<!DOCTYPE html>
	
<!--  Mobile redirect: 80 -->
<!--esi

<esi:assign name="is_mobile" value="0" />
<esi:choose>
  <esi:when test="$(done)!='1'">
    <esi:assign name="done" value="0"/>
  </esi:when>
</esi:choose>

<esi:assign name="query_param" value="''"/>
<esi:choose>
    <esi:when test="$(QUERY_STRING)">
        <esi:assign name="query_param">'?'+$(QUERY_STRING)</esi:assign>
    </esi:when>
</esi:choose>

<esi:choose>
  <esi:when test="$(HTTP_USER_AGENT) matches_i '''SCH-I535|SPH-L710|SGH-N064|SGH-N035|SGH-T999|SGH-I747|GT-I9305|GT-I9300|android.+mobile|iphone|ipod|webos|blackberry.+webkit.+mobile|htc|opera\ mini|operamini|iemobile|opera\ mobi|lge|lg|palm|samsung|nokia|windows\ phone|windows\ ce|bb10|blackberry|Mobile.+Firefox|tizen.+mobile'''">
    <esi:assign name="is_mobile" value="1" />
  </esi:when>
</esi:choose>

<esi:choose>
  <esi:when test="$(HTTP_USER_AGENT) matches_i '''SAMSUNG\ SM-T'''">
    <esi:assign name="is_mobile" value="0" />
  </esi:when>
</esi:choose>

<esi:choose>
  <esi:when test="$(is_mobile) == '1' && $(HTTP_HOST) has 'huffingtonpost.com' && $(REQUEST_PATH) matches_i '/jobs'">
    <esi:assign name="done" value="1"/>
  </esi:when>
</esi:choose>

<esi:choose>
  <esi:when test="$(is_mobile) == '1' && $(HTTP_HOST) has 'huffingtonpost.com' && $(REQUEST_PATH) matches_i '/hill/signup\.html'">
    <esi:assign name="done" value="1"/>
  </esi:when>
</esi:choose>

<esi:choose>
  <esi:when test="($exists($(QUERY_STRING{'m'})) && $(QUERY_STRING{'m'}) == 'false')
                    && $(is_mobile)=='1'">
      $add_header('Set-Cookie','mobileview=false; path=/;')
      $set_redirect('http://www.huffingtonpost.ca'+$(REQUEST_PATH))
      <esi:assign name="done" value="1"/>
  </esi:when>
</esi:choose>

<esi:choose>
  <esi:when test="($exists($(QUERY_STRING{'m'})) && $(QUERY_STRING{'m'}) == 'true')
                    && $(is_mobile)=='1'">
      $add_header('Set-Cookie','mobileview=true; path=/;')
      <esi:assign name="ignore_mobile_cookie" value="1"/>
  </esi:when>
</esi:choose>

<esi:choose>
  <esi:when test="($exists($(QUERY_STRING{'tm'})) && $(QUERY_STRING{'tm'}) == 'false')
                    && $(is_mobile)=='1'">
      <esi:assign name="done" value="1"/>
  </esi:when>
</esi:choose>

<esi:choose>
  <esi:when test="$(is_mobile) == '1' && $(HTTP_HOST) has 'huffingtonpost.com' && $(REQUEST_PATH) matches_i 'special\/disney_travel'">
    $set_redirect('http://m.news.travel.aol.com/disney/')
    <esi:assign name="done" value="1"/>
  </esi:when>
</esi:choose>
<esi:choose>
  <esi:when test="( $(ignore_mobile_cookie) == '1' || !$exists($(HTTP_COOKIE{'mobileview'}) ) || $(HTTP_COOKIE{'mobileview'})=='true' ) && $(is_mobile) == '1' && $(done)=='0'">
    <esi:choose>
      <esi:when test="!$exists($(HTTP_COOKIE{'mobileview'}))">
        $add_header('Set-Cookie','mobileview=true; path=/;')
      </esi:when>
    </esi:choose>
    <esi:choose>
      <esi:when test="$(REQUEST_PATH) matches_i '/?([0-9]+)/([0-9]+)/([0-9]+)/([^/]+)_([0-9]+)\.html#(.+)$' ">
        <esi:assign name="redirect_to">'http://m.huffpost.com/ca/entry/'+$(MATCHES{5})+'#$(MATCHES{6})'+$(query_param)</esi:assign>
      </esi:when>
      <esi:when test="$(REQUEST_PATH) matches_i '/?([0-9]+)/([0-9]+)/([0-9]+)/([^/]+)_([0-9]+)\.html' ">
        <esi:assign name="redirect_to">'http://m.huffpost.com/ca/entry/'+$(MATCHES{5})+$(query_param)</esi:assign>
      </esi:when>
      <esi:when test="$(REQUEST_PATH) matches_i '/([^/]+)/([^/]+)_([0-9]+)\.html'">
        <esi:assign name="redirect_to">'http://m.huffpost.com/ca/entry/'+$(MATCHES{3})+$(query_param)</esi:assign>
      </esi:when>
      <esi:when test="$(REQUEST_PATH) matches_i '/(news|tag|actualites)/([a-z0-9-_]+)' ">
        <esi:assign name="redirect_to">'http://m.huffpost.com/ca/news/'+$(MATCHES{2})+'/'+$(query_param)</esi:assign>
      </esi:when>
      <esi:when test="$(REQUEST_PATH) matches_i '/newsletter/([a-z0-9-_]+)'">
        <esi:assign name="redirect_to">'http://m.huffpost.com/ca/?pop=nls&nls='+ $(MATCHES{1})</esi:assign>
      </esi:when>
      <esi:when test="$(REQUEST_PATH) matches_i '/imageblog'">
        <esi:assign name="redirect_to">'http://m.huffpost.com/ca/news/imageblog/'+$(query_param)</esi:assign>
      </esi:when>
      <esi:when test="$(REQUEST_PATH) matches_i '/thirdmetric'">
        <esi:assign name="redirect_to">'http://m.huffpost.com/ca/news/third-metric/'+$(query_param)</esi:assign>
      </esi:when>
      <esi:when test="$(REQUEST_PATH) matches_i '/p/horoscopos-([a-z]+)\.html' ">
        <esi:assign name="redirect_to">'http://m.huffpost.com/ca/horoscopos/'+$(MATCHES{1})+$(query_param)</esi:assign>
      </esi:when>
      <esi:when test="$(REQUEST_PATH) matches_i '^\/(subscription|users\/notifications|terms)' ">
        <esi:assign name="done" value="1"/>
      </esi:when>
      <esi:when test="$(REQUEST_PATH) matches_i '^\/([a-z0-9-_]{2,})' ">
                  <esi:assign name="redirect_to">'http://m.huffpost.com/ca/vertical/'+$(MATCHES{1})+'/'+$(query_param)</esi:assign>
              </esi:when>
      <esi:when test="$is_empty($(REQUEST_PATH)) || $(REQUEST_PATH) =='/'">
        <esi:choose>
          <esi:when test="($(GEO{'country_code'}) == 'AU')">
            <esi:assign name="redirect_to">'http://m.huffpost.com/au'+$(query_param)</esi:assign>
          </esi:when>
          <esi:otherwise>
            <esi:assign name="redirect_to">'http://m.huffpost.com/ca'+$(query_param)</esi:assign>
          </esi:otherwise>
        </esi:choose>
      </esi:when>
    </esi:choose>
    <esi:choose>
      <esi:when test="$exists($(redirect_to)) && !$is_empty($(redirect_to))">
        $set_redirect($(redirect_to))
      </esi:when>
    </esi:choose>
    <esi:assign name="done" value="1"/>
  </esi:when>
</esi:choose>
-->
<!--esi
<esi:assign name="ads_ord" value="$rand()" />
<esi:assign name="is_aol_referer" value="0" />
<esi:choose>
  <esi:when test="$(HTTP_REFERER) has '.aol.com'">
    <esi:assign name="is_aol_referer" value="1" />
  </esi:when>
</esi:choose>
-->
<!--esi

<esi:assign name="IS_US" value="$(HTTP_HOST) has 'huffingtonpost.com'" />

<esi:choose>
        <esi:when test="$(IS_US) && $(GEO{'country_code'}) == 'IN' && $(done)!='1'">
        <esi:choose>
                <esi:when test="!$(QUERY_STRING)">
                        <esi:assign name="done" value="1"/>
                        $set_redirect('http://' + $(HTTP_HOST) + $(REQUEST_PATH) + '?ir=India&adsSiteOverride=in')
                </esi:when>
                <esi:when test="!$(QUERY_STRING{'ir'})">
                        <esi:assign name="done" value="1"/>
                        $set_redirect('http://' + $(HTTP_HOST) + $(REQUEST_PATH) + '?' + $(QUERY_STRING) + '&ir=India&adsSiteOverride=in')
                </esi:when>
        </esi:choose>
        </esi:when>
</esi:choose>

-->


<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8 ie7"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9 ie8"> <![endif]-->
<!--[if IE 9]>         <html lang="en" class="no-js modern ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js modern"> <!--<![endif]-->
<head>
    <title>Ryan Gosling And Ryan Reynolds Face Off At The Golden Globes</title>
    <meta http-equiv='Content-Type' content='text/html; charset=utf-8' />
<meta http-equiv='X-UA-Compatible' content='IE=Edge,chrome=1' />
<meta name="keywords" content="Ryan Gosling,Ryan Reynolds,Golden Globes,Golden Globes 2017,deadpool,la la land,ryan gosling ryan reynolds,living video"/>
<meta name="description" content="The Canadians are nominated for wildly different movies. "/>
<meta name="category" content="Canada" />
<meta http-equiv="Content-Language" content="en_CA" />
<meta name="robots" content="noodp,noydir" />
<meta property="twitter:card" value="summary_large_image"/>
<meta property="twitter:site" value="@HuffPostCanada"/>
<meta name="twitter:description" content="The Canadians are nominated for wildly different movies. ">
<meta property="fb:app_id" content="100792273348438"/>
<meta property="og:site_name" content="The Huffington Post"/>
<meta property="og:title" content="It's A Ryan vs. Ryan Showdown At The Golden Globes"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.huffingtonpost.ca/2017/01/08/ryan-gosling-ryan-reynolds_n_14041436.html"/>
<meta property="og:image" content="http://i.huffpost.com/gen/4999038/images/o-RYAN-GOSLING-facebook.jpg" />
<meta property="og:description" content="The Canadians are nominated for wildly different movies. "/>
<meta property="og:locale" content="en_CA"/>
<meta name="sailthru.date" content="Sun, 08 Jan 2017 18:42:05 -0500">
<meta name="sailthru.expire_date" content="Mon, 09 Jan 2017 18:42:05 -0500">
<meta name="sailthru.image.thumb" content="http://i.huffpost.com/gen/4999038/images/s-RYAN-GOSLING-small.jpg">
<meta name="sailthru.tags" content="Ryan Gosling,Ryan Reynolds,Golden Globes,Golden Globes 2017,deadpool,la la land,ryan gosling ryan reynolds,living video">
<meta property="article:publisher" content="https://www.facebook.com/HuffPostCanada"/>
<meta property="article:section" content="Canada"/>
<link rel="image_src" href="http://i.huffpost.com/gen/4999038/images/s-RYAN-GOSLING-large.jpg" />
<meta name="image" content="http://i.huffpost.com/gen/4999038/images/s-RYAN-GOSLING-small.jpg" />
<meta name="thumbnail" content="http://i.huffpost.com/gen/4999038/images/o-RYAN-GOSLING-facebook.jpg" />
    <meta name="og:see_also" content="http://www.huffingtonpost.ca/2017/01/08/memorial-service-held-for-ontario-woman-killed-in-istanbul-terror-attack_n_14041044.html" />
<meta name="og:see_also" content="http://www.huffingtonpost.ca/2017/01/08/slackliner-saves-skier_n_14040252.html" />
<meta name="og:see_also" content="http://www.huffingtonpost.ca/2017/01/08/dumpster-fire_n_14038668.html" />
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="alternate" hreflang="en" href="http://www.huffingtonpost.ca/2017/01/08/ryan-gosling-ryan-reynolds_n_14041436.html"/>
    <link rel="alternate" href="android-app://com.huffingtonpost.android/http/www.huffingtonpost.ca/2017/01/08/ryan-gosling-ryan-reynolds_n_14041436.html"/>
    <link rel="alternate" href="ios-app://306621789/huffpostnews/?editionID=ca&entryID=14041436"/>
    <link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.huffpost.com/ca/entry/14041436" >
    <link rel="stylesheet" href="http://s1.huffpost.com/assets/css.php?v=1475694796&f=phoenix%2Fapp.css" type="text/css">
    <link rel="stylesheet" href="http://s0.huffpost.com/assets/css.php?v=1475694796&f=phoenix%2Fcore.css%2Cphoenix%2Fpageheader.css%2Cphoenix%2Frightrail.css%2Cphoenix%2Fauthor_article.css%2Cphoenix%2Fted.css%2Cphoenix%2Fcolorbox.css%2Cphoenix%2Femail_form.css%2Cphoenix%2Fslideshow%2Fflexslider.css%2Cphoenix%2Fslideshow%2Fstyles.css" type="text/css">
    <link rel="stylesheet" href="http://s0.huffpost.com/assets/css.php?v=1475694796&f=liveblog.css%2Cbasic.css%2Csailthru_concierge.css%2Crecipe_gadget.css%2Chp_modules%2Fmodule.sponsor-widgets.css%2Chp_modules%2Fmodule.apps_feeds.css%2C_slideshows%2Finline.css%2C_slideshows%2Fmodules%2Finline.css%2C_slideshows%2Fmodules%2Fparticipation.css%2C_slideshows%2Fmodules%2Fparticipation_new.css%2Ccommercial.css%2Cadd%2Finner.css%2Cemail_share.css%2Cbuttons.css" type="text/css">
    <link rel="stylesheet" href="http://s0.huffpost.com/assets/css.php?v=1475694796&f=" type="text/css">
    <link rel="stylesheet" href="http://s1.huffpost.com/assets/css.php?v=1475694796&f=phoenix%2Fverticals%2Fcanada.css%2Cphoenix%2Fverticals%2Fpolitics.css%2Cphoenix%2Fverticals%2Fbusiness.css%2Cphoenix%2Fverticals%2Fworld.css%2Cphoenix%2Fverticals%2Fparents.css%2Cphoenix%2Fverticals%2Fliving.css%2Cphoenix%2Fverticals%2Fstyle.css%2Cphoenix%2Fverticals%2Fentertainment.css%2Cphoenix%2Fverticals%2Farts.css%2Cphoenix%2Fverticals%2F.css%2Cphoenix%2Fverticals%2Fcanada-common.css" type="text/css">
	    <link rel="canonical" href="http://www.huffingtonpost.ca/2017/01/08/ryan-gosling-ryan-reynolds_n_14041436.html">

    <!--[if lt IE 9]><link rel="stylesheet" href="http://s0.huffpost.com/assets/js.php?v=1475694796&f=conversations%2Fstylesheets%2Fapp.css" /><![endif]-->
    <!--[if lte IE 7]><link rel="stylesheet" href="http://s1.huffpost.com/assets/css.php?v=1475694796&f=phoenix%2Fie7.css" type="text/css" /><![endif]-->
    <!--[if IE 8]><link rel="stylesheet" href="http://s1.huffpost.com/assets/css.php?v=1475694796&f=phoenix%2Fie8.css" type="text/css" /><![endif]-->
	
    <script type="text/javascript" src="http://s1.huffpost.com/assets/js.php?v=1475694796&f=jquery-1.7.2.min.js"></script>
    <script type="text/javascript" src="http://s1.huffpost.com/assets/js.php?v=1475694796&f=jquery%2Fjquery.I18N.js%2Clocale%2Fen_CA%2Fpublic.js%2Csprintf-0.7.js"></script>
    <script type="text/javascript" src="http://s0.huffpost.com/assets/js.php?v=1475694796&f=huff.js%2Chp_config.js%2Clazyload-min.js%2Chp_util.js%2Chp_track.js%2Cyui_sub.js%2Chp_liveblog.js%2Chptwitter_anywhere.js%2Cphoenix%2Fcustom.modernizr.js%2Cphoenix%2Ffoundation.min.js%2C_tmp%2Fquick_fan.js%2C_tmp%2Fhp_ads.js%2C_tmp%2Fcommon.js%2Chp_browser.js%2Csubmissions.js%2Cphoenix%2Funderscore.js%2Cphoenix%2Fbackbone.js%2Cphoenix%2Fthreeup.js%2Crecipe_gadget.js%2Clivebetteramerica%2Fmodule.jquerydl.js%2Cphoenix%2Ffollow-huffpost.js%2Cphoenix%2Fsocial-sidebar.js%2Cposts.js%2Cphoenix%2Fnumeral.js%2Cphoenix%2Fsocial_widget_views.js%2Cconversations%2Fbootstrap.js%2Cscroll-track.js%2Cphoenix%2Fjquery.colorbox.js%2Cphoenix%2Fthreeup-carousel.js%2Cphoenix%2Flightbox.js%2Cphoenix%2Fjquery.formparams.js%2Cphoenix%2Fsubmit_correction.js%2C_tmp%2Fquick_subscribe_user.js%2Cphoenix%2Fnewsletter.js%2Chptwitter.js%2Cphoenix%2Flogin.js%2C_tmp%2Fclick_tracker.js%2Cphoenix%2Fimage_loader.js%2Cphoenix%2Fcaption.js%2Cconnect_overview.js%2Cimage_embed.js%2Cswfobject.js%2Cphoenix%2Fhulu_to_5min.js%2C_tmp%2Fevent_module.js%2Cphoenix%2Fslideshow%2Fjquery.flexslider.js%2Cphoenix%2Fslideshow%2Fhp-slideshow-html.js%2Cphoenix%2Fslideshow%2Fhp-slideshow-tracking.js%2Cphoenix%2Fslideshow%2Fhp-slideshow-share.js%2Cphoenix%2Fslideshow%2Fhp-slideshow-main.js%2Cphoenix%2Fslideshow%2Fhp-slideshow-participation.js%2Cphoenix%2Fslideshow%2Fhp-slideshow-participation_new.js%2Cphoenix%2Fyoutube_to_5min.js%2Con-hover-pinterest.js"></script>
    <script type="text/javascript" src="http://s1.huffpost.com/assets/js.php?v=1475694796&f=facebook.js%2Ccookiesmin.js%2Csnproject.js%2C_tmp%2Fquick_login.js%2Chuffconnect.js%2Cprovider.js%2Cpopup_manager.js%2C_util%2Fuser.js%2Cuser.js"></script>
        <script type="text/javascript">
        huff.v({"last_deploy_commit_id":"","deploy_commit_id":"a431ce2f074eb14e25f476667347f2d537b8b46e","deploy_seq":1475694796,"last_deploy_seq":0,"deploy_date":"Wed, 05 Oct 2016 15:13:16 -0400","last_deploy_date":""});
    </script>

    <script type="text/javascript">
// common modules
huff.use('conf', 'modal', 'image', 'layout', 'cookies', 'user', 'track', 'common', 'promo');
</script>
    <!-- modulous header -->
    <script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL('http://' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/adpage.html');
  window.tacProp={tags:"kvpagetype=bpage:news:slideshow;kvsubj=979432:6325647:981358:981347:978742:6378546:978489:982087;kvcommref=canada;kvtopic=emma-stone:eva-mendes:golden-globes:paul-ryan:robert-deniro:ryan-gosling:ryan-reynolds;kventryid=14041436;kvcmsid=hpo:14041436;kveditags=ryan-gosling:ryan-reynolds:living-video:ryan-gosling-ryan-reynolds:golden-globes-2017:golden-globes:@instantarticle:deadpool:la-la-land:@noad_mid_article;kvvert=news;kvblogger=sarah-pynoo;kvent=2838702:2838743:3516745:2791694:3688445"};
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+window.location.href;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
};
</script>

<script src="http://o.aolcdn.com/ads/adsWrapper.js" ></script>
<script>
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="canada" />
<script>
window.commercial_video = {
  "site_and_category":"ca.canada",
  "package":null
};

</script>
<script>
if (typeof HPAds !== 'undefined') {
  HPAds.ad_reload_old = HPAds.ad_reload;
  HPAds.ad_reload = function(placement, id) {
    jQuery(document).trigger('reloadAd', document.getElementById(id));
    HPAds.ad_reload_old.apply(this, arguments);
  };
}
</script>
<script>
function doTaboola(taboolaParams) {
  if (typeof taboolaParams == 'undefined') return;
  
  window._taboola = window._taboola || [];
  if (!doTaboola.loaded) {
    _taboola.push({ article:'auto' });
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
    doTaboola.loaded = true;
  }
  _taboola.push({
    "listenTo": 'render',
    "handler": function(e) {
      var detail = e.detail;
      var i = 0;
      while ( window.jQuery && window.JSON && detail.items[i] ) {
        var dataItemId = detail.items[i].id;
        var itemUrl = detail.items[i].url;
        var taboolaDomNode = window.jQuery("[data-item-id='" + dataItemId + "']");
        var dataBeacon = {
          "p": {
            "mpid": (i+1).toString(),
            "plid": itemUrl,
            "mlid": "taboola"
          }
        };
        taboolaDomNode.attr('data-beacon', window.JSON.stringify(dataBeacon));
        i++;
      }
    }
  });
  var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
  _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
  
}
</script>
<style>.trc-auto-size { height: auto !important; }</style>

<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<!-- debugadcode -->
<style>
.debugadcode-box { z-index:10000; position:relative; }
.debugadcode { position:absolute; padding:5px; background-color:rgba(232, 212, 244, 0.85); font-size:0.8rem; color:black; }
</style>
<script>
window.debugadcode = function(title, properties, div) {
  if (window.location.search.indexOf('debug_ad_code') < 0) return;
  var head = '<div><strong>'+title+'</strong></div>'; var body = '';
  for (key in properties) { body += '<div><em>'+key+'</em>: '+properties[key]+'</div>'; }

  var s = document.getElementsByTagName('script');
  var sLast = div || s[s.length - 1];
  var d = document.createElement('div');
  d.className = 'debugadcode-box';
  d.innerHTML = '<div class="debugadcode">'+head+body+'</div>';
  sLast.parentNode.insertBefore(d, sLast);
}
</script>
<!-- /debugadcode -->    <!-- END modulous header -->
            <!-- ads_adtech_header -->
    
    <!-- ads_init_functions -->
    
    <!-- ads_commercial_video -->
    
    <!-- ads_asset_insert -->
    <div id="modulous_asset_inserts" class="ad_spot">
    <script type="text/javascript">
window.adSetMOAT && adSetMOAT("1");
</script></div>

            
	<script type="text/javascript">
        var ads_ext_ref_sig = '';
    </script>
<!--esi
    <esi:choose>
        <esi:when test="$(HTTP_REFERER) has '|dl' || $(QUERY_STRING) has '|dl' || $(HTTP_REFERER) has 'fundrace.' || $(QUERY_STRING) has 'fundrace.'">
            <esi:choose>
                            <esi:when test="($(HTTP_REFERER) has '|dl') || ($(QUERY_STRING) has '|dl')">
                	<esi:text>
                    <script type="text/javascript">
                        var ads_ext_ref_sig = 'aol_welcome_screen';
                    </script>
                    </esi:text>
                </esi:when>
                            <esi:when test="($(HTTP_REFERER) has 'fundrace.') || ($(QUERY_STRING) has 'fundrace.')">
                	<esi:text>
                    <script type="text/javascript">
                        var ads_ext_ref_sig = 'fundrace';
                    </script>
                    </esi:text>
                </esi:when>
                        </esi:choose>
        </esi:when>
    </esi:choose>   
-->
<!--esi
	<esi:choose>
		<esi:when test="($exists($(HTTP_COOKIE{'ad_ops_bookmarklet'})) && !($(HTTP_HOST) has 'editorial'))">
            <script type="text/javascript" src="/ads/bookmarklet/bookmarklet.js"></script>
		</esi:when>
	</esi:choose>
-->
    <script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js" async defer></script>
	
	<!-- Parsely tracking params start -->
	<script type="application/ld+json">
				{
					"@context": "http://schema.org",
					"@type": "NewsArticle",
                    "mainEntityOfPage":{
                        "@type":"URL",
                        "@id":"http://www.huffingtonpost.ca/2017/01/08/ryan-gosling-ryan-reynolds_n_14041436.html"
                    },
                    "headline": "It's A Ryan vs. Ryan Showdown At The Golden Globes",
                    "author": {
                "@type":"Person",
                "name":"Sarah Rieger"
                },
					"image":
                    {
                        "@type":"ImageObject",
                        "url":"http://i.huffpost.com/gen/4999038/images/o-RYAN-GOSLING-facebook.jpg",
                        "width":2000,"height":1000
                    },
					
                    "dateCreated": "2017-01-08T18:42:23Z",
                    "datePublished": "2017-01-08T18:42:23Z",
				"dateModified": "2017-01-08T18:42:23Z",
                    "publisher":{
                        "@type":"Organization",
                        "name":"The Huffington Post",
                        "logo":{
                            "@type":"ImageObject","url":"http://s.huffpost.com/images/v/logos/v4/homepage.gif",
                            "width":497,
                            "height":60
                        }
                    },
                    "description": "The Canadians are nominated for wildly different movies.",
                    "articleSection": "Canada",
                    "keywords": ["@noad_mid_article","@instantarticle","Ryan Gosling","Ryan Reynolds","Golden Globes","Golden Globes 2017","deadpool","la la land","ryan gosling ryan reynolds","living video","type:news"],
                    "thumbnailUrl": "http://i.huffpost.com/gen/4999038/images/s-RYAN-GOSLING-small.jpg",
                    "url": "http://www.huffingtonpost.ca/2017/01/08/ryan-gosling-ryan-reynolds_n_14041436.html"
				}
			</script>	<!-- Parsely tracking params end -->

	<!-- Google Json Markup start -->
		<!-- Google Json Markup end -->
	
	
	
</head>
<body>
    <!-- Newsletter ads popup -->
    <style>
.nl_subscribe_popup{width:724px;background:#2C8F77 !important;z-index:1;position:absolute;color:#fff;font-family:Helvetica;}
.nl_subscribe_popup a {color:#fff;}
.news_title{font-size:22px;font-weight:bold;margin-bottom:50px;}
.news_vertical_line{font-size:36px;font-weight:bold;margin-bottom:50px;}
#news_email{box-shadow:none;font-family:Georgia,"Times New Roman",Times,serif;font-style:italic;font-size:20px;width:305px;background: #2C8F77;border: 0px #2C8F77;color: #fff;} 
#new_signup{font-family:Georgia,"Times New Roman",Times,serif;font-style:italic;font-size:16px;margin-left: 184px}
#news_submit{background:#fff;color:#2C8F77;font-weight:bold;font-size:17px;border: 2px solid #fff;
border-radius: 3px;width:150px;height: 41px;
margin-top:35px;}
.news_form{float:left;width:676px;}
.news_notice{margin-top: 17px;
float: left;
margin-left: -9px;
font-size: 10px;}
.news_submit_div{margin-left:auto;
margin-right:auto;width:150px;}
.qr_close{background:none;font-size: 34px;font-weight: bold;}
#email_icon{width: 325px;margin-left: auto;margin-right: auto;border-bottom: 1px solid #fff;height: 47px;
margin-bottom: 27px;
} 

</style>
<div style="position: fixed;z-index: 7000002;">
 <div id="nl_subscribe_popup" class="nl_subscribe_popup" style="display:none" >
   <div class="qr_close close cursor_pointer" >&#215;</div>
     <div id="iframe_content" >
	   <div class="news_title"><center>Like what you're reading?</center> </div>
	   <div class="news_vertical_line">
	     <center>Never miss a thing with the HuffPost Canada Daily Brief newsletter! </center> 
	   </div>
	   <div class="news_form">
	        <div id="email_icon"><img src="/images/mail_icon.png"  style="float: left;margin-top: 16px;"/>
	        <input type="text" name="email" id="news_email" placeholder="Please enter your email address" />
	        </div>
	   </div>
	   <div class="news_form">
	   <input type="hidden" id="vertical_title" value=canada />
	     	     
	    </div>	    
	     <input type="hidden" name="parent_vertical" id="parent_vertical" value="canada-" />
	        
	    <div class="news_submit_div">
	    <input type="button" name="news_submit" id="news_submit" value="Subscribe" data-beacon='{"p":{"mnid":"news_ads_popup","mlid":"ads","lnid":"canada"}}' />
	    </div>
	 
	 <span class="news_notice">Newsletter may include personalized content.<a href="http://www.huffingtonpost.ca/p/huffingtonpostca-privacy-policy.html" target="_blank">
	   Learn more</a>.</span> 
     </div>
  </div>
  <div class="close qr_close_frame" style="display:none;"></div>
</div>

<script>
(function($){ // no Conflict
    $(function() { // dom ready
  //window.onload=testSp(); 
  
	 
   
  $(document.body).on('click','.qr_close',function(){  
       $('#frame_qr').hide();
       $('.qr_close_frame').hide();
       $('#frame_qr').attr("id", "nl_subscribe_popup");
    });
    
    var heightarry = [90,66,250];
    var timerId = top.readCookie('timerId'); 
    var newuser = top.readCookie('newsletter_popup');
	var sailthru = top.readCookie('sailthru_hid');
	var nads = window.adsDevilAd || {};	 
	 
	  nads.adinfo = function(n,d,w,h) {   
	      if((nads.ad[1].aolFormat == "Wallpaper") || 
	      (nads.ad[1].width == "970" && $.inArray(nads.ad[1].height,heightarry)>= 0 ) ){        	        
	      }	        
	      else{ 
			
							if (timerId == 1) {		 
					top.createCookie('timerId',2,14);
					$(window).load(function () {   
					    setTimeout(function () {
					       top.showAdsPopup('nl_subscribe_popup','qr_close_frame',0,0,'frame_qr');
					    }, 10000);			
					});
				    top.createCookie('newsletter_popup',Date.now(),14);
				} 	 
				else if ((newuser) || (sailthru)){
				}
				else {	 	
				 top.createCookie('timerId',1,14);
				} 
						 
        }
	 };
	 $(document.body).on('click','.subscribe_me',function(){
	 
	 var element_id=$(this).attr('id');
	 var databecaon;
	 var vertical_title=$('#vertical_title').val();
	 var parent_vertical = $('#parent_vertical').val();
	 if(element_id == "signupme"){
	   if($('#signupme').is(':checked')==true){
         databeacon='{"p":{"mnid":"news_ads_popup","mlid":"ads","lnid":"'+vertical_title+','+parent_vertical+'daily"}}';
       }
      else{
         databeacon='{"p":{"mnid":"news_ads_popup","mlid":"ads","lnid":"'+vertical_title+'"}}';
       }
	 }
	 else{
	   if($('#lifestyle').is(':checked')==true){
        databeacon='{"p":{"mnid":"news_ads_popup","mlid":"ads","lnid":"'+vertical_title+',lifestyle"}}';
      }
      else{
        databeacon='{"p":{"mnid":"news_ads_popup","mlid":"ads","lnid":"'+vertical_title+'"}}';
       }
	 }
	  $('#news_submit').attr('data-beacon',databeacon);
	  
	 });
    $(document.body).on('click','#news_submit',function(){  
      var is_morning;
      var htmlstring;
      var is_lifestyle;
      var email = $('#news_email').val();
      if($('#signupme').is(':checked')==true){
       is_morning='1';
      }
      else{
       is_morning='0';
       }
      if($('#lifestyle').is(':checked')==true){
       is_lifestyle='1';
      }
      else{
       is_lifestyle='0';
       }
     $.post('/subscription/set_email_popup.php', {
          email:email,
          daily_brief :is_morning,     
          is_lifestyle: is_lifestyle,    
          vertical:'canada'
        }, 
       function(data){        
         top.createCookie('sailthru_hid',data.sailthru_hid,14);
         htmlstring='<div style="font-size:20px;width: 383px;margin-left: auto;margin-top: 4px;height: 60px;margin-right: auto;">'+data+'</div>';
        $('#iframe_content').html(htmlstring);
       }, 'html');
       
    });
    
  });
   
})(jQuery);

 
</script>
    <!-- END Newsletter ads popup -->
    <!-- Pinterest follow popup -->
        <!-- END Pinterest follow popup -->
    <!--modulous_debug_header -->
        <!-- END modulous_debug_header -->
    <div id="view_mobile_banner" style="display: none; min-width: 1000px; width: 100%; height: 105px; background: url(/images/mobile/view-mobile-bkg.png);background-size: cover; text-align: center;">
	<a href="http://www.huffingtonpost.ca/2017/01/08/ryan-gosling-ryan-reynolds_n_14041436.html?utm_hp_ref=canada&ir=Canada&m=true" style="color: #FFF; font-size: 40px; display: inline-block; padding-top: 18px; text-transform: uppercase; width: 100%; height: 105px;">
		<img src="/images/mobile/view-mobile-icon.png" style="height: 68px; margin-bottom: -16px;"/>
		View mobile site	</a>
</div>
<script> if(window.navigator.userAgent.match(/SCH-I535|SPH-L710|SGH-N064|SGH-N035|SGH-T999|SGH-I747|GT-I9305|GT-I9300|android.+mobile|iphone|ipod|webos|blackberry.+webkit.+mobile|htc|opera\ mini|operamini|iemobile|opera\ mobi|lge|lg|palm|samsung|nokia|windows\ phone|windows\ ce|bb10|blackberry|Mobile.+Firefox/i)) {
	document.getElementById("view_mobile_banner").style.display = 'block';
}
</script>
    <!-- RUM header -->
    <script type="text/javascript">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</script>    <!-- GA, Data Layer and Omniture -->
    <script type="text/javascript">
var _gaq = _gaq || [];
HPTrack.async = true;
HPTrack.getTracker('UA-71081-1');
HPTrack.setCustomVar("news", "slides_ajax");
HPTrack.setCustomVar("vertical", "Canada");
           
HPTrack.trackPageview();
    
(function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
})();

bN_cfg = {
  h: location.hostname,
  p: {"dL_ch":"ca.hpmg","dL_flid":"_","dL_dpt":"slides_ajax","dL_cmsID":"hpo:14041436","dL_author":"Sarah Rieger","dL_crtdt":"2017-01-08 18:42:05","dL_pubts":1483918943000,"dL_blogID":2,"dL_tags":"@noad_mid_article,@instantarticle,Ryan Gosling,Ryan Reynolds,Golden Globes,Golden Globes 2017,deadpool,la la land,ryan gosling ryan reynolds,living video","cobrand":"HuffPost","dL_vid":"video_vidible_topbox"}
};


function runOmni() {
 
 if(typeof HuffPoUtil != "undefined"){
  if (HuffPoUtil.getCookie('huffpost_user_id') != '')
    s_265.eVar17 = 'huffpost_' + HuffPoUtil.getCookie('huffpost_user_id');
  }

  s_265.prop54 = 'huffpost';
  s_265.pfxID = 'hpo';
  s_265.channel = 'ca.hpmg';
  s_265.linkInternalFilters = 'javascript:,huffingtonpost.ca';
  s_265.prop16 = 'news';
  s_265.prop1 = 'slides_ajax';
  s_265.prop62 = 'video_vidible_topbox';
  s_265.prop65 = 'original_content';
  s_265.pageName = 'Ryan Gosling And Ryan Reynolds Face Off At The Golden Globes';
  s_265.prop9 = 'hpo:14041436';
  s_265.prop22 = 'sarah-rieger';
  s_265.prop23 = '01-08-2017';
  s_265.prop12 = "" + document.URL.split('?')[0];
  s_265.prop18 = 'canada';
  s_265.prop19 = '|noad_mid_article|instantarticle|ryan-gosling|ryan-reynolds|golden-globes|golden-globes-2017|deadpool|la-la-land|ryan-gosling-ryan-reynolds|living-video|';
  s_265.t();
}

s_265_account ="aolcahuffpo,aolcaglobal";

(function(d){
var s = d.createElement('script');
s.src = "http://o.aolcdn.com/os_merge/?file=/aol/beacon.min.js&file=/aol/omniture-intl.min.js";
d.getElementsByTagName('head')[0].appendChild(s);
})(document);


</script>
    <!-- comScore Tag -->
    <script type="text/javascript">
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script type="text/javascript">
    var comscore_data = {
        c1:2,
        c2:6723616,
        c3:"",
        c4:"",
        c5:"canada",
        c6:"",
        c15:"",
        options: {
            url_append: "comscorekw=canada"
        }
    }
    COMSCORE.beacon(comscore_data);
</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=6723616&c3=&c4=&c5=canada&c6=&c15=&cj=1" width="1" height="1" alt="" />
</noscript>
    <!-- end Rum -->

    <!-- ads_top_1x1 -->
    <div id="modulous_top_1x1" class="ad_spot">
    <style type="text/css">.shares .email{display: none !important;}</style><script type="text/javascript">
var hour_timestamp = Math.round(+new Date()/1000/60/60);var polar_config =[{label:"Homepage- Right Rail Unit",id:"93432739"},{label:"Homepage- Left Rail Unit",id:"93432044"},{label:"Homepage- Brand Blog Unit",id:"93432045"},{label:"Article Page- Right Rail Unit",id:"93432739"}];document.write('<scr'+'ipt async="true" src="http://o.aolcdn.com/os/canada/polar/20140617_plugin_deskop3.js' + '?' + hour_timestamp + '"></scr'+'ipt>');
</script></div>
        
    <!-- Facebook stuff -->
    <div id="fb-root"></div>
    <script type="text/javascript">
        HPFB.app_id = "100792273348438";
        HPFB.api_key = "b90a14ab587d62d3c63e8f06a0e3e901";
        HPFB.app_namespace = "FACEBOOK_APP_NAMESPACE";
        HPFB.init();
        // modal form that encourages user to like HP FB page
    	huff.use('yahoofacebook', function(y) { y.likesFromYahoo(); });
    </script>

    <!--User auth stuff -->
    <script type="text/javascript">
        HPConfig.locale = "en_CA";
        HPConfig.enable_fb_widgets = 1;
        HPVertical = "";
    </script>

                 <script type="text/javascript">
        var zone_info = "canada.news";
        HPConfig.current_vertical_name = "canada";
        HPConfig.current_vertical_id = 34;
        HPConfig.current_web_address = "www.huffingtonpost.ca";
        HPConfig.current_uri = "/2017/01/08/ryan-gosling-ryan-reynolds_n_14041436.html?utm_hp_ref=canada&amp;ir=Canada";
        HPConfig.entry_bitly_url = "http://huff.to/2jsdMOc";
        HPConfig.entry_seo_title = "Ryan Gosling And Ryan Reynolds Face Off At The Golden Globes";
        HPConfig.hp_static_domain = "s.huffpost.com";
        HPConfig.inst_type = "prod";
        HPConfig.timestamp_for_clearing_js = "0";
        HPConfig.wide_format = 0;
        HPConfig.entry_id = 14041436;
        HPConfig.blog_id = 2;
        HPConfig.display_domain = "";
        HPConfig.page_type = "bpage";
        HPConfig.twitter_signature = "@HuffPostCanada";
        HPConfig.current_vertical_color = "#FF0000";
        HPConfig.current_vertical_color_light = "#FF0000";
        HPConfig.entry_tags = new Array('');
        HPConfig.huffsite = "www.huffingtonpost.com";
        HPConfig.fb_lang = "en_CA";
        HPConfig.googleplus_lang = "en-US";
        HPConfig.image = "http:\/\/i.huffpost.com\/gen\/4999038\/images\/s-RYAN-GOSLING-large.jpg";
        HPConfig.fb_page_id = "212705892082931";
        HPConfig.fb_vertical_name = "Canada";
        HPConfig.fb_vertical_handle = "HuffPostCanada";
        
        HPConfig.site='canada';
        HPConfig.recaptcha_key = "6Lf2QMUSAAAAAMVQnsh2CaAzDonVlHc8Toz1pIK-";
        HPConfig.bit_ly_key = {"_Note":"bit.ly public key, will generate huff.to links only for whitelisted domains","user_name":"huffpostapi","user_key":"R_d7766e99c939e9f2b0c074c155e98b83"};

        


        
        HPConfig.terms_link = "http://www.huffingtonpost.com/p/huffingtonpostca-terms-and-con.html";
        HPConfig.privacy_link = "http://www.huffingtonpost.com/p/huffingtonpostca-privacy-policy.html";
                HPConfig.slideshow_video_interstitial = "";
            </script>

    <!-- ads_pushdown -->
    
    <!-- / working -->
        <script>
        jQuery(window).bind( 'load', function() {

            //Twitter
            window.twttr = (function (d,s,id) {
                var t, js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
                js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
                return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
            }(document, "script", "twitter-wjs"));
            //Google+
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
            //StumbleUpon
            (function() {
                var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
                li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
            })();
            //LinkedIn
            jQuery.getScript( '//platform.linkedin.com/in.js', function() { lang: 'en_us' } );
            //Pintrest
            /* jQuery.getScript( '//assets.pinterest.com/js/pinit.js', function() {}); */
        });
    </script>
 

     <!-- Tuenti
    <script type="text/javascript" src="http://widgets.tuenti.com/widgets.js"></script>
    -->
    <!--[if lt IE 7]>
        <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
    <![endif]-->
    <!-- ads_pushdown -->
        <!-- ads_quickread -->
        <!-- ads_quickread_most_popular -->
    
    <!-- page_wrapper -->
    <!-- classes for page wrapper: wrapper bpage [[entry/blog], wide] -->
    <div id="wrapper" class="wrapper bpage entry canada regular">
        <!-- ads_sponsored_content_logo -->
                <!-- Phoenix buglist -->
                <!-- page_header -->
		<section class="header">
    <!-- AOL navbar for UK -->
        <!-- visual_header_area -->
    <header class="masthead group">
        <!-- ads_leaderboard_flex -->
        <div id="modulous_leaderboard_flex" class="ad_spot">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_leaderboard_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93319931';

// Override adtech_call_type
var delivery_type = "" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "fc"; break;
}



var args = [adId, 'lb', 'lb'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div>
        <!-- ads_leaderboard_top -->
                <!-- page branding and current date -->
        <div class="tophead_wrapper">
            <div class="branding">
                                <time datetime="2017-01-08">January  8, 2017</time>
                
                                    <a href="http://www.huffingtonpost.ca/canada">
                                                                                <strong class="title canada" >Huffpost Canada</strong>
                                                  <strong class="subtitle ca-subtitle">ca</strong>
                                                            </a>
            </div>

            <!-- edition dropdown -->
            
<!-- edition dropdown -->
<div class="edition geo_dropdown">
	<span class="current">
		Edition: <strong class="this-region">ca</strong>
		<span class="arrow-down"></span>
		<button class="show-hide" data-target=".editions">Show/Hide</button>
	</span>
	<menu class="editions inner off">
		<ul>
                     <li>
			      <a href="http://www.huffingtonpost.com/?country=AR">
				       <span>عربي (Arabic) </span> <strong>AR</strong>
			            </a>
			</li>
                                          <li>
				<a href="http://www.huffingtonpost.com/?country=AU">
					<span>Australia</span> <strong>AU</strong>
				</a>
			</li>
			<li>
				<a href="http://www.huffingtonpost.com/?country=BR">
					<span>Brasil</span> <strong>BR</strong>
				</a>
			</li>
			<li>
				<a href="http://www.huffingtonpost.com/?country=CA">
					<span>Canada</span> <strong>CA</strong>
				</a>
			</li>
			<li>
				<a href="http://www.huffingtonpost.com/?country=DE">
					<span>Deutschland</span> <strong>DE</strong>
				</a>
			</li>
			<li>
				<a href="http://www.huffingtonpost.com/?country=ES">
					<span>Espa&ntilde;a</span> <strong>ES</strong>
				</a>        
			</li>
			<li>
				<a href="http://www.huffingtonpost.com/?country=FR">
					<span>France</span> <strong>FR</strong> 
				</a>        
			</li>
			<li>
				<a href="http://www.huffingtonpost.com/?country=GR">
					<span>Ελλάδα (Greece)</span> <strong>GR</strong> 
				</a>        
			</li>
                     <li>
				<a href="http://www.huffingtonpost.com/?country=IN">
					<span>India</span> <strong>IN</strong> 
				</a>        
			</li>
			<li>
				<a href="http://www.huffingtonpost.com/?country=IT">
					<span>Italia</span> <strong>IT</strong>
				</a>        
			</li>
			<li>
				<a href="http://www.huffingtonpost.com/?country=JP">
					<span>&#26085;&#26412; (Japan)</span> <strong>JP</strong>
				</a>		
			</li>
			<li>
				<a href="http://www.huffingtonpost.com/?country=KR">
					<span>&#54620;&#44397; (Korea)</span> <strong>KR</strong>
				</a>		
			</li>
			<li>
				<a href="http://www.huffingtonpost.com/?country=MG">
					<span>Maghreb</span> <strong>MG</strong>
				</a>		
			</li>
                                                <li>
                                                               <a href="http://www.huffingtonpost.com.mx/">
                                                                               <span>MX</span> M&eacute;xico
                                                               </a>
                                                </li>                                               
			<li>
				<a href="http://www.huffingtonpost.com/?country=UK">
					<span>United Kingdom</span> <strong>UK</strong>
				</a>
			</li>
			<li>
				<a href="http://www.huffingtonpost.com/?country=US">
					<span>United States</span> <strong>US</strong>
				</a>
			</li>
		</ul>
	</menu>	
</div>

<div class="region geo_dropdown">
	<span class="current">
		Region: <strong class="this-region">ALL</strong>
		<span class="arrow-down"></span>
		<button class="show-hide" data-target=".regions">Show/Hide</button>
	</span>
	<menu class="regions inner off">
        <ul>
            <li>
                <a href="http://www.huffingtonpost.ca/?country=CA&region=ALL">
                    All Canada                </a>
            </li>
            <li>
                <a href="http://www.huffingtonpost.ca/alberta/?country=CA&region=CA-AL">
                    Alberta                </a>		
            </li>
            <li>
                <a href="http://www.huffingtonpost.ca/british-columbia/?country=CA&region=CA-BC">
                    British Columbia                </a>		
            </li>
            <li>
                <a href="http://quebec.huffingtonpost.ca/?country=CA&region=CA-QB">
                    Qu&#233;bec (en fran&#231;ais)                </a>		
            </li>
        </ul>
	</menu>
</div>
	

            <!-- wrapper of line of social, newsletter  -->
            <div id="social-subscribe-search" class="social-subscribe-search group">
                <ul class="group">
                    <li class="facebook">
                        <div class="content like">
                            <!-- facebook button code -->
                                <div class="fb-like" data-href="http://www.facebook.com/HuffPostCanada/" data-send="false" data-layout="button_count" data-width="40" data-show-faces="false" data-colorscheme="light" data-font="trebuchet ms" data-action="like" ref="" style="width: 40px" ></div>                        </div>
                    </li>
                    <li class="twitter">
                        <div class="content tweet">
                            <!-- twitter button code -->
                                

<a href="https://twitter.com/HuffPostCanada" class="twitter-follow-button" data-show-screen-name="false" data-show-count="false" data-lang="en" data-width="220px">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

                        </div>
                    </li>
                    <li class="newsletters" data-fx="hover">
                        <div class="content">
                            <strong>Newsletters</strong>
                            <div class="form">
                                <!-- sign up for vertical newsletter -->
                                 <div class="newsletters"  >
                                  <form action="#">
                                      <fieldset>
					                                                 <legend>Get CanadaNewsletters</legend>
                                          <label for="newsletter-email">Email address</label>
                                          <input class="input-email" placeholder="Enter email" id="newsletter-email" type="text" />
                                          <input type="checkbox" value="1" name="email_subscribe_check" class="email_subscribe_check" style="display:none;" />
                                          <label for="newsletter-submit">Enter Email Address</label>
						                                              <input data-vertical="canada" class="submit" id="newsletter-submit" type="submit" value="Go"  />
						                                      </fieldset>
                                  </form>
                              </div>
                          </div>
                      </div>
                    </li>
		        </ul>
			</div>
			            <div class="clear"></div>
        </div><!-- .tophead_wrapper ENDS -->
    </header>
    <!-- line of links that sit on top of the visual header and user account controls -->
    <div class="topnav">
        <!-- line of links that sit on top of the visual header   -->
        <div class="links-products" >
    <!-- big news links that are vertical specific -->
    <div class="big-news-links">
        <ul>
          <li class="commercial_big_news_links">
            <!-- ads_big_news_link -->
                      </li>
        </ul>
    </div>
    <!-- links to HP products that are the same across all verticals -->
    <div class="products" >
        <ul>
          <li><a href="http://itunes.apple.com/ca/app/the-huffington-post/id306621789?mt=8"  >iOS app</a></li>
          <li><a href="https://play.google.com/store/apps/details?id=com.huffingtonpost.android&hl=cn"  >Android app</a></li>
          <li><a href="/big-news/#canada-living"  >More</a></li>
        </ul>
    </div>
</div>
        <!-- user account controls -->
        					<!-- user account controls -->
					<div id="wendybird_user" class="user">
					    <div class="not-logged-in">
                            <ul class="group">
                      <li><span class="hidden"><a href="javascript:void(0);" onclick="return false;" class="hp_desktop_alerts">Desktop Alerts</button></span></li>
					            
                            </ul>
					    </div>
					    <div class="logged-in off">
					        				            <div id="wendybird_user_data" class="account vcard">
				                <div class="top group">
				                	<figure>
									    <img src="" alt="" width="20" height="20" />
									</figure>
								    <span class="username">$USERNAME</span>
				                </div>
				                <menu class="controls">
                                    <ul>
                                        <li>
                                        <span class="hidden"><a href="javascript:void(0);" onclick="return false;" class="hp_desktop_alerts">Desktop Notifications</button></span>
                                        </li>
                                        <li>
                                            <a href="/social/" class="profile">Profile</a>
                                        </li>
                                        <li>
                                            <a href="/users/preferences/">Settings</a></li>
                                        <li>
                                            <a href="/users/logout/?referer=%2F" onclick="QuickLogin.SocialLogout('/users/logout/?referer=%2F'); return false;">
                                                Logout                                            </a>
                                         </li>
                                    </ul>
                                </menu>
				            </div>
					    </div>
					</div>
                    <script type="text/javascript">
                        HPUtil.initUserNavStatus(false);
                        //SocialNotifications.setEvents();
                        //huff.use('desktop_stream');
                    </script>

    </div>
    <!-- large banner ad -->
    </section>
<script>
(function($){ // no Conflict
    $(function() { // dom ready
    var socialSubSearch = $('#social-subscribe-search'),
        newsletter = socialSubSearch.find('.newsletters'),
        rollout = socialSubSearch.find('[data-fx="hover"]'),
        liContent = socialSubSearch.find('.content');
        var searchcheck="Huffington Post Search";
        var checkInputContent = function(evt){
        
    };

    newsletter.find('.content').hover(
      function(){
        var inputVal = "";
        if (inputVal != searchcheck && inputVal != "") {

        }
      },
      function(){
        var inputVal = "";
        if (inputVal != searchcheck && inputVal != "") {

        }
      }
    );

    // rollover effects
    liContent
      .on('mouseenter', function() {
        var that = $(this),
            thatParent = that.parent('li'),
            inputField = that.find('input[type="text"]');

        if(thatParent.data('fx') === 'hover') {
          thatParent.addClass('hover');
          inputField.focus();
        }
      })
      .on('mouseleave', function() {
            var that = $(this),
                thatParent = that.parent('li'),
                inputField = that.find('input[type="text"]');

            thatParent.removeClass('hover');
            inputField.blur();
          });
        // end liContent
    });
})(jQuery);
</script>
        <!-- END page_header -->
        <!-- page_navigation -->
        <nav class="main group">
    <!-- top nav bar -->
    <section class="verticals canada group"  data-beacon='{"p":{"mnid":"topnav_first_row","mlid":"topnav"}}'  >
        <ul class="verticals-ul">
            <li class="front-page toplevel"  data-beacon='{"p":{"lnid":"homepage"}}'  >
	                             <a class="toplevel-a" href="http://www.huffingtonpost.ca" title="Home" tabindex="1" class="link">FRONT PAGE</a>
		  	
            </li>
                                                <li class="canada-politics toplevel"  data-beacon='{"p":{"lnid":"canada-politics"}}' >
                            <a class="toplevel-a" href="http://www.huffingtonpost.ca/politics/" tabindex="2" class="link">Politics</a>
                <!-- dropdown for this item -->
                <div class="menu-container">
                    <menu class="group">
                        <!-- left colum -->
                        <section class="more-stories trending"  >
                            <ul>
                                                                                            <li data-id="14038062"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.ca/2017/01/08/liberal-mp-fry-says-feds-would-speed-up-action-on-fentanyl-if-ontario-impacted_n_14038062.html?ir=Canada+Politics">Hedy Fry Says Gov't Would Do More On Opioid Crisis If It Hit Ontario</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.ca/2017/01/08/liberal-mp-fry-says-feds-would-speed-up-action-on-fentanyl-if-ontario-impacted_n_14038062.html?ir=Canada+Politics#comments">0</a>
                                    </article>
                                </li>
                                                            							
                            </ul>
                            <!-- ads_top_nav_edit_promo -->
                                                        <a class="goto" href="http://www.huffingtonpost.ca/politics/">Go to Politics</a>
                        </section>
                        <!-- right column -->
                        <div class="more-vertical">
                                                    <section class="more-in">
                                <strong>More in Politics</strong>
                                <ul  data-beacon='{"p":{"lnid":"more_in"}}'  > 
                                                                    <li><a href="http://www.huffingtonpost.ca/althia-raj/">Althia Raj</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/bill-c-51/">Bill C-51</a></li>
                                                                    <li><a href="http://projects.huffingtonpost.ca/salute/">Salute</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/politics-video/">Politics Videos</a></li>
                                										
                                </ul>
                            </section>
                                                                            <section class="might-like">
                                <strong>You Might Also Like</strong>
                                <ul  data-beacon='{"p":{"lnid":"like_list"}}'  >
                                                                    <li><a href="http://www.huffingtonpost.com/politics/">US Politics</a></li>
                                                                    <li><a href="http://www.huffingtonpost.co.uk/politics/">UK Politics</a></li>
                                                                </ul>
                            </section>
                                                </div>
                    </menu>
                </div>
                            </li>
                        <li class="canada-business toplevel"  data-beacon='{"p":{"lnid":"canada-business"}}' >
                            <a class="toplevel-a" href="http://www.huffingtonpost.ca/business/" tabindex="3" class="link">Business</a>
                <!-- dropdown for this item -->
                <div class="menu-container">
                    <menu class="group">
                        <!-- left colum -->
                        <section class="more-stories trending"  >
                            <ul>
                                                                                            <li data-id="14007428"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.ca/2017/01/06/loonie-nafta_n_14007428.html?ir=Canada+Business">Canadian Dollar Could Drop Over NAFTA Uncertainty: Reuters Poll</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.ca/2017/01/06/loonie-nafta_n_14007428.html?ir=Canada+Business#comments">0</a>
                                    </article>
                                </li>
                                                            							
                            </ul>
                            <!-- ads_top_nav_edit_promo -->
                                                        <a class="goto" href="http://www.huffingtonpost.ca/business/">Go to Business</a>
                        </section>
                        <!-- right column -->
                        <div class="more-vertical">
                                                    <section class="more-in">
                                <strong>More in Business</strong>
                                <ul  data-beacon='{"p":{"lnid":"more_in"}}'  > 
                                                                    <li><a href="http://www.huffingtonpost.ca/news/working-poor/">Working Poor</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/joint-venture/">Joint Venture</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/sunny-freeman/">Sunny Freeman</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/business-video/">Business Videos</a></li>
                                										
                                </ul>
                            </section>
                                                                            <section class="might-like">
                                <strong>You Might Also Like</strong>
                                <ul  data-beacon='{"p":{"lnid":"like_list"}}'  >
                                                                    <li><a href="http://www.huffingtonpost.com/technology/">Tech</a></li>
                                                                    <li><a href="http://www.techcrunch.com/">TechCrunch</a></li>
                                                                </ul>
                            </section>
                                                </div>
                    </menu>
                </div>
                            </li>
                        <li class="world toplevel"  data-beacon='{"p":{"lnid":"world"}}' >
                            <a class="toplevel-a" href="http://www.huffingtonpost.com/world/" tabindex="4" class="link">WorldPost</a>
                <!-- dropdown for this item -->
                <div class="menu-container">
                    <menu class="group">
                        <!-- left colum -->
                        <section class="more-stories trending"  >
                            <ul>
                                                                                            <li data-id="13917092"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2016/12/31/trump-tower-billboard-mumbai-homeless_n_13917092.html?ir=WorldPost">This Photo Of A Trump Billboard In Mumbai Is Real, And So Is The Dark Irony</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2016/12/31/trump-tower-billboard-mumbai-homeless_n_13917092.html?ir=WorldPost#comments">0</a>
                                    </article>
                                </li>
                                                                <li data-id="13932986"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/01/02/titanic-fire-sink_n_13932986.html?ir=WorldPost">New Evidence Suggests Massive Fire Helped Sink The Titanic</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/01/02/titanic-fire-sink_n_13932986.html?ir=WorldPost#comments">0</a>
                                    </article>
                                </li>
                                                                <li data-id="13927346"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/01/02/isis-claims-istanbul-nightclub-attack-that-claimed-39_n_13927346.html?ir=WorldPost">ISIS Claims Istanbul Nightclub Attack That Claimed 39</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/01/02/isis-claims-istanbul-nightclub-attack-that-claimed-39_n_13927346.html?ir=WorldPost#comments">0</a>
                                    </article>
                                </li>
                                                                <li data-id="13927892"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/01/02/isis-baghdad-mosul_n_13927892.html?ir=WorldPost">ISIS Kills At Least 24 In Baghdad Bombing, Cut Key Road To Mosul</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/01/02/isis-baghdad-mosul_n_13927892.html?ir=WorldPost#comments">0</a>
                                    </article>
                                </li>
                                                                <li data-id="13927874"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/01/02/brazil-prison-riot_n_13927874.html?ir=WorldPost">Around 60 Killed In Brazilian Prison Riot Sparked By Rival Drug Gangs</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/01/02/brazil-prison-riot_n_13927874.html?ir=WorldPost#comments">0</a>
                                    </article>
                                </li>
                                                            							
                            </ul>
                            <!-- ads_top_nav_edit_promo -->
                                                        <a class="goto" href="http://www.huffingtonpost.com/world/">Go to WorldPost</a>
                        </section>
                        <!-- right column -->
                        <div class="more-vertical">
                                                    <section class="more-in">
                                <strong>More in WorldPost</strong>
                                <ul  data-beacon='{"p":{"lnid":"more_in"}}'  > 
                                                                    <li><a href="http://www.huffingtonpost.com/news/foreign-affairs/">Foreign Affairs</a></li>
                                                                    <li><a href="http://www.huffingtonpost.com/news/world-elections-2012/">World Elections</a></li>
                                                                    <li><a href="http://www.huffingtonpost.com/news/arab-spring/">Arab Uprising</a></li>
                                                                    <li><a href="http://www.huffingtonpost.com/news/afghanistan-war-blog/">Afghanistan War</a></li>
                                                                    <li><a href="http://www.huffingtonpost.com/news/syria/">Syria Crisis</a></li>
                                										
                                </ul>
                            </section>
                                                                            <section class="might-like">
                                <strong>You Might Also Like</strong>
                                <ul  data-beacon='{"p":{"lnid":"like_list"}}'  >
                                                                    <li><a href="http://www.huffingtonpost.ca/travel/">Travel</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/impact/">Impact</a></li>
                                                                </ul>
                            </section>
                                                </div>
                    </menu>
                </div>
                            </li>
                        <li class="canada-parents toplevel"  data-beacon='{"p":{"lnid":"canada-parents"}}' >
                            <a class="toplevel-a" href="http://www.huffingtonpost.ca/parents/" tabindex="5" class="link">Parents</a>
                <!-- dropdown for this item -->
                <div class="menu-container">
                    <menu class="group">
                        <!-- left colum -->
                        <section class="more-stories trending"  >
                            <ul>
                                                                                            <li data-id="14010414"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.ca/2017/01/06/new-dads-weight-gain_n_14010414.html?ir=Canada+Parents">New Dads: Easy Ways To Fight Weight Gain</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.ca/2017/01/06/new-dads-weight-gain_n_14010414.html?ir=Canada+Parents#comments">0</a>
                                    </article>
                                </li>
                                                            							
                            </ul>
                            <!-- ads_top_nav_edit_promo -->
                                                        <a class="goto" href="http://www.huffingtonpost.ca/parents/">Go to Parents</a>
                        </section>
                        <!-- right column -->
                        <div class="more-vertical">
                                                    <section class="more-in">
                                <strong>More in Parents</strong>
                                <ul  data-beacon='{"p":{"lnid":"more_in"}}'  > 
                                                                    <li><a href="http://www.huffingtonpost.ca/news/apparently/">Apparently</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/parents-video/">Parents Videos</a></li>
                                										
                                </ul>
                            </section>
                                                                            <section class="might-like">
                                <strong>You Might Also Like</strong>
                                <ul  data-beacon='{"p":{"lnid":"like_list"}}'  >
                                                                    <li><a href="http://www.huffingtonpost.ca/news/weight-lost/">Healthy Inspiration</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/delicious-recipes/">Recipes</a></li>
                                                                    <li><a href="http://huffingtonpost.ca/news/canadian-women">Women</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/canada-sex/">Sex & Relationships</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/weddings-canada/">Weddings</a></li>
                                                                </ul>
                            </section>
                                                </div>
                    </menu>
                </div>
                            </li>
                        <li class="canada-living toplevel"  data-beacon='{"p":{"lnid":"canada-living"}}' >
                            <a class="toplevel-a" href="http://www.huffingtonpost.ca/living/" tabindex="6" class="link">Living</a>
                <!-- dropdown for this item -->
                <div class="menu-container">
                    <menu class="group">
                        <!-- left colum -->
                        <section class="more-stories trending"  >
                            <ul>
                                                                                            <li data-id="14036302"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.ca/2017/01/08/mark-hamill-donald-trump-tweet-joker_n_14036302.html?ir=Canada+Living">Mark Hamill Reading Donald Trump Tweet In Joker Voice Is Creepy</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.ca/2017/01/08/mark-hamill-donald-trump-tweet-joker_n_14036302.html?ir=Canada+Living#comments">5</a>
                                    </article>
                                </li>
                                                            							
                            </ul>
                            <!-- ads_top_nav_edit_promo -->
                                                        <a class="goto" href="http://www.huffingtonpost.ca/living/">Go to Living</a>
                        </section>
                        <!-- right column -->
                        <div class="more-vertical">
                                                    <section class="more-in">
                                <strong>More in Living</strong>
                                <ul  data-beacon='{"p":{"lnid":"more_in"}}'  > 
                                                                    <li><a href="http://www.huffingtonpost.ca/news/2-minutes-to-transform/">2 Minutes To Transform</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/apparently/">Apparently</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/i-am-sold-canada/">I'm Sold Canada</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/say-it-make-it-eat-it/">Say it. Make it. Eat it.</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/like-a-tourist/">Like A Tourist</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/living-video/">Living Videos</a></li>
                                										
                                </ul>
                            </section>
                                                                            <section class="might-like">
                                <strong>You Might Also Like</strong>
                                <ul  data-beacon='{"p":{"lnid":"like_list"}}'  >
                                                                    <li><a href="http://www.huffingtonpost.ca/news/weight-lost/">Healthy Inspiration</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/delicious-recipes/">Recipes</a></li>
                                                                    <li><a href="http://huffingtonpost.ca/news/canadian-women">Women</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/canada-sex/">Sex & Relationships</a></li>
                                                                </ul>
                            </section>
                                                </div>
                    </menu>
                </div>
                            </li>
                        <li class="canada-style toplevel"  data-beacon='{"p":{"lnid":"canada-style"}}' >
                            <a class="toplevel-a" href="http://www.huffingtonpost.ca/style/" tabindex="7" class="link">Style</a>
                <!-- dropdown for this item -->
                <div class="menu-container">
                    <menu class="group">
                        <!-- left colum -->
                        <section class="more-stories trending"  >
                            <ul>
                                                                                            <li data-id="13974104"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.ca/2017/01/05/maybelline-male-ambassador_n_13974104.html?ir=Canada+Style">YouTube Star Manny Gutierrez Becomes Maybelline's First-Ever Male Ambassador</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.ca/2017/01/05/maybelline-male-ambassador_n_13974104.html?ir=Canada+Style#comments">0</a>
                                    </article>
                                </li>
                                                            							
                            </ul>
                            <!-- ads_top_nav_edit_promo -->
                                                        <a class="goto" href="http://www.huffingtonpost.ca/style/">Go to Style</a>
                        </section>
                        <!-- right column -->
                        <div class="more-vertical">
                                                    <section class="more-in">
                                <strong>More in Style</strong>
                                <ul  data-beacon='{"p":{"lnid":"more_in"}}'  > 
                                                                    <li><a href="http://www.huffingtonpost.ca/news/style-video/">Style Videos</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/beauty-canada/">Beauty</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/fashion-canada/">Fashion</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/celebrity-style-canada/">Celeb Style</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/wedding-style/">Wedding Style</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/worst-dressed/">Best And Worst Dressed</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/skincare/">Skincare</a></li>
                                										
                                </ul>
                            </section>
                                                                            <section class="might-like">
                                <strong>You Might Also Like</strong>
                                <ul  data-beacon='{"p":{"lnid":"like_list"}}'  >
                                                                    <li><a href="http://www.huffingtonpost.com/style/">Style (U.S.)</a></li>
                                                                    <li><a href="http://www.huffingtonpost.com/weddings/">Weddings</a></li>
                                                                </ul>
                            </section>
                                                </div>
                    </menu>
                </div>
                            </li>
                        <li class="entertainment toplevel"  data-beacon='{"p":{"lnid":"entertainment"}}' >
                            <a class="toplevel-a" href="http://www.huffingtonpost.com/entertainment/" tabindex="8" class="link">Entertainment</a>
                <!-- dropdown for this item -->
                <div class="menu-container">
                    <menu class="group">
                        <!-- left colum -->
                        <section class="more-stories trending"  >
                            <ul>
                                                                                            <li data-id="14019280"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/01/07/alec-baldwin-donald-trump-maga-cap_n_14019280.html?ir=Entertainment">Alec Baldwin Trolls Donald Trump With Russian-Language MAGA Cap</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/01/07/alec-baldwin-donald-trump-maga-cap_n_14019280.html?ir=Entertainment#comments">0</a>
                                    </article>
                                </li>
                                                                <li data-id="14022086"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/01/07/celebs-partied-at-the-white-house-until-morning-to-say-goodbye-to-obama_n_14022086.html?ir=Entertainment">A-Listers Party At The White House Until Morning To Say Goodbye To Barack Obama</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/01/07/celebs-partied-at-the-white-house-until-morning-to-say-goodbye-to-obama_n_14022086.html?ir=Entertainment#comments">0</a>
                                    </article>
                                </li>
                                                                <li data-id="14025690"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/01/07/the-first-trailer-for-the-handmaids-tale-is-here-and-were-already-hooked_n_14025690.html?ir=Entertainment">Welcome To An All-Too Real Dystopia In First 'The Handmaid's Tale' Trailer</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/01/07/the-first-trailer-for-the-handmaids-tale-is-here-and-were-already-hooked_n_14025690.html?ir=Entertainment#comments">0</a>
                                    </article>
                                </li>
                                                                <li data-id="14036920"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/01/08/david-blaine-bullet-catch_n_14036920.html?ir=Entertainment">David Blaine's Attempt To Catch A Bullet In His Mouth Went Painfully Wrong</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/01/08/david-blaine-bullet-catch_n_14036920.html?ir=Entertainment#comments">0</a>
                                    </article>
                                </li>
                                                                <li data-id="14025220"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/01/07/david-bowie-cancer_n_14025220.html?ir=Entertainment">David Bowie Didn't Know Cancer Was Terminal Until Three Months Before Death</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/01/07/david-bowie-cancer_n_14025220.html?ir=Entertainment#comments">0</a>
                                    </article>
                                </li>
                                                            							
                            </ul>
                            <!-- ads_top_nav_edit_promo -->
                                                        <a class="goto" href="http://www.huffingtonpost.com/entertainment/">Go to Entertainment</a>
                        </section>
                        <!-- right column -->
                        <div class="more-vertical">
                                                                            <section class="might-like">
                                <strong>You Might Also Like</strong>
                                <ul  data-beacon='{"p":{"lnid":"like_list"}}'  >
                                                                    <li><a href="http://www.huffingtonpost.ca/music/">Music</a></li>
                                                                    <li><a href="http://www.huffingtonpost.com/celebrity/">Celebrity</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/tv/">TV</a></li>
                                                                    <li><a href="http://news.moviefone.ca/">Moviefone</a></li>
                                                                </ul>
                            </section>
                                                </div>
                    </menu>
                </div>
                            </li>
                        <li class="arts toplevel"  data-beacon='{"p":{"lnid":"arts"}}' >
                            <a class="toplevel-a" href="http://www.huffingtonpost.com/arts/" tabindex="9" class="link">Arts</a>
                <!-- dropdown for this item -->
                <div class="menu-container">
                    <menu class="group">
                        <!-- left colum -->
                        <section class="more-stories trending"  >
                            <ul>
                                                                                            <li data-id="14014930"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/01/06/origin-ok_n_14014930.html?ir=Arts">So THAT'S What 'OK' Stands For</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/01/06/origin-ok_n_14014930.html?ir=Arts#comments">0</a>
                                    </article>
                                </li>
                                                                <li data-id="14003372"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/01/06/ballet-dancers-of-color-photo_n_14003372.html?ir=Arts">A Viral Photo Is Paving The Way For Ballet In 2017</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/01/06/ballet-dancers-of-color-photo_n_14003372.html?ir=Arts#comments">0</a>
                                    </article>
                                </li>
                                                                <li data-id="14009824"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/01/06/librarian-rebellion-chuck-finley_n_14009824.html?ir=Arts">Librarians Go Rogue In Devious Attempt To Save Books From Getting Tossed</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/01/06/librarian-rebellion-chuck-finley_n_14009824.html?ir=Arts#comments">0</a>
                                    </article>
                                </li>
                                                                <li data-id="14011256"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/01/06/milo-yiannopoulos-censorship_n_14011256.html?ir=Arts">Reminder: Boycotting Milo Yiannopoulos' Publisher Is Not Censorship</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/01/06/milo-yiannopoulos-censorship_n_14011256.html?ir=Arts#comments">0</a>
                                    </article>
                                </li>
                                                                <li data-id="14005668"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/01/06/julia-gunther-sanitary-pads_n_14005668.html?ir=Arts">Meet The Young Malawian Women Tailoring And Selling Reusable Sanitary Pads</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/01/06/julia-gunther-sanitary-pads_n_14005668.html?ir=Arts#comments">0</a>
                                    </article>
                                </li>
                                                            							
                            </ul>
                            <!-- ads_top_nav_edit_promo -->
                                                        <a class="goto" href="http://www.huffingtonpost.com/arts/">Go to Arts</a>
                        </section>
                        <!-- right column -->
                        <div class="more-vertical">
                                                                            <section class="might-like">
                                <strong>You Might Also Like</strong>
                                <ul  data-beacon='{"p":{"lnid":"like_list"}}'  >
                                                                    <li><a href="http://www.huffingtonpost.com/books/">Books</a></li>
                                                                    <li><a href="http://www.huffingtonpost.com/black-voices/">Black Voices</a></li>
                                                                    <li><a href="http://www.huffingtonpost.com/latino-voices/">Latino Voices</a></li>
                                                                    <li><a href="http://www.huffingtonpost.com/gay-voices/">Gay Voices</a></li>
                                                                    <li><a href="http://www.huffingtonpost.com/religion/">Religion</a></li>
                                                                </ul>
                            </section>
                                                </div>
                    </menu>
                </div>
                            </li>
                        <li class="canada-alberta toplevel"  data-beacon='{"p":{"lnid":"canada-alberta"}}' >
                            <a class="toplevel-a" href="http://www.huffingtonpost.ca/alberta/" tabindex="10" class="link">Alberta</a>
                <!-- dropdown for this item -->
                <div class="menu-container">
                    <menu class="group">
                        <!-- left colum -->
                        <section class="more-stories trending"  >
                            <ul>
                                                                                            <li data-id="14025312"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.ca/2017/01/07/kellyanne-conway-alberta_n_14025312.html?ir=Canada+Alberta">Trump Campaign Manager Cancels Trip To Alberta</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.ca/2017/01/07/kellyanne-conway-alberta_n_14025312.html?ir=Canada+Alberta#comments">41</a>
                                    </article>
                                </li>
                                                            							
                            </ul>
                            <!-- ads_top_nav_edit_promo -->
                                                        <a class="goto" href="http://www.huffingtonpost.ca/alberta/">Go to Alberta</a>
                        </section>
                        <!-- right column -->
                        <div class="more-vertical">
                                                    <section class="more-in">
                                <strong>More in Alberta</strong>
                                <ul  data-beacon='{"p":{"lnid":"more_in"}}'  > 
                                                                    <li><a href="http://www.huffingtonpost.ca/news/alberta-politics">Alberta Politics</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/alberta-business">Alberta Business</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/rachel-notley">Rachel Notley</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/calgary">Calgary</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/edmonton">Edmonton</a></li>
                                										
                                </ul>
                            </section>
                                                                        </div>
                    </menu>
                </div>
                            </li>
                        <li class="canada-british-columbia toplevel"  data-beacon='{"p":{"lnid":"canada-british-columbia"}}' >
                            <a class="toplevel-a" href="http://www.huffingtonpost.ca/british-columbia/" tabindex="11" class="link">BC</a>
                <!-- dropdown for this item -->
                <div class="menu-container">
                    <menu class="group">
                        <!-- left colum -->
                        <section class="more-stories trending"  >
                            <ul>
                                                                                            <li data-id="14011254"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.ca/2017/01/06/vancouver-house-fire-space-heaters_n_14011254.html?ir=Canada+British+Columbia">Vancouver Toddler Killed In House Fire Caused By Space Heaters</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.ca/2017/01/06/vancouver-house-fire-space-heaters_n_14011254.html?ir=Canada+British+Columbia#comments">4</a>
                                    </article>
                                </li>
                                                            							
                            </ul>
                            <!-- ads_top_nav_edit_promo -->
                                                        <a class="goto" href="http://www.huffingtonpost.ca/british-columbia/">Go to BC</a>
                        </section>
                        <!-- right column -->
                        <div class="more-vertical">
                                                    <section class="more-in">
                                <strong>More in BC</strong>
                                <ul  data-beacon='{"p":{"lnid":"more_in"}}'  > 
                                                                    <li><a href="http://www.huffingtonpost.ca/news/bc-politics">B.C. Politics</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/bc-business">B.C. Business</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/bc-good-news/">B.C. Good News</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/bc-rcmp/">B.C. RCMP</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/vancouver">Vancouver</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/vancouver-housing/">Vancouver Housing</a></li>
                                										
                                </ul>
                            </section>
                                                                            <section class="might-like">
                                <strong>You Might Also Like</strong>
                                <ul  data-beacon='{"p":{"lnid":"like_list"}}'  >
                                                                    <li><a href="http://www.huffingtonpost.ca/news/bc-video/">B.C.Videos</a></li>
                                                                </ul>
                            </section>
                                                </div>
                    </menu>
                </div>
                            </li>
            
            <!-- START UK BLOGS DROP DOWN -->
            										
            <!-- END UK BLOGS DROP DOWN -->
            
            
                        <li class="all-sections toplevel" id="all-sections"  >
                <a class="toplevel-a" href="#" tabindex="12" class="link">All Sections</a>
                <!-- dropdown for this item -->
                <div class="menu-container">
                    <menu class="off">
                        <!-- top half, sections and links under each section -->
                        <ul class="verticals group">
                                                    <li class="verticals-li">							
                                <strong>News</strong>
                                <ul>
                                                                                                          <li><a href="http://www.huffingtonpost.ca/politics/">Canada Politics</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.ca/business/">Canada Business</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/politics/">US Politics</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/business/">US Business</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/world/?ir=Canada">World</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/media/?ir=Canada">Media</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/sports/?ir=Canada">Sports</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/education/?ir=Canada">Education</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/crime/?ir=Canada">Crime</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/weird-news/?ir=Canada">Weird News</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/good-news/?ir=Canada">Good News</a></li>  
                                      
                                                                                                            <li><a href="http://www.dailyfinance.com/">Daily Finance</a></li>  
                                      
                                                                                                    </ul>
                            </li>
                                                    <li class="verticals-li">							
                                <strong>Entertainment</strong>
                                <ul>
                                                                                                          <li><a href="http://www.huffingtonpost.com/entertainment/?ir=Canada">Entertainment</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.ca/music/">Music</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.ca/tv/">TV</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/celebrity/?ir=Canada">Celebrity</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/comedy/?ir=Canada">Comedy</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/arts/?ir=Canada">Arts</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/books/?ir=Canada">Books</a></li>  
                                      
                                                                                                            <li><a href="http://news.moviefone.ca/">Moviefone</a></li>  
                                      
                                                                                                    </ul>
                            </li>
                                                    <li class="verticals-li">							
                                <strong>Life & Style</strong>
                                <ul>
                                                                                                          <li><a href="http://www.huffingtonpost.ca/living/">Living</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.ca/style/">Style</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/home/?ir=Canada">Home</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/healthy-living/?ir=Canada">Healthy Living</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/taste/?ir=Canada">Taste</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/weddings/?ir=Canada">Weddings</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.ca/travel/">Travel</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/parents/?ir=Canada">Parents</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/divorce/?ir=Canada">Divorce</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/50/?ir=Canada">HuffPost 50</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/own/?ir=Canada">OWN</a></li>  
                                      
                                                                                                          <li><a href="http://www.huffingtonpost.com/news/quiet-revolution/">Quiet Revolution</a></li> 
                                                                  </ul>
                            </li>
                                                    <li class="verticals-li">							
                                <strong>Tech & Science</strong>
                                <ul>
                                                                                                          <li><a href="http://www.huffingtonpost.com/tech/?ir=Canada">Tech</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/science/?ir=Canada">Science</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/green/?ir=Canada">Green</a></li>  
                                      
                                                                                                            <li><a href="http://www.techcrunch.com/">Techcrunch</a></li>  
                                      
                                                                                                            <li><a href="http://www.engadget.com/">Engadget</a></li>  
                                      
                                                                                                            <li><a href="http://www.tuaw.com/">TUAW</a></li>  
                                      
                                                                                                            <li><a href="http://www.joystiq.com/">Joystiq</a></li>  
                                      
                                                                                                    </ul>
                            </li>
                                                    <li class="verticals-li">							
                                <strong>Voices</strong>
                                <ul>
                                                                                                          <li><a href="http://www.huffingtonpost.ca/impact/">Impact</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/women/?ir=Canada">Women</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/black-voices/?ir=Canada">Black Voices</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/latino-voices/?ir=Canada">Latino Voices</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/queer-voices/?ir=Canada">Queer Voices</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/religion/?ir=Canada">Religion</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/college/?ir=Canada">College</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/teen/?ir=Canada">Teen</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/news/outspeak/?ir=Canada">Outspeak</a></li>  
                                      
                                                                                                    </ul>
                            </li>
                                                    <li class="verticals-li">							
                                <strong>Local</strong>
                                <ul>
                                                                                                          <li><a href="http://quebec.huffingtonpost.ca/">Quebec (French)</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.ca/news/calgary/">Calgary</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.ca/news/montreal/">Montreal</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.ca/news/ottawa/">Ottawa</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.ca/news/toronto/">Toronto</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.ca/news/vancouver/">Vancouver</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.ca/news/winnipeg/">Winnipeg</a></li>  
                                      
                                                                                                            <li><a href="http://www.mapquest.ca/">Mapquest</a></li>  
                                      
                                                                                                            <li><a href="http://www.patch.com/">Patch.com</a></li>  
                                      
                                                                                                    </ul>
                            </li>
                                                </ul>
                                                <!-- mobile apps buttons at the bottom -->
                        <div class="mobile-apps">
                            <strong>Our Mobile Apps:</strong>
                            <ul>
                                                            <li><a href="http://itunes.apple.com/us/app/the-huffington-post/id306621789?mt=8">iPhone</a></li>
                                                            <li><a href="https://itunes.apple.com/us/app/the-huffington-post/id306621789">iPad</a></li>
                                                            <li><a href="https://play.google.com/store/apps/details?id=com.huffingtonpost.android&hl=en">Android Phone</a></li>
                                                            <li><a href="https://play.google.com/store/apps/details?id=com.huffingtonpost.android&hl=cn">Android Tablet</a></li>
                                                        </ul>
                        </div>
                                            </menu>
                </div>
            </li>
                    </ul>
    </section>
        <!-- bottom nav bar -->
    <section class="stories group"  data-beacon='{"p":{"mnid":"topnav_subnav","mlid":"topnav"}}'  >
        <ul class="group">
                            <li class="this-vertical">
                <a href="http://www.huffingtonpost.ca/">Canada</a>
            </li>
                                         
            <li>
                <a href="http://quebec.huffingtonpost.ca/">HuffPost Quebec (en français)</a>
            </li>
             
            <li>
                <a href="http://www.huffingtonpost.ca/news/whats-working">What's Working</a>
            </li>
             
            <li>
                <a href="http://on.aol.ca/partner/huffpost-canada-517200514">Video</a>
            </li>
             
            <li>
                <a href="http://www.huffingtonpost.ca/impact/">Impact</a>
            </li>
             
            <li>
                <a href="http://www.huffingtonpost.ca/news/canada-video/">Canada Video</a>
            </li>
             
            <li>
                <a href="http://www.huffingtonpost.ca/news/blog/">Blogs</a>
            </li>
             
            <li>
                <a href="http://on.aol.ca/2minutestotransform">2 Minutes To Transform</a>
            </li>
             
            <li>
                <a href="http://www.huffingtonpost.ca/news/holidays-canada/">Holidays</a>
            </li>
             
            <li>
                <a href="http://www.huffingtonpost.ca/news/year-in-review-canada-2016/">Year in Review</a>
            </li>
                            	
        </ul>
    </section>
    </nav>
<!-- ads_leaderboard_below_nav -->
<!-- ads_curtain -->
<div id="curtain_wrapper">
    <div id="curtainunit"></div>
</div>
<!-- ads_status_bar -->

<!-- ads_edit_banner -->

        <!-- END page_navigation -->
        <!-- page_content -->
        <section class="content">
            <!-- breaking_news module -->
<!-- 3up carousel module -->
<!-- ads_threeup_edit_promo -->
<section id="carousel" class="three-up"  data-beacon='{"p":{"mnid":"threeup_top_wrapper","mlid":"threeup"}}' >
    <div class="group three-up-list">
        <ul class="three-up-holder">
            <li class="three-up-item">
            <article  data-beacon='{"p":{"plid":"14041044","mpid":0}}' >
                <figure>
                    <a href="http://www.huffingtonpost.ca/2017/01/08/memorial-service-held-for-ontario-woman-killed-in-istanbul-terror-attack_n_14041044.html"  data-beacon='{"p":{"lnid":"img"}}'  onclick="HPTrack.trackPageview('');"><img data-img-path="http://i0.huffpost.com/gen/4999036/images/r-ALAA-ALMUHANDIS-medium260.jpg" src="http://s1.huffpost.com/images/blank.gif" alt="Image for Hundreds Mourn Ontario Mother Killed In Terror Attack" class="async-img-load" /></a>
                </figure>
                <strong><a href="http://www.huffingtonpost.ca/2017/01/08/memorial-service-held-for-ontario-woman-killed-in-istanbul-terror-attack_n_14041044.html"  data-beacon='{"p":{"lnid":"hdln"}}'  onclick="HPTrack.trackPageview('');">Hundreds Mourn Ontario Mother Killed In Terror Attack</a></strong>
            </article>
        </li>
            <li class="three-up-item">
            <article  data-beacon='{"p":{"plid":"14040252","mpid":1}}' >
                <figure>
                    <a href="http://www.huffingtonpost.ca/2017/01/08/slackliner-saves-skier_n_14040252.html"  data-beacon='{"p":{"lnid":"img"}}'  onclick="HPTrack.trackPageview('');"><img data-img-path="http://i1.huffpost.com/gen/4998990/images/r-MICKEY-WILSON-RESCUE-medium260.jpg" src="http://s1.huffpost.com/images/blank.gif" alt="Image for Slackliner Climbs Chairlift To Save Unconscious Skier's Life" class="async-img-load" /></a>
                </figure>
                <strong><a href="http://www.huffingtonpost.ca/2017/01/08/slackliner-saves-skier_n_14040252.html"  data-beacon='{"p":{"lnid":"hdln"}}'  onclick="HPTrack.trackPageview('');">Slackliner Climbs Chairlift To Save Unconscious Skier's Life</a></strong>
            </article>
        </li>
            <li class="three-up-item">
            <article  data-beacon='{"p":{"plid":"14038668","mpid":2}}' >
                <figure>
                    <a href="http://www.huffingtonpost.ca/2017/01/08/dumpster-fire_n_14038668.html"  data-beacon='{"p":{"lnid":"img"}}'  onclick="HPTrack.trackPageview('');"><img data-img-path="http://i1.huffpost.com/gen/4998892/images/r-DUMPSTER-FIRE-medium260.jpg" src="http://s1.huffpost.com/images/blank.gif" alt="Image for 'Dumpster Fire' Is 2016's Word Of The Year" class="async-img-load" /></a>
                </figure>
                <strong><a href="http://www.huffingtonpost.ca/2017/01/08/dumpster-fire_n_14038668.html"  data-beacon='{"p":{"lnid":"hdln"}}'  onclick="HPTrack.trackPageview('');">'Dumpster Fire' Is 2016's Word Of The Year</a></strong>
            </article>
        </li>
            <li class="three-up-item">
            <article  data-beacon='{"p":{"plid":"14037208","mpid":3}}' >
                <figure>
                    <a href="http://www.huffingtonpost.ca/2017/01/08/new-brunswick-dog-ransom_n_14037208.html"  data-beacon='{"p":{"lnid":"img"}}'  onclick="HPTrack.trackPageview('');"><img data-img-path="http://i0.huffpost.com/gen/4999078/images/r-SADIE-medium260.jpg" src="http://s1.huffpost.com/images/blank.gif" alt="Image for Worried N.B. Pet Owner Receives Ransom Call For Missing Dog" class="async-img-load" /></a>
                </figure>
                <strong><a href="http://www.huffingtonpost.ca/2017/01/08/new-brunswick-dog-ransom_n_14037208.html"  data-beacon='{"p":{"lnid":"hdln"}}'  onclick="HPTrack.trackPageview('');">Worried N.B. Pet Owner Receives Ransom Call For Missing Dog</a></strong>
            </article>
        </li>
            <li class="three-up-item">
            <article  data-beacon='{"p":{"plid":"14035132","mpid":4}}' >
                <figure>
                    <a href="http://www.huffingtonpost.ca/2017/01/08/inquiry-to-ask-why-did-newfoundland-police-officer-shoot-don-dunphy_n_14035132.html"  data-beacon='{"p":{"lnid":"img"}}'  onclick="HPTrack.trackPageview('');"><img data-img-path="http://i0.huffpost.com/gen/4998886/images/r-TOM-HEARN-DON-DUNPHY-medium260.jpg" src="http://s1.huffpost.com/images/blank.gif" alt="Image for N.L. Community Wants Answers Over Deadly Police Shooting" class="async-img-load" /></a>
                </figure>
                <strong><a href="http://www.huffingtonpost.ca/2017/01/08/inquiry-to-ask-why-did-newfoundland-police-officer-shoot-don-dunphy_n_14035132.html"  data-beacon='{"p":{"lnid":"hdln"}}'  onclick="HPTrack.trackPageview('');">N.L. Community Wants Answers Over Deadly Police Shooting</a></strong>
            </article>
        </li>
            <li class="three-up-item">
            <article  data-beacon='{"p":{"plid":"14038062","mpid":5}}' >
                <figure>
                    <a href="http://www.huffingtonpost.ca/2017/01/08/liberal-mp-fry-says-feds-would-speed-up-action-on-fentanyl-if-ontario-impacted_n_14038062.html"  data-beacon='{"p":{"lnid":"img"}}'  onclick="HPTrack.trackPageview('');"><img data-img-path="http://i0.huffpost.com/gen/4008436/images/r-HEDY-FRY-medium260.jpg" src="http://s1.huffpost.com/images/blank.gif" alt="Image for Gov't Would Do More On Opioid Crisis If It Hit Ontario: Liberal MP" class="async-img-load" /></a>
                </figure>
                <strong><a href="http://www.huffingtonpost.ca/2017/01/08/liberal-mp-fry-says-feds-would-speed-up-action-on-fentanyl-if-ontario-impacted_n_14038062.html"  data-beacon='{"p":{"lnid":"hdln"}}'  onclick="HPTrack.trackPageview('');">Gov't Would Do More On Opioid Crisis If It Hit Ontario: Liberal MP</a></strong>
            </article>
        </li>
            <li class="three-up-item">
            <article  data-beacon='{"p":{"plid":"14036302","mpid":6}}' >
                <figure>
                    <a href="http://www.huffingtonpost.ca/2017/01/08/mark-hamill-donald-trump-tweet-joker_n_14036302.html"  data-beacon='{"p":{"lnid":"img"}}'  onclick="HPTrack.trackPageview('');"><img data-img-path="http://i1.huffpost.com/gen/4998710/images/r-MARK-HAMILL-medium260.jpg" src="http://s1.huffpost.com/images/blank.gif" alt="Image for Mark Hamill Reading Donald Trump's Tweet In A Joker Voice Is CREEPY" class="async-img-load" /></a>
                </figure>
                <strong><a href="http://www.huffingtonpost.ca/2017/01/08/mark-hamill-donald-trump-tweet-joker_n_14036302.html"  data-beacon='{"p":{"lnid":"hdln"}}'  onclick="HPTrack.trackPageview('');">Mark Hamill Reading Donald Trump's Tweet In A Joker Voice Is CREEPY</a></strong>
            </article>
        </li>
            </ul>
    </div>
    <button class="previous">Previous Story</button>
    <button class="next">Next Story</button>
</section>
<script>
    (function($){
        $('.lnid-threeup_left_nav').on('click', function(){
            HPTrack.trackPageview('/t/a/threeupnav.v6/left.v2/Canada');
        });
        $('.lnid-threeup_right_nav').on('click', function(){
            HPTrack.trackPageview('/t/a/threeupnav.v6/right.v2/Canada');
        });
    })(jQuery);
</script>
<!-- main entry body -->
<section class="main group">
            <!-- Breaking news bar -->
        <!-- main entry body -->
    <div class="column entry">
        <!-- Article content -->
        <!-- entry header -->
	<article class="entry" id="printable">
		<header>
                                        
                                        <!-- Title -->
                <h1 class="title">Ryan Gosling And Ryan Reynolds Face Off At The Golden Globes</h1>
                                        <!-- Author Information -->
                
    <div class="author editor">
                <div class="byline vcard group ">
            <div class="info">

                            <span class="thirdparty-logo">
	                                The Huffington Post Canada                </span>
                				
                <span class="name fn">
                                            &nbsp;|&nbsp;
			   			       By			                                                                   				                                        <a rel="author" href="/sarah-pynoo/" >
					     Sarah Rieger					 </a>
				     								
                                                            </span>
                                        </div>
                        <!-- author social buttons -->
            <ul class="social group">
            	                
		    		        <li class="email">
			     <a href="/users/login/" onclick="QuickFan.emailAlerts('hp_blogger_Sarah Rieger', 'Sarah Rieger');return false;" >
                              <button>Email</button>
                          </a>
			 </li>	
		                    				                                        <li class="twitter tweet">
                        <a href="http://twitter.com/sarahcrgr" author_nickname="hp_blogger_Sarah Rieger" class="twitter-anywhere-user twitter-tooltip" sl-processed="1"></a>
                    </li>
                    				                <li class="facebook like">
					
                    	                 <a href="#" class="fb-tooltip-379160 fb-tooltip" sl-processed="1"></a>
	                    <script type="text/javascript">
		                 (function($){
		                     huff.js('jquery/jquery.tooltip.hp.js', function(){
		                         $('.fb-tooltip-379160').toolTip({
		                             toolTipWidth : 250,
		                             namespacevlaue: '.aol_tooltip_379160 .aol_tooltip',
		                                html : '<div class="fb-follow-tooltip"><b>Get updates from Sarah Rieger</b><div class="fb-like-container"><div class="fb-like" data-href="http://www.huffingtonpost.ca/sarah-pynoo/" data-send="false" data-layout="button_count" data-width="40" data-show-faces="false" data-colorscheme="light" data-font="trebuchet ms" data-action="like" ref="" style="width: 40px" ></div></div></div>'
		                           });
		                     });
		                  }(jQuery));
		             </script>
	        	    		                    </li>
            </ul>
                    </div>
    </div>
                                    <!-- Article Byline Information -->
            <div class="headline group">
                
<div class="times"  >
    <span class="posted">
        Posted: <time datetime="2017-01-08T18:42:23-05:00">
            01/08/2017  6:42 pm EST        </time>
    </span>
    <span class="updated">
        Updated: <time datetime="2017-01-08T18:42:23-05:00">
            4 hours ago        </time>
    </span>
</div>
            </div>
                  
                            <!-- Article Main Image -->
                    <!-- article image/video (if applicable) -->
    <div class="main-visual group embedded-image">
                <div class="vdb_player vdb_574d96a9e4b03083ae0027ec564e003d67b62214082cc703" ><script type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=574d96a9e4b03083ae0027ec/vid=5872c7505095496484060629,586bc7f67ca5763a54c5b003,584b32f61c68994a517c1cac,5847153640752f41b0a72362,584a8fb97ca5767a69d20437,586c180c7ca5763a54c67696,586bf9257ca5763a54c626a6,5854738b869ea91e87dff77d,5853cb00c4d21f0efe1d65b2,584b4a35c4d21f7ade66de8d,586e5d61c4d21f6c543ad509,583f663d76a605306cb79406,584acd471c68994a517b24a1/564e003d67b62214082cc703.js"></script></div>                </div>

                        
            <!-- Imageblog Social Share Bar -->
            
            <!-- Social Share Bar -->
            <menu id="social_badges" class="social_badges_ social-bar group floating">
        <section class="social-badge" data-url="/ajax/social/phoenix_social_badge_json.php?badges=facebook_like%2Cfacebook%2Ctwitter%2Cgoogleshare%2Cpinterest%2Cstumbleupon%2Cemail%2Ccomments&id=14041436&url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F01%2F08%2Fryan-gosling-ryan-reynolds_n_14041436.html" data-entry-id="14041436"> 
      <ul class="shares group">
        <li class='share facebook_like VERB_LIKE' data-type='fblike'><a href='javscript:void(0)'><div class="fb-like" data-href="http://www.huffingtonpost.ca/2017/01/08/ryan-gosling-ryan-reynolds_n_14041436.html" data-send="false" data-layout="box_count" data-width="450" data-show-faces="false" data-colorscheme="light" data-font="arial" data-action="like" ref="" style="width: 450px" ></div></a></li><li class="share facebook" data-type="facebook">
	<a class="social-fb-share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F01%2F08%2Fryan-gosling-ryan-reynolds_n_14041436.html" data-url="http://www.huffingtonpost.ca/2017/01/08/ryan-gosling-ryan-reynolds_n_14041436.html" data-title="It's A Ryan vs. Ryan Showdown At The Golden Globes" data-caption="www.huffingtonpost.ca" data-image="http://i.huffpost.com/gen/4999038/images/o-RYAN-GOSLING-facebook.jpg">
	  <span class="facebook-share-btn label">Share</span>
	  <span class="facebook-share-count count"></span>
	</a>
</li>
<li class="share twitter" data-type="twitter">
	<div class="social-twitter-btn" data-size="132" data-account="HuffPostCanada">
    <a class="twitter-tweet-btn" href="https://twitter.com/intent/tweet?lang=en&text=It%27s+Ryan+vs.+Ryan+showdown+at+the+%23GoldenGlobes++http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F01%2F08%2Fryan-gosling-ryan-reynolds_n_14041436.html">
      <span class="twitter-tweet-btn label">Tweet</span>
      <span class="twitter-tweet-count count"></span>
    </a>
	</div>
</li>
<li class="share googleshare" data-type="googleshare"><div class="g-plus" data-action="share" data-annotation="vertical-bubble" data-href="http://www.huffingtonpost.ca/2017/01/08/ryan-gosling-ryan-reynolds_n_14041436.html"></div>
</li>
<li class="share pinterest" data-type="pinterest">
<div class="social-pinterest-btn" >
    <a class="pinterest-pinit-btn" data-url="http://www.huffingtonpost.ca/2017/01/08/ryan-gosling-ryan-reynolds_n_14041436.html" href="http://www.pinterest.com/pin/create/button/?media=http%3A%2F%2Fi.huffpost.com%2Fgen%2F4999038%2Fimages%2Fn-RYAN-GOSLING-Pinterest.jpg&description=Ryan+Gosling+And+Ryan+Reynolds+Face+Off+At+The+Golden+Globes" target="_blank" data-pin-do="skipLink" data-pin-config="above">
        <span class="pinterest-pinit-count count"></span>
    </a>
</div>
</li>
 
<li class="share stumbleupon" data-type="stumbleupon">
   <!-- Place this tag where you want the su badge to render -->
<su:badge layout="5"></su:badge>

<!-- Place this snippet wherever appropriate -->
<script type="text/javascript">
  (function() {
    var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
    li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
  })();
</script>

</li>
<li class="share email" data-type="email">
	<div class="social-email-btn">
	    <a href="#" class="hp-email-btn label">Email</a>
	    <span class="hp-email-count count"></span>
	</div>
</li>
<li class="share comment" data-type="comments">
	<div class="social-comment-btn">
	    <span class="hp-comment-btn label">Comment</span>
	    <span class="hp-comment-count count"></span>
	</div>
</li>
      </ul>  
      
    </section>
            <section class="chicklets">
        <ul class="group">
            
<li class="tumblr" data-type="tumblr">
<a target="chicklet" title="Share on Tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F01%2F08%2Fryan-gosling-ryan-reynolds_n_14041436.html&amp;name=Ryan Gosling And Ryan Reynolds Face Off At The Golden Globes&amp;description=">
    <span class="hidden">tumblr</span>
</a>
</li><li class="reddit" data-type="reddit">
<a target="chicklet" title="Share on Reddit" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F01%2F08%2Fryan-gosling-ryan-reynolds_n_14041436.html&amp;title=Ryan Gosling And Ryan Reynolds Face Off At The Golden Globes">
    <span class="hidden">reddit</span>
</a>
</li>        </ul>
    </section>
    </menu>
            <!-- Print Icon for Canada and Quebect verticals in permalink page -->
                        	<a href="javascript:window.print()" title="Print" class="print_btn" ><img src="http://www.huffingtonpost.com/images/v/print.gif" width="52" height="17" alt="Print"/></a>
            
            <div style="clear:both"></div>
        </header>

                <!-- Article Text Body -->
                <div class="float_right padding_left_10">
                    </div>

    <!-- Entry main text -->
    <div class="content" id="mainentrycontent">
      <div class="float_left">
        <!-- AD ads_sharebox_260x60 -->
        <div class="ad_share_box">
          <div id="modulous_sharebox_260x60" class="ad_spot">
    <div class="ad_share_box">
<div style="display:none;line-height:normal;font:0.6em sans-serif;color:#909090;" class="sharebox-label">ADVERTISEMENT</div>
<style>#ad_sharebox_260x60 img {padding:0;margin:0;}</style>
<div id="ad_sharebox_260x60" class="ad_wrapper" style="padding:0;background:none;"><div id="adtech_sharebox_260x60"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_sharebox_260x60');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93328779';

// Override adtech_call_type
var delivery_type = "" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "fc"; break;
}



var args = [adId, '260', '60', adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'sharebox_260x60', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div></div>
<script>
(function(){
var box = document.getElementById('ad_sharebox_260x60').parentNode;
var label = box.querySelector('.sharebox-label');
function resize() {
  var ifr = box.querySelector('iframe');
  if ((!ifr && box.offsetWidth > 10 && box.offsetHeight > 10) || 
      (ifr && ifr.offsetWidth > 10 && ifr.offsetHeight > 10)) {
    box.style.paddingBottom = '5px';
    box.style.marginRight = '20px';
    label.style.display = '';
  } else {
    label.style.display = 'none';
    box.style.marginRight = box.style.paddingBottom = '';
  }
}
for (i=0; i<10000; i+= 500) { window.setTimeout(resize, i); }
}());
</script>
</div>
          <script type="text/javascript">
            if ( 'undefined' != typeof(HPAds.ad_sharebox_260x60_fix) ) {
              HPAds.ad_sharebox_260x60_fix();
            }
          </script>
        </div>
              </div>
            
        <!-- Entry Text -->
        		  
        <p>It's a duel of the Ryans. </p><p>Both Ryan Gosling and Ryan Reynolds are nominated for best actor in a musical or comedy in Sunday's Golden Globe Awards for two wildly different films. </p><p>Gosling has been recognized for his enchanting role opposite Emma Stone (who was also nominated this year) in musical "La La Land," while Reynolds has been praised for his witty portrayal of foul-mouthed superhero "Deadpool." </p><p><img alt="ryan gosling" src="http://i.huffpost.com/gen/4999038/thumbs/o-RYAN-GOSLING-570.jpg?16" /><br />
<em>Ryan Reynolds, left, and Ryan Gosling are competing for the title of best actor at the 2017 Golden Globes. (Photos: Reuters)</em></p><p>This is Gosling's fifth time nominated for a Golden Globe, but it's Reynolds' first chance at the award. </p><p>The two Canadians are worthy adversaries, so we thought we'd do an informal face-off to see how the two measure up. </p><p>Watch the battle of the Ryans above. </p><p><strong>Follow Huffington Post Canada Living on <a href="http://www.pinterest.com/huffpostcaliving/" target="_hplink">Pinterest</a>, <a href="https://www.facebook.com/HuffPostCanadaLiving" target="_hplink">Facebook</a> and <a href="https://twitter.com/huffpostcaliv" target="_hplink">Twitter</a>!</strong><br />
</p>
        </div>
                            <!-- article_foot ad -->
            <div class="margin_10_0">
                            </div>
            <footer>
                                <!-- Also On -->
                        <section class="also-on">
                <h3><p class="video_box_title">Also on HuffPost:</p></h3>
                <div class="promo_holder">
            

	<script type="text/javascript">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</script>
<div class="hp-slideshow-wrapper no-pin" id="hp-slideshow-wrapper-472854" data-slideshow-id="472854" data-beacon='{"p":{"slideshow_id":"472854"}}'>
	<div  class="hp-slideshow-top">

        <!-- START: video ad content -->
        <div class="hp-video-ad" style="width: 570px; height: 555px;background: #fff;position: absolute; z-index:0;"></div>
        <div class="hp-video-ad-close" style="width: 100px; height: 50px;background: #000;position: absolute; left:470px; z-index:0;">
            <span style="cursor:pointer;width:30px;color:#fff;display:block;margin:10px auto;">Close</span>
        </div>
        <!-- END: video ad content -->

        <!-- START: Main slide content -->
		<div class="hp-slideshow-main">
			<div class="hp-slideshow-header">
				<div class="hp-slideshow-title-icon hp-slideshow-icon">&#xe007;</div>
				<div class="hp-slideshow-title">
				  <span class="hp-ss-head-title-text" style="width: 443px; left: 0px;">
				   2016 Golden Globes After-Party				  </span>
				</div>
					
				<!-- START: slideshow top navigation -->
				<div class="hp-slideshow-slide-position">
					<span class="current-slide"></span>
					<span>of</span>
					<span class="total-slides"></span>
					<div class="hp-slideshow-previous-arrow"  data-beacon='{"p":{"event_action":"arrow_top_corner_left"}}' >
						<span class="hp-slideshow-icon bN">&#xe000;</span>
					</div>
					<div class="hp-slideshow-next-arrow"  data-beacon='{"p":{"event_action":"arrow_top_corner_right"}}' >
						<span class="hp-slideshow-icon bN">&#xe001;</span>
					</div>
				</div>
				<!-- END: slideshow top navigation -->
					
			</div>

			<div class="hp-main-slide">
				<div class="hp-main-slider-content"></div>
			</div>
			<!-- END: Main slide content -->
			
			<div class="hp-slideshow-main-nav">
				<ul>
					<li class="hp-slideshow-nav-prev"  data-beacon='{"p":{"event_action":"arrow_in_slide_image_left"}}' >
						<a id="main_prev" href="#" onclick="return false;" class="hp-slideshow-flex-prev" alt="Previous"></a>
					</li>
					<li class="hp-slideshow-nav-next"  data-beacon='{"p":{"event_action":"arrow_in_slide_image_right"}}' >
						<a id="main_next" href="#" onclick="return false;"  class="hp-slideshow-flex-next" alt="Next"></a>
					</li>
				</ul>
			</div>
			<div class="flexslider hp-flexslider-carousel">
				<ul class="slides">
										<li class="hp-carousel-item no-pin" data-id="0" data-slide-id="6443510"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443510_sq50.jpg" alt="Taraji P. Henson"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="1" data-slide-id="6443380"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443380_sq50.jpg" alt="Jennifer Lopez"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="2" data-slide-id="6443384"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443384_sq50.jpg" alt="Kate Bosworth"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="3" data-slide-id="6443388"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443388_sq50.jpg" alt="Olivia Palermo"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="4" data-slide-id="6443390"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443390_sq50.jpg" alt="Chanel Iman"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="5" data-slide-id="6443448"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443448_sq50.jpg" alt="Kelly Rohrbach"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="6" data-slide-id="6443460"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443460_sq50.jpg" alt="Serayah"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="7" data-slide-id="6443462"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443462_sq50.jpg" alt="Whitney Port"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="8" data-slide-id="6443472"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443472_sq50.jpg" alt="Vanessa Hudgens"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="9" data-slide-id="6443478"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443478_sq50.jpg" alt="Sarah Hyland"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="10" data-slide-id="6443480"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443480_sq50.jpg" alt="Kaley Cuoco"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="11" data-slide-id="6443482"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443482_sq50.jpg" alt="Kylie Jenner"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="12" data-slide-id="6443484"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443484_sq50.jpg" alt="Kourtney Kardashian"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="13" data-slide-id="6443492"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443492_sq50.jpg" alt="Selena Gomez"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="14" data-slide-id="6443496"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443496_sq50.jpg" alt="Jennifer Lawrence"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="15" data-slide-id="6443500"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443500_sq50.jpg" alt="Katharine McPhee"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="16" data-slide-id="6443502"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443502_sq50.jpg" alt="Zoe Kravitz"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="17" data-slide-id="6443506"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443506_sq50.jpg" alt="Nina Dobrev"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="18" data-slide-id="6443508"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443508_sq50.jpg" alt="Bella Thorne"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="19" data-slide-id="6443512"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443512_sq50.jpg" alt="Emilia Clarke"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="20" data-slide-id="6443514"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443514_sq50.jpg" alt="Charli XCX"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="21" data-slide-id="6443520"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443520_sq50.jpg" alt="Kelly Rowland"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="22" data-slide-id="6443528"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443528_sq50.jpg" alt="Gabrielle Union"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="23" data-slide-id="6443530"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443530_sq50.jpg" alt="Victoria Justice"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="24" data-slide-id="6443536"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443536_sq50.jpg" alt="Nicole Scherzinger"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="25" data-slide-id="6443550"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443550_sq50.jpg" alt="UP NEXT: 2016 Golden Globes Best And Worst Dressed"  width="52" height="52"/>
						<p style="display: none;"> </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="26" data-slide-id="6443552"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443552_sq50.jpg" alt="BEST: Jennifer Lawrence In Christian Dior"  width="52" height="52"/>
						<p style="display: none;">This is hands-down, in our opinion, the best Jennifer Lawrence has ever looked at an awards show. This red Dior gown is grown-up and sophisticated, but the cut-outs at the side make it modern and sexy. And that necklace? We. Die. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="27" data-slide-id="6443554"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443554_sq50.jpg" alt="BEST: Jenna Dewan Tatum In Zuhair Murad"  width="52" height="52"/>
						<p style="display: none;">A definite step-up from her "Channing Tatum" costume, Jenna Dewan Tatum sparkled on the red carpet in this stunning Zuhair Murad gown. Everything from the glittering embellishments to the ball gown skirt and that plunging neckline has us gasping in awe. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="28" data-slide-id="6443556"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443556_sq50.jpg" alt="WORST: Julianne Moore In Tom Ford"  width="52" height="52"/>
						<p style="display: none;">We can't deny Julianne Moore looks good, but this sequinned gown by Tom Ford just isn't cutting it for us. Perhaps it's the overload of sparkles combined with the form-fitting silhouette, but it's definitely not one of our fave Julianne looks. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="29" data-slide-id="6443558"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443558_sq50.jpg" alt="BEST: Lady Gaga In Custom Versace"  width="52" height="52"/>
						<p style="display: none;">Lady Gaga channelled Marilyn Monroe on the Golden Globes red carpet, and it worked. This custom Versace gown gives the "American Horror Story" actress a beautiful hourglass shape and the sweetheart neckline is oh-so-flattering. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="30" data-slide-id="6443560"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443560_sq50.jpg" alt="WORST: Katy Perry In Prada"  width="52" height="52"/>
						<p style="display: none;">Yikes. The pink hue of this Prada dress looks lovely on Katy, but the frock itself is ill-fitting. Also, can we talk about Katy's bump-it? Perhaps not the best choice of hairstyle. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="31" data-slide-id="6443562"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443562_sq50.jpg" alt="WORST: Kate Winslet In Ralph Lauren"  width="52" height="52"/>
						<p style="display: none;">Kate Winslet will always be beautiful in our books, but we have to say we're not crazy about this Ralph Lauren gown, particularly the mixed fabrics. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="32" data-slide-id="6443564"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443564_sq50.jpg" alt="BEST: Cate Blanchett In Givenchy Couture"  width="52" height="52"/>
						<p style="display: none;">Cate Blanchett took us back to the roaring '20s in this stunning Givenchy Couture gown. The pale pink colour looks beautiful against the actress' skin tone and the fringe and lace details are undeniably elegant. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="33" data-slide-id="6443566"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443566_sq50.jpg" alt="WORST: Kate Hudson In Michael Kors"  width="52" height="52"/>
						<p style="display: none;">There's no doubt Kate looks like a bronzed goddess, but we're not sure about this two-piece Michael Kors ensemble. The top looks as if a wardrobe malfunction could happen at any moment! </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="34" data-slide-id="6443568"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443568_sq50.jpg" alt="BEST: Saoirse Ronan In Saint Laurent Couture"  width="52" height="52"/>
						<p style="display: none;">Hello, Grecian goddess! Saoirse Ronan looked lovely and elegant in this white Saint Laurent Couture gown. We love the drape of the dress, especially the train from the left shoulder. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="35" data-slide-id="6443570"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443570_sq50.jpg" alt="BEST: Jane Fonda Saint Laurent Couture"  width="52" height="52"/>
						<p style="display: none;">Yes, the ruffles are dramatic, but this is Jane Fonda we're talking about, people, and she can do no wrong. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="36" data-slide-id="6443572"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443572_sq50.jpg" alt="ON THE FENCE: Jennifer Lopez In Giambattista Valli"  width="52" height="52"/>
						<p style="display: none;">We love that JLo changed things up and wore a more modest gown than usual (aside from that thigh-high slit of course), but it just seems like an overload of fabric on the "American Idol" judge. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="37" data-slide-id="6443574"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443574_sq50.jpg" alt="WORST: America Ferrera In Jenny Packham"  width="52" height="52"/>
						<p style="display: none;">Another star who missed the mark in a yellow gown? America Ferrera. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="38" data-slide-id="6443576"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443576_sq50.jpg" alt="BEST: Kate Bosworth In Dolce & Gabbana"  width="52" height="52"/>
						<p style="display: none;">Sparkly perfection. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="39" data-slide-id="6443578"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443578_sq50.jpg" alt="WORST: Rachel McAdams In Lanvin"  width="52" height="52"/>
						<p style="display: none;">Rachel McAdams, we love you so, and we wish you had opted for a different gown than this floral Lanvin frock. It's reminiscent of Kim Kardashian's infamous Met Gala 2013 dress, though not as, er, intense. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="40" data-slide-id="6443580"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443580_sq50.jpg" alt="BEST: Laverne Cox In Elizabeth Kennedy"  width="52" height="52"/>
						<p style="display: none;">This marks Laverne Cox's first Golden Globes, and let's just say she KILLED it. This Elizabeth Kennedy gown is effortlessly elegant, and one of our fave Laverne looks to date. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="41" data-slide-id="6443582"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443582_sq50.jpg" alt="BEST: Zendaya In Marchesa"  width="52" height="52"/>
						<p style="display: none;">SLAY. This ruby red tiered Marchesa gown is sheer perfection on Zendaya, and that plunging neckline gives it that added bit of sexiness. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="42" data-slide-id="6443584"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443584_sq50.jpg" alt="BEST: Rooney Mara In Alexander McQueen"  width="52" height="52"/>
						<p style="display: none;">Romantic and gothic, exactly what we would expect from Rooney. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="43" data-slide-id="6443586"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443586_sq50.jpg" alt="BEST: Helen Mirren In Badgley Mischka"  width="52" height="52"/>
						<p style="display: none;">Helen Mirren is the definition of elegant, and this Badgley Mischka dress is proof. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="44" data-slide-id="6443588"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443588_sq50.jpg" alt="WORST: Maggie Gyllenhaal In Marc Jacobs"  width="52" height="52"/>
						<p style="display: none;">We can't help but feel a little bit dizzy when looking at Maggie Gyllenhaal's Marc Jacobs dress. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="45" data-slide-id="6443590"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443590_sq50.jpg" alt="WORST: Melissa McCarthy In Melissa McCarthy"  width="52" height="52"/>
						<p style="display: none;">We appreciate that Melissa McCarthy rocked her own design on the red carpet, but the intense metallic in this dress needs to be broken up by another texture. Her hair and makeup though? On point. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="46" data-slide-id="6443592"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443592_sq50.jpg" alt="BEST: Alicia Vikander In Louis Vuitton"  width="52" height="52"/>
						<p style="display: none;">Alicia Vikander's Louis Vuitton dress make look simple at first glance, but the pinstripe pattern, belted detail and ruffled neckline make this garment anything but boring. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="47" data-slide-id="6443594"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443594_sq50.jpg" alt="BEST: Alicia Vikander In Louis Vuitton"  width="52" height="52"/>
						<p style="display: none;">And the back? Love. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="48" data-slide-id="6443596"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443596_sq50.jpg" alt="WORST: Natalie Dormer In J. Mendel"  width="52" height="52"/>
						<p style="display: none;">We had high hopes for Natalie Dormer's red carpet look, but alas, we were quite disappointed with this J. Mendel number. The keyhole cut-out paired with the off-the-shoulder top and the black neckpiece make for an awkward combination... and the hairdo would look better a little less messy. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="49" data-slide-id="6443598"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443598_sq50.jpg" alt="WORST: Emilia Clarke In Valentino Couture"  width="52" height="52"/>
						<p style="display: none;">Emilia Clarke's Valentino Couture gown was also a bit of a disappointment. The armholes of the cape look awkward and the excessive black fabric seems overpowering on the "Game of Thrones" star. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="50" data-slide-id="6443600"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443600_sq50.jpg" alt="BEST: Malin Akerman In Reem Acra"  width="52" height="52"/>
						<p style="display: none;">Malin Akerman reminds us of a beautiful mermaid in this stunning Reem Acra gown. Though we're not normally fans of peplums, this delicate version works, especially in the lace fabric. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="51" data-slide-id="6443602"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443602_sq50.jpg" alt="BEST: Olivia Wilde In Michael Kors"  width="52" height="52"/>
						<p style="display: none;">RED. HOT. Olivia Wilde Shut. It. Down. in this ruby red Michael Kors sequined gown. Paired with that red eye shadow and ruby and diamond necklace – simply stunning. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="52" data-slide-id="6443604"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443604_sq50.jpg" alt="BEST: Kirsten Dunst In Valentino"  width="52" height="52"/>
						<p style="display: none;">Is it just us, or is this one of the best Kirsten Dunst looks in recent memory? This Valentino gown is so sexy, especially with Dunst's dark, smoky eye. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="53" data-slide-id="6443606"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443606_sq50.jpg" alt="BEST: Amy Schumer In Prabal Gurung"  width="52" height="52"/>
						<p style="display: none;">We don't think we've ever seen Amy Schumer look so glam! This Prabal Gurung gown is perfect for the red carpet, but what we love most is how at ease Schumer looks in it. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="54" data-slide-id="6443608"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443608_sq50.jpg" alt="BEST: Rosie Huntington-Whiteley In Saint Laurent"  width="52" height="52"/>
						<p style="display: none;">GOLDEN GODDESS. 'Nuff said. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="55" data-slide-id="6443610"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443610_sq50.jpg" alt="BEST: Viola Davis In Marchesa"  width="52" height="52"/>
						<p style="display: none;">Shining bright like a diamond, Rihanna style. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="56" data-slide-id="6443612"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443612_sq50.jpg" alt="ON THE FENCE: Jamie Lee Curtis"  width="52" height="52"/>
						<p style="display: none;">Jamie Lee Curtis looks great, no question, we just wish she wore something a little less safe. Definitely doesn't have us "screaming" with excitement. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="57" data-slide-id="6443614"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443614_sq50.jpg" alt="BEST: Lily James In Marchesa"  width="52" height="52"/>
						<p style="display: none;">Dreamy, ethereal, romantic. We love. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="58" data-slide-id="6443616"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443616_sq50.jpg" alt="WORST: Julia Louis-Dreyfus"  width="52" height="52"/>
						<p style="display: none;">This lace gown just seems outdated. Honestly, we'd prefer Julia Louis-Dreyfus' 1994 Golden Globes ensemble. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="59" data-slide-id="6443618"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443618_sq50.jpg" alt="BEST: Gina Rodriguez In Zac Posen"  width="52" height="52"/>
						<p style="display: none;">A ballgown fit for a princess. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="60" data-slide-id="6443620"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443620_sq50.jpg" alt="WORST: Leslie Mann In Monique Lhuillier"  width="52" height="52"/>
						<p style="display: none;">This Monique Lhuillier dress isn't Leslie's best looks. The poufy bodice isn't the most flattering and the sprinkling of glitter on the top of the skirt just seems random. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="61" data-slide-id="6443622"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443622_sq50.jpg" alt="BEST: Sophia Bush In Narcisco Rodriguez"  width="52" height="52"/>
						<p style="display: none;">Simple, elegant and sexy. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="62" data-slide-id="6443624"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443624_sq50.jpg" alt="BEST: Taylor Schilling In Custom Thakoon"  width="52" height="52"/>
						<p style="display: none;">Taylor Schilling ditched the dress and opted for a custom beaded Thakoon evening suit for the Golden Globes. We say: smart choice. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="63" data-slide-id="6443626"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443626_sq50.jpg" alt="WORST: Eva Longoria In Georges Hobeika"  width="52" height="52"/>
						<p style="display: none;">Double bows are never a good idea, Eva Longoria. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="64" data-slide-id="6443628"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443628_sq50.jpg" alt="ON THE FENCE: Joanne Froggatt In Reem Acra"  width="52" height="52"/>
						<p style="display: none;">We love the hue of this Reem Acra gown on Joanne Froggatt, but the dress itself is just a bit blah. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="65" data-slide-id="6443630"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443630_sq50.jpg" alt="BEST: Rachel Bloom"  width="52" height="52"/>
						<p style="display: none;">Rachel Bloom rocked a classic gown, and it totally worked on her. The off-the-shoulder neckline is ultra-flattering and that emerald green hue is stunning. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="66" data-slide-id="6443632"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443632_sq50.jpg" alt="WORST: Regina King"  width="52" height="52"/>
						<p style="display: none;">SO. MUCH. SPARKLE. Also, is that white cape not a bit random? </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="67" data-slide-id="6443634"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443634_sq50.jpg" alt="BEST: Heidi Klum In Dolce & Gabbana"  width="52" height="52"/>
						<p style="display: none;">Heidi Klum can often miss the mark on the red carpet, but we say she nailed it with this Dolce & Gabbana fringed dress. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="68" data-slide-id="6443636"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443636_sq50.jpg" alt="BEST: Jaimie Alexander In Genny"  width="52" height="52"/>
						<p style="display: none;">Jaimie Alexander set the bar high wearing this Genny gown. The rich jewel tone is ultra-glam and that ultra-low neckline is oh-so-sexy. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="69" data-slide-id="6443638"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443638_sq50.jpg" alt="BEST: Judith Light"  width="52" height="52"/>
						<p style="display: none;">YES TO PANTSUITS, ESPECIALLY IN WHITE!</p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="70" data-slide-id="6443640"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443640_sq50.jpg" alt="WORST: Felicity Huffman In Lorena Sarbu"  width="52" height="52"/>
						<p style="display: none;">Dark red looks good on Felicity, especially with her newly-dyed dark locks, but it's that embellished neckline that we take issue with. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="71" data-slide-id="6443642"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443642_sq50.jpg" alt="WORST: Angela Bassett"  width="52" height="52"/>
						<p style="display: none;">Oh Angela, this isn't your best. This orange frock is ill-fitting and quite frankly, boring, compared to your other red carpet ensembles. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="72" data-slide-id="6443644"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443644_sq50.jpg" alt="BEST: Uzo Aduba"  width="52" height="52"/>
						<p style="display: none;">Werk, Uzo! This sparkly black gown is chic and sophisticated, and we're especially loving the "Orange Is The New Black" star's short 'do. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="73" data-slide-id="6443646"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443646_sq50.jpg" alt="BEST: Jada Pinkett Smith In Versace"  width="52" height="52"/>
						<p style="display: none;">Jada Pinkett Smith looks sexy in pretty much everything, but this Versace number manages to capture that essence in a classy way. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="74" data-slide-id="6443648"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443648_sq50.jpg" alt="BEST: Amber Heard In Gucci"  width="52" height="52"/>
						<p style="display: none;">Wow, just wow. This romantic chiffon Gucci gown is probably one of our faves of the night, especially with that floral neckline. </p>
					</li>
										<li class="hp-carousel-item no-pin" data-id="75" data-slide-id="6443650"  data-beacon='{"p":{"event_action":"bottom_thumbnail_nav"}}' >
						<img class="lazy" data-src="http://i.huffpost.com/gadgets/slideshows/472854/slide_472854_6443650_sq50.jpg" alt="BEST: Brie Larson In Calvin Klein"  width="52" height="52"/>
						<p style="display: none;">Talk about sexy! Brie Larson glimmered in gold in this slinky Calvin Klein frock. Werk. </p>
					</li>
									</ul>
			</div>
		</div>

		<!-- START: slideshow right pane -->
		<div class="hp-slideshow-right">
			<div class="hp-right-pane-header">
				<div class="hp-right-pane-social">
					<div class="hp-ss-facebook-share slideshow-share" data-type="facebook">
						<div class="hp-ss-service-share-facebook-new hp-slideshow-icon" >&#xe002; <span class="bN">Share</span></div>
					</div>
					<div class="hp-ss-twitter-share slideshow-share" data-type="twitter">
						<div class="hp-ss-service-share-twitter-new hp-slideshow-icon"  data-beacon='{"p":{"event_action":"twitter_button"}}' >&#xe003; <span class="bN">Tweet</span></div>
					</div>
					<div class="hp-ss-pinterest-share slideshow-share" data-type="pinterest">
						<div class="hp-ss-service-share-pinterest-new hp-slideshow-icon"  data-beacon='{"p":{"event_action":"pinterest_button"}}' >&#xe004;</div>
					</div>
					<div class="hp-slideshow-share-slideshow"></div>
					<div class="clearboth"></div>
				</div>
				<div class="hp-right-pane-fullscreen"  data-beacon='{"p":{"event_action":"fullscreen"}}' ></div>
				<div class="hp-right-pane-exit"   data-beacon='{"p":{"event_action":"close_flyout"}}' >&#10006</div>
				</div>
				
				<!-- START: CAPTION BODY -->
				<div class="hp-right-pane-content">
					<div class="hp-right-pane-title"></div>
					<div class="hp-right-pane-caption-container">
						<div class="hp-right-pane-caption"></div>
					</div>
				</div>
				<!-- END: CAPTION BODY -->
				
				<!-- START: 300x250 AD -->
				<div class="hp-slideshow-right-ad">
											<div class="hp-slideshow-service-ad-label">Advertisement</div>
										<div id="hp-slideshow-ad-div-472854">
						<div id="modulous_slideshow_300x250_req" class="ad_spot">
    <div id="adtech_slideshow_300x250_req"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_slideshow_300x250_req');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93420482';

// Override adtech_call_type
var delivery_type = "" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "ajax"; break;
}



var args = [adId, '300', '250', adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'slideshow_300x250_req', args: args}, adsDiv); }
args.push(adsDiv);





var reloadAd = function(ev, elem) { 
  if (elem && !elem.contains(adsDiv)) { return; }
  var refreshRate = 1;  
  if (typeof adsDiv.reloadCount == 'undefined') { 
    adsDiv.reloadCount = 0;
    htmlAdWH.apply(window, args);
    return;
  } else { adsDiv.reloadCount++; }
  
  if (adsDiv.reloadCount % refreshRate == 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
};

var reloadAdHandler = function(jQuery) { jQuery(document).on('reloadAd', reloadAd); }

window.jQuery && reloadAdHandler(jQuery) ||
window.require && require(['jquery'], reloadAdHandler);

adSetInView('0');

}());

</script></div>
					</div> 
					<div>
				</div>
				<!-- END: 300x250 AD -->
			
				</div>
			<!-- END: slideshow Right Pane -->
		</div>

		<!-- START: slideshow Bottom Pane -->
		<div class="hp-slideshow-bottom" style="display:none;">
			<!-- START: 728X90 AD -->
				<div id="hp-slideshow-leaderboard-div-472854" class="hp-slideshow-leaderboard-div">
									</div> 
			<!-- END: 728X90 AD -->
		</div>	
		<!-- END: slideshow Bottom Pane -->
		
		<div class="hp-slideshow-dimmer"  data-beacon='{"p":{"event_action":"grey_out"}}' ></div>
		<div class="hp-slideshow-share-overlay">
			<div class="hp-slideshow-share-header">
				<div class="hp-slideshow-share-title">Share this</div>
				<a class="hp-slideshow-share-exit" href="#"><span>&#10006</span> close</a>
			</div>
			<textarea class="hp-slideshow-share-url" rows="3" cols="70" spellcheck="false"></textarea>
			<div class="hp-slideshow-share-options">
				<input class="hp-slideshow-share-current-slide" type="checkbox" value="" name="Current Slide" /> Current Slide			</div>
		</div>
	</div>
</div>

<script type="text/javascript" charset="utf-8">
		huff.use('jquery', function($) {;
			$('#hp-slideshow-wrapper-472854').HPAmazingSlider({
				flexslider_settings : {},
				slideshow_type : 'regular',
				slideshow_id : '472854',
				api_domain :  'http://api.huffingtonpost.com:80/v1/'
			});
			$( ".hp-ss-head-title-text" ).mouseover(function() {
			  var charlength=(($(this).html().trim()).length);
			  var width =($(this).html().length)*10;
			  $(this).css('width',width+"px");
			  var leftindex="-"+(charlength+40)+"px";
			  if(charlength>45){
			  $(this).css('left',leftindex);
			  }
			 });
			$( ".hp-ss-head-title-text" ).mouseout(function() {
			 $(this).css('left','0px');
			 $(this).css('width','443px');
			});
			 
		});
		
</script>
<div style='clear:both;'></div>        </div>
    </section>
                                <!-- article_bottom ad -->
                                                    <!-- Follow Tag Links Bottom -->
                    
<div class="follow bottom-tags"  >
    <h2>More:</h2>
    <span class="group">
                <span class="entrytag">
            <a href="/news/ryan-gosling/">Ryan Gosling</a>
        </span>
                <span class="entrytag">
            <a href="/news/ryan-reynolds/">Ryan Reynolds</a>
        </span>
                <span class="entrytag">
            <a href="/news/golden-globes/">Golden Globes</a>
        </span>
                <span class="entrytag">
            <a href="/news/golden-globes-2017/">Golden Globes 2017</a>
        </span>
                <span class="entrytag">
            <a href="/news/deadpool/">deadpool</a>
        </span>
                <span class="entrytag">
            <a href="/news/la-la-land/">la la land</a>
        </span>
                <span class="entrytag">
            <a href="/news/ryan-gosling-ryan-reynolds/">ryan gosling ryan reynolds</a>
        </span>
                <span class="entrytag">
            <a href="/news/living-video/">living video</a>
        </span>
            </span>
</div>
                    <!-- Contribute -->
                    <section class="contribute group">
    <h3><a id="submissions_send_correction" href="#">Suggest a correction</a></h3>
</section>
                                                    <!-- ads_submissions_captcha -->
                                     
		        <!--end of content-->
                    </footer>
        </article>	
                                <!-- ads_below_entry_recirc -->
        <div id="modulous_below_entry_recirc" class="ad_spot">
    <div id='taboola-below-article-thumbnails' class="taboola hp-entry-you_may_like"></div>
<div id='hp-more-gravity'></div>

<script>
(function(){
var c = document.getElementById('taboola-below-article-thumbnails');
c.id += '-' + Math.round(Math.random()*1e16);
var taboolaParams = {
  loader: "http://cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
  mode: "alternating-thumbs-3r",
  container: c.id,
  placement: "Below Article Thumbnails",
  
};

doTaboola(taboolaParams);

}());
</script></div>
		
				
        <!-- Orbitz Module -->
                <!-- 4Wnet_feed Module -->
                <!-- ads_bottom_article_text -->
                    <!-- Sailthru flyout -->
                <!-- Around the web -->
                        <!-- Conversations -->
        <div id="floaterTarget">
          
<div id="conversations-huffpost-web">

<div class="clear"></div>
<div style="margin:10px 0">

	<div class="clear">&nbsp;</div>

</div>


<a name="comments"></a>
<div id="huffpost-web-fb-comments-opener" style="display: none;">Click here to view Conversations</div>
<div id="huffpost-web-fb-comments">
    <div class="related" style="padding-left:3px">
        <h3 class=""><span class="text">Conversations</span></h3>
    </div>
    <div class="fb_comments">
        <fb:comments colorscheme="light" width="570" href="http://www.huffingtonpost.ca/2017/01/08/ryan-gosling-ryan-reynolds_n_14041436.html"/>
    </div>
    <div class="clear_first"></div>
</div>

<script type="text/javascript">
var initializeFBPing = function() {
	// Attach the scroll event ping to send to data layer
	if (typeof window.bN_scrollTrack === 'function') {
		window.bN_scrollTrack('cmts_fb', '#huffpost-web-fb-comments');
	}
};
jQuery(window).bind('load', function(){
	initializeFBPing();
});
</script>

</div>

        </div>
                    </div>
            <!-- right rail -->
    	    <section class="rail"  data-beacon='{"p":{"mlid":"sidebar_right"}}' >
	        <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="adtech_right_rail_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_right_rail_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93319930';

// Override adtech_call_type
var delivery_type = "" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "f"; break;
}



var args = [adId, 'RR', 'RR'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div></div>
<!-- ads_text_sponsorship -->
<!-- ads_right_rail_edit_promo -->
<!-- HPIN unit --><section class="most-popular"  >
    <div id="modulous_gravity_most_popular" class="ad_spot">
    <h2 class="mp_title">Suggested For You</h2>
<div class="mp_cycle">
<div id="grv-personalization-356"></div>
</div>

<script type='text/javascript'>
//<![CDATA[
(function() {
  window.gravityInsightsParams = {
    'type': 'content',
    'action': '',
    'site_guid': '72ef14275a4db480ac8010c74ede260c'
  };
  var adServerReq, bUrl, cburl, doUseGravityUserGuid, includeJs, jq, pfurl, type, ug, wlPrefix, wlUrl, _ref, _ref1, _ref2;
  includeJs = function(a) {
    var b;
    b = document.createElement("script");
    b.async = !0;
    b.src = a;
    a = document.getElementsByTagName("script")[0];
    return a.parentNode.insertBefore(b, a)
  };
  bUrl = "";
  ug = (doUseGravityUserGuid = !0 === gravityInsightsParams.useGravityUserGuid ? 1 : 0) ? "" : gravityInsightsParams.user_guid || (null != (_ref = /grvinsights=([^;]+)/.exec(document.cookie)) ? _ref[1] : void 0) || "";
  wlUrl = (wlPrefix = "https:" === location.protocol ? "https://secure-api.gravity.com/v1/api/intelligence" : "http://rma-api.gravity.com/v1/api/intelligence", 
  jq = (null != (_ref1 = window.jQuery) ? null != (_ref2 = _ref1.fn) ? _ref2.jquery : void 0 : void 0) || "", 
  type = "iframe", 
  adServerReq = gravityInsightsParams.ad || "", 
  cburl = gravityInsightsParams.cburl || "", 
  pfurl = gravityInsightsParams.pfurl || "", "" + wlPrefix + "/wl?jq=" + jq + "&sg=" + gravityInsightsParams.site_guid + "&ug=" + ug + "&ugug=" + doUseGravityUserGuid + "&id=grv-personalization-356&pl=356" +
    ("&type=" + type + "&ad=" + adServerReq + "&cburl=") + encodeURIComponent(cburl) + "&pfurl=" + encodeURIComponent(pfurl) + ("&x=" + (new Date).getTime()) + ("undefined" !== typeof forceArticleIds && null !== forceArticleIds && forceArticleIds.join ? "&ai=" + forceArticleIds.join(",") : "") + ("undefined" !== typeof apids && null !== apids && "" !== apids ? "&apids=" + encodeURIComponent(apids) : ""));
  bUrl && includeJs(bUrl);
  wlUrl && (window.gravityInsightsParams.sidebar && (window.gravityInsightsParams.wlStartTime = (new Date).getTime()), includeJs(wlUrl));
})();
//]]>
</script></div>
</section>
					<section class="follow-huffpost"  data-beacon='{"p":{"mnid":"mod-follow"}}'  >
						<h2>FOLLOW HUFFPOST</h2>
						<ul class="untouched follow-links group">
							<li class="email selected"  data-beacon='{"p":{"lnid":"email"}}'  >
								<button>Email</button>
								<div class="content">
									<form class="subscribe">
										<fieldset class="email">
											<legend>Email Address</legend>
											<input id="subscribe_user_email" class="text" name="email" onfocus="if(this.value=='Email Address')this.value=''" value="Email Address" type="text">
											<input type="checkbox" value="1" name="email_subscribe_check" class="email_subscribe_check" style="display:none;" />
	                                        <input type="hidden" name="vertical" value="canada">
                                            <input class="button right_rail_signup" type="submit" value="Sign me up!">
                                            <label class="signup_error" style="display:none;">Please check the checkbox to indicate your consent</label>
                                            <fieldset class="options">
                                                <legend>Options</legend>
                                                                                                <div class="item">
                                                    <input type="checkbox" class="list" id="daily-brief"  >
                                                                                                                <label for="daily-brief">HuffPost Daily Brief</label>
                                                                                                        </div>
                                                                                                                                                                                                
                                                                                                                                                                                                
                                                                                                	<div class="item">
                                                    	                                                	</div>
                                            	                                            	
                                            </fieldset>
                                      </fieldset>
                                                                              <p class="instructions">
                                          Get top stories and blog posts emailed to me each day..
                                        </p>
                                                                                                                </form>
                                </div>
                            </li>

                            <li class="facebook"  data-beacon='{"p":{"lnid":"fb"}}'  > 
                                <button>Facebook</button>
                                <div class="content off">
                                    <ul>
                                    <li class="group">
                                                                               <strong class="name">HuffPost</strong>
                                            <div class="share-button">
                                                <div class="fb-like" data-href="http://www.facebook.com/HuffPostCanada" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="light" data-font="trebuchet ms" data-action="like" ref="" style="width: 100px" ></div>                                            </div>
                                                                                    
                                          </li>
                                    </ul>
                                </div>
                            </li>
                            <li class="twitter"  data-beacon='{"p":{"lnid":"twitter"}}'  > 
                                <button>Twitter</button>
                                <div class="content off">
                                    <ul>
                                        <li class="group">
                                            <div class="share-button">
																						<strong class="name">HuffPost</strong>
											<div class="share-button">
											 

<a href="https://twitter.com/HuffPostCanada" class="twitter-follow-button" data-show-screen-name="false" data-show-count="false" data-lang="en" data-width="100px">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

											 </div>
                                             											
                                              
                                            </li>
                                    </ul>
                                </div>
                            </li>
                                                        <li class="google"  data-beacon='{"p":{"lnid":"gplus"}}'  >
                                <button>Google Plus</button>
                                <div class="content off">
                                    <ul>    
                                        <li class="group">
                                                                                        <strong class="name">HuffPost</strong>
                                                 <div class="share-button">
                                                  
<div class="g-plusone" data-annotation="bubble" data-size="medium" data-width="32" data-href="http://www.huffingtonpost.ca/canada"></div>
                                                 </div>
                                             
                                               
                                        </li>
                                    </ul>
                                </div>
                            </li>
                                                        
							<li class="rss no-ad"  data-beacon='{"p":{"lnid":"rss"}}'  >
								<button>RSS</button>
								<div class="content off">
									<ul>
									                                    																				
																																	<li>
		                                            <a href="/feeds/verticals/canada/index.xml" class="name sprite">The Huffington Post</a>
												</li>
																					                                    										<li>
                                            <a class="more" href="/syndication/">All RSS / Feeds</a>
										</li>
									</ul>
								</div>
							</li>
							<li class="phone no-ad"  data-beacon='{"p":{"lnid":"mobile"}}'  >
								<button>Phone</button>
								<div class="content off">
									<ul>
										<li>
											<a class="ios sprite" href="http://itunes.apple.com/ca/app/the-huffington-post/id306621789?mt=8" target="_blank">Available on the App Store</a>
										</li>
										<li>
											<a class="android sprite" href="https://play.google.com/store/apps/details?id=com.huffingtonpost.android&hl=cn" target="_blank">Android App on Google Play</a>
										</li>
                                        <li>
                                            <a class="blackberry sprite" href="http://appworld.blackberry.com/webstore/content/19143/?countrycode=CA&lang=cn" target="_blank">Get it at Blackberry App World</a>
                                        </li>
									</ul>
								</div>
							</li>
						</ul>
                        					</section>
 <!-- ads_text_sponsorship -->
<!-- ads_snn_234x60 -->
<!-- ads_most_popular_edit_promo -->
<!-- ads_sponsorship_2 -->
<div id="modulous_sponsorship_2" class="ad_spot">
    <div id='taboola-right-rail-thumbnails' class="taboola hp-entry-you_may_like"></div>
<div id='hp-more-gravity'></div>

<script>
(function(){
var c = document.getElementById('taboola-right-rail-thumbnails');
c.id += '-' + Math.round(Math.random()*1e16);
var taboolaParams = {
  loader: "http://cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
  mode: "alternating-thumbs-2r",
  container: c.id,
  placement: "Right Rail Thumbnails",
  
};

doTaboola(taboolaParams);

}());
</script></div>
<!-- ads_lower_promo -->
<!-- ads_right_rail_300x100_upper -->
<!-- ads_right_rail_lower -->
<!-- ads_btf_300x100 -->
<div class="ad_lower_right_commercials_wrapper">
    <!-- ads_right_rail_300x100_lower -->
        <!-- ads_text_sponsorship_2 -->
        <!-- ads_commercial_module -->
    	<!-- ads_right_rail_300x250_lower -->
    </div>
<script type="text/javascript">
    try {
        var ad_els = jQuery("#ad_right_rail_300x250_lower");
        var right_rail_el = jQuery(".rail");
        
        if ( ad_els.length && right_rail_el.length ) {
            ad_els.bind("mouseover", function(){
                if ( right_rail_el.hasClass("fix") ) {
                    window.scrollTo(window.scrollX, window.scrollY - 1);   
                }
                return;
            });
        }
    } catch (e) {
        
    }
</script>
 <script type="text/javascript">
jQuery( document ).ready(function( $ ) {
    jQuery('#ad_right_rail_flex').prepend("<span class='adflex'></span>");
   jQuery('.adflex').append( __('Advertisement'));
}
);
</script>
<style>
#ad_right_rail_flex .adflex {
color: #999;
text-transform: uppercase;
font-size: 9px;
font-family: arial;
padding-bottom: 4px;
display: inline-block;
padding-left: 2px;
}
.ad_wrapper_top {
background: none !important;
}
</style>
	    </section>
    
    </section>
        </section>
        <!-- END page_content -->
        <!-- page_footer -->
        <section class="footer">
    <!-- Served from: production-mt-wfe-58-119.use1 -->
    <!-- ads_leaderboard_bottom --> 
        <!-- visual footer -->
    <footer>
        <!-- Search Box -->
        <div class="search">

</div>
        <!-- Legal and Informational Links -->
        <menu class="links">
			            															<ul class="group row1">
													<li>
								<a href="http://advertising.aol.com/brands/huffington-post">advertise</a>
							</li>
													<li>
								<a href="http://www.huffingtonpost.ca/makehome/">make HuffPost your home page</a>
							</li>
													<li>
								<a href="http://www.huffingtonpost.ca/syndication/">RSS</a>
							</li>
													<li>
								<a href="https://careers.smartrecruiters.com/Aol/huffington-post/">careers</a>
							</li>
													<li>
								<a href="http://www.huffingtonpost.com/p/frequently-asked-question.html">FAQ</a>
							</li>
													<li>
								<a href="http://www.huffingtonpost.com/p/huffingtonpostca-terms-and-con.html">user agreement</a>
							</li>
											</ul>	
									<ul class="group row2">
													<li>
								<a href="http://www.huffingtonpost.com/p/huffingtonpostca-privacy-policy.html">privacy policy</a>
							</li>
													<li>
								<a href="http://www.huffingtonpost.com/p/community-guidelines-ca.html">comment policy</a>
							</li>
													<li>
								<a href="http://www.huffingtonpost.com/p/huffingtonpostca-about-us.html">about us</a>
							</li>
													<li>
								<a href="http://adinfo.aol.com/about-our-ads/">about our ads</a>
							</li>
													<li>
								<a href="http://www.huffingtonpost.ca/contact/">contact us</a>
							</li>
													<li>
								<a href="http://www.huffingtonpost.ca/archive/">Archive</a>
							</li>
											</ul>	
							                 </menu>
                <!-- Legal Disclaimers -->
        <div class="legal">
		                                               
                                           <span class="copyright">Copyright &copy;2017 TheHuffingtonPost.com, Inc.</span>
                                                                                  <span class="trademark"> &quot;The Huffington Post&quot; is a registered trademark of TheHuffingtonPost.com, Inc. All rights reserved. 2017&copy; </span>
		   	   
        </div>
        			<div class="part-of">Part of <span class="part-of-group">HPMG News</span></div>
            </footer>
</section>
        <!-- END page_footer -->
        <div id="tfm_skyscraper" class="top_right_skyscraper"></div>
    </div>
    <!-- ads_bottom_code_blocks -->
        <!-- ads_bottom_1x1 -->
    <div id="modulous_bottom_1x1" class="ad_spot">
    <script type="text/javascript">

  try {
     // Make sure the adsDevilAd object exists before putting your function on it
     window.adsDevilAd=window.adsDevilAd||{};

     adsDevilAd.adinfo=function(n,d,w,h){
       // n will be the ad number, we assume the LB ad is #1. 
       // NOTE: d=divName if you'd rather use that.  And w,h are width and height respectively.

         if (window.adsDevilAd.ad[1].aolFormat == "Wallpaper") {
           window.floater.destroy();
           jQuery('#badges_v2_1').css('display','none !important');
         }

     };
   }
   catch (e) {}

</script><script>

_HPJS.loadJSLater('http://s.skimresources.com/js/38395X1020959.skimlinks.js');

</script>
</div>

    <!--modulous footer -->
    
<script>
window._taboola = window._taboola || [];
_taboola.push({flush:true});
</script>
<script>
// Restrict Most Popular title to 2 lines
(function() {
if (!window.jQuery) { return; }
var $mpt = jQuery('.mp_title');
if ($mpt.length == 0) return;
function numLines($elem) {
  lh = parseFloat($elem.css('line-height').replace('px', ''));
  return Math.round($elem.height()/lh);
}
for (i=0; i<10 && numLines($mpt)>2; i++) {
  $mpt.css('font-size', '-=1');
}
})();
</script>    <!-- END modulous footer -->

    
    <!-- Aol Universal Navbar module -->
        <!-- correction -->
    
<style type="text/css">
span.error {
	 margin-top: 0;
	 display: none;
}
  
span.error.show {
	display: block;
}
.hp_blue_lb_head_subimage {
    text-align: center;
}
</style>

<div style="display: none;">
	<div id="lightbox">
        <div class="content">        
            
            <div class="social_modal_content">
                <div id="submissions_modal" class="sbm_modal">
                    <h4 id="submission_header" class="sbm_heading hd_title">Use this form to alert a HuffPost editor about a factual or typographical error in this story.</h4>
                <div id="submission_notify" class="sbm_notify">Notify message</div>
                <span class="required">* Required</span>
                <form id="submissions_form" method="post">
                    <input type="hidden" name="entry_id" value="14041436">
                    <div class="smb-line clearfix group">
                        <span class="sbm_asterisk ar_right">*</span>
                        <input class="bordered" type="text" placeholder="Name" name="submission_name" id="submission_name" value="">
                        <span class="sbm_asterisk ar_right">*</span>
                        <input class="bordered nomargin" type="text" placeholder="Email Address" name="submission_email" id="submission_email" value="">
                    </div>
                    <div class="smb-line clearfix">
                          <span class="submission_name error"></span>
                          <span class="submission_email error"></span>
                    </div>
                    <div class="sbm_fc">
                        <span class="sbm_l"><span class="sbm_asterisk">*</span> <strong>What kind of error is this?</strong></span>
                        <select name="submission_error_kind" id="submission_error_kind" class="sbm_koe sbm_r">
                            <option value="">Choose an option</option>
                            <option value="Factual or typographical">Factual or typographical</option>
                            <option value="Comment moderation problem">Comment moderation problem</option>
                            <option value="Rights and permissions">Rights and permissions</option>
                            <option value="Other">Other</option>
                        </select>
                    </div>
                    <div class="smb-line clearfix">
                          <span class="submission_error_kind error"></span>
                    </div>
                    <div class="sbm_fc">
                            <span class="sbm_l float_left"><span class="sbm_asterisk">*</span> What is the correction?</span>
                            <span class="sbm_counter" id="sbm_counter">0 count</span>
                        <div class="clear_first"></div>
                        <textarea id="submission_body" class="basic sbm_textarea sbm_r arial_12" name="submission_body" rows="9" cols="22">Describe the error here (1,000 character limit)</textarea>
                    </div>
                    <div class="smb-line clearfix">
                        <span class="submission_body error"></span>
                    </div>
                    <div class="bottom_block clearfix">
                        <p class="small smb_note">
                        	<span class="sbm_asterisk">*</span> Type the words below so we know you are not a cyborg                        </p>
                        <!--captcha-->
                        <div class="float_left recaptcha_nothad_incorrect_sol recaptcha_isnot_showing_audio" id="submission_recaptcha">
                           <!-- Insert PHP captcha code here -->
                        </div>
                        <!-- end captcha -->
                        <div class="float_left" style="padding:20px; width: 227px;">
                            <input id="submission_opt_in" class="sbm_checkbox" name="submission_opt_in" type="checkbox">
                                                        <label for="submission_opt_in">Sign me up for The Huffington Post's Daily Brief</label>
                                                        <br>
                            <br>
                            <div class="centered" id="submissions_bottom_area">
                                <input type="submit" value="Send" id="submission_submit" href="javascript:void(0);" class="button double-extra-large light-blue sbm_send">
                            </div>
                            <div id="submission_ajax_loader" class="submission_ajax_loader"></div>
                        </div>
                    </div>
                </form>
            </div>
        </div>
        <div id="submission_thanks" class="sbm_thanks">Thanks for your report!</div>
    </div>
</div>
    <!-- Tracking -->
    <!-- Nielson Feed -->
    <!-- BEGIN Nielsen Tracking -->
<script type="text/javascript">
  HPTrack.Services.trackTo(['Nielsen']);
</script>
<noscript>
   <img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-703240h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
</noscript>

<!-- END Nielsen Tracking -->
     <!-- Webtrekk Feed -->
        <!-- Xiti Tracking -->
        <!-- VGWort Tracking -->
        
    <!-- quantcast Tracking -->
        <!-- Parsely Tracking -->
    <!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.ca"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->    <!-- END page_wrapper -->

    <!-- end RUM -->
    <script type="text/javascript">huff.use('conf', function(c){ c.set({"mtime":1483934712,"entry":"14041436","vertical":"canada","vertical-id":34,"vertical-name":"Canada","ads\/zone":"","topnav\/version":"2","cookie\/domain":"huffingtonpost.ca","websocket\/enabled":false,"websocket\/url":"fiji-production-ws.use1.huffpo.net","websocket\/init":false,"site_blog_id":22,"auth_secure_domain":"secure.huffingtonpost.com","auth_secure_protocol":"https","auth_method":"frame","static_secure_domain":"s-s.huffpost.com","images_secure_domain":"s-i.huffpost.com","images_secure_www_domain":"s-i.huffpost.com","social_tracking":true,"primary_vertical_id":-1,"primary_vertical_name":false,"primary_vertical_facebook_name":"HuffingtonPost","primary_vertical_twitter_name":"HuffingtonPost","current_vertical_facebook_name":"HuffingtonPost","current_vertical_twitter_name":"HuffingtonPost"}); });</script>    <!-- RUM footer -->
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a2134792db","applicationID":"4028938","transactionName":"YFIDbEBYVhJYURBaXFkYIk1BTVcMFkIMXFZZXhkXaVxWFUtLORxQVhgiWVxYXAA=","queueTime":0,"applicationTime":361,"ttGuid":"","agentToken":"","atts":"TBUAGghCRRw=","errorBeacon":"bam.nr-data.net","agent":""}</script>    <script type="text/javascript" src="http://s0.huffpost.com/assets/js.php?v=1475694796&f=phoenix%2Feditions.js%2Clayouts%2F13.js%2Cphoenix%2Ffloating_share.js" async></script>
    
    <script> jQuery(document).foundation(); </script>

</body>
</html>
