<!DOCTYPE html>
	
<!--  Mobile redirect: 80 -->
<!--esi

<esi:assign name="is_mobile" value="0" />
<esi:choose>
  <esi:when test="$(done)!='1'">
    <esi:assign name="done" value="0"/>
  </esi:when>
</esi:choose>

<esi:assign name="query_param" value="''"/>
<esi:choose>
    <esi:when test="$(QUERY_STRING)">
        <esi:assign name="query_param">'?'+$(QUERY_STRING)</esi:assign>
    </esi:when>
</esi:choose>

<esi:choose>
  <esi:when test="$(HTTP_USER_AGENT) matches_i '''SCH-I535|SPH-L710|SGH-N064|SGH-N035|SGH-T999|SGH-I747|GT-I9305|GT-I9300|android.+mobile|iphone|ipod|webos|blackberry.+webkit.+mobile|htc|opera\ mini|operamini|iemobile|opera\ mobi|lge|lg|palm|samsung|nokia|windows\ phone|windows\ ce|bb10|blackberry|Mobile.+Firefox|tizen.+mobile'''">
    <esi:assign name="is_mobile" value="1" />
  </esi:when>
</esi:choose>

<esi:choose>
  <esi:when test="$(HTTP_USER_AGENT) matches_i '''SAMSUNG\ SM-T'''">
    <esi:assign name="is_mobile" value="0" />
  </esi:when>
</esi:choose>

<esi:choose>
  <esi:when test="$(is_mobile) == '1' && $(HTTP_HOST) has 'huffingtonpost.com' && $(REQUEST_PATH) matches_i '/jobs'">
    <esi:assign name="done" value="1"/>
  </esi:when>
</esi:choose>

<esi:choose>
  <esi:when test="$(is_mobile) == '1' && $(HTTP_HOST) has 'huffingtonpost.com' && $(REQUEST_PATH) matches_i '/hill/signup\.html'">
    <esi:assign name="done" value="1"/>
  </esi:when>
</esi:choose>

<esi:choose>
  <esi:when test="($exists($(QUERY_STRING{'m'})) && $(QUERY_STRING{'m'}) == 'false')
                    && $(is_mobile)=='1'">
      $add_header('Set-Cookie','mobileview=false; path=/;')
      $set_redirect('http://www.huffingtonpost.ca'+$(REQUEST_PATH))
      <esi:assign name="done" value="1"/>
  </esi:when>
</esi:choose>

<esi:choose>
  <esi:when test="($exists($(QUERY_STRING{'m'})) && $(QUERY_STRING{'m'}) == 'true')
                    && $(is_mobile)=='1'">
      $add_header('Set-Cookie','mobileview=true; path=/;')
      <esi:assign name="ignore_mobile_cookie" value="1"/>
  </esi:when>
</esi:choose>

<esi:choose>
  <esi:when test="($exists($(QUERY_STRING{'tm'})) && $(QUERY_STRING{'tm'}) == 'false')
                    && $(is_mobile)=='1'">
      <esi:assign name="done" value="1"/>
  </esi:when>
</esi:choose>

<esi:choose>
  <esi:when test="$(is_mobile) == '1' && $(HTTP_HOST) has 'huffingtonpost.com' && $(REQUEST_PATH) matches_i 'special\/disney_travel'">
    $set_redirect('http://m.news.travel.aol.com/disney/')
    <esi:assign name="done" value="1"/>
  </esi:when>
</esi:choose>
<esi:choose>
  <esi:when test="( $(ignore_mobile_cookie) == '1' || !$exists($(HTTP_COOKIE{'mobileview'}) ) || $(HTTP_COOKIE{'mobileview'})=='true' ) && $(is_mobile) == '1' && $(done)=='0'">
    <esi:choose>
      <esi:when test="!$exists($(HTTP_COOKIE{'mobileview'}))">
        $add_header('Set-Cookie','mobileview=true; path=/;')
      </esi:when>
    </esi:choose>
    <esi:choose>
      <esi:when test="$(REQUEST_PATH) matches_i '/?([0-9]+)/([0-9]+)/([0-9]+)/([^/]+)_([0-9]+)\.html#(.+)$' ">
        <esi:assign name="redirect_to">'http://m.huffpost.com/ca/entry/'+$(MATCHES{5})+'#$(MATCHES{6})'+$(query_param)</esi:assign>
      </esi:when>
      <esi:when test="$(REQUEST_PATH) matches_i '/?([0-9]+)/([0-9]+)/([0-9]+)/([^/]+)_([0-9]+)\.html' ">
        <esi:assign name="redirect_to">'http://m.huffpost.com/ca/entry/'+$(MATCHES{5})+$(query_param)</esi:assign>
      </esi:when>
      <esi:when test="$(REQUEST_PATH) matches_i '/([^/]+)/([^/]+)_([0-9]+)\.html'">
        <esi:assign name="redirect_to">'http://m.huffpost.com/ca/entry/'+$(MATCHES{3})+$(query_param)</esi:assign>
      </esi:when>
      <esi:when test="$(REQUEST_PATH) matches_i '/(news|tag|actualites)/([a-z0-9-_]+)' ">
        <esi:assign name="redirect_to">'http://m.huffpost.com/ca/news/'+$(MATCHES{2})+'/'+$(query_param)</esi:assign>
      </esi:when>
      <esi:when test="$(REQUEST_PATH) matches_i '/newsletter/([a-z0-9-_]+)'">
        <esi:assign name="redirect_to">'http://m.huffpost.com/ca/?pop=nls&nls='+ $(MATCHES{1})</esi:assign>
      </esi:when>
      <esi:when test="$(REQUEST_PATH) matches_i '/imageblog'">
        <esi:assign name="redirect_to">'http://m.huffpost.com/ca/news/imageblog/'+$(query_param)</esi:assign>
      </esi:when>
      <esi:when test="$(REQUEST_PATH) matches_i '/thirdmetric'">
        <esi:assign name="redirect_to">'http://m.huffpost.com/ca/news/third-metric/'+$(query_param)</esi:assign>
      </esi:when>
      <esi:when test="$(REQUEST_PATH) matches_i '/p/horoscopos-([a-z]+)\.html' ">
        <esi:assign name="redirect_to">'http://m.huffpost.com/ca/horoscopos/'+$(MATCHES{1})+$(query_param)</esi:assign>
      </esi:when>
      <esi:when test="$(REQUEST_PATH) matches_i '^\/(subscription|users\/notifications|terms)' ">
        <esi:assign name="done" value="1"/>
      </esi:when>
      <esi:when test="$(REQUEST_PATH) matches_i '^\/([a-z0-9-_]{2,})' ">
                  <esi:assign name="redirect_to">'http://m.huffpost.com/ca/vertical/'+$(MATCHES{1})+'/'+$(query_param)</esi:assign>
              </esi:when>
      <esi:when test="$is_empty($(REQUEST_PATH)) || $(REQUEST_PATH) =='/'">
        <esi:choose>
          <esi:when test="($(GEO{'country_code'}) == 'AU')">
            <esi:assign name="redirect_to">'http://m.huffpost.com/au'+$(query_param)</esi:assign>
          </esi:when>
          <esi:otherwise>
            <esi:assign name="redirect_to">'http://m.huffpost.com/ca'+$(query_param)</esi:assign>
          </esi:otherwise>
        </esi:choose>
      </esi:when>
    </esi:choose>
    <esi:choose>
      <esi:when test="$exists($(redirect_to)) && !$is_empty($(redirect_to))">
        $set_redirect($(redirect_to))
      </esi:when>
    </esi:choose>
    <esi:assign name="done" value="1"/>
  </esi:when>
</esi:choose>
-->
<!--esi
<esi:assign name="ads_ord" value="$rand()" />
<esi:assign name="is_aol_referer" value="0" />
<esi:choose>
  <esi:when test="$(HTTP_REFERER) has '.aol.com'">
    <esi:assign name="is_aol_referer" value="1" />
  </esi:when>
</esi:choose>
-->
<!--esi

<esi:assign name="IS_US" value="$(HTTP_HOST) has 'huffingtonpost.com'" />

<esi:choose>
        <esi:when test="$(IS_US) && $(GEO{'country_code'}) == 'IN' && $(done)!='1'">
        <esi:choose>
                <esi:when test="!$(QUERY_STRING)">
                        <esi:assign name="done" value="1"/>
                        $set_redirect('http://' + $(HTTP_HOST) + $(REQUEST_PATH) + '?ir=India&adsSiteOverride=in')
                </esi:when>
                <esi:when test="!$(QUERY_STRING{'ir'})">
                        <esi:assign name="done" value="1"/>
                        $set_redirect('http://' + $(HTTP_HOST) + $(REQUEST_PATH) + '?' + $(QUERY_STRING) + '&ir=India&adsSiteOverride=in')
                </esi:when>
        </esi:choose>
        </esi:when>
</esi:choose>

-->


<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8 ie7"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9 ie8"> <![endif]-->
<!--[if IE 9]>         <html lang="en" class="no-js modern ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js modern"> <!--<![endif]-->
<head>
    <title>Canadian Killed In London Terror Attack, Trudeau Confirms</title>
    <meta http-equiv='Content-Type' content='text/html; charset=utf-8' />
<meta http-equiv='X-UA-Compatible' content='IE=Edge,chrome=1' />
<meta name="keywords" content="justin trudeau,london,London attack 2017,london terror attack,london bridge,london bridge attack 2017,canadian killed in london,canadian dead in london,canadian killed in terror attack,london metropolitan police,video"/>
<meta name="description" content="Seven people are dead."/>
<meta name="category" content="Canada" />
<meta http-equiv="Content-Language" content="en_CA" />
<meta name="robots" content="noodp,noydir" />
<meta property="twitter:card" value="summary_large_image"/>
<meta property="twitter:site" value="@HuffPostCanada"/>
<meta name="twitter:description" content="Seven people are dead.">
<meta property="fb:app_id" content="100792273348438"/>
<meta property="og:site_name" content="The Huffington Post"/>
<meta property="og:title" content="Canadian Killed In London Terror Attack, Trudeau Confirms"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.huffingtonpost.ca/2017/06/04/london-terror-attack_n_16946526.html"/>
<meta property="og:image" content="http://i.huffpost.com/gen/5334030/images/o-JUSTIN-TRUDEAU-facebook.jpg" />
<meta property="og:description" content="Seven people are dead."/>
<meta property="og:locale" content="en_CA"/>
<meta name="sailthru.date" content="Sun, 04 Jun 2017 11:20:51 -0400">
<meta name="sailthru.expire_date" content="Mon, 05 Jun 2017 11:20:51 -0400">
<meta name="sailthru.image.thumb" content="http://i.huffpost.com/gen/5334030/images/s-JUSTIN-TRUDEAU-small.jpg">
<meta name="sailthru.tags" content="justin trudeau,london,London attack 2017,london terror attack,london bridge,london bridge attack 2017,canadian killed in london,canadian dead in london,canadian killed in terror attack,london metropolitan police,video">
<meta property="article:publisher" content="https://www.facebook.com/HuffPostCanada"/>
<meta property="article:section" content="Canada"/>
<link rel="image_src" href="http://i.huffpost.com/gen/5334030/images/s-JUSTIN-TRUDEAU-large.jpg" />
<meta name="image" content="http://i.huffpost.com/gen/5334030/images/s-JUSTIN-TRUDEAU-small.jpg" />
<meta name="thumbnail" content="http://i.huffpost.com/gen/5334030/images/o-JUSTIN-TRUDEAU-facebook.jpg" />
    <meta name="og:see_also" content="http://www.huffingtonpost.ca/2017/06/03/london-bridge-targeted-as_n_16939230.html" />
<meta name="og:see_also" content="http://www.huffingtonpost.ca/2017/06/03/body-of-missing-woman-christine-wood-found-near-winnipeg-police-say_n_16936654.html" />
<meta name="og:see_also" content="http://www.huffingtonpost.ca/2017/06/03/watchdog-to-release-details-on-police-involved-shooting-in-downtown-ottawa_n_16936360.html" />
    <link rel="shortcut icon" href="/favicon.ico?v=2">
    <link rel="alternate" hreflang="en" href="http://www.huffingtonpost.ca/2017/06/04/london-terror-attack_n_16946526.html"/>
    <link rel="alternate" href="android-app://com.huffingtonpost.android/http/www.huffingtonpost.ca/2017/06/04/london-terror-attack_n_16946526.html"/>
    <link rel="alternate" href="ios-app://306621789/huffpostnews/?editionID=ca&entryID=16946526"/>
    <link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.huffpost.com/ca/entry/16946526" >
    <link rel="stylesheet" href="http://s0.huffpost.com/assets/css.php?v=1493310047&f=phoenix%2Fapp.css" type="text/css">
    <link rel="stylesheet" href="http://s0.huffpost.com/assets/css.php?v=1493310047&f=phoenix%2Fcore.css%2Cphoenix%2Fpageheader.css%2Cphoenix%2Frightrail.css%2Cphoenix%2Fauthor_article.css%2Cphoenix%2Fted.css%2Cphoenix%2Fcolorbox.css%2Cphoenix%2Femail_form.css%2Cphoenix%2Fslideshow%2Fflexslider.css%2Cphoenix%2Fslideshow%2Fstyles.css" type="text/css">
    <link rel="stylesheet" href="http://s1.huffpost.com/assets/css.php?v=1493310047&f=liveblog.css%2Cbasic.css%2Csailthru_concierge.css%2Crecipe_gadget.css%2Chp_modules%2Fmodule.sponsor-widgets.css%2Chp_modules%2Fmodule.apps_feeds.css%2C_slideshows%2Finline.css%2C_slideshows%2Fmodules%2Finline.css%2C_slideshows%2Fmodules%2Fparticipation.css%2C_slideshows%2Fmodules%2Fparticipation_new.css%2Ccommercial.css%2Cadd%2Finner.css%2Cemail_share.css%2Cbuttons.css" type="text/css">
    <link rel="stylesheet" href="http://s1.huffpost.com/assets/css.php?v=1493310047&f=" type="text/css">
    <link rel="stylesheet" href="http://s0.huffpost.com/assets/css.php?v=1493310047&f=phoenix%2Fverticals%2Fcanada.css%2Cphoenix%2Fverticals%2Fpolitics.css%2Cphoenix%2Fverticals%2Fbusiness.css%2Cphoenix%2Fverticals%2Fworld.css%2Cphoenix%2Fverticals%2Fparents.css%2Cphoenix%2Fverticals%2Fliving.css%2Cphoenix%2Fverticals%2Fstyle.css%2Cphoenix%2Fverticals%2Fentertainment.css%2Cphoenix%2Fverticals%2Farts.css%2Cphoenix%2Fverticals%2F.css%2Cphoenix%2Fverticals%2Fcanada-common.css" type="text/css">
	    <link rel="canonical" href="http://www.huffingtonpost.ca/2017/06/04/london-terror-attack_n_16946526.html">

    <!--[if lt IE 9]><link rel="stylesheet" href="http://s1.huffpost.com/assets/js.php?v=1493310047&f=conversations%2Fstylesheets%2Fapp.css" /><![endif]-->
    <!--[if lte IE 7]><link rel="stylesheet" href="http://s1.huffpost.com/assets/css.php?v=1493310047&f=phoenix%2Fie7.css" type="text/css" /><![endif]-->
    <!--[if IE 8]><link rel="stylesheet" href="http://s1.huffpost.com/assets/css.php?v=1493310047&f=phoenix%2Fie8.css" type="text/css" /><![endif]-->
	
    <script type="text/javascript" src="http://s1.huffpost.com/assets/js.php?v=1493310047&f=jquery-1.7.2.min.js"></script>
    <script type="text/javascript" src="http://s1.huffpost.com/assets/js.php?v=1493310047&f=jquery%2Fjquery.I18N.js%2Clocale%2Fen_CA%2Fpublic.js%2Csprintf-0.7.js"></script>
    <script type="text/javascript" src="http://s0.huffpost.com/assets/js.php?v=1493310047&f=huff.js%2Chp_config.js%2Clazyload-min.js%2Chp_util.js%2Chp_track.js%2Cyui_sub.js%2Chp_liveblog.js%2Chptwitter_anywhere.js%2Cphoenix%2Fcustom.modernizr.js%2Cphoenix%2Ffoundation.min.js%2C_tmp%2Fquick_fan.js%2C_tmp%2Fhp_ads.js%2C_tmp%2Fcommon.js%2Chp_browser.js%2Csubmissions.js%2Cphoenix%2Funderscore.js%2Cphoenix%2Fbackbone.js%2Cphoenix%2Fthreeup.js%2Crecipe_gadget.js%2Clivebetteramerica%2Fmodule.jquerydl.js%2Cphoenix%2Ffollow-huffpost.js%2Cphoenix%2Fsocial-sidebar.js%2Cposts.js%2Cphoenix%2Fnumeral.js%2Cphoenix%2Fsocial_widget_views.js%2Cconversations%2Fbootstrap.js%2Cscroll-track.js%2Cphoenix%2Fjquery.colorbox.js%2Cphoenix%2Fthreeup-carousel.js%2Cphoenix%2Flightbox.js%2Cphoenix%2Fjquery.formparams.js%2Cphoenix%2Fsubmit_correction.js%2C_tmp%2Fquick_subscribe_user.js%2Cphoenix%2Fnewsletter.js%2Chptwitter.js%2Cphoenix%2Flogin.js%2C_tmp%2Fclick_tracker.js%2Cphoenix%2Fimage_loader.js%2Cphoenix%2Fcaption.js%2Cconnect_overview.js%2Cimage_embed.js%2Cswfobject.js%2Cphoenix%2Fhulu_to_5min.js%2C_tmp%2Fevent_module.js%2Cphoenix%2Fslideshow%2Fjquery.flexslider.js%2Cphoenix%2Fslideshow%2Fhp-slideshow-html.js%2Cphoenix%2Fslideshow%2Fhp-slideshow-tracking.js%2Cphoenix%2Fslideshow%2Fhp-slideshow-share.js%2Cphoenix%2Fslideshow%2Fhp-slideshow-main.js%2Cphoenix%2Fslideshow%2Fhp-slideshow-participation.js%2Cphoenix%2Fslideshow%2Fhp-slideshow-participation_new.js%2Cphoenix%2Fyoutube_to_5min.js%2Con-hover-pinterest.js"></script>
    <script type="text/javascript" src="http://s0.huffpost.com/assets/js.php?v=1493310047&f=facebook.js%2Ccookiesmin.js%2Csnproject.js%2C_tmp%2Fquick_login.js%2Chuffconnect.js%2Cprovider.js%2Cpopup_manager.js%2C_util%2Fuser.js%2Cuser.js"></script>
        <script type="text/javascript">
        huff.v({"last_deploy_commit_id":"bd531b28aa1fa630f73f61e3ca505cf66e43dd59","deploy_commit_id":"34970198340dae5222c991b1faa6b6036df172cd","deploy_seq":1493310047,"last_deploy_seq":1493101120,"deploy_date":"Thu, 27 Apr 2017 12:20:47 -0400","last_deploy_date":"Tue, 25 Apr 2017 02:18:40 -0400"});
    </script>

    <script type="text/javascript">
// common modules
huff.use('conf', 'modal', 'image', 'layout', 'cookies', 'user', 'track', 'common', 'promo');
</script>
    <!-- modulous header -->
    <script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL('http://' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/adpage.html');
  window.tacProp={tags:"kvpagetype=bpage:news;kvsubj=980522:981523:981525;kvtopic=attack-ads:canada:london-fashion-week:united-kingdom;kventryid=16946526;kvcmsid=hpo:16946526;kveditags=london-bridge:canadian-dead-in-london:london-metropolitan-police:london-terror-attack:london:video:canadian-killed-in-terror-attack:london-bridge-attack-2017:canadian-killed-in-london:justin-trudeau:london-attack-2017;kvvert=news;kvblogger=emma-paling;kvent=3476322:3688558:3621718:3856018:4274297:5515657"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+window.location.href;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
};
</script>

<script src="http://o.aolcdn.com/ads/adsWrapper.js" ></script>
<script>
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="canada" />
<script>
window.commercial_video = {
  "site_and_category":"ca.canada",
  "package":null
};

</script>
<script>
if (typeof HPAds !== 'undefined' && HPAds.ad_reload) {
  HPAds.ad_reload_old = HPAds.ad_reload;
  HPAds.ad_reload = function(placement, id) {
    jQuery(document).trigger('reloadAd', document.getElementById(id));
    HPAds.ad_reload_old.apply(this, arguments);
  };
}
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                var i = 0;
                while ( window.jQuery && window.JSON && detail.items[i] ) {
                    var dataItemId = detail.items[i].id;
                    var itemUrl = detail.items[i].url;
                    var taboolaDomNode = window.jQuery("[data-item-id='" + dataItemId + "']");
                    var dataBeacon = {
                        "p": {
                            "mpid": (i+1).toString(),
                            "plid": itemUrl,
                            "mlid": "taboola"
                        }
                    };
                    taboolaDomNode.attr('data-beacon', window.JSON.stringify(dataBeacon));
                    i++;
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>

<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<!-- debugadcode -->
<style>
.debugadcode-box { z-index:10000; position:relative; }
.debugadcode { position:absolute; padding:5px; background-color:rgba(232, 212, 244, 0.85); font-size:0.8rem; color:black; }
</style>
<script>
window.debugadcode = function(title, properties, div) {
  if (window.location.search.indexOf('debug_ad_code') < 0) return;
  var head = '<div><strong>'+title+'</strong></div>'; var body = '';
  for (key in properties) { body += '<div><em>'+key+'</em>: '+properties[key]+'</div>'; }

  var s = document.getElementsByTagName('script');
  var sLast = div || s[s.length - 1];
  var d = document.createElement('div');
  d.className = 'debugadcode-box';
  d.innerHTML = '<div class="debugadcode">'+head+body+'</div>';
  sLast.parentNode.insertBefore(d, sLast);
}
</script>
<!-- /debugadcode -->    <!-- END modulous header -->
            <!-- ads_adtech_header -->
    
    <!-- ads_init_functions -->
    
    <!-- ads_commercial_video -->
    
    <!-- ads_asset_insert -->
    <div id="modulous_asset_inserts" class="ad_spot">
    <script type="text/javascript">
window.adSetMOAT && adSetMOAT("1");
</script></div>

            
	<script type="text/javascript">
        var ads_ext_ref_sig = '';
    </script>
<!--esi
    <esi:choose>
        <esi:when test="$(HTTP_REFERER) has '|dl' || $(QUERY_STRING) has '|dl' || $(HTTP_REFERER) has 'fundrace.' || $(QUERY_STRING) has 'fundrace.'">
            <esi:choose>
                            <esi:when test="($(HTTP_REFERER) has '|dl') || ($(QUERY_STRING) has '|dl')">
                	<esi:text>
                    <script type="text/javascript">
                        var ads_ext_ref_sig = 'aol_welcome_screen';
                    </script>
                    </esi:text>
                </esi:when>
                            <esi:when test="($(HTTP_REFERER) has 'fundrace.') || ($(QUERY_STRING) has 'fundrace.')">
                	<esi:text>
                    <script type="text/javascript">
                        var ads_ext_ref_sig = 'fundrace';
                    </script>
                    </esi:text>
                </esi:when>
                        </esi:choose>
        </esi:when>
    </esi:choose>   
-->
<!--esi
	<esi:choose>
		<esi:when test="($exists($(HTTP_COOKIE{'ad_ops_bookmarklet'})) && !($(HTTP_HOST) has 'editorial'))">
            <script type="text/javascript" src="/ads/bookmarklet/bookmarklet.js"></script>
		</esi:when>
	</esi:choose>
-->
    <script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js" async defer></script>
	
	<!-- Parsely tracking params start -->
	<script type="application/ld+json">
				{
					"@context": "http://schema.org",
					"@type": "NewsArticle",
                    "mainEntityOfPage":{
                        "@type":"URL",
                        "@id":"http://www.huffingtonpost.ca/2017/06/04/london-terror-attack_n_16946526.html"
                    },
                    "headline": "Canadian Killed In London Terror Attack, Trudeau Confirms",
                    "author": {
                "@type":"Person",
                "name":"Emma Paling"
                },
					"image":
                    {
                        "@type":"ImageObject",
                        "url":"http://i.huffpost.com/gen/5334030/images/o-JUSTIN-TRUDEAU-facebook.jpg",
                        "width":2000,"height":1000
                    },
					
                    "dateCreated": "2017-06-04T11:20:39Z",
                    "datePublished": "2017-06-04T11:20:39Z",
				"dateModified": "2017-06-04T11:38:40Z",
                    "publisher":{
                        "@type":"Organization",
                        "name":"The Huffington Post",
                        "logo":{
                            "@type":"ImageObject","url":"http://s.huffpost.com/images/v/logos/v4/homepage.gif",
                            "width":497,
                            "height":60
                        }
                    },
                    "description": "Seven people are dead.",
                    "articleSection": "Canada",
                    "keywords": ["justin trudeau","london","London attack 2017","london terror attack","london bridge","london bridge attack 2017","canadian killed in london","canadian dead in london","canadian killed in terror attack","london metropolitan police","video","type:news"],
                    "thumbnailUrl": "http://i.huffpost.com/gen/5334030/images/s-JUSTIN-TRUDEAU-small.jpg",
                    "url": "http://www.huffingtonpost.ca/2017/06/04/london-terror-attack_n_16946526.html"
				}
			</script>	<!-- Parsely tracking params end -->

	<!-- Google Json Markup start -->
		<!-- Google Json Markup end -->
	
	
	
</head>
<body>
    <!-- Newsletter ads popup -->
    <style>
.nl_subscribe_popup{width:724px;background:#2C8F77 !important;z-index:1;position:absolute;color:#fff;font-family:Helvetica;}
.nl_subscribe_popup a {color:#fff;}
.news_title{font-size:22px;font-weight:bold;margin-bottom:50px;}
.news_vertical_line{font-size:36px;font-weight:bold;margin-bottom:50px;}
#news_email{box-shadow:none;font-family:Georgia,"Times New Roman",Times,serif;font-style:italic;font-size:20px;width:305px;background: #2C8F77;border: 0px #2C8F77;color: #fff;} 
#new_signup{font-family:Georgia,"Times New Roman",Times,serif;font-style:italic;font-size:16px;margin-left: 184px}
#news_submit{background:#fff;color:#2C8F77;font-weight:bold;font-size:17px;border: 2px solid #fff;
border-radius: 3px;width:150px;height: 41px;
margin-top:35px;}
.news_form{float:left;width:676px;}
.news_notice{margin-top: 17px;
float: left;
margin-left: -9px;
font-size: 10px;}
.news_submit_div{margin-left:auto;
margin-right:auto;width:150px;}
.qr_close{background:none;font-size: 34px;font-weight: bold;}
#email_icon{width: 325px;margin-left: auto;margin-right: auto;border-bottom: 1px solid #fff;height: 47px;
margin-bottom: 27px;
} 

</style>
<div style="position: fixed;z-index: 7000002;">
 <div id="nl_subscribe_popup" class="nl_subscribe_popup" style="display:none" >
   <div class="qr_close close cursor_pointer" >&#215;</div>
     <div id="iframe_content" >
	   <div class="news_title"><center>Like what you're reading?</center> </div>
	   <div class="news_vertical_line">
	     <center>Never miss a thing with the HuffPost Canada Daily Brief newsletter! </center> 
	   </div>
	   <div class="news_form">
	        <div id="email_icon"><img src="/images/mail_icon.png"  style="float: left;margin-top: 16px;"/>
	        <input type="text" name="email" id="news_email" placeholder="Please enter your email address" />
	        </div>
	   </div>
	   <div class="news_form">
	   <input type="hidden" id="vertical_title" value=canada />
	     	     
	    </div>	    
	     <input type="hidden" name="parent_vertical" id="parent_vertical" value="canada-" />
	        
	    <div class="news_submit_div">
	    <input type="button" name="news_submit" id="news_submit" value="Subscribe" data-beacon='{"p":{"mnid":"news_ads_popup","mlid":"ads","lnid":"canada"}}' />
	    </div>
	 
	 <span class="news_notice">Newsletter may include personalized content.<a href="http://www.huffingtonpost.ca/p/huffingtonpostca-privacy-policy.html" target="_blank">
	   Learn more</a>.</span> 
     </div>
  </div>
  <div class="close qr_close_frame" style="display:none;"></div>
</div>

<script>
(function($){ // no Conflict
    $(function() { // dom ready
  //window.onload=testSp(); 
  
	 
   
  $(document.body).on('click','.qr_close',function(){  
       $('#frame_qr').hide();
       $('.qr_close_frame').hide();
       $('#frame_qr').attr("id", "nl_subscribe_popup");
    });
    
    var heightarry = [90,66,250];
    var timerId = top.readCookie('timerId'); 
    var newuser = top.readCookie('newsletter_popup');
	var sailthru = top.readCookie('sailthru_hid');
	var nads = window.adsDevilAd || {};	 
	 
	  nads.adinfo = function(n,d,w,h) {   
	      if((nads.ad[1].aolFormat == "Wallpaper") || 
	      (nads.ad[1].width == "970" && $.inArray(nads.ad[1].height,heightarry)>= 0 ) ){        	        
	      }	        
	      else{ 
			
							if (timerId == 1) {		 
					top.createCookie('timerId',2,14);
					$(window).load(function () {   
					    setTimeout(function () {
					       top.showAdsPopup('nl_subscribe_popup','qr_close_frame',0,0,'frame_qr');
					    }, 10000);			
					});
				    top.createCookie('newsletter_popup',Date.now(),14);
				} 	 
				else if ((newuser) || (sailthru)){
				}
				else {	 	
				 top.createCookie('timerId',1,14);
				} 
						 
        }
	 };
	 $(document.body).on('click','.subscribe_me',function(){
	 
	 var element_id=$(this).attr('id');
	 var databecaon;
	 var vertical_title=$('#vertical_title').val();
	 var parent_vertical = $('#parent_vertical').val();
	 if(element_id == "signupme"){
	   if($('#signupme').is(':checked')==true){
         databeacon='{"p":{"mnid":"news_ads_popup","mlid":"ads","lnid":"'+vertical_title+','+parent_vertical+'daily"}}';
       }
      else{
         databeacon='{"p":{"mnid":"news_ads_popup","mlid":"ads","lnid":"'+vertical_title+'"}}';
       }
	 }
	 else{
	   if($('#lifestyle').is(':checked')==true){
        databeacon='{"p":{"mnid":"news_ads_popup","mlid":"ads","lnid":"'+vertical_title+',lifestyle"}}';
      }
      else{
        databeacon='{"p":{"mnid":"news_ads_popup","mlid":"ads","lnid":"'+vertical_title+'"}}';
       }
	 }
	  $('#news_submit').attr('data-beacon',databeacon);
	  
	 });
    $(document.body).on('click','#news_submit',function(){  
      var is_morning;
      var htmlstring;
      var is_lifestyle;
      var email = $('#news_email').val();
      if($('#signupme').is(':checked')==true){
       is_morning='1';
      }
      else{
       is_morning='0';
       }
      if($('#lifestyle').is(':checked')==true){
       is_lifestyle='1';
      }
      else{
       is_lifestyle='0';
       }
     $.post('/subscription/set_email_popup.php', {
          email:email,
          daily_brief :is_morning,     
          is_lifestyle: is_lifestyle,    
          vertical:'canada'
        }, 
       function(data){        
         top.createCookie('sailthru_hid',data.sailthru_hid,14);
         htmlstring='<div style="font-size:20px;width: 383px;margin-left: auto;margin-top: 4px;height: 60px;margin-right: auto;">'+data+'</div>';
        $('#iframe_content').html(htmlstring);
       }, 'html');
       
    });
    
  });
   
})(jQuery);

 
</script>
    <!-- END Newsletter ads popup -->
    <!-- Pinterest follow popup -->
        <!-- END Pinterest follow popup -->
    <!--modulous_debug_header -->
        <!-- END modulous_debug_header -->
    <div id="view_mobile_banner" style="display: none; min-width: 1000px; width: 100%; height: 105px; background: url(/images/mobile/view-mobile-bkg.png);background-size: cover; text-align: center;">
	<a href="http://www.huffingtonpost.ca/2017/06/04/london-terror-attack_n_16946526.html?m=true" style="color: #FFF; font-size: 40px; display: inline-block; padding-top: 18px; text-transform: uppercase; width: 100%; height: 105px;">
		<img src="/images/mobile/view-mobile-icon.png" style="height: 68px; margin-bottom: -16px;"/>
		View mobile site	</a>
</div>
<script> if(window.navigator.userAgent.match(/SCH-I535|SPH-L710|SGH-N064|SGH-N035|SGH-T999|SGH-I747|GT-I9305|GT-I9300|android.+mobile|iphone|ipod|webos|blackberry.+webkit.+mobile|htc|opera\ mini|operamini|iemobile|opera\ mobi|lge|lg|palm|samsung|nokia|windows\ phone|windows\ ce|bb10|blackberry|Mobile.+Firefox/i)) {
	document.getElementById("view_mobile_banner").style.display = 'block';
}
</script>
    <!-- RUM header -->
    <script type="text/javascript">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</script>    <!-- GA, Data Layer and Omniture -->
    <script type="text/javascript">
var _gaq = _gaq || [];
HPTrack.async = true;
HPTrack.getTracker('UA-71081-1');
HPTrack.setCustomVar("news", "default");
HPTrack.setCustomVar("vertical", "Canada");
           
HPTrack.trackPageview();
    
(function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
})();

bN_cfg = {
  h: location.hostname,
  p: {"dL_ch":"ca.hpmg","dL_flid":"_","dL_dpt":"default","dL_cmsID":"hpo:16946526","dL_author":"Emma Paling","dL_crtdt":"2017-06-04 11:20:51","dL_pubts":1496589639000,"dL_blogID":2,"dL_tags":"justin trudeau,london,London attack 2017,london terror attack,london bridge,london bridge attack 2017,canadian killed in london,canadian dead in london,canadian killed in terror attack,london metropolitan police,video","cobrand":"HuffPost","dL_vid":"video_vidible_entrybody"}
};


function runOmni() {
 
 if(typeof HuffPoUtil != "undefined"){
  if (HuffPoUtil.getCookie('huffpost_user_id') != '')
    s_265.eVar17 = 'huffpost_' + HuffPoUtil.getCookie('huffpost_user_id');
  }

  s_265.prop54 = 'huffpost';
  s_265.pfxID = 'hpo';
  s_265.channel = 'ca.hpmg';
  s_265.linkInternalFilters = 'javascript:,huffingtonpost.ca';
  s_265.prop16 = 'news';
  s_265.prop1 = 'default';
  s_265.prop62 = 'video_vidible_entrybody';
  s_265.prop65 = 'original_content';
  s_265.pageName = 'Canadian Killed In London Terror Attack, Trudeau Confirms';
  s_265.prop9 = 'hpo:16946526';
  s_265.prop22 = 'emma-paling';
  s_265.prop23 = '06-04-2017';
  s_265.prop12 = "" + document.URL.split('?')[0];
  s_265.prop19 = '|justin-trudeau|london|london-attack-2017|london-terror-attack|london-bridge|london-bridge-attack-2017|canadian-killed-in-london|canadian-dead-in-london|canadian-killed-in-terror-attack|london-metropolitan-police|video|';
  s_265.t();
}

s_265_account ="aolcahuffpo,aolcaglobal";

(function(d){
var s = d.createElement('script');
s.src = "http://o.aolcdn.com/os/aol/beacon.min.js";
d.getElementsByTagName('head')[0].appendChild(s);
s = d.createElement('script');
s.src = "http://o.aolcdn.com/os/aol/omniture-intl.min.js";
d.getElementsByTagName('head')[0].appendChild(s);
})(document);


</script>
    <!-- comScore Tag -->
    <script type="text/javascript">
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script type="text/javascript">
    var comscore_data = {
        c1:2,
        c2:6723616,
        c3:"",
        c4:"",
        c5:"canada",
        c6:"",
        c15:"",
        options: {
            url_append: "comscorekw=canada"
        }
    }
    COMSCORE.beacon(comscore_data);
</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=6723616&c3=&c4=&c5=canada&c6=&c15=&cj=1" width="1" height="1" alt="" />
</noscript>
    <!-- end Rum -->

    <!-- ads_top_1x1 -->
    <div id="modulous_top_1x1" class="ad_spot">
    <style type="text/css">.shares .email{display: none !important;}</style><script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
  window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);}
  mediaconductor("init", "96f8e6ae1cb24f16a194fcc21a0ff8de");
  mediaconductor("exec");
</script></div>
        
    <!-- Facebook stuff -->
    <div id="fb-root"></div>
    <script type="text/javascript">
        HPFB.app_id = "100792273348438";
        HPFB.api_key = "b90a14ab587d62d3c63e8f06a0e3e901";
        HPFB.app_namespace = "FACEBOOK_APP_NAMESPACE";
        HPFB.init();
        // modal form that encourages user to like HP FB page
    	huff.use('yahoofacebook', function(y) { y.likesFromYahoo(); });
    </script>

    <!--User auth stuff -->
    <script type="text/javascript">
        HPConfig.locale = "en_CA";
        HPConfig.enable_fb_widgets = 1;
        HPVertical = "";
    </script>

                 <script type="text/javascript">
        var zone_info = "canada.news";
        HPConfig.current_vertical_name = "canada";
        HPConfig.current_vertical_id = 34;
        HPConfig.current_web_address = "www.huffingtonpost.ca";
        HPConfig.current_uri = "/2017/06/04/london-terror-attack_n_16946526.html";
        HPConfig.entry_bitly_url = "";
        HPConfig.entry_seo_title = "Canadian Killed In London Terror Attack, Trudeau Confirms";
        HPConfig.hp_static_domain = "s.huffpost.com";
        HPConfig.inst_type = "prod";
        HPConfig.timestamp_for_clearing_js = "0";
        HPConfig.wide_format = 0;
        HPConfig.entry_id = 16946526;
        HPConfig.blog_id = 2;
        HPConfig.display_domain = "";
        HPConfig.page_type = "bpage";
        HPConfig.twitter_signature = "@HuffPostCanada";
        HPConfig.current_vertical_color = "#FF0000";
        HPConfig.current_vertical_color_light = "#FF0000";
        HPConfig.entry_tags = new Array('');
        HPConfig.huffsite = "www.huffingtonpost.com";
        HPConfig.fb_lang = "en_CA";
        HPConfig.googleplus_lang = "en-US";
        HPConfig.image = "http:\/\/i.huffpost.com\/gen\/5334030\/images\/s-JUSTIN-TRUDEAU-large.jpg";
        HPConfig.fb_page_id = "212705892082931";
        HPConfig.fb_vertical_name = "Canada";
        HPConfig.fb_vertical_handle = "HuffPostCanada";
        
        HPConfig.site='canada';
        HPConfig.recaptcha_key = "6Lf2QMUSAAAAAMVQnsh2CaAzDonVlHc8Toz1pIK-";
        HPConfig.bit_ly_key = {"_Note":"bit.ly public key, will generate huff.to links only for whitelisted domains","user_name":"huffpostapi","user_key":"R_d7766e99c939e9f2b0c074c155e98b83"};

        


        
        HPConfig.terms_link = "http://www.huffingtonpost.com/p/huffingtonpostca-terms-and-con.html";
        HPConfig.privacy_link = "http://www.huffingtonpost.com/p/huffingtonpostca-privacy-policy.html";
                HPConfig.slideshow_video_interstitial = "";
            </script>

    <!-- ads_pushdown -->
    
    <!-- / working -->
        <script>
        jQuery(window).bind( 'load', function() {

            //Twitter
            window.twttr = (function (d,s,id) {
                var t, js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
                js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
                return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
            }(document, "script", "twitter-wjs"));
            //Google+
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
            //StumbleUpon
            (function() {
                var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
                li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
            })();
            //LinkedIn
            jQuery.getScript( '//platform.linkedin.com/in.js', function() { lang: 'en_us' } );
            //Pintrest
            /* jQuery.getScript( '//assets.pinterest.com/js/pinit.js', function() {}); */
        });
    </script>
 

     <!-- Tuenti
    <script type="text/javascript" src="http://widgets.tuenti.com/widgets.js"></script>
    -->
    <!--[if lt IE 7]>
        <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
    <![endif]-->
    <!-- ads_pushdown -->
        <!-- ads_quickread -->
        <!-- ads_quickread_most_popular -->
    
    <!-- page_wrapper -->
    <!-- classes for page wrapper: wrapper bpage [[entry/blog], wide] -->
    <div id="wrapper" class="wrapper bpage entry canada regular">
        <!-- ads_sponsored_content_logo -->
                <!-- Phoenix buglist -->
                <!-- page_header -->
		<section class="header">
    <!-- AOL navbar for UK -->
        <!-- visual_header_area -->
    <header class="masthead group">
        <!-- ads_leaderboard_flex -->
        <div id="modulous_leaderboard_flex" class="ad_spot">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_leaderboard_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93319931';

// Override adtech_call_type
var delivery_type = "" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "fc"; break;
}



var args = [adId, 'lb', 'lb'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div>
        <!-- ads_leaderboard_top -->
                <!-- page branding and current date -->
		        <div class="tophead_wrapper">
            <div class="branding" style="padding-bottom:20px !important;">
                                    <a href="http://www.huffingtonpost.ca/canada">
                                                                                <img class="masthead-logo width_300px" src="http://s.huffpost.com/images/v/logos/v5/logos-canada.png" alt="Huffpost Canada" />
						                                                            </a>
            </div>

            <!-- edition dropdown -->
            
<!-- edition dropdown -->
<div class="edition geo_dropdown">
	<span class="current">
		Edition: <strong class="this-region">ca</strong>
		<span class="arrow-down"></span>
		<button class="show-hide" data-target=".editions">Show/Hide</button>
	</span>
	<menu class="editions inner off">
		<ul>
                     <li>
			      <a href="http://www.huffingtonpost.com/?country=AR">
				       <span>عربي (Arabic) </span> <strong>AR</strong>
			            </a>
			</li>
                                          <li>
				<a href="http://www.huffingtonpost.com/?country=AU">
					<span>Australia</span> <strong>AU</strong>
				</a>
			</li>
			<li>
				<a href="http://www.huffingtonpost.com/?country=BR">
					<span>Brasil</span> <strong>BR</strong>
				</a>
			</li>
			<li>
				<a href="http://www.huffingtonpost.com/?country=CA">
					<span>Canada</span> <strong>CA</strong>
				</a>
			</li>
			<li>
				<a href="http://www.huffingtonpost.com/?country=DE">
					<span>Deutschland</span> <strong>DE</strong>
				</a>
			</li>
			<li>
				<a href="http://www.huffingtonpost.com/?country=ES">
					<span>Espa&ntilde;a</span> <strong>ES</strong>
				</a>        
			</li>
			<li>
				<a href="http://www.huffingtonpost.com/?country=FR">
					<span>France</span> <strong>FR</strong> 
				</a>        
			</li>
			<li>
				<a href="http://www.huffingtonpost.com/?country=GR">
					<span>Ελλάδα (Greece)</span> <strong>GR</strong> 
				</a>        
			</li>
                     <li>
				<a href="http://www.huffingtonpost.com/?country=IN">
					<span>India</span> <strong>IN</strong> 
				</a>        
			</li>
			<li>
				<a href="http://www.huffingtonpost.com/?country=IT">
					<span>Italia</span> <strong>IT</strong>
				</a>        
			</li>
			<li>
				<a href="http://www.huffingtonpost.com/?country=JP">
					<span>&#26085;&#26412; (Japan)</span> <strong>JP</strong>
				</a>		
			</li>
			<li>
				<a href="http://www.huffingtonpost.com/?country=KR">
					<span>&#54620;&#44397; (Korea)</span> <strong>KR</strong>
				</a>		
			</li>
			<li>
				<a href="http://www.huffingtonpost.com/?country=MG">
					<span>Maghreb</span> <strong>MG</strong>
				</a>		
			</li>
            <li>
               <a href="http://www.huffingtonpost.com.mx/">
                	<span>M&eacute;xico</span> <strong>MX</strong>
               </a>
            </li>                                               
			<li>
				<a href="http://www.huffingtonpost.com/?country=ZA">
					<span>South Africa</span> <strong>ZA</strong>
				</a>
			</li>
			<li>
				<a href="http://www.huffingtonpost.com/?country=UK">
					<span>United Kingdom</span> <strong>UK</strong>
				</a>
			</li>
			<li>
				<a href="http://www.huffingtonpost.com/?country=US">
					<span>United States</span> <strong>US</strong>
				</a>
			</li>
		</ul>
	</menu>	
</div>

<div class="region geo_dropdown">
	<span class="current">
		Region: <strong class="this-region">ALL</strong>
		<span class="arrow-down"></span>
		<button class="show-hide" data-target=".regions">Show/Hide</button>
	</span>
	<menu class="regions inner off">
        <ul>
            <li>
                <a href="http://www.huffingtonpost.ca/?country=CA&region=ALL">
                    All Canada                </a>
            </li>
            <li>
                <a href="http://www.huffingtonpost.ca/alberta/?country=CA&region=CA-AL">
                    Alberta                </a>		
            </li>
            <li>
                <a href="http://www.huffingtonpost.ca/british-columbia/?country=CA&region=CA-BC">
                    British Columbia                </a>		
            </li>
            <li>
                <a href="http://quebec.huffingtonpost.ca/?country=CA&region=CA-QB">
                    Qu&#233;bec (en fran&#231;ais)                </a>		
            </li>
        </ul>
	</menu>
</div>
	

            <!-- wrapper of line of social, newsletter  -->
            <div id="social-subscribe-search" class="social-subscribe-search group">
                <ul class="group">
                    <li class="facebook">
                        <div class="content like">
                            <!-- facebook button code -->
                                <div class="fb-like" data-href="http://www.facebook.com/HuffPostCanada/" data-send="false" data-layout="button_count" data-width="40" data-show-faces="false" data-colorscheme="light" data-font="trebuchet ms" data-action="like" ref="" style="width: 40px" ></div>                        </div>
                    </li>
                    <li class="twitter">
                        <div class="content tweet">
                            <!-- twitter button code -->
                                

<a href="https://twitter.com/HuffPostCanada" class="twitter-follow-button" data-show-screen-name="false" data-show-count="false" data-lang="en" data-width="220px">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

                        </div>
                    </li>
                    <li class="newsletters" data-fx="hover">
                        <div class="content">
                            <strong>Newsletters</strong>
                            <div class="form">
                                <!-- sign up for vertical newsletter -->
                                 <div class="newsletters"  >
                                  <form action="#">
                                      <fieldset>
					                                                 <legend>Get CanadaNewsletters</legend>
                                          <label for="newsletter-email">Email address</label>
                                          <input class="input-email" placeholder="Enter email" id="newsletter-email" type="text" />
                                          <input type="checkbox" value="1" name="email_subscribe_check" class="email_subscribe_check" style="display:none;" />
                                          <label for="newsletter-submit">Enter Email Address</label>
						                                              <input data-vertical="canada" class="submit" id="newsletter-submit" type="submit" value="Go"  />
						                                      </fieldset>
                                  </form>
                              </div>
                          </div>
                      </div>
                    </li>
		        </ul>
			</div>
			            <div class="clear"></div>
        </div><!-- .tophead_wrapper ENDS -->
    </header>
    <!-- line of links that sit on top of the visual header and user account controls -->
    <div class="topnav">
        <!-- line of links that sit on top of the visual header   -->
        <div class="links-products" >
    <!-- big news links that are vertical specific -->
    <div class="big-news-links">
        <ul>
          <li class="commercial_big_news_links">
            <!-- ads_big_news_link -->
                      </li>
        </ul>
    </div>
    <!-- links to HP products that are the same across all verticals -->
    <div class="products" >
        <ul>
          <li><a href="http://itunes.apple.com/ca/app/the-huffington-post/id306621789?mt=8"  >iOS app</a></li>
          <li><a href="https://play.google.com/store/apps/details?id=com.huffingtonpost.android&hl=cn"  >Android app</a></li>
          <li><a href="/big-news/#canada"  >More</a></li>
        </ul>
    </div>
</div>
        <!-- user account controls -->
        					<!-- user account controls -->
					<div id="wendybird_user" class="user">
					    <div class="not-logged-in">
                            <ul class="group">
                      <li><span class="hidden"><a href="javascript:void(0);" onclick="return false;" class="hp_desktop_alerts">Desktop Alerts</button></span></li>
					            
                            </ul>
					    </div>
					    <div class="logged-in off">
					        				            <div id="wendybird_user_data" class="account vcard">
				                <div class="top group">
				                	<figure>
									    <img src="" alt="" width="20" height="20" />
									</figure>
								    <span class="username">$USERNAME</span>
				                </div>
				                <menu class="controls">
                                    <ul>
                                        <li>
                                        <span class="hidden"><a href="javascript:void(0);" onclick="return false;" class="hp_desktop_alerts">Desktop Notifications</button></span>
                                        </li>
                                        <li>
                                            <a href="/social/" class="profile">Profile</a>
                                        </li>
                                        <li>
                                            <a href="/users/preferences/">Settings</a></li>
                                        <li>
                                            <a href="/users/logout/?referer=%2F" onclick="QuickLogin.SocialLogout('/users/logout/?referer=%2F'); return false;">
                                                Logout                                            </a>
                                         </li>
                                    </ul>
                                </menu>
				            </div>
					    </div>
					</div>
                    <script type="text/javascript">
                        HPUtil.initUserNavStatus(false);
                        //SocialNotifications.setEvents();
                        //huff.use('desktop_stream');
                    </script>

    </div>
    <!-- large banner ad -->
    </section>
<script>
(function($){ // no Conflict
    $(function() { // dom ready
    var socialSubSearch = $('#social-subscribe-search'),
        newsletter = socialSubSearch.find('.newsletters'),
        rollout = socialSubSearch.find('[data-fx="hover"]'),
        liContent = socialSubSearch.find('.content');
        var searchcheck="Huffington Post Search";
        var checkInputContent = function(evt){
        
    };

    newsletter.find('.content').hover(
      function(){
        var inputVal = "";
        if (inputVal != searchcheck && inputVal != "") {

        }
      },
      function(){
        var inputVal = "";
        if (inputVal != searchcheck && inputVal != "") {

        }
      }
    );

    // rollover effects
    liContent
      .on('mouseenter', function() {
        var that = $(this),
            thatParent = that.parent('li'),
            inputField = that.find('input[type="text"]');

        if(thatParent.data('fx') === 'hover') {
          thatParent.addClass('hover');
          inputField.focus();
        }
      })
      .on('mouseleave', function() {
            var that = $(this),
                thatParent = that.parent('li'),
                inputField = that.find('input[type="text"]');

            thatParent.removeClass('hover');
            inputField.blur();
          });
        // end liContent
    });
})(jQuery);
</script>
        <!-- END page_header -->
        <!-- page_navigation -->
        <nav class="main group">
    <!-- top nav bar -->
    <section class="verticals canada group"  data-beacon='{"p":{"mnid":"topnav_first_row","mlid":"topnav"}}'  >
        <ul class="verticals-ul">
            <li class="front-page toplevel"  data-beacon='{"p":{"lnid":"homepage"}}'  >
	                             <a class="toplevel-a" href="http://www.huffingtonpost.ca" title="Home" tabindex="1" class="link">FRONT PAGE</a>
		  	
            </li>
                                                <li class="canada-politics toplevel"  data-beacon='{"p":{"lnid":"canada-politics"}}' >
                            <a class="toplevel-a" href="http://www.huffingtonpost.ca/politics/" tabindex="2" class="link">Politics</a>
                <!-- dropdown for this item -->
                <div class="menu-container">
                    <menu class="group">
                        <!-- left colum -->
                        <section class="more-stories trending"  >
                            <ul>
                                                                                            <li data-id="16937082"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.ca/2017/06/03/newsalert-stogran-pulls-out-of-ndp-leadership-race_n_16937082.html?ir=Canada+Politics">Pat Stogran Drops Out Of NDP Leadership Race</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.ca/2017/06/03/newsalert-stogran-pulls-out-of-ndp-leadership-race_n_16937082.html?ir=Canada+Politics#comments">28</a>
                                    </article>
                                </li>
                                                                <li data-id="16936556"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.ca/2017/06/03/grey-death_n_16936556.html?ir=Canada+Politics">'Grey Death' Is The Dangerous New Drug Hitting Canadian Streets</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.ca/2017/06/03/grey-death_n_16936556.html?ir=Canada+Politics#comments">12</a>
                                    </article>
                                </li>
                                                                <li data-id="16930184"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.ca/2017/06/03/tory-party-takes-disciplinary-action-after-membership-list-shared_n_16930184.html?ir=Canada+Politics">Conservative Party Membership List Leaked To Gun Lobby Group</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.ca/2017/06/03/tory-party-takes-disciplinary-action-after-membership-list-shared_n_16930184.html?ir=Canada+Politics#comments">3</a>
                                    </article>
                                </li>
                                                            							
                            </ul>
                            <!-- ads_top_nav_edit_promo -->
                                                        <a class="goto" href="http://www.huffingtonpost.ca/politics/">Go to Politics</a>
                        </section>
                        <!-- right column -->
                        <div class="more-vertical">
                                                    <section class="more-in">
                                <strong>More in Politics</strong>
                                <ul  data-beacon='{"p":{"lnid":"more_in"}}'  > 
                                                                    <li><a href="http://www.huffingtonpost.ca/althia-raj/">Althia Raj</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/bill-c-51/">Bill C-51</a></li>
                                                                    <li><a href="http://projects.huffingtonpost.ca/salute/">Salute</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/politics-video/">Politics Videos</a></li>
                                										
                                </ul>
                            </section>
                                                                            <section class="might-like">
                                <strong>You Might Also Like</strong>
                                <ul  data-beacon='{"p":{"lnid":"like_list"}}'  >
                                                                    <li><a href="http://www.huffingtonpost.com/politics/">US Politics</a></li>
                                                                    <li><a href="http://www.huffingtonpost.co.uk/politics/">UK Politics</a></li>
                                                                </ul>
                            </section>
                                                </div>
                    </menu>
                </div>
                            </li>
                        <li class="canada-business toplevel"  data-beacon='{"p":{"lnid":"canada-business"}}' >
                            <a class="toplevel-a" href="http://www.huffingtonpost.ca/business/" tabindex="3" class="link">Business</a>
                <!-- dropdown for this item -->
                <div class="menu-container">
                    <menu class="group">
                        <!-- left colum -->
                        <section class="more-stories trending"  >
                            <ul>
                                                                                            <li data-id="16926394"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.ca/2017/06/02/canada-real-estate-home-stretch_n_16926394.html?ir=Canada+Business">The Home Stretch: Why Hiring A Random Guy Off The Street Is Not A Sound Renovation Strategy</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.ca/2017/06/02/canada-real-estate-home-stretch_n_16926394.html?ir=Canada+Business#comments">0</a>
                                    </article>
                                </li>
                                                            							
                            </ul>
                            <!-- ads_top_nav_edit_promo -->
                                                        <a class="goto" href="http://www.huffingtonpost.ca/business/">Go to Business</a>
                        </section>
                        <!-- right column -->
                        <div class="more-vertical">
                                                    <section class="more-in">
                                <strong>More in Business</strong>
                                <ul  data-beacon='{"p":{"lnid":"more_in"}}'  > 
                                                                    <li><a href="http://www.huffingtonpost.ca/news/working-poor/">Working Poor</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/joint-venture/">Joint Venture</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/sunny-freeman/">Sunny Freeman</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/business-video/">Business Videos</a></li>
                                										
                                </ul>
                            </section>
                                                                            <section class="might-like">
                                <strong>You Might Also Like</strong>
                                <ul  data-beacon='{"p":{"lnid":"like_list"}}'  >
                                                                    <li><a href="http://www.huffingtonpost.com/technology/">Tech</a></li>
                                                                    <li><a href="http://www.techcrunch.com/">TechCrunch</a></li>
                                                                </ul>
                            </section>
                                                </div>
                    </menu>
                </div>
                            </li>
                        <li class="world toplevel"  data-beacon='{"p":{"lnid":"world"}}' >
                            <a class="toplevel-a" href="http://www.huffingtonpost.com/world/" tabindex="4" class="link">WorldPost</a>
                <!-- dropdown for this item -->
                <div class="menu-container">
                    <menu class="group">
                        <!-- left colum -->
                        <section class="more-stories trending"  >
                            <ul>
                                                                                            <li data-id="16671156"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/05/17/syrian-women-have-a-message-drop-earrings-not-bombs_n_16671156.html?ir=WorldPost">Syrian Women Have A Message: Drop Earrings, Not Bombs</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/05/17/syrian-women-have-a-message-drop-earrings-not-bombs_n_16671156.html?ir=WorldPost#comments">0</a>
                                    </article>
                                </li>
                                                            							
                            </ul>
                            <!-- ads_top_nav_edit_promo -->
                                                        <a class="goto" href="http://www.huffingtonpost.com/world/">Go to WorldPost</a>
                        </section>
                        <!-- right column -->
                        <div class="more-vertical">
                                                    <section class="more-in">
                                <strong>More in WorldPost</strong>
                                <ul  data-beacon='{"p":{"lnid":"more_in"}}'  > 
                                                                    <li><a href="http://www.huffingtonpost.com/news/foreign-affairs/">Foreign Affairs</a></li>
                                                                    <li><a href="http://www.huffingtonpost.com/news/world-elections-2012/">World Elections</a></li>
                                                                    <li><a href="http://www.huffingtonpost.com/news/arab-spring/">Arab Uprising</a></li>
                                                                    <li><a href="http://www.huffingtonpost.com/news/afghanistan-war-blog/">Afghanistan War</a></li>
                                                                    <li><a href="http://www.huffingtonpost.com/news/syria/">Syria Crisis</a></li>
                                										
                                </ul>
                            </section>
                                                                            <section class="might-like">
                                <strong>You Might Also Like</strong>
                                <ul  data-beacon='{"p":{"lnid":"like_list"}}'  >
                                                                    <li><a href="http://www.huffingtonpost.ca/travel/">Travel</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/impact/">Impact</a></li>
                                                                </ul>
                            </section>
                                                </div>
                    </menu>
                </div>
                            </li>
                        <li class="canada-parents toplevel"  data-beacon='{"p":{"lnid":"canada-parents"}}' >
                            <a class="toplevel-a" href="http://www.huffingtonpost.ca/parents/" tabindex="5" class="link">Parents</a>
                <!-- dropdown for this item -->
                <div class="menu-container">
                    <menu class="group">
                        <!-- left colum -->
                        <section class="more-stories trending"  >
                            <ul>
                                                                                            <li data-id="16859378"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.ca/2017/06/02/twin-baby-name-ideas_n_16859378.html?ir=Canada+Parents">Twin Baby Names: Unique Ideas For Monikers That Don't Start With The Same Letter</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.ca/2017/06/02/twin-baby-name-ideas_n_16859378.html?ir=Canada+Parents#comments">0</a>
                                    </article>
                                </li>
                                                            							
                            </ul>
                            <!-- ads_top_nav_edit_promo -->
                                                        <a class="goto" href="http://www.huffingtonpost.ca/parents/">Go to Parents</a>
                        </section>
                        <!-- right column -->
                        <div class="more-vertical">
                                                    <section class="more-in">
                                <strong>More in Parents</strong>
                                <ul  data-beacon='{"p":{"lnid":"more_in"}}'  > 
                                                                    <li><a href="http://www.huffingtonpost.ca/news/apparently/">Apparently</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/parents-video/">Parents Videos</a></li>
                                										
                                </ul>
                            </section>
                                                                            <section class="might-like">
                                <strong>You Might Also Like</strong>
                                <ul  data-beacon='{"p":{"lnid":"like_list"}}'  >
                                                                    <li><a href="http://www.huffingtonpost.ca/news/weight-lost/">Healthy Inspiration</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/delicious-recipes/">Recipes</a></li>
                                                                    <li><a href="http://huffingtonpost.ca/news/canadian-women">Women</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/canada-sex/">Sex & Relationships</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/weddings-canada/">Weddings</a></li>
                                                                </ul>
                            </section>
                                                </div>
                    </menu>
                </div>
                            </li>
                        <li class="canada-living toplevel"  data-beacon='{"p":{"lnid":"canada-living"}}' >
                            <a class="toplevel-a" href="http://www.huffingtonpost.ca/living/" tabindex="6" class="link">Living</a>
                <!-- dropdown for this item -->
                <div class="menu-container">
                    <menu class="group">
                        <!-- left colum -->
                        <section class="more-stories trending"  >
                            <ul>
                                                                                            <li data-id="16925142"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.ca/2017/06/02/food-allergies-women_n_16925142.html?ir=Canada+Living">New Study Reports Women Are More Likely To Suffer From Food Allergies</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.ca/2017/06/02/food-allergies-women_n_16925142.html?ir=Canada+Living#comments">0</a>
                                    </article>
                                </li>
                                                            							
                            </ul>
                            <!-- ads_top_nav_edit_promo -->
                                                        <a class="goto" href="http://www.huffingtonpost.ca/living/">Go to Living</a>
                        </section>
                        <!-- right column -->
                        <div class="more-vertical">
                                                    <section class="more-in">
                                <strong>More in Living</strong>
                                <ul  data-beacon='{"p":{"lnid":"more_in"}}'  > 
                                                                    <li><a href="http://www.huffingtonpost.ca/news/2-minutes-to-transform/">2 Minutes To Transform</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/apparently/">Apparently</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/i-am-sold-canada/">I'm Sold Canada</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/say-it-make-it-eat-it/">Say it. Make it. Eat it.</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/like-a-tourist/">Like A Tourist</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/living-video/">Living Videos</a></li>
                                										
                                </ul>
                            </section>
                                                                            <section class="might-like">
                                <strong>You Might Also Like</strong>
                                <ul  data-beacon='{"p":{"lnid":"like_list"}}'  >
                                                                    <li><a href="http://www.huffingtonpost.ca/news/weight-lost/">Healthy Inspiration</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/delicious-recipes/">Recipes</a></li>
                                                                    <li><a href="http://huffingtonpost.ca/news/canadian-women">Women</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/canada-sex/">Sex & Relationships</a></li>
                                                                </ul>
                            </section>
                                                </div>
                    </menu>
                </div>
                            </li>
                        <li class="canada-style toplevel"  data-beacon='{"p":{"lnid":"canada-style"}}' >
                            <a class="toplevel-a" href="http://www.huffingtonpost.ca/style/" tabindex="7" class="link">Style</a>
                <!-- dropdown for this item -->
                <div class="menu-container">
                    <menu class="group">
                        <!-- left colum -->
                        <section class="more-stories trending"  >
                            <ul>
                                                                                            <li data-id="16914494"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.ca/2017/06/02/how-jeans-are-supposed-to-fit_n_16914494.html?ir=Canada+Style">An Important Lesson About Jeans For Men</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.ca/2017/06/02/how-jeans-are-supposed-to-fit_n_16914494.html?ir=Canada+Style#comments">0</a>
                                    </article>
                                </li>
                                                            							
                            </ul>
                            <!-- ads_top_nav_edit_promo -->
                                                        <a class="goto" href="http://www.huffingtonpost.ca/style/">Go to Style</a>
                        </section>
                        <!-- right column -->
                        <div class="more-vertical">
                                                    <section class="more-in">
                                <strong>More in Style</strong>
                                <ul  data-beacon='{"p":{"lnid":"more_in"}}'  > 
                                                                    <li><a href="http://www.huffingtonpost.ca/news/style-video/">Style Videos</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/beauty-canada/">Beauty</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/fashion-canada/">Fashion</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/celebrity-style-canada/">Celeb Style</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/wedding-style/">Wedding Style</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/worst-dressed/">Best And Worst Dressed</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/skincare/">Skincare</a></li>
                                										
                                </ul>
                            </section>
                                                                            <section class="might-like">
                                <strong>You Might Also Like</strong>
                                <ul  data-beacon='{"p":{"lnid":"like_list"}}'  >
                                                                    <li><a href="http://www.huffingtonpost.com/style/">Style (U.S.)</a></li>
                                                                    <li><a href="http://www.huffingtonpost.com/weddings/">Weddings</a></li>
                                                                </ul>
                            </section>
                                                </div>
                    </menu>
                </div>
                            </li>
                        <li class="entertainment toplevel"  data-beacon='{"p":{"lnid":"entertainment"}}' >
                            <a class="toplevel-a" href="http://www.huffingtonpost.com/entertainment/" tabindex="8" class="link">Entertainment</a>
                <!-- dropdown for this item -->
                <div class="menu-container">
                    <menu class="group">
                        <!-- left colum -->
                        <section class="more-stories trending"  >
                            <ul>
                                                                                            <li data-id="16839044"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/05/27/ben-stiller-and-christine-taylor-split-after-17-years-of-marriage_n_16839044.html?ir=Entertainment">Ben Stiller And Christine Taylor Split After 17 Years Of Marriage</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/05/27/ben-stiller-and-christine-taylor-split-after-17-years-of-marriage_n_16839044.html?ir=Entertainment#comments">0</a>
                                    </article>
                                </li>
                                                                <li data-id="16846682"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/05/26/kumail-nanjiani-grinnell-speech-sex-with-immigrant_n_16846682.html?ir=Entertainment">Kumail Nanjiani Tells Grads To ‘Have Sex With An Immigrant’</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/05/26/kumail-nanjiani-grinnell-speech-sex-with-immigrant_n_16846682.html?ir=Entertainment#comments">0</a>
                                    </article>
                                </li>
                                                                <li data-id="16855612"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/05/28/pirates-of-the-caribbean-2-million-snacks_n_16855612.html?ir=Entertainment">A 'Pirates Of The Caribbean' Set Features Around $2 Million In Snacks</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/05/28/pirates-of-the-caribbean-2-million-snacks_n_16855612.html?ir=Entertainment#comments">0</a>
                                    </article>
                                </li>
                                                                <li data-id="16858964"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/05/28/logan-lucky-trailer_n_16858964.html?ir=Entertainment">Channing Tatum And Adam Driver Are Your New Favorite Criminals</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/05/28/logan-lucky-trailer_n_16858964.html?ir=Entertainment#comments">0</a>
                                    </article>
                                </li>
                                                                <li data-id="16858806"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/05/28/eddie-vedder-guns-n-roses-chris-cornell_n_16858806.html?ir=Entertainment">Eddie Vedder And Guns N' Roses Pay Tribute To Chris Cornell During Europe Concerts</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/05/28/eddie-vedder-guns-n-roses-chris-cornell_n_16858806.html?ir=Entertainment#comments">0</a>
                                    </article>
                                </li>
                                                            							
                            </ul>
                            <!-- ads_top_nav_edit_promo -->
                                                        <a class="goto" href="http://www.huffingtonpost.com/entertainment/">Go to Entertainment</a>
                        </section>
                        <!-- right column -->
                        <div class="more-vertical">
                                                                            <section class="might-like">
                                <strong>You Might Also Like</strong>
                                <ul  data-beacon='{"p":{"lnid":"like_list"}}'  >
                                                                    <li><a href="http://www.huffingtonpost.ca/music/">Music</a></li>
                                                                    <li><a href="http://www.huffingtonpost.com/celebrity/">Celebrity</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/tv/">TV</a></li>
                                                                    <li><a href="http://news.moviefone.ca/">Moviefone</a></li>
                                                                </ul>
                            </section>
                                                </div>
                    </menu>
                </div>
                            </li>
                        <li class="arts toplevel"  data-beacon='{"p":{"lnid":"arts"}}' >
                            <a class="toplevel-a" href="http://www.huffingtonpost.com/arts/" tabindex="9" class="link">Arts</a>
                <!-- dropdown for this item -->
                <div class="menu-container">
                    <menu class="group">
                        <!-- left colum -->
                        <section class="more-stories trending"  >
                            <ul>
                                                                                            <li data-id="16924116"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/06/02/jk-rowling-echoes-brutal-message-to-our-climate-change-ignorant-president_n_16924116.html?ir=Arts">J.K. Rowling Echoes Brutal Message To Our Climate Change Ignorant President</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/06/02/jk-rowling-echoes-brutal-message-to-our-climate-change-ignorant-president_n_16924116.html?ir=Arts#comments">0</a>
                                    </article>
                                </li>
                                                                <li data-id="16920388"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/05/25/harry-potter-tattoos_n_16920388.html?ir=Arts">24 'Harry Potter' Superfans Share The Stories Behind Their Magical Ink</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/05/25/harry-potter-tattoos_n_16920388.html?ir=Arts#comments">0</a>
                                    </article>
                                </li>
                                                                <li data-id="16928712"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/06/02/glass-artist-dale-chihuly-accused-of-plagiarizing-work_n_16928712.html?ir=Arts">Lawsuit Accuses Glass Artist Dale Chihuly Of Plagiarizing Work</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/06/02/glass-artist-dale-chihuly-accused-of-plagiarizing-work_n_16928712.html?ir=Arts#comments">0</a>
                                    </article>
                                </li>
                                                                <li data-id="16923482"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/05/19/hogwarts-a-history-of-harry-potter-theories_n_16923482.html?ir=Arts">Hogwarts: A History Of 'Harry Potter' Theories</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/05/19/hogwarts-a-history-of-harry-potter-theories_n_16923482.html?ir=Arts#comments">0</a>
                                    </article>
                                </li>
                                                                <li data-id="16920820"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.com/2017/06/01/9-other-superheroines-who-deserve-their-own-movie-adaptations_n_16920820.html?ir=Arts">9 Other Superheroines Who Deserve Their Own Movie Adaptations</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.com/2017/06/01/9-other-superheroines-who-deserve-their-own-movie-adaptations_n_16920820.html?ir=Arts#comments">0</a>
                                    </article>
                                </li>
                                                            							
                            </ul>
                            <!-- ads_top_nav_edit_promo -->
                                                        <a class="goto" href="http://www.huffingtonpost.com/arts/">Go to Arts</a>
                        </section>
                        <!-- right column -->
                        <div class="more-vertical">
                                                                            <section class="might-like">
                                <strong>You Might Also Like</strong>
                                <ul  data-beacon='{"p":{"lnid":"like_list"}}'  >
                                                                    <li><a href="http://www.huffingtonpost.com/books/">Books</a></li>
                                                                    <li><a href="http://www.huffingtonpost.com/black-voices/">Black Voices</a></li>
                                                                    <li><a href="http://www.huffingtonpost.com/latino-voices/">Latino Voices</a></li>
                                                                    <li><a href="http://www.huffingtonpost.com/gay-voices/">Gay Voices</a></li>
                                                                    <li><a href="http://www.huffingtonpost.com/religion/">Religion</a></li>
                                                                </ul>
                            </section>
                                                </div>
                    </menu>
                </div>
                            </li>
                        <li class="canada-alberta toplevel"  data-beacon='{"p":{"lnid":"canada-alberta"}}' >
                            <a class="toplevel-a" href="http://www.huffingtonpost.ca/alberta/" tabindex="10" class="link">Alberta</a>
                <!-- dropdown for this item -->
                <div class="menu-container">
                    <menu class="group">
                        <!-- left colum -->
                        <section class="more-stories trending"  >
                            <ul>
                                                                                            <li data-id="16928384"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.ca/2017/06/02/three-hills-tornado_n_16928384.html?ir=Canada+Alberta">Tornado Touches Down Near Three Hills, Alberta</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.ca/2017/06/02/three-hills-tornado_n_16928384.html?ir=Canada+Alberta#comments">0</a>
                                    </article>
                                </li>
                                                            							
                            </ul>
                            <!-- ads_top_nav_edit_promo -->
                                                        <a class="goto" href="http://www.huffingtonpost.ca/alberta/">Go to Alberta</a>
                        </section>
                        <!-- right column -->
                        <div class="more-vertical">
                                                    <section class="more-in">
                                <strong>More in Alberta</strong>
                                <ul  data-beacon='{"p":{"lnid":"more_in"}}'  > 
                                                                    <li><a href="http://www.huffingtonpost.ca/news/alberta-politics">Alberta Politics</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/alberta-business">Alberta Business</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/rachel-notley">Rachel Notley</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/calgary">Calgary</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/edmonton">Edmonton</a></li>
                                										
                                </ul>
                            </section>
                                                                        </div>
                    </menu>
                </div>
                            </li>
                        <li class="canada-british-columbia toplevel"  data-beacon='{"p":{"lnid":"canada-british-columbia"}}' >
                            <a class="toplevel-a" href="http://www.huffingtonpost.ca/british-columbia/" tabindex="11" class="link">BC</a>
                <!-- dropdown for this item -->
                <div class="menu-container">
                    <menu class="group">
                        <!-- left colum -->
                        <section class="more-stories trending"  >
                            <ul>
                                                                                            <li data-id="16927542"  >
                                    <article>
                                        <a href="http://www.huffingtonpost.ca/2017/06/03/vancouver-aquarium_n_16927542.html?ir=Canada+British+Columbia">Vancouver Aquarium Treating Rescued Seal Pups</a>
                                                                                <a data-anchor="#comments" class="comments" href="http://www.huffingtonpost.ca/2017/06/03/vancouver-aquarium_n_16927542.html?ir=Canada+British+Columbia#comments">4</a>
                                    </article>
                                </li>
                                                            							
                            </ul>
                            <!-- ads_top_nav_edit_promo -->
                                                        <a class="goto" href="http://www.huffingtonpost.ca/british-columbia/">Go to BC</a>
                        </section>
                        <!-- right column -->
                        <div class="more-vertical">
                                                    <section class="more-in">
                                <strong>More in BC</strong>
                                <ul  data-beacon='{"p":{"lnid":"more_in"}}'  > 
                                                                    <li><a href="http://www.huffingtonpost.ca/news/bc-politics">B.C. Politics</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/bc-business">B.C. Business</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/bc-good-news/">B.C. Good News</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/bc-rcmp/">B.C. RCMP</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/vancouver">Vancouver</a></li>
                                                                    <li><a href="http://www.huffingtonpost.ca/news/vancouver-housing/">Vancouver Housing</a></li>
                                										
                                </ul>
                            </section>
                                                                            <section class="might-like">
                                <strong>You Might Also Like</strong>
                                <ul  data-beacon='{"p":{"lnid":"like_list"}}'  >
                                                                    <li><a href="http://www.huffingtonpost.ca/news/bc-video/">B.C.Videos</a></li>
                                                                </ul>
                            </section>
                                                </div>
                    </menu>
                </div>
                            </li>
            
            <!-- START UK BLOGS DROP DOWN -->
            										
            <!-- END UK BLOGS DROP DOWN -->
            
            
                        <li class="all-sections toplevel" id="all-sections"  >
                <a class="toplevel-a" href="#" tabindex="12" class="link">All Sections</a>
                <!-- dropdown for this item -->
                <div class="menu-container">
                    <menu class="off">
                        <!-- top half, sections and links under each section -->
                        <ul class="verticals group">
                                                    <li class="verticals-li">							
                                <strong>News</strong>
                                <ul>
                                                                                                          <li><a href="http://www.huffingtonpost.ca/politics/">Canada Politics</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.ca/business/">Canada Business</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/politics/">US Politics</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/business/">US Business</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/world/?ir=Canada">World</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/media/?ir=Canada">Media</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/sports/?ir=Canada">Sports</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/education/?ir=Canada">Education</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/crime/?ir=Canada">Crime</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/weird-news/?ir=Canada">Weird News</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/good-news/?ir=Canada">Good News</a></li>  
                                      
                                                                                                            <li><a href="http://www.dailyfinance.com/">Daily Finance</a></li>  
                                      
                                                                                                    </ul>
                            </li>
                                                    <li class="verticals-li">							
                                <strong>Entertainment</strong>
                                <ul>
                                                                                                          <li><a href="http://www.huffingtonpost.com/entertainment/?ir=Canada">Entertainment</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.ca/music/">Music</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.ca/tv/">TV</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/celebrity/?ir=Canada">Celebrity</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/comedy/?ir=Canada">Comedy</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/arts/?ir=Canada">Arts</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/books/?ir=Canada">Books</a></li>  
                                      
                                                                                                            <li><a href="http://news.moviefone.ca/">Moviefone</a></li>  
                                      
                                                                                                    </ul>
                            </li>
                                                    <li class="verticals-li">							
                                <strong>Life & Style</strong>
                                <ul>
                                                                                                          <li><a href="http://www.huffingtonpost.ca/living/">Living</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.ca/style/">Style</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/home/?ir=Canada">Home</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/healthy-living/?ir=Canada">Healthy Living</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/taste/?ir=Canada">Taste</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/weddings/?ir=Canada">Weddings</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.ca/travel/">Travel</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/parents/?ir=Canada">Parents</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/divorce/?ir=Canada">Divorce</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/50/?ir=Canada">HuffPost 50</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/own/?ir=Canada">OWN</a></li>  
                                      
                                                                                                          <li><a href="http://www.huffingtonpost.com/news/quiet-revolution/">Quiet Revolution</a></li> 
                                                                  </ul>
                            </li>
                                                    <li class="verticals-li">							
                                <strong>Tech & Science</strong>
                                <ul>
                                                                                                          <li><a href="http://www.huffingtonpost.com/tech/?ir=Canada">Tech</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/science/?ir=Canada">Science</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/green/?ir=Canada">Green</a></li>  
                                      
                                                                                                            <li><a href="http://www.techcrunch.com/">Techcrunch</a></li>  
                                      
                                                                                                            <li><a href="http://www.engadget.com/">Engadget</a></li>  
                                      
                                                                                                            <li><a href="http://www.tuaw.com/">TUAW</a></li>  
                                      
                                                                                                            <li><a href="http://www.joystiq.com/">Joystiq</a></li>  
                                      
                                                                                                    </ul>
                            </li>
                                                    <li class="verticals-li">							
                                <strong>Voices</strong>
                                <ul>
                                                                                                          <li><a href="http://www.huffingtonpost.ca/impact/">Impact</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/women/?ir=Canada">Women</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/black-voices/?ir=Canada">Black Voices</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/latino-voices/?ir=Canada">Latino Voices</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/queer-voices/?ir=Canada">Queer Voices</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/religion/?ir=Canada">Religion</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/college/?ir=Canada">College</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/teen/?ir=Canada">Teen</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.com/news/outspeak/?ir=Canada">Outspeak</a></li>  
                                      
                                                                                                    </ul>
                            </li>
                                                    <li class="verticals-li">							
                                <strong>Local</strong>
                                <ul>
                                                                                                          <li><a href="http://quebec.huffingtonpost.ca/">Quebec (French)</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.ca/news/calgary/">Calgary</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.ca/news/montreal/">Montreal</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.ca/news/ottawa/">Ottawa</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.ca/news/toronto/">Toronto</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.ca/news/vancouver/">Vancouver</a></li>  
                                      
                                                                                                            <li><a href="http://www.huffingtonpost.ca/news/winnipeg/">Winnipeg</a></li>  
                                      
                                                                                                            <li><a href="http://www.mapquest.ca/">Mapquest</a></li>  
                                      
                                                                                                            <li><a href="http://www.patch.com/">Patch.com</a></li>  
                                      
                                                                                                    </ul>
                            </li>
                                                </ul>
                                                <!-- mobile apps buttons at the bottom -->
                        <div class="mobile-apps">
                            <strong>Our Mobile Apps:</strong>
                            <ul>
                                                            <li><a href="http://itunes.apple.com/us/app/the-huffington-post/id306621789?mt=8">iPhone</a></li>
                                                            <li><a href="https://itunes.apple.com/us/app/the-huffington-post/id306621789">iPad</a></li>
                                                            <li><a href="https://play.google.com/store/apps/details?id=com.huffingtonpost.android&hl=en">Android Phone</a></li>
                                                            <li><a href="https://play.google.com/store/apps/details?id=com.huffingtonpost.android&hl=cn">Android Tablet</a></li>
                                                        </ul>
                        </div>
                                            </menu>
                </div>
            </li>
                    </ul>
    </section>
        <!-- bottom nav bar -->
    <section class="stories group"  data-beacon='{"p":{"mnid":"topnav_subnav","mlid":"topnav"}}'  >
        <ul class="group">
                            <li class="this-vertical">
                <a href="http://www.huffingtonpost.ca/">Canada</a>
            </li>
                                         
            <li>
                <a href="http://quebec.huffingtonpost.ca/">HuffPost Quebec (en français)</a>
            </li>
             
            <li>
                <a href="http://www.huffingtonpost.ca/news/whats-working">What's Working</a>
            </li>
             
            <li>
                <a href="http://on.aol.ca/partner/huffpost-canada-517200514">Video</a>
            </li>
             
            <li>
                <a href="http://www.huffingtonpost.ca/impact/">Impact</a>
            </li>
             
            <li>
                <a href="http://www.huffingtonpost.ca/news/blog/">Blogs</a>
            </li>
             
            <li>
                <a href="http://www.huffingtonpost.ca/news/canada-video/">Canada Video</a>
            </li>
             
            <li>
                <a href="http://on.aol.ca/2minutestotransform">2 Minutes To Transform</a>
            </li>
                            	
        </ul>
    </section>
    </nav>
<!-- ads_leaderboard_below_nav -->
<!-- ads_curtain -->
<div id="curtain_wrapper">
    <div id="curtainunit"></div>
</div>
<!-- ads_status_bar -->

<!-- ads_edit_banner -->

        <!-- END page_navigation -->
        <!-- page_content -->
        <section class="content">
            <!-- breaking_news module -->
<!-- 3up carousel module -->
<!-- ads_threeup_edit_promo -->
<section id="carousel" class="three-up"  data-beacon='{"p":{"mnid":"threeup_top_wrapper","mlid":"threeup"}}' >
    <div class="group three-up-list">
        <ul class="three-up-holder">
            <li class="three-up-item">
            <article  data-beacon='{"p":{"plid":"16939230","mpid":0}}' >
                <figure>
                    <a href="http://www.huffingtonpost.ca/2017/06/03/london-bridge-targeted-as_n_16939230.html"  data-beacon='{"p":{"lnid":"img"}}'  onclick="HPTrack.trackPageview('');"><img data-img-path="http://i1.huffpost.com/gen/5343938/images/r-LONDON-medium260.jpg" src="http://s1.huffpost.com/images/blank.gif" alt="Image for London Terror Attacks Leave 'Multiple' Dead" class="async-img-load" /></a>
                </figure>
                <strong><a href="http://www.huffingtonpost.ca/2017/06/03/london-bridge-targeted-as_n_16939230.html"  data-beacon='{"p":{"lnid":"hdln"}}'  onclick="HPTrack.trackPageview('');">London Terror Attacks Leave 'Multiple' Dead</a></strong>
            </article>
        </li>
            <li class="three-up-item">
            <article  data-beacon='{"p":{"plid":"16936654","mpid":1}}' >
                <figure>
                    <a href="http://www.huffingtonpost.ca/2017/06/03/body-of-missing-woman-christine-wood-found-near-winnipeg-police-say_n_16936654.html"  data-beacon='{"p":{"lnid":"img"}}'  onclick="HPTrack.trackPageview('');"><img data-img-path="http://i0.huffpost.com/gen/5343734/images/r-CHRISTINE-WOOD-medium260.jpg" src="http://s1.huffpost.com/images/blank.gif" alt="Image for Winnipeg Police Locate Body Of Missing First Nations Woman" class="async-img-load" /></a>
                </figure>
                <strong><a href="http://www.huffingtonpost.ca/2017/06/03/body-of-missing-woman-christine-wood-found-near-winnipeg-police-say_n_16936654.html"  data-beacon='{"p":{"lnid":"hdln"}}'  onclick="HPTrack.trackPageview('');">Winnipeg Police Locate Body Of Missing First Nations Woman</a></strong>
            </article>
        </li>
            <li class="three-up-item">
            <article  data-beacon='{"p":{"plid":"16936360","mpid":2}}' >
                <figure>
                    <a href="http://www.huffingtonpost.ca/2017/06/03/watchdog-to-release-details-on-police-involved-shooting-in-downtown-ottawa_n_16936360.html"  data-beacon='{"p":{"lnid":"img"}}'  onclick="HPTrack.trackPageview('');"><img data-img-path="http://i1.huffpost.com/gen/4489174/images/r-OTTAWA-POLICE-BADGE-medium260.jpg" src="http://s1.huffpost.com/images/blank.gif" alt="Image for Police Watchdog To Investigate Officer-Involved Shooting In Ottawa" class="async-img-load" /></a>
                </figure>
                <strong><a href="http://www.huffingtonpost.ca/2017/06/03/watchdog-to-release-details-on-police-involved-shooting-in-downtown-ottawa_n_16936360.html"  data-beacon='{"p":{"lnid":"hdln"}}'  onclick="HPTrack.trackPageview('');">Police Watchdog To Investigate Officer-Involved Shooting In Ottawa</a></strong>
            </article>
        </li>
            <li class="three-up-item">
            <article  data-beacon='{"p":{"plid":"16937082","mpid":3}}' >
                <figure>
                    <a href="http://www.huffingtonpost.ca/2017/06/03/newsalert-stogran-pulls-out-of-ndp-leadership-race_n_16937082.html"  data-beacon='{"p":{"lnid":"img"}}'  onclick="HPTrack.trackPageview('');"><img data-img-path="http://i0.huffpost.com/gen/3869208/images/r-PAT-STOGRAN-medium260.jpg" src="http://s1.huffpost.com/images/blank.gif" alt="Image for Military Officer Drops Out Of Race To Lead 'Flawed' NDP" class="async-img-load" /></a>
                </figure>
                <strong><a href="http://www.huffingtonpost.ca/2017/06/03/newsalert-stogran-pulls-out-of-ndp-leadership-race_n_16937082.html"  data-beacon='{"p":{"lnid":"hdln"}}'  onclick="HPTrack.trackPageview('');">Military Officer Drops Out Of Race To Lead 'Flawed' NDP</a></strong>
            </article>
        </li>
            <li class="three-up-item">
            <article  data-beacon='{"p":{"plid":"16936556","mpid":4}}' >
                <figure>
                    <a href="http://www.huffingtonpost.ca/2017/06/03/grey-death_n_16936556.html"  data-beacon='{"p":{"lnid":"img"}}'  onclick="HPTrack.trackPageview('');"><img data-img-path="http://i0.huffpost.com/gen/5343666/images/r-GREY-DEATH-medium260.jpg" src="http://s1.huffpost.com/images/blank.gif" alt="Image for 'Grey Death' Is The Dangerous New Drug Hitting Canadian Streets" class="async-img-load" /></a>
                </figure>
                <strong><a href="http://www.huffingtonpost.ca/2017/06/03/grey-death_n_16936556.html"  data-beacon='{"p":{"lnid":"hdln"}}'  onclick="HPTrack.trackPageview('');">'Grey Death' Is The Dangerous New Drug Hitting Canadian Streets</a></strong>
            </article>
        </li>
            <li class="three-up-item">
            <article  data-beacon='{"p":{"plid":"16930184","mpid":5}}' >
                <figure>
                    <a href="http://www.huffingtonpost.ca/2017/06/03/tory-party-takes-disciplinary-action-after-membership-list-shared_n_16930184.html"  data-beacon='{"p":{"lnid":"img"}}'  onclick="HPTrack.trackPageview('');"><img data-img-path="http://i0.huffpost.com/gen/5329574/images/r-CONSERVATIVE-LEADERSHIP-medium260.jpg" src="http://s1.huffpost.com/images/blank.gif" alt="Image for Conservative Party Membership List Leaked To Gun Lobby Group" class="async-img-load" /></a>
                </figure>
                <strong><a href="http://www.huffingtonpost.ca/2017/06/03/tory-party-takes-disciplinary-action-after-membership-list-shared_n_16930184.html"  data-beacon='{"p":{"lnid":"hdln"}}'  onclick="HPTrack.trackPageview('');">Conservative Party Membership List Leaked To Gun Lobby Group</a></strong>
            </article>
        </li>
            </ul>
    </div>
    <button class="previous">Previous Story</button>
    <button class="next">Next Story</button>
</section>
<script>
    (function($){
        $('.lnid-threeup_left_nav').on('click', function(){
            HPTrack.trackPageview('/t/a/threeupnav.v6/left.v2/Canada');
        });
        $('.lnid-threeup_right_nav').on('click', function(){
            HPTrack.trackPageview('/t/a/threeupnav.v6/right.v2/Canada');
        });
    })(jQuery);
</script>
<!-- main entry body -->
<section class="main group">
            <!-- Breaking news bar -->
        <!-- main entry body -->
    <div class="column entry">
        <!-- Article content -->
        <!-- entry header -->
	<article class="entry" id="printable">
		<header>
                                        
                                        <!-- Title -->
                <h1 class="title">Canadian Killed In London Terror Attack, Trudeau Confirms</h1>
                                        <!-- Author Information -->
                
    <div class="author editor">
                <div class="byline vcard group ">
            <div class="info">

                            <span class="thirdparty-logo">
	                                HuffPost Canada                </span>
                				
                <span class="name fn">
                                            &nbsp;|&nbsp;
			   			       By			                                                                   				                                        <a rel="author" href="/emma-paling/" >
					     Emma Paling					 </a>
				     								
                                                            </span>
                                        </div>
                        <!-- author social buttons -->
            <ul class="social group">
            	                
		    		        <li class="email">
			     <a href="/users/login/" onclick="QuickFan.emailAlerts('hp_blogger_Emma Paling', 'Emma Paling');return false;" >
                              <button>Email</button>
                          </a>
			 </li>	
		                    				                    				                <li class="facebook like">
					
                    	                 <a href="#" class="fb-tooltip-392162 fb-tooltip" sl-processed="1"></a>
	                    <script type="text/javascript">
		                 (function($){
		                     huff.js('jquery/jquery.tooltip.hp.js', function(){
		                         $('.fb-tooltip-392162').toolTip({
		                             toolTipWidth : 250,
		                             namespacevlaue: '.aol_tooltip_392162 .aol_tooltip',
		                                html : '<div class="fb-follow-tooltip"><b>Get updates from Emma Paling</b><div class="fb-like-container"><div class="fb-like" data-href="http://www.huffingtonpost.ca/emma-paling/" data-send="false" data-layout="button_count" data-width="40" data-show-faces="false" data-colorscheme="light" data-font="trebuchet ms" data-action="like" ref="" style="width: 40px" ></div></div></div>'
		                           });
		                     });
		                  }(jQuery));
		             </script>
	        	    		                    </li>
            </ul>
                    </div>
    </div>
                                    <!-- Article Byline Information -->
            <div class="headline group">
                
<div class="times"  >
    <span class="posted">
        Posted: <time datetime="2017-06-04T11:20:39-04:00">
            06/04/2017 11:20 am EDT        </time>
    </span>
    <span class="updated">
        Updated: <time datetime="2017-06-04T11:38:40-04:00">
            32 minutes ago        </time>
    </span>
</div>
            </div>
                  
                            <!-- Article Main Image -->
                    <!-- article image/video (if applicable) -->
    <div class="main-visual group embedded-image">
            <img src="http://i.huffpost.com/gen/5334030/images/n-JUSTIN-TRUDEAU-large570.jpg" alt="JUSTIN TRUDEAU" data-img-path='http://i.huffpost.com/gen/5334030/images/n-JUSTIN-TRUDEAU-Pinterest.jpg' />
        <div class="entry_image_caption large-image-caption">CP</div>            </div>

                        
            <!-- Imageblog Social Share Bar -->
            
            <!-- Social Share Bar -->
            <menu id="social_badges" class="social_badges_en social-bar group floating">
        <section class="social-badge" data-url="/ajax/social/phoenix_social_badge_json.php?badges=facebook_like%2Cfacebook%2Ctwitter%2Cgoogleshare%2Cpinterest%2Cstumbleupon%2Cemail%2Ccomments&id=16946526&url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F06%2F04%2Flondon-terror-attack_n_16946526.html" data-entry-id="16946526"> 
      <ul class="shares group">
        <li class='share facebook_like VERB_LIKE' data-type='fblike'><a href='javscript:void(0)'><div class="fb-like" data-href="http://www.huffingtonpost.ca/2017/06/04/london-terror-attack_n_16946526.html" data-send="false" data-layout="box_count" data-width="450" data-show-faces="false" data-colorscheme="light" data-font="arial" data-action="like" ref="" style="width: 450px" ></div></a></li><li class="share facebook" data-type="facebook">
	<a class="social-fb-share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F06%2F04%2Flondon-terror-attack_n_16946526.html" data-url="http://www.huffingtonpost.ca/2017/06/04/london-terror-attack_n_16946526.html" data-title="Canadian Killed In London Terror Attack, Trudeau Confirms" data-caption="www.huffingtonpost.ca" data-image="http://i.huffpost.com/gen/5334030/images/o-JUSTIN-TRUDEAU-facebook.jpg">
	  <span class="facebook-share-btn label">Share</span>
	  <span class="facebook-share-count count"></span>
	</a>
</li>
<li class="share twitter" data-type="twitter">
	<div class="social-twitter-btn" data-size="134" data-account="HuffPostCanada">
    <a class="twitter-tweet-btn" href="https://twitter.com/intent/tweet?lang=en&text=Canadian+killed+in+London+terror+attack%2C+Trudeau+confirms+http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F06%2F04%2Flondon-terror-attack_n_16946526.html">
      <span class="twitter-tweet-btn label">Tweet</span>
      <span class="twitter-tweet-count count"></span>
    </a>
	</div>
</li>
<li class="share googleshare" data-type="googleshare"><div class="g-plus" data-action="share" data-annotation="vertical-bubble" data-href="http://www.huffingtonpost.ca/2017/06/04/london-terror-attack_n_16946526.html"></div>
</li>
<li class="share pinterest" data-type="pinterest">
<div class="social-pinterest-btn" >
    <a class="pinterest-pinit-btn" data-url="http://www.huffingtonpost.ca/2017/06/04/london-terror-attack_n_16946526.html" href="http://www.pinterest.com/pin/create/button/?media=http%3A%2F%2Fi.huffpost.com%2Fgen%2F5334030%2Fimages%2Fn-JUSTIN-TRUDEAU-Pinterest.jpg&description=Canadian+Killed+In+London+Terror+Attack%2C+Trudeau+Confirms" target="_blank" data-pin-do="skipLink" data-pin-config="above">
        <span class="pinterest-pinit-count count"></span>
    </a>
</div>
</li>
 
<li class="share stumbleupon" data-type="stumbleupon">
   <!-- Place this tag where you want the su badge to render -->
<su:badge layout="5"></su:badge>

<!-- Place this snippet wherever appropriate -->
<script type="text/javascript">
  (function() {
    var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
    li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
  })();
</script>

</li>
<li class="share email" data-type="email">
	<div class="social-email-btn">
	    <a href="#" class="hp-email-btn label">Email</a>
	    <span class="hp-email-count count"></span>
	</div>
</li>
<li class="share comment" data-type="comments">
	<div class="social-comment-btn">
	    <span class="hp-comment-btn label">Comment</span>
	    <span class="hp-comment-count count"></span>
	</div>
</li>
      </ul>  
      
    </section>
            <section class="chicklets">
        <ul class="group">
            
<li class="tumblr" data-type="tumblr">
<a target="chicklet" title="Share on Tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F06%2F04%2Flondon-terror-attack_n_16946526.html&amp;name=Canadian Killed In London Terror Attack, Trudeau Confirms&amp;description=">
    <span class="hidden">tumblr</span>
</a>
</li><li class="reddit" data-type="reddit">
<a target="chicklet" title="Share on Reddit" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F06%2F04%2Flondon-terror-attack_n_16946526.html&amp;title=Canadian Killed In London Terror Attack, Trudeau Confirms">
    <span class="hidden">reddit</span>
</a>
</li>        </ul>
    </section>
    </menu>
            <!-- Print Icon for Canada and Quebect verticals in permalink page -->
                        	<a href="javascript:window.print()" title="Print" class="print_btn" ><img src="http://www.huffingtonpost.com/images/v/print.gif" width="52" height="17" alt="Print"/></a>
            
            <div style="clear:both"></div>
        </header>

                <!-- Article Text Body -->
                <div class="float_right padding_left_10">
                    </div>

    <!-- Entry main text -->
    <div class="content" id="mainentrycontent">
      <div class="float_left">
        <!-- AD ads_sharebox_260x60 -->
        <div class="ad_share_box">
          <div id="modulous_sharebox_260x60" class="ad_spot">
    <div class="ad_share_box">
<div style="display:none;line-height:normal;font:0.6em sans-serif;color:#909090;" class="sharebox-label">ADVERTISEMENT</div>
<style>#ad_sharebox_260x60 img {padding:0;margin:0;}</style>
<div id="ad_sharebox_260x60" class="ad_wrapper" style="padding:0;background:none;"><div id="adtech_sharebox_260x60" class="adtech-adspot ad-sharebox_260x60"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_sharebox_260x60');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93328779';

// Override adtech_call_type
var delivery_type = "" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "fc"; break;
}



var args = [adId, '260', '60', adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'sharebox_260x60', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div></div>
<script>
(function(){
var box = document.getElementById('ad_sharebox_260x60').parentNode;
var label = box.querySelector('.sharebox-label');
function resize() {
  var ifr = box.querySelector('iframe');
  if ((!ifr && box.offsetWidth > 10 && box.offsetHeight > 10) || 
      (ifr && ifr.offsetWidth > 10 && ifr.offsetHeight > 10)) {
    box.style.paddingBottom = '5px';
    box.style.marginRight = '20px';
    label.style.display = '';
  } else {
    label.style.display = 'none';
    box.style.marginRight = box.style.paddingBottom = '';
  }
}
for (i=0; i<10000; i+= 500) { window.setTimeout(resize, i); }
}());
</script>
</div>
          <script type="text/javascript">
            if ( 'undefined' != typeof(HPAds.ad_sharebox_260x60_fix) ) {
              HPAds.ad_sharebox_260x60_fix();
            }
          </script>
        </div>
              </div>
            
        <!-- Entry Text -->
        		  
        <p>A Canadian is among the dead in Saturday night's terror attack in London, Prime Minister Justin Trudeau confirmed Sunday.</p><p>"Canada strongly condemns the senseless attack that took place last night in London, United Kingdom, which killed and injured many innocent people. I am heartbroken that a Canadian is among those killed," Trudeau said in a statement. </p><p>Seven people were killed as men drove a van into pedestrians on the famous London Bridge. Three attackers fled the van with large knives and attacked people in bars and restaurants in nearby Borough Market. </p><blockquote class="pull-quote"><span class="quote">“I am heartbroken that a Canadian is among those killed.”<br><small>— Justin Trudeau</small></span></blockquote><p>London's Metropolitan police said the attackers <a href="http://www.huffingtonpost.ca/2017/06/03/london-bridge-targeted-as_n_16939230.html" target="_hplink">were shot fatally</a> within minutes. The men were wearing fake explosives, police said. </p><p>Read the prime minister's full statement: </p><blockquote><p>Canada strongly condemns the senseless attack that took place last night in London, United Kingdom, which killed and injured many innocent people. I am heartbroken that a Canadian is among those killed.</p><p>We grieve with the families and friends of those who have lost loved ones, and wish all those injured a speedy and full recovery.</p><p>Londoners and people across the United Kingdom have always displayed strength and resilience in the face of adversity. We recently witnessed this after the attacks in Manchester and in the Westminster area of London. This time will be no different. </p><p>These hateful acts do not deter us; they only strengthen our resolve. Canadians stand united with the British people. We will continue to work together with the United Kingdom and all our allies to fight terrorism and bring perpetrators to justice. </p><p>The Government of Canada will not comment further at this time out of respect for the family.</p></blockquote><p><em>With files from the Associated Press<br />
</em></p><strong><em>Earlier On HuffPost: </em></strong>
<!-- TAG START { player: "* CA Play In Place Autoplay ", for: "AOL Canada" } -->
<div id="vidible_14965895511" class="vdb_player vdb_58e28f10c214e34d93b12069564e003d67b62214082cc703" vdb_params="m.embeded=cms_video_plugin_editorial.huffingtonpost.com" data-placeholder="//img.vidible.tv/prod/2017-06/04/5933726e83b51f1445308dd7/59337269c5ab0e183b6cba1a_o_F_v0.jpg?w=1440&h=900">	<script type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=58e28f10c214e34d93b12069/vid=5933726e83b51f1445308dd7/564e003d67b62214082cc703.js?m.embeded=cms_video_plugin_editorial.huffingtonpost.com"></script><script type='text/javascript'>function onPlayerReadyVidible(e){'undefined'!=typeof HPTrack&&HPTrack.Vid.Vidible_track(e)}!function(e,i){if(e.vdb_Player){if('object'==typeof commercial_video){var a='',o='m.fwsitesection='+commercial_video.site_and_category;if(a+=o,commercial_video['package']){var c='&m.fwkeyvalues=sponsorship%3D'+commercial_video['package'];a+=c}e.setAttribute('vdb_params',a)}i(e.vdb_Player)}else{var t=arguments.callee;setTimeout(function(){t(e,i)},0)}}(document.getElementById('vidible_1'),onPlayerReadyVidible);</script></div>
<!-- TAG END { date: 6/4/17 } -->
&nbsp<p><strong>Follow HuffPost Canada </strong> on <a href="https://www.facebook.com/HuffPostCanada" target="_hplink">Facebook</a>, <a href="https://twitter.com/HuffPostCanada" target="_hplink">Twitter</a>, and <a href="https://instagram.com/huffpostcanada/" target="_hplink">Instagram</a></p>
        </div>
                            <!-- article_foot ad -->
            <div class="margin_10_0">
                            </div>
            <footer>
                                <!-- Also On -->
                                                    <!-- article_bottom ad -->
                                                    <!-- Follow Tag Links Bottom -->
                    
<div class="follow bottom-tags"  >
    <h2>More:</h2>
    <span class="group">
                <span class="entrytag">
            <a href="/news/justin-trudeau/">justin trudeau</a>
        </span>
                <span class="entrytag">
            <a href="/news/london/">london</a>
        </span>
                <span class="entrytag">
            <a href="/news/london-attack-2017/">London attack 2017</a>
        </span>
                <span class="entrytag">
            <a href="/news/london-terror-attack/">london terror attack</a>
        </span>
                <span class="entrytag">
            <a href="/news/london-bridge/">london bridge</a>
        </span>
                <span class="entrytag">
            <a href="/news/london-bridge-attack-2017/">london bridge attack 2017</a>
        </span>
                <span class="entrytag">
            <a href="/news/canadian-killed-in-london/">canadian killed in london</a>
        </span>
                <span class="entrytag">
            <a href="/news/canadian-dead-in-london/">canadian dead in london</a>
        </span>
                <span class="entrytag">
            <a href="/news/canadian-killed-in-terror-attack/">canadian killed in terror attack</a>
        </span>
                <span class="entrytag">
            <a href="/news/london-metropolitan-police/">london metropolitan police</a>
        </span>
                <span class="entrytag">
            <a href="/news/video/">video</a>
        </span>
            </span>
</div>
                    <!-- Contribute -->
                    <section class="contribute group">
    <h3><a id="submissions_send_correction" href="#">Suggest a correction</a></h3>
</section>
                                                    <!-- ads_submissions_captcha -->
                                     
		        <!--end of content-->
                    </footer>
        </article>	
                                <!-- ads_below_entry_recirc -->
        <div id="modulous_below_entry_recirc" class="ad_spot">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "http://cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-3r",
            container: c.id,
            placement: "Below Article Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script></div>
		
				
        <!-- Orbitz Module -->
                <!-- 4Wnet_feed Module -->
                <!-- ads_bottom_article_text -->
                    <!-- Sailthru flyout -->
                <!-- Around the web -->
                        <!-- Conversations -->
        <div id="floaterTarget">
          
<div id="conversations-huffpost-web">

<div class="clear"></div>
<div style="margin:10px 0">

	<div class="clear">&nbsp;</div>

</div>


<a name="comments"></a>
<div id="huffpost-web-fb-comments-opener" style="display: none;">Click here to view Conversations</div>
<div id="huffpost-web-fb-comments">
    <div class="related" style="padding-left:3px">
        <h3 class=""><span class="text">Conversations</span></h3>
    </div>
    <div class="fb_comments">
        <fb:comments colorscheme="light" width="570" href="http://www.huffingtonpost.ca/2017/06/04/london-terror-attack_n_16946526.html"/>
    </div>
    <div class="clear_first"></div>
</div>

<script type="text/javascript">
var initializeFBPing = function() {
	// Attach the scroll event ping to send to data layer
	if (typeof window.bN_scrollTrack === 'function') {
		window.bN_scrollTrack('cmts_fb', '#huffpost-web-fb-comments');
	}
};
jQuery(window).bind('load', function(){
	initializeFBPing();
});
</script>

</div>

        </div>
                    </div>
            <!-- right rail -->
    	    <section class="rail"  data-beacon='{"p":{"mlid":"sidebar_right"}}' >
	        <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_right_rail_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93319930';

// Override adtech_call_type
var delivery_type = "" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "f"; break;
}



var args = [adId, 'RR', 'RR'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div></div>
<!-- ads_text_sponsorship -->
<!-- ads_right_rail_edit_promo -->
<!-- HPIN unit --><section class="most-popular"  >
    <div id="modulous_gravity_most_popular" class="ad_spot">
    <h2 class="mp_title">Suggested For You</h2>
<div class="mp_cycle">
<div id="grv-personalization-356"></div>
</div>

<script type='text/javascript'>
//<![CDATA[
(function() {
  window.gravityInsightsParams = {
    'type': 'content',
    'action': '',
    'site_guid': '72ef14275a4db480ac8010c74ede260c'
  };
  var adServerReq, bUrl, cburl, doUseGravityUserGuid, includeJs, jq, pfurl, type, ug, wlPrefix, wlUrl, _ref, _ref1, _ref2;
  includeJs = function(a) {
    var b;
    b = document.createElement("script");
    b.async = !0;
    b.src = a;
    a = document.getElementsByTagName("script")[0];
    return a.parentNode.insertBefore(b, a)
  };
  bUrl = "";
  ug = (doUseGravityUserGuid = !0 === gravityInsightsParams.useGravityUserGuid ? 1 : 0) ? "" : gravityInsightsParams.user_guid || (null != (_ref = /grvinsights=([^;]+)/.exec(document.cookie)) ? _ref[1] : void 0) || "";
  wlUrl = (wlPrefix = "https:" === location.protocol ? "https://secure-api.gravity.com/v1/api/intelligence" : "http://rma-api.gravity.com/v1/api/intelligence", 
  jq = (null != (_ref1 = window.jQuery) ? null != (_ref2 = _ref1.fn) ? _ref2.jquery : void 0 : void 0) || "", 
  type = "iframe", 
  adServerReq = gravityInsightsParams.ad || "", 
  cburl = gravityInsightsParams.cburl || "", 
  pfurl = gravityInsightsParams.pfurl || "", "" + wlPrefix + "/wl?jq=" + jq + "&sg=" + gravityInsightsParams.site_guid + "&ug=" + ug + "&ugug=" + doUseGravityUserGuid + "&id=grv-personalization-356&pl=356" +
    ("&type=" + type + "&ad=" + adServerReq + "&cburl=") + encodeURIComponent(cburl) + "&pfurl=" + encodeURIComponent(pfurl) + ("&x=" + (new Date).getTime()) + ("undefined" !== typeof forceArticleIds && null !== forceArticleIds && forceArticleIds.join ? "&ai=" + forceArticleIds.join(",") : "") + ("undefined" !== typeof apids && null !== apids && "" !== apids ? "&apids=" + encodeURIComponent(apids) : ""));
  bUrl && includeJs(bUrl);
  wlUrl && (window.gravityInsightsParams.sidebar && (window.gravityInsightsParams.wlStartTime = (new Date).getTime()), includeJs(wlUrl));
})();
//]]>
</script></div>
</section>
					<section class="follow-huffpost"  data-beacon='{"p":{"mnid":"mod-follow"}}'  >
						<h2>FOLLOW HUFFPOST</h2>
						<ul class="untouched follow-links group">
							<li class="email selected"  data-beacon='{"p":{"lnid":"email"}}'  >
								<button>Email</button>
								<div class="content">
									<form class="subscribe">
										<fieldset class="email">
											<legend>Email Address</legend>
											<input id="subscribe_user_email" class="text" name="email" onfocus="if(this.value=='Email Address')this.value=''" value="Email Address" type="text">
											<input type="checkbox" value="1" name="email_subscribe_check" class="email_subscribe_check" style="display:none;" />
	                                        <input type="hidden" name="vertical" value="canada">
                                            <input class="button right_rail_signup" type="submit" value="Sign me up!">
                                            <label class="signup_error" style="display:none;">Please check the checkbox to indicate your consent</label>
                                            <fieldset class="options">
                                                <legend>Options</legend>
                                                                                                <div class="item">
                                                    <input type="checkbox" class="list" id="daily-brief"  >
                                                                                                                <label for="daily-brief">HuffPost Daily Brief</label>
                                                                                                        </div>
                                                                                                                                                                                                
                                                                                                                                                                                                
                                                                                                	<div class="item">
                                                    	                                                	</div>
                                            	                                            	
                                            </fieldset>
                                      </fieldset>
                                                                              <p class="instructions">
                                          Get top stories and blog posts emailed to me each day..
                                        </p>
                                                                                                                </form>
                                </div>
                            </li>

                            <li class="facebook"  data-beacon='{"p":{"lnid":"fb"}}'  > 
                                <button>Facebook</button>
                                <div class="content off">
                                    <ul>
                                    <li class="group">
                                                                               <strong class="name">HuffPost</strong>
                                            <div class="share-button">
                                                <div class="fb-like" data-href="http://www.facebook.com/HuffPostCanada" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="light" data-font="trebuchet ms" data-action="like" ref="" style="width: 100px" ></div>                                            </div>
                                                                                    
                                          </li>
                                    </ul>
                                </div>
                            </li>
                            <li class="twitter"  data-beacon='{"p":{"lnid":"twitter"}}'  > 
                                <button>Twitter</button>
                                <div class="content off">
                                    <ul>
                                        <li class="group">
                                            <div class="share-button">
																						<strong class="name">HuffPost</strong>
											<div class="share-button">
											 

<a href="https://twitter.com/HuffPostCanada" class="twitter-follow-button" data-show-screen-name="false" data-show-count="false" data-lang="en" data-width="100px">Follow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

											 </div>
                                             											
                                              
                                            </li>
                                    </ul>
                                </div>
                            </li>
                                                        <li class="google"  data-beacon='{"p":{"lnid":"gplus"}}'  >
                                <button>Google Plus</button>
                                <div class="content off">
                                    <ul>    
                                        <li class="group">
                                                                                        <strong class="name">HuffPost</strong>
                                                 <div class="share-button">
                                                  
<div class="g-plusone" data-annotation="bubble" data-size="medium" data-width="32" data-href="http://www.huffingtonpost.ca/canada"></div>
                                                 </div>
                                             
                                               
                                        </li>
                                    </ul>
                                </div>
                            </li>
                                                        
							<li class="rss no-ad"  data-beacon='{"p":{"lnid":"rss"}}'  >
								<button>RSS</button>
								<div class="content off">
									<ul>
									                                    																				
																																	<li>
		                                            <a href="/feeds/verticals/canada/index.xml" class="name sprite">The Huffington Post</a>
												</li>
																					                                    										<li>
                                            <a class="more" href="/syndication/">All RSS / Feeds</a>
										</li>
									</ul>
								</div>
							</li>
							<li class="phone no-ad"  data-beacon='{"p":{"lnid":"mobile"}}'  >
								<button>Phone</button>
								<div class="content off">
									<ul>
										<li>
											<a class="ios sprite" href="http://itunes.apple.com/ca/app/the-huffington-post/id306621789?mt=8" target="_blank">Available on the App Store</a>
										</li>
										<li>
											<a class="android sprite" href="https://play.google.com/store/apps/details?id=com.huffingtonpost.android&hl=cn" target="_blank">Android App on Google Play</a>
										</li>
                                        <li>
                                            <a class="blackberry sprite" href="http://appworld.blackberry.com/webstore/content/19143/?countrycode=CA&lang=cn" target="_blank">Get it at Blackberry App World</a>
                                        </li>
									</ul>
								</div>
							</li>
						</ul>
                        					</section>
 <!-- ads_text_sponsorship -->
<!-- ads_snn_234x60 -->
<!-- ads_most_popular_edit_promo -->
<!-- ads_sponsorship_2 -->
<div id="modulous_sponsorship_2" class="ad_spot">
    <div id="taboola-right-rail-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-right-rail-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "http://cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-2r",
            container: c.id,
            placement: "Right Rail Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script></div>
<!-- ads_lower_promo -->
<!-- ads_right_rail_300x100_upper -->
<!-- ads_right_rail_lower -->
<!-- ads_btf_300x100 -->
<div class="ad_lower_right_commercials_wrapper">
    <!-- ads_right_rail_300x100_lower -->
        <!-- ads_text_sponsorship_2 -->
        <!-- ads_commercial_module -->
    	<!-- ads_right_rail_300x250_lower -->
    </div>
<script type="text/javascript">
    try {
        var ad_els = jQuery("#ad_right_rail_300x250_lower");
        var right_rail_el = jQuery(".rail");
        
        if ( ad_els.length && right_rail_el.length ) {
            ad_els.bind("mouseover", function(){
                if ( right_rail_el.hasClass("fix") ) {
                    window.scrollTo(window.scrollX, window.scrollY - 1);   
                }
                return;
            });
        }
    } catch (e) {
        
    }
</script>
 <script type="text/javascript">
jQuery( document ).ready(function( $ ) {
    jQuery('#ad_right_rail_flex').prepend("<span class='adflex'></span>");
   jQuery('.adflex').append( __('Advertisement'));
}
);
</script>
<style>
#ad_right_rail_flex .adflex {
color: #999;
text-transform: uppercase;
font-size: 9px;
font-family: arial;
padding-bottom: 4px;
display: inline-block;
padding-left: 2px;
}
.ad_wrapper_top {
background: none !important;
}
</style>
	    </section>
    
    </section>
        </section>
        <!-- END page_content -->
        <!-- page_footer -->
        <section class="footer">
    <!-- Served from: production-mt-wfe-52-18.use1 -->
    <!-- ads_leaderboard_bottom --> 
        <!-- visual footer -->
    <footer>
        <!-- Search Box -->
        <div class="search">

</div>
        <!-- Legal and Informational Links -->
        <menu class="links">
			            															<ul class="group row1">
													<li>
								<a href="http://advertising.aol.com/brands/huffington-post">advertise</a>
							</li>
													<li>
								<a href="http://www.huffingtonpost.ca/makehome/">make HuffPost your home page</a>
							</li>
													<li>
								<a href="http://www.huffingtonpost.ca/syndication/">RSS</a>
							</li>
													<li>
								<a href="https://careers.smartrecruiters.com/Aol/huffington-post/">careers</a>
							</li>
													<li>
								<a href="http://www.huffingtonpost.com/p/frequently-asked-question.html">FAQ</a>
							</li>
													<li>
								<a href="http://www.huffingtonpost.com/p/huffingtonpostca-terms-and-con.html">user agreement</a>
							</li>
											</ul>	
									<ul class="group row2">
													<li>
								<a href="http://www.huffingtonpost.com/p/huffingtonpostca-privacy-policy.html">privacy policy</a>
							</li>
													<li>
								<a href="http://www.huffingtonpost.com/p/community-guidelines-ca.html">comment policy</a>
							</li>
													<li>
								<a href="http://www.huffingtonpost.com/p/huffingtonpostca-about-us.html">about us</a>
							</li>
													<li>
								<a href="http://adinfo.aol.com/about-our-ads/">about our ads</a>
							</li>
													<li>
								<a href="http://www.huffingtonpost.ca/contact/">contact us</a>
							</li>
													<li>
								<a href="http://www.huffingtonpost.ca/archive/">Archive</a>
							</li>
											</ul>	
							                 </menu>
                <!-- Legal Disclaimers -->
        <div class="legal">
		                                               
                                           <span class="copyright">Copyright &copy;2017 TheHuffingtonPost.com, Inc.</span>
                                                                                  <span class="trademark"> &quot;The Huffington Post&quot; is a registered trademark of TheHuffingtonPost.com, Inc. All rights reserved. 2017&copy; </span>
		   	   
        </div>
        			<div class="part-of">Part of <span class="part-of-group">HPMG News</span></div>
            </footer>
</section>
        <!-- END page_footer -->
        <div id="tfm_skyscraper" class="top_right_skyscraper"></div>
    </div>
    <!-- ads_bottom_code_blocks -->
        <!-- ads_bottom_1x1 -->
    <div id="modulous_bottom_1x1" class="ad_spot">
    <script type="text/javascript">

  try {
     // Make sure the adsDevilAd object exists before putting your function on it
     window.adsDevilAd=window.adsDevilAd||{};

     adsDevilAd.adinfo=function(n,d,w,h){
       // n will be the ad number, we assume the LB ad is #1. 
       // NOTE: d=divName if you'd rather use that.  And w,h are width and height respectively.

         if (window.adsDevilAd.ad[1].aolFormat == "Wallpaper") {
           window.floater.destroy();
           jQuery('#badges_v2_1').css('display','none !important');
         }

     };
   }
   catch (e) {}

</script><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'http://s.skimresources.com/js/38395X1020959.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script></div>

    <!--modulous footer -->
    
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>
// Restrict Most Popular title to 2 lines
(function() {
if (!window.jQuery) { return; }
var $mpt = jQuery('.mp_title');
if ($mpt.length == 0) return;
function numLines($elem) {
  lh = parseFloat($elem.css('line-height').replace('px', ''));
  return Math.round($elem.height()/lh);
}
for (i=0; i<10 && numLines($mpt)>2; i++) {
  $mpt.css('font-size', '-=1');
}
})();
</script>    <!-- END modulous footer -->

    
    <!-- Aol Universal Navbar module -->
        <!-- correction -->
    
<style type="text/css">
span.error {
	 margin-top: 0;
	 display: none;
}
  
span.error.show {
	display: block;
}
.hp_blue_lb_head_subimage {
    text-align: center;
}
</style>

<div style="display: none;">
	<div id="lightbox">
        <div class="content">        
            
            <div class="social_modal_content">
                <div id="submissions_modal" class="sbm_modal">
                    <h4 id="submission_header" class="sbm_heading hd_title">Use this form to alert a HuffPost editor about a factual or typographical error in this story.</h4>
                <div id="submission_notify" class="sbm_notify">Notify message</div>
                <span class="required">* Required</span>
                <form id="submissions_form" method="post">
                    <input type="hidden" name="entry_id" value="16946526">
                    <div class="smb-line clearfix group">
                        <span class="sbm_asterisk ar_right">*</span>
                        <input class="bordered" type="text" placeholder="Name" name="submission_name" id="submission_name" value="">
                        <span class="sbm_asterisk ar_right">*</span>
                        <input class="bordered nomargin" type="text" placeholder="Email Address" name="submission_email" id="submission_email" value="">
                    </div>
                    <div class="smb-line clearfix">
                          <span class="submission_name error"></span>
                          <span class="submission_email error"></span>
                    </div>
                    <div class="sbm_fc">
                        <span class="sbm_l"><span class="sbm_asterisk">*</span> <strong>What kind of error is this?</strong></span>
                        <select name="submission_error_kind" id="submission_error_kind" class="sbm_koe sbm_r">
                            <option value="">Choose an option</option>
                            <option value="Factual or typographical">Factual or typographical</option>
                            <option value="Comment moderation problem">Comment moderation problem</option>
                            <option value="Rights and permissions">Rights and permissions</option>
                            <option value="Other">Other</option>
                        </select>
                    </div>
                    <div class="smb-line clearfix">
                          <span class="submission_error_kind error"></span>
                    </div>
                    <div class="sbm_fc">
                            <span class="sbm_l float_left"><span class="sbm_asterisk">*</span> What is the correction?</span>
                            <span class="sbm_counter" id="sbm_counter">0 count</span>
                        <div class="clear_first"></div>
                        <textarea id="submission_body" class="basic sbm_textarea sbm_r arial_12" name="submission_body" rows="9" cols="22">Describe the error here (1,000 character limit)</textarea>
                    </div>
                    <div class="smb-line clearfix">
                        <span class="submission_body error"></span>
                    </div>
                    <div class="bottom_block clearfix">
                        <p class="small smb_note">
                        	<span class="sbm_asterisk">*</span> Type the words below so we know you are not a cyborg                        </p>
                        <!--captcha-->
                        <div class="float_left recaptcha_nothad_incorrect_sol recaptcha_isnot_showing_audio" id="submission_recaptcha">
                           <!-- Insert PHP captcha code here -->
                        </div>
                        <!-- end captcha -->
                        <div class="float_left" style="padding:20px; width: 227px;">
                            <input id="submission_opt_in" class="sbm_checkbox" name="submission_opt_in" type="checkbox">
                                                        <label for="submission_opt_in">Sign me up for The Huffington Post's Daily Brief</label>
                                                        <br>
                            <br>
                            <div class="centered" id="submissions_bottom_area">
                                <input type="submit" value="Send" id="submission_submit" href="javascript:void(0);" class="button double-extra-large light-blue sbm_send">
                            </div>
                            <div id="submission_ajax_loader" class="submission_ajax_loader"></div>
                        </div>
                    </div>
                </form>
            </div>
        </div>
        <div id="submission_thanks" class="sbm_thanks">Thanks for your report!</div>
    </div>
</div>
    <!-- Tracking -->
    <!-- Nielson Feed -->
    <!-- BEGIN Nielsen Tracking -->
<script type="text/javascript">
  HPTrack.Services.trackTo(['Nielsen']);
</script>
<noscript>
   <img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-703240h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
</noscript>

<!-- END Nielsen Tracking -->
     <!-- Webtrekk Feed -->
        <!-- Xiti Tracking -->
        <!-- VGWort Tracking -->
        
    <!-- quantcast Tracking -->
        <!-- Parsely Tracking -->
    <!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.ca"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->    <!-- END page_wrapper -->

    <!-- end RUM -->
    <script type="text/javascript">huff.use('conf', function(c){ c.set({"mtime":1496592689,"entry":"16946526","vertical":"canada","vertical-id":34,"vertical-name":"Canada","ads\/zone":"","topnav\/version":"2","cookie\/domain":"huffingtonpost.ca","websocket\/enabled":false,"websocket\/url":"fiji-production-ws.use1.huffpo.net","websocket\/init":false,"site_blog_id":22,"auth_secure_domain":"secure.huffingtonpost.com","auth_secure_protocol":"https","auth_method":"frame","static_secure_domain":"s-s.huffpost.com","images_secure_domain":"s-i.huffpost.com","images_secure_www_domain":"s-i.huffpost.com","social_tracking":true,"primary_vertical_id":-1,"primary_vertical_name":false,"primary_vertical_facebook_name":"HuffingtonPost","primary_vertical_twitter_name":"HuffingtonPost","current_vertical_facebook_name":"HuffingtonPost","current_vertical_twitter_name":"HuffingtonPost"}); });</script>    <!-- RUM footer -->
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a2134792db","applicationID":"4028938","transactionName":"YFIDbEBYVhJYURBaXFkYIk1BTVcMFkIMXFZZXhkXaVxWFUtLORxQVhgiWVxYXAA=","queueTime":0,"applicationTime":252,"ttGuid":"","agentToken":"","atts":"TBUAGghCRRw=","errorBeacon":"bam.nr-data.net","agent":""}</script>    <script type="text/javascript" src="http://s0.huffpost.com/assets/js.php?v=1493310047&f=phoenix%2Feditions.js%2Clayouts%2F13.js%2Cphoenix%2Ffloating_share.js" async></script>
    
    <script> jQuery(document).foundation(); </script>

</body>
</html>
