<!DOCTYPE html>
<html>
    <head>
        

<meta charset="utf-8">
<title>Canadian Universal Pharmacare Program Would Save More Than $4 Billion A Year: PBO</title>

	<meta name="viewport" content="width=device-width, initial-scale=1">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

<meta name="description" content="A 2015 poll found high costs made one in four Canadians not fill or renew prescriptions," />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/3864x2031+0+0/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F57f15e74bc976a88536037f5e88fda33%2F203138364%2F537973331.jpg" />
	<meta property="og:site_name" content="HuffPost Canada" />
	<meta property="og:title" content="Pharmacare Would Be $4B Cheaper Than Canada&#039;s Current System: PBO" />
	<meta property="og:description" content="A 2015 poll found high costs made one in four Canadians not fill or renew prescriptions," />
	<meta property="og:url" content="http://www.huffingtonpost.ca/2017/09/28/canadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555/" />
	<meta property="og:app_id" content="100792273348438" />
	<meta property="fb:app_id" content="100792273348438" />
	<meta property="twitter:site" content="huffpostcanada" />
	<meta property="twitter:card" content="summary_large_image" />
	<meta property="twitter:title" content="Pharmacare Would Be $4B Cheaper Than Canada&#039;s Current System: PBO" />
	<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/3864x2031+0+0/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F57f15e74bc976a88536037f5e88fda33%2F203138364%2F537973331.jpg" />
	<meta name="twitter:description" content="A 2015 poll found high costs made one in four Canadians not fill or renew prescriptions," />
	<meta property="fb:pages" content="212705892082931" />
	<meta name="robots" content="noodp,noydir" />
	<meta property="keywords" content="business,canada healthcare,canada pharmacare,ndp,news,Politics" />
	<meta property="og:image:url" content="https://o.aolcdn.com/images/dims3/GLOB/crop/3864x2031+0+0/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F57f15e74bc976a88536037f5e88fda33%2F203138364%2F537973331.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta property="og:locale" content="en_CA" />
	<meta property="twitter:image:width" content="1200" />
	<meta property="twitter:image:height" content="630" />
	<meta property="article:section" content="Politics " />
	<meta property="article:tag" content="business,canada healthcare,canada pharmacare,ndp,news,Politics" />
	<meta property="article:published_time" content="2017-09-28T16:15:00-04:00" />
	<meta property="article:modified_time" content="2017-09-28T16:15:35-04:00" />
	<meta name="can-recommend" content="true" />
	    <link rel="canonical" href="http://www.huffingtonpost.ca/2017/09/28/canadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555/">



<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.huffingtonpost.ca/2017/09/28/canadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555/" />


<link rel="shortcut icon" href="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-h2837292e6553f7684ecf18de8474ba09/favicon.ico?h=cf339f2d96daf6c7aecc6bf0eba0cdac">
<link rel="icon" href="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-h2837292e6553f7684ecf18de8474ba09/favicon.ico?h=cf339f2d96daf6c7aecc6bf0eba0cdac" type="image/x-icon" />
<link rel="stylesheet" href="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-h2837292e6553f7684ecf18de8474ba09/css/vendor.min.css?h=e2944941c584c3348c4ab9997234b380">
<link rel="stylesheet" href="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-h2837292e6553f7684ecf18de8474ba09/css/styles.min.css?h=64eb81d4a323a821190378ed9af45344">

    
    
    
<script src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-h2837292e6553f7684ecf18de8474ba09/js/common.min.js?h=9daa29f300df8c02980b0b0cc8cfb677"></script>

    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "http://www.huffingtonpost.ca/2017/09/28/canadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555/"
    },
    "headline": "Canadian Universal Pharmacare Program Would Save More Than $4 Billion A Year: PBO",
    "image": {
        "@type": "ImageObject",
        "url": {},
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2017-09-28T16:15:00-04:00",
    "datePublished": "2017-09-28T16:15:00-04:00",
    "dateModified": "2017-09-28T16:15:35-04:00",
    "author": {
        "@type": "Person",
        "name": "Mohamed Omar"
    },
    "creator": {
        "@type": "Person",
        "name": "Mohamed Omar"
    },
    "publisher": {
        "@type": "Organization",
        "name": "HuffPost",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-h2837292e6553f7684ecf18de8474ba09/logos/hp_amp.gif?h=6c7239bcd81bd3a1fa7757c26b1d723a",
            "width": 600,
            "height": 60
        }
    },
    "description": "A 2015 poll found high costs made one in four Canadians not fill or renew prescriptions,",
    "articleSection": "Politics ",
    "keywords": [
        "business",
        "canada healthcare",
        "canada pharmacare",
        "ndp",
        "news",
        "Politics",
        "type: news"
    ],
    "inLanguage": "en_CA",
    "thumbnailUrl": "http://o.aolcdn.com/images/dims?thumbnail=200%2C150&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F57f15e74bc976a88536037f5e88fda33%2F203138364%2F537973331.jpg&client=cbc79c14efcebee57402&signature=e90c36a26326204fac30c88ed3797ae7fe0ddd5b",
    "url": "http://www.huffingtonpost.ca/2017/09/28/canadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555/"
}
    </script>

                <script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/adpage.html');
  window.tacProp={tags:"kvpagetype=bpage:listicle:news:slideshow;kvsubj=980149:980158:982236;kventryid=23226555;kvcmsid=hpo:23226555;kveditags=politics:business:canada-healthcare:ndp:canada-pharmacare:news;kvvert=politics;kvblogger=mia-rabson;kvent=3691251:3500514:3856018:3722011:4171360:3514941:3621718:3804968:3863390:4050786"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+window.location.href;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
};
</script>

<script src="http://o.aolcdn.com/ads/adsWrapper.js" ></script>
<script>
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="politics" />

<script>
if (typeof HPAds !== 'undefined' && HPAds.ad_reload) {
  HPAds.ad_reload_old = HPAds.ad_reload;
  HPAds.ad_reload = function(placement, id) {
    jQuery(document).trigger('reloadAd', document.getElementById(id));
    HPAds.ad_reload_old.apply(this, arguments);
  };
}
</script>
<script>
window.commercial_video = {
  "site_and_category":"ca.politics",
  "package":null
};

</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                var i = 0;
                while ( window.jQuery && window.JSON && detail.items[i] ) {
                    var dataItemId = detail.items[i].id;
                    var itemUrl = detail.items[i].url;
                    var taboolaDomNode = window.jQuery("[data-item-id='" + dataItemId + "']");
                    var dataBeacon = {
                        "p": {
                            "mpid": (i+1).toString(),
                            "plid": itemUrl,
                            "mlid": "taboola"
                        }
                    };
                    taboolaDomNode.attr('data-beacon', window.JSON.stringify(dataBeacon));
                    i++;
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>

        
        <!-- ads_asset_insert -->
        <script type="text/javascript">
var __tmp = window.adSetMOAT && adSetMOAT("1");
</script>

                
                                                    <!-- Begin Omniture Head -->
<script type="text/javascript">
    bN_cfg = {
        h: location.hostname,
        b: "b.aol.com",
        p: {
            "dL_ch": "ca.hpmgpol",
            "dL_flid": "_",
            "dL_dpt": "permalink",
            "a_type": "vertical",
            "a_value": "canada",
            "cobrand": "HuffPost",
            "cms_src": 'AMP',
            "dL_author": "Mohamed Omar",
            "dL_pubts":1506629700000,
            "dL_tags": 'business,canada\x2Dhealthcare,canada\x2Dpharmacare,ndp,news,politics',
            "dL_cmsID": "bsd:23226555",
            "dL_vid": "video_5min_entrybody",
            "dL_blogID": "2"                    }
    };

    function runOmni() {

        s_265.prop45 = 'aws';
        s_265.prop54 = 'blogsmith';
        s_265.channel = 'ca.hpmgpol';
        s_265.linkInternalFilters = 'javascript:,huffingtonpost.ca';
        s_265.prop1 = 'permalink';
        s_265.pageName = "" + document.title;
        s_265.prop8 = 'bss:990';
        s_265.prop12 = "" + document.URL.split('?')[0];
                        s_265["pfxID"] = 'hpo';
                s_265["prop16"] = 'news';
                s_265["channel"] = 'ca.hpmgpol';
                s_265["channelVideo"] = 'ca.hpmgvideo';
                s_265["pageName"] = 'Pharmacare\x20Would\x20Be\x20\x244B\x20Cheaper\x20Than\x20Canada\x27s\x20Current\x20System\x3A\x20PBO';
                s_265["prop9"] = 'bsd\x3A23226555';
                s_265["prop19"] = 'business\x7Ccanada_healthcare\x7Ccanada_pharmacare\x7Cndp\x7Cnews\x7Cpolitics';
                s_265["prop22"] = 'mohamed\x2Domar';
                s_265["prop23"] = '09\x2D28\x2D2017';
                s_265["prop62"] = 'video_5min_entrybody';
                s_265["prop65"] = 'Canadian\x20Press';
        
        
        s_265.t();
    }

    s_265_account = "aolcahuffpo,aolcaglobal";

    (function (d) {
        window.bN_ready = bN_ready;
        window.bN_ready.listeners = [];

        var s = d.createElement('script');
        s.src = "http://o.aolcdn.com/os/aol/beacon.min.js";
        d.getElementsByTagName('head')[0].appendChild(s);

        if (s.addEventListener) {
            s.addEventListener("load", beaconLoaded, false);
        } else if (s.readyState) {
            s.onreadystatechange = beaconLoaded;
        }

        s = d.createElement('script');
        s.src = "http://o.aolcdn.com/os/aol/omniture-intl.min.js";
        d.getElementsByTagName('head')[0].appendChild(s);

        ////////////////////

        function bN_ready(callback) {
            if (!window.bN_ready.listeners) {
                callback(window.bN);
            } else {
                window.bN_ready.listeners.push(callback);
            }
        }

        function beaconLoaded() {
            window.bN_ready.listeners.forEach(function(callback) {
                callback(window.bN);
            });

            window.bN_ready.listeners = null;
        }
    })(document);
</script>
<!-- End Omniture Head -->                    
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.5&appId=100792273348438";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
                    
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-ca locale-en_CA entry">

                        
    
                                    
    
                    
    
                    
    
        
        
                    <!-- ads_top_1x1 -->
            <div id="modulous_top_1x1" class="ad_spot">
                <script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
  window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
  mediaconductor("init", "96f8e6ae1cb24f16a194fcc21a0ff8de");
  mediaconductor("exec");
</script>
            </div>
        
        
                <div id="AolTrafficInfo" data-blogid="990" data-postid="23226555"></div>
    
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            <div class="mobile-only">
    <nav class="mobile">
        <ul>
            <li class="hamburger-nav-menu hamburger-nav hamburger-nav-closed">
                <a href="#">
                </a>
            </li>
            <li class="title">
                <a href="/"><img onerror="this.src='http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-h2837292e6553f7684ecf18de8474ba09/logos/hp_mobile.png?h=b84af2559b38b1620ba983cf7bb94927';this.onerror=null;" src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-h2837292e6553f7684ecf18de8474ba09/logos/hp_mobile.svg?h=a34390f6b169670e72bef2a4a3a0eccc"></a>
            </li>
            <li class="editions-nav-menu">
                <a href="#" class="editions-mobile-open icon-Globe_USA">
                </a>
            </li>
        </ul>
    </nav>
    <div class="mobile-menu pane">
        <div class="pane-navigation-container">
            <a href="#mobile-topNav">
                <div class="pane-navigation-item pane-navigation-item-current">All Sections</div>
            </a>
        </div>

        <div class="pane-list-container">
            <div class="pane-window pane-window-current hamburger-panel">
                                                
                
                                                    
                <div id="mobile-topNav" class="hamburger-panel__block">
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/news/">
                                News
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/british-columbia/">
                                                    BC
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/alberta/">
                                                    Alberta
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/meanwhile-in-canada/">
                                                    Meanwhile in Canada
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/section/entertainment">
                                                    Entertainment
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/section/arts">
                                                    Arts
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/section/theworldpost">
                                                    World
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/canada-150/">
                                                    Canada 150
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/politics/">
                                Politics 
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/justin-trudeau/">
                                                    Justin Trudeau
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/ndp-leadership/">
                                                    NDP Leadership
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://soundcloud.com/huffpost-follow-up">
                                                    Follow Up Podcast
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/electoral-reform/">
                                                    Electoral Reform
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/section/politics">
                                                    US Politics
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/business/">
                                Business
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/real-estate/">
                                                    Real Estate
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/economy/">
                                                    Economy
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/the-home-stretch/">
                                                    The Home Stretch
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/money-hacks/">
                                                    Money Hacks
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/living/">
                                Living
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/style/">
                                                    Style
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/born-and-raised/">
                                                    Born and Raised
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/whats-working/">
                                                    What&#039;s Working
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/the-quick-fix/">
                                                    The Quick Fix
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/urban-wellness/">
                                                    Urban Wellness
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/impact/">
                                                    Impact
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/parents/">
                                Parents
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/alyson-schafer/">
                                                    Alyson Schafer
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/baby-names/">
                                                    Baby Names
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/video/">
                                Video
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/like-a-tourist/">
                                                    Like A Tourist
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/2-minutes-to-transform/">
                                                    2 Minutes To Transform
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://projects.huffingtonpost.ca/salute/">
                                                    Salute
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://build.aol.com/">
                                                    Build
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.ca/news/young-money/">
                                                    Young Money
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/blogs/">
                                Blogs
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/blog-voices/">
                                                    Blog Voices
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="#">
                                MORE
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/british-columbia/">
                                                    BC
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/alberta/">
                                                    Alberta
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/world/">
                                                    World
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/us-politics/">
                                                    US Politics
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/us-business/">
                                                    US Business
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/sports/">
                                                    Sports
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/tech/">
                                                    Tech
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://highline.huffingtonpost.com/">
                                                    Highline
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/style/">
                                                    Style
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/healthy-living/">
                                                    Healthy Living
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/home/">
                                                    Home
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/travel/">
                                                    Travel
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/taste/">
                                                    Taste
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/relationships/">
                                                    Relationships
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/entertainment/">
                                                    Entertainment
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/celebrity/">
                                                    Celebrity
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/arts-culture/">
                                                    Arts + Culture
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/movies/">
                                                    Movies
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/tv/">
                                                    TV
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/comedy/">
                                                    Comedy
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/black-voices/">
                                                    Black Voices
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/women/">
                                                    Women
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/queer-voices/">
                                                    Queer Voices
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/latino-voices/">
                                                    Latino Voices
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/fifty/">
                                                    Fifty
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/impact/">
                                                    Impact
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://quebec.huffingtonpost.ca/">
                                                    Quebec (French)
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/calgary/">
                                                    Calgary
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/montreal/">
                                                    Montreal
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/ottawa/">
                                                    Ottawa
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/toronto/">
                                                    Toronto
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/vancouver/">
                                                    Vancouver
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/winnipeg/">
                                                    Winnipeg
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffpostarabi.com/">
                                                    Arabi
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com.au/">
                                                    Australia
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffpostbrasil.com/">
                                                    Brasil
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.de/">
                                                    Deutschland
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.es/">
                                                    España
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.fr/">
                                                    France
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.gr/">
                                                    Greece
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.in/">
                                                    India
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.it/">
                                                    Italia
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.jp/">
                                                    Japan
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.kr/">
                                                    Korea
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffpostmaghreb.com/">
                                                    Maghreb
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com.mx/">
                                                    México
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.co.za/">
                                                    South Africa
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.co.uk/">
                                                    United Kingdom
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/">
                                                    United States
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                    
                    <div class="hamburger-panel__block">
                        <div class="hamburger-panel__block__content">
                            <ul class="hamburger-panel__list">
                                                            </ul>
                        </div>
                    </div>
                </div>
                <!-- end Top Nav -->
            </div>

            <!-- Mobile Nav Footer -->
            <div class="pane-window__footer" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;pane_footer&quot;}}">
                <ul class="pane-window__footer-list">
                    <li class="pane-window__footer-item">
                        <a class="pane-window__footer-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;feedback&quot;}}" href="mailto:mwfeedback@huffingtonpost.com">Feedback</a>
                    </li>
                </ul>
                <div class="pane-window__footer-info">
                    <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;terms&quot;}}" href="http://www.huffingtonpost.ca/p/terms">Terms</a>
                    |
                    <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;privacy&quot;}}" href="http://www.huffingtonpost.ca/p/privacy-policy">Privacy Policy</a>

                    <p class="pane-window__footer-info-copy">COPYRIGHT</p>
                </div>
            </div>
            <!-- end Mobile Nav Footer -->
        </div>
    </div>
    <div class="editions-mobile">
        <ul class="unstyled">
                            <li>
                                                                                            <a href="http://m.huffpost.com/ar">
                            عربي (Arabic)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/au">
                            Australia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/br">
                            Brasil
                        </a>
                                    </li>
                            <li>
                                            <a href="http://m.huffingtonpost.ca/">
                            Canada
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/de">
                            Deutschland
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/es">
                            España
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/fr">
                            France
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/gr">
                            Ελλάδα (Greece)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/in">
                            India
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/it">
                            Italia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/jp">
                            日本 (Japan)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/kr">
                            한국 (Korea)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/mg">
                            Maghreb
                        </a>
                                    </li>
                            <li>
                                                                                                                                                <a href="http://m.huffingtonpost.com.mx/">
                            México
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/qc">
                            Québec (En Francais)
                        </a>
                                    </li>
                            <li>
                                                                                                                                                <a href="http://m.huffingtonpost.co.za/">
                            South Africa
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/uk">
                            United Kingdom
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/us">
                            United States
                        </a>
                                    </li>
                    </ul>
    </div>
</div>

            <div class="inner-container row">

                <div class="desktop-only">

                                                                    
    <header id="desktop__main_header" class="header js-header" >
        <div class="header__content">

            <div class="header__item header__editions">
    <div class="editions js-edition-button">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">CA</div>
        </div>

                                                                                                                                                                                                                                                                                                                                                                            
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=AR" data-beacon='{"p":{"lnid": "AR"}}'>
                            عربي (Arabic)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=AU" data-beacon='{"p":{"lnid": "AU"}}'>
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=BR" data-beacon='{"p":{"lnid": "BR"}}'>
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=DE" data-beacon='{"p":{"lnid": "DE"}}'>
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=ES" data-beacon='{"p":{"lnid": "ES"}}'>
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=FR" data-beacon='{"p":{"lnid": "FR"}}'>
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=GR" data-beacon='{"p":{"lnid": "GR"}}'>
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IN" data-beacon='{"p":{"lnid": "IN"}}'>
                            India
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IT" data-beacon='{"p":{"lnid": "IT"}}'>
                            Italia
                        </a>
                    </li>
                
            </div>
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=JP" data-beacon='{" p":{" lnid":" JP "}}'>
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=KR" data-beacon='{" p":{" lnid":" KR "}}'>
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MG" data-beacon='{" p":{" lnid":" MG "}}'>
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MX" data-beacon='{" p":{" lnid":" MX "}}'>
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=QC" data-beacon='{" p":{" lnid":" QC "}}'>
                            Québec (En Francais)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=ZA" data-beacon='{" p":{" lnid":" ZA "}}'>
                            South Africa
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=UK" data-beacon='{" p":{" lnid":" UK "}}'>
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=US" data-beacon='{" p":{" lnid":" US "}}'>
                            United States
                        </a>
                    </li>
                
            </div>
        </div>
    </div>
</div>

            <div class="header__item header__logo">
                                    <a class="logo" data-beacon='{"p":{"mnid":"logo"}}' href="/">
                        <img alt="The Huffington Post" class="logo__img" src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-h2837292e6553f7684ecf18de8474ba09/images/logos/HuffPost.svg?h=72d269dc9640d315c46662b8b9648af4">
                    </a>
                                                                                            </div>
            <div class="header__item header__social-list">
                <div class="social-list">
                    <a class= "social-list__item social-list__item--facebook icon-Social_Facebook"
           data-beacon='{"p":{"lnid":"facebook"}}'
           href="https://facebook.com/HuffPostCanada"
           data-social-overlay="top-nav__facebook-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter"
           data-beacon='{"p":{"lnid":"twitter"}}'
           href="https://twitter.com/huffpostcanada"
           data-social-overlay="top-nav__twitter-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram"
           data-beacon='{"p":{"lnid":"instagram"}}'
           href="http://www.instagram.com/HuffPostCanada"
           data-social-overlay="top-nav__instagram-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest"
           data-beacon='{"p":{"lnid":"pinterest"}}'
           href="https://www.pinterest.com/huffpostca/"
           data-social-overlay="top-nav__pinterest-overlay"
           target="_blank"></a>
                </div>
            </div>
        </div>

        <nav class="front-page js-nav nav">

            

<!-- /Top nav -->
<div class="nav__inner">
                    
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news "
             data-edition="canada"
             data-s-type="section"
             data-s-value="news"
             data-beacon='{"p":{"lnid":"canada-news"}}'
        >
            <a class="nav__item__link" href="/news/">News</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fbritish-columbia%2F","lnid":"british-columbia","mpid":"1.1"}}'
                                          href="/british-columbia/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">BC</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Falberta%2F","lnid":"alberta","mpid":"1.2"}}'
                                          href="/alberta/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alberta</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fmeanwhile-in-canada%2F","lnid":"news/meanwhile-in-canada","mpid":"1.3"}}'
                                          href="/news/meanwhile-in-canada/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Meanwhile in Canada</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fwww.huffingtonpost.com%2Fsection%2Fentertainment","lnid":"http://www.huffingtonpost.com/section/entertainment","mpid":"1.4"}}'
                                          href="http://www.huffingtonpost.com/section/entertainment"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Entertainment</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fwww.huffingtonpost.com%2Fsection%2Farts","lnid":"http://www.huffingtonpost.com/section/arts","mpid":"2.1"}}'
                                          href="http://www.huffingtonpost.com/section/arts"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Arts</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fwww.huffingtonpost.com%2Fsection%2Ftheworldpost","lnid":"http://www.huffingtonpost.com/section/theworldpost","mpid":"2.2"}}'
                                          href="http://www.huffingtonpost.com/section/theworldpost"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">World</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fcanada-150%2F","lnid":"news/canada-150","mpid":"2.3"}}'
                                          href="/news/canada-150/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Canada 150</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/09/28/jane-philpott-health-systems-often-discriminate-against-indigenous-people_a_23226518/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Minister Says Her Own Staff Discriminated Against Indigenous Patients</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/09/28/netflix-should-spend-500m-on-insane-season-of-littlest-hobo-genius-reddit-user-proposes_a_23226483/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Redditors Propose Glorious Ideas For Netflix&#039;s $500M Canadian Investment</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/09/28/canadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Pharmacare Would Be $4B Cheaper Than Canada&#039;s Current System: PBO</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/09/28/number-of-millionaires-in-canada-shoots-up-11-3-in-a-year_a_23226515/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Number Of Millionaires In Canada Shoots Up 11.3% In A Year</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #216feb;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #216feb;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics "
             data-edition="canada"
             data-s-type="section"
             data-s-value="politics"
             data-beacon='{"p":{"lnid":"canada-politics"}}'
        >
            <a class="nav__item__link" href="/politics/">Politics </a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fjustin-trudeau%2F","lnid":"news/justin-trudeau","mpid":"1.1"}}'
                                          href="/news/justin-trudeau/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Justin Trudeau</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fndp-leadership%2F","lnid":"news/ndp-leadership","mpid":"1.2"}}'
                                          href="/news/ndp-leadership/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">NDP Leadership</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttps%3A%2F%2Fsoundcloud.com%2Fhuffpost-follow-up","lnid":"https://soundcloud.com/huffpost-follow-up","mpid":"1.3"}}'
                                          href="https://soundcloud.com/huffpost-follow-up"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Follow Up Podcast</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Felectoral-reform%2F","lnid":"news/electoral-reform","mpid":"2.1"}}'
                                          href="/news/electoral-reform/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Electoral Reform</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fwww.huffingtonpost.com%2Fsection%2Fpolitics","lnid":"http://www.huffingtonpost.com/section/politics","mpid":"2.2"}}'
                                          href="http://www.huffingtonpost.com/section/politics"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">US Politics</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/09/28/jane-philpott-health-systems-often-discriminate-against-indigenous-people_a_23226518/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Minister Says Her Own Staff Discriminated Against Indigenous Patients</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/09/28/canadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Pharmacare Would Be $4B Cheaper Than Canada&#039;s Current System: PBO</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/darryl-raymaker/justin-trudeaus-father-paid-a-heavy-political-price-for-his-tax-reforms_a_23221296/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Justin Trudeau&#039;s Father Paid A Heavy Political Price For Tax Reforms</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/09/28/brian-jean-alberta-conservative-party-leadership-hopeful-apologizes-for-regretful-word-choice_a_23226438/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Alberta Leadership Hopeful Sorry For &#039;Regretful Word Choice&#039; About Quebec</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--business::after,
            .nav__item--business .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--business .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--business "
             data-edition="canada"
             data-s-type="section"
             data-s-value="business"
             data-beacon='{"p":{"lnid":"canada-business"}}'
        >
            <a class="nav__item__link" href="/business/">Business</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Freal-estate%2F","lnid":"news/real-estate","mpid":"1.1"}}'
                                          href="/news/real-estate/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Real Estate</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Feconomy%2F","lnid":"news/economy","mpid":"1.2"}}'
                                          href="/news/economy/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Economy</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fthe-home-stretch%2F","lnid":"news/the-home-stretch","mpid":"2.1"}}'
                                          href="/news/the-home-stretch/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Home Stretch</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fmoney-hacks%2F","lnid":"news/money-hacks","mpid":"2.2"}}'
                                          href="/news/money-hacks/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Money Hacks</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/claire-newell/canada-jump-on-ultra-low-cost-fares-while-you-can_a_23224993/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Canada, Jump On Ultra-Low-Cost Fares While You Can</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/09/28/canadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Pharmacare Would Be $4B Cheaper Than Canada&#039;s Current System: PBO</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/darryl-raymaker/justin-trudeaus-father-paid-a-heavy-political-price-for-his-tax-reforms_a_23221296/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Justin Trudeau&#039;s Father Paid A Heavy Political Price For Tax Reforms</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/marie-claude-bibeau/we-can-build-a-better-world-if-we-stop-leaving-half-of-it-behind_a_23226040/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">We Can Build A Better World If We Stop Leaving Half Of It Behind</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--living::after,
            .nav__item--living .dropdown {
                border-bottom: 5px solid #5fd2d4;
            }
            .nav__item--living .dropdown__column__row--link:hover {
                background: #5fd2d4;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--living "
             data-edition="canada"
             data-s-type="section"
             data-s-value="living"
             data-beacon='{"p":{"lnid":"canada-living"}}'
        >
            <a class="nav__item__link" href="/living/">Living</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fstyle%2F","lnid":"style","mpid":"1.1"}}'
                                          href="/style/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Style</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fborn-and-raised%2F","lnid":"news/born-and-raised","mpid":"1.2"}}'
                                          href="/news/born-and-raised/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Born and Raised</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fwhats-working%2F","lnid":"news/whats-working","mpid":"1.3"}}'
                                          href="/news/whats-working/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">What&#039;s Working</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fthe-quick-fix%2F","lnid":"news/the-quick-fix","mpid":"2.1"}}'
                                          href="/news/the-quick-fix/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Quick Fix</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Furban-wellness%2F","lnid":"news/urban-wellness","mpid":"2.2"}}'
                                          href="/news/urban-wellness/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Urban Wellness</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fimpact%2F","lnid":"news/impact","mpid":"2.3"}}'
                                          href="/news/impact/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Impact</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/09/25/thanksgiving-table-settings_a_23222500/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Thanksgiving Table Settings To Make Your Dinner Even More Insta-Worthy</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/charmaine-nelson/racist-monuments-dont-belong-in-public-but-they-could-in-a-museum_a_23224080/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Racist Monuments Don&#039;t Belong In Public. But They Could In A Museum</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/09/28/netflix-should-spend-500m-on-insane-season-of-littlest-hobo-genius-reddit-user-proposes_a_23226483/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Redditors Propose Glorious Ideas For Netflix&#039;s $500M Canadian Investment</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/claire-newell/canada-jump-on-ultra-low-cost-fares-while-you-can_a_23224993/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Canada, Jump On Ultra-Low-Cost Fares While You Can</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--parents::after,
            .nav__item--parents .dropdown {
                border-bottom: 5px solid #e27d39;
            }
            .nav__item--parents .dropdown__column__row--link:hover {
                background: #e27d39;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--parents "
             data-edition="canada"
             data-s-type="section"
             data-s-value="parents"
             data-beacon='{"p":{"lnid":"canada-parents"}}'
        >
            <a class="nav__item__link" href="/parents/">Parents</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Falyson-schafer%2F","lnid":"news/alyson-schafer","mpid":"1.1"}}'
                                          href="/news/alyson-schafer/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alyson Schafer</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fbaby-names%2F","lnid":"news/baby-names","mpid":"2.1"}}'
                                          href="/news/baby-names/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Baby Names</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/09/28/ottawa-parents-raffi-concert_a_23226163/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Ottawa Parents Can&#039;t Believe Their Babies Need Tickets For Raffi Too</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/marcia-sirota/helicopter-parents-could-be-to-blame-for-our-kids-mental-health-crisis_a_23223493/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Helicopter Parents Could Be To Blame For Our Kids&#039; Mental-Health Crisis</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/09/28/ryan-reynolds-sickkids_a_23226215/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Ryan Reynolds Loves Kids So Much, He&#039;ll Pay To Be In An Ad For Them</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/lindsay-sealey/teach-your-preteen-that-looking-sexy-doesnt-mean-ready-for-sex_a_23225163/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Teach Your Preteen That Looking &#039;Sexy&#039; Doesn&#039;t Mean &#039;Ready For Sex&#039;</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--video "
             data-edition="canada"
             data-s-type="section"
             data-s-value="video"
             data-beacon='{"p":{"lnid":"canada-video"}}'
        >
            <a class="nav__item__link" href="/video/">Video</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Flike-a-tourist%2F","lnid":"news/like-a-tourist","mpid":"1.1"}}'
                                          href="/news/like-a-tourist/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Like A Tourist</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2F2-minutes-to-transform%2F","lnid":"news/2-minutes-to-transform","mpid":"1.2"}}'
                                          href="/news/2-minutes-to-transform/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">2 Minutes To Transform</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fprojects.huffingtonpost.ca%2Fsalute%2F","lnid":"http://projects.huffingtonpost.ca/salute","mpid":"1.3"}}'
                                          href="http://projects.huffingtonpost.ca/salute/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Salute</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttps%3A%2F%2Fbuild.aol.com%2F","lnid":"https://build.aol.com","mpid":"2.1"}}'
                                          href="https://build.aol.com/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Build</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fwww.huffingtonpost.ca%2Fnews%2Fyoung-money%2F","lnid":"http://www.huffingtonpost.ca/news/young-money","mpid":"2.2"}}'
                                          href="http://www.huffingtonpost.ca/news/young-money/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Young Money</div>
                                        </a>
                                                                    </div>
                            
                            
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--blogs::after,
            .nav__item--blogs .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--blogs .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--blogs "
             data-edition="canada"
             data-s-type="section"
             data-s-value="blogs"
             data-beacon='{"p":{"lnid":"canada-blogs"}}'
        >
            <a class="nav__item__link" href="/blogs/">Blogs</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fblog-voices%2F","lnid":"news/blog-voices","mpid":"1.1"}}'
                                          href="/news/blog-voices/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Blog Voices</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/charmaine-nelson/racist-monuments-dont-belong-in-public-but-they-could-in-a-museum_a_23224080/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Racist Monuments Don&#039;t Belong In Public. But They Could In A Museum</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/claire-newell/canada-jump-on-ultra-low-cost-fares-while-you-can_a_23224993/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Canada, Jump On Ultra-Low-Cost Fares While You Can</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/darryl-raymaker/justin-trudeaus-father-paid-a-heavy-political-price-for-his-tax-reforms_a_23221296/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Justin Trudeau&#039;s Father Paid A Heavy Political Price For Tax Reforms</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/marcia-sirota/helicopter-parents-could-be-to-blame-for-our-kids-mental-health-crisis_a_23223493/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Helicopter Parents Could Be To Blame For Our Kids&#039; Mental-Health Crisis</div></a></div>
                        </div>
                    </div>
                                    </div>
    
            <div class="js-nav-item nav__item nav__item--more">
            <a class="nav__item__link" href="#">MORE</a>
        </div>
    
        <a class="nav__item nav__item--search icon-Nav_Search" href="/search/"></a>
</div>

    


    
                        
                        
                        
                    
    
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
    
        


    <div class="js-more-menu more-menu desktop-only">
        <div class="more-menu__content">
                                                <div class="more-menu__col">
                                                                                    <a href="/british-columbia/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-bc"}}'
                                >
                                    BC
                                </a>
                                                                                                                <a href="/alberta/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-alberta"}}'
                                >
                                    Alberta
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/world/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-world"}}'
                                >
                                    World
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/us-politics/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-us-politics"}}'
                                >
                                    US Politics
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/us-business/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-us-business"}}'
                                >
                                    US Business
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/sports/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-sports"}}'
                                >
                                    Sports
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/tech/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-tech"}}'
                                >
                                    Tech
                                </a>
                                                                                                                <a href="http://highline.huffingtonpost.com/" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-highline"}}'
                                >
                                    Highline
                                </a>
                                                                                                                <a href="/style/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-style"}}'
                                >
                                    Style
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/healthy-living/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-healthy-living"}}'
                                >
                                    Healthy Living
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/home/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-home"}}'
                                >
                                    Home
                                </a>
                                                                                                                <a href="/news/travel/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-travel"}}'
                                >
                                    Travel
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/taste/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-taste"}}'
                                >
                                    Taste
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/relationships/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-relationships"}}'
                                >
                                    Relationships
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/entertainment/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-entertainment"}}'
                                >
                                    Entertainment
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/celebrity/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-celebrity"}}'
                                >
                                    Celebrity
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/arts-culture/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-arts-culture"}}'
                                >
                                    Arts + Culture
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/movies/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-movies"}}'
                                >
                                    Movies
                                </a>
                                                                                                                <a href="/news/tv/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-tv"}}'
                                >
                                    TV
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/comedy/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-comedy"}}'
                                >
                                    Comedy
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="http://www.huffingtonpost.com/news/black-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-black-voices"}}'
                                >
                                    Black Voices
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/women/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-women"}}'
                                >
                                    Women
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/queer-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-queer-voices"}}'
                                >
                                    Queer Voices
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/latino-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-latino-voices"}}'
                                >
                                    Latino Voices
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/fifty/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-fifty"}}'
                                >
                                    Fifty
                                </a>
                                                                                                                <a href="/news/impact/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-impact"}}'
                                >
                                    Impact
                                </a>
                                                                                                                <a href="http://quebec.huffingtonpost.ca/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-quebec-french"}}'
                                >
                                    Quebec (French)
                                </a>
                                                                                                                <a href="/news/calgary/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-calgary"}}'
                                >
                                    Calgary
                                </a>
                                                                                                                <a href="/news/montreal/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-montreal"}}'
                                >
                                    Montreal
                                </a>
                                                                                                                <a href="/news/ottawa/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-ottawa"}}'
                                >
                                    Ottawa
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/toronto/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-toronto"}}'
                                >
                                    Toronto
                                </a>
                                                                                                                <a href="/news/vancouver/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-vancouver"}}'
                                >
                                    Vancouver
                                </a>
                                                                                                                <a href="/news/winnipeg/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-winnipeg"}}'
                                >
                                    Winnipeg
                                </a>
                                                                                                                <a href="http://www.huffpostarabi.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-arabi"}}'
                                >
                                    Arabi
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com.au/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-australia"}}'
                                >
                                    Australia
                                </a>
                                                                                                                <a href="http://www.huffpostbrasil.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-brasil"}}'
                                >
                                    Brasil
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.de/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-deutschland"}}'
                                >
                                    Deutschland
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.es/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-espana"}}'
                                >
                                    España
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.fr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-france"}}'
                                >
                                    France
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.gr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-greece"}}'
                                >
                                    Greece
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="http://www.huffingtonpost.in/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-india"}}'
                                >
                                    India
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.it/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-italia"}}'
                                >
                                    Italia
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.jp/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-japan"}}'
                                >
                                    Japan
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.kr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-korea"}}'
                                >
                                    Korea
                                </a>
                                                                                                                <a href="http://www.huffpostmaghreb.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-maghreb"}}'
                                >
                                    Maghreb
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com.mx/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-mexico"}}'
                                >
                                    México
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.co.za/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-south-africa"}}'
                                >
                                    South Africa
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.co.uk/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-united-kingdom"}}'
                                >
                                    United Kingdom
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-united-states"}}'
                                >
                                    United States
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col-spacer"></div>
                                    </div> <!-- /.more-menu__content -->
    </div> <!-- /.more-menu -->

        </nav>
    </header>
                                    </div>
                                                                                                                        <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad-leaderboard-flex ad_spot desktop-only">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_leaderboard_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93318750';

// Override adtech_call_type
var delivery_type = "default" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "fc"; break;
}



var args = [adId, 'lb', 'lb'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
                                            
                    <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot">
    
</div>
                
    
                    
        <div class="entry-page-content ">
                    

<header class="entry__header" data-beacon='{"p":{"mnid":"headline"}}'>


                        <span class="entry-eyebrow" style="color:#216feb">POLITICS </span>
            
    <div class="headline">
        <h1 class="headline__title">Canadian Universal Pharmacare Program Would Save More Than $4 Billion A Year: PBO</h1>
        <h2 class="headline__subtitle">A 2015 poll found high costs made one in four Canadians not fill or renew prescriptions,</h2>    </div>


    <div class="timestamp icon-Meta_Time">
        <span class="timestamp__date--published">09/28/2017 16:15 EDT</span>
        |
        <span class="timestamp__date--modified">
            <strong>Updated</strong>
            45 minutes ago
        </span>
    </div>

    <div class="js-horizontal-share share-bar share-bar--horizontal desktop-only" data-beacon='{"p":{"mnid":"headline_share_bar"}}'>
        <script id="share-bar__social-counts" type="text/template"><ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F09%2F28%2Fcanadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555%2F" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F09%2F28%2Fcanadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555%2F&text=Pharmacare%20Would%20Be%20%244B%20Cheaper%20Than%20Canada%27s%20Current%20System%3A%20PBO" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true" data-pin-media="http://o.aolcdn.com/images/dims?thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F57f15e74bc976a88536037f5e88fda33%2F203138364%2F537973331.jpg&client=cbc79c14efcebee57402&signature=c78539c297366f3a33c7f72142be33355381c3c2" href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F09%2F28%2Fcanadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555%2F" target="_blank"></a></li><li class="bN gplus share-bar__item" data-beacon='{"p":{"lnid":"gplus","mpid":3}}'><a class="share-bar__item-link icon-Social_Gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F09%2F28%2Fcanadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555%2F" target="_blank"></a></li><li class="bN tumblr share-bar__item" data-beacon='{"p":{"lnid":"tumblr","mpid":7}}'><a class="share-bar__item-link icon-Social_Tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F09%2F28%2Fcanadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555%2F&name=Canadian%20Universal%20Pharmacare%20Program%20Would%20Save%20More%20Than%20%244%20Billion%20A%20Year%3A%20PBO" target="_blank"></a></li></ul></script>

        <script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F09%2F28%2Fcanadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555%2F" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F09%2F28%2Fcanadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555%2F&text=Pharmacare%20Would%20Be%20%244B%20Cheaper%20Than%20Canada%27s%20Current%20System%3A%20PBO" target="_blank"></a></li><li class="bN gplus share-bar__item" data-beacon='{"p":{"lnid":"gplus","mpid":3}}'><a class="share-bar__item-link icon-Social_Gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F09%2F28%2Fcanadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555%2F" target="_blank"></a></li><li class="bN email share-bar__item" data-beacon='{"p":{"lnid":"email","mpid":4}}'><a class="share-bar__item-link icon-Social_Mail" href="mailto:?subject=Canadian%20Universal%20Pharmacare%20Program%20Would%20Save%20More%20Than%20%244%20Billion%20A%20Year%3A%20PBO&body=Article: http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F09%2F28%2Fcanadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555%2F" target="_blank"></a></li><li class="bN sms share-bar__item" data-beacon='{"p":{"lnid":"sms","mpid":5}}'><a class="share-bar__item-link icon-Social_SMS" href="sms:?body=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F09%2F28%2Fcanadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555%2F" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true" data-pin-media="http://o.aolcdn.com/images/dims?thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F57f15e74bc976a88536037f5e88fda33%2F203138364%2F537973331.jpg&client=cbc79c14efcebee57402&signature=c78539c297366f3a33c7f72142be33355381c3c2" href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F09%2F28%2Fcanadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555%2F" target="_blank"></a></li><li class="bN tumblr share-bar__item" data-beacon='{"p":{"lnid":"tumblr","mpid":7}}'><a class="share-bar__item-link icon-Social_Tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F09%2F28%2Fcanadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555%2F&name=Canadian%20Universal%20Pharmacare%20Program%20Would%20Save%20More%20Than%20%244%20Billion%20A%20Year%3A%20PBO" target="_blank"></a></li><li class="bN whatsapp share-bar__item" data-beacon='{"p":{"lnid":"whatsapp","mpid":6}}'><a class="share-bar__item-link icon-Social_WhatsApp" data-action="share/whatsapp/share"  href="whatsapp://send?text=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F09%2F28%2Fcanadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555%2F" target="_blank"></a></li><li class="bN linkedin share-bar__item" data-beacon='{"p":{"lnid":"linkedin","mpid":11}}'><a class="share-bar__item-link icon-Social_Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F09%2F28%2Fcanadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555%2F" target="_blank"></a></li><li class="bN viadeo share-bar__item" data-beacon='{"p":{"lnid":"viadeo","mpid":12}}'><a class="share-bar__item-link " href="https://partners.viadeo.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F09%2F28%2Fcanadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555%2F" target="_blank"><img class="viadeo-icon" src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-h2837292e6553f7684ecf18de8474ba09/images/icons/icon-viadeo.png?h=a78ad2c7a589a8709878dd08e86af70e"></a></li></ul></script>

        <div class="share-bar__social-counts" >
            <span class="share-bar__social-counts__number">                
    
</span>
        </div>
    </div>

            <div class="author-byline">
            <ul class="author-list">
                                    <li class="author-card">
                        <div class="author-card__headshot noheadshot"></div>
                        <div class="author-card__details">
                                                            <span class="author-card__details-container">
                                    <a class="author-card__details__name">Mia Rabson</a>
                                </span>
                                                                                        <span class="author-card__microbio">Canadian Press</span>
                                                    </div>
                    </li>
                            </ul>
        </div>
    </header>

                    
    </div>
    
                                                    
                <div class="page__content">
                        
    
    <div class="page__content__row row--no-border">
                    <div class="col col--body-center">
                <div class="entry__below-entry ">
                                            <article class="entry__content ">
    
        
        
                                                                                            
        
            
                                        
            <div class="top-media" data-beacon='{"p":{"mnid":"top_media"}}'>
                <div class="top-media--image image">
                    <img class="image__src" src="https://o.aolcdn.com/images/dims3/GLOB/crop/3864x1934+0+193/resize/630x315!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F57f15e74bc976a88536037f5e88fda33%2F203138364%2F537973331.jpg">
                    <div class="image__credit">
                        Getty Images
                    </div>
                    <div class="image__caption">
                        Canada has some of the highest prescription drug costs in the world.
                    </div>
                </div>
            </div>

            
    <div class="entry__body post-contents" data-part="contents">

            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class=
         "advertisement sharebox_260x60"  "ad_spot desktop-only">
        <div class="ad_share_box">
<div style="display:none;line-height:normal;font:0.6em sans-serif;color:#909090;" class="sharebox-label">ADVERTISEMENT</div>
<style>#ad_sharebox_260x60 img {padding:0;margin:0;}</style>
<div id="ad_sharebox_260x60" class="ad_wrapper" style="padding:0;background:none;"><div id="adtech_sharebox_260x60" class="adtech-adspot ad-sharebox_260x60"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_sharebox_260x60');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93319921';

// Override adtech_call_type
var delivery_type = "" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "fc"; break;
}



var args = [adId, '260', '60', adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'sharebox_260x60', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div></div>
<script>
(function(){
var box = document.getElementById('ad_sharebox_260x60').parentNode;
var label = box.querySelector('.sharebox-label');
function resize() {
  var ifr = box.querySelector('iframe');
  if ((!ifr && box.offsetWidth > 10 && box.offsetHeight > 10) || 
      (ifr && ifr.offsetWidth > 10 && ifr.offsetHeight > 10)) {
    box.style.paddingBottom = '5px';
    box.style.marginRight = '20px';
    label.style.display = '';
  } else {
    label.style.display = 'none';
    box.style.marginRight = box.style.paddingBottom = '';
  }
}
for (i=0; i<10000; i+= 500) { window.setTimeout(resize, i); }
}());
</script>

    </div>

                                                                
        
                    <p>OTTAWA &mdash; A national, universal pharmacare program that all but eliminates all out-of-pocket expenses for Canadians who need to fill their prescriptions could slash the overall price tag for drugs in this country by more than $4 billion a year.</p>
                        
                                                            <!-- entry_paragraph_1_ad -->
    <div id="entry_paragraph_1" 
        class="ad_spot entry-body--paragraph-ad "
        >
              </div>
                                                                

<p>The parliamentary budget officer came up with that number Thursday in an analysis of the potential impact of a universal pharmacare program.</p>
                        
                                

<p>The savings would come largely from the impact of bulk purchases of drugs, allowing Health Canada to negotiate better prices for most pharmaceuticals, as well as an increase in the use of generic drugs.</p>
                        
                                                                                                <!-- entry_paragraph_2_ad -->
    <div id="entry_paragraph_2" 
        class="ad_spot entry-body--paragraph-ad "
        >
              </div>
                                                                

<p>However, the plan &mdash; which would replace all provincial and private drug plans &mdash; would still carry a price tag of more than $19 billion, and the federal government isn't exactly jumping up and down with excitement to do it.</p>
                        
                                                            <!-- entry_paragraph_3_ad -->
    <div id="entry_paragraph_3" 
        class="ad_spot entry-body--paragraph-ad "
        >
              </div>
                                                                

<p>The government will analyze the report, but the current system needs work as it is before anything can be done about moving to a universal program, Bill Blair, the parliamentary secretary to the minister of health, said Thursday in question period.</p>
                                                    
                                                            <!-- entry_paragraph_4_ad -->
    <div id="entry_paragraph_4" 
        class="ad_spot entry-body--paragraph-ad "
        >
              </div>
                                                                

<p>


                                                                                        


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper" data-beacon='{"p":{"mnid":"entry_image"}}'>
            <img class="image__src" src="https://o.aolcdn.com/images/dims?crop=4103%2C2531%2C0%2C0&amp;quality=85&amp;format=jpg&amp;resize=630%2C389&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F40cef8c867324cc2cb4b3c5a978a0e57%2F205692265%2F13563686.jpg&amp;client=a1acac3e1b3290917d92&amp;signature=1b4d2a1dbfdf9760fa222778b55fabcad20d2685">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link bN icon-Social_Pinterest" data-beacon='{"p":{"lnid":"share_pinterest"}}'
                    data-pin-custom="true"
                    href="" target="_blank"></a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            The Canadian Press
            </span>
                            <figcaption class="image__caption">
              NDP health critic Don Davies speaks during a news conference on blood plasma clinics in Ottawa on Nov. 15, 2016.
            </figcaption>
            </figure>
</p>
                        
                                

<p>NDP health critic Don Davies said Canada is the only country that has a universal health care program without an accompanying universal pharmacare system.</p>
                        
                                                                                                            

<p>Canada has some of the highest prescription drug costs in the world, outstripped among industrialized countries only by the United States and Mexico.</p>
                        
                                

<p>"The high cost of pharmaceuticals is forcing too many Canadians to choose between filling their fridge and filling their prescriptions," Davies said in the House of Commons.</p>
                        
                                                                                                            

<p>In 2015, an Angus Reid poll found almost one in four Canadians chose not to fill or renew prescriptions, or skipped doses, because of the high cost of buying medicine.</p>
                        
                                

<p>The PBO analysis found in 2015-16, about $28.5 billion was spent on pharmaceuticals in Canada, not including medicines provided to patients in hospitals. Provinces and the federal government paid for $13.1 billion of that, private insurance companies covered $10.7 billion and individual Canadians were on the hook for $4.7 billion.</p>
                        
                                                                                                            

<p>Using lists of drugs covered by provincial health plans, the PBO decided about $24.6 billion would be eligible for coverage by a national pharmacare program. The rest was spent on drugs that are not currently covered.</p>
                        
                                                                                                            

<blockquote class="pull-quote"><span class="quote">The high cost of pharmaceuticals is forcing too many Canadians to choose between filling their fridge and filling their prescriptions.</span></blockquote>

<p>Every province has its own list of drugs which are covered by provincial pharmacare programs and the PBO used Quebec's list for this analysis.</p>
                        
                                                                                                            

<p>Looking at the various options for cost savings, the PBO believes a national pharmacare program could have cut the annual costs of those drugs to $20.4 billion.</p>
                        
                                

<p>Under the universal pharmacare program, Ottawa would be on the hook for $20 billion of that, while individual Canadians would pay about $400 million.</p>
                        
                                                                                                            

<p>The PBO says Ottawa already spent about $645 million in 2015-16 on drugs for people it has responsibility for, including First Nations, veterans, RCMP officers, members of the military, refugees and federal prisoners. So the net increased cost to Ottawa would have been $19.3 billion.</p>
                        
                                                                                                            

<p>By 2021, that net increased cost would rise to $22.6 billion.</p>
                        
                                

<h2>Provinces have been pushing for program</h2>
<br />
 
<p>The PBO looked at the costs of a plan that would be universal for all Canadians, replace provincial and private drug plans, and significantly cut out-of-pocket drug expenses. Under such a plan, seniors, kids, pregnant women, people with disabilities and those receiving employment insurance or welfare would have no out-of-pocket expenses. Everyone else would pay a maximum of $5 for a prescription of a brand name drug. Generic drugs would be free for everyone.</p>
                        
                                                                                                            

<p>Provinces, for whom prescriptions have become the second most costly part of the health budget, have been pushing Ottawa for a national pharmacare program. Prime Minister Justin Trudeau has not committed to the idea.</p>
                        
                                                                                                            

<p>He has directed his health minister only to work with the provinces to increase bulk buying of drugs in order to cut costs.</p>
                        
                                

<p>"Let me make it clear," Blair said.</p>
                        
                                

<p>"We need to make sure Canada's existing prescription drug system is more efficient and responsive before we can begin to discuss universal drug coverage."</p>
                        
                                                                                                            

<p><em><strong>Also On HuffPost:</strong></em></p>
                        
                                
<!-- TAG START { player: "* CA Play In Place Autoplay ", for: "AOL Canada" } -->

<div class="vdb_player vdb_58e28f10c214e34d93b12069564e003d67b62214082cc703" data-placeholder="//img.vidible.tv/prod/2017-09/26/59ca7e37c214e377dac72e69/59ca7e371c41495d3c6f6f01_o_F_v0.jpg?w=1440&amp;h=900" vdb_params="m.embeded=cms_video_plugin_cms.aol.com">


                            



    <img src="https://img.vidible.tv/prod/2017-09/26/59ca7e37c214e377dac72e69/59ca7e371c41495d3c6f6f01_o_F_v0.jpg" style="display:none;" />

<script src="//delivery.vidible.tv/jsonp/pid=58e28f10c214e34d93b12069/vid=59ca7e37c214e377dac72e69,598388a69e45102218f5af6a,56085f39e4b016af697e7043,59bb0798c214e304893514ad,59a5d1c7b90afb21062ac70b/564e003d67b62214082cc703.js?m.embeded=cms_video_plugin_cms.aol.com" type="text/javascript"></script>
</div>
<!-- TAG END { date: 9/28/17 } -->            
                        
                    
        
                    <!-- ads_article_bottom -->
<div id="modulous_article_bottom" class="ad_spot desktop-only">
    
</div>
        
        <div class="tag-cloud" data-beacon='{"p":{"mnid":"more"}}'>
            <span class="tag-more">MORE:</span><a class="tag" data-beacon='{"p":{"mpid":0, "lnid":"business"}}' href="/news/business/">business</a><a class="tag" data-beacon='{"p":{"mpid":1, "lnid":"canada-healthcare"}}' href="/news/canada-healthcare/">canada healthcare</a><a class="tag" data-beacon='{"p":{"mpid":2, "lnid":"canada-pharmacare"}}' href="/news/canada-pharmacare/">canada pharmacare</a><a class="tag" data-beacon='{"p":{"mpid":3, "lnid":"ndp"}}' href="/news/ndp/">ndp</a><a class="tag" data-beacon='{"p":{"mpid":4, "lnid":"news"}}' href="/news/news/">news</a><a class="tag" data-beacon='{"p":{"mpid":5, "lnid":"politics"}}' href="/news/politics/">Politics</a></div>

                
                         
    
<a class="follow-us__correction" data-post-origin="amp" data-post-id="23226555"
data-edition="ca" data-beacon='{"p":{"lnid":"citation","mnid":"entry_text","mpid":12}}' id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>

        <div class="modal hidden" data-beacon='{"p":{"mlid":"modal","mnid":"slideshow"}}' id="modal">
	<i class="modal__close bN icon-close-x" data-beacon='{"p":{"lnid":"close"}}'></i>
	<div class="modal__content">
	</div>
</div>
                    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</article>


                    
                                                                        <div class="spotim-recirc">
	<div data-spotim-module="recirculation" data-spot-id="sp_d0oLykNf"></div>
	<script src="https://recirculation.spot.im/spot/sp_d0oLykNf"></script>
</div>                                                    <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>
                                                <div class='spot-im-frame-inpage' data-facebook-url="http://www.huffingtonpost.ca/2017/09/28/canadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555/" data-post-id='amp-23226555' data-messages-count="3"></div>                        </div>

<!-- Mobile Conversations -->
                                                    <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "http://cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-3r",
            container: c.id,
            placement: "Below Article Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                    <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                            
                </div>
            </div>
        
                                                    <div class="col col--body-right" data-beacon='{"p":{"mlid":"col3"}}'>
                                                                                                                        <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_right_rail_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93318751';

// Override adtech_call_type
var delivery_type = "" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "f"; break;
}



var args = [adId, 'RR', 'RR'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
</div>                                                                                                                                                                        <div class="card card--most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        
    </div>
</div>                                                                                    <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    


    <div id="right-rail-trending">
        <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page" data-beacon='{"p":{"mlid":"trending"}}'>
            <h3 class="recirc__title">
                <span class="recirc__title__text">Trending</span>
            </h3><div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"22477956","mpid":0'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2014/12/10/elf-on-the-shelf-ideas_n_6301992.html">Naughty Elf On The Shelf Photos Will Make You Blush</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23226236","mpid":1'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/09/28/toronto-has-world-s-highest-risk-of-a-housing-bubble-burst-ubs_a_23226236/">Toronto Has World’s Highest Risk Of A Housing Bubble Burst: UBS</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23226152","mpid":2'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/09/28/hugh-hefner-wife_a_23226152/">It Seems That Crystal Harris Really Did Marry Hugh Hefner For Love</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"22365323","mpid":3'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/06/09/new-toronto-restaurants-2017_n_17020208.html">30 New Restaurants In Toronto To Try This Summer</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23226099","mpid":4'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/09/28/woman-dragged-off-southwest-flight-video-shows_a_23226099/">Video Shows Police Dragging Woman Off Southwest Flight</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23226438","mpid":5'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/09/28/brian-jean-alberta-conservative-party-leadership-hopeful-apologizes-for-regretful-word-choice_a_23226438/">Alberta Leadership Hopeful Sorry For &#039;Regretful Word Choice&#039; About Quebec</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                    </section>
    </div>
                                                                                    
    
    

<style type="text/css">
    .follow-us .mod-body::before {
        background-color: #216feb;
    }

    .follow-us .mod-body .newsletter-signup input[type=submit] {
        color: #216feb;
    }

</style>


<div class="desktop-only follow-us mod-follow" data-beacon='{"p":{"mnid":"mod-follow"}}'>
    <section class="mod-body">

        <div class="follow-us-header">
            <h3>SUBSCRIBE AND FOLLOW Politics </h3>
        </div>
                    
<div class="email" style="display: list-item;">
    <div class="follow-us-form-desc">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a data-beacon='{"p":{"lnid":"privacy"}}' href="http://www.huffingtonpost.ca/p/privacy-policy" target="_blank">Learn more</a>
        </p>
        
    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="politics">
        
        <input class="text" name="email" placeholder="address@email.com" type="text">
        
        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>        
                <div class="submit-button-group">
            <input class="subscribe-submit" data-beacon='{"p":{"lnid":"email"}}' type="submit" value="Subscribe Now">
            <span class="newsletter-signup-submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
                <ul class="follow-us-networks">
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item "
                    data-beacon='{"p":{"lnid":"nav_twitter"}}'
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link"
                       data-href="https://twitter.com/huffpostcanada"
                       href="https://twitter.com/huffpostcanada"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item even"
                    data-beacon='{"p":{"lnid":"nav_facebook"}}'
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link"
                       data-href="https://www.facebook.com/huffpostcapolitics"
                       href="https://www.facebook.com/huffpostcapolitics"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="snapchat follow-us-networks-item "
                    data-beacon='{"p":{"lnid":"nav_snapchat"}}'
                    data-network="snapchat"
                    data-social-overlay="follow-us__snapchat-overlay">

                    <a class="snapchat follow-us-networks-item-link"
                       data-href="images/snapchat/huffpost-ca.png"
                       href="images/snapchat/huffpost-ca.png"
                       title="Follow us on Snapchat"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Snapchat"></i>

                        <span class="follow-us-networks-item-link-text" style="">Snapchat</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item even"
                    data-beacon='{"p":{"lnid":"nav_instagram"}}'
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link"
                       data-href="http://www.instagram.com/HuffPostCanada"
                       href="http://www.instagram.com/HuffPostCanada"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>

    <div id="follow-us__snapchat-overlay" class="social-overlay social-overlay--snapchat hidden"><div class="social-overlay__content"><div class="social-overlay__close"><div class="icon-close-x"></div><span>CLOSE</span></div><div class="social-overlay__qr"><a href="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-h2837292e6553f7684ecf18de8474ba09/images/snapchat/huffpost-ca.png?h=8c2181e6d979c448716193e177f60b27" target="_blank"><img src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-h2837292e6553f7684ecf18de8474ba09/images/snapchat/huffpost-ca.png?h=8c2181e6d979c448716193e177f60b27"></a></div></div></div>

                                                                                    <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <div id="taboola-right-rail-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-right-rail-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "http://cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-2r",
            container: c.id,
            placement: "Right Rail Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                                                    <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    
</div>
                                                                                    



                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

    <div id="videos-for-you">
        <section class="component js-scroll loaded recirc recirc--video recirc--apage recirc--page" data-beacon='{"p":{"mlid":"video"}}'>
            <h3 class="recirc__title">
                <span class="recirc__title__text">Videos</span>
            </h3>                
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/09/27/stephen-poloz-explains-what-keeps-him-up-at-night_a_23225288/">Stephen Poloz Explains What Keeps Him Up At Night</a>
                                </h2>
                            </div>
                            <a href="/2017/09/27/stephen-poloz-explains-what-keeps-him-up-at-night_a_23225288/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F38819882d142d02aa9da98318f833e9%2F205483007%2FRTX3B7L9.jpeg&client=cbc79c14efcebee57402&signature=5ba6bd212b484f2b5555fc8f1b08c8d15ee74392" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/09/14/student-bodies-theme-song_a_23209531/">'Student Bodies'' Theme Song Change Still Has People Upset 20 Years Later</a>
                                </h2>
                            </div>
                            <a href="/2017/09/14/student-bodies-theme-song_a_23209531/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-09%2F14%2F59ba83159e451049f87c18b3%2F59ba8386c8b4d710ba8327c0_o_A_v2.jpg&client=cbc79c14efcebee57402&signature=82e2889f9713149fea40f927edf9104214977410" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/09/26/ndp-leadership-hopefuls-square-off-in-final-debate_a_23224117/">NDP Leadership Hopefuls Square Off In Final Debate</a>
                                </h2>
                            </div>
                            <a href="/2017/09/26/ndp-leadership-hopefuls-square-off-in-final-debate_a_23224117/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fb2ed5ee03a5c2446453cc6abf380d059%2F205664821%2FDBP%2BLEADERSHIP%2BDEBATE%2BSTILL_CLEAN.png&client=cbc79c14efcebee57402&signature=8648f9eb8a380b05a1dac1ffa7831766e707ebcf" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/09/26/n-l-kitten-yoga-class-wants-students-to-be-in-the-meow_a_23223610/">N.L. Kitten Yoga Class Wants Students To 'Be In The Meow'</a>
                                </h2>
                            </div>
                            <a href="/2017/09/26/n-l-kitten-yoga-class-wants-students-to-be-in-the-meow_a_23223610/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-09%2F26%2F59ca45e983b51f237284ba31%2F59ca45e91c41495d3c6f6c16_1920x1080_F_v0.jpg&client=cbc79c14efcebee57402&signature=0eb0c57efe6f27b56cf7ec8798b0166571efb382" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/09/25/vancouver-walk-for-reconciliation-draws-thousands_a_23222598/">Vancouver Walk For Reconciliation Draws Thousands</a>
                                </h2>
                            </div>
                            <a href="/2017/09/25/vancouver-walk-for-reconciliation-draws-thousands_a_23222598/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-09%2F25%2F59c97602955a317d05f62784%2F59c976020c2aff31a2594d41_1280x720_F_v0.jpg&client=cbc79c14efcebee57402&signature=89d5cddcbdb0eac595dc840c0249f75ea8e7135f" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/09/25/polite-bears-leave-b-c-backyard-after-being-asked-nicely_a_23222336/">Polite Bears Leave B.C. Backyard After Being Asked Nicely</a>
                                </h2>
                            </div>
                            <a href="/2017/09/25/polite-bears-leave-b-c-backyard-after-being-asked-nicely_a_23222336/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F760ab19f8d8c92eb1795bd16eebefb80%2F205703318%2FCapture.PNG&client=cbc79c14efcebee57402&signature=ede9c6843c1eaff9bb244add0c057de2f0149e5d" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/09/25/nev-todorovic-came-to-canada-as-an-immigrant-now-shes-working-with-drake_a_23218210/">Nev Todorovic Came To Canada As An Immigrant. Now She's Working With Drake</a>
                                </h2>
                            </div>
                            <a href="/2017/09/25/nev-todorovic-came-to-canada-as-an-immigrant-now-shes-working-with-drake_a_23218210/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-09%2F13%2F59b9786d8c08e025b9468f3e%2F59b97892c8b4d710ba831cf0_o_A_v2.jpg&client=cbc79c14efcebee57402&signature=310f1bc6214a06412210eb9f20e6055c4d168c6a" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/09/24/justin-trudeau-and-family-meet-melania-trump-before-invictus-games_a_23220754/">Justin Trudeau And Family Meet Melania Trump Before Invictus Games </a>
                                </h2>
                            </div>
                            <a href="/2017/09/24/justin-trudeau-and-family-meet-melania-trump-before-invictus-games_a_23220754/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fae39a2f1ef33d80e53a7d83df30aba21%2F205699497%2FRTS1DGYR.jpeg&client=cbc79c14efcebee57402&signature=b25a51288acf77adb63feba6cba14222b1d07d45" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/09/22/ellen-wong-scarborough_a_23219333/">Ellen Wong's Love For Scarborough's Johnny's Hamburgers Runs Deep</a>
                                </h2>
                            </div>
                            <a href="/2017/09/22/ellen-wong-scarborough_a_23219333/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-09%2F22%2F59c515db955a317d05f2a258%2F59c515e26174ba154e309c11_o_A_v2.jpg&client=cbc79c14efcebee57402&signature=744fb21193df58c3e3d19bff2e17299ae801b5ed" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/09/21/trump-invents-an-african-country_a_23218478/">Trump Invents An African Country</a>
                                </h2>
                            </div>
                            <a href="/2017/09/21/trump-invents-an-african-country_a_23218478/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-09%2F21%2F59c3a0c544a64b15fa0f4df2%2F59c3a0c51c4149077980a481_o_F_v0.jpg&client=cbc79c14efcebee57402&signature=c3c48af90a41319aa046259373dc15cace1fa9a1" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                    </section>
    </div>
                                                                                                            </div>
                                        </div>
                </div>
            </div>
        </div>

                                    
                
            <div class="newsletter-toaster desktop-only hidden" data-beacon='{"p":{"mlid":"newsletter-toaster-close","lnid":"email"}}'>
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-h2837292e6553f7684ecf18de8474ba09/images/icons/newsletter-toaster.png?h=492dcc7d4a60d293f00eb28f73829add">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO THE Politics  NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="politics">
                                        <input name="newsid" type="hidden" value="7e19af072ce9cbca787ebdd2010c097b">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit" data-beacon='{"p":{"mlid":"newsletter-toaster", "lnid":"email"}}' type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>

                <aside id="highlight-share__callout" class="desktop-only">
    <div class="callout__icon">
        <img src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-h2837292e6553f7684ecf18de8474ba09/images/highlight.gif?h=b20e6b166b1cca0e866db64bb3febc56">
    </div>
    <div class="callout__info">
        <div class="callout__header">NEW! HIGHLIGHT AND SHARE</div>
        <div class="callout__text">Highlight text to share via Facebook and Twitter</div>
    </div>
    <div class="icon-Nav_MenuClose callout__close"></div>
</aside>                <div class="desktop-only">
                


<footer id="desktop__main_footer">
    <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    <div id="footer-marker"></div>
            <nav>
            <ul>
                                    <li>
                                                    <a href="http://advertising.aol.com/brands/huffington-post">Advertise</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.com/jobs/">Careers</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.ca/p/frequently-asked-question">FAQ</a>
                                            </li>
                            </ul>
        </nav>
            <nav>
            <ul>
                                    <li>
                                                    <a href="http://www.huffingtonpost.ca/p/terms">User Agreement</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.ca/p/privacy-policy">Privacy</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.ca/p/frequently-asked-question">Comment Policy</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.ca/p/about-us">About Us</a>
                                            </li>
                                    <li>
                                                    <a href="http://adinfo.aol.com/about-our-ads/">About Our Ads</a>
                                            </li>
                            </ul>
        </nav>
            <nav>
            <ul>
                                    <li>
                                                    Copyright © 2017 TheHuffingtonPost.com, Inc.
                                            </li>
                                    <li>
                                                    "The Huffington Post" is a registered trademark of TheHuffingtonPost.com, Inc. All rights reserved.
                                            </li>
                            </ul>
        </nav>
            <nav>
            <ul>
                                    <li>
                                                    Part of <b>HuffPost News • HPMG News</b>
                                            </li>
                            </ul>
        </nav>
    </footer>
            </div>
        
        <div class="popup-overlay"></div>

        
        <!-- ads_bottom_1x1 -->
        <div id="modulous_bottom_1x1" class="ad_spot">
            <script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1020959.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
        </div>

                <!--modulous footer -->
        
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="http://m.huffingtonpost.ca/">http://m.huffingtonpost.ca/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    

<!-- Begin comScore Tag -->
<script type="text/javascript">
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>
<script type="text/javascript">
    try {
        var comscore_data = {
                c1:2,
                c2:6723616,
                c3:"",
                c4:"",
                c5:"canada",
                c6:"",
                c15:"",
                options: {
                    url_append: "comscorekw=canada"
                }
        }
        COMSCORE.beacon(comscore_data);
    } catch(e) {
    }
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=canada&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.ca"></div>
</div>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>        
<script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-h2837292e6553f7684ecf18de8474ba09/js/vendor.min.js?h=9957c2dc0ceac3156afac2746473cb60"></script>
<script src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-h2837292e6553f7684ecf18de8474ba09/js/scripts.min.js?h=535f559621a9d303656db118c086a370"></script>


    
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
            HPPOST.postTitle = "Canadian Universal Pharmacare Program Would Save More Than $4 Billion A Year: PBO";
            HPPOST.postUrl = "//www.huffingtonpost.ca/2017/09/28/canadian-universal-pharmacare-program-would-save-more-than-4-billion-a-year-pbo_a_23226555/";
            HPPOST.isWide = "false";
            HPPOST.playListID = "56969345e4b091fc0bfbd9c3";
            HPPOST.playerID = "";
            HPPOST.companyID = "564e003d67b62214082cc703";

    </script>

    <script src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-h2837292e6553f7684ecf18de8474ba09/js/entry.min.js?h=9c43fdf7e0393347c2521dcea52c64e5"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "\x3Cdiv\x20id\x3D\x22adtech_slideshow_300x250_req\x22\x20class\x3D\x22adtech\x2Dadspot\x20ad\x2Dslideshow_300x250_req\x22\x3E\x3C\x2Fdiv\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x0D\x0A\x28function\x28\x29\x7B\x0D\x0A\x0D\x0Avar\x20adsDiv\x20\x3D\x20document.getElementById\x28\x27adtech_slideshow_300x250_req\x27\x29\x3B\x0D\x0AadsDiv.id\x20\x3D\x20adsDiv.id\x20\x2B\x20Math.round\x28Math.random\x28\x29\x2A1e16\x29\x3B\x0D\x0Avar\x20adId\x20\x3D\x20\x2793318753\x27\x3B\x0D\x0A\x0D\x0A\x2F\x2F\x20Override\x20adtech_call_type\x0D\x0Avar\x20delivery_type\x20\x3D\x20\x22\x22\x20\x7C\x7C\x20\x22\x22\x3B\x0D\x0Avar\x20adtech_call_type\x20\x3D\x20\x22\x22\x3B\x0D\x0Aswitch\x20\x28delivery_type\x29\x20\x7B\x0D\x0A\x09case\x20\x22by_request\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22text\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22text\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22iframe\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22iframe\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22iframe_proxy\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22f\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22collapsed\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22fc\x22\x3B\x20break\x3B\x0D\x0A\x09default\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x7D\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20args\x20\x3D\x20\x5BadId,\x20\x27300\x27,\x20\x27250\x27,\x20adtech_call_type\x5D\x3B\x0D\x0Aif\x20\x28typeof\x20debugadcode\x20\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20debugadcode\x28\x27AdTech\x27,\x20\x7Bplacement\x3A\x20\x27slideshow_300x250_req\x27,\x20args\x3A\x20args\x7D,\x20adsDiv\x29\x3B\x20\x7D\x0D\x0Aargs.push\x28adsDiv\x29\x3B\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20reloadAd\x20\x3D\x20function\x28ev,\x20elem\x29\x20\x7B\x20\x0D\x0A\x20\x20if\x20\x28elem\x20\x26\x26\x20\x21elem.contains\x28adsDiv\x29\x29\x20\x7B\x20return\x3B\x20\x7D\x0D\x0A\x20\x20var\x20refreshRate\x20\x3D\x201\x3B\x20\x20\x0D\x0A\x20\x20if\x20\x28typeof\x20adsDiv.reloadCount\x20\x3D\x3D\x20\x27undefined\x27\x29\x20\x7B\x20\x0D\x0A\x20\x20\x20\x20adsDiv.reloadCount\x20\x3D\x200\x3B\x0D\x0A\x20\x20\x20\x20htmlAdWH.apply\x28window,\x20args\x29\x3B\x0D\x0A\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x7D\x20else\x20\x7B\x20adsDiv.reloadCount\x2B\x2B\x3B\x20\x7D\x0D\x0A\x20\x20\x0D\x0A\x20\x20if\x20\x28adsDiv.reloadCount\x20\x25\x20refreshRate\x20\x3D\x3D\x200\x20\x26\x26\x20typeof\x20adsReloadAd\x20\x3D\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20adsReloadAd\x28adsDiv\x29\x3B\x20\x7D\x0D\x0A\x7D\x3B\x0D\x0A\x0D\x0Avar\x20reloadAdHandler\x20\x3D\x20function\x28jQuery\x29\x20\x7B\x20jQuery\x28document\x29.on\x28\x27reloadAd\x27,\x20reloadAd\x29\x3B\x20\x7D\x0D\x0A\x0D\x0Awindow.jQuery\x20\x26\x26\x20reloadAdHandler\x28jQuery\x29\x20\x7C\x7C\x0D\x0Awindow.require\x20\x26\x26\x20require\x28\x5B\x27jquery\x27\x5D,\x20reloadAdHandler\x29\x3B\x0D\x0A\x0D\x0AadSetInView\x28\x270\x27\x29\x3B\x0D\x0A\x0D\x0A\x7D\x28\x29\x29\x3B\x0D\x0A\x0D\x0A\x3C\x2Fscript\x3E";
        Mobileweb.ads.slideshowTop = "";
        Mobileweb.init();
    </script>

            <script type="text/javascript">
    $(function() {
        "use strict";
        window.SPOTIM = {
            spotId: "sp_d0oLykNf",
            features: {
                NEWSFEED: false
            }
        };

        function launchComments() {
            !function(t, e, n) {
                function a(t) {
                    var a = e.createElement("script");
                    a.type = "text/javascript", a.async = !1, a.src = ("https:" === e.location.protocol ? "https" : "http") + ":" + n, (t || e.body || e.head).appendChild(a);
                }

                function o() {
                    var t = e.getElementsByTagName("script"), n = t[t.length - 1];
                    return n.parentNode;
                }

                var p = o();
                t.parentElement = p;
                a(p);
            }(window.SPOTIM, document, "//launcher.spot.im/bundle.js");
        }

        /**/
            /**/
            launchComments();
        /**/
    });
</script>        <script type="text/javascript">
                $(document).ready(function () {
            var plids = [], mvts = [];

            $('.bN').each(function () {
                var beaconData = $(this).attr('data-beacon');

                if (beaconData) {
                    try {
                        beaconData = JSON.parse(beaconData);

                        if (beaconData.p && beaconData.p.plid && beaconData.p.mvt) {
                            plids.push(beaconData.p.plid);
                            mvts.push(beaconData.p.mvt);
                        }
                    } catch (e) {
                        // Some beacons fail due to invalid syntax. A failing beacon parse might break twitter embeds.
                        console.error('Invalid beacon data', beaconData, 'data for', this);
                    }
                }
            });

            if (mvts.length > 0) {
                bN_ready(function (bN) {
                    bN.set('plids', plids.join(';'), true);
                    bN.set('mvts', mvts.join(';'), true);
                    bN.ping('mlt');
                });
            }
        });
    </script>

        
                            

        
        
    </body>
</html>