
<!DOCTYPE html>
<html>
    <head>
        


<meta charset="utf-8">
<title>&#039;The Royal Chef&#039; Darren McGrady On Why The Royals Love Roast Chicken </title>

	<meta name="viewport" content="width=device-width, initial-scale=1">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

<meta name="description" content="Darren McGrady, who has cooked for the Royal Family, shares the backstory of why roasted chicken was the perfect propo" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1200x630/format/jpg/quality/85/https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F28%2F5a1dc541c74d471f4f3b15d6%2F5a1dcc2b75a8040a2f4f0100_o_U_v1.png" />
	<meta property="og:site_name" content="HuffPost Canada" />
	<meta property="og:title" content="The Secret Significance Behind Roasted Chicken And The Royals" />
	<meta property="og:description" content="The dish made a guest appearance during Prince Harry&#039;s proposal. " />
	<meta property="og:url" content="http://www.huffingtonpost.ca/2017/11/28/darren-mcgrady-royal-chef_a_23290853/" />
	<meta property="og:app_id" content="100792273348438" />
	<meta property="fb:app_id" content="100792273348438" />
	<meta property="twitter:site" content="huffpostcanada" />
	<meta property="twitter:card" content="summary_large_image" />
	<meta property="twitter:title" content="The Secret Significance Behind Roasted Chicken And The Royals" />
	<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1200x630/format/jpg/quality/85/https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F28%2F5a1dc541c74d471f4f3b15d6%2F5a1dcc2b75a8040a2f4f0100_o_U_v1.png" />
	<meta name="twitter:description" content="The dish made a guest appearance during Prince Harry&#039;s proposal. " />
	<meta property="fb:pages" content="212705892082931" />
	<meta name="robots" content="noodp,noydir" />
	<meta property="keywords" content="darren mcgrady,Lifestyle,Living,meghan markle,prince harry,royal chef,royal proposal,royal wedding" />
	<meta property="og:image:url" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1200x630/format/jpg/quality/85/https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F28%2F5a1dc541c74d471f4f3b15d6%2F5a1dcc2b75a8040a2f4f0100_o_U_v1.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta property="og:locale" content="en_CA" />
	<meta property="twitter:image:width" content="1200" />
	<meta property="twitter:image:height" content="630" />
	<meta property="article:section" content="Lifestyle " />
	<meta property="article:tag" content="darren mcgrady,Lifestyle,Living,meghan markle,prince harry,royal chef,royal proposal,royal wedding" />
	<meta property="article:published_time" content="2017-11-28T16:03:00-05:00" />
	<meta property="article:modified_time" content="2017-11-28T16:52:27-05:00" />
	<meta name="can-recommend" content="true" />
	<meta property="article:author" content="https://facebook.com/brian.trinh" />
	<meta property="twitter:creator" content="@ProjectBLT" />
	    <link rel="canonical" href="http://www.huffingtonpost.ca/2017/11/28/darren-mcgrady-royal-chef_a_23290853/">



<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.huffingtonpost.ca/2017/11/28/darren-mcgrady-royal-chef_a_23290853/" />


<link rel="shortcut icon" href="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/favicon.ico?h=cf339f2d96daf6c7aecc6bf0eba0cdac">
<link rel="icon" href="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/favicon.ico?h=cf339f2d96daf6c7aecc6bf0eba0cdac" type="image/x-icon" />
<link rel="stylesheet" href="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/css/vendor.min.css?h=e2944941c584c3348c4ab9997234b380">
<link rel="stylesheet" href="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/css/styles.min.css?h=556861dd29b83933a001d8479780a7d5">

    
    
    
<script src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/js/common.min.js?h=9daa29f300df8c02980b0b0cc8cfb677"></script>


        <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "http://www.huffingtonpost.ca/2017/11/28/darren-mcgrady-royal-chef_a_23290853/"
    },
    "headline": "'The Royal Chef' Darren McGrady On Why The Royals Love Roast Chicken ",
    "image": {
        "@type": "ImageObject",
        "url": "http://o.aolcdn.com/images/dims?thumbnail=1200%2C630&image_uri=&client=cbc79c14efcebee57402&signature=79e42cf887e29d50685240dba4d0ac61be09d70c",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2017-11-28T16:03:00-05:00",
    "datePublished": "2017-11-28T16:03:00-05:00",
    "dateModified": "2017-11-28T16:52:27-05:00",
    "author": {
        "@type": "Person",
        "name": "Brian Vinh Tien Trinh"
    },
    "creator": {
        "@type": "Person",
        "name": "Brian Vinh Tien Trinh"
    },
    "publisher": {
        "@type": "Organization",
        "url": "http://www.huffingtonpost.ca",
        "name": "HuffPost",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/logos/hp_amp.gif?h=6c7239bcd81bd3a1fa7757c26b1d723a",
            "width": 600,
            "height": 60
        }
    },
    "description": "The dish made a guest appearance during Prince Harry's proposal. ",
    "articleSection": "Living",
    "keywords": [
        "darren mcgrady",
        "Lifestyle",
        "Living",
        "meghan markle",
        "prince harry",
        "royal chef",
        "royal proposal",
        "royal wedding",
        "type: news"
    ],
    "inLanguage": "en_CA",
    "thumbnailUrl": "http://o.aolcdn.com/images/dims?thumbnail=200%2C150&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F28%2F5a1dc541c74d471f4f3b15d6%2F5a1dcc2b75a8040a2f4f0100_o_U_v1.png&client=cbc79c14efcebee57402&signature=1664ddc717f204e4154412e3117d00fe8447d7f5",
    "url": "http://www.huffingtonpost.ca/2017/11/28/darren-mcgrady-royal-chef_a_23290853/"
}
    </script>

                <script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/adpage.html');
  window.tacProp={tags:"kvpagetype=bpage:embedded_video:news:video;kventryid=23290853;kvcmsid=hpo:23290853;kveditags=prince-harry:meghan-markle:royal-chef:royal-proposal:darren-mcgrady:royal-wedding:living:lifestyle;kvvert=living;kvblogger=brian-trinh"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+window.location.href;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
};
</script>

<script src="http://o.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="living" />

<script>
window.commercial_video = {
  "site_and_category":"ca.living",
  "package":null
};

</script>
<script>
if (typeof HPAds !== 'undefined' && HPAds.ad_reload) {
  HPAds.ad_reload_old = HPAds.ad_reload;
  HPAds.ad_reload = function(placement, id) {
    jQuery(document).trigger('reloadAd', document.getElementById(id));
    HPAds.ad_reload_old.apply(this, arguments);
  };
}
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                var i = 0;
                while ( window.jQuery && window.JSON && detail.items[i] ) {
                    var dataItemId = detail.items[i].id;
                    var itemUrl = detail.items[i].url;
                    var taboolaDomNode = window.jQuery("[data-item-id='" + dataItemId + "']");
                    var dataBeacon = {
                        "p": {
                            "mpid": (i+1).toString(),
                            "plid": itemUrl,
                            "mlid": "taboola"
                        }
                    };
                    taboolaDomNode.attr('data-beacon', window.JSON.stringify(dataBeacon));
                    i++;
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<style type="text/css">
  .vdb_player{margin-top: 5px;}
</style>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>

        
        <!-- ads_asset_insert -->
        <script type="text/javascript">
var __tmp = window.adSetMOAT && adSetMOAT("1");
</script>

                
                                                                    
                                        <!-- Begin Omniture Head -->
<script type="text/javascript">
    bN_cfg = {
        h: location.hostname,
        b: "b.aol.com",
        p: {
    "a_type": "",
    "a_value": "canada",
    "dL_dpt": "video",
    "dL_flid": "_",
    "dL_blogID": "2",
    "cobrand": "HuffPost",
    "cms_src": "AMP",
    "dL_cmsID": "bsd:23290853",
    "dL_author": "Brian Vinh Tien Trinh",
    "dL_pubts": 1511902980000,
    "dL_tags": "darren-mcgrady,lifestyle,living,meghan-markle,prince-harry,royal-chef,royal-proposal,royal-wedding",
    "dL_vid": "video_vidible",
    "dL_ch": "ca.hpmgvideo"
}
    };

    s_265_account = "aolcahuffpo,aolcaglobal";

    function runOmni() {
        s_265.prop45 = 'aws';
        s_265.linkInternalFilters = 'javascript:,huffingtonpost.ca';
        s_265.pageName = "" + document.title;
        s_265.prop8 = 'bss:990';
        s_265.prop12 = "" + document.URL.split('?')[0];
                        s_265["pfxID"] = "hpo";
                s_265["prop16"] = "video";
                s_265["channel"] = "ca.hpmgvideo";
                s_265["channelVideo"] = "ca.hpmgvideo";
                s_265["prop1"] = "video";
                s_265["prop18"] = "";
                s_265["prop54"] = "blogsmith";
                s_265["prop9"] = "bsd:23290853";
                s_265["pageName"] = "The Secret Significance Behind Roasted Chicken And The Royals";
                s_265["prop19"] = "darren_mcgrady|lifestyle|living|meghan_markle|prince_harry|royal_chef|royal_proposal|royal_wedding";
                s_265["prop22"] = "brian-trinh";
                s_265["prop23"] = "11-28-2017";
                s_265["prop65"] = "original_content";
                s_265["prop62"] = "video_vidible";
        
        
        s_265.t();
    }

    (function (d) {
        window.bN_ready = bN_ready;
        window.bN_ready.listeners = [];

        var s = d.createElement('script');
        s.src = "http://o.aolcdn.com/os/aol/beacon.min.js";
        d.getElementsByTagName('head')[0].appendChild(s);

        if (s.addEventListener) {
            s.addEventListener("load", beaconLoaded, false);
        } else if (s.readyState) {
            s.onreadystatechange = beaconLoaded;
        }

        s = d.createElement('script');
        s.src = "http://o.aolcdn.com/os/aol/omniture-intl.min.js";
        d.getElementsByTagName('head')[0].appendChild(s);

        ////////////////////

        function bN_ready(callback) {
            if (!window.bN_ready.listeners) {
                callback(window.bN);
            } else {
                window.bN_ready.listeners.push(callback);
            }
        }

        function beaconLoaded() {
            window.bN_ready.listeners.forEach(function(callback) {
                callback(window.bN);
            });

            window.bN_ready.listeners = null;
        }
    })(document);
</script>
<!-- End Omniture Head -->
                    
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.5&appId=100792273348438";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
                    
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-ca locale-en_CA entry">

                        
    
                                    
    
                    
    
                    
    
        
        
                    <!-- ads_top_1x1 -->
            <div id="modulous_top_1x1" class="ad_spot">
                <script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
  window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
  mediaconductor("init", "96f8e6ae1cb24f16a194fcc21a0ff8de");
  mediaconductor("exec");
</script>
            </div>
        
        
                <div id="AolTrafficInfo" data-blogid="990" data-postid="23290853"></div>
    
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            
<div class="mobile-only">
    <nav class="mobile">
        <ul>
            <li class="hamburger-nav-menu hamburger-nav hamburger-nav-closed">
                <a href="#">
                </a>
            </li>
            <li class="title">
                <a href="/"><img onerror="this.src='http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/logos/hp_mobile.png?h=b84af2559b38b1620ba983cf7bb94927';this.onerror=null;" src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/logos/hp_mobile.svg?h=a34390f6b169670e72bef2a4a3a0eccc"></a>
            </li>
            <li class="editions-nav-menu">
                <a href="#" class="editions-mobile-open icon-Globe_USA">
                </a>
            </li>
        </ul>
    </nav>
    <div class="mobile-menu pane">
        <div class="pane-navigation-container">
            <a href="#mobile-topNav">
                <div class="pane-navigation-item pane-navigation-item-current">All Sections</div>
            </a>
        </div>

        <div class="pane-list-container">
            <div class="pane-window pane-window-current hamburger-panel">
                                                
                
                                                    
                <div id="mobile-topNav" class="hamburger-panel__block">
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/news/">
                                News
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/british-columbia/">
                                                    BC
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/alberta/">
                                                    Alberta
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/meanwhile-in-canada/">
                                                    Meanwhile in Canada
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/section/entertainment">
                                                    Entertainment
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/section/arts">
                                                    Arts
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/section/theworldpost">
                                                    World
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/canada-150/">
                                                    Canada 150
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/politics/">
                                Politics 
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/justin-trudeau/">
                                                    Justin Trudeau
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/ndp-leadership/">
                                                    NDP Leadership
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://soundcloud.com/huffpost-follow-up">
                                                    Follow Up Podcast
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/electoral-reform/">
                                                    Electoral Reform
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/us-politics/">
                                                    US Politics
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/business/">
                                Business
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/real-estate/">
                                                    Real Estate
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/economy/">
                                                    Economy
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/the-home-stretch/">
                                                    The Home Stretch
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/money-hacks/">
                                                    Money Hacks
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/living/">
                                Living
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/style/">
                                                    Style
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/born-and-raised/">
                                                    Born and Raised
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/whats-working/">
                                                    What&#039;s Working
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/the-quick-fix/">
                                                    The Quick Fix
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/urban-wellness/">
                                                    Urban Wellness
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/impact/">
                                                    Impact
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/parents/">
                                Parents
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/alyson-schafer/">
                                                    Alyson Schafer
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/baby-names/">
                                                    Baby Names
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/video/">
                                Video
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/like-a-tourist/">
                                                    Like A Tourist
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/2-minutes-to-transform/">
                                                    2 Minutes To Transform
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://projects.huffingtonpost.ca/salute/">
                                                    Salute
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://build.aol.com/">
                                                    Build
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/young-money/">
                                                    Young Money
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/sunlife-vu/">
                                                    Sponsored: VU
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/blogs/">
                                Blogs
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/blog-voices/">
                                                    Blog Voices
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="#">
                                MORE
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/british-columbia/">
                                                    BC
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/alberta/">
                                                    Alberta
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/world/">
                                                    World
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/us-politics/">
                                                    US Politics
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/us-business/">
                                                    US Business
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/sports/">
                                                    Sports
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/tech/">
                                                    Tech
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://highline.huffingtonpost.com/">
                                                    Highline
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/style/">
                                                    Style
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/healthy-living/">
                                                    Healthy Living
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/taste/">
                                                    Taste
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/relationships/">
                                                    Relationships
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/entertainment/">
                                                    Entertainment
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/celebrity/">
                                                    Celebrity
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/arts-culture/">
                                                    Arts + Culture
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/movies/">
                                                    Movies
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/comedy/">
                                                    Comedy
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/black-voices/">
                                                    Black Voices
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/women/">
                                                    Women
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/queer-voices/">
                                                    Queer Voices
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/latino-voices/">
                                                    Latino Voices
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/fifty/">
                                                    Fifty
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/impact/">
                                                    Impact
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://quebec.huffingtonpost.ca/">
                                                    Quebec (French)
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffpostarabi.com/">
                                                    Arabi
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com.au/">
                                                    Australia
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffpostbrasil.com/">
                                                    Brasil
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.de/">
                                                    Deutschland
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.es/">
                                                    España
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.fr/">
                                                    France
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.gr/">
                                                    Greece
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.in/">
                                                    India
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.it/">
                                                    Italia
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.jp/">
                                                    Japan
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.kr/">
                                                    Korea
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffpostmaghreb.com/">
                                                    Maghreb
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com.mx/">
                                                    México
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.co.za/">
                                                    South Africa
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.co.uk/">
                                                    United Kingdom
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/">
                                                    United States
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                    
                    <div class="hamburger-panel__block">
                        <div class="hamburger-panel__block__content">
                            <ul class="hamburger-panel__list">
                                                            </ul>
                        </div>
                    </div>
                </div>
                <!-- end Top Nav -->
            </div>

            <!-- Mobile Nav Footer -->
            <div class="pane-window__footer" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;pane_footer&quot;}}">
                <ul class="pane-window__footer-list">
                    <li class="pane-window__footer-item">
                        <a class="pane-window__footer-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;feedback&quot;}}" href="mailto:mwfeedback@huffingtonpost.com">Feedback</a>
                    </li>
                </ul>
                <div class="pane-window__footer-info">
                    <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;terms&quot;}}" href="http://www.huffingtonpost.ca/p/terms">Terms</a>
                    |
                    <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;privacy&quot;}}" href="http://www.huffingtonpost.ca/p/privacy-policy">Privacy Policy</a>

                    <p class="pane-window__footer-info-copy">COPYRIGHT</p>
                </div>
            </div>
            <!-- end Mobile Nav Footer -->
        </div>
    </div>
    <div class="editions-mobile">
        <ul class="unstyled">
                            <li>
                                                                                            <a href="http://m.huffpost.com/ar">
                            عربي (Arabic)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/au">
                            Australia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/br">
                            Brasil
                        </a>
                                    </li>
                            <li>
                                            <a href="http://m.huffingtonpost.ca/">
                            Canada
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/de">
                            Deutschland
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/es">
                            España
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/fr">
                            France
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/gr">
                            Ελλάδα (Greece)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/in">
                            India
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/it">
                            Italia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/jp">
                            日本 (Japan)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/kr">
                            한국 (Korea)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/mg">
                            Maghreb
                        </a>
                                    </li>
                            <li>
                                                                                                                                                <a href="http://m.huffingtonpost.com.mx/">
                            México
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/qc">
                            Québec (En Francais)
                        </a>
                                    </li>
                            <li>
                                                                                                                                                <a href="http://m.huffingtonpost.co.za/">
                            South Africa
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/uk">
                            United Kingdom
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/us">
                            United States
                        </a>
                                    </li>
                    </ul>
    </div>
</div>

            <div class="inner-container row">

                <div class="desktop-only">

                                                                

<header id="desktop__main_header" class="header js-header" >
    <div class="header__content">

        <div class="header__item header__editions">
    <div class="editions js-edition-button">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">CA</div>
        </div>

                                                                                                                                                                                                                                                                                                                                                                            
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=AR" data-beacon='{"p":{"lnid": "AR"}}'>
                            عربي (Arabic)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=AU" data-beacon='{"p":{"lnid": "AU"}}'>
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=BR" data-beacon='{"p":{"lnid": "BR"}}'>
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=DE" data-beacon='{"p":{"lnid": "DE"}}'>
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=ES" data-beacon='{"p":{"lnid": "ES"}}'>
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=FR" data-beacon='{"p":{"lnid": "FR"}}'>
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=GR" data-beacon='{"p":{"lnid": "GR"}}'>
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IN" data-beacon='{"p":{"lnid": "IN"}}'>
                            India
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IT" data-beacon='{"p":{"lnid": "IT"}}'>
                            Italia
                        </a>
                    </li>
                
            </div>
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=JP" data-beacon='{" p":{" lnid":" JP "}}'>
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=KR" data-beacon='{" p":{" lnid":" KR "}}'>
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MG" data-beacon='{" p":{" lnid":" MG "}}'>
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MX" data-beacon='{" p":{" lnid":" MX "}}'>
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=QC" data-beacon='{" p":{" lnid":" QC "}}'>
                            Québec (En Francais)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=ZA" data-beacon='{" p":{" lnid":" ZA "}}'>
                            South Africa
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=UK" data-beacon='{" p":{" lnid":" UK "}}'>
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=US" data-beacon='{" p":{" lnid":" US "}}'>
                            United States
                        </a>
                    </li>
                
            </div>
        </div>
    </div>
</div>

        <div class="header__item header__logo">
                            <a class="logo" data-beacon='{"p":{"mnid":"logo"}}' href="/">
                    <img alt="The Huffington Post" class="logo__img" src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/images/logos/HuffPost.svg?h=72d269dc9640d315c46662b8b9648af4">
                </a>
                                                                        </div>
        <div class="header__item header__social-list">
            <div class="social-list">
                <a class= "social-list__item social-list__item--facebook icon-Social_Facebook"
           data-beacon='{"p":{"lnid":"facebook"}}'
           href="https://facebook.com/HuffPostCanada"
           data-social-overlay="top-nav__facebook-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter"
           data-beacon='{"p":{"lnid":"twitter"}}'
           href="https://twitter.com/huffpostcanada"
           data-social-overlay="top-nav__twitter-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram"
           data-beacon='{"p":{"lnid":"instagram"}}'
           href="http://www.instagram.com/HuffPostCanada"
           data-social-overlay="top-nav__instagram-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest"
           data-beacon='{"p":{"lnid":"pinterest"}}'
           href="https://www.pinterest.com/huffpostca/"
           data-social-overlay="top-nav__pinterest-overlay"
           target="_blank"></a>
            </div>
        </div>
    </div>

    <nav class="front-page js-nav nav">

        

<!-- /Top nav -->
<div class="nav__inner">
                    
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news "
             data-edition="canada"
             data-s-type="section"
             data-s-value="news"
             data-beacon='{"p":{"lnid":"canada-news"}}'
        >
            <a class="nav__item__link" href="/news/">News</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fbritish-columbia%2F","lnid":"british-columbia","mpid":"1.1"}}'
                                          href="/british-columbia/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">BC</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Falberta%2F","lnid":"alberta","mpid":"1.2"}}'
                                          href="/alberta/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alberta</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fmeanwhile-in-canada%2F","lnid":"news/meanwhile-in-canada","mpid":"1.3"}}'
                                          href="/news/meanwhile-in-canada/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Meanwhile in Canada</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fwww.huffingtonpost.com%2Fsection%2Fentertainment","lnid":"http://www.huffingtonpost.com/section/entertainment","mpid":"1.4"}}'
                                          href="http://www.huffingtonpost.com/section/entertainment"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Entertainment</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fwww.huffingtonpost.com%2Fsection%2Farts","lnid":"http://www.huffingtonpost.com/section/arts","mpid":"2.1"}}'
                                          href="http://www.huffingtonpost.com/section/arts"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Arts</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fwww.huffingtonpost.com%2Fsection%2Ftheworldpost","lnid":"http://www.huffingtonpost.com/section/theworldpost","mpid":"2.2"}}'
                                          href="http://www.huffingtonpost.com/section/theworldpost"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">World</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fcanada-150%2F","lnid":"news/canada-150","mpid":"2.3"}}'
                                          href="/news/canada-150/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Canada 150</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/11/28/trudeau-apologizes-for-government-witch-hunt-against-lgbtq-canadians_a_23290718/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Trudeau Apologizes For Government &#039;Witch Hunt&#039; Against LGBTQ2 Canadians</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/11/28/uber-accused-of-using-ex-cia-agents-as-spies_a_23290715/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Uber Accused Of Using Ex-CIA Agents As Spies</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/11/28/pro-gun-demonstration-planned-at-site-of-montreal-massacre-memorial_a_23290652/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Organizer Defends Pro-Gun Rally At Montreal Massacre Memorial</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/11/28/liberals-introduce-legislation-to-expunge-past-convictions-for-gay-sex_a_23290502/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Liberal Bill Will Expunge Past Convictions For Gay Sex </div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #216feb;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #216feb;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics "
             data-edition="canada"
             data-s-type="section"
             data-s-value="politics"
             data-beacon='{"p":{"lnid":"canada-politics"}}'
        >
            <a class="nav__item__link" href="/politics/">Politics </a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fjustin-trudeau%2F","lnid":"news/justin-trudeau","mpid":"1.1"}}'
                                          href="/news/justin-trudeau/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Justin Trudeau</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fndp-leadership%2F","lnid":"news/ndp-leadership","mpid":"1.2"}}'
                                          href="/news/ndp-leadership/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">NDP Leadership</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttps%3A%2F%2Fsoundcloud.com%2Fhuffpost-follow-up","lnid":"https://soundcloud.com/huffpost-follow-up","mpid":"1.3"}}'
                                          href="https://soundcloud.com/huffpost-follow-up"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Follow Up Podcast</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Felectoral-reform%2F","lnid":"news/electoral-reform","mpid":"2.1"}}'
                                          href="/news/electoral-reform/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Electoral Reform</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fus-politics%2F","lnid":"news/us-politics","mpid":"2.2"}}'
                                          href="/news/us-politics/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">US Politics</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/11/28/trudeau-apologizes-for-government-witch-hunt-against-lgbtq-canadians_a_23290718/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Trudeau Apologizes For Government &#039;Witch Hunt&#039; Against LGBTQ2 Canadians</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/11/28/pro-gun-demonstration-planned-at-site-of-montreal-massacre-memorial_a_23290652/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Organizer Defends Pro-Gun Rally At Montreal Massacre Memorial</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/11/28/finance-minister-bill-morneau-threatens-tories-with-legal-action_a_23290624/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Morneau Threatens Tories With Legal Action, Calls Insinuations &#039;Absurd&#039;</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/michel-kellygagnon/dont-mistake-the-rights-healthy-skepticism-for-conspiracy_a_23289471/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Don&#039;t Mistake The Right&#039;s Healthy Skepticism For &#039;Conspiracy&#039;</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--business::after,
            .nav__item--business .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--business .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--business "
             data-edition="canada"
             data-s-type="section"
             data-s-value="business"
             data-beacon='{"p":{"lnid":"canada-business"}}'
        >
            <a class="nav__item__link" href="/business/">Business</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Freal-estate%2F","lnid":"news/real-estate","mpid":"1.1"}}'
                                          href="/news/real-estate/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Real Estate</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Feconomy%2F","lnid":"news/economy","mpid":"1.2"}}'
                                          href="/news/economy/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Economy</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fthe-home-stretch%2F","lnid":"news/the-home-stretch","mpid":"2.1"}}'
                                          href="/news/the-home-stretch/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Home Stretch</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fmoney-hacks%2F","lnid":"news/money-hacks","mpid":"2.2"}}'
                                          href="/news/money-hacks/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Money Hacks</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/w-brett-wilson/oilsands-bird-deaths-get-way-more-attention-than-they-deserve_a_23287600/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Oilsands Bird Deaths Get Way More Attention Than They Deserve</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/11/28/companies-yank-ads-from-youtube-after-reports-of-pedophilic-comments_a_23290559/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Big Brands Halt YouTube Ads After Reports Of Comments Sexualizing Kids</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/laura-jones/workers-compensation-boards-should-refund-extra-7b-of-employers-money_a_23287480/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Workers&#039; Compensation Boards Should Refund Extra $7B Of Employers&#039; Money</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/11/28/william-shatner-wants-charitable-donation-after-condo-developer-uses-his-name_a_23290130/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Shatner Wants Charitable Donation After Condo Developer Uses His Name</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--living::after,
            .nav__item--living .dropdown {
                border-bottom: 5px solid #5fd2d4;
            }
            .nav__item--living .dropdown__column__row--link:hover {
                background: #5fd2d4;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--living "
             data-edition="canada"
             data-s-type="section"
             data-s-value="living"
             data-beacon='{"p":{"lnid":"canada-living"}}'
        >
            <a class="nav__item__link" href="/living/">Living</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fstyle%2F","lnid":"style","mpid":"1.1"}}'
                                          href="/style/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Style</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fborn-and-raised%2F","lnid":"news/born-and-raised","mpid":"1.2"}}'
                                          href="/news/born-and-raised/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Born and Raised</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fwhats-working%2F","lnid":"news/whats-working","mpid":"1.3"}}'
                                          href="/news/whats-working/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">What&#039;s Working</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fthe-quick-fix%2F","lnid":"news/the-quick-fix","mpid":"2.1"}}'
                                          href="/news/the-quick-fix/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Quick Fix</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Furban-wellness%2F","lnid":"news/urban-wellness","mpid":"2.2"}}'
                                          href="/news/urban-wellness/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Urban Wellness</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fimpact%2F","lnid":"news/impact","mpid":"2.3"}}'
                                          href="/news/impact/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Impact</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/11/28/netflix-canada-december-2017_a_23290542/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Netflix Canada: What&#039;s Good For December 2017?</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/ryan-tessier/7-holiday-gifts-for-the-home-bartender-in-your-life_a_23278858/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">7 Holiday Gifts For The Home Bartender In Your Life</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/11/28/exercises-for-back-pain_a_23290615/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">What You Can Do To Prevent Back Pain At Home</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/marina-glogovac/giving-tuesday-matters-more-than-ever-in-a-time-when-were-less-generous_a_23289526/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Giving Tuesday Matters More Than Ever In A Time When We&#039;re Less Generous</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--parents::after,
            .nav__item--parents .dropdown {
                border-bottom: 5px solid #e27d39;
            }
            .nav__item--parents .dropdown__column__row--link:hover {
                background: #e27d39;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--parents "
             data-edition="canada"
             data-s-type="section"
             data-s-value="parents"
             data-beacon='{"p":{"lnid":"canada-parents"}}'
        >
            <a class="nav__item__link" href="/parents/">Parents</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Falyson-schafer%2F","lnid":"news/alyson-schafer","mpid":"1.1"}}'
                                          href="/news/alyson-schafer/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alyson Schafer</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fbaby-names%2F","lnid":"news/baby-names","mpid":"2.1"}}'
                                          href="/news/baby-names/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Baby Names</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/joanna-myers/ive-been-enabling-my-kids-and-i-need-to-stop_a_23283696/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">I&#039;ve Been Enabling My Kids And I Need To Stop</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/11/27/male-infertility_a_23289426/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">How One Man Learned To Open Up And Accept His Infertility </div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/11/27/gift-ideas-new-parents_a_23289350/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">20 Gift Ideas For New Parents Who, Let&#039;s Face It, Really Need A Treat</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/11/24/adorable-fredericton-toddler-wont-stop-photobombing-moms-yoga-video_a_23287689/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Adorable Fredericton Toddler Won&#039;t Stop Photobombing Mom&#039;s Yoga Video</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--video "
             data-edition="canada"
             data-s-type="section"
             data-s-value="video"
             data-beacon='{"p":{"lnid":"canada-video"}}'
        >
            <a class="nav__item__link" href="/video/">Video</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Flike-a-tourist%2F","lnid":"news/like-a-tourist","mpid":"1.1"}}'
                                          href="/news/like-a-tourist/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Like A Tourist</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2F2-minutes-to-transform%2F","lnid":"news/2-minutes-to-transform","mpid":"1.2"}}'
                                          href="/news/2-minutes-to-transform/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">2 Minutes To Transform</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fprojects.huffingtonpost.ca%2Fsalute%2F","lnid":"http://projects.huffingtonpost.ca/salute","mpid":"1.3"}}'
                                          href="http://projects.huffingtonpost.ca/salute/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Salute</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttps%3A%2F%2Fbuild.aol.com%2F","lnid":"https://build.aol.com","mpid":"2.1"}}'
                                          href="https://build.aol.com/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Build</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fyoung-money%2F","lnid":"news/young-money","mpid":"2.2"}}'
                                          href="/news/young-money/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Young Money</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fsunlife-vu%2F","lnid":"news/sunlife-vu","mpid":"2.3"}}'
                                          href="/news/sunlife-vu/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Sponsored: VU</div>
                                        </a>
                                                                    </div>
                            
                            
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--blogs::after,
            .nav__item--blogs .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--blogs .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--blogs "
             data-edition="canada"
             data-s-type="section"
             data-s-value="blogs"
             data-beacon='{"p":{"lnid":"canada-blogs"}}'
        >
            <a class="nav__item__link" href="/blogs/">Blogs</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fblog-voices%2F","lnid":"news/blog-voices","mpid":"1.1"}}'
                                          href="/news/blog-voices/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Blog Voices</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/ryan-tessier/7-holiday-gifts-for-the-home-bartender-in-your-life_a_23278858/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">7 Holiday Gifts For The Home Bartender In Your Life</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/joanna-myers/ive-been-enabling-my-kids-and-i-need-to-stop_a_23283696/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">I&#039;ve Been Enabling My Kids And I Need To Stop</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/w-brett-wilson/oilsands-bird-deaths-get-way-more-attention-than-they-deserve_a_23287600/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Oilsands Bird Deaths Get Way More Attention Than They Deserve</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/craig-and-marc-kielburger/memes-are-fun-and-gifs-until-theyre-actually-harmful_a_23283147/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Before You Share That Meme, Think About The Message</div></a></div>
                        </div>
                    </div>
                                    </div>
    
            <div class="js-nav-item nav__item nav__item--more">
            <a class="nav__item__link" href="#">MORE</a>
        </div>
    
    
    <a class="nav__item nav__item--search icon-Nav_Search" href="/search/"></a>
</div>

    


    
                        
                        
                        
                    
    
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
    
        


    <div class="js-more-menu more-menu desktop-only">
        <div class="more-menu__content">
                                                <div class="more-menu__col">
                                                                                    <a href="/british-columbia/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-bc"}}'
                                >
                                    BC
                                </a>
                                                                                                                <a href="/alberta/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-alberta"}}'
                                >
                                    Alberta
                                </a>
                                                                                                                <a href="/news/world/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-world"}}'
                                >
                                    World
                                </a>
                                                                                                                <a href="/news/us-politics/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-us-politics"}}'
                                >
                                    US Politics
                                </a>
                                                                                                                <a href="/news/us-business/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-us-business"}}'
                                >
                                    US Business
                                </a>
                                                                                                                <a href="/news/sports/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-sports"}}'
                                >
                                    Sports
                                </a>
                                                                                                                <a href="/news/tech/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-tech"}}'
                                >
                                    Tech
                                </a>
                                                                                                                <a href="http://highline.huffingtonpost.com/" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-highline"}}'
                                >
                                    Highline
                                </a>
                                                                                                                <a href="/style/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-style"}}'
                                >
                                    Style
                                </a>
                                                                                                                <a href="/news/healthy-living/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-healthy-living"}}'
                                >
                                    Healthy Living
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/taste/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-taste"}}'
                                >
                                    Taste
                                </a>
                                                                                                                <a href="/news/relationships/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-relationships"}}'
                                >
                                    Relationships
                                </a>
                                                                                                                <a href="/news/entertainment/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-entertainment"}}'
                                >
                                    Entertainment
                                </a>
                                                                                                                <a href="/news/celebrity/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-celebrity"}}'
                                >
                                    Celebrity
                                </a>
                                                                                                                <a href="/news/arts-culture/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-arts-culture"}}'
                                >
                                    Arts + Culture
                                </a>
                                                                                                                <a href="/news/movies/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-movies"}}'
                                >
                                    Movies
                                </a>
                                                                                                                <a href="/news/comedy/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-comedy"}}'
                                >
                                    Comedy
                                </a>
                                                                                                                <a href="/news/black-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-black-voices"}}'
                                >
                                    Black Voices
                                </a>
                                                                                                                <a href="/news/women/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-women"}}'
                                >
                                    Women
                                </a>
                                                                                                                <a href="/news/queer-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-queer-voices"}}'
                                >
                                    Queer Voices
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/latino-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-latino-voices"}}'
                                >
                                    Latino Voices
                                </a>
                                                                                                                <a href="/news/fifty/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-fifty"}}'
                                >
                                    Fifty
                                </a>
                                                                                                                <a href="/news/impact/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-impact"}}'
                                >
                                    Impact
                                </a>
                                                                                                                <a href="http://quebec.huffingtonpost.ca/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-quebec-french"}}'
                                >
                                    Quebec (French)
                                </a>
                                                                                                                <a href="http://www.huffpostarabi.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-arabi"}}'
                                >
                                    Arabi
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com.au/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-australia"}}'
                                >
                                    Australia
                                </a>
                                                                                                                <a href="http://www.huffpostbrasil.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-brasil"}}'
                                >
                                    Brasil
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.de/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-deutschland"}}'
                                >
                                    Deutschland
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.es/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-espana"}}'
                                >
                                    España
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.fr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-france"}}'
                                >
                                    France
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="http://www.huffingtonpost.gr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-greece"}}'
                                >
                                    Greece
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.in/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-india"}}'
                                >
                                    India
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.it/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-italia"}}'
                                >
                                    Italia
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.jp/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-japan"}}'
                                >
                                    Japan
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.kr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-korea"}}'
                                >
                                    Korea
                                </a>
                                                                                                                <a href="http://www.huffpostmaghreb.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-maghreb"}}'
                                >
                                    Maghreb
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com.mx/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-mexico"}}'
                                >
                                    México
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.co.za/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-south-africa"}}'
                                >
                                    South Africa
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.co.uk/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-united-kingdom"}}'
                                >
                                    United Kingdom
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-united-states"}}'
                                >
                                    United States
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col-spacer"></div>
                                    </div> <!-- /.more-menu__content -->
    </div> <!-- /.more-menu -->

    </nav>
</header>                                    </div>
                                        
                    
                                        <div class="entry-page-content wide video">
                    <div class="video-entry__inner-container">
		<div class="video-entry__splash">
				    		        <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad-leaderboard-flex ad_spot desktop-only">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_leaderboard_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93328887';

// Override adtech_call_type
var delivery_type = "default" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "fc"; break;
}



var args = [adId, 'lb', 'lb'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
		    			</div>
	<article class="entry__content">
		<div class="video-entry__content-left">
			<header class="entry__header" data-beacon='{"p":{"mnid":"headline"}}'>
				<div class="video-entry__header">
						            		<span class="entry-eyebrow" style="color:#00d8d8">LIFESTYLE </span>
				    				    <div class="video-headline">
				        <h1 class="video-headline__title">&#039;The Royal Chef&#039; Darren McGrady On Why The Royals Love Roast Chicken </h1>
				    </div>
					<div class="video-entry__caption">
						Darren McGrady, who has cooked for the Royal Family, shares the backstory of why roasted chicken was the perfect proposal meal for Prince Harry and Meghan Markle.
					</div>
				</div>
			    <div class="js-horizontal-share share-bar share-bar--horizontal desktop-only" data-beacon='{"p":{"mnid":"headline_share_bar"}}'>
			        <script id="share-bar__social-counts" type="text/template"><ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F11%2F28%2Fdarren-mcgrady-royal-chef_a_23290853%2F" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F11%2F28%2Fdarren-mcgrady-royal-chef_a_23290853%2F&text=The%20Secret%20Significance%20Behind%20Roasted%20Chicken%20And%20The%20Royals" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true" data-pin-media="http://o.aolcdn.com/images/dims?thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F28%2F5a1dc541c74d471f4f3b15d6%2F5a1dcc2b75a8040a2f4f0100_o_U_v1.png&client=cbc79c14efcebee57402&signature=a6e4364bb33a85ddfc6a6418effa2274d4b20543" href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F11%2F28%2Fdarren-mcgrady-royal-chef_a_23290853%2F" target="_blank"></a></li><li class="bN gplus share-bar__item" data-beacon='{"p":{"lnid":"gplus","mpid":3}}'><a class="share-bar__item-link icon-Social_Gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F11%2F28%2Fdarren-mcgrady-royal-chef_a_23290853%2F" target="_blank"></a></li><li class="bN tumblr share-bar__item" data-beacon='{"p":{"lnid":"tumblr","mpid":7}}'><a class="share-bar__item-link icon-Social_Tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F11%2F28%2Fdarren-mcgrady-royal-chef_a_23290853%2F&name=%27The%20Royal%20Chef%27%20Darren%20McGrady%20On%20Why%20The%20Royals%20Love%20Roast%20Chicken%20" target="_blank"></a></li></ul></script>

			        <script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F11%2F28%2Fdarren-mcgrady-royal-chef_a_23290853%2F" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F11%2F28%2Fdarren-mcgrady-royal-chef_a_23290853%2F&text=The%20Secret%20Significance%20Behind%20Roasted%20Chicken%20And%20The%20Royals" target="_blank"></a></li><li class="bN gplus share-bar__item" data-beacon='{"p":{"lnid":"gplus","mpid":3}}'><a class="share-bar__item-link icon-Social_Gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F11%2F28%2Fdarren-mcgrady-royal-chef_a_23290853%2F" target="_blank"></a></li><li class="bN email share-bar__item" data-beacon='{"p":{"lnid":"email","mpid":4}}'><a class="share-bar__item-link icon-Social_Mail" href="mailto:?subject=%27The%20Royal%20Chef%27%20Darren%20McGrady%20On%20Why%20The%20Royals%20Love%20Roast%20Chicken%20&body=Article: http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F11%2F28%2Fdarren-mcgrady-royal-chef_a_23290853%2F" target="_blank"></a></li><li class="bN sms share-bar__item" data-beacon='{"p":{"lnid":"sms","mpid":5}}'><a class="share-bar__item-link icon-Social_SMS" href="sms:?body=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F11%2F28%2Fdarren-mcgrady-royal-chef_a_23290853%2F" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true" data-pin-media="http://o.aolcdn.com/images/dims?thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F28%2F5a1dc541c74d471f4f3b15d6%2F5a1dcc2b75a8040a2f4f0100_o_U_v1.png&client=cbc79c14efcebee57402&signature=a6e4364bb33a85ddfc6a6418effa2274d4b20543" href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F11%2F28%2Fdarren-mcgrady-royal-chef_a_23290853%2F" target="_blank"></a></li><li class="bN tumblr share-bar__item" data-beacon='{"p":{"lnid":"tumblr","mpid":7}}'><a class="share-bar__item-link icon-Social_Tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F11%2F28%2Fdarren-mcgrady-royal-chef_a_23290853%2F&name=%27The%20Royal%20Chef%27%20Darren%20McGrady%20On%20Why%20The%20Royals%20Love%20Roast%20Chicken%20" target="_blank"></a></li><li class="bN whatsapp share-bar__item" data-beacon='{"p":{"lnid":"whatsapp","mpid":6}}'><a class="share-bar__item-link icon-Social_WhatsApp" data-action="share/whatsapp/share"  href="whatsapp://send?text=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F11%2F28%2Fdarren-mcgrady-royal-chef_a_23290853%2F" target="_blank"></a></li><li class="bN linkedin share-bar__item" data-beacon='{"p":{"lnid":"linkedin","mpid":11}}'><a class="share-bar__item-link icon-Social_Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F11%2F28%2Fdarren-mcgrady-royal-chef_a_23290853%2F" target="_blank"></a></li><li class="bN viadeo share-bar__item" data-beacon='{"p":{"lnid":"viadeo","mpid":12}}'><a class="share-bar__item-link " href="https://partners.viadeo.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F11%2F28%2Fdarren-mcgrady-royal-chef_a_23290853%2F" target="_blank"><img class="viadeo-icon" src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/images/icons/icon-viadeo.png?h=a78ad2c7a589a8709878dd08e86af70e"></a></li></ul></script>

			        <div class="share-bar__social-counts" >
			            <span class="share-bar__social-counts__number">                
    
</span>
			        </div>
			    </div>
			    <div class="next-to-video-ad">
			    	<!-- ads_right_rail_flex -->
					<div id="modulous_video_page_left" class="ad_spot desktop-only">
					    <div id="adtech_video_page_left" class="adtech-adspot ad-video_page_left"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_video_page_left');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '963867881';

// Override adtech_call_type
var delivery_type = "default" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "f"; break;
}



var args = [adId, '300', '250', adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'video_page_left', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script>
					</div>
			    </div>
			    			</header>
		</div>

		<div class="video-entry__content-main">
			<div class="embed-container ">
					                


	
 
		
<div data-provider="vidible" data-published="November 28, 2017 16:03" data-videovertical="Lifestyle " id="58e28f10c214e34d93b12069" class="vdb_player vdb_58e28f10c214e34d93b12069564e003d67b62214082cc703" vdb_params="m.responsive=1&m.onLoad=vidibleOnPlayerReady&m.playback=autoplay"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/pid=58e28f10c214e34d93b12069/vid=5a1dc541c74d471f4f3b15d6/564e003d67b62214082cc703.js?m.responsive=1&m.onLoad=vidibleOnPlayerReady&m.playback=autoplay"></script>
</div>            		    	</div>
	    	<div class="video-entry__below desktop-only">
					
    
                    
                    

    <div class="more-videos__container">

            <h3 class="more-videos__title desktop-only">
                <span class="more-videos__title__text">More Videos</span>
            </h3><div class="more-videos__item-group desktop">
                
                        <div class="more-videos__item" data-beacon='{"p":{"mnid":"news","plid":"23290615","mpid":0'>
                            <a href="/2017/11/28/exercises-for-back-pain_a_23290615/">
                                <div class="more-videos__item__image sigil sigil-video icon-Meta_Video">
                                    <img class="image__src"  data-lazy="http://o.aolcdn.com/images/dims?thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F28%2F5a1d7dca46bd1e681a53b045%2F5a1d9ae875a8040a2f4f00f7_o_U_v1.png&client=cbc79c14efcebee57402&signature=eb8a06067c653304918cd8f45449a2ae313affb1">
                                </div>
                            </a>
                            <div class="more-videos__item__title">
                                <a class="more-videos__item__title__link" href="/2017/11/28/exercises-for-back-pain_a_23290615/">Easy Exercises For Back Pain Relief </a>
                            </div>
                        </div>
                                    
                        <div class="more-videos__item" data-beacon='{"p":{"mnid":"news","plid":"23189504","mpid":1'>
                            <a href="/2017/11/24/meet-roy-rana-team-canadas-first-poc-head-basketball-coach_a_23189504/">
                                <div class="more-videos__item__image sigil sigil-video icon-Meta_Video">
                                    <img class="image__src"  data-lazy="http://o.aolcdn.com/images/dims?thumbnail=90%2C50&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F39a453015e13e7ec9cc1c983603ee4be%2F205607240%2FScreen%2BShot%2B2017-08-28%2Bat%2B9.36.35%2BAM.png&client=cbc79c14efcebee57402&signature=85cc9b319ff6a8a6322313640a7d0af3703df988">
                                </div>
                            </a>
                            <div class="more-videos__item__title">
                                <a class="more-videos__item__title__link" href="/2017/11/24/meet-roy-rana-team-canadas-first-poc-head-basketball-coach_a_23189504/">Meet Roy Rana, Team Canada's First POC Head Ba</a>
                            </div>
                        </div>
                                    
                        <div class="more-videos__item" data-beacon='{"p":{"mnid":"news","plid":"23257684","mpid":2'>
                            <a href="/2017/11/23/shad-on-canadian-identity-canadas-still-figuring-itself-out_a_23257684/">
                                <div class="more-videos__item__image sigil sigil-video icon-Meta_Video">
                                    <img class="image__src"  data-lazy="http://o.aolcdn.com/images/dims?thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-10%2F23%2F59ee0557955a31255af42b0e%2F59ee138458415c350f52420f_o_U_v1.png&client=cbc79c14efcebee57402&signature=c419d2b9ce973310d8a7413fa0bef808e834c099">
                                </div>
                            </a>
                            <div class="more-videos__item__title">
                                <a class="more-videos__item__title__link" href="/2017/11/23/shad-on-canadian-identity-canadas-still-figuring-itself-out_a_23257684/">Shad On Canadian Identity: Canada's 'Still Figurin...</a>
                            </div>
                        </div>
                                    
                        <div class="more-videos__item" data-beacon='{"p":{"mnid":"news","plid":"23275517","mpid":3'>
                            <a href="/2017/11/13/b-c-babys-mad-dash-to-catch-jeopardy-is-required-viewing_a_23275517/">
                                <div class="more-videos__item__image sigil sigil-video icon-Meta_Video">
                                    <img class="image__src"  data-lazy="http://o.aolcdn.com/images/dims?thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F13%2F5a08f2ce9e45104717fbc56c%2F5a08f2d16174ba6cf76b357b_o_A_v1.jpg&client=cbc79c14efcebee57402&signature=9e787132b126af0a98be5e3819b7256e867ad747">
                                </div>
                            </a>
                            <div class="more-videos__item__title">
                                <a class="more-videos__item__title__link" href="/2017/11/13/b-c-babys-mad-dash-to-catch-jeopardy-is-required-viewing_a_23275517/">B.C. Baby's Mad Dash To Catch 'Jeopardy' I</a>
                            </div>
                        </div>
                                    
                        <div class="more-videos__item" data-beacon='{"p":{"mnid":"news","plid":"23272214","mpid":4'>
                            <a href="/2017/11/09/nose-facts_a_23272214/">
                                <div class="more-videos__item__image sigil sigil-video icon-Meta_Video">
                                    <img class="image__src"  data-lazy="http://o.aolcdn.com/images/dims?thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F08%2F5a0344e055935e0406de23b9%2F5a0344fc4102f27832a1977e_o_A_v2.jpg&client=cbc79c14efcebee57402&signature=dee1fb3b842267f18926a40f5253d49bb539b3d9">
                                </div>
                            </a>
                            <div class="more-videos__item__title">
                                <a class="more-videos__item__title__link" href="/2017/11/09/nose-facts_a_23272214/">What Does Your Nose Do, Exactly? A Lot, Actually. </a>
                            </div>
                        </div>
                                                </div>
            <div class="more-videos__left icon-icon-arrow-L desktop-only" data-beacon='{"p":{"mnid":"controls","lnid":"carousel-left"}}'></div>
            <div class="more-videos__right icon-icon-arrow-R desktop-only" data-beacon='{"p":{"mnid":"controls","lnid":"carousel-right"}}'></div>

    </div>


			</div>
		</div>

	</article>
	<div class="video-entry__below-video">
	    	        <!-- ads_article_bottom -->
<div id="modulous_article_bottom" class="ad_spot desktop-only">
    
</div>
	    
	    <div class="modal hidden" data-beacon='{"p":{"mlid":"modal","mnid":"slideshow"}}' id="modal">
	<i class="modal__close bN icon-close-x" data-beacon='{"p":{"lnid":"close"}}'></i>
	<div class="modal__content">
	</div>
</div>	</div>
</div>
        
    </div>
            <div class="video-entry__inner-container">
            


                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
    
                                                                                                                                                                                                                                                                                                                                                                                                        


                                        
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                            <div class="vid-playlist">
        <div class="playlist-title-container">
            <h2>Popular Videos</h2>
        </div>
        <ul>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/10/13/sam-roberts-band-performs-fiend_a_23242919/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23242919"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fd756566fee47247e2c2177cddda7d26e%2F205764797%2F0X7A3053.CR2&client=cbc79c14efcebee57402&signature=d343aa81432b403a87a6a3b0682290827adb57ca" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/10/13/sam-roberts-band-performs-fiend_a_23242919/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23242919"}}"'>
                            Sam Roberts Band Performs ‘Fiend’
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/11/22/catherine-mckennas-response-to-climate-barbie-mail-is-pure-class_a_23285766/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23285766"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F22%2F5a15b6014db5ff7388ca4c97%2F5a15b601c5ab0e2396907430_1280x720_F_v0.jpg&client=cbc79c14efcebee57402&signature=c4b83ca6ac3f8aa3d760e8d639fe76b298fc64ab" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/11/22/catherine-mckennas-response-to-climate-barbie-mail-is-pure-class_a_23285766/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23285766"}}"'>
                            Catherine McKenna's Response To 'Climate Barbie' Mail Is Pure Class
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/11/23/annette-poitras-found-safe-after-two-nights-in-coquitlam-bc-woods_a_23286733/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23286733"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F23%2F5a172c7183b51f496fc5246a%2F5a172c701c41491bd0e8752a_1280x720_F_v0.jpg&client=cbc79c14efcebee57402&signature=2f17e2ea47ab35726b26ecf06c83993f4303ba57" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/11/23/annette-poitras-found-safe-after-two-nights-in-coquitlam-bc-woods_a_23286733/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23286733"}}"'>
                            Annette Poitras Found Safe After Two Nights In Coquitlam BC Woods
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/11/23/shad-on-canadian-identity-canadas-still-figuring-itself-out_a_23257684/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23257684"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-10%2F23%2F59ee0557955a31255af42b0e%2F59ee138458415c350f52420f_o_U_v1.png&client=cbc79c14efcebee57402&signature=af8d587a8c7ce14b827899916f31726fafebf839" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/11/23/shad-on-canadian-identity-canadas-still-figuring-itself-out_a_23257684/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23257684"}}"'>
                            Shad On Canadian Identity: Canada's 'Still Figuring Itself Out'
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"5a1c94b5e4b008e2d814c583"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=&client=cbc79c14efcebee57402&signature=11848ab78acdb244ac26a3d6f8ab888a1c18163c" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"5a1c94b5e4b008e2d814c583"}}"'>
                            
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/11/14/exercises-for-tailbone-pain_a_23277334/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23277334"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F14%2F5a0b57c01de5a155a84604d7%2F5a0b57c7c8b4d7275a39f4c1_o_A_v2.jpg&client=cbc79c14efcebee57402&signature=d70b946dd38a7a48217c84f9c22e48dd654b6d96" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/11/14/exercises-for-tailbone-pain_a_23277334/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23277334"}}"'>
                            Pain In The Tailbone? Try These 3 Exercises For Relief 
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/11/24/meet-roy-rana-team-canadas-first-poc-head-basketball-coach_a_23189504/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23189504"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F39a453015e13e7ec9cc1c983603ee4be%2F205607240%2FScreen%2BShot%2B2017-08-28%2Bat%2B9.36.35%2BAM.png&client=cbc79c14efcebee57402&signature=9f8a3fcf066e954bbc6a2f1490c25254eb88093f" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/11/24/meet-roy-rana-team-canadas-first-poc-head-basketball-coach_a_23189504/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23189504"}}"'>
                            Meet Roy Rana, Team Canada's First POC Head Basketball Coach
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/10/16/sam-roberts-band-performs-roll-with-the-spirit_a_23244555/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23244555"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-10%2F13%2F59e148c2b90afb25e2fa3e56%2F59e148e7c8b4d7581beb55ea_o_A_v2.jpg&client=cbc79c14efcebee57402&signature=b5dd38da9e4892dfa707b8665fe7639c49ac7d19" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/10/16/sam-roberts-band-performs-roll-with-the-spirit_a_23244555/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23244555"}}"'>
                            Sam Roberts Band Performs ‘Roll With The Spirit’
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/10/23/kardinal-offishall-performs-everyday-rudebwoy_a_23252563/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23252563"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-10%2F20%2F59ea63231e642217711cf326%2F59ea6486c8b4d7581bebb14e_o_A_v2.jpg&client=cbc79c14efcebee57402&signature=428e90ab96552eaea4642921b6a3115cc10a1b45" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/10/23/kardinal-offishall-performs-everyday-rudebwoy_a_23252563/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23252563"}}"'>
                            SPONSORED: Kardinal Offishall Performs ‘Everyday (Rudebwoy)’
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/11/13/b-c-babys-mad-dash-to-catch-jeopardy-is-required-viewing_a_23275517/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23275517"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F13%2F5a08f2ce9e45104717fbc56c%2F5a08f2d16174ba6cf76b357b_o_A_v1.jpg&client=cbc79c14efcebee57402&signature=cf22415f937961f79c4286d7f5d77523c51b1299" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/11/13/b-c-babys-mad-dash-to-catch-jeopardy-is-required-viewing_a_23275517/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23275517"}}"'>
                            B.C. Baby's Mad Dash To Catch 'Jeopardy' Is Required Viewing
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"5a1606f4e4b03c736c0c110e"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=&client=cbc79c14efcebee57402&signature=11848ab78acdb244ac26a3d6f8ab888a1c18163c" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"5a1606f4e4b03c736c0c110e"}}"'>
                            
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/11/13/donald-trump-caught-off-guard-by-asean-group-handshake_a_23275793/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23275793"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fa9b501de16d0236c4269ae9d5841f2ed%2F205856268%2FRTS1JNPO.jpeg&client=cbc79c14efcebee57402&signature=18910be5739b29747820710fdd1ba3f35cdfc17d" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/11/13/donald-trump-caught-off-guard-by-asean-group-handshake_a_23275793/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23275793"}}"'>
                            Donald Trump Caught Off Guard By ASEAN Group Handshake
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"5a1c91bce4b04e8b2a83d9e5"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=&client=cbc79c14efcebee57402&signature=11848ab78acdb244ac26a3d6f8ab888a1c18163c" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"5a1c91bce4b04e8b2a83d9e5"}}"'>
                            
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"5a1ccca1e4b04e8b2a83eac1"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=&client=cbc79c14efcebee57402&signature=11848ab78acdb244ac26a3d6f8ab888a1c18163c" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"5a1ccca1e4b04e8b2a83eac1"}}"'>
                            
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"5a00ed22e4b07eb51181a1a4"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=&client=cbc79c14efcebee57402&signature=11848ab78acdb244ac26a3d6f8ab888a1c18163c" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"5a00ed22e4b07eb51181a1a4"}}"'>
                            
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"5a15de81e4b04cdf4de5ed16"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=&client=cbc79c14efcebee57402&signature=11848ab78acdb244ac26a3d6f8ab888a1c18163c" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"5a15de81e4b04cdf4de5ed16"}}"'>
                            
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"5a1c9f11e4b049423a06bd02"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=&client=cbc79c14efcebee57402&signature=11848ab78acdb244ac26a3d6f8ab888a1c18163c" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"5a1c9f11e4b049423a06bd02"}}"'>
                            
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"5a1c9b2ae4b049423a06bcf9"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=&client=cbc79c14efcebee57402&signature=11848ab78acdb244ac26a3d6f8ab888a1c18163c" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"5a1c9b2ae4b049423a06bcf9"}}"'>
                            
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"59d79781e4b0b30796c7e926"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=&client=cbc79c14efcebee57402&signature=11848ab78acdb244ac26a3d6f8ab888a1c18163c" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"59d79781e4b0b30796c7e926"}}"'>
                            
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/11/12/sir-john-a-macdonald-statue-defaced-in-montreal_a_23274859/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23274859"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F12%2F5a08b99bd0e3cf253f489ec6%2F5a08b99ac5ab0e23968fe54c_1280x720_F_v0.jpg&client=cbc79c14efcebee57402&signature=eef53c168a4ec1bd3f47b5aabb4549a9e06f36dd" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/11/12/sir-john-a-macdonald-statue-defaced-in-montreal_a_23274859/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23274859"}}"'>
                            Sir John A. Macdonald Statue Defaced In Montreal
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/06/29/we-asked-canadians-to-describe-canada-in-one-word-they-did-not_a_23006738/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23006738"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-06%2F27%2F5952b71e9efa8949ee2e4901%2F5952b7857d768826006c0cc5_o_A_v2.jpg&client=cbc79c14efcebee57402&signature=a708ff6b620abd5e09a827d364f0e06526617e92" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/06/29/we-asked-canadians-to-describe-canada-in-one-word-they-did-not_a_23006738/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23006738"}}"'>
                            We Asked Canadians To Describe Canada In One Word. They Did Not Disappoint. 
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/10/12/drone-captures-epic-fight-between-moose-and-wolf-in-ontario_a_23241265/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23241265"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-10%2F11%2F59de811444a64b60584faa00%2F59de8114f7766f2800c4f16a_o_F_v0.jpg&client=cbc79c14efcebee57402&signature=dafa70806fe10a67b922fd8155c516a6f6a529df" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/10/12/drone-captures-epic-fight-between-moose-and-wolf-in-ontario_a_23241265/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23241265"}}"'>
                            Drone Captures Epic Fight Between Moose And Wolf In Ontario
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/11/28/exercises-for-back-pain_a_23290615/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23290615"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F28%2F5a1d7dca46bd1e681a53b045%2F5a1d9ae875a8040a2f4f00f7_o_U_v1.png&client=cbc79c14efcebee57402&signature=ba2fe5f01bcc304e81f071b112eceb271c1d9b5e" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/11/28/exercises-for-back-pain_a_23290615/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23290615"}}"'>
                            Easy Exercises For Back Pain Relief 
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"5a15c712e4b0aef9a7d10570"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=&client=cbc79c14efcebee57402&signature=11848ab78acdb244ac26a3d6f8ab888a1c18163c" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"5a15c712e4b0aef9a7d10570"}}"'>
                            
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"5a147575e4b0aef9a7d104b1"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=&client=cbc79c14efcebee57402&signature=11848ab78acdb244ac26a3d6f8ab888a1c18163c" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"5a147575e4b0aef9a7d104b1"}}"'>
                            
                        </a>
                    </div>
                </li>
                    </ul>
    </div>

    
        </div>
    
                                                    
                <div class="page__content">
                        
                                    
    <div class="page__content__row row--no-border">
                    <div class="col col--body-center">
                <div class="entry__below-entry wide video">
                    
                                                                        
    
    

<style type="text/css">
    .follow-us .mod-body::before {
        background-color: #00d8d8;
    }

    .follow-us .mod-body .newsletter-signup input[type=submit] {
        color: #00d8d8;
    }

</style>


<div class="desktop-only follow-us mod-follow" data-beacon='{"p":{"mnid":"mod-follow"}}'>
    <section class="mod-body">

        <div class="follow-us-header">
            <h3>SUBSCRIBE AND FOLLOW LIVING</h3>
        </div>
                    
<div class="email" style="display: list-item;">
    <div class="follow-us-form-desc">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a data-beacon='{"p":{"lnid":"privacy"}}' href="http://www.huffingtonpost.ca/p/privacy-policy" target="_blank">Learn more</a>
        </p>
        
    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="living">
        
        <input class="text" name="email" placeholder="address@email.com" type="text">
        
        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>        
                <div class="submit-button-group">
            <input class="subscribe-submit" data-beacon='{"p":{"lnid":"email"}}' type="submit" value="Subscribe Now">
            <span class="newsletter-signup-submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
                <ul class="follow-us-networks">
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item "
                    data-beacon='{"p":{"lnid":"nav_facebook"}}'
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link"
                       data-href="https://www.facebook.com/HuffPostCanadaLiving"
                       href="https://www.facebook.com/HuffPostCanadaLiving"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item even"
                    data-beacon='{"p":{"lnid":"nav_twitter"}}'
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link"
                       data-href="https://twitter.com/HuffPostCaLiv"
                       href="https://twitter.com/HuffPostCaLiv"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item "
                    data-beacon='{"p":{"lnid":"nav_instagram"}}'
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link"
                       data-href="http://instagram.com/huffpostcaliving"
                       href="http://instagram.com/huffpostcaliving"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="pinterest follow-us-networks-item even"
                    data-beacon='{"p":{"lnid":"nav_pinterest"}}'
                    data-network="pinterest"
                    data-social-overlay="follow-us__pinterest-overlay">

                    <a class="pinterest follow-us-networks-item-link"
                       data-href="https://www.pinterest.com/huffpostcaliv/"
                       href="https://www.pinterest.com/huffpostcaliv/"
                       title="Follow us on Pinterest"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Pinterest"></i>

                        <span class="follow-us-networks-item-link-text" style="">Pinterest</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>


                                                    <div class="spotim-recirc">
	<div data-spotim-module="recirculation" data-spot-id="sp_d0oLykNf"></div>
	<script src="https://recirculation.spot.im/spot/sp_d0oLykNf"></script>
</div>                                                    <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>
                                                <div class='spot-im-frame-inpage' data-facebook-url="http://www.huffingtonpost.ca/2017/11/28/darren-mcgrady-royal-chef_a_23290853/" data-post-id='amp-23290853' data-messages-count="3"></div>                        </div>

<!-- Mobile Conversations -->
                                                    <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "http://cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-3r",
            container: c.id,
            placement: "Below Article Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                    
    <div class="entry-recirc-mod" data-beacon='{"p":{"mnid":"entry_recirc_mod"}}'>
        <h3>
            More On This Topic
        </h3>

                
                    <ul>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Living
                                </span>
                            </h2>
                            <a href="/2017/11/28/jay-z-kendrick-lamar-dominate-the-2018-grammy-nominations_a_23290892/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&image_uri=http%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F1200_630%2F5a1d73c1140000196c50f979.png%3Fcache%3DyFYm3bCKyL&client=cbc79c14efcebee57402&signature=3e259655c1d9dac70fd76f00ce04a27a55509c2c">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2017/11/28/jay-z-kendrick-lamar-dominate-the-2018-grammy-nominations_a_23290892/">Jay-Z, Kendrick Lamar Dominate The 2018 Grammy Nominations</a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Living
                                </span>
                            </h2>
                            <a href="/geneva-abdul/start-listening-to-the-survivors-who-arent-white-and-famous_a_23289205/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fcrop%3D3499%252C2392%252C0%252C0%26quality%3D85%26format%3Djpg%26resize%3D630%252C431%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252Ffa97766be55f9a9a181d6966bf76978f%252F205902103%252FRTR3TDGQ.jpeg%26client%3Da1acac3e1b3290917d92%26signature%3D04e2d6c1eafa902fb8295f055cf22b7c1d6b9517&client=cbc79c14efcebee57402&signature=d3215fd830be06e3846fcdf10c79388fe63dc742">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/geneva-abdul/start-listening-to-the-survivors-who-arent-white-and-famous_a_23289205/">Start Listening To The Survivors Who Aren&#039;t White And Famous</a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Living
                                </span>
                            </h2>
                            <a href="/2017/11/28/netflix-canada-december-2017_a_23290542/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F2b557a011322c3990833a4c33b05deda%2F205901339%2FTheCrown%2B-%2BS2%2B%25282%2529.jpg&client=cbc79c14efcebee57402&signature=574fe47f54ec50478c14cb87b18698b77cc2b6f4">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2017/11/28/netflix-canada-december-2017_a_23290542/">Netflix Canada: What&#039;s Good For December 2017?</a>
                        </span>
                    </li>
                            </ul>
                    <ul>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Living
                                </span>
                            </h2>
                            <a href="/ryan-tessier/7-holiday-gifts-for-the-home-bartender-in-your-life_a_23278858/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F1d1d12ac8e6206ac2fc38da187e9fa19%2F205902063%2Fbartender-mixing-drinks-at-the-bar-picture-id717173261&client=cbc79c14efcebee57402&signature=fc979171dbcb84efb31cf343ba3ea34620c69d07">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/ryan-tessier/7-holiday-gifts-for-the-home-bartender-in-your-life_a_23278858/">7 Holiday Gifts For The Home Bartender In Your Life</a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Living
                                </span>
                            </h2>
                            <a href="/2017/11/28/exercises-for-back-pain_a_23290615/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F28%2F5a1d7dca46bd1e681a53b045%2F5a1d9ae875a8040a2f4f00f7_o_U_v1.png&client=cbc79c14efcebee57402&signature=9a14f4bbe0bc6c9a5f59a8636ac11213af12d9e2">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2017/11/28/exercises-for-back-pain_a_23290615/">Easy Exercises For Back Pain Relief </a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Living
                                </span>
                            </h2>
                            <a href="/marina-glogovac/giving-tuesday-matters-more-than-ever-in-a-time-when-were-less-generous_a_23289526/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fd233be0c1a5f78e61abf3e02bf0f465%2F205898019%2FiStock-635965016.jpg&client=cbc79c14efcebee57402&signature=35ac2d78cd7a74937f33a348b6071a23d971ca4e">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/marina-glogovac/giving-tuesday-matters-more-than-ever-in-a-time-when-were-less-generous_a_23289526/">Giving Tuesday Matters More Than Ever In A Time When We&#039;re Less Generous</a>
                        </span>
                    </li>
                            </ul>
            </div>
    <!-- ads_below_entry_base -->
<div id="modulous_below_entry_base" class="ad-below-entry-base ad_spot desktop-only">
    
</div>
                                            
                </div>
            </div>
        
                                </div>
                </div>
            </div>
        </div>

                            
        
                
     
        <div class="newsletter-toaster desktop-only hidden" data-beacon='{"p":{"mlid":"newsletter-toaster-close","lnid":"email"}}'>
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/images/icons/newsletter-toaster.png?h=492dcc7d4a60d293f00eb28f73829add">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO THE LIVING NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="living">
                                        <input name="newsid" type="hidden" value="828276c9a33b9eb9af0f14e50f8181a9">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit" data-beacon='{"p":{"mlid":"newsletter-toaster", "lnid":"email"}}' type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>

                
<aside id="highlight-share__callout" class="desktop-only">
    <div class="callout__icon">
        <img src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/images/highlight.gif?h=b20e6b166b1cca0e866db64bb3febc56">
    </div>
    <div class="callout__info">
        <div class="callout__header">NEW! HIGHLIGHT AND SHARE</div>
        <div class="callout__text">Highlight text to share via Facebook and Twitter</div>
    </div>
    <div class="icon-Nav_MenuClose callout__close"></div>
</aside>                


<footer id="desktop__main_footer">
    <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo mobile-only">
                                 <a class="footer__logo__link" data-beacon='{"p":{"mnid":"logo"}}' href="/">
                        <img alt="The Huffington Post" class="footer__img" src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/images/logos/HuffPost.svg?h=72d269dc9640d315c46662b8b9648af4">
                    </a>
                        </div>
        <div class="footer__lists bn-footer-links" data-beacon='{"p":{"mnid":"corp-links"}}'>
            <ul class="footer__list">
                                                                                                                <li class="footer__list__item ">
                                <a class="footer__list__link" href="http://advertising.aol.com/brands/huffington-post">Advertise</a>
                            </li>
                                                                                                                        <li class="footer__list__item ">
                                <a class="footer__list__link" href="http://www.huffingtonpost.com/jobs/">Careers</a>
                            </li>
                                                                                                                        <li class="footer__list__item row-break">
                                <a class="footer__list__link" href="http://www.huffingtonpost.ca/p/frequently-asked-question">FAQ</a>
                            </li>
                                                                                                                                                            <li class="footer__list__item ">
                                <a class="footer__list__link" href="http://www.huffingtonpost.ca/p/terms">User Agreement</a>
                            </li>
                                                                                                                        <li class="footer__list__item ">
                                <a class="footer__list__link" href="http://www.huffingtonpost.ca/p/privacy-policy">Privacy</a>
                            </li>
                                                                                                                        <li class="footer__list__item ">
                                <a class="footer__list__link" href="http://www.huffingtonpost.ca/p/frequently-asked-question">Comment Policy</a>
                            </li>
                                                                                                                        <li class="footer__list__item ">
                                <a class="footer__list__link" href="http://www.huffingtonpost.ca/p/about-us">About Us</a>
                            </li>
                                                                                                                        <li class="footer__list__item row-break">
                                <a class="footer__list__link" href="http://adinfo.aol.com/about-our-ads/">About Our Ads</a>
                            </li>
                                                                                                                                                                                                                                                    </ul>

        </div>
    </div>
    <div class="footer__bottom">
        <div class="foooter__bottom__logo mobile-only">
            <a href="https://www.oath.com">
                <img class="footer__bottom__logo__image" src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/images/oath-footer-white.svg?h=adb9633a97819b1f865218286a4a8257">
            </a>
        </div>
        <div class="footer__bottom__nav">
                                                                                                                                                                                    <div class="footer__bottom__item">
                            Copyright © 2017 TheHuffingtonPost.com, Inc.
                        </div>
                                            <div class="footer__bottom__item">
                            "The Huffington Post" is a registered trademark of TheHuffingtonPost.com, Inc. All rights reserved.
                        </div>
                                            <div class="footer__rights"> Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
        
        <div class="popup-overlay"></div>

        
        <!-- ads_bottom_1x1 -->
        <div id="modulous_bottom_1x1" class="ad_spot">
            <style type="text/css">
.col--body-right .ad_spot { overflow: visible !important; }
</style><div class="vdb_player vdb_566907bee4b0f82be1064355545db032e4b0af1a81424b48" vdb_params="m.o2inline=inview&m.selector=article%20p&m.position=3">
   <script type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=566907bee4b0f82be1064355/545db032e4b0af1a81424b48_bein.js?m.o2inline=inview&m.selector=article%20p&m.position=3"></script>
</div><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1020959.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
        </div>

                <!--modulous footer -->
        
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="http://m.huffingtonpost.ca/">http://m.huffingtonpost.ca/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    

<!-- Begin comScore Tag -->
<script type="text/javascript">
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>
<script type="text/javascript">
    try {
        var comscore_data = {
                c1:2,
                c2:6723616,
                c3:"",
                c4:"",
                c5:"CANADA-LIVING",
                c6:"",
                c15:"",
                options: {
                    url_append: "comscorekw=CANADA-LIVING"
                }
        }
        COMSCORE.beacon(comscore_data);
    } catch(e) {
    }
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=CANADA-LIVING&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.ca"></div>
</div>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>        
<script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/js/vendor.min.js?h=9957c2dc0ceac3156afac2746473cb60"></script>
<script src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/js/scripts.min.js?h=45e9a14f6ec5a3332ae18f746d8b1286"></script>


    
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
            HPPOST.postTitle = "&#039;The Royal Chef&#039; Darren McGrady On Why The Royals Love Roast Chicken ";
            HPPOST.postUrl = "//www.huffingtonpost.ca/2017/11/28/darren-mcgrady-royal-chef_a_23290853/";
            HPPOST.isWide = "false";
            HPPOST.playListID = "56969345e4b091fc0bfbd9c3";
            HPPOST.playerID = "";
            HPPOST.companyID = "564e003d67b62214082cc703";

    </script>

    <script src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/js/entry.min.js?h=e8d41d8bf24f21999445e28cc1eb5346"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "\x3Cdiv\x20id\x3D\x22adtech_slideshow_300x250_req\x22\x20class\x3D\x22adtech\x2Dadspot\x20ad\x2Dslideshow_300x250_req\x22\x3E\x3C\x2Fdiv\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x0D\x0A\x28function\x28\x29\x7B\x0D\x0A\x0D\x0Avar\x20adsDiv\x20\x3D\x20document.getElementById\x28\x27adtech_slideshow_300x250_req\x27\x29\x3B\x0D\x0AadsDiv.id\x20\x3D\x20adsDiv.id\x20\x2B\x20Math.round\x28Math.random\x28\x29\x2A1e16\x29\x3B\x0D\x0Avar\x20adId\x20\x3D\x20\x2793420482\x27\x3B\x0D\x0A\x0D\x0A\x2F\x2F\x20Override\x20adtech_call_type\x0D\x0Avar\x20delivery_type\x20\x3D\x20\x22\x22\x20\x7C\x7C\x20\x22\x22\x3B\x0D\x0Avar\x20adtech_call_type\x20\x3D\x20\x22\x22\x3B\x0D\x0Aswitch\x20\x28delivery_type\x29\x20\x7B\x0D\x0A\x09case\x20\x22by_request\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22text\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22text\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22iframe\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22iframe\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22iframe_proxy\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22f\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22collapsed\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22fc\x22\x3B\x20break\x3B\x0D\x0A\x09default\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x7D\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20args\x20\x3D\x20\x5BadId,\x20\x27300\x27,\x20\x27250\x27,\x20adtech_call_type\x5D\x3B\x0D\x0Aif\x20\x28typeof\x20debugadcode\x20\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20debugadcode\x28\x27AdTech\x27,\x20\x7Bplacement\x3A\x20\x27slideshow_300x250_req\x27,\x20args\x3A\x20args\x7D,\x20adsDiv\x29\x3B\x20\x7D\x0D\x0Aargs.push\x28adsDiv\x29\x3B\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20reloadAd\x20\x3D\x20function\x28ev,\x20elem\x29\x20\x7B\x20\x0D\x0A\x20\x20if\x20\x28elem\x20\x26\x26\x20\x21elem.contains\x28adsDiv\x29\x29\x20\x7B\x20return\x3B\x20\x7D\x0D\x0A\x20\x20var\x20refreshRate\x20\x3D\x201\x3B\x20\x20\x0D\x0A\x20\x20if\x20\x28typeof\x20adsDiv.reloadCount\x20\x3D\x3D\x20\x27undefined\x27\x29\x20\x7B\x20\x0D\x0A\x20\x20\x20\x20adsDiv.reloadCount\x20\x3D\x200\x3B\x0D\x0A\x20\x20\x20\x20htmlAdWH.apply\x28window,\x20args\x29\x3B\x0D\x0A\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x7D\x20else\x20\x7B\x20adsDiv.reloadCount\x2B\x2B\x3B\x20\x7D\x0D\x0A\x20\x20\x0D\x0A\x20\x20if\x20\x28adsDiv.reloadCount\x20\x25\x20refreshRate\x20\x3D\x3D\x200\x20\x26\x26\x20typeof\x20adsReloadAd\x20\x3D\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20adsReloadAd\x28adsDiv\x29\x3B\x20\x7D\x0D\x0A\x7D\x3B\x0D\x0A\x0D\x0Avar\x20reloadAdHandler\x20\x3D\x20function\x28jQuery\x29\x20\x7B\x20jQuery\x28document\x29.on\x28\x27reloadAd\x27,\x20reloadAd\x29\x3B\x20\x7D\x0D\x0A\x0D\x0Awindow.jQuery\x20\x26\x26\x20reloadAdHandler\x28jQuery\x29\x20\x7C\x7C\x0D\x0Awindow.require\x20\x26\x26\x20require\x28\x5B\x27jquery\x27\x5D,\x20reloadAdHandler\x29\x3B\x0D\x0A\x0D\x0AadSetInView\x28\x270\x27\x29\x3B\x0D\x0A\x0D\x0A\x7D\x28\x29\x29\x3B\x0D\x0A\x0D\x0A\x3C\x2Fscript\x3E";
        Mobileweb.ads.slideshowTop = "";
        Mobileweb.init();
    </script>

            <script type="text/javascript">
    $(function() {
        "use strict";
        window.SPOTIM = {
            spotId: "sp_d0oLykNf",
            features: {
                NEWSFEED: false
            }
        };

        function launchComments() {
            !function(t, e, n) {
                function a(t) {
                    var a = e.createElement("script");
                    a.type = "text/javascript", a.async = !1, a.src = ("https:" === e.location.protocol ? "https" : "http") + ":" + n, (t || e.body || e.head).appendChild(a);
                }

                function o() {
                    var t = e.getElementsByTagName("script"), n = t[t.length - 1];
                    return n.parentNode;
                }

                var p = o();
                t.parentElement = p;
                a(p);
            }(window.SPOTIM, document, "//launcher.spot.im/bundle.js");
        }

        /**/
            /**/
            launchComments();
        /**/
    });
</script>        <script type="text/javascript">
                $(document).ready(function () {
            var plids = [], mvts = [];

            $('.bN').each(function () {
                var beaconData = $(this).attr('data-beacon');

                if (beaconData) {
                    try {
                        beaconData = JSON.parse(beaconData);

                        if (beaconData.p && beaconData.p.plid && beaconData.p.mvt) {
                            plids.push(beaconData.p.plid);
                            mvts.push(beaconData.p.mvt);
                        }
                    } catch (e) {
                        // Some beacons fail due to invalid syntax. A failing beacon parse might break twitter embeds.
                        console.error('Invalid beacon data', beaconData, 'data for', this);
                    }
                }
            });

            if (mvts.length > 0) {
                bN_ready(function (bN) {
                    bN.set('plids', plids.join(';'), true);
                    bN.set('mvts', mvts.join(';'), true);
                    bN.ping('mlt');
                });
            }
        });
    </script>

        
                            

        
        
    </body>
</html>

