
<!DOCTYPE html>
<html>
    <head>
        

<meta charset="utf-8">
<title>Canada Doesn&#039;t Need Yet Another Military Memorial</title>

	<meta name="viewport" content="width=device-width, initial-scale=1">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

<meta name="description" content="These monuments and museums are only a small part of a vast military propaganda system." />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/3023x1587+0+338/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Ffb462def7782e68a8f82588c752b9aed%2F205786301%2Fwar-museum-in-ottawa-canada-picture-id860100378" />
	<meta property="og:site_name" content="HuffPost Canada" />
	<meta property="og:title" content="Canada Doesn&#039;t Need Yet Another Military Memorial" />
	<meta property="og:description" content="These monuments and museums are only a small part of a vast military propaganda system." />
	<meta property="og:url" content="http://www.huffingtonpost.ca/yves-engler/canada-doesnt-need-yet-another-military-monument_a_23249589/" />
	<meta property="og:app_id" content="100792273348438" />
	<meta property="fb:app_id" content="100792273348438" />
	<meta property="twitter:site" content="huffpostcanada" />
	<meta property="twitter:card" content="summary_large_image" />
	<meta property="twitter:title" content="Canada doesn&#039;t need yet another military memorial (blog)" />
	<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/3023x1587+0+338/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Ffb462def7782e68a8f82588c752b9aed%2F205786301%2Fwar-museum-in-ottawa-canada-picture-id860100378" />
	<meta name="twitter:description" content="These monuments and museums are only a small part of a vast military propaganda system." />
	<meta property="fb:pages" content="212705892082931" />
	<meta name="robots" content="noodp,noydir" />
	<meta property="keywords" content="blogs,Canadian Forces,Canadian War Museum,Living,military,monuments" />
	<meta property="og:image:url" content="https://o.aolcdn.com/images/dims3/GLOB/crop/3023x1587+0+338/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Ffb462def7782e68a8f82588c752b9aed%2F205786301%2Fwar-museum-in-ottawa-canada-picture-id860100378" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta property="og:locale" content="en_CA" />
	<meta property="twitter:image:width" content="1200" />
	<meta property="twitter:image:height" content="630" />
	<meta property="article:section" content="Living" />
	<meta property="article:tag" content="blogs,Canadian Forces,Canadian War Museum,Living,military,monuments" />
	<meta property="article:published_time" content="2017-10-20T12:00:00-04:00" />
	<meta property="article:modified_time" content="2017-10-20T12:02:21-04:00" />
	<meta name="can-recommend" content="true" />
	    <link rel="canonical" href="http://www.huffingtonpost.ca/yves-engler/canada-doesnt-need-yet-another-military-monument_a_23249589/">



<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.huffingtonpost.ca/yves-engler/canada-doesnt-need-yet-another-military-monument_a_23249589/" />


<link rel="shortcut icon" href="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hdd7d6cf09a4541e55812025a372a3749/favicon.ico?h=cf339f2d96daf6c7aecc6bf0eba0cdac">
<link rel="icon" href="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hdd7d6cf09a4541e55812025a372a3749/favicon.ico?h=cf339f2d96daf6c7aecc6bf0eba0cdac" type="image/x-icon" />
<link rel="stylesheet" href="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hdd7d6cf09a4541e55812025a372a3749/css/vendor.min.css?h=e2944941c584c3348c4ab9997234b380">
<link rel="stylesheet" href="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hdd7d6cf09a4541e55812025a372a3749/css/styles.min.css?h=b47c41b7dc9b8347589f3f2253eb9cb6">

    
    
    
<script src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hdd7d6cf09a4541e55812025a372a3749/js/common.min.js?h=9daa29f300df8c02980b0b0cc8cfb677"></script>

    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "http://www.huffingtonpost.ca/yves-engler/canada-doesnt-need-yet-another-military-monument_a_23249589/"
    },
    "headline": "Canada Doesn't Need Yet Another Military Memorial",
    "image": {
        "@type": "ImageObject",
        "url": {},
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2017-10-20T12:00:00-04:00",
    "datePublished": "2017-10-20T12:00:00-04:00",
    "dateModified": "2017-10-20T12:02:21-04:00",
    "author": {
        "@type": "Person",
        "name": "Yves Engler"
    },
    "creator": {
        "@type": "Person",
        "name": "Yves Engler"
    },
    "publisher": {
        "@type": "Organization",
        "name": "HuffPost",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hdd7d6cf09a4541e55812025a372a3749/logos/hp_amp.gif?h=6c7239bcd81bd3a1fa7757c26b1d723a",
            "width": 600,
            "height": 60
        }
    },
    "description": "These monuments and museums are only a small part of a vast military propaganda system.",
    "articleSection": "Living",
    "keywords": [
        "blogs",
        "Canadian Forces",
        "Canadian War Museum",
        "Living",
        "military",
        "monuments",
        "type: blog"
    ],
    "inLanguage": "en_CA",
    "thumbnailUrl": "http://o.aolcdn.com/images/dims?thumbnail=200%2C150&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Ffb462def7782e68a8f82588c752b9aed%2F205786301%2Fwar-museum-in-ottawa-canada-picture-id860100378&client=cbc79c14efcebee57402&signature=7c5b99bb671243cb9a2accf506d79ddcd4eded4e",
    "url": "http://www.huffingtonpost.ca/yves-engler/canada-doesnt-need-yet-another-military-monument_a_23249589/"
}
    </script>

                <script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/adpage.html');
  window.tacProp={tags:"kvpagetype=blog:bpage:listicle:slideshow;kvsubj=980522:981523:981525:981284:978332:980466:4941493:981213:979432:6325647:979520:978809:981388:4954174:979522;kventryid=23249589;kvcmsid=hpo:23249589;kveditags=monuments:canadian-war-museum:blogs:@blog:canadian-forces:military:living;kvvert=living;kvblogger=yves-engler;kvent=3498839:3566931:4043455:3633460:3640490:3708956:3696831:3856018:3450399:3691251:3446825:3452575:3466506:3684903:3692463:3902527"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+window.location.href;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
};
</script>

<script src="http://o.aolcdn.com/ads/adsWrapper.js" ></script>
<script>
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="living" />

<script>
window.commercial_video = {
  "site_and_category":"ca.living",
  "package":null
};

</script>
<script>
if (typeof HPAds !== 'undefined' && HPAds.ad_reload) {
  HPAds.ad_reload_old = HPAds.ad_reload;
  HPAds.ad_reload = function(placement, id) {
    jQuery(document).trigger('reloadAd', document.getElementById(id));
    HPAds.ad_reload_old.apply(this, arguments);
  };
}
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                var i = 0;
                while ( window.jQuery && window.JSON && detail.items[i] ) {
                    var dataItemId = detail.items[i].id;
                    var itemUrl = detail.items[i].url;
                    var taboolaDomNode = window.jQuery("[data-item-id='" + dataItemId + "']");
                    var dataBeacon = {
                        "p": {
                            "mpid": (i+1).toString(),
                            "plid": itemUrl,
                            "mlid": "taboola"
                        }
                    };
                    taboolaDomNode.attr('data-beacon', window.JSON.stringify(dataBeacon));
                    i++;
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<style type="text/css">
  .vdb_player{margin-top: 5px;}
</style>

        
        <!-- ads_asset_insert -->
        <script type="text/javascript">
var __tmp = window.adSetMOAT && adSetMOAT("1");
</script>

                
                                                        <!-- Begin Omniture Head -->
<script type="text/javascript">
    bN_cfg = {
        h: location.hostname,
        b: "b.aol.com",
        p: {
    "a_type": "",
    "a_value": "canada",
    "dL_dpt": "permalink",
    "dL_flid": "_",
    "dL_blogID": "3",
    "cobrand": "HuffPost",
    "cms_src": "AMP",
    "dL_cmsID": "bsd:23249589",
    "dL_author": "Yves Engler",
    "dL_pubts": 1508515200000,
    "dL_tags": "blogs,canadian-forces,canadian-war-museum,living,military,monuments",
    "dL_vid": "video_5min_entrybody",
    "dL_ch": "ca.hpmg"
}
    };

    function runOmni() {

        s_265.prop45 = 'aws';
        s_265.linkInternalFilters = 'javascript:,huffingtonpost.ca';
        s_265.pageName = "" + document.title;
        s_265.prop8 = 'bss:990';
        s_265.prop12 = "" + document.URL.split('?')[0];
                        s_265["pfxID"] = "hpo";
                s_265["prop16"] = "blog";
                s_265["channel"] = "ca.hpmgliv";
                s_265["channelVideo"] = "ca.hpmgvideo";
                s_265["prop1"] = "permalink";
                s_265["prop18"] = "";
                s_265["prop54"] = "blogsmith";
                s_265["prop9"] = "bsd:23249589";
                s_265["pageName"] = "Canada Doesn't Need Yet Another Military Memorial";
                s_265["prop19"] = "blogs|canadian_forces|canadian_war_museum|living|military|monuments|@blog";
                s_265["prop22"] = "yves-engler";
                s_265["prop23"] = "10-20-2017";
                s_265["prop65"] = "blogger_content";
                s_265["prop62"] = "video_5min_entrybody";
        
        
        s_265.t();
    }

    s_265_account = "aolcahuffpo,aolcaglobal";

    (function (d) {
        window.bN_ready = bN_ready;
        window.bN_ready.listeners = [];

        var s = d.createElement('script');
        s.src = "http://o.aolcdn.com/os/aol/beacon.min.js";
        d.getElementsByTagName('head')[0].appendChild(s);

        if (s.addEventListener) {
            s.addEventListener("load", beaconLoaded, false);
        } else if (s.readyState) {
            s.onreadystatechange = beaconLoaded;
        }

        s = d.createElement('script');
        s.src = "http://o.aolcdn.com/os/aol/omniture-intl.min.js";
        d.getElementsByTagName('head')[0].appendChild(s);

        ////////////////////

        function bN_ready(callback) {
            if (!window.bN_ready.listeners) {
                callback(window.bN);
            } else {
                window.bN_ready.listeners.push(callback);
            }
        }

        function beaconLoaded() {
            window.bN_ready.listeners.forEach(function(callback) {
                callback(window.bN);
            });

            window.bN_ready.listeners = null;
        }
    })(document);
</script>
<!-- End Omniture Head -->                    
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.5&appId=100792273348438";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
                    
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-ca locale-en_CA entry">

                        
    
                                    
    
                    
    
                    
    
        
        
                    <!-- ads_top_1x1 -->
            <div id="modulous_top_1x1" class="ad_spot">
                <script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
  window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
  mediaconductor("init", "96f8e6ae1cb24f16a194fcc21a0ff8de");
  mediaconductor("exec");
</script>
            </div>
        
        
                <div id="AolTrafficInfo" data-blogid="990" data-postid="23249589"></div>
    
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            <div class="mobile-only">
    <nav class="mobile">
        <ul>
            <li class="hamburger-nav-menu hamburger-nav hamburger-nav-closed">
                <a href="#">
                </a>
            </li>
            <li class="title">
                <a href="/"><img onerror="this.src='http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hdd7d6cf09a4541e55812025a372a3749/logos/hp_mobile.png?h=b84af2559b38b1620ba983cf7bb94927';this.onerror=null;" src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hdd7d6cf09a4541e55812025a372a3749/logos/hp_mobile.svg?h=a34390f6b169670e72bef2a4a3a0eccc"></a>
            </li>
            <li class="editions-nav-menu">
                <a href="#" class="editions-mobile-open icon-Globe_USA">
                </a>
            </li>
        </ul>
    </nav>
    <div class="mobile-menu pane">
        <div class="pane-navigation-container">
            <a href="#mobile-topNav">
                <div class="pane-navigation-item pane-navigation-item-current">All Sections</div>
            </a>
        </div>

        <div class="pane-list-container">
            <div class="pane-window pane-window-current hamburger-panel">
                                                
                
                                                    
                <div id="mobile-topNav" class="hamburger-panel__block">
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/news/">
                                News
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/british-columbia/">
                                                    BC
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/alberta/">
                                                    Alberta
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/meanwhile-in-canada/">
                                                    Meanwhile in Canada
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/section/entertainment">
                                                    Entertainment
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/section/arts">
                                                    Arts
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/section/theworldpost">
                                                    World
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/canada-150/">
                                                    Canada 150
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/politics/">
                                Politics 
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/justin-trudeau/">
                                                    Justin Trudeau
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/ndp-leadership/">
                                                    NDP Leadership
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://soundcloud.com/huffpost-follow-up">
                                                    Follow Up Podcast
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/electoral-reform/">
                                                    Electoral Reform
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/section/politics">
                                                    US Politics
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/business/">
                                Business
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/real-estate/">
                                                    Real Estate
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/economy/">
                                                    Economy
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/the-home-stretch/">
                                                    The Home Stretch
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/money-hacks/">
                                                    Money Hacks
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/living/">
                                Living
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/style/">
                                                    Style
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/born-and-raised/">
                                                    Born and Raised
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/whats-working/">
                                                    What&#039;s Working
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/the-quick-fix/">
                                                    The Quick Fix
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/urban-wellness/">
                                                    Urban Wellness
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/impact/">
                                                    Impact
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/parents/">
                                Parents
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/alyson-schafer/">
                                                    Alyson Schafer
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/baby-names/">
                                                    Baby Names
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/video/">
                                Video
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/like-a-tourist/">
                                                    Like A Tourist
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/2-minutes-to-transform/">
                                                    2 Minutes To Transform
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://projects.huffingtonpost.ca/salute/">
                                                    Salute
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://build.aol.com/">
                                                    Build
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.ca/news/young-money/">
                                                    Young Money
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/sunlife-vu/">
                                                    VU
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/blogs/">
                                Blogs
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/blog-voices/">
                                                    Blog Voices
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="#">
                                MORE
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/british-columbia/">
                                                    BC
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/alberta/">
                                                    Alberta
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/world/">
                                                    World
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/us-politics/">
                                                    US Politics
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/us-business/">
                                                    US Business
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/sports/">
                                                    Sports
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/tech/">
                                                    Tech
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://highline.huffingtonpost.com/">
                                                    Highline
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/style/">
                                                    Style
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/healthy-living/">
                                                    Healthy Living
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/home/">
                                                    Home
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/travel/">
                                                    Travel
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/taste/">
                                                    Taste
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/relationships/">
                                                    Relationships
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/entertainment/">
                                                    Entertainment
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/celebrity/">
                                                    Celebrity
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.ca/news/arts-culture/">
                                                    Arts + Culture
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/movies/">
                                                    Movies
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/tv/">
                                                    TV
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/comedy/">
                                                    Comedy
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/black-voices/">
                                                    Black Voices
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/women/">
                                                    Women
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/queer-voices/">
                                                    Queer Voices
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/latino-voices/">
                                                    Latino Voices
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/news/fifty/">
                                                    Fifty
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/impact/">
                                                    Impact
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://quebec.huffingtonpost.ca/">
                                                    Quebec (French)
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/calgary/">
                                                    Calgary
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/montreal/">
                                                    Montreal
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/ottawa/">
                                                    Ottawa
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/toronto/">
                                                    Toronto
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/vancouver/">
                                                    Vancouver
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/winnipeg/">
                                                    Winnipeg
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffpostarabi.com/">
                                                    Arabi
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com.au/">
                                                    Australia
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffpostbrasil.com/">
                                                    Brasil
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.de/">
                                                    Deutschland
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.es/">
                                                    España
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.fr/">
                                                    France
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.gr/">
                                                    Greece
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.in/">
                                                    India
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.it/">
                                                    Italia
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.jp/">
                                                    Japan
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.kr/">
                                                    Korea
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffpostmaghreb.com/">
                                                    Maghreb
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com.mx/">
                                                    México
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.co.za/">
                                                    South Africa
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.co.uk/">
                                                    United Kingdom
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/">
                                                    United States
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                    
                    <div class="hamburger-panel__block">
                        <div class="hamburger-panel__block__content">
                            <ul class="hamburger-panel__list">
                                                            </ul>
                        </div>
                    </div>
                </div>
                <!-- end Top Nav -->
            </div>

            <!-- Mobile Nav Footer -->
            <div class="pane-window__footer" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;pane_footer&quot;}}">
                <ul class="pane-window__footer-list">
                    <li class="pane-window__footer-item">
                        <a class="pane-window__footer-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;feedback&quot;}}" href="mailto:mwfeedback@huffingtonpost.com">Feedback</a>
                    </li>
                </ul>
                <div class="pane-window__footer-info">
                    <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;terms&quot;}}" href="http://www.huffingtonpost.ca/p/terms">Terms</a>
                    |
                    <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;privacy&quot;}}" href="http://www.huffingtonpost.ca/p/privacy-policy">Privacy Policy</a>

                    <p class="pane-window__footer-info-copy">COPYRIGHT</p>
                </div>
            </div>
            <!-- end Mobile Nav Footer -->
        </div>
    </div>
    <div class="editions-mobile">
        <ul class="unstyled">
                            <li>
                                                                                            <a href="http://m.huffpost.com/ar">
                            عربي (Arabic)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/au">
                            Australia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/br">
                            Brasil
                        </a>
                                    </li>
                            <li>
                                            <a href="http://m.huffingtonpost.ca/">
                            Canada
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/de">
                            Deutschland
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/es">
                            España
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/fr">
                            France
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/gr">
                            Ελλάδα (Greece)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/in">
                            India
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/it">
                            Italia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/jp">
                            日本 (Japan)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/kr">
                            한국 (Korea)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/mg">
                            Maghreb
                        </a>
                                    </li>
                            <li>
                                                                                                                                                <a href="http://m.huffingtonpost.com.mx/">
                            México
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/qc">
                            Québec (En Francais)
                        </a>
                                    </li>
                            <li>
                                                                                                                                                <a href="http://m.huffingtonpost.co.za/">
                            South Africa
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/uk">
                            United Kingdom
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/us">
                            United States
                        </a>
                                    </li>
                    </ul>
    </div>
</div>

            <div class="inner-container row">

                <div class="desktop-only">

                                                                    
    <header id="desktop__main_header" class="header js-header" >
        <div class="header__content">

            <div class="header__item header__editions">
    <div class="editions js-edition-button">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">CA</div>
        </div>

                                                                                                                                                                                                                                                                                                                                                                            
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=AR" data-beacon='{"p":{"lnid": "AR"}}'>
                            عربي (Arabic)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=AU" data-beacon='{"p":{"lnid": "AU"}}'>
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=BR" data-beacon='{"p":{"lnid": "BR"}}'>
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=DE" data-beacon='{"p":{"lnid": "DE"}}'>
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=ES" data-beacon='{"p":{"lnid": "ES"}}'>
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=FR" data-beacon='{"p":{"lnid": "FR"}}'>
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=GR" data-beacon='{"p":{"lnid": "GR"}}'>
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IN" data-beacon='{"p":{"lnid": "IN"}}'>
                            India
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IT" data-beacon='{"p":{"lnid": "IT"}}'>
                            Italia
                        </a>
                    </li>
                
            </div>
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=JP" data-beacon='{" p":{" lnid":" JP "}}'>
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=KR" data-beacon='{" p":{" lnid":" KR "}}'>
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MG" data-beacon='{" p":{" lnid":" MG "}}'>
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MX" data-beacon='{" p":{" lnid":" MX "}}'>
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=QC" data-beacon='{" p":{" lnid":" QC "}}'>
                            Québec (En Francais)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=ZA" data-beacon='{" p":{" lnid":" ZA "}}'>
                            South Africa
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=UK" data-beacon='{" p":{" lnid":" UK "}}'>
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=US" data-beacon='{" p":{" lnid":" US "}}'>
                            United States
                        </a>
                    </li>
                
            </div>
        </div>
    </div>
</div>

            <div class="header__item header__logo">
                                    <a class="logo" data-beacon='{"p":{"mnid":"logo"}}' href="/">
                        <img alt="The Huffington Post" class="logo__img" src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hdd7d6cf09a4541e55812025a372a3749/images/logos/HuffPost.svg?h=72d269dc9640d315c46662b8b9648af4">
                    </a>
                                                                                            </div>
            <div class="header__item header__social-list">
                <div class="social-list">
                    <a class= "social-list__item social-list__item--facebook icon-Social_Facebook"
           data-beacon='{"p":{"lnid":"facebook"}}'
           href="https://facebook.com/HuffPostCanada"
           data-social-overlay="top-nav__facebook-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter"
           data-beacon='{"p":{"lnid":"twitter"}}'
           href="https://twitter.com/huffpostcanada"
           data-social-overlay="top-nav__twitter-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram"
           data-beacon='{"p":{"lnid":"instagram"}}'
           href="http://www.instagram.com/HuffPostCanada"
           data-social-overlay="top-nav__instagram-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest"
           data-beacon='{"p":{"lnid":"pinterest"}}'
           href="https://www.pinterest.com/huffpostca/"
           data-social-overlay="top-nav__pinterest-overlay"
           target="_blank"></a>
                </div>
            </div>
        </div>

        <nav class="front-page js-nav nav">

            

<!-- /Top nav -->
<div class="nav__inner">
                    
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news "
             data-edition="canada"
             data-s-type="section"
             data-s-value="news"
             data-beacon='{"p":{"lnid":"canada-news"}}'
        >
            <a class="nav__item__link" href="/news/">News</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fbritish-columbia%2F","lnid":"british-columbia","mpid":"1.1"}}'
                                          href="/british-columbia/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">BC</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Falberta%2F","lnid":"alberta","mpid":"1.2"}}'
                                          href="/alberta/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alberta</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fmeanwhile-in-canada%2F","lnid":"news/meanwhile-in-canada","mpid":"1.3"}}'
                                          href="/news/meanwhile-in-canada/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Meanwhile in Canada</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fwww.huffingtonpost.com%2Fsection%2Fentertainment","lnid":"http://www.huffingtonpost.com/section/entertainment","mpid":"1.4"}}'
                                          href="http://www.huffingtonpost.com/section/entertainment"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Entertainment</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fwww.huffingtonpost.com%2Fsection%2Farts","lnid":"http://www.huffingtonpost.com/section/arts","mpid":"2.1"}}'
                                          href="http://www.huffingtonpost.com/section/arts"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Arts</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fwww.huffingtonpost.com%2Fsection%2Ftheworldpost","lnid":"http://www.huffingtonpost.com/section/theworldpost","mpid":"2.2"}}'
                                          href="http://www.huffingtonpost.com/section/theworldpost"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">World</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fcanada-150%2F","lnid":"news/canada-150","mpid":"2.3"}}'
                                          href="/news/canada-150/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Canada 150</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Packaged Vegetables Recalled Over Listeria Concerns</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Doctor Says Gord Downie Like A Modern-Day Terry Fox</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Oilsands Can Survive, But Not Thrive, In World Of $50 Oil</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Canadians Still Prefer Stores To Online Shopping, Survey Says</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #216feb;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #216feb;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics "
             data-edition="canada"
             data-s-type="section"
             data-s-value="politics"
             data-beacon='{"p":{"lnid":"canada-politics"}}'
        >
            <a class="nav__item__link" href="/politics/">Politics </a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fjustin-trudeau%2F","lnid":"news/justin-trudeau","mpid":"1.1"}}'
                                          href="/news/justin-trudeau/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Justin Trudeau</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fndp-leadership%2F","lnid":"news/ndp-leadership","mpid":"1.2"}}'
                                          href="/news/ndp-leadership/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">NDP Leadership</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttps%3A%2F%2Fsoundcloud.com%2Fhuffpost-follow-up","lnid":"https://soundcloud.com/huffpost-follow-up","mpid":"1.3"}}'
                                          href="https://soundcloud.com/huffpost-follow-up"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Follow Up Podcast</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Felectoral-reform%2F","lnid":"news/electoral-reform","mpid":"2.1"}}'
                                          href="/news/electoral-reform/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Electoral Reform</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fwww.huffingtonpost.com%2Fsection%2Fpolitics","lnid":"http://www.huffingtonpost.com/section/politics","mpid":"2.2"}}'
                                          href="http://www.huffingtonpost.com/section/politics"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">US Politics</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">The Veil Of Convenience: Trudeau Stays Silent As Quebec Targets Muslims</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">I Am Disgusted By Trudeau&#039;s Response To Quebec&#039;s Racist Law</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Former Senator, Close Confidant Of Pierre Trudeau Dead At 80</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Quebec Sex Abuse Allegations Show Sex Ed Should Be Mandatory: Minister</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--business::after,
            .nav__item--business .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--business .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--business "
             data-edition="canada"
             data-s-type="section"
             data-s-value="business"
             data-beacon='{"p":{"lnid":"canada-business"}}'
        >
            <a class="nav__item__link" href="/business/">Business</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Freal-estate%2F","lnid":"news/real-estate","mpid":"1.1"}}'
                                          href="/news/real-estate/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Real Estate</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Feconomy%2F","lnid":"news/economy","mpid":"1.2"}}'
                                          href="/news/economy/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Economy</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fthe-home-stretch%2F","lnid":"news/the-home-stretch","mpid":"2.1"}}'
                                          href="/news/the-home-stretch/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Home Stretch</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fmoney-hacks%2F","lnid":"news/money-hacks","mpid":"2.2"}}'
                                          href="/news/money-hacks/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Money Hacks</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Packaged Vegetables Recalled Over Listeria Concerns</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">3 Dead In B.C. Ammonia Leak Included Off-Duty Paramedic </div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Sears Canada Liquidation Sales Leave Some Unimpressed</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Morneau To Establish Blind Trust, Divest Assets In Family Company</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--living::after,
            .nav__item--living .dropdown {
                border-bottom: 5px solid #5fd2d4;
            }
            .nav__item--living .dropdown__column__row--link:hover {
                background: #5fd2d4;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--living "
             data-edition="canada"
             data-s-type="section"
             data-s-value="living"
             data-beacon='{"p":{"lnid":"canada-living"}}'
        >
            <a class="nav__item__link" href="/living/">Living</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fstyle%2F","lnid":"style","mpid":"1.1"}}'
                                          href="/style/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Style</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fborn-and-raised%2F","lnid":"news/born-and-raised","mpid":"1.2"}}'
                                          href="/news/born-and-raised/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Born and Raised</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fwhats-working%2F","lnid":"news/whats-working","mpid":"1.3"}}'
                                          href="/news/whats-working/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">What&#039;s Working</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fthe-quick-fix%2F","lnid":"news/the-quick-fix","mpid":"2.1"}}'
                                          href="/news/the-quick-fix/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Quick Fix</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Furban-wellness%2F","lnid":"news/urban-wellness","mpid":"2.2"}}'
                                          href="/news/urban-wellness/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Urban Wellness</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fimpact%2F","lnid":"news/impact","mpid":"2.3"}}'
                                          href="/news/impact/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Impact</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Doctor Says Gord Downie Like A Modern-Day Terry Fox</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">15 Books That Are Creepy As F*ck</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Immigrant Fighting To Stay In Canada? These Should Be Your 1st Steps</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Canada Doesn&#039;t Need Yet Another Military Memorial</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--parents::after,
            .nav__item--parents .dropdown {
                border-bottom: 5px solid #e27d39;
            }
            .nav__item--parents .dropdown__column__row--link:hover {
                background: #e27d39;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--parents "
             data-edition="canada"
             data-s-type="section"
             data-s-value="parents"
             data-beacon='{"p":{"lnid":"canada-parents"}}'
        >
            <a class="nav__item__link" href="/parents/">Parents</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Falyson-schafer%2F","lnid":"news/alyson-schafer","mpid":"1.1"}}'
                                          href="/news/alyson-schafer/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alyson Schafer</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fbaby-names%2F","lnid":"news/baby-names","mpid":"2.1"}}'
                                          href="/news/baby-names/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Baby Names</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Things Teachers Wish Parents Knew About Halloween</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Anna Faris Reveals Son’s Health Battle Made Her Bond With Chris Pratt Stronger</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">The 10 Best Milestones In Parenting That No One Tells You About</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Kids Are Embarrassed By Parents Who Drink: Study</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--video "
             data-edition="canada"
             data-s-type="section"
             data-s-value="video"
             data-beacon='{"p":{"lnid":"canada-video"}}'
        >
            <a class="nav__item__link" href="/video/">Video</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Flike-a-tourist%2F","lnid":"news/like-a-tourist","mpid":"1.1"}}'
                                          href="/news/like-a-tourist/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Like A Tourist</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2F2-minutes-to-transform%2F","lnid":"news/2-minutes-to-transform","mpid":"1.2"}}'
                                          href="/news/2-minutes-to-transform/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">2 Minutes To Transform</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fprojects.huffingtonpost.ca%2Fsalute%2F","lnid":"http://projects.huffingtonpost.ca/salute","mpid":"1.3"}}'
                                          href="http://projects.huffingtonpost.ca/salute/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Salute</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttps%3A%2F%2Fbuild.aol.com%2F","lnid":"https://build.aol.com","mpid":"2.1"}}'
                                          href="https://build.aol.com/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Build</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fwww.huffingtonpost.ca%2Fnews%2Fyoung-money%2F","lnid":"http://www.huffingtonpost.ca/news/young-money","mpid":"2.2"}}'
                                          href="http://www.huffingtonpost.ca/news/young-money/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Young Money</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fsunlife-vu%2F","lnid":"news/sunlife-vu","mpid":"2.3"}}'
                                          href="/news/sunlife-vu/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">VU</div>
                                        </a>
                                                                    </div>
                            
                            
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--blogs::after,
            .nav__item--blogs .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--blogs .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--blogs "
             data-edition="canada"
             data-s-type="section"
             data-s-value="blogs"
             data-beacon='{"p":{"lnid":"canada-blogs"}}'
        >
            <a class="nav__item__link" href="/blogs/">Blogs</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fblog-voices%2F","lnid":"news/blog-voices","mpid":"1.1"}}'
                                          href="/news/blog-voices/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Blog Voices</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Immigrant Fighting To Stay In Canada? These Should Be Your 1st Steps</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">The Veil Of Convenience: Trudeau Stays Silent As Quebec Targets Muslims</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Canada Doesn&#039;t Need Yet Another Military Memorial</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">I Am Disgusted By Trudeau&#039;s Response To Quebec&#039;s Racist Law</div></a></div>
                        </div>
                    </div>
                                    </div>
    
            <div class="js-nav-item nav__item nav__item--more">
            <a class="nav__item__link" href="#">MORE</a>
        </div>
    
        <a class="nav__item nav__item--search icon-Nav_Search" href="/search/"></a>
</div>

    


    
                        
                        
                        
                    
    
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
    
        


    <div class="js-more-menu more-menu desktop-only">
        <div class="more-menu__content">
                                                <div class="more-menu__col">
                                                                                    <a href="/british-columbia/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-bc"}}'
                                >
                                    BC
                                </a>
                                                                                                                <a href="/alberta/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-alberta"}}'
                                >
                                    Alberta
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/world/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-world"}}'
                                >
                                    World
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/us-politics/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-us-politics"}}'
                                >
                                    US Politics
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/us-business/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-us-business"}}'
                                >
                                    US Business
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/sports/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-sports"}}'
                                >
                                    Sports
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/tech/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-tech"}}'
                                >
                                    Tech
                                </a>
                                                                                                                <a href="http://highline.huffingtonpost.com/" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-highline"}}'
                                >
                                    Highline
                                </a>
                                                                                                                <a href="/style/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-style"}}'
                                >
                                    Style
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/healthy-living/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-healthy-living"}}'
                                >
                                    Healthy Living
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/home/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-home"}}'
                                >
                                    Home
                                </a>
                                                                                                                <a href="/news/travel/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-travel"}}'
                                >
                                    Travel
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/taste/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-taste"}}'
                                >
                                    Taste
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/relationships/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-relationships"}}'
                                >
                                    Relationships
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/entertainment/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-entertainment"}}'
                                >
                                    Entertainment
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/celebrity/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-celebrity"}}'
                                >
                                    Celebrity
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.ca/news/arts-culture/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-arts-culture"}}'
                                >
                                    Arts + Culture
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/movies/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-movies"}}'
                                >
                                    Movies
                                </a>
                                                                                                                <a href="/news/tv/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-tv"}}'
                                >
                                    TV
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/comedy/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-comedy"}}'
                                >
                                    Comedy
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="http://www.huffingtonpost.com/news/black-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-black-voices"}}'
                                >
                                    Black Voices
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/women/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-women"}}'
                                >
                                    Women
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/queer-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-queer-voices"}}'
                                >
                                    Queer Voices
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/latino-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-latino-voices"}}'
                                >
                                    Latino Voices
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/news/fifty/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-fifty"}}'
                                >
                                    Fifty
                                </a>
                                                                                                                <a href="/news/impact/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-impact"}}'
                                >
                                    Impact
                                </a>
                                                                                                                <a href="http://quebec.huffingtonpost.ca/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-quebec-french"}}'
                                >
                                    Quebec (French)
                                </a>
                                                                                                                <a href="/news/calgary/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-calgary"}}'
                                >
                                    Calgary
                                </a>
                                                                                                                <a href="/news/montreal/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-montreal"}}'
                                >
                                    Montreal
                                </a>
                                                                                                                <a href="/news/ottawa/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-ottawa"}}'
                                >
                                    Ottawa
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/toronto/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-toronto"}}'
                                >
                                    Toronto
                                </a>
                                                                                                                <a href="/news/vancouver/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-vancouver"}}'
                                >
                                    Vancouver
                                </a>
                                                                                                                <a href="/news/winnipeg/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-winnipeg"}}'
                                >
                                    Winnipeg
                                </a>
                                                                                                                <a href="http://www.huffpostarabi.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-arabi"}}'
                                >
                                    Arabi
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com.au/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-australia"}}'
                                >
                                    Australia
                                </a>
                                                                                                                <a href="http://www.huffpostbrasil.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-brasil"}}'
                                >
                                    Brasil
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.de/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-deutschland"}}'
                                >
                                    Deutschland
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.es/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-espana"}}'
                                >
                                    España
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.fr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-france"}}'
                                >
                                    France
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.gr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-greece"}}'
                                >
                                    Greece
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="http://www.huffingtonpost.in/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-india"}}'
                                >
                                    India
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.it/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-italia"}}'
                                >
                                    Italia
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.jp/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-japan"}}'
                                >
                                    Japan
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.kr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-korea"}}'
                                >
                                    Korea
                                </a>
                                                                                                                <a href="http://www.huffpostmaghreb.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-maghreb"}}'
                                >
                                    Maghreb
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com.mx/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-mexico"}}'
                                >
                                    México
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.co.za/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-south-africa"}}'
                                >
                                    South Africa
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.co.uk/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-united-kingdom"}}'
                                >
                                    United Kingdom
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-united-states"}}'
                                >
                                    United States
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col-spacer"></div>
                                    </div> <!-- /.more-menu__content -->
    </div> <!-- /.more-menu -->

        </nav>
    </header>
                                    </div>
                                                                                                                        <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad-leaderboard-flex ad_spot desktop-only">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_leaderboard_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93328887';

// Override adtech_call_type
var delivery_type = "default" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "fc"; break;
}



var args = [adId, 'lb', 'lb'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
                                            
                    <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot">
    
</div>
                
    
                    
        <div class="entry-page-content ">
                    

<header class="entry__header" data-beacon='{"p":{"mnid":"headline"}}'>


            <span class="entry-eyebrow">THE BLOG</span>
    
    <div class="headline">
        <h1 class="headline__title">Canada Doesn&#039;t Need Yet Another Military Memorial</h1>
        <h2 class="headline__subtitle">These monuments and museums are only a small part of a vast military propaganda system.</h2>    </div>


    <div class="timestamp icon-Meta_Time">
        <span class="timestamp__date--published">10/20/2017 12:00 EDT</span>
        |
        <span class="timestamp__date--modified">
            <strong>Updated</strong>
            1 hour ago
        </span>
    </div>

    <div class="js-horizontal-share share-bar share-bar--horizontal desktop-only" data-beacon='{"p":{"mnid":"headline_share_bar"}}'>
        <script id="share-bar__social-counts" type="text/template"><ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.huffingtonpost.ca%2Fyves-engler%2Fcanada-doesnt-need-yet-another-military-monument_a_23249589%2F" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2Fyves-engler%2Fcanada-doesnt-need-yet-another-military-monument_a_23249589%2F&text=Canada%20doesn%27t%20need%20yet%20another%20military%20memorial%20%28blog%29" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true" data-pin-media="http://o.aolcdn.com/images/dims?thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Ffb462def7782e68a8f82588c752b9aed%2F205786301%2Fwar-museum-in-ottawa-canada-picture-id860100378&client=cbc79c14efcebee57402&signature=e1738bb31feb62cc171e4d56efe680526a017864" href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.huffingtonpost.ca%2Fyves-engler%2Fcanada-doesnt-need-yet-another-military-monument_a_23249589%2F" target="_blank"></a></li><li class="bN gplus share-bar__item" data-beacon='{"p":{"lnid":"gplus","mpid":3}}'><a class="share-bar__item-link icon-Social_Gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2Fyves-engler%2Fcanada-doesnt-need-yet-another-military-monument_a_23249589%2F" target="_blank"></a></li><li class="bN tumblr share-bar__item" data-beacon='{"p":{"lnid":"tumblr","mpid":7}}'><a class="share-bar__item-link icon-Social_Tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.huffingtonpost.ca%2Fyves-engler%2Fcanada-doesnt-need-yet-another-military-monument_a_23249589%2F&name=Canada%20Doesn%27t%20Need%20Yet%20Another%20Military%20Memorial" target="_blank"></a></li></ul></script>

        <script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.huffingtonpost.ca%2Fyves-engler%2Fcanada-doesnt-need-yet-another-military-monument_a_23249589%2F" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2Fyves-engler%2Fcanada-doesnt-need-yet-another-military-monument_a_23249589%2F&text=Canada%20doesn%27t%20need%20yet%20another%20military%20memorial%20%28blog%29" target="_blank"></a></li><li class="bN gplus share-bar__item" data-beacon='{"p":{"lnid":"gplus","mpid":3}}'><a class="share-bar__item-link icon-Social_Gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2Fyves-engler%2Fcanada-doesnt-need-yet-another-military-monument_a_23249589%2F" target="_blank"></a></li><li class="bN email share-bar__item" data-beacon='{"p":{"lnid":"email","mpid":4}}'><a class="share-bar__item-link icon-Social_Mail" href="mailto:?subject=Canada%20Doesn%27t%20Need%20Yet%20Another%20Military%20Memorial&body=Article: http%3A%2F%2Fwww.huffingtonpost.ca%2Fyves-engler%2Fcanada-doesnt-need-yet-another-military-monument_a_23249589%2F" target="_blank"></a></li><li class="bN sms share-bar__item" data-beacon='{"p":{"lnid":"sms","mpid":5}}'><a class="share-bar__item-link icon-Social_SMS" href="sms:?body=http%3A%2F%2Fwww.huffingtonpost.ca%2Fyves-engler%2Fcanada-doesnt-need-yet-another-military-monument_a_23249589%2F" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true" data-pin-media="http://o.aolcdn.com/images/dims?thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Ffb462def7782e68a8f82588c752b9aed%2F205786301%2Fwar-museum-in-ottawa-canada-picture-id860100378&client=cbc79c14efcebee57402&signature=e1738bb31feb62cc171e4d56efe680526a017864" href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.huffingtonpost.ca%2Fyves-engler%2Fcanada-doesnt-need-yet-another-military-monument_a_23249589%2F" target="_blank"></a></li><li class="bN tumblr share-bar__item" data-beacon='{"p":{"lnid":"tumblr","mpid":7}}'><a class="share-bar__item-link icon-Social_Tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.huffingtonpost.ca%2Fyves-engler%2Fcanada-doesnt-need-yet-another-military-monument_a_23249589%2F&name=Canada%20Doesn%27t%20Need%20Yet%20Another%20Military%20Memorial" target="_blank"></a></li><li class="bN whatsapp share-bar__item" data-beacon='{"p":{"lnid":"whatsapp","mpid":6}}'><a class="share-bar__item-link icon-Social_WhatsApp" data-action="share/whatsapp/share"  href="whatsapp://send?text=http%3A%2F%2Fwww.huffingtonpost.ca%2Fyves-engler%2Fcanada-doesnt-need-yet-another-military-monument_a_23249589%2F" target="_blank"></a></li><li class="bN linkedin share-bar__item" data-beacon='{"p":{"lnid":"linkedin","mpid":11}}'><a class="share-bar__item-link icon-Social_Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.huffingtonpost.ca%2Fyves-engler%2Fcanada-doesnt-need-yet-another-military-monument_a_23249589%2F" target="_blank"></a></li><li class="bN viadeo share-bar__item" data-beacon='{"p":{"lnid":"viadeo","mpid":12}}'><a class="share-bar__item-link " href="https://partners.viadeo.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2Fyves-engler%2Fcanada-doesnt-need-yet-another-military-monument_a_23249589%2F" target="_blank"><img class="viadeo-icon" src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hdd7d6cf09a4541e55812025a372a3749/images/icons/icon-viadeo.png?h=a78ad2c7a589a8709878dd08e86af70e"></a></li></ul></script>

        <div class="share-bar__social-counts" >
            <span class="share-bar__social-counts__number"></span>
        </div>
    </div>

            <div class="author-byline">
            <ul class="author-list">
                                                            <li class="author-card">
                            <div class="author-card__headshot" style="background-image: url(http://o.aolcdn.com/images/dims?thumbnail=40%2C40&image_uri=http%3A%2F%2Fs.huffpost.com%2Fcontributors%2Fyves-engler%2Fheadshot.jpg&client=cbc79c14efcebee57402&signature=5b053a6abad71426453f1ef7ccb035c464dc666d);"></div>
                            <div class="author-card__details">
                                <span class="author-card__details-container">
                                    <a class="author-card__details__name" data-beacon='{"p":{"lnid":"author"}}' href="/author/yves-engler">
                                        <span class="author-card__details__name">
                                        Yves Engler
                                        </span>
                                    </a>
                                    <span class="author-card__social-container desktop-only">
                                                                                                                                                            </span>
                                                                    </span>
                                <span class="author-card__microbio desktop-only">
                                    Writer and Political Activist
                                </span>
                            </div>
                        </li>
                                                </ul>
        </div>
    </header>

                    
    </div>
    
                                                    
                <div class="page__content">
                        
    
    <div class="page__content__row row--no-border">
                    <div class="col col--body-center">
                <div class="entry__below-entry ">
                                            <article class="entry__content ">
    
        
        
                                                                                                                                                                                                                                
        
                
    <div class="entry__body post-contents" data-part="contents">

            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class=
         "advertisement sharebox_260x60"  "ad_spot desktop-only">
        
    </div>

                                                                
        
                    <p>Why do we build monuments to war rather than to its absence?</p>
                        
                                <p>I wondered about this when reading about a recent tussle in the nation's capital over the location for yet another celebration of people killing each other.</p>
                        
                                                            <!-- entry_paragraph_1_ad -->
    <div id="entry_paragraph_1" 
        class="ad_spot entry-body--paragraph-ad "
        >
              </div>
                                                                <p>


                                                                


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper" data-beacon='{"p":{"mnid":"entry_image"}}'>
            <img class="image__src" src="https://o.aolcdn.com/images/dims?crop=3027%2C2015%2C0%2C0&amp;quality=85&amp;format=jpg&amp;resize=630%2C419&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Ffb462def7782e68a8f82588c752b9aed%2F205786301%2Fwar-museum-in-ottawa-canada-picture-id860100378&amp;client=a1acac3e1b3290917d92&amp;signature=20c0cc6e68267c2ecc93330258e6e940c1727499">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link bN icon-Social_Pinterest" data-beacon='{"p":{"lnid":"share_pinterest"}}'
                    data-pin-custom="true"
                    href="" target="_blank"></a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            Trevor  Meunier via Getty Images
            </span>
                            <figcaption class="image__caption">
              War Museum in Ottawa, on Oct. 4, 2017.
            </figcaption>
            </figure>
</p>
                        
                                <p>Last month the Canadian War Museum (CWM) <a href="http://www.cbc.ca/news/canada/ottawa/ncc-delays-decision-memorial-afghan-mission-1.4285907" rel="nofollow">complained</a> to the National Capital Commission about the planned site of the National Memorial to Canada's Mission in Afghanistan. The government wants to put the Afghan Memorial between Vimy Place Road and the museum to the west of Parliament Hill. But the CWM believes the Afghan monument will "<a href="http://www.cbc.ca/news/canada/ottawa/ncc-delays-decision-memorial-afghan-mission-1.4285907" rel="nofollow">detract</a> from the architectural vision" of the museum. They are also concerned people might think the memorial is part of their institution, which could undermine CWM's goal of being seen as a "<a href="http://www.cbc.ca/news/canada/ottawa/ncc-delays-decision-memorial-afghan-mission-1.4285907" rel="nofollow">centre</a> of scholarly excellence" rather than simply a hub of militarist propaganda.</p>
                        
                                                                                                <!-- entry_paragraph_2_ad -->
    <div id="entry_paragraph_2" 
        class="ad_spot entry-body--paragraph-ad "
        >
              </div>
                                                                <p>Whoa, Nelly! Those horses left the barn long ago. The scope of pro-war propaganda in this country is huge, and CWM has long been part of it.</p>
                                                    
                                <blockquote class="pull-quote"><span class="quote">The scope of pro-war propaganda in this country is huge.</span></blockquote><p>Each year, tens of millions of dollars in public money is spent on war memorials. The Afghan Memorial is just the latest addition to Ottawa's long list of war shrines, which includes the Korean War Monument, National War Memorial, National Victoria Cross Memorial, Veterans Memorial Highway, National Aboriginal Veterans Monument, Boer War Memorial, etc. The federal government spends tens of millions of dollars on these and the more than <a href="http://www.veterans.gc.ca/eng/remembrance/memorials/national-inventory-canadian-memorials" rel="nofollow">7,500 memorials</a> registered with Veterans Affairs' National Inventory of Military Memorials across the country.</p>
                        
                                                            <!-- entry_paragraph_3_ad -->
    <div id="entry_paragraph_3" 
        class="ad_spot entry-body--paragraph-ad "
        >
              </div>
                                                                <p>These odes to militarism are generally silent about the Libyans, Afghans, Serbians, Iraqis, Koreans, Germans, South Africans, Sudanese and others killed by Canadian Forces. They focus almost exclusively on "our" side, which reinforces a sense that Canada's cause is righteous. But Canadian soldiers have only fought in one morally justifiable war: the Second World War.</p>
                        
                                                            <!-- entry_paragraph_4_ad -->
    <div id="entry_paragraph_4" 
        class="ad_spot entry-body--paragraph-ad "
        >
              </div>
                                                                <p>


                                                                


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper" data-beacon='{"p":{"mnid":"entry_image"}}'>
            <img class="image__src" src="https://o.aolcdn.com/images/dims?crop=5100%2C3400%2C0%2C0&amp;quality=85&amp;format=jpg&amp;resize=630%2C420&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F83dd729e88033ddf8496ea4e2d7dfc57%2F205786307%2Fnational-war-memorial-ottawa-ontario-canada-picture-id177664693&amp;client=a1acac3e1b3290917d92&amp;signature=67236e7b8c93fd0c4f239e50fc67b27bcf1794de">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link bN icon-Social_Pinterest" data-beacon='{"p":{"lnid":"share_pinterest"}}'
                    data-pin-custom="true"
                    href="" target="_blank"></a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            Getty Images/All Canada Photos
            </span>
                            <figcaption class="image__caption">
              National War Memorial, Tomb of the Unknown Soldier, Ottawa.
            </figcaption>
            </figure>
</p>
                        
                                <p>Part war memorial and part veteran commemoration, the War Museum re-opened in 2005. The $136-million institution includes the Royal Canadian Legion Hall of Honour and is designed for light to shine on the headstone of the Unknown Soldier at 11 am on Remembrance Day. In <em>Imagined Communities: Reflections on the Origin and Spread of Nationalism</em>, Benedict Anderson writes: "tombs of Unknown Soldiers... saturated with ghostly national imaginings."</p>
                        
                                                                                                            <p>With $65 million a year in mostly public funds, CWM says it "<a href="http://www.warmuseum.ca/about/about-the-museum/#tabs" rel="nofollow">helps tell</a> the story of Canada's military history to Canadians through its collections, its research, its exhibitions, and its public and education programs." Its re-launch was highly successful and <a href="http://www.warmuseum.ca/about/about-the-museum/#tabs" rel="nofollow">500,000</a> visitors a year have passed through the new museum, which <a href="https://en.wikipedia.org/wiki/Canadian_War_Museum" rel="nofollow">dates to</a> 1880 when the Canadian militia began displaying military artefacts and archival materials. A 55,000-square-foot building, CWM houses a large collection of war art and Canadian Forces Artists Program works. The museum also has an arrangement with the Department of National Defence to showcase obsolete military equipment and CWM <a href="https://en.wikipedia.org/wiki/Lest_We_Forget_Project" rel="nofollow">supports</a> the Legion's Lest We Forget Project, which introduces students to archives from the First and Second World Wars. Top <a href="http://nationalpost.com/news/canada/canadian-war-museum-criticized-for-accepting-money-from-weapons-maker-for-exhibit-on-recent-wars" rel="nofollow" target="_blank">weapons makers have also co-sponsored exhibits and speakers series</a> at the museum.</p>
                        
                                                                                                            <p>


                                                                


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper" data-beacon='{"p":{"mnid":"entry_image"}}'>
            <img class="image__src" src="https://o.aolcdn.com/images/dims?crop=4928%2C2527%2C0%2C0&amp;quality=85&amp;format=jpg&amp;resize=630%2C323&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F53df18ca2faaa566045f591ed85ee0d6%2F205786378%2F9227520544_865125b793_o.jpg&amp;client=a1acac3e1b3290917d92&amp;signature=50609264ba4d2e2f204b0fa298d6dafb3bd62965">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link bN icon-Social_Pinterest" data-beacon='{"p":{"lnid":"share_pinterest"}}'
                    data-pin-custom="true"
                    href="" target="_blank"></a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            Jordan Schulz (Creative Commons)
            </span>
                            <figcaption class="image__caption">
              A diorama at the Canadian War Museum, Ottawa.
            </figcaption>
            </figure>
</p>
                        
                                <p>CWM regularly <a href="https://www.cfmws.com/en/AboutUs/Library/PoliciesandRegulations/Finance/Documents/MuseumReference%20Guide_e.pdf" rel="nofollow">partners with</a> the more than 60 Canadian Forces museums across the country. According to a Canadian Forces Administrative Order, "<a href="http://www.cmp-cpm.forces.gc.ca/dhh-dhp/faq/index-eng.asp?cat=museums&amp;FaqID=56" rel="nofollow">the role</a> of CF Museums is to preserve and interpret Canadian military heritage in order to increase the sense of identity and esprit de corps within the CF and to support the goals of the Department of National Defence."</p>
                        
                                                                                                            <p>While it presents itself as scholarly, CWM has caved to military extremists. After shaping its development, the <a href="http://books.google.ca/books?id=Ww0zDAAAQBAJ&amp;pg=PT308&amp;lpg=PT308&amp;dq=the+efficacy+and+the+morality+of+the+...+massive+bombing+of+Germany%E2%80%99s+industrial+and+civilian+targets&amp;source=bl&amp;ots=bfw2tEhcag&amp;sig=52YmpfKDpq-uMul5ieYSTRB-aCg&amp;hl=en&amp;sa=X&amp;ved=0ahUKEwjC4tWT7f3WAhVG7IMKHcCsCbEQ6AEIMzAB#v=onepage&amp;q=the%20efficacy%20and%20the%20morality%20of%20the%20...%20massive%20bombing%20of%20Germany%E2%80%99s%20industrial%20and%20civilian%20targets&amp;f=false" rel="nofollow" target="_blank">some veteran groups objected to a small part of a multifaceted Second World War exhibit</a>, which questioned "the efficacy and the morality of the ... massive bombing of Germany's industrial and civilian targets." The campaign led to a new display that glossed over a bombing campaign explicitly designed to destroy German cities.</p>
                        
                                                                                                            <p>The war shrines' battle over space in Ottawa offers a glimpse into the ever-growing world of militarist memorials. But these monuments and museums are only a small part of a vast military propaganda system.</p>
                        
                                                                                                            <p>


                                                                


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper" data-beacon='{"p":{"mnid":"entry_image"}}'>
            <img class="image__src" src="https://o.aolcdn.com/images/dims?crop=3648%2C2736%2C0%2C0&amp;quality=85&amp;format=jpg&amp;resize=630%2C473&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F6c7433a3593f0636b7bb306d54543eb%2F205786370%2F9475996267_4f358887db_o.jpg&amp;client=a1acac3e1b3290917d92&amp;signature=5906d9c19749671ed742d430607117d5c4cf69f0">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link bN icon-Social_Pinterest" data-beacon='{"p":{"lnid":"share_pinterest"}}'
                    data-pin-custom="true"
                    href="" target="_blank"></a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            Bryn Pinzgauer (Creative Commons)
            </span>
                            <figcaption class="image__caption">
              An exhibit at the Canadian War Musuem, Ottawa.
            </figcaption>
            </figure>
</p>
                        
                                <p>With the <a href="http://rabble.ca/blogs/bloggers/yves-engler/2017/02/canadian-forces-boast-largest-pr-machine-country-complain-about-t" rel="nofollow">largest PR machine</a> in the country, the Canadian Forces promotes its worldview through a <a href="http://www.cmp-cpm.forces.gc.ca/dhh-dhp/index-eng.asp" rel="nofollow">history department</a>, <a href="https://www.rmcc-cmrc.ca/en" rel="nofollow">university</a>, <a href="http://www.journal.forces.gc.ca/index-eng.asp" rel="nofollow">journals</a>, book publishers, think tanks, <a href="http://www.forces.gc.ca/en/news/article.page?doc=the-security-and-defence-forum/hnmx19or" rel="nofollow">academic programs</a> and hundreds of public relations officers. Every year hundreds of millions of dollars in public money is spent promoting the Canadian Forces and militarism.</p>
                        
                                                                                                            <p>Maybe it is time for a Ministry of Peace with a budget big enough to properly celebrate those glorious times in human history when we lived together in harmony.</p>
                        
                                <blockquote><strong>Follow HuffPost Canada Blogs on Facebook</strong><div class="fb-follow" data-href="https://www.facebook.com/huffpostcablogs/" data-width="570" data-show-faces="true"></div></blockquote><p><em><strong>Also on HuffPost:</strong></em></p>
                        
                                                                                                            <div class="vdb_player vdb_58e28f10c214e34d93b12069564e003d67b62214082cc703" data-placeholder="//img.vidible.tv/prod/2017-07/24/59762c8085eb424059c54f8d/59763092afe01566f34911e0_o_F_v1.jpg?w=1440&amp;h=900" vdb_params="m.embeded=cms_video_plugin_cms.aol.com">


                            



    <img src="https://img.vidible.tv/prod/2017-07/24/59762c8085eb424059c54f8d/59763092afe01566f34911e0_o_F_v1.jpg" style="display:none;" />
<script src="//delivery.vidible.tv/jsonp/pid=58e28f10c214e34d93b12069/vid=59762c8085eb424059c54f8d,59bc0d87b90afb349fbdc81d,597a5a808c08e015c1bd269e,59cd52b19efa890889518686/564e003d67b62214082cc703.js?m.embeded=cms_video_plugin_cms.aol.com" type="text/javascript"></script></div><p></p>
                        
                                
                        
                    
        
                    <!-- ads_article_bottom -->
<div id="modulous_article_bottom" class="ad_spot desktop-only">
    
</div>
        
        <div class="tag-cloud" data-beacon='{"p":{"mnid":"more"}}'>
            <span class="tag-more">MORE:</span><a class="tag" data-beacon='{"p":{"mpid":0, "lnid":"blogs"}}' href="/news/blogs/">blogs</a><a class="tag" data-beacon='{"p":{"mpid":1, "lnid":"canadian-forces"}}' href="/news/canadian-forces/">Canadian Forces</a><a class="tag" data-beacon='{"p":{"mpid":2, "lnid":"canadian-war-museum"}}' href="/news/canadian-war-museum/">Canadian War Museum</a><a class="tag" data-beacon='{"p":{"mpid":3, "lnid":"living"}}' href="/news/living/">Living</a><a class="tag" data-beacon='{"p":{"mpid":4, "lnid":"military"}}' href="/news/military/">military</a><a class="tag" data-beacon='{"p":{"mpid":5, "lnid":"monuments"}}' href="/news/monuments/">monuments</a></div>

                
                             

<a class="follow-us__correction" data-post-origin="amp" data-post-id="23249589"
data-edition="ca" data-beacon='{"p":{"lnid":"citation","mnid":"entry_text","mpid":12}}' id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>

        <div class="modal hidden" data-beacon='{"p":{"mlid":"modal","mnid":"slideshow"}}' id="modal">
	<i class="modal__close bN icon-close-x" data-beacon='{"p":{"lnid":"close"}}'></i>
	<div class="modal__content">
	</div>
</div>
                    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</article>


                    
                                                                        <div class="spotim-recirc">
	<div data-spotim-module="recirculation" data-spot-id="sp_d0oLykNf"></div>
	<script src="https://recirculation.spot.im/spot/sp_d0oLykNf"></script>
</div>                                                    <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>
                                                <div class='spot-im-frame-inpage' data-facebook-url="http://www.huffingtonpost.ca/yves-engler/canada-doesnt-need-yet-another-military-monument_a_23249589/" data-post-id='amp-23249589' data-messages-count="3"></div>                        </div>

<!-- Mobile Conversations -->
                                                    <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "http://cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-3r",
            container: c.id,
            placement: "Below Article Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                    <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                            
                </div>
            </div>
        
                                                    <div class="col col--body-right" data-beacon='{"p":{"mlid":"col3"}}'>
                                                                                                                        <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_right_rail_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93318737';

// Override adtech_call_type
var delivery_type = "" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "f"; break;
}



var args = [adId, 'RR', 'RR'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
</div>                                                                                                                                                                        <div class="card card--most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        
    </div>
</div>                                                                                    <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    


    <div id="right-rail-trending">
        <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page" data-beacon='{"p":{"mlid":"trending"}}'>
            <h3 class="recirc__title">
                <span class="recirc__title__text">Trending</span>
            </h3><div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23250056","mpid":0'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/10/20/british-airways-flight-leaves-b-c-travellers-covered-in-bedbug-bites_a_23250056/">B.C. Traveller Says Bedbugs &#039;Pouring Out Of The TV&#039; During Flight</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23249644","mpid":1'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/10/19/gord-downie-tweets-from-the-bay-chevrolet-spark-debate-backlash_a_23249644/">Corporate Tweets About Gord Downie Spark Debate, Backlash</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23250257","mpid":2'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/10/20/longtime-paramedic-lloyd-smith-dead-in-b-c-ammonia-leak_a_23250257/">3 Dead In B.C. Ammonia Leak Included Off-Duty Paramedic </a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23249275","mpid":3'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/10/19/wireless-competition-at-last-freedom-mobile-launches-game-changer-data-plans_a_23249275/">Wireless Competition At Last? Freedom Mobile Launches ‘Game Changer’ Data Plans</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23247564","mpid":4'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/10/18/healthy-lifestyle_a_23247564/">This Woman Turned Her Life Around After Her Weight Affected Her Marriage</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23250365","mpid":5'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/althia-raj/the-veil-of-convenience-trudeau-stays-silent-as-quebec-targets-muslims_a_23250365/">The Veil Of Convenience: Trudeau Stays Silent As Quebec Targets Muslims</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                    </section>
    </div>
                                                                                    
    
    

<style type="text/css">
    .follow-us .mod-body::before {
        background-color: #5fd2d4;
    }

    .follow-us .mod-body .newsletter-signup input[type=submit] {
        color: #5fd2d4;
    }

</style>


<div class="desktop-only follow-us mod-follow" data-beacon='{"p":{"mnid":"mod-follow"}}'>
    <section class="mod-body">

        <div class="follow-us-header">
            <h3>SUBSCRIBE AND FOLLOW Living</h3>
        </div>
                    
<div class="email" style="display: list-item;">
    <div class="follow-us-form-desc">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a data-beacon='{"p":{"lnid":"privacy"}}' href="http://www.huffingtonpost.ca/p/privacy-policy" target="_blank">Learn more</a>
        </p>
        
    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="living">
        
        <input class="text" name="email" placeholder="address@email.com" type="text">
        
        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>        
                <div class="submit-button-group">
            <input class="subscribe-submit" data-beacon='{"p":{"lnid":"email"}}' type="submit" value="Subscribe Now">
            <span class="newsletter-signup-submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
                <ul class="follow-us-networks">
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item "
                    data-beacon='{"p":{"lnid":"nav_facebook"}}'
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link"
                       data-href="https://www.facebook.com/HuffPostCanadaLiving"
                       href="https://www.facebook.com/HuffPostCanadaLiving"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item even"
                    data-beacon='{"p":{"lnid":"nav_twitter"}}'
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link"
                       data-href="https://twitter.com/HuffPostCaLiv"
                       href="https://twitter.com/HuffPostCaLiv"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item "
                    data-beacon='{"p":{"lnid":"nav_instagram"}}'
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link"
                       data-href="http://instagram.com/huffpostcaliving"
                       href="http://instagram.com/huffpostcaliving"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="pinterest follow-us-networks-item even"
                    data-beacon='{"p":{"lnid":"nav_pinterest"}}'
                    data-network="pinterest"
                    data-social-overlay="follow-us__pinterest-overlay">

                    <a class="pinterest follow-us-networks-item-link"
                       data-href="https://www.pinterest.com/huffpostcaliv/"
                       href="https://www.pinterest.com/huffpostcaliv/"
                       title="Follow us on Pinterest"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Pinterest"></i>

                        <span class="follow-us-networks-item-link-text" style="">Pinterest</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>


                                                                                    <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <div id="taboola-right-rail-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-right-rail-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "http://cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-2r",
            container: c.id,
            placement: "Right Rail Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                                                    <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    
</div>
                                                                                    


            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
    
                                                                                                                                                                                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
    

    <div id="videos-for-you">
        <section class="component js-scroll loaded recirc recirc--video recirc--apage recirc--page" data-beacon='{"p":{"mlid":"video"}}'>
            <h3 class="recirc__title">
                <span class="recirc__title__text">Videos</span>
            </h3>                
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/10/18/charlie-angus-pays-beautiful-tribute-to-gord-downie-in-house-of-commons_a_23248028/">Charlie Angus Pays Beautiful Tribute To Gord Downie In House Of Commons</a>
                                </h2>
                            </div>
                            <a href="/2017/10/18/charlie-angus-pays-beautiful-tribute-to-gord-downie-in-house-of-commons_a_23248028/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-10%2F18%2F59e7b659955a31255af0f263%2F59e7b66cc8b4d7581beb91dd_o_A_v2.jpg&client=cbc79c14efcebee57402&signature=3922256e22cac18d959fbd5dc738fa2e383e11f9" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/10/19/american-reporter-gets-emotional-about-poutine_a_23249243/">American Reporter Gets Emotional About Poutine</a>
                                </h2>
                            </div>
                            <a href="/2017/10/19/american-reporter-gets-emotional-about-poutine_a_23249243/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fa840100080857197517f2fc3963a8cc2%2F205783024%2F1.png&client=cbc79c14efcebee57402&signature=46857c3b2ba553f0b5bbf7ca1cd3faa0f4412e1c" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/10/17/ani-wren-clothes-women_a_23245985/">SPONSORED: She Started Selling Clothes To Moms. Now It’s Her Goal To Make Women Feel Good About Themselves</a>
                                </h2>
                            </div>
                            <a href="/2017/10/17/ani-wren-clothes-women_a_23245985/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-09%2F25%2F59c963c883b51f237283e001%2F59c97ff2afe0154b0784bf30_1920x1080_FES_v1.jpg&client=cbc79c14efcebee57402&signature=b554b47e2aef88e43eac76768e21851d51c6206a" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/10/17/balance-mom-entrepreneur_a_23246588/">SPONSORED: How Lauren Levy Balances Being A Mom And An Entrepreneur</a>
                                </h2>
                            </div>
                            <a href="/2017/10/17/balance-mom-entrepreneur_a_23246588/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-09%2F26%2F59c9aa97955a317d05f670b6%2F59ca468936dea3745bbe6722_1920x1080_FES_v1.jpg&client=cbc79c14efcebee57402&signature=f894cbcb5a7941f07dc4d581a9552997b1c9e54d" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/10/12/drone-captures-epic-fight-between-moose-and-wolf-in-ontario_a_23241265/">Drone Captures Epic Fight Between Moose And Wolf In Ontario</a>
                                </h2>
                            </div>
                            <a href="/2017/10/12/drone-captures-epic-fight-between-moose-and-wolf-in-ontario_a_23241265/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-10%2F11%2F59de811444a64b60584faa00%2F59de8114f7766f2800c4f16a_o_F_v0.jpg&client=cbc79c14efcebee57402&signature=f44dbc5b33c7919665d484550e6c73a988440605" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/10/11/australian-swimmer-has-no-time-for-shark-interrupting-her-dip_a_23239813/">Australian Swimmer Has No Time For Shark Interrupting Her Dip</a>
                                </h2>
                            </div>
                            <a href="/2017/10/11/australian-swimmer-has-no-time-for-shark-interrupting-her-dip_a_23239813/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-10%2F11%2F59ddf00a92fdde4c40227c45%2F59ddf009f7766f2800c4ecb5_o_F_v0.jpg&client=cbc79c14efcebee57402&signature=f86fdb9d5cba7466c5757b734cc4d96bfc332454" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/10/13/prepare-to-ugly-cry-over-this-girls-reaction-to-her-deployed-dads-voice_a_23242956/">Prepare To Ugly Cry Over This Girl's Reaction To Her Deployed Dad's Voice</a>
                                </h2>
                            </div>
                            <a href="/2017/10/13/prepare-to-ugly-cry-over-this-girls-reaction-to-her-deployed-dads-voice_a_23242956/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F7a3e5540bf1042ac83e945d60b8bbfb8%2F205764895%2FUntitled%2Bdesign.png&client=cbc79c14efcebee57402&signature=156bcf01189e0daf6d5a3f87fa5f533cef908ec3" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/10/16/gender-equality-starts-when-we-stop-asking-women-to-try-smiling-more_a_23242978/">Gender Equality Starts When We Stop Asking Women To 'Try Smiling More'</a>
                                </h2>
                            </div>
                            <a href="/2017/10/16/gender-equality-starts-when-we-stop-asking-women-to-try-smiling-more_a_23242978/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F4d1e6a548b70e7ef29d02337b6bc3105%2F205769257%2FAnita.png&client=cbc79c14efcebee57402&signature=304af3b5011a04e027396e7cd2db901be2f756ba" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/10/13/sam-roberts-on-the-key-to-happiness_a_23242913/">Sam Roberts On The Key To Happiness</a>
                                </h2>
                            </div>
                            <a href="/2017/10/13/sam-roberts-on-the-key-to-happiness_a_23242913/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fa5cdffc515c836b18ef032338b052893%2F205764754%2F0X7A3102.CR2&client=cbc79c14efcebee57402&signature=8e6e4bdfc6b62f70d34dc0f38268445a1eece4e9" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/10/11/girls-quest-for-more-ice-cream-is-a-little-too-relatable_a_23240287/">Girl's Quest For More Ice Cream Is A Little Too Relatable</a>
                                </h2>
                            </div>
                            <a href="/2017/10/11/girls-quest-for-more-ice-cream-is-a-little-too-relatable_a_23240287/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F1a55621fe72014084a204f7806444943%2F205756253%2F1.png&client=cbc79c14efcebee57402&signature=ecfaeed8db8eebbce9a6b030df71a916f6f16f16" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                    </section>
    </div>
                                                                                                            </div>
                                        </div>
                </div>
            </div>
        </div>

                                    
                
            <div class="newsletter-toaster desktop-only hidden" data-beacon='{"p":{"mlid":"newsletter-toaster-close","lnid":"email"}}'>
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hdd7d6cf09a4541e55812025a372a3749/images/icons/newsletter-toaster.png?h=492dcc7d4a60d293f00eb28f73829add">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO THE Living NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="living">
                                        <input name="newsid" type="hidden" value="828276c9a33b9eb9af0f14e50f8181a9">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit" data-beacon='{"p":{"mlid":"newsletter-toaster", "lnid":"email"}}' type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>

                <aside id="highlight-share__callout" class="desktop-only">
    <div class="callout__icon">
        <img src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hdd7d6cf09a4541e55812025a372a3749/images/highlight.gif?h=b20e6b166b1cca0e866db64bb3febc56">
    </div>
    <div class="callout__info">
        <div class="callout__header">NEW! HIGHLIGHT AND SHARE</div>
        <div class="callout__text">Highlight text to share via Facebook and Twitter</div>
    </div>
    <div class="icon-Nav_MenuClose callout__close"></div>
</aside>                <div class="desktop-only">
                


<footer id="desktop__main_footer">
    <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    <div id="footer-marker"></div>
            <nav>
            <ul>
                                    <li>
                                                    <a href="http://advertising.aol.com/brands/huffington-post">Advertise</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.com/jobs/">Careers</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.ca/p/frequently-asked-question">FAQ</a>
                                            </li>
                            </ul>
        </nav>
            <nav>
            <ul>
                                    <li>
                                                    <a href="http://www.huffingtonpost.ca/p/terms">User Agreement</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.ca/p/privacy-policy">Privacy</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.ca/p/frequently-asked-question">Comment Policy</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.ca/p/about-us">About Us</a>
                                            </li>
                                    <li>
                                                    <a href="http://adinfo.aol.com/about-our-ads/">About Our Ads</a>
                                            </li>
                            </ul>
        </nav>
            <nav>
            <ul>
                                    <li>
                                                    Copyright © 2017 TheHuffingtonPost.com, Inc.
                                            </li>
                                    <li>
                                                    "The Huffington Post" is a registered trademark of TheHuffingtonPost.com, Inc. All rights reserved.
                                            </li>
                            </ul>
        </nav>
    
    <nav>
        <ul>
            <li>
                Part of <b>HuffPost News</b>
            </li>
        </ul>
    </nav>
</footer>
            </div>
        
        <div class="popup-overlay"></div>

        
        <!-- ads_bottom_1x1 -->
        <div id="modulous_bottom_1x1" class="ad_spot">
            <style type="text/css">
.col--body-right .ad_spot { overflow: visible !important; }
</style><div class="vdb_player vdb_566907bee4b0f82be1064355545db032e4b0af1a81424b48" vdb_params="m.o2inline=inview&m.selector=article%20p&m.position=3">
   <script type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=566907bee4b0f82be1064355/545db032e4b0af1a81424b48_bein.js?m.o2inline=inview&m.selector=article%20p&m.position=3"></script>
</div>
        </div>

                <!--modulous footer -->
        
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="http://m.huffingtonpost.ca/">http://m.huffingtonpost.ca/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    

<!-- Begin comScore Tag -->
<script type="text/javascript">
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>
<script type="text/javascript">
    try {
        var comscore_data = {
                c1:2,
                c2:6723616,
                c3:"",
                c4:"",
                c5:"CANADA-LIVING",
                c6:"",
                c15:"",
                options: {
                    url_append: "comscorekw=CANADA-LIVING"
                }
        }
        COMSCORE.beacon(comscore_data);
    } catch(e) {
    }
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=CANADA-LIVING&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.ca"></div>
</div>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>        
<script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hdd7d6cf09a4541e55812025a372a3749/js/vendor.min.js?h=9957c2dc0ceac3156afac2746473cb60"></script>
<script src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hdd7d6cf09a4541e55812025a372a3749/js/scripts.min.js?h=535f559621a9d303656db118c086a370"></script>


    
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
            HPPOST.postTitle = "Canada Doesn&#039;t Need Yet Another Military Memorial";
            HPPOST.postUrl = "//www.huffingtonpost.ca/yves-engler/canada-doesnt-need-yet-another-military-monument_a_23249589/";
            HPPOST.isWide = "false";
            HPPOST.playListID = "56969345e4b091fc0bfbd9c3";
            HPPOST.playerID = "";
            HPPOST.companyID = "564e003d67b62214082cc703";

    </script>

    <script src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hdd7d6cf09a4541e55812025a372a3749/js/entry.min.js?h=9c43fdf7e0393347c2521dcea52c64e5"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "\x3Cdiv\x20id\x3D\x22adtech_slideshow_300x250_req\x22\x20class\x3D\x22adtech\x2Dadspot\x20ad\x2Dslideshow_300x250_req\x22\x3E\x3C\x2Fdiv\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x0D\x0A\x28function\x28\x29\x7B\x0D\x0A\x0D\x0Avar\x20adsDiv\x20\x3D\x20document.getElementById\x28\x27adtech_slideshow_300x250_req\x27\x29\x3B\x0D\x0AadsDiv.id\x20\x3D\x20adsDiv.id\x20\x2B\x20Math.round\x28Math.random\x28\x29\x2A1e16\x29\x3B\x0D\x0Avar\x20adId\x20\x3D\x20\x2793318739\x27\x3B\x0D\x0A\x0D\x0A\x2F\x2F\x20Override\x20adtech_call_type\x0D\x0Avar\x20delivery_type\x20\x3D\x20\x22\x22\x20\x7C\x7C\x20\x22\x22\x3B\x0D\x0Avar\x20adtech_call_type\x20\x3D\x20\x22\x22\x3B\x0D\x0Aswitch\x20\x28delivery_type\x29\x20\x7B\x0D\x0A\x09case\x20\x22by_request\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22text\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22text\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22iframe\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22iframe\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22iframe_proxy\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22f\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22collapsed\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22fc\x22\x3B\x20break\x3B\x0D\x0A\x09default\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x7D\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20args\x20\x3D\x20\x5BadId,\x20\x27300\x27,\x20\x27250\x27,\x20adtech_call_type\x5D\x3B\x0D\x0Aif\x20\x28typeof\x20debugadcode\x20\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20debugadcode\x28\x27AdTech\x27,\x20\x7Bplacement\x3A\x20\x27slideshow_300x250_req\x27,\x20args\x3A\x20args\x7D,\x20adsDiv\x29\x3B\x20\x7D\x0D\x0Aargs.push\x28adsDiv\x29\x3B\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20reloadAd\x20\x3D\x20function\x28ev,\x20elem\x29\x20\x7B\x20\x0D\x0A\x20\x20if\x20\x28elem\x20\x26\x26\x20\x21elem.contains\x28adsDiv\x29\x29\x20\x7B\x20return\x3B\x20\x7D\x0D\x0A\x20\x20var\x20refreshRate\x20\x3D\x201\x3B\x20\x20\x0D\x0A\x20\x20if\x20\x28typeof\x20adsDiv.reloadCount\x20\x3D\x3D\x20\x27undefined\x27\x29\x20\x7B\x20\x0D\x0A\x20\x20\x20\x20adsDiv.reloadCount\x20\x3D\x200\x3B\x0D\x0A\x20\x20\x20\x20htmlAdWH.apply\x28window,\x20args\x29\x3B\x0D\x0A\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x7D\x20else\x20\x7B\x20adsDiv.reloadCount\x2B\x2B\x3B\x20\x7D\x0D\x0A\x20\x20\x0D\x0A\x20\x20if\x20\x28adsDiv.reloadCount\x20\x25\x20refreshRate\x20\x3D\x3D\x200\x20\x26\x26\x20typeof\x20adsReloadAd\x20\x3D\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20adsReloadAd\x28adsDiv\x29\x3B\x20\x7D\x0D\x0A\x7D\x3B\x0D\x0A\x0D\x0Avar\x20reloadAdHandler\x20\x3D\x20function\x28jQuery\x29\x20\x7B\x20jQuery\x28document\x29.on\x28\x27reloadAd\x27,\x20reloadAd\x29\x3B\x20\x7D\x0D\x0A\x0D\x0Awindow.jQuery\x20\x26\x26\x20reloadAdHandler\x28jQuery\x29\x20\x7C\x7C\x0D\x0Awindow.require\x20\x26\x26\x20require\x28\x5B\x27jquery\x27\x5D,\x20reloadAdHandler\x29\x3B\x0D\x0A\x0D\x0AadSetInView\x28\x270\x27\x29\x3B\x0D\x0A\x0D\x0A\x7D\x28\x29\x29\x3B\x0D\x0A\x0D\x0A\x3C\x2Fscript\x3E";
        Mobileweb.ads.slideshowTop = "";
        Mobileweb.init();
    </script>

            <script type="text/javascript">
    $(function() {
        "use strict";
        window.SPOTIM = {
            spotId: "sp_d0oLykNf",
            features: {
                NEWSFEED: false
            }
        };

        function launchComments() {
            !function(t, e, n) {
                function a(t) {
                    var a = e.createElement("script");
                    a.type = "text/javascript", a.async = !1, a.src = ("https:" === e.location.protocol ? "https" : "http") + ":" + n, (t || e.body || e.head).appendChild(a);
                }

                function o() {
                    var t = e.getElementsByTagName("script"), n = t[t.length - 1];
                    return n.parentNode;
                }

                var p = o();
                t.parentElement = p;
                a(p);
            }(window.SPOTIM, document, "//launcher.spot.im/bundle.js");
        }

        /**/
            /**/
            launchComments();
        /**/
    });
</script>        <script type="text/javascript">
                $(document).ready(function () {
            var plids = [], mvts = [];

            $('.bN').each(function () {
                var beaconData = $(this).attr('data-beacon');

                if (beaconData) {
                    try {
                        beaconData = JSON.parse(beaconData);

                        if (beaconData.p && beaconData.p.plid && beaconData.p.mvt) {
                            plids.push(beaconData.p.plid);
                            mvts.push(beaconData.p.mvt);
                        }
                    } catch (e) {
                        // Some beacons fail due to invalid syntax. A failing beacon parse might break twitter embeds.
                        console.error('Invalid beacon data', beaconData, 'data for', this);
                    }
                }
            });

            if (mvts.length > 0) {
                bN_ready(function (bN) {
                    bN.set('plids', plids.join(';'), true);
                    bN.set('mvts', mvts.join(';'), true);
                    bN.ping('mlt');
                });
            }
        });
    </script>

        
                            

        
        
    </body>
</html>