
<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>Platforms For Ontario Election: The Promises Each Party Made To Voters</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

	<meta name="description" content="Andrea Horwath&#039;s NDP is pledging to make Hydro One public again." />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/3838x2015+493+307/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fd663c50f3f4ac91e1b9f5b863e8b6d5%2F206433559%2FRTX67QHC.jpeg" />
		<meta property="og:site_name" content="HuffPost Canada" />
		<meta property="og:title" content="Here Are The Top 5 Promises Ontario&#039;s Main Parties Pitched To Voters" />
		<meta property="og:description" content="Andrea Horwath&#039;s NDP is pledging to make Hydro One public again." />
		<meta property="og:url" content="https://www.huffingtonpost.ca/2018/06/06/platforms-for-ontario-election_a_23452713/" />
		<meta property="og:app_id" content="100792273348438" />
		<meta property="fb:app_id" content="100792273348438" />
		<meta property="twitter:site" content="huffpostcanada" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="Here are the top 5 promises Ontario&#039;s main parties pitched to voters" />
		<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/3838x2015+493+307/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fd663c50f3f4ac91e1b9f5b863e8b6d5%2F206433559%2FRTX67QHC.jpeg" />
		<meta name="twitter:description" content="Andrea Horwath&#039;s NDP is pledging to make Hydro One public again." />
		<meta property="fb:pages" content="212705892082931" />
		<meta name="robots" content="noodp,noydir" />
		<meta property="keywords" content="conservative platform,liberal platform,ndp platform,News,Ontario,Ontario election 2018,ontario election platforms,Politics" />
		<meta property="og:image:url" content="https://o.aolcdn.com/images/dims3/GLOB/crop/3838x2015+493+307/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fd663c50f3f4ac91e1b9f5b863e8b6d5%2F206433559%2FRTX67QHC.jpeg" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_CA" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="Politics " />
		<meta property="article:tag" content="conservative platform,liberal platform,ndp platform,News,Ontario,Ontario election 2018,ontario election platforms,Politics" />
		<meta property="article:published_time" content="2018-06-06T17:00:00-04:00" />
		<meta property="article:modified_time" content="2018-06-06T17:13:02-04:00" />
		<meta name="can-recommend" content="true" />
	    <link rel="canonical" href="https://www.huffingtonpost.ca/2018/06/06/platforms-for-ontario-election_a_23452713/">


                
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.ca/2018/06/06/platforms-for-ontario-election_a_23452713/"
    },
    "headline": "Platforms For Ontario Election: The Promises Each Party Made To Voters",
    "image": {
        "@type": "ImageObject",
        "url": "https://o.aolcdn.com/images/dims?quality=80&thumbnail=1200%2C630&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F3838x2015%2B493%2B307%2Fresize%2F1200x630%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252Fd663c50f3f4ac91e1b9f5b863e8b6d5%252F206433559%252FRTX67QHC.jpeg&client=cbc79c14efcebee57402&signature=b488e79b11fba33164df216124f44d36f6b0d179",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2018-06-06T17:00:00-04:00",
    "datePublished": "2018-06-06T17:00:00-04:00",
    "dateModified": "2018-06-06T17:13:02-04:00",
    "author": {
        "@type": "Person",
        "name": "Ryan Maloney"
    },
    "creator": {
        "@type": "Person",
        "name": "Ryan Maloney"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.ca",
        "name": "HuffPost Canada",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "description": "Andrea Horwath's NDP is pledging to make Hydro One public again.",
    "articleSection": "Politics ",
    "keywords": [
        "conservative platform",
        "liberal platform",
        "ndp platform",
        "News",
        "Ontario",
        "Ontario election 2018",
        "ontario election platforms",
        "Politics",
        "@gamp",
        "type: news"
    ],
    "inLanguage": "en_CA",
    "thumbnailUrl": "https://o.aolcdn.com/images/dims?quality=80&thumbnail=200%2C150&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fd663c50f3f4ac91e1b9f5b863e8b6d5%2F206433559%2FRTX67QHC.jpeg&client=cbc79c14efcebee57402&signature=a571f23ca95b33f681a98a9a67ab3e2a97233105",
    "url": "https://www.huffingtonpost.ca/2018/06/06/platforms-for-ontario-election_a_23452713/"
}
    </script>



<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.ca/2018/06/06/platforms-for-ontario-election_a_23452713/" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/favicon.ico" type="image/x-icon" />


<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/css/styles.min.css">

    
    
    


    <meta name="oath:guce:product-eu" content="false"/>
    <meta name="oath:guce:consent-host" content="guce.huffingtonpost.ca"/>
    <meta name="oath:guce:locale" content="en-ca"/>
    <meta name="oath:guce:inline-consent" content="true"/>
    
                <!-- guce.js script -->
        <script async src="https://s.yimg.com/oa/guce.js"></script>
    
    <!-- Consent Manager Tag : Stubbed (minified) (updated 2018-05-10) -->
    <script type="text/javascript">
    !function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{configurable:!1,enumerable:!0,get:r})},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=3)}({3:function(e,n){!function(){var e=!1,n=!!window.frames.__cmpLocator,t="function"==typeof __cmp,r=!!window.__cmp&&!!window.__cmp.msgHandler;function o(e){var n="string"==typeof e.data,t=e.data;if(n)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var r=t.__cmpCall;window.__cmp(r.command,r.parameter,function(t,o){var a={__cmpReturn:{returnValue:t,success:o,callId:r.callId}};e.source.postMessage(n?JSON.stringify(a):a,"*")})}}n||function e(){if(document.body&&document.body.firstChild){var n=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",n.insertBefore(t,n.firstChild)}else setTimeout(e,5)}(),t||(window.__cmp=function(){var n=arguments;if(__cmp.a=__cmp.a||[],!n.length)return __cmp.a;"ping"===n[0]?n[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(n))}),r||(__cmp.msgHandler=o,window.addEventListener?window.addEventListener("message",o,!1):window.attachEvent("onmessage",o))}()}});
    </script>
    <!-- End Consent Manager Tag : Stubbed (minified) -->
    <!-- Consent Manager Tag : Script -->
    <script type="text/javascript" src="https://consent.cmp.oath.com/cmp.js" async></script>


<script src="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/js/common.min.js"></script>


        
                <script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=politics;kvpagetype=bpage:listicle:news:slideshow;kventryid=23452713;kvpubmarket=ca;kvcmsid=hpo:23452713;kveditags=politics:ontario:conservative-platform:ontario-election-platforms:ontario-election-2018:ndp-platform:@gamp:news:liberal-platform;kvpublisher=huffpost;kvvert=politics;kvblogger=ryan-maloney"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+window.location.href;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
};
</script>

<script src="https://s.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">

  
  
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="politics" />

<script>
if (typeof HPAds !== 'undefined' && HPAds.ad_reload) {
  HPAds.ad_reload_old = HPAds.ad_reload;
  HPAds.ad_reload = function(placement, id) {
    jQuery(document).trigger('reloadAd', document.getElementById(id));
    HPAds.ad_reload_old.apply(this, arguments);
  };
}
</script>
<script>
window.commercial_video = {
  "site_and_category":"ca.politics",
  "package":null
};

</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                var i = 0;
                while ( window.jQuery && window.JSON && detail.items[i] ) {
                    var dataItemId = detail.items[i].id;
                    var itemUrl = detail.items[i].url;
                    var taboolaDomNode = window.jQuery("[data-item-id='" + dataItemId + "']");
                    var dataBeacon = {
                        "p": {
                            "mpid": (i+1).toString(),
                            "plid": itemUrl,
                            "mlid": "taboola"
                        }
                    };
                    taboolaDomNode.attr('data-beacon', window.JSON.stringify(dataBeacon));
                    i++;
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>

        
        <!-- ads_asset_insert -->
        <script type="text/javascript">
var __tmp = window.adSetMOAT && adSetMOAT("1");
</script>

                
                                                    <!-- RAPID INITIALIZATION -->
<script type="text/javascript" src="https://s.yimg.com/ss/rapid-3.50.1.js"></script>
<script type="text/javascript">window.rapidConfig = {"nol":true,"spaceid":1197803184,"keys":{"ver":"blogsmith","st_sec":"ca.hpmgpol","pt":"content","pct":"story","paid":"huffpost_ca_629=bsd:23452713"},"nonanchor_track_class":"yr-track","async_all_clicks":true};

  if (window.Tracking.cobrand) {
      window.rapidConfig.keys['pl1'] = window.Tracking.cobrand;
  }

  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>
                    
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.10&appId=100792273348438";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
                    
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-ca locale-en_CA entry">

                        
    
                                    
    
                    
    
                    
    
        
        
                    <!-- ads_top_1x1 -->
            <div id="modulous_top_1x1" class="ad_spot">
                <script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
  window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
  mediaconductor("init", "96f8e6ae1cb24f16a194fcc21a0ff8de");
  mediaconductor("exec");
</script>
            </div>
        
        
                <div id="AolTrafficInfo" data-blogid="990" data-postid="23452713"></div>
    
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            
            <div class="inner-container row">
                                                                                

<header id="desktop__main_header" class="header js-header">
    <div class="header__content yr-masthead">

        <div class="header__item header__editions">
    <div class="editions js-edition-button yr-edition-links">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">CA</div>
        </div>

                                                                                                                                                                                                                                                                                                                                                        
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=AU" data-edition="au">
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=BR" data-edition="br">
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=DE" data-edition="de">
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=ES" data-edition="es">
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=FR" data-edition="fr">
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=GR" data-edition="gr">
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=IN" data-edition="in">
                            India
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=IT" data-edition="it">
                            Italia
                        </a>
                    </li>
                
            </div>
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=JP" data-edition="jp">
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=KR" data-edition="kr">
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=MG" data-edition="mg">
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=MX" data-edition="mx">
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=QC" data-edition="qc">
                            Québec (en français)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=ZA" data-edition="za">
                            South Africa
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=UK" data-edition="uk">
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=US" data-edition="us">
                            United States
                        </a>
                    </li>
                
            </div>
        </div>
    </div>
</div>

        <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/images/logos/HuffPost.svg">
                </a>
                                                                        </div>
        <div class="header__item header__social-list yr-social-list">
            <div class="social-list">
                <a class= "social-list__item social-list__item--facebook icon-Social_Facebook yr-social-list-item"
           href="https://facebook.com/HuffPostCanada"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter yr-social-list-item"
           href="https://twitter.com/huffpostcanada"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram yr-social-list-item"
           href="https://www.instagram.com/HuffPostCanada"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest yr-social-list-item"
           href="https://www.pinterest.com/huffpostca/"
           data-social-overlay="top-nav__pinterest-overlay"
           data-social-name="pinterest"
           target="_blank"></a>
            </div>
        </div>
    </div>

    <nav class="front-page js-nav nav yr-nav">

        

<!-- /Top nav -->
<div class="nav__inner">
                    
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="news"
        >
            <a class="nav__item__link" href="/news/">News</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/british-columbia/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">BC</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/alberta/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alberta</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/meanwhile-in-canada/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Meanwhile in Canada</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/section/entertainment"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Entertainment</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/section/arts"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Arts</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/section/theworldpost"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">World</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/canada-150/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Canada 150</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/06/06/quebecs-proposed-dangerous-dog-law-ditches-breed-specific-ban_a_23452761/"><div class="dropdown__column__row--entry-content">Quebec&#039;s Proposed Dangerous Dog Law Ditches Breed-Specific Ban</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/06/06/donald-trump-justin-trudeau-call-war-of-1812_a_23452682/"><div class="dropdown__column__row--entry-content">Freeland Swears Trump, Trudeau Are Friends Despite Awkward Phone Call</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/06/06/platforms-for-ontario-election_a_23452713/"><div class="dropdown__column__row--entry-content">Here Are The Top 5 Promises Ontario&#039;s Main Parties Pitched To Voters</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/06/06/job-vacancies-canada-skills-mismatch_a_23452551/"><div class="dropdown__column__row--entry-content">Canadian Job Openings Hit Record High, But Don&#039;t Get Too Excited</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #216feb;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #216feb;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="politics"
        >
            <a class="nav__item__link" href="/politics/">Politics </a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/justin-trudeau/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Justin Trudeau</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://soundcloud.com/huffpost-follow-up"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Follow Up Podcast</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/electoral-reform/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Electoral Reform</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/us-politics/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">US Politics</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/backbenchers/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Backbenchers</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/jagmeet-singh/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Jagmeet Singh</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/andrew-scheer/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Andrew Scheer</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/ontario-election-2018/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Ontario Election</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/miranda-hassell/ontario-election-ndp-liberal-women-vote_a_23451713/"><div class="dropdown__column__row--entry-content">Women In Ontario Should Vote NDP To Expand Wynne&#039;s Progressive Legacy</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/06/06/donald-trump-justin-trudeau-call-war-of-1812_a_23452682/"><div class="dropdown__column__row--entry-content">Freeland Swears Trump, Trudeau Are Friends Despite Awkward Phone Call</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/charles-pascal/ontario-election-progressive-voters_a_23452719/"><div class="dropdown__column__row--entry-content">It’s Time For Progressive Voters To Rally Around Andrea Horwath</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/06/06/ontario-election-2018-possibilities_a_23452728/"><div class="dropdown__column__row--entry-content">Majority? Alliances? All The Possibilities That Could Unfold After Ontario Votes</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--business::after,
            .nav__item--business .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--business .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--business  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="business"
        >
            <a class="nav__item__link" href="/business/">Business</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/real-estate/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Real Estate</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/economy/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Economy</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/the-home-stretch/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Home Stretch</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/money-hacks/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Money Hacks</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/06/06/job-vacancies-canada-skills-mismatch_a_23452551/"><div class="dropdown__column__row--entry-content">Canadian Job Openings Hit Record High, But Don&#039;t Get Too Excited</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/06/06/us-trade-war-cost_a_23452362/"><div class="dropdown__column__row--entry-content">The Provinces (And States) Most At Risk From The U.S.-Canada Trade War</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/06/06/bill-c-45-senate-marijuana_a_23452347/"><div class="dropdown__column__row--entry-content">Young Adults Who Share Pot With Minors Should Be Punished: Senate</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/06/06/facebook-user-data-huawei_a_23452296/"><div class="dropdown__column__row--entry-content">Facebook Shared User Data With Chinese Firm Flagged As Threat: Report</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--living::after,
            .nav__item--living .dropdown {
                border-bottom: 5px solid #5fd2d4;
            }
            .nav__item--living .dropdown__column__row--link:hover {
                background: #5fd2d4;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--living  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="living"
        >
            <a class="nav__item__link" href="/living/">Living</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/style/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Style</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/born-and-raised/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Born and Raised</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/whats-working/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">What&#039;s Working</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/the-quick-fix/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Quick Fix</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/urban-wellness/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Urban Wellness</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/impact/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Impact</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/06/05/cool-fathers-day-gifts_a_23451761/"><div class="dropdown__column__row--entry-content">20 Cool Father’s Day Gifts That Will Knock Dad’s Socks Off </div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/06/06/kate-spade-memorial-handbags_a_23452369/"><div class="dropdown__column__row--entry-content">Kate Spade Fans Are Posting Photos Of Their 1st Handbags In Memoriam</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/06/06/david-spade-sister-in-law-kate-spade-death_a_23452492/"><div class="dropdown__column__row--entry-content">David Spade Mourns Sister-In-Law Kate Spade&#039;s Death With Touching Photos</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/06/06/meghan-markle-royal-train_a_23452412/"><div class="dropdown__column__row--entry-content">The Queen Honoured Meghan Markle By Inviting Her To Travel By Royal Train</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--parents::after,
            .nav__item--parents .dropdown {
                border-bottom: 5px solid #e27d39;
            }
            .nav__item--parents .dropdown__column__row--link:hover {
                background: #e27d39;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--parents  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="parents"
        >
            <a class="nav__item__link" href="/parents/">Parents</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/alyson-schafer/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alyson Schafer</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/baby-names/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Baby Names</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/06/06/how-to-prevent-mosquito-bites_a_23452560/"><div class="dropdown__column__row--entry-content">How To Prevent Mosquito Bites In Kids And Avoid The Itch All Summer</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/06/05/cool-fathers-day-gifts_a_23451761/"><div class="dropdown__column__row--entry-content">20 Cool Father’s Day Gifts That Will Knock Dad’s Socks Off </div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/06/06/property-brothers-kids-book_a_23452547/"><div class="dropdown__column__row--entry-content">The ‘Property Brothers’ Are Releasing Their First-Ever Kids’ Book</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/06/04/infertility_a_23450619/"><div class="dropdown__column__row--entry-content">What No One Tells You About Infertility</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--video  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="video"
        >
            <a class="nav__item__link" href="/video/">Video</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/like-a-tourist/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Like A Tourist</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/2-minutes-to-transform/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">2 Minutes To Transform</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://projects.huffingtonpost.ca/salute/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Salute</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://build.aol.com/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Build</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/young-money/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Young Money</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/sunlife-vu/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Sponsored: VU</div>
                                        </a>
                                                                    </div>
                            
                            
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--blogs::after,
            .nav__item--blogs .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--blogs .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--blogs  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="blogs"
        >
            <a class="nav__item__link" href="/blogs/">Blogs</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/blog-voices/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Blog Voices</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/miranda-hassell/ontario-election-ndp-liberal-women-vote_a_23451713/"><div class="dropdown__column__row--entry-content">Women In Ontario Should Vote NDP To Expand Wynne&#039;s Progressive Legacy</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/charles-pascal/ontario-election-progressive-voters_a_23452719/"><div class="dropdown__column__row--entry-content">It’s Time For Progressive Voters To Rally Around Andrea Horwath</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/sandeep-prasad/on-sex-education-ontario-youth-have-a-lot-to-lose-in-this-election_a_23452510/"><div class="dropdown__column__row--entry-content">On Sex Education, Ontario Youth Have A Lot To Lose In This Election</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/nadia-alam/ontario-election-health-care_a_23452151/"><div class="dropdown__column__row--entry-content">We Know What Ontario Needs To Fix Health Care. Will Our Next Premier Act?</div></a></div>
                        </div>
                    </div>
                                    </div>
    
            <div class="js-nav-item nav__item nav__item--more">
            <a class="nav__item__link" href="#">MORE</a>
        </div>
    
    
    <a class="nav__item nav__item--search icon-Nav_Search" href="/search/"></a>
</div>

    


    
                        
                        
                        
                    
    
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
    
        


    <div class="js-more-menu more-menu desktop-only yr-nav-item" data-s-value="More">
        <div class="more-menu__content">
                                                <div class="more-menu__col">
                                                                                    <a href="/british-columbia/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    BC
                                </a>
                                                                                                                <a href="/alberta/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Alberta
                                </a>
                                                                                                                <a href="/news/world/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    World
                                </a>
                                                                                                                <a href="/news/us-politics/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    US Politics
                                </a>
                                                                                                                <a href="/news/us-business/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    US Business
                                </a>
                                                                                                                <a href="/news/sports/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Sports
                                </a>
                                                                                                                <a href="/news/tech/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Tech
                                </a>
                                                                                                                <a href="https://highline.huffingtonpost.com/" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Highline
                                </a>
                                                                                                                <a href="/style/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Style
                                </a>
                                                                                                                <a href="/news/healthy-living/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Healthy Living
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/taste/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Taste
                                </a>
                                                                                                                <a href="/news/relationships/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Relationships
                                </a>
                                                                                                                <a href="/news/entertainment/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Entertainment
                                </a>
                                                                                                                <a href="/news/celebrity/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Celebrity
                                </a>
                                                                                                                <a href="/news/arts-culture/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Arts + Culture
                                </a>
                                                                                                                <a href="/news/movies/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Movies
                                </a>
                                                                                                                <a href="/news/comedy/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Comedy
                                </a>
                                                                                                                <a href="/news/black-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Black Voices
                                </a>
                                                                                                                <a href="/news/women/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Women
                                </a>
                                                                                                                <a href="/news/queer-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Queer Voices
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/latino-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Latino Voices
                                </a>
                                                                                                                <a href="/news/fifty/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Fifty
                                </a>
                                                                                                                <a href="/news/impact/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Impact
                                </a>
                                                                                                                <a href="https://quebec.huffingtonpost.ca/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Quebec (French)
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com.au/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Australia
                                </a>
                                                                                                                <a href="https://www.huffpostbrasil.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Brasil
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.de/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Deutschland
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.es/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    España
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.fr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    France
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.gr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Greece
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="https://www.huffingtonpost.in/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    India
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.it/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Italia
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.jp/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Japan
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.kr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Korea
                                </a>
                                                                                                                <a href="https://www.huffpostmaghreb.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Maghreb
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com.mx/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    México
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.co.za/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    South Africa
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.co.uk/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    United Kingdom
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    United States
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col-spacer"></div>
                                    </div> <!-- /.more-menu__content -->
    </div> <!-- /.more-menu -->

    </nav>
</header>
                                    
                                                                                                                        <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad-leaderboard-flex ad_spot desktop-only">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_leaderboard_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93318750';

// Override adtech_call_type
var delivery_type = "default" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "fc"; break;
}



var args = [adId, 'lb', 'lb'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
                                            
                    <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot">
    
</div>
                
    
                    
            <div class="page__content">
            
<header class="entry__header yr-entry-header">
    
                <span class="entry-eyebrow">POLITICS </span>
        <div class="timestamp">
    <span class="timestamp__date timestamp__date--published">
        06/06/2018 17:00 EDT
    </span>

    
            <span class="timestamp__separator">|</span>
        <span class="timestamp__date timestamp__date--modified">
            <strong>Updated</strong>
            3 hours ago
        </span>
    </div>
    <div class="headline">
        <h1 class="headline__title">Platforms For Ontario Election: The Promises Each Party Made To Voters</h1>

                    <h2 class="headline__subtitle">Andrea Horwath's NDP is pledging to make Hydro One public again.</h2>
        
        <div class="headline__stroke" style="background-color: #216feb"></div>
    </div>

    

        
<div class="share-bar share-bar--sticky desktop-only yr-share">
    <script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F06%2F06%2Fplatforms-for-ontario-election_a_23452713%2F" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F06%2F06%2Fplatforms-for-ontario-election_a_23452713%2F&text=Here%20are%20the%20top%205%20promises%20Ontario%27s%20main%20parties%20pitched%20to%20voters" target="_blank"></a></li><li class="gplus share-bar__item"><a class="share-bar__item-link icon-Social_Gplus yr-share-item" data-social-name="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F06%2F06%2Fplatforms-for-ontario-election_a_23452713%2F" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" href="mailto:?subject=Platforms%20For%20Ontario%20Election%3A%20The%20Promises%20Each%20Party%20Made%20To%20Voters&body=Article: https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F06%2F06%2Fplatforms-for-ontario-election_a_23452713%2F" target="_blank"></a></li><li class="sms share-bar__item"><a class="share-bar__item-link icon-Social_SMS yr-share-item" data-social-name="sms" href="sms:?body=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F06%2F06%2Fplatforms-for-ontario-election_a_23452713%2F" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fd663c50f3f4ac91e1b9f5b863e8b6d5%2F206433559%2FRTX67QHC.jpeg&client=cbc79c14efcebee57402&signature=8bd3a4d6ed6b4b155b50106719b46bdf5ff7e18c" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F06%2F06%2Fplatforms-for-ontario-election_a_23452713%2F" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F06%2F06%2Fplatforms-for-ontario-election_a_23452713%2F&name=Platforms%20For%20Ontario%20Election%3A%20The%20Promises%20Each%20Party%20Made%20To%20Voters" target="_blank"></a></li><li class="whatsapp share-bar__item"><a class="share-bar__item-link icon-Social_WhatsApp yr-share-item" data-social-name="whatsapp" data-action="share/whatsapp/share"  href="whatsapp://send?text=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F06%2F06%2Fplatforms-for-ontario-election_a_23452713%2F" target="_blank"></a></li><li class="linkedin share-bar__item"><a class="share-bar__item-link icon-Social_Linkedin yr-share-item" data-social-name="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F06%2F06%2Fplatforms-for-ontario-election_a_23452713%2F" target="_blank"></a></li><li class="viadeo share-bar__item"><a class="share-bar__item-link  yr-share-item" data-social-name="viadeo" href="https://partners.viadeo.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F06%2F06%2Fplatforms-for-ontario-election_a_23452713%2F" target="_blank"><img class="viadeo-icon" src="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/images/icons/icon-viadeo.png"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" href="https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F06%2F06%2Fplatforms-for-ontario-election_a_23452713%2F" target="_blank"></a></li></ul></script>

    <ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F06%2F06%2Fplatforms-for-ontario-election_a_23452713%2F" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F06%2F06%2Fplatforms-for-ontario-election_a_23452713%2F&text=Here%20are%20the%20top%205%20promises%20Ontario%27s%20main%20parties%20pitched%20to%20voters" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fd663c50f3f4ac91e1b9f5b863e8b6d5%2F206433559%2FRTX67QHC.jpeg&client=cbc79c14efcebee57402&signature=8bd3a4d6ed6b4b155b50106719b46bdf5ff7e18c" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F06%2F06%2Fplatforms-for-ontario-election_a_23452713%2F" target="_blank"></a></li><li class="gplus share-bar__item"><a class="share-bar__item-link icon-Social_Gplus yr-share-item" data-social-name="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F06%2F06%2Fplatforms-for-ontario-election_a_23452713%2F" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F06%2F06%2Fplatforms-for-ontario-election_a_23452713%2F&name=Platforms%20For%20Ontario%20Election%3A%20The%20Promises%20Each%20Party%20Made%20To%20Voters" target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" href="https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F06%2F06%2Fplatforms-for-ontario-election_a_23452713%2F" target="_blank"></a></li></ul></div>
    <div class="author-byline yr-byline">
            
    <ul class="author-list">
        <li class="author-card yr-author-card">
    <div class="author-card__headshot noheadshot"></div>
    <div class="author-card__details">
                            <span class="author-card__microbio">Canadian Press</span>
            </div>
</li>
    </ul>
    </div>
</header>

                    </div>
    
                <div class="page__content">
                        
    <div class="page__content__row row--no-border">
                    <div class="col col--body-center">
                <div class="entry__below-entry">
                                            <article class="entry__content  js-entry-content">
    
        
        
                                                                                                                                        
        
        
        
                        
                                                    
            <div class="top-media yr-top-media">
                <div class="top-media__image image">
                    <img class="image__src" src="https://o.aolcdn.com/images/dims3/GLOB/crop/4674x2342+0+180/resize/630x315!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fd663c50f3f4ac91e1b9f5b863e8b6d5%2F206433559%2FRTX67QHC.jpeg">
                    <div class="image__credit">
                        Carlo Allegri / Reuters
                    </div>
                    <div class="image__caption">
                        NDP leader Andrea Horwath shakes hands as she departs a campaign event in Toronto, Ontario, Canada, June 5, 2018.  REUTERS/Carlo Allegri
                    </div>
                </div>
            </div>

            
    <div class="entry__body" data-part="contents">

            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class=
         "advertisement sharebox_260x60"  "ad_spot desktop-only">
        
    </div>

        <div class="post-contents yr-entry-text">
                                                                        
            
                            <p>A look at the top five promises made by each of the three major Ontario political parties heading into Thursday's election.</p>
                                
                                            

<p>___</p>
                                
                                            
                                
                                            
                                
                                            
                                                                    
                                            

<h2><strong>NDP</strong></h2>

<p><strong>Raise taxes on the wealthiest citizens and companies</strong></p>
                                
                                            

<p>Party leader Andrea Horwath has pledged to raise income tax by one percentage point for people earning over $220,000 and two percentage points for those earning over $300,000, while increasing tax on corporate profits from 11.5 per cent to 13 per cent.</p>
                                
                                                                        <!-- entry_paragraph_1_ad -->
    <div id="entry_paragraph_1" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                                    

<p><strong>Provide drug and dental coverage for all Ontarians</strong></p>
                                
                                            

<p>Horwath has pledged to invest at least $475 million per year to create a universal pharmacare plan covering prescription medication for all Ontarians. Horwath would also require every employer to provide workers and their families with a "minimum standard" of dental coverage, funded through a combination of employer and worker contributions.</p>
                                
                                                                                                                    <!-- entry_paragraph_2_ad -->
    <div id="entry_paragraph_2" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                                    
<!-- TAG START { player: "* CA Play In Place Autoplay ", owner: "AOL Canada", for: "AOL Canada" } -->

<div class="vdb_player vdb_58e28f10c214e34d93b12069564e003d67b62214082cc703" data-placeholder="//img.vidible.tv/prod/2018-06/06/5b183510b70434640b864540/5b18350de819550d6629ff87_o_F_v0.jpg?w=960&amp;h=600&amp;q=60" id="58e28f10c214e34d93b12069" vdb_params="m.embeded=cms_video_plugin_cms.publishing.oath.com">


                            



    <img src="https://img.vidible.tv/prod/2018-06/06/5b183510b70434640b864540/5b18350de819550d6629ff87_o_F_v0.jpg" style="display:none;" />

<script src="//delivery.vidible.tv/jsonp/pid=58e28f10c214e34d93b12069/vid=5b183510b70434640b864540,5b18158c9014375f34a2a334,5b1816d7c0e0af5f180673a0,5b181432dbaab36088ed27c1,5af491ad6ba1ba2d771275ec/564e003d67b62214082cc703.js?m.embeded=cms_video_plugin_cms.publishing.oath.com" type="text/javascript"></script>
</div>
<!-- TAG END { date: 06/06/18 } -->

<p></p>
                                
                                            

<p><strong>Provide relief for student loans</strong></p>
                                
                                            

<p>The NDP will forgive all interest on student loans for current and former post-secondary students who have yet to pay off their Ontario Student Assistance Program debts. Students with outstanding loans who have already paid some of their interest will be reimbursed retroactively. In the future, all provincial student assistance would be in the form of non-repayable grants, instead of loans, ensuring post-secondary students will not owe money to the government.</p>
                                
                                                                        <!-- entry_paragraph_3_ad -->
    <div id="entry_paragraph_3" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                                    

<p><strong>Increase capacity of hospitals and long-term care </strong></p>
                                
                                            

<p>Horwath says she will add 2,000 hospital beds across Ontario, at a cost of over 1.3 billion over four years. An NDP government would increase overall hospital funding by over $1 billion in each of the next four years, and create 15,000 new long-term care beds within five years, at a total cost of over $2 billion, with Ontario on track to have 40,000 new beds by 2028.</p>
                                
                                                                        <!-- entry_paragraph_4_ad -->
    <div id="entry_paragraph_4" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                                    

<p><strong>Make Hydro One public again</strong></p>
                                
                                            

<p>Horwath's government would buy back shares of Hydro One, which was partially privatized in 2015, and overhaul the system to lower household electricity costs by 30 per cent. The NDP have also pledged to scrap "time of use" hydro charges, ensure that Ontarians pay the same hydro delivery costs regardless of where they live, and double the Ontario Electricity Support Program benefit for low-income families who heat with electricity, at a cost of $50 million in the first fiscal year of an NDP government.</p>
                                
                                                                                                                                            

<p>___</p>
                                
                                            
                                
                                            
                                
                                            
                                
                                            

<h2><strong>PROGRESSIVE CONSERVATIVES</strong></h2>

<p><strong>Cut taxes</strong></p>
                                
                                            

<p>Doug Ford pledges to scrap Ontario's cap-and-trade system, reduce gas prices by 10 cents per litre, eliminate provincial income tax for people earning minimum wage, and lower provincial income tax by 20 per cent for people who earn between $42,960 and $85,923. Ford's middle class tax cut would cost the government nearly $2.3 billion per year in lost revenue, while reduced gas prices would cost another $1.19 billion per year. Ford has not specified how he would make up for the lost revenue, but has said he will find "efficiencies" in the provincial budget.</p>
                                
                                                                                                                                            

<p><strong>Reduce hydro costs</strong></p>
                                
                                            

<p>Ford says he'll lower hydro bills by 12 per cent and fire Hydro One CEO Mayo Schmidt, who earned $6.2 million in 2017. Firing Schmidt wouldn't come cheap, as the CEO would be owed a severance payout of at least $10.7 million, according to the company's annual shareholders report.</p>
                                
                                                                                                                                            

<p><strong>Upgrade transit</strong></p>
                                
                                            

<p>Ford says he'll invest $5 billion to build and maintain subways in Toronto. He has also said he would expand Go Transit to Bowmanville and Kitchener, complete the expansion of GO into Niagara and support regional transit in Ottawa, Hamilton, Kitchener Waterloo, London and Mississauga and Brampton.</p>
                                
                                                                                                                                            

<p>


                                                                


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper">
            <img class="image__src" src="https://o.aolcdn.com/images/dims?crop=4790%2C3193%2C0%2C0&amp;quality=85&amp;format=jpg&amp;resize=630%2C420&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fbe802f0bd4918f5466397206893af45b%2F206417838%2F19154487.jpg&amp;client=a1acac3e1b3290917d92&amp;signature=cfc8116b6266c8cb0fdf3e3bbc491a5cfb19d9d0">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link entry__link--omit icon-Social_Pinterest"
                       data-pin-custom="true"
                       href="" target="_blank">
                    </a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            Geoff Robins/CP
            </span>
                            <figcaption class="image__caption">
              Ontario Progressive Conservative leader Doug Ford speaks during a press conference in London, Ont. on May 31, 2018. 
            </figcaption>
            </figure>
</p>
                                
                                            

<p><strong>Create jobs</strong></p>
                                
                                            

<p>Ford pledges to lower business taxes from 11.5 per cent to 10.5 per cent "so that more employers can invest, grow and create jobs in Ontario." The move would cost the government $1.3 billion per year starting in the second year of his term.</p>
                                
                                                                                                                                            

<p><strong>Expand long-term care and mental health care capacity</strong></p>
                                
                                            

<p>Ford says he would create 15,000 new long-term care beds over the next five years and 30,000 over 10 years. The Tories say this will cost the government $62,000 per bed, per year, once each bed is in use.</p>
                                
                                                                                                                                            

<p>___</p>
                                
                                            
                                
                                            
                                
                                            
                                
                                            

<h2><strong>LIBERALS</strong></h2>

<p><strong>Cover prescription drugs for children, youth and seniors</strong></p>
                                
                                            

<p>The Liberals have promised to make essential prescription drugs free for people 65 and over, starting in 2019, and remove deductibles and co-payment for seniors' medications, estimated to save people 65 and over an average of $240 per year. The additions to OHIP+ will cost the government $575 million annually by the fiscal year 2020-21. The Liberals also say they will introduce a drug and dental program to reimburse up to 80 per cent of prescription drug and dental care costs for Ontarians who are not covered by an extended health plan.</p>
                                
                                                                                                                                            

<p><strong>Make post-secondary education more affordable</strong></p>
                                
                                            

<p>The Liberals would also continue their overhaul of the Ontario Student Assistance Program &mdash; which awards loans to students based on several factors including their family's income &mdash; by reducing the amount that parents are expected to contribute towards their child's post-secondary education. Increases to OSAP funding would cost the government a projected $1.2 billion over three years. They would also continue the $1-million Open Textbooks Initiative, which makes learning materials available for free online.</p>
                                
                                                                                                                                            

<p><strong>Invest in mental health and addictions care</strong></p>
                                
                                            

<p>The Liberals have pledged to invest $1.2 billion over three years in mental health and addictions care, reducing wait times for children and youth, creating a 24-hour crisis helpline, hiring 400 more mental health workers in high schools and adding 100 new hospital beds across the province for people in need of acute mental health or addictions care.</p>
                                
                                                                                                                                            

<p>


                                                                


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper">
            <img class="image__src" src="https://o.aolcdn.com/images/dims?crop=4000%2C2552%2C0%2C0&amp;quality=85&amp;format=jpg&amp;resize=630%2C402&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fc32a8d69bc0c78245484a6401d1196cd%2F206383092%2F19076993.jpg&amp;client=a1acac3e1b3290917d92&amp;signature=4fc8aabb57e69150f164ebf7499fc298de5733e9">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link entry__link--omit icon-Social_Pinterest"
                       data-pin-custom="true"
                       href="" target="_blank">
                    </a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            Patrick Doyle/CP
            </span>
                            <figcaption class="image__caption">
              Ontario Liberal leader Kathleen Wynne speaks in front of the O-Train at a campaign stop in Ottawa on May 17, 2018. 
            </figcaption>
            </figure>
</p>
                                
                                            

<p><strong>Lower transit costs</strong></p>
                                
                                                                                                                                            

<p>The party has promised to discount fares for commuters transferring between the Toronto transit system and transit systems in Mississauga, York Region, Brampton and Durham, saving each person about $720 per year, and create a standard $3 fare for all GO Transit trips under 10 km or within the city of Toronto.</p>
                                
                                                                                                                                            

<p><strong>Provide free and expanded child care</strong></p>
                                
                                            

<p>The Liberals have promised to invest $2.2 billion over three years to increase access to affordable child care. They would offer free child care starting when kids are two-and-a-half and ending when they reach kindergarten age, saving families an average of $17,000 per child per year. A Liberal government would create 100,000 new spaces in licensed day cares over five years, and open up 4,500 new spaces for "culturally relevant" child care in First Nations communities.</p>
                                
                                                                                                                                            

<p>___</p>
                                
                                            
                                
                                            
                                
                                            
                                
                                            
<!-- Source -->
                                
                                    </div>

        <div class="yr-entry-footer">
            
                            <!-- ads_article_bottom -->
<div id="modulous_article_bottom" class="ad_spot desktop-only">
    
</div>
            
                            <div class="author-byline author-byline--footer">
                                                                <div class="entry-corrections ">
                                
         

<a class="follow-us__correction" data-post-origin="amp" data-post-id="23452713"
data-edition="ca" id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>
                        </div>
                    
                    
<ul class="author-list yr-authors">
            <li class="author-card yr-author-card">
    <div class="author-card__headshot noheadshot"></div>
    <div class="author-card__details">
                            <span class="author-card__microbio">Canadian Press</span>
            </div>
</li>
    </ul>

                                                        </div>
            
            <div class="tag-cloud yr-tag-cloud">
                <span class="tag-more">MORE:</span><a class="tag yr-tag" href="/news/conservative-platform/">conservative platform</a><a class="tag yr-tag" href="/news/liberal-platform/">liberal platform</a><a class="tag yr-tag" href="/news/ndp-platform/">ndp platform</a><a class="tag yr-tag" href="/news/news/">News</a><a class="tag yr-tag" href="/news/ontario/">Ontario</a><a class="tag yr-tag" href="/news/ontario-election-2018/">Ontario election 2018</a><a class="tag yr-tag" href="/news/ontario-election-platforms/">ontario election platforms</a><a class="tag yr-tag" href="/news/politics/">Politics</a></div>

                                </div>

                
        <div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</article>


                    
                                                                        <div class="spotim-recirc">
	<div data-spotim-module="recirculation" data-spot-id="sp_d0oLykNf"></div>
	<script async src="https://recirculation.spot.im/spot/sp_d0oLykNf"></script>
</div>
                                                    <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>

                    
                            <script async src="https://launcher.spot.im/spot/sp_d0oLykNf"
    data-spotim-module="spotim-launcher"
    data-messages-count="3"    data-facebook-url="https://www.huffingtonpost.ca/2018/06/06/platforms-for-ontario-election_a_23452713/"
    data-post-url="https://www.huffingtonpost.ca/2018/06/06/platforms-for-ontario-election_a_23452713/"
    data-post-id="amp-23452713"></script>                        </div>

<!-- Mobile Conversations -->
                                                    <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-3r",
            container: c.id,
            placement: "Below Article Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                    <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                            
                </div>
            </div>
        
                                                    <div class="col col--body-right yr-col-body-right">
                                                                                                                        <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_right_rail_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93318751';

// Override adtech_call_type
var delivery_type = "" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "f"; break;
}



var args = [adId, 'RR', 'RR'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
</div>                                                                                                                                                                        <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                    <div class="card card--most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        
    </div>
</div>                                                                                    <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    

    <div id="right-rail-trending">
        <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page yr-trending">
            <div class="recirc__zone__title">
                <h3 class="recirc__title trending">
                    Trending
                </h3>
            </div>

            <div id="trending_1" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/06/05/james-comey-canada-election-russia_a_23451750/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/3171x3162+469+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F3bccdc37d1268ab85468f71241f4ce16%2F206429868%2F19181623.jpg">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/06/05/james-comey-canada-election-russia_a_23451750/">James Comey Warns Canada Is Target Of Putin And His &#039;Thugocracy&#039;</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_2" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/05/31/heres-a-list-of-what-canada-tariffs-will-hit_a_23448220/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/2216x2225+425+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F2720c118bc76567752da25e554e6e2bb%2F206418457%2FRTX6714S.jpeg">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/05/31/heres-a-list-of-what-canada-tariffs-will-hit_a_23448220/">Ketchup, Mattresses And Whiskey: Here’s What Canada’s Tariffs Will Hit</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_3" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/06/06/g7-trump-canada-tariffs_a_23452490/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/3034x3038+1092+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F965d8ba3135863fbdeb6521d7771a8b8%2F206432490%2F15780248.jpg">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/06/06/g7-trump-canada-tariffs_a_23452490/">G7 Without Trump? Experts Say His Presence Needed Despite Tariff Fight</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_4" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/06/05/nafta-negotiations-canada-rejects-u-s-push-for-bilateral-trade-deal_a_23451853/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/700x700+199+3/resize/150x150!/format/jpg/quality/85/https%3A%2F%2Fs3.amazonaws.com%2Faion-media%2Fcanpr2%2F06-05-18%2FCPT114479741.jpg">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/06/05/nafta-negotiations-canada-rejects-u-s-push-for-bilateral-trade-deal_a_23451853/">Canada Rejects U.S. Push To Replace NAFTA With Bilateral Trade Deal</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_5" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/06/05/teenage-brothers-killed-in-targeted-shooting-in-metro-vancouver_a_23451825/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/714x714+126+0/resize/150x150!/format/jpg/quality/85/https%3A%2F%2Fs3.amazonaws.com%2Faion-media%2Fcanpr2%2F06-05-18%2FVCR500479871.jpg">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/06/05/teenage-brothers-killed-in-targeted-shooting-in-metro-vancouver_a_23451825/">Teenagers Killed In Targeted Shooting In Metro Vancouver</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_6" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/06/06/us-trade-war-cost_a_23452362/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/3456x3456+1396+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F65053c008a6ef15bd984d75ab6188cd2%2F206420427%2FRTX6760R.jpeg">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/06/06/us-trade-war-cost_a_23452362/">The Provinces (And States) Most At Risk From The U.S.-Canada Trade War</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
                    </section>
    </div>
                                                                                    
    
    

<style type="text/css">
    .follow-us .mod-body::before {
        background-color: #216feb;
    }

    .follow-us .mod-body .newsletter-signup input[type=submit] {
        color: #216feb;
    }

</style>


<div class="desktop-only follow-us mod-follow yr-follow-us">
    <section class="mod-body">

        <div class="follow-us-header">
            <h3>SUBSCRIBE AND FOLLOW POLITICS</h3>
        </div>
                    
<div class="email" style="display: list-item;">
    <div class="follow-us-form-desc">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a href="https://www.huffingtonpost.ca/p/privacy-policy" target="_blank">Learn more</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="politics">
        
        <input class="text" name="email" placeholder="address@email.com" type="text">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup-submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
                <ul class="follow-us-networks">
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item "
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/huffpostcanada"
                       href="https://twitter.com/huffpostcanada"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item even"
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.facebook.com/huffpostcapolitics"
                       href="https://www.facebook.com/huffpostcapolitics"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="snapchat follow-us-networks-item "
                    data-network="snapchat"
                    data-social-overlay="follow-us__snapchat-overlay">

                    <a class="snapchat follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="images/snapchat/huffpost-ca.png"
                       href="images/snapchat/huffpost-ca.png"
                       data-social-name="snapchat"
                       title="Follow us on Snapchat"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Snapchat"></i>

                        <span class="follow-us-networks-item-link-text" style="">Snapchat</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item even"
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.instagram.com/HuffPostCanada"
                       href="https://www.instagram.com/HuffPostCanada"
                       data-social-name="instagram"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>

    <div id="follow-us__snapchat-overlay" class="social-overlay social-overlay--snapchat hidden"><div class="social-overlay__content"><div class="social-overlay__close"><div class="icon-close-x"></div><span>CLOSE</span></div><div class="social-overlay__qr"><a href="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/images/snapchat/huffpost-ca.png" target="_blank"><img src="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/images/snapchat/huffpost-ca.png"></a></div></div></div>

                                                                                    <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <div id="taboola-right-rail-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-right-rail-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-2r",
            container: c.id,
            placement: "Right Rail Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                                                    <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    
</div>
                                                                                    


            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
    

    <div id="videos-for-you">
        <section class="component js-scroll loaded recirc recirc--video recirc--apage recirc--page yr-videos-for-you">
            <div class="recirc__zone__title">
                <h3 class="recirc__title">
                    <span class="recirc__title__text">Videos</span>
                </h3>
            </div>                
                <div id="video_1" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/06/05/chrissy-teigen-baby-miles_a_23451375/">Chrissy Teigen And John Legend's Premature Baby Miles Is Too Teeny For Baby Clothes</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/06/05/chrissy-teigen-baby-miles_a_23451375/">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-06%2F04%2F5b153f877cce6e408cc0cda1%2F5b153f87e819550d6629efe9_1280x720_F_v0.jpg&client=cbc79c14efcebee57402&signature=0ff00f2df0020de86b01e9912cb0118880fbbb28" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_2" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/06/06/single-mom-college-photos_a_23452316/">This 24-Year-Old Single Mom's College Graduation Photo Shoot Is Perfect</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/06/06/single-mom-college-photos_a_23452316/">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F10aa1a6ef000cf9dfa593291a8889a92%2F206431876%2Fmom.png&client=cbc79c14efcebee57402&signature=de905c440c3755a15f3218ffbf62e4fdcda0e233" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_3" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/06/05/ariana-grande-ptsd_a_23451353/">Ariana Grande Says She's Suffering From PTSD After Manchester Attack</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/06/05/ariana-grande-ptsd_a_23451353/">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fa4b6cb013adeb72d947c604f940014d6%2F206428411%2Fariana-grande-attends-march-for-our-lives-on-march-24-2018-in-dc-picture-id937423652&client=cbc79c14efcebee57402&signature=8cffe780b4565bde507e9188150fd8e49092bc34" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_4" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/06/05/ottawa-senators-onesie-recall_a_23451649/">Ottawa Senators Onesie Recalled For ‘Choking Hazard’ Inspires Hockey Jokes</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/06/05/ottawa-senators-onesie-recall_a_23451649/">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-06%2F05%2F5b16d3d8b89a3420bb4127f7%2F5b16d5054ca46872e67bee0d_o_U_v1.png&client=cbc79c14efcebee57402&signature=8ab95a23b99b1b6a3bcb5b4c7807234612f578be" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_5" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/05/31/queen-photo-prince-harry-meghan-markle_a_23447757/">The Queen Keeps A Candid Photo Of Prince Harry And Meghan Markle In Her Sitting Room</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/05/31/queen-photo-prince-harry-meghan-markle_a_23447757/">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F5e430ed0c4c2da8eea6c17d47e8841ca%2F206399909%2FRTS1SQWQ.jpeg&client=cbc79c14efcebee57402&signature=c28c4ae7b98420a88feabb210a6b849f7694012e" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_6" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/06/05/calgary-stampede-2018-food_a_23451644/">Calgary Stampede 2018 Food Includes 1-Pound Meatball, Bull Testicles</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/06/05/calgary-stampede-2018-food_a_23451644/">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F5c991bdb31ca69732eef20a7d3edc31f%2F206429363%2F34535831_2019811174720264_6597105827201417216_o.jpg&client=cbc79c14efcebee57402&signature=4924815d6ebc3f33a2f35c815be065e42260400f" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_7" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/06/04/j-crews-feminist-childrens-shirt_a_23450278/">J. Crew's 'Feminist' Shirt For Kids Sparked Outrage And Applause</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/06/04/j-crews-feminist-childrens-shirt_a_23450278/">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-06%2F01%2F5b117b87868e802e6a305d4a%2F5b117b86e819550d6629e6ad_o_F_v0.jpg&client=cbc79c14efcebee57402&signature=eaa280cec4936d83a08fb3484cf277fb6c5d79d6" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_8" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/06/01/nicole-kidman-pregnancy-loss_a_23448671/">Nicole Kidman Opens Up About 'Massive Grief' Of Losing 2 Pregnancies</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/06/01/nicole-kidman-pregnancy-loss_a_23448671/">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-05%2F31%2F5b1015e7868e806ddd4e2407%2F5b1015e7cbef8d4ce6bf3e10_o_F_v0.jpg&client=cbc79c14efcebee57402&signature=5a3af9dfe9f1793af413b91a51ecbf5055c5a0c8" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_9" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/06/06/above-znoneofthe-ontario-election-candidate-changed-name-to-become-none-of-the-above-option-on-ballot_a_23452631/">Above Znoneofthe, Ontario Election Candidate, Changed Name To Become 'None Of The Above' Option On Ballot</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/06/06/above-znoneofthe-ontario-election-candidate-changed-name-to-become-none-of-the-above-option-on-ballot_a_23452631/">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F4cc17f3d0453a59d8aa002d4bd421623%2F206433118%2F19170326.jpg&client=cbc79c14efcebee57402&signature=d9aa1db4393fe460db8fd767ef2c630046b2b202" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_10" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/06/01/nike-fanny-pack-sandals_a_23448998/">Nike Is Releasing 'Fanny-Pack' Sandals, Because ... Why Not</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/06/01/nike-fanny-pack-sandals_a_23448998/">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-05%2F31%2F5b1044aa7cce6e6e202886b8%2F5b1044aa8af78605cf1bbe98_o_F_v0.jpg&client=cbc79c14efcebee57402&signature=96464497abc0a7882634f68170cd108b2d8ee139" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                    </section>
    </div>
                                                                                                            </div>
                                        </div>
                </div>
            </div>
        </div>

                                        
        
                
    
        <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/images/icons/newsletter-toaster.png">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO THE POLITICS  NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="politics">
                                        <input name="newsid" type="hidden" value="7e19af072ce9cbca787ebdd2010c097b">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                        


<footer id="desktop__main_footer" class="yr-footer">
            <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/images/logos/HuffPost.svg">
                            </a>
        </div>
        <div class="footer__lists bn-footer-links yr-footer-links">
                        
                                                                                                                                                                                                                                            
                                        
            
            <ul class="footer__list footer__list--short">
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="https://advertising.aol.com/brands/huffington-post">
                                Advertise
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="https://www.huffingtonpost.com/jobs/">
                                Careers
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/frequently-asked-question">
                                FAQ
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/terms">
                                User Agreement (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/privacy-policy">
                                Privacy (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/frequently-asked-question">
                                Comment Policy
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/about-us">
                                About Us
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="https://adinfo.aol.com/about-our-ads/">
                                About Our Ads
                            </a>
                                            </li>
                            </ul>
        </div>
            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__logo">
            <a href="https://www.oath.com">
                                    <img class="footer__bottom__logo__image" src="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/images/oath-footer-white.svg" alt="OATH">
                            </a>
        </div>
        <div class="footer__bottom__nav">
                            <div class="footer__bottom__nav__item">
                                            Copyright © 2018 TheHuffingtonPost.com, Inc.
                                    </div>
                            <div class="footer__bottom__nav__item">
                                            "The Huffington Post" is a registered trademark of TheHuffingtonPost.com, Inc. All rights reserved.
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
        
        <div class="popup-overlay"></div>

        
        <!-- ads_bottom_1x1 -->
        <div id="modulous_bottom_1x1" class="ad_spot">
            <style type="text/css">
.col--body-right .ad_spot { overflow: visible !important; }
</style><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1020959.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
        </div>

                <!--modulous footer -->
        
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.ca/">https://m.huffingtonpost.ca/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    

<script>
var _comscore = _comscore || [];
_comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"CANADA-POLITICS","c6":"","c15":"","options":{"url_append":"comscorekw=CANADA-POLITICS"}});

(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=CANADA-POLITICS&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.ca"></div>
</div>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
<!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1848440758782548'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "Politics ",
    "tags": [
        "conservative-platform",
        "liberal-platform",
        "ndp-platform",
        "news",
        "ontario",
        "ontario-election-2018",
        "ontario-election-platforms",
        "politics"
    ],
    "ncid": ""
});</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1848440758782548&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->
                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>        <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/js/scripts.min.js"></script>


    
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
            HPPOST.postTitle = "Platforms For Ontario Election: The Promises Each Party Made To Voters";
            HPPOST.postUrl = "//www.huffingtonpost.ca/2018/06/06/platforms-for-ontario-election_a_23452713/";
            HPPOST.isWide = "false";
            HPPOST.playListID = "";
            HPPOST.playerID = "";
            HPPOST.companyID = "564e003d67b62214082cc703";

    </script>

    <script src="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/js/entry.min.js"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "\x3Cdiv\x20id\x3D\x22adtech_slideshow_300x250_req\x22\x20class\x3D\x22adtech\x2Dadspot\x20ad\x2Dslideshow_300x250_req\x22\x3E\x3C\x2Fdiv\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x0D\x0A\x28function\x28\x29\x7B\x0D\x0A\x0D\x0Avar\x20adsDiv\x20\x3D\x20document.getElementById\x28\x27adtech_slideshow_300x250_req\x27\x29\x3B\x0D\x0AadsDiv.id\x20\x3D\x20adsDiv.id\x20\x2B\x20Math.round\x28Math.random\x28\x29\x2A1e16\x29\x3B\x0D\x0Avar\x20adId\x20\x3D\x20\x2793318753\x27\x3B\x0D\x0A\x0D\x0A\x2F\x2F\x20Override\x20adtech_call_type\x0D\x0Avar\x20delivery_type\x20\x3D\x20\x22\x22\x20\x7C\x7C\x20\x22\x22\x3B\x0D\x0Avar\x20adtech_call_type\x20\x3D\x20\x22\x22\x3B\x0D\x0Aswitch\x20\x28delivery_type\x29\x20\x7B\x0D\x0A\x09case\x20\x22by_request\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22text\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22text\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22iframe\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22iframe\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22iframe_proxy\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22f\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22collapsed\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22fc\x22\x3B\x20break\x3B\x0D\x0A\x09default\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x7D\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20args\x20\x3D\x20\x5BadId,\x20\x27300\x27,\x20\x27250\x27,\x20adtech_call_type\x5D\x3B\x0D\x0Aif\x20\x28typeof\x20debugadcode\x20\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20debugadcode\x28\x27AdTech\x27,\x20\x7Bplacement\x3A\x20\x27slideshow_300x250_req\x27,\x20args\x3A\x20args\x7D,\x20adsDiv\x29\x3B\x20\x7D\x0D\x0Aargs.push\x28adsDiv\x29\x3B\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20reloadAd\x20\x3D\x20function\x28ev,\x20elem\x29\x20\x7B\x20\x0D\x0A\x20\x20if\x20\x28elem\x20\x26\x26\x20\x21elem.contains\x28adsDiv\x29\x29\x20\x7B\x20return\x3B\x20\x7D\x0D\x0A\x20\x20var\x20refreshRate\x20\x3D\x201\x3B\x20\x20\x0D\x0A\x20\x20if\x20\x28typeof\x20adsDiv.reloadCount\x20\x3D\x3D\x20\x27undefined\x27\x29\x20\x7B\x20\x0D\x0A\x20\x20\x20\x20adsDiv.reloadCount\x20\x3D\x200\x3B\x0D\x0A\x20\x20\x20\x20htmlAdWH.apply\x28window,\x20args\x29\x3B\x0D\x0A\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x7D\x20else\x20\x7B\x20adsDiv.reloadCount\x2B\x2B\x3B\x20\x7D\x0D\x0A\x20\x20\x0D\x0A\x20\x20if\x20\x28adsDiv.reloadCount\x20\x25\x20refreshRate\x20\x3D\x3D\x200\x20\x26\x26\x20typeof\x20adsReloadAd\x20\x3D\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20adsReloadAd\x28adsDiv\x29\x3B\x20\x7D\x0D\x0A\x7D\x3B\x0D\x0A\x0D\x0Avar\x20reloadAdHandler\x20\x3D\x20function\x28jQuery\x29\x20\x7B\x20jQuery\x28document\x29.on\x28\x27reloadAd\x27,\x20reloadAd\x29\x3B\x20\x7D\x0D\x0A\x0D\x0Awindow.jQuery\x20\x26\x26\x20reloadAdHandler\x28jQuery\x29\x20\x7C\x7C\x0D\x0Awindow.require\x20\x26\x26\x20require\x28\x5B\x27jquery\x27\x5D,\x20reloadAdHandler\x29\x3B\x0D\x0A\x0D\x0AadSetInView\x28\x270\x27\x29\x3B\x0D\x0A\x0D\x0A\x7D\x28\x29\x29\x3B\x0D\x0A\x0D\x0A\x3C\x2Fscript\x3E";
        Mobileweb.ads.slideshowTop = "";
        Mobileweb.init();
    </script>

                <script type="text/javascript">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</script>
        
        
                            

        
        
    </body>
</html>

