

<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>Alo Moli And Ashley Watson Struggled With Infertility. Now They Have 6 Kids.</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

	<meta name="description" content="Former football player Alo Moli's recent Twitter thread about his family's adoption story has gone viral. Keep a tissue" />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/1467x772+0+61/resize/1200x630!/format/jpg/quality/85/https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-07%2F13%2F5b490a52f507753d77bed328%2F5b490a528af78652f65b75b3_o_F_v0.png" />
		<meta property="og:site_name" content="HuffPost Canada" />
		<meta property="og:title" content="They Struggled With Infertility. Now They Have 6 Kids." />
		<meta property="og:description" content="Alo Moli and Ashley Watson made it official with their children in April. " />
		<meta property="og:url" content="https://www.huffingtonpost.ca/2018/07/16/alo-moli-ashley-watson-infertility-adoption_a_23483142/" />
		<meta property="og:app_id" content="100792273348438" />
		<meta property="fb:app_id" content="100792273348438" />
		<meta property="twitter:site" content="huffpostcanada" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="This couple struggled with infertility. Now they have 6 kids. " />
		<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/1467x772+0+61/resize/1200x630!/format/jpg/quality/85/https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-07%2F13%2F5b490a52f507753d77bed328%2F5b490a528af78652f65b75b3_o_F_v0.png" />
		<meta name="twitter:description" content="Alo Moli and Ashley Watson made it official with their children in April. " />
		<meta property="fb:pages" content="212705892082931" />
		<meta name="robots" content="noodp,noydir" />
		<meta property="keywords" content="adoption,alo moli,ashley watson,endometriosis,infertility,Lifestyle,Parents,special needs kids" />
		<meta property="og:image:url" content="https://o.aolcdn.com/images/dims3/GLOB/crop/1467x772+0+61/resize/1200x630!/format/jpg/quality/85/https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-07%2F13%2F5b490a52f507753d77bed328%2F5b490a528af78652f65b75b3_o_F_v0.png" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_CA" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="Lifestyle " />
		<meta property="article:tag" content="adoption,alo moli,ashley watson,endometriosis,infertility,Lifestyle,Parents,special needs kids" />
		<meta property="article:published_time" content="2018-07-16T13:34:00-04:00" />
		<meta property="article:modified_time" content="2018-07-16T13:34:37-04:00" />
		<meta name="can-recommend" content="true" />
	    <link rel="canonical" href="https://www.huffingtonpost.ca/2018/07/16/alo-moli-ashley-watson-infertility-adoption_a_23483142/">


                
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.ca/2018/07/16/alo-moli-ashley-watson-infertility-adoption_a_23483142/"
    },
    "headline": "Alo Moli And Ashley Watson Struggled With Infertility. Now They Have 6 Kids.",
    "image": {
        "@type": "ImageObject",
        "url": "https://o.aolcdn.com/images/dims?quality=80&thumbnail=1200%2C630&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F1467x772%2B0%2B61%2Fresize%2F1200x630%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttps%253A%252F%252Fimg.vidible.tv%252Fprod%252F2018-07%252F13%252F5b490a52f507753d77bed328%252F5b490a528af78652f65b75b3_o_F_v0.png&client=cbc79c14efcebee57402&signature=6518c0ff0cf95332948681e4bd12bd1dbe4f94c9",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2018-07-16T13:34:00-04:00",
    "datePublished": "2018-07-16T13:34:00-04:00",
    "dateModified": "2018-07-16T13:34:37-04:00",
    "author": {
        "@type": "Person",
        "name": "Lisa Yeung"
    },
    "creator": {
        "@type": "Person",
        "name": "Lisa Yeung"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.ca",
        "name": "HuffPost Canada",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-b0adb642d7cbe0d2780e9693a2e599db/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "description": "Alo Moli and Ashley Watson made it official with their children in April. ",
    "articleSection": "Parents",
    "keywords": [
        "adoption",
        "alo moli",
        "ashley watson",
        "endometriosis",
        "infertility",
        "Lifestyle",
        "Parents",
        "special needs kids",
        "@gamp",
        "type: news"
    ],
    "inLanguage": "en_CA",
    "thumbnailUrl": "https://o.aolcdn.com/images/dims?quality=80&thumbnail=200%2C150&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-07%2F13%2F5b490a52f507753d77bed328%2F5b490a528af78652f65b75b3_o_F_v0.png&client=cbc79c14efcebee57402&signature=18f84b818e26761a624cfc80e15b487a1ec2fc2b",
    "url": "https://www.huffingtonpost.ca/2018/07/16/alo-moli-ashley-watson-infertility-adoption_a_23483142/"
}
    </script>

    <link rel="amphtml" href="https://m.huffingtonpost.ca/amp/2018/07/16/alo-moli-ashley-watson-infertility-adoption_a_23483142/">


<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.ca/2018/07/16/alo-moli-ashley-watson-infertility-adoption_a_23483142/" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-b0adb642d7cbe0d2780e9693a2e599db/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-b0adb642d7cbe0d2780e9693a2e599db/favicon.ico" type="image/x-icon" />

<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-b0adb642d7cbe0d2780e9693a2e599db/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-b0adb642d7cbe0d2780e9693a2e599db/css/styles.min.css">

    
    
    


    <meta name="oath:guce:product-eu" content="false"/>
    <meta name="oath:guce:consent-host" content="guce.huffingtonpost.ca"/>
    <meta name="oath:guce:locale" content="en-ca"/>
    <meta name="oath:guce:inline-consent" content="true"/>
    
                <!-- guce.js script -->
        <script async src="https://s.yimg.com/oa/guce.js"></script>
    
    <!-- Consent Manager Tag : Stubbed (minified) (updated 2018-05-10) -->
    <script type="text/javascript">
    !function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{configurable:!1,enumerable:!0,get:r})},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=3)}({3:function(e,n){!function(){var e=!1,n=!!window.frames.__cmpLocator,t="function"==typeof __cmp,r=!!window.__cmp&&!!window.__cmp.msgHandler;function o(e){var n="string"==typeof e.data,t=e.data;if(n)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var r=t.__cmpCall;window.__cmp(r.command,r.parameter,function(t,o){var a={__cmpReturn:{returnValue:t,success:o,callId:r.callId}};e.source.postMessage(n?JSON.stringify(a):a,"*")})}}n||function e(){if(document.body&&document.body.firstChild){var n=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",n.insertBefore(t,n.firstChild)}else setTimeout(e,5)}(),t||(window.__cmp=function(){var n=arguments;if(__cmp.a=__cmp.a||[],!n.length)return __cmp.a;"ping"===n[0]?n[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(n))}),r||(__cmp.msgHandler=o,window.addEventListener?window.addEventListener("message",o,!1):window.attachEvent("onmessage",o))}()}});
    </script>
    <!-- End Consent Manager Tag : Stubbed (minified) -->
    <!-- Consent Manager Tag : Script -->
    <script type="text/javascript" src="https://consent.cmp.oath.com/cmp.js" async></script>


<script src="https://amp.assets.huffpost.com/assets-b0adb642d7cbe0d2780e9693a2e599db/js/common.min.js"></script>


                
                            
    <!-- IOS Smart App Banner -->
    <meta content="app-id=306621789, app-argument=huffpostnews://?entryID=amp-23483142" name="apple-itunes-app">

    <!-- Android Smart App Banner -->
    <link rel="manifest" href="/manifest.json">

        
                <script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=parents;kvpagetype=bpage:embedded_video:news:video;kventryid=23483142;kvpubmarket=ca;kvcmsid=hpo:23483142;kveditags=parents:alo-moli:adoption:ashley-watson:@gamp:endometriosis:special-needs-kids:infertility:lifestyle;kvpublisher=huffpost;kvvert=parents;kvblogger=lisa-yeung"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+window.location.href;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
};
</script>

<script src="https://s.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">

  
  
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="parents" />
<script>
window.commercial_video = {
  "site_and_category":"ca.parents",
  "package":null
};

</script>
<script>
if (typeof HPAds !== 'undefined' && HPAds.ad_reload) {
  HPAds.ad_reload_old = HPAds.ad_reload;
  HPAds.ad_reload = function(placement, id) {
    jQuery(document).trigger('reloadAd', document.getElementById(id));
    HPAds.ad_reload_old.apply(this, arguments);
  };
}
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                var i = 0;
                while ( window.jQuery && window.JSON && detail.items[i] ) {
                    var dataItemId = detail.items[i].id;
                    var itemUrl = detail.items[i].url;
                    var taboolaDomNode = window.jQuery("[data-item-id='" + dataItemId + "']");
                    var dataBeacon = {
                        "p": {
                            "mpid": (i+1).toString(),
                            "plid": itemUrl,
                            "mlid": "taboola"
                        }
                    };
                    taboolaDomNode.attr('data-beacon', window.JSON.stringify(dataBeacon));
                    i++;
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>

<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>

        
        <!-- ads_asset_insert -->
        <script type="text/javascript">
var __tmp = window.adSetMOAT && adSetMOAT("1");
</script>

                
                                                    <!-- RAPID INITIALIZATION -->
<script type="text/javascript" src="https://s.yimg.com/ss/rapid-3.50.1.js"></script>
<script type="text/javascript">window.rapidConfig = {"spaceid":1197803184,"keys":{"ver":"blogsmith","st_sec":"ca.hpmgvideo","pt":"content","pct":"video","paid":"huffpost_ca_629=bsd:23483142"},"nol":true,"nonanchor_track_class":"yr-track","async_all_clicks":true};

  if (window.Tracking.cobrand) {
      window.rapidConfig.keys['pl1'] = window.Tracking.cobrand;
  }

  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>
                    
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.10&appId=100792273348438";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
                    
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-ca locale-en_CA entry entry--wide entry--video">

                        
    
                                    
    
                    
    
                    
    
        
        
                    <!-- ads_top_1x1 -->
            <div id="modulous_top_1x1" class="ad_spot">
                <script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
  window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
  mediaconductor("init", "96f8e6ae1cb24f16a194fcc21a0ff8de");
  mediaconductor("exec");
</script>
            </div>
        
        
                <div id="AolTrafficInfo" data-blogid="990" data-postid="23483142"></div>
    
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            
                                                                

<header id="desktop__main_header" class="header js-header" role="banner">
    <div class="header__content yr-masthead">

        <div class="header__item header__editions">
    <div class="editions js-edition-button yr-edition-links">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">CA</div>
        </div>

                                                                                                                                                                                                                                                                                                                                                        
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">
                <ul>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=AU" data-edition="au">
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=BR" data-edition="br">
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=DE" data-edition="de">
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=ES" data-edition="es">
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=FR" data-edition="fr">
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=GR" data-edition="gr">
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=IN" data-edition="in">
                            India
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=IT" data-edition="it">
                            Italia
                        </a>
                    </li>
                                </ul>
            </div>
            <div class="dropdown__column dropdown__column--editions">
                <ul>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=JP" data-edition="jp">
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=KR" data-edition="kr">
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=MG" data-edition="mg">
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=MX" data-edition="mx">
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=QC" data-edition="qc">
                            Québec (en français)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=ZA" data-edition="za">
                            South Africa
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=UK" data-edition="uk">
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=US" data-edition="us">
                            United States
                        </a>
                    </li>
                                </ul>
            </div>
        </div>
    </div>
</div>

        <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-b0adb642d7cbe0d2780e9693a2e599db/images/logos/HuffPost.svg">
                </a>
                                                                        </div>
        <div class="header__item header__social-list yr-social-list">
            <div class="social-list">
                <a class= "social-list__item social-list__item--facebook icon-Social_Facebook yr-social-list-item"
           href="https://facebook.com/HuffPostCanada"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           aria-label="Follow us on facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter yr-social-list-item"
           href="https://twitter.com/huffpostcanada"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           aria-label="Follow us on twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram yr-social-list-item"
           href="https://www.instagram.com/HuffPostCanada"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           aria-label="Follow us on instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest yr-social-list-item"
           href="https://www.pinterest.com/huffpostca/"
           data-social-overlay="top-nav__pinterest-overlay"
           data-social-name="pinterest"
           aria-label="Follow us on pinterest"
           target="_blank"></a>
            </div>
        </div>
    </div>

    <nav class="front-page js-nav nav yr-nav">

        

<!-- /Top nav -->
<div class="nav__inner">
                    
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="news"
        >
            <a class="nav__item__link" href="/news/">News</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/british-columbia/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">BC</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/alberta/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alberta</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/meanwhile-in-canada/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Meanwhile in Canada</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/dept/entertainment"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Entertainment</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/section/arts"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Arts</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/section/theworldpost"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">World</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/canada-150/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Canada 150</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/07/16/treasonous-and-disgraceful-critics-slam-trumps-performance-at-putin-summit_a_23483232/"><div class="dropdown__column__row--entry-content">&#039;Treasonous&#039; And &#039;Disgraceful&#039;: Critics Slam Trump&#039;s Performance At Putin Summit</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/07/16/ontario-sex-ed-consent-gender_a_23483187/"><div class="dropdown__column__row--entry-content">Ontario Now Says Sex Ed Will Include Consent, Gender Identity</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/raymond-miller/sex-ed-curriculum-ontario-lgbtq_a_23481581/"><div class="dropdown__column__row--entry-content">The New Sex-Ed Curriculum Would Have Saved Me From Torment Growing Up</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/07/16/u-s-canada-trade-war-world-trade-organization_a_23483153/"><div class="dropdown__column__row--entry-content">U.S. Responds To Canada&#039;s Retaliatory Tariffs With WTO Challenge</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #216feb;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #216feb;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="politics"
        >
            <a class="nav__item__link" href="/politics/">Politics </a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/justin-trudeau/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Justin Trudeau</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://soundcloud.com/huffpost-follow-up"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Follow Up Podcast</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/electoral-reform/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Electoral Reform</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/us-politics/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">US Politics</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/backbenchers/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Backbenchers</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/jagmeet-singh/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Jagmeet Singh</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/andrew-scheer/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Andrew Scheer</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/ontario-election-2018/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Ontario Election</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/07/16/affordable-housing-overhaul-could-leave-indigenous-families-homeless-advocates_a_23483258/"><div class="dropdown__column__row--entry-content">Affordable Housing Overhaul Could Leave Indigenous Families Homeless: Advocates</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/07/16/treasonous-and-disgraceful-critics-slam-trumps-performance-at-putin-summit_a_23483232/"><div class="dropdown__column__row--entry-content">&#039;Treasonous&#039; And &#039;Disgraceful&#039;: Critics Slam Trump&#039;s Performance At Putin Summit</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/the-conversation-canada/federal-carbon-tax-cheque_a_23483138/"><div class="dropdown__column__row--entry-content">Taxpayers Will Back A Carbon Tax If They Get A Cheque In The Mail</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/07/16/ontario-sex-ed-consent-gender_a_23483187/"><div class="dropdown__column__row--entry-content">Ontario Now Says Sex Ed Will Include Consent, Gender Identity</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--business::after,
            .nav__item--business .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--business .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--business  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="business"
        >
            <a class="nav__item__link" href="/business/">Business</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/real-estate/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Real Estate</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/economy/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Economy</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/the-home-stretch/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Home Stretch</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/money-hacks/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Money Hacks</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/07/16/amazon-outage-prime-day_a_23483329/"><div class="dropdown__column__row--entry-content">Amazon Prime Day Marred By Website Outages</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/07/16/home-sales-canada-june-2018_a_23483094/"><div class="dropdown__column__row--entry-content">Canadian Housing Climbing Out Of Slump, But Still Far From Rebound</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/07/16/u-s-canada-trade-war-world-trade-organization_a_23483153/"><div class="dropdown__column__row--entry-content">U.S. Responds To Canada&#039;s Retaliatory Tariffs With WTO Challenge</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/07/16/senior-homeowners-canada-poll_a_23483063/"><div class="dropdown__column__row--entry-content">Older Canadians To Homebuyers: Back Off, We’re Not Going Anywhere</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--living::after,
            .nav__item--living .dropdown {
                border-bottom: 5px solid #5fd2d4;
            }
            .nav__item--living .dropdown__column__row--link:hover {
                background: #5fd2d4;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--living  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="living"
        >
            <a class="nav__item__link" href="/living/">Living</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/style/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Style</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/born-and-raised/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Born and Raised</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/whats-working/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">What&#039;s Working</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/the-quick-fix/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Quick Fix</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/urban-wellness/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Urban Wellness</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/impact/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Impact</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/07/16/compulsive-sexual-behaviour-disorder_a_23482962/"><div class="dropdown__column__row--entry-content">&#039;Compulsive Sexual Behaviour&#039; Is Now Considered A Mental Disorder</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/07/15/prince-louis-christening-photos-show-off-a-very-happy-royal-family_a_23482613/"><div class="dropdown__column__row--entry-content">Prince Louis&#039; Christening Photos Show Off A Very Happy Royal Family</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/07/15/ottawa-protest-sex-ed-doug-ford-signs_a_23482522/"><div class="dropdown__column__row--entry-content">These Are The Best Signs From Ottawa&#039;s Sex Ed Rally</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/07/14/robert-lepage-kanata-indigenous-appropriation_a_23482189/"><div class="dropdown__column__row--entry-content">Indigenous Artists Call Out &#039;SLAV&#039; Director For New Show, &#039;Kanata&#039;</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--parents::after,
            .nav__item--parents .dropdown {
                border-bottom: 5px solid #e27d39;
            }
            .nav__item--parents .dropdown__column__row--link:hover {
                background: #e27d39;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--parents  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="parents"
        >
            <a class="nav__item__link" href="/parents/">Parents</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/alyson-schafer/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alyson Schafer</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/baby-names/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Baby Names</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/07/16/scented-training-pants-gendered_a_23483058/"><div class="dropdown__column__row--entry-content">Mom Calls BS On Scented, Gendered Training Pants For Toddlers</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/07/16/ontario-sex-ed-consent-gender_a_23483187/"><div class="dropdown__column__row--entry-content">Ontario Now Says Sex Ed Will Include Consent, Gender Identity</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/07/16/alo-moli-ashley-watson-infertility-adoption_a_23483142/"><div class="dropdown__column__row--entry-content">They Struggled With Infertility. Now They Have 6 Kids.</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/meaghan-grant/c-section-worries-answers_a_23480629/"><div class="dropdown__column__row--entry-content">A C-Section Isn&#039;t A &#039;Real&#039; Birth, And Other Anxieties You Can Let Go Of</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--video  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="video"
        >
            <a class="nav__item__link" href="/video/">Video</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/like-a-tourist/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Like A Tourist</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/2-minutes-to-transform/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">2 Minutes To Transform</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://projects.huffingtonpost.ca/salute/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Salute</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://build.aol.com/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Build</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/young-money/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Young Money</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/sunlife-vu/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Sponsored: VU</div>
                                        </a>
                                                                    </div>
                            
                            
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--blogs::after,
            .nav__item--blogs .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--blogs .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--blogs  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="blogs"
        >
            <a class="nav__item__link" href="/blogs/">Blogs</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/blog-voices/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Blog Voices</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/the-conversation-canada/federal-carbon-tax-cheque_a_23483138/"><div class="dropdown__column__row--entry-content">Taxpayers Will Back A Carbon Tax If They Get A Cheque In The Mail</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/raymond-miller/sex-ed-curriculum-ontario-lgbtq_a_23481581/"><div class="dropdown__column__row--entry-content">The New Sex-Ed Curriculum Would Have Saved Me From Torment Growing Up</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/meaghan-grant/c-section-worries-answers_a_23480629/"><div class="dropdown__column__row--entry-content">A C-Section Isn&#039;t A &#039;Real&#039; Birth, And Other Anxieties You Can Let Go Of</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/davide-mastracci/italian-canadian-immigrant-racism-mangiacake_a_23476352/"><div class="dropdown__column__row--entry-content">As A Proud Italian-Canadian, I Won&#039;t Stand By My Community&#039;s Racism</div></a></div>
                        </div>
                    </div>
                                    </div>
    
            <div class="js-nav-item nav__item nav__item--more">
            <a class="nav__item__link" href="#">MORE</a>
        </div>
    
    
    <a class="nav__item nav__item--search icon-Nav_Search" href="/search/" aria-label="Search"></a>
</div>

    


    
                        
                        
                        
                    
    
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
    
        


    <div class="js-more-menu more-menu desktop-only yr-nav-item" data-s-value="More">
        <div class="more-menu__content">
                                                <div class="more-menu__col">
                                                                                    <a href="/british-columbia/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    BC
                                </a>
                                                                                                                <a href="/alberta/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Alberta
                                </a>
                                                                                                                <a href="/news/world/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    World
                                </a>
                                                                                                                <a href="/news/us-politics/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    US Politics
                                </a>
                                                                                                                <a href="/news/us-business/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    US Business
                                </a>
                                                                                                                <a href="/news/sports/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Sports
                                </a>
                                                                                                                <a href="/news/tech/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Tech
                                </a>
                                                                                                                <a href="https://highline.huffingtonpost.com/" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Highline
                                </a>
                                                                                                                <a href="/style/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Style
                                </a>
                                                                                                                <a href="/news/healthy-living/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Healthy Living
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/taste/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Taste
                                </a>
                                                                                                                <a href="/news/relationships/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Relationships
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com/dept/entertainment" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Entertainment
                                </a>
                                                                                                                <a href="/news/celebrity/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Celebrity
                                </a>
                                                                                                                <a href="/news/arts-culture/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Arts + Culture
                                </a>
                                                                                                                <a href="/news/movies/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Movies
                                </a>
                                                                                                                <a href="/news/comedy/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Comedy
                                </a>
                                                                                                                <a href="/news/black-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Black Voices
                                </a>
                                                                                                                <a href="/news/women/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Women
                                </a>
                                                                                                                <a href="/news/queer-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Queer Voices
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/latino-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Latino Voices
                                </a>
                                                                                                                <a href="/news/fifty/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Fifty
                                </a>
                                                                                                                <a href="/news/impact/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Impact
                                </a>
                                                                                                                <a href="https://quebec.huffingtonpost.ca/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Quebec (French)
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com.au/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Australia
                                </a>
                                                                                                                <a href="https://www.huffpostbrasil.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Brasil
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.de/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Deutschland
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.es/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    España
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.fr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    France
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.gr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Greece
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="https://www.huffingtonpost.in/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    India
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.it/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Italia
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.jp/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Japan
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.kr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Korea
                                </a>
                                                                                                                <a href="https://www.huffpostmaghreb.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Maghreb
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com.mx/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    México
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.co.za/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    South Africa
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.co.uk/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    United Kingdom
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    United States
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col-spacer"></div>
                                    </div> <!-- /.more-menu__content -->
            </div> <!-- /.more-menu -->

    </nav>
</header>
                                        <div class="inner-container row" role="main">

                                    
    
                    
            

        
<div class="video-entry__container">
	<div class="video-entry__row">
				<div class="video-entry__splash">
												<!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad_spot desktop-only sticky-advertisement">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_leaderboard_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93462517';

// Override adtech_call_type
var delivery_type = "" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "fc"; break;
}



var args = [adId, 'lb', 'lb'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
									</div>

		<article class="entry__content js-entry-content">
			<div class="video-entry__content-info yr-video-content">
				<header class="entry__header">
					<div class="video-entry__header">
						
						<div class="video-headline">
							<h1 class="video-headline__title">Alo Moli And Ashley Watson Struggled With Infertility. Now They Have 6 Kids.</h1>
						</div>
						<div class="video-entry__caption">
							Former football player Alo Moli&#039;s recent Twitter thread about his family&#039;s adoption story has gone viral. Keep a tissue handy.
						</div>
					</div>
					<div class="share-bar share-bar--horizontal desktop-only yr-share">
						<script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F07%2F16%2Falo-moli-ashley-watson-infertility-adoption_a_23483142%2F" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F07%2F16%2Falo-moli-ashley-watson-infertility-adoption_a_23483142%2F&text=This%20couple%20struggled%20with%20infertility.%20Now%20they%20have%206%20kids.%20" target="_blank"></a></li><li class="gplus share-bar__item"><a class="share-bar__item-link icon-Social_Gplus yr-share-item" data-social-name="gplus" aria-label="Share on Gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F07%2F16%2Falo-moli-ashley-watson-infertility-adoption_a_23483142%2F" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=Alo%20Moli%20And%20Ashley%20Watson%20Struggled%20With%20Infertility.%20Now%20They%20Have%206%20Kids.&body=Article: https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F07%2F16%2Falo-moli-ashley-watson-infertility-adoption_a_23483142%2F" target="_blank"></a></li><li class="sms share-bar__item"><a class="share-bar__item-link icon-Social_SMS yr-share-item" data-social-name="sms" aria-label="Share on Sms" href="sms:?body=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F07%2F16%2Falo-moli-ashley-watson-infertility-adoption_a_23483142%2F" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-07%2F13%2F5b490a52f507753d77bed328%2F5b490a528af78652f65b75b3_o_F_v0.png&client=cbc79c14efcebee57402&signature=f8163da2b50367b023f3e4a63b73c37eba97db8b" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F07%2F16%2Falo-moli-ashley-watson-infertility-adoption_a_23483142%2F" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" aria-label="Share on Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F07%2F16%2Falo-moli-ashley-watson-infertility-adoption_a_23483142%2F&name=Alo%20Moli%20And%20Ashley%20Watson%20Struggled%20With%20Infertility.%20Now%20They%20Have%206%20Kids." target="_blank"></a></li><li class="whatsapp share-bar__item"><a class="share-bar__item-link icon-Social_WhatsApp yr-share-item" data-social-name="whatsapp" aria-label="Share on Whatsapp" data-action="share/whatsapp/share"  href="whatsapp://send?text=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F07%2F16%2Falo-moli-ashley-watson-infertility-adoption_a_23483142%2F" target="_blank"></a></li><li class="linkedin share-bar__item"><a class="share-bar__item-link icon-Social_Linkedin yr-share-item" data-social-name="linkedin" aria-label="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F07%2F16%2Falo-moli-ashley-watson-infertility-adoption_a_23483142%2F" target="_blank"></a></li><li class="viadeo share-bar__item"><a class="share-bar__item-link  yr-share-item" data-social-name="viadeo" aria-label="Share on Viadeo" href="https://partners.viadeo.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F07%2F16%2Falo-moli-ashley-watson-infertility-adoption_a_23483142%2F" target="_blank"><img class="viadeo-icon" src="https://amp.assets.huffpost.com/assets-b0adb642d7cbe0d2780e9693a2e599db/images/icons/icon-viadeo.png"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F07%2F16%2Falo-moli-ashley-watson-infertility-adoption_a_23483142%2F" target="_blank"></a></li></ul></script>

						<ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F07%2F16%2Falo-moli-ashley-watson-infertility-adoption_a_23483142%2F" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F07%2F16%2Falo-moli-ashley-watson-infertility-adoption_a_23483142%2F&text=This%20couple%20struggled%20with%20infertility.%20Now%20they%20have%206%20kids.%20" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-07%2F13%2F5b490a52f507753d77bed328%2F5b490a528af78652f65b75b3_o_F_v0.png&client=cbc79c14efcebee57402&signature=f8163da2b50367b023f3e4a63b73c37eba97db8b" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F07%2F16%2Falo-moli-ashley-watson-infertility-adoption_a_23483142%2F" target="_blank"></a></li><li class="gplus share-bar__item"><a class="share-bar__item-link icon-Social_Gplus yr-share-item" data-social-name="gplus" aria-label="Share on Gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F07%2F16%2Falo-moli-ashley-watson-infertility-adoption_a_23483142%2F" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" aria-label="Share on Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F07%2F16%2Falo-moli-ashley-watson-infertility-adoption_a_23483142%2F&name=Alo%20Moli%20And%20Ashley%20Watson%20Struggled%20With%20Infertility.%20Now%20They%20Have%206%20Kids." target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F07%2F16%2Falo-moli-ashley-watson-infertility-adoption_a_23483142%2F" target="_blank"></a></li></ul></div>
					<div class="next-to-video-ad">
						<!-- ads_right_rail_flex -->
						<div id="modulous_video_page_left" class="ad_spot desktop-only">
							<div id="adtech_video_page_left" class="adtech-adspot ad-video_page_left"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_video_page_left');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '963867883';

// Override adtech_call_type
var delivery_type = "default" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "f"; break;
}



var args = [adId, '300', '250', adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'video_page_left', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script>
						</div>
					</div>
				</header>
			</div>

			<div class="video-entry__content-main">
				<div class="embed-container ">
											<div data-aria-label="Video" data-provider="vidible" data-published="July 16, 2018 13:34" data-videovertical="" id="56ccbfa6e4b0d32d2ea6d99e" class="vdb_player vdb_56ccbfa6e4b0d32d2ea6d99e564e003d67b62214082cc703 vidible-b-page-video" vdb_params="m.responsive=1&loadingplaceholder=1&m.fwsitesection=ca.parents&m.onLoad=vidibleOnPlayerReady"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/bid=5b198d1ea2da290001c852f3/pid=56ccbfa6e4b0d32d2ea6d99e/vid=5b490a52f507753d77bed328/564e003d67b62214082cc703.js?m.responsive=1&loadingplaceholder=1&m.fwsitesection=ca.parents&m.onLoad=vidibleOnPlayerReady"></script></div>									</div>
				<div class="video-entry__below">
						
                    
                    
				</div>
			</div>
		</article>
	</div> <!-- /.video-entry__row -->

	<div class="video-entry__row video-entry__row--bottom">
					<!-- ads_article_bottom -->
<div id="modulous_article_bottom" class="ad_spot desktop-only">
    
</div>
		
		



        
                                
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
    
        
                                <div id="playlist_popular-videos" class="vid-playlist yr-video-playlist" data-playlist-name="popular-videos">
        <div class="playlist-title-container">
            <h2>Popular Videos</h2>
        </div>
        <div class="vid-playlist__list">
                                            
                <div id="popular-videos_1" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_1" href="/2018/07/13/justin-bieber-hailey-baldwin-comment_a_23481417/" class="bn-card-image bn-clickable yr-card-image" aria-label="Justin Bieber's Comment About Fiancé Hailey Baldwin Is 'Problematic':">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252F48505c5cd1121da3ac1641212bc443c9%252F206525151%252F997303812.jpg%26client%3Dcbc79c14efcebee57402%26signature%3D89c24f07e7d247338a9c04e9f6136ca708146b1f&client=cbc79c14efcebee57402&signature=53f61b4057b2ce61a61a0d533b398605d179f6a1" aria-labelledby="popular-videoslnk_1" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/07/13/justin-bieber-hailey-baldwin-comment_a_23481417/" class="bn-card-headline bn-clickable yr-card-headline">
                            Justin Bieber's Comment About Fiancé Hailey Baldwin Is 'Problematic': Psychologist
                        </a>
                    </div>
                </div>
                                            
                <div id="popular-videos_2" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_2" href="/2018/07/13/unpopular-baby-names-2018_a_23481682/" class="bn-card-image bn-clickable yr-card-image" aria-label="These Least-Loved Baby Names Of 2018 Are On Their Way">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.vidible.tv%252Fprod%252F2018-07%252F13%252F5b490873c0e0af435cbd8e77%252F5b490926884c235a3b8313fc_1080x1080_U_v1.jpg%26client%3Dcbc79c14efcebee57402%26signature%3D1ebe5f78d32f19571b3b0e7ff84a9d5a73aa9990&client=cbc79c14efcebee57402&signature=9fd66efd815a69fd6cdcbb720240c876ee1214a3" aria-labelledby="popular-videoslnk_2" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/07/13/unpopular-baby-names-2018_a_23481682/" class="bn-card-headline bn-clickable yr-card-headline">
                            These Least-Loved Baby Names Of 2018 Are On Their Way Out
                        </a>
                    </div>
                </div>
                                            
                <div id="popular-videos_3" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_3" href="/2018/07/13/henry-cavill-me-too-comments_a_23481374/" class="bn-card-image bn-clickable yr-card-image" aria-label="Henry Cavill’s Dating Fears In #MeToo Era Are Backwards:">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.vidible.tv%252Fprod%252F2018-07%252F12%252F5b47a498600c9a508d1e6098%252F5b47a498e8195551f47ed900_o_F_v0.jpg%26client%3Dcbc79c14efcebee57402%26signature%3Deaf50803df8212ca2181b108edff9a01585bf422&client=cbc79c14efcebee57402&signature=8ccb6ec7a7ac811d805de799dee78e09a7166983" aria-labelledby="popular-videoslnk_3" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/07/13/henry-cavill-me-too-comments_a_23481374/" class="bn-card-headline bn-clickable yr-card-headline">
                            Henry Cavill’s Dating Fears In #MeToo Era Are Backwards: Psychologist
                        </a>
                    </div>
                </div>
                                            
                <div id="popular-videos_4" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_4" href="/2018/07/12/john-stamos-baby-carrier_a_23480675/" class="bn-card-image bn-clickable yr-card-image" aria-label="John Stamos Was Dad-Shamed Over A Photo Of His Son In A Baby">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252F3850e28d0f37acf6b226c33da7b99654%252F206522588%252FScreen%252BShot%252B2018-07-12%252Bat%252B12.27.24%252BPM.png%26client%3Dcbc79c14efcebee57402%26signature%3D52ca0906e121d6f6e06cb7ab5651bcf18ce27373&client=cbc79c14efcebee57402&signature=3f63c267762b32dfc4b869a94cf9df90c7328f6e" aria-labelledby="popular-videoslnk_4" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/07/12/john-stamos-baby-carrier_a_23480675/" class="bn-card-headline bn-clickable yr-card-headline">
                            John Stamos Was Dad-Shamed Over A Photo Of His Son In A Baby Carrier
                        </a>
                    </div>
                </div>
                                            
                <div id="popular-videos_5" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_5" href="/2018/07/09/bananas-extinction_a_23477917/" class="bn-card-image bn-clickable yr-card-image" aria-label="A World Without Bananas Could Become A">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252F55b5019c91117a564c98084ffc9851d0%252F206328884%252Ffull-frame-shot-of-bananas-for-sale-in-market-picture-id700832971%26client%3Dcbc79c14efcebee57402%26signature%3Dcb3c7f83ec13f90838f5d47aba637fab159ab03d&client=cbc79c14efcebee57402&signature=c1fd2a9c77cc09f5e89103e54d25848fe220d2bb" aria-labelledby="popular-videoslnk_5" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/07/09/bananas-extinction_a_23477917/" class="bn-card-headline bn-clickable yr-card-headline">
                            A World Without Bananas Could Become A Reality
                        </a>
                    </div>
                </div>
                                            
                <div id="popular-videos_6" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_6" href="/2018/07/14/plastic-straw-bans-millennials_a_23482001/" class="bn-card-image bn-clickable yr-card-image" aria-label="Plastic Straw Bans Are Also A Play For Millennial">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.vidible.tv%252Fprod%252F2018-07%252F13%252F5b490bbd523dc358a2264326%252F5b490d10206c395178715746_o_U_v1.jpg%26client%3Dcbc79c14efcebee57402%26signature%3D44e98b39eb41b0cbb362fc4eaf1b05600e208dc8&client=cbc79c14efcebee57402&signature=d8dbabbe95204b3408503a074fc675f8ec54acce" aria-labelledby="popular-videoslnk_6" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/07/14/plastic-straw-bans-millennials_a_23482001/" class="bn-card-headline bn-clickable yr-card-headline">
                            Plastic Straw Bans Are Also A Play For Millennial Customers
                        </a>
                    </div>
                </div>
                                            
                <div id="popular-videos_7" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_7" href="/2018/07/13/parenting-with-depression_a_23481367/" class="bn-card-image bn-clickable yr-card-image" aria-label="How Comedian Jessica Holmes ‘Finds The Funny’ When Parenting With">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252Fe11e868f2fec3eb7b34e535eafd83e05%252F206524887%252FScreen%252BShot%252B2018-07-11%252Bat%252B11.29.43%252BAM.png%26client%3Dcbc79c14efcebee57402%26signature%3D42a27dd86d2bd23813261880bdb32963be359a31&client=cbc79c14efcebee57402&signature=dff5adfbc332677eba273f589b0fc67392ff1beb" aria-labelledby="popular-videoslnk_7" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/07/13/parenting-with-depression_a_23481367/" class="bn-card-headline bn-clickable yr-card-headline">
                            How Comedian Jessica Holmes ‘Finds The Funny’ When Parenting With Depression
                        </a>
                    </div>
                </div>
                                            
                <div id="popular-videos_8" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_8" href="/2018/07/11/vagina-conception-birth_a_23479547/" class="bn-card-image bn-clickable yr-card-image" aria-label="The Vagina's Secret Roles In Conception And">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252F53fdc98a71b6cf662cc61852393c6ffe%252F206519258%252FVagina-conception-role.png%26client%3Dcbc79c14efcebee57402%26signature%3D514c8a0c32582a474f0b5b470d0698686a4dbe0c&client=cbc79c14efcebee57402&signature=2acecd0a50dbaa2aa7f610db805efc13140e52be" aria-labelledby="popular-videoslnk_8" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/07/11/vagina-conception-birth_a_23479547/" class="bn-card-headline bn-clickable yr-card-headline">
                            The Vagina's Secret Roles In Conception And Birth
                        </a>
                    </div>
                </div>
                                            
                <div id="popular-videos_9" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_9" href="/2018/05/15/boy-pees-marriage-proposal_a_23435148/" class="bn-card-image bn-clickable yr-card-image" aria-label="Little Boy Pees During Mom's Marriage Proposal">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252F25e5e20cb84c4c2947d91d5b75971dd0%252F206375717%252FScreen%252BShot%252B2018-05-15%252Bat%252B10.36.26%252BAM.png%26client%3Dcbc79c14efcebee57402%26signature%3D8edeb74287973f9694a55038402b8546709a5864&client=cbc79c14efcebee57402&signature=f85dd4e38e124d55558fd854f10b217abcc79af8" aria-labelledby="popular-videoslnk_9" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/05/15/boy-pees-marriage-proposal_a_23435148/" class="bn-card-headline bn-clickable yr-card-headline">
                            Little Boy Pees During Mom's Marriage Proposal (VIDEO)
                        </a>
                    </div>
                </div>
                                            
                <div id="popular-videos_10" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_10" href="/2018/07/12/video-b-c-bears-fed-on-patio-may-have-to-be-put-down_a_23480895/" class="bn-card-image bn-clickable yr-card-image" aria-label="Video: B.C. Bears Fed On Patio May Have To Be Put">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252F83950b770078cfed6771f071b0a3c1e4%252F206523425%252FScreen%252BShot%252B2018-07-12%252Bat%252B5.24.42%252BPM.png%26client%3Dcbc79c14efcebee57402%26signature%3D2b9eb1d42e60f22861419aeb5136daf3a3359644&client=cbc79c14efcebee57402&signature=ecec6d2b9e0d8edf223c5e572cf78058e03ee59a" aria-labelledby="popular-videoslnk_10" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/07/12/video-b-c-bears-fed-on-patio-may-have-to-be-put-down_a_23480895/" class="bn-card-headline bn-clickable yr-card-headline">
                            Video: B.C. Bears Fed On Patio May Have To Be Put Down
                        </a>
                    </div>
                </div>
                                            
                <div id="popular-videos_11" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_11" href="/2018/07/11/world-cup-baby-name_a_23479821/" class="bn-card-image bn-clickable yr-card-image" aria-label="This Baby Name Could Make A Comeback Thanks To The World">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252Fb17b7c27737edf8d5d9547579b6da684%252F203221555%252F93038331.jpg%26client%3Dcbc79c14efcebee57402%26signature%3D9671184c476985424c8ce8f85e2422cde8b7f75b&client=cbc79c14efcebee57402&signature=fdca7a63fbfd5cda8c46ed714c2cfb58311138a1" aria-labelledby="popular-videoslnk_11" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/07/11/world-cup-baby-name_a_23479821/" class="bn-card-headline bn-clickable yr-card-headline">
                            This Baby Name Could Make A Comeback Thanks To The World Cup
                        </a>
                    </div>
                </div>
                                            
                <div id="popular-videos_12" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_12" href="/2018/03/01/parents-hiring-kids-sex-talk_a_23374572/" class="bn-card-image bn-clickable yr-card-image" aria-label="U.K. Couple Is Hiring A Nanny To Give Their Kids The Sex">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252F13272fe908c358bf4fd71fdba8b810ac%252F203450592%252F504008174.jpg%26client%3Dcbc79c14efcebee57402%26signature%3D5003d873d180f35b58c2e6200628fa8dd74d6153&client=cbc79c14efcebee57402&signature=6fe086a2a87f03a24b257d4b8aeffdf0518ec8c8" aria-labelledby="popular-videoslnk_12" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/03/01/parents-hiring-kids-sex-talk_a_23374572/" class="bn-card-headline bn-clickable yr-card-headline">
                            U.K. Couple Is Hiring A Nanny To Give Their Kids The Sex Talk
                        </a>
                    </div>
                </div>
                                            
                <div id="popular-videos_13" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_13" href="/2018/07/11/summer-camp-cornrows_a_23479594/" class="bn-card-image bn-clickable yr-card-image" aria-label="Summer Camp Forces 11-Year-Old To Remove Cornrows Over Hair-Washing">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.vidible.tv%252Fprod%252F2018-07%252F10%252F5b44e9274deb1a55fbe9cfe7%252F5b44e927e81955516c1717f7_o_F_v0.jpg%26client%3Dcbc79c14efcebee57402%26signature%3Ddbe554ccb041056e85280e60c9f75f2c4449ec00&client=cbc79c14efcebee57402&signature=996023f5d95c0c8458c0295f604c2d9c99faf527" aria-labelledby="popular-videoslnk_13" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/07/11/summer-camp-cornrows_a_23479594/" class="bn-card-headline bn-clickable yr-card-headline">
                            Summer Camp Forces 11-Year-Old To Remove Cornrows Over Hair-Washing Rule
                        </a>
                    </div>
                </div>
                                            
                <div id="popular-videos_14" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_14" href="/2018/07/10/justin-bieber-hailey-baldwin-engaged_a_23478641/" class="bn-card-image bn-clickable yr-card-image" aria-label="Justin Bieber And Hailey Baldwin Got Engaged After A Month. Are Quick Engagements">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.vidible.tv%252Fprod%252F2018-07%252F09%252F5b43c14ce880db21484a18ee%252F5b43c14c8af7867dd27e1501_o_F_v0.jpg%26client%3Dcbc79c14efcebee57402%26signature%3D4b81dd5ebd2d20e4591436da72b233ceec23e8c3&client=cbc79c14efcebee57402&signature=f56736840ef1bc20152b5bd994063336e06b690a" aria-labelledby="popular-videoslnk_14" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/07/10/justin-bieber-hailey-baldwin-engaged_a_23478641/" class="bn-card-headline bn-clickable yr-card-headline">
                            Justin Bieber And Hailey Baldwin Got Engaged After A Month. Are Quick Engagements Contagious?
                        </a>
                    </div>
                </div>
                                            
                <div id="popular-videos_15" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_15" href="/2018/03/28/meditation-sex-life-study_a_23397726/" class="bn-card-image bn-clickable yr-card-image" aria-label="Meditation Can Increase Women’s Sexual Desire, Study">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252Fc1317bbf9978af88077aea1137774413%252F205229897%252Fbalance-your-life-picture-id517057894%26client%3Dcbc79c14efcebee57402%26signature%3D8728f8f59c0a82883f8fa5c08f08a3b478be14e0&client=cbc79c14efcebee57402&signature=7da8fe3d75ff1b3d2cb93fec932207386fa76ccf" aria-labelledby="popular-videoslnk_15" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/03/28/meditation-sex-life-study_a_23397726/" class="bn-card-headline bn-clickable yr-card-headline">
                            Meditation Can Increase Women’s Sexual Desire, Study Says
                        </a>
                    </div>
                </div>
                    </div>
    </div>

    
		<div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
	</div> <!-- /.video-entry__row -->
</div> <!-- /.video-entry__container -->
    
                <div class="page__content">
                        
    <article>
        
        <div class="page__content__row row--no-border">
                            <div class="col col--body-center">
                    <div class="entry__below-entry">
                        
                                                                                    
    
    

<style type="text/css">
    .follow-us__body::before {
        background-color: #00d8d8;
    }

    .follow-us .newsletter-signup input[type="submit"] {
        color: #00d8d8;
    }
</style>


<div class="desktop-only follow-us yr-follow-us">
    <section class="follow-us__body">

        <div class="follow-us__header">
            <h3>SUBSCRIBE AND FOLLOW PARENTS</h3>
        </div>

                    
<div class="email" style="display: list-item;">
    <div class="follow-us__description">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a href="https://www.huffingtonpost.ca/p/privacy-policy" target="_blank">Learn more</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="parents">
        
        <input class="text" name="email" placeholder="address@email.com" type="text" aria-label="Your Email">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup__submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
        
        <ul class="follow-us__networks">
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item "
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/hpcaparents"
                       href="https://twitter.com/hpcaparents"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item even"
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.facebook.com/huffpostcanadaparents/"
                       href="https://www.facebook.com/huffpostcanadaparents/"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="snapchat follow-us-networks-item "
                    data-network="snapchat"
                    data-social-overlay="follow-us__snapchat-overlay">

                    <a class="snapchat follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="images/snapchat/huffpost-ca.png"
                       href="images/snapchat/huffpost-ca.png"
                       data-social-name="snapchat"
                       title="Follow us on Snapchat"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Snapchat"></i>

                        <span class="follow-us-networks-item-link-text" style="">Snapchat</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item even"
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.instagram.com/HuffPostCanada"
                       href="https://www.instagram.com/HuffPostCanada"
                       data-social-name="instagram"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>

    <div id="follow-us__snapchat-overlay" class="social-overlay social-overlay--snapchat hidden"><div class="social-overlay__content"><div class="social-overlay__close"><div class="icon-close-x"></div><span>CLOSE</span></div><div class="social-overlay__qr"><a href="https://amp.assets.huffpost.com/assets-b0adb642d7cbe0d2780e9693a2e599db/images/snapchat/huffpost-ca.png" target="_blank"><img src="https://amp.assets.huffpost.com/assets-b0adb642d7cbe0d2780e9693a2e599db/images/snapchat/huffpost-ca.png"></a></div></div></div>

                                                            <div class="spotim-recirc">
	<div data-spotim-module="recirculation" data-spot-id="sp_d0oLykNf"></div>
	<script async src="https://recirculation.spot.im/spot/sp_d0oLykNf"></script>
</div>
                                                            <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>

                    
                            <script async src="https://launcher.spot.im/spot/sp_d0oLykNf"
    data-spotim-module="spotim-launcher"
    data-messages-count="3"    data-facebook-url="https://www.huffingtonpost.ca/2018/07/16/alo-moli-ashley-watson-infertility-adoption_a_23483142/"
    data-post-url="https://www.huffingtonpost.ca/2018/07/16/alo-moli-ashley-watson-infertility-adoption_a_23483142/"
    data-post-id="amp-23483142"></script>                        </div>

<!-- Mobile Conversations -->
                                                            <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-3r",
            container: c.id,
            placement: "Below Article Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                            
    <div class="entry-recirc-mod">
        <h3>
            More On This Topic
        </h3>

                
                    <ul>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Parents
                                </span>
                            </h2>
                            <a href="/2018/07/16/scented-training-pants-gendered_a_23483058/">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Ffedf0f55953bddef92c250a94ccbdaee%2F206530622%2Fcloseup-of-legs-of-little-asian-2-years-old-toddler-baby-boy-child-picture-id981842908&client=cbc79c14efcebee57402&signature=e1ae07e13b6dd42729966b63ed8ff2dd004632ed" alt="Scented, Gendered Training Pants For Toddlers Are Problematic, Parents">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2018/07/16/scented-training-pants-gendered_a_23483058/">Scented, Gendered Training Pants For Toddlers Are Problematic, Parents Say</a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Politics 
                                </span>
                            </h2>
                            <a href="/2018/07/16/ontario-sex-ed-consent-gender_a_23483187/">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fc22e7d184ffd2b72b98e13c82f7961b%2F206531063%2Fdownload.png&client=cbc79c14efcebee57402&signature=014ddce925b2f00aad5c11492865113abd9b2245" alt="Ontario Sex-Ed Curriculum Will Include Consent, Gender Identity, Thompson">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2018/07/16/ontario-sex-ed-consent-gender_a_23483187/">Ontario Sex-Ed Curriculum Will Include Consent, Gender Identity, Thompson Says</a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Parents
                                </span>
                            </h2>
                            <a href="/meaghan-grant/c-section-worries-answers_a_23480629/">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fcrop%3D1920%252C1080%252C0%252C0%26quality%3D85%26format%3Djpg%26resize%3D630%252C354%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252F9a4249f52543f2b83e040586f09df577%252F206530506%252Fnewborn-baby-with-her-mother-looking-down-picture-id471890799%26client%3Da1acac3e1b3290917d92%26signature%3D29a5ef8c487949f701b63ef51f98e611986ac123&client=cbc79c14efcebee57402&signature=2df956775f1565263f6853b28d6653ffaebbf01f" alt="A C-Section Isn't A 'Real' Birth, And Other Anxieties You Can Let Go">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/meaghan-grant/c-section-worries-answers_a_23480629/">A C-Section Isn&#039;t A &#039;Real&#039; Birth, And Other Anxieties You Can Let Go Of</a>
                        </span>
                    </li>
                            </ul>
                    <ul>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Parents
                                </span>
                            </h2>
                            <a href="/2018/07/15/prince-louis-christening-photos-show-off-a-very-happy-royal-family_a_23482613/">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F211d20b2b82d9a1e45d81602713e11bc%2F206529026%2FScreen%2BShot%2B2018-07-15%2Bat%2B10.01.53%2BPM.png&client=cbc79c14efcebee57402&signature=2f005c78067bad8984da9ed5808df766c34e68a5" alt="Prince Louis' Christening Photos Show Off A Very Happy Royal">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2018/07/15/prince-louis-christening-photos-show-off-a-very-happy-royal-family_a_23482613/">Prince Louis&#039; Christening Photos Show Off A Very Happy Royal Family</a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    News
                                </span>
                            </h2>
                            <a href="/2018/07/15/ottawa-protest-sex-ed-doug-ford-signs_a_23482522/">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fbd059ac31359a78a92626a793a7d86c2%2F206528788%2F37174858_10215707716062452_11515876767432704_n.jpg&client=cbc79c14efcebee57402&signature=18b199db4b920c854a0699099944808959f994db" alt="Protesters In Ottawa Rally To Save Sex Ed Curriculum From Doug Ford's">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2018/07/15/ottawa-protest-sex-ed-doug-ford-signs_a_23482522/">Protesters In Ottawa Rally To Save Sex Ed Curriculum From Doug Ford&#039;s Changes</a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Parents
                                </span>
                            </h2>
                            <a href="/2018/07/13/unpopular-baby-names-2018_a_23481682/">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-07%2F13%2F5b490873c0e0af435cbd8e77%2F5b490926884c235a3b8313fc_1080x1080_U_v1.jpg&client=cbc79c14efcebee57402&signature=a5b6efefba7ccf1bba3f388ed4c36639a979d7eb" alt="These Least-Loved Baby Names Of 2018 Are On Their Way">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2018/07/13/unpopular-baby-names-2018_a_23481682/">These Least-Loved Baby Names Of 2018 Are On Their Way Out</a>
                        </span>
                    </li>
                            </ul>
            </div>
    <!-- ads_below_entry_base -->
<div id="modulous_below_entry_base" class="ad-below-entry-base ad_spot desktop-only">
    
</div>
                                                    
                    </div>
                </div>
            
                                                </div>
    </article>
                </div>
            </div>
        </div>

                                        
        
                
    
        <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-b0adb642d7cbe0d2780e9693a2e599db/images/icons/newsletter-toaster.png" role="presentation">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO THE PARENTS NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="parents">
                                        <input name="newsid" type="hidden" value="828276c9a33b9eb9af0f14e50f8181a9">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                        


<footer id="desktop__main_footer" class="yr-footer">
            <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-b0adb642d7cbe0d2780e9693a2e599db/images/logos/HuffPost.svg" role="presentation">
                            </a>
        </div>
        <div class="footer__lists bn-footer-links yr-footer-links">
                        
                                                                                                                                                                                                                                            
                                        
            
            <ul class="footer__list footer__list--short">
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="https://advertising.aol.com/brands/huffington-post">
                                Advertise
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="https://www.huffingtonpost.com/jobs/">
                                Careers
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/frequently-asked-question">
                                FAQ
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/terms">
                                User Agreement (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/privacy-policy">
                                Privacy (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/frequently-asked-question">
                                Comment Policy
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/about-us">
                                About Us
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="https://adinfo.aol.com/about-our-ads/">
                                About Our Ads
                            </a>
                                            </li>
                            </ul>
        </div>
            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__logo">
            <a href="https://www.oath.com">
                                    <img class="footer__bottom__logo__image" src="https://amp.assets.huffpost.com/assets-b0adb642d7cbe0d2780e9693a2e599db/images/oath-footer-white.svg" alt="OATH">
                            </a>
        </div>
        <div class="footer__bottom__nav">
                            <div class="footer__bottom__nav__item">
                                            Copyright © 2018 TheHuffingtonPost.com, Inc.
                                    </div>
                            <div class="footer__bottom__nav__item">
                                            "The Huffington Post" is a registered trademark of TheHuffingtonPost.com, Inc. All rights reserved.
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
        
        <div class="popup-overlay"></div>

        
        <!-- ads_bottom_1x1 -->
        <div id="modulous_bottom_1x1" class="ad_spot">
            <style type="text/css">
.col--body-right .ad_spot { overflow: visible !important; }
</style><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1020959.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
        </div>

                <!--modulous footer -->
        
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.ca/">https://m.huffingtonpost.ca/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    

<script>
var _comscore = _comscore || [];
_comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"CANADA-PARENTS","c6":"","c15":"","options":{"url_append":"comscorekw=CANADA-PARENTS"}});

(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=CANADA-PARENTS&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.ca"></div>
</div>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
<!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1848440758782548'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "Parents",
    "tags": [
        "adoption",
        "alo-moli",
        "ashley-watson",
        "endometriosis",
        "infertility",
        "lifestyle",
        "parents",
        "special-needs-kids"
    ],
    "ncid": ""
});</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1848440758782548&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->
                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>        <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-b0adb642d7cbe0d2780e9693a2e599db/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-b0adb642d7cbe0d2780e9693a2e599db/js/scripts.min.js"></script>


    
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
            HPPOST.postTitle = "Alo Moli And Ashley Watson Struggled With Infertility. Now They Have 6 Kids.";
            HPPOST.postUrl = "//www.huffingtonpost.ca/2018/07/16/alo-moli-ashley-watson-infertility-adoption_a_23483142/";
            HPPOST.isWide = "false";
            HPPOST.playListID = "";
            HPPOST.playerID = "";
            HPPOST.companyID = "564e003d67b62214082cc703";

    </script>

    <script src="https://amp.assets.huffpost.com/assets-b0adb642d7cbe0d2780e9693a2e599db/js/entry.min.js"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "\x3Cdiv\x20id\x3D\x22adtech_slideshow_300x250_req\x22\x20class\x3D\x22adtech\x2Dadspot\x20ad\x2Dslideshow_300x250_req\x22\x3E\x3C\x2Fdiv\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x0D\x0A\x28function\x28\x29\x7B\x0D\x0A\x0D\x0Avar\x20adsDiv\x20\x3D\x20document.getElementById\x28\x27adtech_slideshow_300x250_req\x27\x29\x3B\x0D\x0AadsDiv.id\x20\x3D\x20adsDiv.id\x20\x2B\x20Math.round\x28Math.random\x28\x29\x2A1e16\x29\x3B\x0D\x0Avar\x20adId\x20\x3D\x20\x2793420482\x27\x3B\x0D\x0A\x0D\x0A\x2F\x2F\x20Override\x20adtech_call_type\x0D\x0Avar\x20delivery_type\x20\x3D\x20\x22\x22\x20\x7C\x7C\x20\x22\x22\x3B\x0D\x0Avar\x20adtech_call_type\x20\x3D\x20\x22\x22\x3B\x0D\x0Aswitch\x20\x28delivery_type\x29\x20\x7B\x0D\x0A\x09case\x20\x22by_request\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22text\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22text\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22iframe\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22iframe\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22iframe_proxy\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22f\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22collapsed\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22fc\x22\x3B\x20break\x3B\x0D\x0A\x09default\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x7D\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20args\x20\x3D\x20\x5BadId,\x20\x27300\x27,\x20\x27250\x27,\x20adtech_call_type\x5D\x3B\x0D\x0Aif\x20\x28typeof\x20debugadcode\x20\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20debugadcode\x28\x27AdTech\x27,\x20\x7Bplacement\x3A\x20\x27slideshow_300x250_req\x27,\x20args\x3A\x20args\x7D,\x20adsDiv\x29\x3B\x20\x7D\x0D\x0Aargs.push\x28adsDiv\x29\x3B\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20reloadAd\x20\x3D\x20function\x28ev,\x20elem\x29\x20\x7B\x20\x0D\x0A\x20\x20if\x20\x28elem\x20\x26\x26\x20\x21elem.contains\x28adsDiv\x29\x29\x20\x7B\x20return\x3B\x20\x7D\x0D\x0A\x20\x20var\x20refreshRate\x20\x3D\x201\x3B\x20\x20\x0D\x0A\x20\x20if\x20\x28typeof\x20adsDiv.reloadCount\x20\x3D\x3D\x20\x27undefined\x27\x29\x20\x7B\x20\x0D\x0A\x20\x20\x20\x20adsDiv.reloadCount\x20\x3D\x200\x3B\x0D\x0A\x20\x20\x20\x20htmlAdWH.apply\x28window,\x20args\x29\x3B\x0D\x0A\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x7D\x20else\x20\x7B\x20adsDiv.reloadCount\x2B\x2B\x3B\x20\x7D\x0D\x0A\x20\x20\x0D\x0A\x20\x20if\x20\x28adsDiv.reloadCount\x20\x25\x20refreshRate\x20\x3D\x3D\x200\x20\x26\x26\x20typeof\x20adsReloadAd\x20\x3D\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20adsReloadAd\x28adsDiv\x29\x3B\x20\x7D\x0D\x0A\x7D\x3B\x0D\x0A\x0D\x0Avar\x20reloadAdHandler\x20\x3D\x20function\x28jQuery\x29\x20\x7B\x20jQuery\x28document\x29.on\x28\x27reloadAd\x27,\x20reloadAd\x29\x3B\x20\x7D\x0D\x0A\x0D\x0Awindow.jQuery\x20\x26\x26\x20reloadAdHandler\x28jQuery\x29\x20\x7C\x7C\x0D\x0Awindow.require\x20\x26\x26\x20require\x28\x5B\x27jquery\x27\x5D,\x20reloadAdHandler\x29\x3B\x0D\x0A\x0D\x0AadSetInView\x28\x270\x27\x29\x3B\x0D\x0A\x0D\x0A\x7D\x28\x29\x29\x3B\x0D\x0A\x0D\x0A\x3C\x2Fscript\x3E";
        Mobileweb.ads.slideshowTop = "";
        Mobileweb.init();
    </script>

                <script type="text/javascript">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</script>
        
        
                            

        
        
    </body>
</html>

