

<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>Canadian Universities, Colleges Moving Ahead With Cannabis Policies For Recreational Use</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

	<meta name="description" content="Some campuses are more lenient than others." />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/4089x2152+0+130/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fbff4495152c5c019b48fa007fcb750c7%2F206409299%2Fcloseup-of-woman-smoking-weed-picture-id913054862" />
		<meta property="og:site_name" content="HuffPost Canada" />
		<meta property="og:title" content="The Ultimate Guide To Post-Legalization Weed Policies On Canadian Campuses" />
		<meta property="og:description" content="Some campuses are more lenient than others." />
		<meta property="og:url" content="https://www.huffingtonpost.ca/2018/09/26/canadian-universities-colleges-cannabis-on-campus_a_23542877/" />
		<meta property="og:app_id" content="100792273348438" />
		<meta property="fb:app_id" content="100792273348438" />
		<meta property="twitter:site" content="huffpostcanada" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="The Ultimate Guide To Post-Legalization Weed Policies On Canadian Campuses" />
		<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/4089x2152+0+130/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fbff4495152c5c019b48fa007fcb750c7%2F206409299%2Fcloseup-of-woman-smoking-weed-picture-id913054862" />
		<meta name="twitter:description" content="Some campuses are more lenient than others." />
		<meta property="fb:pages" content="212705892082931" />
		<meta name="robots" content="noodp,noydir" />
		<meta property="keywords" content="Alberta,British Columbia,Business,cannabis,cannabis legalization,cannabis on campus,legalization,marijuana,marijuana legalization,marijuana on campus,News,pot,pot legalization,weed,weed legalization" />
		<meta property="og:image:url" content="https://o.aolcdn.com/images/dims3/GLOB/crop/4089x2152+0+130/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fbff4495152c5c019b48fa007fcb750c7%2F206409299%2Fcloseup-of-woman-smoking-weed-picture-id913054862" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_CA" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="Business" />
		<meta property="article:tag" content="Alberta,British Columbia,Business,cannabis,cannabis legalization,cannabis on campus,legalization,marijuana,marijuana legalization,marijuana on campus,News,pot,pot legalization,weed,weed legalization" />
		<meta property="article:published_time" content="2018-09-27T12:28:00-04:00" />
		<meta property="article:modified_time" content="2018-09-27T12:30:30-04:00" />
		<meta name="can-recommend" content="true" />
		<meta property="twitter:creator" content="@simashakeri" />
	    <link rel="canonical" href="https://www.huffingtonpost.ca/2018/09/26/canadian-universities-colleges-cannabis-on-campus_a_23542877/">


                
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.ca/2018/09/26/canadian-universities-colleges-cannabis-on-campus_a_23542877/"
    },
    "headline": "Canadian Universities, Colleges Moving Ahead With Cannabis Policies For Recreational Use",
    "image": {
        "@type": "ImageObject",
        "url": "https://o.aolcdn.com/images/dims?quality=80&thumbnail=1200%2C630&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F4089x2152%2B0%2B130%2Fresize%2F1200x630%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252Fbff4495152c5c019b48fa007fcb750c7%252F206409299%252Fcloseup-of-woman-smoking-weed-picture-id913054862&client=amp-blogside-v2&signature=670210e870a20fa2e27574cf995be5f15e8bedbf",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2018-09-27T12:28:00-04:00",
    "datePublished": "2018-09-27T12:28:00-04:00",
    "dateModified": "2018-09-27T12:30:30-04:00",
    "author": {
        "@type": "Person",
        "name": "Sima Shakeri"
    },
    "creator": {
        "@type": "Person",
        "name": "Sima Shakeri"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.ca",
        "name": "HuffPost Canada",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-cd74749acba7c05977ef4483d44e7a09/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "description": "Some campuses are more lenient than others.",
    "articleSection": "Business",
    "keywords": [
        "Alberta",
        "British Columbia",
        "Business",
        "cannabis",
        "cannabis legalization",
        "cannabis on campus",
        "legalization",
        "marijuana",
        "marijuana legalization",
        "marijuana on campus",
        "News",
        "pot",
        "pot legalization",
        "weed",
        "weed legalization",
        "@instantarticle",
        "@newsletter-news",
        "@original",
        "@gamp",
        "type: news"
    ],
    "inLanguage": "en_CA",
    "thumbnailUrl": "https://o.aolcdn.com/images/dims?quality=80&thumbnail=200%2C150&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fbff4495152c5c019b48fa007fcb750c7%2F206409299%2Fcloseup-of-woman-smoking-weed-picture-id913054862&client=amp-blogside-v2&signature=023bc43647c944951afa7dcd1e9510904c7402cd",
    "url": "https://www.huffingtonpost.ca/2018/09/26/canadian-universities-colleges-cannabis-on-campus_a_23542877/"
}
    </script>

    <link rel="amphtml" href="https://m.huffingtonpost.ca/amp/2018/09/26/canadian-universities-colleges-cannabis-on-campus_a_23542877/">


<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.ca/2018/09/26/canadian-universities-colleges-cannabis-on-campus_a_23542877/" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-cd74749acba7c05977ef4483d44e7a09/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-cd74749acba7c05977ef4483d44e7a09/favicon.ico" type="image/x-icon" />

<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-cd74749acba7c05977ef4483d44e7a09/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-cd74749acba7c05977ef4483d44e7a09/css/styles.min.css">

<!--[if IE]>
<script src="https://amp.assets.huffpost.com/assets-cd74749acba7c05977ef4483d44e7a09/js/promise.min.js"></script>
<![endif]-->

    
    
    


    <meta name="oath:guce:product-eu" content="false"/>
    <meta name="oath:guce:consent-host" content="guce.huffingtonpost.ca"/>
    <meta name="oath:guce:locale" content="en-ca"/>
    <meta name="oath:guce:inline-consent" content="true"/>

                <!-- guce.js script -->
                <script async src="https://s.yimg.com/oa/guce-1.0.12.js"></script>
    
    <!--/*! CMP 2.8.0 Copyright 2018 Oath Holdings, Inc. */ -->
    <script type="text/javascript">
    !function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{configurable:!1,enumerable:!0,get:r})},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/",n(n.s=2)}({2:function(e,t){!function(){var e=!1;function t(e){var t="string"==typeof e.data,n=e.data;if(t)try{n=JSON.parse(e.data)}catch(e){}if(n&&n.__cmpCall){var r=n.__cmpCall;window.__cmp(r.command,r.parameter,function(n,o){var a={__cmpReturn:{returnValue:n,success:o,callId:r.callId}};e&&e.source&&e.source.postMessage(t?JSON.stringify(a):a,"*")})}}"function"==typeof __cmp||(window.__cmp=function(){var t=arguments;if(__cmp.a=__cmp.a||[],!t.length)return __cmp.a;"ping"===t[0]?t[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(t))},function e(){if(document.body&&document.body.firstChild){var t=document.body,n=document.createElement("iframe");n.style.display="none",n.height=n.width=0,n.name="__cmpLocator",t.insertBefore(n,t.firstChild)}else setTimeout(e,5)}(),window.addEventListener?window.addEventListener("message",t,!1):window.attachEvent("onmessage",t))}()}});
    </script>

            <!-- End Consent Manager Tag : Stubbed (minified) -->
        <!-- Consent Manager Tag : Script -->
        <script type="text/javascript" src="https://consent.cmp.oath.com/cmp.js" async></script>
    

<script src="https://amp.assets.huffpost.com/assets-cd74749acba7c05977ef4483d44e7a09/js/common.min.js"></script>


                
                            
    <!-- IOS Smart App Banner -->
    <meta content="app-id=306621789, app-argument=huffpostnews://?entryID=amp-23542877" name="apple-itunes-app">

    <!-- Android Smart App Banner -->
    <link rel="manifest" href="/manifest.json">

        
                <script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=business;kvpagetype=bpage:listicle:news:slideshow;kventryid=23542877;kvpubmarket=ca;kvcmsid=hpo:23542877;kveditags=@original:business:alberta:legalization:marijuana:@newsletter-news:pot:pot-legalization:@gamp:british-columbia:@instantarticle:marijuana-legalization:news:marijuana-on-campus:weed:cannabis:cannabis-on-campus:cannabis-legalization:weed-legalization;kvpublisher=huffpost;kvvert=business;kvblogger=sima-shakeri"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
};
</script>

<script src="https://s.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">

  
  
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="business" />
<script>
window.commercial_video = {
  "site_and_category":"ca.business",
  "package":null
};

</script>
<script>
if (typeof HPAds !== 'undefined' && HPAds.ad_reload) {
  HPAds.ad_reload_old = HPAds.ad_reload;
  HPAds.ad_reload = function(placement, id) {
    jQuery(document).trigger('reloadAd', document.getElementById(id));
    HPAds.ad_reload_old.apply(this, arguments);
  };
}
</script>
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  
  

  

  

  

  
  w.geminiApiKey = "PRPD4YPJT4XZZWZ9VVB8";
  
  
})(window);
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>

<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>

        
        <!-- ads_asset_insert -->
        <script type="text/javascript">
var __tmp = window.adSetMOAT && adSetMOAT("1");
</script>

                
                                                    <!-- RAPID INITIALIZATION -->
<script type="text/javascript" src="https://s.yimg.com/ss/rapid-3.50.5.js"></script>
<script type="text/javascript">window.rapidConfig = {"spaceid":1197803184,"keys":{"ver":"blogsmith","st_sec":"ca.hpmgbus","pt":"content","pct":"story","paid":"huffpost_ca_629=bsd:23542877"},"nonanchor_track_class":"yr-track","async_all_clicks":true};

  var guce_referrer_us = getQueryStringParameter(window.location.href, "guce_referrer_us");
  if (guce_referrer_us) {
      window.rapidConfig.referrer = base64Url_decode(guce_referrer_us);
  }

  if (window.Tracking.cobrand) {
      window.rapidConfig.keys['pl1'] = window.Tracking.cobrand;
  }

  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>
                    
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.10&appId=100792273348438";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
                    
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-ca locale-en_CA entry">

                        
    
                                    
    
                    
    
                    
    
        
        
                    <!-- ads_top_1x1 -->
            <div id="modulous_top_1x1" class="ad_spot">
                <script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
  window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
  mediaconductor("init", "96f8e6ae1cb24f16a194fcc21a0ff8de");
  mediaconductor("exec");
</script>
            </div>
        
        
                <div id="AolTrafficInfo" data-blogid="990" data-postid="23542877"></div>
    
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            
                                                                


<header id="desktop__main_header" class="header js-header" role="banner">
    <div class="header__content yr-masthead">

        <div class="header__item header__editions">
    <div class="editions js-edition-button yr-edition-links">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">CA</div>
        </div>

                                                                                                                                                                                                                                                                                                                                    
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">
                <ul>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=AU" data-edition="au">
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=BR" data-edition="br">
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=DE" data-edition="de">
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=ES" data-edition="es">
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=FR" data-edition="fr">
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=GR" data-edition="gr">
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=IN" data-edition="in">
                            India
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=IT" data-edition="it">
                            Italia
                        </a>
                    </li>
                                </ul>
            </div>
            <div class="dropdown__column dropdown__column--editions">
                <ul>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=JP" data-edition="jp">
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=KR" data-edition="kr">
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=MG" data-edition="mg">
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=MX" data-edition="mx">
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=QC" data-edition="qc">
                            Québec (en français)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=UK" data-edition="uk">
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=US" data-edition="us">
                            United States
                        </a>
                    </li>
                                </ul>
            </div>
        </div>
    </div>
</div>
        
                <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-cd74749acba7c05977ef4483d44e7a09/images/logos/HuffPost.svg">
                </a>
                                                                        </div>
        <div class="header__item header__social-list yr-social-list">
            <div class="social-list">
                <a class= "social-list__item social-list__item--facebook icon-Social_Facebook yr-social-list-item"
           href="https://facebook.com/HuffPostCanada"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           aria-label="Follow us on facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter yr-social-list-item"
           href="https://twitter.com/huffpostcanada"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           aria-label="Follow us on twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram yr-social-list-item"
           href="https://www.instagram.com/HuffPostCanada"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           aria-label="Follow us on instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest yr-social-list-item"
           href="https://www.pinterest.com/huffpostca/"
           data-social-overlay="top-nav__pinterest-overlay"
           data-social-name="pinterest"
           aria-label="Follow us on pinterest"
           target="_blank"></a><a class= "social-list__item social-list__item--flipboard icon-Social_Flipboard yr-social-list-item"
           href="https://flipboard.com/@HuffPostCanada"
           data-social-overlay="top-nav__flipboard-overlay"
           data-social-name="flipboard"
           aria-label="Follow us on flipboard"
           target="_blank"></a>
            </div>
        </div>
    </div>

    <nav class="front-page js-nav nav yr-nav">

        

<!-- /Top nav -->
<div class="nav__inner">
                    
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="news"
        >
            <a class="nav__item__link" href="/news/">News</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/british-columbia/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">British Columbia</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/alberta/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alberta</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/meanwhile-in-canada/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Meanwhile in Canada</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/dept/entertainment"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Entertainment</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/section/arts"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Arts</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/section/theworldpost"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">World</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/09/27/ontarians-will-be-able-to-smoke-weed-wherever-they-can-smoke-cigarettes_a_23543802/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Ontarians Will Be Able To Smoke Weed Wherever They Can Smoke Cigarettes</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/09/27/isabelle-brais-wife-wife-of-quebec-coalition-leader-francois-legault-apologizes-for-calling-trudeau-incompetent_a_23543726/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Wife Of Quebec Coalition Leader Apologizes For Calling Trudeau Incompetent</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/09/26/conservative-party-canada-tori-stafford-trudeau_a_23542940/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Tories Accused Of &#039;Sickening&#039; Exploitation Of Girl&#039;s Murder</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/09/26/ontarios-cancellation-of-renewable-energy-projects-cost-first-nations-jobs-investment_a_23542922/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Ontario&#039;s Cancellation Of Energy Projects Cost First Nations Jobs, Investment</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #216feb;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #216feb;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="politics"
        >
            <a class="nav__item__link" href="/politics/">Politics </a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/justin-trudeau/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Justin Trudeau</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://soundcloud.com/huffpost-follow-up"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Follow Up Podcast</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/electoral-reform/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Electoral Reform</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/us-politics/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">US Politics</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/backbenchers/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Backbenchers</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/jagmeet-singh/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Jagmeet Singh</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/andrew-scheer/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Andrew Scheer</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/09/27/ontarians-will-be-able-to-smoke-weed-wherever-they-can-smoke-cigarettes_a_23543802/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Ontarians Will Be Able To Smoke Weed Wherever They Can Smoke Cigarettes</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/09/27/isabelle-brais-wife-wife-of-quebec-coalition-leader-francois-legault-apologizes-for-calling-trudeau-incompetent_a_23543726/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Wife Of Quebec Coalition Leader Apologizes For Calling Trudeau Incompetent</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/ryan-khurana/first-nations-indigenous-sovereignty_a_23541260/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Justin Trudeau Is All Talk And No Action On First Nations Rights</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/09/26/conservative-party-canada-tori-stafford-trudeau_a_23542940/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Tories Accused Of &#039;Sickening&#039; Exploitation Of Girl&#039;s Murder</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--business::after,
            .nav__item--business .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--business .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--business  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="business"
        >
            <a class="nav__item__link" href="/business/">Business</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/real-estate/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Real Estate</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/economy/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Economy</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/the-home-stretch/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Home Stretch</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/money-hacks/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Money Hacks</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/09/27/ontarians-will-be-able-to-smoke-weed-wherever-they-can-smoke-cigarettes_a_23543802/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Ontarians Will Be Able To Smoke Weed Wherever They Can Smoke Cigarettes</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/09/27/john-risley-small-claims-court_a_23543728/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Canadian Billionaire Represents Self In Court, And It Doesn&#039;t Go Well</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/kathleen-finlay/workplace-sexual-misconduct-harms_a_23541748/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">When Toxic Work Culture Adds To The Trauma Of Sexual Misconduct</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/09/26/ontarios-cancellation-of-renewable-energy-projects-cost-first-nations-jobs-investment_a_23542922/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Ontario&#039;s Cancellation Of Energy Projects Cost First Nations Jobs, Investment</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--living::after,
            .nav__item--living .dropdown {
                border-bottom: 5px solid #5fd2d4;
            }
            .nav__item--living .dropdown__column__row--link:hover {
                background: #5fd2d4;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--living  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="living"
        >
            <a class="nav__item__link" href="/living/">Living</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/style/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Style</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/born-and-raised/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Born and Raised</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/whats-working/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">What&#039;s Working</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/the-quick-fix/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Quick Fix</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/impact/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Impact</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/jason-tetro/ginseng-may-help-fight-obesity_a_23541618/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">A Component In Ginseng May Help Fight Obesity</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/kathleen-finlay/workplace-sexual-misconduct-harms_a_23541748/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">When Toxic Work Culture Adds To The Trauma Of Sexual Misconduct</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/09/26/gander-shelter-dogs-put-down_a_23543093/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Almost Every Dog At This Newfoundland Shelter Has To Be Put Down</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/09/26/nova-scotia-dad-birthday-cards_a_23542560/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">N.S. Widower, 92, Will Get Birthday Card Deluge Thanks To The Internet</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--parents::after,
            .nav__item--parents .dropdown {
                border-bottom: 5px solid #e27d39;
            }
            .nav__item--parents .dropdown__column__row--link:hover {
                background: #e27d39;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--parents  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="parents"
        >
            <a class="nav__item__link" href="/parents/">Parents</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/alyson-schafer/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alyson Schafer</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/baby-names/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Baby Names</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/09/27/kate-middleton-maternity-leave-ending_a_23543758/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Kate Middleton Wraps Up Mat Leave As Royal Duties Call</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/09/26/indigenous-postpartum-depression_a_23541697/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content"> &#039;Trauma Woven Into My DNA&#039;: Indigenous Moms Talk About Their Depression</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/rhianna-jackson-kelso/rural-schools-funding_a_23541719/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">I Worry For All The Other Gifted Students Who Rural Schools Are Failing</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/09/26/babies-sleep-parents-room_a_23542553/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Sharing A Room With Your Baby Might Improve Their Sleep Quality: Study</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--video  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="video"
        >
            <a class="nav__item__link" href="/video/">Video</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://projects.huffingtonpost.ca/salute/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Salute</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://build.aol.com/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Build</div>
                                        </a>
                                                                    </div>
                            
                            
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--blogs::after,
            .nav__item--blogs .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--blogs .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--blogs  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="blogs"
        >
            <a class="nav__item__link" href="/blogs/">Blogs</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/blog-voices/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Blog Voices</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/jason-tetro/ginseng-may-help-fight-obesity_a_23541618/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">A Component In Ginseng May Help Fight Obesity</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/kathleen-finlay/workplace-sexual-misconduct-harms_a_23541748/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">When Toxic Work Culture Adds To The Trauma Of Sexual Misconduct</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/ryan-khurana/first-nations-indigenous-sovereignty_a_23541260/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Justin Trudeau Is All Talk And No Action On First Nations Rights</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/davide-mastracci/doug-ford-faith-goldy-photo_a_23542836/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Doug Ford Embracing White Nationalist Faith Goldy Is A Wakeup Call</div></a></div>
                        </div>
                    </div>
                                    </div>
    
            <div class="js-nav-item nav__item nav__item--more">
            <a class="nav__item__link" href="#">MORE</a>
        </div>
    
    
    <a class="nav__item nav__item--search icon-Nav_Search" href="/search/" aria-label="Search"></a>
</div>

    


    
                        
                        
                        
                    
    
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
    
        


    <div class="js-more-menu more-menu desktop-only yr-nav-item" data-s-value="More">
        <div class="more-menu__content">
                                                <div class="more-menu__col">
                                                                                    <a href="/british-columbia/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    British Columbia
                                </a>
                                                                                                                <a href="/alberta/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Alberta
                                </a>
                                                                                                                <a href="/news/world/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    World
                                </a>
                                                                                                                <a href="/news/us-politics/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    US Politics
                                </a>
                                                                                                                <a href="/news/us-business/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    US Business
                                </a>
                                                                                                                <a href="/news/sports/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Sports
                                </a>
                                                                                                                <a href="/news/tech/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Tech
                                </a>
                                                                                                                <a href="https://highline.huffingtonpost.com/" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Highline
                                </a>
                                                                                                                <a href="/style/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Style
                                </a>
                                                                                                                <a href="/news/healthy-living/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Healthy Living
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/taste/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Taste
                                </a>
                                                                                                                <a href="/news/relationships/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Relationships
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com/dept/entertainment" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Entertainment
                                </a>
                                                                                                                <a href="/news/celebrity/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Celebrity
                                </a>
                                                                                                                <a href="/news/arts-culture/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Arts + Culture
                                </a>
                                                                                                                <a href="/news/movies/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Movies
                                </a>
                                                                                                                <a href="/news/comedy/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Comedy
                                </a>
                                                                                                                <a href="/news/black-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Black Voices
                                </a>
                                                                                                                <a href="/news/women/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Women
                                </a>
                                                                                                                <a href="/news/queer-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Queer Voices
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/latino-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Latino Voices
                                </a>
                                                                                                                <a href="/news/fifty/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Fifty
                                </a>
                                                                                                                <a href="/news/impact/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Impact
                                </a>
                                                                                                                <a href="https://quebec.huffingtonpost.ca/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Quebec (French)
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com.au/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Australia
                                </a>
                                                                                                                <a href="https://www.huffpostbrasil.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Brasil
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.de/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Deutschland
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.es/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    España
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.fr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    France
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.gr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Greece
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="https://www.huffingtonpost.in/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    India
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.it/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Italia
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.jp/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Japan
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.kr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Korea
                                </a>
                                                                                                                <a href="https://www.huffpostmaghreb.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Maghreb
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com.mx/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    México
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.co.za/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    South Africa
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.co.uk/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    United Kingdom
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    United States
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col-spacer"></div>
                                    </div> <!-- /.more-menu__content -->
            </div> <!-- /.more-menu -->

    </nav>
</header>
                                        <div class="inner-container row" role="main">

                                    
                                <div class="body-splash">
                                                                                    <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad_spot desktop-only sticky-advertisement">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_leaderboard_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93318743';

// Override adtech_call_type
var delivery_type = "" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "fc"; break;
}



var args = [adId, 'lb', 'lb'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
                                                    
                        <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot">
    
</div>
                    </div>
                
    
                    
                
                <div class="page__content">
                        
    <article>
                    

<header class="entry__header yr-entry-header">
    
    	        <span class="entry-eyebrow">BUSINESS</span>
        <div class="timestamp">
    <span class="timestamp__date timestamp__date--published">
        09/27/2018 12:28 EDT
    </span>

    
            <span class="timestamp__separator">|</span>
        <span class="timestamp__date timestamp__date--modified">
            <strong>Updated</strong>
            6 minutes ago
        </span>
    </div>
    <div class="headline">
        <h1 class="headline__title">Canadian Universities, Colleges Moving Ahead With Cannabis Policies For Recreational Use</h1>

                    <h2 class="headline__subtitle">Some campuses are more lenient than others.</h2>
        
        <div class="headline__stroke" style="background-color: #0dbe98"></div>
    </div>

    

        

<div class="share-bar share-bar--sticky desktop-only yr-share">
    <script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F09%2F26%2Fcanadian-universities-colleges-cannabis-on-campus_a_23542877%2F" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F09%2F26%2Fcanadian-universities-colleges-cannabis-on-campus_a_23542877%2F&text=The%20Ultimate%20Guide%20To%20Post-Legalization%20Weed%20Policies%20On%20Canadian%20Campuses" target="_blank"></a></li><li class="gplus share-bar__item"><a class="share-bar__item-link icon-Social_Gplus yr-share-item" data-social-name="gplus" aria-label="Share on Gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F09%2F26%2Fcanadian-universities-colleges-cannabis-on-campus_a_23542877%2F" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=Canadian%20Universities%2C%20Colleges%20Moving%20Ahead%20With%20Cannabis%20Policies%20For%20Recreational%20Use&body=Article: https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F09%2F26%2Fcanadian-universities-colleges-cannabis-on-campus_a_23542877%2F" target="_blank"></a></li><li class="sms share-bar__item"><a class="share-bar__item-link icon-Social_SMS yr-share-item" data-social-name="sms" aria-label="Share on Sms" href="sms:?body=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F09%2F26%2Fcanadian-universities-colleges-cannabis-on-campus_a_23542877%2F" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fbff4495152c5c019b48fa007fcb750c7%2F206409299%2Fcloseup-of-woman-smoking-weed-picture-id913054862&client=amp-blogside-v2&signature=1b7209970853ddb3bca1e0a50848dbe17dee3711" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F09%2F26%2Fcanadian-universities-colleges-cannabis-on-campus_a_23542877%2F" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" aria-label="Share on Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F09%2F26%2Fcanadian-universities-colleges-cannabis-on-campus_a_23542877%2F&name=Canadian%20Universities%2C%20Colleges%20Moving%20Ahead%20With%20Cannabis%20Policies%20For%20Recreational%20Use" target="_blank"></a></li><li class="flipboard share-bar__item"><a class="share-bar__item-link icon-Social_Flipboard yr-share-item" data-social-name="flipboard" aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F09%2F26%2Fcanadian-universities-colleges-cannabis-on-campus_a_23542877%2F" target="_blank"></a></li><li class="whatsapp share-bar__item"><a class="share-bar__item-link icon-Social_WhatsApp yr-share-item" data-social-name="whatsapp" aria-label="Share on Whatsapp" data-action="share/whatsapp/share"  href="whatsapp://send?text=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F09%2F26%2Fcanadian-universities-colleges-cannabis-on-campus_a_23542877%2F" target="_blank"></a></li><li class="linkedin share-bar__item"><a class="share-bar__item-link icon-Social_Linkedin yr-share-item" data-social-name="linkedin" aria-label="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F09%2F26%2Fcanadian-universities-colleges-cannabis-on-campus_a_23542877%2F" target="_blank"></a></li><li class="viadeo share-bar__item"><a class="share-bar__item-link  yr-share-item" data-social-name="viadeo" aria-label="Share on Viadeo" href="https://partners.viadeo.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F09%2F26%2Fcanadian-universities-colleges-cannabis-on-campus_a_23542877%2F" target="_blank"><img class="viadeo-icon" src="https://amp.assets.huffpost.com/assets-cd74749acba7c05977ef4483d44e7a09/images/icons/icon-viadeo.png"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F09%2F26%2Fcanadian-universities-colleges-cannabis-on-campus_a_23542877%2F" target="_blank"></a></li></ul></script>

    <ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F09%2F26%2Fcanadian-universities-colleges-cannabis-on-campus_a_23542877%2F" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F09%2F26%2Fcanadian-universities-colleges-cannabis-on-campus_a_23542877%2F&text=The%20Ultimate%20Guide%20To%20Post-Legalization%20Weed%20Policies%20On%20Canadian%20Campuses" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fbff4495152c5c019b48fa007fcb750c7%2F206409299%2Fcloseup-of-woman-smoking-weed-picture-id913054862&client=amp-blogside-v2&signature=1b7209970853ddb3bca1e0a50848dbe17dee3711" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F09%2F26%2Fcanadian-universities-colleges-cannabis-on-campus_a_23542877%2F" target="_blank"></a></li><li class="gplus share-bar__item"><a class="share-bar__item-link icon-Social_Gplus yr-share-item" data-social-name="gplus" aria-label="Share on Gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F09%2F26%2Fcanadian-universities-colleges-cannabis-on-campus_a_23542877%2F" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" aria-label="Share on Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F09%2F26%2Fcanadian-universities-colleges-cannabis-on-campus_a_23542877%2F&name=Canadian%20Universities%2C%20Colleges%20Moving%20Ahead%20With%20Cannabis%20Policies%20For%20Recreational%20Use" target="_blank"></a></li><li class="flipboard share-bar__item"><a class="share-bar__item-link icon-Social_Flipboard yr-share-item" data-social-name="flipboard" aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F09%2F26%2Fcanadian-universities-colleges-cannabis-on-campus_a_23542877%2F" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=Canadian%20Universities%2C%20Colleges%20Moving%20Ahead%20With%20Cannabis%20Policies%20For%20Recreational%20Use&body=Article: https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F09%2F26%2Fcanadian-universities-colleges-cannabis-on-campus_a_23542877%2F" target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F09%2F26%2Fcanadian-universities-colleges-cannabis-on-campus_a_23542877%2F" target="_blank"></a></li></ul></div>
    <div class="author-byline yr-byline">
            
    
    <ul class="author-list ">
        
                        
            
            
            <li class="author-card yr-author-card">
                                                            <a href="/author/sima-shakeri" class="bn-author-image bn-clickable yr-author-image" aria-label="More from Sima Shakeri">
                            <div class="author-card__headshot" style="background-image: url(https://o.aolcdn.com/images/dims?quality=80&thumbnail=50%2C50&image_uri=https%3A%2F%2Fs.blogcdn.com%2Fwww.huffingtonpost.ca%2Fmedia%2F2017%2F06%2F18033822102131013255915984691482475216021136n.jpg&client=amp-blogside-v2&signature=383cc7d5d1f4bfb5ecbdbc19cbf634892f3faea6);"></div>
                        </a>
                                    
                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" href="/author/sima-shakeri">
                                                            <span class="author-card__details__name">
                                    By Sima Shakeri
                                </span>
                                                    </a>
                    </span>
                </div>
            </li>
            </ul>
    </div></header>
        
        <div class="page__content__row row--no-border">
                            <div class="col col--body-center">
                    <div class="entry__below-entry">
                                                    
<div class="entry__content  js-entry-content">
    
        
        
                                                                                                                                                                                    
        
        
        
                        
            
        
    <div class="entry__body" data-part="contents">
            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class=
         "advertisement sharebox_260x60"  "ad_spot desktop-only">
        
    </div>

        <div class="post-contents yr-entry-text">
            <p><span>With the legalization of recreational marijuana fast approaching, Canadian universities and colleges are working hard to lay out their campus policies for cannabis use.</span></p><p><span>While many institutions are still finalizing the details, many plans are ready to go.</span></p><p><span>These are the policies currently laid out across Canada.</span></p><h1><span>Smoke-free campuses</span></h1><h3><span>Memorial University of Newfoundland - St. John's</span></h3><p><span>Memorial University has been smoke-free since 2013. This policy includes cannabis.</span></p><p><span>"</span>Edibles have not been legalized under the current provincial legislation and violations would continue to be addressed through law enforcement as they have been in the past," university spokesperson Dave Sorensen said in an email to HuffPost Canada.</p><h3><span>Douglas College - New Westminster, B.C.</span></h3><p>Douglas College went smoke-free on Sept. 1. Like Memorial, this policy includes cannabis use.</p><h3><span>McMaster University - Hamilton, Ont.</span></h3><p><span>McMaster was Ontario's first smoke-free university. It will </span><a href="https://uwaterloo.ca/secretariat/policies-procedures-guidelines/policy-21">continue to honour its policy</a> when it comes to marijuana.</p><h3>Dalhousie University - Halifax</h3><p><span>Dalhousie has been smoke-free since 2003. Its policy also includes smoking cannabis. Students over 19 living in residence will be allowed to store cannabis in their rooms as long as the smell is not detectable outside of their room. Smoking marijuana will still be forbidden on campus, as will be smoking or possessing cannabis for students under 19. Selling and growing cannabis in residence will continue to be banned, as will be giving marijuana to students below the legal age. Displaying cannabis paraphernalia like bongs or pipes in windows or display cases will also not be allowed.</span></p><p><figure class="content-list-component image"><span class="share-bar-image-wrapper"><img class="image__src" src="https://o.aolcdn.com/images/dims?crop=4096%2C2712%2C0%2C0&amp;quality=85&amp;format=jpg&amp;resize=630%2C417&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fbff4495152c5c019b48fa007fcb750c7%2F206409299%2Fcloseup-of-woman-smoking-weed-picture-id913054862&amp;client=a1acac3e1b3290917d92&amp;signature=d3dcfe4939df6d7afb453a49bd938078822ff26f" aria-label="Canadian Universities, Colleges Moving Ahead With Cannabis Policies For Recreational"><div class="share-bar share-bar--instream"><div class="share-bar__item pinterest" data-type="pinterest"><a class="share-bar__item-link entry__link--omit icon-Social_Pinterest"
                       data-pin-custom="true"
                       href="" target="_blank"></a></div></div></span><div class="image__meta-wrapper"><span class="image__credit">
                        Mayara Klingner / EyeEm via Getty Images
                    </span></div></figure></p><h3>University of Toronto - Toronto</h3><p><span>U of T has non-smoking residences. It also prohibits smoking in university buildings, and both of these rules will extend to cannabis.</span></p><p><span>"</span>Under Ontario's Cannabis Act, use of cannabis will be banned in all workplaces and public spaces. At U of T, that includes offices, classrooms, libraries, athletic facilities, and campus grounds," Heather Kenny, U of T's senior director of student success, told HuffPost Canada.</p><h3>George Brown College - Toronto</h3><p><span>The school is also joining the growing smoke-free brigade.</span></p><p><span>"As of August 20, 2018, George Brown College became a smoke-free environment. This means that smoking or vaping tobacco or cannabis substances is prohibited at all campus locations including classrooms, facilities and student residence spaces. Those who wish to smoke must do so off campus and at least nine metres away from any college entrance," media relations manager Joyann Callender told HuffPost Canada.</span></p><h3><span>Mohawk College - Hamilton, Ont.</span></h3><p><span>Mohawk is working towards becoming a smoke-free campus, with smoking only permitted in designated areas.</span></p><p><span>The college expects provincial regulations to make it illegal to use cannabis on campus, as it would qualify as a public place, according to spokesperson Jay Robb. Growing and smoking any substance are already banned in residence.</span></p><h1><span>Clear regulations</span></h1><h3><span>Carleton University - Ottawa</span></h3><p><span>Carleton </span><a href="https://carleton.ca/studentaffairs/marijuana-use/">laid out its post-legalization plan</a> recently. Anyone over 19 is allowed to have maximum of 30 grams of dried cannabis on them in public, but recreational cannabis use, and growing cannabis will not be allowed on campus. Edibles will still be illegal and will not allowed on campus. Like alcohol, online cannabis delivery is also banned.</p><h3>University of Waterloo - Waterloo, Ont.</h3><p><span>The university is still working on its finalized policies but anticipates edibles being legal in residence buildings. Smoking cannabis will continue to be prohibited, as residence building ban smoking of any kind.</span></p><p><span>Cannabis use will continue to be prohibited on campus, and like Carleton, marijuana mail deliveries will not be allowed.</span></p><p><figure class="content-list-component image"><span class="share-bar-image-wrapper"><img class="image__src" src="https://o.aolcdn.com/images/dims?crop=6000%2C4000%2C0%2C0&amp;quality=85&amp;format=jpg&amp;resize=630%2C420&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F71a6597bf75ad1098434ab38b18ff4c4%2F206389323%2Fmarijuana-plants-picture-id819372986&amp;client=a1acac3e1b3290917d92&amp;signature=0d68f371366560a2d75ab696c32934efe63d1dbe" aria-label="Marijuana legally grown at a farm in Oregon."><div class="share-bar share-bar--instream"><div class="share-bar__item pinterest" data-type="pinterest"><a class="share-bar__item-link entry__link--omit icon-Social_Pinterest"
                       data-pin-custom="true"
                       href="" target="_blank"></a></div></div></span><div class="image__meta-wrapper"><span class="image__credit">
                        Anna Spysz via Getty Images
                    </span><figcaption class="image__caption">
                      Marijuana legally grown at a farm in Oregon.
                    </figcaption></div></figure></p><h3>University of Otttawa - Ottawa</h3><p><span>UOttawa will ban cannabis use and growing on campus, as it is a public place, which will fall in line with provincial regulations. Students in residence will also be forbidden from cannabis use, as the school's residences do not qualify as private. Selling and/or consuming edibles is also forbidden from campus. The university says medical marijuana use will be considered on a case-by-case basis.</span></p><h3><span>University of Alberta - Edmonton</span></h3><p><span>The university's </span><a href="https://www.ualberta.ca/campus-life/cannabis-working-group">working group report</a> was approved by administration, which is now working out final details for the institution's policy, including the locations for designated consumption spaces.</p><p><span>The report recommends designated consumption spots on campus for smoking and vaping. Smoking, vaping and growing cannabis will continue to be forbidden inside residences and other campus buildings, as is cooking with cannabis. The sale, advertising and sponsorship of cannabis will not be allowed on campus.</span></p><p><span>Cannabis consumption at university and student group events will be banned for at least a year, as the administration assesses the risks.</span></p><p><span>The university will also begin implementing harm reduction strategies, and will review the overall cannabis policy in six months and again in a year after legalization kicks in.</span></p><blockquote class="pull-quote"><span class="quote">We know that telling people not to consume cannabis or alcohol has been proven to be ineffective.</span><span class="attribution" style="display:block;">Debbie Bruckner, University of Calgary</span></blockquote><h3>University of Calgary - Calgary</h3><p><span>The University of Calgary </span><a href="https://www.ucalgary.ca/utoday/issue/2018-09-24/ucalgarys-cannabis-policy-unpacked">rolled out its new guidelines on Tuesday</a>. Cannabis cannot be used in any form, grown or distributed on campus, but people are permitted to have a small amount on them in sealed containers.</p><p><span>The university also plans to focus on harm reduction.</span></p><p><span>"We know that telling people not to consume cannabis or alcohol has been proven to be ineffective," Debbie Bruckner, senior director of student wellness, said in a press release. "Rather we want to promote harm reduction, by building a safe and supportive community and offering a variety of support and resources so people will feel comfortable enough to access them."</span></p><h3><span>University of British Columbia - Vancouver</span></h3><p><span>UBC's </span><a href="https://bog3.sites.olt.ubc.ca/files/2018/09/7_2018.09_Policy-15-Amendments.pdf">revised cannabis policy</a> goes to its Board of Governors for approval on Thursday. The draft states that the smoking and vaping of cannabis will be treated the same as tobacco on campus, but edibles are unaffected. If the government legalizes edibles, the university says they will automatically apply. On UBC residences, the growing, smoking and vaping of cannabis will continue to be forbidden. Cannabis stored in residence rooms must be clearly labelled and cannot disturb other residents, the draft states. The university is also planning on introducing no-smoking areas on campus grounds.</p><h3>University of Manitoba - Winnipeg</h3><p><span>UBC's draft policy also makes note of the University of Manitoba's cannabis rules.</span></p><p><span>"The University of Manitoba cannabis rules ban all smoking of cannabis on campus, while not prohibiting other forms of consumption, which would still need to be consumed in accordance with provincial law. They have also banned the sale of cannabis on campus," the draft states.</span></p><p><figure class="content-list-component image"><span class="share-bar-image-wrapper"><img class="image__src" src="https://o.aolcdn.com/images/dims?crop=6000%2C4000%2C0%2C0&amp;quality=85&amp;format=jpg&amp;resize=630%2C420&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fa1f8c2e33c4c79c1a591e07358c6b820%2F206155954%2Ffemale-hands-rolling-a-marijuana-joint-picture-id860643214&amp;client=a1acac3e1b3290917d92&amp;signature=1d2576f2ed6f32357a6df944415a201989c0561f" aria-label="Canadian Universities, Colleges Moving Ahead With Cannabis Policies For Recreational"><div class="share-bar share-bar--instream"><div class="share-bar__item pinterest" data-type="pinterest"><a class="share-bar__item-link entry__link--omit icon-Social_Pinterest"
                       data-pin-custom="true"
                       href="" target="_blank"></a></div></div></span><div class="image__meta-wrapper"><span class="image__credit">
                        Getty Images
                    </span></div></figure></p><h3>Fleming College - Peterborough, Ont.</h3><p>Fleming College will prohibit smoking, vaping, ingestion, inhalation and growing of cannabis on the school's property &mdash; including student residences. Medical cannabis is already exempted by the college, and Fleming has a space to accommodate medical users.</p><h3>McGill University - Montreal</h3><p><span><a href="https://www.mcgill.ca/studentlifeandlearning/initiatives/interim-cannabis-rules">McGill's interim policy</a></span> will remain in effect from the date of legalization, until the university can finalize a more permanent policy. It states that smoking and vaping cannabis will not be permitted on campus, in line with Quebec regulations banning smoking or vaping marijuana on university campuses. Consuming cannabis in other forms will also be prohibited on campus. People of legal ages will be permitted to have marijuana on them after legalization, except in areas with children, like daycares or summer camps on campus. Growing plants, as well as selling, distributing, and preparing cannabis in any form will also not be allowed on McGill's campus.</p><h1><span>No clear policy yet</span></h1><h3><span>Concordia University - Montreal</span></h3><p>The Montreal university said that it was currently examining its policies, and would be following the provincial government's lead when it came to any changes.</p><p>"We are currently examining our policies and will make whatever adjustments are necessary to ensure they continue to conform to federal and provincial legislation as of October 17. Quebec law is clear: people are not allowed to smoke marijuana on campus in Quebec," spokesperson Mary-Jo Barr said.</p><h3><span>Seneca College - Toronto</span></h3><p><span>Seneca said it is working to revamp its policies so that they address cannabis use, and that they would be available on its website after legalization in October.</span></p><h3><span>Wilfrid Laurier University - Waterloo, Ont.</span></h3><p><span>Wilfrid Laurier is also reviewing its policies with the impending legalization of cannabis to see what updates should be made.</span></p><p>"Meanwhile, visitors and members of the university community are expected to abide by existing university policies and federal and provincial legislation," spokesperson Kevin Crowley said.</p><h3><span>Ryerson University - Toronto</span></h3><p>Ryerson declined to comment on any new policies but said they were working to address marijuana use on campus. A university spokesperson said they would be free to discuss the matter after legalization in October.</p><h3><span>Algonquin College - Ottawa</span></h3><p><span>The college declined to comment but said that it was currently putting together a policy to address legalization.</span></p><h3><span>Simon Fraser University - Burnaby, B.C.</span></h3><p>SFU is still working on a policy that will fall in line with provincial legislation. A university spokesperson told HuffPost Canada that SFU is also consulting with other universities to see how they are dealing with legalization.</p><p>"We are concerned about the use of any substance that may impair the ability of students, faculty or staff to learn, study, teach, conduct research or work. The safety of all members of the university community as well as visitors to our campuses is a major priority for SFU when developing any policies related to cannabis," SFU spokesperson Justin Wong said.</p><p>The university will also be looking into whether it should integrate its cannabis policy into its <a href="https://www.sfu.ca/policies/gazette/general/gp16.html" target="_blank">tobacco policy</a>, which bans the distribution of tobacco on campus, and prohibits smoking in university buildings, spaces and near entrances.</p><p>"The university is particularly focused on considering how recreational cannabis has the potential to create unsafe conditions and occupational hazards. Any policy developed will not only comply with the new legislative changes on cannabis, but will also prioritize a safe working environment and university experience for students, staff and faculty members," Wong said.</p><h3>University of Guelph - Guelph, Ont.</h3><p>A university spokesperson said the school would not be forming any new policies.</p><p>"We will be modifying our existing drug and alcohol policy for faculty, staff and students. There will be a cannabis policy for Student Residences, as cannabis will not be allowed except for those with medical exemptions," Lori Hunt said.</p><h3>University of Victoria - Victoria, B.C.</h3><p>UVic does not have a policy in place yet, but the university said there will be regulations in place by legalization in October.</p><h3>Queen's University - Kingston, Ont.</h3><p><span>"Queen's University does not have a single, overarching cannabis policy, but our Cannabis Working Group (CWG) that was formed earlier in 2018 has been working to identify and add to/amend all policy areas impacted by the coming legalization...The CWG is also working on a website that will direct faculty, staff, and students to the aforementioned policy changes; a site that will be launching soon," Dave Ridout, a Queen's media spokesperson, told HuffPost Canada.</span></p><p><figure class="content-list-component image"><span class="share-bar-image-wrapper"><img class="image__src" src="https://o.aolcdn.com/images/dims?crop=4899%2C3266%2C0%2C0&amp;quality=85&amp;format=jpg&amp;resize=630%2C420&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F7bbaa978cf443f4bd6370c7ad75e4bc4%2F206694150%2Fmarijuana-in-a-jar-cannabis-joint-medical-or-recreative-picture-id898220392&amp;client=a1acac3e1b3290917d92&amp;signature=0863e114eee62969a2d70c14be10c8f90a96b900" aria-label="Canadian Universities, Colleges Moving Ahead With Cannabis Policies For Recreational"><div class="share-bar share-bar--instream"><div class="share-bar__item pinterest" data-type="pinterest"><a class="share-bar__item-link entry__link--omit icon-Social_Pinterest"
                       data-pin-custom="true"
                       href="" target="_blank"></a></div></div></span><div class="image__meta-wrapper"><span class="image__credit">
                        MmeEmil via Getty Images
                    </span></div></figure></p><h3>Fanshawe College - London, Ont.</h3><p><span>"</span>The College has an internal working group which is looking at revisions to our existing policy on Alcohol, Drugs, Electronic Cigarettes and Tobacco Products. The policy will be revised to match the regulations on the legalization of cannabis, once the regulations are available," Elaine Gamble, a college representative, wrote in an email to HuffPost Canada.</p><h3>York University - Toronto</h3><p>The Toronto university said it would be presenting a new policy in line with legalization in the fall.</p><p><span>"York University currently uses and complies with the provincial smoking legislation and regulations. We will continue to do so. We do expect to have a new policy in place this fall," Barbara Joy, York University's chief spokesperson, said.</span></p><p><span>On a broader basis, in line with provincial regulations, provinces like B.C. and Alberta will have much looser regulations on campuses and in public than ones like Ontario and Quebec.</span></p><p><span>Recreational marijuana will officially be legal in canada on Oct. 17. The sale of edibles is anticipated to be legalized in 2019.</span></p><p><span><em><strong>Also on HuffPost:</strong></em></span></p><div data-placeholder="//img.vidible.tv/prod/2018-09/20/5ba3b8569014376c72bfde9f/5ba3b85607d9562abe87dd78_o_F_v0.jpg?w=2880&amp;h=1800&amp;q=60" id="56ccbfa6e4b0d32d2ea6d99e" style="position:relative; width: 100%; height: 0px; padding-bottom: 56.25%; background: url('https://cdn.vidible.tv/prod/2018-09/20/5ba3b8569014376c72bfde9f/5ba3b85607d9562abe87dd78_1920x1080_F_v0.jpg') center/cover;"><div data-aria-label="Video" data-provider="vidible" data-published="September 27, 2018 12:36" data-videovertical="" id="56ccbfa6e4b0d32d2ea6d99e" class="vdb_player vdb_56ccbfa6e4b0d32d2ea6d99e564e003d67b62214082cc703 vidible-b-page-content" vdb_params="m.responsive=1&loadingplaceholder=1&m.embeded=cms_video_plugin_cms.publishing.oath.com&m.fwsitesection=ca.business&m.onLoad=vidibleOnPlayerReady"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/bid=5b7607b4faf63600013b9821/pid=56ccbfa6e4b0d32d2ea6d99e/vid=5ba3b8569014376c72bfde9f,5ba03dacf674e06db3f0e9df,5baa3e220ca7c870b2f36509,5ba96127367f6d06e2949f0a/564e003d67b62214082cc703.js?m.responsive=1&loadingplaceholder=1&m.embeded=cms_video_plugin_cms.publishing.oath.com&m.fwsitesection=ca.business&m.onLoad=vidibleOnPlayerReady"></script></div></div>
        </div>

        <div class="yr-entry-footer">
            
            <div id="modulous_article_bottom" class="ad_spot">
    <p>
  <a href="/newsletter/canada-daily-brief" target="_blank">
    <input alt="" src="https://s.aolcdn.com/hss/storage/midas/6f75d454e8b3a83f897f46c67e35a439/206275680/news+newletter+promo+comma.png" style="width: 100%; height: auto;" type="image"/>
  </a>
</p>
</div>

            
                            <div class="author-byline author-byline--footer">
                                                                <div class="entry-corrections ">
                                
         

<a class="follow-us__correction" data-post-origin="amp" data-post-id="23542877"
data-edition="ca" id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>
                        </div>
                    
                    
<ul class="author-list yr-authors">
            
                        
                        <li class="author-card yr-author-card">
                                    <a href="/author/sima-shakeri" class="bn-author-image bn-clickable yr-author-image" aria-label="More from Sima Shakeri">
                        <div class="author-card__headshot" style="background-image: url(https://o.aolcdn.com/images/dims?quality=80&thumbnail=40%2C40&image_uri=https%3A%2F%2Fs.blogcdn.com%2Fwww.huffingtonpost.ca%2Fmedia%2F2017%2F06%2F18033822102131013255915984691482475216021136n.jpg&client=amp-blogside-v2&signature=d68689e19f00548d81ee76618a82f98e886cab92);"></div>
                    </a>
                


                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" href="/author/sima-shakeri">
                            <span class="author-card__details__name">
                            Sima Shakeri
                            </span>
                        </a>
                                                    <span class="author-card__social-container desktop-only">
                                                                                                    <a class="author-card__social author-card__social--twitter icon-Social_Twitter yr-author-follow"
                                       data-author-follow="author-twitter"
                                       href="https://twitter.com/simashakeri" target="_blank" aria-label="Follow Sima Shakeri on Twitter">
                                    </a>
                                                                                            </span>
                                                                    </span>

                                            <span class="author-card__microbio desktop-only">
                            Associate Editor, HuffPost Canada
                        </span>
                                    </div>
            </li>
            </ul>

                                                        </div>
            
            <div class="tag-cloud yr-tag-cloud">
                <span class="tag-more">MORE:</span><a class="tag yr-tag" href="/news/alberta/">Alberta</a><a class="tag yr-tag" href="/news/british-columbia/">British Columbia</a><a class="tag yr-tag" href="/news/business/">Business</a><a class="tag yr-tag" href="/news/cannabis/">cannabis</a><a class="tag yr-tag" href="/news/cannabis-legalization/">cannabis legalization</a><a class="tag yr-tag" href="/news/cannabis-on-campus/">cannabis on campus</a><a class="tag yr-tag" href="/news/legalization/">legalization</a><a class="tag yr-tag" href="/news/marijuana/">marijuana</a><a class="tag yr-tag" href="/news/marijuana-legalization/">marijuana legalization</a><a class="tag yr-tag" href="/news/marijuana-on-campus/">marijuana on campus</a><a class="tag yr-tag" href="/news/news/">News</a><a class="tag yr-tag" href="/news/pot/">pot</a><a class="tag yr-tag" href="/news/pot-legalization/">pot legalization</a><a class="tag yr-tag" href="/news/weed/">weed</a><a class="tag yr-tag" href="/news/weed-legalization/">weed legalization</a></div>

                                </div>

                
        <div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</div>

                        
                                                                                    <div class="spotim-recirc">
	<div data-spotim-module="recirculation" data-spot-id="sp_d0oLykNf"></div>
	<script async src="https://recirculation.spot.im/spot/sp_d0oLykNf"></script>
</div>
                                                            <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>

                    
                            <script async src="https://launcher.spot.im/spot/sp_d0oLykNf"
    data-spotim-module="spotim-launcher"
    data-messages-count="3"    data-facebook-url="https://www.huffingtonpost.ca/2018/09/26/canadian-universities-colleges-cannabis-on-campus_a_23542877/"
    data-post-url="https://www.huffingtonpost.ca/2018/09/26/canadian-universities-colleges-cannabis-on-campus_a_23542877/"
    data-post-id="amp-23542877"></script>                        </div>

<!-- Mobile Conversations -->
                                                            <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-3r",
            container: c.id,
            placement: "Below Article Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                            <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                                    
                    </div>
                </div>
            
                                                            <div class="col col--body-right yr-col-body-right">
                                                                                                                        <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_right_rail_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93318744';

// Override adtech_call_type
var delivery_type = "" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "f"; break;
}



var args = [adId, 'RR', 'RR'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
</div>                                                                                                                                                                        <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                    

    <div id="right-rail-trending">
        <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page yr-trending">
            <div class="recirc__zone__title">
                <h3 class="recirc__title trending">
                    Trending
                </h3>
            </div>

            
                <div id="trending_1" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/09/26/womens-hockey-married_a_23542588/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/398x397+75+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F16e515afd4dfaf1179c6770aae883f75%2F206693428%2Fhockey%2Blove.png" alt="Canada, U.S. Women's Hockey Rivals Just Got Married Because Love Is">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/09/26/womens-hockey-married_a_23542588/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Canada, U.S. Women&#039;s Hockey Rivals Just Got Married Because Love Is Real</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div id="trending_2" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/09/26/trump-rips-canada-nafta-freeland-in-marathon-press-conference_a_23542969/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/3349x3349+844+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fb13ef5116a0f769b6bd68fc9406b0712%2F206694458%2F19813474.jpg" alt="Trump Rips Canada, NAFTA, Freeland In Marathon Press">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/09/26/trump-rips-canada-nafta-freeland-in-marathon-press-conference_a_23542969/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Trump Rips Canada, NAFTA, Freeland In Marathon Press Conference</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div id="trending_3" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/09/26/tessa-virtue-scott-moir-book-our-journey-childhood-dream-gold_a_23542865/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/2571x2575+463+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fb7d72bc3e5fc78aa2a8cf18b7dad3a64%2F206694781%2FRTX4XV5N.jpeg" alt="Tessa And Scott Continue To Pretend They're Not In Love In New">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/09/26/tessa-virtue-scott-moir-book-our-journey-childhood-dream-gold_a_23542865/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Tessa And Scott Continue To Pretend They&#039;re Not In Love In New Book</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div id="trending_4" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/09/26/queen-elizabeth-upset-netflix-the-crown_a_23542612/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/721x720+283+0/resize/150x150!/format/jpg/quality/85/https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-09%2F25%2F5baa7841e880db2f490c44f0%2F5baa7841fd04b227e308383c_1280x720_F_v0.jpg" alt="Queen Elizabeth Was Reportedly Really Upset By This One Scene In 'The">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/09/26/queen-elizabeth-upset-netflix-the-crown_a_23542612/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Queen Elizabeth Was Reportedly Really Upset By This One Scene In &#039;The Crown&#039; </a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div id="trending_5" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/09/26/meet-iskwew-air-canadas-1st-airline-launched-by-a-metis-cree-woman_a_23542912/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/684x687+172+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F1e1343af7787376de046a6a9566816a8%2F206694359%2FIskwew%2BAir%2BCEO%2BTeara%2BFraser-1.jpg" alt="Canada’s 1st Indigenous Woman-Owned Airline Gears Up For">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/09/26/meet-iskwew-air-canadas-1st-airline-launched-by-a-metis-cree-woman_a_23542912/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Canada’s 1st Indigenous Woman-Owned Airline Gears Up For Takeoff</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div id="trending_6" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/09/26/most-least-affordable-housing-ontario_a_23542584/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/2384x2384+0+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F2115d023b60c8f580049f125a65d9b1b%2F204731526%2FRTX2PY4I.jpeg" alt="Toronto Isn't Ontario's Least Affordable Housing">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/09/26/most-least-affordable-housing-ontario_a_23542584/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Toronto Isn&#039;t Ontario&#039;s Least Affordable Housing Market</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
                    </section>
    </div>
                                                                                    

    

<style type="text/css">
    .follow-us__body::before {
        background-color: #0dbe98;
    }

    .follow-us .newsletter-signup input[type="submit"] {
        color: #0dbe98;
    }
</style>


<div class="desktop-only follow-us yr-follow-us">
    <section class="follow-us__body">

        <div class="follow-us__header">
            <h3>SUBSCRIBE AND FOLLOW</h3>
        </div>

                    
<div class="email" style="display: list-item;">
    <div class="follow-us__description">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a href="https://www.huffingtonpost.ca/p/privacy-policy" target="_blank">Learn more</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="business">
        
        <input class="text" name="email" placeholder="address@email.com" type="text" aria-label="Your Email">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup__submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
        
        <ul class="follow-us__networks">
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item "
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/huffpostcanada"
                       href="https://twitter.com/huffpostcanada"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item even"
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://facebook.com/HuffPostCanada"
                       href="https://facebook.com/HuffPostCanada"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="snapchat follow-us-networks-item "
                    data-network="snapchat"
                    data-social-overlay="follow-us__snapchat-overlay">

                    <a class="snapchat follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="images/snapchat/huffpost-ca.png"
                       href="images/snapchat/huffpost-ca.png"
                       data-social-name="snapchat"
                       title="Follow us on Snapchat"
                       target="_blank"
                       style=""
                    >
                        <img class="image-icon" src="https://amp.assets.huffpost.com/assets-cd74749acba7c05977ef4483d44e7a09/images/icons/icon-snapchat.png" role="presentation">

                        <span class="follow-us-networks-item-link-text" style="">Snapchat</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item even"
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.instagram.com/HuffPostCanada"
                       href="https://www.instagram.com/HuffPostCanada"
                       data-social-name="instagram"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                            
                                                
                                                    
                                                    
                
                <li class="flipboard follow-us-networks-item  large"
                    data-network="flipboard"
                    data-social-overlay="follow-us__flipboard-overlay">

                    <a class="flipboard follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://flipboard.com/@HuffPostCanada"
                       href="https://flipboard.com/@HuffPostCanada"
                       data-social-name="flipboard"
                       title="Follow us on Flipboard"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Flipboard"></i>

                        <span class="follow-us-networks-item-link-text" style="">Flipboard</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>

    <div id="follow-us__snapchat-overlay" class="social-overlay social-overlay--snapchat hidden"><div class="social-overlay__content"><div class="social-overlay__close"><div class="icon-close-x"></div><span>CLOSE</span></div><div class="social-overlay__qr"><a href="https://amp.assets.huffpost.com/assets-cd74749acba7c05977ef4483d44e7a09/images/snapchat/huffpost-ca.png" target="_blank"><img src="https://amp.assets.huffpost.com/assets-cd74749acba7c05977ef4483d44e7a09/images/snapchat/huffpost-ca.png"></a></div></div></div>

                                                                                    <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <div id="hp-gemini-rr-lower"></div>
<script type="text/javascript">
(function(w){
  w.adUnitCode = w.adUnitCode || [];
  w.adUnitCode.push("b971b044-24a6-4cdf-a6d5-52e7ddd5708d");
})(window);
</script>
</div>                                                                                    <div class="card card--most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        <div id="taboola-right-rail-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-right-rail-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-2r",
            container: c.id,
            placement: "Right Rail Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
    </div>
</div>                                                                                    <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    
</div>
                                                                                    


            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
    

    <div id="videos-for-you">
        <section class="component js-scroll loaded recirc recirc--video recirc--apage recirc--page yr-videos-for-you">
            <div class="recirc__zone__title">
                <h3 class="recirc__title">
                    <span class="recirc__title__text">Videos</span>
                </h3>
            </div>                
                <div id="video_1" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/09/26/tessa-virtue-scott-moir-book-our-journey-childhood-dream-gold_a_23542865/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Tessa Virtue, Scott Moir Release Book 'Our Journey from Childhood Dream to Gold'</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/09/26/tessa-virtue-scott-moir-book-our-journey-childhood-dream-gold_a_23542865/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fb7d72bc3e5fc78aa2a8cf18b7dad3a64%2F206694781%2FRTX4XV5N.jpeg&client=amp-blogside-v2&signature=88d5f62bd2aca0089cf39d076546dfee4c733acf" class="bitmap" alt="Tessa Virtue, Scott Moir Release Book 'Our Journey from Childhood Dream to" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_2" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/09/26/queen-elizabeth-upset-netflix-the-crown_a_23542612/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Charles And Philip's Relationship On 'The Crown' May Have Upset Queen Elizabeth</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/09/26/queen-elizabeth-upset-netflix-the-crown_a_23542612/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-09%2F25%2F5baa7841e880db2f490c44f0%2F5baa7841fd04b227e308383c_1280x720_F_v0.jpg&client=amp-blogside-v2&signature=9688865a0e971603a9646de7f25edfd04150e157" class="bitmap" alt="Charles And Philip's Relationship On 'The Crown' May Have Upset Queen" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_3" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/09/26/meet-iskwew-air-canadas-1st-airline-launched-by-a-metis-cree-woman_a_23542912/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Meet Iskwew Air, Canada's 1st Airline Launched By A Métis-Cree Woman</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/09/26/meet-iskwew-air-canadas-1st-airline-launched-by-a-metis-cree-woman_a_23542912/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F1e1343af7787376de046a6a9566816a8%2F206694359%2FIskwew%2BAir%2BCEO%2BTeara%2BFraser-1.jpg&client=amp-blogside-v2&signature=680cd9043c2861d9e2655191f25fe766227c0093" class="bitmap" alt="Meet Iskwew Air, Canada's 1st Airline Launched By A Métis-Cree" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_4" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/09/25/newfoundland-merby-calendar_a_23541934/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Newfoundland's Extremely Popular MerB'ys Calendar Is Back For 2019</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/09/25/newfoundland-merby-calendar_a_23541934/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-09%2F26%2F5baacc35655b68567f58c32b%2F5baacc567b7a9930c794df85_o_A_v2.jpg&client=amp-blogside-v2&signature=36c133017d7ed406c1343ceaf751702252773133" class="bitmap" alt="Newfoundland's Extremely Popular MerB'ys Calendar Is Back For" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_5" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/09/25/donald-trump-united-nations-laugh-video_a_23541485/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Trump Brings His Boasts To UN. World Leaders Laugh In His Face.</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/09/25/donald-trump-united-nations-laugh-video_a_23541485/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-09%2F25%2F5baa4ec30822e85fdf90e0cb%2F5baa4ee8e39d15357fda04f3_o_U_v1.jpg&client=amp-blogside-v2&signature=e3ad5e68ca93b833371c2d59ff40ea1688e0c9f0" class="bitmap" alt="Trump Brings His Boasts To UN. World Leaders Laugh In His" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_6" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/09/26/native-american-halloween-costumes_a_23542475/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">'Sexy Native American' Costumes Are Back, Because We've Learned Nothing</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/09/26/native-american-halloween-costumes_a_23542475/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-09%2F25%2F5baa7c26c0e0af6d6778db4d%2F5baa7c2507d95606f86907bb_o_F_v0.jpg&client=amp-blogside-v2&signature=b246ddff919533be1826016449e9c227749ef009" class="bitmap" alt="'Sexy Native American' Costumes Are Back, Because We've Learned" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_7" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/09/25/michelle-obama-officiates-chicago-wedding_a_23541488/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Michelle Obama Just Officiated A Chicago Couple's Wedding</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/09/25/michelle-obama-officiates-chicago-wedding_a_23541488/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fe4f1b47d031843890b7d20ed25cf60a6%2F206690648%2Fformer-first-lady-michelle-obama-speaks-at-the-obama-foundation-in-picture-id869029106&client=amp-blogside-v2&signature=4c157258c7a67245518400465dff8f2669e99aba" class="bitmap" alt="Michelle Obama Just Officiated A Chicago Couple's" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_8" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/09/25/celine-dion-las-vegas-residency-memorable-moments_a_23541865/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">The Best Moment's From Céline Dion's Las Vegas Residency</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/09/25/celine-dion-las-vegas-residency-memorable-moments_a_23541865/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fb52329ed113579ed2b57c5e06f9e6484%2F206694241%2F2017-05-22T020145Z_920670532_HP1ED5M05MX12_RTRMADP_3_MUSIC-BILLBOARD-AWARDS.JPG&client=amp-blogside-v2&signature=192d310f48290860a7dfc9f73c1494c998231615" class="bitmap" alt="The Best Moment's From Céline Dion's Las Vegas" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_9" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/09/21/tess-holliday-body-shamming_a_23535047/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Model Tess Holliday Slams Piers Morgan's Body-Shaming Remarks</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/09/21/tess-holliday-body-shamming_a_23535047/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F13477a724305aee9e2ef4e13b38ab474%2F206683699%2Ftess-holliday-arrives-at-the-marie-claires-5th-annual-fresh-faces-at-picture-id952275210&client=amp-blogside-v2&signature=813396d7476192055aae1cc850d49f82f12baa4e" class="bitmap" alt="Model Tess Holliday Slams Piers Morgan's Body-Shaming" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_10" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/09/16/incredible-triple-humpback-breach-in-nova-scotia-stuns-whalewatchers_a_23528907/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Incredible Triple Humpback Breach In Nova Scotia Stuns Whale Watchers</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/09/16/incredible-triple-humpback-breach-in-nova-scotia-stuns-whalewatchers_a_23528907/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-09%2F14%2F5b9c36a105b21a2cda6476f0%2F5b9c36a107d9562abe87c1bc_1920x1080_F_v0.jpg&client=amp-blogside-v2&signature=e81fc1b1d6ec5719aeccd62be29627b7ed78ac66" class="bitmap" alt="Incredible Triple Humpback Breach In Nova Scotia Stuns Whale" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                    </section>
    </div>
                                                                                                            </div>
                                                </div>
    </article>
                </div>
            </div>
        </div>

                                        
    
                
    
        <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-cd74749acba7c05977ef4483d44e7a09/images/icons/newsletter-toaster.png" role="presentation">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO OUR NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="business">
                                        <input name="newsid" type="hidden" value="8032ff1717f89bdc9c8b567c6c3f8775">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                        


<footer id="desktop__main_footer" class="yr-footer">
            <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-cd74749acba7c05977ef4483d44e7a09/images/logos/HuffPost.svg" role="presentation">
                            </a>
        </div>
        <div class="footer__lists bn-footer-links yr-footer-links">
                        
                                                                                                                                                                                                                                            
                                        
            
            
            <ul class="footer__list footer__list--short">
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="https://advertising.aol.com/brands/huffington-post">
                                Advertise
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="https://www.huffingtonpost.com/jobs/">
                                Careers
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/frequently-asked-question">
                                FAQ
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/terms">
                                User Agreement (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/privacy-policy">
                                Privacy (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/frequently-asked-question">
                                Comment Policy
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/about-us">
                                About Us
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="https://adinfo.aol.com/about-our-ads/">
                                About Our Ads
                            </a>
                                            </li>
                                            </ul>
        </div>
       
             </div>
    <div class="footer__bottom">
        <div class="footer__bottom__logo">
            <a href="https://www.oath.com">
                                    <img class="footer__bottom__logo__image" src="https://amp.assets.huffpost.com/assets-cd74749acba7c05977ef4483d44e7a09/images/oath-footer-white.svg" alt="OATH">
                            </a>
        </div>
        <div class="footer__bottom__nav">
                            <div class="footer__bottom__nav__item">
                                            Copyright © 2018 TheHuffingtonPost.com, Inc.
                                    </div>
                            <div class="footer__bottom__nav__item">
                                            "The Huffington Post" is a registered trademark of TheHuffingtonPost.com, Inc. All rights reserved.
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
        
        <div class="popup-overlay"></div>

        
        <!-- ads_bottom_1x1 -->
        <div id="modulous_bottom_1x1" class="ad_spot">
            <style type="text/css">
.col--body-right .ad_spot { overflow: visible !important; }
</style><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1020959.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
        </div>

                <!--modulous footer -->
        
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script type="text/javascript">
(function(w){
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.ca/">https://m.huffingtonpost.ca/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    

<script>
var _comscore = _comscore || [];
_comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"CANADA-BUSINESS","c6":"","c15":"","options":{"url_append":"comscorekw=CANADA-BUSINESS"}});

(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=CANADA-BUSINESS&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.ca"></div>
</div>
<script>
var guce_referrer_us = getQueryStringParameter(window.location.href, "guce_referrer_us");
if(guce_referrer_us) {
  var referer = base64Url_decode(guce_referrer_us);
  PARSELY = {
      autotrack: false,
      onload: function() {
          PARSELY.beacon.trackPageView({
              urlref: referer
          });
          return true;
      }
  }
}
</script>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
<!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1848440758782548'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "Business",
    "tags": [
        "alberta",
        "british-columbia",
        "business",
        "cannabis",
        "cannabis-legalization",
        "cannabis-on-campus",
        "legalization",
        "marijuana",
        "marijuana-legalization",
        "marijuana-on-campus",
        "news",
        "pot",
        "pot-legalization",
        "weed",
        "weed-legalization"
    ],
    "ncid": ""
});</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1848440758782548&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->
                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>
        
        <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-cd74749acba7c05977ef4483d44e7a09/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-cd74749acba7c05977ef4483d44e7a09/js/scripts.min.js"></script>


    
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
            HPPOST.postTitle = "Canadian Universities, Colleges Moving Ahead With Cannabis Policies For Recreational Use";
            HPPOST.postUrl = "//www.huffingtonpost.ca/2018/09/26/canadian-universities-colleges-cannabis-on-campus_a_23542877/";
            HPPOST.isWide = "false";
            HPPOST.playListID = "";
            HPPOST.playerID = "";
            HPPOST.companyID = "564e003d67b62214082cc703";

    </script>

    <script src="https://amp.assets.huffpost.com/assets-cd74749acba7c05977ef4483d44e7a09/js/entry.min.js"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "\u003Cdiv\u0020id\u003D\u0022adtech_slideshow_300x250_req\u0022\u0020class\u003D\u0022adtech\u002Dadspot\u0020ad\u002Dslideshow_300x250_req\u0022\u003E\u003C\/div\u003E\r\n\u003Cscript\u0020type\u003D\u0022text\/javascript\u0022\u003E\r\n\r\n\u0028function\u0028\u0029\u007B\r\n\r\nvar\u0020adsDiv\u0020\u003D\u0020document.getElementById\u0028\u0027adtech_slideshow_300x250_req\u0027\u0029\u003B\r\nadsDiv.id\u0020\u003D\u0020adsDiv.id\u0020\u002B\u0020Math.round\u0028Math.random\u0028\u0029\u002A1e16\u0029\u003B\r\nvar\u0020adId\u0020\u003D\u0020\u0027963888976\u0027\u003B\r\n\r\n\/\/\u0020Override\u0020adtech_call_type\r\nvar\u0020delivery_type\u0020\u003D\u0020\u0022default\u0022\u0020\u007C\u007C\u0020\u0022\u0022\u003B\r\nvar\u0020adtech_call_type\u0020\u003D\u0020\u0022\u0022\u003B\r\nswitch\u0020\u0028delivery_type\u0029\u0020\u007B\r\n\tcase\u0020\u0022by_request\u0022\u003A\u0020adtech_call_type\u0020\u003D\u0020\u0022ajax\u0022\u003B\u0020break\u003B\r\n\tcase\u0020\u0022text\u0022\u003A\u0020adtech_call_type\u0020\u003D\u0020\u0022text\u0022\u003B\u0020break\u003B\r\n\u0020\u0020case\u0020\u0022iframe\u0022\u003A\u0020adtech_call_type\u0020\u003D\u0020\u0022iframe\u0022\u003B\u0020break\u003B\r\n\tcase\u0020\u0022iframe_proxy\u0022\u003A\u0020adtech_call_type\u0020\u003D\u0020\u0022f\u0022\u003B\u0020break\u003B\r\n\u0020\u0020case\u0020\u0022collapsed\u0022\u003A\u0020adtech_call_type\u0020\u003D\u0020\u0022fc\u0022\u003B\u0020break\u003B\r\n\tdefault\u003A\u0020adtech_call_type\u0020\u003D\u0020\u0022ajax\u0022\u003B\u0020break\u003B\r\n\u007D\r\n\r\n\r\n\r\nvar\u0020args\u0020\u003D\u0020\u005BadId,\u0020\u0027300\u0027,\u0020\u0027250\u0027,\u0020adtech_call_type\u005D\u003B\r\nif\u0020\u0028typeof\u0020debugadcode\u0020\u003D\u003D\u0020\u0027function\u0027\u0029\u0020\u007B\u0020debugadcode\u0028\u0027AdTech\u0027,\u0020\u007Bplacement\u003A\u0020\u0027slideshow_300x250_req\u0027,\u0020args\u003A\u0020args\u007D,\u0020adsDiv\u0029\u003B\u0020\u007D\r\nargs.push\u0028adsDiv\u0029\u003B\r\n\r\n\r\n\r\n\r\n\r\nvar\u0020reloadAd\u0020\u003D\u0020function\u0028ev,\u0020elem\u0029\u0020\u007B\u0020\r\n\u0020\u0020if\u0020\u0028elem\u0020\u0026\u0026\u0020\u0021elem.contains\u0028adsDiv\u0029\u0029\u0020\u007B\u0020return\u003B\u0020\u007D\r\n\u0020\u0020var\u0020refreshRate\u0020\u003D\u00201\u003B\u0020\u0020\r\n\u0020\u0020if\u0020\u0028typeof\u0020adsDiv.reloadCount\u0020\u003D\u003D\u0020\u0027undefined\u0027\u0029\u0020\u007B\u0020\r\n\u0020\u0020\u0020\u0020adsDiv.reloadCount\u0020\u003D\u00200\u003B\r\n\u0020\u0020\u0020\u0020htmlAdWH.apply\u0028window,\u0020args\u0029\u003B\r\n\u0020\u0020\u0020\u0020return\u003B\r\n\u0020\u0020\u007D\u0020else\u0020\u007B\u0020adsDiv.reloadCount\u002B\u002B\u003B\u0020\u007D\r\n\u0020\u0020\r\n\u0020\u0020if\u0020\u0028adsDiv.reloadCount\u0020\u0025\u0020refreshRate\u0020\u003D\u003D\u00200\u0020\u0026\u0026\u0020typeof\u0020adsReloadAd\u0020\u003D\u003D\u003D\u0020\u0027function\u0027\u0029\u0020\u007B\u0020adsReloadAd\u0028adsDiv\u0029\u003B\u0020\u007D\r\n\u007D\u003B\r\n\r\nvar\u0020reloadAdHandler\u0020\u003D\u0020function\u0028jQuery\u0029\u0020\u007B\u0020jQuery\u0028document\u0029.on\u0028\u0027reloadAd\u0027,\u0020reloadAd\u0029\u003B\u0020\u007D\r\n\r\nwindow.jQuery\u0020\u0026\u0026\u0020reloadAdHandler\u0028jQuery\u0029\u0020\u007C\u007C\r\nwindow.require\u0020\u0026\u0026\u0020require\u0028\u005B\u0027jquery\u0027\u005D,\u0020reloadAdHandler\u0029\u003B\r\n\r\nadSetInView\u0028\u00270\u0027\u0029\u003B\r\n\r\n\u007D\u0028\u0029\u0029\u003B\r\n\r\n\u003C\/script\u003E";
        Mobileweb.ads.slideshowTop = "";
        Mobileweb.init();
    </script>

                <script type="text/javascript">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</script>
        
                            

        
        
    </body>
</html>

