

<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>Howard Dean And Michael Steele, Former U.S. Party Chiefs, Join Canadian Cannabis Firm Tilray | HuffPost Canada</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

	<meta name="description" content="Former Canadian foreign affairs minister Lloys Axworthy is also an advisor to the B.C. based bud grower." />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/2386x1256+4+64/resize/1200x630!/format/jpg/quality/85/https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2018-12%2Fabeab5e0-ff07-11e8-9faf-71e7594411a8" />
		<meta property="og:site_name" content="HuffPost Canada" />
		<meta property="og:title" content="Ex-GOP, Democratic Party Chiefs Join Canadian Cannabis Firm" />
		<meta property="og:description" content="Former Canadian foreign affairs minister Lloys Axworthy is also an advisor to the B.C. based bud grower." />
		<meta property="og:url" content="https://www.huffingtonpost.ca/2018/12/13/tilray-howard-dean-michael-steele_a_23617441/" />
		<meta property="og:app_id" content="100792273348438" />
		<meta property="fb:app_id" content="100792273348438" />
		<meta property="twitter:site" content="huffpostcanada" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="Ex-GOP, Democratic Party Chiefs Join Canadian Cannabis Firm" />
		<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/2386x1256+4+64/resize/1200x630!/format/jpg/quality/85/https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2018-12%2Fabeab5e0-ff07-11e8-9faf-71e7594411a8" />
		<meta name="twitter:description" content="Former Canadian foreign affairs minister Lloys Axworthy is also an advisor to the B.C. based bud grower." />
		<meta property="fb:pages" content="212705892082931" />
		<meta name="robots" content="noodp,noydir" />
		<meta property="keywords" content="Business,cannabis Canada,Howard Dean,Michael Steele,Tilray" />
		<meta property="og:image:url" content="https://o.aolcdn.com/images/dims3/GLOB/crop/2386x1256+4+64/resize/1200x630!/format/jpg/quality/85/https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2018-12%2Fabeab5e0-ff07-11e8-9faf-71e7594411a8" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_CA" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="Business" />
		<meta property="article:tag" content="Business,cannabis Canada,Howard Dean,Michael Steele,Tilray" />
		<meta property="article:published_time" content="2018-12-13T13:56:00-05:00" />
		<meta property="article:modified_time" content="2018-12-13T13:57:51-05:00" />
		<meta name="can-recommend" content="true" />
	    <link rel="canonical" href="https://www.huffingtonpost.ca/2018/12/13/tilray-howard-dean-michael-steele_a_23617441/">


                
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.ca/2018/12/13/tilray-howard-dean-michael-steele_a_23617441/"
    },
    "headline": "Howard Dean And Michael Steele, Former U.S. Party Chiefs, Join Canadian Cannabis Firm Tilray",
    "image": {
        "@type": "ImageObject",
        "url": "https://o.aolcdn.com/images/dims?quality=80&thumbnail=1200%2C630&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F2386x1256%2B4%2B64%2Fresize%2F1200x630%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttps%253A%252F%252Fmedia-mbst-pub-ue1.s3.amazonaws.com%252Fcreatr-images%252F2018-12%252Fabeab5e0-ff07-11e8-9faf-71e7594411a8&client=cbc79c14efcebee57402&signature=43cbc4f2f1243c1e56a84ccd587478708d33f265",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2018-12-13T13:56:00-05:00",
    "datePublished": "2018-12-13T13:56:00-05:00",
    "dateModified": "2018-12-13T13:57:51-05:00",
    "author": {
        "@type": "Person",
        "name": "Daniel Tencer"
    },
    "creator": {
        "@type": "Person",
        "name": "Daniel Tencer"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.ca",
        "name": "HuffPost Canada",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-81138f33206bc0d8438d14e4d62d7734/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "description": "Former Canadian foreign affairs minister Lloys Axworthy is also an advisor to the B.C. based bud grower.",
    "articleSection": "Business",
    "keywords": [
        "Business",
        "cannabis Canada",
        "Howard Dean",
        "Michael Steele",
        "Tilray",
        "@newsletter-news",
        "@gamp",
        "type: news"
    ],
    "inLanguage": "en_CA",
    "thumbnailUrl": "https://o.aolcdn.com/images/dims?quality=80&thumbnail=200%2C150&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2018-12%2Fabeab5e0-ff07-11e8-9faf-71e7594411a8&client=cbc79c14efcebee57402&signature=08a8c2eabc8a061c2f7b2c18fa9a8aa8c4ad1843",
    "url": "https://www.huffingtonpost.ca/2018/12/13/tilray-howard-dean-michael-steele_a_23617441/"
}
    </script>

    <link rel="amphtml" href="https://m.huffingtonpost.ca/amp/2018/12/13/tilray-howard-dean-michael-steele_a_23617441/">


<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.ca/2018/12/13/tilray-howard-dean-michael-steele_a_23617441/" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-81138f33206bc0d8438d14e4d62d7734/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-81138f33206bc0d8438d14e4d62d7734/favicon.ico" type="image/x-icon" />

<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-81138f33206bc0d8438d14e4d62d7734/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-81138f33206bc0d8438d14e4d62d7734/css/styles.min.css">

<!--[if IE]>
<script src="https://amp.assets.huffpost.com/assets-81138f33206bc0d8438d14e4d62d7734/js/promise.min.js"></script>
<![endif]-->

    
    
    


    <meta name="oath:guce:product-eu" content="false"/>
    <meta name="oath:guce:consent-host" content="guce.huffingtonpost.ca"/>
    <meta name="oath:guce:locale" content="en-ca"/>
    <meta name="oath:guce:inline-consent" content="true"/>

                <!-- guce.js script -->
                <script async src="https://s.yimg.com/oa/guce-1.0.12.js"></script>
    
    <!--/*! CMP 2.8.0 Copyright 2018 Oath Holdings, Inc. */ -->
    <script type="text/javascript">
    !function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{configurable:!1,enumerable:!0,get:r})},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/",n(n.s=2)}({2:function(e,t){!function(){var e=!1;function t(e){var t="string"==typeof e.data,n=e.data;if(t)try{n=JSON.parse(e.data)}catch(e){}if(n&&n.__cmpCall){var r=n.__cmpCall;window.__cmp(r.command,r.parameter,function(n,o){var a={__cmpReturn:{returnValue:n,success:o,callId:r.callId}};e&&e.source&&e.source.postMessage(t?JSON.stringify(a):a,"*")})}}"function"==typeof __cmp||(window.__cmp=function(){var t=arguments;if(__cmp.a=__cmp.a||[],!t.length)return __cmp.a;"ping"===t[0]?t[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(t))},function e(){if(document.body&&document.body.firstChild){var t=document.body,n=document.createElement("iframe");n.style.display="none",n.height=n.width=0,n.name="__cmpLocator",t.insertBefore(n,t.firstChild)}else setTimeout(e,5)}(),window.addEventListener?window.addEventListener("message",t,!1):window.attachEvent("onmessage",t))}()}});
    </script>

            <!-- End Consent Manager Tag : Stubbed (minified) -->
        <!-- Consent Manager Tag : Script -->
        <script type="text/javascript" src="https://consent.cmp.oath.com/cmp.js" async></script>
    

<script src="https://amp.assets.huffpost.com/assets-81138f33206bc0d8438d14e4d62d7734/js/common.min.js"></script>


                
                            
    <!-- IOS Smart App Banner -->
    <meta content="app-id=306621789, app-argument=huffpostnews://?entryID=amp-23617441" name="apple-itunes-app">

    <!-- Android Smart App Banner -->
    <link rel="manifest" href="/manifest.json">

        
                <script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=business;kvpagetype=bpage:listicle:news:slideshow;kventryid=23617441;kvpubmarket=ca;kvcmsid=hpo:23617441;kveditags=business:@newsletter-news:tilray:@gamp:michael-steele:howard-dean:cannabis-canada;kvpublisher=huffpost;kvvert=business;kvblogger=daniel-tencer"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://s.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">

  
  
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="business" />
<script>
window.commercial_video = {
  "site_and_category":"ca.business",
  "package":null
};

</script>
<script>
if (typeof HPAds !== 'undefined' && HPAds.ad_reload) {
  HPAds.ad_reload_old = HPAds.ad_reload;
  HPAds.ad_reload = function(placement, id) {
    jQuery(document).trigger('reloadAd', document.getElementById(id));
    HPAds.ad_reload_old.apply(this, arguments);
  };
}
</script>
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  
  

  

  

  

  
  w.geminiApiKey = "PRPD4YPJT4XZZWZ9VVB8";
  
  
})(window);
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>

<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>

        
        <!-- ads_asset_insert -->
        <script type="text/javascript">
var __tmp = window.adSetMOAT && adSetMOAT("1");
</script>

                
                                                    <!-- RAPID INITIALIZATION -->
<script type="text/javascript" src="https://s.yimg.com/ss/rapid-3.50.5.js"></script>
<script type="text/javascript">window.rapidConfig = {"spaceid":1197803184,"keys":{"ver":"blogsmith","st_sec":"ca.hpmgbus","pt":"content","pct":"story","paid":"huffpost_ca_629=bsd:23617441"},"nonanchor_track_class":"yr-track","async_all_clicks":true};

  var guce_referrer_us = getQueryStringParameter(window.location.href, "guce_referrer_us");
  if (guce_referrer_us) {
      window.rapidConfig.referrer = base64Url_decode(guce_referrer_us);
  }

  if (window.Tracking.cobrand) {
      window.rapidConfig.keys['pl1'] = window.Tracking.cobrand;
  }

  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>
                    
                        
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-ca locale-en_CA entry">
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.10&appId=100792273348438";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
    
                            <!-- ads_top_1x1 -->
            <div id="modulous_top_1x1" class="ad_spot">
                <script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
  window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
  mediaconductor("init", "96f8e6ae1cb24f16a194fcc21a0ff8de");
  mediaconductor("exec");
</script>
            </div>
        
        
                <div id="AolTrafficInfo" data-blogid="990" data-postid="23617441"></div>
    
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            
                                                                


<header id="desktop__main_header" class="header js-header" role="banner">
    <div class="header__content yr-masthead">

        <div class="header__item header__editions">
    <div class="editions js-edition-button yr-edition-links">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">CA</div>
        </div>

                                                                                                                                                                                                                                                                                                                                    
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">
                <ul>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=AU" data-edition="au">
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=BR" data-edition="br">
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=DE" data-edition="de">
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=ES" data-edition="es">
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=FR" data-edition="fr">
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=GR" data-edition="gr">
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=IN" data-edition="in">
                            India
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=IT" data-edition="it">
                            Italia
                        </a>
                    </li>
                                </ul>
            </div>
            <div class="dropdown__column dropdown__column--editions">
                <ul>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=JP" data-edition="jp">
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=KR" data-edition="kr">
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=MG" data-edition="mg">
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=MX" data-edition="mx">
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=QC" data-edition="qc">
                            Québec (en français)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=UK" data-edition="uk">
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=US" data-edition="us">
                            United States
                        </a>
                    </li>
                                </ul>
            </div>
        </div>
    </div>
</div>
        
                <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-81138f33206bc0d8438d14e4d62d7734/images/logos/HuffPost.svg">
                </a>
                                                                        </div>
        <div class="header__item header__social-list yr-social-list">
            <div class="social-list">
                <a class= "social-list__item social-list__item--facebook icon-Social_Facebook yr-social-list-item"
           href="https://facebook.com/HuffPostCanada"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           aria-label="Follow us on facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter yr-social-list-item"
           href="https://twitter.com/huffpostcanada"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           aria-label="Follow us on twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram yr-social-list-item"
           href="https://www.instagram.com/HuffPostCanada"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           aria-label="Follow us on instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest yr-social-list-item"
           href="https://www.pinterest.com/huffpostca/"
           data-social-overlay="top-nav__pinterest-overlay"
           data-social-name="pinterest"
           aria-label="Follow us on pinterest"
           target="_blank"></a><a class= "social-list__item social-list__item--flipboard icon-Social_Flipboard yr-social-list-item"
           href="https://flipboard.com/@HuffPostCanada"
           data-social-overlay="top-nav__flipboard-overlay"
           data-social-name="flipboard"
           aria-label="Follow us on flipboard"
           target="_blank"></a>
            </div>
        </div>
    </div>

    <nav class="front-page js-nav nav yr-nav">

        

<!-- /Top nav -->
<div class="nav__inner">
                            
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="news"
        >
            <a class="nav__item__link" href="/news/">News</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/british-columbia/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">British Columbia</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/alberta/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alberta</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/meanwhile-in-canada/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Meanwhile in Canada</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/dept/entertainment"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Entertainment</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/section/arts"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Arts</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/section/theworldpost"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">World</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/12/13/sex-assault-squad-investigated-eight-st-michaels-college-school-incidents-police-say_a_23617511/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Number Of St. Mike&#039;s Sex-Assault Investigations Grows To 8: Police</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/12/13/ervin-bighetty-leaf-rapids-mayor-manitoba_a_23608508/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Leaf Rapids&#039; 1st Indigenous Mayor Has Big Plans For Manitoba Town</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/development-unplugged/human-rights-freeland-saudi-arabia_a_23616557/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Canada Can&#039;t Put Human Rights On The Back Burner In 2019</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/12/13/cyberflashing-canada-airdrop-dick-pics-subway-sexual-harassment_a_23617459/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Canada’s Laws Can’t Handle ‘Cyberflashing,’ AKA Sexual Harassment</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #216feb;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #216feb;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="politics"
        >
            <a class="nav__item__link" href="/politics/">Politics </a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/justin-trudeau/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Justin Trudeau</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://soundcloud.com/huffpost-follow-up"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Follow Up Podcast</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/electoral-reform/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Electoral Reform</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/us-politics/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">US Politics</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/backbenchers/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Backbenchers</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/jagmeet-singh/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Jagmeet Singh</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/andrew-scheer/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Andrew Scheer</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/12/13/alberta-pipeline-projection-liberals_a_23617246/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Alberta NDP Set Up Pro-Pipeline Projection Outside Liberal Holiday Party</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/12/13/ontario-public-service-buyouts-despite-doug-ford-vow-not-to-cut-jobs_a_23617367/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Ontario Offers Buyouts To Public Workers, Despite Ford Vow Not To Cut Jobs </div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/12/13/andrew-scheer-migration-compact_a_23617259/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">‘Lot Of Baloney’ In Scheer’s Remarks On Migration Pact’s Effects On Media</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/harald-bauder/andrew-scheer-un-migration-compact_a_23614996/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Why Canada&#039;s Right Lied About The UN Migration Compact</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--business::after,
            .nav__item--business .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--business .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--business  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="business"
        >
            <a class="nav__item__link" href="/business/">Business</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/real-estate/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Real Estate</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/economy/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Economy</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/the-home-stretch/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Home Stretch</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/money-hacks/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Money Hacks</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/12/13/canadian-parents-financial-help_a_23617433/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Two-Thirds Of Canadian Parents Are Helping Their Kids Out Financially: Study</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/12/13/tilray-howard-dean-michael-steele_a_23617441/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Ex-GOP, Democratic Party Chiefs Join Canadian Cannabis Firm</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/12/13/toronto-vancouver-vulnerable-interest-rates_a_23617291/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Vancouver Residents Owe Stunning $2.42 For Every Dollar Of Income</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/12/13/u-by-kotex-sleek-tampons-recalled_a_23617069/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Some U By Kotex Tampons Recalled In Canada And The U.S.</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--living::after,
            .nav__item--living .dropdown {
                border-bottom: 5px solid #5fd2d4;
            }
            .nav__item--living .dropdown__column__row--link:hover {
                background: #5fd2d4;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--living  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="living"
        >
            <a class="nav__item__link" href="/living/">Living</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/style/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Style</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/born-and-raised/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Born and Raised</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/whats-working/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">What&#039;s Working</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/the-quick-fix/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Quick Fix</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/impact/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Impact</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/12/13/ervin-bighetty-leaf-rapids-mayor-manitoba_a_23608508/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Leaf Rapids&#039; 1st Indigenous Mayor Has Big Plans For Manitoba Town</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/12/12/weed-etiquette_a_23616474/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Bringing Weed To A Holiday Party? Here’s What You Should Know </div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/12/13/solastalgia-climate-change_a_23617327/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Feeling Anxious And Powerless About Climate Change? It’s Called Solastalgia</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/12/13/best-places-to-travel-2019_a_23617194/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">The Best Places To Travel In 2019 Include 2 Canadian Hot Spots</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--parents::after,
            .nav__item--parents .dropdown {
                border-bottom: 5px solid #e27d39;
            }
            .nav__item--parents .dropdown__column__row--link:hover {
                background: #e27d39;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--parents  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="parents"
        >
            <a class="nav__item__link" href="/parents/">Parents</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/alyson-schafer/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alyson Schafer</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/baby-names/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Baby Names</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/12/13/easy-christmas-crafts-for-kids_a_23617191/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Keep The Kids Busy All Christmas With These 10 DIY Ornament Ideas</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/12/12/breast-cancer-childbirth_a_23616189/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Study Finds Higher Breast Cancer Risk In Younger Women Who Gave Birth</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/12/11/toddler-toys-2018_a_23615477/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Gift Ideas For Whatever Trouble It Is Your Toddler Gets Into</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/12/11/best-stocking-stuffers-2018_a_23615238/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">20 Stocking Stuffers For Kids Who&#039;ve Been Very Good This Year</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--video  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="video"
        >
            <a class="nav__item__link" href="/video/">Video</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://projects.huffingtonpost.ca/salute/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Salute</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://build.aol.com/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Build</div>
                                        </a>
                                                                    </div>
                                                        
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--blogs::after,
            .nav__item--blogs .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--blogs .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--blogs  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="blogs"
        >
            <a class="nav__item__link" href="/blogs/">Blogs</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/blog-voices/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Blog Voices</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/development-unplugged/human-rights-freeland-saudi-arabia_a_23616557/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Canada Can&#039;t Put Human Rights On The Back Burner In 2019</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/harald-bauder/andrew-scheer-un-migration-compact_a_23614996/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Why Canada&#039;s Right Lied About The UN Migration Compact</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/paula-gordon/breast-cancer-screening-guidelines-update_a_23616361/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Why Do Canada&#039;s New Breast Cancer Guidelines Advise Against Life-Saving Screenings?</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/harman-singh/canadian-sikhs-indigenous-people_a_23607268/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">It&#039;s Every Canadian Sikh&#039;s Duty To Stand With Indigenous People</div></a></div>
                        </div>
                    </div>
                                    </div>
    
            <div class="js-nav-item nav__item nav__item--more">
            <a class="nav__item__link" href="#">MORE</a>
        </div>
    
    
    <a class="nav__item nav__item--search icon-Nav_Search" href="/search/" aria-label="Search"></a>
</div>

    


    
                        
                        
                        
                    
    
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
    
        


    <div class="js-more-menu more-menu desktop-only yr-nav-item" data-s-value="More">
        <div class="more-menu__content">
                                                <div class="more-menu__col">
                                                                                    <a href="/british-columbia/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    British Columbia
                                </a>
                                                                                                                <a href="/alberta/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Alberta
                                </a>
                                                                                                                <a href="/news/world/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    World
                                </a>
                                                                                                                <a href="/news/us-politics/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    US Politics
                                </a>
                                                                                                                <a href="/news/us-business/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    US Business
                                </a>
                                                                                                                <a href="/news/sports/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Sports
                                </a>
                                                                                                                <a href="/news/tech/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Tech
                                </a>
                                                                                                                <a href="https://highline.huffingtonpost.com/" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Highline
                                </a>
                                                                                                                <a href="/style/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Style
                                </a>
                                                                                                                <a href="/news/healthy-living/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Healthy Living
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/taste/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Taste
                                </a>
                                                                                                                <a href="/news/relationships/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Relationships
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com/dept/entertainment" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Entertainment
                                </a>
                                                                                                                <a href="/news/celebrity/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Celebrity
                                </a>
                                                                                                                <a href="/news/arts-culture/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Arts + Culture
                                </a>
                                                                                                                <a href="/news/movies/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Movies
                                </a>
                                                                                                                <a href="/news/comedy/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Comedy
                                </a>
                                                                                                                <a href="/news/black-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Black Voices
                                </a>
                                                                                                                <a href="/news/women/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Women
                                </a>
                                                                                                                <a href="/news/queer-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Queer Voices
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/latino-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Latino Voices
                                </a>
                                                                                                                <a href="/news/fifty/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Fifty
                                </a>
                                                                                                                <a href="/news/impact/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Impact
                                </a>
                                                                                                                <a href="https://quebec.huffingtonpost.ca/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Quebec (French)
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com.au/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Australia
                                </a>
                                                                                                                <a href="https://www.huffpostbrasil.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Brasil
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.de/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Deutschland
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.es/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    España
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.fr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    France
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.gr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Greece
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="https://www.huffingtonpost.in/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    India
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.it/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Italia
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.jp/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Japan
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.kr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Korea
                                </a>
                                                                                                                <a href="https://www.huffpostmaghreb.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Maghreb
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com.mx/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    México
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.co.za/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    South Africa
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.co.uk/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    United Kingdom
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    United States
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col-spacer"></div>
                                    </div> <!-- /.more-menu__content -->
            </div> <!-- /.more-menu -->

    </nav>
</header>
                                        <div class="inner-container row" role="main">

                                    
                                <div class="body-splash">
                                                                                    <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad_spot desktop-only sticky-advertisement">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_leaderboard_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93318743';

// Override adtech_call_type
var delivery_type = "" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "fc"; break;
}



var args = [adId, 'lb', 'lb'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
                                                    
                        <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot">
    
</div>
                    </div>
                
    
                    
                
                <div class="page__content">
                        
    <article>
                    

<header class="entry__header yr-entry-header">
    
    	        <span class="entry-eyebrow">BUSINESS</span>
        <div class="timestamp">
    <span class="timestamp__date timestamp__date--published">
        12/13/2018 13:56 EST
    </span>

    
            <span class="timestamp__separator">|</span>
        <span class="timestamp__date timestamp__date--modified">
            <strong>Updated</strong>
            1 hour ago
        </span>
    </div>
    <div class="headline">
        <h1 class="headline__title">Howard Dean And Michael Steele, Former U.S. Party Chiefs, Join Canadian Cannabis Firm Tilray</h1>

                    <h2 class="headline__subtitle">Former Canadian foreign affairs minister Lloys Axworthy is also an advisor to the B.C. based bud grower.</h2>
        
        <div class="headline__stroke" style="background-color: #0dbe98"></div>
    </div>

    

        

<div class="share-bar share-bar--sticky desktop-only yr-share">
    <script id="share-bar__social-mob" type="text/template">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</script>

    <ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F12%2F13%2Ftilray-howard-dean-michael-steele_a_23617441%2F%3Fncid%3Dother_facebook_eucluwzme5k%26utm_campaign%3Dshare_facebook" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F12%2F13%2Ftilray-howard-dean-michael-steele_a_23617441%2F%3Fncid%3Dother_twitter_cooo9wqtham%26utm_campaign%3Dshare_twitter&text=Ex-GOP%2C%20Democratic%20Party%20Chiefs%20Join%20Canadian%20Cannabis%20Firm" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2018-12%2Fabeab5e0-ff07-11e8-9faf-71e7594411a8&client=cbc79c14efcebee57402&signature=5bf49091dc36bb99df339374fa8698ec17e563d9" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F12%2F13%2Ftilray-howard-dean-michael-steele_a_23617441%2F%3Fncid%3Dother_pinterest_fs145zajjbm%26utm_campaign%3Dshare_pinterest" target="_blank"></a></li><li class="gplus share-bar__item"><a class="share-bar__item-link icon-Social_Gplus yr-share-item" data-social-name="gplus" aria-label="Share on Gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F12%2F13%2Ftilray-howard-dean-michael-steele_a_23617441%2F%3Fncid%3Dother_gplus_yoyy0seesnm%26utm_campaign%3Dshare_gplus" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" aria-label="Share on Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F12%2F13%2Ftilray-howard-dean-michael-steele_a_23617441%2F%3Fncid%3Dother_tumblr_e5pvwjig3j0%26utm_campaign%3Dshare_tumblr&name=Howard%20Dean%20And%20Michael%20Steele%2C%20Former%20U.S.%20Party%20Chiefs%2C%20Join%20Canadian%20Cannabis%20Firm%20Tilray%20%7C%20HuffPost%20Canada" target="_blank"></a></li><li class="flipboard share-bar__item"><a class="share-bar__item-link icon-Social_Flipboard yr-share-item" data-social-name="flipboard" aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F12%2F13%2Ftilray-howard-dean-michael-steele_a_23617441%2F%3Fncid%3Dother_flipboard_loanehh4xwc%26utm_campaign%3Dshare_flipboard" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=Howard%20Dean%20And%20Michael%20Steele%2C%20Former%20U.S.%20Party%20Chiefs%2C%20Join%20Canadian%20Cannabis%20Firm%20Tilray%20%7C%20HuffPost%20Canada&body=Article: https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F12%2F13%2Ftilray-howard-dean-michael-steele_a_23617441%2F%3Fncid%3Dother_email_o63gt2jcad4%26utm_campaign%3Dshare_email" target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.ca%2F2018%2F12%2F13%2Ftilray-howard-dean-michael-steele_a_23617441%2F" target="_blank"></a></li></ul></div>
    <div class="author-byline yr-byline">
            
    <ul class="author-list">
        <li class="author-card yr-author-card">
    <div class="author-card__headshot noheadshot"></div>
    <div class="author-card__details">
                            <span class="author-card__microbio">Canadian Press</span>
            </div>
</li>
    </ul>
    </div></header>
        
        <div class="page__content__row row--no-border">
                            <div class="col col--body-center">
                    <div class="entry__below-entry">
                                                    
<div class="entry__content  js-entry-content">
    
        
        
    
        
        
        
                        
            
                                
        <div class="top-media yr-top-media">
            <div class="top-media__image image">
                <img class="image__src" src="https://o.aolcdn.com/images/dims3/GLOB/crop/2386x1196+0+40/resize/630x315!/format/jpg/quality/85/https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2018-12%2Fabeab5e0-ff07-11e8-9faf-71e7594411a8" alt="Former Vermont Governor and presidential candidate Howard Dean speaks at the Democratic National Convention in Philadelphia, Pa., July 26, 2016. Dean is among a number of prominent people who have joined the advisory board of Canadian cannabis firm Tilray.">
                <div class="image__credit">
                    Lucy Nicholson / Reuters
                </div>
                <div class="image__caption">
                    Former Vermont Governor and presidential candidate Howard Dean speaks at the Democratic National Convention in Philadelphia, Pa., July 26, 2016. Dean is among a number of prominent people who have joined the advisory board of Canadian cannabis firm Tilray.
                </div>
            </div>
        </div>
        
    <div class="entry__body" data-part="contents">
            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class=
         "advertisement sharebox_260x60"  "ad_spot desktop-only">
        
    </div>

        <div class="post-contents yr-entry-text">
            <p>NANAIMO, B.C. &mdash; Pot producer Tilray Inc. has added some political heft to its international advisory board, including former foreign affairs ministers from around the world and former chairmen of the U.S. Democratic and Republican national committees.</p><p>The inaugural members announced by the cannabis grower include former Canadian minister of foreign affairs Lloyd Axworthy as well as Australia's former minister Alexander John Gosse Downer and Germany's Joschka Fischer.</p><p><strong><em>Watch: What to know about cannabis and credit cards. Story continues below.</em></strong></p><!-- TAG START { player: "HuffPost Canada Autoplay", owner: "AOL Canada", for: "AOL Canada" } --><div data-aria-label="Video" data-provider="vidible" data-published="December 13, 2018 20:41" data-videovertical="" id="58e28f10c214e34d93b12069" class="vdb_player vdb_58e28f10c214e34d93b12069564e003d67b62214082cc703 vidible-b-page-content" vdb_params="m.responsive=1&loadingplaceholder=1&m.embeded=cms_video_plugin_cms.publishing.oath.com&m.fwsitesection=ca.business&m.onLoad=vidibleOnPlayerReady" data-placeholder="//img.vidible.tv/prod/2018-10/29/5bd63d94f3447857b0dc3e81/5bd63f50e39d15254974e211_o_U_v1.jpg?w=1440&amp;h=900&amp;q=60"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/bid=5b7607b4faf63600013b9821/pid=58e28f10c214e34d93b12069/vid=5bd63d94f3447857b0dc3e81,5c112cf0367f6d282706ccd7,5bca1cb4655b6861571350ac,5bf8581b943c3c307f66fcb1,5bcf2de10822e82bb5e5284f/564e003d67b62214082cc703.js?m.responsive=1&loadingplaceholder=1&m.embeded=cms_video_plugin_cms.publishing.oath.com&m.fwsitesection=ca.business&m.onLoad=vidibleOnPlayerReady"></script></div><!-- TAG END { date: 12/13/18 } --><p></p><p>The Nanaimo, B.C.-based company also named former U.S. Democratic Party chairman and former Vermont governor Howard Dean along with Michael Steele, the former head of the U.S. Republican Party and ex Maryland lieutenant governor.</p><p>Tilray's chief executive Brendan Kennedy says its international advisory board will guide the company on its rapidly expanding global business.</p><blockquote><h2><strong>Earlier on HuffPost Canada:</strong></h2><br /><ul><li><a e="" href="https://www.huffingtonpost.ca/2018/10/02/employers-ban-marijuana-canada_a_23548611/?utm_campaign=canada_dau" target="_hplink">Can Employers Ban Workers From Using Cannabis In Their Private Lives After Legalization?</a></li><li><a href="https://www.huffingtonpost.ca/2018/09/29/canadian-cannabis-dominate-industry_a_23545796/?utm_campaign=canada_dau" target="_hplink">U.S. Cannabis Producers Fear Canada Will 'Dominate The Industry'</a></li><li><a href="https://www.huffingtonpost.ca/2018/10/16/how-to-talk-to-kids-about-weed_a_23562588/?utm_campaign=canada_dau" target="_hplink">How To Talk To Your Kids About Weed</a></li></ul></blockquote><p>Many former politicians and political operatives have made a foray into the legal pot industry, with former Canadian prime minister Brian Mulroney recently joining prominent former U.S. politicians on the board of New York-based cannabis company Acreage Holdings.</p><p>Meanwhile, the number of countries legalizing pot for medical use continues to grow, with South Korea among the latest to give cannabis the green light.</p><!-- Source --><!-- Photo: https://s3.amazonaws.com/aion-media/canpr2/12-13-18/CPT115519796.jpg, Caption: Tilray's product line of capsules, oils, and dried marijuana are shown at head office in Nanaimo, B.C., on November 29, 2017. THE CANADIAN PRESS/Chad Hipolito -->
        </div>

        <div class="yr-entry-footer">
            
            <div id="modulous_article_bottom" class="ad_spot">
    <p>
  <a href="/newsletter/canada-daily-brief" target="_blank">
    <input alt="" src="http://o.aolcdn.com/hss/storage/midas/6f75d454e8b3a83f897f46c67e35a439/206275680/news+newletter+promo+comma.png" style="width: 100%; height: auto;" type="image"/>
  </a>
</p>
</div>

            
                            <div class="author-byline author-byline--footer">
                                                                <div class="entry-corrections ">
                                
         

<a class="follow-us__correction" data-post-origin="amp" data-post-id="23617441"
data-edition="ca" id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>
                        </div>
                    
                    
<ul class="author-list yr-authors">
            <li class="author-card yr-author-card">
    <div class="author-card__headshot noheadshot"></div>
    <div class="author-card__details">
                            <span class="author-card__microbio">Canadian Press</span>
            </div>
</li>
    </ul>

                                                        </div>
            
            
<div class="tag-cloud yr-tag-cloud">
    <span class="tag-more">MORE:</span>        <a class="tag" href="/news/business/">Business</a>        <a class="tag" href="/news/cannabis-canada/">cannabis Canada</a>        <a class="tag" href="/news/howard-dean/">Howard Dean</a>        <a class="tag" href="/news/michael-steele/">Michael Steele</a>        <a class="tag" href="/news/tilray/">Tilray</a></div>

                                </div>

                
        <div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</div>

                        
                                                                                    <div class="spotim-recirc">
	<div data-spotim-module="recirculation" data-spot-id="sp_d0oLykNf"></div>
	<script async src="https://recirculation.spot.im/spot/sp_d0oLykNf"></script>
</div>
                                                            <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>

                    
                            <script async src="https://launcher.spot.im/spot/sp_d0oLykNf"
    data-spotim-module="spotim-launcher"
    data-messages-count="3"    data-facebook-url="https://www.huffingtonpost.ca/2018/12/13/tilray-howard-dean-michael-steele_a_23617441/"
    data-post-url="https://www.huffingtonpost.ca/2018/12/13/tilray-howard-dean-michael-steele_a_23617441/"
    data-post-id="amp-23617441"></script>                        </div>

<!-- Mobile Conversations -->
                                                            <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-3r",
            container: c.id,
            placement: "Below Article Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                            <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                                    
                    </div>
                </div>
            
                                                            <div class="col col--body-right yr-col-body-right">
                                                                                                                        <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_right_rail_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93318744';

// Override adtech_call_type
var delivery_type = "" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "f"; break;
}



var args = [adId, 'RR', 'RR'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
</div>                                                                                                                                                                        <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                    

            <div id="right-rail-trending">
            <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page yr-trending">
                <div class="recirc__zone__title">
                    <h3 class="recirc__title trending">
                        Trending
                    </h3>
                </div>

                
                    <div id="trending_1" class="recirc__content">
                        <div class="card  recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/2014/12/10/elf-on-the-shelf-ideas_n_6301992.html?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/150x150/format/jpg/quality/85/http%3A%2F%2Fi.huffpost.com%2Fgen%2F2375034%2Fimages%2Fn-ELF-ON-THE-SHELF-IDEAS-628x314.jpg" alt="Naughty Elf On The Shelf Photos Will Make You">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/2014/12/10/elf-on-the-shelf-ideas_n_6301992.html?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Naughty Elf On The Shelf Photos Will Make You Blush</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_2" class="recirc__content">
                        <div class="card  recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/2014/12/04/gifts-for-boyfriend_n_6271548.html?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/150x150/format/jpg/quality/85/http%3A%2F%2Fi.huffpost.com%2Fgen%2F2354848%2Fimages%2Fn-BOYFRIEND-GIFT-628x314.jpg" alt="20 Christmas Gifts Your Boyfriend Will">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/2014/12/04/gifts-for-boyfriend_n_6271548.html?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">20 Christmas Gifts Your Boyfriend Will Love</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_3" class="recirc__content">
                        <div class="card  recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/2018/12/13/toronto-vancouver-vulnerable-interest-rates_a_23617291/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/721x720+182+0/resize/150x150!/format/jpg/quality/85/https%3A%2F%2Fs3.amazonaws.com%2Faion-media%2Fcanpr2%2F12-13-18%2FCPT511519674.jpg" alt="Vancouver Residents Owe Stunning $2.42 For Every Dollar Of">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/2018/12/13/toronto-vancouver-vulnerable-interest-rates_a_23617291/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Vancouver Residents Owe Stunning $2.42 For Every Dollar Of Income</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_4" class="recirc__content">
                        <div class="card  recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/2014/12/09/christmas-gift-ideas-secret-santa_n_6296144.html?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/150x150/format/jpg/quality/85/http%3A%2F%2Fi.huffpost.com%2Fgen%2F2371292%2Fimages%2Fn-SECRET-SANTA-GIFT-IDEAS-628x314.jpg" alt="30 Last-Minute Secret Santa Gift Ideas Under">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/2014/12/09/christmas-gift-ideas-secret-santa_n_6296144.html?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">30 Last-Minute Secret Santa Gift Ideas Under $15</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_5" class="recirc__content">
                        <div class="card  recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/2018/12/12/bombardier-via-rail-siemens_a_23616582/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/721x720+113+0/resize/150x150!/format/jpg/quality/85/https%3A%2F%2Fs3.amazonaws.com%2Faion-media%2Fcanpr2%2F12-12-18%2FCPT108519518.jpg" alt="'Inconceivable': Bombardier Loses Via Rail Contract To Germany's">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/2018/12/12/bombardier-via-rail-siemens_a_23616582/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">&#039;Inconceivable&#039;: Bombardier Loses Via Rail Contract To Germany&#039;s Siemens</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_6" class="recirc__content">
                        <div class="card  recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/paula-gordon/breast-cancer-screening-guidelines-update_a_23616361/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/3327x3325+865+0/resize/150x150!/format/jpg/quality/85/https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2018-12%2F0118cc70-fe3e-11e8-bfed-1ae162a43f63" alt="Why Do Canada's New Breast Cancer Guidelines Advise Against Life-Saving">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/paula-gordon/breast-cancer-screening-guidelines-update_a_23616361/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Why Do Canada&#039;s New Breast Cancer Guidelines Advise Against Life-Saving Screenings?</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                            </section>
        </div>
                                                                                        

    

<style type="text/css">
    .follow-us__body::before {
        background-color: #0dbe98;
    }

    .follow-us .newsletter-signup input[type="submit"] {
        color: #0dbe98;
    }
</style>


<div class="desktop-only follow-us yr-follow-us">
    <section class="follow-us__body">

        <div class="follow-us__header">
            <h3>SUBSCRIBE AND FOLLOW</h3>
        </div>

                    
<div class="email" style="display: list-item;">
    <div class="follow-us__description">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a href="https://www.huffingtonpost.ca/p/privacy-policy" target="_blank">Learn more</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="business">
        
        <input class="text" name="email" placeholder="address@email.com" type="text" aria-label="Your Email">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup__submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
        
        <ul class="follow-us__networks">
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item "
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/huffpostcanada"
                       href="https://twitter.com/huffpostcanada"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item even"
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://facebook.com/HuffPostCanada"
                       href="https://facebook.com/HuffPostCanada"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="snapchat follow-us-networks-item "
                    data-network="snapchat"
                    data-social-overlay="follow-us__snapchat-overlay">

                    <a class="snapchat follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="images/snapchat/huffpost-ca.png"
                       href="images/snapchat/huffpost-ca.png"
                       data-social-name="snapchat"
                       title="Follow us on Snapchat"
                       target="_blank"
                       style=""
                    >
                        <img class="image-icon" src="https://amp.assets.huffpost.com/assets-81138f33206bc0d8438d14e4d62d7734/images/icons/icon-snapchat.png" role="presentation">

                        <span class="follow-us-networks-item-link-text" style="">Snapchat</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item even"
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.instagram.com/HuffPostCanada"
                       href="https://www.instagram.com/HuffPostCanada"
                       data-social-name="instagram"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                            
                                                
                                                    
                                                    
                
                <li class="flipboard follow-us-networks-item  large"
                    data-network="flipboard"
                    data-social-overlay="follow-us__flipboard-overlay">

                    <a class="flipboard follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://flipboard.com/@HuffPostCanada"
                       href="https://flipboard.com/@HuffPostCanada"
                       data-social-name="flipboard"
                       title="Follow us on Flipboard"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Flipboard"></i>

                        <span class="follow-us-networks-item-link-text" style="">Flipboard</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>

    <div id="follow-us__snapchat-overlay" class="social-overlay social-overlay--snapchat hidden"><div class="social-overlay__content"><div class="social-overlay__close"><div class="icon-close-x"></div><span>CLOSE</span></div><div class="social-overlay__qr"><a href="https://amp.assets.huffpost.com/assets-81138f33206bc0d8438d14e4d62d7734/images/snapchat/huffpost-ca.png" target="_blank"><img src="https://amp.assets.huffpost.com/assets-81138f33206bc0d8438d14e4d62d7734/images/snapchat/huffpost-ca.png"></a></div></div></div>

                                                                                    <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <div id="hp-gemini-rr-lower"></div>
<script type="text/javascript">
(function(w){
  w.adUnitCode = w.adUnitCode || [];
  w.adUnitCode.push("b971b044-24a6-4cdf-a6d5-52e7ddd5708d");
})(window);
</script>
</div>                                                                                    <div class="card card--most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        <div id="taboola-right-rail-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-right-rail-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-2r",
            container: c.id,
            placement: "Right Rail Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
    </div>
</div>                                                                                    <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    
</div>
                                                                                    


            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
    

    <div id="videos-for-you">
        <section class="component js-scroll loaded recirc recirc--video recirc--apage recirc--page yr-videos-for-you">
            <div class="recirc__zone__title">
                <h3 class="recirc__title">
                    <span class="recirc__title__text">Videos</span>
                </h3>
            </div>                
                <div id="video_1" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/12/12/prince-harry-meghan-markle-wax-figures_a_23616184/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Prince Harry, Meghan Markle Live Wax Figures Are A New Level Of Creepy</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/12/12/prince-harry-meghan-markle-wax-figures_a_23616184/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-12%2F11%2F5c10334d7cd84478aec8acc0%2F5c10334c5d48e80001aee7f7_o_F_v1.jpg&client=cbc79c14efcebee57402&signature=bc7c2ce8cd3c0294bf4f32b8d906d31d7214e1a5" class="bitmap" alt="Prince Harry, Meghan Markle Live Wax Figures Are A New Level Of" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_2" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/12/11/canada-most-stolen-car-2018_a_23615472/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Canada's Most Stolen Car 2018: Ford F-350 Tops IBC List Once Again</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/12/11/canada-most-stolen-car-2018_a_23615472/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2018-12%2Fe63e45e0-fd72-11e8-8fe3-c5cbebafcc04&client=cbc79c14efcebee57402&signature=df0933ae973cac921a8efdafd706740a864e47f3" class="bitmap" alt="Canada's Most Stolen Car 2018: Ford F-350 Tops IBC List Once" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_3" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/12/10/meghan-markle-prince-harry-birth-plan_a_23614113/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Meghan Markle And Prince Harry Are Researching Hypnobirthing: Report</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/12/10/meghan-markle-prince-harry-birth-plan_a_23614113/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-12%2F07%2F5c0a983c0822e807ebcd9448%2F5c0a983c76c07d0001dfdfc4_o_F_v1.jpg&client=cbc79c14efcebee57402&signature=c342b0596266b6897c27a98293048c36403ceb1f" class="bitmap" alt="Meghan Markle And Prince Harry Are Researching Hypnobirthing:" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_4" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/12/11/best-canadian-cities-business-investment_a_23615568/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Best Canadian Cities For Business Investment Include St. John's, Saskatoon: C.D. Howe Institute</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/12/11/best-canadian-cities-business-investment_a_23615568/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2018-12%2Ff83c3ac0-fd83-11e8-b37d-e37a8d834b07&client=cbc79c14efcebee57402&signature=894310c58c07bab80adb115a036f3b101399e42e" class="bitmap" alt="Best Canadian Cities For Business Investment Include St. John's, Saskatoon: C.D. Howe" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_5" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/12/07/who-is-meng-wanzhou-5-things-to-know-about-huaweis-cfo_a_23612081/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Who Is Meng Wanzhou? 5 Things To Know About Huawei's CFO</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/12/07/who-is-meng-wanzhou-5-things-to-know-about-huaweis-cfo_a_23612081/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-uploaded-images%2F2018-12%2F180c7d40-fa66-11e8-b9d7-43493db98072&client=cbc79c14efcebee57402&signature=02cf9542748f6452874298ebf135f10fba0fb8c2" class="bitmap" alt="Who Is Meng Wanzhou? 5 Things To Know About Huawei's" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_6" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/12/12/dry-winter-skin_a_23616372/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Beauty Tips To Combat Dry Winter Skin, Lips And Hair</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/12/12/dry-winter-skin_a_23616372/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-12%2F06%2F5c094d3c1cdabd6dc8d498df%2F5c094d3c76c07d0001dfda5c_o_F_v1.jpg&client=cbc79c14efcebee57402&signature=582bcdcc5bde94a51eebb6ff54bc9fc175891b78" class="bitmap" alt="Beauty Tips To Combat Dry Winter Skin, Lips And" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_7" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/12/11/albertas-grotto-mountain-caves-make-for-otherworldly-concert-backdrop_a_23615585/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Alberta's Grotto Mountain Caves Make For Otherworldly Concert Backdrop</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/12/11/albertas-grotto-mountain-caves-make-for-otherworldly-concert-backdrop_a_23615585/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-uploaded-images%2F2018-12%2Fc55ca490-fd89-11e8-abf9-a8bfafb0404a&client=cbc79c14efcebee57402&signature=4810fc2f7454fe470c781cc2abb5bd9ee3652aaf" class="bitmap" alt="Alberta's Grotto Mountain Caves Make For Otherworldly Concert" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_8" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/12/11/life-after-birth-postpartum-hair-loss_a_23615274/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Life After Birth: What No One Told You About Postpartum Hair Loss</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/12/11/life-after-birth-postpartum-hair-loss_a_23615274/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-uploaded-images%2F2018-12%2F5f773f40-fd58-11e8-b7fb-63ed678fe503&client=cbc79c14efcebee57402&signature=ff62317263ac5c81a7c07a18ed74e983f9d5c506" class="bitmap" alt="Life After Birth: What No One Told You About Postpartum Hair" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_9" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/12/10/migraine-prevention-treatment_a_23614128/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Migraine Prevention And Treatment: How To Head Off The Pain </a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/12/10/migraine-prevention-treatment_a_23614128/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2018-12%2Fa170d460-fc8b-11e8-b7c9-b96e91745b4a&client=cbc79c14efcebee57402&signature=3dcddedda9a1cc210d14c22cabd231f13595c6aa" class="bitmap" alt="Migraine Prevention And Treatment: How To Head Off The" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_10" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/12/06/the-little-mermaid-consent_a_23610575/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">'Kiss The Girl' From 'The Little Mermaid' Called Out For Being Misogynistic In #MeToo Era</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/12/06/the-little-mermaid-consent_a_23610575/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-12%2F05%2F5c0819c0c2ec1043792ec27c%2F5c0819c050a95800015bcbb1_o_F_v1.jpg&client=cbc79c14efcebee57402&signature=425528c0119fd2feec71a05c4513207982ce82e5" class="bitmap" alt="'Kiss The Girl' From 'The Little Mermaid' Called Out For Being Misogynistic In #MeToo" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                    </section>
    </div>
                                                                                                            </div>
                                                </div>
    </article>
                </div>
            </div>
        </div>

                                        
    
                
    
        <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-81138f33206bc0d8438d14e4d62d7734/images/icons/newsletter-toaster.png" role="presentation">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO OUR NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="business">
                                        <input name="newsid" type="hidden" value="8032ff1717f89bdc9c8b567c6c3f8775">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                        


<footer id="desktop__main_footer" class="yr-footer">
            <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-81138f33206bc0d8438d14e4d62d7734/images/logos/HuffPost.svg" role="presentation">
                            </a>
        </div>
        <div class="footer__lists bn-footer-links yr-footer-links">
                        
                                                                                                                                                                                                                
                                        
            
            
            <ul class="footer__list footer__list--short">
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="https://advertising.aol.com/brands/huffington-post">
                                Advertise
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/frequently-asked-question">
                                FAQ
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/terms">
                                User Agreement (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/privacy-policy">
                                Privacy (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/frequently-asked-question">
                                Comment Policy
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/about-us">
                                About Us
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="https://adinfo.aol.com/about-our-ads/">
                                About Our Ads
                            </a>
                                            </li>
                                            </ul>
        </div>
       
             </div>
    <div class="footer__bottom">
        <div class="footer__bottom__logo">
            <a href="https://www.oath.com">
                                    <img class="footer__bottom__logo__image" src="https://amp.assets.huffpost.com/assets-81138f33206bc0d8438d14e4d62d7734/images/oath-footer-white.svg" alt="OATH">
                            </a>
        </div>
        <div class="footer__bottom__nav">
                            <div class="footer__bottom__nav__item">
                                            Copyright © 2018 TheHuffingtonPost.com, Inc.
                                    </div>
                            <div class="footer__bottom__nav__item">
                                            "The Huffington Post" is a registered trademark of TheHuffingtonPost.com, Inc. All rights reserved.
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
        
        <div class="popup-overlay"></div>

        
        <!-- ads_bottom_1x1 -->
        <div id="modulous_bottom_1x1" class="ad_spot">
            <style type="text/css">
.col--body-right .ad_spot { overflow: visible !important; }
</style><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1020959.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
        </div>

                <!--modulous footer -->
        
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script type="text/javascript">
(function(w){
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.ca/">https://m.huffingtonpost.ca/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    

<script>
var _comscore = _comscore || [];
_comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"CANADA-BUSINESS","c6":"","c15":"","options":{"url_append":"comscorekw=CANADA-BUSINESS"}});

(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=CANADA-BUSINESS&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.ca"></div>
</div>
<script>
var guce_referrer_us = getQueryStringParameter(window.location.href, "guce_referrer_us");
if(guce_referrer_us) {
  var referer = base64Url_decode(guce_referrer_us);
  PARSELY = {
      autotrack: false,
      onload: function() {
          PARSELY.beacon.trackPageView({
              urlref: referer
          });
          return true;
      }
  }
}
</script>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
<!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1848440758782548'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "Business",
    "tags": [
        "business",
        "cannabis-canada",
        "howard-dean",
        "michael-steele",
        "tilray"
    ],
    "ncid": ""
});</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1848440758782548&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->
                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>
        
        <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-81138f33206bc0d8438d14e4d62d7734/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-81138f33206bc0d8438d14e4d62d7734/js/scripts.min.js"></script>


    
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
            HPPOST.postTitle = "Howard Dean And Michael Steele, Former U.S. Party Chiefs, Join Canadian Cannabis Firm Tilray";
            HPPOST.postUrl = "//www.huffingtonpost.ca/2018/12/13/tilray-howard-dean-michael-steele_a_23617441/";
            HPPOST.isWide = "false";
            HPPOST.playListID = "";
            HPPOST.playerID = "";
            HPPOST.companyID = "564e003d67b62214082cc703";

    </script>

    <script src="https://amp.assets.huffpost.com/assets-81138f33206bc0d8438d14e4d62d7734/js/entry.min.js"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "\x3Cdiv\x20id\x3D\x22adtech_slideshow_300x250_req\x22\x20class\x3D\x22adtech\x2Dadspot\x20ad\x2Dslideshow_300x250_req\x22\x3E\x3C\x2Fdiv\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x0D\x0A\x28function\x28\x29\x7B\x0D\x0A\x0D\x0Avar\x20adsDiv\x20\x3D\x20document.getElementById\x28\x27adtech_slideshow_300x250_req\x27\x29\x3B\x0D\x0AadsDiv.id\x20\x3D\x20adsDiv.id\x20\x2B\x20Math.round\x28Math.random\x28\x29\x2A1e16\x29\x3B\x0D\x0Avar\x20adId\x20\x3D\x20\x27963888976\x27\x3B\x0D\x0A\x0D\x0A\x2F\x2F\x20Override\x20adtech_call_type\x0D\x0Avar\x20delivery_type\x20\x3D\x20\x22default\x22\x20\x7C\x7C\x20\x22\x22\x3B\x0D\x0Avar\x20adtech_call_type\x20\x3D\x20\x22\x22\x3B\x0D\x0Aswitch\x20\x28delivery_type\x29\x20\x7B\x0D\x0A\x09case\x20\x22by_request\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22text\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22text\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22iframe\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22iframe\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22iframe_proxy\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22f\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22collapsed\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22fc\x22\x3B\x20break\x3B\x0D\x0A\x09default\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x7D\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20args\x20\x3D\x20\x5BadId,\x20\x27300\x27,\x20\x27250\x27,\x20adtech_call_type\x5D\x3B\x0D\x0Aif\x20\x28typeof\x20debugadcode\x20\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20debugadcode\x28\x27AdTech\x27,\x20\x7Bplacement\x3A\x20\x27slideshow_300x250_req\x27,\x20args\x3A\x20args\x7D,\x20adsDiv\x29\x3B\x20\x7D\x0D\x0Aargs.push\x28adsDiv\x29\x3B\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20reloadAd\x20\x3D\x20function\x28ev,\x20elem\x29\x20\x7B\x20\x0D\x0A\x20\x20if\x20\x28elem\x20\x26\x26\x20\x21elem.contains\x28adsDiv\x29\x29\x20\x7B\x20return\x3B\x20\x7D\x0D\x0A\x20\x20var\x20refreshRate\x20\x3D\x201\x3B\x20\x20\x0D\x0A\x20\x20if\x20\x28typeof\x20adsDiv.reloadCount\x20\x3D\x3D\x20\x27undefined\x27\x29\x20\x7B\x20\x0D\x0A\x20\x20\x20\x20adsDiv.reloadCount\x20\x3D\x200\x3B\x0D\x0A\x20\x20\x20\x20htmlAdWH.apply\x28window,\x20args\x29\x3B\x0D\x0A\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x7D\x20else\x20\x7B\x20adsDiv.reloadCount\x2B\x2B\x3B\x20\x7D\x0D\x0A\x20\x20\x0D\x0A\x20\x20if\x20\x28adsDiv.reloadCount\x20\x25\x20refreshRate\x20\x3D\x3D\x200\x20\x26\x26\x20typeof\x20adsReloadAd\x20\x3D\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20adsReloadAd\x28adsDiv\x29\x3B\x20\x7D\x0D\x0A\x7D\x3B\x0D\x0A\x0D\x0Avar\x20reloadAdHandler\x20\x3D\x20function\x28jQuery\x29\x20\x7B\x20jQuery\x28document\x29.on\x28\x27reloadAd\x27,\x20reloadAd\x29\x3B\x20\x7D\x0D\x0A\x0D\x0Awindow.jQuery\x20\x26\x26\x20reloadAdHandler\x28jQuery\x29\x20\x7C\x7C\x0D\x0Awindow.require\x20\x26\x26\x20require\x28\x5B\x27jquery\x27\x5D,\x20reloadAdHandler\x29\x3B\x0D\x0A\x0D\x0AadSetInView\x28\x270\x27\x29\x3B\x0D\x0A\x0D\x0A\x7D\x28\x29\x29\x3B\x0D\x0A\x0D\x0A\x3C\x2Fscript\x3E";
        Mobileweb.ads.slideshowTop = "";
        Mobileweb.init();
    </script>

                <script type="text/javascript">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</script>
        
                            

        
        
    </body>
</html>

