

<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>Andrew Scheer Joins Scott Moe, Blaine Higgs At Pro-Pipeline Rally | HuffPost Canada</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

	<meta name="description" content="&quot;What we need is a federal government that supports our resource industries across this nation,&quot; the Saskatchewan premier said." />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/5400x2839+0+0/resize/1200x630!/format/jpg/quality/85/https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-uploaded-images%2F2019-02%2F796dd5f0-324e-11e9-bff6-8b3efc2ff146" />
		<meta property="og:site_name" content="HuffPost Canada" />
		<meta property="og:title" content="Scheer Teams Up With  2 Premiers At Pro-Pipeline Rally" />
		<meta property="og:description" content="&quot;What we need is a federal government that supports our resource industries across this nation,&quot; the Saskatchewan premier said." />
		<meta property="og:url" content="https://www.huffingtonpost.ca/2019/02/16/andrew-scheer-scott-moe-blaine-higgs_a_23671186/" />
		<meta property="og:app_id" content="100792273348438" />
		<meta property="fb:app_id" content="100792273348438" />
		<meta property="twitter:site" content="huffpostcanada" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="Scheer Teams Up With  2 Premiers At Pro-Pipeline Rally" />
		<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/5400x2839+0+0/resize/1200x630!/format/jpg/quality/85/https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-uploaded-images%2F2019-02%2F796dd5f0-324e-11e9-bff6-8b3efc2ff146" />
		<meta name="twitter:description" content="&quot;What we need is a federal government that supports our resource industries across this nation,&quot; the Saskatchewan premier said." />
		<meta property="fb:pages" content="212705892082931" />
		<meta name="robots" content="noodp,noydir" />
		<meta property="keywords" content="Andrew Scheer,Bill C-69,Blaine Higgs,News,Politics,Scott Moe" />
		<meta property="og:image:url" content="https://o.aolcdn.com/images/dims3/GLOB/crop/5400x2839+0+0/resize/1200x630!/format/jpg/quality/85/https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-uploaded-images%2F2019-02%2F796dd5f0-324e-11e9-bff6-8b3efc2ff146" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_CA" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="Politics " />
		<meta property="article:tag" content="Andrew Scheer,Bill C-69,Blaine Higgs,News,Politics,Scott Moe" />
		<meta property="article:published_time" content="2019-02-16T20:00:00-05:00" />
		<meta property="article:modified_time" content="2019-02-16T20:09:09-05:00" />
		<meta name="can-recommend" content="true" />
	    <link rel="canonical" href="https://www.huffingtonpost.ca/2019/02/16/andrew-scheer-scott-moe-blaine-higgs_a_23671186/">


                
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.ca/2019/02/16/andrew-scheer-scott-moe-blaine-higgs_a_23671186/"
    },
    "headline": "Andrew Scheer Joins Scott Moe, Blaine Higgs At Pro-Pipeline Rally",
    "image": {
        "@type": "ImageObject",
        "url": "https://o.aolcdn.com/images/dims?quality=80&thumbnail=1200%2C630&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F5400x2839%2B0%2B0%2Fresize%2F1200x630%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttps%253A%252F%252Fmedia-mbst-pub-ue1.s3.amazonaws.com%252Fcreatr-uploaded-images%252F2019-02%252F796dd5f0-324e-11e9-bff6-8b3efc2ff146&client=cbc79c14efcebee57402&signature=c05a93ee05007d371a41eb3ae25c265234a6f7f5",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2019-02-16T20:00:00-05:00",
    "datePublished": "2019-02-16T20:00:00-05:00",
    "dateModified": "2019-02-16T20:09:09-05:00",
    "author": {
        "@type": "Person",
        "name": "Ryan Maloney"
    },
    "creator": {
        "@type": "Person",
        "name": "Ryan Maloney"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.ca",
        "name": "HuffPost Canada",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-b85467a1ee3753cd1ffcf021747a8d03/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "description": "\"What we need is a federal government that supports our resource industries across this nation,\" the Saskatchewan premier said.",
    "articleSection": "Politics ",
    "keywords": [
        "Andrew Scheer",
        "Bill C-69",
        "Blaine Higgs",
        "News",
        "Politics",
        "Scott Moe",
        "@newsletter-politics1",
        "@gamp",
        "type: news"
    ],
    "inLanguage": "en_CA",
    "thumbnailUrl": "https://o.aolcdn.com/images/dims?quality=80&thumbnail=200%2C150&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-uploaded-images%2F2019-02%2F796dd5f0-324e-11e9-bff6-8b3efc2ff146&client=cbc79c14efcebee57402&signature=6fed9c96a7b379f400e103cfc04aaf48ac55e93e",
    "url": "https://www.huffingtonpost.ca/2019/02/16/andrew-scheer-scott-moe-blaine-higgs_a_23671186/"
}
    </script>

    <link rel="amphtml" href="https://m.huffingtonpost.ca/amp/2019/02/16/andrew-scheer-scott-moe-blaine-higgs_a_23671186/">


<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.ca/2019/02/16/andrew-scheer-scott-moe-blaine-higgs_a_23671186/" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-b85467a1ee3753cd1ffcf021747a8d03/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-b85467a1ee3753cd1ffcf021747a8d03/favicon.ico" type="image/x-icon" />

<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-b85467a1ee3753cd1ffcf021747a8d03/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-b85467a1ee3753cd1ffcf021747a8d03/css/styles.min.css">

<!--[if IE]>
<script src="https://amp.assets.huffpost.com/assets-b85467a1ee3753cd1ffcf021747a8d03/js/promise.min.js"></script>
<![endif]-->

    
    
    


    <meta name="oath:guce:product-eu" content="false"/>
    <meta name="oath:guce:consent-host" content="guce.huffingtonpost.ca"/>
    <meta name="oath:guce:locale" content="en-ca"/>
    <meta name="oath:guce:inline-consent" content="true"/>

                <!-- guce.js script -->
        <script async src="https://s.yimg.com/oa/guce.js"></script>
    
            <!--/*! CMP 2.8.0 Copyright 2018 Oath Holdings, Inc. */ -->
        <script type="text/javascript">
        !function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{configurable:!1,enumerable:!0,get:r})},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/",n(n.s=2)}({2:function(e,t){!function(){var e=!1;function t(e){var t="string"==typeof e.data,n=e.data;if(t)try{n=JSON.parse(e.data)}catch(e){}if(n&&n.__cmpCall){var r=n.__cmpCall;window.__cmp(r.command,r.parameter,function(n,o){var a={__cmpReturn:{returnValue:n,success:o,callId:r.callId}};e&&e.source&&e.source.postMessage(t?JSON.stringify(a):a,"*")})}}"function"==typeof __cmp||(window.__cmp=function(){var t=arguments;if(__cmp.a=__cmp.a||[],!t.length)return __cmp.a;"ping"===t[0]?t[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(t))},function e(){if(document.body&&document.body.firstChild){var t=document.body,n=document.createElement("iframe");n.style.display="none",n.height=n.width=0,n.name="__cmpLocator",t.insertBefore(n,t.firstChild)}else setTimeout(e,5)}(),window.addEventListener?window.addEventListener("message",t,!1):window.attachEvent("onmessage",t))}()}});
        </script>
        <!-- End Consent Manager Tag : Stubbed (minified) -->
        <!-- Consent Manager Tag : Script -->
        <script type="text/javascript" src="https://consent.cmp.oath.com/cmp.js" async></script>
    

<script src="https://amp.assets.huffpost.com/assets-b85467a1ee3753cd1ffcf021747a8d03/js/common.min.js"></script>


                
                            
    <!-- IOS Smart App Banner -->
    <meta content="app-id=306621789, app-argument=huffpostnews://?entryID=amp-23671186" name="apple-itunes-app">

    <!-- Android Smart App Banner -->
    <link rel="manifest" href="/manifest.json">

        
                <script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=politics;kvpagetype=bpage:listicle:news:slideshow;kventryid=23671186;kvpubmarket=ca;kvcmsid=hpo:23671186;kveditags=andrew-scheer:scott-moe:politics:bill-c-69:@gamp:news:blaine-higgs:@newsletter-politics1;kvpublisher=huffpost;kvvert=politics;kvblogger=stephanie-taylor"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://s.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">

  
  
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="politics" />
<script>
window.commercial_video = {
  "site_and_category":"ca.politics",
  "package":null
};

</script>
<script>
if (typeof HPAds !== 'undefined' && HPAds.ad_reload) {
  HPAds.ad_reload_old = HPAds.ad_reload;
  HPAds.ad_reload = function(placement, id) {
    jQuery(document).trigger('reloadAd', document.getElementById(id));
    HPAds.ad_reload_old.apply(this, arguments);
  };
}
</script>
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  
  

  

  

  

  
  w.geminiApiKey = "PRPD4YPJT4XZZWZ9VVB8";
  

  
  
})(window);
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>

<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>

        
        <!-- ads_asset_insert -->
        <script type="text/javascript">
var __tmp = window.adSetMOAT && adSetMOAT("1");
</script>

                
                                                    <!-- RAPID INITIALIZATION -->
<script type="text/javascript" src="https://s.yimg.com/ss/rapid-3.50.5.js"></script>
<script type="text/javascript">window.rapidConfig = {"spaceid":1197803184,"keys":{"ver":"blogsmith","st_sec":"ca.hpmgpol","pt":"content","pct":"story","paid":"huffpost_ca_629=bsd:23671186","p_sec":"politics"},"nonanchor_track_class":"yr-track","async_all_clicks":true};

  var guce_referrer_us = getQueryStringParameter(window.location.href, "guce_referrer_us");
  if (guce_referrer_us) {
      window.rapidConfig.referrer = base64Url_decode(guce_referrer_us);
  }

  if (window.Tracking.cobrand) {
      window.rapidConfig.keys['pl1'] = window.Tracking.cobrand;
  }

  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>
                    
                        
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-ca locale-en_CA entry">
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.10&appId=100792273348438";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
    
                                <!-- ads_top_1x1 -->
    <div id="modulous_top_1x1" class="ad_spot">
        <script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
  window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
  mediaconductor("init", "96f8e6ae1cb24f16a194fcc21a0ff8de");
  mediaconductor("exec");
</script>
    </div>
        
        
                <div id="AolTrafficInfo" data-blogid="990" data-postid="23671186"></div>
    
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            
                                                                


<header id="desktop__main_header" class="header js-header" role="banner">
    <div class="header__content yr-masthead">

        <div class="header__item header__editions">
    <div class="editions js-edition-button yr-edition-links">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">CA</div>
        </div>

                                                                                                                                                                                                                                                                                                                                    
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">
                <ul>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=DE" data-edition="de">
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                            India
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                            Italia
                        </a>
                    </li>
                                </ul>
            </div>
            <div class="dropdown__column dropdown__column--editions">
                <ul>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=MG" data-edition="mg">
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=MX" data-edition="mx">
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                            Québec (en français)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                            United States
                        </a>
                    </li>
                                </ul>
            </div>
        </div>
    </div>
</div>
        
                <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-b85467a1ee3753cd1ffcf021747a8d03/images/logos/HuffPost.svg">
                </a>
                                                                        </div>
        <div class="header__item header__social-list yr-social-list">
            <div class="social-list">
                <a class= "social-list__item social-list__item--facebook icon-Social_Facebook yr-social-list-item"
           href="https://facebook.com/HuffPostCanada"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           aria-label="Follow us on facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter yr-social-list-item"
           href="https://twitter.com/huffpostcanada"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           aria-label="Follow us on twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram yr-social-list-item"
           href="https://www.instagram.com/HuffPostCanada"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           aria-label="Follow us on instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest yr-social-list-item"
           href="https://www.pinterest.com/huffpostca/"
           data-social-overlay="top-nav__pinterest-overlay"
           data-social-name="pinterest"
           aria-label="Follow us on pinterest"
           target="_blank"></a><a class= "social-list__item social-list__item--flipboard icon-Social_Flipboard yr-social-list-item"
           href="https://flipboard.com/@HuffPostCanada"
           data-social-overlay="top-nav__flipboard-overlay"
           data-social-name="flipboard"
           aria-label="Follow us on flipboard"
           target="_blank"></a>
            </div>
        </div>
    </div>

    <nav class="front-page js-nav nav yr-nav">

        

<!-- /Top nav -->
<div class="nav__inner">
                            
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="news"
        >
            <a class="nav__item__link" href="/news/">News</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/british-columbia/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">British Columbia</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/alberta/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alberta</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/meanwhile-in-canada/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Meanwhile in Canada</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/dept/entertainment"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Entertainment</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/section/arts"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Arts</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/section/theworldpost"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">World</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/02/16/andrew-scheer-scott-moe-blaine-higgs_a_23671186/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Scheer Teams Up With  2 Premiers At Pro-Pipeline Rally</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/02/14/federal-taxes-canada-2019_a_23669671/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Canada&#039;s Federal Taxes Are Different This Year. Here&#039;s What You Need To Know</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/02/16/denis-begin-laval_a_23670979/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Convicted Murderer Escapes Custody In Laval, Que.</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/02/16/lindsey-graham-china-canada_a_23670952/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">America Must Be Stronger With China Over Detained Canadians: U.S. Senator</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #216feb;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #216feb;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="politics"
        >
            <a class="nav__item__link" href="/politics/">Politics </a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/justin-trudeau/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Justin Trudeau</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://soundcloud.com/huffpost-follow-up"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Follow Up Podcast</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/electoral-reform/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Electoral Reform</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/us-politics/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">US Politics</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/backbenchers/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Backbenchers</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/jagmeet-singh/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Jagmeet Singh</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/andrew-scheer/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Andrew Scheer</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/02/16/andrew-scheer-scott-moe-blaine-higgs_a_23671186/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Scheer Teams Up With  2 Premiers At Pro-Pipeline Rally</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/02/16/veterans-frustration-at-liberals-swells-with-wilson-raybould-resignation_a_23671040/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Veterans’ Frustration At Liberals Swells With Wilson-Raybould Resignation</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/02/16/lindsey-graham-china-canada_a_23670952/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">America Must Be Stronger With China Over Detained Canadians: U.S. Senator</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/02/16/follow-up-podcast-anthony-housefather-snc-lavelin_a_23670819/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Well, That SNC-Lavalin Controversy Escalated Quickly (Podcast)</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--business::after,
            .nav__item--business .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--business .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--business  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="business"
        >
            <a class="nav__item__link" href="/business/">Business</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/real-estate/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Real Estate</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/economy/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Economy</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/the-home-stretch/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Home Stretch</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/money-hacks/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Money Hacks</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/02/14/federal-taxes-canada-2019_a_23669671/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Canada&#039;s Federal Taxes Are Different This Year. Here&#039;s What You Need To Know</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/02/15/canadians-divided-edelman-trust-barometer-media_a_23669827/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Canadians Divided On Whether &#039;The System&#039; Is Working Or Failing Them: Survey</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/02/15/best-canadian-cities-single-homebuyers_a_23670581/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Single And Want To Buy A Home? These Canadian Cities Are Your Best Bet</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/02/15/average-house-price-canada_a_23670479/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Canada&#039;s Average Home Price Is Back To 2015 Levels</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--living::after,
            .nav__item--living .dropdown {
                border-bottom: 5px solid #5fd2d4;
            }
            .nav__item--living .dropdown__column__row--link:hover {
                background: #5fd2d4;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--living  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="living"
        >
            <a class="nav__item__link" href="/living/">Living</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/style/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Style</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/born-and-raised/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Born and Raised</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/whats-working/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">What&#039;s Working</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/the-quick-fix/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Quick Fix</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/impact/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Impact</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/02/15/justin-bieber-depression_a_23670557/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content"> ▶️Justin Bieber Reportedly Seeks Depression Treatment </div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/02/15/2019-hair-colour-trends_a_23670455/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content"> ▶️This Year’s Top Hair Colour Trends To Dye For</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/02/14/mike-dagenais-proposes-to-soulmate-laurie-moring-via-edmonton-billboard_a_23670083/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Edmonton Man Proposes To &#039;Soulmate&#039; Via Billboard</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/02/14/born-and-raised-love-teaser_a_23669808/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Get A Soundbite Of Our New, Loved-Up Season Of &#039;Born And Raised&#039;</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--parents::after,
            .nav__item--parents .dropdown {
                border-bottom: 5px solid #e27d39;
            }
            .nav__item--parents .dropdown__column__row--link:hover {
                background: #e27d39;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--parents  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="parents"
        >
            <a class="nav__item__link" href="/parents/">Parents</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/alyson-schafer/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alyson Schafer</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/baby-names/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Baby Names</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/anne-jovanovic/ontario-autism-program-lisa-macleod_a_23670583/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">How Changes To Ontario&#039;s Autism Program Fail Families Like Mine</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/02/15/weekly-meal-plan-for-kids_a_23670616/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Here&#039;s What To Feed Your Kids Every Day Of The Week </div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/02/15/prince-louis-prince-george-pictures_a_23670453/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Twin-Like Prince George And Louis Pics Show Extreme Cute Is Genetic</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/02/14/prince-william-dad-life_a_23669734/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Prince William Gets Honest About Diapers And Dad Life</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--video  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="video"
        >
            <a class="nav__item__link" href="/video/">Video</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://projects.huffingtonpost.ca/salute/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Salute</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://build.aol.com/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Build</div>
                                        </a>
                                                                    </div>
                                                        
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--blogs::after,
            .nav__item--blogs .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--blogs .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--blogs  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="blogs"
        >
            <a class="nav__item__link" href="/blogs/">Blogs</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/blog-voices/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Blog Voices</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/anne-jovanovic/ontario-autism-program-lisa-macleod_a_23670583/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">How Changes To Ontario&#039;s Autism Program Fail Families Like Mine</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/nadia-alam/integrated-health-care-ontario_a_23668674/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Ontario Patients Deserve A Health-Care System That Isn&#039;t In Pieces</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/naomi-sayers/jody-wilson-raybould-resignation_a_23669180/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">A Letter Of Support To Jody Wilson-Raybould, From One Indigenous Woman To Another</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/jerry-dias/black-history-month-racism-canada_a_23668079/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Celebrating Black History Month Should Just Be The Beginning </div></a></div>
                        </div>
                    </div>
                                    </div>
    
            <div class="js-nav-item nav__item nav__item--more">
            <a class="nav__item__link" href="#">MORE</a>
        </div>
    
    
    <a class="nav__item nav__item--search icon-Nav_Search" href="/search/" aria-label="Search"></a>
</div>

    


    
                        
                        
                        
                    
    
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
    
        


    <div class="js-more-menu more-menu desktop-only yr-nav-item" data-s-value="More">
        <div class="more-menu__content">
                                                <div class="more-menu__col">
                                                                                    <a href="/british-columbia/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    British Columbia
                                </a>
                                                                                                                <a href="/alberta/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Alberta
                                </a>
                                                                                                                <a href="/news/world/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    World
                                </a>
                                                                                                                <a href="/news/us-politics/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    US Politics
                                </a>
                                                                                                                <a href="/news/us-business/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    US Business
                                </a>
                                                                                                                <a href="/news/sports/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Sports
                                </a>
                                                                                                                <a href="/news/tech/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Tech
                                </a>
                                                                                                                <a href="https://highline.huffingtonpost.com/" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Highline
                                </a>
                                                                                                                <a href="/style/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Style
                                </a>
                                                                                                                <a href="/news/healthy-living/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Healthy Living
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/taste/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Taste
                                </a>
                                                                                                                <a href="/news/relationships/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Relationships
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com/dept/entertainment" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Entertainment
                                </a>
                                                                                                                <a href="/news/celebrity/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Celebrity
                                </a>
                                                                                                                <a href="/news/arts-culture/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Arts + Culture
                                </a>
                                                                                                                <a href="/news/movies/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Movies
                                </a>
                                                                                                                <a href="/news/comedy/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Comedy
                                </a>
                                                                                                                <a href="/news/black-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Black Voices
                                </a>
                                                                                                                <a href="/news/women/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Women
                                </a>
                                                                                                                <a href="/news/queer-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Queer Voices
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/latino-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Latino Voices
                                </a>
                                                                                                                <a href="/news/fifty/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Fifty
                                </a>
                                                                                                                <a href="/news/impact/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Impact
                                </a>
                                                                                                                <a href="https://quebec.huffingtonpost.ca/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Quebec (French)
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com.au/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Australia
                                </a>
                                                                                                                <a href="https://www.huffpostbrasil.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Brasil
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.de/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Deutschland
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.es/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    España
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.fr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    France
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.gr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Greece
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="https://www.huffingtonpost.in/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    India
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.it/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Italia
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.jp/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Japan
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.kr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Korea
                                </a>
                                                                                                                <a href="https://www.huffpostmaghreb.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Maghreb
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com.mx/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    México
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.co.za/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    South Africa
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.co.uk/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    United Kingdom
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com/" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    United States
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col-spacer"></div>
                                    </div> <!-- /.more-menu__content -->
            </div> <!-- /.more-menu -->

    </nav>
</header>
                                        <div class="inner-container row" role="main">

                                    
                                <div class="body-splash">
                                                                                    <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad_spot desktop-only sticky-advertisement">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_leaderboard_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93318750';

// Override adtech_call_type
var delivery_type = "default" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "fc"; break;
}



var args = [adId, 'lb', 'lb'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
                                                    
                        <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot">
    
</div>
                    </div>
                
    
                    
                
                <div class="page__content">
                        
    <article>
                    

<header class="entry__header yr-entry-header">
    
    	        <span class="entry-eyebrow">POLITICS </span>
        <div class="timestamp">
    <span class="timestamp__date timestamp__date--published">
        02/16/2019 20:00 EST
    </span>

    
            <span class="timestamp__separator">|</span>
        <span class="timestamp__date timestamp__date--modified">
            <strong>Updated</strong>
            1 hour ago
        </span>
    </div>
    <div class="headline">
        <h1 class="headline__title">Andrew Scheer Joins Scott Moe, Blaine Higgs At Pro-Pipeline Rally</h1>

                    <h2 class="headline__subtitle">"What we need is a federal government that supports our resource industries across this nation," the Saskatchewan premier said.</h2>
        
        <div class="headline__stroke" style="background-color: #216feb"></div>
    </div>

    

        

<div class="share-bar share-bar--sticky desktop-only yr-share">
    <script id="share-bar__social-mob" type="text/template">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</script>

    <ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2F2019%2F02%2F16%2Fandrew-scheer-scott-moe-blaine-higgs_a_23671186%2F%3Fncid%3Dother_facebook_eucluwzme5k%26utm_campaign%3Dshare_facebook" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2019%2F02%2F16%2Fandrew-scheer-scott-moe-blaine-higgs_a_23671186%2F%3Fncid%3Dother_twitter_cooo9wqtham%26utm_campaign%3Dshare_twitter&text=Scheer%20Teams%20Up%20With%20%202%20Premiers%20At%20Pro-Pipeline%20Rally" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-uploaded-images%2F2019-02%2F796dd5f0-324e-11e9-bff6-8b3efc2ff146&client=cbc79c14efcebee57402&signature=7157a334ad10389325b7d100679854865c9fc8be" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2019%2F02%2F16%2Fandrew-scheer-scott-moe-blaine-higgs_a_23671186%2F%3Fncid%3Dother_pinterest_fs145zajjbm%26utm_campaign%3Dshare_pinterest" target="_blank"></a></li><li class="gplus share-bar__item"><a class="share-bar__item-link icon-Social_Gplus yr-share-item" data-social-name="gplus" aria-label="Share on Gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2019%2F02%2F16%2Fandrew-scheer-scott-moe-blaine-higgs_a_23671186%2F%3Fncid%3Dother_gplus_yoyy0seesnm%26utm_campaign%3Dshare_gplus" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" aria-label="Share on Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2019%2F02%2F16%2Fandrew-scheer-scott-moe-blaine-higgs_a_23671186%2F%3Fncid%3Dother_tumblr_e5pvwjig3j0%26utm_campaign%3Dshare_tumblr&name=Andrew%20Scheer%20Joins%20Scott%20Moe%2C%20Blaine%20Higgs%20At%20Pro-Pipeline%20Rally%20%7C%20HuffPost%20Canada" target="_blank"></a></li><li class="flipboard share-bar__item"><a class="share-bar__item-link icon-Social_Flipboard yr-share-item" data-social-name="flipboard" aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2019%2F02%2F16%2Fandrew-scheer-scott-moe-blaine-higgs_a_23671186%2F%3Fncid%3Dother_flipboard_loanehh4xwc%26utm_campaign%3Dshare_flipboard" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=Andrew%20Scheer%20Joins%20Scott%20Moe%2C%20Blaine%20Higgs%20At%20Pro-Pipeline%20Rally%20%7C%20HuffPost%20Canada&body=Article: https%3A%2F%2Fwww.huffingtonpost.ca%2F2019%2F02%2F16%2Fandrew-scheer-scott-moe-blaine-higgs_a_23671186%2F%3Fncid%3Dother_email_o63gt2jcad4%26utm_campaign%3Dshare_email" target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.ca%2F2019%2F02%2F16%2Fandrew-scheer-scott-moe-blaine-higgs_a_23671186%2F" target="_blank"></a></li></ul></div>
    <div class="author-byline yr-byline">
            
    <ul class="author-list">
        <li class="author-card yr-author-card">
    <div class="author-card__headshot noheadshot"></div>
    <div class="author-card__details">
                    <span class="author-card__details-container">
                <a class="author-card__details__name">Stephanie Taylor</a>
            </span>
                            <span class="author-card__microbio">Canadian Press</span>
            </div>
</li>
    </ul>
    </div>
</header>
        
        <div class="page__content__row row--no-border">
                            <div class="col col--body-center">
                    <div class="entry__below-entry">
                                                    
<div class="entry__content  js-entry-content">
    
        
        
                                                
        
        
        
                        
            
                                
        <div class="top-media yr-top-media">
            <div class="top-media__image image">
                <img class="image__src" src="https://o.aolcdn.com/images/dims3/GLOB/crop/5400x2704+0+0/resize/630x315!/format/jpg/quality/85/https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-uploaded-images%2F2019-02%2F796dd5f0-324e-11e9-bff6-8b3efc2ff146" alt="Conservative Leader Andrew Scheer, New Brunswick Premier Blaine Higgs, and Saskatchewan Premier Scott Moe, from left, at the conclusion of a pro-pipeline rally at IJACK Technologies Inc. near Moosomin, Saskatchewan on Feb. 16, 2019.">
                <div class="image__credit">
                    Michael Bell/CP
                </div>
                <div class="image__caption">
                    Conservative Leader Andrew Scheer, New Brunswick Premier Blaine Higgs, and Saskatchewan Premier Scott Moe, from left, at the conclusion of a pro-pipeline rally at IJACK Technologies Inc. near Moosomin, Saskatchewan on Feb. 16, 2019.
                </div>
            </div>
        </div>
        
    <div class="entry__body" data-part="contents">
            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class=
         "advertisement sharebox_260x60"  "ad_spot desktop-only">
        
    </div>

        <div class="post-contents yr-entry-text"><p>MOOSOMIN, Sask. &mdash; The premiers of Saskatchewan and New Brunswick joined Conservative leader Andrew Scheer on a panel at a rally in rural Saskatchewan on Saturday that was held to draw attention to legislation that would overhaul how major energy projects are assessed.</p><p>Saskatchewan Premier Scott Moe called Bill C-69 "the no more pipelines bill."</p><p>"We have a very thorough process that does work. What we need is a federal government that supports our resource industries across this nation," Moe told a crowd of hundreds in southeastern Saskatchewan.</p><p>"Unfortunately what we have is a federal government that is pressing forward with Bill C-69."</p><p><em><strong>Earlier: Alberta energy minister speaks out against C-69</strong></em></p><!-- TAG START { player: "HuffPost Canada Autoplay", owner: "AOL Canada", for: "AOL Canada" } -->

<div data-aria-label="Video" data-provider="vidible" data-published="February 17, 2019 02:17" data-videovertical="" id="58e28f10c214e34d93b12069" class="vdb_player vdb_58e28f10c214e34d93b12069564e003d67b62214082cc703 vidible-b-page-content" vdb_params="m.responsive=1&loadingplaceholder=1&m.embeded=cms_video_plugin_cms.publishing.oath.com&m.fwsitesection=ca.politics&m.onLoad=vidibleOnPlayerReady" data-placeholder="//img.vidible.tv/prod/2018-10/24/5bd0dd051fc1db437873a6f3/5bd0dd061306e1291d1fcc67_o_F_v0.jpg?w=2304&amp;h=1440&amp;q=60"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/bid=5b7607b4faf63600013b9821/pid=58e28f10c214e34d93b12069/vid=5bd0dd051fc1db437873a6f3,5c623a94cd15ef25f5762c85,5c63378c98f45d75d802d8f3,5c61fa76023e753fa7972445,5c5b4ba77cd8445b871fb6a8,5c6471a690143713381230b7,5c4e1cebf79c4150001f1aa9/564e003d67b62214082cc703.js?m.responsive=1&loadingplaceholder=1&m.embeded=cms_video_plugin_cms.publishing.oath.com&m.fwsitesection=ca.politics&m.onLoad=vidibleOnPlayerReady"></script></div>
<!-- TAG END { date: 02/17/19 } -->

<p></p><p>Scheer vowed that if elected in October, he would repeal C-69 if it passed, but his government's first job would be to scrap the carbon tax.</p><p>He said he will spend from now until the federal election fighting against Trudeau's energy policies.</p><p>"We're not interested in Justin Trudeau's offers of bailouts," said Scheer.</p><p>"We want Justin Trudeau to get out of the way."</p><p>Rally organizer Sinclair Harrison said before the event that he hoped the rally would encourage TransCanada Corp. to reapply to build Energy East, a pipeline that would have transported oil from Alberta and Saskatchewan to New Brunswick and Quebec.</p><p>The company scrapped the $15.7 billion project in 2017.</p><h2>'The more pipelines, the better off we are'</h2>

<p>Energy East would have featured a tank terminal in Moosomin, Sask., near where the rally took place. There were also plans for additional pipelines to be built further south.</p><p>Harrison said the area already sees tax revenue coming from the existing TransCanada mainline and is reaping the benefits from construction taking place on another nearby pipeline.</p><p>"We're here to speak for the silent majority that are in favour of pipelines," said Harrison.</p><p>"The more pipelines, the better off we are."</p><p>New Brunswick Premier Blaine Higgs also said he hopes to revive the defunct project.</p><p>"When I read the T-shirts about the world needs more Canadian oil, New Brunswick needs more Canadian oil," Higgs said.</p><p><figure class="content-list-component image">
        <span class="share-bar-image-wrapper"><img class="image__src" src="https://o.aolcdn.com/images/dims?crop=5400%2C3605%2C0%2C0&amp;quality=85&amp;format=jpg&amp;resize=630%2C421&amp;image_uri=https%3A%2F%2Fs.yimg.com%2Fos%2Fcreatr-uploaded-images%2F2019-02%2Fe3bab4e0-324f-11e9-bfec-d174d4869c20&amp;client=a1acac3e1b3290917d92&amp;signature=91be45d5f6ef4b432bebf09ae055ee813c481579" aria-label="Various politicians including Conservative Leader Andrew Scheer Saskatchewan, Saskatchewan Premier Scott Moe, and New Brunswick Premier Blaine Higgs hold..." alt="Various politicians including Conservative Leader Andrew Scheer Saskatchewan, Saskatchewan Premier Scott...">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link entry__link--omit icon-Social_Pinterest"
                       data-pin-custom="true"
                       href="" target="_blank">
                    </a>
                </div>
            </div>
        </span><div class="image__meta-wrapper"><span class="image__credit">Michael Bell/CP</span><figcaption class="image__caption">Various politicians including Conservative Leader Andrew Scheer Saskatchewan, Saskatchewan Premier Scott Moe, and New Brunswick Premier Blaine Higgs hold hands at the end of a pro-pipeline rally at IJACK Technologies Inc. near Moosomin, Sask., on Feb. 16, 2019.</figcaption></div></figure></p><p></p><p>Afterwards, Moe said he is willing to work to improve C-69 and has submitted suggestions as part of the consultation process to the federal government.</p><p>He also said he is talking to different premiers, including Higgs, about developing more energy corridors throughout Canada.</p><p>Saturday's crowd also heard from local business and municipal leaders who spoke about the importance of pipelines to the sustainability of rural communities and the construction industry, as well as safety.</p><p>About 50 kilometres away near St-Lazare, Man., approximately three dozen tanker cars of a Canadian National train derailed early Saturday.</p><p>An undetermined amount of oil leaked, CN said, but it was later contained and there were no reports of injuries or a fire.</p><blockquote>
<h2><strong>More from HuffPost Canada:</strong></h2>
<br />
 
<ul>
	<li><a href="https://www.huffingtonpost.ca/2019/01/09/trudeau-british-columbia-pipeline_a_23638788/?utm_campaign=canada_dau" target="_hplink">Trudeau Names LNG Pipeline As Key Liberal Accomplishment</a></li>
	<li><a href="https://www.huffingtonpost.ca/will-dubitsky/kinder-morgan-bill-c-69_a_23414539/?utm_campaign=canada_dau" target="_hplink">BLOG: Trudeau's True Colours: Trans Mountain Support Meets Greenwashing Of Bill C-69</a></li>
	<li><a href="https://www.huffingtonpost.ca/2019/01/31/pbo-trans-mountain_a_23657788/?utm_campaign=canada_dau" target="_hplink">Trudeau Government May Have Overpaid For Trans Mountain Pipeline: Watchdog </a></li>
</ul>
</blockquote>

<p>Marlene Spear from Langenburg, Sask., who's husband works in oil and gas and whose son-in-law was at the derailment, attended the rally and believes more pipelines are needed because it is safer than moving oil by rail.</p><p>"Travelling the oil and gas across our country by train is not necessarily any safer than travelling it though a pipeline," Spear said.</p><p>Marc Porter, from Wawota, Sask., was also at the rally, and said times are tough.</p><p>"This is the first year that I've ever applied for unemployment insurance, probably since I was a kid, so it hasn't been that great."</p><p>Saturday's rally comes as a truck convoy that started in Red Deer, Alta., is making its way to Ottawa as part of a protest in support of the energy sector.</p></div>

        <div class="yr-entry-footer">
            
            <div id="modulous_article_bottom" class="ad_spot">
    <p>
  <a href="/newsletter/canada-politics" target="_blank">
    <input alt="" src="http://o.aolcdn.com/hss/storage/midas/25560c4cdc11973c5733c27a81b16020/206233192/newsletter+promo+graphics+%281%29.png" style="width: 100%; height: auto;" type="image"/>
  </a>
</p>
</div>

            
                            <div class="author-byline author-byline--footer">
                                                                <div class="entry-corrections ">
                                

<a class="follow-us__correction" data-post-origin="amp" data-post-id="23671186"
data-edition="ca" id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>
                        </div>
                    
                    
<ul class="author-list yr-authors">
            <li class="author-card yr-author-card">
    <div class="author-card__headshot noheadshot"></div>
    <div class="author-card__details">
                    <span class="author-card__details-container">
                <a class="author-card__details__name">Stephanie Taylor</a>
            </span>
                            <span class="author-card__microbio">Canadian Press</span>
            </div>
</li>
    </ul>

                                                        </div>
            
            
<div class="tag-cloud yr-tag-cloud">
    <span class="tag-more">MORE:</span>        <a class="tag" href="/news/andrew-scheer/">Andrew Scheer</a>        <a class="tag" href="/news/bill-c-69/">Bill C-69</a>        <a class="tag" href="/news/blaine-higgs/">Blaine Higgs</a>        <a class="tag" href="/news/news/">News</a>        <a class="tag" href="/news/politics/">Politics</a>        <a class="tag" href="/news/scott-moe/">Scott Moe</a></div>

                                </div>

                
        <div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</div>

                        
                                                                                    <div class="spotim-recirc">
	<div data-spotim-module="recirculation" data-spot-id="sp_d0oLykNf"></div>
	<script async src="https://recirculation.spot.im/spot/sp_d0oLykNf"></script>
</div>
                                                            <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>

                    
                            <script async src="https://launcher.spot.im/spot/sp_d0oLykNf"
    data-spotim-module="spotim-launcher"
    data-messages-count="3"    data-facebook-url="https://www.huffingtonpost.ca/2019/02/16/andrew-scheer-scott-moe-blaine-higgs_a_23671186/"
    data-post-url="https://www.huffingtonpost.ca/2019/02/16/andrew-scheer-scott-moe-blaine-higgs_a_23671186/"
    data-post-id="amp-23671186"></script>                        </div>

<!-- Mobile Conversations -->
                                                            <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-3r",
            container: c.id,
            placement: "Below Article Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                            <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                                    
                    </div>
                </div>
            
                                                            <div class="col col--body-right yr-col-body-right">
                                                                                                                        <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_right_rail_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93318751';

// Override adtech_call_type
var delivery_type = "" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "f"; break;
}



var args = [adId, 'RR', 'RR'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
</div>                                                                                                                                                                        <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                    

            <div id="right-rail-trending">
            <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page yr-trending">
                <div class="recirc__zone__title">
                    <h3 class="recirc__title trending">
                        Trending
                    </h3>
                </div>

                
                    <div id="trending_1" class="recirc__content">
                        <div class="card  recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/2019/02/14/federal-taxes-canada-2019_a_23669671/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/709x708+190+0/resize/150x150!/format/jpg/quality/85/https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2019-02%2F08%2F5c5de560bc0393433803aa08%2F5c5de9f7e1b0ca09f7358beb_o_U_v1.png" alt="Canada's Federal Taxes Are Different This Year. Here's What You Need To">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/2019/02/14/federal-taxes-canada-2019_a_23669671/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Canada&#039;s Federal Taxes Are Different This Year. Here&#039;s What You Need To Know</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_2" class="recirc__content">
                        <div class="card  recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/2019/02/15/prince-louis-prince-george-pictures_a_23670453/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/1797x1796+561+754/resize/150x150!/format/jpg/quality/85/https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2019-02%2Ff2f00170-312f-11e9-bff5-ea4e040e487b" alt="Twin-Like Prince George And Louis Pics Show Extreme Cute Is">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/2019/02/15/prince-louis-prince-george-pictures_a_23670453/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Twin-Like Prince George And Louis Pics Show Extreme Cute Is Genetic</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_3" class="recirc__content">
                        <div class="card  recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/2019/02/15/roopesh-rajkumar-charges_a_23670434/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/319x319+0+0/resize/150x150!/format/jpg/quality/85/https%3A%2F%2Fs3.amazonaws.com%2Faion-media%2Fcanpr2%2F02-15-19%2FCPT102530194.jpg" alt="Dad Of Girl Found Dead After Amber Alert Charged With">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/2019/02/15/roopesh-rajkumar-charges_a_23670434/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Dad Of Girl Found Dead After Amber Alert Charged With Murder</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_4" class="recirc__content">
                        <div class="card  recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/2019/02/15/ontario-amber-alert-complaints_a_23670568/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/450x450+16+2/resize/150x150!/format/jpg/quality/85/https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-uploaded-images%2F2019-02%2F3caf6bd0-3143-11e9-bcbd-1c5826980778" alt="Ontario Police Can't Believe People Complained Amber Alert Woke Them">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/2019/02/15/ontario-amber-alert-complaints_a_23670568/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Ontario Police Can&#039;t Believe People Complained Amber Alert Woke Them Up</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_5" class="recirc__content">
                        <div class="card  recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/2019/02/15/riya-rajkumar-subject-of-ontario-amber-alert-found-dead-after-alleged-abduction-by-roopesh-rajkumar_a_23670180/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/301x301+0+0/resize/150x150!/format/jpg/quality/85/https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-uploaded-images%2F2019-02%2F05a36340-30f7-11e9-9dbf-9a53a737fd60" alt="11-Year-Old Ontario Girl Found Dead After Alleged Abduction By">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/2019/02/15/riya-rajkumar-subject-of-ontario-amber-alert-found-dead-after-alleged-abduction-by-roopesh-rajkumar_a_23670180/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">11-Year-Old Ontario Girl Found Dead After Alleged Abduction By Father</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_6" class="recirc__content">
                        <div class="card  recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/2019/02/15/best-canadian-cities-single-homebuyers_a_23670581/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/3840x3840+968+0/resize/150x150!/format/jpg/quality/85/https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2019-02%2F917cbcb0-3195-11e9-bcbf-718a2e8b9b94" alt="Single And Want To Buy A Home? These Canadian Cities Are Your Best">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/2019/02/15/best-canadian-cities-single-homebuyers_a_23670581/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Single And Want To Buy A Home? These Canadian Cities Are Your Best Bet</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                            </section>
        </div>
                                                                                        
    
    

<style type="text/css">
    .follow-us__body::before {
        background-color: #216feb;
    }

    .follow-us .newsletter-signup input[type="submit"] {
        color: #216feb;
    }
</style>


<div class="desktop-only follow-us yr-follow-us">
    <section class="follow-us__body">

        <div class="follow-us__header">
            <h3>SUBSCRIBE AND FOLLOW POLITICS</h3>
        </div>

                    
<div class="email" style="display: list-item;">
    <div class="follow-us__description">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a href="https://www.huffingtonpost.ca/p/privacy-policy" target="_blank">Learn more</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="politics">
        
        <input class="text" name="email" placeholder="address@email.com" type="text" aria-label="Your Email">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup__submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
        
        <ul class="follow-us__networks">
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item "
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/huffpostcanada"
                       href="https://twitter.com/huffpostcanada"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item even"
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.facebook.com/huffpostcapolitics"
                       href="https://www.facebook.com/huffpostcapolitics"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item "
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.instagram.com/HuffPostCanada"
                       href="https://www.instagram.com/HuffPostCanada"
                       data-social-name="instagram"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="flipboard follow-us-networks-item even"
                    data-network="flipboard"
                    data-social-overlay="follow-us__flipboard-overlay">

                    <a class="flipboard follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://flipboard.com/@HuffPostCanada"
                       href="https://flipboard.com/@HuffPostCanada"
                       data-social-name="flipboard"
                       title="Follow us on Flipboard"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Flipboard"></i>

                        <span class="follow-us-networks-item-link-text" style="">Flipboard</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>


                                                                                    <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <div id="hp-gemini-rr-lower" class="gemini-ad-b971b044-24a6-4cdf-a6d5-52e7ddd5708d"></div>
<script type="text/javascript">
(function(w){
  w.adUnitCode = w.adUnitCode || [];
  w.adUnitCode.push("b971b044-24a6-4cdf-a6d5-52e7ddd5708d");
})(window);
</script>
</div>                                                                                    <div class="card card--most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        <div id="taboola-right-rail-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-right-rail-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-2r",
            container: c.id,
            placement: "Right Rail Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
    </div>
</div>                                                                                    <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    
</div>
                                                                                    


            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
    

    <div id="videos-for-you">
        <section class="component js-scroll loaded recirc recirc--video recirc--apage recirc--page yr-videos-for-you">
            <div class="recirc__zone__title">
                <h3 class="recirc__title">
                    <span class="recirc__title__text">Videos</span>
                </h3>
            </div>                
                <div id="video_1" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2019/02/14/federal-taxes-canada-2019_a_23669671/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Canada's Federal Taxes Are Different This Year. Here's What You Need To Know</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2019/02/14/federal-taxes-canada-2019_a_23669671/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2019-02%2F08%2F5c5de560bc0393433803aa08%2F5c5de9f7e1b0ca09f7358beb_o_U_v1.png&client=cbc79c14efcebee57402&signature=060399b346d1047176f7a6fb570d78f24d0f3ddb" class="bitmap" alt="Canada's Federal Taxes Are Different This Year. Here's What You Need To" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_2" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2019/02/15/justin-bieber-depression_a_23670557/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Justin Bieber Reportedly Seeks Depression Treatment </a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2019/02/15/justin-bieber-depression_a_23670557/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2019-02%2Fd1973fe0-313c-11e9-bbdf-b23e17cd30cf&client=cbc79c14efcebee57402&signature=d6fb093d568fec822a28103557ce0968f1d324bf" class="bitmap" alt="Justin Bieber Reportedly Seeks Depression" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_3" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2019/02/15/2019-hair-colour-trends_a_23670455/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">This Year’s Top Hair Colour Trends To Dye For</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2019/02/15/2019-hair-colour-trends_a_23670455/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2019-02%2F12%2F5c62c39cbf48856f9a72d99b%2F5c62c39c3e72600001963061_o_F_v1.jpg&client=cbc79c14efcebee57402&signature=c81e5971eca1b9bd59286c632fa781096177ced4" class="bitmap" alt="This Year’s Top Hair Colour Trends To Dye" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_4" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2019/02/14/health-benefits-of-kissing_a_23669882/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Healed With A Kiss: The Health Benefits Of Smooching</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2019/02/14/health-benefits-of-kissing_a_23669882/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2018-12%2Fc7581a90-fef6-11e8-9fae-b72bdcc91b88&client=cbc79c14efcebee57402&signature=bf5cd9ec3f8676e7e753d47f127fc5a52ebdafdc" class="bitmap" alt="Healed With A Kiss: The Health Benefits Of" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_5" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2019/02/12/vancouver-aquarium-video-proves-otters-are-really-good-at-making-snowballs_a_23668107/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Vancouver Aquarium Video Proves Otters Are Really Good At Making Snowballs</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2019/02/12/vancouver-aquarium-video-proves-otters-are-really-good-at-making-snowballs_a_23668107/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-uploaded-images%2F2019-02%2F10f575b0-2f28-11e9-affa-b19317c75f0f&client=cbc79c14efcebee57402&signature=253bfce1cdfc2bf99efa2f36362c745c37b60ab8" class="bitmap" alt="Vancouver Aquarium Video Proves Otters Are Really Good At Making" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_6" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2019/02/11/woman-caught-on-video-throwing-chair-from-condo-balcony-wanted-by-toronto-police_a_23667066/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Woman Caught On Video Throwing Chair From Balcony Surrenders To Toronto Police</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2019/02/11/woman-caught-on-video-throwing-chair-from-condo-balcony-wanted-by-toronto-police_a_23667066/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-uploaded-images%2F2019-02%2Ff1e951e0-2fa5-11e9-abf7-69a97130cd8a&client=cbc79c14efcebee57402&signature=556803608a98dfc701f8ed653e86ecae4417a76d" class="bitmap" alt="Woman Caught On Video Throwing Chair From Balcony Surrenders To Toronto" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_7" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2019/02/12/vancouver-snowfall-paralyses-city_a_23667944/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Back-To-Back Days Of Snowfall Paralyzes Vancouver</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2019/02/12/vancouver-snowfall-paralyses-city_a_23667944/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-uploaded-images%2F2019-02%2Fcb229bb0-2efc-11e9-bf1d-cf4d8489b1ee&client=cbc79c14efcebee57402&signature=9526cbbacf606d51384022a640b8323e105448d5" class="bitmap" alt="Back-To-Back Days Of Snowfall Paralyzes" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_8" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2019/02/07/prince-george-princess-charlotte-favourite-food_a_23664097/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Kate Middleton Reveals Prince George, Princess Charlotte's Favourite Foods</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2019/02/07/prince-george-princess-charlotte-favourite-food_a_23664097/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2018-10%2F8cb417e0-d6ce-11e8-97dd-d3f9f5fccbde&client=cbc79c14efcebee57402&signature=9513503068d1011cf54e802ccf2db8440f0d84b3" class="bitmap" alt="Kate Middleton Reveals Prince George, Princess Charlotte's Favourite" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_9" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2019/02/11/diana-ross-grandson-grammys_a_23666736/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Diana Ross' Grandson, Raif-Henok Emmanuel Kendrick, Gives Adorable Grammys Speech</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2019/02/11/diana-ross-grandson-grammys_a_23666736/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2019-02%2F92052ea0-2e08-11e9-ab86-12edd971b058&client=cbc79c14efcebee57402&signature=b1585bd75881efb89182ab27d52360141067568c" class="bitmap" alt="Diana Ross' Grandson, Raif-Henok Emmanuel Kendrick, Gives Adorable Grammys" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_10" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2019/02/12/married-couples-moments_a_23667708/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Married Couples Reveal The Phase Of Their Relationship They Would Relive</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2019/02/12/married-couples-moments_a_23667708/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2019-02%2F07%2F5c5c655e497fa1054d95122c%2F5c5c655e5a5f430001623616_o_F_v1.jpg&client=cbc79c14efcebee57402&signature=7701fdd59658f66630139b67f7caba409a184d58" class="bitmap" alt="Married Couples Reveal The Phase Of Their Relationship They Would" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                    </section>
    </div>
                                                                                                            </div>
                                                </div>
    </article>
                </div>
            </div>
        </div>

                                        
        
                
    
        <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-b85467a1ee3753cd1ffcf021747a8d03/images/icons/newsletter-toaster.png" role="presentation">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO THE POLITICS  NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="politics">
                                        <input name="newsid" type="hidden" value="7e19af072ce9cbca787ebdd2010c097b">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                        


<footer id="desktop__main_footer" class="yr-footer">
            <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-b85467a1ee3753cd1ffcf021747a8d03/images/logos/HuffPost.svg" role="presentation">
                            </a>
        </div>

                
                                                                                                                                                    
                            
        
        
        <ul class="footer__list bn-footer-links yr-footer-links footer__list--short">
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="https://advertising.aol.com/brands/huffington-post">
                            Advertise
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="/p/frequently-asked-question">
                            FAQ
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="/p/terms">
                            User Agreement (Updated)
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="/p/privacy-policy">
                            Privacy (Updated)
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="/p/frequently-asked-question">
                            Comment Policy
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="/p/about-us">
                            About Us
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="https://adinfo.aol.com/about-our-ads/">
                            About Our Ads
                        </a>
                                    </li>
                                </ul>

            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__logo">
            <a href="https://www.oath.com">
                                    <img class="footer__bottom__logo__image" src="https://amp.assets.huffpost.com/assets-b85467a1ee3753cd1ffcf021747a8d03/images/oath-footer-white.svg" alt="OATH">
                            </a>
        </div>
        <div class="footer__bottom__nav">
                            <div class="footer__bottom__nav__item">
                                            Copyright © 2018 TheHuffingtonPost.com, Inc.
                                    </div>
                            <div class="footer__bottom__nav__item">
                                            "The Huffington Post" is a registered trademark of TheHuffingtonPost.com, Inc. All rights reserved.
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
        
        <div class="popup-overlay"></div>

        
            <!-- ads_bottom_1x1 -->
    <div id="modulous_bottom_1x1" class="ad_spot">
        <style type="text/css">
.col--body-right .ad_spot { overflow: visible !important; }
</style><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1020959.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
    </div>

                <!--modulous footer -->
        
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script type="text/javascript">
(function(w){
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.ca/">https://m.huffingtonpost.ca/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    

<script>
var _comscore = _comscore || [];
_comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"CANADA-POLITICS","c6":"","c15":"","options":{"url_append":"comscorekw=CANADA-POLITICS"}});

(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=CANADA-POLITICS&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.ca"></div>
</div>
<script>
var guce_referrer_us = getQueryStringParameter(window.location.href, "guce_referrer_us");
if(guce_referrer_us) {
  var referer = base64Url_decode(guce_referrer_us);
  PARSELY = {
      autotrack: false,
      onload: function() {
          PARSELY.beacon.trackPageView({
              urlref: referer
          });
          return true;
      }
  }
}
</script>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
<!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1848440758782548'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "Politics ",
    "tags": [
        "andrew-scheer",
        "bill-c-69",
        "blaine-higgs",
        "news",
        "politics",
        "scott-moe"
    ],
    "ncid": ""
});</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1848440758782548&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->
                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>
        
        <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-b85467a1ee3753cd1ffcf021747a8d03/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-b85467a1ee3753cd1ffcf021747a8d03/js/scripts.min.js"></script>


    
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
        HPPOST.postOrigin = "amp";
        HPPOST.postId = "23671186";
        HPPOST.playListID = "";
        HPPOST.playerID = "";
        HPPOST.companyID = "564e003d67b62214082cc703";
    </script>

    <script src="https://amp.assets.huffpost.com/assets-b85467a1ee3753cd1ffcf021747a8d03/js/entry.min.js"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "\x3Cdiv\x20id\x3D\x22adtech_slideshow_300x250_req\x22\x20class\x3D\x22adtech\x2Dadspot\x20ad\x2Dslideshow_300x250_req\x22\x3E\x3C\x2Fdiv\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x0D\x0A\x28function\x28\x29\x7B\x0D\x0A\x0D\x0Avar\x20adsDiv\x20\x3D\x20document.getElementById\x28\x27adtech_slideshow_300x250_req\x27\x29\x3B\x0D\x0AadsDiv.id\x20\x3D\x20adsDiv.id\x20\x2B\x20Math.round\x28Math.random\x28\x29\x2A1e16\x29\x3B\x0D\x0Avar\x20adId\x20\x3D\x20\x27963888980\x27\x3B\x0D\x0A\x0D\x0A\x2F\x2F\x20Override\x20adtech_call_type\x0D\x0Avar\x20delivery_type\x20\x3D\x20\x22default\x22\x20\x7C\x7C\x20\x22\x22\x3B\x0D\x0Avar\x20adtech_call_type\x20\x3D\x20\x22\x22\x3B\x0D\x0Aswitch\x20\x28delivery_type\x29\x20\x7B\x0D\x0A\x09case\x20\x22by_request\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22text\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22text\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22iframe\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22iframe\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22iframe_proxy\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22f\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22collapsed\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22fc\x22\x3B\x20break\x3B\x0D\x0A\x09default\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x7D\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20args\x20\x3D\x20\x5BadId,\x20\x27300\x27,\x20\x27250\x27,\x20adtech_call_type\x5D\x3B\x0D\x0Aif\x20\x28typeof\x20debugadcode\x20\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20debugadcode\x28\x27AdTech\x27,\x20\x7Bplacement\x3A\x20\x27slideshow_300x250_req\x27,\x20args\x3A\x20args\x7D,\x20adsDiv\x29\x3B\x20\x7D\x0D\x0Aargs.push\x28adsDiv\x29\x3B\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20reloadAd\x20\x3D\x20function\x28ev,\x20elem\x29\x20\x7B\x20\x0D\x0A\x20\x20if\x20\x28elem\x20\x26\x26\x20\x21elem.contains\x28adsDiv\x29\x29\x20\x7B\x20return\x3B\x20\x7D\x0D\x0A\x20\x20var\x20refreshRate\x20\x3D\x201\x3B\x20\x20\x0D\x0A\x20\x20if\x20\x28typeof\x20adsDiv.reloadCount\x20\x3D\x3D\x20\x27undefined\x27\x29\x20\x7B\x20\x0D\x0A\x20\x20\x20\x20adsDiv.reloadCount\x20\x3D\x200\x3B\x0D\x0A\x20\x20\x20\x20htmlAdWH.apply\x28window,\x20args\x29\x3B\x0D\x0A\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x7D\x20else\x20\x7B\x20adsDiv.reloadCount\x2B\x2B\x3B\x20\x7D\x0D\x0A\x20\x20\x0D\x0A\x20\x20if\x20\x28adsDiv.reloadCount\x20\x25\x20refreshRate\x20\x3D\x3D\x200\x20\x26\x26\x20typeof\x20adsReloadAd\x20\x3D\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20adsReloadAd\x28adsDiv\x29\x3B\x20\x7D\x0D\x0A\x7D\x3B\x0D\x0A\x0D\x0Avar\x20reloadAdHandler\x20\x3D\x20function\x28jQuery\x29\x20\x7B\x20jQuery\x28document\x29.on\x28\x27reloadAd\x27,\x20reloadAd\x29\x3B\x20\x7D\x0D\x0A\x0D\x0Awindow.jQuery\x20\x26\x26\x20reloadAdHandler\x28jQuery\x29\x20\x7C\x7C\x0D\x0Awindow.require\x20\x26\x26\x20require\x28\x5B\x27jquery\x27\x5D,\x20reloadAdHandler\x29\x3B\x0D\x0A\x0D\x0AadSetInView\x28\x270\x27\x29\x3B\x0D\x0A\x0D\x0A\x7D\x28\x29\x29\x3B\x0D\x0A\x0D\x0A\x3C\x2Fscript\x3E";
        Mobileweb.ads.slideshowTop = "";
        Mobileweb.init();
    </script>

                <script type="text/javascript">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</script>
        
                            

        
        
    </body>
</html>

