
<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>Someone&#039;s Renting Out This Toronto Office Space As A 1-Bedroom For $1,695/ Month | HuffPost Canada</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

	<meta name="description" content="An office space in downtown Toronto is what passing for a one-bedroom rental these days. But if the price tag isn't enough to make you raise your brows, the terms of the lease" />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/755x396+3+375/resize/1200x630!/format/jpg/quality/85/https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-uploaded-images%2F2019-04%2F89e05380-5577-11e9-abdf-6d5ce5703af5" />
		<meta property="og:site_name" content="HuffPost Canada" />
		<meta property="og:title" content="▷This Office Space Is What Passes For A 1-Bedroom Rental In Toronto" />
		<meta property="og:description" content="Incase you needed more evidence that Toronto&#039;s rental market is insane. " />
		<meta property="og:url" content="https://www.huffingtonpost.ca/2019/04/02/toronto-office-rental-one-bedroom-1695_a_23704937/" />
		<meta property="og:app_id" content="100792273348438" />
		<meta property="fb:app_id" content="100792273348438" />
		<meta property="twitter:site" content="huffpostcanada" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="▷This Office Space Is What Passes For A 1-Bedroom Rental In Toronto" />
		<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/755x396+3+375/resize/1200x630!/format/jpg/quality/85/https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-uploaded-images%2F2019-04%2F89e05380-5577-11e9-abdf-6d5ce5703af5" />
		<meta name="twitter:description" content="Incase you needed more evidence that Toronto&#039;s rental market is insane. " />
		<meta property="fb:pages" content="212705892082931" />
		<meta name="robots" content="noodp,noydir" />
		<meta property="keywords" content="Business,Canadian real estate,One King West Hotel And Residence,renting in Toronto,Toronto real estate,Toronto rental market" />
		<meta property="og:image:url" content="https://o.aolcdn.com/images/dims3/GLOB/crop/755x396+3+375/resize/1200x630!/format/jpg/quality/85/https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-uploaded-images%2F2019-04%2F89e05380-5577-11e9-abdf-6d5ce5703af5" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_CA" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="Business" />
		<meta property="article:tag" content="Business,Canadian real estate,One King West Hotel And Residence,renting in Toronto,Toronto real estate,Toronto rental market" />
		<meta property="article:published_time" content="2019-04-02T14:28:00-04:00" />
		<meta property="article:modified_time" content="2019-04-02T14:50:46-04:00" />
		<meta name="can-recommend" content="true" />
		<meta property="article:author" content="https://facebook.com/brian.trinh" />
		<meta property="twitter:creator" content="@ProjectBLT" />
	    <link rel="canonical" href="https://www.huffingtonpost.ca/2019/04/02/toronto-office-rental-one-bedroom-1695_a_23704937/">


                
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.ca/2019/04/02/toronto-office-rental-one-bedroom-1695_a_23704937/"
    },
    "headline": "Someone's Renting Out This Toronto Office Space As A 1-Bedroom For $1,695/ Month",
    "image": {
        "@type": "ImageObject",
        "url": "https://o.aolcdn.com/images/dims?quality=80&thumbnail=1200%2C630&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F755x396%2B3%2B375%2Fresize%2F1200x630%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttps%253A%252F%252Fmedia-mbst-pub-ue1.s3.amazonaws.com%252Fcreatr-uploaded-images%252F2019-04%252F89e05380-5577-11e9-abdf-6d5ce5703af5&client=cbc79c14efcebee57402&signature=2bd4c35c3f136d8da9d925dbf49870fca68c0947",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2019-04-02T14:28:00-04:00",
    "datePublished": "2019-04-02T14:28:00-04:00",
    "dateModified": "2019-04-02T14:50:46-04:00",
    "author": {
        "@type": "Person",
        "name": "Brian Vinh Tien Trinh"
    },
    "creator": {
        "@type": "Person",
        "name": "Brian Vinh Tien Trinh"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.ca",
        "name": "HuffPost Canada",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-ea4227a5c4790d30eecc29a7e036bc11/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "description": "Incase you needed more evidence that Toronto's rental market is insane. ",
    "articleSection": "Business",
    "keywords": [
        "Business",
        "Canadian real estate",
        "One King West Hotel And Residence",
        "renting in Toronto",
        "Toronto real estate",
        "Toronto rental market",
        "@video-entry",
        "@gamp",
        "type: news"
    ],
    "inLanguage": "en_CA",
    "thumbnailUrl": "https://o.aolcdn.com/images/dims?quality=80&thumbnail=200%2C150&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-uploaded-images%2F2019-04%2F89e05380-5577-11e9-abdf-6d5ce5703af5&client=cbc79c14efcebee57402&signature=ebd3202f8375c8f89e0d84f9322905a66cab871e",
    "url": "https://www.huffingtonpost.ca/2019/04/02/toronto-office-rental-one-bedroom-1695_a_23704937/"
}
    </script>

    <link rel="amphtml" href="https://m.huffingtonpost.ca/amp/2019/04/02/toronto-office-rental-one-bedroom-1695_a_23704937/">


<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.ca/2019/04/02/toronto-office-rental-one-bedroom-1695_a_23704937/" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-ea4227a5c4790d30eecc29a7e036bc11/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-ea4227a5c4790d30eecc29a7e036bc11/favicon.ico" type="image/x-icon" />

<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-ea4227a5c4790d30eecc29a7e036bc11/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-ea4227a5c4790d30eecc29a7e036bc11/css/styles.min.css">

<!--[if IE]>
<script src="https://amp.assets.huffpost.com/assets-ea4227a5c4790d30eecc29a7e036bc11/js/promise.min.js"></script>
<![endif]-->

    
    
    


    <meta name="oath:guce:product-eu" content="false"/>
    <meta name="oath:guce:consent-host" content="guce.huffingtonpost.ca"/>
    <meta name="oath:guce:locale" content="en-ca"/>
    <meta name="oath:guce:inline-consent" content="true"/>

                <!-- guce.js script -->
        <script async src="https://s.yimg.com/oa/guce.js"></script>
    
            <!--/*! CMP 2.8.0 Copyright 2018 Oath Holdings, Inc. */ -->
        <script type="text/javascript">
        !function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{configurable:!1,enumerable:!0,get:r})},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/",n(n.s=2)}({2:function(e,t){!function(){var e=!1;function t(e){var t="string"==typeof e.data,n=e.data;if(t)try{n=JSON.parse(e.data)}catch(e){}if(n&&n.__cmpCall){var r=n.__cmpCall;window.__cmp(r.command,r.parameter,function(n,o){var a={__cmpReturn:{returnValue:n,success:o,callId:r.callId}};e&&e.source&&e.source.postMessage(t?JSON.stringify(a):a,"*")})}}"function"==typeof __cmp||(window.__cmp=function(){var t=arguments;if(__cmp.a=__cmp.a||[],!t.length)return __cmp.a;"ping"===t[0]?t[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(t))},function e(){if(document.body&&document.body.firstChild){var t=document.body,n=document.createElement("iframe");n.style.display="none",n.height=n.width=0,n.name="__cmpLocator",t.insertBefore(n,t.firstChild)}else setTimeout(e,5)}(),window.addEventListener?window.addEventListener("message",t,!1):window.attachEvent("onmessage",t))}()}});
        </script>
        <!-- End Consent Manager Tag : Stubbed (minified) -->
        <!-- Consent Manager Tag : Script -->
        <script type="text/javascript" src="https://consent.cmp.oath.com/cmp.js" async></script>
    

<script src="https://amp.assets.huffpost.com/assets-ea4227a5c4790d30eecc29a7e036bc11/js/common.min.js"></script>


                
                            
    <!-- IOS Smart App Banner -->
    <meta content="app-id=306621789, app-argument=huffpostnews://?entryID=amp-23704937" name="apple-itunes-app">

    <!-- Android Smart App Banner -->
    <link rel="manifest" href="/manifest.json">

        
                <script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=business;kvpagetype=bpage:embedded_video:news:video;kventryid=23704937;kvpubmarket=ca;kvcmsid=hpo:23704937;kveditags=business:toronto-rental-market:@gamp:one-king-west-hotel-and-residence:canadian-real-estate:toronto-real-estate:@video-entry:renting-in-toronto;kvpublisher=huffpost;kvvert=business;kvblogger=brian-trinh"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://s.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">

  
  
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="business" />
<script>
window.commercial_video = {
  "site_and_category":"ca.business",
  "package":null
};

</script>
<script>
if (typeof HPAds !== 'undefined' && HPAds.ad_reload) {
  HPAds.ad_reload_old = HPAds.ad_reload;
  HPAds.ad_reload = function(placement, id) {
    jQuery(document).trigger('reloadAd', document.getElementById(id));
    HPAds.ad_reload_old.apply(this, arguments);
  };
}
</script>
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  
  

  

  

  

  
  w.geminiApiKey = "PRPD4YPJT4XZZWZ9VVB8";
  

  
  
})(window);
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>

<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>

        
        <!-- ads_asset_insert -->
        <script type="text/javascript">
var __tmp = window.adSetMOAT && adSetMOAT("1");
</script>

                
                                                    <!-- RAPID INITIALIZATION --><script type="text/javascript" src="https://s.yimg.com/ss/rapid3.js"></script>
<script type="text/javascript">window.rapidConfig = {"spaceid":1197803184,"keys":{"ver":"blogsmith","st_sec":"ca.hpmgvideo","pt":"content","pct":"video","paid":"huffpost_ca_629=bsd:23704937","p_sec":"business"},"nonanchor_track_class":"yr-track","async_all_clicks":true};

  var guce_referrer = getQueryStringParameter(window.location.href, "guce_referrer_us");
  if (guce_referrer) {
      window.rapidConfig.referrer = base64Url_decode(guce_referrer);
  }

  if (window.Tracking.cobrand) {
      window.rapidConfig.keys['pl1'] = window.Tracking.cobrand;
  }

  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>
                    
                        
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-ca locale-en_CA entry entry--wide entry--video">
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.10&appId=100792273348438";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
    
                                <!-- ads_top_1x1 -->
    <div id="modulous_top_1x1" class="ad_spot">
        <script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
  window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
  mediaconductor("init", "96f8e6ae1cb24f16a194fcc21a0ff8de");
  mediaconductor("exec");
</script>
    </div>
        
        
                <div id="AolTrafficInfo" data-blogid="990" data-postid="23704937"></div>
    
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">
                                        


<header id="desktop__main_header" class="header js-header desktop-only" role="banner">
    <div class="header__content yr-masthead">

        <div class="header__item header__editions">
    <div class="editions js-edition-button yr-edition-links">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">CA</div>
        </div>

                                                                                                                                                                                                                                                                                                                                    
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">
                <ul>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=DE" data-edition="de">
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                            India
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                            Italia
                        </a>
                    </li>
                                </ul>
            </div>
            <div class="dropdown__column dropdown__column--editions">
                <ul>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=MG" data-edition="mg">
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=MX" data-edition="mx">
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                            Québec (en français)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                            United States
                        </a>
                    </li>
                                </ul>
            </div>
        </div>
    </div>
</div>

                <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-ea4227a5c4790d30eecc29a7e036bc11/images/logos/HuffPost.svg">
                </a>
                                                                        </div>
        <div class="header__item header__social-list yr-social-list">
            <div class="social-list">
                <a class= "social-list__item social-list__item--facebook icon-Social_Facebook yr-social-list-item"
           href="https://facebook.com/HuffPostCanada"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           aria-label="Follow us on facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter yr-social-list-item"
           href="https://twitter.com/huffpostcanada"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           aria-label="Follow us on twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram yr-social-list-item"
           href="https://www.instagram.com/HuffPostCanada"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           aria-label="Follow us on instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest yr-social-list-item"
           href="https://www.pinterest.com/huffpostca/"
           data-social-overlay="top-nav__pinterest-overlay"
           data-social-name="pinterest"
           aria-label="Follow us on pinterest"
           target="_blank"></a><a class= "social-list__item social-list__item--flipboard icon-Social_Flipboard yr-social-list-item"
           href="https://flipboard.com/@HuffPostCanada"
           data-social-overlay="top-nav__flipboard-overlay"
           data-social-name="flipboard"
           aria-label="Follow us on flipboard"
           target="_blank"></a>
            </div>
        </div>
    </div>

    <nav class="front-page js-nav nav yr-nav">
        
<div class="nav__inner">
                            
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item nav__item--news  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="news"
        >
            <a class="nav__item__link" href="/news/">News</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/british-columbia/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">British Columbia</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/alberta/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alberta</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/meanwhile-in-canada/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Meanwhile in Canada</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/dept/entertainment"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Entertainment</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/section/arts"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Arts</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/section/theworldpost"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">World</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/04/02/jane-philpott-trudeau_a_23704865/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Philpott Says She Supports Trudeau, But Not His Handling Of SNC-Lavalin Affair</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/04/02/tony-clement-re-election_a_23704874/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Tony Clement Won&#039;t Run Again In Wake Of Sexting Scandal</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/04/02/canada-climate-change-julie-gelfand_a_23704738/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Canada’s Slow Action On Climate Change ‘Disturbing’: Watchdog</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/04/02/abdullahi-adan-kidnapping-police_a_23704693/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Suspect In Alleged Armed Kidnapping In Ontario Turns Himself In To Police</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #216feb;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #216feb;
            }
        </style>

        <div class="js-nav-item nav__item nav__item--politics  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="politics"
        >
            <a class="nav__item__link" href="/politics/">Politics </a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/justin-trudeau/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Justin Trudeau</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://soundcloud.com/huffpost-follow-up"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Follow Up Podcast</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/electoral-reform/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Electoral Reform</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/us-politics/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">US Politics</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/backbenchers/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Backbenchers</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/jagmeet-singh/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Jagmeet Singh</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/andrew-scheer/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Andrew Scheer</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/04/02/gerald-butts-wilson-raybould-texts-grew-heated-over-january-cabinet-shuffle_a_23704915/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">&#039;Nobody Is Pushing You Out&#039;: Butts, Wilson-Raybould Texts Reveal Shuffle Conflict</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/04/02/jane-philpott-trudeau_a_23704865/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Philpott Says She Supports Trudeau, But Not His Handling Of SNC-Lavalin Affair</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/04/02/tony-clement-re-election_a_23704874/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Tony Clement Won&#039;t Run Again In Wake Of Sexting Scandal</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/kendra-coulter/ontarios-animal-cruelty-laws_a_23703417/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Who Should Enforce Ontario&#039;s Animal Cruelty Laws?</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--business::after,
            .nav__item--business .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--business .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item nav__item--business  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="business"
        >
            <a class="nav__item__link" href="/business/">Business</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/real-estate/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Real Estate</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/economy/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Economy</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/the-home-stretch/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Home Stretch</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/money-hacks/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Money Hacks</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/04/02/toronto-office-rental-one-bedroom-1695_a_23704937/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">▷This Office Space Is What Passes For A 1-Bedroom Rental In Toronto</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/04/02/vancouver-house-prices_a_23704799/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">B.C. Realtors Blame Politicians As Detached Home Prices Drop By $170,000</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/patricia-herdman/self-driving-cars-safety-software_a_23704668/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">As A Software Tester, I Question The Safety Of Self-Driving Cars</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/04/02/avocados-mexico-border_a_23704741/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">U.S. Would Be Out Of Avocados In 3 Weeks If Trump Shut Mexican Border</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--living::after,
            .nav__item--living .dropdown {
                border-bottom: 5px solid #5fd2d4;
            }
            .nav__item--living .dropdown__column__row--link:hover {
                background: #5fd2d4;
            }
        </style>

        <div class="js-nav-item nav__item nav__item--living  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="living"
        >
            <a class="nav__item__link" href="/living/">Living</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/style/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Style</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/born-and-raised/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Born and Raised</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/whats-working/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">What&#039;s Working</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/the-quick-fix/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Quick Fix</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/impact/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Impact</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/04/02/justin-bieber-pregnancy-prank-april-fools_a_23704726/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Is It Too Late Now To Say Sorry? Fans Slam Justin Bieber&#039;s Pregnancy Prank</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/04/01/netflix-canada-april-2019_a_23703998/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">What To Watch On Netflix Canada In April 2019</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/maryjo-dionne/where-healthy-debate-ends-and-arrogance-begins_a_23702100/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Where Healthy Debate Ends And Arrogance Begins</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/04/01/impossible-whopper-burger-king_a_23704005/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Burger King Is Testing Out A Plant-Based &#039;Impossible Whopper&#039;</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--parents::after,
            .nav__item--parents .dropdown {
                border-bottom: 5px solid #e27d39;
            }
            .nav__item--parents .dropdown__column__row--link:hover {
                background: #e27d39;
            }
        </style>

        <div class="js-nav-item nav__item nav__item--parents  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="parents"
        >
            <a class="nav__item__link" href="/parents/">Parents</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/alyson-schafer/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alyson Schafer</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/baby-names/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Baby Names</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/04/02/justin-bieber-pregnancy-prank-april-fools_a_23704726/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Is It Too Late Now To Say Sorry? Fans Slam Justin Bieber&#039;s Pregnancy Prank</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/04/01/fake-pregnancy-april-fools-day_a_23704089/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Here&#039;s Why April Fool&#039;s Day Pregnancy Announcements Are No Joke</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2019/04/01/pink-son-social-media-shaming_a_23704151/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Pink Sees Red When Trolls Post Lewd Comments On Photo Of Her Son</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/the-conversation-canada/parents-playing-favourites-with-kids_a_23702741/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Kids Can Tell The Difference When Parents Play Favourites</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item nav__item--video  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="video"
        >
            <a class="nav__item__link" href="/video/">Video</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://projects.huffingtonpost.ca/salute/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Salute</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://build.aol.com/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Build</div>
                                        </a>
                                                                    </div>
                                                        
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--blogs::after,
            .nav__item--blogs .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--blogs .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item nav__item--blogs  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="blogs"
        >
            <a class="nav__item__link" href="/blogs/">Blogs</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/blog-voices/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Blog Voices</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/kendra-coulter/ontarios-animal-cruelty-laws_a_23703417/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Who Should Enforce Ontario&#039;s Animal Cruelty Laws?</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/patricia-herdman/self-driving-cars-safety-software_a_23704668/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">As A Software Tester, I Question The Safety Of Self-Driving Cars</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/mark-cameron/carbon-tax-rebate-taxes_a_23704144/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">A Reminder That The Carbon Tax Will Put Cash Back In Your Pocket</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/maryjo-dionne/where-healthy-debate-ends-and-arrogance-begins_a_23702100/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Where Healthy Debate Ends And Arrogance Begins</div></a></div>
                        </div>
                    </div>
                                    </div>
    
            <div class="js-nav-item nav__item nav__item--more">
            <a class="nav__item__link" href="#">MORE</a>
        </div>
    
    
    <a class="nav__item nav__item--search icon-Nav_Search" href="/search/" aria-label="Search"></a>
</div>

    


    
                        
                        
                        
                    
    
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
    
        


    <div class="js-more-menu more-menu desktop-only yr-nav-item" data-s-value="More">
        <div class="more-menu__content">
                                                <div class="more-menu__col">
                                                                                    <a href="/british-columbia/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    British Columbia
                                </a>
                                                                                                                <a href="/alberta/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Alberta
                                </a>
                                                                                                                <a href="/news/world/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    World
                                </a>
                                                                                                                <a href="/news/us-politics/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    US Politics
                                </a>
                                                                                                                <a href="/news/us-business/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    US Business
                                </a>
                                                                                                                <a href="/news/sports/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Sports
                                </a>
                                                                                                                <a href="/news/tech/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Tech
                                </a>
                                                                                                                <a href="https://highline.huffingtonpost.com/" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Highline
                                </a>
                                                                                                                <a href="/style/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Style
                                </a>
                                                                                                                <a href="/news/healthy-living/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Healthy Living
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/taste/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Taste
                                </a>
                                                                                                                <a href="/news/relationships/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Relationships
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com/dept/entertainment" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Entertainment
                                </a>
                                                                                                                <a href="/news/celebrity/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Celebrity
                                </a>
                                                                                                                <a href="/news/arts-culture/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Arts + Culture
                                </a>
                                                                                                                <a href="/news/movies/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Movies
                                </a>
                                                                                                                <a href="/news/comedy/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Comedy
                                </a>
                                                                                                                <a href="/news/black-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Black Voices
                                </a>
                                                                                                                <a href="/news/women/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Women
                                </a>
                                                                                                                <a href="/news/queer-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Queer Voices
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/latino-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Latino Voices
                                </a>
                                                                                                                <a href="/news/fifty/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Fifty
                                </a>
                                                                                                                <a href="/news/impact/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Impact
                                </a>
                                                                                                                <a href="https://quebec.huffingtonpost.ca/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Quebec (French)
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com.au/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Australia
                                </a>
                                                                                                                <a href="https://www.huffpostbrasil.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Brasil
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.de/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Deutschland
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.es/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    España
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.fr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    France
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.gr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Greece
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="https://www.huffingtonpost.in/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    India
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.it/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Italia
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.jp/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Japan
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.kr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Korea
                                </a>
                                                                                                                <a href="https://www.huffpostmaghreb.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Maghreb
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com.mx/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    México
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.co.za/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    South Africa
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.co.uk/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    United Kingdom
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com/" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    United States
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col-spacer"></div>
                                    </div> <!-- /.more-menu__content -->
            </div> <!-- /.more-menu -->
    </nav>
</header>

<div class="header header--mobile mobile-only " role="banner">
    <nav class="mobile yr-masthead-responsive">
        <ul>
            <li class="hamburger-nav-menu hamburger-nav hamburger-nav-closed">
                <a href="#">
                </a>
            </li>
            <li class="title">
                <a href="/" class="yr-logo">
                    <img onerror="this.src='https://amp.assets.huffpost.com/assets-ea4227a5c4790d30eecc29a7e036bc11/logos/hp_mobile.png';this.onerror=null;" src="https://amp.assets.huffpost.com/assets-ea4227a5c4790d30eecc29a7e036bc11/logos/hp_mobile.svg">
                </a>
            </li>
            <li class="editions-nav-menu">
                <a href="#" class="editions-mobile-open icon-Globe_USA">
                </a>
            </li>
        </ul>
    </nav>
        <div class="mobile-menu pane yr-nav-responsive">
        <div class="pane-navigation-container">
            <a href="#mobile-topNav">
                <div class="pane-navigation-item pane-navigation-item-current">All Sections</div>
            </a>
        </div>

        <div class="pane-list-container">
            <div class="pane-window pane-window-current hamburger-panel">
                                                
                
                                                    
                <div id="mobile-topNav" class="hamburger-panel__block yr-hamburger-menu">
                                            <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="news">
                            <a class="hamburger-panel__block__title" href="/news/">
                                News
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/british-columbia/">
                                                    British Columbia
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/alberta/">
                                                    Alberta
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/meanwhile-in-canada/">
                                                    Meanwhile in Canada
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.com/dept/entertainment">
                                                    Entertainment
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.com/section/arts">
                                                    Arts
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.com/section/theworldpost">
                                                    World
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="politics">
                            <a class="hamburger-panel__block__title" href="/politics/">
                                Politics 
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/justin-trudeau/">
                                                    Justin Trudeau
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://soundcloud.com/huffpost-follow-up">
                                                    Follow Up Podcast
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/electoral-reform/">
                                                    Electoral Reform
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/us-politics/">
                                                    US Politics
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/backbenchers/">
                                                    Backbenchers
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/jagmeet-singh/">
                                                    Jagmeet Singh
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/andrew-scheer/">
                                                    Andrew Scheer
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="business">
                            <a class="hamburger-panel__block__title" href="/business/">
                                Business
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/real-estate/">
                                                    Real Estate
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/economy/">
                                                    Economy
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/the-home-stretch/">
                                                    The Home Stretch
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/money-hacks/">
                                                    Money Hacks
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="living">
                            <a class="hamburger-panel__block__title" href="/living/">
                                Living
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/style/">
                                                    Style
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/born-and-raised/">
                                                    Born and Raised
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/whats-working/">
                                                    What&#039;s Working
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/the-quick-fix/">
                                                    The Quick Fix
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/impact/">
                                                    Impact
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="parents">
                            <a class="hamburger-panel__block__title" href="/parents/">
                                Parents
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/alyson-schafer/">
                                                    Alyson Schafer
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/baby-names/">
                                                    Baby Names
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="video">
                            <a class="hamburger-panel__block__title" href="/video/">
                                Video
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://projects.huffingtonpost.ca/salute/">
                                                    Salute
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://build.aol.com/">
                                                    Build
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="blogs">
                            <a class="hamburger-panel__block__title" href="/blogs/">
                                Blogs
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/blog-voices/">
                                                    Blog Voices
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="more">
                            <a class="hamburger-panel__block__title" href="#">
                                MORE
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/british-columbia/">
                                                    British Columbia
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/alberta/">
                                                    Alberta
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/world/">
                                                    World
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/us-politics/">
                                                    US Politics
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/us-business/">
                                                    US Business
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/sports/">
                                                    Sports
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/tech/">
                                                    Tech
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://highline.huffingtonpost.com/">
                                                    Highline
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/style/">
                                                    Style
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/healthy-living/">
                                                    Healthy Living
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/taste/">
                                                    Taste
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/relationships/">
                                                    Relationships
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.com/dept/entertainment">
                                                    Entertainment
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/celebrity/">
                                                    Celebrity
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/arts-culture/">
                                                    Arts + Culture
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/movies/">
                                                    Movies
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/comedy/">
                                                    Comedy
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/black-voices/">
                                                    Black Voices
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/women/">
                                                    Women
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/queer-voices/">
                                                    Queer Voices
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/latino-voices/">
                                                    Latino Voices
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/fifty/">
                                                    Fifty
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/impact/">
                                                    Impact
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://quebec.huffingtonpost.ca/">
                                                    Quebec (French)
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.com.au/">
                                                    Australia
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://www.huffpostbrasil.com/">
                                                    Brasil
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.de/">
                                                    Deutschland
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.es/">
                                                    España
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.fr/">
                                                    France
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.gr/">
                                                    Greece
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.in/">
                                                    India
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.it/">
                                                    Italia
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.jp/">
                                                    Japan
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.kr/">
                                                    Korea
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://www.huffpostmaghreb.com/">
                                                    Maghreb
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.com.mx/">
                                                    México
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.co.za/">
                                                    South Africa
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.co.uk/">
                                                    United Kingdom
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.com/">
                                                    United States
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                    
                    <div class="hamburger-panel__block">
                        <div class="hamburger-panel__block__content">
                            <ul class="hamburger-panel__list">
                                                            </ul>
                        </div>
                    </div>
                </div>
                <!-- end Top Nav -->
                            </div>

            <!-- Mobile Nav Footer -->
            <div class="pane-window__footer yr-pane-footer">
                <ul class="pane-window__footer-list">
                    <li class="pane-window__footer-item">
                        <a class="pane-window__footer-link yr-pane-link" href="mailto:mwfeedback@huffingtonpost.com">Feedback</a>
                    </li>
                </ul>
                <div class="pane-window__footer-info">
                    <a class="pane-window__footer-info-link yr-pane-link" href="https://www.huffingtonpost.ca/p/terms">Terms</a>
                    |
                    <a class="pane-window__footer-info-link yr-pane-link" href="https://www.huffingtonpost.ca/p/privacy-policy">Privacy Policy</a>

                    <p class="pane-window__footer-info-copy">COPYRIGHT</p>
                </div>
            </div>
            <!-- end Mobile Nav Footer -->
        </div>
    </div>
    <div class="editions-mobile yr-edition-links">
        <ul class="unstyled">
                            <li>
                                            <a href="https://m.huffingtonpost.com.au/" data-edition="au" class="yr-edition-link">
                            Australia
                        </a>
                                    </li>
                            <li>
                                            <a href="https://m.huffpostbrasil.com/" data-edition="br" class="yr-edition-link">
                            Brasil
                        </a>
                                    </li>
                            <li>
                                            <a href="https://m.huffingtonpost.ca/" data-edition="ca" class="yr-edition-link">
                            Canada
                        </a>
                                    </li>
                            <li>
                                            <a href="https://m.huffingtonpost.de/" data-edition="de" class="yr-edition-link">
                            Deutschland
                        </a>
                                    </li>
                            <li>
                                            <a href="https://m.huffingtonpost.es/" data-edition="es" class="yr-edition-link">
                            España
                        </a>
                                    </li>
                            <li>
                                            <a href="https://m.huffingtonpost.fr/" data-edition="fr" class="yr-edition-link">
                            France
                        </a>
                                    </li>
                            <li>
                                            <a href="https://m.huffingtonpost.gr/" data-edition="gr" class="yr-edition-link">
                            Ελλάδα (Greece)
                        </a>
                                    </li>
                            <li>
                                            <a href="https://m.huffingtonpost.in/" data-edition="in" class="yr-edition-link">
                            India
                        </a>
                                    </li>
                            <li>
                                            <a href="https://m.huffingtonpost.it/" data-edition="it" class="yr-edition-link">
                            Italia
                        </a>
                                    </li>
                            <li>
                                            <a href="https://m.huffingtonpost.jp/" data-edition="jp" class="yr-edition-link">
                            日本 (Japan)
                        </a>
                                    </li>
                            <li>
                                            <a href="https://m.huffingtonpost.kr/" data-edition="kr" class="yr-edition-link">
                            한국 (Korea)
                        </a>
                                    </li>
                            <li>
                                            <a href="https://m.huffpostmaghreb.com/" data-edition="mg" class="yr-edition-link">
                            Maghreb
                        </a>
                                    </li>
                            <li>
                                            <a href="https://m.huffingtonpost.com.mx/" data-edition="mx" class="yr-edition-link">
                            México
                        </a>
                                    </li>
                            <li>
                                            <a href="https://m.quebec.huffingtonpost.ca/" data-edition="qc" class="yr-edition-link">
                            Québec (en français)
                        </a>
                                    </li>
                            <li>
                                            <a href="https://m.huffingtonpost.co.za/" data-edition="za" class="yr-edition-link">
                            South Africa
                        </a>
                                    </li>
                            <li>
                                            <a href="https://m.huffingtonpost.co.uk/" data-edition="uk" class="yr-edition-link">
                            United Kingdom
                        </a>
                                    </li>
                            <li>
                                            <a href="https://m.huffpost.com/us" data-edition="us" class="yr-edition-link">
                            United States
                        </a>
                                    </li>
                    </ul>
    </div>
</div>
            
            <div class="inner-container row" role="main">

                                    
    
                    
            

        
<div class="video-entry__container">
	<div class="video-entry__row">
				<div class="video-entry__splash">
												<!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad_spot desktop-only sticky-advertisement">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_leaderboard_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93318743';

// Override adtech_call_type
var delivery_type = "" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "fc"; break;
}



var args = [adId, 'lb', 'lb'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
									</div>

		<article class="entry__content js-entry-content">
			<div class="video-entry__content-info yr-video-content">
				<header class="entry__header">
					<div class="video-entry__header">
									<span class="entry-eyebrow">BUSINESS</span>
	
						<div class="video-headline">
							<h1 class="video-headline__title">Someone&#039;s Renting Out This Toronto Office Space As A 1-Bedroom For $1,695/ Month</h1>
						</div>
						<div class="video-entry__caption">
							An office space in downtown Toronto is what passing for a one-bedroom rental these days. But if the price tag isn&#039;t enough to make you raise your brows, the terms of the lease will.
						</div>
					</div>
					<div class="share-bar share-bar--horizontal desktop-only yr-share">
						<script id="share-bar__social-mob" type="text/template">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</script>

						<ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2F2019%2F04%2F02%2Ftoronto-office-rental-one-bedroom-1695_a_23704937%2F%3Fncid%3Dother_facebook_eucluwzme5k%26utm_campaign%3Dshare_facebook" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2019%2F04%2F02%2Ftoronto-office-rental-one-bedroom-1695_a_23704937%2F%3Fncid%3Dother_twitter_cooo9wqtham%26utm_campaign%3Dshare_twitter&text=%E2%96%B7This%20Office%20Space%20Is%20What%20Passes%20For%20A%201-Bedroom%20Rental%20In%20Toronto" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-uploaded-images%2F2019-04%2F89e05380-5577-11e9-abdf-6d5ce5703af5&client=cbc79c14efcebee57402&signature=92c60fad489683dae75c1ca3074293c66f6bcf8e" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2019%2F04%2F02%2Ftoronto-office-rental-one-bedroom-1695_a_23704937%2F%3Fncid%3Dother_pinterest_fs145zajjbm%26utm_campaign%3Dshare_pinterest" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" aria-label="Share on Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2019%2F04%2F02%2Ftoronto-office-rental-one-bedroom-1695_a_23704937%2F%3Fncid%3Dother_tumblr_e5pvwjig3j0%26utm_campaign%3Dshare_tumblr&name=Someone%26%23039%3Bs%20Renting%20Out%20This%20Toronto%20Office%20Space%20As%20A%201-Bedroom%20For%20%241%2C695%2F%20Month%20%7C%20HuffPost%20Canada" target="_blank"></a></li><li class="flipboard share-bar__item"><a class="share-bar__item-link icon-Social_Flipboard yr-share-item" data-social-name="flipboard" aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.huffingtonpost.ca%2F2019%2F04%2F02%2Ftoronto-office-rental-one-bedroom-1695_a_23704937%2F%3Fncid%3Dother_flipboard_loanehh4xwc%26utm_campaign%3Dshare_flipboard" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=Someone%26%23039%3Bs%20Renting%20Out%20This%20Toronto%20Office%20Space%20As%20A%201-Bedroom%20For%20%241%2C695%2F%20Month%20%7C%20HuffPost%20Canada&body=Article: https%3A%2F%2Fwww.huffingtonpost.ca%2F2019%2F04%2F02%2Ftoronto-office-rental-one-bedroom-1695_a_23704937%2F%3Fncid%3Dother_email_o63gt2jcad4%26utm_campaign%3Dshare_email" target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.ca%2F2019%2F04%2F02%2Ftoronto-office-rental-one-bedroom-1695_a_23704937%2F" target="_blank"></a></li></ul></div>
					<div class="next-to-video-ad">
						<!-- ads_right_rail_flex -->
						<div id="modulous_video_page_left" class="ad_spot desktop-only">
							<div id="adtech_video_page_left" class="adtech-adspot ad-video_page_left"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_video_page_left');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '963867880';

// Override adtech_call_type
var delivery_type = "default" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "f"; break;
}



var args = [adId, '300', '250', adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'video_page_left', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script>
						</div>
					</div>
				</header>
			</div>

			<div class="video-entry__content-main">
				<div class="embed-container ">
											<div data-aria-label="Video" data-provider="vidible" data-published="April 2, 2019 18:28" data-videovertical="Business" id="58e28f10c214e34d93b12069" class="vdb_player vdb_58e28f10c214e34d93b12069564e003d67b62214082cc703 vidible-b-page-video" vdb_params="m.responsive=1&loadingplaceholder=1&m.fwsitesection=ca.business&m.onLoad=vidibleOnPlayerReady"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/bid=5b7608f6faf63600013b9822/pid=58e28f10c214e34d93b12069/vid=5ca3abcde98ab577fff5adea,5b7736a8523dc377a415e9d0,5af484da47fd697626f6fadf,5aabd2499e45101224a9b859,5a0f36df4db5ff7388c517cd,5ba14fe7023e754e2fbeec37/564e003d67b62214082cc703.js?m.responsive=1&loadingplaceholder=1&m.fwsitesection=ca.business&m.onLoad=vidibleOnPlayerReady"></script></div>									</div>
				<div class="video-entry__below">

                    
                    

    <div class="more-videos__container yr-more-videos">
        <h3 class="more-videos__title">
            <span class="more-videos__title__text">More Videos</span>
        </h3><div class="more-videos__item-group desktop">
            
                    
                    <div id="more_videos_1" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="/2019/03/27/china-ban-on-canadian-canola-explained_a_23701450/?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2019-03%2F8e984990-50d2-11e9-b7bd-f86fd8a762b7&client=cbc79c14efcebee57402&signature=f063c31e1a68222fc146bfb35af6a118dcc7e2fc" alt="WATCH: China&#039;s Ban On Canadian Canola, Explained ">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="/2019/03/27/china-ban-on-canadian-canola-explained_a_23701450/?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">WATCH: China&#039;s Ban On Canadian Canola, Explained </a>
                        </div>
                    </div>
                            
                    
                    <div id="more_videos_2" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="/2019/03/13/canada-boeing-737-max-8-ban_a_23691532/?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2019-03%2F893c6bb0-45bb-11e9-bf35-8c43766b1de4&client=cbc79c14efcebee57402&signature=23dbc19cff0b79a36f9a578e2c873ecb96a8d75c" alt="5 Things Canadians Should Know About Boeing&#039;s 737...">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="/2019/03/13/canada-boeing-737-max-8-ban_a_23691532/?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">5 Things Canadians Should Know About Boeing&#039;s 737...</a>
                        </div>
                    </div>
                            
                    
                    <div id="more_videos_3" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="/2019/03/10/snc-lavalins-long-and-dramatic-history-of-corruption-allegations_a_23688982/?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2019-03%2Fad1d5ff0-4357-11e9-bc7c-ae87e1e1a095&client=cbc79c14efcebee57402&signature=3a5d09268ddfa735550cbe0cd6c1f454dd58f4a0" alt="SNC-Lavalin&#039;s Long And Dramatic History Of Corrupt...">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="/2019/03/10/snc-lavalins-long-and-dramatic-history-of-corruption-allegations_a_23688982/?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">SNC-Lavalin&#039;s Long And Dramatic History Of Corrupt...</a>
                        </div>
                    </div>
                            
                    
                    <div id="more_videos_4" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="/2019/03/06/45-canadians-made-it-onto-the-forbes-billionaire-list_a_23686193/?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2019-03%2F48720840-4068-11e9-a4d1-cbd5b5e2fa63&client=cbc79c14efcebee57402&signature=09f5e86597ce1a71d6db2b5866ca0404b1345e39" alt="45 Canadians Made It Onto The Forbes Billionaire">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="/2019/03/06/45-canadians-made-it-onto-the-forbes-billionaire-list_a_23686193/?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">45 Canadians Made It Onto The Forbes Billionaire</a>
                        </div>
                    </div>
                            
                    
                    <div id="more_videos_5" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="/2019/02/14/federal-taxes-canada-2019_a_23669671/?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2019-02%2F08%2F5c5de560bc0393433803aa08%2F5c5de9f7e1b0ca09f7358beb_o_U_v1.png&client=cbc79c14efcebee57402&signature=69f279fe9627b371fd0ed697c046a144abe9f4c9" alt="Canada&#039;s Federal Taxes Are Different This Year. He...">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="/2019/02/14/federal-taxes-canada-2019_a_23669671/?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">Canada&#039;s Federal Taxes Are Different This Year. He...</a>
                        </div>
                    </div>
                                    </div>
        <div class="more-videos__left icon-icon-arrow-L yr-previous yr-track"></div>
        <div class="more-videos__right icon-icon-arrow-R yr-next yr-track"></div>
    </div>
</div>
			</div>
		</article>
	</div> <!-- /.video-entry__row -->

	<div class="video-entry__row video-entry__row--bottom">
					<div id="modulous_article_bottom" class="ad_spot">
    
</div>
		



        
                                
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
    
        
                                <div id="playlist_popular-videos" class="vid-playlist yr-video-playlist" data-playlist-name="popular-videos">
        <div class="playlist-title-container">
            <h2>Popular Videos</h2>
        </div>
        <div class="vid-playlist__list">
                                                                                                                
                <div id="popular-videos_1" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_1" href="/2019/04/01/nipsey-hussle-death-condolences_a_23703913/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Celebrities ‘Utterly Stunned’ By Death Of Rapper Nipsey">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fmedia-mbst-pub-ue1.s3.amazonaws.com%252Fcreatr-images%252F2019-04%252F05769bb0-548a-11e9-afa9-769816b34540%26client%3Dcbc79c14efcebee57402%26signature%3D68534c6b3d14572113b59ca6a275581a1b1845ec&client=cbc79c14efcebee57402&signature=a191f20ae74d9a119bde794bd1a0bd1f6b62d2a5" aria-labelledby="popular-videoslnk_1" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2019/04/01/nipsey-hussle-death-condolences_a_23703913/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Celebrities ‘Utterly Stunned’ By Death Of Rapper Nipsey Hussle
                        </a>
                    </div>
                </div>
                                                                                                                
                <div id="popular-videos_2" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_2" href="/2019/03/29/john-legend-daughter-baby-shark_a_23702433/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="John Legend Sings 'Baby Shark' Duet With Daughter Luna In Sweet">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.vidible.tv%252Fprod%252F2019-03%252F27%252F5c9b74308c3ae841e6e44e45%252F5c9b74301ccfe40001672c3c_o_F_v1.jpg%26client%3Dcbc79c14efcebee57402%26signature%3Dd35585b302fb6d4cd6b0f31646f420810f11cf39&client=cbc79c14efcebee57402&signature=84820753c258e9aa0bb0a0563a6c49bb1a017b07" aria-labelledby="popular-videoslnk_2" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2019/03/29/john-legend-daughter-baby-shark_a_23702433/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            John Legend Sings 'Baby Shark' Duet With Daughter Luna In Sweet Video
                        </a>
                    </div>
                </div>
                                                                                                                
                <div id="popular-videos_3" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_3" href="/2019/03/27/jessie-j-bikini-photo_a_23701243/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Jessie J Couldn’t Care Less What Trolls Have To Say About Her">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.vidible.tv%252Fprod%252F2019-03%252F22%252F5c950dee791cad512b797b5f%252F5c950deecc6215000119212a_o_F_v1.jpg%26client%3Dcbc79c14efcebee57402%26signature%3D2b785799dec8051935e42d761179c9cae06f552e&client=cbc79c14efcebee57402&signature=4f49a636cf8ce856d6d3d465f3a1dbf7f130d3b6" aria-labelledby="popular-videoslnk_3" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2019/03/27/jessie-j-bikini-photo_a_23701243/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                             Jessie J Couldn’t Care Less What Trolls Have To Say About Her Cellulite 
                        </a>
                    </div>
                </div>
                                                                                                                
                <div id="popular-videos_4" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_4" href="/2019/03/28/spring-cleaning-tips_a_23701878/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Spring-Cleaning Shortcuts Fit For The Truly">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fmedia-mbst-pub-ue1.s3.amazonaws.com%252Fcreatr-images%252F2019-03%252F257cf470-518f-11e9-bf37-217c9702cd0c%26client%3Dcbc79c14efcebee57402%26signature%3Dde3d2524665c31308d72851d6cd3769350622289&client=cbc79c14efcebee57402&signature=ae174a5a0fd1dec0efbe6d1ef241c174d51eee71" aria-labelledby="popular-videoslnk_4" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2019/03/28/spring-cleaning-tips_a_23701878/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Spring-Cleaning Shortcuts Fit For The Truly Lazy
                        </a>
                    </div>
                </div>
                                                                                                                
                <div id="popular-videos_5" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_5" href="/2019/03/29/beyonce-diana-ross-birthday_a_23702454/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Beyoncé Serenades Diana Ross At Her Star-Studded 75th Birthday">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.vidible.tv%252Fprod%252F2019-03%252F27%252F5c9bd18341aecf6cf46ebdfc%252F5c9bd2ed1ccfe40001672e8a_o_F_v2.jpg%26client%3Dcbc79c14efcebee57402%26signature%3D9f927346e597262025dd6e1d68dca209835a18ae&client=cbc79c14efcebee57402&signature=da24d24f164dff3fd7dbfc2dae994952f764b4ab" aria-labelledby="popular-videoslnk_5" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2019/03/29/beyonce-diana-ross-birthday_a_23702454/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Beyoncé Serenades Diana Ross At Her Star-Studded 75th Birthday Party
                        </a>
                    </div>
                </div>
                                                                                                                
                <div id="popular-videos_6" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_6" href="/2019/03/27/meghan-markle-kate-middleton-maternity-fashion_a_23701271/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Meghan Markle, Kate Middleton Both Rock Maternity">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fmedia-mbst-pub-ue1.s3.amazonaws.com%252Fcreatr-uploaded-images%252F2019-03%252F84aada50-50ab-11e9-b38a-63330d71705d%26client%3Dcbc79c14efcebee57402%26signature%3D0f437edfdf37670f4dfb578f9be0fa00b9ccc75d&client=cbc79c14efcebee57402&signature=572e4aed8ab58a99233b84ab89858d3c30df37a9" aria-labelledby="popular-videoslnk_6" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2019/03/27/meghan-markle-kate-middleton-maternity-fashion_a_23701271/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Meghan Markle, Kate Middleton Both Rock Maternity Fashion
                        </a>
                    </div>
                </div>
                                                                                                                
                <div id="popular-videos_7" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_7" href="/2019/03/27/bc-couple-iron-throne-game-of-thrones_a_23701495/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="B.C. Couple Hits Jackpot In HBO's ‘Game Of Thrones’ Scavenger">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fmedia-mbst-pub-ue1.s3.amazonaws.com%252Fcreatr-uploaded-images%252F2019-03%252F5fd5fc70-50db-11e9-adff-17f1754d27ea%26client%3Dcbc79c14efcebee57402%26signature%3D73e5c7c004650852c6dfc468c05615658547a5cd&client=cbc79c14efcebee57402&signature=6d82610d7ba2bd72719bd814e308a9df276fc334" aria-labelledby="popular-videoslnk_7" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2019/03/27/bc-couple-iron-throne-game-of-thrones_a_23701495/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            B.C. Couple Hits Jackpot In HBO's ‘Game Of Thrones’ Scavenger Hunt
                        </a>
                    </div>
                </div>
                                                                                                                
                <div id="popular-videos_8" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_8" href="/2019/03/26/dan-levy-eugene-levy-schitts-creek-slang-video_a_23700712/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Dan Levy, Eugene Levy From 'Schitt's Creek' Bond In Slang">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fmedia-mbst-pub-ue1.s3.amazonaws.com%252Fcreatr-images%252F2019-03%252Fb2bfcfa0-4bf0-11e9-bffb-a97a41c3f543%26client%3Dcbc79c14efcebee57402%26signature%3Db2852e62b97467d4f2ed0e048e4352acf1a8c4c2&client=cbc79c14efcebee57402&signature=5b80e6c998041d9ce7692fa41992031cb793721c" aria-labelledby="popular-videoslnk_8" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2019/03/26/dan-levy-eugene-levy-schitts-creek-slang-video_a_23700712/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Dan Levy, Eugene Levy From 'Schitt's Creek' Bond In Slang Video
                        </a>
                    </div>
                </div>
                                                                                                                
                <div id="popular-videos_9" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_9" href="/2019/03/27/china-ban-on-canadian-canola-explained_a_23701450/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="WATCH: China's Ban On Canadian Canola,">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fmedia-mbst-pub-ue1.s3.amazonaws.com%252Fcreatr-images%252F2019-03%252F8e984990-50d2-11e9-b7bd-f86fd8a762b7%26client%3Dcbc79c14efcebee57402%26signature%3Db70057e3f2cb95579e5469bae749c792f979dcf1&client=cbc79c14efcebee57402&signature=677354564af7ed31d0855c08dfcf99f10278e2b6" aria-labelledby="popular-videoslnk_9" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2019/03/27/china-ban-on-canadian-canola-explained_a_23701450/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            WATCH: China's Ban On Canadian Canola, Explained 
                        </a>
                    </div>
                </div>
                                                                                                                
                <div id="popular-videos_10" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_10" href="/2019/03/21/jann-arden-bisexuality_a_23697723/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Jann Arden: As A Teenager, I Grew Up With Boyfriends And">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fmedia-mbst-pub-ue1.s3.amazonaws.com%252Fcreatr-images%252F2019-03%252F3a8afb70-4bed-11e9-b7d9-f620e8d310c9%26client%3Dcbc79c14efcebee57402%26signature%3Db1694c5f9444f47fed942a8630cd64ea13d95e2e&client=cbc79c14efcebee57402&signature=d6d3cee1f34cb30c6085ac976c8d0f2d0b295487" aria-labelledby="popular-videoslnk_10" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2019/03/21/jann-arden-bisexuality_a_23697723/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Jann Arden: As A Teenager, I Grew Up With Boyfriends And Girlfriends
                        </a>
                    </div>
                </div>
                                                                                                                
                <div id="popular-videos_11" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_11" href="/2017/06/30/letterkenny-slang_a_23010580/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="The Letterkenny Slang">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252F6f7abdbd07a38f4b84b096747dc751d6%252F205434137%252Fmusicblog.jpg%26client%3Dcbc79c14efcebee57402%26signature%3D3fb5a77881617b315f63ed04ae980417e1ddafac&client=cbc79c14efcebee57402&signature=4979dad01a8214cb4aa804764af9d4275ab2b594" aria-labelledby="popular-videoslnk_11" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/06/30/letterkenny-slang_a_23010580/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            The Letterkenny Slang Compendium 
                        </a>
                    </div>
                </div>
                                                                                                                
                <div id="popular-videos_12" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_12" href="/2018/01/22/catherine-reitman-workin-moms_a_23340362/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="'Workin' Moms' Star Catherine Reitman Did Not Believe She 'Was Worthy Of">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.vidible.tv%252Fprod%252F2018-01%252F24%252F5a68999dc74d4716895739a3%252F5a689aa8bd75595717284ba1_o_U_v1.png%26client%3Dcbc79c14efcebee57402%26signature%3D7864c6f569bd23b454b02245559e0cfb9b9be1f5&client=cbc79c14efcebee57402&signature=e06056ec475052bed59f151c7a2d91003b699a4c" aria-labelledby="popular-videoslnk_12" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/01/22/catherine-reitman-workin-moms_a_23340362/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            'Workin' Moms' Star Catherine Reitman Did Not Believe She 'Was Worthy Of Trying' 
                        </a>
                    </div>
                </div>
                                                                                                                
                <div id="popular-videos_13" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_13" href="/2018/10/25/pink-daughter-singing_a_23571384/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Pink's Daughter Willow Shows Her Skills With Cover Of 'A Million">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.vidible.tv%252Fprod%252F2018-10%252F24%252F5bd0a859ac239b3f61a624ce%252F5bd0a8591306e1291d1fca53_1920x1080_F_v0.jpg%26client%3Dcbc79c14efcebee57402%26signature%3Dfe495069850bb8ffcb8d003c0d2cb01f45d1bfdf&client=cbc79c14efcebee57402&signature=8111bed2e4d47a429f36d2b9159ca54f8beb8bf6" aria-labelledby="popular-videoslnk_13" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/10/25/pink-daughter-singing_a_23571384/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Pink's Daughter Willow Shows Her Skills With Cover Of 'A Million Dreams'
                        </a>
                    </div>
                </div>
                                                                                                                
                <div id="popular-videos_14" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_14" href="/2019/03/25/priyanka-chopra-nick-jonas-cried-wedding_a_23699781/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Priyanka Chopra: Nick Jonas Cried When He Saw Me In My Wedding">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fmedia-mbst-pub-ue1.s3.amazonaws.com%252Fcreatr-images%252F2019-03%252F37074a50-4f0b-11e9-bdfb-601c4c6a36a4%26client%3Dcbc79c14efcebee57402%26signature%3D4a94af9e6546b0b48419706a715c050fa23e990b&client=cbc79c14efcebee57402&signature=fd37ec00ac8a4aaa5c1eb53b3249d49d250dc4e5" aria-labelledby="popular-videoslnk_14" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2019/03/25/priyanka-chopra-nick-jonas-cried-wedding_a_23699781/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Priyanka Chopra: Nick Jonas Cried When He Saw Me In My Wedding Dress
                        </a>
                    </div>
                </div>
                                                                                                                
                <div id="popular-videos_15" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_15" href="/2019/03/12/meghan-markle-maternity-style_a_23690373/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Meghan Markle's Maternity Style While 8 Months Pregnant Is">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fmedia-mbst-pub-ue1.s3.amazonaws.com%252Fcreatr-images%252F2019-03%252Fd5cb04e0-44cc-11e9-b3f7-009638c29ec6%26client%3Dcbc79c14efcebee57402%26signature%3D699d9c2da533192ac219c2f2f548f7cc240cd296&client=cbc79c14efcebee57402&signature=d75fdca0e3cb11689952614aacba5bda5a4da01c" aria-labelledby="popular-videoslnk_15" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2019/03/12/meghan-markle-maternity-style_a_23690373/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Meghan Markle's Maternity Style While 8 Months Pregnant Is Bold
                        </a>
                    </div>
                </div>
                    </div>
    </div>

    
<div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
	</div> <!-- /.video-entry__row -->
</div> <!-- /.video-entry__container -->
    
                <div class="page__content">
                        
    <article>
        
        <div class="page__content__row row--no-border">
                            <div class="col col--body-center">
                    <div class="entry__below-entry">
                        
                                                                                    
    
    

<style type="text/css">
    .follow-us__body::before {
        background-color: #0c860d;
    }

    .follow-us .newsletter-signup input[type="submit"] {
        color: #0c860d;
    }
</style>


<div class="desktop-only follow-us yr-follow-us">
    <section class="follow-us__body">

        <div class="follow-us__header">
            <h3>SUBSCRIBE AND FOLLOW BUSINESS</h3>
        </div>

                    
<div class="email" style="display: list-item;">
    <div class="follow-us__description">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a href="https://www.huffingtonpost.ca/p/privacy-policy" target="_blank">Learn more</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="business">
        
        <input class="text" name="email" placeholder="address@email.com" type="text" aria-label="Your Email">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup__submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
        
        <ul class="follow-us__networks">
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item "
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/huffpostcanada"
                       href="https://twitter.com/huffpostcanada"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item even"
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://facebook.com/HuffPostCanada"
                       href="https://facebook.com/HuffPostCanada"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item "
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.instagram.com/HuffPostCanada"
                       href="https://www.instagram.com/HuffPostCanada"
                       data-social-name="instagram"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="flipboard follow-us-networks-item even"
                    data-network="flipboard"
                    data-social-overlay="follow-us__flipboard-overlay">

                    <a class="flipboard follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://flipboard.com/@HuffPostCanada"
                       href="https://flipboard.com/@HuffPostCanada"
                       data-social-name="flipboard"
                       title="Follow us on Flipboard"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Flipboard"></i>

                        <span class="follow-us-networks-item-link-text" style="">Flipboard</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>


                                                            <div class="spotim-recirc">
	<div data-spotim-module="recirculation" data-spot-id="sp_d0oLykNf"></div>
	<script async src="https://recirculation.spot.im/spot/sp_d0oLykNf"></script>
</div>
                                                            <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>

                    
                            <script async src="https://launcher.spot.im/spot/sp_d0oLykNf"
    data-spotim-module="spotim-launcher"
    data-messages-count="3"    data-facebook-url="https://www.huffingtonpost.ca/2019/04/02/toronto-office-rental-one-bedroom-1695_a_23704937/"
    data-post-url="https://www.huffingtonpost.ca/2019/04/02/toronto-office-rental-one-bedroom-1695_a_23704937/"
    data-post-id="amp-23704937"></script>                        </div>

<!-- Mobile Conversations -->
                                                            <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-3r",
            container: c.id,
            placement: "Below Article Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                            
    <div class="entry-recirc-mod">
        <h3>
            More On This Topic
        </h3>

                
                    <ul>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Business
                                </span>
                            </h2>
                            <a href="/2019/04/02/vancouver-house-prices_a_23704799/?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2019-04%2Fc57b86f0-555c-11e9-a7ff-79a7b2ff8452&client=cbc79c14efcebee57402&signature=7d5863106b3143e3d016a217fdacdb7078766a94" alt="Vancouver Detached Home Prices Drop By $170,000, And The Industry Is Blaming">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2019/04/02/vancouver-house-prices_a_23704799/?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">Vancouver Detached Home Prices Drop By $170,000, And The Industry Is Blaming Government</a>
                        </span>
                    </li>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Business
                                </span>
                            </h2>
                            <a href="/patricia-herdman/self-driving-cars-safety-software_a_23704668/?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2019-04%2Ff1302640-5550-11e9-9bfb-5f7e9e3f5ad0&client=cbc79c14efcebee57402&signature=314bd52b738c9b8866fca3e768cdf54ecb93e21c" alt="As A Software Tester, I Question The Safety Of Self-Driving">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/patricia-herdman/self-driving-cars-safety-software_a_23704668/?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">As A Software Tester, I Question The Safety Of Self-Driving Cars</a>
                        </span>
                    </li>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Business
                                </span>
                            </h2>
                            <a href="/2019/04/02/avocados-mexico-border_a_23704741/?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2019-04%2F71127680-5554-11e9-b7db-87e029e7df20&client=cbc79c14efcebee57402&signature=9569ff73f4957a182824cb317966012ab2aacada" alt="Avocado Shortage Ahead? U.S. Would Run Out Of Numerous Foods If Trump Closed Mexican">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2019/04/02/avocados-mexico-border_a_23704741/?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">Avocado Shortage Ahead? U.S. Would Run Out Of Numerous Foods If Trump Closed Mexican Border</a>
                        </span>
                    </li>
                            </ul>
                    <ul>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Business
                                </span>
                            </h2>
                            <a href="/2019/04/02/complaints-canadian-telecoms_a_23704711/?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-images%2F2018-12%2F1d93ad70-fec5-11e8-b7bd-14ef8f05b388&client=cbc79c14efcebee57402&signature=c5f85ff58237f68d7b53b1612d123dbd18876abf" alt="Complaints About Canadian Telecoms Spike">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2019/04/02/complaints-canadian-telecoms_a_23704711/?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">Complaints About Canadian Telecoms Spike 44%</a>
                        </span>
                    </li>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Politics 
                                </span>
                            </h2>
                            <a href="/2019/04/01/doug-ford-carbon-tax_a_23704060/?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-uploaded-images%2F2019-04%2F22b3b780-549e-11e9-add7-cc3011e05e00&client=cbc79c14efcebee57402&signature=1e840f8406949842e20331d504a84c0e0fd2c6ab" alt="Doug Ford Slams Carbon Tax, Says 'Nobody Trusts' Feds To Help Canadians Recoup Extra">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2019/04/01/doug-ford-carbon-tax_a_23704060/?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">Doug Ford Slams Carbon Tax, Says &#039;Nobody Trusts&#039; Feds To Help Canadians Recoup Extra Costs</a>
                        </span>
                    </li>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Business
                                </span>
                            </h2>
                            <a href="/2019/04/01/impossible-whopper-burger-king_a_23704005/?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fmedia-mbst-pub-ue1.s3.amazonaws.com%2Fcreatr-uploaded-images%2F2019-04%2F4b420930-5495-11e9-bfff-09efa2b1d78a&client=cbc79c14efcebee57402&signature=8e672bfe6ae141995fc77956d9d68886448032e6" alt="'Impossible Whopper,' A Plant-Based Burger, Gets Trial Run At Burger">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2019/04/01/impossible-whopper-burger-king_a_23704005/?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">&#039;Impossible Whopper,&#039; A Plant-Based Burger, Gets Trial Run At Burger King</a>
                        </span>
                    </li>
                            </ul>
            </div>
    <!-- ads_below_entry_base -->
<div id="modulous_below_entry_base" class="ad-below-entry-base ad_spot desktop-only">
    
</div>
                                                    
                    </div>
                </div>
            
                                                </div>
    </article>
                </div>
            </div>
        </div>

                                        
    
                
    
        <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-ea4227a5c4790d30eecc29a7e036bc11/images/icons/newsletter-toaster.png" role="presentation">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO OUR NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="business">
                                        <input name="newsid" type="hidden" value="8032ff1717f89bdc9c8b567c6c3f8775">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                        


<footer id="desktop__main_footer" class="yr-footer">
            <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-ea4227a5c4790d30eecc29a7e036bc11/images/logos/HuffPost.svg" role="presentation">
                            </a>
        </div>

                
                                                                                                                                                    
                            
        
        
        <ul class="footer__list bn-footer-links yr-footer-links footer__list--short">
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="https://advertising.aol.com/brands/huffington-post">
                            Advertise
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="/p/frequently-asked-question">
                            FAQ
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="/p/terms">
                            User Agreement (Updated)
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="/p/privacy-policy">
                            Privacy (Updated)
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="/p/frequently-asked-question">
                            Comment Policy
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="/p/about-us">
                            About Us
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="https://adinfo.aol.com/about-our-ads/">
                            About Our Ads
                        </a>
                                    </li>
                                </ul>

            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__logo">
            <a href="https://www.oath.com">
                                    <img class="footer__bottom__logo__image" src="https://amp.assets.huffpost.com/assets-ea4227a5c4790d30eecc29a7e036bc11/images/oath-footer-white.svg" alt="OATH">
                            </a>
        </div>
        <div class="footer__bottom__nav">
                            <div class="footer__bottom__nav__item">
                                            Copyright © 2018 TheHuffingtonPost.com, Inc.
                                    </div>
                            <div class="footer__bottom__nav__item">
                                            "The Huffington Post" is a registered trademark of TheHuffingtonPost.com, Inc. All rights reserved.
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
        
        <div class="popup-overlay"></div>

        
            <!-- ads_bottom_1x1 -->
    <div id="modulous_bottom_1x1" class="ad_spot">
        <style type="text/css">
.col--body-right .ad_spot { overflow: visible !important; }
</style><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1020959.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
    </div>

                <!--modulous footer -->
        
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script type="text/javascript">
(function(w){
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.ca/">https://m.huffingtonpost.ca/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    

<script>
var _comscore = _comscore || [];
_comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"CANADA-BUSINESS","c6":"","c15":"","options":{"url_append":"comscorekw=CANADA-BUSINESS"}});

(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=CANADA-BUSINESS&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.ca"></div>
</div>
<script type="text/javascript">
var guce_referrer = getQueryStringParameter(window.location.href, "guce_referrer_us");
if(guce_referrer) {
  var referer = base64Url_decode(guce_referrer);
  PARSELY = {
      autotrack: false,
      onload: function() {
          PARSELY.beacon.trackPageView({
              urlref: referer
          });
          return true;
      }
  }
}
</script>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
<!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1848440758782548'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "Business",
    "tags": [
        "business",
        "canadian-real-estate",
        "one-king-west-hotel-and-residence",
        "renting-in-toronto",
        "toronto-real-estate",
        "toronto-rental-market"
    ],
    "ncid": ""
});</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1848440758782548&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->
                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>
        
        <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-ea4227a5c4790d30eecc29a7e036bc11/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-ea4227a5c4790d30eecc29a7e036bc11/js/scripts.min.js"></script>



        
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
        HPPOST.postOrigin = "amp";
        HPPOST.postId = "23704937";
        HPPOST.playListID = "56969345e4b091fc0bfbd9c3";
        HPPOST.playerID = "58e28f10c214e34d93b12069";
        HPPOST.companyID = "564e003d67b62214082cc703";
    </script>

    <script src="https://amp.assets.huffpost.com/assets-ea4227a5c4790d30eecc29a7e036bc11/js/entry.min.js"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "\x3Cdiv\x20id\x3D\x22adtech_slideshow_300x250_req\x22\x20class\x3D\x22adtech\x2Dadspot\x20ad\x2Dslideshow_300x250_req\x22\x3E\x3C\x2Fdiv\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x0D\x0A\x28function\x28\x29\x7B\x0D\x0A\x0D\x0Avar\x20adsDiv\x20\x3D\x20document.getElementById\x28\x27adtech_slideshow_300x250_req\x27\x29\x3B\x0D\x0AadsDiv.id\x20\x3D\x20adsDiv.id\x20\x2B\x20Math.round\x28Math.random\x28\x29\x2A1e16\x29\x3B\x0D\x0Avar\x20adId\x20\x3D\x20\x27963888979\x27\x3B\x0D\x0A\x0D\x0A\x2F\x2F\x20Override\x20adtech_call_type\x0D\x0Avar\x20delivery_type\x20\x3D\x20\x22default\x22\x20\x7C\x7C\x20\x22\x22\x3B\x0D\x0Avar\x20adtech_call_type\x20\x3D\x20\x22\x22\x3B\x0D\x0Aswitch\x20\x28delivery_type\x29\x20\x7B\x0D\x0A\x09case\x20\x22by_request\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22text\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22text\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22iframe\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22iframe\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22iframe_proxy\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22f\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22collapsed\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22fc\x22\x3B\x20break\x3B\x0D\x0A\x09default\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x7D\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20args\x20\x3D\x20\x5BadId,\x20\x27300\x27,\x20\x27250\x27,\x20adtech_call_type\x5D\x3B\x0D\x0Aif\x20\x28typeof\x20debugadcode\x20\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20debugadcode\x28\x27AdTech\x27,\x20\x7Bplacement\x3A\x20\x27slideshow_300x250_req\x27,\x20args\x3A\x20args\x7D,\x20adsDiv\x29\x3B\x20\x7D\x0D\x0Aargs.push\x28adsDiv\x29\x3B\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20reloadAd\x20\x3D\x20function\x28ev,\x20elem\x29\x20\x7B\x20\x0D\x0A\x20\x20if\x20\x28elem\x20\x26\x26\x20\x21elem.contains\x28adsDiv\x29\x29\x20\x7B\x20return\x3B\x20\x7D\x0D\x0A\x20\x20var\x20refreshRate\x20\x3D\x201\x3B\x20\x20\x0D\x0A\x20\x20if\x20\x28typeof\x20adsDiv.reloadCount\x20\x3D\x3D\x20\x27undefined\x27\x29\x20\x7B\x20\x0D\x0A\x20\x20\x20\x20adsDiv.reloadCount\x20\x3D\x200\x3B\x0D\x0A\x20\x20\x20\x20htmlAdWH.apply\x28window,\x20args\x29\x3B\x0D\x0A\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x7D\x20else\x20\x7B\x20adsDiv.reloadCount\x2B\x2B\x3B\x20\x7D\x0D\x0A\x20\x20\x0D\x0A\x20\x20if\x20\x28adsDiv.reloadCount\x20\x25\x20refreshRate\x20\x3D\x3D\x200\x20\x26\x26\x20typeof\x20adsReloadAd\x20\x3D\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20adsReloadAd\x28adsDiv\x29\x3B\x20\x7D\x0D\x0A\x7D\x3B\x0D\x0A\x0D\x0Avar\x20reloadAdHandler\x20\x3D\x20function\x28jQuery\x29\x20\x7B\x20jQuery\x28document\x29.on\x28\x27reloadAd\x27,\x20reloadAd\x29\x3B\x20\x7D\x0D\x0A\x0D\x0Awindow.jQuery\x20\x26\x26\x20reloadAdHandler\x28jQuery\x29\x20\x7C\x7C\x0D\x0Awindow.require\x20\x26\x26\x20require\x28\x5B\x27jquery\x27\x5D,\x20reloadAdHandler\x29\x3B\x0D\x0A\x0D\x0AadSetInView\x28\x270\x27\x29\x3B\x0D\x0A\x0D\x0A\x7D\x28\x29\x29\x3B\x0D\x0A\x0D\x0A\x3C\x2Fscript\x3E";
        Mobileweb.ads.slideshowTop = "";
        Mobileweb.init();
    </script>

                <script type="text/javascript">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</script>
        
                            

        
        
    </body>
</html>

