

<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>8 Ways To Make Delicious S'mores Without A Campfire</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

	<meta name="description" content="No matter where we are or who we&#039;re with, there is one thing we know for sure: everybody loves s&#039;mores." />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/5616x2948+0+402/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fcab64be6f38d556937f346910c7d7386%2F206624378%2FSmoresLayerCake.jpg" />
		<meta property="og:site_name" content="HuffPost Canada" />
		<meta property="og:title" content="8 Ways To Make Delicious S&#039;mores Without A Campfire (Blog)" />
		<meta property="og:description" content="No matter where we are or who we&#039;re with, there is one thing we know for sure: everybody loves s&#039;mores." />
		<meta property="og:url" content="https://www.huffingtonpost.ca/bitememorecom/smores-without-campfire_a_23511121/" />
		<meta property="og:app_id" content="100792273348438" />
		<meta property="fb:app_id" content="100792273348438" />
		<meta property="twitter:site" content="huffpostcanada" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="8 ways to make delicious s&#039;mores without a campfire, by @bitememore" />
		<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/5616x2948+0+402/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fcab64be6f38d556937f346910c7d7386%2F206624378%2FSmoresLayerCake.jpg" />
		<meta name="twitter:description" content="No matter where we are or who we&#039;re with, there is one thing we know for sure: everybody loves s&#039;mores." />
		<meta property="fb:pages" content="212705892082931" />
		<meta name="robots" content="noodp,noydir" />
		<meta property="keywords" content="blogs,campfire,dessert recipes,Living,long weekend,smores recipes" />
		<meta property="og:image:url" content="https://o.aolcdn.com/images/dims3/GLOB/crop/5616x2948+0+402/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fcab64be6f38d556937f346910c7d7386%2F206624378%2FSmoresLayerCake.jpg" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_CA" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="Living" />
		<meta property="article:tag" content="blogs,campfire,dessert recipes,Living,long weekend,smores recipes" />
		<meta property="article:published_time" content="2018-08-31T09:22:00-04:00" />
		<meta property="article:modified_time" content="2018-08-31T09:22:58-04:00" />
		<meta name="can-recommend" content="true" />
	    <link rel="canonical" href="https://www.huffingtonpost.ca/bitememorecom/smores-without-campfire_a_23511121/">


                
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.ca/bitememorecom/smores-without-campfire_a_23511121/"
    },
    "headline": "8 Ways To Make Delicious S'mores Without A Campfire",
    "image": {
        "@type": "ImageObject",
        "url": "https://o.aolcdn.com/images/dims?quality=80&thumbnail=1200%2C630&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F5616x2948%2B0%2B402%2Fresize%2F1200x630%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252Fcab64be6f38d556937f346910c7d7386%252F206624378%252FSmoresLayerCake.jpg&client=amp-blogside-v2&signature=6f1592f8cbaf07413bdf6d6fc8b4f257d859b382",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2018-08-31T09:22:00-04:00",
    "datePublished": "2018-08-31T09:22:00-04:00",
    "dateModified": "2018-08-31T09:22:58-04:00",
    "author": {
        "@type": "Person",
        "name": "BiteMeMore.com"
    },
    "creator": {
        "@type": "Person",
        "name": "BiteMeMore.com"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.ca",
        "name": "HuffPost Canada",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-2af15fd1fb2799d4ca2ff7e9835b6b71/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "description": "No matter where we are or who we're with, there is one thing we know for sure: everybody loves s'mores.",
    "articleSection": "Living",
    "keywords": [
        "blogs",
        "campfire",
        "dessert recipes",
        "Living",
        "long weekend",
        "smores recipes",
        "@blog",
        "@gamp",
        "type: blog"
    ],
    "inLanguage": "en_CA",
    "thumbnailUrl": "https://o.aolcdn.com/images/dims?quality=80&thumbnail=200%2C150&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fcab64be6f38d556937f346910c7d7386%2F206624378%2FSmoresLayerCake.jpg&client=amp-blogside-v2&signature=ccdeb32734bf1196c5ea86a0da47748acb7c0eda",
    "url": "https://www.huffingtonpost.ca/bitememorecom/smores-without-campfire_a_23511121/"
}
    </script>

    <link rel="amphtml" href="https://m.huffingtonpost.ca/amp/bitememorecom/smores-without-campfire_a_23511121/">


<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.ca/bitememorecom/smores-without-campfire_a_23511121/" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-2af15fd1fb2799d4ca2ff7e9835b6b71/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-2af15fd1fb2799d4ca2ff7e9835b6b71/favicon.ico" type="image/x-icon" />

<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-2af15fd1fb2799d4ca2ff7e9835b6b71/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-2af15fd1fb2799d4ca2ff7e9835b6b71/css/styles.min.css">

<!--[if lte IE 11]>
<script src="https://amp.assets.huffpost.com/assets-2af15fd1fb2799d4ca2ff7e9835b6b71/js/promise.min.js"></script>
<![endif]-->

    
    
    


    <meta name="oath:guce:product-eu" content="false"/>
    <meta name="oath:guce:consent-host" content="guce.huffingtonpost.ca"/>
    <meta name="oath:guce:locale" content="en-ca"/>
    <meta name="oath:guce:inline-consent" content="true"/>

                <!-- guce.js script -->
                <script async src="https://s.yimg.com/oa/guce-1.0.12.js"></script>
    
    <!--/*! CMP 2.8.0 Copyright 2018 Oath Holdings, Inc. */ -->
    <script type="text/javascript">
    !function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{configurable:!1,enumerable:!0,get:r})},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/",n(n.s=2)}({2:function(e,t){!function(){var e=!1;function t(e){var t="string"==typeof e.data,n=e.data;if(t)try{n=JSON.parse(e.data)}catch(e){}if(n&&n.__cmpCall){var r=n.__cmpCall;window.__cmp(r.command,r.parameter,function(n,o){var a={__cmpReturn:{returnValue:n,success:o,callId:r.callId}};e&&e.source&&e.source.postMessage(t?JSON.stringify(a):a,"*")})}}"function"==typeof __cmp||(window.__cmp=function(){var t=arguments;if(__cmp.a=__cmp.a||[],!t.length)return __cmp.a;"ping"===t[0]?t[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(t))},function e(){if(document.body&&document.body.firstChild){var t=document.body,n=document.createElement("iframe");n.style.display="none",n.height=n.width=0,n.name="__cmpLocator",t.insertBefore(n,t.firstChild)}else setTimeout(e,5)}(),window.addEventListener?window.addEventListener("message",t,!1):window.attachEvent("onmessage",t))}()}});
    </script>
    <!-- End Consent Manager Tag : Stubbed (minified) -->
    <!-- Consent Manager Tag : Script -->
    <script type="text/javascript" src="https://consent.cmp.oath.com/cmp.js" async></script>


<script src="https://amp.assets.huffpost.com/assets-2af15fd1fb2799d4ca2ff7e9835b6b71/js/common.min.js"></script>


                
                            
    <!-- IOS Smart App Banner -->
    <meta content="app-id=306621789, app-argument=huffpostnews://?entryID=amp-23511121" name="apple-itunes-app">

    <!-- Android Smart App Banner -->
    <link rel="manifest" href="/manifest.json">

        
                <script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=living;kvpagetype=blog:bpage:listicle:slideshow;kventryid=23511121;kvpubmarket=ca;kvcmsid=hpo:23511121;kveditags=long-weekend:blogs:@blog:@gamp:smores-recipes:dessert-recipes:campfire:living;kvpublisher=huffpost;kvvert=living;kvblogger=bitememorecom"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+window.location.href;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
};
</script>

<script src="https://s.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">

  
  
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="living" />
<script>
window.commercial_video = {
  "site_and_category":"ca.living",
  "package":null
};

</script>
<script>
if (typeof HPAds !== 'undefined' && HPAds.ad_reload) {
  HPAds.ad_reload_old = HPAds.ad_reload;
  HPAds.ad_reload = function(placement, id) {
    jQuery(document).trigger('reloadAd', document.getElementById(id));
    HPAds.ad_reload_old.apply(this, arguments);
  };
}
</script>
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  
  

  

  

  

  
  w.geminiApiKey = "PRPD4YPJT4XZZWZ9VVB8";
  
  
})(window);
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>

<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>

        
        <!-- ads_asset_insert -->
        <script type="text/javascript">
var __tmp = window.adSetMOAT && adSetMOAT("1");
</script>

                
                                                    <!-- RAPID INITIALIZATION -->
<script type="text/javascript" src="https://s.yimg.com/ss/rapid-3.50.5.js"></script>
<script type="text/javascript">window.rapidConfig = {"spaceid":1197803184,"keys":{"ver":"blogsmith","st_sec":"ca.hpmgliv","pt":"content","pct":"story","paid":"huffpost_ca_629=bsd:23511121"},"nonanchor_track_class":"yr-track","async_all_clicks":true};

  var guce_referrer_us = getQueryStringParameter(window.location.href, "guce_referrer_us");
  if (guce_referrer_us) {
      window.rapidConfig.referrer = base64Url_decode(guce_referrer_us);
  }

  if (window.Tracking.cobrand) {
      window.rapidConfig.keys['pl1'] = window.Tracking.cobrand;
  }

  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>
                    
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.10&appId=100792273348438";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
                    
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-ca locale-en_CA entry entry--blog">

                        
    
                                    
    
                    
    
                    
    
        
        
                    <!-- ads_top_1x1 -->
            <div id="modulous_top_1x1" class="ad_spot">
                <script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
  window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
  mediaconductor("init", "96f8e6ae1cb24f16a194fcc21a0ff8de");
  mediaconductor("exec");
</script>
            </div>
        
        
                <div id="AolTrafficInfo" data-blogid="990" data-postid="23511121"></div>
    
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            
                                                                

<header id="desktop__main_header" class="header js-header" role="banner">
    <div class="header__content yr-masthead">

        <div class="header__item header__editions">
    <div class="editions js-edition-button yr-edition-links">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">CA</div>
        </div>

                                                                                                                                                                                                                                                                                                                                    
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">
                <ul>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=AU" data-edition="au">
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=BR" data-edition="br">
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=DE" data-edition="de">
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=ES" data-edition="es">
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=FR" data-edition="fr">
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=GR" data-edition="gr">
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=IN" data-edition="in">
                            India
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=IT" data-edition="it">
                            Italia
                        </a>
                    </li>
                                </ul>
            </div>
            <div class="dropdown__column dropdown__column--editions">
                <ul>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=JP" data-edition="jp">
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=KR" data-edition="kr">
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=MG" data-edition="mg">
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=MX" data-edition="mx">
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=QC" data-edition="qc">
                            Québec (en français)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=UK" data-edition="uk">
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=US" data-edition="us">
                            United States
                        </a>
                    </li>
                                </ul>
            </div>
        </div>
    </div>
</div>

        <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-2af15fd1fb2799d4ca2ff7e9835b6b71/images/logos/HuffPost.svg">
                </a>
                                                                        </div>
        <div class="header__item header__social-list yr-social-list">
            <div class="social-list">
                <a class= "social-list__item social-list__item--facebook icon-Social_Facebook yr-social-list-item"
           href="https://facebook.com/HuffPostCanada"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           aria-label="Follow us on facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter yr-social-list-item"
           href="https://twitter.com/huffpostcanada"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           aria-label="Follow us on twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram yr-social-list-item"
           href="https://www.instagram.com/HuffPostCanada"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           aria-label="Follow us on instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest yr-social-list-item"
           href="https://www.pinterest.com/huffpostca/"
           data-social-overlay="top-nav__pinterest-overlay"
           data-social-name="pinterest"
           aria-label="Follow us on pinterest"
           target="_blank"></a>
            </div>
        </div>
    </div>

    <nav class="front-page js-nav nav yr-nav">

        

<!-- /Top nav -->
<div class="nav__inner">
                    
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="news"
        >
            <a class="nav__item__link" href="/news/">News</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/british-columbia/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">British Columbia</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/alberta/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alberta</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/meanwhile-in-canada/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Meanwhile in Canada</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/dept/entertainment"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Entertainment</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/section/arts"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Arts</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/section/theworldpost"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">World</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/08/31/quebec-city-seminary-students-charged_a_23513895/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Quebec Seminary Students Charged For Allegedly Sharing Photos Of Girls</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/08/31/oxford-nova-scotia-sinkhole_a_23513878/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Nova Scotia&#039;s Mysteriously Expanding Sinkhole Snacks On Parking Lot</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/08/31/manitoba-police-officers-dig-deep-to-rescue-5-puppies-buried-in-tunnels_a_23513820/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Manitoba Officers Dig For Hours To Rescue Buried Puppies</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/08/31/audrey-rodrigue-emily-found_a_23513606/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Missing Canadian Mom And Daughter Found In California</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #216feb;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #216feb;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="politics"
        >
            <a class="nav__item__link" href="/politics/">Politics </a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/justin-trudeau/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Justin Trudeau</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://soundcloud.com/huffpost-follow-up"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Follow Up Podcast</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/electoral-reform/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Electoral Reform</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/us-politics/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">US Politics</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/backbenchers/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Backbenchers</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/jagmeet-singh/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Jagmeet Singh</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/andrew-scheer/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Andrew Scheer</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/08/31/trudeau-alberta-rachel-notley_a_23513898/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Trudeau Downplays Alberta’s Exit From His Climate Change Plan</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/evidencenetwork-ca/canada-us-climate-change_a_23507226/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Canada Can&#039;t Afford To Follow Trump&#039;s Lead On Climate Policy</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/08/31/nafta-negotiations-canada_a_23513822/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Why NAFTA Negotiations Have Been Dragging On For Canada And U.S.</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/08/30/rachel-notley-says-alberta-will-pull-out-of-federal-climate-plan-after-trans-mountain-bombshell_a_23513211/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Notley Says Alberta Will Ditch Federal Climate Plan After Trans Mountain Bombshell</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--business::after,
            .nav__item--business .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--business .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--business  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="business"
        >
            <a class="nav__item__link" href="/business/">Business</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/real-estate/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Real Estate</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/economy/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Economy</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/the-home-stretch/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Home Stretch</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/money-hacks/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Money Hacks</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/08/31/nafta-negotiations-canada_a_23513822/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Why NAFTA Negotiations Have Been Dragging On For Canada And U.S.</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/08/31/empty-homes-toronto-real-estate_a_23513652/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">1 In 4 Toronto Homes For Sale Are Sitting Empty</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/08/30/crtc-backtracks-on-move-to-cut-canadian-programming-requirements_a_23513190/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">CRTC Backtracks On Move To Cut Canadian Programming Requirements</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/08/30/andrew-scheer-defends-conservatives-sudden-attacks-against-liberals-on-nafta-talks_a_23513105/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Scheer Defends Party’s Sudden Attacks Against Liberals On NAFTA Talks</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--living::after,
            .nav__item--living .dropdown {
                border-bottom: 5px solid #5fd2d4;
            }
            .nav__item--living .dropdown__column__row--link:hover {
                background: #5fd2d4;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--living  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="living"
        >
            <a class="nav__item__link" href="/living/">Living</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/style/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Style</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/born-and-raised/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Born and Raised</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/whats-working/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">What&#039;s Working</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/the-quick-fix/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Quick Fix</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/impact/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Impact</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/08/31/olive-oil-erectile-dysfunction_a_23513066/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Want A Better Sex Life? Try Olive Oil Instead Of Viagra</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/bitememorecom/smores-without-campfire_a_23511121/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">8 Ways To Make Delicious S&#039;mores Without A Campfire</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/08/30/sex-dolls-may-be-emotionally-divisive-but-business-is-booming_a_23511338/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Do Sex Dolls Help Or Harm The Men Who Use Them?</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/08/30/comic-books-diversity_a_23512781/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Comic Book Creators Fight To Protect Diverse Characters</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--parents::after,
            .nav__item--parents .dropdown {
                border-bottom: 5px solid #e27d39;
            }
            .nav__item--parents .dropdown__column__row--link:hover {
                background: #e27d39;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--parents  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="parents"
        >
            <a class="nav__item__link" href="/parents/">Parents</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/alyson-schafer/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alyson Schafer</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/baby-names/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Baby Names</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/lisa-stadnykwebb/first-school-teachers-parents_a_23512281/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">You Might Not Realize This About The First Day Of School For Teachers</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/08/30/90s-food-nostalgia_a_23512610/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">10 School Lunch Staples From The &#039;90s We Can&#039;t Believe We Ever Ate</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/08/30/kfc-baby-name-harland_a_23513005/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">This Baby Name Might Make A Comeback Thanks To KFC</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/08/30/teen-wig-cancer-dress-code_a_23512611/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Teen With Brain Cancer Was Told Her Wig Violated School&#039;s Dress Code</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--video  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="video"
        >
            <a class="nav__item__link" href="/video/">Video</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://projects.huffingtonpost.ca/salute/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Salute</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://build.aol.com/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Build</div>
                                        </a>
                                                                    </div>
                            
                            
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--blogs::after,
            .nav__item--blogs .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--blogs .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--blogs  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="blogs"
        >
            <a class="nav__item__link" href="/blogs/">Blogs</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/blog-voices/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Blog Voices</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/lisa-stadnykwebb/first-school-teachers-parents_a_23512281/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">You Might Not Realize This About The First Day Of School For Teachers</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/evidencenetwork-ca/canada-us-climate-change_a_23507226/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Canada Can&#039;t Afford To Follow Trump&#039;s Lead On Climate Policy</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/bitememorecom/smores-without-campfire_a_23511121/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">8 Ways To Make Delicious S&#039;mores Without A Campfire</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/davide-mastracci/faith-goldy-toronto-police_a_23512858/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Toronto Police Should Discipline Officers Who Posed With Faith Goldy</div></a></div>
                        </div>
                    </div>
                                    </div>
    
            <div class="js-nav-item nav__item nav__item--more">
            <a class="nav__item__link" href="#">MORE</a>
        </div>
    
    
    <a class="nav__item nav__item--search icon-Nav_Search" href="/search/" aria-label="Search"></a>
</div>

    


    
                        
                        
                        
                    
    
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
    
        


    <div class="js-more-menu more-menu desktop-only yr-nav-item" data-s-value="More">
        <div class="more-menu__content">
                                                <div class="more-menu__col">
                                                                                    <a href="/british-columbia/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    British Columbia
                                </a>
                                                                                                                <a href="/alberta/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Alberta
                                </a>
                                                                                                                <a href="/news/world/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    World
                                </a>
                                                                                                                <a href="/news/us-politics/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    US Politics
                                </a>
                                                                                                                <a href="/news/us-business/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    US Business
                                </a>
                                                                                                                <a href="/news/sports/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Sports
                                </a>
                                                                                                                <a href="/news/tech/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Tech
                                </a>
                                                                                                                <a href="https://highline.huffingtonpost.com/" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Highline
                                </a>
                                                                                                                <a href="/style/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Style
                                </a>
                                                                                                                <a href="/news/healthy-living/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Healthy Living
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/taste/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Taste
                                </a>
                                                                                                                <a href="/news/relationships/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Relationships
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com/dept/entertainment" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Entertainment
                                </a>
                                                                                                                <a href="/news/celebrity/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Celebrity
                                </a>
                                                                                                                <a href="/news/arts-culture/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Arts + Culture
                                </a>
                                                                                                                <a href="/news/movies/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Movies
                                </a>
                                                                                                                <a href="/news/comedy/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Comedy
                                </a>
                                                                                                                <a href="/news/black-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Black Voices
                                </a>
                                                                                                                <a href="/news/women/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Women
                                </a>
                                                                                                                <a href="/news/queer-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Queer Voices
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/latino-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Latino Voices
                                </a>
                                                                                                                <a href="/news/fifty/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Fifty
                                </a>
                                                                                                                <a href="/news/impact/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Impact
                                </a>
                                                                                                                <a href="https://quebec.huffingtonpost.ca/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Quebec (French)
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com.au/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Australia
                                </a>
                                                                                                                <a href="https://www.huffpostbrasil.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Brasil
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.de/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Deutschland
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.es/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    España
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.fr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    France
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.gr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Greece
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="https://www.huffingtonpost.in/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    India
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.it/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Italia
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.jp/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Japan
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.kr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Korea
                                </a>
                                                                                                                <a href="https://www.huffpostmaghreb.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Maghreb
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com.mx/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    México
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.co.za/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    South Africa
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.co.uk/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    United Kingdom
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    United States
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col-spacer"></div>
                                    </div> <!-- /.more-menu__content -->
            </div> <!-- /.more-menu -->

    </nav>
</header>
                                        <div class="inner-container row" role="main">

                                    
                                <div class="body-splash">
                                                                                    <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad_spot desktop-only sticky-advertisement">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_leaderboard_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93328887';

// Override adtech_call_type
var delivery_type = "default" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "fc"; break;
}



var args = [adId, 'lb', 'lb'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
                                                    
                        <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot">
    
</div>
                    </div>
                
    
                    
                
                <div class="page__content">
                        
    <article>
                    

<header class="entry__header yr-entry-header">
    
    	        <span class="entry-eyebrow">THE BLOG</span>
        <div class="timestamp">
    <span class="timestamp__date timestamp__date--published">
        08/31/2018 09:22 EDT
    </span>

    
            <span class="timestamp__separator">|</span>
        <span class="timestamp__date timestamp__date--modified">
            <strong>Updated</strong>
            4 hours ago
        </span>
    </div>
    <div class="headline">
        <h1 class="headline__title">8 Ways To Make Delicious S&#039;mores Without A Campfire</h1>

                    <h2 class="headline__subtitle">No matter where we are or who we're with, there is one thing we know for sure: everybody loves s'mores.</h2>
        
        <div class="headline__stroke" style="background-color: #5fd2d4"></div>
    </div>

    

        

<div class="share-bar share-bar--sticky desktop-only yr-share">
    <script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2Fbitememorecom%2Fsmores-without-campfire_a_23511121%2F" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fbitememorecom%2Fsmores-without-campfire_a_23511121%2F&text=8%20ways%20to%20make%20delicious%20s%27mores%20without%20a%20campfire%2C%20by%20%40bitememore" target="_blank"></a></li><li class="gplus share-bar__item"><a class="share-bar__item-link icon-Social_Gplus yr-share-item" data-social-name="gplus" aria-label="Share on Gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fbitememorecom%2Fsmores-without-campfire_a_23511121%2F" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=8%20Ways%20To%20Make%20Delicious%20S%27mores%20Without%20A%20Campfire&body=Article: https%3A%2F%2Fwww.huffingtonpost.ca%2Fbitememorecom%2Fsmores-without-campfire_a_23511121%2F" target="_blank"></a></li><li class="sms share-bar__item"><a class="share-bar__item-link icon-Social_SMS yr-share-item" data-social-name="sms" aria-label="Share on Sms" href="sms:?body=https%3A%2F%2Fwww.huffingtonpost.ca%2Fbitememorecom%2Fsmores-without-campfire_a_23511121%2F" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fcab64be6f38d556937f346910c7d7386%2F206624378%2FSmoresLayerCake.jpg&client=amp-blogside-v2&signature=aa8d3cb7e5ed45d4325752a3ce4dd0a6aa3139f0" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fbitememorecom%2Fsmores-without-campfire_a_23511121%2F" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" aria-label="Share on Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fbitememorecom%2Fsmores-without-campfire_a_23511121%2F&name=8%20Ways%20To%20Make%20Delicious%20S%27mores%20Without%20A%20Campfire" target="_blank"></a></li><li class="whatsapp share-bar__item"><a class="share-bar__item-link icon-Social_WhatsApp yr-share-item" data-social-name="whatsapp" aria-label="Share on Whatsapp" data-action="share/whatsapp/share"  href="whatsapp://send?text=https%3A%2F%2Fwww.huffingtonpost.ca%2Fbitememorecom%2Fsmores-without-campfire_a_23511121%2F" target="_blank"></a></li><li class="linkedin share-bar__item"><a class="share-bar__item-link icon-Social_Linkedin yr-share-item" data-social-name="linkedin" aria-label="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fbitememorecom%2Fsmores-without-campfire_a_23511121%2F" target="_blank"></a></li><li class="viadeo share-bar__item"><a class="share-bar__item-link  yr-share-item" data-social-name="viadeo" aria-label="Share on Viadeo" href="https://partners.viadeo.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fbitememorecom%2Fsmores-without-campfire_a_23511121%2F" target="_blank"><img class="viadeo-icon" src="https://amp.assets.huffpost.com/assets-2af15fd1fb2799d4ca2ff7e9835b6b71/images/icons/icon-viadeo.png"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.ca%2Fbitememorecom%2Fsmores-without-campfire_a_23511121%2F" target="_blank"></a></li></ul></script>

    <ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2Fbitememorecom%2Fsmores-without-campfire_a_23511121%2F" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fbitememorecom%2Fsmores-without-campfire_a_23511121%2F&text=8%20ways%20to%20make%20delicious%20s%27mores%20without%20a%20campfire%2C%20by%20%40bitememore" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fcab64be6f38d556937f346910c7d7386%2F206624378%2FSmoresLayerCake.jpg&client=amp-blogside-v2&signature=aa8d3cb7e5ed45d4325752a3ce4dd0a6aa3139f0" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fbitememorecom%2Fsmores-without-campfire_a_23511121%2F" target="_blank"></a></li><li class="gplus share-bar__item"><a class="share-bar__item-link icon-Social_Gplus yr-share-item" data-social-name="gplus" aria-label="Share on Gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fbitememorecom%2Fsmores-without-campfire_a_23511121%2F" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" aria-label="Share on Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fbitememorecom%2Fsmores-without-campfire_a_23511121%2F&name=8%20Ways%20To%20Make%20Delicious%20S%27mores%20Without%20A%20Campfire" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=8%20Ways%20To%20Make%20Delicious%20S%27mores%20Without%20A%20Campfire&body=Article: https%3A%2F%2Fwww.huffingtonpost.ca%2Fbitememorecom%2Fsmores-without-campfire_a_23511121%2F" target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.ca%2Fbitememorecom%2Fsmores-without-campfire_a_23511121%2F" target="_blank"></a></li></ul></div>
    <div class="author-byline yr-byline">
            
    
    <ul class="author-list ">
        
            
            <li class="author-card yr-author-card">

                                                        <div class="author-card__headshot" style="background-image: url(https://o.aolcdn.com/images/dims?quality=80&thumbnail=40%2C40&image_uri=http%3A%2F%2Fs.huffpost.com%2Fcontributors%2Fbitememorecom%2Fheadshot.jpg&client=amp-blogside-v2&signature=4d9ea48883e91e5a6ad96797ad95cfe06b3a70ce);"></div>
                
                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" href="/author/bitememorecom" aria-label="More from BiteMeMore.com">
                                                             <span class="author-card__details__name">
                                    BiteMeMore.com
                                </span>
                                                    </a>
                    </span>
                    <span class="author-card__microbio desktop-only">
                        Cookbook authors, tastemakers and influencers
                    </span>
                </div>
            </li>
            </ul>
    </div></header>
        
        <div class="page__content__row row--no-border">
                            <div class="col col--body-center">
                    <div class="entry__below-entry">
                                                    
<div class="entry__content  js-entry-content">
    
        
        
                                                                                                                                                                                                                                                                                                                                                                    
        
        
        
                        
            
        
    <div class="entry__body" data-part="contents">
            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class=
         "advertisement sharebox_260x60"  "ad_spot desktop-only">
        
    </div>

        <div class="post-contents yr-entry-text">
                                                
            
                                    
                            <p>It feels like just yesterday that we welcomed summer with our <a data-rapid-elm="hdln" data-rapid-pos="2" data-rapid-sec="{&quot;col2&quot;:&quot;col2&quot;}" data-rapid_p="12" data-v9y="1" data-ylk="cpos:6;pos:2;elm:hdln" href="https://www.huffingtonpost.ca/bitememorecom/recipes-allergy-stress-free-dinner_a_23461879/">Easy Recipes For Stress-Free Entertaining</a> and <a data-rapid-elm="hdln" data-rapid-pos="2" data-rapid-sec="{&quot;col2&quot;:&quot;col2&quot;}" data-rapid_p="16" data-v9y="1" data-ylk="cpos:8;pos:2;elm:hdln" href="https://www.huffingtonpost.ca/bitememorecom/10-delicious-bbq-recipes-you-have-to-try_a_23426477/">10 Delicious BBQ Recipes</a>; both of which emphasize outdoor entertaining and enjoying some good 'ol sunshine with your friends and family. All of a sudden, we find ourselves going in to the last long weekend of the summer and already pulling out a light sweater as it starts to get chilly outside!</p>

                
                                                    
                    
                                        
                                                        
                            <p>If you're like us, we love to squeeze in as much summer fun as we can, and no matter where we are or who we're with, there is one thing we know for sure: everybody loves s'mores.</p>

                
                                
                            <p>But how do you get your s'mores fix once if you're not outdoors? Have no fear, Bite Me More's Campfire-Free S'mores Recipes are here!</p>

                
                                                                                                
                    
                                        
                                                        
                            <h3><a href="https://www.bitememore.com/feedme/504/smores-bark-recipe" rel="nofollow" target="_blank">S'mores Bark</a></h3><p>


                



    <img src="http://bitememore.com/media/read/og-inline-1118968598.jpg" aria-label="8 Ways To Make Delicious S'mores Without A" />
</p>

                
                                
                            <p>Hey campers, put down the kindling because you can get your S'mores fix without the fire with this super S'mores Bark, the perfect combination of chocolate, marshmallows and graham crackers.</p>

                                                    
                                                    
                    
                                        
                                                        
                            <h3><a href="https://www.bitememore.com/feedme/351/smores-bread-pudding-recipe" rel="nofollow" target="_blank">S'mores Bread Pudding</a></h3><p>


                



    <img src="http://bitememore.com/media/read/og-inline-128699299.jpg" aria-label="8 Ways To Make Delicious S'mores Without A" />
</p>

                
                                
                            <p>We live in a S'more-galore world, a place where everything from protein bars to vodka has gone crazy for the combo of graham, marshmallow and chocolate. We here at Bite Me More have jumped on the bandwagon and whipped up this S'mores Bread Pudding, each bite oozing with gooey melted marshmallows, creamy melted chocolate and crunchy graham crackers.</p>

                
                                                    
                    
                                        
                                                        
                            <h3><a href="https://www.bitememore.com/feedme/392/smores-popcorn-recipe" rel="nofollow" target="_blank">S'mores Popcorn</a></h3><p>


                



    <img src="http://bitememore.com/media/read/og-inline-910617925.jpg" aria-label="8 Ways To Make Delicious S'mores Without A" />
</p>

                
                                
                            <p>Put out the campfire and turn on a movie because this scrumptious S'mores Popcorn, a combination of popcorn, marshmallows, graham crackers and chocolate, is going to be the main event!</p>

                
                                
                            <h3><a href="https://www.bitememore.com/feedme/480/smores-puppy-chow-recipe" rel="nofollow" target="_blank">S'mores Puppy Chow</a></h3><p>


                



    <img src="http://bitememore.com/media/read/og-inline-1336903671.jpg" aria-label="8 Ways To Make Delicious S'mores Without A" />
</p>

                
                                                    
                    
                                        
                                                        
                            <p>Forget the campfire and whip together this easy and amazing recipe for S'Mores Puppy Chow, a combination of chocolate, marshmallows and graham crackers.</p>

                
                                
                            <h3><a href="https://www.bitememore.com/feedme/454/smores-rice-krispie-squares-recipe" rel="nofollow" target="_blank">S'mores Rice Krispie Square</a></h3><p>


                



    <img src="http://bitememore.com/media/read/og-inline-1335280705.jpg" aria-label="8 Ways To Make Delicious S'mores Without A" />
</p>

                
                                
                            <p>These S'mores Rice Krispie Squares are the easiest, tastiest and campfire-free way to enjoy this delectable treat!</p>

                
                                                    
                    
                                        
                                                        
                            <h3><a href="https://www.bitememore.com/feedme/260/the-ultimate-smores-layer-cake-recipe" rel="nofollow" target="_blank">Ultimate S'mores Layer Cake</a></h3><p>


                



    <img src="http://bitememore.com/media/read/og-inline-90787482.jpg" aria-label="8 Ways To Make Delicious S'mores Without A" />
</p>

                
                                
                            <p>S'mores, the perfect trio of chocolate, graham and marshmallow, are no longer just for campfires and Kumbaya. Lisa, the trailblazer she is, has brought the fireside fun indoors with this unbelievably delicious S'mores Cake, with layers of fudgy brownies and chocolate chip graham, all iced with a toasted marshmallow frosting. Really, this is cake and camping at its finest!</p>

                
                                                    
                    
                                        
                                                        
                            <h3><a href="https://www.bitememore.com/feedme/217/smores-cupcakes-with-marshmallow-meringue-recipe" rel="nofollow" target="_blank">S'mores Cupcake</a></h3><p>


                



    <img src="http://bitememore.com/media/read/og-inline-656393750.jpg" aria-label="8 Ways To Make Delicious S'mores Without A" />
</p>

                
                                
                            <p>Forget smoky campfires and strumming Kumbaya. With a bit of this (chocolate! graham crackers!) and a dash of that (marshmallows!), you can enjoy the classic S'mores trio straight out of your oven. This recipe for S'mores Cupcakes with Marshmallow Meringue delivers the addictive trio of fudgy chocolate, crunchy graham crackers and ooey, gooey marshmallows all in a delicious, finger-licking-great cupcake.</p>

                
                                                    
                    
                                        
                                                        
                            <h3><a href="https://www.bitememore.com/watchme/173/how-to-make-smores-french-toast" rel="nofollow" target="_blank">S'mores French Toast</a></h3><p>


                



    <img src="http://bitememore.com/media/read/og-inline-793259581.jpg" aria-label="8 Ways To Make Delicious S'mores Without A" />
</p>

                
                                
                            <p>This deliciously decadent recipe for S'mores French Toast will have you singing Kumbaya by the campfire. With graham cracker crumbs, and oooey-gooey melted chocolate and marshmallows, this recipe is going to be a family favourite! <a href="https://www.youtube.com/watch?v=xAahe4Du-n0" rel="nofollow" target="_blank">Watch</a> us make it!</p>

                
                                                    
                    
                                        
                                                        
                            

                
                                
                    </div>

        <div class="yr-entry-footer">
            
            <div id="modulous_article_bottom" class="ad_spot">
    
</div>

            
            
            <div class="tag-cloud yr-tag-cloud">
                <span class="tag-more">MORE:</span><a class="tag yr-tag" href="/news/blogs/">blogs</a><a class="tag yr-tag" href="/news/campfire/">campfire</a><a class="tag yr-tag" href="/news/dessert-recipes/">dessert recipes</a><a class="tag yr-tag" href="/news/living/">Living</a><a class="tag yr-tag" href="/news/long-weekend/">long weekend</a><a class="tag yr-tag" href="/news/smores-recipes/">smores recipes</a></div>

                                </div>

                
        <div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</div>

                        
                                                                                    <div class="spotim-recirc">
	<div data-spotim-module="recirculation" data-spot-id="sp_d0oLykNf"></div>
	<script async src="https://recirculation.spot.im/spot/sp_d0oLykNf"></script>
</div>
                                                            <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>

                    
                            <script async src="https://launcher.spot.im/spot/sp_d0oLykNf"
    data-spotim-module="spotim-launcher"
    data-messages-count="3"    data-facebook-url="https://www.huffingtonpost.ca/bitememorecom/smores-without-campfire_a_23511121/"
    data-post-url="https://www.huffingtonpost.ca/bitememorecom/smores-without-campfire_a_23511121/"
    data-post-id="amp-23511121"></script>                        </div>

<!-- Mobile Conversations -->
                                                            <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-3r",
            container: c.id,
            placement: "Below Article Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                            <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                                    
                    </div>
                </div>
            
                                                            <div class="col col--body-right yr-col-body-right">
                                                                                                                        <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_right_rail_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93318737';

// Override adtech_call_type
var delivery_type = "" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "f"; break;
}



var args = [adId, 'RR', 'RR'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
</div>                                                                                                                                                                        <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                    

    <div id="right-rail-trending">
        <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page yr-trending">
            <div class="recirc__zone__title">
                <h3 class="recirc__title trending">
                    Trending
                </h3>
            </div>

            
                <div id="trending_1" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/08/30/yorkdale-mall-shooting-reported-in-toronto_a_23513013/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/678x678+209+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F5b17adb2d25fe70a3245b88dc63836cb%2F206631143%2Fyorkdale-mall.jpg" alt="Shooting Leads To Evacuation Of 1 Of Canada's Biggest">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/08/30/yorkdale-mall-shooting-reported-in-toronto_a_23513013/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Shooting Leads To Evacuation Of 1 Of Canada&#039;s Biggest Malls</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div id="trending_2" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/08/30/scheer-singh-trudeau-trans-mountain_a_23513104/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/1913x1911+543+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F94a2e8af1703bfb0e5edfd1f74abfb95%2F206631413%2F19610491.jpg" alt="Trudeau’s Rivals Hammer Him From Both Sides Over Trans Mountain">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/08/30/scheer-singh-trudeau-trans-mountain_a_23513104/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Trudeau’s Rivals Hammer Him From Both Sides Over Trans Mountain Ruling</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div id="trending_3" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/08/30/trans-mountain-pipeline-approvals-quashed-by-federal-court_a_23512132/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/2902x2898+964+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F7bf46ffce3fdf41e222f0be994cb4095%2F206425542%2FRTX66QKV.jpeg" alt="Federal Court Voids Trans Mountain Pipeline">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/08/30/trans-mountain-pipeline-approvals-quashed-by-federal-court_a_23512132/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Federal Court Voids Trans Mountain Pipeline Approvals</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div id="trending_4" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/08/28/anti-mommy-shaming-photo-series_a_23511081/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/1538x1536+172+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F10b08e0a5f79cb50a7a1ce8a3855b0c2%2F206624142%2F2.jpeg" alt="Adorable Photo Series Takes A Very Real Hit At Mommy">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/08/28/anti-mommy-shaming-photo-series_a_23511081/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Adorable Photo Series Takes A Very Real Hit At Mommy Shamers</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div id="trending_5" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/08/30/sex-dolls-may-be-emotionally-divisive-but-business-is-booming_a_23511338/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/2400x2400+605+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F893089d3234ccee15232652fb88dd3c3%2F206555868%2FRTX6CT8I.jpeg" alt="Do Sex Dolls Help Or Harm The Men Who Use">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/08/30/sex-dolls-may-be-emotionally-divisive-but-business-is-booming_a_23511338/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Do Sex Dolls Help Or Harm The Men Who Use Them?</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div id="trending_6" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/08/30/us-mexico-trade-deal-canada_a_23512917/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/3332x3330+760+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F57217f7b7aabbe8f3d9e4d98dd92b3ee%2F206441354%2FRTX688H9.jpeg" alt="3 Things In The U.S.-Mexico Trade Deal That Canada Has Fought">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/08/30/us-mexico-trade-deal-canada_a_23512917/?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">3 Things In The U.S.-Mexico Trade Deal That Canada Has Fought Against</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
                    </section>
    </div>
                                                                                    
    
    

<style type="text/css">
    .follow-us__body::before {
        background-color: #5fd2d4;
    }

    .follow-us .newsletter-signup input[type="submit"] {
        color: #5fd2d4;
    }
</style>


<div class="desktop-only follow-us yr-follow-us">
    <section class="follow-us__body">

        <div class="follow-us__header">
            <h3>SUBSCRIBE AND FOLLOW LIVING</h3>
        </div>

                    
<div class="email" style="display: list-item;">
    <div class="follow-us__description">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a href="https://www.huffingtonpost.ca/p/privacy-policy" target="_blank">Learn more</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="living">
        
        <input class="text" name="email" placeholder="address@email.com" type="text" aria-label="Your Email">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup__submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
        
        <ul class="follow-us__networks">
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item "
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.facebook.com/HuffPostCanadaLiving"
                       href="https://www.facebook.com/HuffPostCanadaLiving"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item even"
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/HuffPostCaLiv"
                       href="https://twitter.com/HuffPostCaLiv"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item "
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="http://instagram.com/huffpostcaliving"
                       href="http://instagram.com/huffpostcaliving"
                       data-social-name="instagram"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="pinterest follow-us-networks-item even"
                    data-network="pinterest"
                    data-social-overlay="follow-us__pinterest-overlay">

                    <a class="pinterest follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.pinterest.com/huffpostcaliv/"
                       href="https://www.pinterest.com/huffpostcaliv/"
                       data-social-name="pinterest"
                       title="Follow us on Pinterest"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Pinterest"></i>

                        <span class="follow-us-networks-item-link-text" style="">Pinterest</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>


                                                                                    <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <div id="hp-gemini-rr-lower"></div>
<script type="text/javascript">
(function(w){
  w.adUnitCode = w.adUnitCode || [];
  w.adUnitCode.push("b971b044-24a6-4cdf-a6d5-52e7ddd5708d");
})(window);
</script>
</div>                                                                                    <div class="card card--most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        <div id="taboola-right-rail-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-right-rail-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-2r",
            container: c.id,
            placement: "Right Rail Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
    </div>
</div>                                                                                    <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    
</div>
                                                                                    


            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
    

    <div id="videos-for-you">
        <section class="component js-scroll loaded recirc recirc--video recirc--apage recirc--page yr-videos-for-you">
            <div class="recirc__zone__title">
                <h3 class="recirc__title">
                    <span class="recirc__title__text">Videos</span>
                </h3>
            </div>                
                <div id="video_1" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/08/31/tess-holliday-cosmopolitan-cover_a_23513681/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Tess Holliday's Cosmo Cover Sparks Debate Over Whether Or Not It 'Promotes Obesity'</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/08/31/tess-holliday-cosmopolitan-cover_a_23513681/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-08%2F30%2F5b883aee943c3c4f21b2a650%2F5b883aeecbef8d75bb331206_1280x720_F_v0.jpg&client=amp-blogside-v2&signature=54d66f05008e794385f0760ebf3e99652471a37c" class="bitmap" alt="Tess Holliday's Cosmo Cover Sparks Debate Over Whether Or Not It 'Promotes" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_2" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/08/29/aura-dolls-toronto-sex-doll-brothel_a_23512099/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Aura Dolls' Toronto Sex Doll 'Brothel' Suffers Serious Setback </a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/08/29/aura-dolls-toronto-sex-doll-brothel_a_23512099/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-08%2F29%2F5b8700f8523dc30f83e3435e%2F5b8703b53a85ab0acaf96844_o_U_v1.png&client=amp-blogside-v2&signature=7bfffa32b95f35a123bc3f896ab6ade3e856cc13" class="bitmap" alt="Aura Dolls' Toronto Sex Doll 'Brothel' Suffers Serious" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_3" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/08/30/teen-wig-cancer-dress-code_a_23512611/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Texas Teen With Brain Cancer, Kate Pepper, Wins Right To Wear Wig To School</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/08/30/teen-wig-cancer-dress-code_a_23512611/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-08%2F28%2F5b856d19600c9a2fb67fab91%2F5b856d18cbef8d75bb33050e_o_F_v0.jpg&client=amp-blogside-v2&signature=c30b8b33378fad2b393049949ff9f62d72d719db" class="bitmap" alt="Texas Teen With Brain Cancer, Kate Pepper, Wins Right To Wear Wig To" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_4" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/08/30/prince-harry-hamilton-musical_a_23512617/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Prince Harry Gets On Stage At 'Hamilton,' Proves He's A Star</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/08/30/prince-harry-hamilton-musical_a_23512617/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-08%2F30%2F5b87e7c5f74de02613306fb2%2F5b87e7c507d9562abe87711d_1920x1080_F_v0.jpg&client=amp-blogside-v2&signature=7ae2aa95fbcda214273ebec5f7aec1ebef415bb2" class="bitmap" alt="Prince Harry Gets On Stage At 'Hamilton,' Proves He's A" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_5" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/08/30/kfc-baby-name-harland_a_23513005/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">This Baby Name Might Make A Comeback Thanks To KFC</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/08/30/kfc-baby-name-harland_a_23513005/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F3b1683501fb84293b4919f47f50701d5%2F206631221%2FScreen%2BShot%2B2018-08-30%2Bat%2B3.56.22%2BPM.png&client=amp-blogside-v2&signature=2e38e50a71e2278826bf6272f745f7be3fab050d" class="bitmap" alt="This Baby Name Might Make A Comeback Thanks To" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_6" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/08/27/girl-walks-dog-alone_a_23510198/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Neighbour Calls Police After Chicago Girl Dorothy Widen, 8, Walks Her Dog Alone</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/08/27/girl-walks-dog-alone_a_23510198/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fb0372c0c42603b3e5a97a0cc854114bc%2F206622276%2Fgirl-w-little-white-dog-at-pet-parade-picture-id128386868&client=amp-blogside-v2&signature=b15c47aad29833e2d17fb35c699988aacd28b918" class="bitmap" alt="Neighbour Calls Police After Chicago Girl Dorothy Widen, 8, Walks Her Dog" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_7" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/08/22/prince-harry-meghan-markle-kids-custody_a_23507081/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Prince Harry, Meghan Markle Won't Have Custody Of Their Future Kids: Report</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/08/22/prince-harry-meghan-markle-kids-custody_a_23507081/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F8646e02df72f2a7e9dc278b9d1196f2%2F206612335%2Fprince-harry-duke-of-sussex-and-meghan-duchess-of-sussex-visit-irish-picture-id996906562&client=amp-blogside-v2&signature=d5a6766f878a8267a6c76d8b5f7ad58e003462e0" class="bitmap" alt="Prince Harry, Meghan Markle Won't Have Custody Of Their Future Kids:" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_8" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/08/27/royal-couple-reportedly-adopt-dog_a_23510204/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Prince Harry, Meghan Markle Have Reportedly Adopted A New Royal Pooch</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/08/27/royal-couple-reportedly-adopt-dog_a_23510204/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fd71d9378181165bb85f4c5c167a6a76c%2F206621348%2FRTS1SPOA.jpeg&client=amp-blogside-v2&signature=8538423efb543855f26234ea594b90c3626ec8c6" class="bitmap" alt="Prince Harry, Meghan Markle Have Reportedly Adopted A New Royal" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_9" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/08/29/the-pumpkin-spice-latte-obsession-is-real-heres-why_a_23511784/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">The Pumpkin Spice Latte Obsession Is Real — Here's Why</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/08/29/the-pumpkin-spice-latte-obsession-is-real-heres-why_a_23511784/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-08%2F28%2F5b859c82f507755101441f52%2F5b859c82fd04b2428ee9183e_1280x720_F_v0.jpg&client=amp-blogside-v2&signature=15ee1fe3a8c452ae49f9a2281336dbcc1312c3d4" class="bitmap" alt="The Pumpkin Spice Latte Obsession Is Real — Here's" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_10" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/08/27/shaun-majumder-this-hour-has-22-minutes-star-says-he-wont-return-to-the-show_a_23510261/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Shaun Majumder, 'This Hour Has 22 Minutes' Star, Says He Won't Return To The Show</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/08/27/shaun-majumder-this-hour-has-22-minutes-star-says-he-wont-return-to-the-show_a_23510261/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F48721f537b30b296200c997e6dd735bf%2F206621533%2F18756311.jpg&client=amp-blogside-v2&signature=37bce6f231add5988a85354f32cac1b538cbbbcd" class="bitmap" alt="Shaun Majumder, 'This Hour Has 22 Minutes' Star, Says He Won't Return To The" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                    </section>
    </div>
                                                                                                            </div>
                                                </div>
    </article>
                </div>
            </div>
        </div>

                                        
        
                
    
        <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-2af15fd1fb2799d4ca2ff7e9835b6b71/images/icons/newsletter-toaster.png" role="presentation">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO THE LIVING NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="living">
                                        <input name="newsid" type="hidden" value="828276c9a33b9eb9af0f14e50f8181a9">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                        


<footer id="desktop__main_footer" class="yr-footer">
            <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-2af15fd1fb2799d4ca2ff7e9835b6b71/images/logos/HuffPost.svg" role="presentation">
                            </a>
        </div>
        <div class="footer__lists bn-footer-links yr-footer-links">
                        
                                                                                                                                                                                                                                            
                                        
            
            <ul class="footer__list footer__list--short">
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="https://advertising.aol.com/brands/huffington-post">
                                Advertise
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="https://www.huffingtonpost.com/jobs/">
                                Careers
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/frequently-asked-question">
                                FAQ
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/terms">
                                User Agreement (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/privacy-policy">
                                Privacy (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/frequently-asked-question">
                                Comment Policy
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/about-us">
                                About Us
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="https://adinfo.aol.com/about-our-ads/">
                                About Our Ads
                            </a>
                                            </li>
                            </ul>
        </div>
            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__logo">
            <a href="https://www.oath.com">
                                    <img class="footer__bottom__logo__image" src="https://amp.assets.huffpost.com/assets-2af15fd1fb2799d4ca2ff7e9835b6b71/images/oath-footer-white.svg" alt="OATH">
                            </a>
        </div>
        <div class="footer__bottom__nav">
                            <div class="footer__bottom__nav__item">
                                            Copyright © 2018 TheHuffingtonPost.com, Inc.
                                    </div>
                            <div class="footer__bottom__nav__item">
                                            "The Huffington Post" is a registered trademark of TheHuffingtonPost.com, Inc. All rights reserved.
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
        
        <div class="popup-overlay"></div>

        
        <!-- ads_bottom_1x1 -->
        <div id="modulous_bottom_1x1" class="ad_spot">
            <style type="text/css">
.col--body-right .ad_spot { overflow: visible !important; }
</style>
        </div>

                <!--modulous footer -->
        
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script type="text/javascript">
(function(w){
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.ca/">https://m.huffingtonpost.ca/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    

<script>
var _comscore = _comscore || [];
_comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"CANADA-LIVING","c6":"","c15":"","options":{"url_append":"comscorekw=CANADA-LIVING"}});

(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=CANADA-LIVING&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.ca"></div>
</div>
<script>
var guce_referrer_us = getQueryStringParameter(window.location.href, "guce_referrer_us");
if(guce_referrer_us) {
  var referer = base64Url_decode(guce_referrer_us);
  PARSELY = {
      autotrack: false,
      onload: function() {
          PARSELY.beacon.trackPageView({
              urlref: referer
          });
          return true;
      }
  }
}
</script>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
<!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1848440758782548'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "Living",
    "tags": [
        "blogs",
        "campfire",
        "dessert-recipes",
        "living",
        "long-weekend",
        "smores-recipes"
    ],
    "ncid": ""
});</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1848440758782548&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->
                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>
        
        <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-2af15fd1fb2799d4ca2ff7e9835b6b71/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-2af15fd1fb2799d4ca2ff7e9835b6b71/js/scripts.min.js"></script>


    
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
            HPPOST.postTitle = "8 Ways To Make Delicious S&#039;mores Without A Campfire";
            HPPOST.postUrl = "//www.huffingtonpost.ca/bitememorecom/smores-without-campfire_a_23511121/";
            HPPOST.isWide = "false";
            HPPOST.playListID = "";
            HPPOST.playerID = "";
            HPPOST.companyID = "564e003d67b62214082cc703";

    </script>

    <script src="https://amp.assets.huffpost.com/assets-2af15fd1fb2799d4ca2ff7e9835b6b71/js/entry.min.js"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "\x3Cdiv\x20id\x3D\x22adtech_slideshow_300x250_req\x22\x20class\x3D\x22adtech\x2Dadspot\x20ad\x2Dslideshow_300x250_req\x22\x3E\x3C\x2Fdiv\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x0D\x0A\x28function\x28\x29\x7B\x0D\x0A\x0D\x0Avar\x20adsDiv\x20\x3D\x20document.getElementById\x28\x27adtech_slideshow_300x250_req\x27\x29\x3B\x0D\x0AadsDiv.id\x20\x3D\x20adsDiv.id\x20\x2B\x20Math.round\x28Math.random\x28\x29\x2A1e16\x29\x3B\x0D\x0Avar\x20adId\x20\x3D\x20\x27963888977\x27\x3B\x0D\x0A\x0D\x0A\x2F\x2F\x20Override\x20adtech_call_type\x0D\x0Avar\x20delivery_type\x20\x3D\x20\x22default\x22\x20\x7C\x7C\x20\x22\x22\x3B\x0D\x0Avar\x20adtech_call_type\x20\x3D\x20\x22\x22\x3B\x0D\x0Aswitch\x20\x28delivery_type\x29\x20\x7B\x0D\x0A\x09case\x20\x22by_request\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22text\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22text\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22iframe\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22iframe\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22iframe_proxy\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22f\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22collapsed\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22fc\x22\x3B\x20break\x3B\x0D\x0A\x09default\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x7D\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20args\x20\x3D\x20\x5BadId,\x20\x27300\x27,\x20\x27250\x27,\x20adtech_call_type\x5D\x3B\x0D\x0Aif\x20\x28typeof\x20debugadcode\x20\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20debugadcode\x28\x27AdTech\x27,\x20\x7Bplacement\x3A\x20\x27slideshow_300x250_req\x27,\x20args\x3A\x20args\x7D,\x20adsDiv\x29\x3B\x20\x7D\x0D\x0Aargs.push\x28adsDiv\x29\x3B\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20reloadAd\x20\x3D\x20function\x28ev,\x20elem\x29\x20\x7B\x20\x0D\x0A\x20\x20if\x20\x28elem\x20\x26\x26\x20\x21elem.contains\x28adsDiv\x29\x29\x20\x7B\x20return\x3B\x20\x7D\x0D\x0A\x20\x20var\x20refreshRate\x20\x3D\x201\x3B\x20\x20\x0D\x0A\x20\x20if\x20\x28typeof\x20adsDiv.reloadCount\x20\x3D\x3D\x20\x27undefined\x27\x29\x20\x7B\x20\x0D\x0A\x20\x20\x20\x20adsDiv.reloadCount\x20\x3D\x200\x3B\x0D\x0A\x20\x20\x20\x20htmlAdWH.apply\x28window,\x20args\x29\x3B\x0D\x0A\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x7D\x20else\x20\x7B\x20adsDiv.reloadCount\x2B\x2B\x3B\x20\x7D\x0D\x0A\x20\x20\x0D\x0A\x20\x20if\x20\x28adsDiv.reloadCount\x20\x25\x20refreshRate\x20\x3D\x3D\x200\x20\x26\x26\x20typeof\x20adsReloadAd\x20\x3D\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20adsReloadAd\x28adsDiv\x29\x3B\x20\x7D\x0D\x0A\x7D\x3B\x0D\x0A\x0D\x0Avar\x20reloadAdHandler\x20\x3D\x20function\x28jQuery\x29\x20\x7B\x20jQuery\x28document\x29.on\x28\x27reloadAd\x27,\x20reloadAd\x29\x3B\x20\x7D\x0D\x0A\x0D\x0Awindow.jQuery\x20\x26\x26\x20reloadAdHandler\x28jQuery\x29\x20\x7C\x7C\x0D\x0Awindow.require\x20\x26\x26\x20require\x28\x5B\x27jquery\x27\x5D,\x20reloadAdHandler\x29\x3B\x0D\x0A\x0D\x0AadSetInView\x28\x270\x27\x29\x3B\x0D\x0A\x0D\x0A\x7D\x28\x29\x29\x3B\x0D\x0A\x0D\x0A\x3C\x2Fscript\x3E";
        Mobileweb.ads.slideshowTop = "";
        Mobileweb.init();
    </script>

                <script type="text/javascript">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</script>
        
                            

        
        
    </body>
</html>

