

<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>2 Canadian Spots Make Time List Of 100 Greatest Places | HuffPost Canada</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

	<meta property="og:type" content="article" />
		<meta property="og:image" content="https://img.huffingtonpost.com/asset/5d6065fb3c0000330043b34c.jpeg?cache=Qml2Zu2eUw&amp;ops=1200_630" />
		<meta property="og:site_name" content="HuffPost Canada" />
		<meta property="og:title" content="▶️ 2 Canadian Spots Make Time List Of 100 Greatest Places" />
		<meta property="og:description" content="Time Magazine just released its 2019 list of the 100 greatest places on earth. Two Canadian attractions — one in Alberta and one in Ontario — made the cut." />
		<meta property="og:url" content="https://www.huffingtonpost.ca/entry/calgary-library-canadas-wonderland-greatest-places_ca_5d60655fe4b0b59d2574959a" />
		<meta property="og:app_id" content="100792273348438" />
		<meta property="fb:app_id" content="100792273348438" />
		<meta property="twitter:site" content="huffpostcanada" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="▶️ 2 Canadian Spots Make Time List Of 100 Greatest Places" />
		<meta property="twitter:image" content="https://img.huffingtonpost.com/asset/5d6065fb3c0000330043b34c.jpeg?cache=Qml2Zu2eUw&amp;ops=1200_630" />
		<meta name="twitter:description" content="Time Magazine just released its 2019 list of the 100 greatest places on earth. Two Canadian attractions — one in Alberta and one in Ontario — made the cut." />
		<meta property="fb:pages" content="100792273348438" />
		<meta name="robots" content="noodp,noydir" />
		<meta property="keywords" content="calgary,Time Magazine,library,canada&#039;s wonderland" />
		<meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5d6065fb3c0000330043b34c.jpeg?cache=Qml2Zu2eUw&amp;ops=1200_630" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_CA" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:tag" content="calgary,Time Magazine,library,canada&#039;s wonderland" />
		<meta property="article:published_time" content="2019-08-23T18:20:04-04:00" />
		<meta property="article:modified_time" content="2019-08-23T18:20:04-04:00" />
		<meta name="can-recommend" content="true" />
		<meta property="twitter:creator" content="@intothemelwoods" />
	    <link rel="canonical" href="https://www.huffingtonpost.ca/entry/calgary-library-canadas-wonderland-greatest-places_ca_5d60655fe4b0b59d2574959a">


                            
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.ca/entry/calgary-library-canadas-wonderland-greatest-places_ca_5d60655fe4b0b59d2574959a"
    },
    "headline": "2 Canadian Spots Make Time List Of 100 Greatest Places",
    "image": {
        "@type": "ImageObject",
        "url": "https://img.huffingtonpost.com/asset/5d6065fb3c0000330043b34c.jpeg?cache=Qml2Zu2eUw&ops=1200_630",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2019-08-23T18:20:04-04:00",
    "datePublished": "2019-08-23T18:20:04-04:00",
    "dateModified": "2019-08-23T18:20:04-04:00",
    "author": {
        "@type": "Person",
        "name": "Melanie Woods"
    },
    "creator": {
        "@type": "Person",
        "name": "Melanie Woods"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.ca",
        "name": "HuffPost Canada",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-4d2382a229a07535878e81ab74aa7ea0/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "description": "Time Magazine just released its 2019 list of the 100 greatest places on earth. Two Canadian attractions \u2014 one in Alberta and one in Ontario \u2014 made the cut.",
    "articleSection": "News",
    "keywords": [
        "calgary",
        "Time Magazine",
        "library",
        "canada's wonderland",
        "@newsletter-news",
        "@vert_news",
        "@video-entry",
        "@gamp",
        "type: news"
    ],
    "inLanguage": "en_CA",
    "thumbnailUrl": "https://img.huffingtonpost.com/asset/5d6065fb3c0000330043b34c.jpeg?cache=Qml2Zu2eUw&ops=200_150",
    "url": "https://www.huffingtonpost.ca/entry/calgary-library-canadas-wonderland-greatest-places_ca_5d60655fe4b0b59d2574959a"
}
    </script>

    <link rel="amphtml" href="https://m.huffingtonpost.ca/amp/entry/calgary-library-canadas-wonderland-greatest-places_ca_5d60655fe4b0b59d2574959a/">


<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.ca/entry/calgary-library-canadas-wonderland-greatest-places_ca_5d60655fe4b0b59d2574959a" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-4d2382a229a07535878e81ab74aa7ea0/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-4d2382a229a07535878e81ab74aa7ea0/favicon.ico" type="image/x-icon" />

<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-4d2382a229a07535878e81ab74aa7ea0/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-4d2382a229a07535878e81ab74aa7ea0/css/styles.min.css">

<!--[if IE]>
<script src="https://amp.assets.huffpost.com/assets-4d2382a229a07535878e81ab74aa7ea0/js/promise.min.js"></script>
<![endif]-->

    
    
    


    <meta name="oath:guce:product-eu" content="false"/>
    <meta name="oath:guce:consent-host" content="guce.huffingtonpost.ca"/>
    <meta name="oath:guce:locale" content="en-ca"/>
    <meta name="oath:guce:inline-consent" content="true"/>

                <!-- guce.js script -->
        <script async src="https://s.yimg.com/oa/guce.js"></script>
    
            <!--/*! CMP 2.8.0 Copyright 2018 Oath Holdings, Inc. */ -->
        <script type="text/javascript">
        !function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{configurable:!1,enumerable:!0,get:r})},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/",n(n.s=2)}({2:function(e,t){!function(){var e=!1;function t(e){var t="string"==typeof e.data,n=e.data;if(t)try{n=JSON.parse(e.data)}catch(e){}if(n&&n.__cmpCall){var r=n.__cmpCall;window.__cmp(r.command,r.parameter,function(n,o){var a={__cmpReturn:{returnValue:n,success:o,callId:r.callId}};e&&e.source&&e.source.postMessage(t?JSON.stringify(a):a,"*")})}}"function"==typeof __cmp||(window.__cmp=function(){var t=arguments;if(__cmp.a=__cmp.a||[],!t.length)return __cmp.a;"ping"===t[0]?t[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(t))},function e(){if(document.body&&document.body.firstChild){var t=document.body,n=document.createElement("iframe");n.style.display="none",n.height=n.width=0,n.name="__cmpLocator",t.insertBefore(n,t.firstChild)}else setTimeout(e,5)}(),window.addEventListener?window.addEventListener("message",t,!1):window.attachEvent("onmessage",t))}()}});
        </script>
        <!-- End Consent Manager Tag : Stubbed (minified) -->
        <!-- Consent Manager Tag : Script -->
        <script type="text/javascript" src="https://consent.cmp.oath.com/cmp.js" async></script>
    

<script src="https://amp.assets.huffpost.com/assets-4d2382a229a07535878e81ab74aa7ea0/js/common.min.js"></script>


                
                            
    <!-- IOS Smart App Banner -->
    <meta content="app-id=306621789, app-argument=huffpostnews://?entryID=ca_5d60655fe4b0b59d2574959a" name="apple-itunes-app">

    <!-- Android Smart App Banner -->
    <link rel="manifest" href="/manifest.json">

        
                <script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=news;kvpagetype=bpage:embedded_video:news:video;kventryid=5d60655fe4b0b59d2574959a;kvpubmarket=ca;kvcmsid=hpo:5d60655fe4b0b59d2574959a;kveditags=calgary:@newsletter-news:@gamp:library:@video-entry:@vert-news:canadas-wonderland:time-magazine;kvpublisher=huffpost;kvvert=news;kvblogger=melanie-woods"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://s.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">

  
  
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="news" />

<script type="text/javascript">
var NPS_Survey = {};
NPS_Survey.storage = (function(){
  var get, set, remove, clear, has, supported, noop, storage, serialize, deserialize;
  supported = (function isLocalStorageSupported() {
    try {
      var testKey = 'test';
      storage = window.localStorage;
      storage.setItem(testKey, '1');
      storage.removeItem(testKey);
      return true;
    } catch (e) {
      return false;
    }
  }());

  deserialize = function(value) {
    if (typeof value !== 'string') {
      return undefined;
    }
    try {
      return JSON.parse(value);
    } catch(e) {
      return value || undefined;
    }
  };

  serialize = function(value) {
    return JSON.stringify(value);
  };

  noop = function() {};

  if(!supported) {
    get = set = remove = clear = noop;
    has = function() { return false; };
  } else {
    get = function(key) {
      return deserialize(storage.getItem(key));
    };
    set = function(key, item) {
      try {
        storage.setItem(key, serialize(item));
      } catch (e) {
      }
    };
    remove = function(key) {
      storage.removeItem(key);
    };
    clear = function() {
      storage.clear();
    };
    has = function(key) {
      return storage.getItem(key) !== undefined;
    };
    if(get('lastPurge') <= 1430758101108) {
      clear();
      set('lastPurge', Date.now());
    }
  }

  return {
    enabled: supported,
    get: get,
    set: set,
    remove: remove,
    clear: clear,
    has: has
  };
}());
NPS_Survey.cohorts = (function(){
  var storage = NPS_Survey.storage;
  var aDay = 1000*60*60*24; //1 day in ms
  var today = Math.round(new Date().valueOf()/aDay);

  function increment(list) {
    add(list, 1);
  }

  function add(list, count) {
    var data = getList(list);
    data[today] = (data[today] || 0) + count;
    setList(list, data);
    return data[today];
  }

  function getList(list) {
    return storage.get('cohort-'+list) || {};
  }

  function getListSum(list) {
    var data = getList(list);
    var sum = 0;
    Object.keys(data).forEach(function(key){
      sum += data[key];
    });
    return sum;
  }

  function getCohortListsObj() {
    return storage.get('cohort_lists') || {};
  }

  function getCorhortLists() {
    return Object.keys(getCohortListsObj());
  }

  function setList(list, data) {
    var cohortLists = getCohortListsObj();
    cohortLists[list] = true;
    storage.set('cohort_lists', cohortLists);
    storage.set('cohort-'+list, data);
  }

  function decimalParseInt(string) {
    return parseInt(string, 10);
  }

  function lessThanMonthOld(date) {
    return (today-30) >= date;
  }

  function allLists() {
    return getCorhortLists().reduce(function(memo, item){
      memo[item] = getList(item);
      return memo;
    }, {});
  }

  function clean(list) {
    var data = getList(list);
    var days = Object.keys(data).map(decimalParseInt);
    days = days.filter(lessThanMonthOld).forEach(function(date){
      delete data[date];
    });
    setList(list, data);
  }

  function startDate() {
    return storage.get('cohort_start') || Math.min.apply(Math, Object.keys(getList('pv'))) || today;
  }

  function age() {
    return today - startDate();
  }

  function cleanAll() {
    getCorhortLists().forEach(function(list){
      clean(list);
    });
  }

  if(!storage.get('cohort_start')) {
    storage.set('cohort_start', startDate());
  }
  cleanAll();

  return {
    increment: increment,
    add: add,
    total: getListSum,
    cohorts: getCorhortLists,
    raw: getList,
    allRaw: allLists,
    age: age
  };
}());

(function(){
  var domainMatch = new RegExp(document.location.hostname, 'i');
  if ( !document.referrer.match(domainMatch) ) {
    NPS_Survey.cohorts.increment('session');
  }
})();
</script>
<script>
window.commercial_video = {
  "site_and_category":"ca.news",
  "package":null
};

</script>
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  
  

  

  

  

  
  w.geminiApiKey = "PRPD4YPJT4XZZWZ9VVB8";
  

  
  
})(window);
</script>
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>

        
        <!-- ads_asset_insert -->
        <script type="text/javascript">
var __tmp = window.adSetMOAT && adSetMOAT("1");
</script>

                
                                                    <!-- RAPID INITIALIZATION --><script type="text/javascript" src="https://s.yimg.com/ss/rapid3.js"></script>
<script type="text/javascript">window.rapidConfig = {"spaceid":1197803184,"keys":{"ver":"huffpostcms","st_sec":"ca.hpmgvideo","pt":"content","pct":"video","paid":"huffpost_ca_629=hpo:5d60655fe4b0b59d2574959a","p_sec":"news"},"nonanchor_track_class":"yr-track","async_all_clicks":true};

  var guce_referrer = getQueryStringParameter(window.location.href, "guce_referrer_us");
  if (guce_referrer) {
      window.rapidConfig.referrer = base64Url_decode(guce_referrer);
  }

  if (window.Tracking.cobrand) {
      window.rapidConfig.keys['pl1'] = window.Tracking.cobrand;
  }

  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>
                    
                        
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-ca locale-en_CA entry entry--wide entry--video">
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.10&appId=100792273348438";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
    
                                <!-- ads_top_1x1 -->
    <div id="modulous_top_1x1" class="ad_spot">
        <script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
  window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
  mediaconductor("init", "96f8e6ae1cb24f16a194fcc21a0ff8de");
  mediaconductor("exec");
</script>
    </div>
        
        
        
        <div class="page-wrapper">
            <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
            <div class="master-container">
                                                    <header id="desktop__main_header" class="header header_skin_life js-header" role="banner">
    <nav class="header__content yr-masthead">
        <ul class="nav-icons">
            <li class="nav-icons__item">
                <a class="nav-icons__item__link hamburger-nav hamburger-open-button yr-hamburger-open icon-Nav_Hamburger" href="https://www.huffingtonpost.ca" aria-label="HuffPost Canada"></a>
            </li>
            <li class="nav-icons__item nav-icons__search">
                <form class="nav-search" action="/search/" accept-charset="UTF-8" method="get">
    <i class="icon-Nav_Search_Life"></i>
    <a href="#" class="nav-search__cancel nav-search-close-button"></a>
    <input type="text" autoComplete="off" placeholder="Find HuffPost Articles" class="nav-search__keywords" id="header-search-input" name="keywords"></form>

                <a class="nav-icons__item__link icon-Nav_Search_Life nav-search-open-button yr-search-open" href="/search/" aria-label="Search"></a>
            </li>
        </ul>
        <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-4d2382a229a07535878e81ab74aa7ea0/images/logos/HuffPost.svg">
                </a>
                    </div>
    </nav>

    <nav class="top-nav yr-nav">
        <div class="top-nav__inner">
                            
                <div class="top-nav__item top-nav__item--news  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="news"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="News"
                        href="/news/"
                    >
                        <span>News</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--politics  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="politics"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Politics "
                        href="/politics/"
                    >
                        <span>Politics </span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--business  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="business"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Business"
                        href="/business/"
                    >
                        <span>Business</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--life  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="life"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Life"
                        href="/living/"
                    >
                        <span>Life</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--parents  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="parents"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Parents"
                        href="/parents/"
                    >
                        <span>Parents</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--perspectives  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="perspectives"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Perspectives"
                        href="/news/perspectives/"
                    >
                        <span>Perspectives</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--video  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="video"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Video"
                        href="/video/"
                    >
                        <span>Video</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--podcasts  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="podcasts"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Podcasts"
                        href="/2018/08/29/how-to-listen-to-podcasts_a_23469621/"
                    >
                        <span>Podcasts</span>
                    </a>
                </div>
                    </div>

        <div class="nav-editions yr-life-editions">
    <ul class="nav-editions__dropdown">
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                    Australia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                    Brasil
                </a>
            </li>
                                <li class="nav-editions__dropdown__item nav-editions__dropdown__item--selected">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=CA" data-edition="ca">
                    Canada
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                    España
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                    France
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                    Ελλάδα (Greece)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                    India
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                    Italia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                    日本 (Japan)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                    한국 (Korea)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=MG" data-edition="mg">
                    Maghreb
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                    Québec (en français)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                    United Kingdom
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                    United States
                </a>
            </li>
            </ul>

    <div class="nav-editions__buttons"><a
            class="nav-editions__buttons__current nav-editions-open-button yr-life-editions-open"
            data-s-text="Canada Edition"
            href="#"
        >Canada Edition</a>
        <a class="nav-editions__buttons__close nav-editions-close-button" href="#">CLOSE</a>
    </div>
</div>

        <div class="top-nav-sticky top-nav-sticky--a-page bounceInDown hide ">
            <nav class="top-nav--front-page top-nav--sticky">
                <div class="top-nav__inner">

                                            
                        <div class="top-nav__item top-nav__item--news  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="news">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="News"
                                href="/news/"
                            >
                                <span>News</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--politics  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="politics">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Politics "
                                href="/politics/"
                            >
                                <span>Politics </span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--business  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="business">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Business"
                                href="/business/"
                            >
                                <span>Business</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--life  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="life">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Life"
                                href="/living/"
                            >
                                <span>Life</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--parents  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="parents">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Parents"
                                href="/parents/"
                            >
                                <span>Parents</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--perspectives  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="perspectives">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Perspectives"
                                href="/news/perspectives/"
                            >
                                <span>Perspectives</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--video  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="video">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Video"
                                href="/video/"
                            >
                                <span>Video</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--podcasts  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="podcasts">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Podcasts"
                                href="/2018/08/29/how-to-listen-to-podcasts_a_23469621/"
                            >
                                <span>Podcasts</span>
                            </a>
                        </div>
                                    </div>
            </nav>

            <ul class="nav-icons">
                <li class="nav-icons__item">
                    <a class="nav-icons__item__link hamburger-nav hamburger-open-button yr-hamburger-open icon-Nav_Hamburger" href="https://www.huffingtonpost.ca" aria-label="HuffPost Canada"></a>
                </li>
                <li class="nav-icons__item nav-icons__item--logo">
                    <a class="nav-icons__item__link yr-logo" href="https://www.huffingtonpost.ca" aria-label="HuffPost Canada">
                        <i class="icon-Social-HuffPost"></i>
                        <img alt="The Huffington Post" class="nav-icons__item__logo" src="https://amp.assets.huffpost.com/assets-4d2382a229a07535878e81ab74aa7ea0/images/logos/HuffPost.svg">
                    </a>
                </li>
            </ul>
        </div>
    </nav>
    
<div class="left-nav yr-life-left-nav" role="menu">
    <div class="left-nav__header">
        <button aria-label="Close Menu" class="hamburger-close hamburger-close-button" type="button"></button>
        <div class="nav-editions yr-life-editions">
    <ul class="nav-editions__dropdown">
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                    Australia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                    Brasil
                </a>
            </li>
                                <li class="nav-editions__dropdown__item nav-editions__dropdown__item--selected">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=CA" data-edition="ca">
                    Canada
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                    España
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                    France
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                    Ελλάδα (Greece)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                    India
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                    Italia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                    日本 (Japan)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                    한국 (Korea)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=MG" data-edition="mg">
                    Maghreb
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                    Québec (en français)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                    United Kingdom
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                    United States
                </a>
            </li>
            </ul>

    <div class="nav-editions__buttons"><a
            class="nav-editions__buttons__current nav-editions-open-button yr-life-editions-open"
            data-s-text="Canada Edition"
            href="#"
        >Canada Edition</a>
        <a class="nav-editions__buttons__close nav-editions-close-button" href="#">CLOSE</a>
    </div>
</div>
    </div>
    <div class="left-nav__body">
        <form class="nav-search" action="/search/" accept-charset="UTF-8" method="get">
    <i class="icon-Nav_Search_Life"></i>
    <a href="#" class="nav-search__cancel nav-search-close-button"></a>
    <input type="text" autoComplete="off" placeholder="Find HuffPost Articles" class="nav-search__keywords" id="left-nav-search-input" name="keywords"></form>

        <ul class="left-nav-menu yr-life-sections">
                            <li class="left-nav-menu__item yr-life-section-item">
                    <a class="left-nav-menu__item__link" href="/news/">News</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/" target="_self">
                                        Latest News
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/housing/" target="_self">
                                        Housing
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/good-news/" target="_self">
                                        Good News
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/explainers/" target="_self">
                                        Explainers
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/world/" target="_self">
                                        World
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/meanwhile-in-canada/" target="_self">
                                        Meanwhile in Canada
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/alberta/" target="_self">
                                        Alberta
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/british-columbia/" target="_self">
                                        British Columbia
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item">
                    <a class="left-nav-menu__item__link" href="/politics/">Politics </a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/justin-trudeau/" target="_self">
                                        Justin Trudeau
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/andrew-scheer/" target="_self">
                                        Andrew Scheer
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/jagmeet-singh/" target="_self">
                                        Jagmeet Singh
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/elizabeth-may/" target="_self">
                                        Elizabeth May
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/ontario-politics/" target="_self">
                                        Ontario Politics
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/doug-ford/" target="_self">
                                        Doug Ford
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/us-politics/" target="_self">
                                        US Politics
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="https://soundcloud.com/huffpost-follow-up" target="_hplink">
                                        &#039;Follow-Up&#039; Podcast
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/canada-election-2019/" target="_self">
                                        Election 2019
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item">
                    <a class="left-nav-menu__item__link" href="/business/">Business</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/real-estate/" target="_self">
                                        Real Estate
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/work/" target="_self">
                                        Work
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/recall/" target="_self">
                                        Recalls
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/basic-income/" target="_self">
                                        Basic Income
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/precariously-taxed/" target="_self">
                                        Precariously Taxed
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/entry/the-impact-of-rapid-airline-industry-changes-on-canadian-passengers_ca_5d1e6252e4b04c4814111d0b" target="_self">
                                        Unfriendly Skies
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/money-hacks/" target="_self">
                                        Money Hacks
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item">
                    <a class="left-nav-menu__item__link" href="/living/">Life</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/lifestyle-news/" target="_self">
                                        Lifestyle News
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/health/" target="_self">
                                        Health
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/relationships/" target="_self">
                                        Relationships
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/life-how-to/" target="_self">
                                        How-To
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/identity/" target="_self">
                                        Identity
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/style/" target="_self">
                                        Style
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/food-drink/" target="_self">
                                        Food &amp; Drink
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/home/" target="_self">
                                        Home
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/born-and-raised/" target="_self">
                                        Born and Raised
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/navigating/" target="_self">
                                        &#039;Navigating&#039;
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/royals/" target="_self">
                                        Royals
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/gift-guides/" target="_self">
                                        Gift Guides
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/travel" target="_self">
                                        Travel
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item">
                    <a class="left-nav-menu__item__link" href="/parents/">Parents</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/parents-news/" target="_self">
                                        News You Can Use
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/self-care/" target="_self">
                                        Self-Care
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/parents-how-to/" target="_self">
                                        How-To
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/real-talk/" target="_self">
                                        Real Talk
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/life-after-birth/" target="_self">
                                        &#039;Life After Birth&#039;
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/dad-life/" target="_self">
                                        Dad Life
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/parents-voices/" target="_self">
                                        Parents Voices
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/royal-kids/" target="_self">
                                        Royal Kids
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item">
                    <a class="left-nav-menu__item__link" href="/news/perspectives/">Perspectives</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/personal/" target="_self">
                                        Personal
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/opinion/" target="_self">
                                        Opinion
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/2019/05/01/pitch-to-huffpost-canada-opinion-personal_a_23719407/" target="_self">
                                        How To Pitch To HuffPost
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/hometown/" target="_self">
                                        Hometown
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/voices-video/" target="_self">
                                        Voices
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item">
                    <a class="left-nav-menu__item__link" href="/video/">Video</a>

                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item">
                    <a class="left-nav-menu__item__link" href="/2018/08/29/how-to-listen-to-podcasts_a_23469621/">Podcasts</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="https://soundcloud.com/huffpost-follow-up" target="_hplink">
                                        &#039;Follow-Up&#039;
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="https://soundcloud.com/huffpost-born-and-raised" target="_hplink">
                                        &#039;Born &amp; Raised&#039;
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/flash-briefing/" target="_self">
                                        News For Google Home/Alexa
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                    </ul>

            </div>
    <div class="left-nav__footer">
        <div class="left-nav__footer__social">
            <div class="social-buttons social-buttons--left-nav">
                <div class="social-buttons__label">
                    Follow us
                </div>
                <div class="social-buttons__icons yr-life-social-list">
                    <a class= "social-list__item social-list__item--facebook icon-Social_Facebook_Circle yr-social-list-item"
           href="https://facebook.com/HuffPostCanada"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           aria-label="Follow us on facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter_Circle yr-social-list-item"
           href="https://twitter.com/huffpostcanada"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           aria-label="Follow us on twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram_Circle yr-social-list-item"
           href="https://www.instagram.com/HuffPostCanada"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           aria-label="Follow us on instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest_Circle yr-social-list-item"
           href="https://www.pinterest.com/huffpostca/"
           data-social-overlay="top-nav__pinterest-overlay"
           data-social-name="pinterest"
           aria-label="Follow us on pinterest"
           target="_blank"></a><a class= "social-list__item social-list__item--flipboard icon-Social_Flipboard_Circle yr-social-list-item"
           href="https://flipboard.com/@HuffPostCanada"
           data-social-overlay="top-nav__flipboard-overlay"
           data-social-name="flipboard"
           aria-label="Follow us on flipboard"
           target="_blank"></a>
                </div>
            </div>
        </div>
        <div class="left-nav__footer__links">
            <a class="left-nav__footer__links__item" href="https://www.huffingtonpost.ca/p/terms">Terms</a>
            |
            <a class="left-nav__footer__links__item" href="https://www.huffingtonpost.ca/p/privacy-policy">Privacy Policy</a>
        </div>
        <div class="left-nav__footer__copyright">
            Part of <b>HuffPost News</b>
        </div>
    </div>
</div></header>                
                <div class="inner-container row" role="main">

                                            
    
                        
            

        <div class="video-entry__container">
	<div class="video-entry__row">
				<div class="video-entry__splash">
												<!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad_spot desktop-only sticky-advertisement"></div>
									</div>

		<article class="entry__content js-entry-content">
			<div class="video-entry__content-info yr-video-content">
				<header class="entry__header">
					<div class="video-entry__header">
									<span class="entry-eyebrow">NEWS</span>
	
						<div class="video-headline">
							<h1 class="video-headline__title">2 Canadian Spots Make Time List Of 100 Greatest Places</h1>
						</div>
						<div class="video-entry__caption">
							Time Magazine just released its 2019 list of the 100 greatest places on earth. Two Canadian attractions — one in Alberta and one in Ontario — made the cut.
						</div>
					</div>
					<div class="share-bar share-bar--horizontal desktop-only yr-share">
						<script id="share-bar__social-mob" type="text/template">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</script>

						<ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcalgary-library-canadas-wonderland-greatest-places_ca_5d60655fe4b0b59d2574959a%3Fncid%3Dother_facebook_eucluwzme5k%26utm_campaign%3Dshare_facebook" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcalgary-library-canadas-wonderland-greatest-places_ca_5d60655fe4b0b59d2574959a%3Fncid%3Dother_twitter_cooo9wqtham%26utm_campaign%3Dshare_twitter&text=2%20Canadian%20spots%20made%20the%20Time%20Magazine%20list%20of%20the%20100%20Greatest%20Places%20on%20Earth" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5d6065fb3c0000330043b34c.jpeg%3Fcache%3DQml2Zu2eUw&client=cbc79c14efcebee57402&signature=76df27b6b505d7ac3107129115063a2989dc23b5" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcalgary-library-canadas-wonderland-greatest-places_ca_5d60655fe4b0b59d2574959a%3Fncid%3Dother_pinterest_fs145zajjbm%26utm_campaign%3Dshare_pinterest" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" aria-label="Share on Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcalgary-library-canadas-wonderland-greatest-places_ca_5d60655fe4b0b59d2574959a%3Fncid%3Dother_tumblr_e5pvwjig3j0%26utm_campaign%3Dshare_tumblr&name=2%20Canadian%20Spots%20Make%20Time%20List%20Of%20100%20Greatest%20Places%20%7C%20HuffPost%20Canada" target="_blank"></a></li><li class="flipboard share-bar__item"><a class="share-bar__item-link icon-Social_Flipboard yr-share-item" data-social-name="flipboard" aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcalgary-library-canadas-wonderland-greatest-places_ca_5d60655fe4b0b59d2574959a%3Fncid%3Dother_flipboard_loanehh4xwc%26utm_campaign%3Dshare_flipboard" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=2%20Canadian%20Spots%20Make%20Time%20List%20Of%20100%20Greatest%20Places%20%7C%20HuffPost%20Canada&body=Article: https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcalgary-library-canadas-wonderland-greatest-places_ca_5d60655fe4b0b59d2574959a%3Fncid%3Dother_email_o63gt2jcad4%26utm_campaign%3Dshare_email" target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcalgary-library-canadas-wonderland-greatest-places_ca_5d60655fe4b0b59d2574959a" target="_blank"></a></li></ul></div>
					<div class="next-to-video-ad">
						<!-- ads_right_rail_flex -->
						<div id="modulous_video_page_left" class="ad_spot desktop-only">
							
<div id="adtech_video_page_left" class="adtech-adspot ad-video_page_left"></div>

<script>
(function() {
  var disableAdRotation = "0" === "1";
  var adsDiv = document.querySelector('#adtech_video_page_left');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963867882';
          // try { adId = io_c3sd.ads["video_page_left"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "iframe_proxy" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          
          
          
          var args = ['300', '250'];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.video_page_left');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'video_page_left', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script>
						</div>
					</div>
				</header>
			</div>

			<div class="video-entry__content-main">
				<div class="embed-container ">
											<div data-aria-label="Video" data-provider="vidible" data-published="2019-08-23T22:20:04+00:00" data-videovertical="News" id="5c8c1108b8bad36120c6b5cb" class="vdb_player vdb_5c8c1108b8bad36120c6b5cb564e003d67b62214082cc703 vidible-b-page-video" vdb_params="m.paid_p=huffpost_ca_629=hpo:5d60655fe4b0b59d2574959a&m.responsive=1&loadingplaceholder=1&m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&m.fwsitesection=ca.news&m.onLoad=vidibleOnPlayerReady" data-placeholder="//img.vidible.tv/prod/2019-08/23/5d6063bba349b03826b348ce/5d6063d2eaada10001b9abde_1080x1080_FES_v1.jpg?w=1600&amp;h=900&amp;q=60"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/bid=5b7608268a2ef4000108c6f3/pid=5c8c1108b8bad36120c6b5cb/vid=5d6063bba349b03826b348ce/564e003d67b62214082cc703.js?m.paid_p=huffpost_ca_629=hpo:5d60655fe4b0b59d2574959a&m.responsive=1&loadingplaceholder=1&m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&m.fwsitesection=ca.news&m.onLoad=vidibleOnPlayerReady"></script></div>									</div>
				<div class="video-entry__below">

    
        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                

    <div class="more-videos__container yr-more-videos">
        <h3 class="more-videos__title">
            <span class="more-videos__title__text">More Videos</span>
        </h3><div class="more-videos__item-group desktop">
            
                    
                    <div id="more_videos_1" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="entry/huffpost-canada-splash-august-23-2019_ca_5d601794e4b0dfcbd48cddb1?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5d112333210000a718f45aa6.png%3Fcache%3D4XYNRPU8f3&client=cbc79c14efcebee57402&signature=549caa5ef9b5973f92269153d66dc055c9a80c65" alt="HuffPost Canada Splash: August 23, 2019">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="entry/huffpost-canada-splash-august-23-2019_ca_5d601794e4b0dfcbd48cddb1?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">HuffPost Canada Splash: August 23, 2019</a>
                        </div>
                    </div>
                            
                    
                    <div id="more_videos_2" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="entry/-jihadi-jack-faces-uncertain-fate_ca_5d6028bae4b0b59d257439a5?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5d602bb82500003200700c11.jpeg%3Fcache%3Dq80aCLfr0J&client=cbc79c14efcebee57402&signature=25a17447d5603f8cf8c11163ee4b0e855ea9d46a" alt="▶️ &#039;Jihadi Jack&#039; Faces Uncertain Fate">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="entry/-jihadi-jack-faces-uncertain-fate_ca_5d6028bae4b0b59d257439a5?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">▶️ &#039;Jihadi Jack&#039; Faces Uncertain Fate</a>
                        </div>
                    </div>
                            
                    
                    <div id="more_videos_3" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="entry/huffpost-canada-splash-august-22-2019_ca_5d5efab1e4b0dfcbd48aa7da?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5d112333210000a718f45aa6.png%3Fcache%3D4XYNRPU8f3&client=cbc79c14efcebee57402&signature=549caa5ef9b5973f92269153d66dc055c9a80c65" alt="HuffPost Canada Splash: August 22, 2019">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="entry/huffpost-canada-splash-august-22-2019_ca_5d5efab1e4b0dfcbd48aa7da?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">HuffPost Canada Splash: August 22, 2019</a>
                        </div>
                    </div>
                            
                    
                    <div id="more_videos_4" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="entry/-rob-ford-might-get-a-street-named-after-him_ca_5d5db124e4b02cc97c87d02b?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5d5db5f53c000032004346b6.jpeg%3Fcache%3DB7ySWX0f9V&client=cbc79c14efcebee57402&signature=3978b943d8e0f7bcc23f62c0d828cdf9eb7cd838" alt="▶️ Rob Ford Might Get A Street Named After Him">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="entry/-rob-ford-might-get-a-street-named-after-him_ca_5d5db124e4b02cc97c87d02b?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">▶️ Rob Ford Might Get A Street Named After Him</a>
                        </div>
                    </div>
                            
                    
                    <div id="more_videos_5" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="entry/huffpost-canada-splash-august-21-2019_ca_5d5d9472e4b03b44f4165820?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5d112333210000a718f45aa6.png%3Fcache%3D4XYNRPU8f3&client=cbc79c14efcebee57402&signature=549caa5ef9b5973f92269153d66dc055c9a80c65" alt="HuffPost Canada Splash: August 21, 2019">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="entry/huffpost-canada-splash-august-21-2019_ca_5d5d9472e4b03b44f4165820?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">HuffPost Canada Splash: August 21, 2019</a>
                        </div>
                    </div>
                                    </div>
        <div class="more-videos__left icon-icon-arrow-L yr-previous yr-track"></div>
        <div class="more-videos__right icon-icon-arrow-R yr-next yr-track"></div>
    </div>
</div>
			</div>
		</article>
	</div> <!-- /.video-entry__row -->

	<div class="video-entry__row video-entry__row--bottom">
					<div id="modulous_article_bottom" class="ad_spot">
    <p>
  <a href="/newsletter/canada-daily-brief" target="_blank">
    <input alt="" src="http://o.aolcdn.com/hss/storage/midas/6f75d454e8b3a83f897f46c67e35a439/206275680/news+newletter+promo+comma.png" style="width: 100%; height: auto;" type="image"/>
  </a>
</p>
</div>
		

    
    

        
                                
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
    
        
                                <div id="playlist_popular-videos" class="vid-playlist yr-video-playlist" data-playlist-name="popular-videos">
        <div class="playlist-title-container">
            <h2>Popular Videos</h2>
        </div>
        <div class="vid-playlist__list">
                                                                                                                                                    
                <div id="popular-videos_1" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_1" href="/entry/infertility-coping-finding-peace_ca_5d5abfe1e4b0d8840ff675e5?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="This Canadian Faced Infertility By Finding Peace With Being">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5d5af630250000320017f0c7.jpeg%253Fcache%253DaJztVFTcpZ%26client%3Dcbc79c14efcebee57402%26signature%3D6a36bc7351cf64dd16ae51b1f5679d6c46a2fec0&client=cbc79c14efcebee57402&signature=f6592c923d630bac72cf2b53a36943cd823ac367" aria-labelledby="popular-videoslnk_1" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/infertility-coping-finding-peace_ca_5d5abfe1e4b0d8840ff675e5?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            This Canadian Faced Infertility By Finding Peace With Being ‘Barren’
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_2" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_2" href="/entry/amazon-rainforest-fires_ca_5d5e8675e4b0dfcbd489108b?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="The Amazon Is On Fire. Here’s What It Might Mean For">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5d6022ff3c00003200439103.jpeg%253Fcache%253D9MfJuVDde8%26client%3Dcbc79c14efcebee57402%26signature%3D75349acd0be832fec2872d2aead33362f536accc&client=cbc79c14efcebee57402&signature=da897912a01842c3a8c76c1b29e598b0d5b43220" aria-labelledby="popular-videoslnk_2" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/amazon-rainforest-fires_ca_5d5e8675e4b0dfcbd489108b?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            The Amazon Is On Fire. Here’s What It Might Mean For You
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_3" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_3" href="/entry/disney-plus-canada_ca_5d5d5e10e4b0d043dd73f6ba?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Disney’s New Streaming Service Will Include A Massive">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5d5d60842400003300b0e02c.jpeg%26client%3Dcbc79c14efcebee57402%26signature%3D77089b07fc9f5f3887584e0996bbf2e3371fd694&client=cbc79c14efcebee57402&signature=3ee041812241875eb11c7e70d4dc50d37b1d0a74" aria-labelledby="popular-videoslnk_3" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/disney-plus-canada_ca_5d5d5e10e4b0d043dd73f6ba?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Disney’s New Streaming Service Will Include A Massive Library
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_4" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_4" href="/entry/canadian-store-closures-2019_ca_5d584909e4b0eb875f24af57?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="These Are All The Canadian Retailers That Closed Their Doors This">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5d584bb73b00004b00dd2fdd.jpeg%253Fcache%253DeNlgB3YTHK%26client%3Dcbc79c14efcebee57402%26signature%3D22e389c1664c7348bf21d2e8e546ee4453f59385&client=cbc79c14efcebee57402&signature=8d883d9befb8e97485b23e531f1072c3256dc9da" aria-labelledby="popular-videoslnk_4" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/canadian-store-closures-2019_ca_5d584909e4b0eb875f24af57?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            These Are All The Canadian Retailers That Closed Their Doors This Year
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_5" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_5" href="/entry/-montreal-pride-is-the-latest-no-show-for-scheer_ca_5d5d5520e4b03b44f415ad3c?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Montreal Pride Is The Latest No-Show For">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5d5d55eb2400003200b0e00f.jpeg%253Fcache%253DgcL0bU2ylx%26client%3Dcbc79c14efcebee57402%26signature%3D087ecbcbeaaa0f1cd2b0e35caedbb48aa79c0bf8&client=cbc79c14efcebee57402&signature=3081ea5739fcc9bb110f169f801764d44d44e933" aria-labelledby="popular-videoslnk_5" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/-montreal-pride-is-the-latest-no-show-for-scheer_ca_5d5d5520e4b03b44f415ad3c?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Montreal Pride Is The Latest No-Show For Scheer
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_6" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_6" href="/entry/-peep-this-cannabis-bonsai-tree_ca_5d56f6b0e4b0d8840ff2d2d2?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Peep This Cannabis Bonsai">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5d56f8e03b0000df16dc9a0e.jpeg%253Fcache%253DfHj56WFdtW%26client%3Dcbc79c14efcebee57402%26signature%3D5105942659e997c5e1aeae7f6aaa783cf6d18ba0&client=cbc79c14efcebee57402&signature=a052548da9a3bc0da6ca7645f80c58772900a25b" aria-labelledby="popular-videoslnk_6" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/-peep-this-cannabis-bonsai-tree_ca_5d56f6b0e4b0d8840ff2d2d2?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Peep This Cannabis Bonsai Tree
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_7" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_7" href="/entry/what-is-happening-kashmir-india-pakistan_ca_5d5851b0e4b0d8840ff412c6?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Here’s A Simplified Breakdown Of What’s Happening In">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5d585589220000d002f7340f.jpeg%253Fcache%253DtZAiWSB2IW%26client%3Dcbc79c14efcebee57402%26signature%3Dbbe760b3e06ec27eb45a7e7fa04520f0fd3f7802&client=cbc79c14efcebee57402&signature=9f87f329af237e64a658d584ff7689b05b0db553" aria-labelledby="popular-videoslnk_7" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/what-is-happening-kashmir-india-pakistan_ca_5d5851b0e4b0d8840ff412c6?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Here’s A Simplified Breakdown Of What’s Happening In Kashmir
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_8" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_8" href="/entry/vancouver-friendliest-cities_ca_5d56edede4b0d8840ff2c249?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Vancouver Tops List Of Friendliest Cities In The">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5d56ee722400003500b8df66.jpeg%253Fcache%253DC9cG4FbtNP%26client%3Dcbc79c14efcebee57402%26signature%3D28bd97ed37070f7e62bdb58fb4e0e422a0a031c7&client=cbc79c14efcebee57402&signature=e6bc25bfe98ae82da15dc8c6d6526c8df187c8d4" aria-labelledby="popular-videoslnk_8" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/vancouver-friendliest-cities_ca_5d56edede4b0d8840ff2c249?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Vancouver Tops List Of Friendliest Cities In The World
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_9" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_9" href="/entry/whats-going-on-in-hong-kong_ca_5d56bb62e4b0d8840ff2423a?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="What’s Behind The Hong Kong">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5d56bc8f220000cd07f68058.jpeg%253Fcache%253DhcsDI4waLs%26client%3Dcbc79c14efcebee57402%26signature%3D17d7b04bbd3a48c954cb5fd7872d1c77845384f5&client=cbc79c14efcebee57402&signature=881b27d8222ec36fb652fba7240a15c3980c5a02" aria-labelledby="popular-videoslnk_9" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/whats-going-on-in-hong-kong_ca_5d56bb62e4b0d8840ff2423a?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            What’s Behind The Hong Kong Protests?
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_10" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_10" href="/entry/best-communities-for-housing-in-canada_ca_5d5302e1e4b0c63bcbee8121?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Best Places To Live In Canada With Affordable">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5d5339bf2400003500b78678.jpeg%253Fcache%253DNAHXMkqCF0%26client%3Dcbc79c14efcebee57402%26signature%3D5972ab79426f2729ad76c09a37aa49fdfe11e19e&client=cbc79c14efcebee57402&signature=e1384de8d9718bc760272127249366523826e6c5" aria-labelledby="popular-videoslnk_10" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/best-communities-for-housing-in-canada_ca_5d5302e1e4b0c63bcbee8121?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Best Places To Live In Canada With Affordable Homes
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_11" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_11" href="/entry/rental-rates-canada_ca_5d4f4cc3e4b0820e0af65693?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Why Are Rents So High In Canada, And What Can We Do About">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5d4f50792400008c17937e4e.jpeg%253Fcache%253DrMOBCOQ7TZ%26client%3Dcbc79c14efcebee57402%26signature%3D12c748bd6e5a034596ce669d5f1b2da3e96c90f2&client=cbc79c14efcebee57402&signature=5c94f3fa9dd39641e9851412093b7636bbd62cbf" aria-labelledby="popular-videoslnk_11" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/rental-rates-canada_ca_5d4f4cc3e4b0820e0af65693?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Why Are Rents So High In Canada, And What Can We Do About It?
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_12" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_12" href="/entry/new-data-uncovers-best-cities-for-work-life-balance_ca_5d4dc302e4b0820e0af539b5?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Where To Find The Best Canadian Cities For Work-Life">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5d4efd63240000a945937e30.jpeg%253Fcache%253DBhQvMbYcb8%26client%3Dcbc79c14efcebee57402%26signature%3D9353ba09cf7407a6f2bf389b3841d64b39d20fd2&client=cbc79c14efcebee57402&signature=0c81e9ab51b6ff4723404ae5738a39b76c233da6" aria-labelledby="popular-videoslnk_12" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/new-data-uncovers-best-cities-for-work-life-balance_ca_5d4dc302e4b0820e0af539b5?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Where To Find The Best Canadian Cities For Work-Life Balance
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_13" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_13" href="/entry/toronto-cafe-embraces-refugees_ca_5d4c61f1e4b01e44e47738b4?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Café Embraces Newcomers By Remixing Popular">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5d4c855d260000b00f046aec.jpeg%253Fcache%253DYqllVpEV7p%26client%3Dcbc79c14efcebee57402%26signature%3Db2d3dbd662ffbd72c3ed8263b1bf94a705b1adf7&client=cbc79c14efcebee57402&signature=0b093d83e7cb4bcebc28f97397e339a3aff8204a" aria-labelledby="popular-videoslnk_13" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/toronto-cafe-embraces-refugees_ca_5d4c61f1e4b01e44e47738b4?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Café Embraces Newcomers By Remixing Popular Slogan
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_14" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_14" href="/2019/04/11/what-to-expect-as-a-new-mom-life-after-birth_a_23710350/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Sorry If No One Warned You About These Gross Parts Of Mom">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5cd593ed2000005c00977c8a.png%26client%3Dcbc79c14efcebee57402%26signature%3D48937c05c058f946627578c347c193b07cdc0d45&client=cbc79c14efcebee57402&signature=84b1586d4805e10f7fd20c8c1cad90e02527223a" aria-labelledby="popular-videoslnk_14" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2019/04/11/what-to-expect-as-a-new-mom-life-after-birth_a_23710350/?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Sorry If No One Warned You About These Gross Parts Of Mom Life
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_15" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_15" href="/entry/elizabeth-wettlaufer-serial-killer-healthcare_ca_5d424f4ce4b0acb57fc70d50?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="How One Of Canada’s Most Notorious Serial Killers Almost Got">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5d445dcd2600004f00046281.jpeg%253Fcache%253DG44lB6844V%26client%3Dcbc79c14efcebee57402%26signature%3Db855ca203a3411dd83ef30824c7b2f17a1bab6df&client=cbc79c14efcebee57402&signature=f66ba23dbe26a08abbd7c66612a2612f97a284d5" aria-labelledby="popular-videoslnk_15" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/elizabeth-wettlaufer-serial-killer-healthcare_ca_5d424f4ce4b0acb57fc70d50?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            How One Of Canada’s Most Notorious Serial Killers Almost Got Away
                        </a>
                    </div>
                </div>
                    </div>
    </div>

    
<div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
	</div> <!-- /.video-entry__row -->
</div> <!-- /.video-entry__container -->
    
                    <div class="page__content">
                            
    <article>
        
        <div class="page__content__row row--no-border">
                            <div class="col col--body-center">
                    <div class="entry__below-entry">
                        
                                                                                    
    
    

<style type="text/css">
    .follow-us__body::before {
        background-color: #0dbe98;
    }

    .follow-us .newsletter-signup input[type="submit"] {
        color: #0dbe98;
    }
</style>


<div class="desktop-only follow-us yr-follow-us">
    <section class="follow-us__body">

        <div class="follow-us__header">
            <h3>SUBSCRIBE AND FOLLOW NEWS</h3>
        </div>

                    
<div class="email" style="display: list-item;">
    <div class="follow-us__description">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a href="https://www.huffingtonpost.ca/p/privacy-policy" target="_blank">Learn more</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="news">
        
        <input class="text" name="email" placeholder="address@email.com" type="text" aria-label="Your Email">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup__submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
        
        <ul class="follow-us__networks">
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item "
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/huffpostcanada"
                       href="https://twitter.com/huffpostcanada"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item even"
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://facebook.com/HuffPostCanada"
                       href="https://facebook.com/HuffPostCanada"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item "
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.instagram.com/HuffPostCanada"
                       href="https://www.instagram.com/HuffPostCanada"
                       data-social-name="instagram"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="flipboard follow-us-networks-item even"
                    data-network="flipboard"
                    data-social-overlay="follow-us__flipboard-overlay">

                    <a class="flipboard follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://flipboard.com/@HuffPostCanada"
                       href="https://flipboard.com/@HuffPostCanada"
                       data-social-name="flipboard"
                       title="Follow us on Flipboard"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Flipboard"></i>

                        <span class="follow-us-networks-item-link-text" style="">Flipboard</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>


                                                            <div class="spotim-recirc">
	<div data-spotim-module="recirculation" data-spot-id="sp_d0oLykNf"></div>
	<script async src="https://recirculation.spot.im/spot/sp_d0oLykNf"></script>
</div>
                                                            <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>

                    
                            <script async src="https://launcher.spot.im/spot/sp_d0oLykNf"
    data-spotim-module="spotim-launcher"
    data-messages-count="3"    data-facebook-url="https://www.huffingtonpost.ca/entry/calgary-library-canadas-wonderland-greatest-places_ca_5d60655fe4b0b59d2574959a"
    data-post-url="https://www.huffingtonpost.ca/entry/calgary-library-canadas-wonderland-greatest-places_ca_5d60655fe4b0b59d2574959a"
    data-post-id="ca_5d60655fe4b0b59d2574959a"></script>                        </div>

<!-- Mobile Conversations -->
                                                            <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-3r",
            container: c.id,
            placement: "Below Article Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                                    
            
            
            
            
            
        <div class="entry-recirc-mod">
        <h3>
            More On This Topic
        </h3>

                
                    <ul>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    News
                                </span>
                            </h2>
                            <a href="/entry/aissatou-diallo-charged-ottawa-bus-crash_ca_5d605991e4b0b59d25748a31?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5d6065312500003400850aff.jpeg%3Fcache%3D27QZAvaGTP&client=cbc79c14efcebee57402&signature=0ea40d05ec8fc2e3c5f0b2ef5bbc526e121c7cf6" alt="Ottawa Bus Driver Aissatou Diallo Charged In Deadly OC Transpo">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/entry/aissatou-diallo-charged-ottawa-bus-crash_ca_5d605991e4b0b59d25748a31?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">Ottawa Bus Driver Aissatou Diallo Charged In Deadly OC Transpo Crash</a>
                        </span>
                    </li>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    News
                                </span>
                            </h2>
                            <a href="/entry/calgary-library-canadas-wonderland-greatest-places_ca_5d60655fe4b0b59d2574959a?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5d6065fb3c0000330043b34c.jpeg%3Fcache%3DQml2Zu2eUw&client=cbc79c14efcebee57402&signature=620ef480664ea5497fa34e65647cb5024b0e05a9" alt="2 Canadian Spots Make Time List Of 100 Greatest">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/entry/calgary-library-canadas-wonderland-greatest-places_ca_5d60655fe4b0b59d2574959a?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">2 Canadian Spots Make Time List Of 100 Greatest Places</a>
                        </span>
                    </li>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    News
                                </span>
                            </h2>
                            <a href="/entry/huffpost-canada-splash-august-23-2019_ca_5d601794e4b0dfcbd48cddb1?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5d112333210000a718f45aa6.png%3Fcache%3D4XYNRPU8f3&client=cbc79c14efcebee57402&signature=a9486f896244820f9757d8e9ad907562a70686d6" alt="HuffPost Canada Splash: August 23,">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/entry/huffpost-canada-splash-august-23-2019_ca_5d601794e4b0dfcbd48cddb1?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">HuffPost Canada Splash: August 23, 2019</a>
                        </span>
                    </li>
                            </ul>
                    <ul>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    News
                                </span>
                            </h2>
                            <a href="/entry/edmonton-baseball-cancer-cure_ca_5d603652e4b0dfcbd48d1b87?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5d60384a250000340084f4dd.jpeg&client=cbc79c14efcebee57402&signature=38c58f1d7cd4f79d6ab839523967b81393437436" alt="85-Hour Edmonton Baseball Game Pitches For World Record And Cancer">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/entry/edmonton-baseball-cancer-cure_ca_5d603652e4b0dfcbd48d1b87?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">85-Hour Edmonton Baseball Game Pitches For World Record And Cancer Cure</a>
                        </span>
                    </li>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    News
                                </span>
                            </h2>
                            <a href="/entry/-jihadi-jack-faces-uncertain-fate_ca_5d6028bae4b0b59d257439a5?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5d602bb82500003200700c11.jpeg%3Fcache%3Dq80aCLfr0J&client=cbc79c14efcebee57402&signature=4b7a9a9cedc001f114acb5c5ee68f1b57ed24a11" alt="▶️ 'Jihadi Jack' Faces Uncertain">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/entry/-jihadi-jack-faces-uncertain-fate_ca_5d6028bae4b0b59d257439a5?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">▶️ &#039;Jihadi Jack&#039; Faces Uncertain Fate</a>
                        </span>
                    </li>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Politics
                                </span>
                            </h2>
                            <a href="/entry/freeland-russia-canada-us-g8_ca_5d5ff9ece4b0dfcbd48c78e0?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5d5ffb2725000032006ff0c1.jpeg%3Fcache%3DlpuiLMVN2H&client=cbc79c14efcebee57402&signature=697f5530b60301d86a3e412b7b2135a814d99b9a" alt="Canada Refuses To Side With U.S. On Allowing Russia Back In">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/entry/freeland-russia-canada-us-g8_ca_5d5ff9ece4b0dfcbd48c78e0?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">Canada Refuses To Side With U.S. On Allowing Russia Back In G8</a>
                        </span>
                    </li>
                            </ul>
            </div>
    <!-- ads_below_entry_base -->
<div id="modulous_below_entry_base" class="ad-below-entry-base ad_spot desktop-only">
    
</div>
                                                    
                    </div>
                </div>
            
                                                </div>
    </article>
                    </div>
                </div>
            </div>

                                            
        
                
    
        <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-4d2382a229a07535878e81ab74aa7ea0/images/icons/newsletter-toaster.png" role="presentation">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO THE NEWS NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="news">
                                        <input name="newsid" type="hidden" value="7e19af072ce9cbca787ebdd2010c097b">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                            


<footer id="desktop__main_footer" class="huffpost-footer huffpost-footer_skin_life yr-footer">
            <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                <i class="icon-Social-HuffPost"></i>
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-4d2382a229a07535878e81ab74aa7ea0/images/logos/HuffPost.svg" role="presentation">
                            </a>
        </div>

                
                                                                                                                                                    
                            
        
        
        <ul class="footer__nav bn-footer-links yr-life-sections">
            
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/news/">
                            News
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/politics/">
                            Politics 
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/business/">
                            Business
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/living/">
                            Life
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/parents/">
                            Parents
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/news/perspectives/">
                            Perspectives
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/video/">
                            Video
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/2018/08/29/how-to-listen-to-podcasts_a_23469621/">
                            Podcasts
                        </a>
                                    </li>
                    </ul>

        <ul class="footer__list footer__list--vertical bn-footer-links yr-life-footer-links footer__list--short">
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="https://advertising.aol.com/brands/huffington-post">
                            Advertise
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/frequently-asked-question">
                            FAQ
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/terms">
                            User Agreement (Updated)
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/privacy-policy">
                            Privacy (Updated)
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/frequently-asked-question">
                            Comment Policy
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/about-us">
                            About Us
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="https://adinfo.aol.com/about-our-ads/">
                            About Our Ads
                        </a>
                                    </li>
                                </ul>

            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__nav">
                            <div class="footer__bottom__nav__item">
                                            Copyright © 2018 TheHuffingtonPost.com, Inc. "The Huffington Post" is a registered trademark of TheHuffingtonPost.com, Inc. All rights reserved.
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
            
            <div class="popup-overlay"></div>

            
                <!-- ads_bottom_1x1 -->
    <div id="modulous_bottom_1x1" class="ad_spot">
        <script async defer type="application/javascript" src="https://cdn.vidible.tv/prod/max-suite/evergreen/huffpost.ca.js"></script><script>
(function(){
  function npsdebug(m){
    var debugMode = /npsdebug/.test(window.location.search);
    if (debugMode) {
      var __t1 = window.console && window.console.debug("[NPS Debug]:");
      var __t2 = window.console && window.console.debug(m);  
    }
    return;
  }
  
  function loadSafeFrame() {
    if (window.OSafeframe && window.OSafeframe.initNPS) {
      return Promise.resolve();
    } else {
      return new Promise(function(resolve) {
        var script = document.createElement('script');
        script.defer = true;
        script.type = 'text/javascript';
        script.src = 'https://s.yimg.com/uc/sf/latest/js/safe.min.js';
        script.onload = function() {
          waitForGlobal(function() {
            return window.OSafeframe && window.OSafeframe.initNPS;
          }, resolve);
        };
        (document.getElementsByTagName('head')[0] ||
          document.getElementsByTagName('body')[0]).appendChild(script);
      });
    }
  }

  var sessionCount = NPS_Survey.cohorts.total('session');
  var npsSetting = NPS_Survey.storage.get('nps-2019-Q3');
  var num = NPS_Survey.storage.get('npsNum-2019-Q3') || Math.random() * 100;
  NPS_Survey.storage.set('npsNum-2019-Q3', num);
  var inGroup = num <= 20;
  console.log('num: ' + num);
  console.log('iteration: 2019-Q3');
  console.log('inGroup: ' + inGroup);
  if(sessionCount > 1 && npsSetting !== true && inGroup) {
    npsdebug('Executing NPS...');
    NPS_Survey.storage.set('nps-2019-Q3', inGroup);
    loadSafeFrame().then(function(){
      var arg1 = {
        surveyid: 'TL7R8C2', // required
        lang: 'pt_BR', //optional
        delay: 5000 // required
      };
      
      var arg2 = {
        pageLocale: 'pt_BR' // used for localizing the Close button. can be skipped if surveylang is defined, or en (or en-XX) is the language
      };

      npsdebug(arg1);
      npsdebug(arg2);
      
      window.OSafeframe.initNPS('nps-container', arg1, arg2);
    });
  } else {
    npsdebug('Not executing NPS...');
    npsdebug('Session Count: ' + sessionCount + '| NPS Setting: ' + npsSetting + '| NPS inGroup: ' + inGroup);
  }
}());
</script><style type="text/css">
.col--body-right .ad_spot { overflow: visible !important; }
</style><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/134214X1597518.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
    </div>

                        <!--modulous footer -->
            
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script type="text/javascript">
(function(w){
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

            <noscript>
              <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.ca/">https://m.huffingtonpost.ca/</a> for HuffPost Mobile.</h2>
            </noscript>

            <div id="mobile_promo"></div>

                                                                    

<script>
var _comscore = _comscore || [];
_comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"huffingtonpost.ca","c6":"","c15":"","options":{"url_append":"comscorekw=huffingtonpost.ca"}});

(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=huffingtonpost.ca&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1848440758782548'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "News",
    "tags": [
        "calgary",
        "time-magazine",
        "library",
        "canadas-wonderland"
    ],
    "ncid": ""
});</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1848440758782548&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->
                            
            <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>
            
            <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-4d2382a229a07535878e81ab74aa7ea0/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-4d2382a229a07535878e81ab74aa7ea0/js/scripts.min.js"></script>



        
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
        HPPOST.postOrigin = "athena";
        HPPOST.postId = "5d60655fe4b0b59d2574959a";
        HPPOST.playListID = "56969345e4b091fc0bfbd9c3";
        HPPOST.playerID = "56ccbfa6e4b0d32d2ea6d99e";
        HPPOST.companyID = "564e003d67b62214082cc703";
    </script>

    <script src="https://amp.assets.huffpost.com/assets-4d2382a229a07535878e81ab74aa7ea0/js/entry.min.js"></script>

    <script>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</script>

                <script type="text/javascript">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</script>
            
                                        

            
                    </div>
    </body>
</html>

