

<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>Canada&#039;s Best Hope Of Meeting Emission Targets Is Hiking Carbon Price: Economists | HuffPost Canada</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

	<meta name="description" content="A carbon price 10 times higher will be more cost effective than regulations and subsidies, a new report says." />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://img.huffingtonpost.com/asset/5dddadd62500005723d2e505.jpeg?ops=1200_630" />
		<meta property="og:site_name" content="HuffPost Canada" />
		<meta property="og:title" content="Canada&#039;s Best Hope Of Meeting Paris Targets Is Hiking Carbon Price: Economists" />
		<meta property="og:description" content="A carbon price 10 times higher will be more cost effective than regulations and subsidies, a new report says." />
		<meta property="og:url" content="https://www.huffingtonpost.ca/entry/canada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7" />
		<meta property="og:app_id" content="100792273348438" />
		<meta property="fb:app_id" content="100792273348438" />
		<meta property="twitter:site" content="huffpostcanada" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="Canada&#039;s Best Hope Of Meeting Paris Targets Is Hiking Carbon Price: Economists" />
		<meta property="twitter:image" content="https://img.huffingtonpost.com/asset/5dddadd62500005723d2e505.jpeg?ops=1200_630" />
		<meta name="twitter:description" content="A carbon price 10 times higher will be more cost effective than regulations and subsidies, a new report says." />
		<meta property="fb:pages" content="100792273348438" />
		<meta name="robots" content="noodp,noydir,max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
		<meta property="keywords" content="Climate change,Environment,canada,carbon tax,carbon pricing" />
		<meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5dddadd62500005723d2e505.jpeg?ops=1200_630" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_CA" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="News" />
		<meta property="article:tag" content="Climate change,Environment,canada,carbon tax,carbon pricing" />
		<meta property="article:published_time" content="2019-11-26T18:27:38-05:00" />
		<meta property="article:modified_time" content="2019-11-26T18:27:38-05:00" />
		<meta name="can-recommend" content="true" />
		<meta property="twitter:creator" content="@samantha_kb" />
	    <link rel="canonical" href="https://www.huffingtonpost.ca/entry/canada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7">


                            
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.ca/entry/canada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7"
    },
    "headline": "Canada's Best Hope Of Meeting Emission Targets Is Hiking Carbon Price: Economists",
    "image": {
        "@type": "ImageObject",
        "url": "https://img.huffingtonpost.com/asset/5dddadd62500005723d2e505.jpeg?ops=1200_630",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2019-11-26T18:27:38-05:00",
    "datePublished": "2019-11-26T18:27:38-05:00",
    "dateModified": "2019-11-26T18:27:38-05:00",
    "author": {
        "@type": "Person",
        "name": "Samantha Beattie"
    },
    "creator": {
        "@type": "Person",
        "name": "Samantha Beattie"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.ca",
        "name": "HuffPost Canada",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-b634cd05f81d666a8b746d5a77c0876e/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "description": "A carbon price 10 times higher will be more cost effective than regulations and subsidies, a new report says.",
    "articleSection": "News",
    "keywords": [
        "Climate change",
        "Environment",
        "canada",
        "carbon tax",
        "carbon pricing",
        "@instantarticle",
        "@vert_news",
        "@gamp",
        "type: news"
    ],
    "inLanguage": "en_CA",
    "thumbnailUrl": "https://img.huffingtonpost.com/asset/5dddadd62500005723d2e505.jpeg?ops=200_150",
    "url": "https://www.huffingtonpost.ca/entry/canada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7"
}
    </script>

    <link rel="amphtml" href="https://m.huffingtonpost.ca/amp/entry/canada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7/">


<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.ca/entry/canada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-b634cd05f81d666a8b746d5a77c0876e/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-b634cd05f81d666a8b746d5a77c0876e/favicon.ico" type="image/x-icon" />

<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-b634cd05f81d666a8b746d5a77c0876e/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-b634cd05f81d666a8b746d5a77c0876e/css/styles.min.css">

<!--[if IE]>
<script src="https://amp.assets.huffpost.com/assets-b634cd05f81d666a8b746d5a77c0876e/js/promise.min.js"></script>
<![endif]-->

    
    
    


    <meta name="oath:guce:product-eu" content="false"/>
    <meta name="oath:guce:consent-host" content="guce.huffingtonpost.ca"/>
    <meta name="oath:guce:locale" content="en-ca"/>
    <meta name="oath:guce:inline-consent" content="true"/>

                <!-- guce.js script -->
        <script async src="https://s.yimg.com/oa/guce.js"></script>
    
            <!--/*! CMP 2.8.0 Copyright 2018 Oath Holdings, Inc. */ -->
        <script type="text/javascript">
        !function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{configurable:!1,enumerable:!0,get:r})},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/",n(n.s=2)}({2:function(e,t){!function(){var e=!1;function t(e){var t="string"==typeof e.data,n=e.data;if(t)try{n=JSON.parse(e.data)}catch(e){}if(n&&n.__cmpCall){var r=n.__cmpCall;window.__cmp(r.command,r.parameter,function(n,o){var a={__cmpReturn:{returnValue:n,success:o,callId:r.callId}};e&&e.source&&e.source.postMessage(t?JSON.stringify(a):a,"*")})}}"function"==typeof __cmp||(window.__cmp=function(){var t=arguments;if(__cmp.a=__cmp.a||[],!t.length)return __cmp.a;"ping"===t[0]?t[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(t))},function e(){if(document.body&&document.body.firstChild){var t=document.body,n=document.createElement("iframe");n.style.display="none",n.height=n.width=0,n.name="__cmpLocator",t.insertBefore(n,t.firstChild)}else setTimeout(e,5)}(),window.addEventListener?window.addEventListener("message",t,!1):window.attachEvent("onmessage",t))}()}});
        </script>
        <!-- End Consent Manager Tag : Stubbed (minified) -->
        <!-- Consent Manager Tag : Script -->
        <script type="text/javascript" src="https://consent.cmp.oath.com/cmp.js" async></script>
    
<!-- consent js -->
    <script async src="https://s.yimg.com/oa/consent.js"></script>
<script src="https://amp.assets.huffpost.com/assets-b634cd05f81d666a8b746d5a77c0876e/js/common.min.js"></script>


                
                            
    <!-- IOS Smart App Banner -->
    <meta content="app-id=306621789, app-argument=huffpostnews://?entryID=ca_5dddac05e4b0913e6f7577d7" name="apple-itunes-app">

    <!-- Android Smart App Banner -->
    <link rel="manifest" href="/manifest.json">

        
                <script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=news;kvpagetype=bpage:listicle:news:slideshow;kventryid=5dddac05e4b0913e6f7577d7;kvpubmarket=ca;kvcmsid=hpo:5dddac05e4b0913e6f7577d7;kveditags=canada:carbon-tax:@gamp:environment:climate-change:@instantarticle:carbon-pricing:@vert-news;kvpublisher=huffpost;kvvert=news;kvblogger=samantha-beattie"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://s.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">

  
  
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="news" />

<script>
window.commercial_video = {
  "site_and_category":"ca.news",
  "package":null
};

</script>
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  
  

  

  

  

  
  w.geminiApiKey = "PRPD4YPJT4XZZWZ9VVB8";
  

  
  
})(window);
</script>
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>

        
        <!-- ads_asset_insert -->
        <script type="text/javascript">
var __tmp = window.adSetMOAT && adSetMOAT("1");
</script>

                
                                                    <!-- RAPID INITIALIZATION --><script type="text/javascript" src="https://s.yimg.com/ss/rapid3.js"></script>
<script type="text/javascript">window.rapidConfig = {"spaceid":1197803184,"keys":{"ver":"huffpostcms","st_sec":"ca.hpmgnews","pt":"content","pct":"story","paid":"huffpost_ca_629=hpo:5dddac05e4b0913e6f7577d7","p_sec":"news"},"nonanchor_track_class":"yr-track","async_all_clicks":true};

  var guce_referrer = getQueryStringParameter(window.location.href, "guce_referrer_us");
  if (guce_referrer) {
      window.rapidConfig.referrer = base64Url_decode(guce_referrer);
  }

  if (window.Tracking.cobrand) {
      window.rapidConfig.keys['pl1'] = window.Tracking.cobrand;
  }

  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>
                    
                        
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-ca locale-en_CA page--skin-life entry">
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.10&appId=100792273348438";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
    
                                <!-- ads_top_1x1 -->
    <div id="modulous_top_1x1" class="ad_spot">
        <script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
  window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
  mediaconductor("init", "96f8e6ae1cb24f16a194fcc21a0ff8de");
  mediaconductor("exec");
</script>
    </div>
        
        
        
                    
<div class="left-nav yr-life-left-nav" role="menu">
    <div class="left-nav__header">
        <button aria-label="Close Menu" class="hamburger-close hamburger-close-button" type="button"></button>
        <div class="nav-editions yr-life-editions">
    <ul class="nav-editions__dropdown">
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                    Australia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                    Brasil
                </a>
            </li>
                                <li class="nav-editions__dropdown__item nav-editions__dropdown__item--selected">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=CA" data-edition="ca">
                    Canada
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                    España
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                    France
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                    Ελλάδα (Greece)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                    India
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                    Italia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                    日本 (Japan)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                    한국 (Korea)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=MG" data-edition="mg">
                    Maghreb
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                    Québec (en français)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                    United Kingdom
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                    United States
                </a>
            </li>
            </ul>

    <div class="nav-editions__buttons"><a
            class="nav-editions__buttons__current nav-editions-open-button yr-life-editions-open"
            data-s-text="Canada Edition"
            href="#"
        >Canada Edition</a>
        <a class="nav-editions__buttons__close nav-editions-close-button" href="#">CLOSE</a>
    </div>
</div>
    </div>
    <div class="left-nav__body"><form class="nav-search" id="left-nav-search" action="https://search.huffingtonpost.ca/search" accept-charset="UTF-8" method="get">
    <i class="icon-Nav_Search_Life"></i>
    <a href="#" class="nav-search__cancel nav-search-close-button" id="left-nav-search-close-button"></a>
    <input type="text" autoComplete="off" placeholder="Find HuffPost Articles" class="nav-search__keywords" id="left-nav-search-input" name="p" data-yahoo-search-params="{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.ca&quot;},&quot;host&quot;:&quot;\/\/search.huffingtonpost.ca&quot;,&quot;base&quot;:&quot;\/sugg\/gossip\/gossip-ca-huffpost\/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;},&quot;saTray&quot;:{&quot;parent&quot;:&quot;left-nav-search-results&quot;}},&quot;elems&quot;:{&quot;sbForm&quot;:&quot;left-nav-search&quot;,&quot;sbInput&quot;:&quot;left-nav-search-input&quot;,&quot;sbClear&quot;:&quot;left-nav-search-close-button&quot;}}"><div id="left-nav-search-results" class="search-results"></div></form>
<ul class="left-nav-menu yr-life-sections">
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="News">
                    <a class="left-nav-menu__item__link" href="/news/">News</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/" target="_self">
                                        Latest News
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/housing/" target="_self">
                                        Housing
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/good-news/" target="_self">
                                        Good News
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/explainers/" target="_self">
                                        Explainers
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/world/" target="_self">
                                        World
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/meanwhile-in-canada/" target="_self">
                                        Meanwhile in Canada
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/alberta/" target="_self">
                                        Alberta
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/british-columbia/" target="_self">
                                        British Columbia
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Politics ">
                    <a class="left-nav-menu__item__link" href="/politics/">Politics </a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/justin-trudeau/" target="_self">
                                        Justin Trudeau
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/andrew-scheer/" target="_self">
                                        Andrew Scheer
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/jagmeet-singh/" target="_self">
                                        Jagmeet Singh
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/elizabeth-may/" target="_self">
                                        Elizabeth May
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/ontario-politics/" target="_self">
                                        Ontario Politics
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/doug-ford/" target="_self">
                                        Doug Ford
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/us-politics/" target="_self">
                                        US Politics
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="https://soundcloud.com/huffpost-follow-up" target="_hplink">
                                        &#039;Follow-Up&#039; Podcast
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/canada-election-2019/" target="_self">
                                        Election 2019
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Business">
                    <a class="left-nav-menu__item__link" href="/business/">Business</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/real-estate/" target="_self">
                                        Real Estate
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/work/" target="_self">
                                        Work
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/recall/" target="_self">
                                        Recalls
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/basic-income/" target="_self">
                                        Basic Income
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/precariously-taxed/" target="_self">
                                        Precariously Taxed
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/entry/the-impact-of-rapid-airline-industry-changes-on-canadian-passengers_ca_5d1e6252e4b04c4814111d0b" target="_self">
                                        Unfriendly Skies
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/money-hacks/" target="_self">
                                        Money Hacks
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Life">
                    <a class="left-nav-menu__item__link" href="/living/">Life</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/lifestyle-news/" target="_self">
                                        Lifestyle News
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/health/" target="_self">
                                        Health
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/relationships/" target="_self">
                                        Relationships
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/life-how-to/" target="_self">
                                        How-To
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/identity/" target="_self">
                                        Identity
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/style/" target="_self">
                                        Style
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/food-drink/" target="_self">
                                        Food &amp; Drink
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/home/" target="_self">
                                        Home
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/born-and-raised/" target="_self">
                                        Born and Raised
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/navigating/" target="_self">
                                        &#039;Navigating&#039;
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/royals/" target="_self">
                                        Royals
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/gift-guides/" target="_self">
                                        Gift Guides
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/this-could-help/" target="_self">
                                        This Could Help
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/travel" target="_self">
                                        Travel
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Parents">
                    <a class="left-nav-menu__item__link" href="/parents/">Parents</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/parents-news/" target="_self">
                                        News You Can Use
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/self-care/" target="_self">
                                        Self-Care
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/parents-how-to/" target="_self">
                                        How-To
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/real-talk/" target="_self">
                                        Real Talk
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/life-after-birth/" target="_self">
                                        &#039;Life After Birth&#039;
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/dad-life/" target="_self">
                                        Dad Life
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/parents-voices/" target="_self">
                                        Parents Voices
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/royal-kids/" target="_self">
                                        Royal Kids
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Perspectives">
                    <a class="left-nav-menu__item__link" href="/news/perspectives/">Perspectives</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/personal/" target="_self">
                                        Personal
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/opinion/" target="_self">
                                        Opinion
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/2019/05/01/pitch-to-huffpost-canada-opinion-personal_a_23719407/" target="_self">
                                        How To Pitch To HuffPost
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/hometown/" target="_self">
                                        Hometown
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/voices-video/" target="_self">
                                        Voices
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Video">
                    <a class="left-nav-menu__item__link" href="/video/">Video</a>

                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Podcasts">
                    <a class="left-nav-menu__item__link" href="/2018/08/29/how-to-listen-to-podcasts_a_23469621/">Podcasts</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="https://soundcloud.com/huffpost-follow-up" target="_hplink">
                                        &#039;Follow-Up&#039;
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="https://soundcloud.com/huffpost-born-and-raised" target="_hplink">
                                        &#039;Born &amp; Raised&#039;
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/flash-briefing/" target="_self">
                                        News For Google Home/Alexa
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                    </ul>

            </div>
    <div class="left-nav__footer">
        <div class="left-nav__footer__social">
            <div class="social-buttons social-buttons--left-nav">
                <div class="social-buttons__label">
                    Follow us
                </div>
                <div class="social-buttons__icons yr-life-social-list">
                    <a class= "social-list__item social-list__item--facebook icon-Social_Facebook_Circle yr-social-list-item"
           href="https://facebook.com/HuffPostCanada"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           aria-label="Follow us on facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter_Circle yr-social-list-item"
           href="https://twitter.com/huffpostcanada"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           aria-label="Follow us on twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram_Circle yr-social-list-item"
           href="https://www.instagram.com/HuffPostCanada"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           aria-label="Follow us on instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest_Circle yr-social-list-item"
           href="https://www.pinterest.com/huffpostca/"
           data-social-overlay="top-nav__pinterest-overlay"
           data-social-name="pinterest"
           aria-label="Follow us on pinterest"
           target="_blank"></a><a class= "social-list__item social-list__item--flipboard icon-Social_Flipboard_Circle yr-social-list-item"
           href="https://flipboard.com/@HuffPostCanada"
           data-social-overlay="top-nav__flipboard-overlay"
           data-social-name="flipboard"
           aria-label="Follow us on flipboard"
           target="_blank"></a>
                </div>
            </div>
        </div>
        <div class="left-nav__footer__links">
            <a class="left-nav__footer__links__item" href="https://www.huffingtonpost.ca/p/terms">Terms</a>
            |
            <a class="left-nav__footer__links__item" href="https://www.huffingtonpost.ca/p/privacy-policy">Privacy Policy</a>
        </div>
        <div class="left-nav__footer__copyright">
            Part of <b>HuffPost News</b>
        </div>
    </div>
</div>        
        <div class="page-wrapper">
            <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
<div class="master-container">
                                                    <header id="desktop__main_header" class="header header_skin_life js-header" role="banner">
    <nav class="header__content yr-masthead">
        <ul class="nav-icons">
            <li class="nav-icons__item">
                <a class="nav-icons__item__link hamburger-nav hamburger-open-button yr-hamburger-open icon-Nav_Hamburger" href="https://www.huffingtonpost.ca" aria-label="HuffPost Canada"></a>
            </li><li class="nav-icons__item nav-icons__search">
                    <form class="nav-search" id="header-search" action="https://search.huffingtonpost.ca/search" accept-charset="UTF-8" method="get">
    <i class="icon-Nav_Search_Life"></i>
    <a href="#" class="nav-search__cancel nav-search-close-button" id="header-search-close-button"></a>
    <input type="text" autoComplete="off" placeholder="Find HuffPost Articles" class="nav-search__keywords" id="header-search-input" name="p" data-yahoo-search-params="{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.ca&quot;},&quot;host&quot;:&quot;\/\/search.huffingtonpost.ca&quot;,&quot;base&quot;:&quot;\/sugg\/gossip\/gossip-ca-huffpost\/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;},&quot;saTray&quot;:{&quot;parent&quot;:&quot;header-search-results&quot;}},&quot;elems&quot;:{&quot;sbForm&quot;:&quot;header-search&quot;,&quot;sbInput&quot;:&quot;header-search-input&quot;,&quot;sbClear&quot;:&quot;header-search-close-button&quot;}}"><div id="header-search-results" class="search-results"></div></form>

                    <a class="nav-icons__item__link icon-Nav_Search_Life nav-search-open-button yr-search-open" href="/search/" aria-label="Search"></a>
                </li></ul>
        <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-b634cd05f81d666a8b746d5a77c0876e/images/logos/HuffPost.svg">
                </a>
                    </div>
    </nav>

    <nav class="top-nav yr-nav">
        <div class="top-nav__inner">
                            
                <div class="top-nav__item top-nav__item--news  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="News"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="News"
                        href="/news/"
                    >
                        <span>News</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--politics  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="Politics "
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Politics "
                        href="/politics/"
                    >
                        <span>Politics </span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--business  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="Business"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Business"
                        href="/business/"
                    >
                        <span>Business</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--life  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="Life"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Life"
                        href="/living/"
                    >
                        <span>Life</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--parents  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="Parents"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Parents"
                        href="/parents/"
                    >
                        <span>Parents</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--perspectives  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="Perspectives"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Perspectives"
                        href="/news/perspectives/"
                    >
                        <span>Perspectives</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--video  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="Video"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Video"
                        href="/video/"
                    >
                        <span>Video</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--podcasts  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="Podcasts"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Podcasts"
                        href="/2018/08/29/how-to-listen-to-podcasts_a_23469621/"
                    >
                        <span>Podcasts</span>
                    </a>
                </div>
                    </div>

        <div class="nav-editions yr-life-editions">
    <ul class="nav-editions__dropdown">
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                    Australia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                    Brasil
                </a>
            </li>
                                <li class="nav-editions__dropdown__item nav-editions__dropdown__item--selected">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=CA" data-edition="ca">
                    Canada
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                    España
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                    France
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                    Ελλάδα (Greece)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                    India
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                    Italia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                    日本 (Japan)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                    한국 (Korea)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=MG" data-edition="mg">
                    Maghreb
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                    Québec (en français)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                    United Kingdom
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                    United States
                </a>
            </li>
            </ul>

    <div class="nav-editions__buttons"><a
            class="nav-editions__buttons__current nav-editions-open-button yr-life-editions-open"
            data-s-text="Canada Edition"
            href="#"
        >Canada Edition</a>
        <a class="nav-editions__buttons__close nav-editions-close-button" href="#">CLOSE</a>
    </div>
</div>

        <div class="top-nav-sticky top-nav-sticky--a-page bounceInDown hide ">
            <nav class="top-nav--front-page top-nav--sticky">
                <div class="top-nav__inner">

                                            
                        <div class="top-nav__item top-nav__item--news  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="News">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="News"
                                href="/news/"
                            >
                                <span>News</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--politics  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="Politics ">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Politics "
                                href="/politics/"
                            >
                                <span>Politics </span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--business  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="Business">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Business"
                                href="/business/"
                            >
                                <span>Business</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--life  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="Life">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Life"
                                href="/living/"
                            >
                                <span>Life</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--parents  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="Parents">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Parents"
                                href="/parents/"
                            >
                                <span>Parents</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--perspectives  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="Perspectives">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Perspectives"
                                href="/news/perspectives/"
                            >
                                <span>Perspectives</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--video  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="Video">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Video"
                                href="/video/"
                            >
                                <span>Video</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--podcasts  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="Podcasts">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Podcasts"
                                href="/2018/08/29/how-to-listen-to-podcasts_a_23469621/"
                            >
                                <span>Podcasts</span>
                            </a>
                        </div>
                                    </div>
            </nav>

            <ul class="nav-icons">
                <li class="nav-icons__item">
                    <a class="nav-icons__item__link hamburger-nav hamburger-open-button yr-hamburger-open icon-Nav_Hamburger" href="https://www.huffingtonpost.ca" aria-label="HuffPost Canada"></a>
                </li>
                <li class="nav-icons__item nav-icons__item--logo">
                    <a class="nav-icons__item__link yr-logo" href="https://www.huffingtonpost.ca" aria-label="HuffPost Canada">
                        <i class="icon-Social-HuffPost"></i>
                        <img alt="The Huffington Post" class="nav-icons__item__logo" src="https://amp.assets.huffpost.com/assets-b634cd05f81d666a8b746d5a77c0876e/images/logos/HuffPost.svg">
                    </a>
                </li>
            </ul>
        </div>
    </nav>
</header>
                
                <div class="inner-container row" role="main">

                                            
                                    <div class="body-splash">
                                                                                                <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad_spot desktop-only sticky-advertisement"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_">
<div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>

<script>
(function() {
  var disableAdRotation = "0" === "1";
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963898064';
          // try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          
          
          
          var args = ['lb', 'lb'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div>
                                                            
                            <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot ad_spot--centered"></div>
                        </div>
                    
    
                        
                
                    <div class="page__content">
                            
    <article>
                    

<header class="entry__header yr-entry-header">
    
    	                    <a class="entry-eyebrow" href="/news/"><span>NEWS</span></a>
            
            <div class="timestamp">
    <span class="timestamp__date timestamp__date--published">
        11/26/2019 18:27 EST
    </span>

    
    </div>    
    <div class="headline">
        <h1 class="headline__title">Canada&#039;s Best Hope Of Meeting Emission Targets Is Hiking Carbon Price: Economists</h1>

                    <h2 class="headline__subtitle">A carbon price 10 times higher will be more cost effective than regulations and subsidies, a new report says.</h2>
        
        <div class="headline__stroke" style="background-color: #0dbe98"></div>
    </div>

    

        

<div class="share-bar share-bar--sticky yr-share">
    <script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7%3Fncid%3Dother_facebook_eucluwzme5k%26utm_campaign%3Dshare_facebook" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7%3Fncid%3Dother_twitter_cooo9wqtham%26utm_campaign%3Dshare_twitter&text=Canada%27s%20best%20hope%20of%20meeting%20emission%20targets%20is%20hiking%20carbon%20price%3A%20economists" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=Canada%26%23039%3Bs%20Best%20Hope%20Of%20Meeting%20Emission%20Targets%20Is%20Hiking%20Carbon%20Price%3A%20Economists%20%7C%20HuffPost%20Canada&body=Article: https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7%3Fncid%3Dother_email_o63gt2jcad4%26utm_campaign%3Dshare_email" target="_blank"></a></li><li class="sms share-bar__item"><a class="share-bar__item-link icon-Social_SMS yr-share-item" data-social-name="sms" aria-label="Share on Sms" href="sms:?body=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7%3Fncid%3Dother_sms_u4atw3wyfke%26utm_campaign%3Dshare_sms" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5dddadd62500005723d2e505.jpeg&client=cbc79c14efcebee57402&signature=910a334c7a2ad9acc4b8bcf1eff4096125936783" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7%3Fncid%3Dother_pinterest_fs145zajjbm%26utm_campaign%3Dshare_pinterest" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" aria-label="Share on Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7%3Fncid%3Dother_tumblr_e5pvwjig3j0%26utm_campaign%3Dshare_tumblr&name=Canada%26%23039%3Bs%20Best%20Hope%20Of%20Meeting%20Emission%20Targets%20Is%20Hiking%20Carbon%20Price%3A%20Economists%20%7C%20HuffPost%20Canada" target="_blank"></a></li><li class="flipboard share-bar__item"><a class="share-bar__item-link icon-Social_Flipboard yr-share-item" data-social-name="flipboard" aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7%3Fncid%3Dother_flipboard_loanehh4xwc%26utm_campaign%3Dshare_flipboard" target="_blank"></a></li><li class="whatsapp share-bar__item"><a class="share-bar__item-link icon-Social_WhatsApp yr-share-item" data-social-name="whatsapp" aria-label="Share on Whatsapp" data-action="share/whatsapp/share"  href="whatsapp://send?text=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7%3Fncid%3Dother_whatsapp_catgqis0hqm%26utm_campaign%3Dshare_whatsapp" target="_blank"></a></li><li class="linkedin share-bar__item"><a class="share-bar__item-link icon-Social_Linkedin yr-share-item" data-social-name="linkedin" aria-label="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7" target="_blank"></a></li><li class="viadeo share-bar__item"><a class="share-bar__item-link  yr-share-item" data-social-name="viadeo" aria-label="Share on Viadeo" href="https://partners.viadeo.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7%3Fncid%3Dother_viadeo_ew0f7jk8a80%26utm_campaign%3Dshare_viadeo" target="_blank"><img class="viadeo-icon" src="https://amp.assets.huffpost.com/assets-b634cd05f81d666a8b746d5a77c0876e/images/icons/icon-viadeo.png"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7" target="_blank"></a></li></ul></script>

    <ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7%3Fncid%3Dother_facebook_eucluwzme5k%26utm_campaign%3Dshare_facebook" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7%3Fncid%3Dother_twitter_cooo9wqtham%26utm_campaign%3Dshare_twitter&text=Canada%27s%20best%20hope%20of%20meeting%20emission%20targets%20is%20hiking%20carbon%20price%3A%20economists" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5dddadd62500005723d2e505.jpeg&client=cbc79c14efcebee57402&signature=910a334c7a2ad9acc4b8bcf1eff4096125936783" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7%3Fncid%3Dother_pinterest_fs145zajjbm%26utm_campaign%3Dshare_pinterest" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" aria-label="Share on Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7%3Fncid%3Dother_tumblr_e5pvwjig3j0%26utm_campaign%3Dshare_tumblr&name=Canada%26%23039%3Bs%20Best%20Hope%20Of%20Meeting%20Emission%20Targets%20Is%20Hiking%20Carbon%20Price%3A%20Economists%20%7C%20HuffPost%20Canada" target="_blank"></a></li><li class="flipboard share-bar__item"><a class="share-bar__item-link icon-Social_Flipboard yr-share-item" data-social-name="flipboard" aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7%3Fncid%3Dother_flipboard_loanehh4xwc%26utm_campaign%3Dshare_flipboard" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=Canada%26%23039%3Bs%20Best%20Hope%20Of%20Meeting%20Emission%20Targets%20Is%20Hiking%20Carbon%20Price%3A%20Economists%20%7C%20HuffPost%20Canada&body=Article: https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7%3Fncid%3Dother_email_o63gt2jcad4%26utm_campaign%3Dshare_email" target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7" target="_blank"></a></li></ul></div>

            <div class="author-byline yr-byline">
            
    
    <ul class="author-list ">
        
                                                    
            
            
            <li class="author-card yr-author-card">
                                                            <a href="/author/samantha-beattie" class="bn-author-image bn-clickable yr-author-image" aria-label="More from Samantha Beattie">
                            <div class="author-card__headshot" style="background-image: url(https://img.huffingtonpost.com/asset/5cc1c1202400004f00253af0.jpeg?ops=50_50);"></div>
                        </a>
                                    
                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" href="/author/samantha-beattie">
                                                            <span class="author-card__details__name">
                                    By Samantha Beattie
                                </span>
                                                    </a>
                    </span>
                </div>
            </li>
            </ul>
    </div>
    </header>
        
        <div class="page__content__row row--no-border">
                            <div class="col col--body-center">
                    <div class="entry__below-entry">
                                                    
<div class="entry__content  js-entry-content">
    
        
        
                                                                                                                                                                                    
        
        
        
                                
                    
    <div class="entry__body" data-part="contents">
            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class="advertisement sharebox_260x60 ad_spot desktop-only">
        
    </div>

        <div class="post-contents yr-entry-text"><figure class="content-list-component image">
        <span class="share-bar-image-wrapper"><img class="image__src" src="https://img.huffingtonpost.com/asset/5dddadd62500005723d2e505.jpeg?ops=scalefit_630_noupscale" aria-label="Activists rally for action on climate change on Sept. 27, 2019 in Montreal," alt="Activists rally for action on climate change on Sept. 27, 2019 in Montreal,">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link entry__link--omit icon-Social_Pinterest"
                       data-pin-custom="true"
                       href="" target="_blank">
                    </a>
                </div>
            </div>
        </span><div class="image__meta-wrapper"><span class="image__credit">Minas Panagiotakis/Getty Images</span><figcaption class="image__caption">Activists rally for action on climate change on Sept. 27, 2019 in Montreal, Canada.</figcaption></div></figure><div class="content-list-component text"><h2 title="Carbon Dioxide Levels in Earth's Atmosphere Hit a Record High">&nbsp;</h2><p><em><strong>Watch: Carbon dioxide levels hit record high.&nbsp;</strong></em></p></div><div class="content-list-component embed-asset"><div data-aria-label="Video" data-provider="vidible" data-published="2019-11-27T00:36:45+00:00" data-videovertical="" width="" height="" id="5c8c1108b8bad36120c6b5cb" class="vdb_player vdb_5c8c1108b8bad36120c6b5cb564e003d67b62214082cc703 vidible-b-page-content" vdb_params="m.paid_p=&m.responsive=1&loadingplaceholder=1&m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&m.fwsitesection=ca.news&m.onLoad=vidibleOnPlayerReady" data-placeholder="//img.vidible.tv/prod/2019-11/25/5ddc0c757a51ca2803bc66e3/5ddc0c757628450001b1aa07_o_F_v1.jpg?w=1600&amp;h=900&amp;q=60"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/bid=5b7607b4faf63600013b9821/pid=5c8c1108b8bad36120c6b5cb/vid=5ddc0c757a51ca2803bc66e3,5d643b4227f25f705a23fb25,5d09207410ca045bad4b76b2/564e003d67b62214082cc703.js?m.paid_p=&m.responsive=1&loadingplaceholder=1&m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&m.fwsitesection=ca.news&m.onLoad=vidibleOnPlayerReady"></script></div></div><div class="content-list-component text"><p>&nbsp;</p><p>&nbsp;</p><p><em><strong>Watch:&nbsp;</strong>The Liberals will not raise carbon price past 2022. Story continues below.</em></p></div><div class="content-list-component embed-asset"><div data-aria-label="Video" data-provider="vidible" data-published="2019-11-27T00:36:45+00:00" data-videovertical="" width="" height="" id="5c8c1108b8bad36120c6b5cb" class="vdb_player vdb_5c8c1108b8bad36120c6b5cb564e003d67b62214082cc703 vidible-b-page-content" vdb_params="m.paid_p=&m.responsive=1&loadingplaceholder=1&m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&m.fwsitesection=ca.news&m.onLoad=vidibleOnPlayerReady" data-placeholder="//img.vidible.tv/prod/2019-06/14/5d03af37e98ab538a5333933/5d03af37d7f12800017e7c28_o_F_v1.jpg?w=1600&amp;h=900&amp;q=60"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/bid=5b7607b4faf63600013b9821/pid=5c8c1108b8bad36120c6b5cb/vid=5d03af37e98ab538a5333933,566cb3ede4b0723b09958010,565a1bb6e4b0af325f336084/564e003d67b62214082cc703.js?m.paid_p=&m.responsive=1&loadingplaceholder=1&m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&m.fwsitesection=ca.news&m.onLoad=vidibleOnPlayerReady"></script></div></div>                
                                
                <!-- start relEntries --><div class="related-entries related-entries--thumbs related-entries--recirc yr-related-entries"><h3 class="related-entries__head">RELATED</h3><ul class="related-entries__list"><li class="related-entries__list__item yr-related-entry"><a class="related-entries__image entry__link--omit yr-card-image" href="/entry/greenhouse-gas-oil-canada_ca_5ddc3776e4b00149f7221cd5?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" data-img-src="https://img.huffingtonpost.com/asset/5ddc384f1f0000300edef73b.jpeg?cache=3pk5CyamOn&amp;ops=250_140">
    
                                                    
    <img class="related-entries__image__src" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Greenhouse Gases Hit New High As Canada Pushes Oil Expansion: UN" aria-label="Canada&#x27;s&#x20;Best&#x20;Hope&#x20;Of&#x20;Meeting&#x20;Emission&#x20;Targets&#x20;Is&#x20;Hiking&#x20;Carbon&#x20;Price&#x3A;" /></a><a class="related-entries__title entry__link--omit yr-card-headline" href="/entry/greenhouse-gas-oil-canada_ca_5ddc3776e4b00149f7221cd5?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" aria-label="Greenhouse Gases Hit New High As Canada Pushes Oil Expansion: UN">
                Greenhouse Gases Hit New High As Canada Pushes Oil Expansion: UN
            </a></li><li class="related-entries__list__item yr-related-entry"><a class="related-entries__image entry__link--omit yr-card-image" href="/entry/climate-change-bank-of-canada_ca_5dd6e926e4b075184b4cb8e7?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" data-img-src="https://img.huffingtonpost.com/asset/5dd6ebef210000937d34dada.jpeg?ops=250_140">
    
                                                    
    <img class="related-entries__image__src" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Bank Of Canada Boss Warns Of Climate Change Risk To Financial System" aria-label="Canada&#x27;s&#x20;Best&#x20;Hope&#x20;Of&#x20;Meeting&#x20;Emission&#x20;Targets&#x20;Is&#x20;Hiking&#x20;Carbon&#x20;Price&#x3A;" /></a><a class="related-entries__title entry__link--omit yr-card-headline" href="/entry/climate-change-bank-of-canada_ca_5dd6e926e4b075184b4cb8e7?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" aria-label="Bank Of Canada Boss Warns Of Climate Change Risk To Financial System">
                Bank Of Canada Boss Warns Of Climate Change Risk To Financial System
            </a></li><li class="related-entries__list__item yr-related-entry"><a class="related-entries__image entry__link--omit yr-card-image" href="/entry/climate-change-lawsuits_ca_5dceb874e4b01f982f00ccbd?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" data-img-src="https://img.huffingtonpost.com/asset/5dcebd422500008f08d2d380.jpeg?ops=250_140">
    
                                                    
    <img class="related-entries__image__src" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Activists Need To Talk Climate Change Without Getting Sued, Top Court Hears" aria-label="Canada&#x27;s&#x20;Best&#x20;Hope&#x20;Of&#x20;Meeting&#x20;Emission&#x20;Targets&#x20;Is&#x20;Hiking&#x20;Carbon&#x20;Price&#x3A;" /></a><a class="related-entries__title entry__link--omit yr-card-headline" href="/entry/climate-change-lawsuits_ca_5dceb874e4b01f982f00ccbd?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" aria-label="Activists Need To Talk Climate Change Without Getting Sued, Top Court Hears">
                Activists Need To Talk Climate Change Without Getting Sued, Top Court Hears
            </a></li></ul></div><!-- end relEntries --><section class="extra-content"><h5 class="extra-content__title"></h5><div class="extra-content__media"></div></section></div>

        <div class="yr-entry-footer">
                            <div id="vidible-before-you-go"></div>            
            
            <div id="modulous_article_bottom" class="ad_spot">
    
</div>

            
                            <div class="author-byline author-byline--footer">
                                                                <div class="entry-corrections ">
                                

<a class="follow-us__correction" data-post-origin="athena" data-post-id="5dddac05e4b0913e6f7577d7"
data-edition="ca" id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>
                        </div>
                    
                    
<ul class="author-list yr-authors">
            
                                                    
                        <li class="author-card yr-author-card">
                                    <a href="/author/samantha-beattie" class="bn-author-image bn-clickable yr-author-image" aria-label="More from Samantha Beattie">
                        <div class="author-card__headshot" style="background-image: url(https://img.huffingtonpost.com/asset/5cc1c1202400004f00253af0.jpeg?ops=40_40);"></div>
                    </a>
                


                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" href="/author/samantha-beattie">
                            <span class="author-card__details__name">
                            Samantha Beattie
                            </span>
                        </a>
                                                    <span class="author-card__social-container desktop-only">
                                                                                                    <a class="author-card__social author-card__social--twitter icon-Social_Twitter yr-author-follow"
                                       data-author-follow="author-twitter"
                                       href="https://twitter.com/samantha_kb" target="_blank" aria-label="Follow Samantha Beattie on Twitter">
                                    </a>
                                                                                            </span>
                                                                    </span>

                                            <span class="author-card__microbio desktop-only">
                            Reporter, HuffPost Canada
                        </span>
                                    </div>
            </li>
            </ul>

                                                        </div>
            
            
<div class="tag-cloud yr-tag-cloud">
    <span class="tag-more">MORE:</span>        <a class="tag" href="/news/climate-change/">Climate change</a>        <a class="tag" href="/news/environment/">Environment</a>        <a class="tag" href="/news/canada/">canada</a>        <a class="tag" href="/news/carbon-tax/">carbon tax</a>        <a class="tag" href="/news/carbon-pricing/">carbon pricing</a></div>

                                </div>

                
        <div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</div>

                        
                                                                                    <div class="spotim-recirc">
	<div data-spotim-module="recirculation" data-spot-id="sp_d0oLykNf"></div>
	<script async src="https://recirculation.spot.im/spot/sp_d0oLykNf"></script>
</div>
                                                            <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>

                    
                            <script async src="https://launcher.spot.im/spot/sp_d0oLykNf"
    data-spotim-module="spotim-launcher"
    data-messages-count="3"    data-facebook-url="https://www.huffingtonpost.ca/entry/canada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7"
    data-post-url="https://www.huffingtonpost.ca/entry/canada-carbon-tax-hike_ca_5dddac05e4b0913e6f7577d7"
    data-post-id="ca_5dddac05e4b0913e6f7577d7"></script>                        </div>

<!-- Mobile Conversations -->
                                                            <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-3r",
            container: c.id,
            placement: "Below Article Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                            <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                                    
                    </div>
                </div>
            
                                                                <div class="col col--body-right yr-col-body-right">
                                                                                                                                    <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                            <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top">
<div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>

<script>
(function() {
  var disableAdRotation = "0" === "1";
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963898065';
          // try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          
          
          
          var args = ['RR', 'RR'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>                                                                                                                                                                                        <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                            

            <div id="right-rail-trending">
            <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page yr-trending">
                <div class="recirc__zone__title">
                    <h3 class="recirc__title trending">
                        Trending
                    </h3>
                </div>

                
                    <div id="trending_1" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/anne-with-an-e-cancelled_ca_5ddd62a3e4b0913e6f74e115?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5ddd670e210000787e34e232.jpeg?cache=D0QH5Oi6SQ&amp;ops=150_150" alt="Netflix Cancelled ‘Anne With An E’ And Fans Are Not">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/anne-with-an-e-cancelled_ca_5ddd62a3e4b0913e6f74e115?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Netflix Cancelled ‘Anne With An E’ And Fans Are Not OK</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_2" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/canadian-farmers-cn-rail-strike_ca_5ddd2535e4b00149f7243c9c?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5ddd2ad81f0000201edef86e.jpeg?cache=E34ZTpq4LI&amp;ops=150_150" alt="Frustrated Farmers Converge On Ottawa To Demand CN Rail Strike">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/canadian-farmers-cn-rail-strike_ca_5ddd2535e4b00149f7243c9c?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Frustrated Farmers Converge On Ottawa To Demand CN Rail Strike Action</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_3" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/senate-canada-drinking-fountain_ca_5ddd41bde4b00149f724bb88?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5ddd4886210000a0a334e1e4.jpeg?cache=d9elaGanEC&amp;ops=150_150" alt="Senate Won't Appeal Ruling About Language-Rights Violating Drinking">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/senate-canada-drinking-fountain_ca_5ddd41bde4b00149f724bb88?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Senate Won&#039;t Appeal Ruling About Language-Rights Violating Drinking Fountain</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_4" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/vancouver-transit-strike-bus-rental_ca_5ddd644ee4b00149f7254f7a?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5ddd64dd2100007f7e34e225.jpeg?cache=1yTe4xnFt6&amp;ops=150_150" alt="To Deal With Vancouver's Transit Strike, A Student Rented His Own">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/vancouver-transit-strike-bus-rental_ca_5ddd644ee4b00149f7254f7a?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">To Deal With Vancouver&#039;s Transit Strike, A Student Rented His Own Bus</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_5" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/bill-21-quebec-appeal_ca_5ddd56efe4b0d50f32981d06?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5ddd608f2500004f19d2e491.jpeg?cache=8Vo3pnFZdZ&amp;ops=150_150" alt="Bill 21 ‘Overwhelmingly’ Impacting Women More Than Men:">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/bill-21-quebec-appeal_ca_5ddd56efe4b0d50f32981d06?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Bill 21 ‘Overwhelmingly’ Impacting Women More Than Men: Lawyer</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_6" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/cn-rail-strike-deal_ca_5ddd3a1ee4b0913e6f742bbf?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5ddd3af2210000ab9834e1ad.jpeg?cache=S9B4RgNdgs&amp;ops=150_150" alt="Deal Reached To End CN Rail Strike, Union">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/cn-rail-strike-deal_ca_5ddd3a1ee4b0913e6f742bbf?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Deal Reached To End CN Rail Strike, Union Says</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                            </section>
        </div>
                                                                                                
    
    

<style type="text/css">
    .follow-us__body::before {
        background-color: #0dbe98;
    }

    .follow-us .newsletter-signup input[type="submit"] {
        color: #0dbe98;
    }
</style>


<div class="desktop-only follow-us yr-follow-us">
    <section class="follow-us__body">

        <div class="follow-us__header">
            <h3>SUBSCRIBE AND FOLLOW NEWS</h3>
        </div>

                        <div class="email" style="display: list-item;">
    <div class="follow-us__description">
        <p>Get the top stories emailed every day. Newsletters may offer personalized content or advertisements.
            <a href="https://www.huffingtonpost.ca/p/privacy-policy" target="_blank">Privacy Policy</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="news">
        
        <input class="text" name="email" placeholder="address@email.com" type="text" aria-label="Your Email">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup__submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
        
        <ul class="follow-us__networks">
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item "
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/huffpostcanada"
                       href="https://twitter.com/huffpostcanada"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item even"
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://facebook.com/HuffPostCanada"
                       href="https://facebook.com/HuffPostCanada"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item "
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.instagram.com/HuffPostCanada"
                       href="https://www.instagram.com/HuffPostCanada"
                       data-social-name="instagram"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="flipboard follow-us-networks-item even"
                    data-network="flipboard"
                    data-social-overlay="follow-us__flipboard-overlay">

                    <a class="flipboard follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://flipboard.com/@HuffPostCanada"
                       href="https://flipboard.com/@HuffPostCanada"
                       data-social-name="flipboard"
                       title="Follow us on Flipboard"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Flipboard"></i>

                        <span class="follow-us-networks-item-link-text" style="">Flipboard</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>


                                                                                            <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                            <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <div id="hp-gemini-rr-lower" class="gemini-ad-b971b044-24a6-4cdf-a6d5-52e7ddd5708d"></div>
<script type="text/javascript">
(function(w){
  w.adUnitCode = w.adUnitCode || [];
  w.adUnitCode.push("b971b044-24a6-4cdf-a6d5-52e7ddd5708d");
})(window);
</script>
</div>                                                                                            <div class="card-most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        <div id="taboola-right-rail-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-right-rail-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "organic-thumbnails-rr2",
            container: c.id,
            placement: "Right Rail Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
    </div>
</div>
                                                                                            <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                            <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    
</div>
                                                                                            


            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
    

    <div id="videos-for-you">
        <section class="component js-scroll loaded recirc recirc--video recirc--apage recirc--page yr-videos-for-you">
            <div class="recirc__zone__title">
                <h3 class="recirc__title">
                    <span class="recirc__title__text">Videos</span>
                </h3>
            </div>                                
                <div id="video_1" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/yoga-pose_ca_5ddd3356e4b0913e6f7414db?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Doing 1 Yoga Pose A Day Can Help Manage Your Stress</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/yoga-pose_ca_5ddd3356e4b0913e6f7414db?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5ddd33ed2500004f19d2e417.jpeg%3Fcache%3DsAjm0Vm3IO%26ops%3D250_140&client=cbc79c14efcebee57402&signature=02f99ea161e55039927fe8b099ff5294f8cc0fd0" class="bitmap" alt="Doing 1 Yoga Pose A Day Can Help Manage Your" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                                            
                <div id="video_2" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/christmas-gifts-kids-clutter_ca_5ddc1544e4b00149f721765e?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Christmas Gifts For Kids That Don't Create Clutter Or Mess</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/christmas-gifts-kids-clutter_ca_5ddc1544e4b00149f721765e?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5ddbf80a2500005723d2e22f.jpeg%3Fcache%3DmqhDMRix2k%26ops%3D250_140&client=cbc79c14efcebee57402&signature=202739c2c5fad71e6edc28604cfd28cd6118d300" class="bitmap" alt="Christmas Gifts For Kids That Don't Create Clutter Or" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                                            
                <div id="video_3" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/dads-stay-home-with-kids_ca_5ddc2b45e4b00149f721f32b?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Dads Who Stay Home With Kids Challenge The 'Typical' Role Of Fathers</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/dads-stay-home-with-kids_ca_5ddc2b45e4b00149f721f32b?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5ddc2c792500004f19d2e2b8.png%3Fcache%3DTCZgXHabSn%26ops%3D250_140&client=cbc79c14efcebee57402&signature=a41fc0825b8e87e5208363c38d29bc53500280f4" class="bitmap" alt="Dads Who Stay Home With Kids Challenge The 'Typical' Role Of" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                                            
                <div id="video_4" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/christmas-pranks-kids_ca_5ddc0572e4b00149f7213282?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Christmas Pranks On Kids, Like The Grinch, Need To Be Ethical, Not Scary</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/christmas-pranks-kids_ca_5ddc0572e4b00149f7213282?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5ddc0bd82500005723d2e267.png%3Fcache%3Dz966kHUiKL%26ops%3D250_140&client=cbc79c14efcebee57402&signature=048d16222dbfff3153b151b9afdebcb607d27378" class="bitmap" alt="Christmas Pranks On Kids, Like The Grinch, Need To Be Ethical, Not" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                                            
                <div id="video_5" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/holidays-stress_ca_5ddd460ae4b0913e6f746ad8?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">How To Take The Stress Out Of The Holidays</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/holidays-stress_ca_5ddd460ae4b0913e6f746ad8?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5ddd47751f0000d51adef8ba.jpeg%3Fcache%3DDHUcTuUyme%26ops%3D250_140&client=cbc79c14efcebee57402&signature=a84243bae822e9a231ff89e805aba4e0a8d34984" class="bitmap" alt="How To Take The Stress Out Of The" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                                            
                <div id="video_6" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/best-friend-christmas-gifts_ca_5ddc0467e4b0d50f32942856?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Best Friend Christmas Gifts That Will Guarantee You Stay Friends</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/best-friend-christmas-gifts_ca_5ddc0467e4b0d50f32942856?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5ddc05421f0000d51adef6b0.jpeg%3Fcache%3DDUiO8VP8Q6%26ops%3D250_140&client=cbc79c14efcebee57402&signature=09b35b9c66af1cd964ea938e6fbd7480284db8b7" class="bitmap" alt="Best Friend Christmas Gifts That Will Guarantee You Stay" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                                            
                <div id="video_7" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/2019-american-music-awards_ca_5ddbe7ffe4b0913e6f705c12?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">AMAs 2019: Shania Twain's Greatest Hits Medley, And Everything Else You Missed</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/2019-american-music-awards_ca_5ddbe7ffe4b0913e6f705c12?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5ddbecf81f00000a14def673.jpeg%3Fcache%3DrYjleRh0Wc%26ops%3D250_140&client=cbc79c14efcebee57402&signature=1e3bc3ae6711a0e78bd12eb8082ca6fbe697793d" class="bitmap" alt="AMAs 2019: Shania Twain's Greatest Hits Medley, And Everything Else You" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                                            
                <div id="video_8" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/bake-homemade-bread_ca_5ddbe1b1e4b00149f7209f33?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Baking Your Own Bread Has Therapeutic Benefits</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/bake-homemade-bread_ca_5ddbe1b1e4b00149f7209f33?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5ddbe2cd1f00000a14def666.jpeg%3Fcache%3DNXB2VOsShG%26ops%3D250_140&client=cbc79c14efcebee57402&signature=b45f0d7147be438341c992c0f17d25dcb9954e72" class="bitmap" alt="Baking Your Own Bread Has Therapeutic" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                                            
                <div id="video_9" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/jason-kenney-grey-cup-sweater_ca_5ddb1a6ee4b00149f71ec9d0?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Jason Kenney Sports 'I ♥ Oil And Gas' Sweatshirt At 2019 Grey Cup</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/jason-kenney-grey-cup-sweater_ca_5ddb1a6ee4b00149f71ec9d0?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5ddb346a1f0000300edef544.jpeg%3Fcache%3DJxojb99Yjb%26ops%3D250_140&client=cbc79c14efcebee57402&signature=91925a0716ac9441735451f98f3dd026f21c6f39" class="bitmap" alt="Jason Kenney Sports 'I ♥ Oil And Gas' Sweatshirt At 2019 Grey" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                                            
                <div id="video_10" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/stocking-stuffers-men-women-2019_ca_5dcc81fde4b03a7e029474d0?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Stocking Stuffers For Men, Women, And Everyone In Between</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/stocking-stuffers-men-women-2019_ca_5dcc81fde4b03a7e029474d0?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5dd305901f0000490ddeec06.jpeg%3Fcache%3DHgibL8N65V%26ops%3D250_140&client=cbc79c14efcebee57402&signature=5f4954cbd4954ccea4accbc55ed2f953f996d232" class="bitmap" alt="Stocking Stuffers For Men, Women, And Everyone In" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                    </section>
    </div>
                                                                                                                                                                </div>
                                                    </div>
    </article>
                    </div>
                </div>
            </div>

                                            
        
                
    
        <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-b634cd05f81d666a8b746d5a77c0876e/images/icons/newsletter-toaster.png" role="presentation">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO THE NEWS NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="news">
                                        <input name="newsid" type="hidden" value="982d6888-8aaf-4d48-b214-2c20fcacfb3a">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                            


<footer id="desktop__main_footer" class="huffpost-footer huffpost-footer_skin_life yr-footer">
            <!-- ads_leaderboard_bottom -->        <!-- ads_leaderboard_footer -->    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                <i class="icon-Social-HuffPost"></i>
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-b634cd05f81d666a8b746d5a77c0876e/images/logos/HuffPost.svg" role="presentation">
                            </a>
        </div>

                
                                                                                                                                                    
                            
        
        
        <ul class="footer__nav bn-footer-links yr-life-sections">
            
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/news/">
                            News
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/politics/">
                            Politics 
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/business/">
                            Business
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/living/">
                            Life
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/parents/">
                            Parents
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/news/perspectives/">
                            Perspectives
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/video/">
                            Video
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/2018/08/29/how-to-listen-to-podcasts_a_23469621/">
                            Podcasts
                        </a>
                                    </li>
                    </ul>

        <ul class="footer__list footer__list--vertical bn-footer-links yr-life-footer-links footer__list--short">
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="https://advertising.aol.com/brands/huffington-post">
                            Advertise
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/frequently-asked-question">
                            FAQ
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/terms">
                            User Agreement (Updated)
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/privacy-policy">
                            Privacy (Updated)
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/frequently-asked-question">
                            Comment Policy
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/about-us">
                            About Us
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="https://adinfo.aol.com/about-our-ads/">
                            About Our Ads
                        </a>
                                    </li>
                                </ul>

            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__nav"><a href="https://huffingtonpost.mydashboard.oath.com/" id="ccpa-link" style="color:currentColor;">Privacy Dashboard</a>
                            <div class="footer__bottom__nav__item">
                                            Copyright © 2018 TheHuffingtonPost.com, Inc. "The Huffington Post" is a registered trademark of TheHuffingtonPost.com, Inc. All rights reserved.
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
            
            <div class="popup-overlay"></div>

            
                <!-- ads_bottom_1x1 -->
    <div id="modulous_bottom_1x1" class="ad_spot">
        <script async defer type="application/javascript" src="https://cdn.vidible.tv/prod/max-suite/evergreen/huffpost.ca.js"></script><style type="text/css">
.col--body-right .ad_spot { overflow: visible !important; }
</style><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/134214X1597518.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
    </div>

                        <!--modulous footer -->
            
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script type="text/javascript">
(function(w){
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

            <noscript>
              <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.ca/">https://m.huffingtonpost.ca/</a> for HuffPost Mobile.</h2>
            </noscript>

            <div id="mobile_promo"></div>

                                                                    

<script>
var _comscore = _comscore || [];
_comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"CANADA-NEWS","c6":"","c15":"","options":{"url_append":"comscorekw=CANADA-NEWS"}});

(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=CANADA-NEWS&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1848440758782548'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "News",
    "tags": [
        "climate-change",
        "environment",
        "canada",
        "carbon-tax",
        "carbon-pricing"
    ],
    "ncid": ""
});</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1848440758782548&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->
                            
            <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>
            
            <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-b634cd05f81d666a8b746d5a77c0876e/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-b634cd05f81d666a8b746d5a77c0876e/js/scripts.min.js"></script>



        
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
        HPPOST.postOrigin = "athena";
        HPPOST.postId = "5dddac05e4b0913e6f7577d7";
        HPPOST.playListID = "56969345e4b091fc0bfbd9c3";
        HPPOST.playerID = "56ccbfa6e4b0d32d2ea6d99e";
        HPPOST.companyID = "564e003d67b62214082cc703";
    </script>

    <script src="https://amp.assets.huffpost.com/assets-b634cd05f81d666a8b746d5a77c0876e/js/entry.min.js"></script>

    <script>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</script>

                <script type="text/javascript">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</script>
            
                                        

            
                    </div>
    </body>
</html>

