<!doctype html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"><meta charset="UTF-8"><title>Canadian Laurent Duvernay-Tardif Set To Be First Doctor To Play In Super Bowl | HuffPost Canada Life</title><script type='text/javascript' >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</script><meta content="false" name="oath:guce:product-eu"><meta content="guce.huffingtonpost.ca" name="oath:guce:consent-host"><meta content="en-CA" name="oath:guce:locale"><meta content="true" name="oath:guce:inline-consent"><script async src="https://consent.cmp.oath.com/cmp.js" type="text/javascript"></script><script id="gdpr-cmp-stub">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{configurable:!1,enumerable:!0,get:r})},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=3)}({3:function(e,n){!function(){var e=!1,n=!!window.frames.__cmpLocator,t="function"==typeof __cmp,r=!!window.__cmp&&!!window.__cmp.msgHandler;function o(e){var n="string"==typeof e.data,t=e.data;if(n)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var r=t.__cmpCall;window.__cmp(r.command,r.parameter,function(t,o){var a={__cmpReturn:{returnValue:t,success:o,callId:r.callId}};e.source.postMessage(n?JSON.stringify(a):a,"*")})}}n||function e(){if(document.body&&document.body.firstChild){var n=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",n.insertBefore(t,n.firstChild)}else setTimeout(e,5)}(),t||(window.__cmp=function(){var n=arguments;if(__cmp.a=__cmp.a||[],!n.length)return __cmp.a;"ping"===n[0]?n[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(n))}),r||(__cmp.msgHandler=o,window.addEventListener?window.addEventListener("message",o,!1):window.attachEvent("onmessage",o))}()}});
window.__cmp('init', { isOathFirstParty: true });
</script><script async src="https://s.yimg.com/oa/consent.js"></script><script>if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) document.write('<script src="https://cambria.assets.huffpost.com/ie.cd7d870cd6d305990349.js"></scr'+'ipt>');</script><link rel="icon" href="/favicon.ico" ><link href="/opensearch.xml" rel="search" type="application/opensearchdescription+xml"><style>@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-regular.hash-79c14ea7490af62fc90c4c91a9ebdc4e.woff') format('woff');font-weight:400;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-bold.hash-c5b5d29cb016c8df27f6fc56fb8d9a84.woff') format('woff');font-weight:700;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-semibold.hash-f45999e0380f344650ac535a7a00e6a9.woff') format('woff');font-weight:600;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-bold.hash-9da515d471d508bcdd42a1cfb57bb240.woff') format('woff');font-weight:700;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabld.hash-53d46674e35ddb8196de9e7306ac61f9.woff') format('woff');font-weight:800;}</style><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,500,600,700,800,900"></link><script type="text/javascript">
window.HUFFPOST = {
  params: {"signInUrl":"https://oidc.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718","signUpUrl":"https://oidc.huffpost.com/create?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718","csrfToken":null}
};
window.HP = window.HUFFPOST;

!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="https://cambria.assets.huffpost.com/",n(n.s=150)}({150:function(e,t,n){"use strict";n.r(t);n(65)},65:function(e,t){window.waitForGlobal=function(e,t,n){var r,o="function"==typeof e?e:function(){return!!window[e]};o()?t():r=setInterval(function(){try{o()&&(t(),clearInterval(r))}catch(e){clearInterval(r),console.error("Failure upon successfully waiting for global dependencies.\n\n",e)}},n||50)}}});
</script><script src="https://s.yimg.com/ss/rapid3.js" type="text/javascript"></script><script type="text/javascript">
window.rapidConfig = {"spaceid":"1197803184","async_all_clicks":true,"accountGUID":null,"tracked_mods":[],"nonanchor_track_class":"yr-track","rapid_noclick_resp":"yr-no-track","test_id":null,"keys":{"st_sec":"ca.hpmgliv","pt":"content","pct":"story","paid":"huffpost_ca_629=hpo:5e34a936c5b6f26233294718","ver":"cambria","p_sec":"living"}};
window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
window.document.addEventListener("DOMContentLoaded", function() {
  var sections = document.querySelectorAll('[data-rapid="marko-sec"]');
  window.HUFFPOST.rapidSecs = Array.prototype.map.call(sections, function(el) { return el.id });
  window.RapidInstance.addModules(window.HUFFPOST.rapidSecs, false, { useViewability: true });
}, { once: true });
</script><script type="text/javascript">
(function() {
  var match = window.location.hash.match(/initial-font-size=(\d+)/);
  if (match && match[1]) {
    var fontSize = parseInt(match[1], 10);
    var remBase = 16;
    if (!isNaN(fontSize)) {
      window.document.documentElement.style.fontSize = (fontSize / remBase) + 'rem';
    }
  }
})();
</script><meta name="description" content="The Kansas City Chiefs player graduated from McGill in 2018."></meta><meta name="keywords" content="sports Health quebec Super Bowl nfl life Laurent Duvernay-Tardif"></meta><meta property="og:title" content="There’s A Canadian In The Super Bowl And He’s A Doctor From Quebec"></meta><meta property="og:type" content="article"></meta><meta property="og:image" content="https://img.huffingtonpost.com/asset/5e34ab841f0000bd0b85ab19.jpeg?cache=eZJ8by4CXq&amp;ops=1778_1000"></meta><meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5e34ab841f0000bd0b85ab19.jpeg?cache=eZJ8by4CXq&amp;ops=1778_1000"></meta><meta property="og:image:type" content="image/jpeg"></meta><meta property="og:image:width" content=1778></meta><meta property="og:image:height" content=1000></meta><meta property="og:url" content="https://www.huffingtonpost.ca/entry/canadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718"></meta><meta property="og:site_name" content="HuffPost Canada"></meta><meta property="og:locale" content="en_CA"></meta><meta property="og:description" content="The Kansas City Chiefs player graduated from McGill in 2018."></meta><meta property="article:tag" content="sports Health quebec Super Bowl nfl life Laurent Duvernay-Tardif"></meta><meta property="article:section" content="Life"></meta><meta name="twitter:card" content="summary_large_image"></meta><meta name="twitter:site" content="@HuffPostCaLife"></meta><meta name="twitter:title" content="There’s A Canadian In The Super Bowl And He’s A Doctor From Quebec"></meta><meta name="twitter:image" content="https://img.huffingtonpost.com/asset/5e34ab841f0000bd0b85ab19.jpeg?cache=eZJ8by4CXq&amp;ops=1778_1000"></meta><meta name="twitter:image:width" content=1778></meta><meta name="twitter:image:height" content=1000></meta><meta name="twitter:description" content="The Kansas City Chiefs player graduated from McGill in 2018."></meta><meta property="article:published_time" content="2020-01-31T22:54:57Z"></meta><meta property="article:modified_time" content="2020-01-31T22:54:57Z"></meta><meta property="al:ios:url" content="huffpostnews:///?editionID=ca&amp;entryID=ca_5e34a936c5b6f26233294718"></meta><meta property="al:ios:app_store_id" content="306621789"></meta><meta property="al:ios:app_name" content="HuffPost"></meta><meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1"></meta><link rel="canonical" href="https://www.huffingtonpost.ca/entry/canadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718"></link><link rel="amphtml" href="https://www.huffingtonpost.ca/amp/entry/canadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718/"></link><script type="application/ld+json">{"@context":"http://schema.org","author":{"@context":"http://schema.org","@type":"Person","description":"Melanie Woods is an associate editor for HuffPost Canada, focused on viral/trending stories. Before joining HuffPost, her print, digital and audio work appeared in Vice, the CBC, the Globe and Mail, Slate, This Magazine, Xtra and the Gauntlet. She has a master of journalism from the University of British Columbia. She is the winner of the 2019 Hal Straight Gold Medal in Journalism, and was named the Canadian University Press \"Student Editor of the Year\" in 2017. She is based in Vancouver, and can be found on Twitter at @intothemelwoods.","jobTitle":"Associate Editor, HuffPost Canada","name":"Melanie Woods","url":"https://www.huffingtonpost.ca/author/melanie-woods"},"creator":{"@context":"http://schema.org","@type":"Person","description":"Melanie Woods is an associate editor for HuffPost Canada, focused on viral/trending stories. Before joining HuffPost, her print, digital and audio work appeared in Vice, the CBC, the Globe and Mail, Slate, This Magazine, Xtra and the Gauntlet. She has a master of journalism from the University of British Columbia. She is the winner of the 2019 Hal Straight Gold Medal in Journalism, and was named the Canadian University Press \"Student Editor of the Year\" in 2017. She is based in Vancouver, and can be found on Twitter at @intothemelwoods.","jobTitle":"Associate Editor, HuffPost Canada","name":"Melanie Woods","url":"https://www.huffingtonpost.ca/author/melanie-woods"},"dateCreated":"2020-01-31T22:54:57Z","dateModified":"2020-01-31T22:54:57Z","datePublished":"2020-01-31T22:54:57Z","description":"The Kansas City Chiefs player graduated from McGill in 2018.","headline":"Canadian Laurent Duvernay-Tardif Set To Be First Doctor To Play In Super Bowl","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/5e34ab841f0000bd0b85ab19.jpeg?cache=eZJ8by4CXq&ops=1778_1000","width":1778,"height":1000},"inLanguage":"en_US","keywords":["sports","health","quebec","super-bowl","nfl","life","laurent-duvernay-tardif","@instantarticle","@newsletter-life","@team_ca_edit","type: news"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffingtonpost.ca/entry/canadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718"},"publisher":{"@type":"NewsMediaOrganization","name":"HuffPost Canada","url":"https://www.huffingtonpost.ca","logo":{"@type":"ImageObject","url":"https://cambria.assets.huffpost.com/images/hp-amp.hash-6c7239bcd81bd3a1fa7757c26b1d723a.gif","width":600,"height":60}},"thumbnailUrl":"https://img.huffingtonpost.com/asset/5e34ab841f0000bd0b85ab19.jpeg?cache=eZJ8by4CXq&ops=200_150","url":"https://www.huffingtonpost.ca/entry/canadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718","@type":"NewsArticle","articleSection":"Life","speakable":{"@type":"SpeakableSpecification","cssSelector":[".entry__header .headline",".entry__header .dek",".entry__content-list"]}}</script><style type="text/css">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</style><script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=living;kvpagetype=bpage;kventryid=5e34a936c5b6f26233294718;kvpubmarket=ca;kvcmsid=hpo:5e34a936c5b6f26233294718;kveditags=health:@newsletter-life:sports:quebec:nfl:life:@instantarticle:super-bowl:laurent-duvernay-tardif;kvpublisher=huffpost;kvvert=living;kvblogger=melanie-woods"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://s.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">

  
  
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="living" />

<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  
  

  

  

  

  
  w.geminiApiKey = "PRPD4YPJT4XZZWZ9VVB8";
  

  
  
})(window);
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script></head><body class="entry standard life ca" data-locale="en_CA"><div id="fb-root"></div><div class="body-wrap"><div class="js-react-hydrator" data-component-name="Modal" data-component-id="5003" data-component-props="{}"><div id="modal" class="modal" role="presentation" data-rapid="marko-sec"><div class="modal__inner"><button class="modal__close yr-no-track">×</button><div class="modal__title"></div><div class="modal__subtitle"></div></div></div></div><script type="text/javascript">
var __tmp = window.adSetMOAT && adSetMOAT("1");
</script><script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
  window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
  mediaconductor("init", "96f8e6ae1cb24f16a194fcc21a0ff8de");
  mediaconductor("exec");
</script><div data-rapid="marko-sec" aria-hidden="true" id="left-nav"><div class="js-react-hydrator" data-component-name="LeftNav" data-component-id="4446" data-component-props="{&quot;editionInfo&quot;:{&quot;id&quot;:&quot;ca&quot;,&quot;name&quot;:&quot;Canada&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.ca&quot;,&quot;locale&quot;:&quot;en_CA&quot;},&quot;isMobile&quot;:false,&quot;theme&quot;:&quot;life&quot;,&quot;socialItems&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Follow us on facebook&quot;,&quot;url&quot;:&quot;https://www.facebook.com/HuffPostCanada&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Follow us on twitter&quot;,&quot;url&quot;:&quot;https://www.twitter.com/huffpostcanada&quot;},{&quot;type&quot;:&quot;instagram&quot;,&quot;label&quot;:&quot;Follow us on instagram&quot;,&quot;url&quot;:&quot;https://www.instagram.com/HuffPostCanada&quot;},{&quot;type&quot;:&quot;pinterest&quot;,&quot;label&quot;:&quot;Follow us on pinterest&quot;,&quot;url&quot;:&quot;https://www.pinterest.com/huffpostca&quot;},{&quot;type&quot;:&quot;flipboard&quot;,&quot;label&quot;:&quot;Follow us on flipboard&quot;,&quot;url&quot;:&quot;https://www.flipboard.com/@HuffPostCanada&quot;}],&quot;menuItems&quot;:[[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;News&quot;,&quot;slug&quot;:&quot;news&quot;,&quot;link&quot;:&quot;/news/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Latest News&quot;,&quot;slug&quot;:&quot;news&quot;,&quot;link&quot;:&quot;/news/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Housing&quot;,&quot;slug&quot;:&quot;housing&quot;,&quot;link&quot;:&quot;/news/housing/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Good News&quot;,&quot;slug&quot;:&quot;good-news&quot;,&quot;link&quot;:&quot;/news/good-news/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Explainers&quot;,&quot;slug&quot;:&quot;explainers&quot;,&quot;link&quot;:&quot;/news/explainers/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;World&quot;,&quot;slug&quot;:&quot;world&quot;,&quot;link&quot;:&quot;/news/world/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Meanwhile in Canada&quot;,&quot;slug&quot;:&quot;meanwhile-in-canada&quot;,&quot;link&quot;:&quot;/news/meanwhile-in-canada/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Alberta&quot;,&quot;slug&quot;:&quot;alberta&quot;,&quot;link&quot;:&quot;/alberta/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;British Columbia&quot;,&quot;slug&quot;:&quot;british-columbia&quot;,&quot;link&quot;:&quot;/british-columbia/&quot;}],[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;Politics&quot;,&quot;slug&quot;:&quot;politics&quot;,&quot;link&quot;:&quot;/politics/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Justin Trudeau&quot;,&quot;slug&quot;:&quot;justin-trudeau&quot;,&quot;link&quot;:&quot;/news/justin-trudeau/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Andrew Scheer&quot;,&quot;slug&quot;:&quot;andrew-scheer&quot;,&quot;link&quot;:&quot;/news/andrew-scheer/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Jagmeet Singh&quot;,&quot;slug&quot;:&quot;jagmeet-singh&quot;,&quot;link&quot;:&quot;/news/jagmeet-singh/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Elizabeth May&quot;,&quot;slug&quot;:&quot;elizabeth-may&quot;,&quot;link&quot;:&quot;/news/elizabeth-may/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Ontario Politics&quot;,&quot;slug&quot;:&quot;ontario-politics&quot;,&quot;link&quot;:&quot;/news/ontario-politics/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Doug Ford&quot;,&quot;slug&quot;:&quot;doug-ford&quot;,&quot;link&quot;:&quot;/news/doug-ford/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;US Politics&quot;,&quot;slug&quot;:&quot;us-politics&quot;,&quot;link&quot;:&quot;/news/us-politics/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;&#x27;Follow-Up&#x27; Podcast&quot;,&quot;slug&quot;:&quot;htps://soundcloud.com/huffpost-follow-p&quot;,&quot;link&quot;:&quot;https://soundcloud.com/huffpost-follow-up&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Election 2019&quot;,&quot;slug&quot;:&quot;canada-election-2019&quot;,&quot;link&quot;:&quot;/news/canada-election-2019/&quot;}],[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;Business&quot;,&quot;slug&quot;:&quot;business&quot;,&quot;link&quot;:&quot;/business/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Real Estate&quot;,&quot;slug&quot;:&quot;real-estate&quot;,&quot;link&quot;:&quot;/news/real-estate/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Work&quot;,&quot;slug&quot;:&quot;work&quot;,&quot;link&quot;:&quot;/news/work/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Recalls&quot;,&quot;slug&quot;:&quot;recall&quot;,&quot;link&quot;:&quot;/news/recall/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Basic Income&quot;,&quot;slug&quot;:&quot;basic-income&quot;,&quot;link&quot;:&quot;/news/basic-income/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Precariously Taxed&quot;,&quot;slug&quot;:&quot;precariously-taxed&quot;,&quot;link&quot;:&quot;/news/precariously-taxed/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Unfriendly Skies&quot;,&quot;slug&quot;:&quot;htps://www.huffingtonpost.ca/entry/the-impact-of-rapid-airline-industry-changes-on-canadian-passengers_ca_5d1e6252e4b04c4814111db&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.ca/entry/the-impact-of-rapid-airline-industry-changes-on-canadian-passengers_ca_5d1e6252e4b04c4814111d0b&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Money Hacks&quot;,&quot;slug&quot;:&quot;money-hacks&quot;,&quot;link&quot;:&quot;/news/money-hacks/&quot;}],[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;Life&quot;,&quot;slug&quot;:&quot;living&quot;,&quot;link&quot;:&quot;/living/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Lifestyle News&quot;,&quot;slug&quot;:&quot;lifestyle-news&quot;,&quot;link&quot;:&quot;/news/lifestyle-news/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Health&quot;,&quot;slug&quot;:&quot;health&quot;,&quot;link&quot;:&quot;/news/health/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Relationships&quot;,&quot;slug&quot;:&quot;relationships&quot;,&quot;link&quot;:&quot;/news/relationships/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;How-To&quot;,&quot;slug&quot;:&quot;life-how-to&quot;,&quot;link&quot;:&quot;/news/life-how-to/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Identity&quot;,&quot;slug&quot;:&quot;identity&quot;,&quot;link&quot;:&quot;/news/identity/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Style&quot;,&quot;slug&quot;:&quot;style&quot;,&quot;link&quot;:&quot;/news/style/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Food &amp; Drink&quot;,&quot;slug&quot;:&quot;food-drink&quot;,&quot;link&quot;:&quot;/news/food-drink/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Home&quot;,&quot;slug&quot;:&quot;home&quot;,&quot;link&quot;:&quot;/news/home/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Born and Raised&quot;,&quot;slug&quot;:&quot;born-and-raised&quot;,&quot;link&quot;:&quot;/news/born-and-raised/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;&#x27;Navigating&#x27;&quot;,&quot;slug&quot;:&quot;navigating&quot;,&quot;link&quot;:&quot;/news/navigating/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Royals&quot;,&quot;slug&quot;:&quot;royals&quot;,&quot;link&quot;:&quot;/news/royals/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Gift Guides&quot;,&quot;slug&quot;:&quot;gift-guides&quot;,&quot;link&quot;:&quot;/news/gift-guides/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;This Could Help&quot;,&quot;slug&quot;:&quot;this-could-help&quot;,&quot;link&quot;:&quot;/news/this-could-help/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Travel&quot;,&quot;slug&quot;:&quot;trave&quot;,&quot;link&quot;:&quot;/news/travel&quot;}],[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;Parents&quot;,&quot;slug&quot;:&quot;parents&quot;,&quot;link&quot;:&quot;/parents/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;News You Can Use&quot;,&quot;slug&quot;:&quot;parents-news&quot;,&quot;link&quot;:&quot;/news/parents-news/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Self-Care&quot;,&quot;slug&quot;:&quot;self-care&quot;,&quot;link&quot;:&quot;/news/self-care/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;How-To&quot;,&quot;slug&quot;:&quot;parents-how-to&quot;,&quot;link&quot;:&quot;/news/parents-how-to/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Real Talk&quot;,&quot;slug&quot;:&quot;real-talk&quot;,&quot;link&quot;:&quot;/news/real-talk/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;&#x27;Life After Birth&#x27;&quot;,&quot;slug&quot;:&quot;life-after-birth&quot;,&quot;link&quot;:&quot;/news/life-after-birth/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Dad Life&quot;,&quot;slug&quot;:&quot;dad-life&quot;,&quot;link&quot;:&quot;/news/dad-life/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Parents Voices&quot;,&quot;slug&quot;:&quot;parents-voices&quot;,&quot;link&quot;:&quot;/news/parents-voices/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Royal Kids&quot;,&quot;slug&quot;:&quot;royal-kids&quot;,&quot;link&quot;:&quot;/news/royal-kids/&quot;}],[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;Perspectives&quot;,&quot;slug&quot;:&quot;perspectives&quot;,&quot;link&quot;:&quot;/news/perspectives/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Personal&quot;,&quot;slug&quot;:&quot;personal&quot;,&quot;link&quot;:&quot;/personal/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Opinion&quot;,&quot;slug&quot;:&quot;opinion&quot;,&quot;link&quot;:&quot;/opinion/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;How To Pitch To HuffPost&quot;,&quot;slug&quot;:&quot;htps://www.huffingtonpost.ca/2019/05/01/pitch-to-huffpost-canada-opinion-personal_a_2371940/&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.ca/2019/05/01/pitch-to-huffpost-canada-opinion-personal_a_23719407/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Hometown&quot;,&quot;slug&quot;:&quot;hometown&quot;,&quot;link&quot;:&quot;/news/hometown/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Voices&quot;,&quot;slug&quot;:&quot;voices-video&quot;,&quot;link&quot;:&quot;/news/voices-video/&quot;}],[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;Video&quot;,&quot;slug&quot;:&quot;video&quot;,&quot;link&quot;:&quot;/video/&quot;}],[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;Podcasts&quot;,&quot;slug&quot;:&quot;htps://www.huffingtonpost.ca/2018/08/29/how-to-listen-to-podcasts_a_2346962/&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.ca/2018/08/29/how-to-listen-to-podcasts_a_23469621/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;&#x27;Follow-Up&#x27;&quot;,&quot;slug&quot;:&quot;htps://soundcloud.com/huffpost-follow-p&quot;,&quot;link&quot;:&quot;https://soundcloud.com/huffpost-follow-up&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;&#x27;Born &amp; Raised&#x27;&quot;,&quot;slug&quot;:&quot;htps://soundcloud.com/huffpost-born-and-raisd&quot;,&quot;link&quot;:&quot;https://soundcloud.com/huffpost-born-and-raised&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;News For Google Home/Alexa&quot;,&quot;slug&quot;:&quot;flash-briefing&quot;,&quot;link&quot;:&quot;/news/flash-briefing/&quot;}]],&quot;comscoreFooterText&quot;:&quot;HuffPost News&quot;,&quot;hasYahooSearch&quot;:true,&quot;yahooSearchParams&quot;:{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.ca&quot;},&quot;host&quot;:&quot;//search.huffingtonpost.ca&quot;,&quot;base&quot;:&quot;/sugg/gossip/gossip-ca-huffpost/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;}}},&quot;searchAction&quot;:&quot;https://search.huffingtonpost.ca/search&quot;}"><div class="left-nav left-nav--life" role="menu"><div class="left-nav__body"><div class="left-nav__top"><button aria-label="Close Menu" class="left-nav__close" data-ylk="slk:hamburger-close;itc:1"></button><button class="left-nav__editions-menu__toggle yr-track" aria-expanded="false" data-ylk="slk:open-all-editions;subsec:edition;itc:1;elm:link">Canada Edition</button></div><div class="left-nav__menu"><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/" data-ylk="itc:0;elm:navcat">News</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/" data-ylk="itc:0;elm:navcat">Latest News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/housing/" data-ylk="itc:0;elm:navcat">Housing</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/good-news/" data-ylk="itc:0;elm:navcat">Good News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/explainers/" data-ylk="itc:0;elm:navcat">Explainers</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/world/" data-ylk="itc:0;elm:navcat">World</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/meanwhile-in-canada/" data-ylk="itc:0;elm:navcat">Meanwhile in Canada</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/alberta/" data-ylk="itc:0;elm:navcat">Alberta</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/british-columbia/" data-ylk="itc:0;elm:navcat">British Columbia</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/politics/" data-ylk="itc:0;elm:navcat">Politics</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/justin-trudeau/" data-ylk="itc:0;elm:navcat">Justin Trudeau</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/andrew-scheer/" data-ylk="itc:0;elm:navcat">Andrew Scheer</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/jagmeet-singh/" data-ylk="itc:0;elm:navcat">Jagmeet Singh</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/elizabeth-may/" data-ylk="itc:0;elm:navcat">Elizabeth May</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/ontario-politics/" data-ylk="itc:0;elm:navcat">Ontario Politics</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/doug-ford/" data-ylk="itc:0;elm:navcat">Doug Ford</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/us-politics/" data-ylk="itc:0;elm:navcat">US Politics</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://soundcloud.com/huffpost-follow-up" data-ylk="itc:0;elm:navcat">&#x27;Follow-Up&#x27; Podcast</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/canada-election-2019/" data-ylk="itc:0;elm:navcat">Election 2019</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/business/" data-ylk="itc:0;elm:navcat">Business</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/real-estate/" data-ylk="itc:0;elm:navcat">Real Estate</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/work/" data-ylk="itc:0;elm:navcat">Work</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/recall/" data-ylk="itc:0;elm:navcat">Recalls</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/basic-income/" data-ylk="itc:0;elm:navcat">Basic Income</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/precariously-taxed/" data-ylk="itc:0;elm:navcat">Precariously Taxed</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.ca/entry/the-impact-of-rapid-airline-industry-changes-on-canadian-passengers_ca_5d1e6252e4b04c4814111d0b" data-ylk="g:880da1c3-de07-3631-a139-ddd4b131a3e1;itc:0;elm:navcat">Unfriendly Skies</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/money-hacks/" data-ylk="itc:0;elm:navcat">Money Hacks</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/living/" data-ylk="itc:0;elm:navcat">Life</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/lifestyle-news/" data-ylk="itc:0;elm:navcat">Lifestyle News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/health/" data-ylk="itc:0;elm:navcat">Health</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/relationships/" data-ylk="itc:0;elm:navcat">Relationships</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/life-how-to/" data-ylk="itc:0;elm:navcat">How-To</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/identity/" data-ylk="itc:0;elm:navcat">Identity</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/style/" data-ylk="itc:0;elm:navcat">Style</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/food-drink/" data-ylk="itc:0;elm:navcat">Food &amp; Drink</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/home/" data-ylk="itc:0;elm:navcat">Home</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/born-and-raised/" data-ylk="itc:0;elm:navcat">Born and Raised</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/navigating/" data-ylk="itc:0;elm:navcat">&#x27;Navigating&#x27;</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/royals/" data-ylk="itc:0;elm:navcat">Royals</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/gift-guides/" data-ylk="itc:0;elm:navcat">Gift Guides</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/this-could-help/" data-ylk="itc:0;elm:navcat">This Could Help</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/travel" data-ylk="itc:0;elm:navcat">Travel</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/parents/" data-ylk="itc:0;elm:navcat">Parents</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/parents-news/" data-ylk="itc:0;elm:navcat">News You Can Use</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/self-care/" data-ylk="itc:0;elm:navcat">Self-Care</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/parents-how-to/" data-ylk="itc:0;elm:navcat">How-To</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/real-talk/" data-ylk="itc:0;elm:navcat">Real Talk</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/life-after-birth/" data-ylk="itc:0;elm:navcat">&#x27;Life After Birth&#x27;</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/dad-life/" data-ylk="itc:0;elm:navcat">Dad Life</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/parents-voices/" data-ylk="itc:0;elm:navcat">Parents Voices</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/royal-kids/" data-ylk="itc:0;elm:navcat">Royal Kids</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/perspectives/" data-ylk="itc:0;elm:navcat">Perspectives</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/personal/" data-ylk="itc:0;elm:navcat">Personal</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/opinion/" data-ylk="itc:0;elm:navcat">Opinion</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.ca/2019/05/01/pitch-to-huffpost-canada-opinion-personal_a_23719407/" data-ylk="g:118b19b1-c90b-35c2-a744-4aea24900b31;itc:0;elm:navcat">How To Pitch To HuffPost</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/hometown/" data-ylk="itc:0;elm:navcat">Hometown</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/voices-video/" data-ylk="itc:0;elm:navcat">Voices</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/video/" data-ylk="itc:0;elm:navcat">Video</a><span></span></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="https://www.huffingtonpost.ca/2018/08/29/how-to-listen-to-podcasts_a_23469621/" data-ylk="g:deead633-951b-3a35-b873-49f27cef9232;itc:0;elm:navcat">Podcasts</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://soundcloud.com/huffpost-follow-up" data-ylk="itc:0;elm:navcat">&#x27;Follow-Up&#x27;</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://soundcloud.com/huffpost-born-and-raised" data-ylk="itc:0;elm:navcat">&#x27;Born &amp; Raised&#x27;</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/flash-briefing/" data-ylk="itc:0;elm:navcat">News For Google Home/Alexa</a></div></div><div class="left-nav__social"><div class="social-buttons social-buttons--left-nav social-buttons--ca"><div class="social-buttons__title">Follow Us</div><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:social-buttons;itc:0;cpos:1" aria-label="Follow us on facebook" href="https://www.facebook.com/HuffPostCanada"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><title>icon_facebook</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:2" aria-label="Follow us on twitter" href="https://www.twitter.com/huffpostcanada"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><title>icon_twitter</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--instagram" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:instagram;subsec:social-buttons;itc:0;cpos:3" aria-label="Follow us on instagram" href="https://www.instagram.com/HuffPostCanada"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="19px" viewBox="0 0 19 19" version="1.1"><title>icon_instagram_solid</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-22.000000, -304.000000)"><g id="icon_instagram_solid" transform="translate(22.000000, 304.000000)"><path d="M8.58821833,0.731001927 C8.88033566,0.730538704 9.20628191,0.731001927 9.57245715,0.731001927 C12.5018591,0.731001927 12.8490627,0.741656038 14.0058748,0.794926596 C15.0756002,0.844491376 15.6561777,1.02561127 16.0429246,1.17777978 C16.5549299,1.37928145 16.9199623,1.62015702 17.3037377,2.0092637 C17.6877417,2.39837038 17.9254584,2.76894818 18.1247748,3.28775709 C18.2749478,3.67917988 18.4539211,4.26747213 18.5026073,5.35141217 C18.5551793,6.52336444 18.566608,6.87541334 18.566608,9.8423518 C18.566608,12.8092903 18.5551793,13.1613392 18.5026073,14.3332914 C18.4536925,15.4172315 18.2749478,16.0055237 18.1247748,16.3969465 C17.9259156,16.9157554 17.6877417,17.2851752 17.3037377,17.6740502 C16.9197337,18.0631569 16.5551585,18.3040325 16.0429246,18.5055342 C15.6566348,18.6583975 15.0756002,18.8390542 14.0058748,18.8886189 C12.8492913,18.9418895 12.5018591,18.9534701 9.57245715,18.9534701 C6.64282664,18.9534701 6.29562302,18.9418895 5.13903954,18.8886189 C4.06931411,18.8385909 3.48873664,18.657471 3.10176118,18.5053025 C2.58975585,18.3038009 2.22403775,18.0629253 1.84003375,17.6738186 C1.45602975,17.2847119 1.21831299,16.9150606 1.01899663,16.3960201 C0.868823634,16.0045973 0.689850341,15.416305 0.641164119,14.332365 C0.588592143,13.1604127 0.578077748,12.8083638 0.578077748,9.83957246 C0.578077748,6.87078112 0.588592143,6.52058511 0.641164119,5.34863284 C0.690078915,4.26469279 0.868823634,3.67640055 1.01899663,3.28451453 C1.21785584,2.76570562 1.45602975,2.39512783 1.84003375,2.00602115 C2.22403775,1.61691446 2.58975585,1.3760389 3.10176118,1.174074 C3.48850806,1.02121066 4.06931411,0.840553987 5.13903954,0.790757596 C6.15116437,0.744435372 6.54339703,0.730538704 8.58821833,0.728222593 L8.58821833,0.731001927 Z M15.4289753,2.57694256 C14.7021106,2.57694256 14.1123902,3.17380442 14.1123902,3.91055939 C14.1123902,4.64708275 14.7021106,5.24463944 15.4289753,5.24463944 C16.15584,5.24463944 16.7455604,4.64708275 16.7455604,3.91055939 C16.7455604,3.17403603 16.15584,2.57647934 15.4289753,2.57647934 L15.4289753,2.57694256 Z M9.57245715,4.1356854 C6.46088188,4.1356854 3.93811275,6.69197734 3.93811275,9.84489952 C3.93811275,12.9978217 6.46088188,15.5529556 9.57245715,15.5529556 C12.6840324,15.5529556 15.2058873,12.9978217 15.2058873,9.84489952 C15.2058873,6.69197734 12.6838038,4.1356854 9.57222858,4.1356854 L9.57245715,4.1356854 Z" id="Combined-Shape"></path><path d="M9.57245715,6.13912159 C11.5921353,6.13912159 13.2296381,7.79815205 13.2296381,9.84489952 C13.2296381,11.8914154 11.5921353,13.5506774 9.57245715,13.5506774 C7.5525504,13.5506774 5.9152762,11.8914154 5.9152762,9.84489952 C5.9152762,7.79815205 7.5525504,6.13912159 9.57245715,6.13912159 L9.57245715,6.13912159 Z" id="Shape"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:social-buttons;itc:0;cpos:4" aria-label="Follow us on pinterest" href="https://www.pinterest.com/huffpostca"><div class="social-buttons__icons__item__svg-wrapper"><svg width="20px" height="20px" viewBox="0 0 20 20" version="1.1"><title>icon_pinterest</title><desc>Created with Sketch.</desc><defs><polygon id="path-1" points="4.47761199e-05 19.8723881 19.8723881 19.8723881 19.8723881 1.49253731e-05 4.47761199e-05 1.49253731e-05"></polygon></defs><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -103.000000)"><g id="icon_pinterest" transform="translate(22.000000, 103.000000)"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-2"></g><path d="M9.93616418,1.49253731e-05 C4.44855224,1.49253731e-05 4.47761199e-05,4.44867164 4.47761199e-05,9.93613433 C4.47761199e-05,14.1455373 2.61885075,17.7410597 6.3151194,19.1888209 C6.22825373,18.4025522 6.14989552,17.1967313 6.34959701,16.3385224 C6.53019403,15.563 7.5148209,11.3995672 7.5148209,11.3995672 C7.5148209,11.3995672 7.21750746,10.8043433 7.21750746,9.92434328 C7.21750746,8.54270149 8.01840299,7.51120896 9.01541791,7.51120896 C9.8631791,7.51120896 10.2727313,8.14777612 10.2727313,8.91091045 C10.2727313,9.76344776 9.72989552,11.0379254 9.44974627,12.2192687 C9.21556716,13.2082239 9.94571642,14.0146418 10.9210896,14.0146418 C12.687209,14.0146418 14.0446716,12.1525522 14.0446716,9.46464179 C14.0446716,7.08568657 12.3351194,5.42225373 9.89422388,5.42225373 C7.0670597,5.42225373 5.40765672,7.54285075 5.40765672,9.73434328 C5.40765672,10.5882239 5.73661194,11.5040448 6.1470597,12.001806 C6.22825373,12.1001642 6.24019403,12.1864328 6.21601493,12.2867313 C6.14049254,12.6006119 5.9728806,13.2755373 5.94004478,13.413597 C5.89661194,13.5955373 5.79601493,13.6340448 5.60780597,13.5465821 C4.36661194,12.9688209 3.59079104,11.1544925 3.59079104,9.6971791 C3.59079104,6.56285075 5.86810448,3.68434328 10.1560149,3.68434328 C13.6028806,3.68434328 16.2815373,6.14061194 16.2815373,9.423 C16.2815373,12.8474776 14.1224328,15.6032985 11.1255672,15.6032985 C10.1187015,15.6032985 9.17213433,15.0803134 8.84810448,14.462403 C8.84810448,14.462403 8.35004478,16.3595672 8.22914925,16.8244925 C8.0048209,17.6874776 7.39929851,18.7694179 6.99422388,19.4292687 C7.92392537,19.7170299 8.91183582,19.872403 9.93616418,19.872403 C15.4237761,19.872403 19.8724328,15.4237463 19.8724328,9.93613433 C19.8724328,4.44867164 15.4237761,1.49253731e-05 9.93616418,1.49253731e-05" id="Fill-1" fill="#171D67" mask="url(#mask-2)"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--flipboard" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:flipboard;subsec:social-buttons;itc:0;cpos:5" aria-label="Follow us on flipboard" href="https://www.flipboard.com/@HuffPostCanada"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1"><title>icon_flipboard</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-24.000000, -263.000000)"><polygon id="icon_flipboard" points="24 279 29.4857143 279 29.4857143 273.514286 34.5142857 273.514286 34.5142857 268.485714 40 268.485714 40 263 24 263"></polygon></g></g></svg></div></a></div></div></div><div class="left-nav__footer-links"><a class="left-nav__footer__link" href="https://www.huffingtonpost.co.uk/p/contributor-terms-of-use-and-agreement">Terms</a><span> | </span><a class="left-nav__footer__link" href="http://privacy.aol.co.uk/">Privacy Policy</a></div><div class="left-nav__copyright">Part of HuffPost News. ©2020 Verizon Media. All rights reserved.</div></div></div></div></div><div class="main" id="main"><div data-rapid="marko-sec" id="masthead"><div class="js-react-hydrator" data-component-name="UniversalNav" data-component-id="6446" data-component-props="{&quot;theme&quot;:&quot;life&quot;,&quot;editionInfo&quot;:{&quot;id&quot;:&quot;ca&quot;,&quot;name&quot;:&quot;Canada&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.ca&quot;,&quot;locale&quot;:&quot;en_CA&quot;,&quot;socialNetworks&quot;:[&quot;facebook&quot;,&quot;twitter&quot;,&quot;pinterest&quot;,&quot;tumblr&quot;,&quot;flipboard&quot;,&quot;email&quot;],&quot;membershipEnabled&quot;:false},&quot;isMobile&quot;:false,&quot;type&quot;:&quot;entry&quot;,&quot;isSearchEnabled&quot;:true,&quot;hasYahooSearch&quot;:true,&quot;searchAction&quot;:&quot;https://search.huffingtonpost.ca/search&quot;,&quot;subnavLinks&quot;:[{&quot;name&quot;:&quot;News&quot;,&quot;slug&quot;:&quot;news&quot;,&quot;link&quot;:&quot;/news/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Politics&quot;,&quot;slug&quot;:&quot;politics&quot;,&quot;link&quot;:&quot;/politics/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Business&quot;,&quot;slug&quot;:&quot;business&quot;,&quot;link&quot;:&quot;/business/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Life&quot;,&quot;slug&quot;:&quot;living&quot;,&quot;link&quot;:&quot;/living/&quot;,&quot;current&quot;:true},{&quot;name&quot;:&quot;Parents&quot;,&quot;slug&quot;:&quot;parents&quot;,&quot;link&quot;:&quot;/parents/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Perspectives&quot;,&quot;slug&quot;:&quot;perspectives&quot;,&quot;link&quot;:&quot;/news/perspectives/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Video&quot;,&quot;slug&quot;:&quot;video&quot;,&quot;link&quot;:&quot;/video/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Podcasts&quot;,&quot;slug&quot;:&quot;htps://www.huffingtonpost.ca/2018/08/29/how-to-listen-to-podcasts_a_2346962/&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.ca/2018/08/29/how-to-listen-to-podcasts_a_23469621/&quot;,&quot;current&quot;:false}],&quot;yahooSearchParams&quot;:{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.ca&quot;},&quot;host&quot;:&quot;//search.huffingtonpost.ca&quot;,&quot;base&quot;:&quot;/sugg/gossip/gossip-ca-huffpost/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;}}}}"><nav class="nav nav--life nav--entry search-closed"><header class="nav__header"><div class="nav__content"><div class="nav__left"><button id="hamburger" class="hamburger" aria-expanded="false" aria-controls="left-nav" aria-label="Main Menu" data-ylk="slk:hamburger-open;itc:1;elm:btn"><svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="menu"><g id="Page-1" transform="translate(1.000000, 6.000000)"><g id="Group-3" transform="translate(0.000000, 0.335443)"><path d="M29.8136571,1.58382857 C29.8136571,0.760542857 29.1463714,0.0932571429 28.3230857,0.0932571429 L1.49065714,0.0932571429 C0.667371429,0.0932571429 8.57142857e-05,0.760542857 8.57142857e-05,1.58382857 C8.57142857e-05,2.40711429 0.667371429,3.0744 1.49065714,3.0744 L28.3230857,3.0744 C29.1463714,3.0744 29.8136571,2.40711429 29.8136571,1.58382857" id="Fill-1" fill="#000000"></path></g><g id="Group-6" transform="translate(0.000000, 8.478300)"><path d="M29.8136571,1.54654286 C29.8136571,0.723257143 29.1463714,0.0559714286 28.3230857,0.0559714286 L1.49065714,0.0559714286 C0.667371429,0.0559714286 8.57142857e-05,0.723257143 8.57142857e-05,1.54654286 C8.57142857e-05,2.36982857 0.667371429,3.03711429 1.49065714,3.03711429 L28.3230857,3.03711429 C29.1463714,3.03711429 29.8136571,2.36982857 29.8136571,1.54654286" id="Fill-4" fill="#000000"></path></g><g id="Group-9" transform="translate(0.000000, 16.621157)"><path d="M29.8136571,1.5093 C29.8136571,0.686014286 29.1463714,0.0187285714 28.3230857,0.0187285714 L1.49065714,0.0187285714 C0.667371429,0.0187285714 8.57142857e-05,0.686014286 8.57142857e-05,1.5093 C8.57142857e-05,2.33258571 0.667371429,2.99987143 1.49065714,2.99987143 L28.3230857,2.99987143 C29.1463714,2.99987143 29.8136571,2.33258571 29.8136571,1.5093" id="Fill-7" fill="#000000"></path></g></g></g></g></svg></button><div class="nav__search nav__search--closed"><a class="nav__search__link" aria-label="Search" tabindex="0" data-ylk="slk:Open Search;itc:1;elm:btn"><svg class="nav__search__link__svg" width="22px" height="22px" viewBox="0 0 22 22" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="top/LI/1280" transform="translate(-83.000000, -27.000000)" fill="#666666" fill-rule="nonzero"><g id="menu/1280"><g id="Black-header"><g id="hamburger" transform="translate(30.000000, 26.000000)"><g id="search" transform="translate(53.000000, 1.000000)"><path d="M16.255144,14.3097431 L21.5912043,19.6364017 C22.1293442,20.1735935 22.1377216,21.042939 21.6100338,21.5904016 C21.6025599,21.5981556 21.5949926,21.605819 21.5873335,21.6133901 C21.0621555,22.1325398 20.2155606,22.1276529 19.6964108,21.6024749 L14.3678719,16.2120618 C12.8666192,17.3340015 11.0073094,18 9,18 C4.05,18 6.03961325e-14,13.95 6.03961325e-14,9 C6.03961325e-14,4.05 4.05,2.66453526e-14 9,2.66453526e-14 C14.04,2.66453526e-14 18,4.05 18,9 C18,10.9814807 17.3510304,12.818746 16.255144,14.3097431 Z M9,2.57142857 C5.51020408,2.57142857 2.57142857,5.41836735 2.57142857,9 C2.57142857,12.5816327 5.41836735,15.4285714 9,15.4285714 C12.5816327,15.4285714 15.4285714,12.5816327 15.4285714,9 C15.4285714,5.41836735 12.5816327,2.57142857 9,2.57142857 Z"></path></g></g></g></g></g></g></svg></a><form id="header-search" class="nav__search__form" action="https://search.huffingtonpost.ca/search" method="get" accept-charset="UTF-8"><svg class="nav__search__form__svg" width="22px" height="22px" viewBox="0 0 22 22" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="top/LI/1280" transform="translate(-83.000000, -27.000000)" fill="#666666" fill-rule="nonzero"><g id="menu/1280"><g id="Black-header"><g id="hamburger" transform="translate(30.000000, 26.000000)"><g id="search" transform="translate(53.000000, 1.000000)"><path d="M16.255144,14.3097431 L21.5912043,19.6364017 C22.1293442,20.1735935 22.1377216,21.042939 21.6100338,21.5904016 C21.6025599,21.5981556 21.5949926,21.605819 21.5873335,21.6133901 C21.0621555,22.1325398 20.2155606,22.1276529 19.6964108,21.6024749 L14.3678719,16.2120618 C12.8666192,17.3340015 11.0073094,18 9,18 C4.05,18 6.03961325e-14,13.95 6.03961325e-14,9 C6.03961325e-14,4.05 4.05,2.66453526e-14 9,2.66453526e-14 C14.04,2.66453526e-14 18,4.05 18,9 C18,10.9814807 17.3510304,12.818746 16.255144,14.3097431 Z M9,2.57142857 C5.51020408,2.57142857 2.57142857,5.41836735 2.57142857,9 C2.57142857,12.5816327 5.41836735,15.4285714 9,15.4285714 C12.5816327,15.4285714 15.4285714,12.5816327 15.4285714,9 C15.4285714,5.41836735 12.5816327,2.57142857 9,2.57142857 Z"></path></g></g></g></g></g></g></svg><input type="text" name="p" autoComplete="off" placeholder="Find HuffPost Articles" class="nav__search__form__input" id="header-search-input"/><div id="header-search-results" class="search-results"></div><button id="header-search-close-button" class="nav__search__form__close" type="reset" aria-label="Close search" data-ylk="slk:Close Search;itc:1;elm:btn">×</button></form></div></div><a aria-label="Go to HuffPost News" role="button" class="nav__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="nav__logo__svg" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg></a></div></header></nav></div></div><div class="js-react-hydrator" data-component-name="SubNav" data-component-id="1276" data-component-props="{&quot;links&quot;:[{&quot;name&quot;:&quot;News&quot;,&quot;slug&quot;:&quot;news&quot;,&quot;link&quot;:&quot;/news/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Politics&quot;,&quot;slug&quot;:&quot;politics&quot;,&quot;link&quot;:&quot;/politics/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Business&quot;,&quot;slug&quot;:&quot;business&quot;,&quot;link&quot;:&quot;/business/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Life&quot;,&quot;slug&quot;:&quot;living&quot;,&quot;link&quot;:&quot;/living/&quot;,&quot;current&quot;:true},{&quot;name&quot;:&quot;Parents&quot;,&quot;slug&quot;:&quot;parents&quot;,&quot;link&quot;:&quot;/parents/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Perspectives&quot;,&quot;slug&quot;:&quot;perspectives&quot;,&quot;link&quot;:&quot;/news/perspectives/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Video&quot;,&quot;slug&quot;:&quot;video&quot;,&quot;link&quot;:&quot;/video/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Podcasts&quot;,&quot;slug&quot;:&quot;htps://www.huffingtonpost.ca/2018/08/29/how-to-listen-to-podcasts_a_2346962/&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.ca/2018/08/29/how-to-listen-to-podcasts_a_23469621/&quot;,&quot;current&quot;:false}],&quot;editionInfo&quot;:{&quot;id&quot;:&quot;ca&quot;,&quot;name&quot;:&quot;Canada&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.ca&quot;,&quot;locale&quot;:&quot;en_CA&quot;,&quot;socialNetworks&quot;:[&quot;facebook&quot;,&quot;twitter&quot;,&quot;pinterest&quot;,&quot;tumblr&quot;,&quot;flipboard&quot;,&quot;email&quot;],&quot;membershipEnabled&quot;:false},&quot;theme&quot;:&quot;life&quot;,&quot;title&quot;:&quot;Canadian Laurent Duvernay-Tardif Set To Be First Doctor To Play In Super Bowl&quot;,&quot;isSticky&quot;:true,&quot;isEntry&quot;:true,&quot;sharebar&quot;:{&quot;position&quot;:&quot;header&quot;,&quot;commentPlatform&quot;:&quot;spotim&quot;,&quot;entryURL&quot;:&quot;https://www.huffingtonpost.ca/entry/canadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718&quot;,&quot;entryId&quot;:&quot;5e34a936c5b6f26233294718&quot;,&quot;twitterAccount&quot;:&quot;HuffPostCaLife&quot;,&quot;shareText&quot;:{&quot;facebook&quot;:&quot;There’s A Canadian In The Super Bowl And He’s A Doctor From Quebec&quot;,&quot;twitter&quot;:&quot;That’s Doctor #SuperBowl starter to you! 🇨🇦🏈&quot;,&quot;email&quot;:&quot;There’s A Canadian In The Super Bowl And He’s A Doctor From Quebec&quot;,&quot;linkedin&quot;:&quot;There’s A Canadian In The Super Bowl And He’s A Doctor From Quebec&quot;,&quot;line&quot;:&quot;There’s A Canadian In The Super Bowl And He’s A Doctor From Quebec&quot;}}}"><div><nav id="nav" class="subnav" data-rapid="marko-sec"><div class="subnav__content "><div class="subnav__left "><button id="hamburger" class="hamburger hamburger--sticky" aria-expanded="false" aria-controls="left-nav" aria-label="Main Menu" data-ylk="slk:hamburger-open;itc:1;elm:btn"><svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="menu"><g id="Page-1" transform="translate(1.000000, 6.000000)"><g id="Group-3" transform="translate(0.000000, 0.335443)"><path d="M29.8136571,1.58382857 C29.8136571,0.760542857 29.1463714,0.0932571429 28.3230857,0.0932571429 L1.49065714,0.0932571429 C0.667371429,0.0932571429 8.57142857e-05,0.760542857 8.57142857e-05,1.58382857 C8.57142857e-05,2.40711429 0.667371429,3.0744 1.49065714,3.0744 L28.3230857,3.0744 C29.1463714,3.0744 29.8136571,2.40711429 29.8136571,1.58382857" id="Fill-1" fill="#000000"></path></g><g id="Group-6" transform="translate(0.000000, 8.478300)"><path d="M29.8136571,1.54654286 C29.8136571,0.723257143 29.1463714,0.0559714286 28.3230857,0.0559714286 L1.49065714,0.0559714286 C0.667371429,0.0559714286 8.57142857e-05,0.723257143 8.57142857e-05,1.54654286 C8.57142857e-05,2.36982857 0.667371429,3.03711429 1.49065714,3.03711429 L28.3230857,3.03711429 C29.1463714,3.03711429 29.8136571,2.36982857 29.8136571,1.54654286" id="Fill-4" fill="#000000"></path></g><g id="Group-9" transform="translate(0.000000, 16.621157)"><path d="M29.8136571,1.5093 C29.8136571,0.686014286 29.1463714,0.0187285714 28.3230857,0.0187285714 L1.49065714,0.0187285714 C0.667371429,0.0187285714 8.57142857e-05,0.686014286 8.57142857e-05,1.5093 C8.57142857e-05,2.33258571 0.667371429,2.99987143 1.49065714,2.99987143 L28.3230857,2.99987143 C29.1463714,2.99987143 29.8136571,2.33258571 29.8136571,1.5093" id="Fill-7" fill="#000000"></path></g></g></g></g></svg></button><a class="subnav__logo__link" href="https://www.huffingtonpost.ca" data-ylk="itc:0;elm:img"><svg class="subnav__logo--big" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg><svg class="subnav__logo--small" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 30 30" xml:space="preserve"><g><g><path class="st0" d="M10.9,30l5.2-30H0v30L10.9,30z"></path></g><g><path class="st0" d="M19.1,0l-5.2,30L30,30l0-30L19.1,0z"></path></g></g></svg></a></div><div class="subnav__items"><a class="subnav__item" href="/news/" data-ylk="slk:News;itc:0;cpos:0;elm:navcat">News</a><a class="subnav__item" href="/politics/" data-ylk="slk:Politics;itc:0;cpos:1;elm:navcat">Politics</a><a class="subnav__item" href="/business/" data-ylk="slk:Business;itc:0;cpos:2;elm:navcat">Business</a><a class="subnav__item subnav__item--current" href="/living/" data-ylk="slk:Life;itc:0;cpos:3;elm:navcat">Life</a><a class="subnav__item" href="/parents/" data-ylk="slk:Parents;itc:0;cpos:4;elm:navcat">Parents</a><a class="subnav__item" href="/news/perspectives/" data-ylk="slk:Perspectives;itc:0;cpos:5;elm:navcat">Perspectives</a><a class="subnav__item" href="/video/" data-ylk="slk:Video;itc:0;cpos:6;elm:navcat">Video</a><a class="subnav__item" href="https://www.huffingtonpost.ca/2018/08/29/how-to-listen-to-podcasts_a_23469621/" data-ylk="slk:Podcasts;g:deead633-951b-3a35-b873-49f27cef9232;itc:0;cpos:7;elm:navcat">Podcasts</a></div><button class="subnav__editions-menu__toggle yr-track closed" aria-expanded="false" data-ylk="slk:open-all-editions;subsec:edition;itc:1;elm:link">Canada Edition</button></div></nav></div></div><div class="leaderboard-flex-placeholder"></div><div class="advertisement ad-leaderboard-flex"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_">
<div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>

<script>
(function() {
  var disableAdRotation = "0" === "1";
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93328887';
          // try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          
          
          
          var args = ['lb', 'lb'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            console.log('calling MN ' + adId.toString());
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          if ( !window.__adtechForceInView ) {
            console.log('adSetInView(0)');
            adSetInView('0');
          }

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div><div data-rapid="marko-sec" class="entry-head-container shift-up" id="entry-header"><header class="entry__header"><a class="label" href="/living/" data-ylk="itc:0">Life</a><h1 class="headline">Canadian Laurent Duvernay-Tardif Set To Be First Doctor To Play In Super Bowl</h1><div class="dek">The Kansas City Chiefs player graduated from McGill in 2018.</div><div class="entry__byline"><div class="author-list"><span aria-hidden="true">By</span><div class="entry__byline__author"><a href="https://www.huffingtonpost.ca/author/melanie-woods" aria-label="By Melanie Woods" data-ylk="subsec:byline;itc:0"><div aria-hidden="true">Melanie Woods</div></a></div></div></div><div class="timestamp"><time dateTime="2020-01-31T17:54:57-0500" aria-label="Published on January 31, 2020 05:54PM EST"><span aria-hidden="true">01/31/2020 05:54pm EST</span></time></div><div class="share-bar share-bar--header"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="5450" data-component-props="{&quot;isAmp&quot;:false,&quot;modifiers&quot;:[&quot;header&quot;],&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=That%E2%80%99s%20Doctor%20%23SuperBowl%20starter%20to%20you!%20%F0%9F%87%A8%F0%9F%87%A6%F0%9F%8F%88&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostCaLife&quot;},{&quot;type&quot;:&quot;pinterest&quot;,&quot;label&quot;:&quot;Share on pinterest&quot;,&quot;url&quot;:&quot;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_pinterest%26ncid%3Dengmodushpmg00000005&amp;media=&amp;description=&quot;},{&quot;type&quot;:&quot;tumblr&quot;,&quot;label&quot;:&quot;Share on tumblr&quot;,&quot;url&quot;:&quot;https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&amp;posttype=link&amp;title=&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_tumblr%26ncid%3Dother_tumblr_e5pvwjig3j0&quot;},{&quot;type&quot;:&quot;flipboard&quot;,&quot;label&quot;:&quot;Share on flipboard&quot;,&quot;url&quot;:&quot;https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_flipboard%26ncid%3Dother_flipboard_loanehh4xwc&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?subject=There%E2%80%99s%20A%20Canadian%20In%20The%20Super%20Bowl%20And%20He%E2%80%99s%20A%20Doctor%20From%20Quebec&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Comments&quot;,&quot;event&quot;:{&quot;name&quot;:&quot;open-comments&quot;}}],&quot;name&quot;:&quot;share&quot;,&quot;bookmarkStatus&quot;:&quot;logged-out&quot;,&quot;bookmarkEnabled&quot;:false,&quot;entryId&quot;:&quot;5e34a936c5b6f26233294718&quot;}"><div class="social-buttons social-buttons--header"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:share;itc:0;cpos:1" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><title>icon_facebook</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:share;itc:0;cpos:2" aria-label="Share on twitter" href="https://twitter.com/share?text=That%E2%80%99s%20Doctor%20%23SuperBowl%20starter%20to%20you!%20%F0%9F%87%A8%F0%9F%87%A6%F0%9F%8F%88&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostCaLife"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><title>icon_twitter</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:share;itc:0;cpos:3" aria-label="Share on pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_pinterest%26ncid%3Dengmodushpmg00000005&amp;media=&amp;description="><div class="social-buttons__icons__item__svg-wrapper"><svg width="20px" height="20px" viewBox="0 0 20 20" version="1.1"><title>icon_pinterest</title><desc>Created with Sketch.</desc><defs><polygon id="path-1" points="4.47761199e-05 19.8723881 19.8723881 19.8723881 19.8723881 1.49253731e-05 4.47761199e-05 1.49253731e-05"></polygon></defs><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -103.000000)"><g id="icon_pinterest" transform="translate(22.000000, 103.000000)"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-2"></g><path d="M9.93616418,1.49253731e-05 C4.44855224,1.49253731e-05 4.47761199e-05,4.44867164 4.47761199e-05,9.93613433 C4.47761199e-05,14.1455373 2.61885075,17.7410597 6.3151194,19.1888209 C6.22825373,18.4025522 6.14989552,17.1967313 6.34959701,16.3385224 C6.53019403,15.563 7.5148209,11.3995672 7.5148209,11.3995672 C7.5148209,11.3995672 7.21750746,10.8043433 7.21750746,9.92434328 C7.21750746,8.54270149 8.01840299,7.51120896 9.01541791,7.51120896 C9.8631791,7.51120896 10.2727313,8.14777612 10.2727313,8.91091045 C10.2727313,9.76344776 9.72989552,11.0379254 9.44974627,12.2192687 C9.21556716,13.2082239 9.94571642,14.0146418 10.9210896,14.0146418 C12.687209,14.0146418 14.0446716,12.1525522 14.0446716,9.46464179 C14.0446716,7.08568657 12.3351194,5.42225373 9.89422388,5.42225373 C7.0670597,5.42225373 5.40765672,7.54285075 5.40765672,9.73434328 C5.40765672,10.5882239 5.73661194,11.5040448 6.1470597,12.001806 C6.22825373,12.1001642 6.24019403,12.1864328 6.21601493,12.2867313 C6.14049254,12.6006119 5.9728806,13.2755373 5.94004478,13.413597 C5.89661194,13.5955373 5.79601493,13.6340448 5.60780597,13.5465821 C4.36661194,12.9688209 3.59079104,11.1544925 3.59079104,9.6971791 C3.59079104,6.56285075 5.86810448,3.68434328 10.1560149,3.68434328 C13.6028806,3.68434328 16.2815373,6.14061194 16.2815373,9.423 C16.2815373,12.8474776 14.1224328,15.6032985 11.1255672,15.6032985 C10.1187015,15.6032985 9.17213433,15.0803134 8.84810448,14.462403 C8.84810448,14.462403 8.35004478,16.3595672 8.22914925,16.8244925 C8.0048209,17.6874776 7.39929851,18.7694179 6.99422388,19.4292687 C7.92392537,19.7170299 8.91183582,19.872403 9.93616418,19.872403 C15.4237761,19.872403 19.8724328,15.4237463 19.8724328,9.93613433 C19.8724328,4.44867164 15.4237761,1.49253731e-05 9.93616418,1.49253731e-05" id="Fill-1" fill="#171D67" mask="url(#mask-2)"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--tumblr" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:tumblr;subsec:share;itc:0;cpos:4" aria-label="Share on tumblr" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&amp;posttype=link&amp;title=&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_tumblr%26ncid%3Dother_tumblr_e5pvwjig3j0"><div class="social-buttons__icons__item__svg-wrapper"><svg viewBox="0 0 512 512"><path d="M411.812 484.086c-21.606 10.301-41.205 17.551-58.716 21.709-17.49 4.116-36.475 6.205-56.812 6.205-23.143 0-43.581-2.97-61.379-8.868-17.756-5.938-32.911-14.336-45.465-25.252-12.555-10.956-21.259-22.589-26.112-34.918s-7.229-30.167-7.229-53.596v-179.569h-55.91v-72.438c19.824-6.554 36.884-15.913 51.057-28.14 14.172-12.185 25.538-26.85 34.099-43.95s14.479-38.851 17.716-65.269h71.926v129.434h120.074v80.343h-120.074v131.318c0 29.654 1.576 48.701 4.71 57.18 3.072 8.396 8.868 15.114 17.306 20.173 11.223 6.8 24.003 10.179 38.4 10.179 25.641 0 51.098-8.438 76.431-25.293v80.753h-.021z"></path></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--flipboard" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:flipboard;subsec:share;itc:0;cpos:5" aria-label="Share on flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_flipboard%26ncid%3Dother_flipboard_loanehh4xwc"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1"><title>icon_flipboard</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-24.000000, -263.000000)"><polygon id="icon_flipboard" points="24 279 29.4857143 279 29.4857143 273.514286 34.5142857 273.514286 34.5142857 268.485714 40 268.485714 40 263 24 263"></polygon></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--email" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:email;subsec:share;itc:0;cpos:6" aria-label="Email this article" href="mailto:?subject=There%E2%80%99s%20A%20Canadian%20In%20The%20Super%20Bowl%20And%20He%E2%80%99s%20A%20Doctor%20From%20Quebec&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4"><div class="social-buttons__icons__item__svg-wrapper"><svg version="1.1" id="Layer_1" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" xml:space="preserve"><path d="M318.031,254.969L490.531,448H21.453l172.5-193.031L256,309.25L318.031,254.969z M487.688,64H24.297L256,266.75L487.688,64z
	 M342.125,233.906L512,424V85.25L342.125,233.906z M0,85.25V424l169.859-190.125L0,85.25z"></path></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--comments" target="_self" role="button" rel="noopener noreferrer" data-ylk="slk:comments;subsec:share;itc:1;cpos:7" aria-label="Comments"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1"><title>icon_comment</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -185.000000)" fill="#171D67"><g id="icon_comment" transform="translate(23.000000, 185.000000)"><path d="M15.5268571,12.985525 C15.5778462,12.731775 15.4758681,12.4614 15.255033,12.326125 C14.8472967,12.055575 14.5415385,11.7005 14.3207033,11.22695 C15.357011,10.00965 15.9345934,8.521625 15.9345934,7 C15.9345934,3.12795 12.3671209,0 7.9672967,0 C3.56747253,0 0,3.12795 0,7 C0,10.871875 3.56747253,14 7.9672967,14 C9.41134066,14 10.8212747,13.661725 12.0613626,13.002325 C12.706989,13.3406 13.4373626,13.50965 14.2357802,13.50965 C14.5076044,13.50965 14.7623736,13.492675 15.0002637,13.4589 C15.255033,13.425125 15.4758681,13.2391 15.5268571,12.985525 Z" id="Fill-1"></path></g></g></g></svg></div></a></div></div></div></div></header></div><article mt-import="5e34a936c5b6f26233294718" class="entry__content js-page-content-top"><aside data-rapid="marko-sec" class="entry__left-rail rail rail--left" id="left-rail"><div class="share-bar share-bar--side hidden"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="157" data-component-props="{&quot;isAmp&quot;:false,&quot;modifiers&quot;:[&quot;side&quot;],&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=That%E2%80%99s%20Doctor%20%23SuperBowl%20starter%20to%20you!%20%F0%9F%87%A8%F0%9F%87%A6%F0%9F%8F%88&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostCaLife&quot;},{&quot;type&quot;:&quot;pinterest&quot;,&quot;label&quot;:&quot;Share on pinterest&quot;,&quot;url&quot;:&quot;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_pinterest%26ncid%3Dengmodushpmg00000005&amp;media=&amp;description=&quot;},{&quot;type&quot;:&quot;tumblr&quot;,&quot;label&quot;:&quot;Share on tumblr&quot;,&quot;url&quot;:&quot;https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&amp;posttype=link&amp;title=&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_tumblr%26ncid%3Dother_tumblr_e5pvwjig3j0&quot;},{&quot;type&quot;:&quot;flipboard&quot;,&quot;label&quot;:&quot;Share on flipboard&quot;,&quot;url&quot;:&quot;https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_flipboard%26ncid%3Dother_flipboard_loanehh4xwc&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?subject=There%E2%80%99s%20A%20Canadian%20In%20The%20Super%20Bowl%20And%20He%E2%80%99s%20A%20Doctor%20From%20Quebec&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Comments&quot;,&quot;event&quot;:{&quot;name&quot;:&quot;open-comments&quot;}}],&quot;name&quot;:&quot;share&quot;,&quot;bookmarkStatus&quot;:&quot;logged-out&quot;,&quot;bookmarkEnabled&quot;:false,&quot;entryId&quot;:&quot;5e34a936c5b6f26233294718&quot;}"><div class="social-buttons social-buttons--side"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:share;itc:0;cpos:1" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><title>icon_facebook</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:share;itc:0;cpos:2" aria-label="Share on twitter" href="https://twitter.com/share?text=That%E2%80%99s%20Doctor%20%23SuperBowl%20starter%20to%20you!%20%F0%9F%87%A8%F0%9F%87%A6%F0%9F%8F%88&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostCaLife"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><title>icon_twitter</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:share;itc:0;cpos:3" aria-label="Share on pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_pinterest%26ncid%3Dengmodushpmg00000005&amp;media=&amp;description="><div class="social-buttons__icons__item__svg-wrapper"><svg width="20px" height="20px" viewBox="0 0 20 20" version="1.1"><title>icon_pinterest</title><desc>Created with Sketch.</desc><defs><polygon id="path-1" points="4.47761199e-05 19.8723881 19.8723881 19.8723881 19.8723881 1.49253731e-05 4.47761199e-05 1.49253731e-05"></polygon></defs><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -103.000000)"><g id="icon_pinterest" transform="translate(22.000000, 103.000000)"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-2"></g><path d="M9.93616418,1.49253731e-05 C4.44855224,1.49253731e-05 4.47761199e-05,4.44867164 4.47761199e-05,9.93613433 C4.47761199e-05,14.1455373 2.61885075,17.7410597 6.3151194,19.1888209 C6.22825373,18.4025522 6.14989552,17.1967313 6.34959701,16.3385224 C6.53019403,15.563 7.5148209,11.3995672 7.5148209,11.3995672 C7.5148209,11.3995672 7.21750746,10.8043433 7.21750746,9.92434328 C7.21750746,8.54270149 8.01840299,7.51120896 9.01541791,7.51120896 C9.8631791,7.51120896 10.2727313,8.14777612 10.2727313,8.91091045 C10.2727313,9.76344776 9.72989552,11.0379254 9.44974627,12.2192687 C9.21556716,13.2082239 9.94571642,14.0146418 10.9210896,14.0146418 C12.687209,14.0146418 14.0446716,12.1525522 14.0446716,9.46464179 C14.0446716,7.08568657 12.3351194,5.42225373 9.89422388,5.42225373 C7.0670597,5.42225373 5.40765672,7.54285075 5.40765672,9.73434328 C5.40765672,10.5882239 5.73661194,11.5040448 6.1470597,12.001806 C6.22825373,12.1001642 6.24019403,12.1864328 6.21601493,12.2867313 C6.14049254,12.6006119 5.9728806,13.2755373 5.94004478,13.413597 C5.89661194,13.5955373 5.79601493,13.6340448 5.60780597,13.5465821 C4.36661194,12.9688209 3.59079104,11.1544925 3.59079104,9.6971791 C3.59079104,6.56285075 5.86810448,3.68434328 10.1560149,3.68434328 C13.6028806,3.68434328 16.2815373,6.14061194 16.2815373,9.423 C16.2815373,12.8474776 14.1224328,15.6032985 11.1255672,15.6032985 C10.1187015,15.6032985 9.17213433,15.0803134 8.84810448,14.462403 C8.84810448,14.462403 8.35004478,16.3595672 8.22914925,16.8244925 C8.0048209,17.6874776 7.39929851,18.7694179 6.99422388,19.4292687 C7.92392537,19.7170299 8.91183582,19.872403 9.93616418,19.872403 C15.4237761,19.872403 19.8724328,15.4237463 19.8724328,9.93613433 C19.8724328,4.44867164 15.4237761,1.49253731e-05 9.93616418,1.49253731e-05" id="Fill-1" fill="#171D67" mask="url(#mask-2)"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--tumblr" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:tumblr;subsec:share;itc:0;cpos:4" aria-label="Share on tumblr" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&amp;posttype=link&amp;title=&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_tumblr%26ncid%3Dother_tumblr_e5pvwjig3j0"><div class="social-buttons__icons__item__svg-wrapper"><svg viewBox="0 0 512 512"><path d="M411.812 484.086c-21.606 10.301-41.205 17.551-58.716 21.709-17.49 4.116-36.475 6.205-56.812 6.205-23.143 0-43.581-2.97-61.379-8.868-17.756-5.938-32.911-14.336-45.465-25.252-12.555-10.956-21.259-22.589-26.112-34.918s-7.229-30.167-7.229-53.596v-179.569h-55.91v-72.438c19.824-6.554 36.884-15.913 51.057-28.14 14.172-12.185 25.538-26.85 34.099-43.95s14.479-38.851 17.716-65.269h71.926v129.434h120.074v80.343h-120.074v131.318c0 29.654 1.576 48.701 4.71 57.18 3.072 8.396 8.868 15.114 17.306 20.173 11.223 6.8 24.003 10.179 38.4 10.179 25.641 0 51.098-8.438 76.431-25.293v80.753h-.021z"></path></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--flipboard" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:flipboard;subsec:share;itc:0;cpos:5" aria-label="Share on flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_flipboard%26ncid%3Dother_flipboard_loanehh4xwc"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1"><title>icon_flipboard</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-24.000000, -263.000000)"><polygon id="icon_flipboard" points="24 279 29.4857143 279 29.4857143 273.514286 34.5142857 273.514286 34.5142857 268.485714 40 268.485714 40 263 24 263"></polygon></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--email" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:email;subsec:share;itc:0;cpos:6" aria-label="Email this article" href="mailto:?subject=There%E2%80%99s%20A%20Canadian%20In%20The%20Super%20Bowl%20And%20He%E2%80%99s%20A%20Doctor%20From%20Quebec&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fcanadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4"><div class="social-buttons__icons__item__svg-wrapper"><svg version="1.1" id="Layer_1" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" xml:space="preserve"><path d="M318.031,254.969L490.531,448H21.453l172.5-193.031L256,309.25L318.031,254.969z M487.688,64H24.297L256,266.75L487.688,64z
	 M342.125,233.906L512,424V85.25L342.125,233.906z M0,85.25V424l169.859-190.125L0,85.25z"></path></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--comments" target="_self" role="button" rel="noopener noreferrer" data-ylk="slk:comments;subsec:share;itc:1;cpos:7" aria-label="Comments"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1"><title>icon_comment</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -185.000000)" fill="#171D67"><g id="icon_comment" transform="translate(23.000000, 185.000000)"><path d="M15.5268571,12.985525 C15.5778462,12.731775 15.4758681,12.4614 15.255033,12.326125 C14.8472967,12.055575 14.5415385,11.7005 14.3207033,11.22695 C15.357011,10.00965 15.9345934,8.521625 15.9345934,7 C15.9345934,3.12795 12.3671209,0 7.9672967,0 C3.56747253,0 0,3.12795 0,7 C0,10.871875 3.56747253,14 7.9672967,14 C9.41134066,14 10.8212747,13.661725 12.0613626,13.002325 C12.706989,13.3406 13.4373626,13.50965 14.2357802,13.50965 C14.5076044,13.50965 14.7623736,13.492675 15.0002637,13.4589 C15.255033,13.425125 15.4758681,13.2391 15.5268571,12.985525 Z" id="Fill-1"></path></g></g></g></svg></div></a></div></div></div></div></aside><div class="entry__content-and-right-rail-container"><div class="entry__content-list-container"><section data-rapid="marko-sec" class="entry__content-list js-main-content-list" id="entry-body"><section class="entry__content-list js-entry-content"><div class="cli cli-embed cli-embed--header-media cli-embed--full-width js-no-inject"><div class="vdb_player vdb_5c8c1108b8bad36120c6b5cb564e003d67b62214082cc703" vdb_params="m.playertype=html&amp;m.onLoad=getVidiblePlayer&amp;m.loadingplaceholder=1&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=ca.living&amp;m.ss=ca.hpmgliv"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/pid=5c8c1108b8bad36120c6b5cb/vid=5e177f58d21f1a62fa6234dc,5e335bd327f25f6a5005baba,5e25871a41aecf06b5b9c924,5e3316b1e98ab53060f5513d/564e003d67b62214082cc703.js"></script></div></div><div class="cli cli-text"><p>Canadians have a compatriot to root for when the Kansas City Chiefs face off against the San Francisco 49ers in Super Bowl LIV on Sunday.</p></div><div class="cli cli-advertisement"><div id="teads-entry_paragraph_1" class="hp-teads-adspot ad-entry_paragraph_1"></div>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/108441/tag"></script>
</div><div class="cli cli-text"><p>Laurent Duvernay-Tardif, who was born in Mont-Saint-Hilaire, Que., will become only the fourth Canadian to start in the biggest game in professional football, not counting kickers and punters, when he takes to the field for the Chiefs.</p></div><div class="cli cli-text"><p>But Duvernay-Tardif is notable for another reason: he’ll be the first medical doctor to play in the Super Bowl.</p></div><div class="cli cli-text"><p><em><strong>WATCH: This NFL player is also a doctor. Story continues below. </strong></em></p></div><figure class="cli cli-image js-no-inject"><div class="img-sized"><div class="img-sized__placeholder" style="width:720px"><div style="padding-top:66.66666666666666%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5e34ab841f0000bd0b85ab19.jpeg?cache=eZJ8by4CXq&amp;ops=scalefit_720_noupscale" alt="Kansas City Chiefs offensive guard Laurent Duvernay-Tardif points to the stands in the third quarter of the AFC Championship game on Jan. 19, 2020." width="720" height="480"/></div><div class="cli-image__spacer"></div><div class="cli-image__credit" aria-label="Image Credit: Icon Sportswire via Getty Images"><span aria-hidden="true">Icon Sportswire via Getty Images</span></div><figcaption class="cli-image__caption">Kansas City Chiefs offensive guard Laurent Duvernay-Tardif points to the stands in the third quarter of the AFC Championship game on Jan. 19, 2020.</figcaption></figure><div class="cli cli-text"><p><span style="font-weight: 400;">That’s right, somehow he’s not only a professional football player, he’s also a doctor. Talk about multi-tasking. </span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">Here are seven fun facts about this Canadian superstar you can whip out to impress everyone at your Super Bowl party.</span></p></div><div class="cli cli-text"><h3>1. He’s in elite Canadian company</h3></div><div class="cli cli-text"><p><span style="font-weight: 400;">Duvernay-Tardif will become just the 22nd Canadian-born player to play in the Super Bowl. Outside of kickers and punters, only four Canadian players were starters.</span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">He’s the 10th player from a Canadian university to be drafted into the NFL and only the second player from Montreal’s McGill University. The last one was defensive tackle Randy Chevrier, who was drafted in the seventh round by the Jacksonville Jaguars in 2001. </span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">Unlike the NHL, where top-tier teams are often overwhelmingly Canadian, it’s hard to find Canucks in professional American football. At the start of the 2019 season, </span><a href="https://www.tsn.ca/canadians-playing-in-the-nfl-in-2019-1.1359747" role="link" data-ylk="subsec:paragraph;itc:0;cpos:15;pos:1;elm:context_link"><span style="font-weight: 400;">there were 10 Canadians</span></a><span style="font-weight: 400;"> across the entire league.</span></p></div><div class="cli cli-text"><h3><strong>2. He’s the first active NFL player to also be a medical doctor</strong></h3></div><div class="cli cli-text"><p><span style="font-weight: 400;">Worried that you don’t have time to follow your dreams? Well, Duvernay-Tardif actually completed his medical studies while playing in the NFL. </span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">He was drafted by the Chiefs in 2014, while in his third year at McGill. For the next four years, the team allowed him to finish his clinical rotations in the off-season and focus on his specialization in emergency medicine. He graduated in 2018. </span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">“When I stepped on that stage at McGill University and got my MD last year, it was probably the best moment of my life — after the one I’m going to live (Sunday),” Duvernay-Tardif </span><a href="https://www.cnn.com/2020/01/28/sport/chiefs-laurent-duvernay-tardif-spt-intl/index.html" role="link" data-ylk="subsec:paragraph;itc:0;cpos:23;pos:1;elm:context_link"><span style="font-weight: 400;">told CNN</span></a><span style="font-weight: 400;"> this week. </span></p></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B3z3X5JlHpk/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-captioned data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B3z3X5JlHpk/?utm_source=ig_embed&utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/B3z3X5JlHpk/?utm_source=ig_embed&utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Laurent D. Tardif (@laurentduvernaytardif)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-10-19T18:48:03+00:00">Oct 19, 2019 at 11:48am PDT</time></p></div></blockquote>
<script async src="https://www.instagram.com/embed.js"></script></div></div><div class="cli cli-text"><p><span style="font-weight: 400;">Chiefs quarterback Patrick Mahomes praised Duvernay-Tardif’s dual identities during Super Bowl interviews this week. </span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">“He plays hard, he plays tough, and that’s a great part of our team. The accomplishments he’s had on and off the field (are) amazing,” said Mahomes. “To be a doctor and a football player and knowing how taxing those careers are, it shows the work ethic and dedication he’s had in his life. And he’s a great dude to hang around with.”</span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">After graduating, he actually </span><a href="https://www.si.com/nfl/2018/06/26/laurent-duvernay-tardif-jersey-md-medical-degree-doctor-kansas-city-chiefs" role="link" data-ylk="subsec:paragraph;itc:0;cpos:21;pos:1;elm:context_link"><span style="font-weight: 400;">petitioned the league to let him put “M.D.” after his name on his jersey</span></a><span style="font-weight: 400;">, because when you’re a doctor you understandably want to tell people about that. The NFL </span><a href="https://twitter.com/AndympTVAS/status/1009588206063509504" role="link" data-ylk="subsec:paragraph;itc:0;cpos:21;pos:2;elm:context_link"><span style="font-weight: 400;">denied his request</span></a><span style="font-weight: 400;">, crushing the dreams of any fan who wants to wear a “Duvernay-Tardif M.D.” jersey one day.</span></p></div><div class="cli cli-text"><h3>3. Justin Trudeau’s cheering him on</h3></div><div class="cli cli-text"><p><a href="https://www.youtube.com/watch?v=d6uxUpFDVHo" role="link" data-ylk="subsec:paragraph;itc:0;cpos:25;pos:1;elm:context_link"><span style="font-weight: 400;">Asked by reporters about the Super Bowl on Friday,</span></a><span style="font-weight: 400;"> the prime minister said he’s cheering for the Chiefs, because of Duvernay-Tardif. </span></p></div><div class="cli cli-text"><p>It doesn’t hurt that the Chiefs wear good ol’ Canadian red and white too.</p></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BzYl7W-lrEw/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-captioned data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BzYl7W-lrEw/?utm_source=ig_embed&utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BzYl7W-lrEw/?utm_source=ig_embed&utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Laurent D. Tardif (@laurentduvernaytardif)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-07-01T18:30:32+00:00">Jul 1, 2019 at 11:30am PDT</time></p></div></blockquote>
<script async src="https://www.instagram.com/embed.js"></script></div></div><div class="cli cli-text"><h3>4. His parents are so proud they made a pizza in his honour</h3></div><div class="cli cli-text"><p><span style="font-weight: 400;">Being the parents of a doctor is one thing. Being the parents of an NFL star is another. But to be the parents of someone who’s both? That’s almost a proud parent overload.</span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">Duvernay-Tardif’s father is the co-owner of Le Pain Dans Les Voiles, a chain of bakery cafes across the Montreal area. The proud parents worked with the bakery to make a special pizza in his honour for Super Bowl Sunday. The square pizza features bacon, red onions, Swiss Cheese, fresh cream and chives.</span></p></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><div class="iframely-embed" style="max-width: 640px;"><div class="iframely-responsive" style="padding-bottom: 140.8649%;"><a href="https://www.facebook.com/paindanslesvoilesMTL/photos/a.411782332247982/2777279059031619/?type=3&theater" data-iframely-url="//dk79lclgtez2i.cloudfront.net/nqaPxXY"></a></div></div><script async src="//dk79lclgtez2i.cloudfront.net/embed.js" charset="utf-8"></script></div></div><div class="cli cli-text"><p><span style="font-weight: 400;">Of course, they won’t actually be slinging the pizza since they’ll be in Miami cheering on their son.</span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">Reservations at Le Pains Dans Les Voiles for Super Bowl Sunday are full, but you should try making your own version of “Laurent’s favourite salty square” at home! Looks tasty. </span></p></div><div class="cli cli-text"><h3>5. He’s a francophone</h3></div><div class="cli cli-text"><p><span style="font-weight: 400;">Duvernay-Tardif, whose first language is French, missed the deadline to get into French-speaking medical schools in Quebec </span><a href="https://www.cnn.com/2020/01/28/sport/chiefs-laurent-duvernay-tardif-spt-intl/index.html" role="link" data-ylk="subsec:paragraph;itc:0;cpos:34;pos:1;elm:context_link"><span style="font-weight: 400;">because he put the wrong date into his calendar</span></a><span style="font-weight: 400;">. So he went to McGill, one of the province’s three English-language universities.</span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">He didn’t start playing for the McGill Redmen until late in his freshman season because he was trying to improve his English skills to keep up in class.</span></p></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Québec's <a href="https://twitter.com/LaurentDTardif?ref_src=twsrc%5Etfw">@LaurentDTardif</a> on balancing a career in <a href="https://twitter.com/hashtag/ChiefsKingdom?src=hash&ref_src=twsrc%5Etfw">#ChiefsKingdom</a> with a future in medicine at McGill University <a href="https://t.co/eZH4z7m15B">pic.twitter.com/eZH4z7m15B</a></p>&mdash; NFL Canada (@NFLCanada) <a href="https://twitter.com/NFLCanada/status/938078015115943936?ref_src=twsrc%5Etfw">December 5, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-text"><h3>6. He reported on the Olympics for CBC</h3></div><div class="cli cli-text"><p><span style="font-weight: 400;">In 2018, Duvernay-Tardif </span><a href="http://www.nfl.com/news/story/0ap3000000916990/article/laurent-duvernaytardif-chronicles-unique-olympics-adventure" role="link" data-ylk="subsec:paragraph;itc:0;cpos:36;pos:1;elm:context_link"><span style="font-weight: 400;">travelled to South Korea</span></a><span style="font-weight: 400;"> as part of CBC’s team reporting on the Pyeongchang Winter Olympics. </span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">“I wanted to use my sport and medicine perspective to explore how athletes optimize their performances. Every story would have a scientific angle: nutrition, hydration, sports science, mental preparation,” he wrote in NFL.com, explaining how he pitched it to the CBC. </span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">Duvernay-Tardif interviewed Canadian athletes everywhere from the locker room to the chairlift. </span></p></div><div class="cli cli-text"><h3>7. And because of course, he’s also a knight</h3></div><div class="cli cli-text"><p><span style="font-weight: 400;">Seriously. In 2019, Duvernay-Tardif was</span><a href="https://www.ordre-national.gouv.qc.ca/membres/membre-en.asp?id=3587" role="link" data-ylk="subsec:paragraph;itc:0;cpos:44;pos:1;elm:context_link"><span style="font-weight: 400;"> named a Knight of the Order of Quebec</span></a><span style="font-weight: 400;">. </span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">Knight, doctor, NFL star — what’s next, astronaut?</span></p></div><aside class="cli cli-related-articles"><div class="cli-related-articles__content-wrapper"><h2 class="cli-related-articles__title">RELATED</h2><a class="cli-related-articles__link" href="https://www.huffingtonpost.ca/entry/american-super-bowl-ads-canada_ca_5e2f5785c5b68f86c8ccae6a" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">Where Are The American Super Bowl Ads? Not On Canadian TV</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5e2f57e22400005e040b50cb.jpeg?cache=n25gCVn9PT&amp;ops=210_120" alt="" width="210" height="120"/></div></a><a class="cli-related-articles__link" href="https://www.huffingtonpost.ca/entry/toronto-raptors-kobe-bryant_ca_5e2e024ec5b6d6767fd696fb" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">Toronto Raptors Pay Tribute To Kobe Bryant</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5e2ef1e11f00002e00858373.jpeg?cache=bEE6H99xwr&amp;ops=210_120" alt="" width="210" height="120"/></div></a><a class="cli-related-articles__link" href="https://www.huffingtonpost.ca/entry/laurence-vincent-lapointe-doping_ca_5e2f67e3c5b6ce51a4ea65da" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">Canoeist Laurence Vincent Lapointe Cleared Of Doping Charges</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5e2f6b351f0000fa06858420.jpeg?cache=DDbJG7awRm&amp;ops=210_120" alt="" width="210" height="120"/></div></a></div></aside><div class="cli cli-text"><p><em><strong>WATCH: The Super Bowl history of the Kansas City Chiefs and the San Francisco 49ers. </strong></em></p></div><div class="cli cli-embed cli-embed--full-width js-no-inject"><div class="vdb_player vdb_56ccbfa6e4b0d32d2ea6d99e564e003d67b62214082cc703" vdb_params="m.playertype=html&amp;m.onLoad=getVidiblePlayer&amp;m.loadingplaceholder=1&amp;m.embeded=cms_video_plugin_ca.edit.huffpost.net&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=ca.living&amp;m.ss=ca.hpmgliv"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/pid=56ccbfa6e4b0d32d2ea6d99e/vid=5e33191827f25f6a50052a6b,5e34656f7a51ca38fce68d29,5e32e5a2d21f1a7d3d863d0f/564e003d67b62214082cc703.js"></script></div></div></section></section><section data-rapid="marko-sec" class="entry__extra js-extra-content-list" id="entry-extra"><section class="entry__content-list js-entry-content"></section><div class="cli-embed" id="vidible-before-you-go"></div></section><section data-rapid="marko-sec" id="entry-footer"><div class="js-react-hydrator" data-component-name="Corrections" data-component-id="550" data-component-props="{&quot;isAmp&quot;:false,&quot;entryId&quot;:&quot;5e34a936c5b6f26233294718&quot;,&quot;entryTitle&quot;:&quot;Canadian Laurent Duvernay-Tardif Set To Be First Doctor To Play In Super Bowl&quot;,&quot;entryUrl&quot;:&quot;https://www.huffingtonpost.ca/entry/canadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718&quot;,&quot;authors&quot;:[&quot;Melanie Woods&quot;]}"><section class="entry__corrections"><button data-ylk="subsec:correction;itc:1;elm:link">Suggest a correction</button></section></div><section class="entry__tags"><div class="entry__tags__more" aria-label="Read more in the following topics"><span aria-hidden="true">More:</span></div><a class="entry__tag" href="https://www.huffingtonpost.ca/news/sports/" data-ylk="subsec:topic-tag;itc:0;cpos:0">sports</a><a class="entry__tag" href="https://www.huffingtonpost.ca/news/health/" data-ylk="subsec:topic-tag;itc:0;cpos:1">Health</a><a class="entry__tag" href="https://www.huffingtonpost.ca/news/quebec/" data-ylk="subsec:topic-tag;itc:0;cpos:2">quebec</a><a class="entry__tag" href="https://www.huffingtonpost.ca/news/super-bowl/" data-ylk="subsec:topic-tag;itc:0;cpos:3">Super Bowl</a><a class="entry__tag" href="https://www.huffingtonpost.ca/news/nfl/" data-ylk="subsec:topic-tag;itc:0;cpos:4">nfl</a></section></section><div class="below-entry-content"><div data-rapid="marko-sec" id="author-footer"><div class="entry__author-cards"><div class="entry__author-cards-content-wrapper"><div class="author-card"><figure class="author-card__headshot"><div class="author-card__headshot-img img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><img class="img-sized__img portrait" src="https://img.huffingtonpost.com/asset/5cdd87d12100007705808d7f.jpg?ops=100_100" alt="Melanie Woods - Associate Editor, HuffPost Canada" width="100" height="100"/></div></figure><h2 class="author-card__name"><a href="https://www.huffingtonpost.ca/author/melanie-woods" aria-label="More from Melanie Woods" data-ylk="itc:0;cpos:0"><span aria-hidden="true">Melanie Woods</span></a></h2><p class="author-card__mini-bio">Associate Editor, HuffPost Canada</p><div class="author-card__social"><div class="social-buttons"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:1" aria-label="Follow Melanie Woods on Twitter" href="https://www.twitter.com/intothemelwoods"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><title>icon_twitter</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a></div></div></div></div></div></div></div><div id="comments"><a name="fb-comments"></a><section class="entry__fb-comments" id="fb-comments"><div class="js-react-hydrator" data-component-name="Comments" data-component-id="3841" data-component-props="{&quot;entryId&quot;:&quot;5e34a936c5b6f26233294718&quot;,&quot;spotId&quot;:&quot;sp_d0oLykNf&quot;}"><div aria-hidden="true" id="comments" class="comments"><div class="comments__container"></div></div></div></section></div><div class="taboola-container"><div class="advertisement ad-below-entry-recirc"><div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-3r",
            container: c.id,
            placement: "Below Article Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script></div></div></div></div><aside data-rapid="marko-sec" class="entry__right-rail rail rail--right" id="right-rail"><div class="entry__right-rail-width-placeholder"></div><div class="right-rail-sticky"><div class="right-rail-sticky__ad-container"><div class="advertisement ad-right-rail-flex"><script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top">
<div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>

<script>
(function() {
  var disableAdRotation = "0" === "1";
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93318737';
          // try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          
          
          
              
          
          var args = ['RR', 'RR'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            console.log('calling MN ' + adId.toString());
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          if ( !window.__adtechForceInView ) {
            console.log('adSetInView(0)');
            adSetInView('0');
          }

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div></div></div><div class="social-buttons social-buttons--follow social-buttons--ca"><div class="social-buttons__title">Follow us!</div><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:follow-us;itc:0;cpos:1" aria-label="Follow us on facebook" href="https://www.facebook.com/HuffPostCanadaLife"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><title>icon_facebook</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:follow-us;itc:0;cpos:2" aria-label="Follow us on twitter" href="https://www.twitter.com/HuffPostCaLife"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><title>icon_twitter</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--instagram" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:instagram;subsec:follow-us;itc:0;cpos:3" aria-label="Follow us on instagram" href="https://www.instagram.com/huffpostcalife"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="19px" viewBox="0 0 19 19" version="1.1"><title>icon_instagram_solid</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-22.000000, -304.000000)"><g id="icon_instagram_solid" transform="translate(22.000000, 304.000000)"><path d="M8.58821833,0.731001927 C8.88033566,0.730538704 9.20628191,0.731001927 9.57245715,0.731001927 C12.5018591,0.731001927 12.8490627,0.741656038 14.0058748,0.794926596 C15.0756002,0.844491376 15.6561777,1.02561127 16.0429246,1.17777978 C16.5549299,1.37928145 16.9199623,1.62015702 17.3037377,2.0092637 C17.6877417,2.39837038 17.9254584,2.76894818 18.1247748,3.28775709 C18.2749478,3.67917988 18.4539211,4.26747213 18.5026073,5.35141217 C18.5551793,6.52336444 18.566608,6.87541334 18.566608,9.8423518 C18.566608,12.8092903 18.5551793,13.1613392 18.5026073,14.3332914 C18.4536925,15.4172315 18.2749478,16.0055237 18.1247748,16.3969465 C17.9259156,16.9157554 17.6877417,17.2851752 17.3037377,17.6740502 C16.9197337,18.0631569 16.5551585,18.3040325 16.0429246,18.5055342 C15.6566348,18.6583975 15.0756002,18.8390542 14.0058748,18.8886189 C12.8492913,18.9418895 12.5018591,18.9534701 9.57245715,18.9534701 C6.64282664,18.9534701 6.29562302,18.9418895 5.13903954,18.8886189 C4.06931411,18.8385909 3.48873664,18.657471 3.10176118,18.5053025 C2.58975585,18.3038009 2.22403775,18.0629253 1.84003375,17.6738186 C1.45602975,17.2847119 1.21831299,16.9150606 1.01899663,16.3960201 C0.868823634,16.0045973 0.689850341,15.416305 0.641164119,14.332365 C0.588592143,13.1604127 0.578077748,12.8083638 0.578077748,9.83957246 C0.578077748,6.87078112 0.588592143,6.52058511 0.641164119,5.34863284 C0.690078915,4.26469279 0.868823634,3.67640055 1.01899663,3.28451453 C1.21785584,2.76570562 1.45602975,2.39512783 1.84003375,2.00602115 C2.22403775,1.61691446 2.58975585,1.3760389 3.10176118,1.174074 C3.48850806,1.02121066 4.06931411,0.840553987 5.13903954,0.790757596 C6.15116437,0.744435372 6.54339703,0.730538704 8.58821833,0.728222593 L8.58821833,0.731001927 Z M15.4289753,2.57694256 C14.7021106,2.57694256 14.1123902,3.17380442 14.1123902,3.91055939 C14.1123902,4.64708275 14.7021106,5.24463944 15.4289753,5.24463944 C16.15584,5.24463944 16.7455604,4.64708275 16.7455604,3.91055939 C16.7455604,3.17403603 16.15584,2.57647934 15.4289753,2.57647934 L15.4289753,2.57694256 Z M9.57245715,4.1356854 C6.46088188,4.1356854 3.93811275,6.69197734 3.93811275,9.84489952 C3.93811275,12.9978217 6.46088188,15.5529556 9.57245715,15.5529556 C12.6840324,15.5529556 15.2058873,12.9978217 15.2058873,9.84489952 C15.2058873,6.69197734 12.6838038,4.1356854 9.57222858,4.1356854 L9.57245715,4.1356854 Z" id="Combined-Shape"></path><path d="M9.57245715,6.13912159 C11.5921353,6.13912159 13.2296381,7.79815205 13.2296381,9.84489952 C13.2296381,11.8914154 11.5921353,13.5506774 9.57245715,13.5506774 C7.5525504,13.5506774 5.9152762,11.8914154 5.9152762,9.84489952 C5.9152762,7.79815205 7.5525504,6.13912159 9.57245715,6.13912159 L9.57245715,6.13912159 Z" id="Shape"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:follow-us;itc:0;cpos:4" aria-label="Follow us on pinterest" href="https://www.pinterest.com/huffpostca"><div class="social-buttons__icons__item__svg-wrapper"><svg width="20px" height="20px" viewBox="0 0 20 20" version="1.1"><title>icon_pinterest</title><desc>Created with Sketch.</desc><defs><polygon id="path-1" points="4.47761199e-05 19.8723881 19.8723881 19.8723881 19.8723881 1.49253731e-05 4.47761199e-05 1.49253731e-05"></polygon></defs><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -103.000000)"><g id="icon_pinterest" transform="translate(22.000000, 103.000000)"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-2"></g><path d="M9.93616418,1.49253731e-05 C4.44855224,1.49253731e-05 4.47761199e-05,4.44867164 4.47761199e-05,9.93613433 C4.47761199e-05,14.1455373 2.61885075,17.7410597 6.3151194,19.1888209 C6.22825373,18.4025522 6.14989552,17.1967313 6.34959701,16.3385224 C6.53019403,15.563 7.5148209,11.3995672 7.5148209,11.3995672 C7.5148209,11.3995672 7.21750746,10.8043433 7.21750746,9.92434328 C7.21750746,8.54270149 8.01840299,7.51120896 9.01541791,7.51120896 C9.8631791,7.51120896 10.2727313,8.14777612 10.2727313,8.91091045 C10.2727313,9.76344776 9.72989552,11.0379254 9.44974627,12.2192687 C9.21556716,13.2082239 9.94571642,14.0146418 10.9210896,14.0146418 C12.687209,14.0146418 14.0446716,12.1525522 14.0446716,9.46464179 C14.0446716,7.08568657 12.3351194,5.42225373 9.89422388,5.42225373 C7.0670597,5.42225373 5.40765672,7.54285075 5.40765672,9.73434328 C5.40765672,10.5882239 5.73661194,11.5040448 6.1470597,12.001806 C6.22825373,12.1001642 6.24019403,12.1864328 6.21601493,12.2867313 C6.14049254,12.6006119 5.9728806,13.2755373 5.94004478,13.413597 C5.89661194,13.5955373 5.79601493,13.6340448 5.60780597,13.5465821 C4.36661194,12.9688209 3.59079104,11.1544925 3.59079104,9.6971791 C3.59079104,6.56285075 5.86810448,3.68434328 10.1560149,3.68434328 C13.6028806,3.68434328 16.2815373,6.14061194 16.2815373,9.423 C16.2815373,12.8474776 14.1224328,15.6032985 11.1255672,15.6032985 C10.1187015,15.6032985 9.17213433,15.0803134 8.84810448,14.462403 C8.84810448,14.462403 8.35004478,16.3595672 8.22914925,16.8244925 C8.0048209,17.6874776 7.39929851,18.7694179 6.99422388,19.4292687 C7.92392537,19.7170299 8.91183582,19.872403 9.93616418,19.872403 C15.4237761,19.872403 19.8724328,15.4237463 19.8724328,9.93613433 C19.8724328,4.44867164 15.4237761,1.49253731e-05 9.93616418,1.49253731e-05" id="Fill-1" fill="#171D67" mask="url(#mask-2)"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--flipboard" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:flipboard;subsec:follow-us;itc:0;cpos:5" aria-label="Follow us on flipboard" href="https://www.flipboard.com/@huffpostcanada/lifestyle-ovosdn83z"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1"><title>icon_flipboard</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-24.000000, -263.000000)"><polygon id="icon_flipboard" points="24 279 29.4857143 279 29.4857143 273.514286 34.5142857 273.514286 34.5142857 268.485714 40 268.485714 40 263 24 263"></polygon></g></g></svg></div></a></div></div><section class="zone zone--vertical-more-in"><div class="zone__title"><div class="zone__title__text"><div class="vertical-more-in-title"><div class="vertical-more-in-title__text">More In Life</div></div></div></div><div class="zone__content"><div class="card"><a class="card__image__link" aria-label="Why You Shouldn’t Ignore Your Lips During The Winter" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/lip-balm_ca_5e334726c5b6f262332679bc" data-ylk="g:adb88307-e060-3d38-8853-91111eefcd8c;itc:0;cpos:1;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5e3456d22400005c0a0b77be.jpeg?cache=dAduSWm0a5&amp;ops=434_244" alt="" width="434" height="244"/></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/lip-balm_ca_5e334726c5b6f262332679bc" data-ylk="g:adb88307-e060-3d38-8853-91111eefcd8c;itc:0;cpos:1;pos:2;elm:hdln"><h2 class="card__headline__text">Why You Shouldn’t Ignore Your Lips During The Winter</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="Shania Twain’s Marriage Story Is A Country Music Song Come To Life" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/shania-twain-marriage_ca_5e346780c5b69a19a4aeb065" data-ylk="g:641721b5-2c71-3aba-9bc8-5eddc02f7d2a;itc:0;cpos:2;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5e346884240000f5080b77dc.jpeg?cache=Ubn3uNSV1w&amp;ops=434_244" alt="" width="434" height="244"/></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/shania-twain-marriage_ca_5e346780c5b69a19a4aeb065" data-ylk="g:641721b5-2c71-3aba-9bc8-5eddc02f7d2a;itc:0;cpos:2;pos:2;elm:hdln"><h2 class="card__headline__text">Shania Twain’s Marriage Story Is A Country Music Song Come To Life</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="Which Royals Will Step Up To Fill Harry And Meghan’s Former Roles?" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/meghan-markle-prince-harry-royal-roles_ca_5e305914c5b6ce51a4ec319d" data-ylk="g:315d987f-6287-3f52-bd19-60f8d174f5b1;itc:0;cpos:3;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5e332e3b24000069090b7401.jpeg?cache=xrbhu0DrXQ&amp;ops=434_244" alt="" width="434" height="244"/></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/meghan-markle-prince-harry-royal-roles_ca_5e305914c5b6ce51a4ec319d" data-ylk="g:315d987f-6287-3f52-bd19-60f8d174f5b1;itc:0;cpos:3;pos:2;elm:hdln"><h2 class="card__headline__text">Which Royals Will Step Up To Fill Harry And Meghan’s Former Roles?</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="Want To Go Vegan? Here’s What You Need To Know" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/plant-based-lifestyle_ca_5e31c45cc5b6328af2ef6f4a" data-ylk="g:e155eb23-76a9-3fc6-b93b-1755d97c0c7c;itc:0;cpos:4;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5e33119f1f0000fd0a85a64b.jpeg?cache=XRt9186Pud&amp;ops=434_244" alt="" width="434" height="244"/></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline" href="https://www.huffingtonpost.ca/entry/plant-based-lifestyle_ca_5e31c45cc5b6328af2ef6f4a" data-ylk="g:e155eb23-76a9-3fc6-b93b-1755d97c0c7c;itc:0;cpos:4;pos:2;elm:hdln"><h2 class="card__headline__text">Want To Go Vegan? Here’s What You Need To Know</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="Hiking With Family Can Strengthen Your Bond" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/winter-hike-benefits_ca_5e319283c5b690f105765146" data-ylk="g:963794f8-95f0-3f67-ad01-cc5927202e47;itc:0;cpos:5;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5e3192e11f00000d0a859746.jpeg?cache=KBDkWgYEO6&amp;ops=434_244" alt="" width="434" height="244"/></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline" href="https://www.huffingtonpost.ca/entry/winter-hike-benefits_ca_5e319283c5b690f105765146" data-ylk="g:963794f8-95f0-3f67-ad01-cc5927202e47;itc:0;cpos:5;pos:2;elm:hdln"><h2 class="card__headline__text">Hiking With Family Can Strengthen Your Bond</h2></a></div></div></div></div></section><div class="js-newsletter-container" id="newsletter-right-rail"><div class="js-react-hydrator" data-component-name="Newsletter" data-component-id="4067" data-component-props="{&quot;newsletter&quot;:{&quot;id&quot;:&quot;5da44719e4b02c9da04db7c5&quot;,&quot;cmId&quot;:&quot;f80d6e0a-1993-4b76-b5da-40aeb55a7e09&quot;,&quot;cmName&quot;:&quot;CA_LIFE&quot;,&quot;epsilonId&quot;:&quot;f80d6e0a-1993-4b76-b5da-40aeb55a7e09&quot;,&quot;epsilonName&quot;:&quot;CA_LIFE&quot;,&quot;slug&quot;:&quot;living&quot;,&quot;name&quot;:&quot;LIFE&quot;,&quot;description&quot;:&quot;&quot;,&quot;hub&quot;:false,&quot;appleHub&quot;:false,&quot;modal&quot;:false,&quot;meta&quot;:{&quot;title&quot;:&quot;LIFE&quot;,&quot;description&quot;:&quot;Get top stories emailed to you each day. Newsletters may offer personalized content or advertisements.&quot;,&quot;keywords&quot;:[],&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;default-newsletter.jpg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;}}},&quot;customFields&quot;:[],&quot;subscribeText&quot;:{&quot;submitLabel&quot;:&quot;SUBSCRIBE&quot;,&quot;successTitle&quot;:&quot;Successfully Subscribed!&quot;,&quot;successDescription&quot;:&quot;Realness delivered to your inbox&quot;},&quot;moduleOverrides&quot;:{},&quot;added&quot;:1571047193705,&quot;createdBy&quot;:{&quot;displayName&quot;:&quot;indra-tjhai&quot;,&quot;id&quot;:&quot;59b7a274e4b09be41657b665&quot;},&quot;updatedAt&quot;:1573625169563},&quot;isLoggedIn&quot;:false,&quot;source&quot;:&quot;Cambria Entry Page&quot;,&quot;modifiers&quot;:[],&quot;edition&quot;:&quot;ca&quot;}"><section class="newsletter newsletter--initial newsletter--logged-out"><div class="newsletter__contents"><div class="newsletter__prompts"><div class="newsletter__info">Newsletter Sign Up</div><div class="newsletter__cta">LIFE</div><div class="newsletter__description">Get top stories emailed to you each day. Newsletters may offer personalized content or advertisements.</div></div><form class="newsletter__input"><input type="email" class="newsletter__input__text" name="email_address" aria-label="Enter your email address" placeholder="address@email.com" value=""/><input type="submit" class="newsletter__input__submit" aria-label="Subscribe" value="SUBSCRIBE" data-ylk="subsec:newsletter;itc:1"/><div class="newsletter__error"></div></form><div class="newsletter__success" aria-hidden="true"><div class="newsletter__success__1">Thanks!</div><div class="newsletter__success__2">You have been successfully signed up.</div></div></div></section></div></div><section class="zone zone--trending"><div class="zone__title"><div class="zone__title__text"><div class="trending-title"><div class="trending-title__text">Trending</div></div></div></div><div class="zone__content"><div class="card"><a class="card__image__link" aria-label="Russia Sends Nuclear-Capable Bombers Near Canadian Arctic: Norad" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/russian-bombers-canadian-arctic_ca_5e346b28c5b611ac94d43a74" data-ylk="g:fd653513-217d-3aca-80d5-816b6c210f7a;itc:0;cpos:1;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5e346e67240000d3080b77e5.jpeg?cache=bECwJRq3Sn&amp;ops=434_244" alt="" width="434" height="244"/></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/russian-bombers-canadian-arctic_ca_5e346b28c5b611ac94d43a74" data-ylk="g:fd653513-217d-3aca-80d5-816b6c210f7a;itc:0;cpos:1;pos:2;elm:hdln"><h2 class="card__headline__text">Russia Sends Nuclear-Capable Bombers Near Canadian Arctic: Norad</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="All But 1 Ontario Teachers&#x27; Union Return To The Bargaining Table" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/ontario-teachers-unions-return-bargaining_ca_5e3454b0c5b6f2623328a0e4" data-ylk="g:ef539dad-599c-37a3-ad89-01f209e4fa5f;itc:0;cpos:2;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5e3459461f00009a0d85aa9d.jpeg?cache=kT7Vco9bWR&amp;ops=434_244" alt="" width="434" height="244"/></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/ontario-teachers-unions-return-bargaining_ca_5e3454b0c5b6f2623328a0e4" data-ylk="g:ef539dad-599c-37a3-ad89-01f209e4fa5f;itc:0;cpos:2;pos:2;elm:hdln"><h2 class="card__headline__text">All But 1 Ontario Teachers&#x27; Union Return To The Bargaining Table</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="Tory MP Warns Against ‘Normalization’ Of Xenophobia During Outbreak" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/michelle-rempel-chinese-canadians-coronavirus_ca_5e347b83c5b6f26233290670" data-ylk="g:f9fc1bd7-25d4-311d-80df-803e0d497329;itc:0;cpos:3;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5e347be61f00004d0c85aad8.jpeg?cache=nHR1LLXwct&amp;ops=434_244" alt="" width="434" height="244"/></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/michelle-rempel-chinese-canadians-coronavirus_ca_5e347b83c5b6f26233290670" data-ylk="g:f9fc1bd7-25d4-311d-80df-803e0d497329;itc:0;cpos:3;pos:2;elm:hdln"><h2 class="card__headline__text">Tory MP Warns Against ‘Normalization’ Of Xenophobia During Outbreak</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="Shania Twain’s Marriage Story Is A Country Music Song Come To Life" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/shania-twain-marriage_ca_5e346780c5b69a19a4aeb065" data-ylk="g:641721b5-2c71-3aba-9bc8-5eddc02f7d2a;itc:0;cpos:4;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5e346884240000f5080b77dc.jpeg?cache=Ubn3uNSV1w&amp;ops=434_244" alt="" width="434" height="244"/></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/shania-twain-marriage_ca_5e346780c5b69a19a4aeb065" data-ylk="g:641721b5-2c71-3aba-9bc8-5eddc02f7d2a;itc:0;cpos:4;pos:2;elm:hdln"><h2 class="card__headline__text">Shania Twain’s Marriage Story Is A Country Music Song Come To Life</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="Canada’s Economy Sees Surprise Growth In Latest StatCan Data" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/canadian-economy-gdp-november-2019_ca_5e3442fcc5b611ac94d3af42" data-ylk="g:d2d978b8-b3aa-3dec-a7a6-94b3fb55d53e;itc:0;cpos:5;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5e3445b4240000f5080b7792.jpeg?cache=ObToyWgTcS&amp;ops=434_244" alt="" width="434" height="244"/></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/canadian-economy-gdp-november-2019_ca_5e3442fcc5b611ac94d3af42" data-ylk="g:d2d978b8-b3aa-3dec-a7a6-94b3fb55d53e;itc:0;cpos:5;pos:2;elm:hdln"><h2 class="card__headline__text">Canada’s Economy Sees Surprise Growth In Latest StatCan Data</h2></a></div></div></div></div></section><section class="zone zone--vertical-more-in"><div class="zone__title"><div class="zone__title__text"><div class="vertical-more-in-title"><div class="vertical-more-in-title__text">Videos</div></div></div></div><div class="zone__content"><div class="card"><a class="card__image__link" aria-label="We’re Getting Closer To Emojis For Everyone" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/new-emojis-diverse-gender-inclusive_ca_5e3348c4c5b6f26233267c0d" data-ylk="g:77caacc0-067c-3cb0-ac76-0114953d74ce;itc:0;cpos:1;pos:1;elm:img"><div class="card__image" role="presentation"><div><div class="sigil"></div></div><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5e33499f24000064090b741b.png?cache=1tb5AjNA4y&amp;ops=434_244" alt="" width="434" height="244"/></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline" href="https://www.huffingtonpost.ca/entry/new-emojis-diverse-gender-inclusive_ca_5e3348c4c5b6f26233267c0d" data-ylk="g:77caacc0-067c-3cb0-ac76-0114953d74ce;itc:0;cpos:1;pos:2;elm:hdln"><h2 class="card__headline__text">We’re Getting Closer To Emojis For Everyone</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="Influencers Under Fire For Treating Coronavirus Like A Trend" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/instagram-coronavirus-masks_ca_5e347edcc5b6f26233290de7" data-ylk="g:c72c3138-15c1-3af3-a2ac-f96e0c50d32f;itc:0;cpos:2;pos:1;elm:img"><div class="card__image" role="presentation"><div><div class="sigil"></div></div><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5e348465240000410d64ef49.png?cache=ZWHqYfCcIL&amp;ops=434_244" alt="" width="434" height="244"/></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/instagram-coronavirus-masks_ca_5e347edcc5b6f26233290de7" data-ylk="g:c72c3138-15c1-3af3-a2ac-f96e0c50d32f;itc:0;cpos:2;pos:2;elm:hdln"><h2 class="card__headline__text">Influencers Under Fire For Treating Coronavirus Like A Trend</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="Canadian Soccer Star Sinclair Breaks International Scoring Record" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/christine-sinclair-goal-scoring-record_ca_5e332d7ac5b69a19a4ac24ad" data-ylk="g:2169494d-37dc-3295-811d-b86a25c2cdc8;itc:0;cpos:3;pos:1;elm:img"><div class="card__image" role="presentation"><div><div class="sigil"></div></div><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5e3436fe240000f5080b7771.jpeg?cache=c9g0kiJkjY&amp;ops=434_244" alt="" width="434" height="244"/></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/christine-sinclair-goal-scoring-record_ca_5e332d7ac5b69a19a4ac24ad" data-ylk="g:2169494d-37dc-3295-811d-b86a25c2cdc8;itc:0;cpos:3;pos:2;elm:hdln"><h2 class="card__headline__text">Canadian Soccer Star Sinclair Breaks International Scoring Record</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="A Timeline Of Canada’s Confirmed Novel Coronavirus Cases" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/coronavirus-canada-cases_ca_5e30b5bac5b6cd99e785305c" data-ylk="g:767c8401-cb07-3c45-ba76-85e15bfc107c;itc:0;cpos:4;pos:1;elm:img"><div class="card__image" role="presentation"><div><div class="sigil"></div></div><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5e32fd532400002d0d64ea85.jpeg?cache=UHclzBWOvg&amp;ops=434_244" alt="" width="434" height="244"/></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/coronavirus-canada-cases_ca_5e30b5bac5b6cd99e785305c" data-ylk="g:767c8401-cb07-3c45-ba76-85e15bfc107c;itc:0;cpos:4;pos:2;elm:hdln"><h2 class="card__headline__text">A Timeline Of Canada’s Confirmed Novel Coronavirus Cases</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="Remembering The Quebec City Mosque Shooting Victims" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/quebec-3-years-mosque-shooting_ca_5e31ed3dc5b6aa15c6df63d9" data-ylk="g:721068b1-deb5-3577-8b05-7b49c4a95efd;itc:0;cpos:5;pos:1;elm:img"><div class="card__image" role="presentation"><div><div class="sigil"></div></div><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5e31fc4324000045080b6658.jpeg?cache=dlkzQvn4j7&amp;ops=434_244" alt="" width="434" height="244"/></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/quebec-3-years-mosque-shooting_ca_5e31ed3dc5b6aa15c6df63d9" data-ylk="g:721068b1-deb5-3577-8b05-7b49c4a95efd;itc:0;cpos:5;pos:2;elm:hdln"><h2 class="card__headline__text">Remembering The Quebec City Mosque Shooting Victims</h2></a></div></div></div></div></section><div class="advertisement ad-right-rail-lower"><div id="hp-gemini-rr-lower" class="gemini-ad-b971b044-24a6-4cdf-a6d5-52e7ddd5708d"></div>
<script type="text/javascript">
(function(w){
  w.adUnitCode = w.adUnitCode || [];
  w.adUnitCode.push("b971b044-24a6-4cdf-a6d5-52e7ddd5708d");
})(window);
</script><div id="taboola-right-rail-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-right-rail-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "organic-thumbnails-rr2",
            container: c.id,
            placement: "Right Rail Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script></div></div></aside></div></article><div data-rapid="marko-sec" class="footer-wrapper" id="footer"><div class="advertisement ad-leaderboard-footer"></div><footer id="site-footer" class="site-footer life"><div class="site-footer__wrapper"><div class="site-footer__content"><a aria-label="HuffPost homepage" class="site-footer__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="site-footer__logo__svg large" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg><svg class="site-footer__logo__svg small" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 30 30" xml:space="preserve"><g><g><path class="st0" d="M10.9,30l5.2-30H0v30L10.9,30z"></path></g><g><path class="st0" d="M19.1,0l-5.2,30L30,30l0-30L19.1,0z"></path></g></g></svg></a><div class="site-footer__links sections"><a href="/news/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:0">News</a><a href="/politics/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:1">Politics</a><a href="/business/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:2">Business</a><a href="/living/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:3">Life</a><a href="/parents/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:4">Parents</a><a href="/news/perspectives/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:5">Perspectives</a><a href="/video/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:6">Video</a><a href="https://www.huffingtonpost.ca/2018/08/29/how-to-listen-to-podcasts_a_23469621/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;g:deead633-951b-3a35-b873-49f27cef9232;itc:0;cpos:7">Podcasts</a></div><div class="site-footer__links corp-links"><a href="https://www.verizonmedia.com/advertising" class="site-footer__link site-footer__corp-link" data-ylk="subsec:corp-links;itc:0;cpos:0">Advertise With Us</a><a href="/p/frequently-asked-question" class="site-footer__link site-footer__corp-link" data-ylk="subsec:corp-links;itc:0;cpos:1">FAQ</a><a href="/p/terms" class="site-footer__link site-footer__corp-link" data-ylk="subsec:corp-links;itc:0;cpos:2">User Agreement (Updated)</a><a href="/p/privacy-policy" class="site-footer__link site-footer__corp-link" data-ylk="subsec:corp-links;itc:0;cpos:3">Privacy (Updated)</a><a href="/p/frequently-asked-question" class="site-footer__link site-footer__corp-link" data-ylk="subsec:corp-links;itc:0;cpos:4">Comment Policy</a><a href="/p/about-us" class="site-footer__link site-footer__corp-link" data-ylk="subsec:corp-links;itc:0;cpos:5">About Us</a><a href="https://adinfo.aol.com/about-our-ads/" class="site-footer__link site-footer__corp-link" data-ylk="subsec:corp-links;itc:0;cpos:6">About Our Ads</a></div></div><div class="site-footer__branding"><a id="ccpa-data" href="https://guce.huffpost.com/privacy-dashboard?locale=en-US">Privacy Dashboard</a>Part of HuffPost News. ©2020 Verizon Media. All rights reserved.</div></div></footer></div><script id="intl-messages" type="application/json">{"locale":"en-CA","messages":{"AND":"and","BLOCKQUOTE":"“{quote}”","BROUGHT_TO_YOU_BY_HUFFPOST_FINDS":"Brought To You By Huffpost Finds","BY":"By","CANCEL":"Cancel","CLICK_TO_SUGGEST_A_CORRECTION":"Click to suggest a correction","CLOSE":"Close","CLOSE_EDITIONS_MENU":"Close editions menu","COLUMNIST":"Columnist","CONTRIBUTOR":"Contributor","CONTRIBUTOR_DISCLAIMER":"This post was published on the now-closed HuffPost Contributor platform. Contributors control their own work and posted freely to our site. If you need to flag this entry as abusive, <a>send us an email.</a>","COPYRIGHT":"Part of {comscoreFooterText}. ©{year} Verizon Media. All rights reserved.","EDITIONS_MENU_LABEL":"{editionName} Edition","FIND_HUFFPOST_ARTICLES":"Find HuffPost Articles","FOLLOW_US":"Follow Us","FOLLOW_US_EXCLAMATION":"Follow us!","GOT_A_TIP":"Got a tip?","GOT_A_TIP_DESCRIPTION":"Do you have info to share with HuffPost reporters? <link>Here’s how.</link>","GUEST_WRITER":"Guest Writer","LATEST_IN":"Latest In","MORE":"More","MORE_IN":"More In {section}","NEWSLETTER_SIGN_UP":"Newsletter Sign Up","NEWSLETTER_SIGNUP_EMAIL_PLACEHOLDER":"address@email.com","NEWSLETTER_SIGNUP_ENTER_EMAIL":"Enter your email address","NEWSLETTER_SIGNUP_SUBSCRIBE":"Subscribe","NEWSLETTER_SIGNUP_SUCCESS":"You have been successfully signed up.","NEWSLETTER_SIGNUP_THANKYOU":"Thanks!","PRIVACY_POLICY":"Privacy Policy","SEE_GALLERY":"See Gallery","SEE_MORE":"SEE MORE","SEND":"Send","SENDING":"Sending...","SUGGEST_A_CORRECTION":"Suggest a correction","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_LABEL":"Your Email","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_PLACEHOLDER":"pat@example.com","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_LABEL":"What is the correction? Describe the error here.","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_PLACEHOLDER":"i.e. a name was wrong in a recent story...","SUGGEST_CORRECTION_FORM_NAME_FIELD_LABEL":"Your Name","SUGGEST_CORRECTION_FORM_NAME_FIELD_PLACEHOLDER":"Pat Smith","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TEXT":"There was an error in processing your submission.  Please close this form and try again","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TITLE":"ERROR!","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TEXT":"Your correction has been submitted successfully","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TITLE":"SUCCESS!","TERMS":"Terms","TEXTAREA_CHARACTERS_REMAINING":"{charsRemaining} {charsRemaining, plural, one {character} other {characters}} remaining","TRENDING":"Trending","UPDATED":"Updated"}}</script><script src="https://cambria.assets.huffpost.com/life.bc20ce13e8544a305a03.js"></script><link rel="stylesheet" href="https://cambria.assets.huffpost.com/main.d7274551c359f7f43072.css" /><div id="vanitydiv" style="visibility:hidden;height:0px;"></div><script type="text/javascript">
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"https://www.huffingtonpost.ca/entry/canadian-super-bowl-doctor-laurent-duvernay-tardif_ca_5e34a936c5b6f26233294718","c5":"CANADA-LIVING","c6":"","c15":"","options":{"url_append":"comscorekw=CANADA-LIVING"}};

  var script = document.createElement("script");
  script.src = "https://sb.scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    if (window.__cmp) {
      window.waitForGlobal('__uspapi', function() {
        window.__uspapi( 'getDoNotSell', 1, ( data, success ) => {
          if ( success && data.hasOwnProperty( 'doNotSell' ) ) {
            window.comscore_data.cs_ucfr = data.doNotSell ? 1 : 0;
          }
          if (window.COMSCORE) {
            window.COMSCORE.beacon(window.comscore_data);
          }
        });
      });
    } else {
      if (window.COMSCORE) {
        window.COMSCORE.beacon(window.comscore_data);
      }
    }
  };
  document.body.appendChild(script);
</script><noscript><img alt="" width="1" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1"></noscript><script src="https://connect.facebook.net/en_CA/sdk.js#xfbml=1&amp;version=v3.3&amp;appId=100792273348438&amp;autoLogAppEvents=1" async="async" defer="defer" crossorigin="anonymous"></script><style type="text/css">
.col--body-right .ad_spot { overflow: visible !important; }
</style>
<script type="text/javascript">
(function(w){
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script></div></div></body></html>