

<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>Doug Ford Defends Vaccine Rollout By Pointing To Ontario’s Size | HuffPost Canada</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

<meta name="description" content="Alberta and Quebec are starting to vaccinate the general population, which won’t happen in Ontario until March 15." />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://img.huffingtonpost.com/asset/6036bf7e3f00003900a3eeb3.jpg?cache=fsZ1zgnWzQ&amp;ops=1200_630" />
		<meta property="og:site_name" content="HuffPost Canada" />
		<meta property="og:title" content="Ford Defends Vaccine Rollout By Pointing To Ontario’s Size" />
		<meta property="og:description" content="Alberta and Quebec are starting to vaccinate the general population, which won’t happen in Ontario until March 15." />
		<meta property="og:url" content="https://www.huffingtonpost.ca/entry/doug-ford-defends-ontario-vaccine-rollout_ca_6036bea4c5b68379f9853abf" />
		<meta property="og:app_id" content="100792273348438" />
		<meta property="fb:app_id" content="100792273348438" />
		<meta property="twitter:site" content="huffpostcanada" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="Ford Defends Vaccine Rollout By Pointing To Ontario’s Size" />
		<meta property="twitter:image" content="https://img.huffingtonpost.com/asset/6036bf7e3f00003900a3eeb3.jpg?cache=fsZ1zgnWzQ&amp;ops=1200_630" />
		<meta name="twitter:description" content="Alberta and Quebec are starting to vaccinate the general population, which won’t happen in Ontario until March 15." />
		<meta property="fb:pages" content="100792273348438" />
		<meta name="robots" content="noodp,noydir,max-snippet:-1,max-image-preview:large,max-video-preview:-1" />
		<meta property="keywords" content="coronavirus,ontario,Doug Ford,covid vacccine" />
		<meta property="og:image:url" content="https://img.huffingtonpost.com/asset/6036bf7e3f00003900a3eeb3.jpg?cache=fsZ1zgnWzQ&amp;ops=1200_630" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_CA" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="Politics" />
		<meta property="article:tag" content="coronavirus,ontario,Doug Ford,covid vacccine" />
		<meta property="article:published_time" content="2021-02-24T16:24:21-05:00" />
		<meta property="article:modified_time" content="2021-02-24T16:24:21-05:00" />
		<meta name="can-recommend" content="true" />
		<meta property="twitter:creator" content="@emmapaling" />
			
		
				
				
															
	<link rel="canonical" href="https://www.huffingtonpost.ca/entry/doug-ford-defends-ontario-vaccine-rollout_ca_6036bea4c5b68379f9853abf">


                                 
                        
    <script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.ca/entry/doug-ford-defends-ontario-vaccine-rollout_ca_6036bea4c5b68379f9853abf"
    },
    "headline": "Doug Ford Defends Vaccine Rollout By Pointing To Ontario\u2019s Size",
    "image": {
        "@type": "ImageObject",
        "url": "https://img.huffingtonpost.com/asset/6036bf7e3f00003900a3eeb3.jpg?cache=fsZ1zgnWzQ&ops=1200_630",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2021-02-24T16:24:21-05:00",
    "datePublished": "2021-02-24T16:24:21-05:00",
    "dateModified": "2021-02-24T16:24:21-05:00",
    "author": {
        "@type": "Person",
        "name": "Emma Paling"
    },
    "creator": {
        "@type": "Person",
        "name": "Emma Paling"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.ca",
        "name": "HuffPost Canada",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-684f88df941501ff85cc65ccedc94888/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "keywords": [
        "coronavirus",
        "ontario",
        "Doug Ford",
        "covid vacccine",
        "@instantarticle",
        "@newsletter-politics5",
        "@vert_politics",
        "@gamp",
        "type: news"
    ],
    "inLanguage": "en_CA",
    "url": "https://www.huffingtonpost.ca/entry/doug-ford-defends-ontario-vaccine-rollout_ca_6036bea4c5b68379f9853abf",
    "@type": "NewsArticle",
    "description": "Alberta and Quebec are starting to vaccinate the general population, which won\u2019t happen in Ontario until March 15.",
    "articleSection": "Politics",
    "thumbnailUrl": "https://img.huffingtonpost.com/asset/6036bf7e3f00003900a3eeb3.jpg?cache=fsZ1zgnWzQ&ops=200_150"
}
    </script>

    <link rel="amphtml" href="https://m.huffingtonpost.ca/amp/entry/doug-ford-defends-ontario-vaccine-rollout_ca_6036bea4c5b68379f9853abf/">


<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.ca/entry/doug-ford-defends-ontario-vaccine-rollout_ca_6036bea4c5b68379f9853abf" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-684f88df941501ff85cc65ccedc94888/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-684f88df941501ff85cc65ccedc94888/favicon.ico" type="image/x-icon" />

<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-684f88df941501ff85cc65ccedc94888/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-684f88df941501ff85cc65ccedc94888/css/styles.min.css">

<!--[if IE]>
<script src="https://amp.assets.huffpost.com/assets-684f88df941501ff85cc65ccedc94888/js/promise.min.js"></script>
<![endif]-->

    
    
    

    
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async="true">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</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<script type="text/javascript">
    (function checkConsentParams() {
        function __log(m) {
            return window.console && console.log('[BuzzFeed(CMP)] > ' + m);
        }

        function getParameterByName(name) {
            var url = window.location.href;
            name = name.replace(/[\[\]]/g, '\\$&');
            var regex = new RegExp('[?&]' + name + '(=([^&#]*)|&|#|$)'),
                results = regex.exec(url);
            if (!results) return null;
            if (!results[2]) return '';
            return decodeURIComponent(results[2].replace(/\+/g, ' '));
        }

        var consentQueryParam = getParameterByName('display-consent') || '';
        __log('display-consent param: ' + consentQueryParam);
        if (['gdpr', 'ccpa'].indexOf(consentQueryParam) !== -1) {
            window.__tcfapi('addEventListener', 2, function (tcData, success) {
                if (success && tcData.eventStatus !== 'cmpuishown' && tcData.eventStatus !==
                    'useractioncomplete') {
                    __log('GDPR applies: ' + tcData.gdprApplies);
                    if (consentQueryParam === 'gdpr' && tcData.gdprApplies) {
                        __log('Calling displayConsentUi: ' + typeof window.__tcfapi);
                        window.__tcfapi('displayConsentUi', 2, function () {});
                    } else if (consentQueryParam === 'ccpa' && !tcData.gdprApplies) {
                        __log('Calling displayUspUi: ' + typeof window.__uspapi);
                        window.__uspapi('displayUspUi');
                    }
                } else {
                    __log('Failed');
                }
            });
        }
        return;
    }());
</script>

<script src="https://amp.assets.huffpost.com/assets-684f88df941501ff85cc65ccedc94888/js/common.min.js"></script>


                
                            
    <!-- IOS Smart App Banner -->
    <meta content="app-id=306621789, app-argument=hpentry://?entryID=ca_6036bea4c5b68379f9853abf&amp;edition_id=ca" name="apple-itunes-app">

    <!-- Android Smart App Banner -->
    <link rel="manifest" href="/manifest.json">

        
                <script type="text/javascript" id="_jacconfig">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</script>
<script type="text/javascript" src="https://jill.fc.yahoo.com/v1/client/js?tagType=async"></script>
<style type="text/css">
.hp-jac-spot-debug { position: absolute; z-index: 19; background: #85fdec; padding: 5px; font-size: 10px; margin: -5px !important; color: #444; font-family: arial, serif; }
</style>
<style type="text/css">  
.jac-ad-unit { margin: 0 auto; }
.jac-ad-unit > div { margin: 0 auto; }
body.nav-sticking div.body-wrap div.masthead { z-index: 20; }
</style>

<script>
window.commercial_video = {
  "site_and_category":"ca.politics",
  "package":null
};

</script>
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  
  

  

  

  

  
  w.geminiApiKey = "PRPD4YPJT4XZZWZ9VVB8";
  

  
  
})(window);
</script>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=politics;kvpagetype=bpage:listicle:news:slideshow;kventryid=6036bea4c5b68379f9853abf;kvpubmarket=ca;kvcmsid=hpo:6036bea4c5b68379f9853abf;kvcrosspost=news;kveditags=ontario:@vert-politics:coronavirus:doug-ford:@gamp:@instantarticle:covid-vacccine:@newsletter-politics5;kvpublisher=huffpost;kvvert=politics;kvblogger=emma-paling"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://s.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">

  
  
  
    window.adTechCallback();
  
</script>

<script type="text/javascript">
var hpUACLogger = (function(w){
  try {
    function _q(key) { var str = w.location.search; return decodeURIComponent(str.replace(new RegExp("^(?:.*[&\\?]" + encodeURIComponent(key).replace(/[\.\+\*]/g, "\\$&") + "(?:\\=([^&]*))?)?.*$", "i"), "$1")).replace(/(^\s+|\s+$)/g, "") || null; }
    var prefix = '[UAC] > ';
    var qkey = 'debugUAC';
    var debugEnabled = _q(qkey) == 1;
    var cs = { errors: [], logs: [], debugs: [] };
    function _f(m) { return cs[m] || []; }
    function _d(m, c) { if (debugEnabled) { m = prefix + m; if (c === true) { cs.debugs.push(m); } return w.console && w.console.debug(m); } }
    function _l(m, c) { m = prefix + m; if (c === true) { cs.logs.push(m); } return w.console && w.console.log(m); }
    function _e(m, c) { m = prefix + m; if (c === true) { cs.errors.push(m); } return w.console && w.console.error(m); }
    return { fetch: _f, debug: _d, log: _l, error: _e, debugEnabled: debugEnabled };
  } catch (err) {
    function _t(){ return; }
    return { fetch: _t, debug: _t, log: _t, error: _t, debugEnabled: false };
  }
})(window);
</script>
<meta name="taboola.category" content="politics" />

        
        <!-- ads_asset_insert -->
        <script type="text/javascript">
var __tmp = window.adSetMOAT && adSetMOAT("1");
</script>

                
                                                    
<!-- RAPID INITIALIZATION --><script type="text/javascript" src="https://s.yimg.com/ss/rapid3.js"></script><script type="text/javascript">window.rapidConfig = (function(){
    var rapidJson = {"spaceid":1197803184,"keys":{"ver":"huffpostcms","st_sec":"ca.hpmgpol","pt":"content","pct":"story","pstaid":"a1ff4b21-d297-3a3b-ab36-2e43b1c716c2","paid":"huffpost_ca_629=hpo:6036bea4c5b68379f9853abf","p_sec":"politics"},"nonanchor_track_class":"yr-track","async_all_clicks":true} || {};
    function getCookie(a) {
      var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
      return b ? b.pop() : '';
    }

    var thambaVal = getCookie('thamba');
    if (thambaVal) {
      var name = null;
      if (thambaVal === '2') {
        name = 'abp';
      } else if (thambaVal === '1') {
        name = 'other';
      }
      if (name) {
        window.console && console.log('[daTRK] set rapid config keys.abk:' + name);
        rapidJson.keys = rapidJson.keys || {};
        rapidJson.keys.abk = name;
      }
    }
    return rapidJson;
  }());

  var guce_referrer = getQueryStringParameter(window.location.href, "guce_referrer_us");
  if (guce_referrer) {
      window.rapidConfig.referrer = base64Url_decode(guce_referrer);
  }

  if (window.Tracking.cobrand) {
      window.rapidConfig.keys['pl1'] = window.Tracking.cobrand;
  }

  (function(rapidConfig, referrerUrl) {
      var editions = ["huffingtonpost.com.au","huffpostbrasil.com","huffingtonpost.ca","huffingtonpost.de","huffingtonpost.es","huffingtonpost.fr","huffingtonpost.gr","huffingtonpost.in","huffingtonpost.it","huffingtonpost.jp","huffingtonpost.kr","huffpostmaghreb.com","huffingtonpost.com.mx","quebec.huffingtonpost.ca","huffingtonpost.co.za","huffingtonpost.co.uk","huffpost.com"]
      var isHuffpost = referrerUrl ? editions.some(function (edition) {
          return referrerUrl.indexOf(edition) >= 0;
      }) : false;

      if (isHuffpost && rapidConfig.keys && rapidConfig.keys.expn === 'readmore-content-page') {delete rapidConfig.keys.expn;
      }
  }) (window.rapidConfig, document.referrer);try {
        window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
      } catch (e) {
        console.warn("Couldn't load rapid instance", e);
      }  if (window.rapidElements) {
      $(function() {
          MW.modules.rapid.trackElements('body', window.rapidElements);
          delete window.rapidElements;
      });
  }
</script>
<script type="text/javascript" src="https://www.yahoo.com/lib/metro/g/myy/advertisement_0.0.19.js"></script>
<script type="text/javascript">
(function(callback){
  var cookieName = 'thamba';
  function setCookie(name, value, opts) {
    var path    = opts.path || '/';
    var domain  = opts.domain || false;
    var secure  = opts.secure || false;
    if (typeof value === 'object') {
      if (typeof JSON === 'object') {
        value = JSON.stringify(value);
        if (typeof escape === 'function') {
          value = escape(value);
        }
      }
    }
    var expires = opts.expires;
    var cookie = name +'=' + value;
    var __tmp;
    __tmp = domain && (cookie += ';domain=' + domain);
    __tmp = path && (cookie += ';path=' + path);
    __tmp = (expires !== 0) && (cookie += ';expires=' + expires);
    __tmp = secure && (cookie += ';secure');
    document.cookie = cookie;
  }

  function getCookie(a) {
    var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
    return b ? b.pop() : '';
  }

  function __log(m) {
    window.console && window.console.log('[daTRK]: ' + m);
  }

  function execCallback() {
    return (typeof callback === 'function') && callback(getCookie(cookieName));
  }

  var daTrk = '-1';
  var daFr = 0;
  var cExpiry = 0;
  var abSelector = document.getElementById("advertisement-thamba");

  if (null === abSelector) {
    __log('adsx');
    daTrk = '1';
    cExpiry = 10080;
  } else {
    __log('adsy');
    daTrk = '0';
  }

  if (daFr || '1' === daTrk) {
    window.thamba = 1;
  }

  var expires = new Date();
  expires.setMinutes(expires.getMinutes() + cExpiry);
  setCookie(cookieName, daTrk, { expires: expires, domain: location.hostname });
  if (typeof window.thamba != 'undefined') {
    var DPba=new function(){ this.detect=function(px,callback){var detected=false;var checksRemain=2;var error1=false;var error2=false;if(typeof callback!="function")return;px+="?ch=*&rn=*";function beforeCheck(callback,timeout){if(checksRemain==0|| timeout>1E3)callback(checksRemain==0&&detected);else setTimeout(function(){beforeCheck(callback,timeout*2)},timeout*2)}function checkImages(){if(--checksRemain)return;detected=!error1&&error2}var random=Math.random()*11;var img1=new Image;img1.onload=checkImages;img1.onerror=function(){error1=true;checkImages()};img1.src=px.replace(/\*/,1).replace(/\*/,random);var img2=new Image;img2.onload=checkImages;img2.onerror=function(){error2=true;checkImages()};img2.src=px.replace(/\*/,2).replace(/\*/,random);beforeCheck(callback,250)} };
    DPba.detect("/px.gif", function (usesABP){
      __log('usesABP: ' + usesABP);
      if (usesABP) {
        var expires = new Date();
        expires.setMinutes(expires.getMinutes() + 10080);
        setCookie(cookieName, '2', { expires: expires, domain: location.hostname });
      }
      return execCallback();
    });
  } else {
    return execCallback();
  }
}());
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=UA-1740781-82"></script>
<script type="text/javascript">
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('set', {
            custom_map: {
                dimension1: 'pageType',
                dimension2: 'team',
                dimension3: 'tags',
                dimension4: 'edition',
                dimension5: 'department',
                dimension6: 'section',
                dimension7: 'author',
                dimension8: 'articleId',
                dimension9: 'publishDate',
                dimension10: 'platform',
                dimension11: 'loggedIn',
                dimension12: 'videoPresence',
                dimension13: 'originalEdition',
            },
        });
    gtag('set', {"department":"politics","platform":"huffpostcms","loggedIn":0,"pageType":"content","edition":"ca","section":"politics","team":"ca_edit","tags":"@instantarticle,@newsletter-politics5,@vert_politics,@gamp,coronavirus,ontario,doug-ford,covid-vacccine","author":"emma-paling","articleId":"6036bea4c5b68379f9853abf","publishDate":"2021-02-24T21:24:21+00:00","videoPresence":"video_vidible_entrybody","originalEdition":"ca"});gtag('config', 'UA-1740781-82', {
            page_title: "Doug Ford Defends Vaccine Rollout By Pointing To Ontario\u2019s Size",
        });</script>
    <script type="text/javascript">
    window.buzzfeed_cet_data = {"context_page_id":"6036bea4c5b68379f9853abf","context_page_type":"buzz","destination":"huffpost","mode":"desktop","page_edition":"en-ca"};
    var cetEnv = window.buzzfeed_cet_env;
    var sendClientEvent = window.BuzzfeedCet.createClientEvent({ env: 'prod', source: 'web_huffpost' });
    var buzzfeedCet = function(payload) {
        payload = payload || {};
        sendClientEvent(
            payload.type || window.BuzzfeedCet.events.pageview,
            Object.assign({}, window.buzzfeed_cet_data, payload.data)
        );
    };
    // This is the initial pageview (it doesn't block)
    buzzfeedCet();
</script>                    
                        
    
                    <script type="text/javascript">
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
        </head><body  class="country-ca locale-en_CA page--skin-life entry">
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.10&appId=100792273348438";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
    
                                <!-- ads_top_1x1 -->
    <div id="modulous_top_1x1" class="ad_spot">
        <style type="text/css">
  .bf-toaster {
     z-index: 10000001;
     position: fixed;
     color: #000000;
     bottom: 0;
     left: 0;
     right: 0;
     background-color: #f3f3f3;
     padding: 31px 20px 16px 20px;
     box-shadow: 0 -3px 5px 0 rgba(0, 0, 0, 0.24);
     display: flex;
     align-items: center;
     justify-content: center;
  }
  .bf-toaster__link {
    color: #000000;
    text-decoration: underline;
  }
   .bf-toaster--hidden {
     display: none;
  }
   .bf-toaster__inner {
     flex: 1 1;
     display: flex;
     flex-direction: column;
  }
   .bf-toaster__close {
    background-image: url(https://modulous.huffpost.com/2021/01/14/1610654944-bf-toaster-close.png);
    position: absolute;
    top: 23px;
    right: 23px;
    background-size: 18px 18px;
    width: 18px;
    height: 18px;
    cursor: pointer;
  }
   .bf-toaster__text {
     display: flex;
     flex-direction: column;
     font-family: ProximaNova;
     font-size: 14px;
     line-height: 20px;
     text-align: left;
     max-width: calc(100% - 40px);
    }
   @media (min-width: 415px) {
     .bf-toaster__text {
       font-size: 16px;
       line-height: 1.25;
    }
  }
   @media (min-width: 768px) {
     .bf-toaster {
       padding: 25px;
    }
    .bf-toaster__close {
      position: initial;
     }
     .bf-toaster__inner {
       flex-direction: row;
       align-items: center;
       justify-content: space-between;
       max-width: 1140px;
       position: relative;
    }
  }
   @media (min-width: 1040px) {
     .bf-toaster__text {
       flex-direction: row;
    }
  }
</style>
<script>
if (window.localStorage.getItem('bfToaster') !== 'closed') {
  var b = document.getElementsByTagName('body')[0];
  var h = '<div id="bf-toaster" class="bf-toaster"><div class="bf-toaster__inner"><div class="bf-toaster__text"><div>HuffPost is now owned by BuzzFeed!&nbsp;</div><div><a class="bf-toaster__link" href="https://www.huffpost.com/static/buzzfeed-notice" target="_blank">Click here</a> to find HuffPost&#39;s new user terms, privacy policy, where to contact us, and more details.</div></div><div class="bf-toaster__close" onclick="closeCallout()"></div></div></div>';
  b.insertAdjacentHTML('afterbegin', h);

  function closeCallout(e) {
    window.localStorage.setItem('bfToaster', 'closed');
    document.getElementById("bf-toaster").remove();
  }
}
</script>

    </div>
        
        
        
                    
<div class="left-nav yr-life-left-nav" role="menu">
    <div class="left-nav__header yr-life-top">
        <button aria-label="Close Menu" class="hamburger-close hamburger-close-button yr-hamburger-close" type="button"></button>
        <div class="nav-editions yr-life-editions">
    <ul class="nav-editions__dropdown">
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                    Australia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                    Brasil
                </a>
            </li>
                                <li class="nav-editions__dropdown__item nav-editions__dropdown__item--selected">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=CA" data-edition="ca">
                    Canada
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                    España
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                    France
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                    Ελλάδα (Greece)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                    India
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                    Italia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                    日本 (Japan)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                    한국 (Korea)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                    Québec (en français)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                    United Kingdom
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                    United States
                </a>
            </li>
            </ul>

    <div class="nav-editions__buttons"><a
            class="nav-editions__buttons__current nav-editions-open-button yr-life-editions-open"
            data-s-text="Canada Edition"
            href="#"
        >Canada Edition</a>
        <a class="nav-editions__buttons__close nav-editions-close-button yr-life-editions-close" href="#">CLOSE</a>
    </div>
</div>
    </div>
    <div class="left-nav__body"><form class="nav-search" id="left-nav-search" action="https://search.huffingtonpost.ca/search" accept-charset="UTF-8" method="get">
    <i class="icon-Nav_Search_Life"></i>
    <a href="#" class="nav-search__cancel nav-search-close-button" id="left-nav-search-close-button"></a>
    <input type="text" autoComplete="off" placeholder="Find HuffPost Articles" class="nav-search__keywords" id="left-nav-search-input" name="p" data-yahoo-search-params="{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.ca&quot;},&quot;host&quot;:&quot;\/\/search.huffingtonpost.ca&quot;,&quot;base&quot;:&quot;\/sugg\/gossip\/gossip-ca-huffpost\/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;},&quot;saTray&quot;:{&quot;parent&quot;:&quot;left-nav-search-results&quot;}},&quot;elems&quot;:{&quot;sbForm&quot;:&quot;left-nav-search&quot;,&quot;sbInput&quot;:&quot;left-nav-search-input&quot;,&quot;sbClear&quot;:&quot;left-nav-search-close-button&quot;}}"><div id="left-nav-search-results" class="search-results"></div></form>
<ul class="left-nav-menu yr-life-sections">
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="News">
                    <a class="left-nav-menu__item__link" href="/news/">News</a>

                                            <ul class="left-nav-menu__subitems">
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/" target="_self">
                                        Latest News
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/housing/" target="_self">
                                        Housing
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/good-news/" target="_self">
                                        Good News
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/explainers/" target="_self">
                                        Explainers
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/world/" target="_self">
                                        World
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/entry/canada-future-covid-19_ca_5ed69fd5c5b68113b7e4bf87" target="_self">
                                        After The Curve
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/alberta/" target="_self">
                                        Alberta
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/british-columbia/" target="_self">
                                        British Columbia
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="CORONAVIRUS">
                    <a class="left-nav-menu__item__link" href="https://www.huffingtonpost.ca/feature/coronavirus/">CORONAVIRUS</a>

                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Politics ">
                    <a class="left-nav-menu__item__link" href="/politics/">Politics </a>

                                            <ul class="left-nav-menu__subitems">
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/justin-trudeau/" target="_self">
                                        Justin Trudeau
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/erin-otoole/" target="_self">
                                        Erin O&#039;Toole
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/jagmeet-singh/" target="_self">
                                        Jagmeet Singh
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/annamie-paul/" target="_self">
                                        Annamie Paul
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/ontario-politics/" target="_self">
                                        Ontario Politics
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/doug-ford/" target="_self">
                                        Doug Ford
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="https://www.huffpost.com/news/politics" target="_self">
                                        US Politics
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="https://soundcloud.com/huffpost-follow-up" target="_hplink">
                                        &#039;Follow-Up&#039; Podcast
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Business">
                    <a class="left-nav-menu__item__link" href="/business/">Business</a>

                                            <ul class="left-nav-menu__subitems">
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/real-estate/" target="_self">
                                        Real Estate
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/work/" target="_self">
                                        Work
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/recall/" target="_self">
                                        Recalls
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/basic-income/" target="_self">
                                        Basic Income
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/precariously-taxed/" target="_self">
                                        Precariously Taxed
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/money-hacks/" target="_self">
                                        Money Hacks
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Life">
                    <a class="left-nav-menu__item__link" href="/living/">Life</a>

                                            <ul class="left-nav-menu__subitems">
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/lifestyle-news/" target="_self">
                                        Lifestyle News
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/health/" target="_self">
                                        Health
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/relationships/" target="_self">
                                        Relationships
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/life-how-to/" target="_self">
                                        How-To
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/identity/" target="_self">
                                        Identity
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/style/" target="_self">
                                        Style
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/food-drink/" target="_self">
                                        Food &amp; Drink
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/home/" target="_self">
                                        Home
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/born-and-raised/" target="_self">
                                        Born and Raised
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/navigating/" target="_self">
                                        &#039;Navigating&#039;
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/royals/" target="_self">
                                        Royals
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/gift-guides/" target="_self">
                                        Gift Guides
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/this-could-help/" target="_self">
                                        This Could Help
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/travel" target="_self">
                                        Travel
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Parents">
                    <a class="left-nav-menu__item__link" href="/parents/">Parents</a>

                                            <ul class="left-nav-menu__subitems">
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/parents-news/" target="_self">
                                        News You Can Use
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/self-care/" target="_self">
                                        Self-Care
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/parents-how-to/" target="_self">
                                        How-To
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/real-talk/" target="_self">
                                        Real Talk
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/life-after-birth/" target="_self">
                                        &#039;Life After Birth&#039;
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/dad-life/" target="_self">
                                        Dad Life
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/parents-voices/" target="_self">
                                        Parents Voices
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/royal-kids/" target="_self">
                                        Royal Kids
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Perspectives">
                    <a class="left-nav-menu__item__link" href="/news/perspectives/">Perspectives</a>

                                            <ul class="left-nav-menu__subitems">
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/personal/" target="_self">
                                        Personal
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/opinion/" target="_self">
                                        Opinion
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/2019/05/01/pitch-to-huffpost-canada-opinion-personal_a_23719407/" target="_self">
                                        How To Pitch To HuffPost
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/hometown/" target="_self">
                                        Hometown
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/voices-video/" target="_self">
                                        Voices
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Video">
                    <a class="left-nav-menu__item__link" href="/video/">Video</a>

                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Podcasts">
                    <a class="left-nav-menu__item__link" href="/2018/08/29/how-to-listen-to-podcasts_a_23469621/">Podcasts</a>

                                            <ul class="left-nav-menu__subitems">
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="https://soundcloud.com/huffpost-follow-up" target="_hplink">
                                        &#039;Follow-Up&#039;
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="https://soundcloud.com/huffpost-born-and-raised" target="_hplink">
                                        &#039;Born &amp; Raised&#039;
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                    </ul>

            </div>
    <div class="left-nav__footer">
        <div class="left-nav__footer__social">
            <div class="social-buttons social-buttons--left-nav">
                <div class="social-buttons__label">
                    Follow us
                </div>
                <div class="social-buttons__icons yr-life-social-list">
                    <a class= "social-list__item social-list__item--facebook icon-Social_Facebook_Circle yr-social-list-item"
           href="https://facebook.com/HuffPostCanada"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           aria-label="Follow us on facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter_Circle yr-social-list-item"
           href="https://twitter.com/huffpostcanada"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           aria-label="Follow us on twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram_Circle yr-social-list-item"
           href="https://www.instagram.com/HuffPostCanada"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           aria-label="Follow us on instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest_Circle yr-social-list-item"
           href="https://www.pinterest.ca/huffpostcaliv/"
           data-social-overlay="top-nav__pinterest-overlay"
           data-social-name="pinterest"
           aria-label="Follow us on pinterest"
           target="_blank"></a><a class= "social-list__item social-list__item--flipboard icon-Social_Flipboard_Circle yr-social-list-item"
           href="https://flipboard.com/@HuffPostCanada"
           data-social-overlay="top-nav__flipboard-overlay"
           data-social-name="flipboard"
           aria-label="Follow us on flipboard"
           target="_blank"></a><a class= "social-list__item social-list__item--youtube icon-Social_Youtube_Circle yr-social-list-item"
           href="https://www.youtube.com/huffpostcanada"
           data-social-overlay="top-nav__youtube-overlay"
           data-social-name="youtube"
           aria-label="Follow us on youtube"
           target="_blank"></a>
                </div>
            </div>
        </div>
        <div class="left-nav__footer__links">
            <a class="left-nav__footer__links__item" href="https://www.huffpost.com/static/user-agreement">Terms</a>
            |
            <a class="left-nav__footer__links__item" href="https://www.huffpost.com/static/privacy-policy">Privacy Policy</a>
        </div>
        <div class="left-nav__footer__copyright">
            Part of <b>HuffPost News</b>
        </div>
    </div>
</div>        
        <div class="page-wrapper">
            <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
<div class="master-container">
                                                    <header id="desktop__main_header" class="header header_skin_life js-header" role="banner">
    <nav class="header__content yr-masthead">
        <ul class="nav-icons">
            <li class="nav-icons__item">
                <a class="nav-icons__item__link hamburger-nav hamburger-open-button yr-hamburger-open icon-Nav_Hamburger" href="https://www.huffingtonpost.ca" aria-label="HuffPost Canada"></a>
            </li><li class="nav-icons__item nav-icons__search">
                    <form class="nav-search" id="header-search" action="https://search.huffingtonpost.ca/search" accept-charset="UTF-8" method="get">
    <i class="icon-Nav_Search_Life"></i>
    <a href="#" class="nav-search__cancel nav-search-close-button" id="header-search-close-button"></a>
    <input type="text" autoComplete="off" placeholder="Find HuffPost Articles" class="nav-search__keywords" id="header-search-input" name="p" data-yahoo-search-params="{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.ca&quot;},&quot;host&quot;:&quot;\/\/search.huffingtonpost.ca&quot;,&quot;base&quot;:&quot;\/sugg\/gossip\/gossip-ca-huffpost\/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;},&quot;saTray&quot;:{&quot;parent&quot;:&quot;header-search-results&quot;}},&quot;elems&quot;:{&quot;sbForm&quot;:&quot;header-search&quot;,&quot;sbInput&quot;:&quot;header-search-input&quot;,&quot;sbClear&quot;:&quot;header-search-close-button&quot;}}"><div id="header-search-results" class="search-results"></div></form>

                    <a class="nav-icons__item__link icon-Nav_Search_Life nav-search-open-button yr-search-open" href="/search/" aria-label="Search"></a>
                </li></ul>
        <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="HuffPost" class="logo__img" src="https://amp.assets.huffpost.com/assets-684f88df941501ff85cc65ccedc94888/images/logos/HuffPost.svg">
                </a>
                    </div>

                     <div class="nav-adchoice"><a
        class="nav-adchoice__link"
        data-s-text="AdChoices"
        href="https://youradchoices.ca/choices/" target="_blank"
    >
        AdChoices
        <img src="https://amp.assets.huffpost.com/assets-684f88df941501ff85cc65ccedc94888/images/logos/adchoice-logo.png">
   </a>
</div>            </nav>

    <nav class="top-nav yr-nav">

                     <div class="nav-adchoice"><a
        class="nav-adchoice__link"
        data-s-text="AdChoices"
        href="https://youradchoices.ca/choices/" target="_blank"
    >
        AdChoices
        <img src="https://amp.assets.huffpost.com/assets-684f88df941501ff85cc65ccedc94888/images/logos/adchoice-logo.png">
   </a>
</div>        
        <div class="top-nav__inner">
                                            
                <div class="top-nav__item top-nav__item--news  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="News"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="News"
                        href="/news/"
                    >
                        <span>News</span>
                    </a>
                </div>
                                            
                <div class="top-nav__item top-nav__item--coronavirus  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="CORONAVIRUS"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="CORONAVIRUS"
                        href="https://www.huffingtonpost.ca/feature/coronavirus/"
                    >
                        <span>CORONAVIRUS</span>
                    </a>
                </div>
                                            
                <div class="top-nav__item top-nav__item--politics  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="Politics "
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Politics "
                        href="/politics/"
                    >
                        <span>Politics </span>
                    </a>
                </div>
                                            
                <div class="top-nav__item top-nav__item--business  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="Business"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Business"
                        href="/business/"
                    >
                        <span>Business</span>
                    </a>
                </div>
                                            
                <div class="top-nav__item top-nav__item--life  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="Life"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Life"
                        href="/living/"
                    >
                        <span>Life</span>
                    </a>
                </div>
                                            
                <div class="top-nav__item top-nav__item--parents  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="Parents"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Parents"
                        href="/parents/"
                    >
                        <span>Parents</span>
                    </a>
                </div>
                                            
                <div class="top-nav__item top-nav__item--perspectives  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="Perspectives"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Perspectives"
                        href="/news/perspectives/"
                    >
                        <span>Perspectives</span>
                    </a>
                </div>
                    </div>

        <div class="nav-editions yr-life-editions">
    <ul class="nav-editions__dropdown">
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                    Australia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                    Brasil
                </a>
            </li>
                                <li class="nav-editions__dropdown__item nav-editions__dropdown__item--selected">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=CA" data-edition="ca">
                    Canada
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                    España
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                    France
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                    Ελλάδα (Greece)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                    India
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                    Italia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                    日本 (Japan)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                    한국 (Korea)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                    Québec (en français)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                    United Kingdom
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                    United States
                </a>
            </li>
            </ul>

    <div class="nav-editions__buttons"><a
            class="nav-editions__buttons__current nav-editions-open-button yr-life-editions-open"
            data-s-text="Canada Edition"
            href="#"
        >Canada Edition</a>
        <a class="nav-editions__buttons__close nav-editions-close-button yr-life-editions-close" href="#">CLOSE</a>
    </div>
</div>

        <div class="top-nav-sticky top-nav-sticky--a-page bounceInDown hide ">
            <nav class="top-nav--front-page top-nav--sticky">
                <div class="top-nav__inner">

                                                                                            <div class="top-nav__item top-nav__item--news  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="News">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="News"
                                href="/news/"
                            >
                                <span>News</span>
                            </a>
                        </div>
                                                                                            <div class="top-nav__item top-nav__item--coronavirus  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="CORONAVIRUS">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="CORONAVIRUS"
                                href="https://www.huffingtonpost.ca/feature/coronavirus/"
                            >
                                <span>CORONAVIRUS</span>
                            </a>
                        </div>
                                                                                            <div class="top-nav__item top-nav__item--politics  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="Politics ">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Politics "
                                href="/politics/"
                            >
                                <span>Politics </span>
                            </a>
                        </div>
                                                                                            <div class="top-nav__item top-nav__item--business  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="Business">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Business"
                                href="/business/"
                            >
                                <span>Business</span>
                            </a>
                        </div>
                                                                                            <div class="top-nav__item top-nav__item--life  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="Life">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Life"
                                href="/living/"
                            >
                                <span>Life</span>
                            </a>
                        </div>
                                                                                            <div class="top-nav__item top-nav__item--parents  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="Parents">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Parents"
                                href="/parents/"
                            >
                                <span>Parents</span>
                            </a>
                        </div>
                                                                                            <div class="top-nav__item top-nav__item--perspectives  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="Perspectives">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Perspectives"
                                href="/news/perspectives/"
                            >
                                <span>Perspectives</span>
                            </a>
                        </div>
                                    </div>
            </nav>

            <ul class="nav-icons">
                <li class="nav-icons__item">
                    <a class="nav-icons__item__link hamburger-nav hamburger-open-button yr-hamburger-open icon-Nav_Hamburger" href="https://www.huffingtonpost.ca" aria-label="HuffPost Canada"></a>
                </li>
                <li class="nav-icons__item nav-icons__item--logo">
                    <a class="nav-icons__item__link yr-logo" href="https://www.huffingtonpost.ca" aria-label="HuffPost Canada">
                        <i class="icon-Social-HuffPost"></i>
                        <img alt="HuffPost" class="nav-icons__item__logo" src="https://amp.assets.huffpost.com/assets-684f88df941501ff85cc65ccedc94888/images/logos/HuffPost.svg">
                    </a>
                </li>
            </ul>
        </div>
    </nav>
</header>
                
                <div class="inner-container row" role="main">

                                            
                                    <div class="body-splash">
                                                                                                <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad_spot desktop-only sticky-advertisement"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="ad-jac-leaderboard_flex" class="jac-ad-unit"></div>
<script type="text/javascript">
(function(){
  
  
  var sizes = '300x250';
  var rotationEnabled = true;   // Ads rotate/refresh when in view
  var requireViewable = false;  // Ads appear when element is in view
  
  
  
  sizes = '728x90,970x250';
  
  
  
  
  
  
  
  
  
  
  
  
  

  var flightModuleSize = '728x90';

  
  
  
  var overrideSizesMap = {
    '6x2': '300x250,300x600,6x2'
  };
  if ( overrideSizesMap.hasOwnProperty(flightModuleSize) ) {
    sizes = overrideSizesMap[flightModuleSize];
  }
  

  

  
  rotationEnabled = false;
  

  
  

  var type = '' || 'LB-MULTI_ATF';
  
  jacJill.createPosition(
    type, '963898072', 'ad-jac-leaderboard_flex', 'leaderboard_flex', sizes,
    { requireViewable: requireViewable, rotationEnabled: rotationEnabled }
  );
  return;
})();
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div>
                                                            
                            <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot ad_spot--centered"></div>
                        </div>
                    
    
                        
                
                    <div class="page__content">
                            
    <article>
                    

<header class="entry__header yr-entry-header">
    
    	                    <a class="entry-eyebrow" href="/politics/"><span>POLITICS</span></a>
            
            <div class="timestamp">
    <span class="timestamp__date timestamp__date--published">
        02/24/2021 16:24 EST
    </span>

    
    </div>    
    <div class="headline">
        <h1 class="headline__title">Doug Ford Defends Vaccine Rollout By Pointing To Ontario’s Size</h1>

                    <h2 class="headline__subtitle">Alberta and Quebec are starting to vaccinate the general population, which won’t happen in Ontario until March 15.</h2>
        
        <div class="headline__stroke" style="background-color: #0dbe98"></div>
    </div>

    

    

<div class="share-bar share-bar--sticky yr-share">
    <ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fdoug-ford-defends-ontario-vaccine-rollout_ca_6036bea4c5b68379f9853abf%3Fncid%3Dother_facebook_eucluwzme5k%26utm_campaign%3Dshare_facebook" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fdoug-ford-defends-ontario-vaccine-rollout_ca_6036bea4c5b68379f9853abf%3Fncid%3Dother_twitter_cooo9wqtham%26utm_campaign%3Dshare_twitter&text=Ford%20defends%20vaccine%20rollout%20by%20pointing%20to%20Ontario%27s%20size" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F6036bf7e3f00003900a3eeb3.jpg%3Fcache%3DfsZ1zgnWzQ&client=cbc79c14efcebee57402&signature=61c91013a6bf2899980c106110b20f20376041d2" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fdoug-ford-defends-ontario-vaccine-rollout_ca_6036bea4c5b68379f9853abf%3Fncid%3Dother_pinterest_fs145zajjbm%26utm_campaign%3Dshare_pinterest" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" aria-label="Share on Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fdoug-ford-defends-ontario-vaccine-rollout_ca_6036bea4c5b68379f9853abf%3Fncid%3Dother_tumblr_e5pvwjig3j0%26utm_campaign%3Dshare_tumblr&name=Doug%20Ford%20Defends%20Vaccine%20Rollout%20By%20Pointing%20To%20Ontario%E2%80%99s%20Size%20%7C%20HuffPost%20Canada" target="_blank"></a></li><li class="flipboard share-bar__item"><a class="share-bar__item-link icon-Social_Flipboard yr-share-item" data-social-name="flipboard" aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fdoug-ford-defends-ontario-vaccine-rollout_ca_6036bea4c5b68379f9853abf%3Fncid%3Dother_flipboard_loanehh4xwc%26utm_campaign%3Dshare_flipboard" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=Doug%20Ford%20Defends%20Vaccine%20Rollout%20By%20Pointing%20To%20Ontario%E2%80%99s%20Size%20%7C%20HuffPost%20Canada&body=Article: https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fdoug-ford-defends-ontario-vaccine-rollout_ca_6036bea4c5b68379f9853abf%3Fncid%3Dother_email_o63gt2jcad4%26utm_campaign%3Dshare_email" target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fdoug-ford-defends-ontario-vaccine-rollout_ca_6036bea4c5b68379f9853abf" target="_blank"></a></li></ul></div>

            <div class="author-byline yr-byline">
            
    
    <ul class="author-list ">
        
                                                    
            
            
            <li class="author-card yr-author-card">
                                                            <a href="/author/emma-paling" class="bn-author-image bn-clickable yr-author-image" aria-label="More from Emma Paling">
                            <div class="author-card__headshot" style="background-image: url(https://img.huffingtonpost.com/asset/5cdc6b7c2100009405d0cb68.jpeg?ops=50_50);"></div>
                        </a>
                                    
                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" href="/author/emma-paling">
                                                            <span class="author-card__details__name">
                                    By Emma Paling
                                </span>
                                                    </a>
                    </span>
                </div>
            </li>
            </ul>
    </div>
    </header>
        
        <div class="page__content__row row--no-border">
                            <div class="col col--body-center">
                    <div class="entry__below-entry">
                                                    
<div class="entry__content  js-entry-content">
    
        
        
                                                                                                                                                                                                                                
        
        
        
                                
                    
    <div class="entry__body" data-part="contents">
            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class="advertisement sharebox_260x60 ad_spot desktop-only">
        
    </div>

        <div class="post-contents yr-entry-text"><figure class="content-list-component image">
        <span class="share-bar-image-wrapper"><img class="image__src" src="https://img.huffingtonpost.com/asset/6036bf7e3f00003900a3eeb3.jpg?cache=fsZ1zgnWzQ&amp;ops=scalefit_630_noupscale" aria-label="Ontario Premier Doug Ford tours a lab at the Ontario Institute for Cancer Research in Toronto on Feb. 23," alt="Ontario Premier Doug Ford tours a lab at the Ontario Institute for Cancer Research in Toronto on Feb....">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link entry__link--omit icon-Social_Pinterest"
                       data-pin-custom="true"
                       href="" target="_blank">
                    </a>
                </div>
            </div>
        </span><div class="image__meta-wrapper"><span class="image__credit">Frank Gunn/Canadian Press</span><figcaption class="image__caption">Ontario Premier Doug Ford tours a lab at the Ontario Institute for Cancer Research in Toronto on Feb. 23, 2021.</figcaption></div></figure><div class="content-list-component text"><p><span style="font-weight: 400;">TORONTO &mdash;&nbsp;Premier </span><a href="https://www.huffingtonpost.ca/news/doug-ford/"><span style="font-weight: 400;">Doug Ford</span></a><span style="font-weight: 400;"> played defensive Wednesday, arguing that Ontario&rsquo;s </span><a href="https://www.huffingtonpost.ca/news/covid-vaccine/"><span style="font-weight: 400;">COVID-19 vaccination</span></a><span style="font-weight: 400;"> rollout only seems slower than other provinces&rsquo; plans because of its large population.</span></p>        <!-- entry_paragraph_1_ad -->
    <div id="entry_paragraph_1" data-label-height="50" class="advertisement-holder entry-paragraph-ad entry-body--paragraph-ad">
        <div class="advertisement-label align-center disable-highlight-popup"></div>
        <div class="ad_spot "
            >
             <div id="teads-entry_paragraph_1" class="hp-teads-adspot ad-entry_paragraph_1"></div>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/108441/tag"></script>
         </div>
    </div>
<p><span style="font-weight: 400;">&ldquo;The population of Alberta is a little over 4 million. We&rsquo;re upwards to 15 million. It&rsquo;s as simple as that,&rdquo; he told reporters during a press conference at Queen&rsquo;s Park.</span></p><p><span style="font-weight: 400;">&ldquo;If I had the numbers Alberta has, we&rsquo;d be done.&rdquo;</span></p><p><span style="font-weight: 400;">Ontario has administered more doses than any other province or territory. It&rsquo;s also </span><a href="https://www.ctvnews.ca/health/coronavirus/coronavirus-vaccine-tracker-how-many-people-in-canada-have-received-shots-1.5247509" target="_blank"><span style="font-weight: 400;">received the most doses</span></a><span style="font-weight: 400;"> from the federal government, because it has the largest population. Alberta, for example, has received about 205,000 doses to Ontario&rsquo;s 683,000.</span></p><p><em><strong>Earlier: Vaccine rollout will look different across the province. Story continues after video.</strong></em></p></div><div class="content-list-component embed-asset"><div data-aria-label="Video" data-provider="vidible" data-published="2021-02-24T22:41:23+00:00" data-videovertical="" width="" height="" id="5c8c1108b8bad36120c6b5cb" class="vdb_player vdb_5c8c1108b8bad36120c6b5cb564e003d67b62214082cc703 vidible-b-page-content" vdb_params="m.paid_p=&m.responsive=1&loadingplaceholder=1&m.embeded=cms_video_plugin_ca.edit.huffpost.net&m.fwsitesection=ca.politics&m.onLoad=vidibleOnPlayerReady" data-placeholder="//img.vidible.tv/prod/2021-02/22/603412c9e3172932ea764061/603412d071e1bf0001c3913a_1920x1080_FES_v1.jpg?w=1600&h=900&q=60"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/bid=5b7607b4faf63600013b9821/pid=5c8c1108b8bad36120c6b5cb/vid=603412c9e3172932ea764061,6019b35fb8de51321cdb2c1d/564e003d67b62214082cc703.js?m.paid_p=&m.responsive=1&loadingplaceholder=1&m.embeded=cms_video_plugin_ca.edit.huffpost.net&m.fwsitesection=ca.politics&m.onLoad=vidibleOnPlayerReady"></script></div></div><div class="content-list-component text"><p>&nbsp;</p><p><span style="font-weight: 400;">Ford&rsquo;s government announced earlier Wednesday that it would </span><a href="https://www.huffingtonpost.ca/entry/ontario-vaccine-schedule_ca_60367b63c5b656e70b93393b"><span style="font-weight: 400;">start vaccinating</span></a><span style="font-weight: 400;"> the general population, people 85 and older, starting March 15. Alberta started vaccinating </span><a href="https://globalnews.ca/news/7657532/alberta-seniors-75-covid-19-vaccine-appointments/" target="_blank"><span style="font-weight: 400;">seniors 75 and older</span></a><span style="font-weight: 400;"> Wednesday, and Quebec starts with </span><a href="https://www.cbc.ca/news/canada/montreal/covid-19-vaccines-quebec-1.5924125" target="_blank"><span style="font-weight: 400;">people 85 and older next week</span></a><span style="font-weight: 400;">.</span></p><p><span style="font-weight: 400;">When a reporter said Wednesday that Ontario is behind, Ford told her he disagreed.</span></p><p><span style="font-weight: 400;">&ldquo;Let&rsquo;s look at Alberta &hellip; They put up their website, bang, </span><a href="https://www.cbc.ca/news/canada/calgary/alberta-vaccine-booking-overwhelmed-1.5925889" target="_blank"><span style="font-weight: 400;">it&rsquo;s crashed</span></a><span style="font-weight: 400;">,&rdquo; the premier said.&nbsp;</span></p><p><span style="font-weight: 400;">&ldquo;Then we look at Quebec &hellip; They haven&rsquo;t administered one single dose of the second vaccine, the second dose.&rdquo;</span></p></div><figure class="content-list-component image">
        <span class="share-bar-image-wrapper"><img class="image__src" src="https://img.huffingtonpost.com/asset/6036c0b926000015017f7438.jpg?ops=scalefit_630_noupscale" aria-label="Quebec Premier Francois Legault watches a woman get her COVID-19 vaccine at a clinic in Montreal's Olympic Stadium on Feb. 23," alt="Quebec Premier Francois Legault watches a woman get her COVID-19 vaccine at a clinic in Montreal's Olympic...">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link entry__link--omit icon-Social_Pinterest"
                       data-pin-custom="true"
                       href="" target="_blank">
                    </a>
                </div>
            </div>
        </span><div class="image__meta-wrapper"><span class="image__credit">Paul Chiasson/Canadian Press</span><figcaption class="image__caption">Quebec Premier Francois Legault watches a woman get her COVID-19 vaccine at a clinic in Montreal's Olympic Stadium on Feb. 23, 2021.</figcaption></div></figure><div class="content-list-component text"><p><span style="font-weight: 400;">Ontario </span><a href="https://covid-19.ontario.ca/covid-19-vaccines-ontario" target="_blank"><span style="font-weight: 400;">has given out</span></a><span style="font-weight: 400;"> 602,848 doses, including two doses each for 251,590 people who are fully vaccinated; Qu&eacute;bec </span><a href="https://www.quebec.ca/en/health/health-issues/a-z/2019-coronavirus/situation-coronavirus-in-quebec/covid-19-vaccination-data/" target="_blank"><span style="font-weight: 400;">has administered</span></a><span style="font-weight: 400;"> 376,910 doses and according to the </span><a href="https://health-infobase.canada.ca/covid-19/vaccination-coverage/" target="_blank"><span style="font-weight: 400;">federal government</span></a><span style="font-weight: 400;">, zero Qu&eacute;beckers have received both shots; British Columbia </span><a href="https://experience.arcgis.com/experience/a6f23959a8b14bfa989e3cda29297ded" target="_blank"><span style="font-weight: 400;">reports it&rsquo;s given out</span></a><span style="font-weight: 400;"> 224,354 doses and the federal government says 22,467 residents have received two doses; Alberta has </span><a href="https://www.alberta.ca/covid19-vaccine.aspx" target="_blank"><span style="font-weight: 400;">administered 180,755 total doses</span></a><span style="font-weight: 400;"> and 73,718 Albertans are fully immunized.</span></p><p><span style="font-weight: 400;">The NDP </span><a href="https://www.ontariondp.ca/news/ontario-s-vaccine-rollout-anything-slam-dunk" target="_blank"><span style="font-weight: 400;">pointed out</span></a><span style="font-weight: 400;"> that when vaccinations are measured per capita, Ontario ranks </span><a href="https://www.ctvnews.ca/health/coronavirus/coronavirus-vaccine-tracker-how-many-people-in-canada-have-received-shots-1.5247509" target="_blank"><span style="font-weight: 400;">seventh</span></a><span style="font-weight: 400;"> out of the provinces.</span></p><h3>&lsquo;Supply wasn&rsquo;t the issue&rsquo;</h3><p><span style="font-weight: 400;">Ford&rsquo;s government has also been criticized for taking too long to vaccinate long-term care residents. These people have suffered the most during the pandemic: the 3,739 residents who&rsquo;ve died make up more than 54 per cent of all </span><a href="https://covid-19.ontario.ca/data/long-term-care-homes" target="_blank"><span style="font-weight: 400;">COVID-19 deaths</span></a><span style="font-weight: 400;"> in Ontario.&nbsp;</span></p><p><span style="font-weight: 400;">&ldquo;We know that supply wasn&rsquo;t the issue as we had enough doses to vaccinate every resident by the end of December. Ontario has administered over 426,000 total doses and there are 70,000 Long-Term Care residents,&rdquo; Liberal MPP John Fraser said in a statement Feb. 11.</span></p><p><span style="font-weight: 400;">&ldquo;... This government had no sense of urgency to get the vaccine into homes, </span><a href="https://www.cbc.ca/player/play/1837688899629" target="_blank"><span style="font-weight: 400;">pausing vaccinations over Christmas</span></a><span style="font-weight: 400;">, and as a result, we have seen tragic consequences.&rdquo;</span></p></div>                
                                
                <!-- start relEntries --><div class="related-entries related-entries--thumbs related-entries--recirc yr-related-entries"><h3 class="related-entries__head">READ MORE...</h3><ul class="related-entries__list"><li class="related-entries__list__item yr-related-entry"><a class="related-entries__image entry__link--omit yr-card-image" href="/entry/alberta-covid-vaccine-booking_ca_6036ab7fc5b6fc5ecc0555ba?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" data-img-src="https://img.huffingtonpost.com/asset/6036ada82600005e007f7422.jpg?cache=nYuO8VuXa6&amp;ops=250_140">
    
                                                    
    <img class="related-entries__image__src" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Don’t Call 911 To Book A Vaccine Appointment, Alberta Police Urge" aria-label="Doug&#x20;Ford&#x20;Defends&#x20;Vaccine&#x20;Rollout&#x20;By&#x20;Pointing&#x20;To&#x20;Ontario&#x2019;s" /></a><a class="related-entries__title entry__link--omit yr-card-headline" href="/entry/alberta-covid-vaccine-booking_ca_6036ab7fc5b6fc5ecc0555ba?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" aria-label="Don’t Call 911 To Book A Vaccine Appointment, Alberta Police Urge">
                Don’t Call 911 To Book A Vaccine Appointment, Alberta Police Urge
            </a></li><li class="related-entries__list__item yr-related-entry"><a class="related-entries__image entry__link--omit yr-card-image" href="/entry/ontario-vaccine-schedule_ca_60367b63c5b656e70b93393b?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" data-img-src="https://img.huffingtonpost.com/asset/60367c852400001118cbcd62.jpg?cache=vx1vZTtk1z&amp;ops=250_140">
    
                                                    
    <img class="related-entries__image__src" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Ontario Announces Vaccine Schedule For Adults Aged 60+" aria-label="Doug&#x20;Ford&#x20;Defends&#x20;Vaccine&#x20;Rollout&#x20;By&#x20;Pointing&#x20;To&#x20;Ontario&#x2019;s" /></a><a class="related-entries__title entry__link--omit yr-card-headline" href="/entry/ontario-vaccine-schedule_ca_60367b63c5b656e70b93393b?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" aria-label="Ontario Announces Vaccine Schedule For Adults Aged 60+">
                Ontario Announces Vaccine Schedule For Adults Aged 60+
            </a></li><li class="related-entries__list__item yr-related-entry"><a class="related-entries__image entry__link--omit yr-card-image" href="/entry/canada-us-vaccine-rollout-comparison_ca_6032bf62c5b673b19b694199?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" data-img-src="https://img.huffingtonpost.com/asset/6032e74f26000010036bcc4d.jpg?cache=nt9HpuVfQ3&amp;ops=250_140">
    
                                                    
    <img class="related-entries__image__src" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="This Is What Canada Can Learn From The U.S. Vaccine Rollout" aria-label="Doug&#x20;Ford&#x20;Defends&#x20;Vaccine&#x20;Rollout&#x20;By&#x20;Pointing&#x20;To&#x20;Ontario&#x2019;s" /></a><a class="related-entries__title entry__link--omit yr-card-headline" href="/entry/canada-us-vaccine-rollout-comparison_ca_6032bf62c5b673b19b694199?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" aria-label="This Is What Canada Can Learn From The U.S. Vaccine Rollout">
                This Is What Canada Can Learn From The U.S. Vaccine Rollout
            </a></li></ul></div><!-- end relEntries --><section class="extra-content"><h5 class="extra-content__title"></h5><div class="extra-content__media"></div></section><div id="modulous_article_body_bottom" class="ad_spot">
    
</div>
</div>

        <div class="yr-entry-footer">
                            <div id="vidible-before-you-go"></div>            
            
            <div id="modulous_article_bottom" class="ad_spot">
    <p>
  <a href="https://subscribe.huffpost.com/NewsLetter/preference/Subscribe/?list=ca-politics&amp;src=modulous" target="_blank">
    <input alt="" src="https://modulous.huffpost.com/2020/10/23/1603466567-poli_banner%203.jpg" style="width: 100%; height: auto;" type="image"/>
  </a>
</p>
</div>

            
                            <div class="author-byline author-byline--footer">
                                                                <div class="entry-corrections ">
                                

<a class="follow-us__correction" data-post-origin="athena" data-post-id="6036bea4c5b68379f9853abf"
data-edition="ca" id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>
                        </div>
                    
                    
<ul class="author-list yr-authors">
            
                                                    
                        <li class="author-card yr-author-card">
                                    <a href="/author/emma-paling" class="bn-author-image bn-clickable yr-author-image" aria-label="More from Emma Paling">
                        <div class="author-card__headshot" style="background-image: url(https://img.huffingtonpost.com/asset/5cdc6b7c2100009405d0cb68.jpeg?ops=40_40);"></div>
                    </a>
                


                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" href="/author/emma-paling">
                            <span class="author-card__details__name">
                            Emma Paling
                            </span>
                        </a>
                                                    <span class="author-card__social-container desktop-only">
                                                                                                    <a class="author-card__social author-card__social--twitter icon-Social_Twitter yr-author-follow"
                                       data-author-follow="author-twitter"
                                       href="https://twitter.com/emmapaling" target="_blank" aria-label="Follow Emma Paling on Twitter">
                                    </a>
                                                                                            </span>
                                                                    </span>

                                            <span class="author-card__microbio desktop-only">
                            Reporter, HuffPost Canada
                        </span>
                                    </div>
            </li>
            </ul>

                                                        </div>
            
            
<div class="tag-cloud yr-tag-cloud">
    <span class="tag-more">MORE:</span>        <a class="tag" href="/news/coronavirus/">coronavirus</a>        <a class="tag" href="/news/ontario/">ontario</a>        <a class="tag" href="/news/doug-ford/">Doug Ford</a>        <a class="tag" href="/news/covid-vacccine/">covid vacccine</a></div>

                                </div>

                
        <div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</div>

                        
                                                                                    		<div class="spotim-recirc">
			<div data-spotim-module="recirculation" data-spot-id="sp_d0oLykNf"></div>
			<script async src="https://recirculation.spot.im/spot/sp_d0oLykNf"></script>
		</div>
	                                                            <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>

                    
                            <script async src="https://launcher.spot.im/spot/sp_d0oLykNf"
    data-spotim-module="spotim-launcher"
    data-messages-count="3"    data-facebook-url="https://www.huffingtonpost.ca/entry/doug-ford-defends-ontario-vaccine-rollout_ca_6036bea4c5b68379f9853abf"
    data-post-url="https://www.huffingtonpost.ca/entry/doug-ford-defends-ontario-vaccine-rollout_ca_6036bea4c5b68379f9853abf"
    data-post-id="ca_6036bea4c5b68379f9853abf"></script>                        </div>

<!-- Mobile Conversations -->
                                                            <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="readmo-75f78a593c634369952c7cab29ec9b05"></div>
</div>                                                            <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                                    
                    </div>
                </div>
            
                                                                <div class="col col--body-right yr-col-body-right">
                                                                                                                                    <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                            <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="ad-jac-right_rail_flex" class="jac-ad-unit"></div>
<script type="text/javascript">
(function(){
  
  
  var sizes = '300x250';
  var rotationEnabled = true;   // Ads rotate/refresh when in view
  var requireViewable = false;  // Ads appear when element is in view
  
  
  
  
  sizes = '300x250,300x600';
  
  
  
  
  
  
  
  
  
  
  
  

  var flightModuleSize = '300x250';

  
  
  
  var overrideSizesMap = {
    '6x2': '300x250,300x600,6x2'
  };
  if ( overrideSizesMap.hasOwnProperty(flightModuleSize) ) {
    sizes = overrideSizesMap[flightModuleSize];
  }
  

  

  

  
  

  var type = '' || 'RR-MULTI_ATF';
  
  jacJill.createPosition(
    type, '93318751', 'ad-jac-right_rail_flex', 'right_rail_flex', sizes,
    { requireViewable: requireViewable, rotationEnabled: rotationEnabled }
  );
  return;
})();
</script></div>
</div>                                                                                                                                                                                        <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                            

            <div id="right-rail-trending">
            <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page yr-trending">
                <div class="recirc__zone__title">
                    <h3 class="recirc__title trending">
                        Trending
                    </h3>
                </div>

                
                    <div id="trending_1" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/ontario-vaccine-schedule_ca_60367b63c5b656e70b93393b?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/60367c852400001118cbcd62.jpg?cache=vx1vZTtk1z&amp;ops=150_150" alt="Ontario Announces Vaccine Schedule For Adults Aged">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/ontario-vaccine-schedule_ca_60367b63c5b656e70b93393b?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Ontario Announces Vaccine Schedule For Adults Aged 60+</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_2" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/adamson-barbecue-toronto-protest_ca_60367529c5b6dfb6a735c0f7?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/603677812600001b1b6bd0fb.jpg?cache=PE6NdaOUNA&amp;ops=150_150" alt="Adamson Barbecue Owner’s $187K Bill Raises Civil Rights Concerns:">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/adamson-barbecue-toronto-protest_ca_60367529c5b6dfb6a735c0f7?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Adamson Barbecue Owner’s $187K Bill Raises Civil Rights Concerns: Lawyer</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_3" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/tiger-woods-car-crash_ca_6036507cc5b6c0f82b499a8c?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/6036542d270000551e6827c2.jpg?cache=qp6wAC2zeH&amp;ops=150_150" alt="Tiger Woods ‘Fortunate’ To Be Alive After Major Car">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/tiger-woods-car-crash_ca_6036507cc5b6c0f82b499a8c?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Tiger Woods ‘Fortunate’ To Be Alive After Major Car Crash</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_4" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/hillary-clinton-louise-penny-novel_ca_603676dfc5b6dfb6a735c35a?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/6036898d240000121837a123.jpg?cache=fS3O9sZymN&amp;ops=150_150" alt="Hillary Clinton’s 1st Novel Is A Collab With A Beloved Canadian Mystery">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/hillary-clinton-louise-penny-novel_ca_603676dfc5b6dfb6a735c35a?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Hillary Clinton’s 1st Novel Is A Collab With A Beloved Canadian Mystery Writer</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_5" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/alberta-covid-vaccine-booking_ca_6036ab7fc5b6fc5ecc0555ba?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/6036ada82600005e007f7422.jpg?cache=nYuO8VuXa6&amp;ops=150_150" alt="Don’t Call 911 To Book A Vaccine Appointment, Alberta Police">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/alberta-covid-vaccine-booking_ca_6036ab7fc5b6fc5ecc0555ba?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Don’t Call 911 To Book A Vaccine Appointment, Alberta Police Urge</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_6" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/framing-britney-spears-documentary-canada_ca_60356e68c5b62bef3679178c?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/603573d9260000fa196bcfaf.png?cache=pGKlkL0sBY&amp;ops=150_150" alt="Canadians Will Finally Be Able To Stream ‘Framing Britney">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/framing-britney-spears-documentary-canada_ca_60356e68c5b62bef3679178c?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Canadians Will Finally Be Able To Stream ‘Framing Britney Spears’</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                            </section>
        </div>
                                                                                                
    
    

<style type="text/css">
    .follow-us__body::before {
        background-color: #0dbe98;
    }

    .follow-us .newsletter-signup input[type="submit"] {
        color: #0dbe98;
    }
</style>


<div class="desktop-only follow-us yr-follow-us">
    <section class="follow-us__body">

        <div class="follow-us__header">
            <h3>SUBSCRIBE AND FOLLOW POLITICS</h3>
        </div>

                        <div class="email" style="display: list-item;">
    <div class="follow-us__description">
        <p>Get the top stories emailed every day. Newsletters may offer personalized content or advertisements.
            <a href="https://www.huffpost.com/static/privacy-policy" target="_blank">Privacy Policy</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="politics">
        
        <input class="text" name="email" placeholder="address@email.com" type="text" aria-label="Your Email">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup__submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
        
        <ul class="follow-us__networks">
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item "
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/huffpostcanada"
                       href="https://twitter.com/huffpostcanada"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item even"
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://facebook.com/HuffPostCanada"
                       href="https://facebook.com/HuffPostCanada"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item "
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.instagram.com/HuffPostCanada"
                       href="https://www.instagram.com/HuffPostCanada"
                       data-social-name="instagram"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="flipboard follow-us-networks-item even"
                    data-network="flipboard"
                    data-social-overlay="follow-us__flipboard-overlay">

                    <a class="flipboard follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://flipboard.com/@HuffPostCanada"
                       href="https://flipboard.com/@HuffPostCanada"
                       data-social-name="flipboard"
                       title="Follow us on Flipboard"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Flipboard"></i>

                        <span class="follow-us-networks-item-link-text" style="">Flipboard</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>


                                                                                            <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    <div id="ad-jac-text_sponsorship" class="jac-ad-unit"></div>
<script type="text/javascript">
(function(){
  
  
  var sizes = '300x250';
  var rotationEnabled = true;   // Ads rotate/refresh when in view
  var requireViewable = false;  // Ads appear when element is in view
  
  
  
  
  
  
  
  
  
  
    sizes = '300x250';
  
  
  
  
  
  

  var flightModuleSize = '6x2';

  
  
  sizes = flightModuleSize !== "x" ? flightModuleSize : sizes;
  

  

  

  requireViewable = true;
  

  var type = 'Polar' || 'RR-MULTI_BTF';
  
  jacJill.createPosition(
    type, '93482910', 'ad-jac-text_sponsorship', 'text_sponsorship', sizes,
    { requireViewable: requireViewable, rotationEnabled: rotationEnabled }
  );
  return;
})();
</script>
</div>
                                                                                            <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <div id="hp-gemini-rr-lower" class="gemini-ad-b971b044-24a6-4cdf-a6d5-52e7ddd5708d"></div>
<script type="text/javascript">
(function(w){
  w.adUnitCode = w.adUnitCode || [];
  w.adUnitCode.push("b971b044-24a6-4cdf-a6d5-52e7ddd5708d");
})(window);
</script>
</div>                                                                                            <div class="card-most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        <div id="readmo-e421795b758b4540b38ca4851dd502ee"></div>
    </div>
</div>
                                                                                            <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                            <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    
</div>
                                                                                                                
    
            
            
            <div id="videos-for-you">
            <section class="component js-scroll loaded recirc recirc--video recirc--apage recirc--page yr-videos-for-you">
                <div class="recirc__zone__title">
                    <h3 class="recirc__title">
                        <span class="recirc__title__text">Videos</span>
                    </h3>
                </div>                                        
                    <div id="video_1" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/quilting-pandemic-hobby-newfoundland_ca_600ec996c5b6fe97669e3c31?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">These Amazing Quilters Will Inspire You To Take Up A New Pandemic Hobby</a>
                                    </h2>
                                </div>
                                <a class="yr-card-image" href="/entry/quilting-pandemic-hobby-newfoundland_ca_600ec996c5b6fe97669e3c31?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                    <div class="card__image sigil sigil--video sigil--bottom-left">
                                        <div class="icon-Meta_Video sigil__icon"></div>
                                        <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F6014882c2000005b00c6c7ee.png%3Fcache%3DcPA3AWOWKv&client=cbc79c14efcebee57402&signature=aab3f3965e9695718a1e3144c74052897fd1da92" class="bitmap" alt="These Amazing Quilters Will Inspire You To Take Up A New Pandemic" />
                                    </div>
                                </a>
                                <div style="float: clear;"></div>
                            </div>
                        </div>
                    </div>
                                                        
                    <div id="video_2" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/ontario-mandatory-covid-19-testing-for-travellers_ca_6014777ac5b63b0fb280da65?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Ontario’s Mandatory Traveller Testing Will Kick In On Monday</a>
                                    </h2>
                                </div>
                                <a class="yr-card-image" href="/entry/ontario-mandatory-covid-19-testing-for-travellers_ca_6014777ac5b63b0fb280da65?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                    <div class="card__image sigil sigil--video sigil--bottom-left">
                                        <div class="icon-Meta_Video sigil__icon"></div>
                                        <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F601478782000003000c6c7ea.jpeg%3Fcache%3DoMyTmjNdf4&client=cbc79c14efcebee57402&signature=c164a959ae3f876f0d8880b6b814f6a9dd382b62" class="bitmap" alt="Ontario’s Mandatory Traveller Testing Will Kick In On" />
                                    </div>
                                </a>
                                <div style="float: clear;"></div>
                            </div>
                        </div>
                    </div>
                                                        
                    <div id="video_3" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/gamestop-stock_ca_60143a23c5b6bde2f5bf08c5?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Ontario Teachers, Canadian Cannabis Firm Cash In On Reddit Stock Rebellion</a>
                                    </h2>
                                </div>
                                <a class="yr-card-image" href="/entry/gamestop-stock_ca_60143a23c5b6bde2f5bf08c5?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                    <div class="card__image sigil sigil--video sigil--bottom-left">
                                        <div class="icon-Meta_Video sigil__icon"></div>
                                        <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F60143cd62700004c00962890.jpeg%3Fcache%3Dk9EkEHha2j&client=cbc79c14efcebee57402&signature=9911cbaaea9a0a4bbedf254e704ebc847e67cdbe" class="bitmap" alt="Ontario Teachers, Canadian Cannabis Firm Cash In On Reddit Stock" />
                                    </div>
                                </a>
                                <div style="float: clear;"></div>
                            </div>
                        </div>
                    </div>
                                                        
                    <div id="video_4" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/sexual-assault-serial-killer_ca_6016e83ac5b622df90f468b7?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Sexual Assault Centre Slams Upcoming Event Named After Serial Killer</a>
                                    </h2>
                                </div>
                                <a class="yr-card-image" href="/entry/sexual-assault-serial-killer_ca_6016e83ac5b622df90f468b7?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                    <div class="card__image sigil sigil--video sigil--bottom-left">
                                        <div class="icon-Meta_Video sigil__icon"></div>
                                        <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F6016f9ce2700004c0096298c.jpeg%3Fcache%3DvD8SfbthBY&client=cbc79c14efcebee57402&signature=da2f7085e81b5cc469fca358633fdb6f244536d1" class="bitmap" alt="Sexual Assault Centre Slams Upcoming Event Named After Serial" />
                                    </div>
                                </a>
                                <div style="float: clear;"></div>
                            </div>
                        </div>
                    </div>
                                                        
                    <div id="video_5" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/subway-tuna-salad-lawsuit_ca_601465b6c5b6aa4bad33e957?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Subway’s Tuna Salad Isn’t Tuna, Lawsuit Claims</a>
                                    </h2>
                                </div>
                                <a class="yr-card-image" href="/entry/subway-tuna-salad-lawsuit_ca_601465b6c5b6aa4bad33e957?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                    <div class="card__image sigil sigil--video sigil--bottom-left">
                                        <div class="icon-Meta_Video sigil__icon"></div>
                                        <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F601466ed410000500042db09.jpeg%3Fcache%3DLtFSODHlgL&client=cbc79c14efcebee57402&signature=05e5e80bce1f93d4d46f2d655852aad5f4732349" class="bitmap" alt="Subway’s Tuna Salad Isn’t Tuna, Lawsuit" />
                                    </div>
                                </a>
                                <div style="float: clear;"></div>
                            </div>
                        </div>
                    </div>
                                                        
                    <div id="video_6" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/joe-biden-us-canada-economy_ca_5fb09905c5b6d05e86e795bc?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Winners And Losers: What A Biden Presidency Means For Canada’s Economy</a>
                                    </h2>
                                </div>
                                <a class="yr-card-image" href="/entry/joe-biden-us-canada-economy_ca_5fb09905c5b6d05e86e795bc?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                    <div class="card__image sigil sigil--video sigil--bottom-left">
                                        <div class="icon-Meta_Video sigil__icon"></div>
                                        <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5fb09a3e2400006c309aea0b.jpeg%3Fcache%3DGytq1N3gvr&client=cbc79c14efcebee57402&signature=feac014640da9e132ad9dca037a03ae595575c42" class="bitmap" alt="Winners And Losers: What A Biden Presidency Means For Canada’s" />
                                    </div>
                                </a>
                                <div style="float: clear;"></div>
                            </div>
                        </div>
                    </div>
                                                        
                    <div id="video_7" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/shop-local-canada-toronto-edmonton_ca_5fbd649dc5b6e4b1ea4676d8?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Our Great Canadian Guide To Buying Local For 2020</a>
                                    </h2>
                                </div>
                                <a class="yr-card-image" href="/entry/shop-local-canada-toronto-edmonton_ca_5fbd649dc5b6e4b1ea4676d8?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                    <div class="card__image sigil sigil--video sigil--bottom-left">
                                        <div class="icon-Meta_Video sigil__icon"></div>
                                        <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5fc5123a2700003300e04851.jpeg&client=cbc79c14efcebee57402&signature=b2bf70083aa90d74103cabfb374c498540048dc2" class="bitmap" alt="Our Great Canadian Guide To Buying Local For" />
                                    </div>
                                </a>
                                <div style="float: clear;"></div>
                            </div>
                        </div>
                    </div>
                                                        
                    <div id="video_8" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/produce-bag-hack-manitoba-sobeys_ca_5faecfe1c5b6b956698acdcd?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">How To Open A Stubborn Produce Bag, The Pandemic-Safe Way</a>
                                    </h2>
                                </div>
                                <a class="yr-card-image" href="/entry/produce-bag-hack-manitoba-sobeys_ca_5faecfe1c5b6b956698acdcd?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                    <div class="card__image sigil sigil--video sigil--bottom-left">
                                        <div class="icon-Meta_Video sigil__icon"></div>
                                        <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5faed862240000d129b04417.png%3Fcache%3DeqZjeBjIcS&client=cbc79c14efcebee57402&signature=21d1639d0630c424ad7740e21e5f2cc4efd12cad" class="bitmap" alt="How To Open A Stubborn Produce Bag, The Pandemic-Safe" />
                                    </div>
                                </a>
                                <div style="float: clear;"></div>
                            </div>
                        </div>
                    </div>
                                                        
                    <div id="video_9" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/canada-new-five-dollar-bill_ca_5fa9be10c5b66009569d74be?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">One Of These Great Canadians Will Be The Face Of The New $5 Bill</a>
                                    </h2>
                                </div>
                                <a class="yr-card-image" href="/entry/canada-new-five-dollar-bill_ca_5fa9be10c5b66009569d74be?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                    <div class="card__image sigil sigil--video sigil--bottom-left">
                                        <div class="icon-Meta_Video sigil__icon"></div>
                                        <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5fa9bfa5240000f7239ae4fa.jpeg%3Fcache%3DGXL8zuCSfg&client=cbc79c14efcebee57402&signature=c2bcbf6a3a7b1a385bccb5ab0fe41a90293650a7" class="bitmap" alt="One Of These Great Canadians Will Be The Face Of The New $5" />
                                    </div>
                                </a>
                                <div style="float: clear;"></div>
                            </div>
                        </div>
                    </div>
                                                        
                    <div id="video_10" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/save-money-groceries_ca_5f5bb00fc5b6b48508000cce?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">From The Supermarket To The Dollar Store, A Dietitian’s Fave Budget Eats</a>
                                    </h2>
                                </div>
                                <a class="yr-card-image" href="/entry/save-money-groceries_ca_5f5bb00fc5b6b48508000cce?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                    <div class="card__image sigil sigil--video sigil--bottom-left">
                                        <div class="icon-Meta_Video sigil__icon"></div>
                                        <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5f5bb5522400000610922213.jpeg%3Fcache%3D3w4LRl2pch&client=cbc79c14efcebee57402&signature=bb4e00a7bb8c693eafc7939caba38dbec750d551" class="bitmap" alt="From The Supermarket To The Dollar Store, A Dietitian’s Fave Budget" />
                                    </div>
                                </a>
                                <div style="float: clear;"></div>
                            </div>
                        </div>
                    </div>
                            </section>
        </div>
                                                                                                                                                                    </div>
                                                    </div>
    </article>
                    </div>
                </div>
            </div>

                                            
        
                
    
        <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-684f88df941501ff85cc65ccedc94888/images/icons/newsletter-toaster.png" role="presentation">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO THE POLITICS NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="politics">
                                        <input name="newsid" type="hidden" value="982d6888-8aaf-4d48-b214-2c20fcacfb3a">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                        <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                            


<footer id="desktop__main_footer" class="huffpost-footer huffpost-footer_skin_life yr-footer">
            <!-- ads_leaderboard_bottom -->        <!-- ads_leaderboard_footer -->    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                <i class="icon-Social-HuffPost"></i>
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-684f88df941501ff85cc65ccedc94888/images/logos/HuffPost.svg" role="presentation">
                            </a>
        </div>

                
                                                                                                                                
                            
        
        
        <ul class="footer__nav bn-footer-links yr-life-sections-footer">
            
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/news/" data-s-value="News">
                            News
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/feature/coronavirus/" data-s-value="CORONAVIRUS">
                            CORONAVIRUS
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/politics/" data-s-value="Politics ">
                            Politics 
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/business/" data-s-value="Business">
                            Business
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/living/" data-s-value="Life">
                            Life
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/parents/" data-s-value="Parents">
                            Parents
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/news/perspectives/" data-s-value="Perspectives">
                            Perspectives
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/video/" data-s-value="Video">
                            Video
                        </a>
                                    </li>
                    </ul>

        <ul class="footer__list footer__list--vertical bn-footer-links yr-life-footer-links footer__list--shorter">
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link yr-footer-link " href="https://advertise.buzzfeed.com/" >
                            Advertise with us
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link yr-footer-link " href="/static/frequently-asked-question" >
                            FAQ
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link yr-footer-link " href="https://www.huffpost.com/static/user-agreement" >
                            User Agreement (Updated)
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link yr-footer-link " href="/static/frequently-asked-question" >
                            Comment Policy
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link yr-footer-link " href="/static/about-us" >
                            About Us
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link yr-footer-link " href="https://www.huffpost.com/static/privacy-policy" >
                            Privacy (Updated)
                        </a>
                                    </li>
                                </ul>

            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__nav">
                                            <div class="footer__bottom__nav__item">
                                            Copyright © 2021 HuffPost.com, Inc. "HuffPost" is a registered trademark of HuffPost.com, Inc. All rights reserved.
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
            <div class="footer__huffpost">The Huffington Post</div>
        </div>
    </div>
</footer>
            
            <div class="popup-overlay"></div>

            
                <!-- ads_bottom_1x1 -->
    <div id="modulous_bottom_1x1" class="ad_spot">
        <style type="text/css">
.col--body-right .ad_spot { overflow: visible !important; }
</style><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/134214X1597518.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
    </div>

                        <!--modulous footer -->
            <script type="text/javascript">
(function(){ jacJill.setConfig(); })();
</script>

<script type="text/javascript">
(function(w){
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>
<script
    type="text/javascript">window.readmoGatewayUrl='https:\/\/readmo.yahoo.com\/v1\/recommends';
    
       var infinite_scroll = 1;
    
    (window.readmo = window.readmo || []).push({
        section: '75f78a593c634369952c7cab29ec9b05',
        container: '#readmo-75f78a593c634369952c7cab29ec9b05',
        infinite:  infinite_scroll,
        params:{  }
    });
    !(function(d){
        var script = d.createElement("script");
        script.async = true;
        script.src = 'https:\/\/s.yimg.com\/dy\/ads\/readmo.js';
        d.body.appendChild(script);})(document);
</script>
<script
    type="text/javascript">window.readmoGatewayUrl='https:\/\/readmo.yahoo.com\/v1\/recommends';
    
       var infinite_scroll = 0;
    
    (window.readmo = window.readmo || []).push({
        section: 'e421795b758b4540b38ca4851dd502ee',
        container: '#readmo-e421795b758b4540b38ca4851dd502ee',
        infinite:  infinite_scroll,
        params:{  }
    });
    !(function(d){
        var script = d.createElement("script");
        script.async = true;
        script.src = 'https:\/\/s.yimg.com\/dy\/ads\/readmo.js';
        d.body.appendChild(script);})(document);
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


            <noscript>
              <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.ca/">https://m.huffingtonpost.ca/</a> for HuffPost Mobile.</h2>
            </noscript>

            <div id="mobile_promo"></div>

                                                                    

<script type="text/javascript">
        window._comscore = window._comscore || [];
    window._comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"CANADA-POLITICS","c6":"","c15":"","options":{"url_append":"comscorekw=CANADA-POLITICS"}});
    window.waitForGlobal('__cmp', function() {
        window.__cmp('getVendorConsents', null, function(cmpData, cmpSuccess) {
            window.waitForGlobal('__uspapi', function () {
                window.__uspapi('getDoNotSell', 1, function (uspData, uspSuccess) {
                    if (cmpSuccess && cmpData && cmpData.gdprApplies && cmpData.vendorConsents) {
                        console.log('[COMSCORE] cs_ucfr from vendorConsents');
                        if (window._comscore.length) {
                            window._comscore[window._comscore.length - 1].cs_ucfr = cmpData.vendorConsents[77] ? 1 : 0; // 77 is comscore's vendor id
                        } else {
                            window._comscore.push({cs_ucfr: cmpData.vendorConsents[77] ? 1 : 0}); // 77 is comscore's vendor id
                        }
                    } else if ( uspSuccess && uspData && uspData.hasOwnProperty('doNotSell') ) {
                        // "doNotSell === true" => user has opted out of letting us sell their info
                        // "doNotSell === false" => user hasn't opted out
                        if (window._comscore.length) {
                            window._comscore[window._comscore.length - 1].cs_ucfr = uspData.doNotSell ? 0 : 1;
                        } else {
                            window._comscore.push({cs_ucfr: uspData.doNotSell ? 0 : 1 });
                        }
                        console.log(window._comscore);
                    } else {
                        console.log('[INFO] comscore - uspapi failure');
                    }

                    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                    console.log('[INFO] comscore - before beacon');
                    console.log(window._comscore);

                    s.onload = function() {
                        window.huffpostReady(function () {
                            MW.events.publish('tracking_loaded_comscore');
                        });
                    };

                    el.parentNode.insertBefore(s, el);
                });
            });
        });
    });
    </script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=CANADA-POLITICS&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript>
<!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1848440758782548'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "Politics",
    "tags": [
        "coronavirus",
        "ontario",
        "doug-ford",
        "covid-vacccine"
    ],
    "ncid": ""
});</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1848440758782548&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->
                            
            <script type="text/javascript" src="//platform.instagram.com/en_US/embeds.js" async defer></script>

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async defer></script>
            
            <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-684f88df941501ff85cc65ccedc94888/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-684f88df941501ff85cc65ccedc94888/js/scripts.min.js"></script>



        
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
        HPPOST.postOrigin = "athena";
        HPPOST.postId = "6036bea4c5b68379f9853abf";
        HPPOST.playListID = "56969345e4b091fc0bfbd9c3";
        HPPOST.playerID = "56ccbfa6e4b0d32d2ea6d99e";
        HPPOST.companyID = "564e003d67b62214082cc703";
    </script>

    <script src="https://amp.assets.huffpost.com/assets-684f88df941501ff85cc65ccedc94888/js/entry.min.js"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "\x3Cdiv\x20id\x3D\x22ad\x2Djac\x2Dslideshow_300x250_req\x22\x20class\x3D\x22jac\x2Dad\x2Dunit\x22\x3E\x3C\x2Fdiv\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x28function\x28\x29\x7B\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20var\x20sizes\x20\x3D\x20\x27300x250\x27\x3B\x0D\x0A\x20\x20var\x20rotationEnabled\x20\x3D\x20true\x3B\x20\x20\x20\x2F\x2F\x20Ads\x20rotate\x2Frefresh\x20when\x20in\x20view\x0D\x0A\x20\x20var\x20requireViewable\x20\x3D\x20false\x3B\x20\x20\x2F\x2F\x20Ads\x20appear\x20when\x20element\x20is\x20in\x20view\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20sizes\x20\x3D\x20\x27300x250,300x600\x27\x3B\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x0D\x0A\x20\x20var\x20flightModuleSize\x20\x3D\x20\x27300x250\x27\x3B\x0D\x0A\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20var\x20overrideSizesMap\x20\x3D\x20\x7B\x0D\x0A\x20\x20\x20\x20\x276x2\x27\x3A\x20\x27300x250,300x600,6x2\x27\x0D\x0A\x20\x20\x7D\x3B\x0D\x0A\x20\x20if\x20\x28\x20overrideSizesMap.hasOwnProperty\x28flightModuleSize\x29\x20\x29\x20\x7B\x0D\x0A\x20\x20\x20\x20sizes\x20\x3D\x20overrideSizesMap\x5BflightModuleSize\x5D\x3B\x0D\x0A\x20\x20\x7D\x0D\x0A\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x0D\x0A\x20\x20var\x20type\x20\x3D\x20\x27\x27\x20\x7C\x7C\x20\x27RR\x2DMULTI\x2DGAL_ATF\x27\x3B\x0D\x0A\x20\x20\x0D\x0A\x20\x20jacJill.createPosition\x28\x0D\x0A\x20\x20\x20\x20type,\x20\x27963888980\x27,\x20\x27ad\x2Djac\x2Dslideshow_300x250_req\x27,\x20\x27slideshow_300x250_req\x27,\x20sizes,\x0D\x0A\x20\x20\x20\x20\x7B\x20requireViewable\x3A\x20requireViewable,\x20rotationEnabled\x3A\x20rotationEnabled\x20\x7D\x0D\x0A\x20\x20\x29\x3B\x0D\x0A\x20\x20return\x3B\x0D\x0A\x7D\x29\x28\x29\x3B\x0D\x0A\x3C\x2Fscript\x3E";
        Mobileweb.ads.slideshowTop = "";
        Mobileweb.init();
    </script>

                <script type="text/javascript">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</script>
            
                                        

            
                    </div>
    </body>
</html>

