

<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>HuffPost Canada Splash: Sept. 23, 2019 | HuffPost Canada</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

	<meta name="description" content="On this episode: Jon Hamm flexes his Canadian knowledge, and why does Ontario politics keep getting highlighted in the federal election campaign?" />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://img.huffingtonpost.com/asset/5d8955082300009705d6c7c1.jpeg?cache=BTWn8bwzAi&amp;ops=1200_630" />
		<meta property="og:site_name" content="HuffPost Canada" />
		<meta property="og:title" content="HuffPost Canada Splash: Sept. 23, 2019" />
		<meta property="og:description" content="On this episode: Jon Hamm flexes his Canadian knowledge, and why does Ontario politics keep getting highlighted in the federal election campaign?" />
		<meta property="og:url" content="https://www.huffingtonpost.ca/entry/huffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9" />
		<meta property="og:app_id" content="100792273348438" />
		<meta property="fb:app_id" content="100792273348438" />
		<meta property="twitter:site" content="huffpostcanada" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="HuffPost Canada Splash: Sept. 23, 2019" />
		<meta property="twitter:image" content="https://img.huffingtonpost.com/asset/5d8955082300009705d6c7c1.jpeg?cache=BTWn8bwzAi&amp;ops=1200_630" />
		<meta name="twitter:description" content="On this episode: Jon Hamm flexes his Canadian knowledge, and why does Ontario politics keep getting highlighted in the federal election campaign?" />
		<meta property="fb:pages" content="100792273348438" />
		<meta name="robots" content="noodp,noydir" />
		<meta property="keywords" content="huffpost canada splash,flash briefing,google home,amazon alexa" />
		<meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5d8955082300009705d6c7c1.jpeg?cache=BTWn8bwzAi&amp;ops=1200_630" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_CA" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="News" />
		<meta property="article:tag" content="huffpost canada splash,flash briefing,google home,amazon alexa" />
		<meta property="article:published_time" content="2019-09-23T19:33:19-04:00" />
		<meta property="article:modified_time" content="2019-09-23T19:33:19-04:00" />
		<meta name="can-recommend" content="true" />
	    <link rel="canonical" href="https://www.huffingtonpost.ca/entry/huffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9">


                            
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.ca/entry/huffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9"
    },
    "headline": "HuffPost Canada Splash: Sept. 23, 2019",
    "image": {
        "@type": "ImageObject",
        "url": "https://img.huffingtonpost.com/asset/5d8955082300009705d6c7c1.jpeg?cache=BTWn8bwzAi&ops=1200_630",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2019-09-23T19:33:19-04:00",
    "datePublished": "2019-09-23T19:33:19-04:00",
    "dateModified": "2019-09-23T19:33:19-04:00",
    "author": {
        "@type": "Person",
        "name": "Andree Lau"
    },
    "creator": {
        "@type": "Person",
        "name": "Andree Lau"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.ca",
        "name": "HuffPost Canada",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-f8390ae4578efdfe55aa4f1facea2617/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "description": "On this episode: Jon Hamm flexes his Canadian knowledge, and why does Ontario politics keep getting highlighted in the federal election campaign?",
    "articleSection": "News",
    "keywords": [
        "huffpost canada splash",
        "flash briefing",
        "google home",
        "amazon alexa",
        "@podcast",
        "@vert_news",
        "type: news"
    ],
    "inLanguage": "en_CA",
    "thumbnailUrl": "https://img.huffingtonpost.com/asset/5d8955082300009705d6c7c1.jpeg?cache=BTWn8bwzAi&ops=200_150",
    "url": "https://www.huffingtonpost.ca/entry/huffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9"
}
    </script>



<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.ca/entry/huffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-f8390ae4578efdfe55aa4f1facea2617/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-f8390ae4578efdfe55aa4f1facea2617/favicon.ico" type="image/x-icon" />

<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-f8390ae4578efdfe55aa4f1facea2617/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-f8390ae4578efdfe55aa4f1facea2617/css/styles.min.css">

<!--[if IE]>
<script src="https://amp.assets.huffpost.com/assets-f8390ae4578efdfe55aa4f1facea2617/js/promise.min.js"></script>
<![endif]-->

    
    
    


    <meta name="oath:guce:product-eu" content="false"/>
    <meta name="oath:guce:consent-host" content="guce.huffingtonpost.ca"/>
    <meta name="oath:guce:locale" content="en-ca"/>
    <meta name="oath:guce:inline-consent" content="true"/>

                <!-- guce.js script -->
        <script async src="https://s.yimg.com/oa/guce.js"></script>
    
            <!--/*! CMP 2.8.0 Copyright 2018 Oath Holdings, Inc. */ -->
        <script type="text/javascript">
        !function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{configurable:!1,enumerable:!0,get:r})},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/",n(n.s=2)}({2:function(e,t){!function(){var e=!1;function t(e){var t="string"==typeof e.data,n=e.data;if(t)try{n=JSON.parse(e.data)}catch(e){}if(n&&n.__cmpCall){var r=n.__cmpCall;window.__cmp(r.command,r.parameter,function(n,o){var a={__cmpReturn:{returnValue:n,success:o,callId:r.callId}};e&&e.source&&e.source.postMessage(t?JSON.stringify(a):a,"*")})}}"function"==typeof __cmp||(window.__cmp=function(){var t=arguments;if(__cmp.a=__cmp.a||[],!t.length)return __cmp.a;"ping"===t[0]?t[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(t))},function e(){if(document.body&&document.body.firstChild){var t=document.body,n=document.createElement("iframe");n.style.display="none",n.height=n.width=0,n.name="__cmpLocator",t.insertBefore(n,t.firstChild)}else setTimeout(e,5)}(),window.addEventListener?window.addEventListener("message",t,!1):window.attachEvent("onmessage",t))}()}});
        </script>
        <!-- End Consent Manager Tag : Stubbed (minified) -->
        <!-- Consent Manager Tag : Script -->
        <script type="text/javascript" src="https://consent.cmp.oath.com/cmp.js" async></script>
    

<script src="https://amp.assets.huffpost.com/assets-f8390ae4578efdfe55aa4f1facea2617/js/common.min.js"></script>


                
                            
    <!-- IOS Smart App Banner -->
    <meta content="app-id=306621789, app-argument=huffpostnews://?entryID=ca_5d89548ee4b0d269465320d9" name="apple-itunes-app">

    <!-- Android Smart App Banner -->
    <link rel="manifest" href="/manifest.json">

        
                <script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=news;kvpagetype=bpage:news:podcast:video;kventryid=5d89548ee4b0d269465320d9;kvpubmarket=ca;kvcmsid=hpo:5d89548ee4b0d269465320d9;kveditags=google-home:huffpost-canada-splash:flash-briefing:@podcast:@vert-news:amazon-alexa;kvpublisher=huffpost;kvvert=news;kvblogger=huffpost-canada-staff"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://s.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">

  
  
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="news" />

<script>
window.commercial_video = {
  "site_and_category":"ca.news",
  "package":null
};

</script>
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  
  

  

  

  

  
  w.geminiApiKey = "PRPD4YPJT4XZZWZ9VVB8";
  

  
  
})(window);
</script>
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>

        
        <!-- ads_asset_insert -->
        <script type="text/javascript">
var __tmp = window.adSetMOAT && adSetMOAT("1");
</script>

                
                                                    <!-- RAPID INITIALIZATION --><script type="text/javascript" src="https://s.yimg.com/ss/rapid3.js"></script>
<script type="text/javascript">window.rapidConfig = {"spaceid":1197803184,"keys":{"ver":"huffpostcms","st_sec":"ca.hpmgnews","pt":"content","pct":"story","paid":"huffpost_ca_629=hpo:5d89548ee4b0d269465320d9","p_sec":"news"},"nonanchor_track_class":"yr-track","async_all_clicks":true};

  var guce_referrer = getQueryStringParameter(window.location.href, "guce_referrer_us");
  if (guce_referrer) {
      window.rapidConfig.referrer = base64Url_decode(guce_referrer);
  }

  if (window.Tracking.cobrand) {
      window.rapidConfig.keys['pl1'] = window.Tracking.cobrand;
  }

  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>
                    
                        
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-ca locale-en_CA page--skin-life entry entry--wide entry--video">
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.10&appId=100792273348438";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
    
                                <!-- ads_top_1x1 -->
    <div id="modulous_top_1x1" class="ad_spot">
        <script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
  window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
  mediaconductor("init", "96f8e6ae1cb24f16a194fcc21a0ff8de");
  mediaconductor("exec");
</script>
    </div>
        
        
        
                    
<div class="left-nav yr-life-left-nav" role="menu">
    <div class="left-nav__header">
        <button aria-label="Close Menu" class="hamburger-close hamburger-close-button" type="button"></button>
        <div class="nav-editions yr-life-editions">
    <ul class="nav-editions__dropdown">
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                    Australia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                    Brasil
                </a>
            </li>
                                <li class="nav-editions__dropdown__item nav-editions__dropdown__item--selected">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=CA" data-edition="ca">
                    Canada
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                    España
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                    France
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                    Ελλάδα (Greece)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                    India
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                    Italia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                    日本 (Japan)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                    한국 (Korea)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=MG" data-edition="mg">
                    Maghreb
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                    Québec (en français)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                    United Kingdom
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                    United States
                </a>
            </li>
            </ul>

    <div class="nav-editions__buttons"><a
            class="nav-editions__buttons__current nav-editions-open-button yr-life-editions-open"
            data-s-text="Canada Edition"
            href="#"
        >Canada Edition</a>
        <a class="nav-editions__buttons__close nav-editions-close-button" href="#">CLOSE</a>
    </div>
</div>
    </div>
    <div class="left-nav__body">
        <form class="nav-search" action="/search/" accept-charset="UTF-8" method="get">
    <i class="icon-Nav_Search_Life"></i>
    <a href="#" class="nav-search__cancel nav-search-close-button"></a>
    <input type="text" autoComplete="off" placeholder="Find HuffPost Articles" class="nav-search__keywords" id="left-nav-search-input" name="keywords"></form>

        <ul class="left-nav-menu yr-life-sections">
                            <li class="left-nav-menu__item yr-life-section-item">
                    <a class="left-nav-menu__item__link" href="/news/">News</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/" target="_self">
                                        Latest News
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/housing/" target="_self">
                                        Housing
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/good-news/" target="_self">
                                        Good News
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/explainers/" target="_self">
                                        Explainers
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/world/" target="_self">
                                        World
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/meanwhile-in-canada/" target="_self">
                                        Meanwhile in Canada
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/alberta/" target="_self">
                                        Alberta
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/british-columbia/" target="_self">
                                        British Columbia
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item">
                    <a class="left-nav-menu__item__link" href="/politics/">Politics </a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/justin-trudeau/" target="_self">
                                        Justin Trudeau
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/andrew-scheer/" target="_self">
                                        Andrew Scheer
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/jagmeet-singh/" target="_self">
                                        Jagmeet Singh
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/elizabeth-may/" target="_self">
                                        Elizabeth May
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/ontario-politics/" target="_self">
                                        Ontario Politics
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/doug-ford/" target="_self">
                                        Doug Ford
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/us-politics/" target="_self">
                                        US Politics
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="https://soundcloud.com/huffpost-follow-up" target="_hplink">
                                        &#039;Follow-Up&#039; Podcast
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/canada-election-2019/" target="_self">
                                        Election 2019
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item">
                    <a class="left-nav-menu__item__link" href="/business/">Business</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/real-estate/" target="_self">
                                        Real Estate
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/work/" target="_self">
                                        Work
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/recall/" target="_self">
                                        Recalls
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/basic-income/" target="_self">
                                        Basic Income
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/precariously-taxed/" target="_self">
                                        Precariously Taxed
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/entry/the-impact-of-rapid-airline-industry-changes-on-canadian-passengers_ca_5d1e6252e4b04c4814111d0b" target="_self">
                                        Unfriendly Skies
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/money-hacks/" target="_self">
                                        Money Hacks
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item">
                    <a class="left-nav-menu__item__link" href="/living/">Life</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/lifestyle-news/" target="_self">
                                        Lifestyle News
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/health/" target="_self">
                                        Health
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/relationships/" target="_self">
                                        Relationships
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/life-how-to/" target="_self">
                                        How-To
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/identity/" target="_self">
                                        Identity
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/style/" target="_self">
                                        Style
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/food-drink/" target="_self">
                                        Food &amp; Drink
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/home/" target="_self">
                                        Home
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/born-and-raised/" target="_self">
                                        Born and Raised
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/navigating/" target="_self">
                                        &#039;Navigating&#039;
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/royals/" target="_self">
                                        Royals
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/gift-guides/" target="_self">
                                        Gift Guides
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/travel" target="_self">
                                        Travel
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item">
                    <a class="left-nav-menu__item__link" href="/parents/">Parents</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/parents-news/" target="_self">
                                        News You Can Use
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/self-care/" target="_self">
                                        Self-Care
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/parents-how-to/" target="_self">
                                        How-To
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/real-talk/" target="_self">
                                        Real Talk
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/life-after-birth/" target="_self">
                                        &#039;Life After Birth&#039;
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/dad-life/" target="_self">
                                        Dad Life
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/parents-voices/" target="_self">
                                        Parents Voices
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/royal-kids/" target="_self">
                                        Royal Kids
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item">
                    <a class="left-nav-menu__item__link" href="/news/perspectives/">Perspectives</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/personal/" target="_self">
                                        Personal
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/opinion/" target="_self">
                                        Opinion
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/2019/05/01/pitch-to-huffpost-canada-opinion-personal_a_23719407/" target="_self">
                                        How To Pitch To HuffPost
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/hometown/" target="_self">
                                        Hometown
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/voices-video/" target="_self">
                                        Voices
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item">
                    <a class="left-nav-menu__item__link" href="/video/">Video</a>

                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item">
                    <a class="left-nav-menu__item__link" href="/2018/08/29/how-to-listen-to-podcasts_a_23469621/">Podcasts</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="https://soundcloud.com/huffpost-follow-up" target="_hplink">
                                        &#039;Follow-Up&#039;
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="https://soundcloud.com/huffpost-born-and-raised" target="_hplink">
                                        &#039;Born &amp; Raised&#039;
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item"><a class="left-nav-menu__subitems__item__link" href="/news/flash-briefing/" target="_self">
                                        News For Google Home/Alexa
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                    </ul>

            </div>
    <div class="left-nav__footer">
        <div class="left-nav__footer__social">
            <div class="social-buttons social-buttons--left-nav">
                <div class="social-buttons__label">
                    Follow us
                </div>
                <div class="social-buttons__icons yr-life-social-list">
                    <a class= "social-list__item social-list__item--facebook icon-Social_Facebook_Circle yr-social-list-item"
           href="https://facebook.com/HuffPostCanada"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           aria-label="Follow us on facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter_Circle yr-social-list-item"
           href="https://twitter.com/huffpostcanada"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           aria-label="Follow us on twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram_Circle yr-social-list-item"
           href="https://www.instagram.com/HuffPostCanada"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           aria-label="Follow us on instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest_Circle yr-social-list-item"
           href="https://www.pinterest.com/huffpostca/"
           data-social-overlay="top-nav__pinterest-overlay"
           data-social-name="pinterest"
           aria-label="Follow us on pinterest"
           target="_blank"></a><a class= "social-list__item social-list__item--flipboard icon-Social_Flipboard_Circle yr-social-list-item"
           href="https://flipboard.com/@HuffPostCanada"
           data-social-overlay="top-nav__flipboard-overlay"
           data-social-name="flipboard"
           aria-label="Follow us on flipboard"
           target="_blank"></a>
                </div>
            </div>
        </div>
        <div class="left-nav__footer__links">
            <a class="left-nav__footer__links__item" href="https://www.huffingtonpost.ca/p/terms">Terms</a>
            |
            <a class="left-nav__footer__links__item" href="https://www.huffingtonpost.ca/p/privacy-policy">Privacy Policy</a>
        </div>
        <div class="left-nav__footer__copyright">
            Part of <b>HuffPost News</b>
        </div>
    </div>
</div>        
        <div class="page-wrapper">
            <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
            <div class="master-container">
                                                    <header id="desktop__main_header" class="header header_skin_life js-header" role="banner">
    <nav class="header__content yr-masthead">
        <ul class="nav-icons">
            <li class="nav-icons__item">
                <a class="nav-icons__item__link hamburger-nav hamburger-open-button yr-hamburger-open icon-Nav_Hamburger" href="https://www.huffingtonpost.ca" aria-label="HuffPost Canada"></a>
            </li>
            <li class="nav-icons__item nav-icons__search">
                <form class="nav-search" action="/search/" accept-charset="UTF-8" method="get">
    <i class="icon-Nav_Search_Life"></i>
    <a href="#" class="nav-search__cancel nav-search-close-button"></a>
    <input type="text" autoComplete="off" placeholder="Find HuffPost Articles" class="nav-search__keywords" id="header-search-input" name="keywords"></form>

                <a class="nav-icons__item__link icon-Nav_Search_Life nav-search-open-button yr-search-open" href="/search/" aria-label="Search"></a>
            </li>
        </ul>
        <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-f8390ae4578efdfe55aa4f1facea2617/images/logos/HuffPost.svg">
                </a>
                    </div>
    </nav>

    <nav class="top-nav yr-nav">
        <div class="top-nav__inner">
                            
                <div class="top-nav__item top-nav__item--news  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="news"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="News"
                        href="/news/"
                    >
                        <span>News</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--politics  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="politics"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Politics "
                        href="/politics/"
                    >
                        <span>Politics </span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--business  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="business"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Business"
                        href="/business/"
                    >
                        <span>Business</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--life  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="life"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Life"
                        href="/living/"
                    >
                        <span>Life</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--parents  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="parents"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Parents"
                        href="/parents/"
                    >
                        <span>Parents</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--perspectives  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="perspectives"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Perspectives"
                        href="/news/perspectives/"
                    >
                        <span>Perspectives</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--video  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="video"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Video"
                        href="/video/"
                    >
                        <span>Video</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--podcasts  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="podcasts"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Podcasts"
                        href="/2018/08/29/how-to-listen-to-podcasts_a_23469621/"
                    >
                        <span>Podcasts</span>
                    </a>
                </div>
                    </div>

        <div class="nav-editions yr-life-editions">
    <ul class="nav-editions__dropdown">
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                    Australia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                    Brasil
                </a>
            </li>
                                <li class="nav-editions__dropdown__item nav-editions__dropdown__item--selected">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=CA" data-edition="ca">
                    Canada
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                    España
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                    France
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                    Ελλάδα (Greece)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                    India
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                    Italia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                    日本 (Japan)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                    한국 (Korea)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=MG" data-edition="mg">
                    Maghreb
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                    Québec (en français)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                    United Kingdom
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                    United States
                </a>
            </li>
            </ul>

    <div class="nav-editions__buttons"><a
            class="nav-editions__buttons__current nav-editions-open-button yr-life-editions-open"
            data-s-text="Canada Edition"
            href="#"
        >Canada Edition</a>
        <a class="nav-editions__buttons__close nav-editions-close-button" href="#">CLOSE</a>
    </div>
</div>

        <div class="top-nav-sticky top-nav-sticky--a-page bounceInDown hide ">
            <nav class="top-nav--front-page top-nav--sticky">
                <div class="top-nav__inner">

                                            
                        <div class="top-nav__item top-nav__item--news  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="news">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="News"
                                href="/news/"
                            >
                                <span>News</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--politics  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="politics">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Politics "
                                href="/politics/"
                            >
                                <span>Politics </span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--business  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="business">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Business"
                                href="/business/"
                            >
                                <span>Business</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--life  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="life">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Life"
                                href="/living/"
                            >
                                <span>Life</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--parents  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="parents">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Parents"
                                href="/parents/"
                            >
                                <span>Parents</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--perspectives  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="perspectives">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Perspectives"
                                href="/news/perspectives/"
                            >
                                <span>Perspectives</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--video  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="video">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Video"
                                href="/video/"
                            >
                                <span>Video</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--podcasts  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="podcasts">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Podcasts"
                                href="/2018/08/29/how-to-listen-to-podcasts_a_23469621/"
                            >
                                <span>Podcasts</span>
                            </a>
                        </div>
                                    </div>
            </nav>

            <ul class="nav-icons">
                <li class="nav-icons__item">
                    <a class="nav-icons__item__link hamburger-nav hamburger-open-button yr-hamburger-open icon-Nav_Hamburger" href="https://www.huffingtonpost.ca" aria-label="HuffPost Canada"></a>
                </li>
                <li class="nav-icons__item nav-icons__item--logo">
                    <a class="nav-icons__item__link yr-logo" href="https://www.huffingtonpost.ca" aria-label="HuffPost Canada">
                        <i class="icon-Social-HuffPost"></i>
                        <img alt="The Huffington Post" class="nav-icons__item__logo" src="https://amp.assets.huffpost.com/assets-f8390ae4578efdfe55aa4f1facea2617/images/logos/HuffPost.svg">
                    </a>
                </li>
            </ul>
        </div>
    </nav>
</header>                
                <div class="inner-container row" role="main">

                                            
    
                        
            

        <div class="video-entry__container">
	<div class="video-entry__row">
				<div class="video-entry__splash">
												<!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad_spot desktop-only sticky-advertisement"></div>
									</div>

		<article class="entry__content js-entry-content">
			<div class="video-entry__content-info yr-video-content">
				<header class="entry__header">
					<div class="video-entry__header">
							                    <a class="entry-eyebrow" href="/news/"><span>NEWS</span></a>
            
						<div class="video-headline">
							<h1 class="video-headline__title">HuffPost Canada Splash: Sept. 23, 2019</h1>
						</div>
						<div class="video-entry__caption">
							On this episode: Jon Hamm flexes his Canadian knowledge, and why does Ontario politics keep getting highlighted in the federal election campaign?
						</div>
					</div>
					<div class="share-bar share-bar--horizontal desktop-only yr-share">
						<script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fhuffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9%3Fncid%3Dother_facebook_eucluwzme5k%26utm_campaign%3Dshare_facebook" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fhuffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9%3Fncid%3Dother_twitter_cooo9wqtham%26utm_campaign%3Dshare_twitter&text=HuffPost%20Canada%20Splash%3A%20Sept.%2023%2C%202019" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=HuffPost%20Canada%20Splash%3A%20Sept.%2023%2C%202019%20%7C%20HuffPost%20Canada&body=Article: https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fhuffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9%3Fncid%3Dother_email_o63gt2jcad4%26utm_campaign%3Dshare_email" target="_blank"></a></li><li class="sms share-bar__item"><a class="share-bar__item-link icon-Social_SMS yr-share-item" data-social-name="sms" aria-label="Share on Sms" href="sms:?body=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fhuffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9%3Fncid%3Dother_sms_u4atw3wyfke%26utm_campaign%3Dshare_sms" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5d8955082300009705d6c7c1.jpeg%3Fcache%3DBTWn8bwzAi&client=cbc79c14efcebee57402&signature=f0e6c0d53c3e274996d92cb9274dc2929d8e1899" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fhuffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9%3Fncid%3Dother_pinterest_fs145zajjbm%26utm_campaign%3Dshare_pinterest" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" aria-label="Share on Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fhuffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9%3Fncid%3Dother_tumblr_e5pvwjig3j0%26utm_campaign%3Dshare_tumblr&name=HuffPost%20Canada%20Splash%3A%20Sept.%2023%2C%202019%20%7C%20HuffPost%20Canada" target="_blank"></a></li><li class="flipboard share-bar__item"><a class="share-bar__item-link icon-Social_Flipboard yr-share-item" data-social-name="flipboard" aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fhuffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9%3Fncid%3Dother_flipboard_loanehh4xwc%26utm_campaign%3Dshare_flipboard" target="_blank"></a></li><li class="whatsapp share-bar__item"><a class="share-bar__item-link icon-Social_WhatsApp yr-share-item" data-social-name="whatsapp" aria-label="Share on Whatsapp" data-action="share/whatsapp/share"  href="whatsapp://send?text=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fhuffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9%3Fncid%3Dother_whatsapp_catgqis0hqm%26utm_campaign%3Dshare_whatsapp" target="_blank"></a></li><li class="linkedin share-bar__item"><a class="share-bar__item-link icon-Social_Linkedin yr-share-item" data-social-name="linkedin" aria-label="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fhuffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9" target="_blank"></a></li><li class="viadeo share-bar__item"><a class="share-bar__item-link  yr-share-item" data-social-name="viadeo" aria-label="Share on Viadeo" href="https://partners.viadeo.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fhuffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9%3Fncid%3Dother_viadeo_ew0f7jk8a80%26utm_campaign%3Dshare_viadeo" target="_blank"><img class="viadeo-icon" src="https://amp.assets.huffpost.com/assets-f8390ae4578efdfe55aa4f1facea2617/images/icons/icon-viadeo.png"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fhuffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9" target="_blank"></a></li></ul></script>

						<ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fhuffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9%3Fncid%3Dother_facebook_eucluwzme5k%26utm_campaign%3Dshare_facebook" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fhuffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9%3Fncid%3Dother_twitter_cooo9wqtham%26utm_campaign%3Dshare_twitter&text=HuffPost%20Canada%20Splash%3A%20Sept.%2023%2C%202019" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5d8955082300009705d6c7c1.jpeg%3Fcache%3DBTWn8bwzAi&client=cbc79c14efcebee57402&signature=f0e6c0d53c3e274996d92cb9274dc2929d8e1899" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fhuffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9%3Fncid%3Dother_pinterest_fs145zajjbm%26utm_campaign%3Dshare_pinterest" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" aria-label="Share on Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fhuffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9%3Fncid%3Dother_tumblr_e5pvwjig3j0%26utm_campaign%3Dshare_tumblr&name=HuffPost%20Canada%20Splash%3A%20Sept.%2023%2C%202019%20%7C%20HuffPost%20Canada" target="_blank"></a></li><li class="flipboard share-bar__item"><a class="share-bar__item-link icon-Social_Flipboard yr-share-item" data-social-name="flipboard" aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fhuffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9%3Fncid%3Dother_flipboard_loanehh4xwc%26utm_campaign%3Dshare_flipboard" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=HuffPost%20Canada%20Splash%3A%20Sept.%2023%2C%202019%20%7C%20HuffPost%20Canada&body=Article: https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fhuffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9%3Fncid%3Dother_email_o63gt2jcad4%26utm_campaign%3Dshare_email" target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fhuffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9" target="_blank"></a></li></ul></div>
					<div class="next-to-video-ad">
						<!-- ads_right_rail_flex -->
						<div id="modulous_video_page_left" class="ad_spot desktop-only">
							
<div id="adtech_video_page_left" class="adtech-adspot ad-video_page_left"></div>

<script>
(function() {
  var disableAdRotation = "0" === "1";
  var adsDiv = document.querySelector('#adtech_video_page_left');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963867882';
          // try { adId = io_c3sd.ads["video_page_left"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "iframe_proxy" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          
          
          
          var args = ['300', '250'];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.video_page_left');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'video_page_left', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script>
						</div>
					</div>
				</header>
			</div>

			<div class="video-entry__content-main">
				<div class="embed-container ">
											<div class="audio-embed audio-embed--has-cover-image"><img src="https://img.huffingtonpost.com/asset/5d8955082300009705d6c7c1.jpeg?cache=BTWn8bwzAi&amp;ops=scalefit_630_noupscale" alt="On this episode: Jon Hamm flexes his Canadian knowledge, and why does Ontario politics keep getting highlighted in the federal election campaign?" class="audio-embed__cover-image"><audio data-provider="audio" class="audio-embed__player" controls preload="auto" src="https://big.assets.huffingtonpost.com/athena/files/2019/09/23/5d8955e0e4b0938b5932f77d.mp3"></audio></div>									</div>
				<div class="video-entry__below"></div>
			</div>
		</article>
	</div> <!-- /.video-entry__row -->

	<div class="video-entry__row video-entry__row--bottom">
					<div id="modulous_article_bottom" class="ad_spot">
    
</div>
		<div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
	</div> <!-- /.video-entry__row -->
</div> <!-- /.video-entry__container -->
    
                    <div class="page__content">
                            
    <article>
        
        <div class="page__content__row row--no-border">
                            <div class="col col--body-center">
                    <div class="entry__below-entry">
                        
                                                                                    <div class="spotim-recirc">
	<div data-spotim-module="recirculation" data-spot-id="sp_d0oLykNf"></div>
	<script async src="https://recirculation.spot.im/spot/sp_d0oLykNf"></script>
</div>
                                                            <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>

                    
                            <script async src="https://launcher.spot.im/spot/sp_d0oLykNf"
    data-spotim-module="spotim-launcher"
    data-messages-count="3"    data-facebook-url="https://www.huffingtonpost.ca/entry/huffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9"
    data-post-url="https://www.huffingtonpost.ca/entry/huffpost-canada-splash-sept-23-2019_ca_5d89548ee4b0d269465320d9"
    data-post-id="ca_5d89548ee4b0d269465320d9"></script>                        </div>

<!-- Mobile Conversations -->
                                                            <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-3r",
            container: c.id,
            placement: "Below Article Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                            <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                                    
                    </div>
                </div>
            
                                                </div>
    </article>
                    </div>
                </div>
            </div>

                                            
        
                
    
        <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-f8390ae4578efdfe55aa4f1facea2617/images/icons/newsletter-toaster.png" role="presentation">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO THE NEWS NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="news">
                                        <input name="newsid" type="hidden" value="7e19af072ce9cbca787ebdd2010c097b">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                            


<footer id="desktop__main_footer" class="huffpost-footer huffpost-footer_skin_life yr-footer">
            <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                <i class="icon-Social-HuffPost"></i>
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-f8390ae4578efdfe55aa4f1facea2617/images/logos/HuffPost.svg" role="presentation">
                            </a>
        </div>

                
                                                                                                                                                    
                            
        
        
        <ul class="footer__nav bn-footer-links yr-life-sections">
            
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/news/">
                            News
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/politics/">
                            Politics 
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/business/">
                            Business
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/living/">
                            Life
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/parents/">
                            Parents
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/news/perspectives/">
                            Perspectives
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/video/">
                            Video
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/2018/08/29/how-to-listen-to-podcasts_a_23469621/">
                            Podcasts
                        </a>
                                    </li>
                    </ul>

        <ul class="footer__list footer__list--vertical bn-footer-links yr-life-footer-links footer__list--short">
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="https://advertising.aol.com/brands/huffington-post">
                            Advertise
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/frequently-asked-question">
                            FAQ
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/terms">
                            User Agreement (Updated)
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/privacy-policy">
                            Privacy (Updated)
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/frequently-asked-question">
                            Comment Policy
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/about-us">
                            About Us
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="https://adinfo.aol.com/about-our-ads/">
                            About Our Ads
                        </a>
                                    </li>
                                </ul>

            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__nav">
                            <div class="footer__bottom__nav__item">
                                            Copyright © 2018 TheHuffingtonPost.com, Inc. "The Huffington Post" is a registered trademark of TheHuffingtonPost.com, Inc. All rights reserved.
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
            
            <div class="popup-overlay"></div>

            
                <!-- ads_bottom_1x1 -->
    <div id="modulous_bottom_1x1" class="ad_spot">
        <script async defer type="application/javascript" src="https://cdn.vidible.tv/prod/max-suite/evergreen/huffpost.ca.js"></script><style type="text/css">
.col--body-right .ad_spot { overflow: visible !important; }
</style><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/134214X1597518.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
    </div>

                        <!--modulous footer -->
            
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script type="text/javascript">
(function(w){
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

            <noscript>
              <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.ca/">https://m.huffingtonpost.ca/</a> for HuffPost Mobile.</h2>
            </noscript>

            <div id="mobile_promo"></div>

                                                                    

<script>
var _comscore = _comscore || [];
_comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"canada","c6":"","c15":"","options":{"url_append":"comscorekw=canada"}});

(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=canada&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1848440758782548'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "News",
    "tags": [
        "huffpost-canada-splash",
        "flash-briefing",
        "google-home",
        "amazon-alexa"
    ],
    "ncid": ""
});</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1848440758782548&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->
                            
            <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>
            
            <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-f8390ae4578efdfe55aa4f1facea2617/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-f8390ae4578efdfe55aa4f1facea2617/js/scripts.min.js"></script>



        
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
        HPPOST.postOrigin = "athena";
        HPPOST.postId = "5d89548ee4b0d269465320d9";
        HPPOST.playListID = "56969345e4b091fc0bfbd9c3";
        HPPOST.playerID = "56ccbfa6e4b0d32d2ea6d99e";
        HPPOST.companyID = "564e003d67b62214082cc703";
    </script>

    <script src="https://amp.assets.huffpost.com/assets-f8390ae4578efdfe55aa4f1facea2617/js/entry.min.js"></script>

    <script>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</script>

                <script type="text/javascript">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</script>
            
                                        

            
                    </div>
    </body>
</html>

