<!doctype html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"><meta charset="UTF-8"><title>Separated By The Pandemic, This Couple Got Married At The Canada-U.S. Border | HuffPost Canada Life</title><script type='text/javascript' >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</script><meta content="false" name="oath:guce:product-eu"><meta content="guce.huffingtonpost.ca" name="oath:guce:consent-host"><meta content="en-CA" name="oath:guce:locale"><meta content="true" name="oath:guce:inline-consent"><script async src="https://consent.cmp.oath.com/cmp.js" type="text/javascript"></script><script id="gdpr-cmp-stub">
/*! CMP 3.0.1 Copyright 2018 Oath Holdings, Inc. */
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var a=t[r]={i:r,l:!1,exports:{}};return e[r].call(a.exports,a,a.exports,n),a.l=!0,a.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var a in e)n.d(r,a,function(t){return e[t]}.bind(null,a));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/",n(n.s=16)}({16:function(e,t,n){"use strict";n.r(t),n(17),function(){function e(e){var t,n="string"==typeof e.data,r=e.data;if(n)try{r=JSON.parse(e.data)}catch(r){}r&&r.__cmpCall&&(t=r.__cmpCall,window.__cmp(t.command,t.parameter,(function(r,a){var o={__cmpReturn:{returnValue:r,success:a,callId:t.callId}};e&&e.source&&e.source.postMessage(n?JSON.stringify(o):o,"*")})))}window.document.documentMode||n(18),"function"==typeof __cmp||(window.__cmp=function(){var e=arguments;if(__cmp.a=__cmp.a||[],!e.length)return __cmp.a;"ping"===e[0]?e[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(e))},function e(){if(document.body&&document.body.firstChild){var t=document.body,n=document.createElement("iframe");n.style.display="none",n.height=n.width=0,n.name="__cmpLocator",t.insertBefore(n,t.firstChild)}else setTimeout(e,5)}(),window.addEventListener?window.addEventListener("message",e,!1):window.attachEvent("onmessage",e))}()},17:function(e,t){!function(){for(var e,t="__uspapiLocator",n=[],r=window;r;){try{if(r.frames[t]){e=r;break}}catch(e){}if(r===window.top)break;r=r.parent}e||(function e(){var n=r.document;if(!r.frames[t])if(n.body){var a=n.createElement("iframe");a.style.cssText="display:none",a.name=t,n.body.appendChild(a)}else setTimeout(e,5)}(),r.__uspapi=function(){for(var e=arguments.length,t=new Array(e),r=0;r<e;r++)t[r]=arguments[r];if(!t.length)return n;n.push(t)},r.addEventListener("message",(function(e){var t="string"==typeof e.data,n={};try{n=t?JSON.parse(e.data):e.data}catch(n){}var r=n.__uspapiCall;r&&window.__uspapi(r.command,r.version,(function(n,a){var o={__uspapiReturn:{returnValue:n,success:a,callId:r.callId}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,"*")}),r.parameter)}),!1))}()},18:function(e,t,n){"use strict";n.r(t);var r=n(9);n.n(r)()()},9:function(e,t,n){"use strict";e.exports=function(){for(var e,t="__tcfapiLocator",n=[],r=window;r;){try{if(r.frames[t]){e=r;break}}catch(e){}if(r===window.top)break;r=r.parent}e||(function e(){var n=r.document,a=!!r.frames[t];if(!a)if(n.body){var o=n.createElement("iframe");o.style.cssText="display:none",o.name=t,n.body.appendChild(o)}else setTimeout(e,5);return!a}(),r.__tcfapi=function(){for(var e,t=arguments.length,r=new Array(t),a=0;a<t;a++)r[a]=arguments[a];if(!r.length)return n;if("setGdprApplies"===r[0])3<r.length&&2===parseInt(r[1],10)&&"boolean"==typeof r[3]&&(e=r[3],"function"==typeof r[2]&&r[2]("set",!0));else if("ping"===r[0]){var o={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof r[2]&&r[2](o)}else n.push(r)},r.addEventListener("message",(function(e){var t="string"==typeof e.data,n={};try{n=t?JSON.parse(e.data):e.data}catch(e){}var r=n.__tcfapiCall;r&&window.__tcfapi(r.command,r.version,(function(n,a){var o={__tcfapiReturn:{returnValue:n,success:a,callId:r.callId}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,"*")}),r.parameter)}),!1))}}});

window.__cmp('init', { isOathFirstParty: true });
</script><script async src="https://s.yimg.com/oa/consent.js"></script><script>if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) document.write('<script src="https://cambria.assets.huffpost.com/ie.626f11efbcaefc67882c.js"></scr'+'ipt>');</script><link rel="icon" href="/favicon.ico" ><link href="/opensearch.xml" rel="search" type="application/opensearchdescription+xml"><style>@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-regular.hash-79c14ea7490af62fc90c4c91a9ebdc4e.woff') format('woff');font-weight:400;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-bold.hash-c5b5d29cb016c8df27f6fc56fb8d9a84.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-semibold.hash-f45999e0380f344650ac535a7a00e6a9.woff') format('woff');font-weight:600;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-bold.hash-9da515d471d508bcdd42a1cfb57bb240.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabld.hash-53d46674e35ddb8196de9e7306ac61f9.woff') format('woff');font-weight:800;font-display:fallback;}</style><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,500,600,700,800,900&amp;display=fallback"></link><script type="text/javascript">
window.HUFFPOST = {
  params: {"edition":"ca","signInUrl":"https://oidc.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c","signUpUrl":"https://oidc.huffpost.com/create?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c","csrfToken":null,"features":{}}
};
window.HP = window.HUFFPOST;

!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="https://cambria.assets.huffpost.com/",t(t.s=172)}({108:function(e,n){window.modulousQueue=function(){var e=[],n=!1;function t(e){setTimeout(function(){try{e()}catch(e){}},0)}return{add:function(r){n?t(r):e.push(r)},runAll:function(){n=!0,e.forEach(t),e=[]}}}(),setTimeout(window.modulousQueue.runAll,5e3)},172:function(e,n,t){"use strict";t.r(n);t(66),t(108)},66:function(e,n){window.waitForGlobal=function(e,n,t){var r,o="function"==typeof e?e:function(){return!!window[e]};o()?n():r=setInterval(function(){try{o()&&(n(),clearInterval(r))}catch(e){clearInterval(r),console.error("Failure upon successfully waiting for global dependencies.\n\n",e)}},t||50)}}});
</script><script src="https://s.yimg.com/ss/rapid3.js" type="text/javascript"></script><script type="text/javascript">
window.rapidConfig = {"spaceid":"1197803184","async_all_clicks":true,"accountGUID":null,"tracked_mods":[],"nonanchor_track_class":"yr-track","rapid_noclick_resp":"yr-no-track","test_id":null,"keys":{"st_sec":"ca.hpmgliv","pt":"content","pct":"story","paid":"huffpost_ca_629=hpo:5f10f90ec5b6d14c33654d4c","ver":"cambria","p_sec":"living"}};
window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
window.document.addEventListener("DOMContentLoaded", function() {
  var sections = document.querySelectorAll('[data-rapid="marko-sec"]');
  window.HUFFPOST.rapidSecs = Array.prototype.map.call(sections, function(el) { return el.id });
  window.RapidInstance.addModules(window.HUFFPOST.rapidSecs, false, { useViewability: true });
  if ( window.RapidInstance.addModuleProgression && window.HUFFPOST.rapidSecs.includes("entry-body") ) {
    window.RapidInstance.addModuleProgression('entry-body');
  }
}, { once: true });
</script><script type="text/javascript">
(function() {
  var match = window.location.hash.match(/initial-font-size=(\d+)/);
  if (match && match[1]) {
    var fontSize = parseInt(match[1], 10);
    var remBase = 16;
    if (!isNaN(fontSize)) {
      window.document.documentElement.style.fontSize = (fontSize / remBase) + 'rem';
    }
  }
})();
</script><meta name="description" content="Kadee and Jaxson Jensen pulled off their nuptials in just 10 days."></meta><meta name="keywords" content="coronavirus,covid-19,weddings,life,Canada U.S. border,Canada-US relations"></meta><meta property="og:title" content="Separated By The Pandemic, This Couple Got Married At The Canada-U.S. Border"></meta><meta property="og:type" content="article"></meta><meta property="og:image" content="https://img.huffingtonpost.com/asset/5f10fa9b1f0000120c3382e3.jpeg?cache=MHNriUjYqM&amp;ops=1778_1000"></meta><meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5f10fa9b1f0000120c3382e3.jpeg?cache=MHNriUjYqM&amp;ops=1778_1000"></meta><meta property="og:image:type" content="image/jpeg"></meta><meta property="og:image:width" content=1778></meta><meta property="og:image:height" content=1000></meta><meta property="og:url" content="https://www.huffingtonpost.ca/entry/pandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c"></meta><meta property="og:site_name" content="HuffPost Canada"></meta><meta property="og:locale" content="en_CA"></meta><meta property="og:description" content="Kadee and Jaxson Jensen pulled off their nuptials in just 10 days."></meta><meta property="article:tag" content="coronavirus,covid-19,weddings,life,Canada U.S. border,Canada-US relations"></meta><meta property="article:section" content="Life"></meta><meta name="twitter:card" content="summary_large_image"></meta><meta name="twitter:site" content="@HuffPostCaLife"></meta><meta name="twitter:title" content="Separated By The Pandemic, This Couple Got Married At The Canada-U.S. Border"></meta><meta name="twitter:image" content="https://img.huffingtonpost.com/asset/5f10fa9b1f0000120c3382e3.jpeg?cache=MHNriUjYqM&amp;ops=1778_1000"></meta><meta name="twitter:image:width" content=1778></meta><meta name="twitter:image:height" content=1000></meta><meta name="twitter:description" content="Kadee and Jaxson Jensen pulled off their nuptials in just 10 days."></meta><meta property="article:published_time" content="2020-07-17T17:48:57Z"></meta><meta property="article:modified_time" content="2020-07-17T18:45:10Z"></meta><meta property="al:ios:url" content="huffpostnews:///?editionID=ca&amp;entryID=ca_5f10f90ec5b6d14c33654d4c"></meta><meta property="al:ios:app_store_id" content="306621789"></meta><meta property="al:ios:app_name" content="HuffPost"></meta><meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1"></meta><link rel="canonical" href="https://www.huffingtonpost.ca/entry/pandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c"></link><link rel="amphtml" href="https://www.huffingtonpost.ca/amp/entry/pandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c/"></link><script type="application/ld+json">{"@context":"http://schema.org","author":{"@context":"http://schema.org","@type":"Person","description":"Brian Vinh Tien Trinh is HuffPost Canada's senior editor for video programming and insights. When he isn't longing to cover the National Exhibition's food media preview day, he's working with the rest of the newsroom on videos touching on Canadian real estate, telecoms and the airline industry. After graduating Ryerson University's School of Journalism, he joined the HuffPost Team as an intern and travel editor before settling with the Verizon Media Studios Team.","jobTitle":"Senior Editor Of Video Programming & Insights, HuffPost Canada","name":"Brian Trinh","url":"https://www.huffingtonpost.ca/author/brian-trinh"},"creator":{"@context":"http://schema.org","@type":"Person","description":"Brian Vinh Tien Trinh is HuffPost Canada's senior editor for video programming and insights. When he isn't longing to cover the National Exhibition's food media preview day, he's working with the rest of the newsroom on videos touching on Canadian real estate, telecoms and the airline industry. After graduating Ryerson University's School of Journalism, he joined the HuffPost Team as an intern and travel editor before settling with the Verizon Media Studios Team.","jobTitle":"Senior Editor Of Video Programming & Insights, HuffPost Canada","name":"Brian Trinh","url":"https://www.huffingtonpost.ca/author/brian-trinh"},"dateCreated":"2020-07-17T17:48:57Z","dateModified":"2020-07-17T18:45:10Z","datePublished":"2020-07-17T17:48:57Z","description":"Kadee and Jaxson Jensen pulled off their nuptials in just 10 days.","headline":"Separated By The Pandemic, This Couple Got Married At The Canada-U.S. Border","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/5f10fa9b1f0000120c3382e3.jpeg?cache=MHNriUjYqM&ops=1778_1000","width":1778,"height":1000},"inLanguage":"en_US","keywords":["coronavirus","covid-19","weddings","life","canada-us-border","canada-us-relations","@instantarticle","@newsletter-lifestyle2","@team_ca_edit","type: news"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffingtonpost.ca/entry/pandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c"},"publisher":{"@type":"NewsMediaOrganization","name":"HuffPost Canada","url":"https://www.huffingtonpost.ca","logo":{"@type":"ImageObject","url":"https://cambria.assets.huffpost.com/images/hp-amp.hash-6c7239bcd81bd3a1fa7757c26b1d723a.gif","width":600,"height":60}},"thumbnailUrl":"https://img.huffingtonpost.com/asset/5f10fa9b1f0000120c3382e3.jpeg?cache=MHNriUjYqM&ops=200_150","url":"https://www.huffingtonpost.ca/entry/pandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c","@type":"NewsArticle","articleSection":"Life","speakable":{"@type":"SpeakableSpecification","cssSelector":[".entry__header .headline",".entry__header .dek",".entry__content-list"]}}</script><style type="text/css">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</style><style type="text/css"></style>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://jill.fc.yahoo.com/v1/client/js?tagType=async"></script>
<meta name="taboola.category" content="living" />
<style type="text/css">  
.jac-ad-unit { margin: 0 auto;}
</style>
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  
  

  

  

  

  
  w.geminiApiKey = "PRPD4YPJT4XZZWZ9VVB8";
  

  
  
})(window);
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script></head><body class="entry standard life ca" data-locale="en_CA"><div id="fb-root"></div><div class="body-wrap"><div class="js-react-hydrator" data-component-name="Modal" data-component-id="1380" data-component-props="{}"><div id="modal" class="modal" role="presentation" data-rapid="marko-sec"><div class="modal__inner"><button class="modal__close yr-no-track">×</button><div class="modal__title"></div><div class="modal__subtitle"></div></div></div></div><script type="text/javascript">
var __tmp = window.adSetMOAT && adSetMOAT("1");
</script><script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
  window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
  mediaconductor("init", "96f8e6ae1cb24f16a194fcc21a0ff8de");
  mediaconductor("exec");
</script><div data-rapid="marko-sec" aria-hidden="true" id="left-nav"><div class="js-react-hydrator" data-component-name="LeftNav" data-component-id="4799" data-component-props="{&quot;editionInfo&quot;:{&quot;id&quot;:&quot;ca&quot;,&quot;name&quot;:&quot;Canada&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.ca&quot;,&quot;locale&quot;:&quot;en_CA&quot;},&quot;isMobile&quot;:false,&quot;theme&quot;:&quot;life&quot;,&quot;socialItems&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Follow us on facebook&quot;,&quot;url&quot;:&quot;https://www.facebook.com/HuffPostCanada&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Follow us on twitter&quot;,&quot;url&quot;:&quot;https://www.twitter.com/huffpostcanada&quot;},{&quot;type&quot;:&quot;instagram&quot;,&quot;label&quot;:&quot;Follow us on instagram&quot;,&quot;url&quot;:&quot;https://www.instagram.com/HuffPostCanada&quot;},{&quot;type&quot;:&quot;pinterest&quot;,&quot;label&quot;:&quot;Follow us on pinterest&quot;,&quot;url&quot;:&quot;https://www.pinterest.com/huffpostcaliv&quot;},{&quot;type&quot;:&quot;flipboard&quot;,&quot;label&quot;:&quot;Follow us on flipboard&quot;,&quot;url&quot;:&quot;https://www.flipboard.com/@HuffPostCanada&quot;},{&quot;type&quot;:&quot;youtube&quot;,&quot;label&quot;:&quot;Follow us on youtube&quot;,&quot;url&quot;:&quot;https://www.youtube.com/huffpostcanada&quot;}],&quot;menuItems&quot;:[[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;News&quot;,&quot;slug&quot;:&quot;news&quot;,&quot;link&quot;:&quot;/news/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Latest News&quot;,&quot;slug&quot;:&quot;news&quot;,&quot;link&quot;:&quot;/news/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Housing&quot;,&quot;slug&quot;:&quot;housing&quot;,&quot;link&quot;:&quot;/news/housing/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Good News&quot;,&quot;slug&quot;:&quot;good-news&quot;,&quot;link&quot;:&quot;/news/good-news/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Explainers&quot;,&quot;slug&quot;:&quot;explainers&quot;,&quot;link&quot;:&quot;/news/explainers/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;World&quot;,&quot;slug&quot;:&quot;world&quot;,&quot;link&quot;:&quot;/news/world/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Meanwhile in Canada&quot;,&quot;slug&quot;:&quot;meanwhile-in-canada&quot;,&quot;link&quot;:&quot;/news/meanwhile-in-canada/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Alberta&quot;,&quot;slug&quot;:&quot;alberta&quot;,&quot;link&quot;:&quot;/alberta/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;British Columbia&quot;,&quot;slug&quot;:&quot;british-columbia&quot;,&quot;link&quot;:&quot;/british-columbia/&quot;}],[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;CORONAVIRUS&quot;,&quot;slug&quot;:&quot;coronavirus&quot;,&quot;link&quot;:&quot;/feature/coronavirus/&quot;}],[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;Politics&quot;,&quot;slug&quot;:&quot;politics&quot;,&quot;link&quot;:&quot;/politics/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Justin Trudeau&quot;,&quot;slug&quot;:&quot;justin-trudeau&quot;,&quot;link&quot;:&quot;/news/justin-trudeau/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Andrew Scheer&quot;,&quot;slug&quot;:&quot;andrew-scheer&quot;,&quot;link&quot;:&quot;/news/andrew-scheer/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Jagmeet Singh&quot;,&quot;slug&quot;:&quot;jagmeet-singh&quot;,&quot;link&quot;:&quot;/news/jagmeet-singh/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Elizabeth May&quot;,&quot;slug&quot;:&quot;elizabeth-may&quot;,&quot;link&quot;:&quot;/news/elizabeth-may/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Ontario Politics&quot;,&quot;slug&quot;:&quot;ontario-politics&quot;,&quot;link&quot;:&quot;/news/ontario-politics/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Doug Ford&quot;,&quot;slug&quot;:&quot;doug-ford&quot;,&quot;link&quot;:&quot;/news/doug-ford/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;US Politics&quot;,&quot;slug&quot;:&quot;us-politics&quot;,&quot;link&quot;:&quot;/news/us-politics/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;&#x27;Follow-Up&#x27; Podcast&quot;,&quot;slug&quot;:&quot;htps://soundcloud.com/huffpost-follow-p&quot;,&quot;link&quot;:&quot;https://soundcloud.com/huffpost-follow-up&quot;}],[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;Business&quot;,&quot;slug&quot;:&quot;business&quot;,&quot;link&quot;:&quot;/business/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Real Estate&quot;,&quot;slug&quot;:&quot;real-estate&quot;,&quot;link&quot;:&quot;/news/real-estate/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Work&quot;,&quot;slug&quot;:&quot;work&quot;,&quot;link&quot;:&quot;/news/work/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Recalls&quot;,&quot;slug&quot;:&quot;recall&quot;,&quot;link&quot;:&quot;/news/recall/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Basic Income&quot;,&quot;slug&quot;:&quot;basic-income&quot;,&quot;link&quot;:&quot;/news/basic-income/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Precariously Taxed&quot;,&quot;slug&quot;:&quot;precariously-taxed&quot;,&quot;link&quot;:&quot;/news/precariously-taxed/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Unfriendly Skies&quot;,&quot;slug&quot;:&quot;htps://www.huffingtonpost.ca/entry/the-impact-of-rapid-airline-industry-changes-on-canadian-passengers_ca_5d1e6252e4b04c4814111db&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.ca/entry/the-impact-of-rapid-airline-industry-changes-on-canadian-passengers_ca_5d1e6252e4b04c4814111d0b&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Money Hacks&quot;,&quot;slug&quot;:&quot;money-hacks&quot;,&quot;link&quot;:&quot;/news/money-hacks/&quot;}],[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;Life&quot;,&quot;slug&quot;:&quot;living&quot;,&quot;link&quot;:&quot;/living/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Lifestyle News&quot;,&quot;slug&quot;:&quot;lifestyle-news&quot;,&quot;link&quot;:&quot;/news/lifestyle-news/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Health&quot;,&quot;slug&quot;:&quot;health&quot;,&quot;link&quot;:&quot;/news/health/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Relationships&quot;,&quot;slug&quot;:&quot;relationships&quot;,&quot;link&quot;:&quot;/news/relationships/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;How-To&quot;,&quot;slug&quot;:&quot;life-how-to&quot;,&quot;link&quot;:&quot;/news/life-how-to/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Identity&quot;,&quot;slug&quot;:&quot;identity&quot;,&quot;link&quot;:&quot;/news/identity/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Style&quot;,&quot;slug&quot;:&quot;style&quot;,&quot;link&quot;:&quot;/news/style/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Food &amp; Drink&quot;,&quot;slug&quot;:&quot;food-drink&quot;,&quot;link&quot;:&quot;/news/food-drink/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Home&quot;,&quot;slug&quot;:&quot;home&quot;,&quot;link&quot;:&quot;/news/home/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Born and Raised&quot;,&quot;slug&quot;:&quot;born-and-raised&quot;,&quot;link&quot;:&quot;/news/born-and-raised/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;&#x27;Navigating&#x27;&quot;,&quot;slug&quot;:&quot;navigating&quot;,&quot;link&quot;:&quot;/news/navigating/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Royals&quot;,&quot;slug&quot;:&quot;royals&quot;,&quot;link&quot;:&quot;/news/royals/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Gift Guides&quot;,&quot;slug&quot;:&quot;gift-guides&quot;,&quot;link&quot;:&quot;/news/gift-guides/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;This Could Help&quot;,&quot;slug&quot;:&quot;this-could-help&quot;,&quot;link&quot;:&quot;/news/this-could-help/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Travel&quot;,&quot;slug&quot;:&quot;trave&quot;,&quot;link&quot;:&quot;/news/travel&quot;}],[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;Parents&quot;,&quot;slug&quot;:&quot;parents&quot;,&quot;link&quot;:&quot;/parents/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;News You Can Use&quot;,&quot;slug&quot;:&quot;parents-news&quot;,&quot;link&quot;:&quot;/news/parents-news/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Self-Care&quot;,&quot;slug&quot;:&quot;self-care&quot;,&quot;link&quot;:&quot;/news/self-care/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;How-To&quot;,&quot;slug&quot;:&quot;parents-how-to&quot;,&quot;link&quot;:&quot;/news/parents-how-to/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Real Talk&quot;,&quot;slug&quot;:&quot;real-talk&quot;,&quot;link&quot;:&quot;/news/real-talk/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;&#x27;Life After Birth&#x27;&quot;,&quot;slug&quot;:&quot;life-after-birth&quot;,&quot;link&quot;:&quot;/news/life-after-birth/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Dad Life&quot;,&quot;slug&quot;:&quot;dad-life&quot;,&quot;link&quot;:&quot;/news/dad-life/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Parents Voices&quot;,&quot;slug&quot;:&quot;parents-voices&quot;,&quot;link&quot;:&quot;/news/parents-voices/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Royal Kids&quot;,&quot;slug&quot;:&quot;royal-kids&quot;,&quot;link&quot;:&quot;/news/royal-kids/&quot;}],[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;Perspectives&quot;,&quot;slug&quot;:&quot;perspectives&quot;,&quot;link&quot;:&quot;/news/perspectives/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Personal&quot;,&quot;slug&quot;:&quot;personal&quot;,&quot;link&quot;:&quot;/personal/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Opinion&quot;,&quot;slug&quot;:&quot;opinion&quot;,&quot;link&quot;:&quot;/opinion/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;How To Pitch To HuffPost&quot;,&quot;slug&quot;:&quot;htps://www.huffingtonpost.ca/2019/05/01/pitch-to-huffpost-canada-opinion-personal_a_2371940/&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.ca/2019/05/01/pitch-to-huffpost-canada-opinion-personal_a_23719407/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Hometown&quot;,&quot;slug&quot;:&quot;hometown&quot;,&quot;link&quot;:&quot;/news/hometown/&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;Voices&quot;,&quot;slug&quot;:&quot;voices-video&quot;,&quot;link&quot;:&quot;/news/voices-video/&quot;}],[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;Video&quot;,&quot;slug&quot;:&quot;video&quot;,&quot;link&quot;:&quot;/video/&quot;}],[{&quot;type&quot;:&quot;heading&quot;,&quot;name&quot;:&quot;Podcasts&quot;,&quot;slug&quot;:&quot;htps://www.huffingtonpost.ca/2018/08/29/how-to-listen-to-podcasts_a_2346962/&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.ca/2018/08/29/how-to-listen-to-podcasts_a_23469621/&quot;,&quot;hideFromMainNav&quot;:true},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;&#x27;Follow-Up&#x27;&quot;,&quot;slug&quot;:&quot;htps://soundcloud.com/huffpost-follow-p&quot;,&quot;link&quot;:&quot;https://soundcloud.com/huffpost-follow-up&quot;},{&quot;type&quot;:&quot;link&quot;,&quot;name&quot;:&quot;&#x27;Born &amp; Raised&#x27;&quot;,&quot;slug&quot;:&quot;htps://soundcloud.com/huffpost-born-and-raisd&quot;,&quot;link&quot;:&quot;https://soundcloud.com/huffpost-born-and-raised&quot;}]],&quot;comscoreFooterText&quot;:&quot;HuffPost News&quot;,&quot;privacyPolicyUrl&quot;:&quot;/p/privacy-policy&quot;,&quot;footerLegal&quot;:&quot;The Huffington Post&quot;,&quot;termsUrl&quot;:&quot;/p/terms&quot;,&quot;hasYahooSearch&quot;:true,&quot;yahooSearchParams&quot;:{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.ca&quot;},&quot;host&quot;:&quot;//search.huffingtonpost.ca&quot;,&quot;base&quot;:&quot;/sugg/gossip/gossip-ca-huffpost/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;}}},&quot;searchAction&quot;:&quot;https://search.huffingtonpost.ca/search&quot;}"><div class="left-nav left-nav--life" role="menu"><div class="left-nav__body"><div class="left-nav__top"><button aria-label="Close Menu" class="left-nav__close" data-ylk="slk:hamburger-close;itc:1"></button><button class="left-nav__editions-menu__toggle yr-track" aria-expanded="false" data-ylk="slk:open-all-editions;subsec:edition;itc:1;elm:link">Canada Edition</button></div><div class="left-nav__menu"><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/" data-ylk="itc:0;elm:navcat">News</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/" data-ylk="itc:0;elm:navcat">Latest News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/housing/" data-ylk="itc:0;elm:navcat">Housing</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/good-news/" data-ylk="itc:0;elm:navcat">Good News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/explainers/" data-ylk="itc:0;elm:navcat">Explainers</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/world/" data-ylk="itc:0;elm:navcat">World</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/meanwhile-in-canada/" data-ylk="itc:0;elm:navcat">Meanwhile in Canada</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/alberta/" data-ylk="itc:0;elm:navcat">Alberta</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/british-columbia/" data-ylk="itc:0;elm:navcat">British Columbia</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/feature/coronavirus/" data-ylk="itc:0;elm:navcat">CORONAVIRUS</a><span></span></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/politics/" data-ylk="itc:0;elm:navcat">Politics</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/justin-trudeau/" data-ylk="itc:0;elm:navcat">Justin Trudeau</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/andrew-scheer/" data-ylk="itc:0;elm:navcat">Andrew Scheer</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/jagmeet-singh/" data-ylk="itc:0;elm:navcat">Jagmeet Singh</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/elizabeth-may/" data-ylk="itc:0;elm:navcat">Elizabeth May</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/ontario-politics/" data-ylk="itc:0;elm:navcat">Ontario Politics</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/doug-ford/" data-ylk="itc:0;elm:navcat">Doug Ford</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/us-politics/" data-ylk="itc:0;elm:navcat">US Politics</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://soundcloud.com/huffpost-follow-up" data-ylk="itc:0;elm:navcat">&#x27;Follow-Up&#x27; Podcast</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/business/" data-ylk="itc:0;elm:navcat">Business</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/real-estate/" data-ylk="itc:0;elm:navcat">Real Estate</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/work/" data-ylk="itc:0;elm:navcat">Work</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/recall/" data-ylk="itc:0;elm:navcat">Recalls</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/basic-income/" data-ylk="itc:0;elm:navcat">Basic Income</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/precariously-taxed/" data-ylk="itc:0;elm:navcat">Precariously Taxed</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.ca/entry/the-impact-of-rapid-airline-industry-changes-on-canadian-passengers_ca_5d1e6252e4b04c4814111d0b" data-ylk="g:880da1c3-de07-3631-a139-ddd4b131a3e1;itc:0;elm:navcat">Unfriendly Skies</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/money-hacks/" data-ylk="itc:0;elm:navcat">Money Hacks</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/living/" data-ylk="itc:0;elm:navcat">Life</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/lifestyle-news/" data-ylk="itc:0;elm:navcat">Lifestyle News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/health/" data-ylk="itc:0;elm:navcat">Health</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/relationships/" data-ylk="itc:0;elm:navcat">Relationships</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/life-how-to/" data-ylk="itc:0;elm:navcat">How-To</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/identity/" data-ylk="itc:0;elm:navcat">Identity</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/style/" data-ylk="itc:0;elm:navcat">Style</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/food-drink/" data-ylk="itc:0;elm:navcat">Food &amp; Drink</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/home/" data-ylk="itc:0;elm:navcat">Home</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/born-and-raised/" data-ylk="itc:0;elm:navcat">Born and Raised</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/navigating/" data-ylk="itc:0;elm:navcat">&#x27;Navigating&#x27;</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/royals/" data-ylk="itc:0;elm:navcat">Royals</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/gift-guides/" data-ylk="itc:0;elm:navcat">Gift Guides</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/this-could-help/" data-ylk="itc:0;elm:navcat">This Could Help</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/travel" data-ylk="itc:0;elm:navcat">Travel</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/parents/" data-ylk="itc:0;elm:navcat">Parents</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/parents-news/" data-ylk="itc:0;elm:navcat">News You Can Use</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/self-care/" data-ylk="itc:0;elm:navcat">Self-Care</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/parents-how-to/" data-ylk="itc:0;elm:navcat">How-To</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/real-talk/" data-ylk="itc:0;elm:navcat">Real Talk</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/life-after-birth/" data-ylk="itc:0;elm:navcat">&#x27;Life After Birth&#x27;</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/dad-life/" data-ylk="itc:0;elm:navcat">Dad Life</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/parents-voices/" data-ylk="itc:0;elm:navcat">Parents Voices</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/royal-kids/" data-ylk="itc:0;elm:navcat">Royal Kids</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/perspectives/" data-ylk="itc:0;elm:navcat">Perspectives</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/personal/" data-ylk="itc:0;elm:navcat">Personal</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/opinion/" data-ylk="itc:0;elm:navcat">Opinion</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.ca/2019/05/01/pitch-to-huffpost-canada-opinion-personal_a_23719407/" data-ylk="g:118b19b1-c90b-35c2-a744-4aea24900b31;itc:0;elm:navcat">How To Pitch To HuffPost</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/hometown/" data-ylk="itc:0;elm:navcat">Hometown</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/voices-video/" data-ylk="itc:0;elm:navcat">Voices</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/video/" data-ylk="itc:0;elm:navcat">Video</a><span></span></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="https://www.huffingtonpost.ca/2018/08/29/how-to-listen-to-podcasts_a_23469621/" data-ylk="g:deead633-951b-3a35-b873-49f27cef9232;itc:0;elm:navcat">Podcasts</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://soundcloud.com/huffpost-follow-up" data-ylk="itc:0;elm:navcat">&#x27;Follow-Up&#x27;</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://soundcloud.com/huffpost-born-and-raised" data-ylk="itc:0;elm:navcat">&#x27;Born &amp; Raised&#x27;</a></div></div><div class="left-nav__social"><div class="social-buttons social-buttons--left-nav social-buttons--ca"><div class="social-buttons__title">Follow Us</div><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:social-buttons;itc:0;cpos:1" aria-label="Follow us on facebook" href="https://www.facebook.com/HuffPostCanada"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><title>icon_facebook</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:2" aria-label="Follow us on twitter" href="https://www.twitter.com/huffpostcanada"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><title>icon_twitter</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--instagram" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:instagram;subsec:social-buttons;itc:0;cpos:3" aria-label="Follow us on instagram" href="https://www.instagram.com/HuffPostCanada"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="19px" viewBox="0 0 19 19" version="1.1"><title>icon_instagram_solid</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-22.000000, -304.000000)"><g id="icon_instagram_solid" transform="translate(22.000000, 304.000000)"><path d="M8.58821833,0.731001927 C8.88033566,0.730538704 9.20628191,0.731001927 9.57245715,0.731001927 C12.5018591,0.731001927 12.8490627,0.741656038 14.0058748,0.794926596 C15.0756002,0.844491376 15.6561777,1.02561127 16.0429246,1.17777978 C16.5549299,1.37928145 16.9199623,1.62015702 17.3037377,2.0092637 C17.6877417,2.39837038 17.9254584,2.76894818 18.1247748,3.28775709 C18.2749478,3.67917988 18.4539211,4.26747213 18.5026073,5.35141217 C18.5551793,6.52336444 18.566608,6.87541334 18.566608,9.8423518 C18.566608,12.8092903 18.5551793,13.1613392 18.5026073,14.3332914 C18.4536925,15.4172315 18.2749478,16.0055237 18.1247748,16.3969465 C17.9259156,16.9157554 17.6877417,17.2851752 17.3037377,17.6740502 C16.9197337,18.0631569 16.5551585,18.3040325 16.0429246,18.5055342 C15.6566348,18.6583975 15.0756002,18.8390542 14.0058748,18.8886189 C12.8492913,18.9418895 12.5018591,18.9534701 9.57245715,18.9534701 C6.64282664,18.9534701 6.29562302,18.9418895 5.13903954,18.8886189 C4.06931411,18.8385909 3.48873664,18.657471 3.10176118,18.5053025 C2.58975585,18.3038009 2.22403775,18.0629253 1.84003375,17.6738186 C1.45602975,17.2847119 1.21831299,16.9150606 1.01899663,16.3960201 C0.868823634,16.0045973 0.689850341,15.416305 0.641164119,14.332365 C0.588592143,13.1604127 0.578077748,12.8083638 0.578077748,9.83957246 C0.578077748,6.87078112 0.588592143,6.52058511 0.641164119,5.34863284 C0.690078915,4.26469279 0.868823634,3.67640055 1.01899663,3.28451453 C1.21785584,2.76570562 1.45602975,2.39512783 1.84003375,2.00602115 C2.22403775,1.61691446 2.58975585,1.3760389 3.10176118,1.174074 C3.48850806,1.02121066 4.06931411,0.840553987 5.13903954,0.790757596 C6.15116437,0.744435372 6.54339703,0.730538704 8.58821833,0.728222593 L8.58821833,0.731001927 Z M15.4289753,2.57694256 C14.7021106,2.57694256 14.1123902,3.17380442 14.1123902,3.91055939 C14.1123902,4.64708275 14.7021106,5.24463944 15.4289753,5.24463944 C16.15584,5.24463944 16.7455604,4.64708275 16.7455604,3.91055939 C16.7455604,3.17403603 16.15584,2.57647934 15.4289753,2.57647934 L15.4289753,2.57694256 Z M9.57245715,4.1356854 C6.46088188,4.1356854 3.93811275,6.69197734 3.93811275,9.84489952 C3.93811275,12.9978217 6.46088188,15.5529556 9.57245715,15.5529556 C12.6840324,15.5529556 15.2058873,12.9978217 15.2058873,9.84489952 C15.2058873,6.69197734 12.6838038,4.1356854 9.57222858,4.1356854 L9.57245715,4.1356854 Z" id="Combined-Shape"></path><path d="M9.57245715,6.13912159 C11.5921353,6.13912159 13.2296381,7.79815205 13.2296381,9.84489952 C13.2296381,11.8914154 11.5921353,13.5506774 9.57245715,13.5506774 C7.5525504,13.5506774 5.9152762,11.8914154 5.9152762,9.84489952 C5.9152762,7.79815205 7.5525504,6.13912159 9.57245715,6.13912159 L9.57245715,6.13912159 Z" id="Shape"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:social-buttons;itc:0;cpos:4" aria-label="Follow us on pinterest" href="https://www.pinterest.com/huffpostcaliv"><div class="social-buttons__icons__item__svg-wrapper"><svg width="20px" height="20px" viewBox="0 0 20 20" version="1.1"><title>icon_pinterest</title><desc>Created with Sketch.</desc><defs><polygon id="path-1" points="4.47761199e-05 19.8723881 19.8723881 19.8723881 19.8723881 1.49253731e-05 4.47761199e-05 1.49253731e-05"></polygon></defs><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -103.000000)"><g id="icon_pinterest" transform="translate(22.000000, 103.000000)"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-2"></g><path d="M9.93616418,1.49253731e-05 C4.44855224,1.49253731e-05 4.47761199e-05,4.44867164 4.47761199e-05,9.93613433 C4.47761199e-05,14.1455373 2.61885075,17.7410597 6.3151194,19.1888209 C6.22825373,18.4025522 6.14989552,17.1967313 6.34959701,16.3385224 C6.53019403,15.563 7.5148209,11.3995672 7.5148209,11.3995672 C7.5148209,11.3995672 7.21750746,10.8043433 7.21750746,9.92434328 C7.21750746,8.54270149 8.01840299,7.51120896 9.01541791,7.51120896 C9.8631791,7.51120896 10.2727313,8.14777612 10.2727313,8.91091045 C10.2727313,9.76344776 9.72989552,11.0379254 9.44974627,12.2192687 C9.21556716,13.2082239 9.94571642,14.0146418 10.9210896,14.0146418 C12.687209,14.0146418 14.0446716,12.1525522 14.0446716,9.46464179 C14.0446716,7.08568657 12.3351194,5.42225373 9.89422388,5.42225373 C7.0670597,5.42225373 5.40765672,7.54285075 5.40765672,9.73434328 C5.40765672,10.5882239 5.73661194,11.5040448 6.1470597,12.001806 C6.22825373,12.1001642 6.24019403,12.1864328 6.21601493,12.2867313 C6.14049254,12.6006119 5.9728806,13.2755373 5.94004478,13.413597 C5.89661194,13.5955373 5.79601493,13.6340448 5.60780597,13.5465821 C4.36661194,12.9688209 3.59079104,11.1544925 3.59079104,9.6971791 C3.59079104,6.56285075 5.86810448,3.68434328 10.1560149,3.68434328 C13.6028806,3.68434328 16.2815373,6.14061194 16.2815373,9.423 C16.2815373,12.8474776 14.1224328,15.6032985 11.1255672,15.6032985 C10.1187015,15.6032985 9.17213433,15.0803134 8.84810448,14.462403 C8.84810448,14.462403 8.35004478,16.3595672 8.22914925,16.8244925 C8.0048209,17.6874776 7.39929851,18.7694179 6.99422388,19.4292687 C7.92392537,19.7170299 8.91183582,19.872403 9.93616418,19.872403 C15.4237761,19.872403 19.8724328,15.4237463 19.8724328,9.93613433 C19.8724328,4.44867164 15.4237761,1.49253731e-05 9.93616418,1.49253731e-05" id="Fill-1" fill="#171D67" mask="url(#mask-2)"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--flipboard" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:flipboard;subsec:social-buttons;itc:0;cpos:5" aria-label="Follow us on flipboard" href="https://www.flipboard.com/@HuffPostCanada"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1"><title>icon_flipboard</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-24.000000, -263.000000)"><polygon id="icon_flipboard" points="24 279 29.4857143 279 29.4857143 273.514286 34.5142857 273.514286 34.5142857 268.485714 40 268.485714 40 263 24 263"></polygon></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--youtube" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:youtube;subsec:social-buttons;itc:0;cpos:6" aria-label="Follow us on youtube" href="https://www.youtube.com/huffpostcanada"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="14px" viewBox="0 0 19 14" version="1.1"><title>icon_youtube</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -225.000000)"><g id="icon_youtube" transform="translate(22.000000, 224.000000)"><path d="M19.2369177,3.08098432 C19.026632,2.26238763 18.4069957,1.61777763 17.6201905,1.39900546 C16.1943203,1.00141363 10.4761905,1.00141363 10.4761905,1.00141363 C10.4761905,1.00141363 4.75806061,1.00141363 3.33208658,1.39900546 C2.54528139,1.61777763 1.92564502,2.26238763 1.71535931,3.08098432 C1.33333333,4.56459686 1.33333333,7.66016398 1.33333333,7.66016398 C1.33333333,7.66016398 1.33333333,10.7556237 1.71535931,12.2393436 C1.92564502,13.0579403 2.54528139,13.7025503 3.33208658,13.9214299 C4.75806061,14.3189143 10.4761905,14.3189143 10.4761905,14.3189143 C10.4761905,14.3189143 16.1943203,14.3189143 17.6201905,13.9214299 C18.4069957,13.7025503 19.026632,13.0579403 19.2369177,12.2393436 C19.6190476,10.7556237 19.6190476,7.66016398 19.6190476,7.66016398 C19.6190476,7.66016398 19.6190476,4.56459686 19.2369177,3.08098432" id="Combined-Shape" fill="#171D67"></path><polygon id="Fill-2" fill="#F4F4F7" points="8.76190476 10.8447837 8.76190476 5.05456602 13.3333333 7.9497855"></polygon></g></g></g></svg></div></a></div></div></div><div class="left-nav__footer-links"><a class="left-nav__footer__link" href="/p/terms">Terms</a><span> | </span><a class="left-nav__footer__link" href="/p/privacy-policy">Privacy Policy</a></div><div class="left-nav__copyright">Part of HuffPost News. ©2020 Verizon Media. All rights reserved.</div></div></div></div></div><div class="main" id="main"><div data-rapid="marko-sec" id="masthead"><div class="js-react-hydrator" data-component-name="UniversalNav" data-component-id="8246" data-component-props="{&quot;theme&quot;:&quot;life&quot;,&quot;editionInfo&quot;:{&quot;id&quot;:&quot;ca&quot;,&quot;name&quot;:&quot;Canada&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.ca&quot;,&quot;locale&quot;:&quot;en_CA&quot;,&quot;socialNetworks&quot;:[&quot;facebook&quot;,&quot;twitter&quot;,&quot;pinterest&quot;,&quot;tumblr&quot;,&quot;flipboard&quot;,&quot;email&quot;],&quot;membershipEnabled&quot;:false},&quot;isMobile&quot;:false,&quot;type&quot;:&quot;entry&quot;,&quot;isSearchEnabled&quot;:true,&quot;hasYahooSearch&quot;:true,&quot;searchAction&quot;:&quot;https://search.huffingtonpost.ca/search&quot;,&quot;subnavLinks&quot;:[{&quot;name&quot;:&quot;News&quot;,&quot;slug&quot;:&quot;news&quot;,&quot;link&quot;:&quot;/news/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;CORONAVIRUS&quot;,&quot;slug&quot;:&quot;coronavirus&quot;,&quot;link&quot;:&quot;/feature/coronavirus/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Politics&quot;,&quot;slug&quot;:&quot;politics&quot;,&quot;link&quot;:&quot;/politics/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Business&quot;,&quot;slug&quot;:&quot;business&quot;,&quot;link&quot;:&quot;/business/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Life&quot;,&quot;slug&quot;:&quot;living&quot;,&quot;link&quot;:&quot;/living/&quot;,&quot;current&quot;:true},{&quot;name&quot;:&quot;Parents&quot;,&quot;slug&quot;:&quot;parents&quot;,&quot;link&quot;:&quot;/parents/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Perspectives&quot;,&quot;slug&quot;:&quot;perspectives&quot;,&quot;link&quot;:&quot;/news/perspectives/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Video&quot;,&quot;slug&quot;:&quot;video&quot;,&quot;link&quot;:&quot;/video/&quot;,&quot;current&quot;:false}],&quot;yahooSearchParams&quot;:{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.ca&quot;},&quot;host&quot;:&quot;//search.huffingtonpost.ca&quot;,&quot;base&quot;:&quot;/sugg/gossip/gossip-ca-huffpost/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;}}}}"><nav class="nav nav--life nav--entry search-closed"><header class="nav__header"><div class="nav__content"><div class="nav__left"><button id="hamburger" class="hamburger" aria-expanded="false" aria-controls="left-nav" aria-label="Main Menu" data-ylk="slk:hamburger-open;itc:1;elm:btn"><svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="menu"><g id="Page-1" transform="translate(1.000000, 6.000000)"><g id="Group-3" transform="translate(0.000000, 0.335443)"><path d="M29.8136571,1.58382857 C29.8136571,0.760542857 29.1463714,0.0932571429 28.3230857,0.0932571429 L1.49065714,0.0932571429 C0.667371429,0.0932571429 8.57142857e-05,0.760542857 8.57142857e-05,1.58382857 C8.57142857e-05,2.40711429 0.667371429,3.0744 1.49065714,3.0744 L28.3230857,3.0744 C29.1463714,3.0744 29.8136571,2.40711429 29.8136571,1.58382857" id="Fill-1" fill="#000000"></path></g><g id="Group-6" transform="translate(0.000000, 8.478300)"><path d="M29.8136571,1.54654286 C29.8136571,0.723257143 29.1463714,0.0559714286 28.3230857,0.0559714286 L1.49065714,0.0559714286 C0.667371429,0.0559714286 8.57142857e-05,0.723257143 8.57142857e-05,1.54654286 C8.57142857e-05,2.36982857 0.667371429,3.03711429 1.49065714,3.03711429 L28.3230857,3.03711429 C29.1463714,3.03711429 29.8136571,2.36982857 29.8136571,1.54654286" id="Fill-4" fill="#000000"></path></g><g id="Group-9" transform="translate(0.000000, 16.621157)"><path d="M29.8136571,1.5093 C29.8136571,0.686014286 29.1463714,0.0187285714 28.3230857,0.0187285714 L1.49065714,0.0187285714 C0.667371429,0.0187285714 8.57142857e-05,0.686014286 8.57142857e-05,1.5093 C8.57142857e-05,2.33258571 0.667371429,2.99987143 1.49065714,2.99987143 L28.3230857,2.99987143 C29.1463714,2.99987143 29.8136571,2.33258571 29.8136571,1.5093" id="Fill-7" fill="#000000"></path></g></g></g></g></svg></button><div class="nav__search nav__search--closed"><a id="header-search-open-button" class="nav__search__link" aria-label="Search" tabindex="0" data-ylk="slk:Open Search;itc:1;elm:btn"><svg class="nav__search__link__svg" width="22px" height="22px" viewBox="0 0 22 22" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="top/LI/1280" transform="translate(-83.000000, -27.000000)" fill="#666666" fill-rule="nonzero"><g id="menu/1280"><g id="Black-header"><g id="hamburger" transform="translate(30.000000, 26.000000)"><g id="search" transform="translate(53.000000, 1.000000)"><path d="M16.255144,14.3097431 L21.5912043,19.6364017 C22.1293442,20.1735935 22.1377216,21.042939 21.6100338,21.5904016 C21.6025599,21.5981556 21.5949926,21.605819 21.5873335,21.6133901 C21.0621555,22.1325398 20.2155606,22.1276529 19.6964108,21.6024749 L14.3678719,16.2120618 C12.8666192,17.3340015 11.0073094,18 9,18 C4.05,18 6.03961325e-14,13.95 6.03961325e-14,9 C6.03961325e-14,4.05 4.05,2.66453526e-14 9,2.66453526e-14 C14.04,2.66453526e-14 18,4.05 18,9 C18,10.9814807 17.3510304,12.818746 16.255144,14.3097431 Z M9,2.57142857 C5.51020408,2.57142857 2.57142857,5.41836735 2.57142857,9 C2.57142857,12.5816327 5.41836735,15.4285714 9,15.4285714 C12.5816327,15.4285714 15.4285714,12.5816327 15.4285714,9 C15.4285714,5.41836735 12.5816327,2.57142857 9,2.57142857 Z"></path></g></g></g></g></g></g></svg></a><form id="header-search" class="nav__search__form" action="https://search.huffingtonpost.ca/search" method="get" accept-charset="UTF-8"><svg class="nav__search__form__svg" width="22px" height="22px" viewBox="0 0 22 22" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="top/LI/1280" transform="translate(-83.000000, -27.000000)" fill="#666666" fill-rule="nonzero"><g id="menu/1280"><g id="Black-header"><g id="hamburger" transform="translate(30.000000, 26.000000)"><g id="search" transform="translate(53.000000, 1.000000)"><path d="M16.255144,14.3097431 L21.5912043,19.6364017 C22.1293442,20.1735935 22.1377216,21.042939 21.6100338,21.5904016 C21.6025599,21.5981556 21.5949926,21.605819 21.5873335,21.6133901 C21.0621555,22.1325398 20.2155606,22.1276529 19.6964108,21.6024749 L14.3678719,16.2120618 C12.8666192,17.3340015 11.0073094,18 9,18 C4.05,18 6.03961325e-14,13.95 6.03961325e-14,9 C6.03961325e-14,4.05 4.05,2.66453526e-14 9,2.66453526e-14 C14.04,2.66453526e-14 18,4.05 18,9 C18,10.9814807 17.3510304,12.818746 16.255144,14.3097431 Z M9,2.57142857 C5.51020408,2.57142857 2.57142857,5.41836735 2.57142857,9 C2.57142857,12.5816327 5.41836735,15.4285714 9,15.4285714 C12.5816327,15.4285714 15.4285714,12.5816327 15.4285714,9 C15.4285714,5.41836735 12.5816327,2.57142857 9,2.57142857 Z"></path></g></g></g></g></g></g></svg><input type="text" name="p" autoComplete="off" placeholder="Find HuffPost Articles" class="nav__search__form__input" id="header-search-input"/><div id="header-search-results" class="search-results"></div><button id="header-search-close-button" class="nav__search__form__close" type="reset" aria-label="Close search" data-ylk="slk:Close Search;itc:1;elm:btn">×</button></form></div></div><a aria-label="Go to HuffPost News" role="button" class="nav__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="nav__logo__svg" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg></a></div></header></nav></div></div><div class="js-react-hydrator" data-component-name="SubNav" data-component-id="1879" data-component-props="{&quot;links&quot;:[{&quot;name&quot;:&quot;News&quot;,&quot;slug&quot;:&quot;news&quot;,&quot;link&quot;:&quot;/news/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;CORONAVIRUS&quot;,&quot;slug&quot;:&quot;coronavirus&quot;,&quot;link&quot;:&quot;/feature/coronavirus/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Politics&quot;,&quot;slug&quot;:&quot;politics&quot;,&quot;link&quot;:&quot;/politics/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Business&quot;,&quot;slug&quot;:&quot;business&quot;,&quot;link&quot;:&quot;/business/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Life&quot;,&quot;slug&quot;:&quot;living&quot;,&quot;link&quot;:&quot;/living/&quot;,&quot;current&quot;:true},{&quot;name&quot;:&quot;Parents&quot;,&quot;slug&quot;:&quot;parents&quot;,&quot;link&quot;:&quot;/parents/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Perspectives&quot;,&quot;slug&quot;:&quot;perspectives&quot;,&quot;link&quot;:&quot;/news/perspectives/&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;Video&quot;,&quot;slug&quot;:&quot;video&quot;,&quot;link&quot;:&quot;/video/&quot;,&quot;current&quot;:false}],&quot;editionInfo&quot;:{&quot;id&quot;:&quot;ca&quot;,&quot;name&quot;:&quot;Canada&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.ca&quot;,&quot;locale&quot;:&quot;en_CA&quot;,&quot;socialNetworks&quot;:[&quot;facebook&quot;,&quot;twitter&quot;,&quot;pinterest&quot;,&quot;tumblr&quot;,&quot;flipboard&quot;,&quot;email&quot;],&quot;membershipEnabled&quot;:false},&quot;theme&quot;:&quot;life&quot;,&quot;title&quot;:&quot;Separated By The Pandemic, This Couple Got Married At The Canada-U.S. Border&quot;,&quot;isSticky&quot;:true,&quot;isEntry&quot;:true,&quot;sharebar&quot;:{&quot;position&quot;:&quot;header&quot;,&quot;commentPlatform&quot;:&quot;spotim&quot;,&quot;entryURL&quot;:&quot;https://www.huffingtonpost.ca/entry/pandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c&quot;,&quot;entryId&quot;:&quot;5f10f90ec5b6d14c33654d4c&quot;,&quot;twitterAccount&quot;:&quot;HuffPostCaLife&quot;,&quot;shareText&quot;:{&quot;facebook&quot;:&quot;Separated By The Pandemic, This Couple Got Married At The Canada-U.S. Border&quot;,&quot;twitter&quot;:&quot;Separated by the pandemic, this couple got married right at the Canada-U.S. border&quot;,&quot;email&quot;:&quot;Separated By The Pandemic, This Couple Got Married At The Canada-U.S. Border&quot;,&quot;linkedin&quot;:&quot;Separated By The Pandemic, This Couple Got Married At The Canada-U.S. Border&quot;,&quot;line&quot;:&quot;Separated By The Pandemic, This Couple Got Married At The Canada-U.S. Border&quot;},&quot;commentsDisabled&quot;:false}}"><div><nav id="nav" class="subnav" data-rapid="marko-sec"><div class="subnav__content "><div class="subnav__left "><button id="hamburger" class="hamburger hamburger--sticky" aria-expanded="false" aria-controls="left-nav" aria-label="Main Menu" data-ylk="slk:hamburger-open;itc:1;elm:btn"><svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="menu"><g id="Page-1" transform="translate(1.000000, 6.000000)"><g id="Group-3" transform="translate(0.000000, 0.335443)"><path d="M29.8136571,1.58382857 C29.8136571,0.760542857 29.1463714,0.0932571429 28.3230857,0.0932571429 L1.49065714,0.0932571429 C0.667371429,0.0932571429 8.57142857e-05,0.760542857 8.57142857e-05,1.58382857 C8.57142857e-05,2.40711429 0.667371429,3.0744 1.49065714,3.0744 L28.3230857,3.0744 C29.1463714,3.0744 29.8136571,2.40711429 29.8136571,1.58382857" id="Fill-1" fill="#000000"></path></g><g id="Group-6" transform="translate(0.000000, 8.478300)"><path d="M29.8136571,1.54654286 C29.8136571,0.723257143 29.1463714,0.0559714286 28.3230857,0.0559714286 L1.49065714,0.0559714286 C0.667371429,0.0559714286 8.57142857e-05,0.723257143 8.57142857e-05,1.54654286 C8.57142857e-05,2.36982857 0.667371429,3.03711429 1.49065714,3.03711429 L28.3230857,3.03711429 C29.1463714,3.03711429 29.8136571,2.36982857 29.8136571,1.54654286" id="Fill-4" fill="#000000"></path></g><g id="Group-9" transform="translate(0.000000, 16.621157)"><path d="M29.8136571,1.5093 C29.8136571,0.686014286 29.1463714,0.0187285714 28.3230857,0.0187285714 L1.49065714,0.0187285714 C0.667371429,0.0187285714 8.57142857e-05,0.686014286 8.57142857e-05,1.5093 C8.57142857e-05,2.33258571 0.667371429,2.99987143 1.49065714,2.99987143 L28.3230857,2.99987143 C29.1463714,2.99987143 29.8136571,2.33258571 29.8136571,1.5093" id="Fill-7" fill="#000000"></path></g></g></g></g></svg></button><a class="subnav__logo__link" href="https://www.huffingtonpost.ca" data-ylk="itc:0;elm:img"><svg class="subnav__logo--big" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg><svg class="subnav__logo--small" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 30 30" xml:space="preserve"><g><g><path class="st0" d="M10.9,30l5.2-30H0v30L10.9,30z"></path></g><g><path class="st0" d="M19.1,0l-5.2,30L30,30l0-30L19.1,0z"></path></g></g></svg></a></div><div class="subnav__items"><a class="subnav__item" href="/news/" data-ylk="slk:News;itc:0;cpos:0;elm:navcat">News</a><a class="subnav__item" href="/feature/coronavirus/" data-ylk="slk:CORONAVIRUS;itc:0;cpos:1;elm:navcat">CORONAVIRUS</a><a class="subnav__item" href="/politics/" data-ylk="slk:Politics;itc:0;cpos:2;elm:navcat">Politics</a><a class="subnav__item" href="/business/" data-ylk="slk:Business;itc:0;cpos:3;elm:navcat">Business</a><a class="subnav__item subnav__item--current" href="/living/" data-ylk="slk:Life;itc:0;cpos:4;elm:navcat">Life</a><a class="subnav__item" href="/parents/" data-ylk="slk:Parents;itc:0;cpos:5;elm:navcat">Parents</a><a class="subnav__item" href="/news/perspectives/" data-ylk="slk:Perspectives;itc:0;cpos:6;elm:navcat">Perspectives</a><a class="subnav__item" href="/video/" data-ylk="slk:Video;itc:0;cpos:7;elm:navcat">Video</a></div><button class="subnav__editions-menu__toggle yr-track closed" aria-expanded="false" data-ylk="slk:open-all-editions;subsec:edition;itc:1;elm:link">Canada Edition</button></div></nav></div></div><div class="leaderboard-flex-placeholder"></div><div class="advertisement ad-leaderboard-flex"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="ad-jac-leaderboard_flex" class="jac-ad-unit"></div>
<script type="text/javascript">
(function(){
  
  
  var sizes = '300x250';
  var rotationEnabled = true;   // Ads rotate/refresh when in view
  var requireViewable = false;  // Ads appear when element is in view
  
  
  
  sizes = '728x90,970x250';
  
  
  
  
  
  
  
  
  
  
  
  
  

  
  var overrideSizesMap = {
    '6x2': '300x250,300x600,6x2'
  };
  var flightModuleSize = '728x90';
  if ( overrideSizesMap.hasOwnProperty(flightModuleSize) ) {
    sizes = overrideSizesMap[flightModuleSize];
  }

  

  
  rotationEnabled = false;
  

  
  

  var type = '' || 'LB-MULTI_ATF';
  
  jacJill.createPosition(
    type, '93328887', 'ad-jac-leaderboard_flex', 'leaderboard_flex', sizes,
    { requireViewable: requireViewable, rotationEnabled: rotationEnabled }
  );
  return;
})();
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div><div data-rapid="marko-sec" class="entry-head-container shift-up" id="entry-header"><header class="entry__header"><div class="label"><div class="label__content" style="width:auto"><a class="label__link" href="/living/" data-ylk="itc:0"><span class="label__link__text">Life</span></a></div></div><h1 class="headline">Separated By The Pandemic, This Couple Got Married At The Canada-U.S. Border</h1><div class="dek">Kadee and Jaxson Jensen pulled off their nuptials in just 10 days.</div><div class="entry__byline"><div class="author-list"><span aria-hidden="true">By </span><div class="entry__byline__author"><a href="https://www.huffingtonpost.ca/author/brian-trinh" aria-label="By Brian Trinh" data-ylk="subsec:byline;itc:0"><div aria-hidden="true">Brian Trinh</div></a></div></div></div><div class="timestamp"><time dateTime="2020-07-17T13:48:57-0400" aria-label="Published on July 17, 2020 01:48PM EDT"><span aria-hidden="true">07/17/2020 01:48pm EDT</span></time><time dateTime="1595011510000" aria-label="Updated on 2020-07-17T14:45:10-0400"><span aria-hidden="true"> | Updated 8 minutes ago</span></time></div><div class="share-bar share-bar--header"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="2577" data-component-props="{&quot;isAmp&quot;:false,&quot;modifiers&quot;:[&quot;header&quot;],&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=Separated%20by%20the%20pandemic%2C%20this%20couple%20got%20married%20right%20at%20the%20Canada-U.S.%20border&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostCaLife&quot;},{&quot;type&quot;:&quot;pinterest&quot;,&quot;label&quot;:&quot;Share on pinterest&quot;,&quot;url&quot;:&quot;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_pinterest%26ncid%3Dengmodushpmg00000005&amp;media=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5f10fa9b1f0000120c3382e3.jpeg%3Fcache%3DMHNriUjYqM%26ops%3D1778_1000&amp;description=&quot;},{&quot;type&quot;:&quot;tumblr&quot;,&quot;label&quot;:&quot;Share on tumblr&quot;,&quot;url&quot;:&quot;https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&amp;posttype=link&amp;title=&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_tumblr%26ncid%3Dother_tumblr_e5pvwjig3j0&quot;},{&quot;type&quot;:&quot;flipboard&quot;,&quot;label&quot;:&quot;Share on flipboard&quot;,&quot;url&quot;:&quot;https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_flipboard%26ncid%3Dother_flipboard_loanehh4xwc&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?subject=Separated%20By%20The%20Pandemic%2C%20This%20Couple%20Got%20Married%20At%20The%20Canada-U.S.%20Border&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Comments&quot;,&quot;event&quot;:{&quot;name&quot;:&quot;open-comments&quot;}}],&quot;name&quot;:&quot;share&quot;,&quot;bookmarkStatus&quot;:&quot;logged-out&quot;,&quot;bookmarkEnabled&quot;:false,&quot;entryId&quot;:&quot;5f10f90ec5b6d14c33654d4c&quot;}"><div class="social-buttons social-buttons--header"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:share;itc:0;cpos:1" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><title>icon_facebook</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:share;itc:0;cpos:2" aria-label="Share on twitter" href="https://twitter.com/share?text=Separated%20by%20the%20pandemic%2C%20this%20couple%20got%20married%20right%20at%20the%20Canada-U.S.%20border&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostCaLife"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><title>icon_twitter</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:share;itc:0;cpos:3" aria-label="Share on pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_pinterest%26ncid%3Dengmodushpmg00000005&amp;media=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5f10fa9b1f0000120c3382e3.jpeg%3Fcache%3DMHNriUjYqM%26ops%3D1778_1000&amp;description="><div class="social-buttons__icons__item__svg-wrapper"><svg width="20px" height="20px" viewBox="0 0 20 20" version="1.1"><title>icon_pinterest</title><desc>Created with Sketch.</desc><defs><polygon id="path-1" points="4.47761199e-05 19.8723881 19.8723881 19.8723881 19.8723881 1.49253731e-05 4.47761199e-05 1.49253731e-05"></polygon></defs><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -103.000000)"><g id="icon_pinterest" transform="translate(22.000000, 103.000000)"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-2"></g><path d="M9.93616418,1.49253731e-05 C4.44855224,1.49253731e-05 4.47761199e-05,4.44867164 4.47761199e-05,9.93613433 C4.47761199e-05,14.1455373 2.61885075,17.7410597 6.3151194,19.1888209 C6.22825373,18.4025522 6.14989552,17.1967313 6.34959701,16.3385224 C6.53019403,15.563 7.5148209,11.3995672 7.5148209,11.3995672 C7.5148209,11.3995672 7.21750746,10.8043433 7.21750746,9.92434328 C7.21750746,8.54270149 8.01840299,7.51120896 9.01541791,7.51120896 C9.8631791,7.51120896 10.2727313,8.14777612 10.2727313,8.91091045 C10.2727313,9.76344776 9.72989552,11.0379254 9.44974627,12.2192687 C9.21556716,13.2082239 9.94571642,14.0146418 10.9210896,14.0146418 C12.687209,14.0146418 14.0446716,12.1525522 14.0446716,9.46464179 C14.0446716,7.08568657 12.3351194,5.42225373 9.89422388,5.42225373 C7.0670597,5.42225373 5.40765672,7.54285075 5.40765672,9.73434328 C5.40765672,10.5882239 5.73661194,11.5040448 6.1470597,12.001806 C6.22825373,12.1001642 6.24019403,12.1864328 6.21601493,12.2867313 C6.14049254,12.6006119 5.9728806,13.2755373 5.94004478,13.413597 C5.89661194,13.5955373 5.79601493,13.6340448 5.60780597,13.5465821 C4.36661194,12.9688209 3.59079104,11.1544925 3.59079104,9.6971791 C3.59079104,6.56285075 5.86810448,3.68434328 10.1560149,3.68434328 C13.6028806,3.68434328 16.2815373,6.14061194 16.2815373,9.423 C16.2815373,12.8474776 14.1224328,15.6032985 11.1255672,15.6032985 C10.1187015,15.6032985 9.17213433,15.0803134 8.84810448,14.462403 C8.84810448,14.462403 8.35004478,16.3595672 8.22914925,16.8244925 C8.0048209,17.6874776 7.39929851,18.7694179 6.99422388,19.4292687 C7.92392537,19.7170299 8.91183582,19.872403 9.93616418,19.872403 C15.4237761,19.872403 19.8724328,15.4237463 19.8724328,9.93613433 C19.8724328,4.44867164 15.4237761,1.49253731e-05 9.93616418,1.49253731e-05" id="Fill-1" fill="#171D67" mask="url(#mask-2)"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--tumblr" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:tumblr;subsec:share;itc:0;cpos:4" aria-label="Share on tumblr" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&amp;posttype=link&amp;title=&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_tumblr%26ncid%3Dother_tumblr_e5pvwjig3j0"><div class="social-buttons__icons__item__svg-wrapper"><svg viewBox="0 0 512 512"><path d="M411.812 484.086c-21.606 10.301-41.205 17.551-58.716 21.709-17.49 4.116-36.475 6.205-56.812 6.205-23.143 0-43.581-2.97-61.379-8.868-17.756-5.938-32.911-14.336-45.465-25.252-12.555-10.956-21.259-22.589-26.112-34.918s-7.229-30.167-7.229-53.596v-179.569h-55.91v-72.438c19.824-6.554 36.884-15.913 51.057-28.14 14.172-12.185 25.538-26.85 34.099-43.95s14.479-38.851 17.716-65.269h71.926v129.434h120.074v80.343h-120.074v131.318c0 29.654 1.576 48.701 4.71 57.18 3.072 8.396 8.868 15.114 17.306 20.173 11.223 6.8 24.003 10.179 38.4 10.179 25.641 0 51.098-8.438 76.431-25.293v80.753h-.021z"></path></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--flipboard" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:flipboard;subsec:share;itc:0;cpos:5" aria-label="Share on flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_flipboard%26ncid%3Dother_flipboard_loanehh4xwc"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1"><title>icon_flipboard</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-24.000000, -263.000000)"><polygon id="icon_flipboard" points="24 279 29.4857143 279 29.4857143 273.514286 34.5142857 273.514286 34.5142857 268.485714 40 268.485714 40 263 24 263"></polygon></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--email" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:email;subsec:share;itc:0;cpos:6" aria-label="Email this article" href="mailto:?subject=Separated%20By%20The%20Pandemic%2C%20This%20Couple%20Got%20Married%20At%20The%20Canada-U.S.%20Border&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4"><div class="social-buttons__icons__item__svg-wrapper"><svg version="1.1" id="Layer_1" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" xml:space="preserve"><path d="M318.031,254.969L490.531,448H21.453l172.5-193.031L256,309.25L318.031,254.969z M487.688,64H24.297L256,266.75L487.688,64z
	 M342.125,233.906L512,424V85.25L342.125,233.906z M0,85.25V424l169.859-190.125L0,85.25z"></path></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--comments" target="_self" role="button" rel="noopener noreferrer" data-ylk="slk:comments;subsec:share;itc:1;cpos:7" aria-label="Comments"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1"><title>icon_comment</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -185.000000)" fill="#171D67"><g id="icon_comment" transform="translate(23.000000, 185.000000)"><path d="M15.5268571,12.985525 C15.5778462,12.731775 15.4758681,12.4614 15.255033,12.326125 C14.8472967,12.055575 14.5415385,11.7005 14.3207033,11.22695 C15.357011,10.00965 15.9345934,8.521625 15.9345934,7 C15.9345934,3.12795 12.3671209,0 7.9672967,0 C3.56747253,0 0,3.12795 0,7 C0,10.871875 3.56747253,14 7.9672967,14 C9.41134066,14 10.8212747,13.661725 12.0613626,13.002325 C12.706989,13.3406 13.4373626,13.50965 14.2357802,13.50965 C14.5076044,13.50965 14.7623736,13.492675 15.0002637,13.4589 C15.255033,13.425125 15.4758681,13.2391 15.5268571,12.985525 Z" id="Fill-1"></path></g></g></g></svg></div></a></div></div></div></div></header></div><article mt-import="5f10f90ec5b6d14c33654d4c" class="entry__content js-page-content-top"><aside data-rapid="marko-sec" class="entry__left-rail rail rail--left" id="left-rail"><div class="share-bar share-bar--side hidden"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="2455" data-component-props="{&quot;isAmp&quot;:false,&quot;modifiers&quot;:[&quot;side&quot;],&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=Separated%20by%20the%20pandemic%2C%20this%20couple%20got%20married%20right%20at%20the%20Canada-U.S.%20border&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostCaLife&quot;},{&quot;type&quot;:&quot;pinterest&quot;,&quot;label&quot;:&quot;Share on pinterest&quot;,&quot;url&quot;:&quot;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_pinterest%26ncid%3Dengmodushpmg00000005&amp;media=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5f10fa9b1f0000120c3382e3.jpeg%3Fcache%3DMHNriUjYqM%26ops%3D1778_1000&amp;description=&quot;},{&quot;type&quot;:&quot;tumblr&quot;,&quot;label&quot;:&quot;Share on tumblr&quot;,&quot;url&quot;:&quot;https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&amp;posttype=link&amp;title=&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_tumblr%26ncid%3Dother_tumblr_e5pvwjig3j0&quot;},{&quot;type&quot;:&quot;flipboard&quot;,&quot;label&quot;:&quot;Share on flipboard&quot;,&quot;url&quot;:&quot;https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_flipboard%26ncid%3Dother_flipboard_loanehh4xwc&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?subject=Separated%20By%20The%20Pandemic%2C%20This%20Couple%20Got%20Married%20At%20The%20Canada-U.S.%20Border&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Comments&quot;,&quot;event&quot;:{&quot;name&quot;:&quot;open-comments&quot;}}],&quot;name&quot;:&quot;share&quot;,&quot;bookmarkStatus&quot;:&quot;logged-out&quot;,&quot;bookmarkEnabled&quot;:false,&quot;entryId&quot;:&quot;5f10f90ec5b6d14c33654d4c&quot;}"><div class="social-buttons social-buttons--side"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:share;itc:0;cpos:1" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><title>icon_facebook</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:share;itc:0;cpos:2" aria-label="Share on twitter" href="https://twitter.com/share?text=Separated%20by%20the%20pandemic%2C%20this%20couple%20got%20married%20right%20at%20the%20Canada-U.S.%20border&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostCaLife"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><title>icon_twitter</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:share;itc:0;cpos:3" aria-label="Share on pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_pinterest%26ncid%3Dengmodushpmg00000005&amp;media=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5f10fa9b1f0000120c3382e3.jpeg%3Fcache%3DMHNriUjYqM%26ops%3D1778_1000&amp;description="><div class="social-buttons__icons__item__svg-wrapper"><svg width="20px" height="20px" viewBox="0 0 20 20" version="1.1"><title>icon_pinterest</title><desc>Created with Sketch.</desc><defs><polygon id="path-1" points="4.47761199e-05 19.8723881 19.8723881 19.8723881 19.8723881 1.49253731e-05 4.47761199e-05 1.49253731e-05"></polygon></defs><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -103.000000)"><g id="icon_pinterest" transform="translate(22.000000, 103.000000)"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-2"></g><path d="M9.93616418,1.49253731e-05 C4.44855224,1.49253731e-05 4.47761199e-05,4.44867164 4.47761199e-05,9.93613433 C4.47761199e-05,14.1455373 2.61885075,17.7410597 6.3151194,19.1888209 C6.22825373,18.4025522 6.14989552,17.1967313 6.34959701,16.3385224 C6.53019403,15.563 7.5148209,11.3995672 7.5148209,11.3995672 C7.5148209,11.3995672 7.21750746,10.8043433 7.21750746,9.92434328 C7.21750746,8.54270149 8.01840299,7.51120896 9.01541791,7.51120896 C9.8631791,7.51120896 10.2727313,8.14777612 10.2727313,8.91091045 C10.2727313,9.76344776 9.72989552,11.0379254 9.44974627,12.2192687 C9.21556716,13.2082239 9.94571642,14.0146418 10.9210896,14.0146418 C12.687209,14.0146418 14.0446716,12.1525522 14.0446716,9.46464179 C14.0446716,7.08568657 12.3351194,5.42225373 9.89422388,5.42225373 C7.0670597,5.42225373 5.40765672,7.54285075 5.40765672,9.73434328 C5.40765672,10.5882239 5.73661194,11.5040448 6.1470597,12.001806 C6.22825373,12.1001642 6.24019403,12.1864328 6.21601493,12.2867313 C6.14049254,12.6006119 5.9728806,13.2755373 5.94004478,13.413597 C5.89661194,13.5955373 5.79601493,13.6340448 5.60780597,13.5465821 C4.36661194,12.9688209 3.59079104,11.1544925 3.59079104,9.6971791 C3.59079104,6.56285075 5.86810448,3.68434328 10.1560149,3.68434328 C13.6028806,3.68434328 16.2815373,6.14061194 16.2815373,9.423 C16.2815373,12.8474776 14.1224328,15.6032985 11.1255672,15.6032985 C10.1187015,15.6032985 9.17213433,15.0803134 8.84810448,14.462403 C8.84810448,14.462403 8.35004478,16.3595672 8.22914925,16.8244925 C8.0048209,17.6874776 7.39929851,18.7694179 6.99422388,19.4292687 C7.92392537,19.7170299 8.91183582,19.872403 9.93616418,19.872403 C15.4237761,19.872403 19.8724328,15.4237463 19.8724328,9.93613433 C19.8724328,4.44867164 15.4237761,1.49253731e-05 9.93616418,1.49253731e-05" id="Fill-1" fill="#171D67" mask="url(#mask-2)"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--tumblr" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:tumblr;subsec:share;itc:0;cpos:4" aria-label="Share on tumblr" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&amp;posttype=link&amp;title=&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_tumblr%26ncid%3Dother_tumblr_e5pvwjig3j0"><div class="social-buttons__icons__item__svg-wrapper"><svg viewBox="0 0 512 512"><path d="M411.812 484.086c-21.606 10.301-41.205 17.551-58.716 21.709-17.49 4.116-36.475 6.205-56.812 6.205-23.143 0-43.581-2.97-61.379-8.868-17.756-5.938-32.911-14.336-45.465-25.252-12.555-10.956-21.259-22.589-26.112-34.918s-7.229-30.167-7.229-53.596v-179.569h-55.91v-72.438c19.824-6.554 36.884-15.913 51.057-28.14 14.172-12.185 25.538-26.85 34.099-43.95s14.479-38.851 17.716-65.269h71.926v129.434h120.074v80.343h-120.074v131.318c0 29.654 1.576 48.701 4.71 57.18 3.072 8.396 8.868 15.114 17.306 20.173 11.223 6.8 24.003 10.179 38.4 10.179 25.641 0 51.098-8.438 76.431-25.293v80.753h-.021z"></path></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--flipboard" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:flipboard;subsec:share;itc:0;cpos:5" aria-label="Share on flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_flipboard%26ncid%3Dother_flipboard_loanehh4xwc"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1"><title>icon_flipboard</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-24.000000, -263.000000)"><polygon id="icon_flipboard" points="24 279 29.4857143 279 29.4857143 273.514286 34.5142857 273.514286 34.5142857 268.485714 40 268.485714 40 263 24 263"></polygon></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--email" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:email;subsec:share;itc:0;cpos:6" aria-label="Email this article" href="mailto:?subject=Separated%20By%20The%20Pandemic%2C%20This%20Couple%20Got%20Married%20At%20The%20Canada-U.S.%20Border&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fpandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4"><div class="social-buttons__icons__item__svg-wrapper"><svg version="1.1" id="Layer_1" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" xml:space="preserve"><path d="M318.031,254.969L490.531,448H21.453l172.5-193.031L256,309.25L318.031,254.969z M487.688,64H24.297L256,266.75L487.688,64z
	 M342.125,233.906L512,424V85.25L342.125,233.906z M0,85.25V424l169.859-190.125L0,85.25z"></path></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--comments" target="_self" role="button" rel="noopener noreferrer" data-ylk="slk:comments;subsec:share;itc:1;cpos:7" aria-label="Comments"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1"><title>icon_comment</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -185.000000)" fill="#171D67"><g id="icon_comment" transform="translate(23.000000, 185.000000)"><path d="M15.5268571,12.985525 C15.5778462,12.731775 15.4758681,12.4614 15.255033,12.326125 C14.8472967,12.055575 14.5415385,11.7005 14.3207033,11.22695 C15.357011,10.00965 15.9345934,8.521625 15.9345934,7 C15.9345934,3.12795 12.3671209,0 7.9672967,0 C3.56747253,0 0,3.12795 0,7 C0,10.871875 3.56747253,14 7.9672967,14 C9.41134066,14 10.8212747,13.661725 12.0613626,13.002325 C12.706989,13.3406 13.4373626,13.50965 14.2357802,13.50965 C14.5076044,13.50965 14.7623736,13.492675 15.0002637,13.4589 C15.255033,13.425125 15.4758681,13.2391 15.5268571,12.985525 Z" id="Fill-1"></path></g></g></g></svg></div></a></div></div></div></div></aside><div class="entry__content-and-right-rail-container"><div class="entry__content-list-container"><section data-rapid="marko-sec" class="entry__content-list js-main-content-list" id="entry-body"><section class="entry__content-list js-entry-content"><div class="cli cli-embed cli-embed--header-media cli-embed--full-width js-no-inject"><div class="vdb_player vdb_5c8c1108b8bad36120c6b5cb564e003d67b62214082cc703" vdb_params="m.playertype=html&amp;m.onLoad=getVidiblePlayer&amp;m.loadingplaceholder=1&amp;m.embeded=cms_video_plugin_ca.edit.huffpost.net&amp;m.ss=ca.hpmgliv&amp;m.fwsitesection=ca.living"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/bid=5b76095c8a2ef4000108c6f4/pid=5c8c1108b8bad36120c6b5cb/vid=5f11b6437a627b7ea7a63530,5efc94727a627b5c8853b6a3,5e751567791cad6e762e489f,5ecfdba077cb8d61edd76ea0/564e003d67b62214082cc703.js" async=""></script></div></div><div class="primary-cli cli cli-text "><p>What started as a joke turned out as the fix to unite two American and Canadian families. <br><br>Kadee Jensen was set to marry her partner Jaxson Jensen in June but, like many couples, the <a href="https://www.huffingtonpost.ca/news/coronavirus/" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:1;pos:1;elm:context_link">COVID-19 pandemic</a> put their wedding on an indefinite hold.</p></div><div class="cli cli-advertisement"><div id="teads-entry_paragraph_1" class="hp-teads-adspot ad-entry_paragraph_1"></div>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/108441/tag"></script>
</div><div class="primary-cli cli cli-text "><p>Complicating things was that Kadee’s family lived in Montana while her in-laws lived in Alberta. All non-essential travel between the <a href="https://www.huffingtonpost.ca/news/canada-us-border/?fr=srch" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:3;pos:1;elm:context_link">Canada-U.S. border</a> has been shut down since March 21, and officials recently <a href="https://www.ctvnews.ca/politics/pm-trudeau-confirms-canada-u-s-border-closure-extending-to-aug-21-1.5027167" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:3;pos:2;elm:context_link">extended the closure until Aug. 21.</a></p></div><figure class="cli cli-image js-no-inject"><div class="img-sized"><div class="img-sized__placeholder" style="width:720px"><div style="padding-top:150%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5f110bfa270000200ce66eb6.jpeg?ops=scalefit_720_noupscale&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="Newlyweds Jaxson (left) and Kadee pose at the Canada-U.S. border where they got married." width="720" height="1080" src="https://img.huffingtonpost.com/asset/5f110bfa270000200ce66eb6.jpeg?ops=scalefit_720_noupscale"/></picture></div><div class="cli-image__spacer"></div><div class="cli-image__credit" aria-label="Image Credit: Juli Miller/ Supplied"><span aria-hidden="true">Juli Miller/ Supplied</span></div><figcaption class="cli-image__caption">Newlyweds Jaxson (left) and Kadee pose at the Canada-U.S. border where they got married.</figcaption></figure><div class="primary-cli cli cli-text "><p>The two were 16 years old when they first met at a church youth activity. But it wasn’t until last October that they reconnected through family friends. Jaxson was then studying in Edmonton and Kadee in Rexford, Idaho. <br><br>Still, that didn’t stop him from driving 14 hours to the U.S. for their first date. The rest, they say, is <em>geography</em>. <br><br>“We had planned three or four different weddings. We tried in the United States, we tried in Canada and then we thought about waiting and then we thought, ‘What’s a way that we can have both of our families there?’” Kadee told HuffPost Canada. <br><br>“Jaxson suggested why don’t we get married at the border? And we kinda laughed and thought of it as a joke but then we started to ask for permission from people and to see if it was even possible.” </p></div><aside class="cli cli-related-articles cli-related-articles--no-images"><div class="cli-related-articles__content-wrapper"><h2 class="cli-related-articles__title">RELATED</h2><a class="cli-related-articles__link" href="https://www.huffingtonpost.ca/entry/canada-us-border-closure-extended-trump_ca_5f10cf4ac5b6d14c33653069" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">No One Wants To Go To Canada, Anyway: Trump Campaign Official On Border</h3></a><a class="cli-related-articles__link" href="https://www.huffingtonpost.ca/entry/canada-us-border-reopening-reactions_ca_5f077dbbc5b63a72c33f2fd1" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">Screw The Politeness: Canadians Respond To U.S. Calls To Reopen Border</h3></a><a class="cli-related-articles__link" href="https://www.huffingtonpost.ca/entry/coronavirus-canada-border_ca_5f0da120c5b648c301ef6d8b" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">Canada, U.S. To Extend Border Closure Amid Pandemic: Report</h3></a></div></aside><div class="primary-cli cli cli-text "><p>What followed was a 10-day sprint of phone calls between U.S. and Canadian authorities and plenty of support from family, said Kadee, who studied wedding planning and floral design. <br><br><span style="font-weight: 400;">“His family was so helpful </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> my mother- and father-in-law </span><span style="font-weight: 400;">— </span><span style="font-weight: 400;">they helped with everything, decorations, the logistics of the day, how everything happened, so we had a lot of help.” </span></p></div><div class="primary-cli cli cli-text "><p>The wedding took place on the Alberta side of the border near the Del Bonita crossing into Montana. Eight of Kadee’s family members watched from the U.S. side while 45 guests from the groom’s side attended ― plus one border patrol guard to “make s<span style="font-weight: 400;">ure everything was done right.” </span></p></div><figure class="cli cli-image js-no-inject"><div class="img-sized"><div class="img-sized__placeholder" style="width:720px"><div style="padding-top:66.66666666666666%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5f11119d270000a10ce66ebd.jpeg?ops=scalefit_720_noupscale&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="The families of Kadee and Jaxson Jensen pose at the Alberta-Montana border. The COVID-19 pandemic has shuttered non-essential travel between Canada and the U.S., leaving families to get creative with seeing each other." width="720" height="480" src="https://img.huffingtonpost.com/asset/5f11119d270000a10ce66ebd.jpeg?ops=scalefit_720_noupscale"/></picture></div><div class="cli-image__spacer"></div><div class="cli-image__credit" aria-label="Image Credit: Juli Miller/ Supplied"><span aria-hidden="true">Juli Miller/ Supplied</span></div><figcaption class="cli-image__caption">The families of Kadee and Jaxson Jensen pose at the Alberta-Montana border. The COVID-19 pandemic has shuttered non-essential travel between Canada and the U.S., leaving families to get creative with seeing each other.</figcaption></figure><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Kadee says she’s received plenty of positive reactions for her wedding but the important part was to have her immediate and extended family together for the day.</span></p></div><div class="primary-cli cli cli-text "><p>“<span style="font-weight: 400;">We got to get married and my family was able to be there and yes, there was a fence between us, but at least they were there to witness and I could give ’em a hug.”</span></p></div><figure class="cli cli-image js-no-inject"><div class="img-sized"><div class="img-sized__placeholder" style="width:720px"><div style="padding-top:150%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5f1110201f00002d0c3382ef.jpeg?ops=scalefit_720_noupscale&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="Kadee Jensen hugs her mother through a fence at the Alberta-Montana border on her wedding day.&amp;nbsp;" width="720" height="1080" src="https://img.huffingtonpost.com/asset/5f1110201f00002d0c3382ef.jpeg?ops=scalefit_720_noupscale"/></picture></div><div class="cli-image__spacer"></div><div class="cli-image__credit" aria-label="Image Credit: Juli Miller/ Supplied "><span aria-hidden="true">Juli Miller/ Supplied </span></div><figcaption class="cli-image__caption">Kadee Jensen hugs her mother through a fence at the Alberta-Montana border on her wedding day.&nbsp;</figcaption></figure><aside class="cli cli-related-articles cli-related-articles--no-images"><div class="cli-related-articles__content-wrapper"><h2 class="cli-related-articles__title">Earlier On HuffPost</h2><a class="cli-related-articles__link" href="https://www.huffingtonpost.ca/entry/pandemic-newlyweds-immigrant-family_ca_5eceb52bc5b62912873f0c10" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">These Newlyweds Thrive Living With Their Immigrant Parents</h3></a><a class="cli-related-articles__link" href="https://www.huffingtonpost.ca/entry/coronavirus-reopening-how-to-cope_ca_5eb334f9c5b652c56472248b" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">Canada&#x27;s Reopening Could Mean More Pandemic Anxiety. Here&#x27;s How To Ease It.</h3></a><a class="cli-related-articles__link" href="https://www.huffingtonpost.ca/entry/chantal-melanson-wedding-coronavirus_ca_5ebdba24c5b60b1dea0bcfe0" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">Alberta Woman Now Married To Man Who Saved Her In Las Vegas Mass Shooting</h3></a></div></aside></section></section><section data-rapid="marko-sec" class="entry__extra js-extra-content-list" id="entry-extra"><section class="entry__content-list js-entry-content"><div class="cli cli-embed cli-embed--header-media cli-embed--full-width js-no-inject"><div class="vdb_player vdb_5c8c1108b8bad36120c6b5cb564e003d67b62214082cc703" vdb_params="m.playertype=html&amp;m.onLoad=getVidiblePlayer&amp;m.loadingplaceholder=1&amp;m.embeded=cms_video_plugin_ca.edit.huffpost.net&amp;m.ss=ca.hpmgliv&amp;m.fwsitesection=ca.living"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/bid=5b76095c8a2ef4000108c6f4/pid=5c8c1108b8bad36120c6b5cb/vid=5f0dd5bf3c6caf487ac42749,5f108ec742c7cb35d8f03466,5f06048c5499203ae9fe35cf,5ef37c74549920134134829c,5ed17e997a627b5fba5fd419,5ed780ef7a627b2b59b0c4c7/564e003d67b62214082cc703.js" async=""></script></div></div></section><div class="cli-embed" id="vidible-before-you-go"></div></section><section data-rapid="marko-sec" id="entry-footer"><div class="js-react-hydrator" data-component-name="Corrections" data-component-id="9421" data-component-props="{&quot;isAmp&quot;:false,&quot;entryId&quot;:&quot;5f10f90ec5b6d14c33654d4c&quot;,&quot;entryTitle&quot;:&quot;Separated By The Pandemic, This Couple Got Married At The Canada-U.S. Border&quot;,&quot;entryUrl&quot;:&quot;https://www.huffingtonpost.ca/entry/pandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c&quot;,&quot;authors&quot;:[&quot;Brian Trinh&quot;]}"><section class="entry__corrections"><button data-ylk="subsec:correction;itc:1;elm:link">Suggest a correction</button></section></div><section class="entry__tags"><div class="entry__tags__more" aria-label="Read more in the following topics"><span aria-hidden="true">More:</span></div><a class="entry__tag" href="https://www.huffingtonpost.ca/news/coronavirus/" data-ylk="subsec:topic-tag;itc:0;cpos:0">coronavirus</a><a class="entry__tag" href="https://www.huffingtonpost.ca/news/coronavirus/" data-ylk="subsec:topic-tag;itc:0;cpos:1">covid-19</a><a class="entry__tag" href="https://www.huffingtonpost.ca/news/weddings/" data-ylk="subsec:topic-tag;itc:0;cpos:2">weddings</a><a class="entry__tag" href="https://www.huffingtonpost.ca/news/life/" data-ylk="subsec:topic-tag;itc:0;cpos:3">life</a><a class="entry__tag" href="https://www.huffingtonpost.ca/news/canada-us-border/" data-ylk="subsec:topic-tag;itc:0;cpos:4">Canada U.S. border</a></section></section><div class="below-entry-content"><div data-rapid="marko-sec" id="author-footer"><div class="entry__author-cards"><div class="entry__author-cards-content-wrapper"><div class="author-card"><figure class="author-card__headshot"><div class="author-card__headshot-img img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5cd42f802400001900a9d4fb.jpg?ops=100_100&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="Brian Trinh - Senior Editor Of Video Programming &amp; Insights, HuffPost Canada" width="100" height="100" src="https://img.huffingtonpost.com/asset/5cd42f802400001900a9d4fb.jpg?ops=100_100"/></picture></div></figure><h2 class="author-card__name"><a href="https://www.huffingtonpost.ca/author/brian-trinh" aria-label="More from Brian Trinh" data-ylk="itc:0;cpos:0"><span aria-hidden="true">Brian Trinh</span></a></h2><p class="author-card__mini-bio">Senior Editor Of Video Programming &amp; Insights, HuffPost Canada</p><div class="author-card__social"><div class="social-buttons"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:1" aria-label="Follow Brian Trinh on Twitter" href="https://www.twitter.com/ProjectBLT"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><title>icon_twitter</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--instagram" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:instagram;subsec:social-buttons;itc:0;cpos:2" aria-label="Follow Brian Trinh on Instagram" href="https://www.instagram.com/ProjectBLT"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="19px" viewBox="0 0 19 19" version="1.1"><title>icon_instagram_solid</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-22.000000, -304.000000)"><g id="icon_instagram_solid" transform="translate(22.000000, 304.000000)"><path d="M8.58821833,0.731001927 C8.88033566,0.730538704 9.20628191,0.731001927 9.57245715,0.731001927 C12.5018591,0.731001927 12.8490627,0.741656038 14.0058748,0.794926596 C15.0756002,0.844491376 15.6561777,1.02561127 16.0429246,1.17777978 C16.5549299,1.37928145 16.9199623,1.62015702 17.3037377,2.0092637 C17.6877417,2.39837038 17.9254584,2.76894818 18.1247748,3.28775709 C18.2749478,3.67917988 18.4539211,4.26747213 18.5026073,5.35141217 C18.5551793,6.52336444 18.566608,6.87541334 18.566608,9.8423518 C18.566608,12.8092903 18.5551793,13.1613392 18.5026073,14.3332914 C18.4536925,15.4172315 18.2749478,16.0055237 18.1247748,16.3969465 C17.9259156,16.9157554 17.6877417,17.2851752 17.3037377,17.6740502 C16.9197337,18.0631569 16.5551585,18.3040325 16.0429246,18.5055342 C15.6566348,18.6583975 15.0756002,18.8390542 14.0058748,18.8886189 C12.8492913,18.9418895 12.5018591,18.9534701 9.57245715,18.9534701 C6.64282664,18.9534701 6.29562302,18.9418895 5.13903954,18.8886189 C4.06931411,18.8385909 3.48873664,18.657471 3.10176118,18.5053025 C2.58975585,18.3038009 2.22403775,18.0629253 1.84003375,17.6738186 C1.45602975,17.2847119 1.21831299,16.9150606 1.01899663,16.3960201 C0.868823634,16.0045973 0.689850341,15.416305 0.641164119,14.332365 C0.588592143,13.1604127 0.578077748,12.8083638 0.578077748,9.83957246 C0.578077748,6.87078112 0.588592143,6.52058511 0.641164119,5.34863284 C0.690078915,4.26469279 0.868823634,3.67640055 1.01899663,3.28451453 C1.21785584,2.76570562 1.45602975,2.39512783 1.84003375,2.00602115 C2.22403775,1.61691446 2.58975585,1.3760389 3.10176118,1.174074 C3.48850806,1.02121066 4.06931411,0.840553987 5.13903954,0.790757596 C6.15116437,0.744435372 6.54339703,0.730538704 8.58821833,0.728222593 L8.58821833,0.731001927 Z M15.4289753,2.57694256 C14.7021106,2.57694256 14.1123902,3.17380442 14.1123902,3.91055939 C14.1123902,4.64708275 14.7021106,5.24463944 15.4289753,5.24463944 C16.15584,5.24463944 16.7455604,4.64708275 16.7455604,3.91055939 C16.7455604,3.17403603 16.15584,2.57647934 15.4289753,2.57647934 L15.4289753,2.57694256 Z M9.57245715,4.1356854 C6.46088188,4.1356854 3.93811275,6.69197734 3.93811275,9.84489952 C3.93811275,12.9978217 6.46088188,15.5529556 9.57245715,15.5529556 C12.6840324,15.5529556 15.2058873,12.9978217 15.2058873,9.84489952 C15.2058873,6.69197734 12.6838038,4.1356854 9.57222858,4.1356854 L9.57245715,4.1356854 Z" id="Combined-Shape"></path><path d="M9.57245715,6.13912159 C11.5921353,6.13912159 13.2296381,7.79815205 13.2296381,9.84489952 C13.2296381,11.8914154 11.5921353,13.5506774 9.57245715,13.5506774 C7.5525504,13.5506774 5.9152762,11.8914154 5.9152762,9.84489952 C5.9152762,7.79815205 7.5525504,6.13912159 9.57245715,6.13912159 L9.57245715,6.13912159 Z" id="Shape"></path></g></g></g></svg></div></a></div></div></div></div></div></div></div><div class="advertisement ad-below-entry"><p>
  <a href="https://subscribe.huffpost.com/NewsLetter/preference/Subscribe/?list=ca-parents&amp;src=banner" target="_blank">
    <input alt="" src="https://modulous.huffpost.com/2020/05/07/1588834435-wyws-mod.png" style="width: 100%; height: auto;" type="image"/>
  </a>
</p></div><div id="comments"><a name="fb-comments"></a><section class="entry__fb-comments" id="fb-comments"><div class="js-react-hydrator" data-component-name="Comments" data-component-id="189" data-component-props="{&quot;entryId&quot;:&quot;5f10f90ec5b6d14c33654d4c&quot;,&quot;entryUrl&quot;:&quot;https://www.huffingtonpost.ca/entry/pandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c&quot;,&quot;spotId&quot;:&quot;sp_d0oLykNf&quot;,&quot;editionId&quot;:&quot;ca&quot;,&quot;isSSO&quot;:false}"><div aria-hidden="true" id="comments" class="comments"><div class="comments__container"></div></div></div></section></div><div class="taboola-container"><div class="advertisement ad-below-entry-recirc"><div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-3r",
            container: c.id,
            placement: "Below Article Thumbnails",
            
        };
        
        if (typeof window.modulousQueue === "function") {
        	window.modulousQueue.add(function(){ doTaboola(taboolaParams); });
        } else {
        	doTaboola(taboolaParams);
        }
    }());
</script></div></div></div></div><aside data-rapid="marko-sec" class="entry__right-rail rail rail--right" id="right-rail"><div class="entry__right-rail-width-placeholder"></div><div class="right-rail-sticky"><div class="right-rail-sticky__ad-container"><div class="advertisement ad-right-rail-flex"><script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="ad-jac-right_rail_flex" class="jac-ad-unit"></div>
<script type="text/javascript">
(function(){
  
  
  var sizes = '300x250';
  var rotationEnabled = true;   // Ads rotate/refresh when in view
  var requireViewable = false;  // Ads appear when element is in view
  
  
  
  
  sizes = '300x250,300x600';
  
  
  
  
  
  
  
  
  
  
  
  

  
  var overrideSizesMap = {
    '6x2': '300x250,300x600,6x2'
  };
  var flightModuleSize = '300x250';
  if ( overrideSizesMap.hasOwnProperty(flightModuleSize) ) {
    sizes = overrideSizesMap[flightModuleSize];
  }

  

  

  
  

  var type = '' || 'RR-MULTI_ATF';
  
  jacJill.createPosition(
    type, '93318737', 'ad-jac-right_rail_flex', 'right_rail_flex', sizes,
    { requireViewable: requireViewable, rotationEnabled: rotationEnabled }
  );
  return;
})();
</script></div></div></div><div class="social-buttons social-buttons--follow social-buttons--ca"><div class="social-buttons__title">Follow us!</div><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:follow-us;itc:0;cpos:1" aria-label="Follow us on facebook" href="https://www.facebook.com/HuffPostCanadaLife"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><title>icon_facebook</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:follow-us;itc:0;cpos:2" aria-label="Follow us on twitter" href="https://www.twitter.com/HuffPostCaLife"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><title>icon_twitter</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--instagram" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:instagram;subsec:follow-us;itc:0;cpos:3" aria-label="Follow us on instagram" href="https://www.instagram.com/huffpostcalife"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="19px" viewBox="0 0 19 19" version="1.1"><title>icon_instagram_solid</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-22.000000, -304.000000)"><g id="icon_instagram_solid" transform="translate(22.000000, 304.000000)"><path d="M8.58821833,0.731001927 C8.88033566,0.730538704 9.20628191,0.731001927 9.57245715,0.731001927 C12.5018591,0.731001927 12.8490627,0.741656038 14.0058748,0.794926596 C15.0756002,0.844491376 15.6561777,1.02561127 16.0429246,1.17777978 C16.5549299,1.37928145 16.9199623,1.62015702 17.3037377,2.0092637 C17.6877417,2.39837038 17.9254584,2.76894818 18.1247748,3.28775709 C18.2749478,3.67917988 18.4539211,4.26747213 18.5026073,5.35141217 C18.5551793,6.52336444 18.566608,6.87541334 18.566608,9.8423518 C18.566608,12.8092903 18.5551793,13.1613392 18.5026073,14.3332914 C18.4536925,15.4172315 18.2749478,16.0055237 18.1247748,16.3969465 C17.9259156,16.9157554 17.6877417,17.2851752 17.3037377,17.6740502 C16.9197337,18.0631569 16.5551585,18.3040325 16.0429246,18.5055342 C15.6566348,18.6583975 15.0756002,18.8390542 14.0058748,18.8886189 C12.8492913,18.9418895 12.5018591,18.9534701 9.57245715,18.9534701 C6.64282664,18.9534701 6.29562302,18.9418895 5.13903954,18.8886189 C4.06931411,18.8385909 3.48873664,18.657471 3.10176118,18.5053025 C2.58975585,18.3038009 2.22403775,18.0629253 1.84003375,17.6738186 C1.45602975,17.2847119 1.21831299,16.9150606 1.01899663,16.3960201 C0.868823634,16.0045973 0.689850341,15.416305 0.641164119,14.332365 C0.588592143,13.1604127 0.578077748,12.8083638 0.578077748,9.83957246 C0.578077748,6.87078112 0.588592143,6.52058511 0.641164119,5.34863284 C0.690078915,4.26469279 0.868823634,3.67640055 1.01899663,3.28451453 C1.21785584,2.76570562 1.45602975,2.39512783 1.84003375,2.00602115 C2.22403775,1.61691446 2.58975585,1.3760389 3.10176118,1.174074 C3.48850806,1.02121066 4.06931411,0.840553987 5.13903954,0.790757596 C6.15116437,0.744435372 6.54339703,0.730538704 8.58821833,0.728222593 L8.58821833,0.731001927 Z M15.4289753,2.57694256 C14.7021106,2.57694256 14.1123902,3.17380442 14.1123902,3.91055939 C14.1123902,4.64708275 14.7021106,5.24463944 15.4289753,5.24463944 C16.15584,5.24463944 16.7455604,4.64708275 16.7455604,3.91055939 C16.7455604,3.17403603 16.15584,2.57647934 15.4289753,2.57647934 L15.4289753,2.57694256 Z M9.57245715,4.1356854 C6.46088188,4.1356854 3.93811275,6.69197734 3.93811275,9.84489952 C3.93811275,12.9978217 6.46088188,15.5529556 9.57245715,15.5529556 C12.6840324,15.5529556 15.2058873,12.9978217 15.2058873,9.84489952 C15.2058873,6.69197734 12.6838038,4.1356854 9.57222858,4.1356854 L9.57245715,4.1356854 Z" id="Combined-Shape"></path><path d="M9.57245715,6.13912159 C11.5921353,6.13912159 13.2296381,7.79815205 13.2296381,9.84489952 C13.2296381,11.8914154 11.5921353,13.5506774 9.57245715,13.5506774 C7.5525504,13.5506774 5.9152762,11.8914154 5.9152762,9.84489952 C5.9152762,7.79815205 7.5525504,6.13912159 9.57245715,6.13912159 L9.57245715,6.13912159 Z" id="Shape"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:follow-us;itc:0;cpos:4" aria-label="Follow us on pinterest" href="https://www.pinterest.com/huffpostcaliv"><div class="social-buttons__icons__item__svg-wrapper"><svg width="20px" height="20px" viewBox="0 0 20 20" version="1.1"><title>icon_pinterest</title><desc>Created with Sketch.</desc><defs><polygon id="path-1" points="4.47761199e-05 19.8723881 19.8723881 19.8723881 19.8723881 1.49253731e-05 4.47761199e-05 1.49253731e-05"></polygon></defs><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -103.000000)"><g id="icon_pinterest" transform="translate(22.000000, 103.000000)"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-2"></g><path d="M9.93616418,1.49253731e-05 C4.44855224,1.49253731e-05 4.47761199e-05,4.44867164 4.47761199e-05,9.93613433 C4.47761199e-05,14.1455373 2.61885075,17.7410597 6.3151194,19.1888209 C6.22825373,18.4025522 6.14989552,17.1967313 6.34959701,16.3385224 C6.53019403,15.563 7.5148209,11.3995672 7.5148209,11.3995672 C7.5148209,11.3995672 7.21750746,10.8043433 7.21750746,9.92434328 C7.21750746,8.54270149 8.01840299,7.51120896 9.01541791,7.51120896 C9.8631791,7.51120896 10.2727313,8.14777612 10.2727313,8.91091045 C10.2727313,9.76344776 9.72989552,11.0379254 9.44974627,12.2192687 C9.21556716,13.2082239 9.94571642,14.0146418 10.9210896,14.0146418 C12.687209,14.0146418 14.0446716,12.1525522 14.0446716,9.46464179 C14.0446716,7.08568657 12.3351194,5.42225373 9.89422388,5.42225373 C7.0670597,5.42225373 5.40765672,7.54285075 5.40765672,9.73434328 C5.40765672,10.5882239 5.73661194,11.5040448 6.1470597,12.001806 C6.22825373,12.1001642 6.24019403,12.1864328 6.21601493,12.2867313 C6.14049254,12.6006119 5.9728806,13.2755373 5.94004478,13.413597 C5.89661194,13.5955373 5.79601493,13.6340448 5.60780597,13.5465821 C4.36661194,12.9688209 3.59079104,11.1544925 3.59079104,9.6971791 C3.59079104,6.56285075 5.86810448,3.68434328 10.1560149,3.68434328 C13.6028806,3.68434328 16.2815373,6.14061194 16.2815373,9.423 C16.2815373,12.8474776 14.1224328,15.6032985 11.1255672,15.6032985 C10.1187015,15.6032985 9.17213433,15.0803134 8.84810448,14.462403 C8.84810448,14.462403 8.35004478,16.3595672 8.22914925,16.8244925 C8.0048209,17.6874776 7.39929851,18.7694179 6.99422388,19.4292687 C7.92392537,19.7170299 8.91183582,19.872403 9.93616418,19.872403 C15.4237761,19.872403 19.8724328,15.4237463 19.8724328,9.93613433 C19.8724328,4.44867164 15.4237761,1.49253731e-05 9.93616418,1.49253731e-05" id="Fill-1" fill="#171D67" mask="url(#mask-2)"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--flipboard" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:flipboard;subsec:follow-us;itc:0;cpos:5" aria-label="Follow us on flipboard" href="https://www.flipboard.com/@huffpostcanada/lifestyle-ovosdn83z"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1"><title>icon_flipboard</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-24.000000, -263.000000)"><polygon id="icon_flipboard" points="24 279 29.4857143 279 29.4857143 273.514286 34.5142857 273.514286 34.5142857 268.485714 40 268.485714 40 263 24 263"></polygon></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--youtube" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:youtube;subsec:follow-us;itc:0;cpos:6" aria-label="Follow us on youtube" href="https://www.youtube.com/huffpostcanada"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="14px" viewBox="0 0 19 14" version="1.1"><title>icon_youtube</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -225.000000)"><g id="icon_youtube" transform="translate(22.000000, 224.000000)"><path d="M19.2369177,3.08098432 C19.026632,2.26238763 18.4069957,1.61777763 17.6201905,1.39900546 C16.1943203,1.00141363 10.4761905,1.00141363 10.4761905,1.00141363 C10.4761905,1.00141363 4.75806061,1.00141363 3.33208658,1.39900546 C2.54528139,1.61777763 1.92564502,2.26238763 1.71535931,3.08098432 C1.33333333,4.56459686 1.33333333,7.66016398 1.33333333,7.66016398 C1.33333333,7.66016398 1.33333333,10.7556237 1.71535931,12.2393436 C1.92564502,13.0579403 2.54528139,13.7025503 3.33208658,13.9214299 C4.75806061,14.3189143 10.4761905,14.3189143 10.4761905,14.3189143 C10.4761905,14.3189143 16.1943203,14.3189143 17.6201905,13.9214299 C18.4069957,13.7025503 19.026632,13.0579403 19.2369177,12.2393436 C19.6190476,10.7556237 19.6190476,7.66016398 19.6190476,7.66016398 C19.6190476,7.66016398 19.6190476,4.56459686 19.2369177,3.08098432" id="Combined-Shape" fill="#171D67"></path><polygon id="Fill-2" fill="#F4F4F7" points="8.76190476 10.8447837 8.76190476 5.05456602 13.3333333 7.9497855"></polygon></g></g></g></svg></div></a></div></div><div class="right-rail-sticky__native-ad-container"><div class="ad-right-rail-native-ad"></div></div><section class="zone zone--vertical-more-in"><div class="zone__title"><div class="zone__title__text"><div class="vertical-more-in-title"><div class="vertical-more-in-title__text">More In Life</div></div></div></div><div class="zone__content"><div class="card"><a class="card__image__link" aria-label="Princess Beatrice’s Highly Anticipated Wedding Happened In Secret" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/princess-beatrice-wedding_ca_5f11c352c5b6cec246c1d108" data-ylk="g:09997425-3547-3e50-8663-11660f0dde78;itc:0;cpos:1;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5f11d012250000b00bc29f2c.jpeg?cache=UbuOCj2JP5&amp;ops=434_244&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/5f11d012250000b00bc29f2c.jpeg?cache=UbuOCj2JP5&amp;ops=434_244"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/princess-beatrice-wedding_ca_5f11c352c5b6cec246c1d108" data-ylk="g:09997425-3547-3e50-8663-11660f0dde78;itc:0;cpos:1;pos:2;elm:hdln"><h2 class="card__headline__text">Princess Beatrice’s Highly Anticipated Wedding Happened In Secret</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="Smokers Are Likeliest Among Young People To Contract Acute COVID-19: Study" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/smoking-covid19-risk_ca_5f1081a4c5b6cec246bfe104" data-ylk="g:a71b121b-542c-35de-a378-a70c98dd0b52;itc:0;cpos:2;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5f1085822500001d0cc29dea.jpeg?cache=WQEW7eE6wo&amp;ops=434_244&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/5f1085822500001d0cc29dea.jpeg?cache=WQEW7eE6wo&amp;ops=434_244"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/smoking-covid19-risk_ca_5f1081a4c5b6cec246bfe104" data-ylk="g:a71b121b-542c-35de-a378-a70c98dd0b52;itc:0;cpos:2;pos:2;elm:hdln"><h2 class="card__headline__text">Smokers Are Likeliest Among Young People To Contract Acute COVID-19: Study</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="What To Do If Someone In Your Household Has COVID-19" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/covid-19-household-infection_ca_5f107eedc5b6cec246bfdd14" data-ylk="g:995daa63-9e44-3728-a491-0f3855aa4a9c;itc:0;cpos:3;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5f108e9e270000cf0be66e70.jpeg?cache=0cPkuF5oS8&amp;ops=434_244&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/5f108e9e270000cf0be66e70.jpeg?cache=0cPkuF5oS8&amp;ops=434_244"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/covid-19-household-infection_ca_5f107eedc5b6cec246bfdd14" data-ylk="g:995daa63-9e44-3728-a491-0f3855aa4a9c;itc:0;cpos:3;pos:2;elm:hdln"><h2 class="card__headline__text">What To Do If Someone In Your Household Has COVID-19</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="Beware Meme Sharing Fake Health Advice From B.C.’s Top Doc" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/bonnie-henry-facebook-meme-coronavirus_ca_5f10a2d4c5b6d14c3364e418" data-ylk="g:b2b3b025-57f0-32ab-8a54-6e88c8367031;itc:0;cpos:4;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5f10a4fd270000200ce66e86.jpeg?cache=5S6jZMqUS1&amp;ops=434_244&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/5f10a4fd270000200ce66e86.jpeg?cache=5S6jZMqUS1&amp;ops=434_244"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/bonnie-henry-facebook-meme-coronavirus_ca_5f10a2d4c5b6d14c3364e418" data-ylk="g:b2b3b025-57f0-32ab-8a54-6e88c8367031;itc:0;cpos:4;pos:2;elm:hdln"><h2 class="card__headline__text">Beware Meme Sharing Fake Health Advice From B.C.’s Top Doc</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="Here’s When Canadians Can Buy Rihanna’s Fenty Skin Care Line" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/fenty-skin-canada-july31-launch_ca_5f0f1ff9c5b648c301f27627" data-ylk="g:8da8b447-65a6-3c19-abf9-69345bdf87a9;itc:0;cpos:5;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5f0f2448250000fb0ac29cae.jpeg?cache=SKZ8m44z5F&amp;ops=434_244&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/5f0f2448250000fb0ac29cae.jpeg?cache=SKZ8m44z5F&amp;ops=434_244"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/fenty-skin-canada-july31-launch_ca_5f0f1ff9c5b648c301f27627" data-ylk="g:8da8b447-65a6-3c19-abf9-69345bdf87a9;itc:0;cpos:5;pos:2;elm:hdln"><h2 class="card__headline__text">Here’s When Canadians Can Buy Rihanna’s Fenty Skin Care Line</h2></a></div></div></div></div></section><div class="js-newsletter-container" id="newsletter-right-rail"><div class="js-react-hydrator" data-component-name="Newsletter" data-component-id="7479" data-component-props="{&quot;newsletter&quot;:{&quot;id&quot;:&quot;5da44719e4b02c9da04db7c5&quot;,&quot;cmId&quot;:&quot;f80d6e0a-1993-4b76-b5da-40aeb55a7e09&quot;,&quot;cmName&quot;:&quot;CA_LIFE&quot;,&quot;epsilonId&quot;:&quot;f80d6e0a-1993-4b76-b5da-40aeb55a7e09&quot;,&quot;epsilonName&quot;:&quot;CA_LIFE&quot;,&quot;slug&quot;:&quot;living&quot;,&quot;name&quot;:&quot;LIFE&quot;,&quot;description&quot;:&quot;&quot;,&quot;hub&quot;:false,&quot;appleHub&quot;:false,&quot;modal&quot;:false,&quot;meta&quot;:{&quot;title&quot;:&quot;LIFE&quot;,&quot;description&quot;:&quot;Get top stories emailed to you each day. Newsletters may offer personalized content or advertisements.&quot;,&quot;keywords&quot;:[],&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;default-newsletter.jpg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;}}},&quot;customFields&quot;:[],&quot;subscribeText&quot;:{&quot;submitLabel&quot;:&quot;SUBSCRIBE&quot;,&quot;successTitle&quot;:&quot;Successfully Subscribed!&quot;,&quot;successDescription&quot;:&quot;Realness delivered to your inbox&quot;},&quot;moduleOverrides&quot;:{},&quot;added&quot;:1571047193705,&quot;createdBy&quot;:{&quot;displayName&quot;:&quot;indra-tjhai&quot;,&quot;id&quot;:&quot;59b7a274e4b09be41657b665&quot;},&quot;updatedAt&quot;:1573625169563},&quot;isLoggedIn&quot;:false,&quot;source&quot;:&quot;Cambria Entry Page&quot;,&quot;modifiers&quot;:[],&quot;edition&quot;:&quot;ca&quot;}"><section class="newsletter newsletter--initial newsletter--logged-out"><div class="newsletter__contents"><div class="newsletter__prompts"><div class="newsletter__info">Newsletter Sign Up</div><div class="newsletter__cta">LIFE</div><div class="newsletter__description">Get top stories emailed to you each day. Newsletters may offer personalized content or advertisements.</div></div><form class="newsletter__input"><input type="email" class="newsletter__input__text" name="email_address" aria-label="Enter your email address" placeholder="address@email.com" value=""/><input type="submit" class="newsletter__input__submit" aria-label="Subscribe" value="SUBSCRIBE" data-ylk="subsec:newsletter;itc:1"/><div class="newsletter__error"></div></form><div class="newsletter__success" aria-hidden="true"><div class="newsletter__success__1">Successfully Subscribed!</div><div class="newsletter__success__2">Realness delivered to your inbox</div><div class="newsletter__success__checkmark"><svg width="30px" height="30px" viewBox="0 0 30 30" version="1.1"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><path d="M20.8802625,10.013175 L12.8342625,18.019425 L9.8867625,15.032175 C9.5282625,14.63355 8.8907625,14.63355 8.4925125,15.032175 C8.0942625,15.390675 8.0942625,16.0278 8.4925125,16.42605 L12.1570125,20.130675 C12.3561375,20.289675 12.5950125,20.4093 12.8740125,20.4093 C13.1530125,20.4093 13.3918875,20.3298 13.5910125,20.130675 L22.3540125,11.407425 C22.7522625,11.048925 22.7522625,10.411425 22.3540125,10.013175 C21.9557625,9.614925 21.3182625,9.614925 20.8802625,10.013175" id="Fill-1" fill="#FFFFFF"></path></g></svg></div></div></div></section></div></div><section class="zone zone--trending"><div class="zone__title"><div class="zone__title__text"><div class="trending-title"> <div class="trending-title__text"> Trending</div></div></div></div><div class="zone__content"><div class="card"><a class="card__image__link" aria-label="Wait, Does Laura Ingraham Actually Think Toronto Is In The U.S.?" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/laura-ingraham-toronto-united-states_ca_5f11d5c5c5b6cec246c20d68" data-ylk="g:152a9ea1-5dbc-3d81-843c-44cecfd67b33;itc:0;cpos:1;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5f11d6571f0000f00c3383e7.jpeg?cache=rwQDpaa4nq&amp;ops=434_244&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/5f11d6571f0000f00c3383e7.jpeg?cache=rwQDpaa4nq&amp;ops=434_244"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/laura-ingraham-toronto-united-states_ca_5f11d5c5c5b6cec246c20d68" data-ylk="g:152a9ea1-5dbc-3d81-843c-44cecfd67b33;itc:0;cpos:1;pos:2;elm:hdln"><h2 class="card__headline__text">Wait, Does Laura Ingraham Actually Think Toronto Is In The U.S.?</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="No One Wants To Go To Canada, Anyway: Trump Campaign Official On Border" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/canada-us-border-closure-extended-trump_ca_5f10cf4ac5b6d14c33653069" data-ylk="g:cf2e6106-c23d-30e2-8a48-6ee54459571e;itc:0;cpos:2;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5f10cf7a1f0000430c3382d3.jpeg?cache=hKxXS8qdLw&amp;ops=434_244&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/5f10cf7a1f0000430c3382d3.jpeg?cache=hKxXS8qdLw&amp;ops=434_244"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/canada-us-border-closure-extended-trump_ca_5f10cf4ac5b6d14c33653069" data-ylk="g:cf2e6106-c23d-30e2-8a48-6ee54459571e;itc:0;cpos:2;pos:2;elm:hdln"><h2 class="card__headline__text">No One Wants To Go To Canada, Anyway: Trump Campaign Official On Border</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="Ontario Police Officer Charged In Black Woman’s Shooting Has Already Quit" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/valerie-briffa-charged_ca_5f11a59ec5b6d14c33665187" data-ylk="g:8e50e06e-d6d3-36cf-b041-c49df068cc8a;itc:0;cpos:3;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5f11b7302500006f0cc29f09.jpeg?cache=PJg4S3CT6V&amp;ops=434_244&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/5f11b7302500006f0cc29f09.jpeg?cache=PJg4S3CT6V&amp;ops=434_244"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/valerie-briffa-charged_ca_5f11a59ec5b6d14c33665187" data-ylk="g:8e50e06e-d6d3-36cf-b041-c49df068cc8a;itc:0;cpos:3;pos:2;elm:hdln"><h2 class="card__headline__text">Ontario Police Officer Charged In Black Woman’s Shooting Has Already Quit</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="Quebec Driver Died After Going Over &#x27;Giant&#x27; Pothole" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/pothole-death-quebec_ca_5f10ef92c5b619afc3ff7ddf" data-ylk="g:456e8d16-3577-3338-9f65-2daf3879ed49;itc:0;cpos:4;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5f10f2ec250000db0bc29e39.jpeg?cache=JGJWpyfrsz&amp;ops=434_244&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/5f10f2ec250000db0bc29e39.jpeg?cache=JGJWpyfrsz&amp;ops=434_244"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/pothole-death-quebec_ca_5f10ef92c5b619afc3ff7ddf" data-ylk="g:456e8d16-3577-3338-9f65-2daf3879ed49;itc:0;cpos:4;pos:2;elm:hdln"><h2 class="card__headline__text">Quebec Driver Died After Going Over &#x27;Giant&#x27; Pothole</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="‘I’m Really Sorry’: Freeland Apologizes To Canadians For WE Controversy" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/chrystia-freeland-we-charity_ca_5f10cc57c5b619afc3ff6486" data-ylk="g:2871d21e-c923-359d-91e8-b7aa0364db07;itc:0;cpos:5;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5f10cd2b220000190b387210.jpeg?cache=JFHHhU84OX&amp;ops=434_244&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/5f10cd2b220000190b387210.jpeg?cache=JFHHhU84OX&amp;ops=434_244"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/chrystia-freeland-we-charity_ca_5f10cc57c5b619afc3ff6486" data-ylk="g:2871d21e-c923-359d-91e8-b7aa0364db07;itc:0;cpos:5;pos:2;elm:hdln"><h2 class="card__headline__text">‘I’m Really Sorry’: Freeland Apologizes To Canadians For WE Controversy</h2></a></div></div></div></div></section><section class="zone zone--vertical-more-in"><div class="zone__title"><div class="zone__title__text"><div class="vertical-more-in-title"><div class="vertical-more-in-title__text">Videos</div></div></div></div><div class="zone__content"><div class="card"><a class="card__image__link" aria-label="Trudeau’s Mom, Brother Were Paid Thousands To Speak At WE Charity Events" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/we-charity-margaret-trudeau-alexandre-trudeau_ca_5f079c25c5b6480493cd899c" data-ylk="g:0bfadff3-0e2d-3c53-a933-59f6237f358a;itc:0;cpos:1;pos:1;elm:img"><div class="card__image" role="presentation"><div><div class="sigil"></div></div><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5f079e172500003307c29803.jpeg?cache=NBIrZuALFD&amp;ops=434_244&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/5f079e172500003307c29803.jpeg?cache=NBIrZuALFD&amp;ops=434_244"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/we-charity-margaret-trudeau-alexandre-trudeau_ca_5f079c25c5b6480493cd899c" data-ylk="g:0bfadff3-0e2d-3c53-a933-59f6237f358a;itc:0;cpos:1;pos:2;elm:hdln"><h2 class="card__headline__text">Trudeau’s Mom, Brother Were Paid Thousands To Speak At WE Charity Events</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="Indigenous War Hero Deserves To Be New Face Of $5 Bill: Tory MPs" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/tommy-prince-indigenous-hero-five-dollar-bill_ca_5efb4e84c5b6acab2847629f" data-ylk="g:0ba92e3a-3582-3220-ae63-7c08646731db;itc:0;cpos:2;pos:1;elm:img"><div class="card__image" role="presentation"><div><div class="sigil"></div></div><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5efb721e220000970338637c.png?ops=434_244&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/5efb721e220000970338637c.png?ops=434_244"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/tommy-prince-indigenous-hero-five-dollar-bill_ca_5efb4e84c5b6acab2847629f" data-ylk="g:0ba92e3a-3582-3220-ae63-7c08646731db;itc:0;cpos:2;pos:2;elm:hdln"><h2 class="card__headline__text">Indigenous War Hero Deserves To Be New Face Of $5 Bill: Tory MPs</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="Canada’s 5 Big Banks To Stop Buying Ads On Facebook Over Hate Concerns" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/facebook-ad-boycott-canada-banks_ca_5efdcac2c5b612083c581598" data-ylk="g:c79e43e9-fa59-35a5-a78c-31dfebabd5d3;itc:0;cpos:3;pos:1;elm:img"><div class="card__image" role="presentation"><div><div class="sigil"></div></div><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5efdcd42270000cb04e6623e.jpeg?cache=t2d7A1D0Fg&amp;ops=434_244&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/5efdcd42270000cb04e6623e.jpeg?cache=t2d7A1D0Fg&amp;ops=434_244"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/facebook-ad-boycott-canada-banks_ca_5efdcac2c5b612083c581598" data-ylk="g:c79e43e9-fa59-35a5-a78c-31dfebabd5d3;itc:0;cpos:3;pos:2;elm:hdln"><h2 class="card__headline__text">Canada’s 5 Big Banks To Stop Buying Ads On Facebook Over Hate Concerns</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="The Pandemic Is Making Cell-based Meat Even More Appealing, Advocates Say" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/cell-based-meat-benefits_ca_5ef51830c5b6acab283f096f" data-ylk="g:b0b912f5-82ee-304b-a105-64d9de0e3aa9;itc:0;cpos:4;pos:1;elm:img"><div class="card__image" role="presentation"><div><div class="sigil"></div></div><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5ef53fef1f00001001337001.png?cache=MTW3ym0ca6&amp;ops=434_244&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/5ef53fef1f00001001337001.png?cache=MTW3ym0ca6&amp;ops=434_244"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/cell-based-meat-benefits_ca_5ef51830c5b6acab283f096f" data-ylk="g:b0b912f5-82ee-304b-a105-64d9de0e3aa9;itc:0;cpos:4;pos:2;elm:hdln"><h2 class="card__headline__text">The Pandemic Is Making Cell-based Meat Even More Appealing, Advocates Say</h2></a></div></div></div><div class="card"><a class="card__image__link" aria-label="This Dancing Baby From Canada Will Help You Forget About 2020 Troubles" aria-hidden="true" tabindex="-1" href="https://www.huffingtonpost.ca/entry/brave-yazzie-saskatchewan_ca_5ef9f9f5c5b612083c50c0d2" data-ylk="g:aae5ee7b-daa5-3067-8a0a-4b72d7e021dd;itc:0;cpos:5;pos:1;elm:img"><div class="card__image" role="presentation"><div><div class="sigil"></div></div><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5ef9ffe52200005701386201.jpeg?cache=hv4Su7NWSV&amp;ops=434_244&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/5ef9ffe52200005701386201.jpeg?cache=hv4Su7NWSV&amp;ops=434_244"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.ca/entry/brave-yazzie-saskatchewan_ca_5ef9f9f5c5b612083c50c0d2" data-ylk="g:aae5ee7b-daa5-3067-8a0a-4b72d7e021dd;itc:0;cpos:5;pos:2;elm:hdln"><h2 class="card__headline__text">This Dancing Baby From Canada Will Help You Forget About 2020 Troubles</h2></a></div></div></div></div></section><div class="advertisement ad-right-rail-lower"><div id="hp-gemini-rr-lower" class="gemini-ad-b971b044-24a6-4cdf-a6d5-52e7ddd5708d"></div>
<script type="text/javascript">
(function(w){
  w.adUnitCode = w.adUnitCode || [];
  w.adUnitCode.push("b971b044-24a6-4cdf-a6d5-52e7ddd5708d");
})(window);
</script><div id="taboola-right-rail-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-right-rail-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "organic-thumbnails-rr2",
            container: c.id,
            placement: "Right Rail Thumbnails",
            
        };
        
        if (typeof window.modulousQueue === "function") {
        	window.modulousQueue.add(function(){ doTaboola(taboolaParams); });
        } else {
        	doTaboola(taboolaParams);
        }
    }());
</script></div></div></aside></div></article><div data-rapid="marko-sec" class="footer-wrapper" id="footer"><div class="advertisement ad-leaderboard-footer"></div><footer id="site-footer" class="site-footer life"><div class="site-footer__wrapper"><div class="site-footer__content"><a aria-label="HuffPost homepage" class="site-footer__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="site-footer__logo__svg large" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg><svg class="site-footer__logo__svg small" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 30 30" xml:space="preserve"><g><g><path class="st0" d="M10.9,30l5.2-30H0v30L10.9,30z"></path></g><g><path class="st0" d="M19.1,0l-5.2,30L30,30l0-30L19.1,0z"></path></g></g></svg></a><div class="site-footer__links sections"><a href="/news/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:0">News</a><a href="/feature/coronavirus/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:1">CORONAVIRUS</a><a href="/politics/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:2">Politics</a><a href="/business/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:3">Business</a><a href="/living/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:4">Life</a><a href="/parents/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:5">Parents</a><a href="/news/perspectives/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:6">Perspectives</a><a href="/video/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:7">Video</a></div><div class="site-footer__links corp-links"><a href="https://www.verizonmedia.com/advertising" class="site-footer__link site-footer__corp-link" data-ylk="subsec:corp-links;itc:0;cpos:0">Advertise With Us</a><a href="/p/frequently-asked-question" class="site-footer__link site-footer__corp-link" data-ylk="subsec:corp-links;itc:0;cpos:1">FAQ</a><a href="/p/terms" class="site-footer__link site-footer__corp-link" data-ylk="subsec:corp-links;itc:0;cpos:2">User Agreement (Updated)</a><a href="/p/privacy-policy" class="site-footer__link site-footer__corp-link" data-ylk="subsec:corp-links;itc:0;cpos:3">Privacy (Updated)</a><a href="/p/frequently-asked-question" class="site-footer__link site-footer__corp-link" data-ylk="subsec:corp-links;itc:0;cpos:4">Comment Policy</a><a href="/p/about-us" class="site-footer__link site-footer__corp-link" data-ylk="subsec:corp-links;itc:0;cpos:5">About Us</a><a href="https://adinfo.aol.com/about-our-ads/" class="site-footer__link site-footer__corp-link" data-ylk="subsec:corp-links;itc:0;cpos:6">About Our Ads</a></div></div><div class="site-footer__branding"><a id="ccpa-data" href="https://guce.huffpost.com/privacy-dashboard?locale=en-US">Privacy Dashboard<img src="https://s.yimg.com/cv/apiv2/default/20200109/Privacy_Rights_icon.png" width="13.23" height="13" alt=""/></a><div class="site-footer__branding__copyright">Part of HuffPost News. ©2020 Verizon Media. All rights reserved.</div><div class="site-footer__branding__legal">The Huffington Post</div></div></div></footer></div><script id="intl-messages" type="application/json">{"locale":"en-CA","messages":{"AND":"and","BLOCKQUOTE":"“{quote}”","BROUGHT_TO_YOU_BY_HUFFPOST_FINDS":"Brought To You By Huffpost Finds","BY":"By","CANCEL":"Cancel","CLICK_TO_SUGGEST_A_CORRECTION":"Click to suggest a correction","CLOSE":"Close","CLOSE_EDITIONS_MENU":"Close editions menu","COLUMNIST":"Columnist","CONTENT_REMOVED":"Content Removed","CONTRIBUTOR":"Contributor","CONTRIBUTOR_DISCLAIMER":"This post was published on the now-closed HuffPost Contributor platform. Contributors control their own work and posted freely to our site. If you need to flag this entry as abusive, <a>send us an email.</a>","COPYRIGHT":"Part of {comscoreFooterText}. ©{year} Verizon Media. All rights reserved.","EDITIONS_MENU_LABEL":"{editionName} Edition","FIND_HUFFPOST_ARTICLES":"Find HuffPost Articles","FOLLOW_US":"Follow Us","FOLLOW_US_EXCLAMATION":"Follow us!","GOT_A_TIP":"Got a tip?","GOT_A_TIP_DESCRIPTION":"Do you have info to share with HuffPost reporters? <a>Here’s how.</a>","GUEST_WRITER":"Guest Writer","INTERNAL_SERVER_ERROR":"Internal Server Error","LATEST_IN":"Latest In","LIVE":"Live","LOAD_MORE_ARTICLES":"Load More Articles","MORE":"More","MORE_FROM_SECTION":"More {sectionName}","MORE_IN":"More In {section}","NEWSLETTER_SIGN_UP":"Newsletter Sign Up","NEWSLETTER_SIGNUP_EMAIL_PLACEHOLDER":"address@email.com","NEWSLETTER_SIGNUP_ENTER_EMAIL":"Enter your email address","NEWSLETTER_SIGNUP_SUBSCRIBE":"Subscribe","NEWSLETTER_SIGNUP_SUCCESS":"You have been successfully signed up.","NEWSLETTER_SIGNUP_THANKYOU":"Thanks!","NOT_FOUND":"Not Found","PAGE_NOT_FOUND":"Page not found!","PRIVACY_POLICY":"Privacy Policy","REDESIGN_PROMO_DESCRIPTION":"At HuffPost, we report with empathy and put people at the heart of every story. <a>Learn more here.</a>","REDESIGN_PROMO_TITLE":"It's Personal","SEE_GALLERY":"See Gallery","SEE_MORE":"SEE MORE","SEND":"Send","SENDING":"Sending...","SUGGEST_A_CORRECTION":"Suggest a correction","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_LABEL":"Your Email","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_PLACEHOLDER":"pat@example.com","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_LABEL":"What is the correction? Describe the error here.","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_PLACEHOLDER":"i.e. a name was wrong in a recent story...","SUGGEST_CORRECTION_FORM_NAME_FIELD_LABEL":"Your Name","SUGGEST_CORRECTION_FORM_NAME_FIELD_PLACEHOLDER":"Pat Smith","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TEXT":"There was an error in processing your submission.  Please close this form and try again","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TITLE":"ERROR!","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TEXT":"Your correction has been submitted successfully","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TITLE":"SUCCESS!","TAKE_ME_TO_THE_FRONT_PAGE":"TAKE ME TO THE FRONT PAGE","TERMS":"Terms","TEXTAREA_CHARACTERS_REMAINING":"{charsRemaining} {charsRemaining, plural, one {character} other {characters}} remaining","THE_BLOG":"The Blog","THIS_CONTENT_HAS_BEEN_REMOVED":"This content has been removed.","TRENDING":"Trending","UPDATED":"Updated"}}</script><script src="https://cambria.assets.huffpost.com/life.aedebb27f6bf37ccc995.js"></script><link rel="stylesheet" href="https://cambria.assets.huffpost.com/life.d23ed1f43a11811ed719.css" /><div id="vanitydiv" style="visibility:hidden;height:0px;"></div><script type="text/javascript">
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"https://www.huffingtonpost.ca/entry/pandemic-wedding-canada-us-border_ca_5f10f90ec5b6d14c33654d4c","c5":"CANADA-LIVING","c6":"","c15":"","options":{"url_append":"comscorekw=CANADA-LIVING"}};

  var script = document.createElement("script");
  script.src = "https://sb.scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    if (window.__cmp) {
      window.__cmp('getVendorConsents', null, function(cmpData, cmpSuccess) {
        window.waitForGlobal('__uspapi', function() {
          window.__uspapi( 'getDoNotSell', 1, function(uspData, uspSuccess) {
            if ( cmpSuccess && cmpData && cmpData.gdprApplies && cmpData.vendorConsents ) {
              console.log('[COMSCORE] cs_ucfr from vendorConsents');
              window.comscore_data.cs_ucfr = cmpData.vendorConsents[77] ? 1 : 0; // 77 is comscore's vendor id
            } else if ( uspSuccess && uspData && uspData.hasOwnProperty('doNotSell') ) {
              // "doNotSell === true" => user has opted out of letting us sell their info
              // "doNotSell === false" => user hasn't opted out
              console.log('[COMSCORE] cs_ucfr from USP');
              window.comscore_data.cs_ucfr = uspData.doNotSell ? 0 : 1;
            }
            if (window.COMSCORE) {
              window.COMSCORE.beacon(window.comscore_data);
            }
          });
        });
      });
    } else {
      if (window.COMSCORE) {
        window.COMSCORE.beacon(window.comscore_data);
      }
    }
  };
  document.body.appendChild(script);
</script><noscript><img alt="" width="1" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1"></noscript><script src="https://connect.facebook.net/en_CA/sdk.js#xfbml=1&amp;version=v3.3&amp;appId=100792273348438&amp;autoLogAppEvents=1" async="async" defer="defer" crossorigin="anonymous"></script><!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1848440758782548'); // Edition specific
    fbq('track', "PageView");
    
    

    (function () {
      'use strict';
      document.addEventListener('DOMContentLoaded', function () {
        document.body.addEventListener('click', function(event) {
          fbq('track', "Click");
        });
      });
    })();
</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1848440758782548&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
    
</noscript>
<!-- End Facebook Pixel Code --><style type="text/css">
.col--body-right .ad_spot { overflow: visible !important; }
</style><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/134214X1597518.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
<script type="text/javascript">
(function(){ jacJill.setConfig(); })();
</script>
<script type="text/javascript">
(function(w){
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script></div></div></body></html>