

<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>Quinton Johnson Arrested For Murders Of Canadians Rita And Marc Gagne | HuffPost Canada</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

	<meta name="description" content="The elderly man and woman were found dead in March." />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://img.huffingtonpost.com/asset/5cde19332100007d05808ef4.jpeg?ops=1200_630" />
		<meta property="og:site_name" content="HuffPost Canada" />
		<meta property="og:title" content="Florida Police Arrest Suspect In Deaths Of Quebec Couple" />
		<meta property="og:description" content="The elderly man and woman were found dead in March." />
		<meta property="og:url" content="https://www.huffingtonpost.ca/entry/quinton-johnson-rita-gagne-marc-murder-florida_ca_5cde1761e4b09e057800f9d7" />
		<meta property="og:app_id" content="100792273348438" />
		<meta property="fb:app_id" content="100792273348438" />
		<meta property="twitter:site" content="huffpostcanada" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="Florida Police Arrest Suspect In Deaths Of Quebec Couple" />
		<meta property="twitter:image" content="https://img.huffingtonpost.com/asset/5cde19332100007d05808ef4.jpeg?ops=1200_630" />
		<meta name="twitter:description" content="The elderly man and woman were found dead in March." />
		<meta property="fb:pages" content="100792273348438" />
		<meta name="robots" content="noodp,noydir" />
		<meta property="keywords" content="florida,murder,quinton johnson,marc gagne,rita gagne" />
		<meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5cde19332100007d05808ef4.jpeg?ops=1200_630" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_CA" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="News" />
		<meta property="article:tag" content="florida,murder,quinton johnson,marc gagne,rita gagne" />
		<meta property="article:published_time" content="2019-05-16T22:17:05-04:00" />
		<meta property="article:modified_time" content="2019-05-16T22:18:20-04:00" />
		<meta name="can-recommend" content="true" />
	    <link rel="canonical" href="https://www.huffingtonpost.ca/entry/quinton-johnson-rita-gagne-marc-murder-florida_ca_5cde1761e4b09e057800f9d7">


                            
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.ca/entry/quinton-johnson-rita-gagne-marc-murder-florida_ca_5cde1761e4b09e057800f9d7"
    },
    "headline": "Quinton Johnson Arrested For Murders Of Canadians Rita And Marc Gagne",
    "image": {
        "@type": "ImageObject",
        "url": "https://img.huffingtonpost.com/asset/5cde19332100007d05808ef4.jpeg?ops=1200_630",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2019-05-16T22:17:05-04:00",
    "datePublished": "2019-05-16T22:17:05-04:00",
    "dateModified": "2019-05-16T22:18:20-04:00",
    "author": {
        "@type": "Person",
        "name": "Sima Shakeri"
    },
    "creator": {
        "@type": "Person",
        "name": "Sima Shakeri"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.ca",
        "name": "HuffPost Canada",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-b8ae553b4b8f8c279ba304628d512b65/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "description": "The elderly man and woman were found dead in March.",
    "articleSection": "News",
    "keywords": [
        "florida",
        "murder",
        "quinton johnson",
        "marc gagne",
        "rita gagne",
        "@chubwidget",
        "@newsletter-news3",
        "@vert_news",
        "@gamp",
        "type: news"
    ],
    "inLanguage": "en_CA",
    "thumbnailUrl": "https://img.huffingtonpost.com/asset/5cde19332100007d05808ef4.jpeg?ops=200_150",
    "url": "https://www.huffingtonpost.ca/entry/quinton-johnson-rita-gagne-marc-murder-florida_ca_5cde1761e4b09e057800f9d7"
}
    </script>

    <link rel="amphtml" href="https://m.huffingtonpost.ca/amp/entry/quinton-johnson-rita-gagne-marc-murder-florida_ca_5cde1761e4b09e057800f9d7/">


<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.ca/entry/quinton-johnson-rita-gagne-marc-murder-florida_ca_5cde1761e4b09e057800f9d7" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-b8ae553b4b8f8c279ba304628d512b65/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-b8ae553b4b8f8c279ba304628d512b65/favicon.ico" type="image/x-icon" />

<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-b8ae553b4b8f8c279ba304628d512b65/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-b8ae553b4b8f8c279ba304628d512b65/css/styles.min.css">

<!--[if IE]>
<script src="https://amp.assets.huffpost.com/assets-b8ae553b4b8f8c279ba304628d512b65/js/promise.min.js"></script>
<![endif]-->

    
    
    


    <meta name="oath:guce:product-eu" content="false"/>
    <meta name="oath:guce:consent-host" content="guce.huffingtonpost.ca"/>
    <meta name="oath:guce:locale" content="en-ca"/>
    <meta name="oath:guce:inline-consent" content="true"/>

                <!-- guce.js script -->
        <script async src="https://s.yimg.com/oa/guce.js"></script>
    
            <!--/*! CMP 2.8.0 Copyright 2018 Oath Holdings, Inc. */ -->
        <script type="text/javascript">
        !function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{configurable:!1,enumerable:!0,get:r})},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/",n(n.s=2)}({2:function(e,t){!function(){var e=!1;function t(e){var t="string"==typeof e.data,n=e.data;if(t)try{n=JSON.parse(e.data)}catch(e){}if(n&&n.__cmpCall){var r=n.__cmpCall;window.__cmp(r.command,r.parameter,function(n,o){var a={__cmpReturn:{returnValue:n,success:o,callId:r.callId}};e&&e.source&&e.source.postMessage(t?JSON.stringify(a):a,"*")})}}"function"==typeof __cmp||(window.__cmp=function(){var t=arguments;if(__cmp.a=__cmp.a||[],!t.length)return __cmp.a;"ping"===t[0]?t[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(t))},function e(){if(document.body&&document.body.firstChild){var t=document.body,n=document.createElement("iframe");n.style.display="none",n.height=n.width=0,n.name="__cmpLocator",t.insertBefore(n,t.firstChild)}else setTimeout(e,5)}(),window.addEventListener?window.addEventListener("message",t,!1):window.attachEvent("onmessage",t))}()}});
        </script>
        <!-- End Consent Manager Tag : Stubbed (minified) -->
        <!-- Consent Manager Tag : Script -->
        <script type="text/javascript" src="https://consent.cmp.oath.com/cmp.js" async></script>
    

<script src="https://amp.assets.huffpost.com/assets-b8ae553b4b8f8c279ba304628d512b65/js/common.min.js"></script>


                
                            
    <!-- IOS Smart App Banner -->
    <meta content="app-id=306621789, app-argument=huffpostnews://?entryID=ca_5cde1761e4b09e057800f9d7" name="apple-itunes-app">

    <!-- Android Smart App Banner -->
    <link rel="manifest" href="/manifest.json">

        
                <script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=news;kvpagetype=bpage:listicle:news:slideshow;kventryid=5cde1761e4b09e057800f9d7;kvpubmarket=ca;kvcmsid=hpo:5cde1761e4b09e057800f9d7;kveditags=murder:@newsletter-news3:marc-gagne:@chubwidget:quinton-johnson:florida:@gamp:@vert-news:rita-gagne;kvpublisher=huffpost;kvvert=news;kvblogger=sima-shakeri"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://s.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">

  
  
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="news" />
<script>
window.commercial_video = {
  "site_and_category":"ca.news",
  "package":null
};

</script>
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  
  

  

  

  

  
  w.geminiApiKey = "PRPD4YPJT4XZZWZ9VVB8";
  

  
  
})(window);
</script>
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>

<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>

        
        <!-- ads_asset_insert -->
        <script type="text/javascript">
var __tmp = window.adSetMOAT && adSetMOAT("1");
</script>

                
                                                    <!-- RAPID INITIALIZATION --><script type="text/javascript" src="https://s.yimg.com/ss/rapid3.js"></script>
<script type="text/javascript">window.rapidConfig = {"spaceid":1197803184,"keys":{"ver":"huffpostcms","st_sec":"ca.hpmg","pt":"content","pct":"story","paid":"huffpost_ca_629=hpo:5cde1761e4b09e057800f9d7","p_sec":"news"},"nonanchor_track_class":"yr-track","async_all_clicks":true};

  var guce_referrer = getQueryStringParameter(window.location.href, "guce_referrer_us");
  if (guce_referrer) {
      window.rapidConfig.referrer = base64Url_decode(guce_referrer);
  }

  if (window.Tracking.cobrand) {
      window.rapidConfig.keys['pl1'] = window.Tracking.cobrand;
  }

  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>
                    
                        
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-ca locale-en_CA entry">
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.10&appId=100792273348438";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
    
                                <!-- ads_top_1x1 -->
    <div id="modulous_top_1x1" class="ad_spot">
        <script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
  window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
  mediaconductor("init", "96f8e6ae1cb24f16a194fcc21a0ff8de");
  mediaconductor("exec");
</script>
    </div>
        
        
        
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">
                                        


<header id="desktop__main_header" class="header js-header desktop-only" role="banner">
    <div class="header__content yr-masthead">

                    <div class="header__item header__editions">
    <div class="editions js-edition-button yr-edition-links">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">CA</div>
        </div>

                                                                                                                                                                                                                                                                                            
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">
                <ul>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                            India
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                            Italia
                        </a>
                    </li>
                                </ul>
            </div>
            <div class="dropdown__column dropdown__column--editions">
                <ul>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=MG" data-edition="mg">
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                            Québec (en français)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                            United States
                        </a>
                    </li>
                                </ul>
            </div>
        </div>
    </div>
</div>
        
                <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-b8ae553b4b8f8c279ba304628d512b65/images/logos/HuffPost.svg">
                </a>
                                                                        </div>
                    <div class="header__item header__social-list yr-social-list">
                <div class="social-list">
                    <a class= "social-list__item social-list__item--facebook icon-Social_Facebook yr-social-list-item"
           href="https://facebook.com/HuffPostCanada"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           aria-label="Follow us on facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter yr-social-list-item"
           href="https://twitter.com/huffpostcanada"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           aria-label="Follow us on twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram yr-social-list-item"
           href="https://www.instagram.com/HuffPostCanada"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           aria-label="Follow us on instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest yr-social-list-item"
           href="https://www.pinterest.com/huffpostca/"
           data-social-overlay="top-nav__pinterest-overlay"
           data-social-name="pinterest"
           aria-label="Follow us on pinterest"
           target="_blank"></a><a class= "social-list__item social-list__item--flipboard icon-Social_Flipboard yr-social-list-item"
           href="https://flipboard.com/@HuffPostCanada"
           data-social-overlay="top-nav__flipboard-overlay"
           data-social-name="flipboard"
           aria-label="Follow us on flipboard"
           target="_blank"></a>
                </div>
            </div>
            </div>

            <nav class="front-page js-nav nav yr-nav">
            
<div class="nav__inner">
                            
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item nav__item--news  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="news"
        >
            <a class="nav__item__link" href="/news/">News</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/british-columbia/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">British Columbia</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/alberta/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alberta</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/meanwhile-in-canada/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Meanwhile in Canada</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/dept/entertainment"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Entertainment</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/section/arts"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Arts</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/section/theworldpost"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">World</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/quinton-johnson-rita-gagne-marc-murder-florida_ca_5cde1761e4b09e057800f9d7?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Florida Police Arrest Suspect In Deaths Of Quebec Couple</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/newfoundland-labrador-election-liberals_ca_5cde01ffe4b09e057800efad?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Liberals Win 2nd Term In Newfoundland And Labrador</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/huffpost-canada-splash-may-16-2019_ca_5cdddb4fe4b09e057800c5f5?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">HuffPost Canada Splash: May 16, 2019</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/justin-trudeau-abortion-ban-us_ca_5cddb687e4b00735a91369fc?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">U.S. Abortion Bans Are &#039;Backsliding On Women&#039;s Rights&#039;: Trudeau</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item nav__item--politics  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="politics"
        >
            <a class="nav__item__link" href="/politics/">Politics </a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/justin-trudeau/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Justin Trudeau</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://soundcloud.com/huffpost-follow-up"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Follow Up Podcast</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/electoral-reform/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Electoral Reform</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/us-politics/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">US Politics</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/backbenchers/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Backbenchers</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/jagmeet-singh/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Jagmeet Singh</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/andrew-scheer/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Andrew Scheer</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/newfoundland-labrador-election-liberals_ca_5cde01ffe4b09e057800efad?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Liberals Win 2nd Term In Newfoundland And Labrador</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/justin-trudeau-abortion-ban-us_ca_5cddb687e4b00735a91369fc?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">U.S. Abortion Bans Are &#039;Backsliding On Women&#039;s Rights&#039;: Trudeau</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/ontario-bill-indigenous-juries_ca_5cddb541e4b00735a91365d3?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Ontario Budget Bill Will Mean More Indigenous People On Juries</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/philippines-canada-trash-ambassador_ca_5cdd70efe4b0b4728ba432a6?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Philippines To Recall Ambassador To Canada Over Festering Trash</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--business::after,
            .nav__item--business .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--business .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item nav__item--business  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="business"
        >
            <a class="nav__item__link" href="/business/">Business</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/real-estate/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Real Estate</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/economy/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Economy</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/the-home-stretch/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Home Stretch</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/money-hacks/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Money Hacks</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/bank-of-canada-climate-change_ca_5cdd87e8e4b01571365d7d18?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Bank Of Canada Names Climate Change As Key Economic Risk</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/air-canada-purchase-transat_ca_5cdd6fcce4b09648227c2fa0?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Air Canada In Talks To Buy Transat For $520 Million</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/air-canada-transat_ca_5cdd58bde4b01571365cceb9?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Air Canada To Buy Transat In $520-Million Cash Deal</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/beyond-meat-tim-hortons-breakfast_ca_5cdc731de4b09d94af54c2c8?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">▶️ Beyond Meat Patties Coming To Tim Hortons</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--living::after,
            .nav__item--living .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--living .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item nav__item--living  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="living"
        >
            <a class="nav__item__link" href="/living/">Living</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/style/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Style</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/born-and-raised/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Born and Raised</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/whats-working/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">What&#039;s Working</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/the-quick-fix/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Quick Fix</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/impact/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Impact</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/maisie-williams-self-hatred_ca_5cdc3d2ee4b066205c601163?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">▶ GoT’s Maisie Williams Says Social Media’s Constant Feed Led To Self-Hatred</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/prince-william-kate-middleton-archie_ca_5cdc288de4b0437438c52a13?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">▶ At Last, Auntie Kate And Uncle Will Meet Their Wee Nephew Archie</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/how-couples-can-save-money_ca_5cdadd0fe4b0f7ba48ab921c?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">▶️ Unexpected Ways Couples Burn Through Their Hard-Earned Cash</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/2019/05/14/alex-trebek-chemotherapy_a_23725889/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Alex Trebek Says He&#039;s Hopefully Completed His Last Chemo Treatment</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--parents::after,
            .nav__item--parents .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--parents .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item nav__item--parents  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="parents"
        >
            <a class="nav__item__link" href="/parents/">Parents</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/alyson-schafer/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alyson Schafer</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/baby-names/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Baby Names</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/black-girls-bias-racism-study_ca_5cdd7547e4b09648227c449a?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Grown-ups Aren&#039;t Letting Black Girls Be Kids, And It&#039;s Harming Them</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/pineapple-chicken-recipe-dinner_ca_5cd9828ee4b0b0e70ab37a11?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">▶ Cheesy Pineapple Chicken Is Like Hawaiian Pizza, Minus The Controversy</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/sex-after-baby-pressure-survey_ca_5cdc2651e4b061f71b8911ca?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">New Moms Are Having Sex Again Before They&#039;re Ready, And It&#039;s A Problem</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/prince-william-kate-middleton-archie_ca_5cdc288de4b0437438c52a13?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">▶ At Last, Auntie Kate And Uncle Will Meet Their Wee Nephew Archie</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item nav__item--video  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="video"
        >
            <a class="nav__item__link" href="/video/">Video</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://projects.huffingtonpost.ca/salute/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Salute</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://build.aol.com/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Build</div>
                                        </a>
                                                                    </div>
                                                        
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--blogs::after,
            .nav__item--blogs .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--blogs .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item nav__item--blogs  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="blogs"
        >
            <a class="nav__item__link" href="/blogs/">Blogs</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/blog-voices/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Blog Voices</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/2019/05/10/mother-in-law-relationship_a_23724345/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Here’s To The Mothers-In-Law Who Treat Us Like One Of Their Own</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/uppala-chandrasekera/talking-about-postpartum-depression_a_23723211/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Talking About Postpartum Depression Was My First Step Towards Recovery</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/the-conversation-canada/caster-semenya-gender-policing_a_23722353/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Caster Semenya Has History On Her Side</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/mary-charleson/reading-my-mothers-journals-brings-her-back-if-only-for-a-moment_a_23720278/?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Reading My Mother&#039;s Journals Is Like Having Her Back, If Only For A Moment</div></a></div>
                        </div>
                    </div>
                                    </div>
    
            <div class="js-nav-item nav__item nav__item--more">
            <a class="nav__item__link" href="#">MORE</a>
        </div>
    
    
    <a class="nav__item nav__item--search icon-Nav_Search" href="/search/" aria-label="Search"></a>
</div>

    


    
                        
                        
                        
                    
    
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
    
        


    <div class="js-more-menu more-menu desktop-only yr-nav-item" data-s-value="More">
        <div class="more-menu__content">
                                                <div class="more-menu__col">
                                                                                    <a href="/british-columbia/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    British Columbia
                                </a>
                                                                                                                <a href="/alberta/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Alberta
                                </a>
                                                                                                                <a href="/news/world/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    World
                                </a>
                                                                                                                <a href="/news/us-politics/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    US Politics
                                </a>
                                                                                                                <a href="/news/us-business/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    US Business
                                </a>
                                                                                                                <a href="/news/sports/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Sports
                                </a>
                                                                                                                <a href="/news/tech/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Tech
                                </a>
                                                                                                                <a href="https://highline.huffingtonpost.com/" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Highline
                                </a>
                                                                                                                <a href="/style/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Style
                                </a>
                                                                                                                <a href="/news/healthy-living/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Healthy Living
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/taste/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Taste
                                </a>
                                                                                                                <a href="/news/relationships/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Relationships
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com/dept/entertainment" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Entertainment
                                </a>
                                                                                                                <a href="/news/celebrity/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Celebrity
                                </a>
                                                                                                                <a href="/news/arts-culture/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Arts + Culture
                                </a>
                                                                                                                <a href="/news/movies/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Movies
                                </a>
                                                                                                                <a href="/news/comedy/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Comedy
                                </a>
                                                                                                                <a href="/news/black-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Black Voices
                                </a>
                                                                                                                <a href="/news/women/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Women
                                </a>
                                                                                                                <a href="/news/queer-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Queer Voices
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/latino-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Latino Voices
                                </a>
                                                                                                                <a href="/news/fifty/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Fifty
                                </a>
                                                                                                                <a href="/news/impact/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Impact
                                </a>
                                                                                                                <a href="https://quebec.huffingtonpost.ca/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Quebec (French)
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com.au/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Australia
                                </a>
                                                                                                                <a href="https://www.huffpostbrasil.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Brasil
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.de/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Deutschland
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.es/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    España
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.fr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    France
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.gr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Greece
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="https://www.huffingtonpost.in/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    India
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.it/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Italia
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.jp/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Japan
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.kr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Korea
                                </a>
                                                                                                                <a href="https://www.huffpostmaghreb.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Maghreb
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com.mx/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    México
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.co.za/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    South Africa
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.co.uk/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    United Kingdom
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com/" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    United States
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col-spacer"></div>
                                    </div> <!-- /.more-menu__content -->
            </div> <!-- /.more-menu -->
        </nav>
    </header>

<div class="header header--mobile mobile-only " role="banner">
    <nav class="mobile yr-masthead-responsive">
        <ul>
                            <li class="hamburger-nav-menu hamburger-nav hamburger-nav-closed">
                    <a href="#">
                    </a>
                </li>
                        <li class="title">
                <a href="/" class="yr-logo">
                    <img onerror="this.src='https://amp.assets.huffpost.com/assets-b8ae553b4b8f8c279ba304628d512b65/logos/hp_mobile.png';this.onerror=null;" src="https://amp.assets.huffpost.com/assets-b8ae553b4b8f8c279ba304628d512b65/logos/hp_mobile.svg">
                </a>
            </li>
                            <li class="editions-nav-menu">
                    <a href="#" class="editions-mobile-open icon-Globe_USA">
                    </a>
                </li>
                    </ul>
    </nav>
    
            <div class="mobile-menu pane yr-nav-responsive">
            <div class="pane-navigation-container">
                <a href="#mobile-topNav">
                    <div class="pane-navigation-item pane-navigation-item-current">All Sections</div>
                </a>
            </div>

            <div class="pane-list-container">
                <div class="pane-window pane-window-current hamburger-panel">
                                                            
                    
                                                                
                    <div id="mobile-topNav" class="hamburger-panel__block yr-hamburger-menu">
                                                    <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="news">
                                <a class="hamburger-panel__block__title" href="/news/">
                                    News
                                </a>

                                                                    <div class="hamburger-panel__block__content">
                                        <ul class="hamburger-panel__list">
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/british-columbia/">
                                                        British Columbia
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/alberta/">
                                                        Alberta
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/meanwhile-in-canada/">
                                                        Meanwhile in Canada
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.com/dept/entertainment">
                                                        Entertainment
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.com/section/arts">
                                                        Arts
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.com/section/theworldpost">
                                                        World
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                                                    <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="politics">
                                <a class="hamburger-panel__block__title" href="/politics/">
                                    Politics 
                                </a>

                                                                    <div class="hamburger-panel__block__content">
                                        <ul class="hamburger-panel__list">
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/justin-trudeau/">
                                                        Justin Trudeau
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://soundcloud.com/huffpost-follow-up">
                                                        Follow Up Podcast
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/electoral-reform/">
                                                        Electoral Reform
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/us-politics/">
                                                        US Politics
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/backbenchers/">
                                                        Backbenchers
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/jagmeet-singh/">
                                                        Jagmeet Singh
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/andrew-scheer/">
                                                        Andrew Scheer
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                                                    <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="business">
                                <a class="hamburger-panel__block__title" href="/business/">
                                    Business
                                </a>

                                                                    <div class="hamburger-panel__block__content">
                                        <ul class="hamburger-panel__list">
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/real-estate/">
                                                        Real Estate
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/economy/">
                                                        Economy
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/the-home-stretch/">
                                                        The Home Stretch
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/money-hacks/">
                                                        Money Hacks
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                                                    <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="living">
                                <a class="hamburger-panel__block__title" href="/living/">
                                    Living
                                </a>

                                                                    <div class="hamburger-panel__block__content">
                                        <ul class="hamburger-panel__list">
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/style/">
                                                        Style
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/born-and-raised/">
                                                        Born and Raised
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/whats-working/">
                                                        What&#039;s Working
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/the-quick-fix/">
                                                        The Quick Fix
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/impact/">
                                                        Impact
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                                                    <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="parents">
                                <a class="hamburger-panel__block__title" href="/parents/">
                                    Parents
                                </a>

                                                                    <div class="hamburger-panel__block__content">
                                        <ul class="hamburger-panel__list">
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/alyson-schafer/">
                                                        Alyson Schafer
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/baby-names/">
                                                        Baby Names
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                                                    <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="video">
                                <a class="hamburger-panel__block__title" href="/video/">
                                    Video
                                </a>

                                                                    <div class="hamburger-panel__block__content">
                                        <ul class="hamburger-panel__list">
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://projects.huffingtonpost.ca/salute/">
                                                        Salute
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://build.aol.com/">
                                                        Build
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                                                    <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="blogs">
                                <a class="hamburger-panel__block__title" href="/blogs/">
                                    Blogs
                                </a>

                                                                    <div class="hamburger-panel__block__content">
                                        <ul class="hamburger-panel__list">
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/blog-voices/">
                                                        Blog Voices
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                                                    <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="more">
                                <a class="hamburger-panel__block__title" href="#">
                                    MORE
                                </a>

                                                                    <div class="hamburger-panel__block__content">
                                        <ul class="hamburger-panel__list">
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/british-columbia/">
                                                        British Columbia
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/alberta/">
                                                        Alberta
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/world/">
                                                        World
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/us-politics/">
                                                        US Politics
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/us-business/">
                                                        US Business
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/sports/">
                                                        Sports
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/tech/">
                                                        Tech
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://highline.huffingtonpost.com/">
                                                        Highline
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/style/">
                                                        Style
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/healthy-living/">
                                                        Healthy Living
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/taste/">
                                                        Taste
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/relationships/">
                                                        Relationships
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.com/dept/entertainment">
                                                        Entertainment
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/celebrity/">
                                                        Celebrity
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/arts-culture/">
                                                        Arts + Culture
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/movies/">
                                                        Movies
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/comedy/">
                                                        Comedy
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/black-voices/">
                                                        Black Voices
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/women/">
                                                        Women
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/queer-voices/">
                                                        Queer Voices
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/latino-voices/">
                                                        Latino Voices
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/fifty/">
                                                        Fifty
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/impact/">
                                                        Impact
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://quebec.huffingtonpost.ca/">
                                                        Quebec (French)
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.com.au/">
                                                        Australia
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffpostbrasil.com/">
                                                        Brasil
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.de/">
                                                        Deutschland
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.es/">
                                                        España
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.fr/">
                                                        France
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.gr/">
                                                        Greece
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.in/">
                                                        India
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.it/">
                                                        Italia
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.jp/">
                                                        Japan
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.kr/">
                                                        Korea
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffpostmaghreb.com/">
                                                        Maghreb
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.com.mx/">
                                                        México
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.co.za/">
                                                        South Africa
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.co.uk/">
                                                        United Kingdom
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.com/">
                                                        United States
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                        
                        <div class="hamburger-panel__block">
                            <div class="hamburger-panel__block__content">
                                <ul class="hamburger-panel__list">
                                                                    </ul>
                            </div>
                        </div>
                    </div>
                    <!-- end Top Nav -->
                                    </div>

                <!-- Mobile Nav Footer -->
                <div class="pane-window__footer yr-pane-footer">
                    <ul class="pane-window__footer-list">
                        <li class="pane-window__footer-item">
                            <a class="pane-window__footer-link yr-pane-link" href="mailto:mwfeedback@huffingtonpost.com">Feedback</a>
                        </li>
                    </ul>
                    <div class="pane-window__footer-info">
                        <a class="pane-window__footer-info-link yr-pane-link" href="https://www.huffingtonpost.ca/p/terms">Terms</a>
                        |
                        <a class="pane-window__footer-info-link yr-pane-link" href="https://www.huffingtonpost.ca/p/privacy-policy">Privacy Policy</a>

                        <p class="pane-window__footer-info-copy">Copyright © 2018 TheHuffingtonPost.com, Inc. "The Huffington Post" is a registered trademark of TheHuffingtonPost.com, Inc. All rights reserved.</p>
                    </div>
                </div>
                <!-- end Mobile Nav Footer -->
            </div>
        </div>
        <div class="editions-mobile yr-edition-links">
            <ul class="unstyled">
                                    <li>
                                                    <a href="https://m.huffingtonpost.com.au/" data-edition="au" class="yr-edition-link">
                                Australia
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffpostbrasil.com/" data-edition="br" class="yr-edition-link">
                                Brasil
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffingtonpost.ca/" data-edition="ca" class="yr-edition-link">
                                Canada
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffingtonpost.es/" data-edition="es" class="yr-edition-link">
                                España
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffingtonpost.fr/" data-edition="fr" class="yr-edition-link">
                                France
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffingtonpost.gr/" data-edition="gr" class="yr-edition-link">
                                Ελλάδα (Greece)
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffingtonpost.in/" data-edition="in" class="yr-edition-link">
                                India
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffingtonpost.it/" data-edition="it" class="yr-edition-link">
                                Italia
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffingtonpost.jp/" data-edition="jp" class="yr-edition-link">
                                日本 (Japan)
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffingtonpost.kr/" data-edition="kr" class="yr-edition-link">
                                한국 (Korea)
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffpostmaghreb.com/" data-edition="mg" class="yr-edition-link">
                                Maghreb
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.quebec.huffingtonpost.ca/" data-edition="qc" class="yr-edition-link">
                                Québec (en français)
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffingtonpost.co.uk/" data-edition="uk" class="yr-edition-link">
                                United Kingdom
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffpost.com/us" data-edition="us" class="yr-edition-link">
                                United States
                            </a>
                                            </li>
                            </ul>
        </div>
    </div>
            
            <div class="inner-container row" role="main">

                                    
                                <div class="body-splash">
                                                                                    <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad_spot desktop-only sticky-advertisement">
    
</div>
                                                    
                        <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot">
    
</div>
                    </div>
                
    
                    
                
                <div class="page__content">
                        
    <article>
                    

<header class="entry__header yr-entry-header">
    
    	        <span class="entry-eyebrow">NEWS</span>
        <div class="timestamp">
    <span class="timestamp__date timestamp__date--published">
        05/16/2019 22:17 EDT
    </span>

    
            <span class="timestamp__separator">|</span>
        <span class="timestamp__date timestamp__date--modified">
            <strong>Updated</strong>
            1 hour ago
        </span>
    </div>
    <div class="headline">
        <h1 class="headline__title">Quinton Johnson Arrested For Murders Of Canadians Rita And Marc Gagne</h1>

                    <h2 class="headline__subtitle">The elderly man and woman were found dead in March.</h2>
        
        <div class="headline__stroke" style="background-color: #0dbe98"></div>
    </div>

    

        

<div class="share-bar share-bar--sticky desktop-only yr-share">
    <script id="share-bar__social-mob" type="text/template">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</script>

    <ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fquinton-johnson-rita-gagne-marc-murder-florida_ca_5cde1761e4b09e057800f9d7%3Fncid%3Dother_facebook_eucluwzme5k%26utm_campaign%3Dshare_facebook" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fquinton-johnson-rita-gagne-marc-murder-florida_ca_5cde1761e4b09e057800f9d7%3Fncid%3Dother_twitter_cooo9wqtham%26utm_campaign%3Dshare_twitter&text=Florida%20police%20arrest%20suspect%20in%20deaths%20of%20Quebec%20couple" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5cde19332100007d05808ef4.jpeg&client=cbc79c14efcebee57402&signature=ef1eb37c377413064140e590e604c5c15a65d0db" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fquinton-johnson-rita-gagne-marc-murder-florida_ca_5cde1761e4b09e057800f9d7%3Fncid%3Dother_pinterest_fs145zajjbm%26utm_campaign%3Dshare_pinterest" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" aria-label="Share on Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fquinton-johnson-rita-gagne-marc-murder-florida_ca_5cde1761e4b09e057800f9d7%3Fncid%3Dother_tumblr_e5pvwjig3j0%26utm_campaign%3Dshare_tumblr&name=Quinton%20Johnson%20Arrested%20For%20Murders%20Of%20Canadians%20Rita%20And%20Marc%20Gagne%20%7C%20HuffPost%20Canada" target="_blank"></a></li><li class="flipboard share-bar__item"><a class="share-bar__item-link icon-Social_Flipboard yr-share-item" data-social-name="flipboard" aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fquinton-johnson-rita-gagne-marc-murder-florida_ca_5cde1761e4b09e057800f9d7%3Fncid%3Dother_flipboard_loanehh4xwc%26utm_campaign%3Dshare_flipboard" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=Quinton%20Johnson%20Arrested%20For%20Murders%20Of%20Canadians%20Rita%20And%20Marc%20Gagne%20%7C%20HuffPost%20Canada&body=Article: https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fquinton-johnson-rita-gagne-marc-murder-florida_ca_5cde1761e4b09e057800f9d7%3Fncid%3Dother_email_o63gt2jcad4%26utm_campaign%3Dshare_email" target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fquinton-johnson-rita-gagne-marc-murder-florida_ca_5cde1761e4b09e057800f9d7" target="_blank"></a></li></ul></div>
    <div class="author-byline yr-byline">
            
    <ul class="author-list">
        <li class="author-card yr-author-card">
    <div class="author-card__headshot noheadshot"></div>
    <div class="author-card__details">
                            <span class="author-card__microbio">The Canadian Press</span>
            </div>
</li>
    </ul>
    </div>
</header>
        
        <div class="page__content__row row--no-border">
                            <div class="col col--body-center">
                    <div class="entry__below-entry">
                                                    
<div class="entry__content  js-entry-content">
    
        
        
                                                
        
        
        
                        
            
        
    <div class="entry__body" data-part="contents">
            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class="advertisement sharebox_260x60 ad_spot desktop-only">
        
    </div>

        <div class="post-contents yr-entry-text"><figure class="content-list-component image">
        <span class="share-bar-image-wrapper"><img class="image__src" src="https://img.huffingtonpost.com/asset/5cde19332100007d05808ef4.jpeg?ops=scalefit_630_noupscale" aria-label="Quinton Johnson Arrested For Murders Of Canadians Rita And Marc" alt="Quinton Johnson Arrested For Murders Of Canadians Rita And Marc">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link entry__link--omit icon-Social_Pinterest"
                       data-pin-custom="true"
                       href="" target="_blank">
                    </a>
                </div>
            </div>
        </span><div class="image__meta-wrapper"><span class="image__credit">Prathaan via Getty Images</span></div></figure><div class="content-list-component text"><p>POMPANO BEACH, Fla. &mdash; Florida police say they have arrested a 28-year-old man in connection with the murder of an elderly Quebec couple found dead in March in their mobile home in Pompano Beach, north of Fort Lauderdale.</p><p>The Broward County Sheriff&rsquo;s Office said Thursday in a news release they arrested Quinton Johnson for the murder of 80-year-old Marc and 78-year-old Rita Gagne.</p><p>Police found the couple&rsquo;s bodies in their bedroom on March 22, 2019. A Florida medical examiner said they died as a result of blunt force trauma to the head and ruled their deaths as homicides.</p><h3>Linked to crime scene</h3><p>Police said they arrested Johnson on April 1, 2019, in connection with the shooting and robbing of another man at a bank machine. The Broward County Sheriff&rsquo;s Office&rsquo;s said forensic evidence &ldquo;placed Johnson at the scene&rdquo; of the Gagne murders.</p><p>Johnson is currently in a Broward County Sheriff&rsquo;s Office jail. &ldquo;He has a long criminal history of occupied burglaries and grand theft and had been released from prison in February 2019, after serving a seven-year sentence,&rdquo; the police force said in a statement.</p><p>News reports indicated the couple were from St-Come-Liniere, Que., about 120 kilometres southeast of Quebec City.</p><p>The Gagne&rsquo;s Florida neighbours had said the couple split their time between the Pompano Beach area and Quebec.</p><p><!-- Source --></p></div><section class="extra-content"><h5 class="extra-content__title">Also on HuffPost</h5><div class="extra-content__media"><div data-aria-label="Video" data-provider="vidible" data-published="2019-05-17T03:38:13+00:00" data-videovertical="" width="" height="" id="5c8c1108b8bad36120c6b5cb" class="vdb_player vdb_5c8c1108b8bad36120c6b5cb564e003d67b62214082cc703 vidible-b-page-related" vdb_params="m.paid_p=&m.responsive=1&loadingplaceholder=1&m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&m.fwsitesection=ca.news&m.playback=click&m.onLoad=vidibleOnPlayerReady" data-placeholder="//img.vidible.tv/prod/2019-05/14/5cdad10541aecf33495b8493/5cdad105182e820001049ec5_o_F_v1.jpg?w=2880&amp;h=1800&amp;q=60"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/bid=5b7607b4faf63600013b9821/pid=5c8c1108b8bad36120c6b5cb/vid=5cdad10541aecf33495b8493,5cd59c68b8bad33e88cb6098,5ccc45f9d21f1a268d35e925/564e003d67b62214082cc703.js?m.paid_p=&m.responsive=1&loadingplaceholder=1&m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&m.fwsitesection=ca.news&m.playback=click&m.onLoad=vidibleOnPlayerReady"></script></div></div></section></div>

        <div class="yr-entry-footer">
            
            <div id="modulous_article_bottom" class="ad_spot">
    <p>
  <a href="/newsletter/canada-daily-brief" target="_blank">
    <input alt="" src="https://modulous.huffpost.com/2019/04/03/1554290190-news-3.png" style="width: 100%; height: auto;" type="image"/>
  </a>
</p>
</div>

            
                            <div class="author-byline author-byline--footer">
                                                                <div class="entry-corrections ">
                                

<a class="follow-us__correction" data-post-origin="athena" data-post-id="5cde1761e4b09e057800f9d7"
data-edition="ca" id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>
                        </div>
                    
                    
<ul class="author-list yr-authors">
            <li class="author-card yr-author-card">
    <div class="author-card__headshot noheadshot"></div>
    <div class="author-card__details">
                            <span class="author-card__microbio">The Canadian Press</span>
            </div>
</li>
    </ul>

                                                        </div>
            
            
<div class="tag-cloud yr-tag-cloud">
    <span class="tag-more">MORE:</span>        <a class="tag" href="/news/florida/">florida</a>        <a class="tag" href="/news/murder/">murder</a>        <a class="tag" href="/news/quinton-johnson/">quinton johnson</a>        <a class="tag" href="/news/marc-gagne/">marc gagne</a>        <a class="tag" href="/news/rita-gagne/">rita gagne</a></div>

                                </div>

                
        <div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</div>

                        
                                                                                    <div class="spotim-recirc">
	<div data-spotim-module="recirculation" data-spot-id="sp_d0oLykNf"></div>
	<script async src="https://recirculation.spot.im/spot/sp_d0oLykNf"></script>
</div>
                                                            <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>

                    
                            <script async src="https://launcher.spot.im/spot/sp_d0oLykNf"
    data-spotim-module="spotim-launcher"
    data-messages-count="3"    data-facebook-url="https://www.huffingtonpost.ca/entry/quinton-johnson-rita-gagne-marc-murder-florida_ca_5cde1761e4b09e057800f9d7"
    data-post-url="https://www.huffingtonpost.ca/entry/quinton-johnson-rita-gagne-marc-murder-florida_ca_5cde1761e4b09e057800f9d7"
    data-post-id="ca_5cde1761e4b09e057800f9d7"></script>                        </div>

<!-- Mobile Conversations -->
                                                            <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-3r",
            container: c.id,
            placement: "Below Article Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                            <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                                    
                    </div>
                </div>
            
                                                            <div class="col col--body-right yr-col-body-right">
                                                                                                                        <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top">
<div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>

<script>
(function() {
  var disableAdRotation = "0" === "1";
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');
  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963898065';
          // try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          
          
          
          var args = ['RR', 'RR'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>                                                                                                                                                                        <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                    

            <div id="right-rail-trending">
            <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page yr-trending">
                <div class="recirc__zone__title">
                    <h3 class="recirc__title trending">
                        Trending
                    </h3>
                </div>

                
                    <div id="trending_1" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/ontario-online-learning-education-canada-robots-automation_ca_5cdc2528e4b0437438c521eb?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5cdc55082100003100d0cb05.jpeg?cache=L6YhAzzdvb&amp;ops=150_150" alt="8 Students, 1 Ancient Computer. Why Ontario Isn't Ready For">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/ontario-online-learning-education-canada-robots-automation_ca_5cdc2528e4b0437438c521eb?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">8 Students, 1 Ancient Computer. Why Ontario Isn&#039;t Ready For E-Learning.</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_2" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/andrscheer-energy-corridor-pipelines-economy_ca_5cdd98aae4b09648227cbe69?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5cdd9e382100007505808dc8.jpeg?cache=0fTwClJeRe&amp;ops=150_150" alt="Scheer’s Economic Pitch: An Energy Corridor To Get Pipelines">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/andrscheer-energy-corridor-pipelines-economy_ca_5cdd98aae4b09648227cbe69?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Scheer’s Economic Pitch: An Energy Corridor To Get Pipelines Built</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_3" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/justin-trudeau-abortion-ban-us_ca_5cddb687e4b00735a91369fc?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5cddbb092100003500d0d086.jpeg?ops=150_150" alt="U.S. Abortion Bans Are 'Backsliding On Women's Rights':">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/justin-trudeau-abortion-ban-us_ca_5cddb687e4b00735a91369fc?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">U.S. Abortion Bans Are &#039;Backsliding On Women&#039;s Rights&#039;: Trudeau</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_4" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/black-girls-bias-racism-study_ca_5cdd7547e4b09648227c449a?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5cdd7651210000c806d0cf56.jpeg?cache=ITnp22Xc51&amp;ops=150_150" alt="Grown-ups Aren't Letting Black Girls Be Kids, And It's Harming">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/black-girls-bias-racism-study_ca_5cdd7547e4b09648227c449a?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Grown-ups Aren&#039;t Letting Black Girls Be Kids, And It&#039;s Harming Them</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_5" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/trudeau-refugee-screening-canada_ca_5cdd5806e4b09648227bdc31?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5cdd5b5d24000058007f0587.jpeg?cache=u53JzFRva1&amp;ops=150_150" alt="Trudeau’s Claim About Refugee Claimant Screening Is 'Full Of">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/trudeau-refugee-screening-canada_ca_5cdd5806e4b09648227bdc31?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Trudeau’s Claim About Refugee Claimant Screening Is &#039;Full Of Baloney’</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_6" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/philippines-canada-trash-ambassador_ca_5cdd70efe4b0b4728ba432a6?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5cdd71642100007d05808d01.jpeg?cache=HyILhfg2p9&amp;ops=150_150" alt="Philippines To Recall Ambassador To Canada Over Festering">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/philippines-canada-trash-ambassador_ca_5cdd70efe4b0b4728ba432a6?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Philippines To Recall Ambassador To Canada Over Festering Trash</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                            </section>
        </div>
                                                                                        
    
    

<style type="text/css">
    .follow-us__body::before {
        background-color: #0dbe98;
    }

    .follow-us .newsletter-signup input[type="submit"] {
        color: #0dbe98;
    }
</style>


<div class="desktop-only follow-us yr-follow-us">
    <section class="follow-us__body">

        <div class="follow-us__header">
            <h3>SUBSCRIBE AND FOLLOW NEWS</h3>
        </div>

                    
<div class="email" style="display: list-item;">
    <div class="follow-us__description">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a href="https://www.huffingtonpost.ca/p/privacy-policy" target="_blank">Learn more</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="news">
        
        <input class="text" name="email" placeholder="address@email.com" type="text" aria-label="Your Email">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup__submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
        
        <ul class="follow-us__networks">
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item "
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/huffpostcanada"
                       href="https://twitter.com/huffpostcanada"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item even"
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://facebook.com/HuffPostCanada"
                       href="https://facebook.com/HuffPostCanada"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item "
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.instagram.com/HuffPostCanada"
                       href="https://www.instagram.com/HuffPostCanada"
                       data-social-name="instagram"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="flipboard follow-us-networks-item even"
                    data-network="flipboard"
                    data-social-overlay="follow-us__flipboard-overlay">

                    <a class="flipboard follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://flipboard.com/@HuffPostCanada"
                       href="https://flipboard.com/@HuffPostCanada"
                       data-social-name="flipboard"
                       title="Follow us on Flipboard"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Flipboard"></i>

                        <span class="follow-us-networks-item-link-text" style="">Flipboard</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>


                                                                                    <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <div id="hp-gemini-rr-lower" class="gemini-ad-b971b044-24a6-4cdf-a6d5-52e7ddd5708d"></div>
<script type="text/javascript">
(function(w){
  w.adUnitCode = w.adUnitCode || [];
  w.adUnitCode.push("b971b044-24a6-4cdf-a6d5-52e7ddd5708d");
})(window);
</script>
</div>                                                                                    <div class="card card--most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        <div id="taboola-right-rail-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-right-rail-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-2r",
            container: c.id,
            placement: "Right Rail Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
    </div>
</div>                                                                                    <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    
</div>
                                                                                    

    
    
    <div id="videos-for-you">
        <section class="component js-scroll loaded recirc recirc--video recirc--apage recirc--page yr-videos-for-you">
            <div class="recirc__zone__title">
                <h3 class="recirc__title">
                    <span class="recirc__title__text">Videos</span>
                </h3>
            </div>                                
                <div id="video_1" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/beyond-meat-tim-hortons-breakfast_ca_5cdc731de4b09d94af54c2c8?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Beyond Meat Patties Coming To Tim Hortons</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/beyond-meat-tim-hortons-breakfast_ca_5cdc731de4b09d94af54c2c8?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5cdc73cd2100005900d0cb82.jpeg%3Fcache%3DVa3lSi3hcn&client=cbc79c14efcebee57402&signature=2aa8ff052f18b7fa31391bf18615adf2aa0c2b95" class="bitmap" alt="Beyond Meat Patties Coming To Tim" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                                            
                <div id="video_2" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/westjet-onex-new-owner_ca_5cdc1bdce4b0c39d2a149738?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">5 Things To Know About Onex, WestJet’s Likely New Owner</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/westjet-onex-new-owner_ca_5cdc1bdce4b0c39d2a149738?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5cdc218d24000059007f00c2.jpeg%3Fcache%3DB7rV5AItUC&client=cbc79c14efcebee57402&signature=9cdbe56f7655c1a88a5ce9630102a45d1e50e714" class="bitmap" alt="5 Things To Know About Onex, WestJet’s Likely New" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                                            
                <div id="video_3" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2019/05/11/drake-proud-owner-of-his-own-custom-private-jet_a_23724705/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Drake Is Proud Papi Of His Very Own Jet (Video)</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2019/05/11/drake-proud-owner-of-his-own-custom-private-jet_a_23724705/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5cd9fc0c2100003100d0b815.png&client=cbc79c14efcebee57402&signature=d69d9a9ae190de005eda5254701580933e849db2" class="bitmap" alt="Drake Is Proud Papi Of His Very Own Jet" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                                            
                <div id="video_4" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2019/05/10/mothers-day-coping-ideas_a_23724244/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">▶️ How To Face Mother’s Day If You’ve Lost Your Mom Or Aren’t Close</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2019/05/10/mothers-day-coping-ideas_a_23724244/?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5cd9fbda2100005900d0b801.jpeg&client=cbc79c14efcebee57402&signature=0ce5b9308efba12a18180874463b664c0df7dca2" class="bitmap" alt="▶️ How To Face Mother’s Day If You’ve Lost Your Mom Or Aren’t" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                    </section>
    </div>
                                                                                                            </div>
                                                </div>
    </article>
                </div>
            </div>
        </div>

                                        
        
                
    
        <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-b8ae553b4b8f8c279ba304628d512b65/images/icons/newsletter-toaster.png" role="presentation">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO THE NEWS NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="news">
                                        <input name="newsid" type="hidden" value="7e19af072ce9cbca787ebdd2010c097b">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                        


<footer id="desktop__main_footer" class="huffpost-footer yr-footer">
            <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-b8ae553b4b8f8c279ba304628d512b65/images/logos/HuffPost.svg" role="presentation">
                            </a>
        </div>

                
                                                                                                                                                    
                            
        
        
        <ul class="footer__list bn-footer-links yr-footer-links footer__list--short">
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="https://advertising.aol.com/brands/huffington-post">
                            Advertise
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="/p/frequently-asked-question">
                            FAQ
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="/p/terms">
                            User Agreement (Updated)
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="/p/privacy-policy">
                            Privacy (Updated)
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="/p/frequently-asked-question">
                            Comment Policy
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="/p/about-us">
                            About Us
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="https://adinfo.aol.com/about-our-ads/">
                            About Our Ads
                        </a>
                                    </li>
                                </ul>

            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__nav">
                            <div class="footer__bottom__nav__item">
                                            Copyright © 2018 TheHuffingtonPost.com, Inc. "The Huffington Post" is a registered trademark of TheHuffingtonPost.com, Inc. All rights reserved.
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
        
        <div class="popup-overlay"></div>

        
            <!-- ads_bottom_1x1 -->
    <div id="modulous_bottom_1x1" class="ad_spot">
        <style type="text/css">
.col--body-right .ad_spot { overflow: visible !important; }
</style><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1020959.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
    </div>

                <!--modulous footer -->
        
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script type="text/javascript">
(function(w){
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.ca/">https://m.huffingtonpost.ca/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    

<script>
var _comscore = _comscore || [];
_comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"huffingtonpost.ca","c6":"","c15":"","options":{"url_append":"comscorekw=huffingtonpost.ca"}});

(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=huffingtonpost.ca&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1848440758782548'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "News",
    "tags": [
        "florida",
        "murder",
        "quinton-johnson",
        "marc-gagne",
        "rita-gagne"
    ],
    "ncid": ""
});</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1848440758782548&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->
                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>
        
        <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-b8ae553b4b8f8c279ba304628d512b65/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-b8ae553b4b8f8c279ba304628d512b65/js/scripts.min.js"></script>



        
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
        HPPOST.postOrigin = "athena";
        HPPOST.postId = "5cde1761e4b09e057800f9d7";
        HPPOST.playListID = "56969345e4b091fc0bfbd9c3";
        HPPOST.playerID = "58e28f10c214e34d93b12069";
        HPPOST.companyID = "564e003d67b62214082cc703";
    </script>

    <script src="https://amp.assets.huffpost.com/assets-b8ae553b4b8f8c279ba304628d512b65/js/entry.min.js"></script>

    <script>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</script>

                <script type="text/javascript">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</script>
        
                            

        
        
    </body>
</html>

