

<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>Winnipeg&#039;s St. Boniface Hospital Sends Wrong Baby&#039;s Remains To Nunavut Family | HuffPost Canada</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

	<meta name="description" content="&quot;No one should have to live through what this family has lived.&quot;" />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://img.huffingtonpost.com/asset/5cfb08b9240000120f85a135.jpeg?ops=1200_630" />
		<meta property="og:site_name" content="HuffPost Canada" />
		<meta property="og:title" content="Hospital Sends Wrong Baby&#039;s Remains To Grieving Family" />
		<meta property="og:description" content="&quot;No one should have to live through what this family has lived.&quot;" />
		<meta property="og:url" content="https://www.huffingtonpost.ca/entry/st-boniface-hospital-winnipeg-switched-remains_ca_5cfaffe9e4b04e90f1c99cd3" />
		<meta property="og:app_id" content="100792273348438" />
		<meta property="fb:app_id" content="100792273348438" />
		<meta property="twitter:site" content="huffpostcanada" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="Hospital Sends Wrong Baby&#039;s Remains To Grieving Family" />
		<meta property="twitter:image" content="https://img.huffingtonpost.com/asset/5cfb08b9240000120f85a135.jpeg?ops=1200_630" />
		<meta name="twitter:description" content="&quot;No one should have to live through what this family has lived.&quot;" />
		<meta property="fb:pages" content="100792273348438" />
		<meta name="robots" content="noodp,noydir" />
		<meta property="keywords" content="Health,winnipeg,hospitals,nunavut,National,Medical Malpractice,St-Boniface Hospital" />
		<meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5cfb08b9240000120f85a135.jpeg?ops=1200_630" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_CA" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="News" />
		<meta property="article:tag" content="Health,winnipeg,hospitals,nunavut,National,Medical Malpractice,St-Boniface Hospital" />
		<meta property="article:published_time" content="2019-06-07T21:28:34-04:00" />
		<meta property="article:modified_time" content="2019-06-07T21:28:34-04:00" />
		<meta name="can-recommend" content="true" />
	    <link rel="canonical" href="https://www.huffingtonpost.ca/entry/st-boniface-hospital-winnipeg-switched-remains_ca_5cfaffe9e4b04e90f1c99cd3">


                            
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.ca/entry/st-boniface-hospital-winnipeg-switched-remains_ca_5cfaffe9e4b04e90f1c99cd3"
    },
    "headline": "Winnipeg's St. Boniface Hospital Sends Wrong Baby's Remains To Nunavut Family",
    "image": {
        "@type": "ImageObject",
        "url": "https://img.huffingtonpost.com/asset/5cfb08b9240000120f85a135.jpeg?ops=1200_630",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2019-06-07T21:28:34-04:00",
    "datePublished": "2019-06-07T21:28:34-04:00",
    "dateModified": "2019-06-07T21:28:34-04:00",
    "author": {
        "@type": "Person",
        "name": "Premila D'Sa"
    },
    "creator": {
        "@type": "Person",
        "name": "Premila D'Sa"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.ca",
        "name": "HuffPost Canada",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-6288906c650b9f6c33159f15eebb8d7e/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "description": "\"No one should have to live through what this family has lived.\"",
    "articleSection": "News",
    "keywords": [
        "Health",
        "winnipeg",
        "hospitals",
        "nunavut",
        "National",
        "Medical Malpractice",
        "St-Boniface Hospital",
        "@chubwidget",
        "@vert_news",
        "@gamp",
        "type: news"
    ],
    "inLanguage": "en_CA",
    "thumbnailUrl": "https://img.huffingtonpost.com/asset/5cfb08b9240000120f85a135.jpeg?ops=200_150",
    "url": "https://www.huffingtonpost.ca/entry/st-boniface-hospital-winnipeg-switched-remains_ca_5cfaffe9e4b04e90f1c99cd3"
}
    </script>

    <link rel="amphtml" href="https://m.huffingtonpost.ca/amp/entry/st-boniface-hospital-winnipeg-switched-remains_ca_5cfaffe9e4b04e90f1c99cd3/">


<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.ca/entry/st-boniface-hospital-winnipeg-switched-remains_ca_5cfaffe9e4b04e90f1c99cd3" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-6288906c650b9f6c33159f15eebb8d7e/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-6288906c650b9f6c33159f15eebb8d7e/favicon.ico" type="image/x-icon" />

<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-6288906c650b9f6c33159f15eebb8d7e/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-6288906c650b9f6c33159f15eebb8d7e/css/styles.min.css">

<!--[if IE]>
<script src="https://amp.assets.huffpost.com/assets-6288906c650b9f6c33159f15eebb8d7e/js/promise.min.js"></script>
<![endif]-->

    
    
    


    <meta name="oath:guce:product-eu" content="false"/>
    <meta name="oath:guce:consent-host" content="guce.huffingtonpost.ca"/>
    <meta name="oath:guce:locale" content="en-ca"/>
    <meta name="oath:guce:inline-consent" content="true"/>

                <!-- guce.js script -->
        <script async src="https://s.yimg.com/oa/guce.js"></script>
    
            <!--/*! CMP 2.8.0 Copyright 2018 Oath Holdings, Inc. */ -->
        <script type="text/javascript">
        !function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{configurable:!1,enumerable:!0,get:r})},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/",n(n.s=2)}({2:function(e,t){!function(){var e=!1;function t(e){var t="string"==typeof e.data,n=e.data;if(t)try{n=JSON.parse(e.data)}catch(e){}if(n&&n.__cmpCall){var r=n.__cmpCall;window.__cmp(r.command,r.parameter,function(n,o){var a={__cmpReturn:{returnValue:n,success:o,callId:r.callId}};e&&e.source&&e.source.postMessage(t?JSON.stringify(a):a,"*")})}}"function"==typeof __cmp||(window.__cmp=function(){var t=arguments;if(__cmp.a=__cmp.a||[],!t.length)return __cmp.a;"ping"===t[0]?t[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(t))},function e(){if(document.body&&document.body.firstChild){var t=document.body,n=document.createElement("iframe");n.style.display="none",n.height=n.width=0,n.name="__cmpLocator",t.insertBefore(n,t.firstChild)}else setTimeout(e,5)}(),window.addEventListener?window.addEventListener("message",t,!1):window.attachEvent("onmessage",t))}()}});
        </script>
        <!-- End Consent Manager Tag : Stubbed (minified) -->
        <!-- Consent Manager Tag : Script -->
        <script type="text/javascript" src="https://consent.cmp.oath.com/cmp.js" async></script>
    

<script src="https://amp.assets.huffpost.com/assets-6288906c650b9f6c33159f15eebb8d7e/js/common.min.js"></script>


                
                            
    <!-- IOS Smart App Banner -->
    <meta content="app-id=306621789, app-argument=huffpostnews://?entryID=ca_5cfaffe9e4b04e90f1c99cd3" name="apple-itunes-app">

    <!-- Android Smart App Banner -->
    <link rel="manifest" href="/manifest.json">

        
                <script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=news;kvpagetype=bpage:listicle:news:slideshow;kventryid=5cfaffe9e4b04e90f1c99cd3;kvpubmarket=ca;kvcmsid=hpo:5cfaffe9e4b04e90f1c99cd3;kveditags=health:@chubwidget:medical-malpractice:hospitals:national:st-boniface-hospital:@gamp:nunavut:winnipeg:@vert-news;kvpublisher=huffpost;kvvert=news;kvblogger=premila-d-sa"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://s.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">

  
  
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="news" />
<script>
window.commercial_video = {
  "site_and_category":"ca.news",
  "package":null
};

</script>

<script type="text/javascript">
var NPS_Survey = {};
NPS_Survey.storage = (function(){
  var get, set, remove, clear, has, supported, noop, storage, serialize, deserialize;
  supported = (function isLocalStorageSupported() {
    try {
      var testKey = 'test';
      storage = window.localStorage;
      storage.setItem(testKey, '1');
      storage.removeItem(testKey);
      return true;
    } catch (e) {
      return false;
    }
  }());

  deserialize = function(value) {
    if (typeof value !== 'string') {
      return undefined;
    }
    try {
      return JSON.parse(value);
    } catch(e) {
      return value || undefined;
    }
  };

  serialize = function(value) {
    return JSON.stringify(value);
  };

  noop = function() {};

  if(!supported) {
    get = set = remove = clear = noop;
    has = function() { return false; };
  } else {
    get = function(key) {
      return deserialize(storage.getItem(key));
    };
    set = function(key, item) {
      try {
        storage.setItem(key, serialize(item));
      } catch (e) {
      }
    };
    remove = function(key) {
      storage.removeItem(key);
    };
    clear = function() {
      storage.clear();
    };
    has = function(key) {
      return storage.getItem(key) !== undefined;
    };
    if(get('lastPurge') <= 1430758101108) {
      clear();
      set('lastPurge', Date.now());
    }
  }

  return {
    enabled: supported,
    get: get,
    set: set,
    remove: remove,
    clear: clear,
    has: has
  };
}());
NPS_Survey.cohorts = (function(){
  var storage = NPS_Survey.storage;
  var aDay = 1000*60*60*24; //1 day in ms
  var today = Math.round(new Date().valueOf()/aDay);

  function increment(list) {
    add(list, 1);
  }

  function add(list, count) {
    var data = getList(list);
    data[today] = (data[today] || 0) + count;
    setList(list, data);
    return data[today];
  }

  function getList(list) {
    return storage.get('cohort-'+list) || {};
  }

  function getListSum(list) {
    var data = getList(list);
    var sum = 0;
    Object.keys(data).forEach(function(key){
      sum += data[key];
    });
    return sum;
  }

  function getCohortListsObj() {
    return storage.get('cohort_lists') || {};
  }

  function getCorhortLists() {
    return Object.keys(getCohortListsObj());
  }

  function setList(list, data) {
    var cohortLists = getCohortListsObj();
    cohortLists[list] = true;
    storage.set('cohort_lists', cohortLists);
    storage.set('cohort-'+list, data);
  }

  function decimalParseInt(string) {
    return parseInt(string, 10);
  }

  function lessThanMonthOld(date) {
    return (today-30) >= date;
  }

  function allLists() {
    return getCorhortLists().reduce(function(memo, item){
      memo[item] = getList(item);
      return memo;
    }, {});
  }

  function clean(list) {
    var data = getList(list);
    var days = Object.keys(data).map(decimalParseInt);
    days = days.filter(lessThanMonthOld).forEach(function(date){
      delete data[date];
    });
    setList(list, data);
  }

  function startDate() {
    return storage.get('cohort_start') || Math.min.apply(Math, Object.keys(getList('pv'))) || today;
  }

  function age() {
    return today - startDate();
  }

  function cleanAll() {
    getCorhortLists().forEach(function(list){
      clean(list);
    });
  }

  if(!storage.get('cohort_start')) {
    storage.set('cohort_start', startDate());
  }
  cleanAll();

  return {
    increment: increment,
    add: add,
    total: getListSum,
    cohorts: getCorhortLists,
    raw: getList,
    allRaw: allLists,
    age: age
  };
}());

(function(){
  var domainMatch = new RegExp(document.location.hostname, 'i');
  if ( !document.referrer.match(domainMatch) ) {
    NPS_Survey.cohorts.increment('session');
  }
})();
</script>
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  
  

  

  

  

  
  w.geminiApiKey = "PRPD4YPJT4XZZWZ9VVB8";
  

  
  
})(window);
</script>
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>

        
        <!-- ads_asset_insert -->
        <script type="text/javascript">
var __tmp = window.adSetMOAT && adSetMOAT("1");
</script>

                
                                                    <!-- RAPID INITIALIZATION --><script type="text/javascript" src="https://s.yimg.com/ss/rapid3.js"></script>
<script type="text/javascript">window.rapidConfig = {"spaceid":1197803184,"keys":{"ver":"huffpostcms","st_sec":"ca.hpmgnews","pt":"content","pct":"story","paid":"huffpost_ca_629=hpo:5cfaffe9e4b04e90f1c99cd3","p_sec":"news"},"nonanchor_track_class":"yr-track","async_all_clicks":true};

  var guce_referrer = getQueryStringParameter(window.location.href, "guce_referrer_us");
  if (guce_referrer) {
      window.rapidConfig.referrer = base64Url_decode(guce_referrer);
  }

  if (window.Tracking.cobrand) {
      window.rapidConfig.keys['pl1'] = window.Tracking.cobrand;
  }

  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>
                    
                        
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-ca locale-en_CA entry">
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.10&appId=100792273348438";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
    
                                <!-- ads_top_1x1 -->
    <div id="modulous_top_1x1" class="ad_spot">
        <script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
  window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
  mediaconductor("init", "96f8e6ae1cb24f16a194fcc21a0ff8de");
  mediaconductor("exec");
</script>
    </div>
        
        
        
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">
                                        


<header id="desktop__main_header" class="header js-header desktop-only" role="banner">
    <div class="header__content yr-masthead">

                    <div class="header__item header__editions">
    <div class="editions js-edition-button yr-edition-links">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">CA</div>
        </div>

                                                                                                                                                                                                                                                                                            
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">
                <ul>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                            India
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                            Italia
                        </a>
                    </li>
                                </ul>
            </div>
            <div class="dropdown__column dropdown__column--editions">
                <ul>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=MG" data-edition="mg">
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                            Québec (en français)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                            United States
                        </a>
                    </li>
                                </ul>
            </div>
        </div>
    </div>
</div>
        
                <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-6288906c650b9f6c33159f15eebb8d7e/images/logos/HuffPost.svg">
                </a>
                                                                        </div>
                    <div class="header__item header__social-list yr-social-list">
                <div class="social-list">
                    <a class= "social-list__item social-list__item--facebook icon-Social_Facebook yr-social-list-item"
           href="https://facebook.com/HuffPostCanada"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           aria-label="Follow us on facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter yr-social-list-item"
           href="https://twitter.com/huffpostcanada"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           aria-label="Follow us on twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram yr-social-list-item"
           href="https://www.instagram.com/HuffPostCanada"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           aria-label="Follow us on instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest yr-social-list-item"
           href="https://www.pinterest.com/huffpostca/"
           data-social-overlay="top-nav__pinterest-overlay"
           data-social-name="pinterest"
           aria-label="Follow us on pinterest"
           target="_blank"></a><a class= "social-list__item social-list__item--flipboard icon-Social_Flipboard yr-social-list-item"
           href="https://flipboard.com/@HuffPostCanada"
           data-social-overlay="top-nav__flipboard-overlay"
           data-social-name="flipboard"
           aria-label="Follow us on flipboard"
           target="_blank"></a>
                </div>
            </div>
            </div>

            <nav class="front-page js-nav nav yr-nav">
            
<div class="nav__inner">
                            
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item nav__item--news  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="news"
        >
            <a class="nav__item__link" href="/news/">News</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/british-columbia/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">British Columbia</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/alberta/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alberta</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/meanwhile-in-canada/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Meanwhile in Canada</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/dept/entertainment"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Entertainment</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/section/arts"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Arts</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://www.huffingtonpost.com/section/theworldpost"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">World</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/federal-carbon-tax-climate-changes-taxes-mckenna-kenney_ca_5cfacd75e4b04e90f1c94ca8?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">More People Applied For Carbon Tax Rebates Than The Feds Expected</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/huffpost-canada-splash-june-7-2019_ca_5cfaa721e4b04e90f1c8dfb4?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">HuffPost Canada Splash: June 7, 2019</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/christine-moore-election-2019_ca_5cfad5bfe4b0aab91c062263?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Another NDP MP Won’t Run For Re-Election This Fall</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/nasa-space-agency-moon-tourism-trump_ca_5cfabe36e4b0aab91c05eec7?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">NASA Will Open Up The  International Space Station For Private Tours</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item nav__item--politics  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="politics"
        >
            <a class="nav__item__link" href="/politics/">Politics </a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/justin-trudeau/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Justin Trudeau</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="https://soundcloud.com/huffpost-follow-up"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Follow Up Podcast</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/electoral-reform/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Electoral Reform</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/us-politics/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">US Politics</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/backbenchers/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Backbenchers</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/jagmeet-singh/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Jagmeet Singh</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/andrew-scheer/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Andrew Scheer</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/federal-carbon-tax-climate-changes-taxes-mckenna-kenney_ca_5cfacd75e4b04e90f1c94ca8?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">More People Applied For Carbon Tax Rebates Than The Feds Expected</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/christine-moore-election-2019_ca_5cfad5bfe4b0aab91c062263?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Another NDP MP Won’t Run For Re-Election This Fall</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/trudeau-china-canola-ban_ca_5cfa82e1e4b0c7edd0b66de4?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">China Is Just ‘Inventing Excuses’ To Reject Canadian Canola: Trudeau</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/bill-c48-tanker-ban-senate_ca_5cfa68e2e4b06af8b50760c3?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Senate Passes Up Chance To Kill Contentious Liberal Tanker Bill</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--business::after,
            .nav__item--business .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--business .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item nav__item--business  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="business"
        >
            <a class="nav__item__link" href="/business/">Business</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/real-estate/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Real Estate</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/economy/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Economy</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/the-home-stretch/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Home Stretch</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/money-hacks/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Money Hacks</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/trudeau-china-canola-ban_ca_5cfa82e1e4b0c7edd0b66de4?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">China Is Just ‘Inventing Excuses’ To Reject Canadian Canola: Trudeau</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/trump-genius-plan-reelected_ca_5cfa54cae4b0b08cf7ecbe03?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Trump Might Have A &#039;Genius&#039; Plan To Get Re-elected</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/huawei-meng-wanzhou-extradition-date_ca_5cf99cdae4b006ad194e7eb0?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">B.C. Court Sets Date For Huawei Executive&#039;s Extradition Hearing</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/loblaws-reusable-packaging_ca_5cf9551ae4b0e3e3df171467?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Loblaws Is Testing Reusable Packaging For Grocery Deliveries</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--living::after,
            .nav__item--living .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--living .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item nav__item--living  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="living"
        >
            <a class="nav__item__link" href="/living/">Living</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/style/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Style</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/born-and-raised/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Born and Raised</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/whats-working/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">What&#039;s Working</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/the-quick-fix/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Quick Fix</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/impact/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Impact</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/vancouver-store-plastic-bags-east-west-market_ca_5cfae102e4b04e90f1c9774a?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Vancouver Grocery Store Tries To Shame You Out Of Using Plastic Bags</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/fifa-womens-world-cup-inequality_ca_5cf92a5ce4b0638bdfa5e7b8?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Want To Tackle Sexism In Soccer? Start At The World Cup</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/rihanna-richest-female-musician_ca_5cfa6dc2e4b03c22901defe0?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">▶ Forbes Names Rihanna The World’s Richest Female Musician</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/steph-curry-mouthguard-chew-nba_ca_5cf98061e4b006ad194e5e5d?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">We Asked A Dental Hygienist About Steph Curry’s Nasty Mouthguard Chewing</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--parents::after,
            .nav__item--parents .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--parents .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item nav__item--parents  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="parents"
        >
            <a class="nav__item__link" href="/parents/">Parents</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/alyson-schafer/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alyson Schafer</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/baby-names/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Baby Names</div>
                                        </a>
                                                                    </div>
                                                        <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/royal-kids-photos-trooping-colour_ca_5cfa6fabe4b045133e602b60?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Royal Kids Have Been Posing Adorably On Balconies For 80 Years</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/toronto-raptors-kyle-lowry-shove-dad_ca_5cfaa1a6e4b04e90f1c8d2eb?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Kyle Lowry Kept Calm After Shove Because He&#039;s A Damn Good Dad</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/facebook-bans-breast-pumps_ca_5cf9646ce4b06af8b5057005?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">Facebook Bans Breast Pump Sales, So Moms Sell &#039;Liquid Gold Extractors&#039;</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="/entry/hate-partner-after-having-baby_ca_5cf8155fe4b0638bdfa3c150?ncid=other_topnaventr_coabgdcpxri&utm_campaign=topnav"><div class="dropdown__column__row--entry-content">No One Warned You Having A Baby Would Make You Hate Your Partner</div></a></div>
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item nav__item--video  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="video"
        >
            <a class="nav__item__link" href="/video/">Video</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://projects.huffingtonpost.ca/salute/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Salute</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="https://build.aol.com/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Build</div>
                                        </a>
                                                                    </div>
                                                        
                        </div>
                    </div>
                                    </div>
                            
                            
                <style type="text/css">
            .nav__item--perspectives::after,
            .nav__item--perspectives .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--perspectives .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item nav__item--perspectives  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="perspectives"
        >
            <a class="nav__item__link" href="/news/perspectives/">Perspectives</a>

                            
                
                                    <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/personal/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Personal</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/opinion/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Opinion</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/2019/05/01/pitch-to-huffpost-canada-opinion-personal_a_23719407/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">How to pitch to our Personal and Opinion sections</div>
                                        </a>
                                                                    </div>
                                                        
                        </div>
                    </div>
                                    </div>
    
            <div class="js-nav-item nav__item nav__item--more">
            <a class="nav__item__link" href="#">MORE</a>
        </div>
    
    
    <a class="nav__item nav__item--search icon-Nav_Search" href="/search/" aria-label="Search"></a>
</div>

    


    
                        
                        
                        
                    
    
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
    
        


    <div class="js-more-menu more-menu desktop-only yr-nav-item" data-s-value="More">
        <div class="more-menu__content">
                                                <div class="more-menu__col">
                                                                                    <a href="/british-columbia/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    British Columbia
                                </a>
                                                                                                                <a href="/alberta/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Alberta
                                </a>
                                                                                                                <a href="/news/world/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    World
                                </a>
                                                                                                                <a href="/news/us-politics/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    US Politics
                                </a>
                                                                                                                <a href="/news/us-business/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    US Business
                                </a>
                                                                                                                <a href="/news/sports/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Sports
                                </a>
                                                                                                                <a href="/news/tech/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Tech
                                </a>
                                                                                                                <a href="https://highline.huffingtonpost.com/" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Highline
                                </a>
                                                                                                                <a href="/style/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Style
                                </a>
                                                                                                                <a href="/news/healthy-living/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Healthy Living
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/taste/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Taste
                                </a>
                                                                                                                <a href="/news/relationships/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Relationships
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com/dept/entertainment" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Entertainment
                                </a>
                                                                                                                <a href="/news/celebrity/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Celebrity
                                </a>
                                                                                                                <a href="/news/arts-culture/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Arts + Culture
                                </a>
                                                                                                                <a href="/news/movies/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Movies
                                </a>
                                                                                                                <a href="/news/comedy/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Comedy
                                </a>
                                                                                                                <a href="/news/black-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Black Voices
                                </a>
                                                                                                                <a href="/news/women/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Women
                                </a>
                                                                                                                <a href="/news/queer-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Queer Voices
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/latino-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Latino Voices
                                </a>
                                                                                                                <a href="/news/fifty/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Fifty
                                </a>
                                                                                                                <a href="/news/impact/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Impact
                                </a>
                                                                                                                <a href="https://quebec.huffingtonpost.ca/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Quebec (French)
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com.au/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Australia
                                </a>
                                                                                                                <a href="https://www.huffpostbrasil.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Brasil
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.de/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Deutschland
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.es/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    España
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.fr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    France
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.gr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Greece
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="https://www.huffingtonpost.in/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    India
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.it/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Italia
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.jp/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Japan
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.kr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Korea
                                </a>
                                                                                                                <a href="https://www.huffpostmaghreb.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Maghreb
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com.mx/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    México
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.co.za/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    South Africa
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.co.uk/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    United Kingdom
                                </a>
                                                                                                                <a href="https://www.huffingtonpost.com/" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    United States
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col-spacer"></div>
                                    </div> <!-- /.more-menu__content -->
            </div> <!-- /.more-menu -->
        </nav>
    </header>

<div class="header header--mobile mobile-only " role="banner">
    <nav class="mobile yr-masthead-responsive">
        <ul>
                            <li class="hamburger-nav-menu hamburger-nav hamburger-nav-closed">
                    <a href="#">
                    </a>
                </li>
                        <li class="title">
                <a href="/" class="yr-logo">
                    <img onerror="this.src='https://amp.assets.huffpost.com/assets-6288906c650b9f6c33159f15eebb8d7e/logos/hp_mobile.png';this.onerror=null;" src="https://amp.assets.huffpost.com/assets-6288906c650b9f6c33159f15eebb8d7e/logos/hp_mobile.svg">
                </a>
            </li>
                            <li class="editions-nav-menu">
                    <a href="#" class="editions-mobile-open icon-Globe_USA">
                    </a>
                </li>
                    </ul>
    </nav>
    
            <div class="mobile-menu pane yr-nav-responsive">
            <div class="pane-navigation-container">
                <a href="#mobile-topNav">
                    <div class="pane-navigation-item pane-navigation-item-current">All Sections</div>
                </a>
            </div>

            <div class="pane-list-container">
                <div class="pane-window pane-window-current hamburger-panel">
                                                            
                    
                                                                
                    <div id="mobile-topNav" class="hamburger-panel__block yr-hamburger-menu">
                                                    <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="news">
                                <a class="hamburger-panel__block__title" href="/news/">
                                    News
                                </a>

                                                                    <div class="hamburger-panel__block__content">
                                        <ul class="hamburger-panel__list">
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/british-columbia/">
                                                        British Columbia
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/alberta/">
                                                        Alberta
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/meanwhile-in-canada/">
                                                        Meanwhile in Canada
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.com/dept/entertainment">
                                                        Entertainment
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.com/section/arts">
                                                        Arts
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.com/section/theworldpost">
                                                        World
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                                                    <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="politics">
                                <a class="hamburger-panel__block__title" href="/politics/">
                                    Politics 
                                </a>

                                                                    <div class="hamburger-panel__block__content">
                                        <ul class="hamburger-panel__list">
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/justin-trudeau/">
                                                        Justin Trudeau
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://soundcloud.com/huffpost-follow-up">
                                                        Follow Up Podcast
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/electoral-reform/">
                                                        Electoral Reform
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/us-politics/">
                                                        US Politics
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/backbenchers/">
                                                        Backbenchers
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/jagmeet-singh/">
                                                        Jagmeet Singh
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/andrew-scheer/">
                                                        Andrew Scheer
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                                                    <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="business">
                                <a class="hamburger-panel__block__title" href="/business/">
                                    Business
                                </a>

                                                                    <div class="hamburger-panel__block__content">
                                        <ul class="hamburger-panel__list">
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/real-estate/">
                                                        Real Estate
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/economy/">
                                                        Economy
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/the-home-stretch/">
                                                        The Home Stretch
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/money-hacks/">
                                                        Money Hacks
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                                                    <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="living">
                                <a class="hamburger-panel__block__title" href="/living/">
                                    Living
                                </a>

                                                                    <div class="hamburger-panel__block__content">
                                        <ul class="hamburger-panel__list">
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/style/">
                                                        Style
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/born-and-raised/">
                                                        Born and Raised
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/whats-working/">
                                                        What&#039;s Working
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/the-quick-fix/">
                                                        The Quick Fix
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/impact/">
                                                        Impact
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                                                    <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="parents">
                                <a class="hamburger-panel__block__title" href="/parents/">
                                    Parents
                                </a>

                                                                    <div class="hamburger-panel__block__content">
                                        <ul class="hamburger-panel__list">
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/alyson-schafer/">
                                                        Alyson Schafer
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/baby-names/">
                                                        Baby Names
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                                                    <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="video">
                                <a class="hamburger-panel__block__title" href="/video/">
                                    Video
                                </a>

                                                                    <div class="hamburger-panel__block__content">
                                        <ul class="hamburger-panel__list">
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://projects.huffingtonpost.ca/salute/">
                                                        Salute
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://build.aol.com/">
                                                        Build
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                                                    <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="perspectives">
                                <a class="hamburger-panel__block__title" href="/news/perspectives/">
                                    Perspectives
                                </a>

                                                                    <div class="hamburger-panel__block__content">
                                        <ul class="hamburger-panel__list">
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/personal/">
                                                        Personal
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/opinion/">
                                                        Opinion
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/2019/05/01/pitch-to-huffpost-canada-opinion-personal_a_23719407/">
                                                        How to pitch to our Personal and Opinion sections
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                                                    <div class="hamburger-panel__block yr-hamburger-menu-block" data-s-value="more">
                                <a class="hamburger-panel__block__title" href="#">
                                    MORE
                                </a>

                                                                    <div class="hamburger-panel__block__content">
                                        <ul class="hamburger-panel__list">
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/british-columbia/">
                                                        British Columbia
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/alberta/">
                                                        Alberta
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/world/">
                                                        World
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/us-politics/">
                                                        US Politics
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/us-business/">
                                                        US Business
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/sports/">
                                                        Sports
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/tech/">
                                                        Tech
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://highline.huffingtonpost.com/">
                                                        Highline
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/style/">
                                                        Style
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/healthy-living/">
                                                        Healthy Living
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/taste/">
                                                        Taste
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/relationships/">
                                                        Relationships
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.com/dept/entertainment">
                                                        Entertainment
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/celebrity/">
                                                        Celebrity
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/arts-culture/">
                                                        Arts + Culture
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/movies/">
                                                        Movies
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/comedy/">
                                                        Comedy
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/black-voices/">
                                                        Black Voices
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/women/">
                                                        Women
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/queer-voices/">
                                                        Queer Voices
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/latino-voices/">
                                                        Latino Voices
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/fifty/">
                                                        Fifty
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="/news/impact/">
                                                        Impact
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://quebec.huffingtonpost.ca/">
                                                        Quebec (French)
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.com.au/">
                                                        Australia
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffpostbrasil.com/">
                                                        Brasil
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.de/">
                                                        Deutschland
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.es/">
                                                        España
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.fr/">
                                                        France
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.gr/">
                                                        Greece
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.in/">
                                                        India
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.it/">
                                                        Italia
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.jp/">
                                                        Japan
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.kr/">
                                                        Korea
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffpostmaghreb.com/">
                                                        Maghreb
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.com.mx/">
                                                        México
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.co.za/">
                                                        South Africa
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.co.uk/">
                                                        United Kingdom
                                                    </a>
                                                </li>
                                                                                            <li class="hamburger-panel__list-item">
                                                                                                                                                            
                                                    <a class="hamburger-panel__list-item__link" href="https://www.huffingtonpost.com/">
                                                        United States
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                        
                        <div class="hamburger-panel__block">
                            <div class="hamburger-panel__block__content">
                                <ul class="hamburger-panel__list">
                                                                    </ul>
                            </div>
                        </div>
                    </div>
                    <!-- end Top Nav -->
                                    </div>

                <!-- Mobile Nav Footer -->
                <div class="pane-window__footer yr-pane-footer">
                    <ul class="pane-window__footer-list">
                        <li class="pane-window__footer-item">
                            <a class="pane-window__footer-link yr-pane-link" href="mailto:mwfeedback@huffingtonpost.com">Feedback</a>
                        </li>
                    </ul>
                    <div class="pane-window__footer-info">
                        <a class="pane-window__footer-info-link yr-pane-link" href="https://www.huffingtonpost.ca/p/terms">Terms</a>
                        |
                        <a class="pane-window__footer-info-link yr-pane-link" href="https://www.huffingtonpost.ca/p/privacy-policy">Privacy Policy</a>

                        <p class="pane-window__footer-info-copy">Copyright © 2018 TheHuffingtonPost.com, Inc. "The Huffington Post" is a registered trademark of TheHuffingtonPost.com, Inc. All rights reserved.</p>
                    </div>
                </div>
                <!-- end Mobile Nav Footer -->
            </div>
        </div>
        <div class="editions-mobile yr-edition-links">
            <ul class="unstyled">
                                    <li>
                                                    <a href="https://m.huffingtonpost.com.au/" data-edition="au" class="yr-edition-link">
                                Australia
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffpostbrasil.com/" data-edition="br" class="yr-edition-link">
                                Brasil
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffingtonpost.ca/" data-edition="ca" class="yr-edition-link">
                                Canada
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffingtonpost.es/" data-edition="es" class="yr-edition-link">
                                España
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffingtonpost.fr/" data-edition="fr" class="yr-edition-link">
                                France
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffingtonpost.gr/" data-edition="gr" class="yr-edition-link">
                                Ελλάδα (Greece)
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffingtonpost.in/" data-edition="in" class="yr-edition-link">
                                India
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffingtonpost.it/" data-edition="it" class="yr-edition-link">
                                Italia
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffingtonpost.jp/" data-edition="jp" class="yr-edition-link">
                                日本 (Japan)
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffingtonpost.kr/" data-edition="kr" class="yr-edition-link">
                                한국 (Korea)
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffpostmaghreb.com/" data-edition="mg" class="yr-edition-link">
                                Maghreb
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.quebec.huffingtonpost.ca/" data-edition="qc" class="yr-edition-link">
                                Québec (en français)
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffingtonpost.co.uk/" data-edition="uk" class="yr-edition-link">
                                United Kingdom
                            </a>
                                            </li>
                                    <li>
                                                    <a href="https://m.huffpost.com/us" data-edition="us" class="yr-edition-link">
                                United States
                            </a>
                                            </li>
                            </ul>
        </div>
    </div>
            
            <div class="inner-container row" role="main">

                                    
                                <div class="body-splash">
                                                                                    <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad_spot desktop-only sticky-advertisement">
    
</div>
                                                    
                        <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot">
    
</div>
                    </div>
                
    
                    
                
                <div class="page__content">
                        
    <article>
                    

<header class="entry__header yr-entry-header">
    
    	        <span class="entry-eyebrow">NEWS</span>
    
            <div class="timestamp">
    <span class="timestamp__date timestamp__date--published">
        06/07/2019 21:28 EDT
    </span>

    
    </div>    
    <div class="headline">
        <h1 class="headline__title">Winnipeg&#039;s St. Boniface Hospital Sends Wrong Baby&#039;s Remains To Nunavut Family</h1>

                    <h2 class="headline__subtitle">"No one should have to live through what this family has lived."</h2>
        
        <div class="headline__stroke" style="background-color: #0dbe98"></div>
    </div>

    

        

<div class="share-bar share-bar--sticky desktop-only yr-share">
    <script id="share-bar__social-mob" type="text/template">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</script>

    <ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fst-boniface-hospital-winnipeg-switched-remains_ca_5cfaffe9e4b04e90f1c99cd3%3Fncid%3Dother_facebook_eucluwzme5k%26utm_campaign%3Dshare_facebook" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fst-boniface-hospital-winnipeg-switched-remains_ca_5cfaffe9e4b04e90f1c99cd3%3Fncid%3Dother_twitter_cooo9wqtham%26utm_campaign%3Dshare_twitter&text=%22No%20one%20should%20have%20to%20live%20through%20what%20this%20family%20has%20lived.%22" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5cfb08b9240000120f85a135.jpeg&client=cbc79c14efcebee57402&signature=7a3b38ca232ed98df862fb8263982861f5902c75" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fst-boniface-hospital-winnipeg-switched-remains_ca_5cfaffe9e4b04e90f1c99cd3%3Fncid%3Dother_pinterest_fs145zajjbm%26utm_campaign%3Dshare_pinterest" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" aria-label="Share on Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fst-boniface-hospital-winnipeg-switched-remains_ca_5cfaffe9e4b04e90f1c99cd3%3Fncid%3Dother_tumblr_e5pvwjig3j0%26utm_campaign%3Dshare_tumblr&name=Winnipeg%26%23039%3Bs%20St.%20Boniface%20Hospital%20Sends%20Wrong%20Baby%26%23039%3Bs%20Remains%20To%20Nunavut%20Family%20%7C%20HuffPost%20Canada" target="_blank"></a></li><li class="flipboard share-bar__item"><a class="share-bar__item-link icon-Social_Flipboard yr-share-item" data-social-name="flipboard" aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fst-boniface-hospital-winnipeg-switched-remains_ca_5cfaffe9e4b04e90f1c99cd3%3Fncid%3Dother_flipboard_loanehh4xwc%26utm_campaign%3Dshare_flipboard" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=Winnipeg%26%23039%3Bs%20St.%20Boniface%20Hospital%20Sends%20Wrong%20Baby%26%23039%3Bs%20Remains%20To%20Nunavut%20Family%20%7C%20HuffPost%20Canada&body=Article: https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fst-boniface-hospital-winnipeg-switched-remains_ca_5cfaffe9e4b04e90f1c99cd3%3Fncid%3Dother_email_o63gt2jcad4%26utm_campaign%3Dshare_email" target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fst-boniface-hospital-winnipeg-switched-remains_ca_5cfaffe9e4b04e90f1c99cd3" target="_blank"></a></li></ul></div>

            <div class="author-byline yr-byline">
            
    <ul class="author-list">
        <li class="author-card yr-author-card">
    <div class="author-card__headshot noheadshot"></div>
    <div class="author-card__details">
                            <span class="author-card__microbio">The Canadian Press</span>
            </div>
</li>
    </ul>
    </div>
    </header>
        
        <div class="page__content__row row--no-border">
                            <div class="col col--body-center">
                    <div class="entry__below-entry">
                                                    
<div class="entry__content  js-entry-content">
    
        
        
                                                
        
        
        
                                
            
        
    <div class="entry__body" data-part="contents">
            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class="advertisement sharebox_260x60 ad_spot desktop-only">
        
    </div>

        <div class="post-contents yr-entry-text"><figure class="content-list-component image">
        <span class="share-bar-image-wrapper"><img class="image__src" src="https://img.huffingtonpost.com/asset/5cfb08b9240000120f85a135.jpeg?ops=scalefit_630_noupscale" aria-label="St. Boniface Hospital, a Winnipeg hospital, on June 12," alt="St. Boniface Hospital, a Winnipeg hospital, on June 12,">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link entry__link--omit icon-Social_Pinterest"
                       data-pin-custom="true"
                       href="" target="_blank">
                    </a>
                </div>
            </div>
        </span><div class="image__meta-wrapper"><span class="image__credit">John Woods/THE CANADIAN PRESS</span><figcaption class="image__caption">St. Boniface Hospital, a Winnipeg hospital, on June 12, 2017.</figcaption></div></figure><div class="content-list-component text"><p>WINNIPEG &mdash; A Winnipeg hospital is apologizing for sending the wrong baby&rsquo;s remains to a grieving family in Nunavut.</p><p>Martine Bouchard, president of St. Boniface Hospital, says a review is underway and the family will be told of its findings.</p><p>Tony Alagalak told the CBC this week he and his wife Alice Kinak went to the health centre in Arviat on April 19, where Kinak gave birth.<br /><!-- Source --></p><p title="Best Friends In Tears After Finding Out They Were Switched at Birth 41 Years Ago"><em><strong>Watch: Best friends in tears after finding out they were switched at birth 41 years ago. Story continues below.</strong></em></p></div><div class="content-list-component embed-asset"><div data-aria-label="Video" data-provider="vidible" data-published="2019-06-08T01:35:40+00:00" data-videovertical="" width="" height="" id="5c8c1108b8bad36120c6b5cb" class="vdb_player vdb_5c8c1108b8bad36120c6b5cb564e003d67b62214082cc703 vidible-b-page-content" vdb_params="m.paid_p=&m.responsive=1&loadingplaceholder=1&m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&m.fwsitesection=ca.news&m.onLoad=vidibleOnPlayerReady" data-placeholder="//img.vidible.tv/prod/2016-08/29/57c4677276a605250e13a206_o_U_v1.jpg?w=2880&amp;h=1800&amp;q=60"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/bid=5b7607b4faf63600013b9821/pid=5c8c1108b8bad36120c6b5cb/vid=57c4677276a605250e13a206,57c432dca623783a57ebf776,57c32c131c689948191307db/564e003d67b62214082cc703.js?m.paid_p=&m.responsive=1&loadingplaceholder=1&m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&m.fwsitesection=ca.news&m.onLoad=vidibleOnPlayerReady"></script></div></div><div class="content-list-component text"><p>Alagalak told the broadcaster the mother and baby were flown to Winnipeg, where the baby boy died in hospital.</p><p>Kinak returned to Arviat, the baby&rsquo;s remains were sent, and a funeral was held.</p><p>Bouchard says shortly afterward, the hospital realized there had been a mix-up and sent two people to Arviat to meet with the family and explain the mistake.</p><p>Alagalak has declined an interview request by The Canadian Press, and Bouchard would not reveal the identity of the remains mistakenly sent to Arviat.</p></div><blockquote class="content-list-component pull-quote">Our responsibility now is to ensure that this does not happen again to anyone else.<span class="attribution">Martine Bouchard, president of St. Boniface Hospital</span></blockquote><div class="content-list-component text"><p>&ldquo;No one should have to live through what this family has lived. We acknowledge that the wrong remains were released and on my personal behalf and on behalf of St. Boniface Hospital, I express my deepest regret for what has happened,&rdquo; Bouchard wrote in a statement Friday.</p><p>&ldquo;Our responsibility now is to ensure that this does not happen again to anyone else. We are proceeding with a thorough review of our processes so that we can fully understand the circumstances that led to this error and make the necessary changes.</p><p>&ldquo;The family deserves answers and we will share our findings with them before sharing them more widely.&rdquo;</p></div>                
                                
                <div class="related-entries related-entries--list yr-related-entries"><h3 class="related-entries__head">Also on Huffpost</h3><ul class="related-entries__list"><li class="related-entries__list__item yr-related-entry"><a class="related-entries__title entry__link--omit yr-card-headline" href="/meaghan-grant/switched-at-birth_b_13350848.html?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" aria-label="Switched At Birth: How Hospital Procedures Have Evolved">
                Switched At Birth: How Hospital Procedures Have Evolved
            </a></li><li class="related-entries__list__item yr-related-entry"><a class="related-entries__title entry__link--omit yr-card-headline" href="/dr-joshua-tepper/improving-healthcare-coordination_b_10279922.html?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" aria-label="How Can We Improve Healthcare Coordination?">
                How Can We Improve Healthcare Coordination?
            </a></li><li class="related-entries__list__item yr-related-entry"><a class="related-entries__title entry__link--omit yr-card-headline" href="/wynne-ma/why-we-cant-rely-on-our-government_b_8307048.html?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" aria-label="We Can&#039;t Rely on Our Government to Solve Our Healthcare Crisis">
                We Can&#039;t Rely on Our Government to Solve Our Healthcare Crisis
            </a></li></ul></div><section class="extra-content"><h5 class="extra-content__title"></h5><div class="extra-content__media"></div></section></div>

        <div class="yr-entry-footer">
            
            <div id="modulous_article_bottom" class="ad_spot">
    
</div>

            
                            <div class="author-byline author-byline--footer">
                                                                <div class="entry-corrections ">
                                

<a class="follow-us__correction" data-post-origin="athena" data-post-id="5cfaffe9e4b04e90f1c99cd3"
data-edition="ca" id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>
                        </div>
                    
                    
<ul class="author-list yr-authors">
            <li class="author-card yr-author-card">
    <div class="author-card__headshot noheadshot"></div>
    <div class="author-card__details">
                            <span class="author-card__microbio">The Canadian Press</span>
            </div>
</li>
    </ul>

                                                        </div>
            
            
<div class="tag-cloud yr-tag-cloud">
    <span class="tag-more">MORE:</span>        <a class="tag" href="/news/health/">Health</a>        <a class="tag" href="/news/winnipeg/">winnipeg</a>        <a class="tag" href="/news/hospitals/">hospitals</a>        <a class="tag" href="/news/nunavut/">nunavut</a>        <a class="tag" href="/news/national/">National</a>        <a class="tag" href="/news/medical-malpractice/">Medical Malpractice</a>        <a class="tag" href="/news/st-boniface-hospital/">St-Boniface Hospital</a></div>

                                </div>

                
        <div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</div>

                        
                                                                                    <div class="spotim-recirc">
	<div data-spotim-module="recirculation" data-spot-id="sp_d0oLykNf"></div>
	<script async src="https://recirculation.spot.im/spot/sp_d0oLykNf"></script>
</div>
                                                            <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>

                    
                            <script async src="https://launcher.spot.im/spot/sp_d0oLykNf"
    data-spotim-module="spotim-launcher"
    data-messages-count="3"    data-facebook-url="https://www.huffingtonpost.ca/entry/st-boniface-hospital-winnipeg-switched-remains_ca_5cfaffe9e4b04e90f1c99cd3"
    data-post-url="https://www.huffingtonpost.ca/entry/st-boniface-hospital-winnipeg-switched-remains_ca_5cfaffe9e4b04e90f1c99cd3"
    data-post-id="ca_5cfaffe9e4b04e90f1c99cd3"></script>                        </div>

<!-- Mobile Conversations -->
                                                            <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-3r",
            container: c.id,
            placement: "Below Article Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                            <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                                    
                    </div>
                </div>
            
                                                            <div class="col col--body-right yr-col-body-right">
                                                                                                                        <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top">
<div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>

<script>
(function() {
  var disableAdRotation = "0" === "1";
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');
  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963898065';
          // try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          
          
          
          var args = ['RR', 'RR'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>                                                                                                                                                                        <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                    

            <div id="right-rail-trending">
            <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page yr-trending">
                <div class="recirc__zone__title">
                    <h3 class="recirc__title trending">
                        Trending
                    </h3>
                </div>

                
                    <div id="trending_1" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/doug-ford-one-year-win_ca_5cfa4a5fe4b06af8b507034f?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5cfa4cbf240000300f859e0b.jpeg?cache=dhoufXV5fa&amp;ops=150_150" alt="Ford Won Big A Year Ago Pledging Change. Here’s What That's Meant For">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/doug-ford-one-year-win_ca_5cfa4a5fe4b06af8b507034f?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Ford Won Big A Year Ago Pledging Change. Here’s What That&#039;s Meant For Ontario.</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_2" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/ellen-gibb-canadas-oldest-person_ca_5cfa78dbe4b045133e604927?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5cfa79cc2100003711e6c160.jpeg?cache=w0BE90Zmol&amp;ops=150_150" alt="Canada's Oldest Person Has Died At Age">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/ellen-gibb-canadas-oldest-person_ca_5cfa78dbe4b045133e604927?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Canada&#039;s Oldest Person Has Died At Age 114</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_3" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/trump-genius-plan-reelected_ca_5cfa54cae4b0b08cf7ecbe03?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5cfa63112100004011e6c0cd.jpeg?cache=Uod4fy4YQD&amp;ops=150_150" alt="Trump Might Have A 'Genius' Plan To Get">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/trump-genius-plan-reelected_ca_5cfa54cae4b0b08cf7ecbe03?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Trump Might Have A &#039;Genius&#039; Plan To Get Re-elected</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_4" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/royal-kids-photos-trooping-colour_ca_5cfa6fabe4b045133e602b60?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5cfac954210000fd08e6c2cc.jpeg?cache=YjjwLDyCJE&amp;ops=150_150" alt="Royal Kids Have Been Posing Adorably On Balconies For 80">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/royal-kids-photos-trooping-colour_ca_5cfa6fabe4b045133e602b60?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Royal Kids Have Been Posing Adorably On Balconies For 80 Years</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_5" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/trudeau-china-canola-ban_ca_5cfa82e1e4b0c7edd0b66de4?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5cfa85912500005f0ddc17de.jpeg?cache=DdyahpNatd&amp;ops=150_150" alt="China Is Just ‘Inventing Excuses’ To Reject Canadian Canola:">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/trudeau-china-canola-ban_ca_5cfa82e1e4b0c7edd0b66de4?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">China Is Just ‘Inventing Excuses’ To Reject Canadian Canola: Trudeau</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div id="trending_6" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <a class="card__image yr-card-image" href="/entry/toronto-raptors-kyle-lowry-shove-dad_ca_5cfaa1a6e4b04e90f1c8d2eb?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">
                                    <div class="card__image__wrapper">
                                                                                    <div class="card__image card__image--cover-bg">
                                                <div class="card__image__src">
                                                    <img src="https://img.huffingtonpost.com/asset/5cfaa28e2500005f0ddc1875.jpeg?cache=rHl4h9fvSl&amp;ops=150_150" alt="Kyle Lowry Kept Calm After Shove Because He's A Damn Good">
                                                </div>
                                            </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/toronto-raptors-kyle-lowry-shove-dad_ca_5cfaa1a6e4b04e90f1c8d2eb?ncid=other_trending_qeesnbnu0l8&utm_campaign=trending">Kyle Lowry Kept Calm After Shove Because He&#039;s A Damn Good Dad</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                            </section>
        </div>
                                                                                        
    
    

<style type="text/css">
    .follow-us__body::before {
        background-color: #0dbe98;
    }

    .follow-us .newsletter-signup input[type="submit"] {
        color: #0dbe98;
    }
</style>


<div class="desktop-only follow-us yr-follow-us">
    <section class="follow-us__body">

        <div class="follow-us__header">
            <h3>SUBSCRIBE AND FOLLOW NEWS</h3>
        </div>

                    
<div class="email" style="display: list-item;">
    <div class="follow-us__description">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a href="https://www.huffingtonpost.ca/p/privacy-policy" target="_blank">Learn more</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="news">
        
        <input class="text" name="email" placeholder="address@email.com" type="text" aria-label="Your Email">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup__submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
        
        <ul class="follow-us__networks">
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item "
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/huffpostcanada"
                       href="https://twitter.com/huffpostcanada"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item even"
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://facebook.com/HuffPostCanada"
                       href="https://facebook.com/HuffPostCanada"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item "
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.instagram.com/HuffPostCanada"
                       href="https://www.instagram.com/HuffPostCanada"
                       data-social-name="instagram"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="flipboard follow-us-networks-item even"
                    data-network="flipboard"
                    data-social-overlay="follow-us__flipboard-overlay">

                    <a class="flipboard follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://flipboard.com/@HuffPostCanada"
                       href="https://flipboard.com/@HuffPostCanada"
                       data-social-name="flipboard"
                       title="Follow us on Flipboard"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Flipboard"></i>

                        <span class="follow-us-networks-item-link-text" style="">Flipboard</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>


                                                                                    <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <div id="hp-gemini-rr-lower" class="gemini-ad-b971b044-24a6-4cdf-a6d5-52e7ddd5708d"></div>
<script type="text/javascript">
(function(w){
  w.adUnitCode = w.adUnitCode || [];
  w.adUnitCode.push("b971b044-24a6-4cdf-a6d5-52e7ddd5708d");
})(window);
</script>
</div>                                                                                    <div class="card card--most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        <div id="taboola-right-rail-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-right-rail-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-2r",
            container: c.id,
            placement: "Right Rail Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
    </div>
</div>                                                                                    <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    
</div>
                                                                                    


            
                                                                                                                                                                                                                
    

    <div id="videos-for-you">
        <section class="component js-scroll loaded recirc recirc--video recirc--apage recirc--page yr-videos-for-you">
            <div class="recirc__zone__title">
                <h3 class="recirc__title">
                    <span class="recirc__title__text">Videos</span>
                </h3>
            </div>                                
                <div id="video_1" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/royal-kids-photos-trooping-colour_ca_5cfa6fabe4b045133e602b60?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">All The Cutest Royals Kids Balcony Photos At Trooping The Colour</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/royal-kids-photos-trooping-colour_ca_5cfa6fabe4b045133e602b60?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5cfac954210000fd08e6c2cc.jpeg%3Fcache%3DYjjwLDyCJE%26ops%3D250_140&client=cbc79c14efcebee57402&signature=5a7a9f52f0327baef6d85b9749b835b704dadb45" class="bitmap" alt="All The Cutest Royals Kids Balcony Photos At Trooping The" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                                            
                <div id="video_2" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/toronto-raptors-kyle-lowry-shove-dad_ca_5cfaa1a6e4b04e90f1c8d2eb?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Raptors' Kyle Lowry Kept Calm After Shove Because He's A Damn Good Dad</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/toronto-raptors-kyle-lowry-shove-dad_ca_5cfaa1a6e4b04e90f1c8d2eb?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5cfaa28e2500005f0ddc1875.jpeg%3Fcache%3DrHl4h9fvSl%26ops%3D250_140&client=cbc79c14efcebee57402&signature=abefdd445537954b1cfa6f0a6357a0406517431e" class="bitmap" alt="Raptors' Kyle Lowry Kept Calm After Shove Because He's A Damn Good" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                                            
                <div id="video_3" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/mmiw-report-canada-genocide-inquiry_ca_5cf5126be4b0e8085e3d3e3c?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Missing And Murdered Indigenous Women Report Calls Violence ‘Genocide’</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/mmiw-report-canada-genocide-inquiry_ca_5cf5126be4b0e8085e3d3e3c?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5cf534a8240000510b856cb4.jpeg%3Fcache%3DOTIUC145VD%26ops%3D250_140&client=cbc79c14efcebee57402&signature=b6dc2ffe11ff45cc44dcbdccfb5823f884f3b777" class="bitmap" alt="Missing And Murdered Indigenous Women Report Calls Violence" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                                            
                <div id="video_4" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/jagmeet-singh-selma-blair-cultural-appropriation_ca_5cf3d8b0e4b0e346ce7fc81f?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Jagmeet Singh Defends Selma Blair After She's Accused Of Cultural Appropriation</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/jagmeet-singh-selma-blair-cultural-appropriation_ca_5cf3d8b0e4b0e346ce7fc81f?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5cf14f552500003300dbdbe2.jpeg%3Fcache%3DkmLV11KSTz%26ops%3D250_140&client=cbc79c14efcebee57402&signature=763d4e1094bc3d4a2c9f6227ddb0da04784ee14f" class="bitmap" alt="Jagmeet Singh Defends Selma Blair After She's Accused Of Cultural" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                                            
                <div id="video_5" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/us-visa-immigration-social-media-trump_ca_5cf42e48e4b0a1997b6c4467?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">U.S. Visa Applicants Will Have To Submit Social Media Information</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/us-visa-immigration-social-media-trump_ca_5cf42e48e4b0a1997b6c4467?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5cf4443b2500003300dbe06b.jpeg%3Fcache%3D0segUz4LNH%26ops%3D250_140&client=cbc79c14efcebee57402&signature=e0f60f46d11826464bfb0e3328d6c47de52d8a95" class="bitmap" alt="U.S. Visa Applicants Will Have To Submit Social Media" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                    </section>
    </div>
                                                                                                            </div>
                                                </div>
    </article>
                </div>
            </div>
        </div>

                                        
        
                
    
        <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-6288906c650b9f6c33159f15eebb8d7e/images/icons/newsletter-toaster.png" role="presentation">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO THE NEWS NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="news">
                                        <input name="newsid" type="hidden" value="7e19af072ce9cbca787ebdd2010c097b">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                        


<footer id="desktop__main_footer" class="huffpost-footer yr-footer">
            <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-6288906c650b9f6c33159f15eebb8d7e/images/logos/HuffPost.svg" role="presentation">
                            </a>
        </div>

                
                                                                                                                                                    
                            
        
        
        <ul class="footer__list bn-footer-links yr-footer-links footer__list--short">
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="https://advertising.aol.com/brands/huffington-post">
                            Advertise
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="/p/frequently-asked-question">
                            FAQ
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="/p/terms">
                            User Agreement (Updated)
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="/p/privacy-policy">
                            Privacy (Updated)
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="/p/frequently-asked-question">
                            Comment Policy
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="/p/about-us">
                            About Us
                        </a>
                                    </li>
                            <li class="footer__list__item">
                                            <a class="footer__link yr-footer-link" href="https://adinfo.aol.com/about-our-ads/">
                            About Our Ads
                        </a>
                                    </li>
                                </ul>

            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__nav">
                            <div class="footer__bottom__nav__item">
                                            Copyright © 2018 TheHuffingtonPost.com, Inc. "The Huffington Post" is a registered trademark of TheHuffingtonPost.com, Inc. All rights reserved.
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
        
        <div class="popup-overlay"></div>

        
            <!-- ads_bottom_1x1 -->
    <div id="modulous_bottom_1x1" class="ad_spot">
        <script type="text/javascript">
  (function() {
    function convertStringToNode(rawString) {
      var tempDiv = document.createElement('div');
      tempDiv.innerHTML = rawString;
      return tempDiv.firstChild;
    }

    var prideUrl = 'https://www.huffingtonpost.ca/entry/huffpost-canada-celebrates-lgbtq-pride-love-and-resistance-in-2019_ca_5cf7b080e4b01713bed4cbd0';

    var prideFlagRaw = '<a href="' + prideUrl +'">' +
        '<img src="https://modulous.huffpost.com/2019/06/04/1559638713-RainbowEmoji.png" style="width: auto; height: 50px; border:0;">' +
        '</a>';
    var prideFlag = convertStringToNode(prideFlagRaw);

    var desktopContainer = document.querySelector('#desktop__main_header .header__editions');
    if (desktopContainer) {
      desktopContainer.appendChild(prideFlag);
      // Reduce editions selector width to reduce space to Pride flag
      var editionsSelector = desktopContainer.querySelector('.editions__current-edition');
      editionsSelector.style.width = '125px';
    }

    var mobileContainer = document.querySelector('.header--mobile .title');
    if (mobileContainer) {
      var mobilePrideFlag = prideFlag.cloneNode(true);
      // Absolute position
      mobilePrideFlag.style.position = 'absolute';
      mobilePrideFlag.style.left = '0';
      mobilePrideFlag.style.top = '8px';

      // Relative container
      mobileContainer.style.position = 'relative';

      // Make the height smaller on mobile
      mobilePrideFlag.querySelector('img').style.height = '30px';
      mobileContainer.appendChild(mobilePrideFlag);
    }
  })();
</script><script>
(function(){
  function npsdebug(m){
    var debugMode = /npsdebug/.test(window.location.search);
    if (debugMode) {
      var __t1 = window.console && window.console.debug("[NPS Debug]:");
      var __t2 = window.console && window.console.debug(m);  
    }
    return;
  }
  
  function loadSafeFrame() {
    if (window.OSafeframe && window.OSafeframe.initNPS) {
      return Promise.resolve();
    } else {
      return new Promise(function(resolve) {
        var script = document.createElement('script');
        script.defer = true;
        script.type = 'text/javascript';
        script.src = 'https://s.yimg.com/uc/sf/latest/js/safe.min.js';
        script.onload = function() {
          waitForGlobal(function() {
            return window.OSafeframe && window.OSafeframe.initNPS;
          }, resolve);
        };
        (document.getElementsByTagName('head')[0] ||
          document.getElementsByTagName('body')[0]).appendChild(script);
      });
    }
  }

  var sessionCount = NPS_Survey.cohorts.total('session');
  var npsSetting = NPS_Survey.storage.get('nps-2019-Q2');
  var num = NPS_Survey.storage.get('npsNum-2019-Q2') || Math.random() * 100;
  NPS_Survey.storage.set('npsNum-2019-Q2', num);
  var inGroup = num <= 13;
  console.log('num: ' + num);
  console.log('iteration: 2019-Q2');
  console.log('inGroup: ' + inGroup);
  if(sessionCount > 1 && npsSetting !== true && inGroup) {
    npsdebug('Executing NPS...');
    NPS_Survey.storage.set('nps-2019-Q2', inGroup);
    loadSafeFrame().then(function(){
      var arg1 = {
        surveyid: '8YJSNZD', // required
        lang: 'pt_BR', //optional
        delay: 5000 // required
      };
      
      var arg2 = {
        pageLocale: 'pt_BR' // used for localizing the Close button. can be skipped if surveylang is defined, or en (or en-XX) is the language
      };

      npsdebug(arg1);
      npsdebug(arg2);
      
      window.OSafeframe.initNPS('nps-container', arg1, arg2);
    });
  } else {
    npsdebug('Not executing NPS...');
    npsdebug('Session Count: ' + sessionCount + '| NPS Setting: ' + npsSetting + '| NPS inGroup: ' + inGroup);
  }
}());
</script><style type="text/css">
.col--body-right .ad_spot { overflow: visible !important; }
</style><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1020959.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
    </div>

                <!--modulous footer -->
        
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script type="text/javascript">
(function(w){
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.ca/">https://m.huffingtonpost.ca/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    

<script>
var _comscore = _comscore || [];
_comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"canada","c6":"","c15":"","options":{"url_append":"comscorekw=canada"}});

(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=canada&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1848440758782548'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "News",
    "tags": [
        "health",
        "winnipeg",
        "hospitals",
        "nunavut",
        "national",
        "medical-malpractice",
        "st-boniface-hospital"
    ],
    "ncid": ""
});</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1848440758782548&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->
                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>
        
        <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-6288906c650b9f6c33159f15eebb8d7e/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-6288906c650b9f6c33159f15eebb8d7e/js/scripts.min.js"></script>



        
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
        HPPOST.postOrigin = "athena";
        HPPOST.postId = "5cfaffe9e4b04e90f1c99cd3";
        HPPOST.playListID = "56969345e4b091fc0bfbd9c3";
        HPPOST.playerID = "58e28f10c214e34d93b12069";
        HPPOST.companyID = "564e003d67b62214082cc703";
    </script>

    <script src="https://amp.assets.huffpost.com/assets-6288906c650b9f6c33159f15eebb8d7e/js/entry.min.js"></script>

    <script>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</script>

                <script type="text/javascript">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</script>
        
                            

        
        
    </body>
</html>

