

<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>Starbucks To Open Futuristic New Pickup Store In Toronto | HuffPost Canada</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

<meta name="description" content="The U.S. coffee chain says it&rsquo;s trying to modernize the customer experience in stores with the first-of-its-kind location in Canada that only allows mobile" />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://img.huffingtonpost.com/asset/5e1f3dc724000033006c3d68.jpeg?cache=IHXxVc264i&amp;ops=1200_630" />
		<meta property="og:site_name" content="HuffPost Canada" />
		<meta property="og:title" content="▶️ Starbucks To Open Futuristic New Pickup Store In Toronto" />
		<meta property="og:description" content="The U.S. coffee chain says it&rsquo;s trying to modernize the customer experience in stores with the first-of-its-kind location in Canada that only allows mobile" />
		<meta property="og:url" content="https://www.huffingtonpost.ca/entry/starbucks-futuristic-pickup-store-toronto_ca_5e1f3d4ac5b63211760ca36f" />
		<meta property="og:app_id" content="100792273348438" />
		<meta property="fb:app_id" content="100792273348438" />
		<meta property="twitter:site" content="huffpostcanada" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="▶️ Starbucks To Open Futuristic New Pickup Store In Toronto" />
		<meta property="twitter:image" content="https://img.huffingtonpost.com/asset/5e1f3dc724000033006c3d68.jpeg?cache=IHXxVc264i&amp;ops=1200_630" />
		<meta name="twitter:description" content="The U.S. coffee chain says it&rsquo;s trying to modernize the customer experience in stores with the first-of-its-kind location in Canada that only allows mobile" />
		<meta property="fb:pages" content="100792273348438" />
		<meta name="robots" content="noodp,noydir,max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
		<meta property="keywords" content="business,toronto,coffee,starbucks,apps,mobile" />
		<meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5e1f3dc724000033006c3d68.jpeg?cache=IHXxVc264i&amp;ops=1200_630" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_CA" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:tag" content="business,toronto,coffee,starbucks,apps,mobile" />
		<meta property="article:published_time" content="2020-01-15T11:31:44-05:00" />
		<meta property="article:modified_time" content="2020-01-15T11:31:44-05:00" />
		<meta name="can-recommend" content="true" />
		    <link rel="canonical" href="https://www.huffingtonpost.ca/entry/starbucks-futuristic-pickup-store-toronto_ca_5e1f3d4ac5b63211760ca36f">


                            
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.ca/entry/starbucks-futuristic-pickup-store-toronto_ca_5e1f3d4ac5b63211760ca36f"
    },
    "headline": "Starbucks To Open Futuristic New Pickup Store In Toronto",
    "image": {
        "@type": "ImageObject",
        "url": "https://img.huffingtonpost.com/asset/5e1f3dc724000033006c3d68.jpeg?cache=IHXxVc264i&ops=1200_630",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2020-01-15T11:31:44-05:00",
    "datePublished": "2020-01-15T11:31:44-05:00",
    "dateModified": "2020-01-15T11:31:44-05:00",
    "author": {
        "@type": "Person",
        "name": "Jon Rumley"
    },
    "creator": {
        "@type": "Person",
        "name": "Jon Rumley"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.ca",
        "name": "HuffPost Canada",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-05088b3c9166c33d731aa74588236e3c/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "description": "The U.S. coffee chain says it&rsquo;s trying to modernize the customer experience in stores with the first-of-its-kind location in Canada that only allows mobile",
    "articleSection": "Business",
    "keywords": [
        "business",
        "toronto",
        "coffee",
        "starbucks",
        "apps",
        "mobile",
        "@vert_business",
        "@video-entry",
        "@gamp",
        "type: news"
    ],
    "inLanguage": "en_CA",
    "thumbnailUrl": "https://img.huffingtonpost.com/asset/5e1f3dc724000033006c3d68.jpeg?cache=IHXxVc264i&ops=200_150",
    "url": "https://www.huffingtonpost.ca/entry/starbucks-futuristic-pickup-store-toronto_ca_5e1f3d4ac5b63211760ca36f"
}
    </script>

    <link rel="amphtml" href="https://m.huffingtonpost.ca/amp/entry/starbucks-futuristic-pickup-store-toronto_ca_5e1f3d4ac5b63211760ca36f/">


<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.ca/entry/starbucks-futuristic-pickup-store-toronto_ca_5e1f3d4ac5b63211760ca36f" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-05088b3c9166c33d731aa74588236e3c/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-05088b3c9166c33d731aa74588236e3c/favicon.ico" type="image/x-icon" />

<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-05088b3c9166c33d731aa74588236e3c/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-05088b3c9166c33d731aa74588236e3c/css/styles.min.css">

<!--[if IE]>
<script src="https://amp.assets.huffpost.com/assets-05088b3c9166c33d731aa74588236e3c/js/promise.min.js"></script>
<![endif]-->

    
    
    


    <meta name="oath:guce:product-eu" content="false"/>
    <meta name="oath:guce:consent-host" content="guce.huffingtonpost.ca"/>
    <meta name="oath:guce:locale" content="en-ca"/>
    <meta name="oath:guce:inline-consent" content="true"/>

                <!-- guce.js script -->
        <script async src="https://s.yimg.com/oa/guce.js"></script>
    
            <!--/*! CMP 2.8.0 Copyright 2018 Oath Holdings, Inc. */ -->
        <script type="text/javascript">
        !function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{configurable:!1,enumerable:!0,get:r})},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/",n(n.s=2)}({2:function(e,t){!function(){var e=!1;function t(e){var t="string"==typeof e.data,n=e.data;if(t)try{n=JSON.parse(e.data)}catch(e){}if(n&&n.__cmpCall){var r=n.__cmpCall;window.__cmp(r.command,r.parameter,function(n,o){var a={__cmpReturn:{returnValue:n,success:o,callId:r.callId}};e&&e.source&&e.source.postMessage(t?JSON.stringify(a):a,"*")})}}"function"==typeof __cmp||(window.__cmp=function(){var t=arguments;if(__cmp.a=__cmp.a||[],!t.length)return __cmp.a;"ping"===t[0]?t[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(t))},function e(){if(document.body&&document.body.firstChild){var t=document.body,n=document.createElement("iframe");n.style.display="none",n.height=n.width=0,n.name="__cmpLocator",t.insertBefore(n,t.firstChild)}else setTimeout(e,5)}(),window.addEventListener?window.addEventListener("message",t,!1):window.attachEvent("onmessage",t))}()}});
        </script>
        <!-- End Consent Manager Tag : Stubbed (minified) -->
        <!-- Consent Manager Tag : Script -->
        <script type="text/javascript" src="https://consent.cmp.oath.com/cmp.js" async></script>
    
<!-- consent js -->
    <script async src="https://s.yimg.com/oa/consent.js"></script>
<script src="https://amp.assets.huffpost.com/assets-05088b3c9166c33d731aa74588236e3c/js/common.min.js"></script>


                
                            
    <!-- IOS Smart App Banner -->
    <meta content="app-id=306621789, app-argument=huffpostnews://?entryID=ca_5e1f3d4ac5b63211760ca36f" name="apple-itunes-app">

    <!-- Android Smart App Banner -->
    <link rel="manifest" href="/manifest.json">

        
                <script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=business;kvpagetype=bpage:embedded_video:news:video;kventryid=5e1f3d4ac5b63211760ca36f;kvpubmarket=ca;kvcmsid=hpo:5e1f3d4ac5b63211760ca36f;kveditags=business:@vert-business:toronto:@gamp:coffee:@video-entry:mobile:starbucks:apps;kvpublisher=huffpost;kvvert=business;kvblogger=jonrumley"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://s.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">

  
  
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="business" />
<script>
window.commercial_video = {
  "site_and_category":"ca.business",
  "package":null
};

</script>
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  
  

  

  

  

  
  w.geminiApiKey = "PRPD4YPJT4XZZWZ9VVB8";
  

  
  
})(window);
</script>
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>

<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>

        
        <!-- ads_asset_insert -->
        <script type="text/javascript">
var __tmp = window.adSetMOAT && adSetMOAT("1");
</script>

                
                                                    <!-- RAPID INITIALIZATION --><script type="text/javascript" src="https://s.yimg.com/ss/rapid3.js"></script>
<script type="text/javascript">window.rapidConfig = {"spaceid":1197803184,"keys":{"ver":"huffpostcms","st_sec":"ca.hpmgvideo","pt":"content","pct":"video","paid":"huffpost_canada_3rd_party_989=hpo:5e1f3d4ac5b63211760ca36f","p_sec":"business"},"nonanchor_track_class":"yr-track","async_all_clicks":true};

  var guce_referrer = getQueryStringParameter(window.location.href, "guce_referrer_us");
  if (guce_referrer) {
      window.rapidConfig.referrer = base64Url_decode(guce_referrer);
  }

  if (window.Tracking.cobrand) {
      window.rapidConfig.keys['pl1'] = window.Tracking.cobrand;
  }

  (function(rapidConfig, referrerUrl) {
      var editions = ["huffingtonpost.com.au","huffpostbrasil.com","huffingtonpost.ca","huffingtonpost.de","huffingtonpost.es","huffingtonpost.fr","huffingtonpost.gr","huffingtonpost.in","huffingtonpost.it","huffingtonpost.jp","huffingtonpost.kr","huffpostmaghreb.com","huffingtonpost.com.mx","quebec.huffingtonpost.ca","huffingtonpost.co.za","huffingtonpost.co.uk","huffpost.com"]
      var isHuffpost = referrerUrl ? editions.some(function (edition) {
          return referrerUrl.indexOf(edition) >= 0;
      }) : false;

      if (isHuffpost && rapidConfig.keys && rapidConfig.keys.expn === 'readmore-content-page') {delete rapidConfig.keys.expn;
      }
  }) (window.rapidConfig, document.referrer);

  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>
                    
                        
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-ca locale-en_CA page--skin-life entry entry--wide entry--video">
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.10&appId=100792273348438";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
    
                                <!-- ads_top_1x1 -->
    <div id="modulous_top_1x1" class="ad_spot">
        <script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
  window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
  mediaconductor("init", "96f8e6ae1cb24f16a194fcc21a0ff8de");
  mediaconductor("exec");
</script>
    </div>
        
        
        
                    
<div class="left-nav yr-life-left-nav" role="menu">
    <div class="left-nav__header">
        <button aria-label="Close Menu" class="hamburger-close hamburger-close-button" type="button"></button>
        <div class="nav-editions yr-life-editions">
    <ul class="nav-editions__dropdown">
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                    Australia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                    Brasil
                </a>
            </li>
                                <li class="nav-editions__dropdown__item nav-editions__dropdown__item--selected">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=CA" data-edition="ca">
                    Canada
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                    España
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                    France
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                    Ελλάδα (Greece)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                    India
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                    Italia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                    日本 (Japan)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                    한국 (Korea)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                    Québec (en français)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                    United Kingdom
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                    United States
                </a>
            </li>
            </ul>

    <div class="nav-editions__buttons"><a
            class="nav-editions__buttons__current nav-editions-open-button yr-life-editions-open"
            data-s-text="Canada Edition"
            href="#"
        >Canada Edition</a>
        <a class="nav-editions__buttons__close nav-editions-close-button" href="#">CLOSE</a>
    </div>
</div>
    </div>
    <div class="left-nav__body"><form class="nav-search" id="left-nav-search" action="https://search.huffingtonpost.ca/search" accept-charset="UTF-8" method="get">
    <i class="icon-Nav_Search_Life"></i>
    <a href="#" class="nav-search__cancel nav-search-close-button" id="left-nav-search-close-button"></a>
    <input type="text" autoComplete="off" placeholder="Find HuffPost Articles" class="nav-search__keywords" id="left-nav-search-input" name="p" data-yahoo-search-params="{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.ca&quot;},&quot;host&quot;:&quot;\/\/search.huffingtonpost.ca&quot;,&quot;base&quot;:&quot;\/sugg\/gossip\/gossip-ca-huffpost\/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;},&quot;saTray&quot;:{&quot;parent&quot;:&quot;left-nav-search-results&quot;}},&quot;elems&quot;:{&quot;sbForm&quot;:&quot;left-nav-search&quot;,&quot;sbInput&quot;:&quot;left-nav-search-input&quot;,&quot;sbClear&quot;:&quot;left-nav-search-close-button&quot;}}"><div id="left-nav-search-results" class="search-results"></div></form>
<ul class="left-nav-menu yr-life-sections">
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="News">
                    <a class="left-nav-menu__item__link" href="/news/">News</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/" target="_self">
                                        Latest News
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/housing/" target="_self">
                                        Housing
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/good-news/" target="_self">
                                        Good News
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/explainers/" target="_self">
                                        Explainers
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/world/" target="_self">
                                        World
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/meanwhile-in-canada/" target="_self">
                                        Meanwhile in Canada
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/alberta/" target="_self">
                                        Alberta
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/british-columbia/" target="_self">
                                        British Columbia
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Politics ">
                    <a class="left-nav-menu__item__link" href="/politics/">Politics </a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/justin-trudeau/" target="_self">
                                        Justin Trudeau
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/andrew-scheer/" target="_self">
                                        Andrew Scheer
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/jagmeet-singh/" target="_self">
                                        Jagmeet Singh
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/elizabeth-may/" target="_self">
                                        Elizabeth May
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/ontario-politics/" target="_self">
                                        Ontario Politics
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/doug-ford/" target="_self">
                                        Doug Ford
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/us-politics/" target="_self">
                                        US Politics
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="https://soundcloud.com/huffpost-follow-up" target="_hplink">
                                        &#039;Follow-Up&#039; Podcast
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/canada-election-2019/" target="_self">
                                        Election 2019
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Business">
                    <a class="left-nav-menu__item__link" href="/business/">Business</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/real-estate/" target="_self">
                                        Real Estate
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/work/" target="_self">
                                        Work
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/recall/" target="_self">
                                        Recalls
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/basic-income/" target="_self">
                                        Basic Income
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/precariously-taxed/" target="_self">
                                        Precariously Taxed
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/entry/the-impact-of-rapid-airline-industry-changes-on-canadian-passengers_ca_5d1e6252e4b04c4814111d0b" target="_self">
                                        Unfriendly Skies
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/money-hacks/" target="_self">
                                        Money Hacks
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Life">
                    <a class="left-nav-menu__item__link" href="/living/">Life</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/lifestyle-news/" target="_self">
                                        Lifestyle News
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/health/" target="_self">
                                        Health
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/relationships/" target="_self">
                                        Relationships
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/life-how-to/" target="_self">
                                        How-To
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/identity/" target="_self">
                                        Identity
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/style/" target="_self">
                                        Style
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/food-drink/" target="_self">
                                        Food &amp; Drink
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/home/" target="_self">
                                        Home
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/born-and-raised/" target="_self">
                                        Born and Raised
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/navigating/" target="_self">
                                        &#039;Navigating&#039;
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/royals/" target="_self">
                                        Royals
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/gift-guides/" target="_self">
                                        Gift Guides
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/this-could-help/" target="_self">
                                        This Could Help
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/travel" target="_self">
                                        Travel
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Parents">
                    <a class="left-nav-menu__item__link" href="/parents/">Parents</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/parents-news/" target="_self">
                                        News You Can Use
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/self-care/" target="_self">
                                        Self-Care
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/parents-how-to/" target="_self">
                                        How-To
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/real-talk/" target="_self">
                                        Real Talk
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/life-after-birth/" target="_self">
                                        &#039;Life After Birth&#039;
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/dad-life/" target="_self">
                                        Dad Life
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/parents-voices/" target="_self">
                                        Parents Voices
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/royal-kids/" target="_self">
                                        Royal Kids
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Perspectives">
                    <a class="left-nav-menu__item__link" href="/news/perspectives/">Perspectives</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/personal/" target="_self">
                                        Personal
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/opinion/" target="_self">
                                        Opinion
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/2019/05/01/pitch-to-huffpost-canada-opinion-personal_a_23719407/" target="_self">
                                        How To Pitch To HuffPost
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/hometown/" target="_self">
                                        Hometown
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/voices-video/" target="_self">
                                        Voices
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Video">
                    <a class="left-nav-menu__item__link" href="/video/">Video</a>

                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Podcasts">
                    <a class="left-nav-menu__item__link" href="/2018/08/29/how-to-listen-to-podcasts_a_23469621/">Podcasts</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="https://soundcloud.com/huffpost-follow-up" target="_hplink">
                                        &#039;Follow-Up&#039;
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="https://soundcloud.com/huffpost-born-and-raised" target="_hplink">
                                        &#039;Born &amp; Raised&#039;
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/flash-briefing/" target="_self">
                                        News For Google Home/Alexa
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                    </ul>

            </div>
    <div class="left-nav__footer">
        <div class="left-nav__footer__social">
            <div class="social-buttons social-buttons--left-nav">
                <div class="social-buttons__label">
                    Follow us
                </div>
                <div class="social-buttons__icons yr-life-social-list">
                    <a class= "social-list__item social-list__item--facebook icon-Social_Facebook_Circle yr-social-list-item"
           href="https://facebook.com/HuffPostCanada"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           aria-label="Follow us on facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter_Circle yr-social-list-item"
           href="https://twitter.com/huffpostcanada"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           aria-label="Follow us on twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram_Circle yr-social-list-item"
           href="https://www.instagram.com/HuffPostCanada"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           aria-label="Follow us on instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest_Circle yr-social-list-item"
           href="https://www.pinterest.com/huffpostca/"
           data-social-overlay="top-nav__pinterest-overlay"
           data-social-name="pinterest"
           aria-label="Follow us on pinterest"
           target="_blank"></a><a class= "social-list__item social-list__item--flipboard icon-Social_Flipboard_Circle yr-social-list-item"
           href="https://flipboard.com/@HuffPostCanada"
           data-social-overlay="top-nav__flipboard-overlay"
           data-social-name="flipboard"
           aria-label="Follow us on flipboard"
           target="_blank"></a>
                </div>
            </div>
        </div>
        <div class="left-nav__footer__links">
            <a class="left-nav__footer__links__item" href="https://www.huffingtonpost.ca/p/terms">Terms</a>
            |
            <a class="left-nav__footer__links__item" href="https://www.huffingtonpost.ca/p/privacy-policy">Privacy Policy</a>
        </div>
        <div class="left-nav__footer__copyright">
            Part of <b>HuffPost News</b>
        </div>
    </div>
</div>        
        <div class="page-wrapper">
            <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
<div class="master-container">
                                                    <header id="desktop__main_header" class="header header_skin_life js-header" role="banner">
    <nav class="header__content yr-masthead">
        <ul class="nav-icons">
            <li class="nav-icons__item">
                <a class="nav-icons__item__link hamburger-nav hamburger-open-button yr-hamburger-open icon-Nav_Hamburger" href="https://www.huffingtonpost.ca" aria-label="HuffPost Canada"></a>
            </li><li class="nav-icons__item nav-icons__search">
                    <form class="nav-search" id="header-search" action="https://search.huffingtonpost.ca/search" accept-charset="UTF-8" method="get">
    <i class="icon-Nav_Search_Life"></i>
    <a href="#" class="nav-search__cancel nav-search-close-button" id="header-search-close-button"></a>
    <input type="text" autoComplete="off" placeholder="Find HuffPost Articles" class="nav-search__keywords" id="header-search-input" name="p" data-yahoo-search-params="{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.ca&quot;},&quot;host&quot;:&quot;\/\/search.huffingtonpost.ca&quot;,&quot;base&quot;:&quot;\/sugg\/gossip\/gossip-ca-huffpost\/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;},&quot;saTray&quot;:{&quot;parent&quot;:&quot;header-search-results&quot;}},&quot;elems&quot;:{&quot;sbForm&quot;:&quot;header-search&quot;,&quot;sbInput&quot;:&quot;header-search-input&quot;,&quot;sbClear&quot;:&quot;header-search-close-button&quot;}}"><div id="header-search-results" class="search-results"></div></form>

                    <a class="nav-icons__item__link icon-Nav_Search_Life nav-search-open-button yr-search-open" href="/search/" aria-label="Search"></a>
                </li></ul>
        <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-05088b3c9166c33d731aa74588236e3c/images/logos/HuffPost.svg">
                </a>
                    </div>
    </nav>

    <nav class="top-nav yr-nav">
        <div class="top-nav__inner">
                            
                <div class="top-nav__item top-nav__item--news  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="News"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="News"
                        href="/news/"
                    >
                        <span>News</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--politics  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="Politics "
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Politics "
                        href="/politics/"
                    >
                        <span>Politics </span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--business  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="Business"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Business"
                        href="/business/"
                    >
                        <span>Business</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--life  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="Life"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Life"
                        href="/living/"
                    >
                        <span>Life</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--parents  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="Parents"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Parents"
                        href="/parents/"
                    >
                        <span>Parents</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--perspectives  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="Perspectives"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Perspectives"
                        href="/news/perspectives/"
                    >
                        <span>Perspectives</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--video  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="Video"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Video"
                        href="/video/"
                    >
                        <span>Video</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--podcasts  yr-nav-item"
                    data-edition="canada"
                    data-s-type="section"
                    data-s-value="Podcasts"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Podcasts"
                        href="/2018/08/29/how-to-listen-to-podcasts_a_23469621/"
                    >
                        <span>Podcasts</span>
                    </a>
                </div>
                    </div>

        <div class="nav-editions yr-life-editions">
    <ul class="nav-editions__dropdown">
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                    Australia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                    Brasil
                </a>
            </li>
                                <li class="nav-editions__dropdown__item nav-editions__dropdown__item--selected">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=CA" data-edition="ca">
                    Canada
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                    España
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                    France
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                    Ελλάδα (Greece)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                    India
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                    Italia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                    日本 (Japan)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                    한국 (Korea)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                    Québec (en français)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                    United Kingdom
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                    United States
                </a>
            </li>
            </ul>

    <div class="nav-editions__buttons"><a
            class="nav-editions__buttons__current nav-editions-open-button yr-life-editions-open"
            data-s-text="Canada Edition"
            href="#"
        >Canada Edition</a>
        <a class="nav-editions__buttons__close nav-editions-close-button" href="#">CLOSE</a>
    </div>
</div>

        <div class="top-nav-sticky top-nav-sticky--a-page bounceInDown hide ">
            <nav class="top-nav--front-page top-nav--sticky">
                <div class="top-nav__inner">

                                            
                        <div class="top-nav__item top-nav__item--news  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="News">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="News"
                                href="/news/"
                            >
                                <span>News</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--politics  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="Politics ">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Politics "
                                href="/politics/"
                            >
                                <span>Politics </span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--business  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="Business">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Business"
                                href="/business/"
                            >
                                <span>Business</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--life  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="Life">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Life"
                                href="/living/"
                            >
                                <span>Life</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--parents  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="Parents">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Parents"
                                href="/parents/"
                            >
                                <span>Parents</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--perspectives  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="Perspectives">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Perspectives"
                                href="/news/perspectives/"
                            >
                                <span>Perspectives</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--video  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="Video">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Video"
                                href="/video/"
                            >
                                <span>Video</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--podcasts  yr-nav-item"
                             data-edition="canada"
                             data-s-type="section"
                             data-s-value="Podcasts">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Podcasts"
                                href="/2018/08/29/how-to-listen-to-podcasts_a_23469621/"
                            >
                                <span>Podcasts</span>
                            </a>
                        </div>
                                    </div>
            </nav>

            <ul class="nav-icons">
                <li class="nav-icons__item">
                    <a class="nav-icons__item__link hamburger-nav hamburger-open-button yr-hamburger-open icon-Nav_Hamburger" href="https://www.huffingtonpost.ca" aria-label="HuffPost Canada"></a>
                </li>
                <li class="nav-icons__item nav-icons__item--logo">
                    <a class="nav-icons__item__link yr-logo" href="https://www.huffingtonpost.ca" aria-label="HuffPost Canada">
                        <i class="icon-Social-HuffPost"></i>
                        <img alt="The Huffington Post" class="nav-icons__item__logo" src="https://amp.assets.huffpost.com/assets-05088b3c9166c33d731aa74588236e3c/images/logos/HuffPost.svg">
                    </a>
                </li>
            </ul>
        </div>
    </nav>
</header>
                
                <div class="inner-container row" role="main">

                                            
    
                        
            

        <div class="video-entry__container">
	<div class="video-entry__row">
				<div class="video-entry__splash">
												<!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad_spot desktop-only sticky-advertisement"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_">
<div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>

<script>
(function() {
  var disableAdRotation = "0" === "1";
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963898070';
          // try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          
          
          
          var args = ['lb', 'lb'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div>
							            		</div>

		<article class="entry__content js-entry-content">
			<div class="video-entry__content-info yr-video-content ">
				<header class="entry__header">
					<div class="video-entry__header">
                        						  			<span class="entry-eyebrow">BUSINESS</span>
	                        						<div class="video-headline">
							<h1 class="video-headline__title">Starbucks To Open Futuristic New Pickup Store In Toronto</h1>
						</div>
						<div class="video-entry__caption">
							The U.S. coffee chain says it&rsquo;s trying to modernize the customer experience in stores with the first-of-its-kind location in Canada that only allows mobile orders.
						</div>
					</div>
					<div class="share-bar share-bar--horizontal desktop-only yr-share">
						<script id="share-bar__social-mob" type="text/template">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</script>

						<ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fstarbucks-futuristic-pickup-store-toronto_ca_5e1f3d4ac5b63211760ca36f%3Fncid%3Dother_facebook_eucluwzme5k%26utm_campaign%3Dshare_facebook" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fstarbucks-futuristic-pickup-store-toronto_ca_5e1f3d4ac5b63211760ca36f%3Fncid%3Dother_twitter_cooo9wqtham%26utm_campaign%3Dshare_twitter&text=Starbucks%20says%20it%27s%20opening%20a%20futuristic%20new%20pickup%20store%20in%20Toronto" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e1f3dc724000033006c3d68.jpeg%3Fcache%3DIHXxVc264i&client=cbc79c14efcebee57402&signature=42cbf57cdce98a56dc3792b7bfef8490b902cb2a" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fstarbucks-futuristic-pickup-store-toronto_ca_5e1f3d4ac5b63211760ca36f%3Fncid%3Dother_pinterest_fs145zajjbm%26utm_campaign%3Dshare_pinterest" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" aria-label="Share on Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fstarbucks-futuristic-pickup-store-toronto_ca_5e1f3d4ac5b63211760ca36f%3Fncid%3Dother_tumblr_e5pvwjig3j0%26utm_campaign%3Dshare_tumblr&name=Starbucks%20To%20Open%20Futuristic%20New%20Pickup%20Store%20In%20Toronto%20%7C%20HuffPost%20Canada" target="_blank"></a></li><li class="flipboard share-bar__item"><a class="share-bar__item-link icon-Social_Flipboard yr-share-item" data-social-name="flipboard" aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fstarbucks-futuristic-pickup-store-toronto_ca_5e1f3d4ac5b63211760ca36f%3Fncid%3Dother_flipboard_loanehh4xwc%26utm_campaign%3Dshare_flipboard" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=Starbucks%20To%20Open%20Futuristic%20New%20Pickup%20Store%20In%20Toronto%20%7C%20HuffPost%20Canada&body=Article: https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fstarbucks-futuristic-pickup-store-toronto_ca_5e1f3d4ac5b63211760ca36f%3Fncid%3Dother_email_o63gt2jcad4%26utm_campaign%3Dshare_email" target="_blank"></a></li><li class="comments share-bar__item"><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" aria-label="Share on Comments" href="https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fstarbucks-futuristic-pickup-store-toronto_ca_5e1f3d4ac5b63211760ca36f" target="_blank"></a></li></ul></div>
					<div class="next-to-video-ad">
						<!-- ads_right_rail_flex -->
						<div id="modulous_video_page_left" class="ad_spot desktop-only">
							
<div id="adtech_video_page_left" class="adtech-adspot ad-video_page_left"></div>

<script>
(function() {
  var disableAdRotation = "0" === "1";
  var adsDiv = document.querySelector('#adtech_video_page_left');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963867880';
          // try { adId = io_c3sd.ads["video_page_left"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          
          
          
          var args = ['300', '250'];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.video_page_left');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'video_page_left', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script>
						</div>
					</div>
				</header>
			</div>

			<div class="video-entry__content-main">
				<div class="embed-container ">
											<div data-aria-label="Video" data-provider="vidible" data-published="2020-01-15T16:31:44+00:00" data-videovertical="Business" id="5c8c1108b8bad36120c6b5cb" class="vdb_player vdb_5c8c1108b8bad36120c6b5cb564e003d67b62214082cc703 vidible-b-page-video" vdb_params="m.paid_p=huffpost_canada_3rd_party_989=hpo:5e1f3d4ac5b63211760ca36f&m.responsive=1&loadingplaceholder=1&m.embeded=cms_video_plugin_ca.edit.huffpost.net&m.fwsitesection=ca.business&m.onLoad=vidibleOnPlayerReady" data-placeholder="//img.vidible.tv/prod/2020-01/15/5e1f3b2bd21f1a6cb06fac70/5e1f3b2fce85d00001b482c9_1080x1080_FES_v1.jpg?w=1600&h=900&q=60"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/bid=5b7608f6faf63600013b9822/pid=5c8c1108b8bad36120c6b5cb/vid=5e1f3b2bd21f1a6cb06fac70,5d7266afd21f1a406ed18326,5b43a42ab70434090168f806/564e003d67b62214082cc703.js?m.paid_p=huffpost_canada_3rd_party_989=hpo:5e1f3d4ac5b63211760ca36f&m.responsive=1&loadingplaceholder=1&m.embeded=cms_video_plugin_ca.edit.huffpost.net&m.fwsitesection=ca.business&m.onLoad=vidibleOnPlayerReady"></script></div>									</div>
				<div class="video-entry__below">

    
        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                

    <div class="more-videos__container yr-more-videos">
        <h3 class="more-videos__title">
            <span class="more-videos__title__text">More Videos</span>
        </h3><div class="more-videos__item-group desktop">
            
                    
                    <div id="more_videos_1" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="entry/tech-trends-that-have-come-and-gone-over-the-past-decade_ca_5df8e950e4b03aed50f5c2d0?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5df8ea372500004071d3072b.png%3Fcache%3DZAn4TnV9Va&client=cbc79c14efcebee57402&signature=3ec7f03a88113a07216b7b1cda994969dd1237ab" alt="Tech Trends That Have Come And Gone Over The Past">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="entry/tech-trends-that-have-come-and-gone-over-the-past-decade_ca_5df8e950e4b03aed50f5c2d0?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">Tech Trends That Have Come And Gone Over The Past</a>
                        </div>
                    </div>
                            
                    
                    <div id="more_videos_2" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="entry/christmas-deadlines-canada_ca_5df1640ce4b06a50a2e982ba?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5df164eb210000500734fb81.png%3Fcache%3DCWMi8Bf8a4&client=cbc79c14efcebee57402&signature=5e97103a961d22345468efeb4a7223035f910fae" alt="Christmas Deadlines For Canadian Packages And">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="entry/christmas-deadlines-canada_ca_5df1640ce4b06a50a2e982ba?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">Christmas Deadlines For Canadian Packages And</a>
                        </div>
                    </div>
                            
                    
                    <div id="more_videos_3" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="entry/bcs-harbour-air-makes-history-with-first-civil-electric-plane-test-flight_ca_5df11b7fe4b06a50a2e8aa25?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5df11be4210000ff0734fb08.jpeg%3Fcache%3DMLrvdEAyp3&client=cbc79c14efcebee57402&signature=5294e55b9b4dfbdd3481c138a044a508316c6200" alt="B.C.&#039;s Harbour Air Makes History With First Civil...">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="entry/bcs-harbour-air-makes-history-with-first-civil-electric-plane-test-flight_ca_5df11b7fe4b06a50a2e8aa25?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">B.C.&#039;s Harbour Air Makes History With First Civil...</a>
                        </div>
                    </div>
                            
                    
                    <div id="more_videos_4" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="entry/via-rails-high-frequency-rail-ontario-quebec_ca_5dcdd185e4b0294748141ad5?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5dcdd2012500009c08d2d26b.jpeg%3Fcache%3DQzywoF4fMR&client=cbc79c14efcebee57402&signature=6f00fd18e08c886f89c3aade57a8885f0a14d898" alt="VIA Rail&#039;s High Frequency Rail Promises Faster Tra...">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="entry/via-rails-high-frequency-rail-ontario-quebec_ca_5dcdd185e4b0294748141ad5?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">VIA Rail&#039;s High Frequency Rail Promises Faster Tra...</a>
                        </div>
                    </div>
                            
                    
                    <div id="more_videos_5" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="entry/85-million-canadian-castle-edmonton-for-sale_ca_5dbb019be4b00d83f72450cf?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5dbb02662100007240ad47ca.png%3Fcache%3D3D0YEbmyfU&client=cbc79c14efcebee57402&signature=498e5d8f7012b2323e6e180989a15746c55be9d2" alt="This Edmonton Castle Could Be Yours For Just $8.5">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="entry/85-million-canadian-castle-edmonton-for-sale_ca_5dbb019be4b00d83f72450cf?ncid=other_morevideos_ykat8tuq0rg&utm_campaign=more_videos">This Edmonton Castle Could Be Yours For Just $8.5</a>
                        </div>
                    </div>
                                    </div>
        <div class="more-videos__left icon-icon-arrow-L yr-previous yr-track"></div>
        <div class="more-videos__right icon-icon-arrow-R yr-next yr-track"></div>
    </div>
</div>
			</div>
		</article>
	</div> <!-- /.video-entry__row -->

	<div class="video-entry__row video-entry__row--bottom">
					<div id="modulous_article_bottom" class="ad_spot">
    
</div>
		



        
                                
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
    
        
                                <div id="playlist_popular-videos" class="vid-playlist yr-video-playlist" data-playlist-name="popular-videos">
        <div class="playlist-title-container">
            <h2>Popular Videos</h2>
        </div>
        <div class="vid-playlist__list">
                                                                                                                                                    
                <div id="popular-videos_1" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_1" href="/entry/canada-weather-reporters_ca_5e1e1a29c5b6640ec3dc9c08?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Canadian Reporters Pull Out All The Stops To Cover">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e1e2a432100003100af8dfb.png%253Fcache%253DUdmJeAJR3Z%26client%3Dcbc79c14efcebee57402%26signature%3D7d73b8794789889e6c4f7868ac1086f63bee6846&client=cbc79c14efcebee57402&signature=528d68803105a7c725fd63252c897f8ff646f1dc" aria-labelledby="popular-videoslnk_1" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/canada-weather-reporters_ca_5e1e1a29c5b6640ec3dc9c08?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Canadian Reporters Pull Out All The Stops To Cover Weather
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_2" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_2" href="/entry/harry-meghan-archie-canada_ca_5e1e00adc5b6640ec3dc5947?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="5 Reasons Meghan And Harry Are Right To Raise Archie In">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e1e11352100005e001f6edd.jpeg%253Fcache%253DyCmwsgGyUn%26client%3Dcbc79c14efcebee57402%26signature%3D476b6f661a4dec8b7e4c7028ad58463dc8151bdc&client=cbc79c14efcebee57402&signature=df92622c88da9280eda043b5f2ec3e535ec6586d" aria-labelledby="popular-videoslnk_2" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/harry-meghan-archie-canada_ca_5e1e00adc5b6640ec3dc5947?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            5 Reasons Meghan And Harry Are Right To Raise Archie In Canada
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_3" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_3" href="/entry/tensions-rise-as-rcmp-officers-block-entry-to-wetsuweten-land_ca_5e1e0e12c5b650c621e6cd53?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Tensions Rise As RCMP Officers Block Entry To Wet’suwet’en">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e1e1409210000540014a546.png%253Fcache%253DSGUgB5HpZE%26client%3Dcbc79c14efcebee57402%26signature%3Ddafd6b02979d2a30da431837375f70458cbd5b45&client=cbc79c14efcebee57402&signature=e9700c860cfc0a94b81758fbc8752693b0869ed4" aria-labelledby="popular-videoslnk_3" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/tensions-rise-as-rcmp-officers-block-entry-to-wetsuweten-land_ca_5e1e0e12c5b650c621e6cd53?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Tensions Rise As RCMP Officers Block Entry To Wet’suwet’en Land
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_4" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_4" href="/entry/how-to-boost-mood-winter_ca_5df284bde4b00c6926df4528?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="4 Mood-Boosting Tips To Help You Fight The Winter">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e1dea012100003100af8d9f.jpeg%253Fcache%253D5pTR5uZmmM%26client%3Dcbc79c14efcebee57402%26signature%3D3376d1ac4019636cd951c18a6c4cb24b8f21c850&client=cbc79c14efcebee57402&signature=8808c7bb366a76fa48d0ba114d7a12d186fce707" aria-labelledby="popular-videoslnk_4" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/how-to-boost-mood-winter_ca_5df284bde4b00c6926df4528?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            4 Mood-Boosting Tips To Help You Fight The Winter Blahs
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_5" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_5" href="/entry/body-moisturizer_ca_5e18b9d1c5b650c621ddfcbd?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="A Moisturizer Won't Reverse Age You, But It Will Protect You From Dry">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e18ba3e240000cf355a5891.jpeg%253Fcache%253DdEp0PrdJLV%26client%3Dcbc79c14efcebee57402%26signature%3D3eb9fefa32aa45f2986c7e4ca758257978eebf49&client=cbc79c14efcebee57402&signature=d89ea77b2f335d1f9104ee98565801929cf989ab" aria-labelledby="popular-videoslnk_5" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/body-moisturizer_ca_5e18b9d1c5b650c621ddfcbd?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            A Moisturizer Won't Reverse Age You, But It Will Protect You From Dry Skin
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_6" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_6" href="/entry/giant-rubber-duck-canada_ca_5e1cc5eac5b6da971d1ab851?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Giant Rubber Duck Returns To Canada For Toronto Redpath Waterfront">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e1ccaaa210000530014a36b.png%253Fcache%253DmEaYGQH1Jw%26client%3Dcbc79c14efcebee57402%26signature%3D038d92d608b7e02253bb0628e2fdefdc2f808b4b&client=cbc79c14efcebee57402&signature=4abd50cb45d7f39c7cc35ed7e5e606f4891fc7ef" aria-labelledby="popular-videoslnk_6" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/giant-rubber-duck-canada_ca_5e1cc5eac5b6da971d1ab851?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Giant Rubber Duck Returns To Canada For Toronto Redpath Waterfront Festival
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_7" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_7" href="/entry/canada-5-dollar-bill-redesign_ca_5e18e404c5b650c621de6758?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Canada's $5 Bill Redesign Spurs Plenty Of Love For Local">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e18e5c124000039345a58d6.png%253Fcache%253DAilyxq1QNf%26client%3Dcbc79c14efcebee57402%26signature%3D6a72f94e757e3f4316c15f66cea9ab52fbc3c25c&client=cbc79c14efcebee57402&signature=0b1b6a07100f5e2a803c7f3f6bca9a2b0bcd2230" aria-labelledby="popular-videoslnk_7" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/canada-5-dollar-bill-redesign_ca_5e18e404c5b650c621de6758?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Canada's $5 Bill Redesign Spurs Plenty Of Love For Local Icons
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_8" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_8" href="/entry/matthew-morris-waterloo-snow-sculptures_ca_5e189f8bc5b6da971d14e973?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Snow Sculptures On Waterloo, Ontario Front Lawn Are Works Of">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e18a1e224000039345a5860.png%253Fcache%253DPOx9oeoInG%26client%3Dcbc79c14efcebee57402%26signature%3D638a37e37e59d7b60380c3bf09c08bd0f01ab06b&client=cbc79c14efcebee57402&signature=1af165b83fe23c894bd7705435d36324235e1452" aria-labelledby="popular-videoslnk_8" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/matthew-morris-waterloo-snow-sculptures_ca_5e189f8bc5b6da971d14e973?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Snow Sculptures On Waterloo, Ontario Front Lawn Are Works Of Art
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_9" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_9" href="/entry/relationship-tips-after-kids_ca_5e175a56c5b61f70194b830a?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="How To Improve Your Relationship After Having">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e176b69250000362899049f.jpeg%253Fcache%253DtNoC9yFykP%26client%3Dcbc79c14efcebee57402%26signature%3D72b438f3938a88071d49af970cfec05a3364e69f&client=cbc79c14efcebee57402&signature=c80bd2088d8e7358f317a04776398c991fd561fc" aria-labelledby="popular-videoslnk_9" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/relationship-tips-after-kids_ca_5e175a56c5b61f70194b830a?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            How To Improve Your Relationship After Having Kids
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_10" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_10" href="/entry/meghan-markle-canada-baby-archie-jessica-mulroney_ca_5e187036c5b6da971d145966?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Meghan Markle Returns To Canada To Reunite With Baby">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e188c102400005c00527a50.jpeg%253Fcache%253DJNU5UjDH8g%26client%3Dcbc79c14efcebee57402%26signature%3D0bdf7fb1a416234613d77ef01937f7535e2aac15&client=cbc79c14efcebee57402&signature=64827a43673929eb4bbe0877b9810b5791862a75" aria-labelledby="popular-videoslnk_10" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/meghan-markle-canada-baby-archie-jessica-mulroney_ca_5e187036c5b6da971d145966?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Meghan Markle Returns To Canada To Reunite With Baby Archie
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_11" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_11" href="/entry/kate-middleton-birthday-38_ca_5e173d93c5b600960c616cda?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Kate Middleton, Fashion Icon, Kicks Off Her Birthday In">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e17538d250000bee1d32498.jpeg%253Fcache%253DzxCTGlPTQY%26client%3Dcbc79c14efcebee57402%26signature%3D219515023a2f2497d65c03403f5fccef377adffa&client=cbc79c14efcebee57402&signature=970eff83e066e0d4dc14eb4c690d1f8dad79051b" aria-labelledby="popular-videoslnk_11" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/kate-middleton-birthday-38_ca_5e173d93c5b600960c616cda?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Kate Middleton, Fashion Icon, Kicks Off Her Birthday In Jeans
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_12" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_12" href="/entry/2020-wolf-moon-to-mark-first-lunar-eclipse-of-the-decade_ca_5e16554cc5b61f701948c198?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="The First Full Moon Of 2020 Is January's ‘Wolf">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e1656d024000063345a5531.png%253Fcache%253D8trlGYDiXz%26client%3Dcbc79c14efcebee57402%26signature%3D7aac0f65568e93f43f91da638d5cdff83b62d6ac&client=cbc79c14efcebee57402&signature=e894ec8272b62a95b9dddf5a0fa604a5d43ca89a" aria-labelledby="popular-videoslnk_12" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/2020-wolf-moon-to-mark-first-lunar-eclipse-of-the-decade_ca_5e16554cc5b61f701948c198?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            The First Full Moon Of 2020 Is January's ‘Wolf Moon’
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_13" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_13" href="/entry/reduce-kids-sugar_ca_5e15f986c5b66361cb5df595?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="How To Reduce Your Kid's Sugar Intake Once And For">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e15fd4e2500001c19990272.jpeg%253Fcache%253DcbMnJhsP1k%26client%3Dcbc79c14efcebee57402%26signature%3D911c584e2d4dc5c7238a3589fd6b6f1bd2bc5edc&client=cbc79c14efcebee57402&signature=0c77f1714eee6945473530a5d2cce59ab06b0e35" aria-labelledby="popular-videoslnk_13" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/reduce-kids-sugar_ca_5e15f986c5b66361cb5df595?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            How To Reduce Your Kid's Sugar Intake Once And For All
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_14" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_14" href="/entry/boys-disney-princess-photoshoot_ca_5e16050ec5b6c7b859d43905?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Boys Can Be Princesses Too, Lovable Photo Series">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e160b3a250000d6ddd322b7.png%253Fcache%253DDbzNqYoX8k%26client%3Dcbc79c14efcebee57402%26signature%3Dfe442b08aed184ffbb89d0b1c8656baac98cb7fc&client=cbc79c14efcebee57402&signature=7d0dce8c56671e50df59b85f61ac5b83545b200b" aria-labelledby="popular-videoslnk_14" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/boys-disney-princess-photoshoot_ca_5e16050ec5b6c7b859d43905?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Boys Can Be Princesses Too, Lovable Photo Series Shows
                        </a>
                    </div>
                </div>
                                                                                                                                                    
                <div id="popular-videos_15" class="video-item yr-card">
                    <div class="video-thumb">
                        <a id="popular-videoslnk_15" href="/entry/prince-harry-meghan-markle-north-america_ca_5e162285c5b6c7b859d4ab4e?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-image bn-clickable yr-card-image" aria-label="Prince Harry, Meghan Markle Change Royal Roles With Partial Move To North">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttps%253A%252F%252Fimg.huffingtonpost.com%252Fasset%252F5e1625472400009f245a5506.jpeg%253Fcache%253D3N9T5PLnm8%26client%3Dcbc79c14efcebee57402%26signature%3Df002270ee9eb2176bfb90df90f8bbda1d74535c6&client=cbc79c14efcebee57402&signature=d69c9238d27cebe29707a65062776242b066ae3f" aria-labelledby="popular-videoslnk_15" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/entry/prince-harry-meghan-markle-north-america_ca_5e162285c5b6c7b859d4ab4e?ncid=other_popularvid_jd03nraiz40&utm_campaign=popular_videos" class="bn-card-headline bn-clickable yr-card-headline">
                            Prince Harry, Meghan Markle Change Royal Roles With Partial Move To North America
                        </a>
                    </div>
                </div>
                    </div>
    </div>

    
<div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
	</div> <!-- /.video-entry__row -->
</div> <!-- /.video-entry__container -->
    
                    <div class="page__content">
                            
    <article>
        
        <div class="page__content__row row--no-border">
                            <div class="col col--body-center">
                    <div class="entry__below-entry">
                        
                                                                                    
    
    

<style type="text/css">
    .follow-us__body::before {
        background-color: #0dbe98;
    }

    .follow-us .newsletter-signup input[type="submit"] {
        color: #0dbe98;
    }
</style>


<div class="desktop-only follow-us yr-follow-us">
    <section class="follow-us__body">

        <div class="follow-us__header">
            <h3>SUBSCRIBE AND FOLLOW BUSINESS</h3>
        </div>

                        <div class="email" style="display: list-item;">
    <div class="follow-us__description">
        <p>Get the top stories emailed every day. Newsletters may offer personalized content or advertisements.
            <a href="https://www.huffingtonpost.ca/p/privacy-policy" target="_blank">Privacy Policy</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="business">
        
        <input class="text" name="email" placeholder="address@email.com" type="text" aria-label="Your Email">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup__submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
        
        <ul class="follow-us__networks">
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item "
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/huffpostcanada"
                       href="https://twitter.com/huffpostcanada"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item even"
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://facebook.com/HuffPostCanada"
                       href="https://facebook.com/HuffPostCanada"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item "
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.instagram.com/HuffPostCanada"
                       href="https://www.instagram.com/HuffPostCanada"
                       data-social-name="instagram"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="flipboard follow-us-networks-item even"
                    data-network="flipboard"
                    data-social-overlay="follow-us__flipboard-overlay">

                    <a class="flipboard follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://flipboard.com/@HuffPostCanada"
                       href="https://flipboard.com/@HuffPostCanada"
                       data-social-name="flipboard"
                       title="Follow us on Flipboard"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Flipboard"></i>

                        <span class="follow-us-networks-item-link-text" style="">Flipboard</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>


                                                            <div class="spotim-recirc">
	<div data-spotim-module="recirculation" data-spot-id="sp_d0oLykNf"></div>
	<script async src="https://recirculation.spot.im/spot/sp_d0oLykNf"></script>
</div>
                                                            <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>

                    
                            <script async src="https://launcher.spot.im/spot/sp_d0oLykNf"
    data-spotim-module="spotim-launcher"
    data-messages-count="3"    data-facebook-url="https://www.huffingtonpost.ca/entry/starbucks-futuristic-pickup-store-toronto_ca_5e1f3d4ac5b63211760ca36f"
    data-post-url="https://www.huffingtonpost.ca/entry/starbucks-futuristic-pickup-store-toronto_ca_5e1f3d4ac5b63211760ca36f"
    data-post-id="ca_5e1f3d4ac5b63211760ca36f"></script>                        </div>

<!-- Mobile Conversations -->
                                                            <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-3r",
            container: c.id,
            placement: "Below Article Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                                    
            
            
            
            
            
        <div class="entry-recirc-mod">
        <h3>
            More On This Topic
        </h3>

                
                    <ul>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Business
                                </span>
                            </h2>
                            <a href="/entry/starbucks-futuristic-pickup-store-toronto_ca_5e1f3d4ac5b63211760ca36f?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e1f3dc724000033006c3d68.jpeg%3Fcache%3DIHXxVc264i&client=cbc79c14efcebee57402&signature=7bcb95a04c024056285d2b0b8adf68f2e04e24d8" alt="Starbucks To Open Futuristic New Pickup Store In">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/entry/starbucks-futuristic-pickup-store-toronto_ca_5e1f3d4ac5b63211760ca36f?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">Starbucks To Open Futuristic New Pickup Store In Toronto</a>
                        </span>
                    </li>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Business
                                </span>
                            </h2>
                            <a href="/entry/harry-meghan-vancouver-island-real-estate_ca_5e1de5c4c5b6da971d1da9ec?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e1de93d210000600014a4f0.jpeg%3Fcache%3DCTk59tn3ro&client=cbc79c14efcebee57402&signature=84684ac8753c0658457b2fab898c632a46b20c8c" alt="Vancouver Island Real Estate Could Get A Big Boost From Harry And">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/entry/harry-meghan-vancouver-island-real-estate_ca_5e1de5c4c5b6da971d1da9ec?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">Vancouver Island Real Estate Could Get A Big Boost From Harry And Meghan</a>
                        </span>
                    </li>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Business
                                </span>
                            </h2>
                            <a href="/entry/spring-housing-market-canada_ca_5e1df340c5b6da971d1de6b0?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e1df5d92100005400af8db1.jpeg%3Fcache%3DWbghFaV7um&client=cbc79c14efcebee57402&signature=89ec3b78942007b51153cd1f4d6af76ccb895777" alt="Canada's 2020 Spring Housing Market Could Face 'A Perfect">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/entry/spring-housing-market-canada_ca_5e1df340c5b6da971d1de6b0?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">Canada&#039;s 2020 Spring Housing Market Could Face &#039;A Perfect Storm&#039;</a>
                        </span>
                    </li>
                            </ul>
                    <ul>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Business
                                </span>
                            </h2>
                            <a href="/entry/insolvencies-canada-2019_ca_5e1ce6dcc5b650c621e3b83b?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e1ce82a2100005e001f6d25.jpeg&client=cbc79c14efcebee57402&signature=270577fd476231de093a51fd79dba780537feae7" alt="Spike In Canadian Households Going Bust 'Just The Tip Of The Iceberg':">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/entry/insolvencies-canada-2019_ca_5e1ce6dcc5b650c621e3b83b?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">Spike In Canadian Households Going Bust &#039;Just The Tip Of The Iceberg&#039;: CAIRP</a>
                        </span>
                    </li>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Business
                                </span>
                            </h2>
                            <a href="/entry/michael-mccain-maple-leaf-narcissist-washington_ca_5e1ccceac5b6da971d1acecf?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e1cd4a521000054001f6d08.jpeg%3Fcache%3Dy4OdoBYXbl&client=cbc79c14efcebee57402&signature=f4d6e07f4f6800c231e92482019b9b0a5f6be17a" alt="Maple Leaf Foods CEO's Outburst At 'Narcissist In Washington' A Canadian First:">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/entry/michael-mccain-maple-leaf-narcissist-washington_ca_5e1ccceac5b6da971d1acecf?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">Maple Leaf Foods CEO&#039;s Outburst At &#039;Narcissist In Washington&#039; A Canadian First: Experts</a>
                        </span>
                    </li>
                                                        <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    News
                                </span>
                            </h2>
                            <a href="/entry/giant-rubber-duck-canada_ca_5e1cc5eac5b6da971d1ab851?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e1ccaaa210000530014a36b.png%3Fcache%3DmEaYGQH1Jw&client=cbc79c14efcebee57402&signature=e4e2ff6862c6f6f13445aab5c1901b1ae543237f" alt="Giant Rubber Duck Returns To Canada For Toronto Redpath Waterfront">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/entry/giant-rubber-duck-canada_ca_5e1cc5eac5b6da971d1ab851?ncid=other_moreonthis_csjr20wby6g&utm_campaign=more_on_this">Giant Rubber Duck Returns To Canada For Toronto Redpath Waterfront Festival</a>
                        </span>
                    </li>
                            </ul>
            </div>
    <!-- ads_below_entry_base -->
<div id="modulous_below_entry_base" class="ad-below-entry-base ad_spot desktop-only">
    
</div>
                                                    
                    </div>
                </div>
            
                                                </div>
    </article>
                    </div>
                </div>
            </div>

                                            
        
                
    
        <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-05088b3c9166c33d731aa74588236e3c/images/icons/newsletter-toaster.png" role="presentation">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO THE BUSINESS NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="business">
                                        <input name="newsid" type="hidden" value="982d6888-8aaf-4d48-b214-2c20fcacfb3a">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                            


<footer id="desktop__main_footer" class="huffpost-footer huffpost-footer_skin_life yr-footer">
            <!-- ads_leaderboard_bottom -->        <!-- ads_leaderboard_footer -->    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                <i class="icon-Social-HuffPost"></i>
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-05088b3c9166c33d731aa74588236e3c/images/logos/HuffPost.svg" role="presentation">
                            </a>
        </div>

                
                                                                                                                                                    
                            
        
        
        <ul class="footer__nav bn-footer-links yr-life-sections">
            
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/news/">
                            News
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/politics/">
                            Politics 
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/business/">
                            Business
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/living/">
                            Life
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/parents/">
                            Parents
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/news/perspectives/">
                            Perspectives
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/video/">
                            Video
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/2018/08/29/how-to-listen-to-podcasts_a_23469621/">
                            Podcasts
                        </a>
                                    </li>
                    </ul>

        <ul class="footer__list footer__list--vertical bn-footer-links yr-life-footer-links footer__list--short">
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="https://www.verizonmedia.com/advertising">
                            Advertise with us
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/frequently-asked-question">
                            FAQ
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/terms">
                            User Agreement (Updated)
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/privacy-policy">
                            Privacy (Updated)
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/frequently-asked-question">
                            Comment Policy
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/about-us">
                            About Us
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="https://adinfo.aol.com/about-our-ads/">
                            About Our Ads
                        </a>
                                    </li>
                                </ul>

            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__nav"><a href="https://guce.huffpost.com/privacy-dashboard?locale=en-US" id="ccpa-link" style="color:currentColor;">Privacy Dashboard</a>
                                            <div class="footer__bottom__nav__item">
                                            Copyright © 2020 TheHuffingtonPost.com, Inc. "The Huffington Post" is a registered trademark of TheHuffingtonPost.com, Inc. All rights reserved.
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
            
            <div class="popup-overlay"></div>

            
                <!-- ads_bottom_1x1 -->
    <div id="modulous_bottom_1x1" class="ad_spot">
        <style type="text/css">
.col--body-right .ad_spot { overflow: visible !important; }
</style><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/134214X1597518.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
    </div>

                        <!--modulous footer -->
            
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script type="text/javascript">
(function(w){
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

            <noscript>
              <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.ca/">https://m.huffingtonpost.ca/</a> for HuffPost Mobile.</h2>
            </noscript>

            <div id="mobile_promo"></div>

                                                                    

<script>
        window._comscore = window._comscore || [];
    window._comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"huffingtonpost.ca","c6":"","c15":"","options":{"url_append":"comscorekw=huffingtonpost.ca"}});
    window.waitForGlobal('__uspapi', function() {
        window.__uspapi( 'getDoNotSell', 1, ( data, success ) => {
            if (success && typeof data !== 'undefined' && data.hasOwnProperty( 'doNotSell')) {
                console.log('[INFO] comscore - uspapi success');
                if (window._comscore.length) {
                    window._comscore[window._comscore.length - 1].cs_ucfr = data.doNotSell ? 1 : 0 ;
                } else {
                    window._comscore.push({cs_ucfr: data.doNotSell ? 1 : 0 });
                }
                console.log(window._comscore);
            } else {
                console.log('[INFO] comscore - uspapi failure');
            }

            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            console.log('[INFO] comscore - before beacon');
            console.log(window._comscore);

            s.onload = function() {
                window.huffpostReady(function () {
                    MW.events.publish('tracking_loaded_comscore');
                });
            };

            el.parentNode.insertBefore(s, el);
        });
    });
    </script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=huffingtonpost.ca&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1848440758782548'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "Business",
    "tags": [
        "business",
        "toronto",
        "coffee",
        "starbucks",
        "apps",
        "mobile"
    ],
    "ncid": ""
});</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1848440758782548&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->
                            
            <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>
            
            <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-05088b3c9166c33d731aa74588236e3c/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-05088b3c9166c33d731aa74588236e3c/js/scripts.min.js"></script>



        
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
        HPPOST.postOrigin = "athena";
        HPPOST.postId = "5e1f3d4ac5b63211760ca36f";
        HPPOST.playListID = "56969345e4b091fc0bfbd9c3";
        HPPOST.playerID = "56ccbfa6e4b0d32d2ea6d99e";
        HPPOST.companyID = "564e003d67b62214082cc703";
    </script>

    <script src="https://amp.assets.huffpost.com/assets-05088b3c9166c33d731aa74588236e3c/js/entry.min.js"></script>

    <script>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</script>

                <script type="text/javascript">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</script>
            
                                        

            
                    </div>
    </body>
</html>

