
<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>13 Supportive Sports Bras That Hook In The Front</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

	<meta name="description" content="You&#039;ll move, your girls won&#039;t." />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://img.huffingtonpost.com/asset/5ae9e7982000004200b90469.png?cache=dGC654eWd7&amp;ops=1200_630" />
		<meta property="og:site_name" content="HuffPost Canada" />
		<meta property="og:title" content="13 Front-Clasp Sports Bras That&#039;ll Keep You In Place During Your Most Intense Workouts" />
		<meta property="og:description" content="You&#039;ll move, your girls won&#039;t." />
		<meta property="og:url" content="http://www.huffingtonpost.com/entry/supportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9" />
		<meta property="og:app_id" content="100792273348438" />
		<meta property="fb:app_id" content="100792273348438" />
		<meta property="twitter:site" content="huffpostcanada" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="13 Front-Clasp Sports Bras That&#039;ll Keep You In Place During Your Most Intense Workouts" />
		<meta property="twitter:image" content="https://img.huffingtonpost.com/asset/5ae9e7982000004200b90469.png?cache=dGC654eWd7&amp;ops=1200_630" />
		<meta name="twitter:description" content="You&#039;ll move, your girls won&#039;t." />
		<meta property="fb:pages" content="212705892082931" />
		<meta name="robots" content="noodp,noydir" />
		<meta property="keywords" content="shoppable,Sports and Recreation,sports bra" />
		<meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5ae9e7982000004200b90469.png?cache=dGC654eWd7&amp;ops=1200_630" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_CA" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="Wellness" />
		<meta property="article:tag" content="shoppable,Sports and Recreation,sports bra" />
		<meta property="article:published_time" content="2018-05-02T15:20:43-04:00" />
		<meta property="article:modified_time" content="2018-05-02T15:20:43-04:00" />
		<meta name="can-recommend" content="true" />
		<meta property="twitter:creator" content="@brittany_nims" />
	    <link rel="canonical" href="https://www.huffingtonpost.com/entry/supportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9">


                            
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.com/entry/supportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9"
    },
    "headline": "13 Supportive Sports Bras That Hook In The Front",
    "image": {
        "@type": "ImageObject",
        "url": "https://img.huffingtonpost.com/asset/5ae9e7982000004200b90469.png?ops=1200_630",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2018-05-02T15:20:43-04:00",
    "datePublished": "2018-05-02T15:20:43-04:00",
    "dateModified": "2018-05-02T15:20:43-04:00",
    "author": {
        "@type": "Person",
        "name": "Brittany Nims"
    },
    "creator": {
        "@type": "Person",
        "name": "Brittany Nims"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.ca",
        "name": "HuffPost Canada",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "description": "You'll move, your girls won't.",
    "articleSection": "Wellness",
    "keywords": [
        "shoppable",
        "Sports and Recreation",
        "sports bra",
        "@shoppable",
        "@findsseo",
        "@findsjet",
        "@amazonfinds",
        "@findsstyle",
        "@findsplus",
        "type: news"
    ],
    "inLanguage": "en_CA",
    "thumbnailUrl": "https://img.huffingtonpost.com/asset/5ae9e7982000004200b90469.png?ops=200_150",
    "url": "https://www.huffingtonpost.com/entry/supportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9"
}
    </script>



<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.ca/entry/supportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/favicon.ico" type="image/x-icon" />


<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/css/styles.min.css">

    
    
    
<script src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/js/common.min.js"></script>


                <script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=news;kvpagetype=bpage:listicle:news:slideshow;kventryid=5ae9c406e4b06748dc8e68e9;kvpubmarket=ca;kvcmsid=hpo:5ae9c406e4b06748dc8e68e9;kveditags=sports-bra:@shoppable:sports-and-recreation:@amazonfinds:@findsplus:@findsseo:@findsjet:@findsstyle:shoppable;kvpublisher=huffpost;kvvert=news;kvblogger=brittany-nims"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+window.location.href;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
};
</script>

<script src="https://s.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">

  
  
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="news" />

<script>
window.commercial_video = {
  "site_and_category":"ca.news",
  "package":null
};

</script>
<script>
if (typeof HPAds !== 'undefined' && HPAds.ad_reload) {
  HPAds.ad_reload_old = HPAds.ad_reload;
  HPAds.ad_reload = function(placement, id) {
    jQuery(document).trigger('reloadAd', document.getElementById(id));
    HPAds.ad_reload_old.apply(this, arguments);
  };
}
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                var i = 0;
                while ( window.jQuery && window.JSON && detail.items[i] ) {
                    var dataItemId = detail.items[i].id;
                    var itemUrl = detail.items[i].url;
                    var taboolaDomNode = window.jQuery("[data-item-id='" + dataItemId + "']");
                    var dataBeacon = {
                        "p": {
                            "mpid": (i+1).toString(),
                            "plid": itemUrl,
                            "mlid": "taboola"
                        }
                    };
                    taboolaDomNode.attr('data-beacon', window.JSON.stringify(dataBeacon));
                    i++;
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>

        
        <!-- ads_asset_insert -->
        <script type="text/javascript">
var __tmp = window.adSetMOAT && adSetMOAT("1");
</script>

                
                                                    

    <meta name="oath:guce:product-eu" content="false"/>
    <meta name="oath:guce:consent-host" content="guce.huffingtonpost.ca"/>
    <meta name="oath:guce:locale" content="en-ca"/>
    <meta name="oath:guce:inline-consent" content="true"/>
    
                <!-- guce.js script -->
        <script async src="https://s.yimg.com/oa/guce.js"></script>
        <!-- Consent Manager Tag : Script -->
    <script type="text/javascript" src="https://consent.cmp.oath.com/cmp.js" async></script>
    
    <!-- Consent Manager Tag : Stubbed (minified) (updated 2018-04-27T17:00) -->
    <script type="text/javascript">!function(){var e=!1;function a(e){var a="string"==typeof e.data,t=e.data;if(a)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var n=t.__cmpCall;window.__cmp(n.command,n.parameter,function(t,c){var i={__cmpReturn:{returnValue:t,success:c,callId:n.callId}};e.source.postMessage(a?JSON.stringify(i):i,"*")})}}!function e(){if(!window.frames.__cmpLocator)if(document.body&&document.body.firstChild){var a=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",a.insertBefore(t,a.firstChild)}else setTimeout(e,5)}(),"function"!=typeof __cmp&&(window.__cmp=function(){var a=arguments;if(__cmp.a=__cmp.a||[],!a.length)return __cmp.a;"ping"===a[0]?a[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(a))},__cmp.msgHandler=a,window.addEventListener?window.addEventListener("message",a,!1):window.attachEvent("onmessage",a))}();</script>
    <!-- End Consent Manager Tag : Stubbed (minified) --> 

    
    <script type="text/javascript">
        window.__cmp('init');
    </script>



<!-- RAPID INITIALIZATION -->
<script type="text/javascript" src="https://s.yimg.com/ss/rapid-3.46.1.js"></script>
<script type="text/javascript">window.rapidParams = {"nol":true,"spaceid":1197803184,"keys":{"ver":"huffpostcms","st_sec":"ca.hpmg","pt":"content","pct":"story","paid":"the_huffington_post_584=hpo:5ae9c406e4b06748dc8e68e9"},"nonanchor_track_class":"yr-track","async_all_clicks":true};
  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidParams);
</script>
                    
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.10&appId=100792273348438";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
                    
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-ca locale-en_CA entry">

                        
    
                                    
    
                    
    
                    
    
        
        
                    <!-- ads_top_1x1 -->
            <div id="modulous_top_1x1" class="ad_spot">
                <script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
  window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
  mediaconductor("init", "96f8e6ae1cb24f16a194fcc21a0ff8de");
  mediaconductor("exec");
</script>
            </div>
        
        
        
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            
            <div class="inner-container row">
                                                                                

<header id="desktop__main_header" class="header js-header">
    <div class="header__content yr-masthead">

        <div class="header__item header__editions">
    <div class="editions js-edition-button yr-edition-links">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">CA</div>
        </div>

                                                                                                                                                                                                                                                                                                                                                                            
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=AR" data-beacon='{"p":{"lnid": "AR"}}' data-edition="ar">
                            عربي (Arabic)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=AU" data-beacon='{"p":{"lnid": "AU"}}' data-edition="au">
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=BR" data-beacon='{"p":{"lnid": "BR"}}' data-edition="br">
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=DE" data-beacon='{"p":{"lnid": "DE"}}' data-edition="de">
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=ES" data-beacon='{"p":{"lnid": "ES"}}' data-edition="es">
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=FR" data-beacon='{"p":{"lnid": "FR"}}' data-edition="fr">
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=GR" data-beacon='{"p":{"lnid": "GR"}}' data-edition="gr">
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=IN" data-beacon='{"p":{"lnid": "IN"}}' data-edition="in">
                            India
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=IT" data-beacon='{"p":{"lnid": "IT"}}' data-edition="it">
                            Italia
                        </a>
                    </li>
                
            </div>
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=JP" data-beacon='{" p":{" lnid":" JP "}}' data-edition="jp">
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=KR" data-beacon='{" p":{" lnid":" KR "}}' data-edition="kr">
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=MG" data-beacon='{" p":{" lnid":" MG "}}' data-edition="mg">
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=MX" data-beacon='{" p":{" lnid":" MX "}}' data-edition="mx">
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=QC" data-beacon='{" p":{" lnid":" QC "}}' data-edition="qc">
                            Québec (en français)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=ZA" data-beacon='{" p":{" lnid":" ZA "}}' data-edition="za">
                            South Africa
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=UK" data-beacon='{" p":{" lnid":" UK "}}' data-edition="uk">
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=US" data-beacon='{" p":{" lnid":" US "}}' data-edition="us">
                            United States
                        </a>
                    </li>
                
            </div>
        </div>
    </div>
</div>

        <div class="header__item header__logo">
                            <a class="logo yr-logo" data-beacon='{"p":{"mnid":"logo"}}' href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/images/logos/HuffPost.svg">
                </a>
                                                                        </div>
        <div class="header__item header__social-list yr-social-list">
            <div class="social-list">
                <a class= "social-list__item social-list__item--facebook icon-Social_Facebook yr-social-list-item"
           data-beacon='{"p":{"lnid":"facebook"}}'
           href="https://facebook.com/HuffPostCanada"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter yr-social-list-item"
           data-beacon='{"p":{"lnid":"twitter"}}'
           href="https://twitter.com/huffpostcanada"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram yr-social-list-item"
           data-beacon='{"p":{"lnid":"instagram"}}'
           href="https://www.instagram.com/HuffPostCanada"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest yr-social-list-item"
           data-beacon='{"p":{"lnid":"pinterest"}}'
           href="https://www.pinterest.com/huffpostca/"
           data-social-overlay="top-nav__pinterest-overlay"
           data-social-name="pinterest"
           target="_blank"></a>
            </div>
        </div>
    </div>

    <nav class="front-page js-nav nav yr-nav">

        

<!-- /Top nav -->
<div class="nav__inner">
                    
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="news"
             data-beacon='{"p":{"lnid":"canada-news"}}'
        >
            <a class="nav__item__link" href="/news/">News</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fbritish-columbia%2F","lnid":"british-columbia","mpid":"1.1"}}'
                                          href="/british-columbia/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">BC</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Falberta%2F","lnid":"alberta","mpid":"1.2"}}'
                                          href="/alberta/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alberta</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fmeanwhile-in-canada%2F","lnid":"news/meanwhile-in-canada","mpid":"1.3"}}'
                                          href="/news/meanwhile-in-canada/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Meanwhile in Canada</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttps%3A%2F%2Fwww.huffingtonpost.com%2Fsection%2Fentertainment","lnid":"https://www.huffingtonpost.com/section/entertainment","mpid":"1.4"}}'
                                          href="https://www.huffingtonpost.com/section/entertainment"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Entertainment</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttps%3A%2F%2Fwww.huffingtonpost.com%2Fsection%2Farts","lnid":"https://www.huffingtonpost.com/section/arts","mpid":"2.1"}}'
                                          href="https://www.huffingtonpost.com/section/arts"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Arts</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttps%3A%2F%2Fwww.huffingtonpost.com%2Fsection%2Ftheworldpost","lnid":"https://www.huffingtonpost.com/section/theworldpost","mpid":"2.2"}}'
                                          href="https://www.huffingtonpost.com/section/theworldpost"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">World</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fcanada-150%2F","lnid":"news/canada-150","mpid":"2.3"}}'
                                          href="/news/canada-150/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Canada 150</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/05/03/record-flooding-forces-new-brunswick-to-shut-down-trans-canada-highway_a_23426734/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Record Flooding Forces New Brunswick To Shut Down Trans-Canada Highway</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/05/03/united-conservative-party-edmonton-pride-parade_a_23426710/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">United Conservative Party Doesn&#039;t Make The Cut For Edmonton Pride</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/05/03/twitter-change-passwords-bug_a_23426700/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Twitter Tells Users To Change Passwords After Bug Exposed Info</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/05/03/federal-government-liberals-to-intervene-on-trans-mountain-pipeline-court-case-jody-wilson-raybould_a_23426687/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Feds To Intervene On Trans Mountain Court Case, Justice Minister Says</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #216feb;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #216feb;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="politics"
             data-beacon='{"p":{"lnid":"canada-politics"}}'
        >
            <a class="nav__item__link" href="/politics/">Politics </a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fjustin-trudeau%2F","lnid":"news/justin-trudeau","mpid":"1.1"}}'
                                          href="/news/justin-trudeau/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Justin Trudeau</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fndp-leadership%2F","lnid":"news/ndp-leadership","mpid":"1.2"}}'
                                          href="/news/ndp-leadership/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">NDP Leadership</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttps%3A%2F%2Fsoundcloud.com%2Fhuffpost-follow-up","lnid":"https://soundcloud.com/huffpost-follow-up","mpid":"1.3"}}'
                                          href="https://soundcloud.com/huffpost-follow-up"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Follow Up Podcast</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Felectoral-reform%2F","lnid":"news/electoral-reform","mpid":"2.1"}}'
                                          href="/news/electoral-reform/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Electoral Reform</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fus-politics%2F","lnid":"news/us-politics","mpid":"2.2"}}'
                                          href="/news/us-politics/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">US Politics</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/05/03/united-conservative-party-edmonton-pride-parade_a_23426710/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">United Conservative Party Doesn&#039;t Make The Cut For Edmonton Pride</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/05/03/federal-government-liberals-to-intervene-on-trans-mountain-pipeline-court-case-jody-wilson-raybould_a_23426687/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Feds To Intervene On Trans Mountain Court Case, Justice Minister Says</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/05/03/eddie-joyce-mixup_a_23426432/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">U.S. Author Takes Heat For N.L. Politician Under Investigation</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/05/03/ndp-mp-erin-weir-booted_a_23426310/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">NDP MP Says He&#039;s Been Booted From Caucus For Comments On Allegations</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--business::after,
            .nav__item--business .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--business .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--business  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="business"
             data-beacon='{"p":{"lnid":"canada-business"}}'
        >
            <a class="nav__item__link" href="/business/">Business</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Freal-estate%2F","lnid":"news/real-estate","mpid":"1.1"}}'
                                          href="/news/real-estate/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Real Estate</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Feconomy%2F","lnid":"news/economy","mpid":"1.2"}}'
                                          href="/news/economy/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Economy</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fthe-home-stretch%2F","lnid":"news/the-home-stretch","mpid":"2.1"}}'
                                          href="/news/the-home-stretch/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Home Stretch</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fmoney-hacks%2F","lnid":"news/money-hacks","mpid":"2.2"}}'
                                          href="/news/money-hacks/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Money Hacks</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/05/03/twitter-change-passwords-bug_a_23426700/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Twitter Tells Users To Change Passwords After Bug Exposed Info</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/05/03/federal-government-liberals-to-intervene-on-trans-mountain-pipeline-court-case-jody-wilson-raybould_a_23426687/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Feds To Intervene On Trans Mountain Court Case, Justice Minister Says</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/05/03/loblaw-living-wage-proposal_a_23426538/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Loblaw Shareholders Shoot Down Proposal For Living Wage</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/05/03/u-s-tim-hortons-franchisees-sue-parent-company-rbi-as-conflict-with-head-office-expands_a_23426476/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Tim Hortons&#039; Fight With Franchisees Spills Over Into United States</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--living::after,
            .nav__item--living .dropdown {
                border-bottom: 5px solid #5fd2d4;
            }
            .nav__item--living .dropdown__column__row--link:hover {
                background: #5fd2d4;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--living  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="living"
             data-beacon='{"p":{"lnid":"canada-living"}}'
        >
            <a class="nav__item__link" href="/living/">Living</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fstyle%2F","lnid":"style","mpid":"1.1"}}'
                                          href="/style/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Style</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fborn-and-raised%2F","lnid":"news/born-and-raised","mpid":"1.2"}}'
                                          href="/news/born-and-raised/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Born and Raised</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fwhats-working%2F","lnid":"news/whats-working","mpid":"1.3"}}'
                                          href="/news/whats-working/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">What&#039;s Working</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fthe-quick-fix%2F","lnid":"news/the-quick-fix","mpid":"2.1"}}'
                                          href="/news/the-quick-fix/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Quick Fix</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Furban-wellness%2F","lnid":"news/urban-wellness","mpid":"2.2"}}'
                                          href="/news/urban-wellness/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Urban Wellness</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fimpact%2F","lnid":"news/impact","mpid":"2.3"}}'
                                          href="/news/impact/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Impact</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/05/03/mothers-day-gifts-under-50_a_23426570/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Mother’s Day Gifts Under $50 That Mom Is Sure To Love</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/05/01/parents-love_a_23424523/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Parents Show Love With Actions, Not Words, When Language&#039;s A Barrier</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/05/03/birth-control-for-men_a_23426230/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">New Proposed Birth Control For Men Makes Sperm &#039;Sub-Fertile&#039;</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/natalie-harris/anxiety-attack-story-triggers-techniques_a_23421447/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Anxiety Is A Monster, And It&#039;s Been 1 Step Behind Me For Years</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--parents::after,
            .nav__item--parents .dropdown {
                border-bottom: 5px solid #e27d39;
            }
            .nav__item--parents .dropdown__column__row--link:hover {
                background: #e27d39;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--parents  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="parents"
             data-beacon='{"p":{"lnid":"canada-parents"}}'
        >
            <a class="nav__item__link" href="/parents/">Parents</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Falyson-schafer%2F","lnid":"news/alyson-schafer","mpid":"1.1"}}'
                                          href="/news/alyson-schafer/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alyson Schafer</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fbaby-names%2F","lnid":"news/baby-names","mpid":"2.1"}}'
                                          href="/news/baby-names/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Baby Names</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/joanna-myers/confession-helping-my-kids-with-math-homework-is-just-the-worst_a_23422845/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Confession: Helping My Kids With Math Homework Is Just The Worst</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/05/03/raising-boys-to-respect-women_a_23425700/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Raising Boys With Healthy Attitudes Toward Women Starts Young: Experts</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/05/01/parents-love_a_23424523/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Parents Show Love With Actions, Not Words, When Language&#039;s A Barrier</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/2018/05/03/parent-child-relationship-music_a_23426301/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Parents Can Gain A Lot By Sharing Their Love Of Music With Their Kids</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--video  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="video"
             data-beacon='{"p":{"lnid":"canada-video"}}'
        >
            <a class="nav__item__link" href="/video/">Video</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Flike-a-tourist%2F","lnid":"news/like-a-tourist","mpid":"1.1"}}'
                                          href="/news/like-a-tourist/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Like A Tourist</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2F2-minutes-to-transform%2F","lnid":"news/2-minutes-to-transform","mpid":"1.2"}}'
                                          href="/news/2-minutes-to-transform/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">2 Minutes To Transform</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fprojects.huffingtonpost.ca%2Fsalute%2F","lnid":"http://projects.huffingtonpost.ca/salute","mpid":"1.3"}}'
                                          href="http://projects.huffingtonpost.ca/salute/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Salute</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttps%3A%2F%2Fbuild.aol.com%2F","lnid":"https://build.aol.com","mpid":"2.1"}}'
                                          href="https://build.aol.com/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Build</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fyoung-money%2F","lnid":"news/young-money","mpid":"2.2"}}'
                                          href="/news/young-money/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Young Money</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fsunlife-vu%2F","lnid":"news/sunlife-vu","mpid":"2.3"}}'
                                          href="/news/sunlife-vu/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Sponsored: VU</div>
                                        </a>
                                                                    </div>
                            
                            
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--blogs::after,
            .nav__item--blogs .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--blogs .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--blogs  yr-nav-item"
             data-edition="canada"
             data-s-type="section"
             data-s-value="blogs"
             data-beacon='{"p":{"lnid":"canada-blogs"}}'
        >
            <a class="nav__item__link" href="/blogs/">Blogs</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fblog-voices%2F","lnid":"news/blog-voices","mpid":"1.1"}}'
                                          href="/news/blog-voices/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Blog Voices</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/joanna-myers/confession-helping-my-kids-with-math-homework-is-just-the-worst_a_23422845/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Confession: Helping My Kids With Math Homework Is Just The Worst</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/kyla-lee/marijuana-impaired-driving-law-british-columbia_a_23425719/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">What You Need To Know About Weed-Impaired Driving Laws Proposed In B.C.</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/natalie-harris/anxiety-attack-story-triggers-techniques_a_23421447/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Anxiety Is A Monster, And It&#039;s Been 1 Step Behind Me For Years</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.ca/paul-de-jong-/taxpayer-funded-projects-should-benefit-all-b-c-not-select-unions_a_23425583/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Taxpayer-Funded Projects Should Benefit All B.C., Not Select Unions</div></a></div>
                        </div>
                    </div>
                                    </div>
    
            <div class="js-nav-item nav__item nav__item--more">
            <a class="nav__item__link" href="#">MORE</a>
        </div>
    
    
    <a class="nav__item nav__item--search icon-Nav_Search" href="/search/"></a>
</div>

    


    
                        
                        
                        
                    
    
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
    
        


    <div class="js-more-menu more-menu desktop-only yr-nav-item" data-s-value="More">
        <div class="more-menu__content">
                                                <div class="more-menu__col">
                                                                                    <a href="/british-columbia/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-bc"}}'
                                >
                                    BC
                                </a>
                                                                                                                <a href="/alberta/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-alberta"}}'
                                >
                                    Alberta
                                </a>
                                                                                                                <a href="/news/world/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-world"}}'
                                >
                                    World
                                </a>
                                                                                                                <a href="/news/us-politics/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-us-politics"}}'
                                >
                                    US Politics
                                </a>
                                                                                                                <a href="/news/us-business/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-us-business"}}'
                                >
                                    US Business
                                </a>
                                                                                                                <a href="/news/sports/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-sports"}}'
                                >
                                    Sports
                                </a>
                                                                                                                <a href="/news/tech/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-tech"}}'
                                >
                                    Tech
                                </a>
                                                                                                                <a href="http://highline.huffingtonpost.com/" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-highline"}}'
                                >
                                    Highline
                                </a>
                                                                                                                <a href="/style/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-style"}}'
                                >
                                    Style
                                </a>
                                                                                                                <a href="/news/healthy-living/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-healthy-living"}}'
                                >
                                    Healthy Living
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/taste/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-taste"}}'
                                >
                                    Taste
                                </a>
                                                                                                                <a href="/news/relationships/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-relationships"}}'
                                >
                                    Relationships
                                </a>
                                                                                                                <a href="/news/entertainment/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-entertainment"}}'
                                >
                                    Entertainment
                                </a>
                                                                                                                <a href="/news/celebrity/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-celebrity"}}'
                                >
                                    Celebrity
                                </a>
                                                                                                                <a href="/news/arts-culture/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-arts-culture"}}'
                                >
                                    Arts + Culture
                                </a>
                                                                                                                <a href="/news/movies/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-movies"}}'
                                >
                                    Movies
                                </a>
                                                                                                                <a href="/news/comedy/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-comedy"}}'
                                >
                                    Comedy
                                </a>
                                                                                                                <a href="/news/black-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-black-voices"}}'
                                >
                                    Black Voices
                                </a>
                                                                                                                <a href="/news/women/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-women"}}'
                                >
                                    Women
                                </a>
                                                                                                                <a href="/news/queer-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-queer-voices"}}'
                                >
                                    Queer Voices
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/latino-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-latino-voices"}}'
                                >
                                    Latino Voices
                                </a>
                                                                                                                <a href="/news/fifty/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-fifty"}}'
                                >
                                    Fifty
                                </a>
                                                                                                                <a href="/news/impact/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-impact"}}'
                                >
                                    Impact
                                </a>
                                                                                                                <a href="http://quebec.huffingtonpost.ca/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-quebec-french"}}'
                                >
                                    Quebec (French)
                                </a>
                                                                                                                <a href="http://www.huffpostarabi.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-arabi"}}'
                                >
                                    Arabi
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com.au/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-australia"}}'
                                >
                                    Australia
                                </a>
                                                                                                                <a href="http://www.huffpostbrasil.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-brasil"}}'
                                >
                                    Brasil
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.de/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-deutschland"}}'
                                >
                                    Deutschland
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.es/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-espana"}}'
                                >
                                    España
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.fr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-france"}}'
                                >
                                    France
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="http://www.huffingtonpost.gr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-greece"}}'
                                >
                                    Greece
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.in/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-india"}}'
                                >
                                    India
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.it/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-italia"}}'
                                >
                                    Italia
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.jp/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-japan"}}'
                                >
                                    Japan
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.kr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-korea"}}'
                                >
                                    Korea
                                </a>
                                                                                                                <a href="http://www.huffpostmaghreb.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-maghreb"}}'
                                >
                                    Maghreb
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com.mx/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-mexico"}}'
                                >
                                    México
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.co.za/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-south-africa"}}'
                                >
                                    South Africa
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.co.uk/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-united-kingdom"}}'
                                >
                                    United Kingdom
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-united-states"}}'
                                >
                                    United States
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col-spacer"></div>
                                    </div> <!-- /.more-menu__content -->
    </div> <!-- /.more-menu -->

    </nav>
</header>
                                    
                                                                                                                        <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad-leaderboard-flex ad_spot desktop-only">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_leaderboard_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93319931';

// Override adtech_call_type
var delivery_type = "default" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "fc"; break;
}



var args = [adId, 'lb', 'lb'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
                                            
                    <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot">
    
</div>
                
    
                    
            <div class="page__content">
            
<header class="entry__header yr-entry-header" data-beacon='{"p":{"mnid":"headline"}}'>
    
                <span class="entry-eyebrow">WELLNESS</span>
        <div class="timestamp">
    <span class="timestamp__date timestamp__date--published">
        05/02/2018 15:20 EDT
    </span>

    
    </div>
    <div class="headline">
        <h1 class="headline__title">13 Supportive Sports Bras That Hook In The Front</h1>

                    <h2 class="headline__subtitle">You'll move, your girls won't.</h2>
        
        <div class="headline__stroke" style="background-color: #0dbe98"></div>
    </div>

    

        
<div class="share-bar share-bar--sticky desktop-only yr-share" data-beacon='{"p":{"mnid":"headline_share_bar"}}'>
    <script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fsupportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" href="http://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fsupportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9&text=13%20front-clasp%20sports%20bras%20that%27ll%20keep%20you%20in%20place%20during%20your%20most%20intense%20workouts" target="_blank"></a></li><li class="bN gplus share-bar__item" data-beacon='{"p":{"lnid":"gplus","mpid":3}}'><a class="share-bar__item-link icon-Social_Gplus yr-share-item" data-social-name="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fsupportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9" target="_blank"></a></li><li class="bN email share-bar__item" data-beacon='{"p":{"lnid":"email","mpid":4}}'><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" href="mailto:?subject=13%20Supportive%20Sports%20Bras%20That%20Hook%20In%20The%20Front&body=Article: https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fsupportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9" target="_blank"></a></li><li class="bN sms share-bar__item" data-beacon='{"p":{"lnid":"sms","mpid":5}}'><a class="share-bar__item-link icon-Social_SMS yr-share-item" data-social-name="sms" href="sms:?body=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fsupportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5ae9e7982000004200b90469.png%3Fcache%3DdGC654eWd7&client=cbc79c14efcebee57402&signature=2bd9cba141ad24ad8ddafc72a0045a954125ce30" href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fsupportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9" target="_blank"></a></li><li class="bN tumblr share-bar__item" data-beacon='{"p":{"lnid":"tumblr","mpid":7}}'><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fsupportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9&name=13%20Supportive%20Sports%20Bras%20That%20Hook%20In%20The%20Front" target="_blank"></a></li><li class="bN whatsapp share-bar__item" data-beacon='{"p":{"lnid":"whatsapp","mpid":6}}'><a class="share-bar__item-link icon-Social_WhatsApp yr-share-item" data-social-name="whatsapp" data-action="share/whatsapp/share"  href="whatsapp://send?text=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fsupportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9" target="_blank"></a></li><li class="bN linkedin share-bar__item" data-beacon='{"p":{"lnid":"linkedin","mpid":11}}'><a class="share-bar__item-link icon-Social_Linkedin yr-share-item" data-social-name="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fsupportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9" target="_blank"></a></li><li class="bN viadeo share-bar__item" data-beacon='{"p":{"lnid":"viadeo","mpid":12}}'><a class="share-bar__item-link  yr-share-item" data-social-name="viadeo" href="https://partners.viadeo.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fsupportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9" target="_blank"><img class="viadeo-icon" src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/images/icons/icon-viadeo.png"></a></li><li class="bN comments share-bar__item" data-beacon='{"p":{"lnid":"comments","mpid":13}}'><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" href="https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fsupportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9" target="_blank"></a></li></ul></script>

    <ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fsupportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" href="http://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fsupportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9&text=13%20front-clasp%20sports%20bras%20that%27ll%20keep%20you%20in%20place%20during%20your%20most%20intense%20workouts" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5ae9e7982000004200b90469.png%3Fcache%3DdGC654eWd7&client=cbc79c14efcebee57402&signature=2bd9cba141ad24ad8ddafc72a0045a954125ce30" href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fsupportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9" target="_blank"></a></li><li class="bN gplus share-bar__item" data-beacon='{"p":{"lnid":"gplus","mpid":3}}'><a class="share-bar__item-link icon-Social_Gplus yr-share-item" data-social-name="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fsupportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9" target="_blank"></a></li><li class="bN tumblr share-bar__item" data-beacon='{"p":{"lnid":"tumblr","mpid":7}}'><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fsupportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9&name=13%20Supportive%20Sports%20Bras%20That%20Hook%20In%20The%20Front" target="_blank"></a></li><li class="bN comments share-bar__item" data-beacon='{"p":{"lnid":"comments","mpid":13}}'><a class="share-bar__item-link icon-comment yr-share-item" data-social-name="comments" href="https%3A%2F%2Fwww.huffingtonpost.ca%2Fentry%2Fsupportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9" target="_blank"></a></li></ul></div>
    <div class="author-byline yr-byline">
            
    
    <ul class="author-list ">
        
                                                    
            
            <li class="author-card yr-author-card">
                                                            <a href="https://www.huffingtonpost.com/author/brittany-nims" class="bn-author-image bn-clickable yr-author-image">
                            <div class="author-card__headshot" style="background-image: url(https://img.huffingtonpost.com/asset/596399d31500002500bfcd1e.jpg?ops=50_50);"></div>
                        </a>
                                    
                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" data-beacon='{"p":{"lnid":"author"}}' href="https://www.huffingtonpost.com/author/brittany-nims">
                                                            <span class="author-card__details__name">
                                    By Brittany Nims
                                </span>
                                                    </a>
                    </span>
                </div>
            </li>
            </ul>
    </div>
</header>

                    </div>
    
                <div class="page__content">
                        
    <div class="page__content__row row--no-border">
                    <div class="col col--body-center">
                <div class="entry__below-entry">
                                            <article class="entry__content  js-entry-content">
    
        
        
                                                                                                                                        
        
        
        
                        
                
    <div class="entry__body" data-part="contents">

            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class=
         "advertisement sharebox_260x60"  "ad_spot desktop-only">
        
    </div>

        <div class="post-contents yr-entry-text">
                                                                        
            
                            <div class="content-list-component text">
                <p>Whether you&rsquo;re looking for <a href="https://www.huffingtonpost.com/entry/the-best-plus-size-sports-bras-according-to-amazon-reviewers_us_5a53ac25e4b0efe47ebb6f27" target="_blank">supportive sports bra for big boobs</a>, or just need a bra that&rsquo;s easy to wear on without pulling it on over your head, there are plenty of reasons to add a front-hook sports bra to your lingerie drawer. They&rsquo;re <a href="https://www.huffingtonpost.com/entry/the-best-plus-size-sports-bras-according-to-amazon-reviewers_us_5a53ac25e4b0efe47ebb6f27" target="_blank">extra supportive</a>, easy to pull on and off, and will keep your ladies in place during your most intense workouts.&nbsp;</p>
                                
                                                                        <!-- entry_paragraph_1_ad -->
    <div id="entry_paragraph_1" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                                    
<p>To help you find your perfect fit, we&rsquo;ve found some of the best sports bras that hook in the front.&nbsp;</p>
                                
                                            
<p><strong>Below, 13 front-closure sports bras you&rsquo;ll love:</strong></p>
                                
                                            
            </div>
        
                
                
                
                
        
                
                
                
                
                                                        

                
            
<ul class="content-list-component listicle yr-listicle" data-beacon='{"p":{"mlid":"listicle"}}' data-id="5ae9c44de4b06748dc8e69d1" data-length="13" id="listicle-5ae9c44de4b06748dc8e69d1">

    
    <li class="listicle__slide yr-listicle-slide" data-beacon='{&quot;p&quot;:{&quot;mpid&quot;:&quot;0&quot;}}' data-credit="True and Co"
        data-id="5ae9dd1fe4b022f71a0444ec" data-index="0" data-sharingimage="https://img.huffingtonpost.com/asset/5ae9dd2c1e00002d008e43f3.png?ops=scalefit_950_800_noupscale"
        data-type="image">
        <div class="listicle__slide-header">
                        <span class="listicle__slide-number">1</span>
                        <span class="listicle__slide-title">True Body Front Closure Bra from True&Co.</span>
        </div>
        <div class="listicle__slide-content">
                            <span class="lazy-load-image" data-img-src="https://img.huffingtonpost.com/asset/5ae9dd2c1e00002d008e43f3.png?ops=scalefit_950_800_noupscale">
                    <img src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/images/trans.gif" />
                </span>
                    </div>
        <div class="listicle__slide-credits">True and Co</div>
        <div class="listicle__slide-caption"><strong>Size</strong>: XS to XL<br /><br />This bra <a href="https://trueandco.com/bras/true-co/true-body-lift-front-closure-bra/5708" target="_blank">provides buttery-soft comfort with a corset-inspired design</a> to prevent discomfort from pulling a bra over your head. Comfortable for all-day wear, cute enough to wear out. <a href="https://trueandco.com/bras/true-co/true-body-lift-front-closure-bra/5708" target="_blank">Get it here</a>.&nbsp;</div>
    </li>
    
    <li class="listicle__slide yr-listicle-slide" data-beacon='{&quot;p&quot;:{&quot;mpid&quot;:&quot;1&quot;}}' data-credit="Amazon"
        data-id="5ae9dd68e4b06748dc8ebb10" data-index="0" data-sharingimage="https://img.huffingtonpost.com/asset/5ae9dd731e00002c008e43f4.png?ops=scalefit_950_800_noupscale"
        data-type="image">
        <div class="listicle__slide-header">
                        <span class="listicle__slide-number">2</span>
                        <span class="listicle__slide-title">Enell Maximum Control Wire-Free Sports Bra from Amazon</span>
        </div>
        <div class="listicle__slide-content">
                            <span class="lazy-load-image" data-img-src="https://img.huffingtonpost.com/asset/5ae9dd731e00002c008e43f4.png?ops=scalefit_950_800_noupscale">
                    <img src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/images/trans.gif" />
                </span>
                    </div>
        <div class="listicle__slide-credits">Amazon</div>
        <div class="listicle__slide-caption"><strong>Size</strong>: 32 to 60 (We recommend consulting <a href="https://enell.com/pages/fitting" target="_blank">Enell's size guide</a> here.)<br /><br />This is <a href="https://www.amazon.com/gp/product/B01LDW8190" target="_blank">one of the most-popular plus-size sports bras on Amazon</a>, and for good reason. With more than 1,500 reviews, this bra has a 4.3-star rating. It has wide straps to distribute weight and reduce shoulder strain. Wide band provides a secure fit and extra comfort, and&nbsp;the&nbsp;cross-strap design provides even more back support and comfort. <a href="https://www.amazon.com/gp/product/B01LDW8190" target="_blank">Get it here</a>.&nbsp;</div>
    </li>
    
    <li class="listicle__slide yr-listicle-slide" data-beacon='{&quot;p&quot;:{&quot;mpid&quot;:&quot;2&quot;}}' data-credit="Athleta"
        data-id="5ae9dd85e4b06748dc8ebb3e" data-index="0" data-sharingimage="https://img.huffingtonpost.com/asset/5ae9dd931a00002700cdd796.png?ops=scalefit_950_800_noupscale"
        data-type="image">
        <div class="listicle__slide-header">
                        <span class="listicle__slide-number">3</span>
                        <span class="listicle__slide-title">Front-Zip Stealth Bra from Athleta</span>
        </div>
        <div class="listicle__slide-content">
                            <span class="lazy-load-image" data-img-src="https://img.huffingtonpost.com/asset/5ae9dd931a00002700cdd796.png?ops=scalefit_950_800_noupscale">
                    <img src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/images/trans.gif" />
                </span>
                    </div>
        <div class="listicle__slide-credits">Athleta</div>
        <div class="listicle__slide-caption"><strong>Size</strong>: XS to XL<br /><br /><a href="https://athleta.gap.com/browse/product.do?cid=1081437&amp;pcid=1038916&amp;vid=1&amp;pid=868888002" target="_blank">Best for C to DD cups</a>, this bra provides wireless support that's both comfortable and flattering. <a href="https://athleta.gap.com/browse/product.do?cid=1081437&amp;pcid=1038916&amp;vid=1&amp;pid=868888002" target="_blank">Get it here</a>.&nbsp;</div>
    </li>
    
    <li class="listicle__slide yr-listicle-slide" data-beacon='{&quot;p&quot;:{&quot;mpid&quot;:&quot;3&quot;}}' data-credit="Jet"
        data-id="5ae9dd31e4b022f71a04455c" data-index="0" data-sharingimage="https://img.huffingtonpost.com/asset/5ae9dd3d2000002d00b90452.png?ops=scalefit_950_800_noupscale"
        data-type="image">
        <div class="listicle__slide-header">
                        <span class="listicle__slide-number">4</span>
                        <span class="listicle__slide-title">Fruit Of The Loom Cotton Blend Front Close Sports Bra from Jet</span>
        </div>
        <div class="listicle__slide-content">
                            <span class="lazy-load-image" data-img-src="https://img.huffingtonpost.com/asset/5ae9dd3d2000002d00b90452.png?ops=scalefit_950_800_noupscale">
                    <img src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/images/trans.gif" />
                </span>
                    </div>
        <div class="listicle__slide-credits">Jet</div>
        <div class="listicle__slide-caption"><strong>Size</strong>: 34 to 48<br /><br />A <a href="https://jet.com/product/detail/fc4bdb5726244ca2b4894b33bb661b43" target="_blank">no-frills front-hook bra for relaxing days</a>. This wire-free bra has seamless lined cups and an elastic underband. Perfect for yoga, sleep and leisure wear. <a href="https://jet.com/product/detail/fc4bdb5726244ca2b4894b33bb661b43" target="_blank">Get it here</a>.&nbsp;</div>
    </li>
    
    <li class="listicle__slide yr-listicle-slide" data-beacon='{&quot;p&quot;:{&quot;mpid&quot;:&quot;4&quot;}}' data-credit="Target"
        data-id="5ae9dcc7e4b06748dc8eb83a" data-index="0" data-sharingimage="https://img.huffingtonpost.com/asset/5ae9dcd51a00002700cdd794.jpeg?ops=scalefit_950_800_noupscale"
        data-type="image">
        <div class="listicle__slide-header">
                        <span class="listicle__slide-number">5</span>
                        <span class="listicle__slide-title">Power Shape MAX Support Front-Close Sports Bra from Target</span>
        </div>
        <div class="listicle__slide-content">
                            <span class="lazy-load-image" data-img-src="https://img.huffingtonpost.com/asset/5ae9dcd51a00002700cdd794.jpeg?ops=scalefit_950_800_noupscale">
                    <img src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/images/trans.gif" />
                </span>
                    </div>
        <div class="listicle__slide-credits">Target</div>
        <div class="listicle__slide-caption"><strong>Size</strong>: 32B to 38DDD<br /><br />Ideal for high-intensity activities, this <a href="https://www.target.com/p/women-s-power-shape-153-max-support-front-close-sports-bra-c9-champion-174/-/A-53155566?preselect=52807517#lnk=sametab" target="_blank">bra features wireless cups and secure straps</a> that'll keep you in place during your most extreme workouts. <a href="https://www.target.com/p/women-s-power-shape-153-max-support-front-close-sports-bra-c9-champion-174/-/A-53155566?preselect=52807517#lnk=sametab" target="_blank">Get it here</a>.&nbsp;</div>
    </li>
    
    <li class="listicle__slide yr-listicle-slide" data-beacon='{&quot;p&quot;:{&quot;mpid&quot;:&quot;5&quot;}}' data-credit="Zappos"
        data-id="5ae9dd41e4b022f71a0445c2" data-index="0" data-sharingimage="https://img.huffingtonpost.com/asset/5ae9dd4d1a00004400cdd795.jpeg?ops=scalefit_950_800_noupscale"
        data-type="image">
        <div class="listicle__slide-header">
                        <span class="listicle__slide-number">6</span>
                        <span class="listicle__slide-title">Champion The Absolute Zip from Zappos</span>
        </div>
        <div class="listicle__slide-content">
                            <span class="lazy-load-image" data-img-src="https://img.huffingtonpost.com/asset/5ae9dd4d1a00004400cdd795.jpeg?ops=scalefit_950_800_noupscale">
                    <img src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/images/trans.gif" />
                </span>
                    </div>
        <div class="listicle__slide-credits">Zappos</div>
        <div class="listicle__slide-caption"><strong>Size</strong>: XS to XL<br /><br />Perfect for high-impact sports. The <a href="https://www.zappos.com/p/champion-the-absolute-zip-black-medium-gray/product/8971152/color/25776" target="_blank">locking zipper stays in place while you mov</a>e, and adjustable straps give you a perfect fit. Includes wire-free cups. <a href="https://www.zappos.com/p/champion-the-absolute-zip-black-medium-gray/product/8971152/color/25776" target="_blank">Get it here</a>.&nbsp;</div>
    </li>
    
    <li class="listicle__slide yr-listicle-slide" data-beacon='{&quot;p&quot;:{&quot;mpid&quot;:&quot;6&quot;}}' data-credit="Torrid"
        data-id="5ae9dc81e4b00f70f0ee5a7c" data-index="0" data-sharingimage="https://img.huffingtonpost.com/asset/5ae9dcc31e00002d008e43ee.jpeg?ops=scalefit_950_800_noupscale"
        data-type="image">
        <div class="listicle__slide-header">
                        <span class="listicle__slide-number">7</span>
                        <span class="listicle__slide-title">Black Floral Mesh Sports Bra from Torrid</span>
        </div>
        <div class="listicle__slide-content">
                            <span class="lazy-load-image" data-img-src="https://img.huffingtonpost.com/asset/5ae9dcc31e00002d008e43ee.jpeg?ops=scalefit_950_800_noupscale">
                    <img src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/images/trans.gif" />
                </span>
                    </div>
        <div class="listicle__slide-credits">Torrid</div>
        <div class="listicle__slide-caption"><strong>Size</strong>: M to 6X<br /><br />A <a href="https://www.torrid.com/product/torrid-active---black-floral-mesh-sports-bra/11258669.html?cgid=active-sport-bras" target="_blank">moisture-wicking 4-way stretch sports bra</a> with front-zip closure. So cute you'll want to wear it on its own. <a href="https://www.torrid.com/product/torrid-active---black-floral-mesh-sports-bra/11258669.html?cgid=active-sport-bras" target="_blank">Get it here</a>.&nbsp;</div>
    </li>
    
    <li class="listicle__slide yr-listicle-slide" data-beacon='{&quot;p&quot;:{&quot;mpid&quot;:&quot;7&quot;}}' data-credit="ASOS"
        data-id="5ae9dd04e4b022f71a044429" data-index="0" data-sharingimage="https://img.huffingtonpost.com/asset/5ae9dd0e1e000043008e43f0.png?ops=scalefit_950_800_noupscale"
        data-type="image">
        <div class="listicle__slide-header">
                        <span class="listicle__slide-number">8</span>
                        <span class="listicle__slide-title">Puma Exclusive To ASOS Wetlook Zip Detail Bra Top from ASOS</span>
        </div>
        <div class="listicle__slide-content">
                            <span class="lazy-load-image" data-img-src="https://img.huffingtonpost.com/asset/5ae9dd0e1e000043008e43f0.png?ops=scalefit_950_800_noupscale">
                    <img src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/images/trans.gif" />
                </span>
                    </div>
        <div class="listicle__slide-credits">ASOS</div>
        <div class="listicle__slide-caption"><strong>Size</strong>: XXS to XL<br /><br />Designed to keep you cool and dry with <a href="http://us.asos.com/puma/puma-exclusive-to-asos-wetlook-zip-detail-bra-top/prd/9157037?clr=blackmilkygreen&amp;SearchQuery=&amp;cid=27168&amp;gridcolumn=3&amp;gridrow=17&amp;gridsize=4&amp;pge=1&amp;pgesize=72&amp;totalstyles=71" target="_blank">moisture-wicking technology</a> that draws sweat away from the skin better than ever. It has a wide-cut underband to stay snug and secure throughout your workout. <a href="http://us.asos.com/puma/puma-exclusive-to-asos-wetlook-zip-detail-bra-top/prd/9157037?clr=blackmilkygreen&amp;SearchQuery=&amp;cid=27168&amp;gridcolumn=3&amp;gridrow=17&amp;gridsize=4&amp;pge=1&amp;pgesize=72&amp;totalstyles=71" target="_blank">Get it here</a>.&nbsp;</div>
    </li>
    
    <li class="listicle__slide yr-listicle-slide" data-beacon='{&quot;p&quot;:{&quot;mpid&quot;:&quot;8&quot;}}' data-credit="Amazon"
        data-id="5ae9dd11e4b06748dc8eb970" data-index="0" data-sharingimage="https://img.huffingtonpost.com/asset/5ae9dd1d1e000043008e43f1.png?ops=scalefit_950_800_noupscale"
        data-type="image">
        <div class="listicle__slide-header">
                        <span class="listicle__slide-number">9</span>
                        <span class="listicle__slide-title">Wacoal Women's Sport Zip Front Contour Bra from Amazon</span>
        </div>
        <div class="listicle__slide-content">
                            <span class="lazy-load-image" data-img-src="https://img.huffingtonpost.com/asset/5ae9dd1d1e000043008e43f1.png?ops=scalefit_950_800_noupscale">
                    <img src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/images/trans.gif" />
                </span>
                    </div>
        <div class="listicle__slide-credits">Amazon</div>
        <div class="listicle__slide-caption"><strong>Size</strong>: 30C to 40DD<br /><br />Includes a single hook at the top for extra security and foam cup inserts. <a href="https://www.amazon.com/Wacoal-Womens-Sport-Front-Contour/dp/B01C7WKSVY" target="_blank">Hidden underwire provides extra support</a> while the adjustable straps minimize movement during your workout. <a href="https://www.amazon.com/Wacoal-Womens-Sport-Front-Contour/dp/B01C7WKSVY" target="_blank">Get it here</a>.&nbsp;</div>
    </li>
    
    <li class="listicle__slide yr-listicle-slide" data-beacon='{&quot;p&quot;:{&quot;mpid&quot;:&quot;9&quot;}}' data-credit="Target"
        data-id="5ae9dcd8e4b06748dc8eb89a" data-index="0" data-sharingimage="https://img.huffingtonpost.com/asset/5ae9dce42000002d00b9044f.jpeg?ops=scalefit_950_800_noupscale"
        data-type="image">
        <div class="listicle__slide-header">
                        <span class="listicle__slide-number">10</span>
                        <span class="listicle__slide-title">Plus-Sizes Power Shape MAX Support Front-Close Sports Bra from Target</span>
        </div>
        <div class="listicle__slide-content">
                            <span class="lazy-load-image" data-img-src="https://img.huffingtonpost.com/asset/5ae9dce42000002d00b9044f.jpeg?ops=scalefit_950_800_noupscale">
                    <img src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/images/trans.gif" />
                </span>
                    </div>
        <div class="listicle__slide-credits">Target</div>
        <div class="listicle__slide-caption"><strong>Size</strong>: 40C to 44DD<br /><br />Ideal for high-intensity&nbsp;activities, this&nbsp;<a href="https://www.target.com/p/women-s-plus-size-power-shape-153-max-support-front-close-sports-bra-c9-champion-174/-/A-52950144?preselect=52597613#lnk=sametab" target="_blank">bra features&nbsp;motion control cups and secure straps</a>&nbsp;that'll keep you in place during your most extreme workouts. <a href="https://www.target.com/p/women-s-plus-size-power-shape-153-max-support-front-close-sports-bra-c9-champion-174/-/A-52950144?preselect=52597613#lnk=sametab" target="_blank">Get it here</a>.&nbsp;</div>
    </li>
    
    <li class="listicle__slide yr-listicle-slide" data-beacon='{&quot;p&quot;:{&quot;mpid&quot;:&quot;10&quot;}}' data-credit="Zappos"
        data-id="5ae9dd5ce4b00f70f0ee5e80" data-index="0" data-sharingimage="https://img.huffingtonpost.com/asset/5ae9dd662000004100b90455.jpeg?ops=scalefit_950_800_noupscale"
        data-type="image">
        <div class="listicle__slide-header">
                        <span class="listicle__slide-number">11</span>
                        <span class="listicle__slide-title">Jockey Active Zip Front High-Impact Seamless Bra from Zappos</span>
        </div>
        <div class="listicle__slide-content">
                            <span class="lazy-load-image" data-img-src="https://img.huffingtonpost.com/asset/5ae9dd662000004100b90455.jpeg?ops=scalefit_950_800_noupscale">
                    <img src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/images/trans.gif" />
                </span>
                    </div>
        <div class="listicle__slide-credits">Zappos</div>
        <div class="listicle__slide-caption"><strong>Size</strong>: S to XL<br /><br />Includes <a href="https://www.zappos.com/p/jockey-active-zip-front-high-impact-seamless-bra-medium-grey-melange/product/8673619/color/213423" target="_blank">removable cups and a racerback design</a> for a comfortable range of motion. <a href="https://www.zappos.com/p/jockey-active-zip-front-high-impact-seamless-bra-medium-grey-melange/product/8673619/color/213423" target="_blank">Get it here</a>.&nbsp;</div>
    </li>
    
    <li class="listicle__slide yr-listicle-slide" data-beacon='{&quot;p&quot;:{&quot;mpid&quot;:&quot;11&quot;}}' data-credit="ASOS"
        data-id="5ae9dcf6e4b022f71a0443d6" data-index="0" data-sharingimage="https://img.huffingtonpost.com/asset/5ae9dd011e000043008e43ef.png?ops=scalefit_950_800_noupscale"
        data-type="image">
        <div class="listicle__slide-header">
                        <span class="listicle__slide-number">12</span>
                        <span class="listicle__slide-title">City Chic Kaleidoscope Zip Front Sports Bra from ASOS</span>
        </div>
        <div class="listicle__slide-content">
                            <span class="lazy-load-image" data-img-src="https://img.huffingtonpost.com/asset/5ae9dd011e000043008e43ef.png?ops=scalefit_950_800_noupscale">
                    <img src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/images/trans.gif" />
                </span>
                    </div>
        <div class="listicle__slide-credits">ASOS</div>
        <div class="listicle__slide-caption"><strong>Size</strong>: 36DD/E to&nbsp;44DDD/F<br /><br />For a print as bold as you are. This <a href="http://us.asos.com/city-chic/city-chic-kaleidoscope-zip-front-sports-bra/prd/8996673?clr=multi&amp;SearchQuery=&amp;cid=27168&amp;gridcolumn=1&amp;gridrow=11&amp;gridsize=4&amp;pge=1&amp;pgesize=72&amp;totalstyles=71" target="_blank">racerback front-zip bra includes a secure underband</a> to support you throughout your day. <a href="http://us.asos.com/city-chic/city-chic-kaleidoscope-zip-front-sports-bra/prd/8996673?clr=multi&amp;SearchQuery=&amp;cid=27168&amp;gridcolumn=1&amp;gridrow=11&amp;gridsize=4&amp;pge=1&amp;pgesize=72&amp;totalstyles=71" target="_blank">Get it here</a>.&nbsp;</div>
    </li>
    
    <li class="listicle__slide yr-listicle-slide" data-beacon='{&quot;p&quot;:{&quot;mpid&quot;:&quot;12&quot;}}' data-credit="Zappos"
        data-id="5ae9dd50e4b022f71a04461d" data-index="0" data-sharingimage="https://img.huffingtonpost.com/asset/5ae9dd592000002e00b90453.jpeg?ops=scalefit_950_800_noupscale"
        data-type="image">
        <div class="listicle__slide-header">
                        <span class="listicle__slide-number">13</span>
                        <span class="listicle__slide-title">Nike Zip Medium Support Sports Bra from Zappos</span>
        </div>
        <div class="listicle__slide-content">
                            <span class="lazy-load-image" data-img-src="https://img.huffingtonpost.com/asset/5ae9dd592000002e00b90453.jpeg?ops=scalefit_950_800_noupscale">
                    <img src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/images/trans.gif" />
                </span>
                    </div>
        <div class="listicle__slide-credits">Zappos</div>
        <div class="listicle__slide-caption"><strong>Size</strong>: XS to XL<br /><br />Designed for <a href="https://www.zappos.com/p/nike-zip-medium-support-sports-bra-black-volt-white-white/product/8895831/color/583075" target="_blank">medium-impact sports like spinning, dance, and cardio classes</a>. The compression fit keeps everything in place while you move, and moisture-wicking technology keeps you dry. <a href="https://www.zappos.com/p/nike-zip-medium-support-sports-bra-black-volt-white-white/product/8895831/color/583075" target="_blank">Get it here</a>.&nbsp;</div>
    </li>
</ul>
    
                    
        
                
                
                
                
                <!-- start relEntries -->
<div class="related-entries related-entries--recirc yr-related-entries">
    <h3 class="related-entries__title">Related...</h3>
    <ul class="related-entries__list"><li class="related-entries__list__item yr-related-entry">
                        <a class="related-entries__list__item__image-container entry__link--omit yr-card-image" href="https://www.huffingtonpost.com/entry/where-to-buy-plus-size-bralettes_us_597132e0e4b00e4363de7c9e">
                


                            



    <img class="related-entries__image" src="https://img.huffingtonpost.com/asset/5972101a15000021008b2ef3.png?cache=HOHigT8JC6&amp;ops=250_140" />

            </a>
                        <a class="related-entries__list__item__title entry__link--omit yr-card-headline" href="https://www.huffingtonpost.com/entry/where-to-buy-plus-size-bralettes_us_597132e0e4b00e4363de7c9e">
                14 Of The Best Sites To Find Bralettes For Big Boobs
            </a>
        </li><li class="related-entries__list__item yr-related-entry">
                        <a class="related-entries__list__item__image-container entry__link--omit yr-card-image" href="https://www.huffingtonpost.com/entry/the-best-plus-size-sports-bras-according-to-amazon-reviewers_us_5a53ac25e4b0efe47ebb6f27">
                


                            



    <img class="related-entries__image" src="https://img.huffingtonpost.com/asset/5a53cc861d000027005c2de2.png?cache=DKkRLdgxkm&amp;ops=250_140" />

            </a>
                        <a class="related-entries__list__item__title entry__link--omit yr-card-headline" href="https://www.huffingtonpost.com/entry/the-best-plus-size-sports-bras-according-to-amazon-reviewers_us_5a53ac25e4b0efe47ebb6f27">
                7 Of The Best Sports Bras For Big Boobs, According To Amazon Reviewers
            </a>
        </li><li class="related-entries__list__item yr-related-entry">
                        <a class="related-entries__list__item__image-container entry__link--omit yr-card-image" href="https://www.huffingtonpost.com/entry/plus-size-swimsuits-with-underwire-bra_us_5a8ef535e4b0ae162f21c632">
                


                            



    <img class="related-entries__image" src="https://img.huffingtonpost.com/asset/5a8f03d12000003800eafb0e.png?cache=mZ5vz0Rqvf&amp;ops=250_140" />

            </a>
                        <a class="related-entries__list__item__title entry__link--omit yr-card-headline" href="https://www.huffingtonpost.com/entry/plus-size-swimsuits-with-underwire-bra_us_5a8ef535e4b0ae162f21c632">
                21 Stunning Swimsuits With Underwire For Ladies With Big Boobs
            </a>
        </li></ul>
</div>
<!-- end relEntries -->
        
                            <div class="content-list-component text">
                <p>HuffPost may receive a share from purchases made via links on this page.</p>
                                
                                                                                                                    <!-- entry_paragraph_2_ad -->
    <div id="entry_paragraph_2" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                                    
            </div><section class="extra-content">
        <h5 class="extra-content__title"></h5>
        <div class="extra-content__media">

                    </div>
    </section>
                                                                    
                                    </div>

        <div class="yr-entry-footer">
            
                            <!-- ads_article_bottom -->
<div id="modulous_article_bottom" class="ad_spot desktop-only">
    
</div>
            
                            <div class="author-byline author-byline--footer">
                                                                <div class="entry-corrections ">
                                
             

<a class="follow-us__correction" data-post-origin="athena" data-post-id="5ae9c406e4b06748dc8e68e9"
data-edition="us" data-beacon='{"p":{"lnid":"citation","mnid":"entry_text","mpid":12}}' id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>
                        </div>
                    
                    
<ul class="author-list yr-authors">
            
                                                    
                        <li class="author-card yr-author-card">
                                    <a href="" class="bn-author-image bn-clickable yr-author-image">
                        <div class="author-card__headshot" style="background-image: url(https://img.huffingtonpost.com/asset/596399d31500002500bfcd1e.jpg?ops=40_40);"></div>
                    </a>
                


                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" data-beacon='{"p":{"lnid":"author"}}' href="https://www.huffingtonpost.com/author/brittany-nims">
                            <span class="author-card__details__name">
                            Brittany Nims
                            </span>
                        </a>
                        <span class="author-card__social-container desktop-only">
                                                                                        <a class="author-card__social author-card__social--twitter icon-Social_Twitter yr-author-follow"
                                   data-beacon='{"p":{"lnid":"author_twitter"}}'
                                   data-author-follow="author-twitter"
                                   href="https://twitter.com/brittany_nims" target="_blank">
                                </a>
                                                                                </span>
                                            </span>

                                            <span class="author-card__microbio desktop-only">
                            Senior Commerce Editor
                        </span>
                                    </div>
            </li>
            </ul>

                                                        </div>
            
            <div class="tag-cloud yr-tag-cloud" data-beacon='{"p":{"mnid":"more"}}'>
                <span class="tag-more">MORE:</span><a class="tag yr-tag" data-beacon='{"p":{"mpid":0, "lnid":"shoppable"}}' href="/news/shoppable/">shoppable</a><a class="tag yr-tag" data-beacon='{"p":{"mpid":1, "lnid":"sports-and-recreation"}}' href="/news/sports-and-recreation/">Sports and Recreation</a><a class="tag yr-tag" data-beacon='{"p":{"mpid":2, "lnid":"sports-bra"}}' href="/news/sports-bra/">sports bra</a></div>

                                </div>

                
        <div class="modal hidden yr-modal yr-slideshow" data-beacon='{"p":{"mlid":"modal","mnid":"slideshow"}}' id="modal">
	<i class="modal__close bN icon-close-x yr-close yr-track" data-beacon='{"p":{"lnid":"close"}}'></i>
	<div class="modal__content">
	</div>
</div>
    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</article>


                    
                                                                        <div class="spotim-recirc">
	<div data-spotim-module="recirculation" data-spot-id="sp_d0oLykNf"></div>
	<script async src="https://recirculation.spot.im/spot/sp_d0oLykNf"></script>
</div>
                                                    <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>

                    
                            <script async src="https://launcher.spot.im/spot/sp_d0oLykNf"
    data-spotim-module="spotim-launcher"
    data-messages-count="3"    data-facebook-url="https://www.huffingtonpost.com/entry/supportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9"
    data-post-url="https://www.huffingtonpost.com/entry/supportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9"
    data-post-id="us_5ae9c406e4b06748dc8e68e9"></script>                        </div>

<!-- Mobile Conversations -->
                                                    <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-3r",
            container: c.id,
            placement: "Below Article Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                    <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                            
                </div>
            </div>
        
                                                    <div class="col col--body-right yr-col-body-right" data-beacon='{"p":{"mlid":"col3"}}'>
                                                                                                                        <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_right_rail_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93319930';

// Override adtech_call_type
var delivery_type = "default" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "f"; break;
}



var args = [adId, 'RR', 'RR'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
</div>                                                                                                                                                                        <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                    <div class="card card--most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        
    </div>
</div>                                                                                    <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    

    <div id="right-rail-trending">
        <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page yr-trending" data-beacon='{"p":{"mlid":"trending"}}'>
            <div class="recirc__zone__title">
                <h3 class="recirc__title trending">
                    Trending
                </h3>
            </div>

            <div id="trending_1" class="recirc__content">
                    <div class="card  recirc__item yr-card" data-beacon='{"p":{"mnid":"news","plid":"23426460","mpid":"23426460"}}'>
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/05/03/income-taxes-canada-lower-us-oecd_a_23426460/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/4021x4016+1464+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F47f08f972bc1e5cbafecbd3a13703a47%2F206345332%2Fwooden-cubes-tax-with-canadian-dollar-picture-id915633582">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/05/03/income-taxes-canada-lower-us-oecd_a_23426460/">Canadians Are Now Paying Lower Income Taxes Than Americans</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_2" class="recirc__content">
                    <div class="card  recirc__item yr-card" data-beacon='{"p":{"mnid":"news","plid":"23426195","mpid":"23426195"}}'>
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/05/03/celine-dion-ashes-video_a_23426195/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/312x311+177+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Ff64eb789d4756c86322661c9e7745ee4%2F206344540%2Fceline.jpg">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/05/03/celine-dion-ashes-video_a_23426195/">Céline Dion And Ryan Reynolds&#039; New &#039;Deadpool&#039; Video Is Canadiana Gold</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_3" class="recirc__content">
                    <div class="card  recirc__item yr-card" data-beacon='{"p":{"mnid":"news","plid":"23425571","mpid":"23425571"}}'>
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/05/02/trudeau-pot-legalization-delay-senate_a_23425571/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/722x723+156+0/resize/150x150!/format/jpg/quality/85/https%3A%2F%2Fs3.amazonaws.com%2Faion-media%2Fcanpr2%2F05-02-18%2FJDT111472395.jpg">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/05/02/trudeau-pot-legalization-delay-senate_a_23425571/">Trudeau Leaves Door Open To Postponing Pot Legalization</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_4" class="recirc__content">
                    <div class="card  recirc__item yr-card" data-beacon='{"p":{"mnid":"news","plid":"23425653","mpid":"23425653"}}'>
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/05/02/vancouver-transit-police-seek-skytrain-suspect-in-new-westminster-station-run-in_a_23425653/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/630x630+189+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F5608f0c2116c6a8d3e5c092a2f3609c3%2F206343031%2F18-6202%2BSuspect.png">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/05/02/vancouver-transit-police-seek-skytrain-suspect-in-new-westminster-station-run-in_a_23425653/">Vancouver Suspect Reacts With Rage To Woman Rushing For Train (Video)</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_5" class="recirc__content">
                    <div class="card  recirc__item yr-card" data-beacon='{"p":{"mnid":"news","plid":"23426538","mpid":"23426538"}}'>
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/05/03/loblaw-living-wage-proposal_a_23426538/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/721x720+153+0/resize/150x150!/format/jpg/quality/85/https%3A%2F%2Fs3.amazonaws.com%2Faion-media%2Fcanpr2%2F05-03-18%2FNSD109472910.jpg">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/05/03/loblaw-living-wage-proposal_a_23426538/">Loblaw Shareholders Shoot Down Proposal For Living Wage</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_6" class="recirc__content">
                    <div class="card  recirc__item yr-card" data-beacon='{"p":{"mnid":"news","plid":"23425636","mpid":"23425636"}}'>
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/05/02/air-canada-westjet-secret-fares-hopper_a_23425636/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/2607x2607+10+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fe8602b808c0dd6458f0775adc627b32a%2F206343000%2Fview-of-air-canada-and-westjet-planes-at-toronto-pearson-airport-on-picture-id578537544">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/05/02/air-canada-westjet-secret-fares-hopper_a_23425636/">Air Canada, WestJet Offer Lower &#039;Secret Fares&#039; Through Travel App</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
                    </section>
    </div>
                                                                                    

    

<style type="text/css">
    .follow-us .mod-body::before {
        background-color: #0dbe98;
    }

    .follow-us .mod-body .newsletter-signup input[type=submit] {
        color: #0dbe98;
    }

</style>


<div class="desktop-only follow-us mod-follow yr-follow-us" data-beacon='{"p":{"mnid":"mod-follow"}}'>
    <section class="mod-body">

        <div class="follow-us-header">
            <h3>SUBSCRIBE AND FOLLOW</h3>
        </div>
                    
<div class="email" style="display: list-item;">
    <div class="follow-us-form-desc">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a data-beacon='{"p":{"lnid":"privacy"}}' href="https://www.huffingtonpost.ca/p/privacy-policy" target="_blank">Learn more</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
        
        <input class="text" name="email" placeholder="address@email.com" type="text">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" data-beacon='{"p":{"lnid":"email"}}' type="submit" value="Subscribe Now">
            <span class="newsletter-signup-submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
                <ul class="follow-us-networks">
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item "
                    data-beacon='{"p":{"lnid":"nav_twitter"}}'
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/huffpostcanada"
                       href="https://twitter.com/huffpostcanada"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item even"
                    data-beacon='{"p":{"lnid":"nav_facebook"}}'
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://facebook.com/HuffPostCanada"
                       href="https://facebook.com/HuffPostCanada"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="snapchat follow-us-networks-item "
                    data-beacon='{"p":{"lnid":"nav_snapchat"}}'
                    data-network="snapchat"
                    data-social-overlay="follow-us__snapchat-overlay">

                    <a class="snapchat follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="images/snapchat/huffpost-ca.png"
                       href="images/snapchat/huffpost-ca.png"
                       data-social-name="snapchat"
                       title="Follow us on Snapchat"
                       target="_blank"
                       style=""
                    >
                        <img class="image-icon" src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/images/icons/icon-snapchat.png">

                        <span class="follow-us-networks-item-link-text" style="">Snapchat</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item even"
                    data-beacon='{"p":{"lnid":"nav_instagram"}}'
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.instagram.com/HuffPostCanada"
                       href="https://www.instagram.com/HuffPostCanada"
                       data-social-name="instagram"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>

    <div id="follow-us__snapchat-overlay" class="social-overlay social-overlay--snapchat hidden"><div class="social-overlay__content"><div class="social-overlay__close"><div class="icon-close-x"></div><span>CLOSE</span></div><div class="social-overlay__qr"><a href="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/images/snapchat/huffpost-ca.png" target="_blank"><img src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/images/snapchat/huffpost-ca.png"></a></div></div></div>

                                                                                    <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <div id="taboola-right-rail-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-right-rail-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-2r",
            container: c.id,
            placement: "Right Rail Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                                                    <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    
</div>
                                                                                    


            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
    

    <div id="videos-for-you">
        <section class="component js-scroll loaded recirc recirc--video recirc--apage recirc--page yr-videos-for-you" data-beacon='{"p":{"mlid":"video"}}'>
            <div class="recirc__zone__title">
                <h3 class="recirc__title">
                    <span class="recirc__title__text">Videos</span>
                </h3>
            </div>                
                <div id="video_1" class="recirc__content">
                    <div class="card  recirc__item yr-card" data-beacon='{"p":{"mnid":"video","plid":"23425653","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/05/02/vancouver-transit-police-seek-skytrain-suspect-in-new-westminster-station-run-in_a_23425653/">Vancouver Transit Police Seek SkyTrain Suspect In New Westminster Station Run-In</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/05/02/vancouver-transit-police-seek-skytrain-suspect-in-new-westminster-station-run-in_a_23425653/">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F5608f0c2116c6a8d3e5c092a2f3609c3%2F206343031%2F18-6202%2BSuspect.png&client=cbc79c14efcebee57402&signature=7411925b32a64e859e7e7c89c49eca502551ce80" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_2" class="recirc__content">
                    <div class="card  recirc__item yr-card" data-beacon='{"p":{"mnid":"video","plid":"23424532","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/05/01/royal-family-nanny_a_23424532/">Meet The Nanny To Prince Louis, Prince George And Princess Charlotte</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/05/01/royal-family-nanny_a_23424532/">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-04%2F30%2F5ae784e142b07176bd61e211%2F5ae784e18af7864c0b2d59c3_o_F_v0.png&client=cbc79c14efcebee57402&signature=005faae6c83a08ca1f15c9d309b0707b3a78ee8a" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_3" class="recirc__content">
                    <div class="card  recirc__item yr-card" data-beacon='{"p":{"mnid":"video","plid":"23425384","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/05/02/princess-charlotte-third-birthday_a_23425384/">5 Times Princess Charlotte Charmed Us With Her Cuteness</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/05/02/princess-charlotte-third-birthday_a_23425384/">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F3f6dd3382381460b93bb4f37963ee1d9%2F206341972%2F0.jpeg&client=cbc79c14efcebee57402&signature=020ff34c28498f5cf29a78bfbae9d0ad5ffe8c9f" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_4" class="recirc__content">
                    <div class="card  recirc__item yr-card" data-beacon='{"p":{"mnid":"video","plid":"23425338","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/05/02/royal-wedding-hats_a_23425338/">The Surprising Reason You'll See A Lot Of Hats At The Royal Wedding </a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/05/02/royal-wedding-hats_a_23425338/">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fce68cd16772f7c79172250a27db5c0b4%2F206341855%2Fcamilla-duchess-of-cornwall-and-catherine-duchess-of-cambridge-travel-picture-id696963810&client=cbc79c14efcebee57402&signature=a5a1e5c4fabf9f547ee9ce5d0abaf0a307eef73b" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_5" class="recirc__content">
                    <div class="card  recirc__item yr-card" data-beacon='{"p":{"mnid":"video","plid":"23426194","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/05/03/ordinary-people-marry-into-monarchy_a_23426194/">Meghan Markle Is The Latest 'Ordinary' Person To Marry Into The Monarchy</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/05/03/ordinary-people-marry-into-monarchy_a_23426194/">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F47caa6d06ee977756961dd7d170cfad8%2F205897257%2FRTX3K1FR.jpeg&client=cbc79c14efcebee57402&signature=a1875cec3c7da9856bd535cbd22e5af46bede76d" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_6" class="recirc__content">
                    <div class="card  recirc__item yr-card" data-beacon='{"p":{"mnid":"video","plid":"23426458","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/05/03/gigi-hadid-vogue-italia-blackface_a_23426458/">Gigi Hadid’s Vogue Italia Cover Deemed ‘Borderline Blackface’</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/05/03/gigi-hadid-vogue-italia-blackface_a_23426458/">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fd5b94364db378093e07999935f045e8a%2F206345336%2F0.jpeg&client=cbc79c14efcebee57402&signature=4e122b6ee81407da1d121bd0810b77a89b8b721b" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_7" class="recirc__content">
                    <div class="card  recirc__item yr-card" data-beacon='{"p":{"mnid":"video","plid":"23422152","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/04/27/meghan-markles-sneakers_a_23422152/">This White Sneaker Is One Of Meghan Markle's Style Staples</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/04/27/meghan-markles-sneakers_a_23422152/">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F71bfa8a3ae1120fc090ad4442a19bad6%2F206332337%2Fmeghan-markle-attends-an-invictus-games-reception-at-australia-house-picture-id950049732&client=cbc79c14efcebee57402&signature=3bf32bfacd4a00e942aa44c84cee16c41c205775" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_8" class="recirc__content">
                    <div class="card  recirc__item yr-card" data-beacon='{"p":{"mnid":"video","plid":"23424523","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/05/01/parents-love_a_23424523/">Parents Show Love With Actions, Not Words, When Language's A Barrier</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/05/01/parents-love_a_23424523/">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2018-04%2F27%2F5ae3737a63e1c42c91d21f0f%2F5ae37395eac4101ea7ff7f16_o_A_v2.jpg&client=cbc79c14efcebee57402&signature=f07e614dd7d8948823c00ba2ec2289dea3e41333" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_9" class="recirc__content">
                    <div class="card  recirc__item yr-card" data-beacon='{"p":{"mnid":"video","plid":"23424430","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/05/01/natural-remedies-for-allergies_a_23424430/">Ease Your Seasonal Allergies With These 5 Natural Remedies</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/05/01/natural-remedies-for-allergies_a_23424430/">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fcbb334db5ebbbdc69fa70e70362c914b%2F206339081%2Fits-the-season-of-sneezes-picture-id939030764&client=cbc79c14efcebee57402&signature=047d4f6604b90d2130065bf5bbc262b858670864" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div id="video_10" class="recirc__content">
                    <div class="card  recirc__item yr-card" data-beacon='{"p":{"mnid":"video","plid":"23424565","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/05/01/brazil-highrise-s-fiery-collapse-captured-on-camera_a_23424565/">Brazil Highrise’s Fiery Collapse Captured On Camera</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2018/05/01/brazil-highrise-s-fiery-collapse-captured-on-camera_a_23424565/">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F52dc61dcbe89e5c22e669d82532255f2%2F206339592%2F18973894.jpg&client=cbc79c14efcebee57402&signature=879452aaf7e9eca1b50ffd44b11b554c57d2de9c" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                    </section>
    </div>
                                                                                                            </div>
                                        </div>
                </div>
            </div>
        </div>

                                        
    
                
            <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster" data-beacon='{"p":{"mlid":"newsletter-toaster-close","lnid":"email"}}'>
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/images/icons/newsletter-toaster.png">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO OUR NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="">
                                        <input name="newsid" type="hidden" value="8032ff1717f89bdc9c8b567c6c3f8775">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" data-beacon='{"p":{"mlid":"newsletter-toaster", "lnid":"email"}}' type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                        
<aside id="highlight-share__callout" class="desktop-only">
    <div class="callout__icon">
        <img src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/images/highlight.gif">
    </div>
    <div class="callout__info">
        <div class="callout__header">NEW! HIGHLIGHT AND SHARE</div>
        <div class="callout__text">Highlight text to share via Facebook and Twitter</div>
    </div>
    <div class="icon-Nav_MenuClose callout__close"></div>
</aside>                


<footer id="desktop__main_footer" class="yr-footer">
            <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" data-beacon='{"p":{"mnid":"logo"}}' href="/">
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/images/logos/HuffPost.svg">
                            </a>
        </div>
        <div class="footer__lists bn-footer-links yr-footer-links" data-beacon='{"p":{"mnid":"corp-links"}}'>
                        
                                                                                                                                                                                                                                            
                                        
            
            <ul class="footer__list footer__list--short">
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="http://advertising.aol.com/brands/huffington-post">
                                Advertise
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="http://www.huffingtonpost.com/jobs/">
                                Careers
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/frequently-asked-question">
                                FAQ
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/terms">
                                User Agreement (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/privacy-policy">
                                Privacy (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/frequently-asked-question">
                                Comment Policy
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/about-us">
                                About Us
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="http://adinfo.aol.com/about-our-ads/">
                                About Our Ads
                            </a>
                                            </li>
                            </ul>
        </div>
            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__logo">
            <a href="https://www.oath.com">
                                    <img class="footer__bottom__logo__image" src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/images/oath-footer-white.svg" alt="OATH">
                            </a>
        </div>
        <div class="footer__bottom__nav">
                            <div class="footer__bottom__nav__item">
                                            Copyright © 2018 TheHuffingtonPost.com, Inc.
                                    </div>
                            <div class="footer__bottom__nav__item">
                                            "The Huffington Post" is a registered trademark of TheHuffingtonPost.com, Inc. All rights reserved.
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
        
        <div class="popup-overlay"></div>

        
        <!-- ads_bottom_1x1 -->
        <div id="modulous_bottom_1x1" class="ad_spot">
            <style type="text/css">
.col--body-right .ad_spot { overflow: visible !important; }
</style><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1020959.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
        </div>

                <!--modulous footer -->
        
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.ca/">https://m.huffingtonpost.ca/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    

<script>
var _comscore = _comscore || [];
_comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"huffingtonpost.ca","c6":"","c15":"","options":{"url_append":"comscorekw=huffingtonpost.ca"}});

(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=huffingtonpost.ca&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.ca"></div>
</div>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
<!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1848440758782548'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "Wellness",
    "tags": [
        "shoppable",
        "sports-and-recreation",
        "sports-bra"
    ],
    "ncid": ""
});</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1848440758782548&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>        <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/js/scripts.min.js"></script>


    
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
            HPPOST.postTitle = "13 Supportive Sports Bras That Hook In The Front";
            HPPOST.postUrl = "//www.huffingtonpost.ca/entry/supportive-sports-bras-that-hook-in-the-front_us_5ae9c406e4b06748dc8e68e9";
            HPPOST.isWide = "false";
            HPPOST.playListID = "";
            HPPOST.playerID = "";
            HPPOST.companyID = "564e003d67b62214082cc703";

    </script>

    <script src="https://amp.assets.huffpost.com/assets-24cca2bdec03f074b43b6d145f2b0b0f/js/entry.min.js"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "\x3Cdiv\x20id\x3D\x22adtech_slideshow_300x250_req\x22\x20class\x3D\x22adtech\x2Dadspot\x20ad\x2Dslideshow_300x250_req\x22\x3E\x3C\x2Fdiv\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x0D\x0A\x28function\x28\x29\x7B\x0D\x0A\x0D\x0Avar\x20adsDiv\x20\x3D\x20document.getElementById\x28\x27adtech_slideshow_300x250_req\x27\x29\x3B\x0D\x0AadsDiv.id\x20\x3D\x20adsDiv.id\x20\x2B\x20Math.round\x28Math.random\x28\x29\x2A1e16\x29\x3B\x0D\x0Avar\x20adId\x20\x3D\x20\x2793420482\x27\x3B\x0D\x0A\x0D\x0A\x2F\x2F\x20Override\x20adtech_call_type\x0D\x0Avar\x20delivery_type\x20\x3D\x20\x22\x22\x20\x7C\x7C\x20\x22\x22\x3B\x0D\x0Avar\x20adtech_call_type\x20\x3D\x20\x22\x22\x3B\x0D\x0Aswitch\x20\x28delivery_type\x29\x20\x7B\x0D\x0A\x09case\x20\x22by_request\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22text\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22text\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22iframe\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22iframe\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22iframe_proxy\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22f\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22collapsed\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22fc\x22\x3B\x20break\x3B\x0D\x0A\x09default\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x7D\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20args\x20\x3D\x20\x5BadId,\x20\x27300\x27,\x20\x27250\x27,\x20adtech_call_type\x5D\x3B\x0D\x0Aif\x20\x28typeof\x20debugadcode\x20\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20debugadcode\x28\x27AdTech\x27,\x20\x7Bplacement\x3A\x20\x27slideshow_300x250_req\x27,\x20args\x3A\x20args\x7D,\x20adsDiv\x29\x3B\x20\x7D\x0D\x0Aargs.push\x28adsDiv\x29\x3B\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20reloadAd\x20\x3D\x20function\x28ev,\x20elem\x29\x20\x7B\x20\x0D\x0A\x20\x20if\x20\x28elem\x20\x26\x26\x20\x21elem.contains\x28adsDiv\x29\x29\x20\x7B\x20return\x3B\x20\x7D\x0D\x0A\x20\x20var\x20refreshRate\x20\x3D\x201\x3B\x20\x20\x0D\x0A\x20\x20if\x20\x28typeof\x20adsDiv.reloadCount\x20\x3D\x3D\x20\x27undefined\x27\x29\x20\x7B\x20\x0D\x0A\x20\x20\x20\x20adsDiv.reloadCount\x20\x3D\x200\x3B\x0D\x0A\x20\x20\x20\x20htmlAdWH.apply\x28window,\x20args\x29\x3B\x0D\x0A\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x7D\x20else\x20\x7B\x20adsDiv.reloadCount\x2B\x2B\x3B\x20\x7D\x0D\x0A\x20\x20\x0D\x0A\x20\x20if\x20\x28adsDiv.reloadCount\x20\x25\x20refreshRate\x20\x3D\x3D\x200\x20\x26\x26\x20typeof\x20adsReloadAd\x20\x3D\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20adsReloadAd\x28adsDiv\x29\x3B\x20\x7D\x0D\x0A\x7D\x3B\x0D\x0A\x0D\x0Avar\x20reloadAdHandler\x20\x3D\x20function\x28jQuery\x29\x20\x7B\x20jQuery\x28document\x29.on\x28\x27reloadAd\x27,\x20reloadAd\x29\x3B\x20\x7D\x0D\x0A\x0D\x0Awindow.jQuery\x20\x26\x26\x20reloadAdHandler\x28jQuery\x29\x20\x7C\x7C\x0D\x0Awindow.require\x20\x26\x26\x20require\x28\x5B\x27jquery\x27\x5D,\x20reloadAdHandler\x29\x3B\x0D\x0A\x0D\x0AadSetInView\x28\x270\x27\x29\x3B\x0D\x0A\x0D\x0A\x7D\x28\x29\x29\x3B\x0D\x0A\x0D\x0A\x3C\x2Fscript\x3E";
        Mobileweb.ads.slideshowTop = "";
        Mobileweb.init();
    </script>

                <script type="text/javascript">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</script>
        
                            

        
        
    </body>
</html>

