<!DOCTYPE html>
<html>
    <head>
        

<meta charset="utf-8">
<title>Canadians React To &#039;Disgusting&#039; Violence In Charlottesville</title>

	<meta name="viewport" content="width=device-width, initial-scale=1">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

<meta name="description" content="Canadians share their thoughts on the racially motivated violence in Charlotte" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1200x630/format/jpg/quality/85/https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-08%2F14%2F59920e13e0fa17497be5fc5d%2F59920e286174ba3dcade0149_o_A_v2.jpg" />
	<meta property="og:site_name" content="HuffPost Canada" />
	<meta property="og:title" content="Canadians React To &#039;Disgusting&#039; Violence In Charlottesville" />
	<meta property="og:description" content="Canadians share their thoughts on the racially motivated violence in Charlottesville, Va." />
	<meta property="og:url" content="http://www.huffingtonpost.ca/2017/08/14/canadians-react-to-disgusting-violence-in-charlottesville_a_23077514/" />
	<meta property="og:app_id" content="100792273348438" />
	<meta property="fb:app_id" content="100792273348438" />
	<meta property="twitter:site" content="huffpostcanada" />
	<meta property="twitter:card" content="summary_large_image" />
	<meta property="twitter:title" content="Canadians React To &#039;Disgusting&#039; Violence In Charlottesville" />
	<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1200x630/format/jpg/quality/85/https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-08%2F14%2F59920e13e0fa17497be5fc5d%2F59920e286174ba3dcade0149_o_A_v2.jpg" />
	<meta name="twitter:description" content="Canadians share their thoughts on the racially motivated violence in Charlottesville, Va." />
	<meta property="fb:pages" content="212705892082931" />
	<meta name="robots" content="noodp,noydir" />
	<meta property="keywords" content="Charlottesville,News,racism,white supremacy" />
	<meta property="og:image:url" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1200x630/format/jpg/quality/85/https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-08%2F14%2F59920e13e0fa17497be5fc5d%2F59920e286174ba3dcade0149_o_A_v2.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta property="og:locale" content="en_CA" />
	<meta property="twitter:image:width" content="1200" />
	<meta property="twitter:image:height" content="630" />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="Charlottesville,News,racism,white supremacy" />
	<meta property="article:published_time" content="2017-08-14T17:42:00-04:00" />
	<meta property="article:modified_time" content="2017-08-14T17:42:17-04:00" />
	<meta name="can-recommend" content="true" />
	<meta property="twitter:creator" content="@emmapaling" />
	    <link rel="canonical" href="http://www.huffingtonpost.ca/2017/08/14/canadians-react-to-disgusting-violence-in-charlottesville_a_23077514/">



<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.huffingtonpost.ca/2017/08/14/canadians-react-to-disgusting-violence-in-charlottesville_a_23077514/" />


<link rel="shortcut icon" href="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd76c49de4e6d4c32ede8f3af141b705f/favicon.ico?h=cf339f2d96daf6c7aecc6bf0eba0cdac">
<link rel="icon" href="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd76c49de4e6d4c32ede8f3af141b705f/favicon.ico?h=cf339f2d96daf6c7aecc6bf0eba0cdac" type="image/x-icon" />
<link rel="stylesheet" href="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd76c49de4e6d4c32ede8f3af141b705f/css/vendor.min.css?h=e2944941c584c3348c4ab9997234b380">
<link rel="stylesheet" href="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd76c49de4e6d4c32ede8f3af141b705f/css/styles.min.css?h=746c9a0b1ec6cbe213fd96aff7f0ef44">

    
    
    
<script src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd76c49de4e6d4c32ede8f3af141b705f/js/common.min.js?h=9daa29f300df8c02980b0b0cc8cfb677"></script>


                <script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL('http://' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/adpage.html');
  window.tacProp={tags:"kvpagetype=bpage:embedded_video:news:video;kventryid=23077514;kvcmsid=hpo:23077514;kveditags=charlottesville:news:racism:white-supremacy;kvvert=news;kvblogger=emma-paling"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+window.location.href;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
};
</script>

<script src="http://o.aolcdn.com/ads/adsWrapper.js" ></script>
<script>
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="news" />

<script>
window.commercial_video = {
  "site_and_category":"ca.news",
  "package":null
};

</script>
<script>
if (typeof HPAds !== 'undefined' && HPAds.ad_reload) {
  HPAds.ad_reload_old = HPAds.ad_reload;
  HPAds.ad_reload = function(placement, id) {
    jQuery(document).trigger('reloadAd', document.getElementById(id));
    HPAds.ad_reload_old.apply(this, arguments);
  };
}
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                var i = 0;
                while ( window.jQuery && window.JSON && detail.items[i] ) {
                    var dataItemId = detail.items[i].id;
                    var itemUrl = detail.items[i].url;
                    var taboolaDomNode = window.jQuery("[data-item-id='" + dataItemId + "']");
                    var dataBeacon = {
                        "p": {
                            "mpid": (i+1).toString(),
                            "plid": itemUrl,
                            "mlid": "taboola"
                        }
                    };
                    taboolaDomNode.attr('data-beacon', window.JSON.stringify(dataBeacon));
                    i++;
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>

        
        <!-- ads_asset_insert -->
        <script type="text/javascript">
var __tmp = window.adSetMOAT && adSetMOAT("1");
</script>

                
                                                    
<!-- Parsely header code start -->
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "http://www.huffingtonpost.ca/2017/08/14/canadians-react-to-disgusting-violence-in-charlottesville_a_23077514/"
    },
    "headline": "Canadians React To 'Disgusting' Violence In Charlottesville",
    "image": {
        "@type": "ImageObject",
        "url": {},
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2017-08-14T17:42:00-04:00",
    "datePublished": "2017-08-14T17:42:00-04:00",
    "dateModified": "2017-08-14T17:42:17-04:00",
    "author": {
        "@type": "Person",
        "name": "Emma Paling"
    },
    "creator": {
        "@type": "Person",
        "name": "Emma Paling"
    },
    "publisher": {
        "@type": "Organization",
        "name": "HuffPost",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd76c49de4e6d4c32ede8f3af141b705f/logos/hp_amp.gif?h=6c7239bcd81bd3a1fa7757c26b1d723a",
            "width": 600,
            "height": 60
        }
    },
    "description": "Canadians share their thoughts on the racially motivated violence in Charlottesville, Va.",
    "articleSection": "News",
    "keywords": [
        "Charlottesville",
        "News",
        "racism",
        "white supremacy",
        "type: news"
    ],
    "inLanguage": "en_CA",
    "thumbnailUrl": "http://o.aolcdn.com/images/dims?thumbnail=200%2C150&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-08%2F14%2F59920e13e0fa17497be5fc5d%2F59920e286174ba3dcade0149_o_A_v2.jpg&client=cbc79c14efcebee57402&signature=322408067e2956bceb2b3736d44853b1ca0da334",
    "url": "http://www.huffingtonpost.ca/2017/08/14/canadians-react-to-disgusting-violence-in-charlottesville_a_23077514/"
}
    </script>
<!-- Parsely header code end --><!-- Begin Omniture Head -->
<script type="text/javascript">
    bN_cfg = {
        h: location.hostname,
        b: "b.aol.com",
        p: {
            "dL_ch": "ca.hpmgnews",
            "dL_flid": "_",
            "dL_dpt": "video",
            "a_type": "vertical",
            "a_value": "canada",
            "cobrand": "HuffPost",
            "cms_src": 'AMP',
            "dL_author": "Emma Paling",
            "dL_pubts":1502746920000,
            "dL_tags": 'charlottesville,news,racism,white\x2Dsupremacy',
            "dL_cmsID": "bsd:23077514",
            "dL_vid": "video_vidible",
            "dL_blogID": "2"                    }
    };

    function runOmni() {

        s_265.prop45 = 'aws';
        s_265.prop54 = 'blogsmith';
        s_265.channel = 'ca.hpmgnews';
        s_265.linkInternalFilters = 'javascript:,huffingtonpost.ca';
        s_265.prop1 = 'video';
        s_265.pageName = "" + document.title;
        s_265.prop8 = 'bss:990';
        s_265.prop12 = "" + document.URL.split('?')[0];
                        s_265["pfxID"] = 'hpo';
                s_265["prop16"] = 'video';
                s_265["channel"] = 'ca.hpmgnews';
                s_265["channelVideo"] = 'ca.hpmgvideo';
                s_265["pageName"] = 'Canadians\x20React\x20To\x20\x27Disgusting\x27\x20Violence\x20In\x20Charlottesville';
                s_265["prop9"] = 'bsd\x3A23077514';
                s_265["prop19"] = 'charlottesville\x7Cnews\x7Cracism\x7Cwhite_supremacy';
                s_265["prop22"] = 'emma\x2Dpaling';
                s_265["prop23"] = '08\x2D14\x2D2017';
                s_265["prop62"] = 'video_vidible';
                s_265["prop65"] = 'original_content';
        
        
        s_265.t();
    }

    s_265_account = "aolcahuffpo,aolcaglobal";

    (function (d) {
        window.bN_ready = bN_ready;
        window.bN_ready.listeners = [];

        var s = d.createElement('script');
        s.src = "http://o.aolcdn.com/os/aol/beacon.min.js";
        d.getElementsByTagName('head')[0].appendChild(s);

        if (s.addEventListener) {
            s.addEventListener("load", beaconLoaded, false);
        } else if (s.readyState) {
            s.onreadystatechange = beaconLoaded;
        }

        s = d.createElement('script');
        s.src = "http://o.aolcdn.com/os/aol/omniture-intl.min.js";
        d.getElementsByTagName('head')[0].appendChild(s);

        ////////////////////

        function bN_ready(callback) {
            if (!window.bN_ready.listeners) {
                callback(window.bN);
            } else {
                window.bN_ready.listeners.push(callback);
            }
        }

        function beaconLoaded() {
            window.bN_ready.listeners.forEach(function(callback) {
                callback(window.bN);
            });

            window.bN_ready.listeners = null;
        }
    })(document);
</script>
<!-- End Omniture Head -->                    
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.5&appId=100792273348438";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
                    
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-ca locale-en_CA entry">

                        
    
                                    
    
                    
    
                    
    
        
        
                    <!-- ads_top_1x1 -->
            <div id="modulous_top_1x1" class="ad_spot">
                <script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
  window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
  mediaconductor("init", "96f8e6ae1cb24f16a194fcc21a0ff8de");
  mediaconductor("exec");
</script>
            </div>
        
        
                <div id="AolTrafficInfo" data-blogid="990" data-postid="23077514"></div>
    
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            <div class="mobile-only">
    <nav class="mobile">
        <ul>
            <li class="hamburger-nav-menu hamburger-nav hamburger-nav-closed">
                <a href="#">
                </a>
            </li>
            <li class="title">
                <a href="/"><img onerror="this.src='http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd76c49de4e6d4c32ede8f3af141b705f/logos/hp_mobile.png?h=b84af2559b38b1620ba983cf7bb94927';this.onerror=null;" src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd76c49de4e6d4c32ede8f3af141b705f/logos/hp_mobile.svg?h=a34390f6b169670e72bef2a4a3a0eccc"></a>
            </li>
            <li class="editions-nav-menu">
                <a href="#" class="editions-mobile-open icon-Globe_USA">
                </a>
            </li>
        </ul>
    </nav>
    <div class="mobile-menu pane">
        <div class="pane-navigation-container">
            <a href="#mobile-topNav">
                <div class="pane-navigation-item pane-navigation-item-current">All Sections</div>
            </a>
        </div>

        <div class="pane-list-container">
            <div class="pane-window pane-window-current hamburger-panel">
                                                
                
                                                    
                <div id="mobile-topNav" class="hamburger-panel__block">
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/news/">
                                News
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/british-columbia/">
                                                    BC
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/alberta/">
                                                    Alberta
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/meanwhile-in-canada/">
                                                    Meanwhile in Canada
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/section/entertainment">
                                                    Entertainment
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/section/arts">
                                                    Arts
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/section/theworldpost">
                                                    World
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/canada-150/">
                                                    Canada 150
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/politics/">
                                Politics 
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/justin-trudeau/">
                                                    Justin Trudeau
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/ndp-leadership/">
                                                    NDP Leadership
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://soundcloud.com/huffpost-follow-up">
                                                    Follow Up Podcast
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/electoral-reform/">
                                                    Electoral Reform
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/section/politics">
                                                    US Politics
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/business/">
                                Business
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/real-estate/">
                                                    Real Estate
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/economy/">
                                                    Economy
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/the-home-stretch/">
                                                    The Home Stretch
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/money-hacks/">
                                                    Money Hacks
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/living/">
                                Living
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/style/">
                                                    Style
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/born-and-raised/">
                                                    Born and Raised
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/whats-working/">
                                                    What&#039;s Working
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/the-quick-fix/">
                                                    The Quick Fix
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/urban-wellness/">
                                                    Urban Wellness
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/impact/">
                                                    Impact
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/parents/">
                                Parents
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/alyson-schafer/">
                                                    Alyson Schafer
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/baby-names/">
                                                    Baby Names
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/video/">
                                Video
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/like-a-tourist/">
                                                    Like A Tourist
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/2-minutes-to-transform/">
                                                    2 Minutes To Transform
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://projects.huffingtonpost.ca/salute/">
                                                    Salute
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://build.aol.com/">
                                                    Build
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.ca/news/young-money/">
                                                    Young Money
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/blogs/">
                                Blogs
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/blog-voices/">
                                                    Blog Voices
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="#">
                                MORE
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/british-columbia/">
                                                    BC
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/alberta/">
                                                    Alberta
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/world/">
                                                    World
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/us-politics/">
                                                    US Politics
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/us-business/">
                                                    US Business
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/sports/">
                                                    Sports
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/tech/">
                                                    Tech
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://highline.huffingtonpost.com/">
                                                    Highline
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/style/">
                                                    Style
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/healthy-living/">
                                                    Healthy Living
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/home/">
                                                    Home
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/travel/">
                                                    Travel
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/taste/">
                                                    Taste
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/relationships/">
                                                    Relationships
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/entertainment/">
                                                    Entertainment
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/celebrity/">
                                                    Celebrity
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/arts-culture/">
                                                    Arts + Culture
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/movies/">
                                                    Movies
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/tv/">
                                                    TV
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/comedy/">
                                                    Comedy
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/black-voices/">
                                                    Black Voices
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/women/">
                                                    Women
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/queer-voices/">
                                                    Queer Voices
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/latino-voices/">
                                                    Latino Voices
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/fifty/">
                                                    Fifty
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/impact/">
                                                    Impact
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://quebec.huffingtonpost.ca/">
                                                    Quebec (French)
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/calgary/">
                                                    Calgary
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/montreal/">
                                                    Montreal
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/ottawa/">
                                                    Ottawa
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/toronto/">
                                                    Toronto
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/vancouver/">
                                                    Vancouver
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/winnipeg/">
                                                    Winnipeg
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffpostarabi.com/">
                                                    Arabi
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com.au/">
                                                    Australia
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffpostbrasil.com/">
                                                    Brasil
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.de/">
                                                    Deutschland
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.es/">
                                                    España
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.fr/">
                                                    France
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.gr/">
                                                    Greece
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.in/">
                                                    India
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.it/">
                                                    Italia
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.jp/">
                                                    Japan
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.kr/">
                                                    Korea
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffpostmaghreb.com/">
                                                    Maghreb
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com.mx/">
                                                    México
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.co.za/">
                                                    South Africa
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.co.uk/">
                                                    United Kingdom
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/">
                                                    United States
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                    
                    <div class="hamburger-panel__block">
                        <div class="hamburger-panel__block__content">
                            <ul class="hamburger-panel__list">
                                                            </ul>
                        </div>
                    </div>
                </div>
                <!-- end Top Nav -->
            </div>

            <!-- Mobile Nav Footer -->
            <div class="pane-window__footer" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;pane_footer&quot;}}">
                <ul class="pane-window__footer-list">
                    <li class="pane-window__footer-item">
                        <a class="pane-window__footer-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;feedback&quot;}}" href="mailto:mwfeedback@huffingtonpost.com">Feedback</a>
                    </li>
                </ul>
                <div class="pane-window__footer-info">
                    <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;terms&quot;}}" href="http://www.huffingtonpost.ca/p/terms">Terms</a>
                    |
                    <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;privacy&quot;}}" href="http://www.huffingtonpost.ca/p/privacy-policy">Privacy Policy</a>

                    <p class="pane-window__footer-info-copy">COPYRIGHT</p>
                </div>
            </div>
            <!-- end Mobile Nav Footer -->
        </div>
    </div>
    <div class="editions-mobile">
        <ul class="unstyled">
                            <li>
                                                                                            <a href="http://m.huffpost.com/ar">
                            عربي (Arabic)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/au">
                            Australia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/br">
                            Brasil
                        </a>
                                    </li>
                            <li>
                                            <a href="http://m.huffingtonpost.ca/">
                            Canada
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/de">
                            Deutschland
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/es">
                            España
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/fr">
                            France
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/gr">
                            Ελλάδα (Greece)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/in">
                            India
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/it">
                            Italia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/jp">
                            日本 (Japan)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/kr">
                            한국 (Korea)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/mg">
                            Maghreb
                        </a>
                                    </li>
                            <li>
                                                                                                                                                <a href="http://m.huffingtonpost.com.mx/">
                            México
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/qc">
                            Québec (En Francais)
                        </a>
                                    </li>
                            <li>
                                                                                                                                                <a href="http://m.huffingtonpost.co.za/">
                            South Africa
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/uk">
                            United Kingdom
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/us">
                            United States
                        </a>
                                    </li>
                    </ul>
    </div>
</div>

            <div class="inner-container row">

                <div class="desktop-only">

                                                                    
    <header class="header js-header" >
        <div class="header__content">

            <div class="header__item header__editions">
    <div class="editions js-edition-button">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">CA</div>
        </div>

                                                                                                                                                                                                                                                                                                                                                                            
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=AR" data-beacon='{"p":{"lnid": "AR"}}'>
                            عربي (Arabic)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=AU" data-beacon='{"p":{"lnid": "AU"}}'>
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=BR" data-beacon='{"p":{"lnid": "BR"}}'>
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=DE" data-beacon='{"p":{"lnid": "DE"}}'>
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=ES" data-beacon='{"p":{"lnid": "ES"}}'>
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=FR" data-beacon='{"p":{"lnid": "FR"}}'>
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=GR" data-beacon='{"p":{"lnid": "GR"}}'>
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IN" data-beacon='{"p":{"lnid": "IN"}}'>
                            India
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IT" data-beacon='{"p":{"lnid": "IT"}}'>
                            Italia
                        </a>
                    </li>
                
            </div>
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=JP" data-beacon='{" p":{" lnid":" JP "}}'>
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=KR" data-beacon='{" p":{" lnid":" KR "}}'>
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MG" data-beacon='{" p":{" lnid":" MG "}}'>
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MX" data-beacon='{" p":{" lnid":" MX "}}'>
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://quebec.huffingtonpost.ca/" data-beacon='{" p":{" lnid":" QC "}}'>
                            Québec (En Francais)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=ZA" data-beacon='{" p":{" lnid":" ZA "}}'>
                            South Africa
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=UK" data-beacon='{" p":{" lnid":" UK "}}'>
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=US" data-beacon='{" p":{" lnid":" US "}}'>
                            United States
                        </a>
                    </li>
                
            </div>
        </div>
    </div>
</div>

            <div class="header__item header__logo">
                                    <a class="logo" data-beacon='{"p":{"mnid":"logo"}}' href="/">
                        <img alt="The Huffington Post" class="logo__img" src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd76c49de4e6d4c32ede8f3af141b705f/images/logos/HuffPost.svg?h=72d269dc9640d315c46662b8b9648af4">
                    </a>
                                                                                            </div>
            <div class="header__item header__social-list">
                <div class="social-list">
                    <a class= "social-list__item social-list__item--facebook icon-Social_Facebook"
           data-beacon='{"p":{"lnid":"facebook"}}'
           href="https://facebook.com/HuffPostCanada"
           data-social-overlay="top-nav__facebook-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter"
           data-beacon='{"p":{"lnid":"twitter"}}'
           href="https://twitter.com/huffpostcanada"
           data-social-overlay="top-nav__twitter-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram"
           data-beacon='{"p":{"lnid":"instagram"}}'
           href="http://www.instagram.com/HuffPostCanada"
           data-social-overlay="top-nav__instagram-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest"
           data-beacon='{"p":{"lnid":"pinterest"}}'
           href="https://www.pinterest.com/huffpostca/"
           data-social-overlay="top-nav__pinterest-overlay"
           target="_blank"></a>
                </div>
            </div>
        </div>

        <nav class="front-page js-nav nav">

            

<!-- /Top nav -->
<div class="nav__inner">
                    
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news "
             data-edition="canada"
             data-s-type="section"
             data-s-value="news"
             data-beacon='{"p":{"lnid":"canada-news"}}'
        >
            <a class="nav__item__link" href="/news/">News</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fbritish-columbia%2F","lnid":"british-columbia","mpid":"1.1"}}' href="/british-columbia/">
                                            <div class="dropdown__column__row dropdown__column__row--section">BC</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Falberta%2F","lnid":"alberta","mpid":"1.2"}}' href="/alberta/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alberta</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fmeanwhile-in-canada%2F","lnid":"news/meanwhile-in-canada","mpid":"1.3"}}' href="/news/meanwhile-in-canada/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Meanwhile in Canada</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fwww.huffingtonpost.com%2Fsection%2Fentertainment","lnid":"http://www.huffingtonpost.com/section/entertainment","mpid":"1.4"}}' href="http://www.huffingtonpost.com/section/entertainment">
                                            <div class="dropdown__column__row dropdown__column__row--section">Entertainment</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fwww.huffingtonpost.com%2Fsection%2Farts","lnid":"http://www.huffingtonpost.com/section/arts","mpid":"2.1"}}' href="http://www.huffingtonpost.com/section/arts">
                                            <div class="dropdown__column__row dropdown__column__row--section">Arts</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fwww.huffingtonpost.com%2Fsection%2Ftheworldpost","lnid":"http://www.huffingtonpost.com/section/theworldpost","mpid":"2.2"}}' href="http://www.huffingtonpost.com/section/theworldpost">
                                            <div class="dropdown__column__row dropdown__column__row--section">World</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fcanada-150%2F","lnid":"news/canada-150","mpid":"2.3"}}' href="/news/canada-150/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Canada 150</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/08/14/mattagami-first-nation-sues-cn-rail-for-30-million-over-oil-spi_a_23077548/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Ontario First Nation Sues CN Rail For $30 Million Over Oil Spills</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/08/14/canada-nafta-negotiations-feds-to-seek-chapter-on-gender-rights_a_23077563/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Liberals Want Gender Rights Chapter In New NAFTA Deal</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/08/14/canadians-react-to-disgusting-violence-in-charlottesville_a_23077514/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Canadians React To &#039;Disgusting&#039; Violence In Charlottesville</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/08/14/ontarios-minimum-wage-hike-puts-185-000-jobs-at-risk-business_a_23077393/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">185,000 Jobs At Risk From Ontario&#039;s Minimum Wage Hike, Groups Warn</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #216feb;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #216feb;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics "
             data-edition="canada"
             data-s-type="section"
             data-s-value="politics"
             data-beacon='{"p":{"lnid":"canada-politics"}}'
        >
            <a class="nav__item__link" href="/politics/">Politics </a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fjustin-trudeau%2F","lnid":"news/justin-trudeau","mpid":"1.1"}}' href="/news/justin-trudeau/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Justin Trudeau</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fndp-leadership%2F","lnid":"news/ndp-leadership","mpid":"1.2"}}' href="/news/ndp-leadership/">
                                            <div class="dropdown__column__row dropdown__column__row--section">NDP Leadership</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.cahttps%3A%2F%2Fsoundcloud.com%2Fhuffpost-follow-up","lnid":"https://soundcloud.com/huffpost-follow-up","mpid":"1.3"}}' href="https://soundcloud.com/huffpost-follow-up">
                                            <div class="dropdown__column__row dropdown__column__row--section">Follow Up Podcast</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Felectoral-reform%2F","lnid":"news/electoral-reform","mpid":"2.1"}}' href="/news/electoral-reform/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Electoral Reform</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fwww.huffingtonpost.com%2Fsection%2Fpolitics","lnid":"http://www.huffingtonpost.com/section/politics","mpid":"2.2"}}' href="http://www.huffingtonpost.com/section/politics">
                                            <div class="dropdown__column__row dropdown__column__row--section">US Politics</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/yves-engler/u-s-says-jump-ndps-foreign-affairs-critic-says-how-high_a_23075132/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">U.S. Says Jump, NDP&#039;s Foreign Affairs Critic Says &#039;How High?&#039;</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/08/14/canada-nafta-negotiations-feds-to-seek-chapter-on-gender-rights_a_23077563/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Liberals Want Gender Rights Chapter In New NAFTA Deal</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/08/14/ontarios-minimum-wage-hike-puts-185-000-jobs-at-risk-business_a_23077393/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">185,000 Jobs At Risk From Ontario&#039;s Minimum Wage Hike, Groups Warn</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/robert-waite/meet-the-u-s-trade-rep-who-could-make-or-break-canadas-nafta-p_a_23075574/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Meet The U.S. Trade Rep Who Could Make Or Break Canada&#039;s NAFTA Plans</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--business::after,
            .nav__item--business .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--business .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--business "
             data-edition="canada"
             data-s-type="section"
             data-s-value="business"
             data-beacon='{"p":{"lnid":"canada-business"}}'
        >
            <a class="nav__item__link" href="/business/">Business</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Freal-estate%2F","lnid":"news/real-estate","mpid":"1.1"}}' href="/news/real-estate/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Real Estate</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Feconomy%2F","lnid":"news/economy","mpid":"1.2"}}' href="/news/economy/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Economy</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fthe-home-stretch%2F","lnid":"news/the-home-stretch","mpid":"2.1"}}' href="/news/the-home-stretch/">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Home Stretch</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fmoney-hacks%2F","lnid":"news/money-hacks","mpid":"2.2"}}' href="/news/money-hacks/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Money Hacks</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/08/14/mattagami-first-nation-sues-cn-rail-for-30-million-over-oil-spi_a_23077548/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Ontario First Nation Sues CN Rail For $30 Million Over Oil Spills</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/tim-paziuk/bill-morneau-to-increase-tax-on-retired-business-owners-by-700_a_23074945/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Morneau&#039;s Proposed 700% Tax Hike On Retired Business Owners Is Unfair</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/ypnexthome/start-setting-your-sights-on-alberta-real-estate_a_23075073/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Alberta May Soon Be Home To Canada&#039;s Best Home-Buying Opportunities</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/08/14/godaddy-boots-white-supremacist-website-after-virginia-violence_a_23077070/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">GoDaddy Boots White Supremacist Website After Virginia Violence</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--living::after,
            .nav__item--living .dropdown {
                border-bottom: 5px solid #5fd2d4;
            }
            .nav__item--living .dropdown__column__row--link:hover {
                background: #5fd2d4;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--living "
             data-edition="canada"
             data-s-type="section"
             data-s-value="living"
             data-beacon='{"p":{"lnid":"canada-living"}}'
        >
            <a class="nav__item__link" href="/living/">Living</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fstyle%2F","lnid":"style","mpid":"1.1"}}' href="/style/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Style</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fborn-and-raised%2F","lnid":"news/born-and-raised","mpid":"1.2"}}' href="/news/born-and-raised/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Born and Raised</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fwhats-working%2F","lnid":"news/whats-working","mpid":"1.3"}}' href="/news/whats-working/">
                                            <div class="dropdown__column__row dropdown__column__row--section">What&#039;s Working</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fthe-quick-fix%2F","lnid":"news/the-quick-fix","mpid":"2.1"}}' href="/news/the-quick-fix/">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Quick Fix</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Furban-wellness%2F","lnid":"news/urban-wellness","mpid":"2.2"}}' href="/news/urban-wellness/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Urban Wellness</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fimpact%2F","lnid":"news/impact","mpid":"2.3"}}' href="/news/impact/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Impact</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/lisa-robles/language-issues_a_23075475/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">I Spent My Whole Life Thinking This English Word Was A Spanish One</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/dylan-mackay/food-is-not-medicine-and-we-have-to-stop-calling-it-that_a_23075233/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Food Is Not Medicine, And We Have To Stop Calling It That</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/adrian-sutherland/why-ill-keep-returning-to-my-peoples-haven-the-twin-islands_a_23075166/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Why I&#039;ll Keep Returning To My People&#039;s Haven, The Twin Islands</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/ruth-lopert/nafta-negotiations-may-threaten-universal-access-to-affordable-d_a_23075221/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">NAFTA Negotiations May Threaten Universal Access To Affordable Drugs</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--parents::after,
            .nav__item--parents .dropdown {
                border-bottom: 5px solid #e27d39;
            }
            .nav__item--parents .dropdown__column__row--link:hover {
                background: #e27d39;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--parents "
             data-edition="canada"
             data-s-type="section"
             data-s-value="parents"
             data-beacon='{"p":{"lnid":"canada-parents"}}'
        >
            <a class="nav__item__link" href="/parents/">Parents</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Falyson-schafer%2F","lnid":"news/alyson-schafer","mpid":"1.1"}}' href="/news/alyson-schafer/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alyson Schafer</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fbaby-names%2F","lnid":"news/baby-names","mpid":"2.1"}}' href="/news/baby-names/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Baby Names</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/bj-barone-and-frankie-nelson/we-kept-it-simple-when-our-sons-first-pet-died_a_23067218/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Do We Really Need To Explain Death To Our 3-Year-Old?</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/08/14/taylor-swift-mom-polite_a_23077165/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Taylor Swift&#039;s Mom Makes Every Parent Question Raising A &#039;Polite&#039; Girl</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/08/14/courteney-cox-daughter_a_23076902/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Photo Of Courteney Cox’s Daughter Will Make You Do A Double Take</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/08/14/throat-cancer-hpv-canada_a_23076922/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Throat Cancer Caused By HPV Has Risen 50 Per Cent In Canada</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--video "
             data-edition="canada"
             data-s-type="section"
             data-s-value="video"
             data-beacon='{"p":{"lnid":"canada-video"}}'
        >
            <a class="nav__item__link" href="/video/">Video</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Flike-a-tourist%2F","lnid":"news/like-a-tourist","mpid":"1.1"}}' href="/news/like-a-tourist/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Like A Tourist</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2F2-minutes-to-transform%2F","lnid":"news/2-minutes-to-transform","mpid":"1.2"}}' href="/news/2-minutes-to-transform/">
                                            <div class="dropdown__column__row dropdown__column__row--section">2 Minutes To Transform</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fprojects.huffingtonpost.ca%2Fsalute%2F","lnid":"http://projects.huffingtonpost.ca/salute","mpid":"1.3"}}' href="http://projects.huffingtonpost.ca/salute/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Salute</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.cahttps%3A%2F%2Fbuild.aol.com%2F","lnid":"https://build.aol.com","mpid":"2.1"}}' href="https://build.aol.com/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Build</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fwww.huffingtonpost.ca%2Fnews%2Fyoung-money%2F","lnid":"http://www.huffingtonpost.ca/news/young-money","mpid":"2.2"}}' href="http://www.huffingtonpost.ca/news/young-money/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Young Money</div>
                                        </a>
                                                                    </div>
                            
                            
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--blogs::after,
            .nav__item--blogs .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--blogs .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--blogs "
             data-edition="canada"
             data-s-type="section"
             data-s-value="blogs"
             data-beacon='{"p":{"lnid":"canada-blogs"}}'
        >
            <a class="nav__item__link" href="/blogs/">Blogs</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fblog-voices%2F","lnid":"news/blog-voices","mpid":"1.1"}}' href="/news/blog-voices/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Blog Voices</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/yves-engler/u-s-says-jump-ndps-foreign-affairs-critic-says-how-high_a_23075132/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">U.S. Says Jump, NDP&#039;s Foreign Affairs Critic Says &#039;How High?&#039;</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/lisa-robles/language-issues_a_23075475/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">I Spent My Whole Life Thinking This English Word Was A Spanish One</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/dylan-mackay/food-is-not-medicine-and-we-have-to-stop-calling-it-that_a_23075233/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Food Is Not Medicine, And We Have To Stop Calling It That</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/adrian-sutherland/why-ill-keep-returning-to-my-peoples-haven-the-twin-islands_a_23075166/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Why I&#039;ll Keep Returning To My People&#039;s Haven, The Twin Islands</div></a></div>
                        </div>
                    </div>
                                    </div>
    
            <div class="js-nav-item nav__item nav__item--more">
            <a class="nav__item__link" href="#">MORE</a>
        </div>
    
        <a class="nav__item nav__item--search icon-Nav_Search" href="/search/"></a>
</div>

    


    
                        
                        
                        
                    
    
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
    
        


    <div class="js-more-menu more-menu desktop-only">
        <div class="more-menu__content">
                                                <div class="more-menu__col">
                                                                                    <a href="/british-columbia/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-bc"}}'
                                >
                                    BC
                                </a>
                                                                                                                <a href="/alberta/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-alberta"}}'
                                >
                                    Alberta
                                </a>
                                                                                                                <a href="/news/world/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-world"}}'
                                >
                                    World
                                </a>
                                                                                                                <a href="/news/us-politics/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-us-politics"}}'
                                >
                                    US Politics
                                </a>
                                                                                                                <a href="/news/us-business/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-us-business"}}'
                                >
                                    US Business
                                </a>
                                                                                                                <a href="/news/sports/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-sports"}}'
                                >
                                    Sports
                                </a>
                                                                                                                <a href="/news/tech/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-tech"}}'
                                >
                                    Tech
                                </a>
                                                                                                                <a href="http://highline.huffingtonpost.com/" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-highline"}}'
                                >
                                    Highline
                                </a>
                                                                                                                <a href="/style/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-style"}}'
                                >
                                    Style
                                </a>
                                                                                                                <a href="/news/healthy-living/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-healthy-living"}}'
                                >
                                    Healthy Living
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/home/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-home"}}'
                                >
                                    Home
                                </a>
                                                                                                                <a href="/news/travel/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-travel"}}'
                                >
                                    Travel
                                </a>
                                                                                                                <a href="/news/taste/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-taste"}}'
                                >
                                    Taste
                                </a>
                                                                                                                <a href="/news/relationships/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-relationships"}}'
                                >
                                    Relationships
                                </a>
                                                                                                                <a href="/news/entertainment/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-entertainment"}}'
                                >
                                    Entertainment
                                </a>
                                                                                                                <a href="/news/celebrity/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-celebrity"}}'
                                >
                                    Celebrity
                                </a>
                                                                                                                <a href="/news/arts-culture/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-arts-culture"}}'
                                >
                                    Arts + Culture
                                </a>
                                                                                                                <a href="/news/movies/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-movies"}}'
                                >
                                    Movies
                                </a>
                                                                                                                <a href="/news/tv/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-tv"}}'
                                >
                                    TV
                                </a>
                                                                                                                <a href="/news/comedy/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-comedy"}}'
                                >
                                    Comedy
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/black-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-black-voices"}}'
                                >
                                    Black Voices
                                </a>
                                                                                                                <a href="/news/women/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-women"}}'
                                >
                                    Women
                                </a>
                                                                                                                <a href="/news/queer-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-queer-voices"}}'
                                >
                                    Queer Voices
                                </a>
                                                                                                                <a href="/news/latino-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-latino-voices"}}'
                                >
                                    Latino Voices
                                </a>
                                                                                                                <a href="/news/fifty/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-fifty"}}'
                                >
                                    Fifty
                                </a>
                                                                                                                <a href="/news/impact/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-impact"}}'
                                >
                                    Impact
                                </a>
                                                                                                                <a href="http://quebec.huffingtonpost.ca/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-quebec-french"}}'
                                >
                                    Quebec (French)
                                </a>
                                                                                                                <a href="/news/calgary/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-calgary"}}'
                                >
                                    Calgary
                                </a>
                                                                                                                <a href="/news/montreal/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-montreal"}}'
                                >
                                    Montreal
                                </a>
                                                                                                                <a href="/news/ottawa/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-ottawa"}}'
                                >
                                    Ottawa
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/toronto/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-toronto"}}'
                                >
                                    Toronto
                                </a>
                                                                                                                <a href="/news/vancouver/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-vancouver"}}'
                                >
                                    Vancouver
                                </a>
                                                                                                                <a href="/news/winnipeg/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-winnipeg"}}'
                                >
                                    Winnipeg
                                </a>
                                                                                                                <a href="http://www.huffpostarabi.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-arabi"}}'
                                >
                                    Arabi
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com.au/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-australia"}}'
                                >
                                    Australia
                                </a>
                                                                                                                <a href="http://www.huffpostbrasil.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-brasil"}}'
                                >
                                    Brasil
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.de/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-deutschland"}}'
                                >
                                    Deutschland
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.es/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-espana"}}'
                                >
                                    España
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.fr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-france"}}'
                                >
                                    France
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.gr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-greece"}}'
                                >
                                    Greece
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="http://www.huffingtonpost.in/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-india"}}'
                                >
                                    India
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.it/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-italia"}}'
                                >
                                    Italia
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.jp/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-japan"}}'
                                >
                                    Japan
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.kr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-korea"}}'
                                >
                                    Korea
                                </a>
                                                                                                                <a href="http://www.huffpostmaghreb.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-maghreb"}}'
                                >
                                    Maghreb
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com.mx/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-mexico"}}'
                                >
                                    México
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.co.za/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-south-africa"}}'
                                >
                                    South Africa
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.co.uk/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-united-kingdom"}}'
                                >
                                    United Kingdom
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-united-states"}}'
                                >
                                    United States
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col-spacer"></div>
                                    </div> <!-- /.more-menu__content -->
    </div> <!-- /.more-menu -->

        </nav>
    </header>                                    </div>
                                        
                    
                                        <div class="entry-page-content wide video">
                    <div class="video-entry__inner-container">
		<div class="video-entry__splash">
				    		        <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad-leaderboard-flex ad_spot desktop-only">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_leaderboard_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93319931';

// Override adtech_call_type
var delivery_type = "default" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "fc"; break;
}



var args = [adId, 'lb', 'lb'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
		    			</div>
	<article class="entry__content">
		<div class="video-entry__content-left">
			<header class="entry__header" data-beacon='{"p":{"mnid":"headline"}}'>
				<div class="video-entry__header">
						            		<span class="entry-eyebrow" style="color:#53b696">NEWS</span>
				    				    <div class="video-headline">
				        <h1 class="video-headline__title">Canadians React To &#039;Disgusting&#039; Violence In Charlottesville</h1>
				    </div>
					<div class="video-entry__caption">
						Canadians share their thoughts on the racially motivated violence in Charlottesville, Va.
					</div>
				</div>
			    <div class="js-horizontal-share share-bar share-bar--horizontal desktop-only" data-beacon='{"p":{"mnid":"headline_share_bar"}}'>
			        <script id="share-bar__social-counts" type="text/template"><ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F08%2F14%2Fcanadians-react-to-disgusting-violence-in-charlottesville_a_23077514%2F" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F08%2F14%2Fcanadians-react-to-disgusting-violence-in-charlottesville_a_23077514%2F&text=Canadians%20React%20To%20%27Disgusting%27%20Violence%20In%20Charlottesville" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true" data-pin-media="http://o.aolcdn.com/images/dims?thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-08%2F14%2F59920e13e0fa17497be5fc5d%2F59920e286174ba3dcade0149_o_A_v2.jpg&client=cbc79c14efcebee57402&signature=4c08385a8a34b118df8bd9b55d353cab371c8605" href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F08%2F14%2Fcanadians-react-to-disgusting-violence-in-charlottesville_a_23077514%2F" target="_blank"></a></li><li class="bN gplus share-bar__item" data-beacon='{"p":{"lnid":"gplus","mpid":3}}'><a class="share-bar__item-link icon-Social_Gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F08%2F14%2Fcanadians-react-to-disgusting-violence-in-charlottesville_a_23077514%2F" target="_blank"></a></li><li class="bN tumblr share-bar__item" data-beacon='{"p":{"lnid":"tumblr","mpid":7}}'><a class="share-bar__item-link icon-Social_Tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F08%2F14%2Fcanadians-react-to-disgusting-violence-in-charlottesville_a_23077514%2F&name=Canadians%20React%20To%20%27Disgusting%27%20Violence%20In%20Charlottesville" target="_blank"></a></li></ul></script>

			        <script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F08%2F14%2Fcanadians-react-to-disgusting-violence-in-charlottesville_a_23077514%2F" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F08%2F14%2Fcanadians-react-to-disgusting-violence-in-charlottesville_a_23077514%2F&text=Canadians%20React%20To%20%27Disgusting%27%20Violence%20In%20Charlottesville" target="_blank"></a></li><li class="bN gplus share-bar__item" data-beacon='{"p":{"lnid":"gplus","mpid":3}}'><a class="share-bar__item-link icon-Social_Gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F08%2F14%2Fcanadians-react-to-disgusting-violence-in-charlottesville_a_23077514%2F" target="_blank"></a></li><li class="bN email share-bar__item" data-beacon='{"p":{"lnid":"email","mpid":4}}'><a class="share-bar__item-link icon-Social_Mail" href="mailto:?subject=Canadians%20React%20To%20%27Disgusting%27%20Violence%20In%20Charlottesville&body=Article: http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F08%2F14%2Fcanadians-react-to-disgusting-violence-in-charlottesville_a_23077514%2F" target="_blank"></a></li><li class="bN sms share-bar__item" data-beacon='{"p":{"lnid":"sms","mpid":5}}'><a class="share-bar__item-link icon-Social_SMS" href="sms:?body=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F08%2F14%2Fcanadians-react-to-disgusting-violence-in-charlottesville_a_23077514%2F" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true" data-pin-media="http://o.aolcdn.com/images/dims?thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-08%2F14%2F59920e13e0fa17497be5fc5d%2F59920e286174ba3dcade0149_o_A_v2.jpg&client=cbc79c14efcebee57402&signature=4c08385a8a34b118df8bd9b55d353cab371c8605" href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F08%2F14%2Fcanadians-react-to-disgusting-violence-in-charlottesville_a_23077514%2F" target="_blank"></a></li><li class="bN tumblr share-bar__item" data-beacon='{"p":{"lnid":"tumblr","mpid":7}}'><a class="share-bar__item-link icon-Social_Tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F08%2F14%2Fcanadians-react-to-disgusting-violence-in-charlottesville_a_23077514%2F&name=Canadians%20React%20To%20%27Disgusting%27%20Violence%20In%20Charlottesville" target="_blank"></a></li><li class="bN whatsapp share-bar__item" data-beacon='{"p":{"lnid":"whatsapp","mpid":6}}'><a class="share-bar__item-link icon-Social_WhatsApp" data-action="share/whatsapp/share"  href="whatsapp://send?text=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F08%2F14%2Fcanadians-react-to-disgusting-violence-in-charlottesville_a_23077514%2F" target="_blank"></a></li><li class="bN linkedin share-bar__item" data-beacon='{"p":{"lnid":"linkedin","mpid":11}}'><a class="share-bar__item-link icon-Social_Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F08%2F14%2Fcanadians-react-to-disgusting-violence-in-charlottesville_a_23077514%2F" target="_blank"></a></li><li class="bN viadeo share-bar__item" data-beacon='{"p":{"lnid":"viadeo","mpid":12}}'><a class="share-bar__item-link " href="https://partners.viadeo.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F08%2F14%2Fcanadians-react-to-disgusting-violence-in-charlottesville_a_23077514%2F" target="_blank"><img class="viadeo-icon" src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd76c49de4e6d4c32ede8f3af141b705f/images/icons/icon-viadeo.png?h=a78ad2c7a589a8709878dd08e86af70e"></a></li></ul></script>

			        <div class="share-bar__social-counts" >
			            <span class="share-bar__social-counts__number">                
    
</span>
			        </div>
			    </div>
			    <div class="next-to-video-ad">
			    	<!-- ads_right_rail_flex -->
					<div id="modulous_video_page_left" class="ad_spot desktop-only">
					    <div id="adtech_video_page_left" class="adtech-adspot ad-video_page_left"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_video_page_left');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '963867882';

// Override adtech_call_type
var delivery_type = "iframe_proxy" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "f"; break;
}



var args = [adId, '300', '250', adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'video_page_left', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script>
					</div>
			    </div>
			    			</header>
		</div>

		<div class="video-entry__content-main">
			<div class="embed-container ">
					                

	
 
		
<div data-provider="vidible" data-published="August 14, 2017 17:42" data-videovertical="News" id="58e28f10c214e34d93b12069" class="vdb_player vdb_58e28f10c214e34d93b12069564e003d67b62214082cc703" vdb_params="m.responsive=1&m.onLoad=vidibleOnPlayerReady&m.playback=autoplay"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/pid=58e28f10c214e34d93b12069/vid=59920e13e0fa17497be5fc5d/564e003d67b62214082cc703.js?m.responsive=1&m.onLoad=vidibleOnPlayerReady&m.playback=autoplay"></script>
</div>            		    	</div>
	    	<div class="video-entry__below desktop-only">
					

        
        

    <div class="more-videos__container">

            <h3 class="more-videos__title desktop-only">
                <span class="more-videos__title__text">More Videos</span>
            </h3><div class="more-videos__item-group ">
                
                        <div class="more-videos__item" data-beacon='{"p":{"mnid":"news","plid":"23074726","mpid":0'>
                            <a href="/2017/08/11/saga-of-air-canada-plane-s-close-call-gets-worse_a_23074726/">
                                <div class="more-videos__item__image sigil sigil-video icon-Meta_Video">
                                    <img class="image__src" src="http://o.aolcdn.com/images/dims?thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-08%2F10%2F598c81299efa8969320ca9d2%2F598c81290c2aff19a008b1cf_1920x1080_F_v0.jpg&client=cbc79c14efcebee57402&signature=c115b468c61e9a231e97abe702f823d950f3e50a" data-lazy="http://o.aolcdn.com/images/dims?thumbnail=90%2C50&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-08%2F10%2F598c81299efa8969320ca9d2%2F598c81290c2aff19a008b1cf_1920x1080_F_v0.jpg&client=cbc79c14efcebee57402&signature=c115b468c61e9a231e97abe702f823d950f3e50a">
                                </div>
                            </a>
                            <div class="more-videos__item__title">
                                <a class="more-videos__item__title__link" href="/2017/08/11/saga-of-air-canada-plane-s-close-call-gets-worse_a_23074726/">Saga Of Air Canada Plane’s Close Call Gets Worse</a>
                            </div>
                        </div>
                                    
                        <div class="more-videos__item" data-beacon='{"p":{"mnid":"news","plid":"23063459","mpid":1'>
                            <a href="/2017/08/03/stunning-space-timelapse-captures-the-moon-shining-on-pacific-oc_a_23063459/">
                                <div class="more-videos__item__image sigil sigil-video icon-Meta_Video">
                                    <img class="image__src" src="http://o.aolcdn.com/images/dims?thumbnail=90%2C50&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F60a7647f9e8e0bbe4e4284ab1754087c%2F205537336%2Fearth.jpg&client=cbc79c14efcebee57402&signature=abfdd435bc14fd75986139b853fcfcf50b169c84" data-lazy="http://o.aolcdn.com/images/dims?thumbnail=90%2C50&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F60a7647f9e8e0bbe4e4284ab1754087c%2F205537336%2Fearth.jpg&client=cbc79c14efcebee57402&signature=abfdd435bc14fd75986139b853fcfcf50b169c84">
                                </div>
                            </a>
                            <div class="more-videos__item__title">
                                <a class="more-videos__item__title__link" href="/2017/08/03/stunning-space-timelapse-captures-the-moon-shining-on-pacific-oc_a_23063459/">Stunning Space Time-Lapse Captures The Moon</a>
                            </div>
                        </div>
                                    
                        <div class="more-videos__item" data-beacon='{"p":{"mnid":"news","plid":"23061905","mpid":2'>
                            <a href="/2017/08/02/customer-rights-what-businesses-can-and-cant-impose-on-you_a_23061905/">
                                <div class="more-videos__item__image sigil sigil-video icon-Meta_Video">
                                    <img class="image__src" src="http://o.aolcdn.com/images/dims?thumbnail=90%2C50&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F89a0bf54e77e8bfdf99a93d93ec9cf00%2F205533674%2Fsecurity-staff-guard-the-entrance-before-the-doors-open-while-large-picture-id605933490&client=cbc79c14efcebee57402&signature=12920b76ea756ffd195314f0d6ac29144c921da4" data-lazy="http://o.aolcdn.com/images/dims?thumbnail=90%2C50&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F89a0bf54e77e8bfdf99a93d93ec9cf00%2F205533674%2Fsecurity-staff-guard-the-entrance-before-the-doors-open-while-large-picture-id605933490&client=cbc79c14efcebee57402&signature=12920b76ea756ffd195314f0d6ac29144c921da4">
                                </div>
                            </a>
                            <div class="more-videos__item__title">
                                <a class="more-videos__item__title__link" href="/2017/08/02/customer-rights-what-businesses-can-and-cant-impose-on-you_a_23061905/">Customer Rights: What Businesses Can (And Can't) I...</a>
                            </div>
                        </div>
                                    
                        <div class="more-videos__item" data-beacon='{"p":{"mnid":"news","plid":"23039833","mpid":3'>
                            <a href="/2017/07/20/internet-helps-teen-find-lost-car-after-metallica-concert_a_23039833/">
                                <div class="more-videos__item__image sigil sigil-video icon-Meta_Video">
                                    <img class="image__src" src="http://o.aolcdn.com/images/dims?thumbnail=90%2C50&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F699682ad5e77f5cecf0751b32390243b%2F205496051%2Ftwitter_Gavin.jpg&client=cbc79c14efcebee57402&signature=5e7699ef9cf22daba774f4ec6e4ccf8fe2f4d489" data-lazy="http://o.aolcdn.com/images/dims?thumbnail=90%2C50&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F699682ad5e77f5cecf0751b32390243b%2F205496051%2Ftwitter_Gavin.jpg&client=cbc79c14efcebee57402&signature=5e7699ef9cf22daba774f4ec6e4ccf8fe2f4d489">
                                </div>
                            </a>
                            <div class="more-videos__item__title">
                                <a class="more-videos__item__title__link" href="/2017/07/20/internet-helps-teen-find-lost-car-after-metallica-concert_a_23039833/">Internet Helps Teen Find Lo</a>
                            </div>
                        </div>
                                    
                        <div class="more-videos__item" data-beacon='{"p":{"mnid":"news","plid":"23006210","mpid":4'>
                            <a href="/2017/06/28/peter-mansbridge-replacements-are-a-talented-bunch_a_23006210/">
                                <div class="more-videos__item__image sigil sigil-video icon-Meta_Video">
                                    <img class="image__src" src="http://o.aolcdn.com/images/dims?thumbnail=90%2C50&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F7feea599aa8be9b80915832d35d5acdd%2F205424272%2FPeter1.jpg&client=cbc79c14efcebee57402&signature=b0a6ad3a2675221621d08a4db7a96d663f07c30a" data-lazy="http://o.aolcdn.com/images/dims?thumbnail=90%2C50&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F7feea599aa8be9b80915832d35d5acdd%2F205424272%2FPeter1.jpg&client=cbc79c14efcebee57402&signature=b0a6ad3a2675221621d08a4db7a96d663f07c30a">
                                </div>
                            </a>
                            <div class="more-videos__item__title">
                                <a class="more-videos__item__title__link" href="/2017/06/28/peter-mansbridge-replacements-are-a-talented-bunch_a_23006210/">Peter Mansbridge Replacements Are A Talented Bunch</a>
                            </div>
                        </div>
                                                </div>
            <div class="more-videos__left icon-icon-arrow-L desktop-only" data-beacon='{"p":{"mnid":"controls","lnid":"carousel-left"}}'></div>
            <div class="more-videos__right icon-icon-arrow-R desktop-only" data-beacon='{"p":{"mnid":"controls","lnid":"carousel-right"}}'></div>

    </div>


			</div>
		</div>

	</article>
	<div class="video-entry__below-video">
	    	        <!-- ads_article_bottom -->
<div id="modulous_article_bottom" class="ad_spot desktop-only">
    
</div>
	    
	    <div class="modal hidden" data-beacon='{"p":{"mlid":"modal","mnid":"slideshow"}}' id="modal">
	<i class="modal__close bN icon-close-x" data-beacon='{"p":{"lnid":"close"}}'></i>
	<div class="modal__content">
	</div>
</div>	</div>
</div>
        
    </div>
            <div class="video-entry__inner-container">
            



     
      
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    


                                        
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                                
           
        
                            <div class="vid-playlist">
        <div class="playlist-title-container">
            <h2>Popular Videos</h2>
        </div>
        <ul>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/08/14/canadians-react-to-disgusting-violence-in-charlottesville_a_23077514/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23077514"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-08%2F14%2F59920e13e0fa17497be5fc5d%2F59920e286174ba3dcade0149_o_A_v2.jpg&client=cbc79c14efcebee57402&signature=d117499017ade4943e6b6f102e85e81e956a986b" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/08/14/canadians-react-to-disgusting-violence-in-charlottesville_a_23077514/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23077514"}}"'>
                            Canadians React To 'Disgusting' Violence In Charlottesville
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/08/14/the-end-of-the-rainbow-is-in-the-laurentians_a_23076943/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23076943"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-08%2F14%2F5990eefc955a310d805c0830%2F5990eefcc5ab0e13a7d9e977_1920x1080_F_v0.jpg&client=cbc79c14efcebee57402&signature=5afc765a2e15e52bb4f0f004618baf97abafeb62" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/08/14/the-end-of-the-rainbow-is-in-the-laurentians_a_23076943/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23076943"}}"'>
                            The End Of The Rainbow Is In The Laurentians
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/08/11/germs-lurk-in-the-most-unsuspecting-places_a_23075183/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23075183"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-08%2F11%2F598df9eb955a310d80584046%2F598dfb686174ba3dcaddc6a0_o_A_v2.jpg&client=cbc79c14efcebee57402&signature=38801993b9eb524d504f1ed15efb3cdfca9c21f2" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/08/11/germs-lurk-in-the-most-unsuspecting-places_a_23075183/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23075183"}}"'>
                            Germs Lurk In The Most Unsuspecting Places
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/07/04/what-is-cultural-appropriation_a_23016018/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23016018"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F6d44547768bc95a7eb563db2466459a8%2F205442511%2FScreen%2BShot%2B2017-07-04%2Bat%2B3.05.53%2BPM.png&client=cbc79c14efcebee57402&signature=11a9a6472c034cfef809881651eecd830f1263a3" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/07/04/what-is-cultural-appropriation_a_23016018/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23016018"}}"'>
                            What Is Cultural Appropriation? Jessamyn Stanley Has An Idea
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/08/11/young-orca-delights-vancouver-whale-watchers-with-belly-flops_a_23074985/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23074985"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-08%2F04%2F598494a79efa8965922262c9%2F598494a76709841994ba4899_o_F_v0.jpg&client=cbc79c14efcebee57402&signature=c9c82719caab1714e78388b4721fee72e57d8f56" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/08/11/young-orca-delights-vancouver-whale-watchers-with-belly-flops_a_23074985/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23074985"}}"'>
                            Young Orca Delights Vancouver Whale Watchers With Belly Flops
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/08/11/saga-of-air-canada-plane-s-close-call-gets-worse_a_23074726/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23074726"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-08%2F10%2F598c81299efa8969320ca9d2%2F598c81290c2aff19a008b1cf_1920x1080_F_v0.jpg&client=cbc79c14efcebee57402&signature=c25dd2c6f8b06f6c33e6e5fea7f16cb30b19bf94" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/08/11/saga-of-air-canada-plane-s-close-call-gets-worse_a_23074726/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23074726"}}"'>
                            Saga Of Air Canada Plane’s Close Call Gets Worse
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/08/10/bunz-trading-zone-founder-emily-bitze-is-bringing-back-bartering_a_23073140/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23073140"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-08%2F04%2F5984d283e0fa17584c1fc1c9%2F5984d3136df6790b28f098e4_o_U_v1.jpg&client=cbc79c14efcebee57402&signature=d33772aa5e033e6efb7d73a97b57cf54b7bf2477" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/08/10/bunz-trading-zone-founder-emily-bitze-is-bringing-back-bartering_a_23073140/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23073140"}}"'>
                            Bunz Trading Zone Founder Emily Bitze Is Bringing Back Bartering
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/08/08/winnipeg-fish-dont-get-any-more-fearsome-than-this_a_23071282/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23071282"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-07%2F25%2F597641e89e451077ff89af00%2F59777ffe6df6797b8a95a01b_o_U_v1.png&client=cbc79c14efcebee57402&signature=bb2f43e6a3f7a15b09ef39ffae07631450f3df05" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/08/08/winnipeg-fish-dont-get-any-more-fearsome-than-this_a_23071282/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23071282"}}"'>
                            Winnipeg Fish Don't Get Any More Fearsome Than This 
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/08/08/jae-anthony-entrepreneurship_a_23070428/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23070428"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-08%2F04%2F5984cd2dc214e30d3617e462%2F5984cdbb6df6790b28f098e2_o_U_v1.jpg&client=cbc79c14efcebee57402&signature=d8080610310149b0e18cdce2948a093342de3ee2" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/08/08/jae-anthony-entrepreneurship_a_23070428/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23070428"}}"'>
                            Chef Jae Anthony’s Path To Entrepreneurship 
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/08/08/poutine-fest-restaurant_a_23070418/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23070418"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-08%2F04%2F5984cc109efa89659222f206%2F5984cd116df6790b28f098e1_o_U_v1.jpg&client=cbc79c14efcebee57402&signature=e2d98d80a8223cea9a11d43aa916412b19e372b5" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/08/08/poutine-fest-restaurant_a_23070418/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23070418"}}"'>
                            How 'Poutine Fest' Saved This Man’s Restaurant Dreams
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/08/08/montreal-restaurant-entrepreneur_a_23070404/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23070404"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-08%2F04%2F5984c92392fdde4f054fd7fa%2F5984cbe56df6790b28f098e0_o_U_v1.jpg&client=cbc79c14efcebee57402&signature=f53e8c6269a7cd7713c7c52285fa7d5f9f4272ce" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/08/08/montreal-restaurant-entrepreneur_a_23070404/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23070404"}}"'>
                            Montreal’s Frightening Restaurant Turnover Rate Doesn't Scare This Entrepreneur
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/08/06/chef-brad-smoliaks-advice-to-homecooks_a_23067434/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23067434"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F8f490fdb9ad7a9279ebf3c5dec610b3%2F205543354%2FScreen%2BShot%2B2017-08-06%2Bat%2B12.05.35%2BPM.png&client=cbc79c14efcebee57402&signature=fc081258c033dd08dc301cdf56660942a4d8c3b9" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/08/06/chef-brad-smoliaks-advice-to-homecooks_a_23067434/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23067434"}}"'>
                            Chef Brad Smoliak's Advice To Home Cooks 
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/08/05/what-to-do-in-saskatoon-the-paris-of-the-prairies_a_23066421/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23066421"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fbf2f8b88bb52441de81f02e743ad19e%2F205541963%2FScreen%2BShot%2B2017-08-05%2Bat%2B12.55.33%2BPM.png&client=cbc79c14efcebee57402&signature=393fbc38be8fa2d1e93827325d67a14ba3898fcd" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/08/05/what-to-do-in-saskatoon-the-paris-of-the-prairies_a_23066421/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23066421"}}"'>
                            What To Do In Saskatoon, The 'Paris Of The Prairies'
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/08/03/no-canadian-invention-is-more-eggcellent-than-the-egg-carton_a_23063679/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23063679"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fd1c414db7fbfa631c30d366826829f1a%2F205536857%2FScreen%2BShot%2B2017-08-03%2Bat%2B1.09.51%2BPM.png&client=cbc79c14efcebee57402&signature=afc8b42d1833dd561a08b006d0bbcb45f6b27aa9" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/08/03/no-canadian-invention-is-more-eggcellent-than-the-egg-carton_a_23063679/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23063679"}}"'>
                            No Canadian Invention Is More Egg-cellent Than The Egg Carton
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/08/03/stunning-space-timelapse-captures-the-moon-shining-on-pacific-oc_a_23063459/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23063459"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F60a7647f9e8e0bbe4e4284ab1754087c%2F205537336%2Fearth.jpg&client=cbc79c14efcebee57402&signature=51b749b3ab1d3e32d806e68ca6f95588f086aa89" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/08/03/stunning-space-timelapse-captures-the-moon-shining-on-pacific-oc_a_23063459/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23063459"}}"'>
                            Stunning Space Time-Lapse Captures The Moon Shining On Pacific Ocean
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/08/03/pain-management-ease-your-headaches-with-these-exercises_a_23049619/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23049619"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-07%2F26%2F5978e0bc92fdde3555fb9e5d%2F5978e0c8016e6c278ead1d6a_o_A_v2.jpg&client=cbc79c14efcebee57402&signature=61ec141d169c3f0ebd47970617509cd946e9b2b3" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/08/03/pain-management-ease-your-headaches-with-these-exercises_a_23049619/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23049619"}}"'>
                            Pain Management: Ease Your Headaches With These Exercises 
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/08/03/cool-trampoline-tricks-to-impress-your-friends_a_23063315/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23063315"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-07%2F11%2F5963d85fc214e371fad7b18d%2F5964d26136dea3235e53331e_1920x1080_F_v1.jpg&client=cbc79c14efcebee57402&signature=26c07fb27a7a2dd8e7c7db158aea2da371242342" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/08/03/cool-trampoline-tricks-to-impress-your-friends_a_23063315/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23063315"}}"'>
                            Cool Trampoline Tricks To Impress Your Friends 
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/07/04/jessamyn-stanley-yoga-instagram_a_23016094/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23016094"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-07%2F04%2F595bda9ec214e33ec0ebf738%2F595bdab87d768826006c7b86_o_A_v2.jpg&client=cbc79c14efcebee57402&signature=2b09a2fdb24a9ab244b66ce892aff59d5620f910" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/07/04/jessamyn-stanley-yoga-instagram_a_23016094/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23016094"}}"'>
                            Jessamyn Stanley Wants You To Listen, Not Talk About Yoga 'Crap' On Instagram
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/08/02/customer-rights-what-businesses-can-and-cant-impose-on-you_a_23061905/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23061905"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F89a0bf54e77e8bfdf99a93d93ec9cf00%2F205533674%2Fsecurity-staff-guard-the-entrance-before-the-doors-open-while-large-picture-id605933490&client=cbc79c14efcebee57402&signature=561b1fa4f058f24834e09a889cfe8c0349f8c919" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/08/02/customer-rights-what-businesses-can-and-cant-impose-on-you_a_23061905/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23061905"}}"'>
                            Customer Rights: What Businesses Can (And Can't) Impose On You
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/07/31/what-to-do-in-victoria-spots-to-check-out-in-b-c-s-captial_a_23026720/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23026720"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F3b51bc758f9b6e4eea03aa3d93af1390%2F205473576%2FScreen%2BShot%2B2017-07-10%2Bat%2B1.36.40%2BPM.png&client=cbc79c14efcebee57402&signature=83286480362930815403bdd4a69c7b5883920f08" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/07/31/what-to-do-in-victoria-spots-to-check-out-in-b-c-s-captial_a_23026720/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23026720"}}"'>
                            What To Do In Victoria: Spots To Check Out In B.C.'s Capital
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/07/28/transgender-military-members-are-welcomed-in-these-countries_a_23054352/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23054352"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fba82854fd268469e18740b7ae355d08e%2F205520515%2FScreen%2BShot%2B2017-07-28%2Bat%2B11.33.54%2BAM.png&client=cbc79c14efcebee57402&signature=5bcde8479a7173c95aaaaa149a5072428abd8bf9" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/07/28/transgender-military-members-are-welcomed-in-these-countries_a_23054352/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23054352"}}"'>
                            Transgender Military Members Are Welcomed In These Countries 
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/07/27/saying-this-ukrainian-foods-name-will-likely-trip-you-up_a_23049851/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23049851"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F39cfc41077314a75a778036a7360e3d3%2F205516530%2Fcrepes%2Bnot%2Bcrap.jpg&client=cbc79c14efcebee57402&signature=ab77050a339b8d61ad23b9e4b362d6899cca0162" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/07/27/saying-this-ukrainian-foods-name-will-likely-trip-you-up_a_23049851/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23049851"}}"'>
                            Saying This Ukrainian Food's Name Will Likely Trip You Up 
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/07/26/enteroviruses-can-ruin-your-summer-heres-how-to-avoid-them_a_23049578/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23049578"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F7b47be9e495b23e8540d5589fac7b430%2F205513903%2FENTEROVIRUS_original.jpg&client=cbc79c14efcebee57402&signature=ee0e534bf9d419591f9c11bcd3fa91c683bee9fc" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/07/26/enteroviruses-can-ruin-your-summer-heres-how-to-avoid-them_a_23049578/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23049578"}}"'>
                            Enteroviruses Can Ruin Your Summer. Here's How To Avoid Them.
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/07/26/sam-panopoulos-hawaiian-pizzas-creator-says-his-pie-was-a-tes_a_23049223/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23049223"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F42d653d62ad60ab0ffaa76496b00ca72%2F205516574%2Fpizza.png&client=cbc79c14efcebee57402&signature=536ce699b45b53dc3d7659bbf997168ff9f2adbf" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/07/26/sam-panopoulos-hawaiian-pizzas-creator-says-his-pie-was-a-tes_a_23049223/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23049223"}}"'>
                            Sam Panopoulos, Hawaiian Pizza's Creator, Says His Pie Was A Test 
                        </a>
                    </div>
                </li>
                            <li class="video-item">
                    <div class="video-thumb">
                        <a href="/2017/07/24/canadas-mission-in-iraq-explained-in-124-seconds_a_23045790/" class="bn-card-image bn-clickable sigil sigil-video icon-Meta_Video" data-beacon='{"p":{"lnid":"image","plid":"23045790"}}"'>
                            <img src="http://o.aolcdn.com/images/dims?thumbnail=310%2C190&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fe39cf30c4cb928f00a4337aea65531e7%2F205508896%2FScreen%2BShot%2B2017-07-25%2Bat%2B11.10.39%2BAM.png&client=cbc79c14efcebee57402&signature=d38bc0a7753a3e84d78865cab1e785247c101e78" />
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2017/07/24/canadas-mission-in-iraq-explained-in-124-seconds_a_23045790/" class="bn-card-headline bn-clickable" data-beacon='{"p":{"lnid":"headline","plid":"23045790"}}"'>
                            Canada's Mission In Iraq Explained In 124 Seconds
                        </a>
                    </div>
                </li>
                    </ul>
    </div>

    
        </div>
    
                                                    
                <div class="page__content">
                        
                                    
    <div class="page__content__row row--no-border">
                    <div class="col col--body-center">
                <div class="entry__below-entry wide video">
                    
                                                                        

    

<style type="text/css">
    .follow-us .mod-body::before {
        background-color: #53b696;
    }

    .follow-us .mod-body .newsletter-signup input[type=submit] {
        color: #53b696;
    }

</style>


<div class="desktop-only follow-us mod-follow" data-beacon='{"p":{"mnid":"mod-follow"}}'>
    <section class="mod-body">

        <div class="follow-us-header">
            <h3>SUBSCRIBE AND FOLLOW</h3>
        </div>
                    
<div class="email" style="display: list-item;">
    <div class="follow-us-form-desc">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a data-beacon='{"p":{"lnid":"privacy"}}' href="http://www.huffingtonpost.ca/p/privacy-policy" target="_blank">Learn more</a>
        </p>
        
    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="news">
        
        <input class="text" name="email" placeholder="address@email.com" type="text">
        
        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>        
                <div class="submit-button-group">
            <input class="subscribe-submit" data-beacon='{"p":{"lnid":"email"}}' type="submit" value="Subscribe Now">
            <span class="newsletter-signup-submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
                <ul class="follow-us-networks">
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item "
                    data-beacon='{"p":{"lnid":"nav_twitter"}}'
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link"
                       data-href="https://twitter.com/huffpostcanada"
                       href="https://twitter.com/huffpostcanada"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item even"
                    data-beacon='{"p":{"lnid":"nav_facebook"}}'
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link"
                       data-href="https://facebook.com/HuffPostCanada"
                       href="https://facebook.com/HuffPostCanada"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="snapchat follow-us-networks-item "
                    data-beacon='{"p":{"lnid":"nav_snapchat"}}'
                    data-network="snapchat"
                    data-social-overlay="follow-us__snapchat-overlay">

                    <a class="snapchat follow-us-networks-item-link"
                       data-href="images/snapchat/huffpost-ca.png"
                       href="images/snapchat/huffpost-ca.png"
                       title="Follow us on Snapchat"
                       target="_blank"
                       style=""
                    >
                        <img class="image-icon" src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd76c49de4e6d4c32ede8f3af141b705f/images/icons/icon-snapchat.png?h=9da68f07ee4bae97c5c089790cf4533f">

                        <span class="follow-us-networks-item-link-text" style="">Snapchat</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item even"
                    data-beacon='{"p":{"lnid":"nav_instagram"}}'
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link"
                       data-href="http://www.instagram.com/HuffPostCanada"
                       href="http://www.instagram.com/HuffPostCanada"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>

    <div id="follow-us__snapchat-overlay" class="social-overlay social-overlay--snapchat hidden"><div class="social-overlay__content"><div class="social-overlay__close"><div class="icon-close-x"></div><span>CLOSE</span></div><div class="social-overlay__qr"><a href="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd76c49de4e6d4c32ede8f3af141b705f/images/snapchat/huffpost-ca.png?h=8c2181e6d979c448716193e177f60b27" target="_blank"><img src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd76c49de4e6d4c32ede8f3af141b705f/images/snapchat/huffpost-ca.png?h=8c2181e6d979c448716193e177f60b27"></a></div></div></div>

                                                    <div class="spotim-recirc">
	<div data-spotim-module="recirculation" data-spot-id="sp_d0oLykNf"></div>
	<script src="https://recirculation.spot.im/spot/sp_d0oLykNf"></script>
</div>                                                    <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>
                                                <div class='spot-im-frame-inpage' data-facebook-url="http://www.huffingtonpost.ca/2017/08/14/canadians-react-to-disgusting-violence-in-charlottesville_a_23077514/" data-post-id='amp-23077514' data-messages-count="3"></div>                        </div>

<!-- Mobile Conversations -->
                                                    <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "http://cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-3r",
            container: c.id,
            placement: "Below Article Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                    
    <div class="entry-recirc-mod" data-beacon='{"p":{"mnid":"entry_recirc_mod"}}'>
        <h3>
            More On This Topic
        </h3>

                
                    <ul>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Business
                                </span>
                            </h2>
                            <a href="/2017/08/14/mattagami-first-nation-sues-cn-rail-for-30-million-over-oil-spi_a_23077548/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fa34406e07d8f373dc584726314e69bc0%2F205566753%2Ftransportation%2Bsafety%2Bboard.png&client=cbc79c14efcebee57402&signature=f431f7a61b7f2d67b9905e24d9cceeb42efc827c">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2017/08/14/mattagami-first-nation-sues-cn-rail-for-30-million-over-oil-spi_a_23077548/">Mattagami First Nation Sues CN Rail For $30 Million Over Oil Spills</a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Politics 
                                </span>
                            </h2>
                            <a href="/2017/08/14/canada-nafta-negotiations-feds-to-seek-chapter-on-gender-rights_a_23077563/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F5152c8913e7aced11a88a5a1045d1d06%2F205566736%2F16711325.jpg&client=cbc79c14efcebee57402&signature=045de1d1b60a3b127625bb93bef0ef0cb58aa21b">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2017/08/14/canada-nafta-negotiations-feds-to-seek-chapter-on-gender-rights_a_23077563/">Canada NAFTA Negotiations: Feds To Seek Chapter On Gender Rights In New Deal</a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Business
                                </span>
                            </h2>
                            <a href="/2017/08/14/ontarios-minimum-wage-hike-puts-185-000-jobs-at-risk-business_a_23077393/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fa60328f315821a011cca9d15d33c0ade%2F204848399%2FRTX2UOXV.jpeg&client=cbc79c14efcebee57402&signature=b0ca55ce1c32d3f6061fb6a7bada4b339e490dd6">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2017/08/14/ontarios-minimum-wage-hike-puts-185-000-jobs-at-risk-business_a_23077393/">Ontario&#039;s Minimum Wage Hike Puts 185,000 Jobs At Risk, Business Groups Say</a>
                        </span>
                    </li>
                            </ul>
                    <ul>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    News
                                </span>
                            </h2>
                            <a href="/2017/08/14/prevent-white-supremacist-cancer-from-spreading-toronto-prote_a_23077381/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F9306009bfbe138b0246aa88545624994%2F205566355%2F16710240.jpg&client=cbc79c14efcebee57402&signature=b9dfb511545d01c28e0f23580f62b8dc0f0eece8">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2017/08/14/prevent-white-supremacist-cancer-from-spreading-toronto-prote_a_23077381/">Prevent White Supremacist ‘Cancer’ From Spreading: Toronto Protesters</a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Business
                                </span>
                            </h2>
                            <a href="/2017/08/14/eminem-selling-detroit-area-house-for-less-than-half-what-he-pai_a_23077315/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F8423d0b54fdec5967d2f8a7b02d05266%2F205101747%2FRTR39ZZA.jpeg&client=cbc79c14efcebee57402&signature=c0970171bfb72b1e10b6435f9de9844bfb1ae88f">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2017/08/14/eminem-selling-detroit-area-house-for-less-than-half-what-he-pai_a_23077315/">Eminem Selling Detroit-Area House For Less Than Half What He Paid For It</a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    News
                                </span>
                            </h2>
                            <a href="/2017/08/14/teen-vogue-s-twitter-prioritizes-charlottesville-over-teen-choic_a_23077248/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fa9cdb8438b67f94ddf0d3c9f87269bb7%2F205566394%2FUntitled%2Bdesign%2B%252822%2529.png&client=cbc79c14efcebee57402&signature=3db9593cd2d7a9489546fc97d21ad9bfbfb652c1">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2017/08/14/teen-vogue-s-twitter-prioritizes-charlottesville-over-teen-choic_a_23077248/">Teen Vogue’s Twitter Prioritizes Charlottesville Over Teen Choice Awards</a>
                        </span>
                    </li>
                            </ul>
            </div>
    <!-- ads_below_entry_base -->
<div id="modulous_below_entry_base" class="ad-below-entry-base ad_spot desktop-only">
    
</div>
                                            
                </div>
            </div>
        
                                </div>
                </div>

                                                                </div>
        </div>

                                
                
            <div class="newsletter-toaster desktop-only hidden" data-beacon='{"p":{"mlid":"newsletter-toaster-close","lnid":"email"}}'>
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd76c49de4e6d4c32ede8f3af141b705f/images/icons/newsletter-toaster.png?h=492dcc7d4a60d293f00eb28f73829add">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO OUR NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="news">
                                        <input name="newsid" type="hidden" value="8032ff1717f89bdc9c8b567c6c3f8775">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit" data-beacon='{"p":{"mlid":"newsletter-toaster", "lnid":"email"}}' type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>

                <aside id="highlight-share__callout" class="desktop-only">
    <div class="callout__icon">
        <img src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd76c49de4e6d4c32ede8f3af141b705f/images/highlight.gif?h=b20e6b166b1cca0e866db64bb3febc56">
    </div>
    <div class="callout__info">
        <div class="callout__header">NEW! HIGHLIGHT AND SHARE</div>
        <div class="callout__text">Highlight text to share via Facebook and Twitter</div>
    </div>
    <div class="icon-Nav_MenuClose callout__close"></div>
</aside>                <div class="desktop-only">
                


<footer>
    <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    <div id="footer-marker"></div>
            <nav>
            <ul>
                                    <li>
                                                    <a href="http://advertising.aol.com/brands/huffington-post">Advertise</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.com/jobs/">Careers</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.ca/p/frequently-asked-question">FAQ</a>
                                            </li>
                            </ul>
        </nav>
            <nav>
            <ul>
                                    <li>
                                                    <a href="http://www.huffingtonpost.ca/p/terms">User Agreement</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.ca/p/privacy-policy">Privacy</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.ca/p/frequently-asked-question">Comment Policy</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.ca/p/about-us">About Us</a>
                                            </li>
                                    <li>
                                                    <a href="http://adinfo.aol.com/about-our-ads/">About Our Ads</a>
                                            </li>
                            </ul>
        </nav>
            <nav>
            <ul>
                                    <li>
                                                    Copyright © 2017 TheHuffingtonPost.com, Inc.
                                            </li>
                                    <li>
                                                    "The Huffington Post" is a registered trademark of TheHuffingtonPost.com, Inc. All rights reserved.
                                            </li>
                            </ul>
        </nav>
            <nav>
            <ul>
                                    <li>
                                                    Part of <b>HuffPost News • HPMG News</b>
                                            </li>
                            </ul>
        </nav>
    </footer>
            </div>
        
        <div class="popup-overlay"></div>

        
        <!-- ads_bottom_1x1 -->
        <div id="modulous_bottom_1x1" class="ad_spot">
            <script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'http://s.skimresources.com/js/38395X1020959.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
        </div>

                <!--modulous footer -->
        
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="http://m.huffingtonpost.ca/">http://m.huffingtonpost.ca/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>
        
                                                    

<!-- Begin comScore Tag -->
<script type="text/javascript">
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>
<script type="text/javascript">
    try {
        var comscore_data = {
                c1:2,
                c2:6723616,
                c3:"",
                c4:"",
                c5:"canada",
                c6:"",
                c15:"",
                options: {
                    url_append: "comscorekw=canada"
                }
        }
        COMSCORE.beacon(comscore_data);
    } catch(e) {
    }
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=canada&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.ca"></div>
</div>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>        
<script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd76c49de4e6d4c32ede8f3af141b705f/js/vendor.min.js?h=d9d5c9c0e35f18d494c0d4c33fda6584"></script>
<script src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd76c49de4e6d4c32ede8f3af141b705f/js/scripts.min.js?h=6d9e4fd1bbcfe5341da7640e841abf5b"></script>


    
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
            HPPOST.postTitle = "Canadians React To &#039;Disgusting&#039; Violence In Charlottesville";
            HPPOST.postUrl = "//www.huffingtonpost.ca/2017/08/14/canadians-react-to-disgusting-violence-in-charlottesville_a_23077514/";
            HPPOST.isWide = "false";
            HPPOST.playListID = "56969345e4b091fc0bfbd9c3";
            HPPOST.playerID = "";
            HPPOST.companyID = "564e003d67b62214082cc703";

    </script>

    <script src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd76c49de4e6d4c32ede8f3af141b705f/js/entry.min.js?h=bcebe5f4e92e5e74a264277a34dc8dc5"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "\x3Cdiv\x20id\x3D\x22adtech_slideshow_300x250_req\x22\x20class\x3D\x22adtech\x2Dadspot\x20ad\x2Dslideshow_300x250_req\x22\x3E\x3C\x2Fdiv\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x0D\x0A\x28function\x28\x29\x7B\x0D\x0A\x0D\x0Avar\x20adsDiv\x20\x3D\x20document.getElementById\x28\x27adtech_slideshow_300x250_req\x27\x29\x3B\x0D\x0AadsDiv.id\x20\x3D\x20adsDiv.id\x20\x2B\x20Math.round\x28Math.random\x28\x29\x2A1e16\x29\x3B\x0D\x0Avar\x20adId\x20\x3D\x20\x2793420482\x27\x3B\x0D\x0A\x0D\x0A\x2F\x2F\x20Override\x20adtech_call_type\x0D\x0Avar\x20delivery_type\x20\x3D\x20\x22\x22\x20\x7C\x7C\x20\x22\x22\x3B\x0D\x0Avar\x20adtech_call_type\x20\x3D\x20\x22\x22\x3B\x0D\x0Aswitch\x20\x28delivery_type\x29\x20\x7B\x0D\x0A\x09case\x20\x22by_request\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22text\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22text\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22iframe\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22iframe\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22iframe_proxy\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22f\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22collapsed\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22fc\x22\x3B\x20break\x3B\x0D\x0A\x09default\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x7D\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20args\x20\x3D\x20\x5BadId,\x20\x27300\x27,\x20\x27250\x27,\x20adtech_call_type\x5D\x3B\x0D\x0Aif\x20\x28typeof\x20debugadcode\x20\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20debugadcode\x28\x27AdTech\x27,\x20\x7Bplacement\x3A\x20\x27slideshow_300x250_req\x27,\x20args\x3A\x20args\x7D,\x20adsDiv\x29\x3B\x20\x7D\x0D\x0Aargs.push\x28adsDiv\x29\x3B\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20reloadAd\x20\x3D\x20function\x28ev,\x20elem\x29\x20\x7B\x20\x0D\x0A\x20\x20if\x20\x28elem\x20\x26\x26\x20\x21elem.contains\x28adsDiv\x29\x29\x20\x7B\x20return\x3B\x20\x7D\x0D\x0A\x20\x20var\x20refreshRate\x20\x3D\x201\x3B\x20\x20\x0D\x0A\x20\x20if\x20\x28typeof\x20adsDiv.reloadCount\x20\x3D\x3D\x20\x27undefined\x27\x29\x20\x7B\x20\x0D\x0A\x20\x20\x20\x20adsDiv.reloadCount\x20\x3D\x200\x3B\x0D\x0A\x20\x20\x20\x20htmlAdWH.apply\x28window,\x20args\x29\x3B\x0D\x0A\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x7D\x20else\x20\x7B\x20adsDiv.reloadCount\x2B\x2B\x3B\x20\x7D\x0D\x0A\x20\x20\x0D\x0A\x20\x20if\x20\x28adsDiv.reloadCount\x20\x25\x20refreshRate\x20\x3D\x3D\x200\x20\x26\x26\x20typeof\x20adsReloadAd\x20\x3D\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20adsReloadAd\x28adsDiv\x29\x3B\x20\x7D\x0D\x0A\x7D\x3B\x0D\x0A\x0D\x0Avar\x20reloadAdHandler\x20\x3D\x20function\x28jQuery\x29\x20\x7B\x20jQuery\x28document\x29.on\x28\x27reloadAd\x27,\x20reloadAd\x29\x3B\x20\x7D\x0D\x0A\x0D\x0Awindow.jQuery\x20\x26\x26\x20reloadAdHandler\x28jQuery\x29\x20\x7C\x7C\x0D\x0Awindow.require\x20\x26\x26\x20require\x28\x5B\x27jquery\x27\x5D,\x20reloadAdHandler\x29\x3B\x0D\x0A\x0D\x0AadSetInView\x28\x270\x27\x29\x3B\x0D\x0A\x0D\x0A\x7D\x28\x29\x29\x3B\x0D\x0A\x0D\x0A\x3C\x2Fscript\x3E";
        Mobileweb.ads.slideshowTop = "";
        Mobileweb.init();
    </script>

            <script type="text/javascript">
    $(function() {
        "use strict";
        window.SPOTIM = {
            spotId: "sp_d0oLykNf",
            features: {
                NEWSFEED: false
            }
        };

        function launchComments() {
            !function(t, e, n) {
                function a(t) {
                    var a = e.createElement("script");
                    a.type = "text/javascript", a.async = !1, a.src = ("https:" === e.location.protocol ? "https" : "http") + ":" + n, (t || e.body || e.head).appendChild(a);
                }

                function o() {
                    var t = e.getElementsByTagName("script"), n = t[t.length - 1];
                    return n.parentNode;
                }

                var p = o();
                t.parentElement = p;
                a(p);
            }(window.SPOTIM, document, "//launcher.spot.im/bundle.js");
        }

        /**/
            /**/
            launchComments();
        /**/
    });
</script>        <script type="text/javascript">
                $(document).ready(function () {
            var plids = [], mvts = [];

            $('.bN').each(function () {
                var beaconData = $(this).attr('data-beacon');

                if (beaconData) {
                    try {
                        beaconData = JSON.parse(beaconData);

                        if (beaconData.p && beaconData.p.plid && beaconData.p.mvt) {
                            plids.push(beaconData.p.plid);
                            mvts.push(beaconData.p.mvt);
                        }
                    } catch (e) {
                        // Some beacons fail due to invalid syntax. A failing beacon parse might break twitter embeds.
                        console.error('Invalid beacon data', beaconData, 'data for', this);
                    }
                }
            });

            if (mvts.length > 0) {
                bN_ready(function (bN) {
                    bN.set('plids', plids.join(';'), true);
                    bN.set('mvts', mvts.join(';'), true);
                    bN.ping('mlt');
                });
            }
        });
    </script>

        
                            

        
        
    </body>
</html>