
<!DOCTYPE html>
<html>
    <head>
        


<meta charset="utf-8">
<title>Sister Writes Empowers Struggling Women To Turn The Page</title>

	<meta name="viewport" content="width=device-width, initial-scale=1">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

<meta name="description" content="The program has published eight magazines of women&#039;s stories." />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/4153x2182+1010+194/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F81f36f6236fe08a2623081b1d5afc553%2F205927945%2FIMG_1740.JPG" />
	<meta property="og:site_name" content="HuffPost Canada" />
	<meta property="og:title" content="Canada’s Literary Legends Empower Struggling Women To Turn The Page" />
	<meta property="og:description" content="The program has published eight magazines of women&#039;s stories." />
	<meta property="og:url" content="http://www.huffingtonpost.ca/2017/12/06/sister-writes-empowers-struggling-women-to-turn-the-page_a_23299563/" />
	<meta property="og:app_id" content="100792273348438" />
	<meta property="fb:app_id" content="100792273348438" />
	<meta property="twitter:site" content="huffpostcanada" />
	<meta property="twitter:card" content="summary_large_image" />
	<meta property="twitter:title" content="Canada’s literary legends empower struggling women to turn the page" />
	<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/4153x2182+1010+194/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F81f36f6236fe08a2623081b1d5afc553%2F205927945%2FIMG_1740.JPG" />
	<meta name="twitter:description" content="The program has published eight magazines of women&#039;s stories." />
	<meta property="fb:pages" content="212705892082931" />
	<meta name="robots" content="noodp,noydir" />
	<meta property="keywords" content="arts,Lauren Kirshner,Living,News,Pamela Chynn,Sister Writes,Sistering,Toronto,transgender rights,women,Xica DaDiva" />
	<meta property="og:image:url" content="https://o.aolcdn.com/images/dims3/GLOB/crop/4153x2182+1010+194/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F81f36f6236fe08a2623081b1d5afc553%2F205927945%2FIMG_1740.JPG" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta property="og:locale" content="en_CA" />
	<meta property="twitter:image:width" content="1200" />
	<meta property="twitter:image:height" content="630" />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="arts,Lauren Kirshner,Living,News,Pamela Chynn,Sister Writes,Sistering,Toronto,transgender rights,women,Xica DaDiva" />
	<meta property="article:published_time" content="2017-12-07T12:39:00-05:00" />
	<meta property="article:modified_time" content="2017-12-07T12:45:13-05:00" />
	<meta name="can-recommend" content="true" />
	<meta property="twitter:creator" content="@emmapaling" />
	    <link rel="canonical" href="http://www.huffingtonpost.ca/2017/12/06/sister-writes-empowers-struggling-women-to-turn-the-page_a_23299563/">



<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.huffingtonpost.ca/2017/12/06/sister-writes-empowers-struggling-women-to-turn-the-page_a_23299563/" />


<link rel="shortcut icon" href="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/favicon.ico?h=cf339f2d96daf6c7aecc6bf0eba0cdac">
<link rel="icon" href="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/favicon.ico?h=cf339f2d96daf6c7aecc6bf0eba0cdac" type="image/x-icon" />
<link rel="stylesheet" href="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/css/vendor.min.css?h=e2944941c584c3348c4ab9997234b380">
<link rel="stylesheet" href="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/css/styles.min.css?h=556861dd29b83933a001d8479780a7d5">

    
    
    
<script src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/js/common.min.js?h=9daa29f300df8c02980b0b0cc8cfb677"></script>


        <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "http://www.huffingtonpost.ca/2017/12/06/sister-writes-empowers-struggling-women-to-turn-the-page_a_23299563/"
    },
    "headline": "Sister Writes Empowers Struggling Women To Turn The Page",
    "image": {
        "@type": "ImageObject",
        "url": "http://o.aolcdn.com/images/dims?thumbnail=1200%2C630&image_uri=&client=cbc79c14efcebee57402&signature=79e42cf887e29d50685240dba4d0ac61be09d70c",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2017-12-07T12:39:00-05:00",
    "datePublished": "2017-12-07T12:39:00-05:00",
    "dateModified": "2017-12-07T12:45:13-05:00",
    "author": {
        "@type": "Person",
        "name": "Emma Paling"
    },
    "creator": {
        "@type": "Person",
        "name": "Emma Paling"
    },
    "publisher": {
        "@type": "Organization",
        "url": "http://www.huffingtonpost.ca",
        "name": "HuffPost",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/logos/hp_amp.gif?h=6c7239bcd81bd3a1fa7757c26b1d723a",
            "width": 600,
            "height": 60
        }
    },
    "description": "The program has published eight magazines of women's stories.",
    "articleSection": "News",
    "keywords": [
        "arts",
        "Lauren Kirshner",
        "Living",
        "News",
        "Pamela Chynn",
        "Sister Writes",
        "Sistering",
        "Toronto",
        "transgender rights",
        "women",
        "Xica DaDiva",
        "type: news"
    ],
    "inLanguage": "en_CA",
    "thumbnailUrl": "http://o.aolcdn.com/images/dims?thumbnail=200%2C150&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F81f36f6236fe08a2623081b1d5afc553%2F205927945%2FIMG_1740.JPG&client=cbc79c14efcebee57402&signature=928bed2d581540d5e2d45ced34f08e7cfa4093a9",
    "url": "http://www.huffingtonpost.ca/2017/12/06/sister-writes-empowers-struggling-women-to-turn-the-page_a_23299563/"
}
    </script>

                <script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/adpage.html');
  window.tacProp={tags:"kvpagetype=bpage:listicle:news:slideshow;kventryid=23299563;kvcmsid=hpo:23299563;kveditags=transgender-rights:women:lauren-kirshner:sister-writes:sistering:toronto:xica-dadiva:arts:news:pamela-chynn:living;kvvert=news;kvblogger=emma-paling"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+window.location.href;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
};
</script>

<script src="http://o.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="news" />

<script>
window.commercial_video = {
  "site_and_category":"ca.news",
  "package":null
};

</script>
<script>
if (typeof HPAds !== 'undefined' && HPAds.ad_reload) {
  HPAds.ad_reload_old = HPAds.ad_reload;
  HPAds.ad_reload = function(placement, id) {
    jQuery(document).trigger('reloadAd', document.getElementById(id));
    HPAds.ad_reload_old.apply(this, arguments);
  };
}
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                var i = 0;
                while ( window.jQuery && window.JSON && detail.items[i] ) {
                    var dataItemId = detail.items[i].id;
                    var itemUrl = detail.items[i].url;
                    var taboolaDomNode = window.jQuery("[data-item-id='" + dataItemId + "']");
                    var dataBeacon = {
                        "p": {
                            "mpid": (i+1).toString(),
                            "plid": itemUrl,
                            "mlid": "taboola"
                        }
                    };
                    taboolaDomNode.attr('data-beacon', window.JSON.stringify(dataBeacon));
                    i++;
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>

        
        <!-- ads_asset_insert -->
        <script type="text/javascript">
var __tmp = window.adSetMOAT && adSetMOAT("1");
</script>

                
                                                        
                                                        <!-- Begin Omniture Head -->
<script type="text/javascript">
    bN_cfg = {
        h: location.hostname,
        b: "b.aol.com",
        p: {
    "a_type": "",
    "a_value": "canada",
    "dL_dpt": "slides_ajax",
    "dL_flid": "_",
    "dL_blogID": "2",
    "cobrand": "HuffPost",
    "cms_src": "AMP",
    "dL_cmsID": "bsd:23299563",
    "dL_author": "Emma Paling",
    "dL_pubts": 1512668340000,
    "dL_tags": "arts,lauren-kirshner,living,news,pamela-chynn,sister-writes,sistering,toronto,transgender-rights,women,xica-dadiva",
    "dL_vid": "video_5min_entrybody",
    "dL_ch": "ca.hpmg"
}
    };

    s_265_account = "aolcahuffpo,aolcaglobal";

    function runOmni() {
        s_265.prop45 = 'aws';
        s_265.linkInternalFilters = 'javascript:,huffingtonpost.ca';
        s_265.pageName = "" + document.title;
        s_265.prop8 = 'bss:990';
        s_265.prop12 = "" + document.URL.split('?')[0];
                        s_265["pfxID"] = "hpo";
                s_265["prop16"] = "news";
                s_265["channel"] = "ca.hpmgnews";
                s_265["channelVideo"] = "ca.hpmgvideo";
                s_265["prop1"] = "slides_ajax";
                s_265["prop18"] = "";
                s_265["prop54"] = "blogsmith";
                s_265["prop9"] = "bsd:23299563";
                s_265["pageName"] = "Canada\u2019s Literary Legends Empower Struggling Women To Turn The Page";
                s_265["prop19"] = "arts|lauren_kirshner|living|news|pamela_chynn|sister_writes|sistering|toronto|transgender_rights|women|xica_dadiva";
                s_265["prop22"] = "emma-paling";
                s_265["prop23"] = "12-07-2017";
                s_265["prop65"] = "original_content";
                s_265["prop62"] = "video_5min_entrybody";
        
        
        s_265.t();
    }

    (function (d) {
        window.bN_ready = bN_ready;
        window.bN_ready.listeners = [];

        var s = d.createElement('script');
        s.src = "http://o.aolcdn.com/os/aol/beacon.min.js";
        d.getElementsByTagName('head')[0].appendChild(s);

        if (s.addEventListener) {
            s.addEventListener("load", beaconLoaded, false);
        } else if (s.readyState) {
            s.onreadystatechange = beaconLoaded;
        }

        s = d.createElement('script');
        s.src = "http://o.aolcdn.com/os/aol/omniture-intl.min.js";
        d.getElementsByTagName('head')[0].appendChild(s);

        ////////////////////

        function bN_ready(callback) {
            if (!window.bN_ready.listeners) {
                callback(window.bN);
            } else {
                window.bN_ready.listeners.push(callback);
            }
        }

        function beaconLoaded() {
            window.bN_ready.listeners.forEach(function(callback) {
                callback(window.bN);
            });

            window.bN_ready.listeners = null;
        }
    })(document);
</script>
<!-- End Omniture Head -->
                    
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.5&appId=100792273348438";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
                    
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-ca locale-en_CA entry">

                        
    
                                    
    
                    
    
                    
    
        
        
                    <!-- ads_top_1x1 -->
            <div id="modulous_top_1x1" class="ad_spot">
                <script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
  window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
  mediaconductor("init", "96f8e6ae1cb24f16a194fcc21a0ff8de");
  mediaconductor("exec");
</script>
            </div>
        
        
                <div id="AolTrafficInfo" data-blogid="990" data-postid="23299563"></div>
    
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            
<div class="mobile-only">
    <nav class="mobile">
        <ul>
            <li class="hamburger-nav-menu hamburger-nav hamburger-nav-closed">
                <a href="#">
                </a>
            </li>
            <li class="title">
                <a href="/"><img onerror="this.src='http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/logos/hp_mobile.png?h=b84af2559b38b1620ba983cf7bb94927';this.onerror=null;" src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/logos/hp_mobile.svg?h=a34390f6b169670e72bef2a4a3a0eccc"></a>
            </li>
            <li class="editions-nav-menu">
                <a href="#" class="editions-mobile-open icon-Globe_USA">
                </a>
            </li>
        </ul>
    </nav>
    <div class="mobile-menu pane">
        <div class="pane-navigation-container">
            <a href="#mobile-topNav">
                <div class="pane-navigation-item pane-navigation-item-current">All Sections</div>
            </a>
        </div>

        <div class="pane-list-container">
            <div class="pane-window pane-window-current hamburger-panel">
                                                
                
                                                    
                <div id="mobile-topNav" class="hamburger-panel__block">
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/news/">
                                News
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/british-columbia/">
                                                    BC
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/alberta/">
                                                    Alberta
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/meanwhile-in-canada/">
                                                    Meanwhile in Canada
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/section/entertainment">
                                                    Entertainment
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/section/arts">
                                                    Arts
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/section/theworldpost">
                                                    World
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/canada-150/">
                                                    Canada 150
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/politics/">
                                Politics 
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/justin-trudeau/">
                                                    Justin Trudeau
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/ndp-leadership/">
                                                    NDP Leadership
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://soundcloud.com/huffpost-follow-up">
                                                    Follow Up Podcast
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/electoral-reform/">
                                                    Electoral Reform
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/us-politics/">
                                                    US Politics
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/business/">
                                Business
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/real-estate/">
                                                    Real Estate
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/economy/">
                                                    Economy
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/the-home-stretch/">
                                                    The Home Stretch
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/money-hacks/">
                                                    Money Hacks
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/living/">
                                Living
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/style/">
                                                    Style
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/born-and-raised/">
                                                    Born and Raised
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/whats-working/">
                                                    What&#039;s Working
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/the-quick-fix/">
                                                    The Quick Fix
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/urban-wellness/">
                                                    Urban Wellness
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/impact/">
                                                    Impact
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/parents/">
                                Parents
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/alyson-schafer/">
                                                    Alyson Schafer
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/baby-names/">
                                                    Baby Names
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/video/">
                                Video
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/like-a-tourist/">
                                                    Like A Tourist
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/2-minutes-to-transform/">
                                                    2 Minutes To Transform
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://projects.huffingtonpost.ca/salute/">
                                                    Salute
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="https://build.aol.com/">
                                                    Build
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/young-money/">
                                                    Young Money
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/sunlife-vu/">
                                                    Sponsored: VU
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/blogs/">
                                Blogs
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/blog-voices/">
                                                    Blog Voices
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="#">
                                MORE
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/british-columbia/">
                                                    BC
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/alberta/">
                                                    Alberta
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/world/">
                                                    World
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/us-politics/">
                                                    US Politics
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/us-business/">
                                                    US Business
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/sports/">
                                                    Sports
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/tech/">
                                                    Tech
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://highline.huffingtonpost.com/">
                                                    Highline
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/style/">
                                                    Style
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/healthy-living/">
                                                    Healthy Living
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/taste/">
                                                    Taste
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/relationships/">
                                                    Relationships
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/entertainment/">
                                                    Entertainment
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/celebrity/">
                                                    Celebrity
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/arts-culture/">
                                                    Arts + Culture
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/movies/">
                                                    Movies
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/comedy/">
                                                    Comedy
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/black-voices/">
                                                    Black Voices
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/women/">
                                                    Women
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/queer-voices/">
                                                    Queer Voices
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/latino-voices/">
                                                    Latino Voices
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/fifty/">
                                                    Fifty
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/impact/">
                                                    Impact
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://quebec.huffingtonpost.ca/">
                                                    Quebec (French)
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffpostarabi.com/">
                                                    Arabi
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com.au/">
                                                    Australia
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffpostbrasil.com/">
                                                    Brasil
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.de/">
                                                    Deutschland
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.es/">
                                                    España
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.fr/">
                                                    France
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.gr/">
                                                    Greece
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.in/">
                                                    India
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.it/">
                                                    Italia
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.jp/">
                                                    Japan
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.kr/">
                                                    Korea
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffpostmaghreb.com/">
                                                    Maghreb
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com.mx/">
                                                    México
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.co.za/">
                                                    South Africa
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.co.uk/">
                                                    United Kingdom
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://www.huffingtonpost.com/">
                                                    United States
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                    
                    <div class="hamburger-panel__block">
                        <div class="hamburger-panel__block__content">
                            <ul class="hamburger-panel__list">
                                                            </ul>
                        </div>
                    </div>
                </div>
                <!-- end Top Nav -->
            </div>

            <!-- Mobile Nav Footer -->
            <div class="pane-window__footer" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;pane_footer&quot;}}">
                <ul class="pane-window__footer-list">
                    <li class="pane-window__footer-item">
                        <a class="pane-window__footer-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;feedback&quot;}}" href="mailto:mwfeedback@huffingtonpost.com">Feedback</a>
                    </li>
                </ul>
                <div class="pane-window__footer-info">
                    <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;terms&quot;}}" href="http://www.huffingtonpost.ca/p/terms">Terms</a>
                    |
                    <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;privacy&quot;}}" href="http://www.huffingtonpost.ca/p/privacy-policy">Privacy Policy</a>

                    <p class="pane-window__footer-info-copy">COPYRIGHT</p>
                </div>
            </div>
            <!-- end Mobile Nav Footer -->
        </div>
    </div>
    <div class="editions-mobile">
        <ul class="unstyled">
                            <li>
                                                                                            <a href="http://m.huffpost.com/ar">
                            عربي (Arabic)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/au">
                            Australia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/br">
                            Brasil
                        </a>
                                    </li>
                            <li>
                                            <a href="http://m.huffingtonpost.ca/">
                            Canada
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/de">
                            Deutschland
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/es">
                            España
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/fr">
                            France
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/gr">
                            Ελλάδα (Greece)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/in">
                            India
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/it">
                            Italia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/jp">
                            日本 (Japan)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/kr">
                            한국 (Korea)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/mg">
                            Maghreb
                        </a>
                                    </li>
                            <li>
                                                                                                                                                <a href="http://m.huffingtonpost.com.mx/">
                            México
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/qc">
                            Québec (En Francais)
                        </a>
                                    </li>
                            <li>
                                                                                                                                                <a href="http://m.huffingtonpost.co.za/">
                            South Africa
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/uk">
                            United Kingdom
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/us">
                            United States
                        </a>
                                    </li>
                    </ul>
    </div>
</div>

            <div class="inner-container row">

                <div class="desktop-only">

                                                                

<header id="desktop__main_header" class="header js-header" >
    <div class="header__content">

        <div class="header__item header__editions">
    <div class="editions js-edition-button">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">CA</div>
        </div>

                                                                                                                                                                                                                                                                                                                                                                            
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=AR" data-beacon='{"p":{"lnid": "AR"}}'>
                            عربي (Arabic)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=AU" data-beacon='{"p":{"lnid": "AU"}}'>
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=BR" data-beacon='{"p":{"lnid": "BR"}}'>
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=DE" data-beacon='{"p":{"lnid": "DE"}}'>
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=ES" data-beacon='{"p":{"lnid": "ES"}}'>
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=FR" data-beacon='{"p":{"lnid": "FR"}}'>
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=GR" data-beacon='{"p":{"lnid": "GR"}}'>
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IN" data-beacon='{"p":{"lnid": "IN"}}'>
                            India
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IT" data-beacon='{"p":{"lnid": "IT"}}'>
                            Italia
                        </a>
                    </li>
                
            </div>
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=JP" data-beacon='{" p":{" lnid":" JP "}}'>
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=KR" data-beacon='{" p":{" lnid":" KR "}}'>
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MG" data-beacon='{" p":{" lnid":" MG "}}'>
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MX" data-beacon='{" p":{" lnid":" MX "}}'>
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=QC" data-beacon='{" p":{" lnid":" QC "}}'>
                            Québec (En Francais)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=ZA" data-beacon='{" p":{" lnid":" ZA "}}'>
                            South Africa
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=UK" data-beacon='{" p":{" lnid":" UK "}}'>
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=US" data-beacon='{" p":{" lnid":" US "}}'>
                            United States
                        </a>
                    </li>
                
            </div>
        </div>
    </div>
</div>

        <div class="header__item header__logo">
                            <a class="logo" data-beacon='{"p":{"mnid":"logo"}}' href="/">
                    <img alt="The Huffington Post" class="logo__img" src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/images/logos/HuffPost.svg?h=72d269dc9640d315c46662b8b9648af4">
                </a>
                                                                        </div>
        <div class="header__item header__social-list">
            <div class="social-list">
                <a class= "social-list__item social-list__item--facebook icon-Social_Facebook"
           data-beacon='{"p":{"lnid":"facebook"}}'
           href="https://facebook.com/HuffPostCanada"
           data-social-overlay="top-nav__facebook-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter"
           data-beacon='{"p":{"lnid":"twitter"}}'
           href="https://twitter.com/huffpostcanada"
           data-social-overlay="top-nav__twitter-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram"
           data-beacon='{"p":{"lnid":"instagram"}}'
           href="http://www.instagram.com/HuffPostCanada"
           data-social-overlay="top-nav__instagram-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest"
           data-beacon='{"p":{"lnid":"pinterest"}}'
           href="https://www.pinterest.com/huffpostca/"
           data-social-overlay="top-nav__pinterest-overlay"
           target="_blank"></a>
            </div>
        </div>
    </div>

    <nav class="front-page js-nav nav">

        

<!-- /Top nav -->
<div class="nav__inner">
                    
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news "
             data-edition="canada"
             data-s-type="section"
             data-s-value="news"
             data-beacon='{"p":{"lnid":"canada-news"}}'
        >
            <a class="nav__item__link" href="/news/">News</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fbritish-columbia%2F","lnid":"british-columbia","mpid":"1.1"}}'
                                          href="/british-columbia/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">BC</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Falberta%2F","lnid":"alberta","mpid":"1.2"}}'
                                          href="/alberta/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alberta</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fmeanwhile-in-canada%2F","lnid":"news/meanwhile-in-canada","mpid":"1.3"}}'
                                          href="/news/meanwhile-in-canada/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Meanwhile in Canada</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fwww.huffingtonpost.com%2Fsection%2Fentertainment","lnid":"http://www.huffingtonpost.com/section/entertainment","mpid":"1.4"}}'
                                          href="http://www.huffingtonpost.com/section/entertainment"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Entertainment</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fwww.huffingtonpost.com%2Fsection%2Farts","lnid":"http://www.huffingtonpost.com/section/arts","mpid":"2.1"}}'
                                          href="http://www.huffingtonpost.com/section/arts"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Arts</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fwww.huffingtonpost.com%2Fsection%2Ftheworldpost","lnid":"http://www.huffingtonpost.com/section/theworldpost","mpid":"2.2"}}'
                                          href="http://www.huffingtonpost.com/section/theworldpost"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">World</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fcanada-150%2F","lnid":"news/canada-150","mpid":"2.3"}}'
                                          href="/news/canada-150/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Canada 150</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/12/07/canadian-families-net-worth-jumps-14-7-in-a-year-to-295-100-statscan-says_a_23300443/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Average Canadian Family Worth $295,100, StatsCan Says</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/12/07/al-franken-to-resign-from-u-s-senate-following-groping-accusations_a_23300439/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Al Franken To Resign From U.S. Senate Following Groping Accusations</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/12/07/ending-boil-water-advisories-on-first-nations-reserves-to-cost-3-2b-parliamentary-budget-officer_a_23300406/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Ending Boil-Water Advisories On First Nations Reserves To Cost $3.2B: PBO</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/12/07/bitcoin-bubble-watch-currency-passes-us-16-000-and-the-pace-is-accelerating_a_23300259/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Want To See A Real Bubble? Look At What&#039;s Happening With Bitcoin</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #216feb;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #216feb;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics "
             data-edition="canada"
             data-s-type="section"
             data-s-value="politics"
             data-beacon='{"p":{"lnid":"canada-politics"}}'
        >
            <a class="nav__item__link" href="/politics/">Politics </a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fjustin-trudeau%2F","lnid":"news/justin-trudeau","mpid":"1.1"}}'
                                          href="/news/justin-trudeau/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Justin Trudeau</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fndp-leadership%2F","lnid":"news/ndp-leadership","mpid":"1.2"}}'
                                          href="/news/ndp-leadership/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">NDP Leadership</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttps%3A%2F%2Fsoundcloud.com%2Fhuffpost-follow-up","lnid":"https://soundcloud.com/huffpost-follow-up","mpid":"1.3"}}'
                                          href="https://soundcloud.com/huffpost-follow-up"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Follow Up Podcast</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Felectoral-reform%2F","lnid":"news/electoral-reform","mpid":"2.1"}}'
                                          href="/news/electoral-reform/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Electoral Reform</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fus-politics%2F","lnid":"news/us-politics","mpid":"2.2"}}'
                                          href="/news/us-politics/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">US Politics</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/12/07/al-franken-to-resign-from-u-s-senate-following-groping-accusations_a_23300439/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Al Franken To Resign From U.S. Senate Following Groping Accusations</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/12/07/ending-boil-water-advisories-on-first-nations-reserves-to-cost-3-2b-parliamentary-budget-officer_a_23300406/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Ending Boil-Water Advisories On First Nations Reserves To Cost $3.2B: PBO</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/12/07/kent-hehr-accused-of-being-disrespectful-condescending-to-calgary-mom-jennifer-mccrea_a_23300267/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Liberal Minister Also Accused Of Being Disrespectful To Calgary Mom</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/michel-kellygagnon/cutting-income-tax-is-the-truly-moral-thing-to-do_a_23297835/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Cutting Income Tax Is The Truly Moral Thing To Do</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--business::after,
            .nav__item--business .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--business .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--business "
             data-edition="canada"
             data-s-type="section"
             data-s-value="business"
             data-beacon='{"p":{"lnid":"canada-business"}}'
        >
            <a class="nav__item__link" href="/business/">Business</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Freal-estate%2F","lnid":"news/real-estate","mpid":"1.1"}}'
                                          href="/news/real-estate/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Real Estate</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Feconomy%2F","lnid":"news/economy","mpid":"1.2"}}'
                                          href="/news/economy/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Economy</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fthe-home-stretch%2F","lnid":"news/the-home-stretch","mpid":"2.1"}}'
                                          href="/news/the-home-stretch/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Home Stretch</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fmoney-hacks%2F","lnid":"news/money-hacks","mpid":"2.2"}}'
                                          href="/news/money-hacks/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Money Hacks</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/12/07/canadian-families-net-worth-jumps-14-7-in-a-year-to-295-100-statscan-says_a_23300443/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Average Canadian Family Worth $295,100, StatsCan Says</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/12/07/trudeau-leaves-china-without-locking-down-free-trade-talks_a_23300224/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Trudeau Leaves China Without Locking Down Trade Talks</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/12/07/desjardins-group-unfreezes-pipeline-funding_a_23300126/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Desjardins Group Lifts Ban On Pipeline Funding</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/12/07/dollarama-unbothered-by-minisos-arrival-in-canada_a_23300081/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Dollarama Unbothered By Canadian Arrival Of Chinese Dollar Store Chain</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--living::after,
            .nav__item--living .dropdown {
                border-bottom: 5px solid #5fd2d4;
            }
            .nav__item--living .dropdown__column__row--link:hover {
                background: #5fd2d4;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--living "
             data-edition="canada"
             data-s-type="section"
             data-s-value="living"
             data-beacon='{"p":{"lnid":"canada-living"}}'
        >
            <a class="nav__item__link" href="/living/">Living</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fstyle%2F","lnid":"style","mpid":"1.1"}}'
                                          href="/style/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Style</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fborn-and-raised%2F","lnid":"news/born-and-raised","mpid":"1.2"}}'
                                          href="/news/born-and-raised/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Born and Raised</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fwhats-working%2F","lnid":"news/whats-working","mpid":"1.3"}}'
                                          href="/news/whats-working/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">What&#039;s Working</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fthe-quick-fix%2F","lnid":"news/the-quick-fix","mpid":"2.1"}}'
                                          href="/news/the-quick-fix/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">The Quick Fix</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Furban-wellness%2F","lnid":"news/urban-wellness","mpid":"2.2"}}'
                                          href="/news/urban-wellness/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Urban Wellness</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fimpact%2F","lnid":"news/impact","mpid":"2.3"}}'
                                          href="/news/impact/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Impact</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/12/07/tracee-ellis-ross-childrens-book-men_a_23300302/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Tracee Ellis Ross Pens Poem To School Men On Sexual Misconduct </div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/joan-kelley-weisshaar-walker/5-charitable-christmas-gifts-that-make-a-real-difference_a_23299369/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">5 Charitable Christmas Gifts That Make A Real Difference</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/kathy-kaufield/i-didnt-know-dense-breasts-were-a-major-cancer-risk-then-i-found-a-lump_a_23299416/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">I Didn&#039;t Know Dense Breasts Were A Major Cancer Risk. Then I Found A Lump</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/12/07/gingerbread-zamboni-kit_a_23300272/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">This Zamboni Gingerbread Kit Is Possibly The Most Canadian Thing Ever</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--parents::after,
            .nav__item--parents .dropdown {
                border-bottom: 5px solid #e27d39;
            }
            .nav__item--parents .dropdown__column__row--link:hover {
                background: #e27d39;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--parents "
             data-edition="canada"
             data-s-type="section"
             data-s-value="parents"
             data-beacon='{"p":{"lnid":"canada-parents"}}'
        >
            <a class="nav__item__link" href="/parents/">Parents</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Falyson-schafer%2F","lnid":"news/alyson-schafer","mpid":"1.1"}}'
                                          href="/news/alyson-schafer/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Alyson Schafer</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fbaby-names%2F","lnid":"news/baby-names","mpid":"2.1"}}'
                                          href="/news/baby-names/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Baby Names</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/meaghan-grant/5-old-wives-tales-about-pregnancy-and-babies-you-can-safely-ignore_a_23290658/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">5 Old Wives Tales About Pregnancy And Babies You Can Safely Ignore</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/12/06/hanukkah-decorations_a_23298097/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Easy Hanukkah Decorations Parents Can Let The Kids Make</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/joanna-myers/pick-and-choose-holiday-traditions-are-childhood-memories-in-the-making_a_23289810/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Pick-And-Choose Holiday Traditions Are Childhood Memories In The Making</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/2017/12/01/moms-marijuana_a_23292170/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Moms Who Use Marijuana To Unwind Say It&#039;s An Effective Coping Strategy</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--video "
             data-edition="canada"
             data-s-type="section"
             data-s-value="video"
             data-beacon='{"p":{"lnid":"canada-video"}}'
        >
            <a class="nav__item__link" href="/video/">Video</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Flike-a-tourist%2F","lnid":"news/like-a-tourist","mpid":"1.1"}}'
                                          href="/news/like-a-tourist/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Like A Tourist</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2F2-minutes-to-transform%2F","lnid":"news/2-minutes-to-transform","mpid":"1.2"}}'
                                          href="/news/2-minutes-to-transform/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">2 Minutes To Transform</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttp%3A%2F%2Fprojects.huffingtonpost.ca%2Fsalute%2F","lnid":"http://projects.huffingtonpost.ca/salute","mpid":"1.3"}}'
                                          href="http://projects.huffingtonpost.ca/salute/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Salute</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.cahttps%3A%2F%2Fbuild.aol.com%2F","lnid":"https://build.aol.com","mpid":"2.1"}}'
                                          href="https://build.aol.com/"
                                          target="_hplink">
                                            <div class="dropdown__column__row dropdown__column__row--section">Build</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fyoung-money%2F","lnid":"news/young-money","mpid":"2.2"}}'
                                          href="/news/young-money/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Young Money</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fsunlife-vu%2F","lnid":"news/sunlife-vu","mpid":"2.3"}}'
                                          href="/news/sunlife-vu/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Sponsored: VU</div>
                                        </a>
                                                                    </div>
                            
                            
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--blogs::after,
            .nav__item--blogs .dropdown {
                border-bottom: 5px solid #53b696;
            }
            .nav__item--blogs .dropdown__column__row--link:hover {
                background: #53b696;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--blogs "
             data-edition="canada"
             data-s-type="section"
             data-s-value="blogs"
             data-beacon='{"p":{"lnid":"canada-blogs"}}'
        >
            <a class="nav__item__link" href="/blogs/">Blogs</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.ca%2Fnews%2Fblog-voices%2F","lnid":"news/blog-voices","mpid":"1.1"}}'
                                          href="/news/blog-voices/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Blog Voices</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/joan-kelley-weisshaar-walker/5-charitable-christmas-gifts-that-make-a-real-difference_a_23299369/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">5 Charitable Christmas Gifts That Make A Real Difference</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/kathy-kaufield/i-didnt-know-dense-breasts-were-a-major-cancer-risk-then-i-found-a-lump_a_23299416/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">I Didn&#039;t Know Dense Breasts Were A Major Cancer Risk. Then I Found A Lump</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/michel-kellygagnon/cutting-income-tax-is-the-truly-moral-thing-to-do_a_23297835/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Cutting Income Tax Is The Truly Moral Thing To Do</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.ca/david-suzuki/theres-very-little-thats-natural-about-climate-induced-disasters_a_23298219/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">There&#039;s Very Little That&#039;s &quot;Natural&quot; About Climate-Induced Disasters</div></a></div>
                        </div>
                    </div>
                                    </div>
    
            <div class="js-nav-item nav__item nav__item--more">
            <a class="nav__item__link" href="#">MORE</a>
        </div>
    
    
    <a class="nav__item nav__item--search icon-Nav_Search" href="/search/"></a>
</div>

    


    
                        
                        
                        
                    
    
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        
        
        
        
        
        
        
        
    
        


    <div class="js-more-menu more-menu desktop-only">
        <div class="more-menu__content">
                                                <div class="more-menu__col">
                                                                                    <a href="/british-columbia/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-bc"}}'
                                >
                                    BC
                                </a>
                                                                                                                <a href="/alberta/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-alberta"}}'
                                >
                                    Alberta
                                </a>
                                                                                                                <a href="/news/world/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-world"}}'
                                >
                                    World
                                </a>
                                                                                                                <a href="/news/us-politics/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-us-politics"}}'
                                >
                                    US Politics
                                </a>
                                                                                                                <a href="/news/us-business/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-us-business"}}'
                                >
                                    US Business
                                </a>
                                                                                                                <a href="/news/sports/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-sports"}}'
                                >
                                    Sports
                                </a>
                                                                                                                <a href="/news/tech/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-tech"}}'
                                >
                                    Tech
                                </a>
                                                                                                                <a href="http://highline.huffingtonpost.com/" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-highline"}}'
                                >
                                    Highline
                                </a>
                                                                                                                <a href="/style/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-style"}}'
                                >
                                    Style
                                </a>
                                                                                                                <a href="/news/healthy-living/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-healthy-living"}}'
                                >
                                    Healthy Living
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/taste/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-taste"}}'
                                >
                                    Taste
                                </a>
                                                                                                                <a href="/news/relationships/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-relationships"}}'
                                >
                                    Relationships
                                </a>
                                                                                                                <a href="/news/entertainment/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-entertainment"}}'
                                >
                                    Entertainment
                                </a>
                                                                                                                <a href="/news/celebrity/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-celebrity"}}'
                                >
                                    Celebrity
                                </a>
                                                                                                                <a href="/news/arts-culture/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-arts-culture"}}'
                                >
                                    Arts + Culture
                                </a>
                                                                                                                <a href="/news/movies/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-movies"}}'
                                >
                                    Movies
                                </a>
                                                                                                                <a href="/news/comedy/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-comedy"}}'
                                >
                                    Comedy
                                </a>
                                                                                                                <a href="/news/black-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-black-voices"}}'
                                >
                                    Black Voices
                                </a>
                                                                                                                <a href="/news/women/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-women"}}'
                                >
                                    Women
                                </a>
                                                                                                                <a href="/news/queer-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-queer-voices"}}'
                                >
                                    Queer Voices
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/latino-voices/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-latino-voices"}}'
                                >
                                    Latino Voices
                                </a>
                                                                                                                <a href="/news/fifty/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-fifty"}}'
                                >
                                    Fifty
                                </a>
                                                                                                                <a href="/news/impact/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-impact"}}'
                                >
                                    Impact
                                </a>
                                                                                                                <a href="http://quebec.huffingtonpost.ca/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-quebec-french"}}'
                                >
                                    Quebec (French)
                                </a>
                                                                                                                <a href="http://www.huffpostarabi.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-arabi"}}'
                                >
                                    Arabi
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com.au/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-australia"}}'
                                >
                                    Australia
                                </a>
                                                                                                                <a href="http://www.huffpostbrasil.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-brasil"}}'
                                >
                                    Brasil
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.de/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-deutschland"}}'
                                >
                                    Deutschland
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.es/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-espana"}}'
                                >
                                    España
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.fr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-france"}}'
                                >
                                    France
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="http://www.huffingtonpost.gr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-greece"}}'
                                >
                                    Greece
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.in/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-india"}}'
                                >
                                    India
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.it/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-italia"}}'
                                >
                                    Italia
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.jp/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-japan"}}'
                                >
                                    Japan
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.kr/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-korea"}}'
                                >
                                    Korea
                                </a>
                                                                                                                <a href="http://www.huffpostmaghreb.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-maghreb"}}'
                                >
                                    Maghreb
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com.mx/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-mexico"}}'
                                >
                                    México
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.co.za/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-south-africa"}}'
                                >
                                    South Africa
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.co.uk/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-united-kingdom"}}'
                                >
                                    United Kingdom
                                </a>
                                                                                                                <a href="http://www.huffingtonpost.com/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"canada-united-states"}}'
                                >
                                    United States
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col-spacer"></div>
                                    </div> <!-- /.more-menu__content -->
    </div> <!-- /.more-menu -->

    </nav>
</header>                                    </div>
                                                                                                                        <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad-leaderboard-flex ad_spot desktop-only">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_leaderboard_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93319931';

// Override adtech_call_type
var delivery_type = "default" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "fc"; break;
}



var args = [adId, 'lb', 'lb'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
                                            
                    <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot">
    
</div>
                
    
                    
        <div class="entry-page-content ">
                    

<header class="entry__header" data-beacon='{"p":{"mnid":"headline"}}'>


                        <span class="entry-eyebrow" style="color:#53b696">NEWS</span>
            
    <div class="headline">
        <h1 class="headline__title">Sister Writes Empowers Struggling Women To Turn The Page</h1>
        <h2 class="headline__subtitle">The program has published eight magazines of women's stories.</h2>    </div>


    <div class="timestamp icon-Meta_Time">
        <span class="timestamp__date--published">12/07/2017 12:39 EST</span>
                |
        <span class="timestamp__date--modified">
            <strong>Updated</strong>
            5 minutes ago
        </span>
            </div>

    <div class="js-horizontal-share share-bar share-bar--horizontal desktop-only" data-beacon='{"p":{"mnid":"headline_share_bar"}}'>
        <script id="share-bar__social-counts" type="text/template"><ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F12%2F06%2Fsister-writes-empowers-struggling-women-to-turn-the-page_a_23299563%2F" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F12%2F06%2Fsister-writes-empowers-struggling-women-to-turn-the-page_a_23299563%2F&text=Canada%E2%80%99s%20literary%20legends%20empower%20struggling%20women%20to%20turn%20the%20page" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true" data-pin-media="http://o.aolcdn.com/images/dims?thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F81f36f6236fe08a2623081b1d5afc553%2F205927945%2FIMG_1740.JPG&client=cbc79c14efcebee57402&signature=60016ce04983fa51f3aeabf2db91a5fb4a3cecd6" href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F12%2F06%2Fsister-writes-empowers-struggling-women-to-turn-the-page_a_23299563%2F" target="_blank"></a></li><li class="bN gplus share-bar__item" data-beacon='{"p":{"lnid":"gplus","mpid":3}}'><a class="share-bar__item-link icon-Social_Gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F12%2F06%2Fsister-writes-empowers-struggling-women-to-turn-the-page_a_23299563%2F" target="_blank"></a></li><li class="bN tumblr share-bar__item" data-beacon='{"p":{"lnid":"tumblr","mpid":7}}'><a class="share-bar__item-link icon-Social_Tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F12%2F06%2Fsister-writes-empowers-struggling-women-to-turn-the-page_a_23299563%2F&name=Sister%20Writes%20Empowers%20Struggling%20Women%20To%20Turn%20The%20Page" target="_blank"></a></li></ul></script>

        <script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F12%2F06%2Fsister-writes-empowers-struggling-women-to-turn-the-page_a_23299563%2F" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F12%2F06%2Fsister-writes-empowers-struggling-women-to-turn-the-page_a_23299563%2F&text=Canada%E2%80%99s%20literary%20legends%20empower%20struggling%20women%20to%20turn%20the%20page" target="_blank"></a></li><li class="bN gplus share-bar__item" data-beacon='{"p":{"lnid":"gplus","mpid":3}}'><a class="share-bar__item-link icon-Social_Gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F12%2F06%2Fsister-writes-empowers-struggling-women-to-turn-the-page_a_23299563%2F" target="_blank"></a></li><li class="bN email share-bar__item" data-beacon='{"p":{"lnid":"email","mpid":4}}'><a class="share-bar__item-link icon-Social_Mail" href="mailto:?subject=Sister%20Writes%20Empowers%20Struggling%20Women%20To%20Turn%20The%20Page&body=Article: http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F12%2F06%2Fsister-writes-empowers-struggling-women-to-turn-the-page_a_23299563%2F" target="_blank"></a></li><li class="bN sms share-bar__item" data-beacon='{"p":{"lnid":"sms","mpid":5}}'><a class="share-bar__item-link icon-Social_SMS" href="sms:?body=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F12%2F06%2Fsister-writes-empowers-struggling-women-to-turn-the-page_a_23299563%2F" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true" data-pin-media="http://o.aolcdn.com/images/dims?thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F81f36f6236fe08a2623081b1d5afc553%2F205927945%2FIMG_1740.JPG&client=cbc79c14efcebee57402&signature=60016ce04983fa51f3aeabf2db91a5fb4a3cecd6" href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F12%2F06%2Fsister-writes-empowers-struggling-women-to-turn-the-page_a_23299563%2F" target="_blank"></a></li><li class="bN tumblr share-bar__item" data-beacon='{"p":{"lnid":"tumblr","mpid":7}}'><a class="share-bar__item-link icon-Social_Tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F12%2F06%2Fsister-writes-empowers-struggling-women-to-turn-the-page_a_23299563%2F&name=Sister%20Writes%20Empowers%20Struggling%20Women%20To%20Turn%20The%20Page" target="_blank"></a></li><li class="bN whatsapp share-bar__item" data-beacon='{"p":{"lnid":"whatsapp","mpid":6}}'><a class="share-bar__item-link icon-Social_WhatsApp" data-action="share/whatsapp/share"  href="whatsapp://send?text=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F12%2F06%2Fsister-writes-empowers-struggling-women-to-turn-the-page_a_23299563%2F" target="_blank"></a></li><li class="bN linkedin share-bar__item" data-beacon='{"p":{"lnid":"linkedin","mpid":11}}'><a class="share-bar__item-link icon-Social_Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F12%2F06%2Fsister-writes-empowers-struggling-women-to-turn-the-page_a_23299563%2F" target="_blank"></a></li><li class="bN viadeo share-bar__item" data-beacon='{"p":{"lnid":"viadeo","mpid":12}}'><a class="share-bar__item-link " href="https://partners.viadeo.com/share?url=http%3A%2F%2Fwww.huffingtonpost.ca%2F2017%2F12%2F06%2Fsister-writes-empowers-struggling-women-to-turn-the-page_a_23299563%2F" target="_blank"><img class="viadeo-icon" src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/images/icons/icon-viadeo.png?h=a78ad2c7a589a8709878dd08e86af70e"></a></li></ul></script>

        <div class="share-bar__social-counts" >
            <span class="share-bar__social-counts__number"></span>
        </div>
    </div>

            <div class="author-byline">
            <ul class="author-list">
                                                            <li class="author-card">
                            <div class="author-card__headshot" style="background-image: url(http://o.aolcdn.com/images/dims?thumbnail=40%2C40&image_uri=https%3A%2F%2Fs.blogcdn.com%2Fwww.huffingtonpost.ca%2Fmedia%2F2017%2F08%2Fscreen-shot-2017-08-28-at-2.37.27-pm.png&client=cbc79c14efcebee57402&signature=3021b1bae6385244c3a95c114ecb06849fc7fa8c);"></div>
                            <div class="author-card__details">
                                <span class="author-card__details-container">
                                    <a class="author-card__details__name" data-beacon='{"p":{"lnid":"author"}}' href="/author/emma-paling">
                                        <span class="author-card__details__name">
                                        Emma Paling
                                        </span>
                                    </a>
                                    <span class="author-card__social-container desktop-only">
                                                                                                                            <a class="author-card__social author-card__social--twitter icon-Social_Twitter" data-beacon='{"p":{"lnid":"author_twitter"}}' href="https://twitter.com/emmapaling" target="_blank"></a>
                                                                                                                    </span>
                                                                    </span>
                                <span class="author-card__microbio desktop-only">
                                    Associate News Editor, HuffPost Canada
                                </span>
                            </div>
                        </li>
                                                </ul>
        </div>
    </header>

                    
    </div>
    
                                                    
                <div class="page__content">
                        
    
    <div class="page__content__row row--no-border">
                    <div class="col col--body-center">
                <div class="entry__below-entry ">
                                            <article class="entry__content ">
    
        
        
                                                                                                                                                                                    
        
            
                                        
            <div class="top-media" data-beacon='{"p":{"mnid":"top_media"}}'>
                <div class="top-media--image image">
                    <img class="image__src" src="https://o.aolcdn.com/images/dims3/GLOB/crop/4153x2078+1031+478/resize/630x315!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F81f36f6236fe08a2623081b1d5afc553%2F205927945%2FIMG_1740.JPG">
                    <div class="image__credit">
                        HUFFPOST CANADA
                    </div>
                    <div class="image__caption">
                        Pamela Chynn poses for a photo at the Toronto Reference Library on Nov. 30, 2017.
                    </div>
                </div>
            </div>

            
    <div class="entry__body post-contents" data-part="contents">

            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class=
         "advertisement sharebox_260x60"  "ad_spot desktop-only">
        
    </div>

                                                                
        
                    <b><meta charset="utf-8" /></b>
<p>As a poet, Pamela Chynn never thought she'd be scared to express herself. But after leaving a job where she was being harassed and stalked, then losing her apartment, that's exactly what happened.</p>
                        
                                

<p>"I became a recluse. I became something that I never thought I would become, and that's somebody who was afraid to be vocal about their opinions," Chynn told HuffPost Canada in an interview. "I was afraid of ending up on the street ... I went through a major depression and my confidence was basically in the gutter."</p>
                        
                                                            <!-- entry_paragraph_1_ad -->
    <div id="entry_paragraph_1" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                

<p>Chynn sought out legal and financial help from <a href="http://sistering.org/" target="_blank">Sistering</a>, a community agency in Toronto that helps at-risk women, many of whom are homeless or precariously housed. There, she heard about Sister Writes, a creative writing program for women who are in difficult circumstances.</p>
                        
                                                                                                <!-- entry_paragraph_2_ad -->
    <div id="entry_paragraph_2" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                

<p>"Being involved with Sister Writes has given me the confidence to go forward with my writing and speak more bluntly and honestly about my experiences," Chynn said. Through the program, she's taken writing workshops, published short fiction, and even learned how to facilitate workshops herself.</p>
                        
                                                            <!-- entry_paragraph_3_ad -->
    <div id="entry_paragraph_3" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                
<b><meta charset="utf-8" /></b>

<p>A longtime poet, Chynn has become more interested in fiction recently. She says putting her experiences down on paper helps her see them more objectively.</p>
                                                    
                                
<em><strong>Read an excerpt from Pamela Chynn's story "Amazing Grace," published in Sister Writes magazine:</strong></em>

<blockquote>While brilliant, Rebecca had a dark cloud that hovered over her life. She had been clinically diagnosed with manic-depression. Shortly before we became close friends, she too had gone through a tumultuous relationship. The relationship ended with Rebecca humiliated in court. Rebecca's mental health issues were spotlighted for the whole courtroom to see as if she was nothing more than a bug beneath the magnifying lens of a microscope.<br />
<br />
Many of Rebecca's friends around the Bloor Street Annex neighborhood, myself included, became increasingly concerned when the once effervescent Rebecca receded into reclusiveness. For months, Rebecca was nowhere to be seen.<br />
<br />
It was a bone-chilling cold day in January when I picked up the phone to call Rebecca. I left a message on her voicemail.<br />
<br />
"Please call me," I said. "I just want to make sure you are okay, if you need anything or anyone to talk to, I am here."</blockquote>
<b><meta charset="utf-8" /></b>

<p>Now, Chynn has a new apartment, a part-time job, and is working on a novel writing certificate at George Brown College.</p>
                        
                                                            <!-- entry_paragraph_4_ad -->
    <div id="entry_paragraph_4" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                

<p>"Ever since I started, I'm like, 'What took me so long? I wish I joined sooner,'" Chynn said.</p>
                        
                                

<p>Writer Lauren Kirshner founded Sister Writes in 2010.</p>
                        
                                

<p>"My first novel had just come out and I had been very lucky in my 26 years to get a lot of excellent mentorship from women writers," said Kirshner, who was mentored by Margaret Atwood while completing a master's degree at the University of Toronto. "Writing is a huge act of courage and it's hard to do that by yourself."</p>
                        
                                                                                                            

<p>Kirshner said she wanted to give other women the confidence to write. She lived in the same neighbourhood as Sistering and approached them about adding creative writing workshops to their programming. With a small grant from the Ontario Arts Council, she ran a two-month pilot program with five women.</p>
                        
                                                                                                            

<p>


                                                                


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper" data-beacon='{"p":{"mnid":"entry_image"}}'>
            <img class="image__src" src="https://o.aolcdn.com/images/dims?crop=810%2C450%2C0%2C0&amp;quality=85&amp;format=jpg&amp;resize=630%2C350&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F35ffbb53806f09c150c49715f430e69%2F205927957%2FUntitled%2Bdesign%2B%252866%2529.png&amp;client=a1acac3e1b3290917d92&amp;signature=b13dafc3f69af204d34945d4e9a05ca51543f650">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link bN icon-Social_Pinterest" data-beacon='{"p":{"lnid":"share_pinterest"}}'
                    data-pin-custom="true"
                    href="" target="_blank"></a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            SISTER WRITES
            </span>
                            <figcaption class="image__caption">
              Sister Writes has published eight magazines of short stories written by women in Toronto.
            </figcaption>
            </figure>
</p>
                        
                                

<p>"The feedback was terrific from the participants," she said. Soon, there was a waiting list.</p>
                        
                                                                                                            

<p>Now, Sister Writes has facilitated more than 200 workshops and published eight magazines. The program is currently funded by a grant from the Ontario Trillium Foundation, and has received other grants from the provincial and municipal governments over the years. It's the only writing program of its kind in Canada, Kirshner said.</p>
                        
                                                                                                            

<p>The magazine is free to <a href="http://sisterwrites.com/magazine/" target="_blank">read online</a>, in circulation at the Toronto Public Library, and for sale at two local bookstores. The latest issue will launch at an event on Dec. 7 at a downtown library.</p>
                        
                                

<h2>Award-winning instructors</h2>

<p></p>
                        
                                                                                                            

<p>Kirshner finds participants through Sistering and other community agencies, as well as through trauma programs at hospitals. Some of the participants have faced unstable housing, abusive relationships, workplace bullying, trauma, or mental health issues.</p>
                        
                                                                                                            

<p>Sister Writes puts the women in workshops with accomplished writers, including finalists and winners of the Giller Prize, Trillium Book Award and Toronto Book Award. Zoe Whittall, Lynn Crosbie, Grace O'Connell, Souvankham Thammavongsa and Farzana Doctor have all led workshops.</p>
                        
                                                                                                            

<p>Kirshner calls the program a "microcosm of Toronto." Sister Writes has had participants from 20 different countries, ranging in age from 18 to 75.</p>
                        
                                

<p>In the fall of 2016, Xica DaDiva saw a poster for Sister Writes at <a href="http://www.the519.org/" target="_blank">The 519</a>, a community agency that serves Toronto's LGBTQ community. Kirshner was running a three-month program specifically for trans folks.</p>
                        
                                                                                                            

<p>


                                                                


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper" data-beacon='{"p":{"mnid":"entry_image"}}'>
            <img class="image__src" src="https://o.aolcdn.com/images/dims?crop=810%2C450%2C0%2C0&amp;quality=85&amp;format=jpg&amp;resize=630%2C350&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F6889997116c25e1b6d509fa69621973d%2F205927939%2FUntitled%2Bdesign%2B%252865%2529.png&amp;client=a1acac3e1b3290917d92&amp;signature=897599620583c7a520e99a73e7c04b88c89a890c">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link bN icon-Social_Pinterest" data-beacon='{"p":{"lnid":"share_pinterest"}}'
                    data-pin-custom="true"
                    href="" target="_blank"></a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            Martin Trainor
            </span>
                            <figcaption class="image__caption">
              Xica DaDiva poses with a copy of Sister Writes magazine. Her story, 'My Mom's Bosom,' was published in the magazine in January 2017.
            </figcaption>
            </figure>
</p>
                        
                                                                                                            

<p>"I'm very grateful that this magazine was open to trans folks and trans women," DaDiva said.</p>
                        
                                

<p>"Because, at that time I was losing a lot of hope about what was happening in the trans community. At that time, we didn't even have human rights under the <a href="http://www.huffingtonpost.ca/2016/05/16/trudeau-transgender-canada-trans-human-rights_n_9999704.html" target="_blank">federal human rights code.</a>"</p>
                        
                                                                                                            

<p><em>Watch: Liberals introduce bill to protect transgender Canadians</em></p>
                        
                                

<p><!-- TAG START { player: "* CA Play In Place Autoplay ", owner: "AOL Canada", for: "AOL Canada" } --></p>
                        
                                

<div contenteditable="false" tabindex="-1">
<div contenteditable="false" tabindex="-1">
<div aria-label="img widget" contenteditable="false" role="region" tabindex="-1">
<div contenteditable="false" tabindex="-1">
<div contenteditable="false" tabindex="-1">
<div contenteditable="false" tabindex="-1">
<div contenteditable="false" tabindex="-1">
<div class="vdb_player vdb_58e28f10c214e34d93b12069564e003d67b62214082cc703" data-placeholder="//img.vidible.tv/prod/2016-05/17/573b50eee4b0fd317e7fcfb4_o_F_v1.jpg?w=1440&amp;h=900" id="58e28f10c214e34d93b12069" vdb_params="m.embeded=cms_video_plugin_cms.publishing.oath.com">


                            



    <img src="https://img.vidible.tv/prod/2016-05/17/573b50eee4b0fd317e7fcfb4_o_F_v1.jpg" style="display:none;" />

<script src="//delivery.vidible.tv/jsonp/pid=58e28f10c214e34d93b12069/vid=573b50eee4b0fd317e7fcfb4/564e003d67b62214082cc703.js?m.embeded=cms_video_plugin_cms.publishing.oath.com" type="text/javascript"></script>
</div>
</div>
</div>
</div>
</div>
<span style="background: url(&quot;https://cms.publishing.oath.com/js/ckeditor/plugins/widget/images/handle.png&quot;) rgba(220, 220, 220, 0.5); top: -15px; left: 0px; display: block;">


                                                                



    <img height="15" role="presentation" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw==" title="Click and drag to move" width="15" />
</span></div>
</div>
</div>

<p><!-- TAG END { date: 12/06/17 } --></p>
                        
                                

<p>But being accepted and cherished by a group of trans writers changed her life, DaDiva said. Her story, "My Mom's Bosom," was published in January 2017 in the Sister Writes magazine. It was the first time her writing had ever been published.</p>
                        
                                                                                                            

<p>"It was exhilarating. I could have never imagined my story in a magazine," she said. "The women come from so many different backgrounds. But one background that they do come from for sure is violence, abuse and misogyny. And I think Sister Writes deserves praise for helping us all heal in a very profound, soulful way. It's something that I will never forget."</p>
                        
                                                                                                            

<p>DaDiva said she's always lived with bad memories from her childhood. But writing about the good memories has helped her cope, she said.</p>
                        
                                

<blockquote class="pull-quote"><span class="quote">It was exhilarating. I could have never imagined my story in a magazine.</span><span class="attribution" style="display:block;">Xica DaDiva</span></blockquote>

<p>"The experience of my childhood was always a dark cloud in me," she said. "It was something that was holding me back for a long time. Even though the dark parts of my childhood are still there ... it made me realize that it wasn't all that bad. I was able to let go of the bad stuff. I was able to stay with the good stuff and it's there printed in a magazine to remind me every day whenever I need a bit of closure.</p>
                        
                                                                                                            

<p>"I would call Sister Writes Toronto's best hidden secret ... It is a little piece of heaven."</p>
                        
                                

<p><b><b>Read an excerpt from "My Mom's Bosom" by Xica DaDiva, published in Sister Writes magazine:</b></b></p>
                        
                                

<blockquote>I remember the morning of November 22 as if it was today. It was her birthday and my cousin Paolita was visiting from the city and we had planned to serenade her in the morning when the roosters crowed because we had no money to get her anything. So I woke up quietly and tried to wake up Paolita who was sleeping with grandma in the hammock, but grandma told me not to wake her up and to go back to sleep. Instead, I went outside the house and started singing "Feliz Cumpleanos a Ti," all by myself and Paolita woke up and ran outside to join me. Abuelita woke up with tears in her eyes at this simple but gentle gesture. I had never seen her cry before or after and she was so happy that she decided to make chicken soup for lunch to celebrate. Mmmm.</blockquote>
<b><meta charset="utf-8" /></b>

<p>Both DaDiva and Chynn agree that confidence is one of the gifts Sister Writes gives participants.</p>
                        
                                                                                                            

<p>"After I started learning how to write, I became more eloquent and I felt like people were listening to me more," DaDiva said.</p>
                        
                                

<p>Chynn said she learned the most when she went out and facilitated a workshop herself.</p>
                        
                                                                                                            

<p>Kirshner arranged a two-day training for Sister Writes participants to learn how to teach creative writing themselves, and then sent them in pairs to different community agencies that serve women. They were paid for their work as facilitators.</p>
                        
                                                                                                            

<p>Chynn ran a workshop for women at the Mississauga Health Centre.</p>
                        
                                

<p>"That was a very empowering experience &mdash; to be at the head of the table, running the show," Chynn said. "Especially as women, we're not taught that we're supposed to be running the show."</p>
                        
                                                                                                            

<p><em><strong>Also On HuffPost:</strong></em></p>
                        
                                

<p>

            <!-- Slideshow Embed -->

    <section>
        <div class="slideshow" data-beacon='{"p":{"mnid":"slideshow","lnid":"open","dL_sDpt":"gallery"}}' data-data-url="/_/slideshow/548607/with-slides" data-slideshow-id="548607" id="slideshow-548607" style="background-image:url(http://i.huffpost.com/gadgets/slideshows/321509/slide_321509_3018825_free.jpg);">
            <div class="slideshow__preview">
                <div class="slideshow__preview__icon icon-Meta_Gallery"></div>
                <div class="slideshow__preview__text">
                    <div class="slideshow__preview__text__title">Must-Read Books By Women Writers </div><!-- look for a preview text title or social title -->
                </div>
            </div>

            


<div>

    <!-- Slideshow overlay -->
    <div class="slideshow-overlay hidden" data-beacon='{"p":{"mlid":"slideshow"}}' id="overlay-548607">
        <div class="slideshow-overlay__header">
            <div class="slideshow-overlay__header__hp icon-Social-HuffPost"></div>
            <h2 class="slideshow-overlay__header__title">Must-Read Books By Women Writers </h2>
            <div class="slideshow-overlay__header__close icon-close-x" data-beacon='{"p":{"lnid":"close"}}' data-slideshow-id="548607"></div>

            <!-- Slideshow overlay sharebar -->
            <div class="slideshow-overlay__header__share" data-beacon='{"p":{"mnid":"slideshow_share_bar"}}' data-sharingimage="http://i.huffpost.com/gadgets/slideshows/321509/slide_321509_3018825_free.jpg">
                <div class="share-bar share-bar--slideshow-top" data-beacon='{"p":{"mnid":"slideshow_share_bar"}}'>
                    <ul class="share-bar__list">
                                                    <li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}' data-type="facebook">
                                                             <a class="share-bar__item-link icon-Social_Facebook" href=" # " target="_blank">
                                                             </a>
                            </li>
                                                    <li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}' data-type="twitter">
                                                             <a class="share-bar__item-link icon-Social_Twitter" href=" # " target="_blank">
                                                             </a>
                            </li>
                                                    <li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}' data-type="pinterest">
                                                             <a class="share-bar__item-link icon-Social_Pinterest" href=" # " target="_blank">
                                                             </a>
                            </li>
                                                    <li class="bN gplus share-bar__item" data-beacon='{"p":{"lnid":"gplus","mpid":3}}' data-type="gplus">
                                                             <a class="share-bar__item-link icon-Social_Gplus" href=" # " target="_blank">
                                                             </a>
                            </li>
                                                    <li class="bN tumblr share-bar__item" data-beacon='{"p":{"lnid":"tumblr","mpid":7}}' data-type="tumblr">
                                                             <a class="share-bar__item-link icon-Social_Tumblr" href=" # " target="_blank">
                                                             </a>
                            </li>
                                            </ul>
                </div>
                <!-- <span class="share-text">Share</span> -->
            </div>
        </div>

        <div class="slideshow-overlay__container__ad-con">
            <div class="slideshow-overlay__container__ad-con__top-ad"></div>
        </div>
        <!-- Slideshow Overlay Header -->
        <div class="slideshow-overlay__container">
            <div class="slideshow-overlay__container__left">
                <div class="slideshow-overlay__container__left__nav">
                    <div class="slideshow-overlay__container__left__nav__prev icon-arrow-left-white" data-beacon='{"p":{"lnid":"prev","dL_sDpt":"gallery"}}' data-slideshow-id="548607"></div>
                    <div class="slideshow-overlay__container__left__nav__current">1</div>
                    <div class="slideshow-overlay__container__left__nav__of">
                        <div class="slideshow-overlay__container__left__nav__of__line"></div>
                        <div class="slideshow-overlay__container__left__nav__of__word">of</div>
                    </div>
                    <div class="slideshow-overlay__container__left__nav__total">100</div>
                    <div class="slideshow-overlay__container__left__nav__next icon-arrow-right-grey" data-beacon='{"p":{"lnid":"next","dL_sDpt":"gallery"}}' data-slideshow-id="548607"></div>
                </div>
                <div class="slideshow-overlay__container__left__info">
                    <div class="slideshow-overlay__container__left__info__slide-title"></div>
                    <div class="slideshow-overlay__container__left__info__slide-caption"></div>
                </div>
                <div class="slideshow-overlay__container__left__side-share" data-beacon='{"p":{"mnid":"slide_share_bar"}}' data-sharingimage="http://i.huffpost.com/gadgets/slideshows/321509/slide_321509_3018825_free.jpg">
                    <p class="share-text">Share this slide:</p>
                        
                                                                                                            
                    <div class="share-bar share-bar--slideshow-left" data-beacon='{"p":{"mnid":"slide_share_bar"}}'>
                        <ul class="share-bar__list">
                                                            <li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}' data-type="facebook">
                                                                     <a class="share-bar__item-link icon-Social_Facebook" href=" # " target="_blank">
                                                                     </a>
                                </li>
                                                            <li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}' data-type="twitter">
                                                                     <a class="share-bar__item-link icon-Social_Twitter" href=" # " target="_blank">
                                                                     </a>
                                </li>
                                                            <li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}' data-type="pinterest">
                                                                     <a class="share-bar__item-link icon-Social_Pinterest" href=" # " target="_blank">
                                                                     </a>
                                </li>
                                                            <li class="bN gplus share-bar__item" data-beacon='{"p":{"lnid":"gplus","mpid":3}}' data-type="gplus">
                                                                     <a class="share-bar__item-link icon-Social_Gplus" href=" # " target="_blank">
                                                                     </a>
                                </li>
                                                            <li class="bN tumblr share-bar__item" data-beacon='{"p":{"lnid":"tumblr","mpid":7}}' data-type="tumblr">
                                                                     <a class="share-bar__item-link icon-Social_Tumblr" href=" # " target="_blank">
                                                                     </a>
                                </li>
                                                    </ul>
                    </div>

                </div>
                <div class="slideshow-overlay__container__left__side-ad"></div>
            </div>
            <div class="slideshow-overlay__container__content">
                <div class="slideshow-overlay__container__content__slide">
                </div>
                <div class="slideshow-overlay__container__content__credit"></div>
            </div>
        </div>

        <!-- Slideshow Overlay Slides Container -->
        <div class="slideshow-overlay__data">
        </div>
    </div><!-- Slideshow Overlay -->
</div>
        </div>
    </section>

    </p>
                        
                                
                        
                    
        
                    <!-- ads_article_bottom -->
<div id="modulous_article_bottom" class="ad_spot desktop-only">
    
</div>
        
        <div class="tag-cloud" data-beacon='{"p":{"mnid":"more"}}'>
            <span class="tag-more">MORE:</span><a class="tag" data-beacon='{"p":{"mpid":0, "lnid":"arts"}}' href="/news/arts/">arts</a><a class="tag" data-beacon='{"p":{"mpid":1, "lnid":"lauren-kirshner"}}' href="/news/lauren-kirshner/">Lauren Kirshner</a><a class="tag" data-beacon='{"p":{"mpid":2, "lnid":"living"}}' href="/news/living/">Living</a><a class="tag" data-beacon='{"p":{"mpid":3, "lnid":"news"}}' href="/news/news/">News</a><a class="tag" data-beacon='{"p":{"mpid":4, "lnid":"pamela-chynn"}}' href="/news/pamela-chynn/">Pamela Chynn</a><a class="tag" data-beacon='{"p":{"mpid":5, "lnid":"sister-writes"}}' href="/news/sister-writes/">Sister Writes</a><a class="tag" data-beacon='{"p":{"mpid":6, "lnid":"sistering"}}' href="/news/sistering/">Sistering</a><a class="tag" data-beacon='{"p":{"mpid":7, "lnid":"toronto"}}' href="/news/toronto/">Toronto</a><a class="tag" data-beacon='{"p":{"mpid":8, "lnid":"transgender-rights"}}' href="/news/transgender-rights/">transgender rights</a><a class="tag" data-beacon='{"p":{"mpid":9, "lnid":"women"}}' href="/news/women/">women</a><a class="tag" data-beacon='{"p":{"mpid":10, "lnid":"xica-dadiva"}}' href="/news/xica-dadiva/">Xica DaDiva</a></div>

                
                             

<a class="follow-us__correction" data-post-origin="amp" data-post-id="23299563"
data-edition="ca" data-beacon='{"p":{"lnid":"citation","mnid":"entry_text","mpid":12}}' id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>

        <div class="modal hidden" data-beacon='{"p":{"mlid":"modal","mnid":"slideshow"}}' id="modal">
	<i class="modal__close bN icon-close-x" data-beacon='{"p":{"lnid":"close"}}'></i>
	<div class="modal__content">
	</div>
</div>
                    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</article>


                    
                                                                        <div class="spotim-recirc">
	<div data-spotim-module="recirculation" data-spot-id="sp_d0oLykNf"></div>
	<script src="https://recirculation.spot.im/spot/sp_d0oLykNf"></script>
</div>                                                    <!-- Desktop and Mapi Conversations -->
    <div id="conversations">
        <a name="comments"></a>
                                                <div class='spot-im-frame-inpage' data-facebook-url="http://www.huffingtonpost.ca/2017/12/06/sister-writes-empowers-struggling-women-to-turn-the-page_a_23299563/" data-post-id='amp-23299563' data-messages-count="3"></div>                        </div>

<!-- Mobile Conversations -->
                                                    <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "http://cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-3r",
            container: c.id,
            placement: "Below Article Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                    <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                            
                </div>
            </div>
        
                                                    <div class="col col--body-right" data-beacon='{"p":{"mlid":"col3"}}'>
                                                                                                                        <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>
<script type="text/javascript">

(function(){

var adsDiv = document.getElementById('adtech_right_rail_flex');
adsDiv.id = adsDiv.id + Math.round(Math.random()*1e16);
var adId = '93319930';

// Override adtech_call_type
var delivery_type = "default" || "";
var adtech_call_type = "";
switch (delivery_type) {
	case "by_request": adtech_call_type = "ajax"; break;
	case "text": adtech_call_type = "text"; break;
  case "iframe": adtech_call_type = "iframe"; break;
	case "iframe_proxy": adtech_call_type = "f"; break;
  case "collapsed": adtech_call_type = "fc"; break;
	default: adtech_call_type = "f"; break;
}



var args = [adId, 'RR', 'RR'
, adtech_call_type];
if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', args: args}, adsDiv); }
args.push(adsDiv);


htmlAdWH.apply(this, args);


adSetInView('0');

}());

</script></div>
</div>                                                                                                                                                                        <div class="card card--most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        
    </div>
</div>                                                                                    <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    


    <div id="right-rail-trending">
        <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page" data-beacon='{"p":{"mlid":"trending"}}'>
            <h3 class="recirc__title">
                <span class="recirc__title__text">Trending</span>
            </h3><div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23280737","mpid":0'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/11/17/boys-emotional-support_a_23280737/">This Is Why Boys Need More Emotional Support Than Girls</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"22478176","mpid":1'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2014/12/09/christmas-gift-ideas-secret-santa_n_6296144.html">30 Last-Minute Secret Santa Gift Ideas Under $15</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"22480372","mpid":2'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2014/11/28/christmas-gift-ideas-secret-santa_n_6237488.html">13 Great Secret Santa Gifts Under $25</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"22479091","mpid":3'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2014/12/04/gifts-for-boyfriend_n_6271548.html">20 Christmas Gifts Your Boyfriend Will Love</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"22301224","mpid":4'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2013/11/12/men-christmas-gifts-under-50_n_4254348.html">50 Christmas Gifts For Him Under $50</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23300081","mpid":5'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/12/07/dollarama-unbothered-by-minisos-arrival-in-canada_a_23300081/">Dollarama Unbothered By Canadian Arrival Of Chinese Dollar Store Chain</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                    </section>
    </div>
                                                                                    

    

<style type="text/css">
    .follow-us .mod-body::before {
        background-color: #53b696;
    }

    .follow-us .mod-body .newsletter-signup input[type=submit] {
        color: #53b696;
    }

</style>


<div class="desktop-only follow-us mod-follow" data-beacon='{"p":{"mnid":"mod-follow"}}'>
    <section class="mod-body">

        <div class="follow-us-header">
            <h3>SUBSCRIBE AND FOLLOW</h3>
        </div>
                    
<div class="email" style="display: list-item;">
    <div class="follow-us-form-desc">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a data-beacon='{"p":{"lnid":"privacy"}}' href="http://www.huffingtonpost.ca/p/privacy-policy" target="_blank">Learn more</a>
        </p>
        
    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="news">
        
        <input class="text" name="email" placeholder="address@email.com" type="text">
        
        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>        
                <div class="submit-button-group">
            <input class="subscribe-submit" data-beacon='{"p":{"lnid":"email"}}' type="submit" value="Subscribe Now">
            <span class="newsletter-signup-submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
                <ul class="follow-us-networks">
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item "
                    data-beacon='{"p":{"lnid":"nav_twitter"}}'
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link"
                       data-href="https://twitter.com/huffpostcanada"
                       href="https://twitter.com/huffpostcanada"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item even"
                    data-beacon='{"p":{"lnid":"nav_facebook"}}'
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link"
                       data-href="https://facebook.com/HuffPostCanada"
                       href="https://facebook.com/HuffPostCanada"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="snapchat follow-us-networks-item "
                    data-beacon='{"p":{"lnid":"nav_snapchat"}}'
                    data-network="snapchat"
                    data-social-overlay="follow-us__snapchat-overlay">

                    <a class="snapchat follow-us-networks-item-link"
                       data-href="images/snapchat/huffpost-ca.png"
                       href="images/snapchat/huffpost-ca.png"
                       title="Follow us on Snapchat"
                       target="_blank"
                       style=""
                    >
                        <img class="image-icon" src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/images/icons/icon-snapchat.png?h=9da68f07ee4bae97c5c089790cf4533f">

                        <span class="follow-us-networks-item-link-text" style="">Snapchat</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item even"
                    data-beacon='{"p":{"lnid":"nav_instagram"}}'
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link"
                       data-href="http://www.instagram.com/HuffPostCanada"
                       href="http://www.instagram.com/HuffPostCanada"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>

    <div id="follow-us__snapchat-overlay" class="social-overlay social-overlay--snapchat hidden"><div class="social-overlay__content"><div class="social-overlay__close"><div class="icon-close-x"></div><span>CLOSE</span></div><div class="social-overlay__qr"><a href="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/images/snapchat/huffpost-ca.png?h=8c2181e6d979c448716193e177f60b27" target="_blank"><img src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/images/snapchat/huffpost-ca.png?h=8c2181e6d979c448716193e177f60b27"></a></div></div></div>

                                                                                    <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <div id="taboola-right-rail-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-right-rail-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "http://cdn.taboola.com/libtrc/huffingtonpost-ca/loader.js",
            mode: "alternating-thumbs-2r",
            container: c.id,
            placement: "Right Rail Thumbnails",
            
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                                                    <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    
</div>
                                                                                    


            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
    
                                                                                                                                                                                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
    

    <div id="videos-for-you">
        <section class="component js-scroll loaded recirc recirc--video recirc--apage recirc--page" data-beacon='{"p":{"mlid":"video"}}'>
            <h3 class="recirc__title">
                <span class="recirc__title__text">Videos</span>
            </h3>                
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/12/06/phony-sign-language-interpreter-actually-a-convicted-fraudster_a_23299354/">Phony Sign-Language Interpreter Actually A Convicted Fraudster</a>
                                </h2>
                            </div>
                            <a href="/2017/12/06/phony-sign-language-interpreter-actually-a-convicted-fraudster_a_23299354/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fb081694f43eaca1fd3f25899d7569e2b%2F205927535%2Fphony.PNG&client=cbc79c14efcebee57402&signature=56da0e44ac34ba42d1ef07a083e22ede15bd44c1" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/12/04/winklevoss-twins-who-sued-mark-zuckerberg-are-worlds-first-bitcoin-billionaires_a_23296840/">Winklevoss Twins, Who Sued Mark Zuckerberg, Are World's First Bitcoin Billionaires</a>
                                </h2>
                            </div>
                            <a href="/2017/12/04/winklevoss-twins-who-sued-mark-zuckerberg-are-worlds-first-bitcoin-billionaires_a_23296840/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fef961a6bba656e62f2ab849766758b0d%2F205919568%2Ftyler-winklevoss-chief-financial-officer-and-cofounder-of-gemini-picture-id531109738&client=cbc79c14efcebee57402&signature=b96078d89f5172c97a721cfec6545c28cfbf9955" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/12/06/justin-trudeau-takes-sly-dig-at-china-after-mic-malfunction_a_23299535/">Justin Trudeau Takes Sly Dig At China After Mic Malfunction</a>
                                </h2>
                            </div>
                            <a href="/2017/12/06/justin-trudeau-takes-sly-dig-at-china-after-mic-malfunction_a_23299535/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-12%2F06%2F5a278d8e0c062d201b022771%2F5a278d8ef7766f4345dfd897_o_F_v0.jpg&client=cbc79c14efcebee57402&signature=7e46fcdc343229c21d412e0c78b9758cfa56a8a4" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/12/05/patois-chef-craig-wong_a_23298146/">Patois' Chef Craig Wong On Food, Family, And Second-Gen Canadian Life</a>
                                </h2>
                            </div>
                            <a href="/2017/12/05/patois-chef-craig-wong_a_23298146/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F16%2F5a0dbae4e8262b7403ab59c8%2F5a0dbaf56174ba6cf76b78a3_o_A_v2.jpg&client=cbc79c14efcebee57402&signature=a87f9e7ee16315513c33dd4765ce9a04319567a8" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/11/29/war-criminal-kills-himself-drinking-poison-in-the-hague_a_23292183/">War Criminal Kills Himself Drinking Poison In The Hague</a>
                                </h2>
                            </div>
                            <a href="/2017/11/29/war-criminal-kills-himself-drinking-poison-in-the-hague_a_23292183/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F29%2F5a1f261adbbc257014960782%2F5a1f261a1c41491bd0e8d33b_1280x720_F_v0.jpg&client=cbc79c14efcebee57402&signature=250ee980ee82a8f84d305d2aa149984c843ce346" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/11/30/princess-diana-comfort-food_a_23293431/">What's Comfort Food For Princess Diana? Chef Darren McGrady Knows.</a>
                                </h2>
                            </div>
                            <a href="/2017/11/30/princess-diana-comfort-food_a_23293431/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fc8f470eab03a7a95a4dfe88ec343e6dd%2F205908026%2Fpa-news-20170821-070702-royal_diana_070088.jpg&client=cbc79c14efcebee57402&signature=c15a83313a8d38a01b1d59ff758447133a80bfcb" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/11/28/darren-mcgrady-royal-chef_a_23290853/">'The Royal Chef' Darren McGrady On Why The Royals Love Roast Chicken </a>
                                </h2>
                            </div>
                            <a href="/2017/11/28/darren-mcgrady-royal-chef_a_23290853/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F28%2F5a1dc541c74d471f4f3b15d6%2F5a1dcc2b75a8040a2f4f0100_o_U_v1.png&client=cbc79c14efcebee57402&signature=299bc3ee9b56f01c287f7f620e9015817ce4cfe5" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/12/01/pop-cultures-appropriation-from-the-house-ball-community-run-deep_a_23294381/">Pop Culture's Appropriation From The House Ball Community Runs Deep</a>
                                </h2>
                            </div>
                            <a href="/2017/12/01/pop-cultures-appropriation-from-the-house-ball-community-run-deep_a_23294381/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F30%2F5a207a8246bd1e67d7e73fca%2F5a207fa58256094e5926660c_1920x1080_FES_v1.jpg&client=cbc79c14efcebee57402&signature=9d4a0d4f7fef556bbe956b812827dbc13fc1f1dc" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/11/28/exercises-for-back-pain_a_23290615/">Easy Exercises For Back Pain Relief </a>
                                </h2>
                            </div>
                            <a href="/2017/11/28/exercises-for-back-pain_a_23290615/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F28%2F5a1d7dca46bd1e681a53b045%2F5a1d9ae875a8040a2f4f00f7_o_U_v1.png&client=cbc79c14efcebee57402&signature=e6dbe83d90e37edc373e9df6f342223559885bac" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/12/03/toronto-metoo-march-shows-support-for-survivors-of-sexual-violence_a_23295660/">Toronto #MeToo March Shows Support For Survivors Of Sexual Violence</a>
                                </h2>
                            </div>
                            <a href="/2017/12/03/toronto-metoo-march-shows-support-for-survivors-of-sexual-violence_a_23295660/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-12%2F02%2F5a232f301de5a1797e3b3bbb%2F5a232f30c5ab0e2396911327_1920x1080_F_v0.jpg&client=cbc79c14efcebee57402&signature=2ac0a46fb2642cdad1b869f5e0ef1ba699e9731b" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                    </section>
    </div>
                                                                                                            </div>
                                        </div>
                </div>
            </div>
        </div>

                            
    
                
     
        <div class="newsletter-toaster desktop-only hidden" data-beacon='{"p":{"mlid":"newsletter-toaster-close","lnid":"email"}}'>
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/images/icons/newsletter-toaster.png?h=492dcc7d4a60d293f00eb28f73829add">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO OUR NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="news">
                                        <input name="newsid" type="hidden" value="8032ff1717f89bdc9c8b567c6c3f8775">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit" data-beacon='{"p":{"mlid":"newsletter-toaster", "lnid":"email"}}' type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>

                
<aside id="highlight-share__callout" class="desktop-only">
    <div class="callout__icon">
        <img src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/images/highlight.gif?h=b20e6b166b1cca0e866db64bb3febc56">
    </div>
    <div class="callout__info">
        <div class="callout__header">NEW! HIGHLIGHT AND SHARE</div>
        <div class="callout__text">Highlight text to share via Facebook and Twitter</div>
    </div>
    <div class="icon-Nav_MenuClose callout__close"></div>
</aside>                


<footer id="desktop__main_footer">
    <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo mobile-only">
                                 <a class="footer__logo__link" data-beacon='{"p":{"mnid":"logo"}}' href="/">
                        <img alt="The Huffington Post" class="footer__img" src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/images/logos/HuffPost.svg?h=72d269dc9640d315c46662b8b9648af4">
                    </a>
                        </div>
        <div class="footer__lists bn-footer-links" data-beacon='{"p":{"mnid":"corp-links"}}'>
            <ul class="footer__list">
                                                                                                                <li class="footer__list__item ">
                                <a class="footer__list__link" href="http://advertising.aol.com/brands/huffington-post">Advertise</a>
                            </li>
                                                                                                                        <li class="footer__list__item ">
                                <a class="footer__list__link" href="http://www.huffingtonpost.com/jobs/">Careers</a>
                            </li>
                                                                                                                        <li class="footer__list__item row-break">
                                <a class="footer__list__link" href="http://www.huffingtonpost.ca/p/frequently-asked-question">FAQ</a>
                            </li>
                                                                                                                                                            <li class="footer__list__item ">
                                <a class="footer__list__link" href="http://www.huffingtonpost.ca/p/terms">User Agreement</a>
                            </li>
                                                                                                                        <li class="footer__list__item ">
                                <a class="footer__list__link" href="http://www.huffingtonpost.ca/p/privacy-policy">Privacy</a>
                            </li>
                                                                                                                        <li class="footer__list__item ">
                                <a class="footer__list__link" href="http://www.huffingtonpost.ca/p/frequently-asked-question">Comment Policy</a>
                            </li>
                                                                                                                        <li class="footer__list__item ">
                                <a class="footer__list__link" href="http://www.huffingtonpost.ca/p/about-us">About Us</a>
                            </li>
                                                                                                                        <li class="footer__list__item row-break">
                                <a class="footer__list__link" href="http://adinfo.aol.com/about-our-ads/">About Our Ads</a>
                            </li>
                                                                                                                                                                                                                                                    </ul>

        </div>
    </div>
    <div class="footer__bottom">
        <div class="foooter__bottom__logo mobile-only">
            <a href="https://www.oath.com">
                <img class="footer__bottom__logo__image" src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/images/oath-footer-white.svg?h=adb9633a97819b1f865218286a4a8257">
            </a>
        </div>
        <div class="footer__bottom__nav">
                                                                                                                                                                                    <div class="footer__bottom__item">
                            Copyright © 2017 TheHuffingtonPost.com, Inc.
                        </div>
                                            <div class="footer__bottom__item">
                            "The Huffington Post" is a registered trademark of TheHuffingtonPost.com, Inc. All rights reserved.
                        </div>
                                            <div class="footer__rights"> Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
        
        <div class="popup-overlay"></div>

        
        <!-- ads_bottom_1x1 -->
        <div id="modulous_bottom_1x1" class="ad_spot">
            <style type="text/css">
.col--body-right .ad_spot { overflow: visible !important; }
</style><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1020959.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
        </div>

                <!--modulous footer -->
        
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="http://m.huffingtonpost.ca/">http://m.huffingtonpost.ca/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    

<!-- Begin comScore Tag -->
<script type="text/javascript">
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>
<script type="text/javascript">
    try {
        var comscore_data = {
                c1:2,
                c2:6723616,
                c3:"",
                c4:"",
                c5:"CANADA-NEWS",
                c6:"",
                c15:"",
                options: {
                    url_append: "comscorekw=CANADA-NEWS"
                }
        }
        COMSCORE.beacon(comscore_data);
    } catch(e) {
    }
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=CANADA-NEWS&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.ca"></div>
</div>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>        
<script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/js/vendor.min.js?h=9957c2dc0ceac3156afac2746473cb60"></script>
<script src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/js/scripts.min.js?h=45e9a14f6ec5a3332ae18f746d8b1286"></script>


    
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
            HPPOST.postTitle = "Sister Writes Empowers Struggling Women To Turn The Page";
            HPPOST.postUrl = "//www.huffingtonpost.ca/2017/12/06/sister-writes-empowers-struggling-women-to-turn-the-page_a_23299563/";
            HPPOST.isWide = "false";
            HPPOST.playListID = "56969345e4b091fc0bfbd9c3";
            HPPOST.playerID = "";
            HPPOST.companyID = "564e003d67b62214082cc703";

    </script>

    <script src="http://www.blogsmithmedia.com/www.huffingtonpost.ca/assets-hd6a1653681e9ff8f88491146ba9e0f31/js/entry.min.js?h=e8d41d8bf24f21999445e28cc1eb5346"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "\x3Cdiv\x20id\x3D\x22adtech_slideshow_300x250_req\x22\x20class\x3D\x22adtech\x2Dadspot\x20ad\x2Dslideshow_300x250_req\x22\x3E\x3C\x2Fdiv\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x0D\x0A\x28function\x28\x29\x7B\x0D\x0A\x0D\x0Avar\x20adsDiv\x20\x3D\x20document.getElementById\x28\x27adtech_slideshow_300x250_req\x27\x29\x3B\x0D\x0AadsDiv.id\x20\x3D\x20adsDiv.id\x20\x2B\x20Math.round\x28Math.random\x28\x29\x2A1e16\x29\x3B\x0D\x0Avar\x20adId\x20\x3D\x20\x2793420482\x27\x3B\x0D\x0A\x0D\x0A\x2F\x2F\x20Override\x20adtech_call_type\x0D\x0Avar\x20delivery_type\x20\x3D\x20\x22\x22\x20\x7C\x7C\x20\x22\x22\x3B\x0D\x0Avar\x20adtech_call_type\x20\x3D\x20\x22\x22\x3B\x0D\x0Aswitch\x20\x28delivery_type\x29\x20\x7B\x0D\x0A\x09case\x20\x22by_request\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22text\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22text\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22iframe\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22iframe\x22\x3B\x20break\x3B\x0D\x0A\x09case\x20\x22iframe_proxy\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22f\x22\x3B\x20break\x3B\x0D\x0A\x20\x20case\x20\x22collapsed\x22\x3A\x20adtech_call_type\x20\x3D\x20\x22fc\x22\x3B\x20break\x3B\x0D\x0A\x09default\x3A\x20adtech_call_type\x20\x3D\x20\x22ajax\x22\x3B\x20break\x3B\x0D\x0A\x7D\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20args\x20\x3D\x20\x5BadId,\x20\x27300\x27,\x20\x27250\x27,\x20adtech_call_type\x5D\x3B\x0D\x0Aif\x20\x28typeof\x20debugadcode\x20\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20debugadcode\x28\x27AdTech\x27,\x20\x7Bplacement\x3A\x20\x27slideshow_300x250_req\x27,\x20args\x3A\x20args\x7D,\x20adsDiv\x29\x3B\x20\x7D\x0D\x0Aargs.push\x28adsDiv\x29\x3B\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0A\x0D\x0Avar\x20reloadAd\x20\x3D\x20function\x28ev,\x20elem\x29\x20\x7B\x20\x0D\x0A\x20\x20if\x20\x28elem\x20\x26\x26\x20\x21elem.contains\x28adsDiv\x29\x29\x20\x7B\x20return\x3B\x20\x7D\x0D\x0A\x20\x20var\x20refreshRate\x20\x3D\x201\x3B\x20\x20\x0D\x0A\x20\x20if\x20\x28typeof\x20adsDiv.reloadCount\x20\x3D\x3D\x20\x27undefined\x27\x29\x20\x7B\x20\x0D\x0A\x20\x20\x20\x20adsDiv.reloadCount\x20\x3D\x200\x3B\x0D\x0A\x20\x20\x20\x20htmlAdWH.apply\x28window,\x20args\x29\x3B\x0D\x0A\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x7D\x20else\x20\x7B\x20adsDiv.reloadCount\x2B\x2B\x3B\x20\x7D\x0D\x0A\x20\x20\x0D\x0A\x20\x20if\x20\x28adsDiv.reloadCount\x20\x25\x20refreshRate\x20\x3D\x3D\x200\x20\x26\x26\x20typeof\x20adsReloadAd\x20\x3D\x3D\x3D\x20\x27function\x27\x29\x20\x7B\x20adsReloadAd\x28adsDiv\x29\x3B\x20\x7D\x0D\x0A\x7D\x3B\x0D\x0A\x0D\x0Avar\x20reloadAdHandler\x20\x3D\x20function\x28jQuery\x29\x20\x7B\x20jQuery\x28document\x29.on\x28\x27reloadAd\x27,\x20reloadAd\x29\x3B\x20\x7D\x0D\x0A\x0D\x0Awindow.jQuery\x20\x26\x26\x20reloadAdHandler\x28jQuery\x29\x20\x7C\x7C\x0D\x0Awindow.require\x20\x26\x26\x20require\x28\x5B\x27jquery\x27\x5D,\x20reloadAdHandler\x29\x3B\x0D\x0A\x0D\x0AadSetInView\x28\x270\x27\x29\x3B\x0D\x0A\x0D\x0A\x7D\x28\x29\x29\x3B\x0D\x0A\x0D\x0A\x3C\x2Fscript\x3E";
        Mobileweb.ads.slideshowTop = "";
        Mobileweb.init();
    </script>

            <script type="text/javascript">
    $(function() {
        "use strict";
        window.SPOTIM = {
            spotId: "sp_d0oLykNf",
            features: {
                NEWSFEED: false
            }
        };

        function launchComments() {
            !function(t, e, n) {
                function a(t) {
                    var a = e.createElement("script");
                    a.type = "text/javascript", a.async = !1, a.src = ("https:" === e.location.protocol ? "https" : "http") + ":" + n, (t || e.body || e.head).appendChild(a);
                }

                function o() {
                    var t = e.getElementsByTagName("script"), n = t[t.length - 1];
                    return n.parentNode;
                }

                var p = o();
                t.parentElement = p;
                a(p);
            }(window.SPOTIM, document, "//launcher.spot.im/bundle.js");
        }

        /**/
            /**/
            launchComments();
        /**/
    });
</script>        <script type="text/javascript">
                $(document).ready(function () {
            var plids = [], mvts = [];

            $('.bN').each(function () {
                var beaconData = $(this).attr('data-beacon');

                if (beaconData) {
                    try {
                        beaconData = JSON.parse(beaconData);

                        if (beaconData.p && beaconData.p.plid && beaconData.p.mvt) {
                            plids.push(beaconData.p.plid);
                            mvts.push(beaconData.p.mvt);
                        }
                    } catch (e) {
                        // Some beacons fail due to invalid syntax. A failing beacon parse might break twitter embeds.
                        console.error('Invalid beacon data', beaconData, 'data for', this);
                    }
                }
            });

            if (mvts.length > 0) {
                bN_ready(function (bN) {
                    bN.set('plids', plids.join(';'), true);
                    bN.set('mvts', mvts.join(';'), true);
                    bN.ping('mlt');
                });
            }
        });
    </script>

        
                            

        
        
    </body>
</html>

